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Introduction

Life in the digital age seems so complicated to me. When [ was younger,
life was simple: Go to school, do your homework fast, then play, play,
play until Mom calls you in for dinner. Then go back out and play until just
past dark. We didn’t need a lot of fancy electronics — just something resem-
bling a ball (even if it was a bit deflated), a set of ever-changing rules, and a
big backyard.

As an adult, things have gotten much too hurry-up-and-wait, if you know what
[ mean. Sure, it’s nice to have all the latest gadgets — [ don’t know what I'd
do without my cell, PDA, or laptop with its wireless Internet connection. But
[ find it ironic that the tools that were supposed to make life easier have
made it more complex. Sure, having a cell phone means I can get through to
my daughter when needed and get help in case of an emergency. It also means
that my boss can find me even when I go out on the weekends, or that a
client can track me down at all hours and give me new things to get done by
the end of the day.

If your life runs nonstop like mine, you're probably overwhelmed with

lists, lists, lists. You keep notes to remind you to pick up milk on the way
home and to keep track of your client’s cell number, your best friend’s new
address, and directions to that restaurant where you're meeting your boss
for an employee review. Rather than filling your purse, wallet, or pockets
with a bunch of notes, [ recommend turning the whole mess over to Microsoft
Outlook. I'm pretty confident you'll find that Outlook is a much better
organizer.

Outlook includes several parts, or modules; each module keeps track of an
important aspect of your busy, busy life:

4+ Mail stores incoming and outgoing e-mail messages in folders you
create. It also lets you quickly find e-mail based on content and re-sort
messages however you want, and provides a quick and easy way of pre-
viewing e-mail attachments without having to open them completely
(and possibly infect your system with a virus).

4+ Calendar stores all your appointments, meetings, and day-long events
and displays them in daily, weekly, or monthly format. It also displays
the Daily Tasks list, in case you don’t have enough going on in your day.
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4+ Contacts helps you remember the important facts about the people you

know, such as their name, phone number, address, e-mail address, cell
number, and Web page address. This module also helps you track impor-
tant trivia, such as the name of their spouse, children, and family pet.

Tasks tracks all the things you need to get done, now or someday. Tasks
are divided into two groups: to-do items, which are basically quick notes
about things to do, and tasks, which contain more detailed info such as
task start date, due date, number of hours spent on the task, status, per-
cent complete, priority, and reminder.

Notes tracks small bits of stray info, like your locker combination and
super-secret decoder password. You can even post these notes on your
Windows desktop if you need them to be more “in your face.”

Journal is a “module wanna be.” Journal isn’t used much, although
there’s no particular reason why it can’t be useful, since it tracks activi-
ties related to selected contacts and provides an easy way to review them.
Snoopy Journal tracks all sorts of activities, such as e-mails sent to and
from a specific contact, appointments made with a contact, phone calls
made to a contact, and Office documents associated with that contact,
such as Excel workbooks and Word documents.

Now, most of you will be completely satisfied with this group of six hard-
working modules. But for those of you for whom nothing is ever enough —
well, depending on your version of Office, Outlook comes with several
companion programs that expand its functionality:

4 OneNote is Notes on steroids. With this creature, you can create note-

books on any subject and fill their pages with text, graphics, sound
recordings, screen captures, Web links, and links to Outlook items such
as appointments and tasks.

4+ Business Contact Manager (BCM to its friends) can help you manage

numerous hot and cold leads, important contacts and their accounts,
and several money-generating projects.

Along the way, there’s lots of hand-holding. Steps are written clearly, with
explanations and lots of pictures to help you see if you're getting it right.

About This Book

Even though Outlook is made up of lots of parts, such as Mail, Contacts,
and Calendar, most people use it at first only to manage e-mail. That’s okay;
Outlook’s a big boy and can take the fact that you think it’s only an e-mail
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program. Once you get used to using Outlook, though, you’ll find that it’s
pretty handy for all sorts of things — except maybe taking out the garbage
and clearing a drain.

Don’t let all those Outlook modules overwhelm you at first; you can get to
each of them in your own sweet time. And the way this book is organized
will help you. Each chapter is written with a kind of “I don’t know much” atti-
tude, so if you want to jump over to one of the Calendar chapters and start
there, you can. If something you need to know is located in a different chap-
ter, I'll tell you about it. Don’t worry.

Along the way, there’s lots of hand-holding. Steps are written clearly, with
explanations and lots of pictures to help you see if you're getting it right.

Conventions Used in This Book

The new Office Ribbon may throw you at first, but Book I, Chapter 2, helps
you get over any trepidations you may have. Frankly, I found the Ribbon a bit
overwhelming at first, because its purpose is to show you every command
you might ever want to use. However, after a second or so, I found it the
smartest design change Microsoft could have ever made. The Ribbon makes
it quite easy to locate the command you need, such as Send (for sending a
message) or Attach File (for adding an e-mail attachment such as a picture
or a workbook).

You don’t see the Ribbon when you first start Outlook. Nope — the Ribbon
doesn’t make an appearance until you try to create something using a spe-
cial window that Outlook calls a form. So, if you create a message or an
appointment, you'll see the Ribbon. If you’re wondering what the Ribbon
looks like, there’s a picture of it in Book [, Chapter 2, so the two of you can
get properly introduced. Go ahead and take a look; the Introduction will still
be here when you get back. While you're looking, | want you to notice a few
things, such as the tabs along the top that allow you to display different sets
of buttons, and the group name that appears under each group of similar
buttons. The group name is important when you want to follow the steps in
this book, as you’ll see in a moment.

Every book has its own way of showing you how to do stuff. In this book, if
[ want you to select a command on the Ribbon, I give you the sequence of
things to click, like this:

MessagerInclude=>Attach File

This sequence tells you what to click and in what order. First, click the
Message tab, and then in the Include group, click the Attach File button. So
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the sequence again is: Click the Message tab, look for the Include group
(don’t click it), and click the Attach File button. Got it? Great.

The Ribbon does not appear in the main Outlook window where you switch
from module to module; you'll see instead the basic menu system you’re
used to. If I need you to select a command from a menu, you’ll see something
like this:

Viewr>Current Viewr>Messages with AutoPreview

Here, the sequence is less mysterious: Open the View menu, click Current
View, and then click Messages with AutoPreview on the submenu that appears.
By clicking, I mean pointing at something on the screen and pressing down
that left mouse button. (Right-clicking involves pointing and pressing the
right mouse button instead.)

Underneath the menu in the main Outlook window, you’ll find the Standard
toolbar, and using it should be pretty familiar since just about every pro-
gram designed today has a toolbar. (Soon they’ll all be sporting Ribbons,
though.) Anyway, if you need to activate a command from the toolbar, I'll tell
you to click a certain button. All you gotta do at that point is click the right
picture-button.

Foolish Assumptions

Well, maybe it is foolish for me to assume something about you since we’ve
never actually met, but I'm betting that you’re a Windows user and therefore
at least a little familiar with basic Windows stuff like windows, minimizing
and maximizing, and using menus. I'm also assuming that you know how to
use a mouse and to click and double-click.

[ guess  wouldn’t be far off in assuming that you have an e-mail account
somewhere and that you want to send and receive e-mail messages. That’s
what Outlook is more or less known for. | won’t assume, however, that
you've set up Outlook to get messages; instead, I show you how to do that
in Book I, Chapter 3.

Finally, when I show you something, I won’t assume you know anything
about Outlook other than its name, or how to use Outlook to do anything.

How This Book Is Organized

Although Outlook is actually a pretty complex, fully-fledged program, don’t
let its power overwhelm you. It’s remarkable how little you actually need to
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know to get started, and I've stuck it all in Book I, “Getting Started.” In fact,
you don’t even have to read all four chapters in Book I. | recommend at least
glancing through Chapters 1 and 2, though, because they teach you the
basics of how to navigate and use Outlook.

So, with two little chapters, you're off to the races. From there, you can skip
around to whichever chapter deals with a topic of interest. Not sure where
to find stuff? Don’t worry; I've got it pretty well organized so you can find
what you need quickly. First off, this book is divided into minibooks. There
are nine of them, each focusing on a particular aspect of Outlook. In each
book are chapters, numbered from 1 to whatever. So when I say, go look in
Book II, Chapter 4, I mean the fourth chapter in the second minibook. You
can always tell what book and chapter you’re in by looking for that gray box
on the right-hand page. Here’s what each book is about:

Book I: Getting Started

This minibook covers the basics of the Outlook window, such as how to use
the Navigation pane, the Reading pane, and the Ribbon. Chapter 2 shows
you how to quickly create just about any item in Outlook, such as a quick
message or appointment. Obviously, there’s more to creating items than
what’s covered in Chapter 2, so from there you can jump to the book that
covers that item in more depth, such as Calendar. This minibook also
includes stuff you might not need to do because someone’s already done it
for you, such as adding your e-mail account information and importing data
from your old e-mail program.

Book 11: E-Mail Basics

This minibook shows you how to use the Mail module. You see how to create
more than just simple e-mail messages, read and reply to e-mail you get,
make your messages look snappy, and repeat the same information (such as
your name and phone number) in all outgoing e-mails without retyping it all
the time.

Book 111: Uber E-Mail

This minibook covers more than the need-to-know stuff, moving into the cool-
to-know area of e-mail. In this minibook, you see how to manage multiple
e-mail accounts, control when e-mail is sent or received, use Outlook to

send instant messages (yes, you can!), and blanket the Internet with a single
message. Okay, [ don’t show you how to generate spam (mass junk e-mail);

I show you how to send a single message to multiple people in your Contacts
list.
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Book IV: Working with the Calendar

As you might expect, this minibook focuses on the part of Outlook that keeps
track of appointments, meetings, and such: Calendar. You see how to display
Calendar in a bunch of different ways; create appointments, meetings, and
day-long events; make those items repeat in your calendar without retyping
them; make changes to appointments, meetings, and events; share your
calendar with other people in your company; add cool stuff like Internet cal-
endars; and customize the way Calendar looks and operates.

Book U: Managing Contacts

This minibook focuses on the Contacts module, showing you the basics in
adding contacts and displaying them in a variety of ways. You also see how
to work your contacts, pulling up an associated Web site or a map of their
location. You'll also learn cool stuff like creating mock business cards and
sharing contacts with colleagues and friends.

Book VI: Tracking Tasks, Taking Notes,
and Recording Items in the Journal

This minibook covers a lot of ground — the Tasks module, where you create
tasks and to-do items (think mini-tasks), the Notes module, where you can
create quick Post-it-like short notes, and the Journal, where you can track
activity related to particular contacts. You also see how to use OneNote, a
cool add-on program that allows you to gather Outlook items like tasks and
meeting details into one place, alongside your notes from the meeting, hand-
outs, graphics, audio notes, and other minutiae.

Book VII: Working with Business Contact Manager

This minibook focuses on another Outlook add-on program called Business
Contact Manager. You see how to use it to manage business contacts, busi-
ness accounts, and the revenue they generate. You also see how to keep
track of the details surrounding large projects that involve multiple contacts,
a myriad of tasks, and who knows how much record keeping.

Book VIII: Customizing Outlook

Jump to this minibook to see how to create categories for grouping Outlook
items together; change your view of messages, tasks, contacts, appointments,
and such; and customize the basic working window, the form (the window

in which you create an item such as an outgoing e-mail message or a new
contact).
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Book IX: Managing Your Outlook Stuff

After creating tons of Outlook items, including contacts, e-mail messages, and
tasks, you will realize that you need to organize them. You can approach this
problem in several ways, all of which are covered in this minibook. You see
how to create new folders to put stuff in, move or copy items from folder to
folder, and clean up your mailbox. You also see how to complete handy tasks,
such as using rules to automatically sort incoming mail; deal with spam (junk
e-mail); locate the stuff you've created; and make Outlook more secure.

Book X: Out and About: Taking Outlook on the Road

This book covers ways to manage the problem of getting e-mail when you’re
out of the office, how to deal with incoming messages automatically when
you’re on vacation (or how to get someone to do it for you), and how to
print stuff like e-mail messages or contact info.

Icons Used in This Book

As you browse through this tome, your thoughts will be occasionally inter-
rupted by little pictures (icons) in the margin. These icons point out impor-
tant things you should know.

A\
These paragraphs contain shortcuts and other tips that help you get some-
thing done quickly and get back to enjoying life.
Q&N\BEB
& These icons point you toward other important information in the book, or

they may just contain important things to make a note of.

QNING/
Watch out for this information, as it may very well prevent you from making

a common mistake.

‘

Q\(’N' S T"‘k

Technical Stuff paragraphs contain interesting but not vital information,
such as the reasons behind a particular task, or the ways to deal with a par-
ticular situation that applies to only a select few. Don’t feel compelled to
read these tidbits unless you're truly interested in the topic at hand.

TEC/,



8 Where to Go from Here

Where to Go from Here

The best place to start if you are new to Microsoft Outlook is Book I, Chapter
1. Then move on to Book I, Chapter 2. Those two chapters give you the basic
stuff you need to know to start using Outlook right away. From there, just
jump around to the chapters that interest you, or that point you to the ways
to solve the problem you’re dealing with at the moment, such as how to get
an appointment to appear somewhere else on your calendar, or change
somebody’s e-mail address in the Contacts list.
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Chapter 1: An Insider’s Look
at the Qutlook Interface

In This Chapter

v Getting comfortable with the Outlook interface
+* Moving from place to place within Outlook

1 Getting a handle on today’s events

1 Making everything the right size for you

+* Moving Outlook out of the way as you do other work

I’m always hearing that this is the Information Age — what an understate-
ment! Right now, I'm sitting here wondering exactly how much information
a single adult needs just to get through any given day. Given all the phone
numbers, cell numbers, e-mail addresses, meetings, appointments, and lists
of things to get done before the boss catches on, I bet it’s a lot. Actually, let
me look up that exact figure — it’s probably right here at my fingertips along
with the thousands of other highly useful bits of my life’s daily trivia.

If ever a program was designed for the Information Age, it’s Outlook. I'll bet the
people at Microsoft created Outlook just so they could see their desks every
once in a while. As you’ll discover in this chapter, Outlook is pretty handy
for managing the tons of data that clutter your desk on a daily basis — the
hundreds of messages, appointments you better not miss, names you better
not forget, and things you better do.

What Can Outlook Do for Me?

That’s a good question. No sense in letting Outlook sit around on your
Windows desktop if it won’t at least help you clean up your real desktop
once in a while.

As you probably already know, Outlook handles e-mail messages, both coming
and going. What you might not know, however, is that it integrates nicely with
other forms of electronic communication, including instant messaging, text
messaging, and electronic news feeds (RSS). All this communicating takes
place within the confines of Outlook’s Mail module — which happens to be
the module that’s displayed when you start Outlook, as shown in Figure 1-1.
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The Mail module is so handy that it takes two minibooks to tell you all about
it: Books Il and III.

In addition to the Mail module, Outlook has five other modules, each one
designed to help you manage a different part of your busy life:

4+ Calendar: The life’s work of the Calendar module is to keep track of all
your appointments, meetings, and day-long events such as birthdays
and seminars. And the magic doesn’t stop there. The Calendar can help
you easily manage multiple calendars — from the busy schedules of
your children to the central calendar for your department. You find the
nitty-gritty details for using the Calendar in Book IV.

4+ Contacts: The Contacts module organizes the details you need to
remember about all the people in your life, from your favorite plumber’s
emergency phone number to the name of your boss’s spouse. You can
use it to keep track of important business contacts, even grouping
people from the same company together. And when you’re running late
for a meeting, Contacts can quickly provide a map to the meeting’s loca-
tion. The Contacts module is the star of Book V.

4+ Tasks: In the Tasks module, you find all those things you need to do
whenever you find the time. You can quickly arrange tasks by due date,
priority, or any other category you can think of (such as Pass On to
Some Unsuspecting Fool). You master multitasking in Book VI.

4+ Notes: In the Notes module, you keep track of, well, your notes. I know
you prefer little bits of scrap paper, the back of cash-register receipts,
empty envelopes, and Kleenexes, but why not give the Notes module a
shot? See Book VI for help.

4+ Journal: Playing a background role is the Journal, which you can pro-
gram to track your activities. | know you’re thinking, “My busybody
neighbor in the next apartment is already doing a pretty good job of
that.” Using the Journal, however, you can quickly locate the e-mail,
appointments, to-do items, and even documents associated with a par-
ticular client. (The Journal module is discussed in-depth in Book VI.)

Outlook is a part of Microsoft Office, so it’s designed to play nicely with its
brothers and sisters. Throughout this book, you find many ways to use the
various Office components — Word, Excel, PowerPoint, and so on — with
Outlook. For example, you might want to use the addresses in Contacts to
create form letters in Word, or you might want to insert Excel data into an
e-mail message in Outlook. Whether your goal is to get data into or out of
Outlook, you can find a simple way to accomplish your task within these

pages.

You can jump between modules — Mail, Calendar, Contacts, Tasks, Notes,
and Journal — by choosing the module you want from the Go menu. Most
people, however, take the freeway when traveling between Outlook modules:
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Heeeerrre’s Outlook!

the Navigation pane, which is described in more detail later (in the section
“Getting Around with the Navigation Pane™).

When you change to a different module in Outlook, the buttons on the
Standard toolbar and the commands on the Actions menu (shown in Figure
1-1) change. For example, if you jump to the Calendar, you find buttons for
displaying today’s schedule and accessing the Address Book. On the Actions
menu, you find commands related to Calendar tasks, such as creating an
appointment or setting up a meeting.

Heeeerrre’s Outlook!

Figure 1-1:
Outlook
handles
e-mail and
more.

Like most Web pages, Outlook’s window (see Figure 1-1) contains a naviga-
tion system on the left and a viewing area on the right. The viewing area
changes a bit as you move from module to module, but basically you’ll see
the items in that module (such as all your tasks if you're in the Tasks module)
in a big long list.
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Getting Around with the Navigation Pane

You can choose a view to display the items in the current module however
you want. To select an arrangement, choose it from the View menu (choose
Viewr>Current View). For example, when you open the Mail module, it dis-
plays e-mail using the Messages view, which sounds like all your messages
are just dumped in a pile and then thrown on the screen. Instead, Messages
view simply arranges your mail in the order in which you received it, grouped
by day. With a click or two, you can easily group the messages in a different
way — for example, by putting all the messages from the same person to-
gether; you find out how to do this in Book I, Chapter 2. Picky viewers can
customize a view to suit their exacting needs. For example, in the Mail module,
you might customize the Messages view to show only e-mails with files
attached to them. (See Book VIII, Chapter 2 for details.)

So to recap, the viewing area is located on the right, and it changes depend-
ing on which module you’re in. The left side of the Outlook window is where
the navigation system (the Navigation pane) resides. As you discover in the
next section, the Navigation pane helps you get around the various modules
in Outlook.

At the top of the Outlook window, you might recognize the menu bar (which
includes the File, Edit, and View menus), and below it, the Standard toolbar.
The Standard toolbar keeps buttons like the Print, Move to Folder, and Delete
buttons close at hand so you can call on them whenever you want. The
number and type of buttons appearing on the Standard toolbar change as
you move around Outlook. The New button, on the far left, is always there
no matter where you go. Click it to create a new something in the current
module. For example, if you click New while in Contacts, you create a new
contact. Want to send a message while in Contacts? Then click the arrow on
the New button and choose New Message from the list.

As you might expect, if you don’t know what a button does, just hover the
mouse over it for a second, and a ScreenTip appears, displaying the name of
the button. (It’s nice how all the Office programs dress and work alike, isn’t it?)

On the far right side of the Outlook window, you find the To-Do bar. This guy
doesn’t automatically show up in every module, although you can make him
appear whenever you want. As you might gather by looking at Figure 1-1,
he’s there to remind you of upcoming appointments and things you better
get done. You read more about the To-Do bar later in this chapter.

Getting Around with the Navigation Pane

I don’t know where they got the name, because the Navigation pane (see
Figure 1-2) definitely isn’t a pain. In fact, it couldn’t be simpler to use. To
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jump to a different module in Outlook, just click that module’s button. For
example, click the Calendar button to see all the appointments, meetings,
and other things you’ve got to do today. If you get depressed when you look
at all the stuff you have to get done by Friday, you can jump over to Tasks
(by clicking the Tasks button) and make a note to book a vacation — soon.
You'll find the navigation buttons at the bottom of the Navigation pane.

Minimize button

Calendar ¢
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— ] Mail
Figure 1-2: "1 Catendar
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. . 8=| Contacts
Navigation
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Notes Shortcuts

Folder List

Below the Tasks button (refer to Figure 1-2), you find a group of these small
icons:

4+ Notes: Takes you to the Notes module. You find out how to take notes in
Book VI, Chapter 4.

4+ Folder List: Displays the Folder List.
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4+ Shortcuts: Lets you easily access your favorite folders. You find out how
to take such shortcuts later in this chapter.

4+ Configure buttons: Click this down-arrow button to see a menu with
commands that control the number and type of module buttons on the
Navigation pane and to perform other tweaks. Choose Show More
Button on this menu to display more buttons on the pane; choose Show
Less Buttons to reduce the number of buttons shown. If you choose Add
or Remove Buttons, you can choose exactly which buttons to display or
remove. Choose the order in which buttons appear on the pane by
choosing Navigation Pane Options.

What’s the Folder List? It’s a handy list of all your Outlook folders — one for
each Outlook module plus other special folders. You can use the Folder List
to perform neat tricks such as organizing your Outlook items (by creating
new folders or moving items from place to place) and jumping right to an
e-mail folder from any other module. You investigate the Folder List later in
this chapter.

Although the bottom half of the Navigation pane remains constant, the top
portion of the Navigation pane changes depending on where you are. In the
Mail module, it displays a list of e-mail folders. In other modules, you’ll prob-
ably see a list of views that you can use to change how items are displayed.
For example, in Tasks, you can choose to display all the tasks due within the
next seven days or just those that are already overdue. Now if only there was
an Easy button somewhere on the Navigation pane.

By the way, if you see some blue text in the upper half of the Navigation
pane, feel free to click it; the blue text is just a link to a related task, such as
Browse Calendars Online. If you find yourself wishing you could see more of
what’s going on in the upper Navigation pane, you can make its area bigger
by dragging the blue bar that separates the upper area from the lower
module buttons downward. (Drag the bar upward to make room for more
module buttons.) To make the Navigation pane thinner so you can see more
of the viewing area, click its Minimize button. (Refer to Figure 1-2.) To restore
the pane to its normal self, click the Expand button shown in Figure 1-3.

<® If space is really a problem, you can remove the Navigation pane altogether
and use the Go menu to get around. To banish the Navigation pane from the
screen, choose Viewr>Navigation Pane= Off, or just press Alt+F1. To compro-
mise between pane space and viewing space, resize the Navigation pane, as
described later in this chapter.
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Viewing Mail with the Reading Pane

If you get a lot of e-mail messages (and who doesn’t these days?), you have
to deal with them as they come in, or they quickly pile up. Using the Reading
pane, you can preview the contents of a message without wasting time open-
ing it. Here’s how it works: When you jump to Mail, you see several columns
to the right of the Navigation pane, as shown in Figure 1-4. The first column
lists the messages in the current e-mail folder. (You find out how to create
e-mail folders in Book IX, Chapter 1.) The second column is the Reading
pane, where you can preview messages.

In Mail, just click a message header to preview its contents in the Reading
pane, as shown in Figure 1-4. If needed, use the Reading pane’s scroll bars to
scroll through the e-mail. While previewing the message, you can reply to it,
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Viewing Mail with the Reading Pane

forward it, open attached files, click included hyperlinks, and even cast a
vote (assuming the sender asked your opinion) by using Outlook’s voting
buttons. All this is possible without actually opening the message. To find
out how to read and reply to messages without opening them, see Book I,
Chapter 2. To find out how to view attachments without opening them, see
the section, “Sneaking a peek at attachments,” later in this chapter for help.
You can find out about hyperlinks in Book II, Chapter 3, and voting in Book
IlI, Chapter 1.

To preview a series of messages one by one, use the down-arrow key to
move down the message list, previewing as you go.

Opening a message from someone you don’t know might unleash an unruly
virus on your computer, possibly causing damage to your files. Previewing a
message is not the same as opening it, so previewing allows you to keep the
bad guys in their cages. By previewing a message, you might be able to tell if
the sender means you harm. If so, just delete the message without opening
it. Be careful of opening any attachments, however, even after previewing a
message. Opening a file can set loose any monster inside it. See Book II,
Chapter 2 for tips on how to safely open e-mail attachments; see the next
section for details on previewing the contents of attachments without open-
ing them (and possibly letting out a nasty virus).

The gold bar that sometimes appears above the message contents is called
the InfoBar. (See Figure 1-5.) True to its name, it provides information about
the message, such as whether it contains evil attachments, images, or audio
files that were blocked because they might cause problems on your system if
they scurry about willy-nilly.

You can use the InfoBar to download the images and audio files in messages
that were blocked by Outlook; see Book II, Chapter 2 for how-tos.

You can hide the Reading pane if you don’t want to use it by choosing Viewr>
Reading Paner>Off. Bring the pane back out of hiding by choosing View=>
Reading Paner>Right (to position the Reading pane to the right of the mes-
sage list) or Viewr>Reading Paner>Bottom (to position the Reading pane at
the bottom of the Outlook window, below the message list).
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Messages in current folder

Reading pane

Previewing with AutoPreview

Even if the Reading pane is hidden, you can still preview the contents of
messages, although in a slightly different way, using a little gadget called
AutoPreview. To turn on AutoPreview, choose Viewt>AutoPreview. When
AutoPreview is on, the first three lines of each message appear just below
the message’s header, as shown in Figure 1-5. This allows you to quickly scan
the message list and decide which ones you want to open.
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AutoPreview

Sneaking a peek at attachments

Opening attachments (images, documents, and other files sent with an e-mail)
can sometimes cause problems on your system, given that the attached files
might contain macros, scripts, and ActiveX controls with evil on their minds.
These potential monsters are basically an automated series of actions that
might damage your files if you set them loose. One way to protect your com-
puter is to preview an attachment rather than open it. When an attachment
is previewed in Outlook, any macros, scripts, or ActiveX controls it might
contain are automatically restrained in little puppy cages so they can do no
damage.

Messages that have attachments are shown in the message list with a small
paper clip icon, as shown in Figure 1-6. To preview an attachment, just click
the file’s name, which is displayed just above the message contents in the
Reading pane. If you see a warning, click the Preview File button that appears
in the Reading pane to view the file’s contents. If someone’s sent you a
message with lots of attachments, you might have to scroll the list to find
the attachment you want to preview. To view the message contents again,
click the message button on the InfoBar.
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When you preview an attachment, you might not see the complete, final con-

Viewing Mail with the Reading Pane

tents of the file. To be absolutely sure you're seeing everything, you should
open the attachment. See Book I, Chapter 2 for details.

Of course, some attachments can’t be previewed because Outlook doesn’t
know how to properly decipher their contents. Outlook can easily preview
Office documents (duh) and image files, so you won’t have any problems
there. To view the contents of other attachments, you must open them
manually — after running your virus detector over them, of course. See
Book II, Chapter 2 for help.

If a message was sent using Rich Text Format (RTF) instead of HTML or plain

text format, then you won’t be able to preview any attachments (although

you can open them easily). The type of format used to send a message appears
in the message title bar when the message is opened in its own window. So if

you have trouble previewing an attachment that you think Outlook should

be able to display, you can always open the message and check its format. Of

course, you can’t change the format of a message that was sent to you, but
after opening the message, at least you’ll know why you can’t preview the
attachments that the message contains.

Paper clip icon

Attachment name
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Having Fun with the Folder List

By the way, you can also preview an attachment in a message that’s already
open (assuming Outlook knows how to display the attachment, of course).
Again, in the open message, just click the name of the attachment (you can
find it below the Subject box). To redisplay the message contents, click the
Message icon. In order to entice you to read more of this book, I've cleverly
hidden the directions for opening messages in the next chapter.

If necessary, you can easily display all your messages that have attachments.
See Book VIII, Chapter 2 for help.

Having Fun with the Folder List

The Folder List displays all of your Outlook folders — not only your e-mail
folders, but also a folder for each Outlook module, such as Contacts. You
also find some special folders hanging around the Folder List, such as search
folders. Search folders are linked to specific search criteria; when you open a
search folder, it displays any e-mail that currently matches the criteria —
such as all your unread mail. You find out how to create your own search
folders in Book IX, Chapter 4.

To make the Folder List appear within any module, just click the Folder List
button at the bottom of the Navigation pane, as shown in Figure 1-7. Your
folder listing then appears at the top of the Navigation pane.

You probably won’t use the Folder List much because you can jump to most
folders pretty easily without it. I tend to use the Folder List when jumping
back and forth between other modules and my e-mail. I use a lot of e-mail
folders to help me organize my mail better. When I'm in Calendar or
Contacts, I like to be able to jump right to the exact e-mail folder I need,
instead of to whatever e-mail folder I was using last.

If you decide to use the Folder List, here are some things to remember:

4+ If you display the Folder List and then click a different module button
on the Navigation pane (such as the Contacts button), the Folder List
disappears.

4+ You can keep the Folder List on-screen by clicking the folder for the
module you want to use from those in the list. So, to keep the Folder List
up and move to Contacts, click the Contacts folder.

4+ As with any Windows folder listing, if you want to see subfolders, click a
folder’s plus sign. To collapse a folder and hide its subfolders, click the
folder’s minus sign.



<+

23

Having Fun with the Folder List

You won'’t see shared folders in the Folder List. So, to browse through
your boss’s Calendar, you’ll have to click the Calendar button to access
the link to the shared calendar.

Remember that if you drag down the bar just above the module buttons
on the Navigation pane, you can make more room to display the Folder
List. You also make less room to display the module buttons, so if you
drag the border all the way down to the bottom of the Navigation pane,
all the module buttons change to tiny icons. You can still use them, how-
ever (assuming you can see them).

To remove the Folder List and return to normal, just click any of the
module buttons. For example, click the Contacts button to remove the
Folder List and replace it with view options and handy links for using
Contacts.
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Vour Week in a Nutshell: The New To-Do Bar

Nowadays it’s common for a person to wear lots of hats: project leader, depart-
ment head, soccer mom, PTA queen, party girl, and occasional community
volunteer. Although Outlook doesn’t provide a closet for all your hats, you
might find that it does a good job of helping you keep track of them — plus
all the meetings, appointments, events, and tasks that come with wearing so
many. Outlook gathers your stuff together in one place on the To-Do bar.
There, you can find today’s due-soon-or-even-sooner list of appointments,
meetings, and tasks.

You'll also find tasks listed along the bottom of the Calendar and in the Tasks
module.

Note that Outlook categorizes your things to do in two groups:

4+ Tasks: A task is something you create, typically, while in the Tasks
module. It usually has both a starting and ending (due) date associated
with it, and its information is fairly complete.

4 To-Do items: A To-Do item is created from some other Outlook item,
when you flag it. For example, if an e-mail message comes in reminding
you to bring that sales report to the planning meeting, you can flag the
message and create an instant reminder in the To-Do list. By default,
items flagged this way are considered due today, although you can
tweak the timing as needed.

You find out the nitty-gritty of flagging stuff to create To-Do items in Book VI,
Chapter 1. All you need to know right now is that both your To-Do items and
your Tasks show up on the To-Do bar.

The To-Do bar, shown in Figure 1-8, appears nightly in the Mail room, along
its right side. You can make the To-Do bar appear in any other module by
choosing View=>To-Do Bar>Normal from the menu bar. Turn it off again by
choosing View=>To-Do Bar=>Off. This turns the bar off in the current module
only. To minimize the bar to a skinny column along the right side that you
can instantly expand with a single click, choose View=>To-Do Bar=>Minimize.
You can also minimize the bar by clicking its Minimize button.

Here’s a closer look at the different parts of the To-Do bar, as shown in
Figure 1-8:

4+ Date Navigator: You can use this navigator to jump over to the Calendar
so you can look at tasks and appointments for a different day, week, or
month. You'll find out how to navigate the Navigator in Book IV, Chapter 1.



Figure 1-8:
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4+ Appointments: This section is where your next three appointments or
meetings are listed in order by date. It’s probably important to note that
day-long events don’t show up in the To-Do bar, although that shouldn’t
matter much because such events are typically things like birthdays and
anniversaries. (Note to Microsoft: As a wife, I believe you might want to
rethink your idea of not showing events on the To-Do bar — because for-
getting certain events might cause the belongings of your clients to be
thrown out on the lawn. Just a thought.)

4+ Tasks and To-Do items: Below the Appointments section, you find your
complete list of tasks and to-do items. Notice how the thoughtful folks at
Microsoft added a scroll bar, just in case you have a long, long list of
things to do.

You can customize the To-Do bar to change the number of months and

appointments shown. You can also control whether the task list appears on
the To-Do bar. See Book VI, Chapter 1 for details.

Minimize button

To-Do Bar > X

4 September 2006
SM Tw T

s[4 5 6 7
10 11 12 13 14 15 16
17 18 19 20 1 22 33
24 25 26 21 28 29 30

»
F §
1 2
8 s o— Date Navigator

Orthodontist

Tue 8:30 AM -9:30 AM
Dr. Sahndi and Biggs

Tue 2:00 PM - 2:30 PM

— Appointments

Office meeting ‘

Mom - Dr. Fogel Pacemaker Chex
Wed 10:00 AM -12:00 PM
Caregroup

Arranged By: Due Date ‘

| Type a new task |

E ¥ Today

Upward Soccer @ N..,

Sunday School

Y
b
[MPAF] Volunteer C. v
b
b

—— Tasks and to-do items

Getting Started
[MPAPF] New Playgra...

=\ This Week

MMS fund raiser ends N H
Return library books. ., L4
Call about girl scouts '\

U=l ¥ MextWeek Y

Book |
Chapter 1

aoepiau|
yoopng ays je
»007 S Japisuj uy



26 Getting a Snapshot of Your Day with Outlook Today

Getting a Snapshot of Your Day with Outlook Today

As with just about everything Microsoft creates, Outlook often offers you a
thousand different ways to perform the same task. In other programs, this

might provide you with many opportunities to mess something up. Luckily,
Outlook is both flexible and childproof.

Outlook Today is just another example of such flexibility. You can display
Outlook Today by following these steps:

1. Click the Mail button on the Navigation pane to change to Mail if
needed.

2. Click the root folder for your mail.

In most cases, the root folder shows up as Personal Folders in the mail
folder list. (See Figure 1-9.) If you're on an Exchange network, the root
folder shows up as Mailbox - Jennifer Fulton or something

similar.
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Although the To-Do bar is pretty good at giving you an idea of what you have
coming up, it mostly focuses on what’s going on today. Despite its name,
Outlook Today actually presents you with more of a weekly overview of your
upcoming appointments, meetings, all-day events, and tasks. It also kindly
reminds you exactly how many e-mails in your Inbox you haven’t read yet,
how many saved but unsent e-mails in the Drafts folder you still need to finish,
and how many e-mails in the Outbox await actual transmission to the mail
server. The one thing it doesn’t show is your To-Do items (Outlook messages,
contacts, and the like that you've flagged for follow-up).

You can use Outlook Today to open anything you see mentioned there. Just
click any event, appointment, meeting, or task you see listed, and the associ-
ated item opens for you. To check your unread messages, click the Inbox
link; to finish an e-mail, click the Drafts link; to check on unsent messages,
click the Outbox link.

You can customize the Outlook Today page somewhat; you can even make
it the first thing you see when you start Outlook. Just click the Customize
Outlook Today link at the top of the Outlook Today page, and choose the
options you want from the page that appears. Click the Save Changes link at
the top of the options page to save your choices and return to the Outlook
Today page.

Sizing Things Up in the Outlook Window

After you're familiar with the way Outlook looks on a normal day, you can
begin to make a few changes so that it works better for you. For example, at
times you might find yourself wishing that the Navigation pane took up a
little less room so you can see more of whatever’s in the viewing area. As it
turns out, this is an easy fix: Simply move the mouse over the divider between
the Navigation pane and the viewing area, and after the cursor changes to a
double-headed pointer, drag the divider to the left to make the pane smaller
and the viewing area larger. See Figure 1-10.

If you're in Mail or Tasks, you might want to resize the Reading pane (assum-
ing you have it on) by dragging the divider between the message header list
and the Reading pane. To make the pane larger and the list narrower, drag
the divider to the left. To make the message headings easier to read, drag
the divider to the right to make the listing wider. You can also make the
Reading pane wider by minimizing the To-Do bar as described earlier in this
chapter. If you want to keep the To-Do bar on-screen and yet increase the
size of the viewing area, you can make the pane narrower by dragging the
divider between the viewing area and the bar to the right.
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In Calendar, make the calendar viewing area larger and the Daily Task List
(which appears below the calendar) smaller by dragging the divider that
separates them downward. In any module that uses a list view with columns
to display items (such as the Phone List view in Contacts), you can resize
the width of any column.
A\

You can also resize the Outlook window by dragging one of the window’s
corners. To resize Outlook so you have as much room as possible to work,
click the window’s Maximize button (located in the upper-right corner).

Minimizing Outlook to a Taskbar Icon

In order to have Outlook automatically check for e-mail at periodic intervals,
Outlook must be open. That doesn’t mean, however, that you have to let
Outlook have the run of the place. If you need to get on with other tasks, you
can minimize Outlook to remove it from the screen: Simply click the Outlook
window’s Minimize button, which is located in the upper-right corner. Doing
so reduces the Outlook window to a button on the Windows taskbar. If you



Figure 1-11:
You've got
mail.
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often run a lot of programs, however, putting one more button on an already-
crowded taskbar is not always the best answer.

Outlook works a bit differently from other Windows programs, so it allows
you to really get it out of the way (and off the taskbar) when you want.
Whenever Outlook is running, it puts an icon for itself in the Windows
system tray, as shown in Figure 1-11. When new mail arrives, a chime
sounds, and an envelope icon (the New Mail icon) joins the Outlook icon on
the system tray so you know right away that you’ve got new messages. Just
in case you don’t get the subtle hint of an envelope icon, a notification for
each incoming message briefly appears. You can click a notice to switch to
Outlook and view that message. At any other time, even if the taskbar button
for Outlook is removed, you can still access the program by clicking the
Outlook system-tray icon or the envelope icon (if visible).

You can change how Outlook lets you know that you have mail; see Book III,
Chapter 1.

New Mail

|
|’E’® IJ q' HD. 0 zzapM

Outlook

To prevent the Outlook button from appearing on the taskbar whenever the
program is minimized:

1. Right-click the Outlook system tray icon.

2. Choose Hide When Minimized.
If your Windows system tray is crowded, you can hide the Outlook icon
when it’s resting and make it appear only when new mail comes in.
Here’s how:

1. Right-click the system tray and choose Properties.

2. Choose Taskbar->Hide inactive icons.

3. Click Customize.

4. Select Microsoft Office Outlook from the Current Items list.

5. Select Hide When Inactive from the Behavior list.

6. Click OK and then click Apply.
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Taking a Shortcut to Your Favorite Folders

Taking a Shortcut to Your Favorite Folders

When the Navigation pane is maximized, you’ll see several small icons along
its bottom. On the far right is the Shortcuts button (it features a right point-

ing arrow), which provides quick access to your favorite Outlook folders. To
create a shortcut to a favorite folder:

1. Click the Shortcuts button.

Again, you’ll find the button hiding on the far right, at the bottom of the

Navigation pane.

2. Click Add New Shortcut.

The Navigation pane displays two links: Add New Shortcut and Add New
Group. Click the Add New Shortcut link. The Add to Navigation Pane
dialog box appears, as shown in Figure 1-12.

Add to Navigation Pane

2]

Folder name: Outlook Desk Reference

(aal]

& Deleted Ttems

A Drafts

[

Select a folder from the list and click OK. The folder appears at the top
of the Shortcuts list on the Navigation pane.
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Figure 1-12: Ba offis
Add a i# [ Outlook Desk Reference
R [_d Personal
favorite £ QuiltBes
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Navigation o I i ~l
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3. Select a folder and click OK.
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You can create new folders for special stuff like personal e-mail or your boss’s
calendar, and then add shortcuts to them. See Book IX, Chapter 1 for help.

To use the shortcuts you've set up, click the Shortcuts button, and a list of the
shortcuts you've created appears on the Navigation pane, as shown in Figure
1-13. As you might gather from the description of the News and Work head-
ings, you can group shortcuts to organize them. To create a shortcut group:

1. Click the Add New Group link.

If needed, click the Shortcuts button at the bottom of the Navigation
pane, and there you’ll find the Add New Group link.



Figure 1-13:
Why not
take a
shortcut?
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2. Type a name for the group and press Enter.

The group name appears in a blue band, just below the Shortcuts list.
(See Figure 1-13.)

3. Drag shortcuts into the group.

To add a shortcut into the new group, drag and drop it on the group
name.

When you’ve got a few shortcuts and you’ve grouped similar ones together,
here’s how to work with them:

4+ To open a group (such as the News group) and display its shortcuts,
click the down arrow at the end of the group name.

4 To hide a group’s shortcuts (such as the Work group) and make the
shortcuts list smaller, click the group’s up arrow.

4+ To use a shortcut, click it. The corresponding folder is then displayed.
For example, if the shortcut points to an e-mail folder where you keep
personal correspondence, Outlook jumps over to Mail and displays your
personal e-mail.
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Chapter 2: Outlook,
Ouick and Dirty

In This Chapter

+» What all Outlook items have in common

v+~ The fastest way to add a new contact or send an e-mail

v~ The simplest way to schedule an appointment

v The easiest way to record something to do or to make a note

v Using drag and drop to get almost anything done quickly

It doesn’t take long after you realize how Outlook can help you manage
information — thousands of appointments, phone numbers, e-mail
addresses, and tasks — that you start wishing I'd just shut up and show you
how to get that pile off your desk and into Outlook. Well, in this chapter I
grant your wish, at least kinda: I can’t promise I'll shut up, but I can promise
that you'll find out how to create every kind of Outlook item quickly.

Creating Outlook Items: The Common Factors

Even though Outlook manages many different kinds of data — appoint-
ments, tasks, and contact information — it does so in a strikingly similar
way regardless of what module you’re working in. This means it won’t be
long before you can perform most functions in Outlook without asking for
help. The other 700-plus pages in this book are for those rare times when
you attempt something new and strange or just want a friendly guide to help
you along the way.

Wow! There’s a New button!

You might have already met one element that unites all Outlook items: the
New button. You'll see him always hanging out on the Standard toolbar.
Click the New button whenever you want to create something new in the
current module. If you're in Mail, it starts a new message; if you're in Notes,
it creates a new note.

To create a new something that belongs in a module other than the one
you're in, click the arrow on the New button and select that something from
the list that appears, as shown in Figure 2-1. For example, if you've been
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browsing through some incoming messages, you can create a new appoint-
ment without giving up your cozy spot in Mail. Instead of jumping over to
Calendar, just click the arrow on the New button and choose Appointment
from the list. The Appointment form appears (more on that in a minute), but
you stay put in Mail.
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Using forms to create items

In order to create a new Outlook item, you obviously have to enter some
details. You enter these details into a form, like the Appointment form shown
in Figure 2-2. Later, if you want to make changes to an item, you make
changes to the information on the form. The form simply corrals all the
details about a particular item into something that’s manageable.

Although — for obvious reasons — the fields (text boxes) on a form change
depending on the type of item you’re trying to create or make changes to,
some parts of a form remain the same for all items. Here’s a look at the stan-
dard elements in the form window:

4+ Quick Access toolbar: At the top of the form window, you see the Quick
Access toolbar, or QAT, in the abbreviated language favored by people
on the go (POGs). The Quick Access toolbar is like a Standard toolbar
just for forms; here you find buttons for common form tasks such as
saving, undoing, and viewing the next item.

4+ Microsoft Office Button: At the front of the Quick Access toolbar, you
find the Microsoft Office Button, or MOB (okay, just kidding). The
Microsoft Office Button is located where you might normally expect a
File menu, and it basically replaces the menu. The button provides
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File-menu-like commands you might use on a form such as saving, print-
ing, and closing. The Microsoft Office Button menu also provides a list of
other forms that you can use to create an item such as a Meeting
Request or a Contact entry.

4+ Ribbon: Below the Quick Access toolbar, you find the Ribbon. This spe-
cial toolbar contains buttons for commands, such as commands for set-
ting a reminder or spell checking your text, which you might use when
creating or changing an item. These buttons appear in groups, with the
group name below. For example, in Figure 2-2, you might notice that the
Appointment and Scheduling buttons appear in the Show group. Dialog
boxes aren’t gone completely; occasionally one might pop up, especially
if you click the dialog box launcher button, as shown in Figure 2-2.

Office Button

Quick Access toolbar Tab Dialog box launcher
EL I (=) s I orthodontist - Appaintment PR
= Appointment | Insert Format Text L7
B f Calendar - = s [ %) Private 7
H 4z)i.mj) fu " El = B showas Wl Busy = O 9 ﬂg 1 : ht[ ) Ay !,E),?:
Sove s Invite 9= | ppointment|scheduing | & Reminden 15 minuies B i e R e R
Close Attendees i Forward ~ : Zones - Low Importance] - Motes
Actions Show Options I Proofing | OneNote
Subject: QOrthodontist
Location: | Dr. Riggs =
Start time: | Tue 1/9/2007 [+] [330 M w| CJAll day event
Figure 2 2. End time: | Tue 1/9/2007 v | (430 PM A
The Appoint_ Consultation only. &:J‘
ment form. ‘
Ribbon
P You can minimize the Ribbon temporarily, moving it out of your way so

you can work with the form data more easily. To minimize the Ribbon,
double-click the active tab. Restore the Ribbon by double-clicking the
tab again.

Notice also that the Ribbon has tabs; in Figure 2-2, the Appointment tab
is selected. You use the Appointment tab in the Appointment form to
enter the bulk of your information about a particular appointment. As
you might guess, you switch to different tabs to enter other specific
kinds of data. For example, go to the Format Text tab to add formatting
to your text. When you switch tabs, the buttons on the Ribbon change
as well. If you click the Format Text tab for example, the Ribbon displays
formatting buttons such as Bold or Italics. You see how to use the
Ribbon buttons in later chapters, as we get into the nitty-gritty details of
creating various Outlook items.
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One button [ want to mention before moving on is the Save & Close button.
You find it on the main tab for a form. For the Appointment form shown in
Figure 2-2, the Save & Close button is the first button on the Ribbon of the
Appointment tab. After you enter data for a new item or make changes to an
existing one, click the Save & Close button to save that data. The one excep-
tion to this Save & Close rule is e-mail; if you want to send the completed
message, click Send instead of Save & Close. Clicking Save & Close on a mes-
sage saves the message to the Drafts folder, where you can return and make
further changes to the message at a later date.

\\3

To close a form and not save changes, press Esc or click the form’s Close
button. Then click No when asked to save changes.

Editing an item

You sometimes need to change information you've entered previously about
an appointment, contact, or task. For example, a contact’s phone number
might have changed, or the due date for a task might have been accelerated
(lucky you). In any case, it’s easy to go back to an item after you've created it
and make adjustments as needed. Just follow these steps:

1. Double-click the item to open it.
For example, in the Tasks list, double-click a task.
2. Use the fields on the form that appears to make your changes.

For example, set a new due date or change the amount of progress made
on the task.

3. Click the Save & Close button on the Ribbon to save the changes
you’ve made; or press Esc to abort your changes and close the form.

You'll find the Save & Close button on the main tab for the form. On the
Task form, for example, the Save & Close button is on the Ribbon for the
Task tab.

Changing an e-mail message after you've created it is possible, assuming you
haven’t sent that message yet. If you create a message and click Save & Close
instead of Send, the message is saved in the Drafts folder. Go there to
double-click the message and make changes. If you clicked Send but the mes-
sage is still awaiting delivery in the Outbox folder (which happens if you
work offline and aren’t permanently connected to the Internet), go there and
open the message. Make your changes and click Send to put the revised mes-
sage in the Outbox for delivery. See Book II, Chapter 1 for more information
on the Outbox and the Drafts folder.
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Deleting an item

If you're through with an item such as a competed task or outdated contact,
there’s no reason you can’t get rid of it. Just click the item to select it, and
then click the Delete button you’ll find lurking on the Standard toolbar. You
can also press the Delete key if that’s more convenient for you. Even if the
item’s open, you can get rid of it. Simply click the Delete button on the
Ribbon of the main tab for that form. For example, click the Delete button on
the Appointment tab of an Appointment form to remove that appointment
from your calendar for good.

Emptying the trash

Items that are deleted aren’t really removed; you can always get them back,
at least until you take out the trash. When you delete an item, the item is
simply moved to Outlook’s Deleted Items folder. And there it sits until you
empty the trash. You take out the trash by following these steps:

1. Click the Mail button on the Navigation pane to jump over to Mail.
For more on the Navigation pane, check out the preceding chapter.

2. Right-click the Deleted Items folder.

3. Choose Empty “Deleted Items” Folder.

Remember, now, choosing this command permanently removes any item
that’s sitting in the Deleted Items folder.

4. Click Yes to confirm the deletion.
If the Folder List is showing on the Navigation pane, you don’t have to

change over to Mail to take out the trash because the Deleted Items folder
appears in the list.

Automating trash emptying

If you have more on your mind than trash collection, you can automate the
process of taking out the trash. If you follow these steps, Outlook empties
the Deleted Items folder every time you exit the program:

1. Choose Tools=>Options.

The Options dialog box opens.

2. On the Other tab, select Empty the Deleted Items Folder upon Exiting
and then click OK.

Book |
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If you don’t want Outlook to warn you — every time you exit — that it’s
about to take out the trash, you can disable the warning box and save
yourself the time it takes to click Yes. To disable the warning box, click
the Advanced Options button. Deselect the Warn before Permanently
Deleting Items check box, and then click OK twice.

\\J

Restoring an item

If you want to restore an item after deleting it, you must act before the trash
man comes (before the Deleted Items folder is emptied). To restore an item:

1. On the Navigation pane, click the Folder List button.
2. At the top of the pane, click the Deleted Items folder.

3. Drag any item you want to restore back onto its original folder and
drop it there.

For example, to restore a deleted appointment, drag the appointment
onto the Calendar folder.

For help in permanently deleting IMAP mail messages or restoring messages
marked for deletion, see Book X, Chapter 2. IMAP, or Internet Message
Access Protocol, is a kind of e-mail account — so if you don’t have that kind
of account, don’t worry about it. Not sure? See Book I, Chapter 3 for the low-
down.

\\3

Adding a Quick Contact

Who knows how many people you might meet in any given day? Most of
them are completely forgettable, but for those you shouldn’t forget, add
them quickly to the Contacts list before you do. Follow these steps:

1. Click the arrow on the New button from any module and select
Contact.

2. When the Contact form appears, just fill it with any information you
have about the new contact, as shown in Figure 2-3.

Skip over any fields you don’t know, such as Job Title or Home phone.
(For more information about what some of these fields mean, see Book
V, Chapter 1.)

3. Click Save & Close to save the contact.



Sending a Fast E-Mail

39

o) d > ¥ |5 PC Clippit - Contact Book |
a) =
=t Contact | Insert  FormatText @ Chapter 2
E q | gy Seve & New ~ 8= (83 Activities & [k 53 Assign Task = & & ==
o g i EX {a o &] = ! 3 E q)
) Send ~ " 34 Certificates @] Web Page - [ =3
Save & General | Details __, E-mail Meeting Call Business Picture Categorize Follow Spelling || Contact
Close # Delete 5] Al Fields - D Map Card > o Upr & 5 Notes o
Actions Shaw Communicate Options Procfing || OneNote [—
o =
[ Fake | g- g
b izpe e room o
i Fy > Microsoft Corporation —
Company: Microsoft Corporation f: { Know-Tt-Al p
Job title: Know-It-All ‘ 4 tlE\D‘ =
(333) 555-5555 Wark s-
File as: Microsoft Corporation (Clippit, PQ) [ (333) 555-5556 Home
i 4 B ! fokeaddress@microsoft.com =~
Internet Gne Microsoft Wa:
Redmond, WA 98052-6399
[ E-mail [ | eaddress @nicrosoft com dippitsthman.cam
Display as: FC Clippit fakeaddress@microsoft.com} ot
‘Web page address: clippitisthman.com :5
M address: fakeaddress@microsoft.com Good guy, but he talks a lot. af
Phone numbers Needs a job. B
Business. | -] |G331555.555
Foree o) commms
s Jo) |consmans
Mobile.. )
Addresses —
F|gure 2-3: [— E] One Microsoft Way
Redmaond, WA 980526399 =
[ This is the mailing 1
Remember adres
even
people with
Contacts. L

Sending a Fast E-Mail

Gotta get the word out? No problem; sending a basic e-mail message is pretty
simple, as you see in a minute. It helps if the person you want to send the
message to is already set up in your Contacts list, but it’s not necessary.

Follow these steps to send a quick message:

1. From any module, click the arrow on the New button and select Mail
Message. If you're in the Mail module, you can just click the New
button.

The Message form pops up, as shown in Figure 2-4.

2. Click in the To text box and type the e-mail address of the person to
whom you want to send the message.

If the person is already set up in your Contacts list, you can just type his
name and let Outlook look up the address.
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The process of having Outlook look up an e-mail address based on a
name you type is called resolving. If Outlook successfully identifies the
person you mean, it underlines the name you’ve typed. If it can’t guess
who you're talking about (for example, if you spell the person’s name
incorrectly), Outlook puts a red, wavy underline beneath the name. If the
name you type isn’t in the Contacts list, Outlook does nothing (you
won'’t see an underline). In such a case, you should type that person’s
e-mail address instead of his name.

By the way, e-mail addresses are assumed to be valid, even if they aren’t
in Contacts — thus they’re always underlined. If an e-mail address
matches someone in Contacts, not only is it underlined, but the person’s
name also appears next to the e-mail address. See Book II, Chapter 1 for
more help in addressing e-mails.

3. Type the topic of your message in the Subject text box; then click in
the big text box at the bottom of the form and type your message.

4. Click Send.

Obviously, you can do more than this when you send a message, or I wouldn’t
have devoted two minibooks to the process. For example, you might want to
mark a message as urgent, format your text to make it easier to read, or include
a recent photo of your kids. You discover how to do all that and more in Books
Il and III.
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Reading and Replying to Incoming Messages
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In the preceding chapter, I introduce you to the Reading pane and how to
use it to review incoming messages. The Reading pane is convenient
because it allows you to view the contents of messages without actually
“getting out of your chair,” as it were, and going through the lengthy busi-
ness of opening, reading, and then closing them. The downside is that the
Reading pane is notoriously small, and with some messages, you end up
scrolling up and down and right and left to view the message contents. You
might as well have “gotten up” and left the comfort of the main Mail window
for the Mail form, which at least displays the message text in its entirety.
(And hey, if you're heading to the kitchen, could you get me a soda?)

Follow these steps to open and read a series of e-mails:

1. Click the Mail button on the Navigation pane and then, in the folder
listing, click the folder where the messages you want to review are
stored.

This is probably the default mail folder, Inbox, although it might be a dif-
ferent folder if you've created others.

To find out how to create and use e-mail folders to organize your mes-
sages, see Book IX, Chapter 1.

2. Double-click the first message you want to read.

The message opens in its own window, as shown in Figure 2-5. Use the
vertical scroll bar or the Page Down key to scroll through long mes-
sages. If a message contains pictures, they’re typically blocked (not
shown). See Book II, Chapter 2 for help in viewing them.

Don’t open an e-mail message unless you know the sender and you're
sure it doesn’t contain any viruses, macros, or scripts. See the preceding
chapter for help in previewing a message’s contents without unleashing
any monsters.

Looking at the buttons on the Ribbon, obviously you can perform a lot
of tasks while viewing a message, such as instantly deleting it, flagging it
for follow-up, or adding the sender to your “stop annoying me” list. You
can also reply to a message, which is something [ get to in a minute; the
other tasks I cover in Books Il and III.

3. To view the contents of the next message in the list, click the Next Item
button on the Quick Access toolbar at the top of the message window.

To view a previous message, click the Previous Item button instead.

4. When you’re done reviewing messages, you can click the Close button
on the message window to close it.
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If you're looking through a series of e-mails and you happen upon one that
requires a reply, choose Message=>Respond=>Reply, and a new message form
appears, conveniently addressed to the sender. The content of the original
message is copied to the new message, so if your sender has sent out more
e-mails than she can remember, she can at least identify what you're refer-
ring to. Type your reply above the copied text and click Send to send your
reply on its way.
“&N\BEB
9 - . .
« You don’t have to have the original text copied to your replies; see Book I,
Chapter 2.
V?‘“\NG! You might notice a Reply to All button sitting coyly next to the Reply button.
S Cute as it is, that button is one dangerous sucker. If you click that button

instead of Reply, in some instances what you thought was a private conver-
sation gets shared with thousands of your nearest and dearest. See Book II,
Chapter 2 for tips on how to use Reply to All safely.

Creating a Simple Appointment

Client meetings, dates with the sales rep, doctor appointments, dentist
appointments, parent-teacher meetings — the list goes on. To keep track of
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all these demands on your time, you enter these various appointments in
Outlook. After you've entered them, you can quickly browse your daily,
weekly, or monthly calendar to review how many appointments you have for
that time period and then decide on the best time to head out of town.
Luckily, the process of entering a new appointment is much less stressful.

Outlook keeps track of all your appointments, meetings, and events in the
Calendar. Appointments are meetings you have with people outside your
company; meetings are appointments with your colleagues. By setting up a
meeting in Outlook, you can use the company’s shared network to invite
attendees, book resources, and manage the whole meeting process. Events
by the way, are day-long happenings such as birthdays, seminars, anniver-
saries, and such. You learn to add events in Book IV, Chapter 11 you find out
how to add meetings to the Calendar in Book IV, Chapter 4.

Appointments can be fairly detailed when you need them to be, but — so
you won'’t forget to meet with someone important — create one quickly and
easily by following these steps:

1. Click the Calendar button on the Navigation pane.

2. On the Date Navigator at the top of the Navigation pane, click the day
on which you want to schedule the appointment.

If need be, you can switch over to a different month by clicking the left
or right arrows on either side of the month name.

The day you selected appears, sliced and diced into handy, half-hour
segments. Appointments, meetings, and events appear as rectangles on
this day grid, blocking out the time they take up.

3. To create an appointment, hover the mouse over the half-hour time
slot in which the appointment is scheduled to begin. Click when you
see these words: Click to Add Appointment.

For example, hover over the 11:30 time slot and then click. After you click
a time slot, a white bubble appears, like the one shown in Figure 2-6.

4. Type the appointment description and press Enter.

Type a brief name or description for the appointment, such as Lunch
with Khyla. Press Enter and you’ve got a half-hour appointment. To find
out how to lengthen the appointment or enter additional details, see
Book IV, Chapters 1 and 2.
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Adding a Quick Task

We all have things to do — some are quick, easy, just-do-it things, whereas
others are long, drawn-out, complicated affairs. Outlook can easily help you
track both types of tasks. It’s left to you to find the time to get them all done
or assign them to some other poor sap.

Enter your quick, easy, just-get-it-done things on the To-Do bar:

1. Click the Type a New Task box on the To-Do bar.

In the bottom half of the To-Do bar, just above the list of tasks, you see a
text box that says Type a New Task. Click this text box to add a task, as
shown in Figure 2-7.

2. Type the task description and press Enter.

Type a brief description of the task, such as Project X status report or
Pick up laundry, and then press Enter to create the task. That’s it! Now
if only it were as easy to get the task done.

The task you just created appears in the task list, grouped with other things
you need to get done today. If you want to change the task due date or add
other task details, see Book VI, Chapters 1 and 2.



Figure 2-7:
The To-Do
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task.
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Actually, a new task you create on the To-Do bar is assigned a start date
based on your current Quick Click setting — which, by default, is set to
Today. If you typically create tasks that are due tomorrow or next week, you
can change the Quick Click setting so that the tasks you create have the cor-
rect due date starting out. See Book VI, Chapter 1.

If you put off completing a task you originally assigned to be due Today, it
continues to appear under the Today heading on tomorrow’s task list. It
changes, however, from calm, non-threatening black text to pay-attention-to-
me red text. Any new task you add appears below any red tasks for today.

A couple of things you might want to know about tasks — first, you can com-
plete them! Yes indeedy, if you finish a task and want to strike it off your list,
you can do that pretty easily. Also, you can add tasks while looking at your
Calendar by jotting them down on the Daily Task List (assuming it’s visible,
which it is in the normal Calendar view). So if you happen to be in Calendar
view, you can create a task without having to display the To-Do bar or jump-
ing over to Mail, where the To-Do bar normally appears. | show you how to
do all this stuff in Book VI, Chapter 1.

Taking a Note

Notes aren’t given a high priority in Outlook, and darn if I know why:.
Creating a note in Outlook couldn’t be simpler, and most people [ know
(myself included) are constantly jotting down notes all over any conceivable
surface, including palms and inner arms. Follow these steps to create a note:

1. Click the arrow on the New button and choose Note.

Or, you can switch to the Notes module and click the New button,
assuming you can find its teeny-tiny icon, lying low at the bottom of the
Navigation pane.
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Figure 2-8:
Make a
note of that,
will ya?

After you click New, a yellow box appears; this is your note. (See
Figure 2-8.)

2. Type whatever you like in the box and then click the window’s Close
button to close the note.

You can keep the note on-screen and add to it throughout the day.
Whatever you type is automatically saved periodically, so you shouldn’t
lose anything even if your computer is taken down by a sudden power
outage.

Weekly Sales Report

* Use wksales.dot template

* Include sales data from Dave.

* Add in retail data from each shop

* Send copies to Barb and Joe

* Add my analysis of the week's sales

1/1/2007 7:55 PM

As you discover in Book VI, Chapter 4, you can do some pretty cool things
with notes, such as

4+ Categorize them so that notes about the same project, client, or meeting
are grouped together.

4 Put them on the Desktop so you can’t lose or forget them.

4+ Resize big notes so they’re easier to read.

Constant note-takers might appreciate OneNote, an accessory program that
comes with Office. OneNote allows you to create entire notebooks of notes,
complete with drawings, images, charts, and even audio or video. You can
link the notes you take in OneNote to items in Outlook, such as client meet-
ings, company seminars, important contacts, or tasks. See Book VI, Chapter
5 for help.

Drag and Drop and How It Saved My Life

Before drag and drop, I used to climb mountains of menus, clicking away
until finally I got something done. Now, frankly, whenever I'm working in a
program, | try dragging and dropping all sorts of things just to see what hap-
pens. And in a Microsoft program such as Outlook, chances are you'll dis-
cover a handy shortcut to a common task.
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Understanding how it works

For those of you who are, perhaps, a bit new to dragging and dropping, this
is how it works:

1. Select something that you want to do something with.

To select something, you typically click it. For example, you can click a
contact in your Contacts list.

2. Drag that sucker somewhere.

To drag, you click and hold the mouse button down as you move the
mouse somewhere. For example, you can click a contact and hold the
mouse button down as you drag that puppy over to the Mail button on
the Navigation pane.

3. Now drop it and see what happens.

To drop, you simply release that mouse button you’'ve been holding
down. For example, once you drag the contact over to the Mail button,
you can drop it right there by simply letting go of the mouse button.
Next, just pop a cold one and watch what happens as a result of your
little drag-and-drop experiment. In this case, the contact you dropped on
the unsuspecting Mail button is used to instantly create a new mail mes-
sage, already addressed to the contact you chose. Pretty cool, eh?

To quickly send the same message to a bunch of people, just select all those
folks in the Contact list (by pressing Ctrl and clicking each one), and then
drag the whole kit and kaboodle to the Mail button and let go. Poof! Up pops
an e-mail addressed to all the contacts you selected.

Creating Outlook items with drag and drop

Here are some of the ways to use drag and drop to save time when creating
messages, appointments, and the like.

If your aim isn’t to create a new Outlook item by using another as its basis,
but rather to link two similar Outlook items (such as a contact name and a
task), you might want to use OneNote instead. OneNote can gather lots of
separate parts, text, drawings, charts, and various Outlook items into a
single container called a notebook. Using OneNote, for example, you might
create a notebook for each project or special client and keep related infor-
mation in it. See Book VI, Chapter 5 for help.

Messages
To create a message using drag and drop, use one of these methods:

Book |
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Figure 2-9:
Usea
message

to create an
appointment.

4+ Drag a contact name onto the Mail button. (Been there, done that, as

described in the previous section.)

4+ Drag an appointment onto the Mail button. Essentially, this forwards

the appointment details to someone else. But if your intention is to

invite someone to a meeting, there’s a better way to do that than using

drag and drop. See Book IV, Chapter 4.

4+ Drag a task onto the Mail button. If you want to send a short status

report to a supervisor, this is a good way to go. But if you're looking to
reassign the task, there’s a better way to do that so you can continue to

track its progress. See Book VI, Chapter 3.

4+ Drag a note onto the Mail button. This forwards a note to someone else.

Appointments

To create an appointment with drag and drop, use one of these techniques:

4+ Drag a message onto the Calendar button. The text of the message is

copied to the notes area of the appointment, so you can refer to it as

needed, as shown in Figure 2-9. This trick is especially useful if the mes-
sage has the appointment details or other details about the person you

need to remember, such as her address and phone number.
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All instances of this recuring appointment occur in the past

Subject: Upward Soccer @ Northside Baptist Church 4th - 6th Grade Soccer Coach
Location: | Nerhside Baptist Church

Recurrence:  Occurs every Tuesday effective 8/29/2006 until 10/31/2006 from 5:30 PM ta 6:30 PM

From: WILLIAMS, RICK | -
Sent: Manday, August 21, 2006 4:40 PM
To:

Subject: Upward Soccer @ Northside Baptist Church 4th - 6th Grade Soccer Coach

Follow Up Flag: Follow up
Flag Status: Completed

Hi, my name is Rick Williams and our team name is the “Revolution”. The first Practice night is Tuesday, August 29th at 5:30 PM. We will practice on the large field

at the back of the Northside property where the evaluations were held. If you have any questions or problems, please feel free to call me on my cell phone or email
me

<
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4+ Drag a contact onto the Calendar button. This actually creates a meet-
ing and not an appointment, which means that an e-mail message is sent
inviting the contact to the meeting. If you want to create an appointment

from a contact, you can’t do it with drag and drop. However, I do use
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this one a lot. I start selecting multiple contacts I want to invite to the Book |
meeting (by pressing Ctrl and clicking each name) and then dragging the Chapter 2
motley crew over to the Calendar button.

If you want to create an appointment and copy a contact’s information
into the notes area of the appointment, right-drag (drag with the right
mouse button down) the contact onto the Calendar. From the menu that
appears, choose Copy Here as Appointment with Text. You can copy a
shortcut to the contact information so you can quickly display it from
the Appointment window by double-clicking the shortcut, or add the
contact information as an attachment to the Appointment form.
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4+ Drag a task onto the Calendar button. This seems backwards to me
because I typically create an appointment first, and doing that creates a
thousand things to do. But if you start out with a task, such as Project
Status Report, and then finally schedule a time to meet with a client to
go over it, this might be a handy way to add the appointment to your
Calendar. The details of the task are copied to the notes area of the
appointment.

4+ Drag a note onto the Calendar button. [ don’t use this one much, but if
you just jot down some key ideas for a product launch in a note, you can
use the note to create the appointment for the launch meeting.

Contacts
To create a contact using drag and drop, use one of these methods:

4+ Drag a message onto the Contacts button. This is a great way to create
a contact because it takes the contact’s e-mail address right out of the
message for you. If the message contains other contact information,
such as a phone number or address, you can refer to it without switch-
ing between the Contacts form and the message window.

4+ Drag an appointment onto the Contacts button. This is a strange one
because the details of your first appointment become part of the con-
tact’s permanent record, but [ must admit I've used it, especially if I've
already typed contact details such as address and phone number into
the notes area of the appointment.

4+ Drag a task or a note onto the Contacts button. The details of the task
or note are copied into the notes area of the Contact form. Using a note
to create a contact is useful when you have a note that pertains to a new
contact. However, you probably won’t want to use a task this way
because the Contact is created using the owner of the task, which is typ-
ically you. But if you’ve been assigned a task by someone who’s not
already in the Contacts list, you could use drag and drop to get the name
in there fast.
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As useful as dragging and dropping is, right-dragging (dragging with the right
mouse button instead of the left) provides a bit more control over the result.
As you've gathered by now, when you drag and drop something, such as an
appointment, onto a button on the Navigation pane, the details of that some-
thing (the appointment) are copied into the notes area of the new item that’s
created. By right-dragging, you get a menu with more choices; instead of
copying the text of the item you dropped, you can create a shortcut to the
item or add it as an attachment, leaving the notes area of the new item free
for additional notes.

Tasks

To create tasks with drag and drop, use one of the following methods:

4+ Drag a message onto the Tasks button. The message text appears in the
notes area of the task. This is useful when a message contains a lot of
information related to the thing you need to do.

4+ Drag an appointment onto the Tasks button. This is a handy trick to
use if you have to get several things done prior to the appointment
because the details of the appointment appear in the notes area of the
task.

4+ Drag a contact name onto the Tasks button. Do this only if you're trying
to reassign a task to someone else. See Book VI, Chapter 4. If you'd like
to associate a task with a client, use the Business Contact Manager. See
Book VII, Chapter 2.

4+ Drag a note onto the Tasks button. Use this trick to quickly copy a note
into a task, so you can refer to it as you work on the task. Keep in mind
that a notes area is located in the Task form, so you can create a task
first and add notes as you go along.

Notes
To create a note with drag and drop, use one of these methods:

4+ Drag a message onto the Notes button. The text of the message is
copied into the notes window, where you can make your own additions.

4+ Drag an appointment onto the Notes button. I typically choose
OneNote to link Outlook items such as appointments to notes, but you
might use this if the appointment contains notes you refer to often.

4+ Drag a contact name onto the Notes button. This copies all contact
information into the note, where you can add more information.

4+ Drag a task onto the Notes button. This copies task details into the
note, where you can add your own comments or notes about a task. This
one seems pretty silly to me because the Tasks form has a place for
taking notes.



Drag and Drop and How It Saved My Life 51

Reorganizing Qutlook items with drag and drop
You can use drag-and-drop techniques for other things besides creating

Outlook items. [ mean, after you create all those items, you have to deal with
them, and what better way than with drag and drop?

Here are some things you might want to try:

4+ Delete old items such as old tasks or contacts you'll never need again
by dropping them onto the Deleted Items folder. See “Creating Outlook
Items: The Common Factors” earlier in this chapter for more help in
removing unwanted items from Outlook.

4 Shuffle appointments from one day to the next by dropping them on the
appropriate day on the Date Navigator.

4+ Rearrange the order of tasks for any given day by dragging and drop-
ping them where you want them in the list. If you drag and drop a task
into a group of tasks you've set for another day, you change the due date
for that task as well.
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Chapter 3: Setting Up Your
E-Mail Accounts

In This Chapter

v Understanding the various types of e-mail accounts
v+ Automating the e-mail setup process
1 Configuring e-mail manually

v~ Setting up an e-mail connection

S)me people are content to use Outlook as a fancy address book and cal-
endar, but most folks rely on Outlook as their source of e-mail. If you're
lucky enough to have a full-time IT person on staff — or have a geeky friend
who is easily bribed with chocolate chip cookies — you may not have to read
this chapter, which is about setting up your e-mail account(s). Those of you
who are forced to wear the IT hat, however — or are lousy cookie bakers —
can use this chapter to help get your e-mail up and running.

This chapter covers the various types of e-mail accounts and shows you
how to coax Outlook into setting them up automatically. After you’re up and
running, you need to know how you can change your settings or add new
ones. Finally, you see how to change the type of connection you’re using to
access the Internet.

Understanding the E-Mail Process

Just in case you didn’t know, the e in e-mail stands for electronic. It’s no
coincidence that e-mail includes the word mail — e-mail and its more tradi-
tional counterpoint share a lot of similarities. Understanding these similari-
ties helps you better understand the overall concept of e-mail. As simple as
the process of mailing a letter, you must take several steps in order to
ensure its success:

4 You must drop it into mailbox.

4+ You generally pay a fee.

4+ At your discretion, you can pay a surcharge to ensure that your message
arrives to your destination faster.
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Understanding the E-Mail Process

4+ In general, there is a surcharge to send large packages or amounts of mail.
4+ You must choose from one of several mail service providers.
4 You must check your mailbox to receive your mail.

4+ At times, things still “get lost in the mail” for no apparent reason.

Obtaining an e-mail account

The first thing you need for e-mail is an e-mail account. Outlook doesn’t
create or issue e-mail accounts; it merely provides you with a way to use
one. You can get an e-mail account from your Internet service provider (ISP),
your employer, an online service such as AOL, or from Web services such as
Yahoo! Mail, Google Gmail, and Windows Live Mail. You generally must pay
for the service by paying cold cash or putting up with annoying advertising.

When you obtain an e-mail account, you receive a user name and password.
If you forget them, you need to contact your e-mail provider for this informa-
tion; even the savviest of Outlook gurus can’t get this information for you.
You probably also received setup instructions that include cryptic words
such as account, POP3, or SMTP. Hold on to those because you might just
need them later.

Do not discard your e-mail setup instructions. This way, rather than waiting
for other people to help solve problems with your account, you can take a
shot at solving the issues yourself. If that fails, then you can suffer through
automated telephone services and wait times.

Knowing the e-mail flavors

Most things you purchase — from ice cream to ovens — come with a variety
of flavors and options. E-mail accounts are no different. Just like you’ll prob-
ably do a bit of research before you buy your next car, you might want to do
a little homework before obtaining — or trying to configure — your e-mail
account so that you're familiar with all the options. Before you sign on the
dotted line you might want to ask your e-mail provider exactly what flavors
of service it offers; many providers can provide you with a number of meth-
ods, such as these:

4+ POP3: Post Office Protocol 3 (POP3) is the most common e-mail account
type on the Internet. A POP3 account works just like traditional mail.
Your e-mail messages arrive at the mail server (post office) and then are
downloaded to your computer (mailbox). In general, once you receive
your mail, it is no longer available on the mail server — or at the post
office. POP3 accounts are prevalent in the business world because you
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can associate multiple POP3 e-mail addresses with a Web site. For exam-
ple, a business might have the www . mycompany . com Web site and vari-
ous related e-mail addresses including info@mycompany . com,
myname@mycompany . com, and yourname@mycompany . Com.

POP3 accounts have one disadvantage. POP3 e-mail is a good option if
you don’t travel very often and generally access your e-mail from the
same location. Users with multiple computers, for example someone
who wants to check e-mail from both office and home, find that some of
mail is on one computer and some of it is on another. Or alternatively,
you may find that a message that you already responded to is now reap-
pearing on your other computer.

4+ IMAP: With an Internet Message Access Protocol (IMAP) account, your
e-mail is stored on your ISP’s mail server. This way, you can store and
process mail and optionally download it to the computer you are work-
ing on. You can use a different computer to read your messages wher-
ever you are. As an added bonus, because your mail is saved on the mail
server, it is backed up by your ISP. You are also somewhat safer from
viruses because you can view the headers (the sender and subject) of
your e-mail messages before you download them. However, not all IMAP
accounts work with software designed to manage business e-mail such
as Outlook.

4 MAPI: Messaging Application Programming Interface (MAPI) is used in
Outlook with a mail server that is running Microsoft Exchange Server.
MAPI is a lot like IMAP, but it allows you to combine all of Outlook’s func-
tionality with the security of an IMAP account. You commonly find this
type of account in a medium or large business environment.

If you use Microsoft Exchange Server, your e-mail messages, calendar,
contacts, and other items are delivered to and stored in your mailbox on
the server. When you configure Outlook to work with your Exchange
Server account, all the items on the server are available to you from
your computer as well.

4+ HTTP: These accounts use a Web protocol to view and send e-mail.
HTTP accounts include services like Windows Live Mail. Although you
can’t use HTTP accounts with Outlook, you can get around this by using
add-ons with certain providers.

In general, your ISP provides you with one or more e-mail accounts. You may
also use an e-mail account that is provided by your Web host. The most
common types of accounts are POP3 and IMAP accounts. Your ISP can tell
you which protocol you use to access your e-mail account, but POP3 is by
far the most common.
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How e-mail accounts work

IMAP or HTTP e-mail follows a somewhat dif-

Still confused about the way that e-malil
accounts work? Don't be. Just like snail mail,
your e-mail originates with a sender, ends up at
a post office or server where someone sorts
lots of incoming mail, and then finally lands in
your mailbox.

The trip that a POP3 e-mail takes from the sender
to your mailbox is actually a very short one:

1.

The new e-mail message arrives on the POP3
mail server and is placed in your mailbox.

. Outlook connects to the POP3 mail server.

. Outlook downloads the contents of your

mail server mailbox.

. The new items are saved to a Personal

Folders file (. pst) on your computer. If you
have an Exchange Server account, your
new messages are saved to the Exchange
server as well.

. Outlook issues a command to delete
the items on the mail server that were

downloaded.

ferent route:

1.

New e-mail messages arrive in your IMAP
or HTTP mail server and are placed in your
mailbox.

. Outlook connects to the IMAP or HTTP mail

server.

. There can be multiple folders in your mail

server mailbox. Outlook checks the folders
and downloads a count of and the headers
of messages.

. When you open a message header, Outlook

downloads the full item from the mail server.

. When you delete an item, the message

appears with a strikethrough in the mes-
sage list. When you use the Purge Deleted
Items command, all messages marked for
deletion are deleted from both the server
and Outlook.

Configuring Your E-Mail Accounts

In order to send and receive e-mail messages using Outlook, you need to add
your e-mail account information to it. For most accounts, Outlook can auto-
matically detect and configure the account with a name, e-mail address, and
password. Alternatively, your Internet service provider (ISP) or mail adminis-
trator can provide you with configuration information if you need to manu-
ally set up your e-mail account in Outlook. Users of Exchange Server accounts
may not have to do anything because Outlook can identify the network cre-
dentials that are used to connect to the Exchange Server account.

An Outlook profile is created automatically when you run Outlook for the

first time. E-mail profiles are what Outlook uses to remember which e-mail
accounts you use and where the data for each account is stored. A profile
includes your user name, e-mail server name, and account password.



Figure 3-1:
The
Account
Settings
dialog box.
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When you set up your e-mail accounts, they are added to your profiles. Your
profile can contain multiple e-mail accounts. Most people need only one pro-
file even if they have multiple e-mail addresses; if you want to have your e-mail
from a specific e-mail address delivered to a corresponding folder, you can
set up a rule to do it for you automatically. You may decide that you’'d like to
work with multiple profiles. For example, you may want one profile for work-
related e-mail messages and another profile for personal messages. Or, if sev-
eral family members are sharing the same computer, you can separate their
e-mail accounts into separate profiles.

Having Outlook do the heavy lifting

Often you'll find that there are both easy and hard ways to accomplish the
same goal. And, if you're like [ am, you opt for the easiest method whenever
possible. Here’s how you can let Outlook automatically detect your e-mail
account setting.

1. Choose Tools=>Account Settings from Outlook’s main menu bar.

The Account Settings dialog box, shown in Figure 3-1.

Account Settings @

E-mail Accounts
*ou can add or remove an account, You can select an account and change its settings.,

| E-mail [Data Files | R35 Feeds | SharePaint Lists | Internet Calendars | Published Calendars | Address Books |

g Mew... F

Marne Type
Foridaauthor@belisouth, net POPJSMTE isend from this account by default)
kareni@techbenders.com POPJSMTP

Close

2. Click New.

You will be delighted — or perhaps slightly happy — to see the Add New
E-Mail Account Wizard (see Figure 3-2).
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Add New E-mail Account ]

Choose E-mail Service

(%) Microsoft Exchange, POP3, IMAP, or HTTP

Connect ko an e-mail account at your Internet service provider (ISP or your
organization’s Microsoft Exchange server.

() Other
Connect ko a server type shown below,

Figure 3-2:
The Add
New E-Mail
Account

Wizard. =

3. Select the E-Mail account type.
You can choose to set up an e-mail account or a text message account.
4. Click Next to continue.

The second window of the Add New E-Mail Account Wizard opens. You
can see what it looks like in Figure 3-3.

Add New E-mail Account

Auto Account Setup

Clicking Next will contact your e-mail server and configure your Internet service provider or Microsoft
Exchange server account settings.

Your Name: Karen Fredricks

Example: Barbara Sankavic

E-mail Address: karen@techbenders.com
Example: barbara@contoso. com

Password: S
—— Retype Password: |========
Fig ure 3-3: Type the password your Internet service provider has given you,
The second
screen of
the Add
N ew E- M a II [IManually configure server settings or additional server types
Account

Wizard. .




Figure 3-4:
Cause for
annoyance:
Outlook
couldn't
detect your
e-mail
settings.
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5. Fill in your basic e-mail information and then click Next to continue.

There are three tidbits of information you need to provide:

e Name as you want it to appear to all your recipients; hopefully you

remember that one without prompting of any sort.

¢ E-mail address that was provided to you by your ISP.

e Password that was provided to you by your ISP; just for good meas-

ure you need to type it twice.

6. Hold your breath as Outlook tries to connect to your e-mail account.

To make the time go faster, you can look at the search screen that

appears.

7. Do a congratulatory dance if you receive a message telling you that

your e-mail account is now set up.

8. (Optional) Curse up a storm if you receive the message shown in

Figure 3-4 and then read the next section.

Sometimes, try as it might, Outlook won’t be able to detect your set-

tings. There are a number of reasons why this might happen:

¢ Your ISP uses special encryption.

¢ You're using an e-mail account that’s tied in to your Web site.

* You typed your e-mail address or password incorrectly.

Not to worry — if at first you don’t succeed, you'll just have to try again!

Add New E-mail Account

Problem Connecting to Server

Configuring

Configuring e-mail server settings. This might take several minutes:
"  Establish network connection
X Search for karen@techbenders.com server settings

Log on to server

2 + Anencrypted connection to your mail server is not available.
._!) Click Next to attempt using an unencrypted connection.

< Back Mext > Cancel
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Figure 3-5:
Choosing
your e-mail
account

type.

Configuring your e-mail account manually

If Outlook can’t configure your e-mail account for you, you just have to bite
the bullet and do it yourself.
1. Open the Add New E-Mail Account Wizard (refer to Figure 3-2).
You can get there by doing the following:

e (lick the Back button when you're prompted that Outlook can’t con-
figure your e-mail account.

¢ Choose Tools>Account Settings from the main Outlook menu bar,
and then click New and then Next.

e Choose Tools=>Options=>Mail Setup. Click the E-Mail Accounts
button, and then click New and then Next.

2. (Optional) Fill in your name, e-mail address, and password.

If you had already filled in this information when trying to have Outlook
automatically configure your e-mail account, then your information is
already sitting there waiting for you.

3. Select the Manually Configure Server Settings or Additional Server
Types check box and click Next to continue.

If you feel like someone turned the lights out, it’s because the input
screen becomes grayed out. Even though you are doing the things the
“hard” way, you'll find that it is actually pretty easy because Outlook
steps you through the procedure with a handy dandy Wizard.

4. Choose your e-mail service type and click Next.

You can see the choices in Figure 3-5. The earlier section, “Knowing the
e-mail flavors,” covers these choices in detail.

Add New E-mail Account

Choose E-mail Service

() Internet E-mail
Connect to your POR, IMAP, or HTTP server to send and receive e-mail messages.

() Microsoft Exchange

Connect to Microsaft Exchange for access to your e-mall, calendar, contacts, faxes and voice mail,
(%) Other

Connect to a server type shown below.

Fax Mail Transport
Outiook Moblle Service
Outlock Mabile Service (Text Messaging)

<Back J| mext> | [ cancel




Figure 3-6:
Configuring
your e-mail
account.
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5. Fill in your vital statistics in the next screen of the Add New E-Mail

Account Wizard, shown in Figure 3-6.

This is where you're going to need all that confusing information about
POP, SMTP, and passwords that your ISP gave you that you (I hope)
wrote down legibly and stored in a safe spot. If you didn’t save this infor-
mation, you have to contact your ISP to get it.

e User Information: Fill in your name and e-mail address.

¢ Server Information: Select your account type and fill in your incom-
ing (POP3) and outgoing (SMTP) information for your ISP.

¢ Logon information: Fill in your e-mail user name and password. Your
user name is generally the portion of your e-mail address that comes
before the @ sign.

¢ Remember password: If you are working in a reasonably safe, spy-
free environment, you want to check this option so that you don’t
have to reenter your password each and every time you want to send
or receive e-mail.

Add New E-mail Account

Internet E-mail Settings

Each of these settings are required to get your e-mail account working.

User Information
‘Your Name:

E-mail Address:

Karen Fredricks

floridaauthor @bellsouth.net

Test Account Settings

After filing out the infarmation an this screen, we
recommend you test your account by dlicking the
button below. (Requires network comnection)

Server Information
Account Type: POP3 ™
Incoming mail server: mail,bellsouth. net
Outgoing mail server (SMTP): | mail bellsouth.net
Logon Information
User Name: floridaauthor
Password:  [eeeesess
Remember password
[[JRequire logon using Secure Password Authentication (SPA) @]
<Back ][ _mext> | [ cancel |

6. (Optional) Click the Test Account Settings button.

It’s always nice to make sure that things work now rather than to find out
later that they don’t. Outlook actually sends a test message to you — and
makes sure that you can receive it. If all systems are go, the Test Account
Settings dialog box opens and gives you a high five (see Figure 3-7). For
additional excitement you can race over to your Inbox and read the test
message that Microsoft sent you.

Book |
Chapter 3

Sjunoaay [Ie-3
ino), dp bumag



62 Maintaining Your E-Mail Accounts

Figure 3-7:
Testing your
e-mail
account
settings.

Test Account Settings

iZongratulations! All kests completed successfully, Click Close bo continue,

Close

Tasks | Errors

Tasks Status
\/Lﬂg onka incoming mall server (POP3) Completed
' Send test e-mail message Completed

7. Click Close to exit the Test Account Settings dialog box, and then click
Next to advance your way to the last page of the Wizard.

A very large congratulatory message opens. Outlook realizes the impor-
tance of positive feedback — particularly if it let you down when you
tried to configure your e-mail account manually.

8. Click Finish to close the congratulatory message.

Maintaining Your E-Mail Accounts

Figure 3-8:
Annoying
Outlook
message.

After you create your e-mail account(s), you can sit back and let the good
times roll — or at least let the e-mail roll in. You’ll probably seldom if ever
have to make changes to your e-mail account. However, as with the best laid
plans of mice and IT people, things go wrong, and so you have to be ready to
don your red cape and pocket protector at a moment’s notice.

Changing your e-mail password

The trouble with most passwords is that they are so darn picky. Unlike in
horseshoes, close doesn’t count — passwords have to be letter perfect when
you use them. Passwords are often case-sensitive and require that capital
letters appear in the correct spot.

You may start to be bothered by the message you see in Figure 3-8.

Enter Network Password

?\0/‘ Type your user name and password,
H

Server mail.bellsouth.net
User Name: |floridaauthor

Password:

[]save this password in your password list
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You may see that message continuously pop up for a number of reasons. Book |
Chapter 3

4+ You entered an incorrect password — or left the password blank —

when you set up your e-mail account. me,

(1]

4 You failed to check the Remember Password check box when you set up § g’
your e-mail account. e
5

4+ Your ISP has assigned you a new password. § <
(=)

=<

m -

Even more annoying is the fact that the message in Figure 3-8 is often accom-
panied by the one shown in Figure 3-9, which is telling you that Outlook is
having trouble sending and/or receiving your e-mail.

—J‘ Outlook Send/Receive Progress (=)
3 of 5 Tasks have completed successfully
[ |
<< Details
[[]Don't show this dialog box during Send/Receive
Figure 3-9: s
[ ! Task 'Internet Calendar Subscriptions' reported error {0x80040 10F) : 'The operation
Message failed. An object cannot be found.'
warning you
that Outlook
can't send
or receive
your e-mail.
="

At this point you’re going to want to take a look at your password and cor-
rect it if necessary. Here’s how you can do that:

1. Choose Tools~>Account Settings from Outlook’s main menu bar.
2. Select the e-mail account you want to change and then click the
Change button.

The Change E-Mail Account window of the Change E-Mail Account
Wizard opens.

3. Type your password in the Password box in the Logon Information
area of the Change E-Mail Account window.

4. Select the Remember password check box.

5. Click Next to advance to the next window, and then click Finish to
close the wizard.
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Choosing a good password

To help keep your e-mail safe, you should reg-
ularly change your password. One of the cur-
rent trends in Internet security is to make use
of strong passwords. Strong passwords gener-
ally include a combination of uppercase and

terrible password is Mary0305, particularly if
your name is Mary and your birthday is March 5.

Passwords should be at least 8 or more char-
acters in length; a password that uses 14 or

more characters is better. It is critical that you
remember your password. If you forget your
password, your ISP has to reset them. Store the
passwords in a secure place away from the
information that they help to protect.

lowercase letters, numbers, and symbols.
Weak passwords don't mix these elements. An
example of a strong password is a variation
on the word Internet: InT3rneT. An example of
a weak password: Apple52. An example of a

Changing your e-mail account name or reply info

Outlook buries two small tweaks in the e-mail settings:

4+ The name of your e-mail account: When you create an e-mail account,
Outlook automatically names it with the e-mail address it contains. You
might prefer to give your e-mail accounts names like “Business,”
“Personal,” or even “Most Often Used Address.”

4+ Your reply address: When you send e-mail through snail mail, you can
use a return address that differs from the location from which you’re
sending your mail. For example, you might mail a postcard while on
vacation and use your home address for the return address, or perhaps
you mailed some work correspondence from your home but used the
office address.

Outlook provides the option of using a reply address that is different
from the e-mail address that you used to send the message. For example,
you might send out lots of e-mail but want all the replies to go to a spe-
cific mailbox so that someone else can follow-up on them.

Although these settings are not critical for the transmittal of e-mail, that can
be helpful to your sense of organization. Here’s all you need to know to
change them:

1. Choose Tools=>Account Settings from the Outlook’s main menu bar.

The Account Settings dialog box opens.
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2. Select the e-mail account you want to change, and then click the
Change button.

The Change E-Mail Account window appears.
3. Click the More Settings button.

The Internet E-Mail Settings dialog box opens, as shown in Figure 3-10.

Internet E-mail Settings
General | Qutgoing Server | Connection | Advanced
Mail Account
Type the name by which you want to refer to this account, For
example: "Work™ or "Microsoft Mail Server™
Business E-mail
Other User Information
Organization: |Tech Benders
Reply E-mail: |RSVP@techbenders.com
Figure 3-10:
Changing
the account
name and
reply e-mail
address.
4. Fill in the name you want to use for your e-mail account and the reply
e-mail address that you want to use.
If you leave the Reply E-Mail box empty, any e-mail responses you
receive automatically arrive at the default e-mail address location, which
is usually the first e-mail address that you set up.
P If you've set up multiple e-mail addresses and you’re not sure which one

is the default, return to the Account Settings dialog box by choosing
Filew>Account Settings from the main Outlook menu. One of the e-mail
addresses is the designated default. If you'd like to change it, select the
new address and then click the Set as Default button.

5. Click OK to close the Internet E-Mail Settings dialog box, and then
click Next and Finish.

Changing Your ISP Information

Outlook may require that you change a few settings from time to time. For
example, you must change settings if you change your ISP or switch from
dialup to a broadband connection, or if your ISP has made some changes to
its servers.
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Changing your account information

Once in a while, the mail server that you connect to in order to receive and
send e-mail might change. For example, the cable company in your area may
change from Adelphia to Comcast. Or you might receive a notice from your
ISP telling you that they have upgraded their servers and your POP3 has
changed from mail.isp.com to incoming.isp.com.

Here’s how to change your account information:

1. Choose Tools~>Account Settings from Outlook’s main menu bar.
The Account Settings dialog box appears.

2. Select the e-mail account you want to change, and click Change.
The Change E-Mail Account Wizard appears.

3. Enter the complete name of the incoming server provided by your ISP
in the Incoming mail server box in the Server Information section.

4. Enter the complete name of the outgoing server provided by your
ISP in the Outgoing mail server (SMTP) box in the Server Information
section.

The incoming server address controls the way in which you receive
e-mail. Conversely, the outgoing server controls the way you send your
e-mail. Theoretically your ISP supplies both server addresses. However,
there are situations in which the outgoing server may come from a dif-
ferent source. If you are traveling, for example, you may need to connect
to a different network than the one you normally use. If this is the case,
you may be able to receive new mail, but none of your outgoing mes-
sages leave your Outbox.

If changes have been made to your mail server address, your e-mail
address may have changes, as well. If so, you can make the appropriate
change in the wizard.

5. Click Next and then Finish to close the Change E-Mail Account Wizard.
6. Click Close to close the Account Settings dialog box.

Changing your connection type

You can connect to the Internet in two ways: through a network connection
or through a phone line. When you first purchased your computer, you

were probably prompted to reveal the type of Internet connection you have.
However, if you're having trouble connecting to the Internet — or you change
the type of connection that you have — you have to pass that information
along to Outlook. Here’s how to do it:



Figure 3-11:
Changing
Outlook’s
connection
type.
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1. Choose Tools=>Account Settings from Outlook’s main menu bar.
The Account Settings dialog box opens.

2. Select the e-mail account you want to change, and then click Change
from the Account Settings dialog box.

The Internet E-Mail Settings dialog box appears (see Figure 3-11).
3. Click the Connection tab of the Internet E-Mail Settings dialog box.

Internet E-mail Settings

General | Outgoing Server | Connection | Advanced
&) Spedfy the type of connection to use for e-mail.

=
Connection

(%) Connect using my local area network (LAN)

Connect via modem when Qutlook is offline

() Connect using my phone line

() Connect using Internet Explorer's or & 3rd party dialer
Modem

Use the following Dial-Up Metworking connection:

Dial-up Connection v

4. Select the correct Connection option.
You have three connection options:

¢ Connect Using My Local Area Network (LAN): Use this option if
your Internet connectivity is provided to you courtesy of a network.
Optionally, you can select the Connect Via Modem When Outlook Is
Offline check box if you want to use a dialup connection when you’re
not connected to your network.

¢ Connect Using My Phone Line: This option is for instances when
you need to plug a phone cord into your computer. With this type of
connection, you hear all kinds of strange noises emanating from your
computer when you connect to the Internet.

¢ Connect Using Internet Explorer’s or a 3rd Party Dialer: Use this
option if you use an Internet dialer such as a VPN or one of the long-
distance carriers.
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5. Click Add if you are using a dialup connection, and then complete the
information provided to you by your service provider.

6. Click OK to close the Internet E-Mail Settings dialog box.
7. Click Next and then Finish.



Chapter b: Importing Data
into Outlook

In This Chapter

v Importing old e-mail account information
v+ Importing old e-mail
+ Grabbing old names and addresses

+* Knowing what else you can import

A fter you install Microsoft Outlook and set up your e-mail account,
you're ready to send and receive e-mail. If you've been using a different
e-mail program in the past, though, you may not have set up any e-mail
accounts yet, in hopes that maybe somehow you can get them out of that
lousy e-mail program you’ve decided never to use again. As it turns out, you
may be able to do just that.

But even if you already set up your e-mail accounts in Outlook, you may
want to take one more step and import that old e-mail data into Outlook.
You might import old messages so that you can still refer to them from time
to time, for example. Or you might import your old contact data so that you
can avoid having to retype e-mail addresses. You can import e-mail data
from a variety of sources, including other popular e-mail programs and data-
base files, such as Access or Excel files.

Importing E-Mail from Outlook Express/Windows
Mail or Eudora

Chances are, when you installed Outlook, it asked you whether you wanted
to import data from your old e-mail account, and you clicked Oh, Yeah!, and
now that’s all done. But if you weren’t sure at the time whether you wanted
to import that stuff until you had tried out Outlook and decided it wouldn’t
bite, you're stuck with a problem: You want that data and you hope it’s not

too late to get it.

As you see in the following sections, the process for both Microsoft Outlook
Express/Windows Mail and Eudora is remarkably similar, unless you have
Outlook Express/Windows Mail on a different computer than Outlook. I pre-
sent the steps you need to follow here, in two conveniently marked sections.
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Figure 4-1:
The Import
and Export
Wizard.

Importing e-mail from Outlook Express
or Windows Mail

First, a little background: Outlook Express is an e-mail program that comes
free with Windows, and so it’s a pretty popular solution for handling e-mail.
Windows Mail is basically Outlook Express from a different planet (Windows
Vista).The difference between Outlook Express/Windows Mail (free) and
Outlook (not free) is more than just money — Outlook Express/Windows
Mail includes the Mail module and a pared down Contacts list. Outlook
Express/Windows Mail doesn’t include a Calendar, Tasks, Notes, or Journal,
or anything even close to all the features and functionality of Outlook. So it’s
not surprising that when Santa puts Outlook under your tree, you soon want
to leave its clunky cousin far behind. Outlook, not too surprisingly, makes
the transition from Express/Mail fairly painless.

If Outlook and Outlook Express/Windows Mail are on the same computer,
follow these steps to import Outlook Express/Windows Mail e-mail and
account information into Outlook:

1. In Outlook, choose File->Import and Export.

The Import and Export Wizard appears, as shown in Figure 4-1.

Import and Export Wizard

Choose an action to perform:

Export RSS5 Feeds to an OPML file

Export to & file

Import & YCARD File {wcf)

Import aniCalendar {.ics) or wCalendar file (vcs)
Import from another program or File

Import Internet Mail Account Settings

Import Internet Mail and Addresses

Impart RSS Feeds from an OPML file

Import B35 Feeds from the Common Feed Lisk

Description

Import mail and addresses from Outlook Express
and Eudara Light and Pro.

2. Choose Import Internet Mail and Addresses and click Next.
The Outlook Import Tool dialog box makes its appearance. See Figure 4-2.

3. Choose Outlook Express 4.x, 5.x, 6.x or Windows Mail from the Select
the Internet Mail Application to Import From list.

4. Choose the Import Mail option, and click Next.

You can import contacts at the same time by choosing the Import

Address Book option. See the upcoming section, “Importing Contacts,”
for help.
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Select the Internet Mail application to import From:

Eudora (Pra and Light) 2.%, 3.x, 4.%
Outlook Express 4.x, 5.%, 6.x or Windows Mail
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Figure 4-2:
Import )
0 tl k [ 1mport: Mail
utioo [Jimport Address book.
Express or
Windows
Ma|| E‘ma” < Back ”_ Finish J [ Cancel

5. Click Finish.

A summary of what was imported and what wasn’t appears. If you want
to save this summary, click Save in Inbox. Otherwise, just click OK.

Grabbing Outlook Express/Windows Mail
account information

E-mail is only one part of Outlook Express/Windows Mail you might want to
grab. Another part is your e-mail account info. After all, who wants to sit
there and manually type in POP3 and SMTP addresses? [ know I don'’t.

If Outlook is on the same computer as Outlook Express/Windows Mail
To grab your e-mail account stuff out of Outlook Express/Windows Mail:

1. In Outlook, choose Filec>Import and Export.
The Import and Export Wizard appears (refer to Figure 4-1).

2. Choose Import Internet Mail Account Settings, and click Next.
The Internet Connection Wizard appears (see Figure 4-3).

3. Choose Outlook Express or Microsoft Windows Mail from the Select
the E-Mail Client to Import list. Click Next to move to the next screen
in the Wizard where you begin to import account information.

4. Confirm the Display Name and click Next.

Outlook pulls your old account info from Outlook Express/Windows Mail
and displays it for you, one screen at a time, so that you can verify it and
make changes. See Figure 4-4.
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Internet Connection Wizard

Select Internet Mail Client

The Intemet Connection *Wizard has detected the following installed e-mail software.
You cah have pour Intermet Mail account seftings imported, g0 you can continue to use
them with your new mail program.

Select the e-mail client ta import:

Microsoft Dutlook Express or Miciosoft Windows Mail

Figure 4-3:

Grab that

e-mail

account

info.

Internet Connection Wizard

Your Name

‘when pou send e-mail. your name will appear in the From field of the outgoing message,
Type your name as you would like it to appear.

Display name: ennifer Fultor]

Far example; Jahn Smith

Figure 4-4:
Verify the
name you
want to be
known as.

< Back ][ Mext » J[ Cancsl

5. Confirm your e-mail address and click Next.

6. Confirm your account info. Click Next to confirm more account infor-
mation.

7. Confirm your login info. Click Next when you’re done.

You need to confirm the Account Name (user name) and Password you
use to log into your e-mail account. Choose the Remember Password
option if you don’t want to enter that data each time you check mail.
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Figure 4-5:
Now where
is Express
or Windows
Mail?

If you need to use SPA (Secure Password Authentication) with this
account, be sure to select the Log In Using Secure Password
Authentication (SPA).

8. Confirm how you connect to the e-mail server: through a modem, net-
work, or over the Internet. Click Next.

9. Click Finish.

The account is imported into Outlook. If you want to verify it for some
reason, choose Tools=>Account Settings.

If Outlook is on a different computer than
Outlook Express/Windows Mail

If Outlook and Outlook Express/Windows Mail are located on different com-
puters, you must basically move Outlook Express/Windows Mail, then
import your mail and account settings:

1. Start Outlook Express or Windows Mail and then open the Store
Folder dialog box.

Start up Outlook Express, and in Outlook Express, choose Toolsw>
Options to display the Options dialog box. Then choose Maintenancer>
Store Folder. The location of the Outlook Express data files is displayed
in the Store Location dialog box, shown here in Figure 4-5.

For Windows Mail, you follow this same basic procedure, start it up, and
display the Options dialog box. Next, click the Advanced tab in the
Options dialog box, click the Maintenance button, and then click the
Store Folder button to find where Windows Mail keeps its data.

() Option:

General

Fiead | Receipts | Send Compose | _Signatures

Speling Seouity Connestion Mairtenance

Cleaning Up Messages

[ Empiy messages from the Deeleted Items' folder on exit
[ Puige deleted messages when leaving IMAP folders
“when compacting messages:

[ Delete read message bodies in newsgroups

Delste news messages |5 3 days after being downloaded

Cick Clean Up Now to lean up doaniosded [ Cigon Up Now._|
messages on pour comper

Ciick Store Folder to change the location of your [~ g roa
message store.

Troubleshooting

A

Dutlook Express can save all commands to and from a server in { Store Location

for traubleshoating purpases.

Ml TINews Climep e “Your personal message store is located in the following folder:
LC:\Documents and Setti J ifer Fulton'\Local
Ca e ] (] (o=
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. Copy the path.

You're gonna need to know the path to the Outlook Express/Windows
Mail folder, so you can navigate to it using Windows Explorer or Computer.
You can select the path and press Ctrl+C to copy it to the Clipboard, or
just get out an old pencil and paper and copy that path down.

3. Click Cancel to close all dialog boxes.

4. Browse to the Outlook Express/Windows Mail folder.

10.
11.

Open Windows Explorer or Computer and browse to the path you saw in
Step 2. You can paste the path (if you copied it) into the Address box by
clicking there and pressing Ctrl+V.

. Copy Outlook Express/Windows Mail to the Outlook computer.

What you’re trying to do now that you've found where Outlook
Express/Windows Mail hides its data, is to copy that data to the com-
puter that contains Outlook. If the two computers are connected over a
network, you can use Windows Explorer or Computer to copy the files;
otherwise, copy the entire contents of the folder to a disc, and then
copy that to the Outlook computer.

You can copy the Outlook Express/Windows Mail files basically any-
where on the Outlook computer, because in the next step, you tell
Outlook Express/Windows Mail where to find its stuff. So just copy the
data to a location that you can remember for at least a few minutes. For
obvious reasons, this should not be the same location in which you keep
your car keys, cell phone, or the TV remote.

. Tell Outlook Express/Windows Mail where to find its stuff.

On the computer where Outlook (and now Outlook Express/Windows
Mail) is both located, start Outlook Express/Windows Mail. If it asks you
to create an e-mail account, tell it to go away by clicking Cancel.

. Choose Tools=>Options->Maintenancer>Store Folder.

The Store Location dialog box peeks out again. For Windows Mail,
choose Tools=>Options=>Advanced=>Maintenance=>Store Folder.

. Click Change and select the folder where you copied the Outlook

Express/Windows Mail data, and click OK twice.

. Copy messages by clicking Yes.

You are prompted to either use new messages or grab your old ones.
Click Yes to grab your old messages.
Exit Outlook Express/Windows Mail.

Now that everything’s in its rightful place, you can follow the previous
set of steps to import Outlook Express/Windows Mail data into Outlook
when they are located on the same computer, which they now are.
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Grabbing Eudora Pro or Eudora Light
e-mail and account info

If you’'ve used Eudora for a while, you have probably accumulated more than
a few contacts and messages that you just don’t feel like losing, at least not
yet. Moving from Eudora Pro or Eudora Light (versions 2-4) is fairly straight-
forward, as shown in the following steps:

1. In Outlook, choose File->Import and Export.
The Import and Export Wizard appears (see Figure 4-6).

Import and Export Wizard

Choose an action to perform:

Export RS5 Feeds to an OPML file

Export to a file

Impart & YCARD File {wcf)

Impart aniCalendar (ics) ar wCalendar file (.wes)
Import from another program or file

Import Internet Mail Account Settings

Import Internet Mail and Addresses

The Outlook Import Tool dialog box appears (refer to Figure 4-2).
3. Choose Eudora (Pro and Light) 2.x, 3.x, 4.x from the Select the

You can, if you want, import contact info from Eudora when you grab old

Figure 4-6: Tt RS2 e frem th ommon Feed Lt
Go get those Description
Import mail and addresses from Qutlook Express
Eudora and Eudara Light and Pro,
messages
and
addresses. (=
2. Choose Import Internet Mail and Addresses, and click Next.
Internet Mail Application to Import From list.
4. Choose the Import Mail option and click Next.
Q&N\BEH
&

messages by choosing the Import Address Book option. See the section,
“Importing Contacts,” for help.

5. Click Finish.

A summary of what got imported and what didn’t appears. If you want to
save this summary, click Save in Inbox. Otherwise, just click OK.

Grabbing Eudora 5.0-6.0 e-mail and account info

I guess Microsoft doesn’t like the newer versions of Eudora much, because it
doesn’t make it easy for you to leave it behind and start using Outlook. But
you can, after a rather tedious process, grab that stuff from Eudora 5.0-6.0
and dump it into Outlook. Basically, you import the data into Outlook
Express and then import the Outlook Express data into Outlook.
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“NG‘

Figure 4-7:
Take a
message,
will ya?

Step 1: Importing Eudora data into Outlook Express

Outlook Express is not included with Windows Vista, so you’ll need to move
your Eudora data to a computer that includes Outlook Express (such as a
Windows XP computer) if you want to follow this procedure.

To import messages and the address book from Eudora, you start in Outlook
Express, as strange as that sounds:

1. Choose Filec>Import->Messages.
The Outlook Express Import dialog box appears (see Figure 4-7).

Outlook Express Import

Select Program

Select an e-mail program to import from;

Eudora Pro or Light [through +3.0] -~
Microsoft Exchange il
Microsoft Intermet b ail [32-bit Version]

Microsoft Internet Mail for Windows 3.1

Microsoft Outiook

Microsoft Outlook Express 4

Microzoft Dutlook Express &

Microsoft ‘Windows Messaging

Metscape Communicator '

2. From the Select an E-Mail Program to Import From list, choose Eudora
Pro or Light (through v3.0). Click Next.

The next step in the Outlook Express Import Wizard, Location of
Messages, appears.

3. Locate the Eudora data file, and click Next.

Outlook Express may find the data file for you, but if not, click Browse to
hunt down the Eudora data file and select it.

4. Choose All Folders and click Next.

Eudora messages are imported into Outlook Express. Now, onto your
Eudora contacts.

5. In Outlook Express, choose File>Import~>Other Address Book.

The Address Book Import Tool dialog box appears, as shown in Figure 4-8.
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Address Book Import Toal

Select the pragram or file twpe you want to impart address book information from.
and then click the Import button,

Figure 4-8:
Importing a Euudora Pro or Light Address Book ((rough val0
Euora | [ ma e e ]
i it Exch P | 8ddress Book
M:ggzgﬂ InTgrnaer:ghiallefroslo\?ﬁndowrsegil ;dodless Book Besz
ad d ress Netscape dddress Book [+2 or v3]
. Netscape Communicator Address Book [vd)
bOOk Into Text File [Comma Separated Yalues)
Outlook
Express.
6. Choose Eudora Pro or Light Address Book (through v.3.0) and click
Import.
Eudora contacts are imported into Outlook Express.
Step 2: Importing data from Outlook Express into Outlook
Now that everything’s in Outlook Junior, you need to get the stuff into
Outlook Senior. Here’s how:
1. In Outlook, choose Filec>Import and Export.
The Import and Export Wizard appears (see Figure 4-9).
Import and Export Wizard
Choose an action to perform:
Export RS5 Feeds to an OPML file
Export to a file
Impart & YCARD File {wcf)
Import aniCalendar {ics) or vCalendar file (vcs)
Import from another program or file
Import Internet Mail Account Settings
Import Internet Mail and Addresses
H ds Fi Fil
Figure 4-9: Tt RS3 Fec o the Common Feed Lt
Now you Description
. Import mail and addresses from Qutlook Express
can import and Eudora Lioht and Pro.
your Eudora
data into
Outlook.

2. Choose Import Internet Mail and Addresses, and click Next.

3. Choose Outlook Express 4.x, 5.x, 6.x or Windows Mail. Make sure the

Import Mail and the Import Address Book options are selected. Click
Next.

4. Decide what you want to do with duplicates.
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Importing Contacts

During the import process, Outlook may find a contact that matches one
you already have in your Contacts list. If it does, Outlook wants to know
how you want that duplicate handled. Choose one:

¢ To remove existing contacts and replace them with the ones you're
importing, choose Replace Duplicates With Items Imported.

¢ To keep existing contacts and also import duplicates, choose Allow
Duplicates to be Created.

¢ To keep existing contacts and skip over duplicate entries in the
import file, choose Do Not Import Duplicate Items.

5. Click Finish.

The Eudora messages and contacts stored in Outlook Express are
imported into Outlook.

Importing Contacts

WING/
&

Importing requires more than just grabbing ancient e-mail messages from
your old e-mail client. For me, at least, it’s more important to get my contact
data and not have to type them back in, then to be able to peruse dusty old
messages. Regardless, you can easily import your old addresses from
Outlook Express, Eudora Light, or Eudora Pro (2.0-4.0).

If you have Eudora 5.0-6.0, you need to import your addresses into Outlook
Express first, and then import them into Outlook. See the section, “Grabbing
Eudora 5.0-6.0 e-mail and account info” for complete directions.

To import addresses from Outlook Express, Eudora Light/Pro (versions
2.0-4.0), follow these steps:
1. Choose File=> Import and Export.
The Import and Export Wizard appears (refer to Figure 4-9).
2. Choose Import Internet Mail and Addresses, and click Next.

The Outlook Import Tool dialog box makes its appearance (refer to
Figure 4-2).

3. Choose Outlook Express 4.x, 5.x, 6.x or Windows Mail, or Eudora (Pro
and Light) 2.x, 3.x, 4.x from the Select the Internet Mail Application to
Import From list.

4. Choose the Import Address Book option, and click Next.

5. Decide what to do with duplicates.



Figure 4-10:
Copy cats.
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Whenever you import contacts, chances are there are several people
with the same name. These might be unique contacts that just so
happen to share the same name, or they might be duplicate entries. In
any case, in the Import Addresses dialog box (shown in Figure 4-10), you
get to decide what you want Outlook to do if it finds duplicate contacts
during the import process:

Import Addresses

Addresses will be imported inta your Cutlook
Contact Folder,

Options
() Replace duplicates with items imported
() Allow duplicates to be created

() Do not import duplicate items

[ < Back J[ Finish ] [ Cancel

¢ To remove existing contacts and replace them with the ones you're
importing, choose Replace Duplicates With Items Imported.

¢ To keep existing contacts and also import duplicates, choose Allow
Duplicates to be Created.

¢ To keep existing contacts and skip over duplicate entries in the
import file, choose Do Not Import Duplicate Items.

6. Click Finish.
A summary of what got imported and what didn’t appears.

7. If you want to save the summary, click Save in Inbox. Otherwise, just
click OK.

Importing Other Data

WING/
&

There are all sorts of data you might want to import into Outlook, such as
names and addresses stored in Excel or Access. You might have an Act!
client list you want to grab, or a Lotus Organizer contacts list. The process,
as you'll learn here, is similar for various types of data files.

You can’t import an Excel 2007 file directly into Outlook 2007, as silly as that
sounds. But you can save your Excel 2007 workbook in Excel 2003 format
and then import that. Before you do anything, though, you need to name the
range of Excel data you want to grab.
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Here’s how to import other data into Outlook:

1. Choose File~>Import and Export.
The Import and Export Wizard appears (see Figure 4-11).

Import and Export Wizard

Choose an action ko perform:

Export R3S Feeds to an OPML file

Export to a file

Import a YCARD File {vcf)

Import an iCalendar .ics) or wCalendar file {.ves)
Import from another program or file

Impart Internet Mail Account Settings

Import Internet Mail and Addresses

Import B35 Feeds from an OPML file

Import RS5 Feeds from the Common Feed List

Description
. Impart data from other programs or files, including
Flg ure 4'1 1 H ACTI, Lotus Organizer, Personal Folders (.PST),
database files, texk files, and others,
The Import
and Export
Wizard.

2. Choose Import From Another Program or File and click Next.

The Import a File Wizard makes its appearance (see Figure 4-12).

Import a File

Select file bype ko import From:

ACT! 3.x, 4., 2000 Conkact Manager For ‘Window:
iZomma Separated Values (DO3)
Comma Sepatated Values {windows)
Lotus Organizer 4.x

Lotus Organizer 5.

Microsoft Access 97-2003

Microsoft Excel 97-2003 —|
Outlook Express 4., 5.%, 6.x of Windows Mail Jhetl]

Figure 4-12:
Pick a
program.

< Back ” Mext = ][ Cancel

3. From the Select File Type to Import From list, choose the type of file
you need to import, and click Next.



A\

Figure 4-13:
So where
should this
stuff go?
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If you don’t find the file type you're looking for in the list, don’t despair.
You should be able to go back to your original program and save the
data in either CSV (comma-separated values) or tab-separated values
format. You can then import the CSV or tabbed file into Outlook.

4. Locate the file and click Next.
If necessary, click Browse to find the file and click OK.
5. Decide what to do with duplicates, and click Next.

As Outlook imports these new items, it may discover that one of them
has the same information as an existing item. Here’s where you tell
Outlook what to do in such cases:

e To remove existing items and replace them with the ones you're
importing, choose Replace Duplicates with Iltems Imported.

¢ To keep existing items and also import duplicates, choose Allow
Duplicates to be Created.

¢ To keep existing items and skip over duplicate entries in the import
file, choose Do Not Import Duplicate Items.

6. Choose which folder in Outlook you want the data to go, and click
Next.

For example, if you're importing a name and address list, choose the
Contacts folder. See Figure 4-13.

Import a File

Select destination Folder:
] Blank |
| CSR Team
“] David M. Zeitounyan
:.ﬂ Katerina

8-| Cantacts
=i-fa] Deleted Items
] choir
 CNM.com
[ Drafts
=L Inbax
 Computers
s ek et s

< Bark ” Mext 1[ Cancel

7. Click the Map Custom Fields button.
The Map Custom Fields dialog box appears. See Figure 4-14.
8. Match up fields.

For database-like files, such as Excel, Access, or CSV files, you need to
select a table or worksheet, and then map the fields, a process that
involves selecting a field (such as Name) in the import file, and telling
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Figure 4-14:
Map your
data.

Outlook the field (such as Last Name) in Contacts (or whatever folder
you're importing data into) where you want that data to go.

Import a File

The Fallowing actions wil be: performed:

Import "Contacts” into folder; Contacts Map Custom Fields ...
Change Destination

Map Custom Fields

Drag the values from the source file on the left, and drop them on the appropriate destination Fiekd
onthe right. Draq the item from the right to the left to remove # fram the fisld mapping,

This may take 2 Few minutes and cannot be canceled, L,

Microsoft Excel 97-2003
Contacts

To:
Microsoft Office Outlook
Contacts

Value ]

Field Mappedfrom |
Tite Department  Department
FirstMarne Job Title JobTitle
Middlebiame Businiess Address
™ Lasthame Home fddress
Sufix Other Address
Company Assistant's Phane  fissistantsPhone
Department v BusinessFax  BushessFax  |w
< > < >
< Previous Nest> | [ Clearmap | [ pefaut tap |

Basically, you select a field from the list on the left, which represents the
import file, and then drag that field onto an Outlook Contacts field, listed
on the right. This dragging from the left over to the right thing is called
mapping, and it’s basically sophisticated finger-pointing. You’re pointing
the way from the import file to Contacts for all of its data fields.

9. When you’re done making your map, click OK to close the Map
Custom Fields dialog box and return to the wizard.

10. Click Finish.

The data is imported into Outlook.
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“Your mail program looKs fine.I don’t Know
why you're not receiving any personal emails.
Have you explored the possibility that you may

not have any friends?”
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Chapter 1: Creating New
Messages: Beyond the Basics

In This Chapter

v+ Understanding the steps involved in sending e-mail
v Dealing with multiple address books

1 Searching for an address in your address book

1 Sending copies and blind copies of messages

1+ Making message text beautiful

v Enclosing a file with a message

1~ Saving a draft of a message for later

Sending a simple, “Hey, how are you? Where’s the ten bucks you owe
me?” type of message is fairly straightforward (although I review that
process in this chapter, just in case you missed something in the whirlwind
tour in Book I, Chapter 2). It takes a little more work to make your text look
distinctive enough to stand out from the crowd of other messages most
people receive in a day. And perhaps even a little more effort to include

an image or a file with the message. And maybe some actual thinking is
required when you need to fish for an address hidden deep inside one of
your address books. No matter — you find out how to deal with all these
things and more in this chapter.

Creating a Message, Step by Step

In Book I, Chapter 2, you discover a lot of quick and dirty tricks, including
how to send a quick e-mail message. Sending a message isn’t all that complex,
but if you’ve never done it before, you might appreciate a little more info.

Step 1: Display the message form
This step is probably no mystery; the New button, located on the Standard
toolbar, can be used from anywhere in Outlook to create a new something.
To create a New message, here’s the drill:

1. Click the arrow on the New button.

Along list of options appears.
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2. Choose Mail Message from the long list that appears.

If you're in the Mail module, just click the New button instead, and a new
message form appears.

You might have noticed that the icon on the New button changes as you move
from module to module; that’s to let you know it’s ready to create a new item
just for the current module. For example, if you're in Calendar, the New button
shows a small calendar, and if you click it, you’ll create a new appointment.

You can create e-mails with fancy colorful backgrounds, using templates you
can get from Microsoft’s Web site. See Book II, Chapter 4 for more information.

Step 2: Address the e-mail

You have to address the message so Outlook and all those e-mail servers on
the Internet know who to pass the message on to. You see, there are special
computers, located throughout the Internet, whose purpose is to handle
incoming and outgoing e-mail for a group of people — such as all the people
who work for your company. An e-mail server is kind of like a local post
office; using the e-mail address attached to a message, the server sorts
e-mails and passes them on. If a message comes in for someone working at
your company, then the message is transferred to that person’s computer
whenever he or she logs on and requests e-mail. If a message arrives
addressed to someone who uses a different e-mail server, then it’s passed
along the Internet chain till it gets to its destination.

Basically, an e-mail address is broken down into two parts, separated by

an @ sign: The first part identifies the person to whom the message is being
sent, and the second part identifies the e-mail server. For example, the e-mail
address: joebrown@fakeco.com tells an e-mail server that the message is
meant for Joe Brown, who gets his e-mail from a server at fakeco.com.
Likewise, tenesha.j.ruiz@aol.com identifies an e-mail for Tenesha J.
Ruiz who gets her mail from AOL.

After you're armed with an e-mail address, you simply type that address in
the Address box of the Message form, as shown in Figure 1-1. If this person is
somebody you think you’ll be writing often, you might want to enter the
e-mail address in your Contacts list (see Book V, Chapter 1 for the how-to).
Entering the address in Contacts makes it much easier to address e-mails; all
you have to do is type a contact’s name in the Address box, like this:

Scott Thompson

if there’s only one Scott in your Contacts list, or only one to whom you send
e-mail on a frequent basis, try typing just this:

Scott



Figure 1-1:
Type the
e-mail
address in
the Address
box.
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Outlook then checks the Contacts list for a match and assuming it finds one,
it displays a list of matches — in this case, all the Scotts. Just click a name in
the list that appears to select it. If you typed the whole name, such as Scott
Thompson, and then moved on to typing the message or subject or whatever,
Outlook won’t mind. It looks up the contact name you typed as you continue
to work, and (assuming it finds a match) it underlines the name you typed.
This is called resolving the e-mail address, and I discuss this topic in more
detail later in this chapter. For now, just know that the magic works, assuming
you type the name in a way that’s similar to how it’s entered in Contacts.

Notice in the figure that Outlook underlined, or resolved, the e-mail address I
manually typed in. That’s because Outlook underlines all manual addresses,
working under the assumption that if you took the time to type it in, you did
so carefully. In other words, the underline here is meaningless and doesn’t
reassure you that the e-mail address you typed in is valid. So be careful
when you're typing in e-mail addresses.

Name not found

/ '_,'3‘. =] J & ¥ |5 Urgent update on Sales mee
J Message Insert Options Format Text
2 # Cut T S e
4 Calibri (Bod} - (11 - [ AT &7 |[i2 + 1= -|[=)] 355
B 23 Comy |
Paste aby ~|[=i = = | &= s=||| Address
2 # Format Painter || B £ || | S R Book
Clipboard F] Basic Text F] Nar

This message has not been sent,

= John Albano ; Tom Jones; Sonia Dahl; annefl03@acl.com

Urgent update op Sales meeting

Names found in Contacts Typed e-mail address

If, somehow, the name you typed doesn’t get matched with something in
Contacts, you can go searching for the name by clicking the To button. What
happens next depends a lot on your e-mail setup, and requires a broader
understanding of the Contacts list and something called an address book.
So, for the time being, I'll leave the clicking the To button business and let
you read up on it in the next section.

Step 3: Send extra copies of the message

If you need to get the word out to multiple people, you can go about that in
several ways:
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Figure 1-2:
Type your

message in
the big box.

4+ Type ; (semicolon) after the first e-mail address in the Address box,
and then type another e-mail address. For example, the Address box
might look like this:

scott.thompson@fakeco.com; tenesha.j.ruiz@aol.com

4+ Type an address in the Cc or Bcc fields. The Cc stands for carbon copy,
and it literally sends a copy of the message to the people you designate.
Bcc stands for blind carbon copy, and it’s used to secretly send a copy of
a message to someone without letting the others in the Address or Cc
fields know you’ve done that. (See the section, “Sending Carbon Copies
(Ccs) and Blind Carbon Copies (Bccs)” for help.)

Step 4: Enter a subject and a message

Before you type the message, you should enter a subject or description of
that message’s content. Just click in the Subject box and type a brief descrip-
tion. Your recipient can then glance at the subject when the e-mail comes in,
and decide whether to ignore you now or later.

You don’t actually need to type a subject, but most people do — and the
right subject can make all the difference in whether your message gets read.
You might type Update on Sales Meeting Today or What you been up to?.
Both subjects identify the content of the message and help the reader iden-
tify the e-mails that need to be read right now.

After entering a subject, click in the big box at the bottom of the Mail form
and type your message. (See Figure 1-2.) Even when I'm just sending a file, I
always type something about the attachment in the body of the message so
the reader doesn’t think the e-mail’s empty and some kind of strange prank.
(You find out how to add file attachments later in this chapter.)

L" = * ¥ | F Urgent update on Sales meeti

a) 2
== Message Insert Options Format Text L7

i] : R N = = S%;\ @ SUNEE = ?’ v v

Paste

A
B r ou|lw.A-|=== 55| Address Check | Attach Attach Business Calendar Signature | Follow | g | Spelling

Book Names File ftem Card~ Up

J Format Painter

Clipboard = Basic Text ¥l Names Include Options ™ Proofing

This message has not been sent.

—~ To John Abano ; Tom Jones; Sonia Dahl; annef103@aol.com
Send 2

Subject: | Urgent update on Sales meeting

The sales meeting has been moved to Conference Room D, on the second floor. The time has also been changed to 2:00.

fle

] v

Sera Franklin
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You can follow the normal word-processing procedures for typing your mes-
sage: Just type, and the words flow automatically between margins. Follow
these other tips for entering text:

4 Press Enter to begin a new paragraph.

4+ Press Backspace to back up and erase characters to the left of the
cursor; press Delete to erase characters to the right. To delete a large
section of text, drag over it to select it and then press Delete.

+

Select text and drag and drop it to move it.

4 Press Home to move to the beginning of a line; press End to move to
the end of a line. Press Ctrl+Home to jump to the top of the message, or
Ctrl+End to move to the end of the message.

4+ In most cases, you can add formatting to the text before or after you
type (see the “Formatting Text to Make Your Messages Stand Out” sec-
tion, later in this chapter, for help).

If you're wondering what to say, you might begin as if you're typing a regular
letter, with a Hi, Hello, or Hey there. For a closing, you can add Sincerely or
Thanks, and then your name. A lot of people include e-mail address, postal
address, Web address, and phone number after the name to make it easy for
the reader to contact them. If you want to get fancy, you can save your basic
contact information in a file called a signature that gets added to your outgo-
ing e-mails automatically. (For the word on how to create a signature, see
Book II, Chapter 4.)

Step 5: Send it off

When you’re through creating the perfect message, click the Send button to
send it off. If you haven’t yet sent the message, you’ll know because the
InfoBar (located just below the Ribbon) tells you so (refer to Figure 1-2).
After you click Send, the message is placed in your Outbox, where it is imme-
diately sent up to your e-mail server for processing, assuming you're con-
nected to the Internet or your company network.

If, for some reason, the e-mail is not sent immediately, you can press F9 or
click the Send/Receive button on the Standard toolbar to coax it along. Both
the F9 key and the Send/Receive button start a send-and-receive cycle that
sends e-mail, checks for new e-mail on the mail server, and downloads any
new messages. If you only want to send e-mail right now, click the arrow on
the Send/Receive button and choose Send All.

It’s probably a good idea to check your spelling and grammar before you
send off a message, if for no other reason than to prevent embarrassment
over a simple mistake. See Book I, Chapter 3 before clicking Send.
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If you're not ready to send the message right now, you can save it in the
Drafts folder, make changes later on, and then send it. (See the section,
“Saving a Message So You Can Send It Later,” in this chapter for help.)

After sending an e-mail message, if for some reason your mail server or one
of the mail servers along the path to your recipient can’t find the e-mail
address you used, an e-mail server will send you a message telling you that it
didn’t actually deliver the e-mail. At that point, check the address carefully
and resend the message.

Retrieving Your Mail

Periodically, Outlook checks your mail server for new mail. Typically this is
done every ten minutes, assuming you’re connected to the Internet all the
time (or to your company’s network). If you're not always connected to the
Internet, then e-mail is probably checked when you ask Outlook to do it —
whenever you click the Send/Receive button on the toolbar.

You can make Outlook get your mail at any time, by clicking the Send/Receive
button. To change how often e-mail is checked, choose Tools>Send/Receiver>
Send/Receive Settings=>Define Send/Receive Groups. Choose the All Accounts
group from the Group Name list, and then select the Schedule an automatic
send/receive every XX minutes option. Set XX to the number of minutes you
want to wait between send/receive cycles. (See Book I, Chapter 1 for more
information.)

In any case, at some point Outlook contacts your e-mail server — which looks
to see if you've got any new messages. You can watch the process of down-
loading e-mail by staring intently at the status bar, where you can view a series
of messages such as Send/Receive Status 40% and Send/Receive
Complete.

As e-mails come in, Outlook does everything it can to gain your attention,
short of bopping you in the head. First off, for each e-mail (unless they're
coming in too fast), Outlook flashes a Desktop Alert. This alert briefly dis-
plays the sender’s name, the subject, and the first few lines of the incoming
message so you can see instantly see whether this is a message you need to
read now. There are lots of things you can do with these alerts:

4+ Need a longer look at the Desktop Alert? Just hover the mouse pointer
over it.

4+ Want to read the message? Simply move the mouse pointer over the
bubble and click the message header, as shown in Figure 1-3.
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4 Click the flag to create an instant to-do item. See Book VI, Chapter 1 for

If you do nothing when a Desktop Alert appears, it fades away slowly on its
own, to be replaced by the next alert if there’s more mail. If you're slow on
the uptake like me (without coffee, at least), you can lengthen the time that

In addition to displaying a series of Desktop Alerts, Outlook plays a sound to
let you know you have mail, and also places a closed-envelope icon in the
Windows System Tray, as shown in Figure 1-3. Those new messages are then

Actually, the Inbox is the only e-mail folder you have, until you create other
folders to organize your messages. | highly recommend creating folders to
keep similar messages together, such as personal e-mail. See Book IX,

To read these new messages, you need to switch to Mail by clicking the Mail
button on the Navigation pane and then click a message header to view its

contents in the Reading pane, as shown in Figure 1-4. If (like me) you’ve cre-
ated various e-mail folders, then click the folder first in the Navigation pane

Messages that have not been read appear with a bold message header. In
addition, e-mail folders that contain unread messages appear in bold as well,
so you’ll know that you need to check those folders too and not just your
Inbox. Outlook also kindly lists how many unread items are in each folder.

Sometimes I click a message header to read an e-mail, only to find that my

Figure 1-3: Jennifer Fulton =
When new e
mail arrives,
you're
alerted. E@J 2O, 2zarm
4 Click the X to delete the e-mail without reading it.
help with to-do items.

alerts stay on-screen; see Book IIl, Chapter 1.

placed in your Inbox, which is the main e-mail folder.
\\J

Chapter 1 for help.

Going through the mail

to see its list of messages, and then click a message header.
\\J

attention span is shorter than I thought. [ then mark the e-mail as unread so
I'll know to go back and actually read it (with full attention) later on. To mark
a message as unread, select it and then choose Edit=>Mark as Unread.
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Fast ways to review mail
Obviously, clicking a header here or there and then reading the message in a
tiny Reading pane may not be a very fast way to review a lot of messages —
but it is selective. If you want to review messages faster, here are a few tips:

1. Choose Viewr>Current View->Unread Messages in This Folder.

This changes the view and displays only unread message headers in a
long list. The Reading pane disappears, however, so you'll have to turn it

back on.

2. Choose View=>Reading Pane->Bottom.

This displays the Reading pane along the bottom of the window, as
shown in Figure 1-5.

3. Click the first message header.

The contents of the message appear in the Reading pane.

4. To read the next message, press the down arrow key.

The contents of the next unread message appear in the Reading pane.
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If you'd rather review your mail in a window so you can see its contents
more easily, then follow these steps instead:
1. Choose View=>Current View=>Unread Messages in This Folder.

This changes the view and displays only unread message headers in a
long list.

2. Double-click the first e-mail to view it in a full window.

This displays the Reading pane along the bottom of the window (refer to
Figure 1-5).

3. To view the next item, click the Next Item button.
You'll find the Next Item button on the Quick Access Toolbar. To review

a previously viewed e-mail message, click the Previous Item button
instead.

See Book II, Chapter 2 for more help in reviewing and replying to incoming
e-mail.
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Working with Address Books

You might not have noticed, but Outlook checks e-mail addresses to see if
they’re valid prior to sending any e-mail you create. Rather than glum through
all the data you keep in your Contacts list to see if an e-mail address is okay,
Outlook looks through a much smaller list that basically contains only names
and e-mail addresses. This smaller list is called the Outlook Address Book.

As it so happens, you might actually have multiple address books:

4 Outlook Address Book: The names of people you personally add to
Outlook, along with their e-mail addresses, are stored in the Contacts list
and also in the smaller Outlook Address Book. This is the case even if
your Outlook is set up to use a Global Address List (described next), in
which case you’d have two address books.

4+ Global Address List: If you work with Outlook at a company that uses
Microsoft Exchange (an e-mail and groupware server program), Outlook is
probably set up to use the company’s Global Address List, which contains
the names and e-mail addresses of all company employees. If you're a col-
lege student, you might’ve been given access to the university’s Global
Address List, which contains the e-mail addresses of professors and staff.

4+ Other address books: Regardless of whether you use only the Outlook
Address Book (and Contacts), or you use a Global Address List as well,
you might want to mix it up a little by adding other address books. For
example, you could add an Internet address listing that uses LDAP
(Lightweight Directory Access Protocol). Basically, such a listing can be
accessed through the Internet to obtain directory information such as
e-mail addresses; you might be given access to an LDAP through your
college or university, for example. You might also add a mobile address
book to Outlook, through Outlook Mobile Service, for example. A mobile
address book keeps track of cell phone numbers and allows you to send
and receive text messages through the service.

When Outlook is set up to use multiple address books, one is designated as
the main one, which means that it’s searched first when Outlook is verifying
names. The main address book is also the one that appears first when you
click the Address Book button on the Standard toolbar or click the To button
in a message form to look up someone’s e-mail address manually. (For more on
verifying e-mail addresses and looking up names, see the upcoming section,
“Resolving to Find the Right E-Mail Address.”) If you tend to search for names
in the Contacts list rather than in a Global Address List, you might want to
change which address book is searched first. You find out how to do so in the
section, “Choosing which address book is the boss,” later in this chapter.
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What's one
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address
book
between
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Attaching a new address book to Qutlook

Companies typically set up their employees’ computers, so if your company
uses Exchange, your Outlook at work is probably already connected to the
company’s Global Address List. However, if you need to attach a university’s
Global Address List or some kind of Internet list to Outlook, here’s what

you do:

1. Choose Tools>Account Settings.
The Account Settings dialog box pops up.
2. On the Address Books tab, click New.
The Add New E-Mail Account dialog box, shown in Figure 1-6, appears.

Add New E-mail Account

Directory or Address Book Type
*fou can choose the type of directory or address book you'd like o add,

(%) Internet Directory Service (LDAP)

Connect to an LDAP server ta find and werify e-mail addresses and other
information,

) Additional Address Books

Conneck ko an address book to Find and verify e-mail addresses and other
information,

3. Choose the address book type:

e To add an Internet directory list, choose Internet Directory
Service (LDAP) and click Next. The Add New E-mail Account dialog
box opens, as shown in Figure 1-7. Continue to Step 4.

¢ To add a Global Address List or similar address book, select
Additional Address Books and click Next. Select the type of list you
want to add and click Next. Click Finish. You're done (so skip the
remaining steps here)!

4. Enter the server and logon information:
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Add New E-mail Account

Directory Service (LDAP) Settings
ou can enter the required settings ko access information in a directory service.,

Server Information

Type the name of the direckory server your Internet service provider or system administrator
has given you.

Server hame! Idap.smu.edul

Logon Information

[C]his server requires me ta log on

Mote Settings ...
Figure 1-7:
Enter LDAP
settings. <Back [ mets | [ concel

¢ In the Server Information box, type the server name of the computer
that contains the list.

¢ If you need to use a password to access the list (you usually do),
choose the This Server Requires Me to Log on Check box, and type
the User Name and Password you've been given.

e Select the Require Secure Password Authentication (SPA) option if
you've been asked to do so.

5. Click the More Settings button. Click OK to continue.

The Microsoft LDAP Directory dialog box, shown in Figure 1-8, magically
appears, begging for more information.

Microsoft LDAP Directory

Connection | Search

Display Name
The display name as it appears in the Address Book

Idap.smu.edu

Connection Details
——

Port: 359
Figure 1-8:
Tell Outlook . B
how to find
the LDAP

directory.
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6. Type the port number for the connection in the Port box.

Select the Use Secure Sockets Layer option if you've been asked to

do so.

7. Click the Search tab, shown in Figure 1-9.

Microsoft LDAP Directory

Cannection | Search
Server Settings
Search timeout in seconds: 60

Specify the maximum number of entries vou 100
wantk to return after a successful search:

Search Base

) Use Defaul:

e Search Timeout in Seconds: Change this value if you want to extend
the amount of time Outlook will search for the list.

¢ Specify the Maximum Number of Entries You Want to Return After
a Successful Search: Change this value if you want to limit the
number of address books Outlook lists after searching.

¢ Choose either Use Default or Custom: If you select Custom, type the
name you were given by the owner of the list.

¢ Enable Browsing: Select this check box if you want to try searching

9. Click OK to close the Microsoft LDAP Directory dialog box.

Figure 1-9: (@ custom: | a=smu.edy|
Just a little Browsing
more irlfO, [CJEnable EBrowsing frequires server support)
please' ‘ [s]'4 ‘ { Cancel ] { Apply
8. Change the following options as needed:
for the list manually.
10. Click Next and then click Finish to find the list.
®£\“BE
&

After adding an address book, you must exit Outlook and restart it in order
to make the new address book available.
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1. Choose Filec>Import and Export.
The Import and Export Wizard appears.

Importing personal address books
into Outlook 2007

In previous versions of Outlook, you could
create multiple personal address books (for
separating personal and business e-mail
addresses, for example), but in Outlook 2007,
you can only have one Outlook Address Book.
You can (and should) import the addresses from
these extra personal address books into the one
Outlook Address Book. Just follow these steps:

2. Select Import from Another Program or
File, and click Next.

3. Select Personal Address Book and click
Next.

4. Click Browse and then select the file to
import. Click Next.

5. Choose the Contacts folder to import into
(if you have more than one).

6. Click Finish.

Choosing which address book is the boss

If you have more than one address book such as a Global Address List and
an Outlook Address Book where you keep your personal contacts, you can
boss Outlook around and tell it which address book you prefer to have
searched first when it is verifying e-mail addresses:

1. Click the Address Book button on the Standard toolbar.

The Address Book dialog box snaps open.

2. Choose Tools=>Options.

The Addressing dialog box appears, as shown in Figure 1-10.

Addressing

Figure 1-10:

Addressing I
Choose

Show this address list first:

which
address

Keep personal addresses in

|Globa\ Address List ﬂ

book you
want
Outlook to
search first
when
resolving
e-mail

the Following order:

wlnhal Address List
Cantacts
Key Clients

Add... ‘ Remove ‘ Pmpsrtiss‘

|Cuntacts L]

wWhen sending mail, check names using these address lists in

addresses.

o]

Cancel |




A\

\NG/
S

Resolving to Find the Right E-Mail Address 99

3. To change the order in which address books are searched to resolve
an e-mail address, select the address book you want to search first (in
the large box at the bottom of the dialog box).

4. Use the up or down arrows (to the right of this large box) to move the
address book up or down in the list until the books are in the order
you want.

Notice that you can change which one of your address books is shown
first when you click the Address Book button. Just select the one you
prefer from the Show This Address List First list box. You can even
choose which address book you want to use to collect the contacts you
add by selecting one from the Keep Personal Addresses in List.

You can’t save new contacts in the Global Address Book, no matter what
setting you use in Outlook, unless you’ve been given permission to do so.

5. Click OK to finalize your choices and then close the Address Book.

Resolving to Find the Right E-Mail Address

Ever have a problem trying to find the e-mail address for someone you've
just gotta send a message to right now? It can be especially frustrating if you
know that darn e-mail address is right there, if only you could find where it’s
hiding in Outlook. In this section, I explain how Outlook verifies e-mail
addresses prior to sending a new message and what to do if Outlook simply
hasn’t got any idea to whom you're trying to send a message.

Understanding how Outlook verifies addresses

To explain how Outlook verifies e-mail addresses, [ need to remind you how to
properly address an e-mail. Contrary to what you might think, you don’t actu-
ally need to type an e-mail address to send a message. Nope. As I explained
earlier, in the section, “Creating a Message, Step by Step,” you can just type a
name and let Outlook do all the work of finding the matching e-mail address
for you. Of course, Outlook can’t find what isn’t there, so this magic assumes
you’ve added the name (and a matching e-mail address) to your Contacts list.
(See Book V, Chapter 1 for help on that one.)

Assuming you know someone well enough to remember his or her name, I'm
guessing you'll find this process pretty easy. Here’s how it works:
1. Start by typing the name in the To text box of a message form.

After just a few letters, the e-mail address of the recipient should appear
automatically, courtesy of the AutoComplete feature.

Book Il

[x]
=
o
=
-
@
-
-

funeaiy

saiseg ay) puokag
:safiessaj\ mapN



100 Resolving to Find the Right E-Mail Address

\\3

MBER
é“’
&

Figure 1-11:
Resolve the
disputed
name
yourself.

2. Press Enter to accept Outlook’s suggestion.

If a list of addresses appears, instead of just one, use the arrow keys to
highlight the correct person and then press Enter (you can also click the
address you want in the list).

Any feature so fancy it that all it needs for looking up an e-mail address is a
few measly letters has got to have an equally fancy name, and this one is no
exception. The process of matching a name to an e-mail address is called
resolving. And guess what? You can actually misspell the name, and as long
as you're close enough, Outlook should find the address for you. When a
name is resolved, Outlook underlines it so you know that it’s okay to go.

[ say that an address “should automatically appear” in the To field as you type
because, in fact, AutoComplete keeps track of only those people you e-mail
frequently. If AutoComplete pops out an address that you no longer plan on
using (or presents you with the result of some earlier typing mistake), just
highlight the address by using the arrow keys and then press Delete.

AutoComplete, as great as it sounds, can’t always come up with the right
e-mail address. In such a case, you might have to type the complete name
and wait a second or two to see if Outlook resolves the name for you (locates
the matching e-mail address in one of your address books). If Outlook does-
n’t appear to be doing anything, you can force it to try to resolve the address
by choosing Messager>Names=>Check Names. The Check Names dialog box
jumps up, as shown in Figure 1-11; it probably won’t have any suggestions to
make about the missing name unless the problem is that several matches for
the same name are in your address books — but if it does that, select the
name you want from the list and click OK. Otherwise, click the Show More
Names button to display your Address Book; there you can choose the name
manually. There’s also a New Contact button for adding the contact right
then and there, if you come up empty.

Check Names
Microsoft Office ©utlook Found more than one “jobn brown',
Select the address to use:
‘ Name Display Name E-mail Addr
I & John Brown John Brown (ibmwn@fake.c..‘ jbrown@l
& John Brown John Brown {johnbrown@cre, . johnbrow
& John Brown John Brown johnbrove
< E2
[ Properties ] [Show Mare Mames. .. J l Mew Contact, ., I
=]




Resolving to Find the Right E-Mail Address 101

Sometimes you’ll confound Outlook somewhat — causing it to place a red,
wavy underline below the name you’ve typed in the To box. This means
you’ve come close to spelling the person’s name right, but not close enough
for AutoComplete or AutoResolve to find a matching e-mail address. If
you've stumped Outlook completely, it doesn’t underline the name at all. See

Figure 1-12.
Figure 1-12:
Outlook Match found No match found
resolves |
e-mail
addresses = MMM@MHDL’V

. Send h

by Che(:klng A i s bc.cct. cChrish'ma Hurney -
the va rious I&J SR *Katsaropoulos, Chris'

| Chris Kats. los
Outlook chris Denny £osi

Chris Bank {

address | —
books and |
underlining  \yitiple matches found
the names it
finds.
A\

If you get tired of looking up contacts because you can’t get Outlook to
understand whom you’re talking about when you type a name, you can try
drag and drop to create a message, as described in Book I, Chapter 2.

Searching for an address in your address book
Unfortunately, if you type a name and it isn’t resolved by Outlook (replaced
by a matching e-mail address and then underlined), you have to address
your e-mail the old-fashioned way — by searching for the e-mail address in
your address book(s). Here’s how:
1. Click the To (or Cc or Bec) button in the e-mail form.
The Select Names dialog box appears, as shown in Figure 1-13.

2. From the Address Book drop-down list, choose which of your address
books you want to search for a name (assuming you have more than
one address book).

3. Type a name in the Search box.

As you type, Outlook obligingly highlights a matching name for you.
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Select Names: Glohal Address List
Search: (&)Nameonly (O Morecolumns  Address Book
il | Global Address List ~|  advanced Find
Marng Title Business Phong Locatic
& Administrator
& David M. Zeitounyan Senior Analyst 430-1215 Circ
& Ellen McGrien Accountant 415-1554 Ha

& Jennifer L. Fulton
& Karl A, Escheler
& Maksim Lankelsvich

Sales 430-1241 Circ
Sales 430-1257 Circ
Payroll Assistant 415-3789 Har

2] Meeting room 1
—— [ Meeting room &
Figure 1-13: § ?‘Sizﬁ‘fﬁﬂlﬁ"m rfcnsmpm 3123353 E:Igi
& Simon Mcaskil Human Resources 430-8475 Circ
If neces-
sary, search - "
yzlér - To-> Ellen McGrieu; Karl A, Escheler
address P
“Cb) Rima Zeitounyan
books for a
name. Cancel
P If you need more help to find a person’s information, you can use a
detail other than the name to locate it; you can search any column that
appears in the Select Names dialog box. Click the Advanced Find link,
located to the right of the Address Book list, and then type search clues
in the appropriate boxes.
4. Click the To (or Cc or Bcc) button.
This adds the highlighted name to the To/Cc/Bcc list, depending on
which button you clicked. (See the next section for more on sending Ccs
and Bccs.) Rinse and repeat these steps to add other e-mail addresses as
needed.
5. Click OK.
This closes the Address Book and returns you to the e-mail form. The
recipients’ addresses appear in the message form.
&,N\BEB You can type any e-mail address you want to use into the To, Cc, or Bcc
& fields of an open e-mail form. You might do this to send an e-mail to someone

A\

you don’t want to add permanently to your Contacts list. Outlook tries to
verify that the address is valid by matching it with a name in one of your
address books. Failing that, Outlook just underlines the address anyway.
Underline or no underline, you can still send the e-mail. As an FY], if you go
this manual route, remember to separate addresses with a semicolon (;).

You can access any of your address books at any time (not just in a Mail form),
either by clicking the Address Book button on the Standard toolbar from
within any module or by choosing Messager>Namesw>Address Book from
within an e-mail form.
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Sending Carbon Copies (Ces) and
Blind Carbon Copies (Becs)

Figure 1-14:
The To field,
along with
the Cc and
Bcc fields.

If you've already sent some messages, the To field should seem pretty famil-
iar (even if you haven’t finished your second cup of coffee for the day)
because you use it in pretty much every e-mail. The To field of every e-mail
message contains the e-mail addresses of those people you consider the
message’s main recipients.

In addition to the To field, the message window contains two other address
fields, as shown in Figure 1-14:

o) | * v ¥ Site Redisign - Message (HTML) E
Message | Insert Options Format Text (7]
s covore [ iz on) B & 0 8D W[ W

Paste ru

Address Check | Attach Attach Business Calendar Signature | Follow | g || Spellin
F Format Painter - = g Ui ¢ ¥ = 5

Book Names File Hem Card~ p ~

Clipboard Names Include Options 15 | Proofing
This message has not been sent.

Rahid Majil (rahid 1259 @aolfake.com); Jose Guzman
) Jermifer Fuiton fennifer. fulton@fake.com)

o o =

Subject: | Site Redisign

Bite Redesign

The Iatest site hits are down, and sa the push is on to finish the site redesign, which will hopefully accomplish a few
things:

« Make our site easier to navigate.

= + Allow our readers to find the stories they are interested in, much faster.
o « Encourage readers to browse related topics once they are on the site.

+ Get readers to explore new topics.

If you have any suggestions for the site redesign, now’s the time to make them. Have all comments in to me by
tomarrow evening.

4 Cc: Use the Cc field (cc is short for carbon copy) when you want to send
a copy of an e-mail message to someone — not so much for them to read
it, study it, and maybe even reply, but more as a simple FYI.

For example, maybe you want to cc your boss on a message you're send-
ing to a supplier who'’s jeopardizing a critical project because his delivery
is already two weeks late. Everyone who gets the e-mail sees that it was
sent to the people listed in the To field and also to those people listed in
the Cc field. In other words, your supplier will soon be sweating because,
when he reads your message, he’ll know that your boss is aware of his
failure.
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4+ Bcc: If you type an e-mail address or a name for Outlook to resolve into
the Bece (short for blind carbon copy) field, that person receives a copy of
the message, but no one else knows it. The people whose addresses
appear in the To and Cc fields are completely unaware that you sent a
copy to the person or persons listed in the Bcc field. Any address you
type in the Bcc field is hidden from the other recipients of the message.

So if you want to send the same message to a bunch of people and make
it look as if each and every one of them is the only one who got this spe-
cial message, just type their e-mail addresses (or names) in the Bcc field.

As you might have guessed, if you type addresses in the Bcc field, you don’t
have to type any address in the To field if you don’t want to. The Bcc field
doesn’t ordinarily appear on the e-mail form, so you might have to choose
Options=Fields=>Show Bcc to make it come out of hiding so you can type
e-mail addresses into it.

Spammers like to use the Bcc field to send messages to tons of people.
Therefore, a lot of e-mail systems are pretty unfriendly to messages that use
the Bec field, flagging them as junk mail. If your Bcc recipient knows to
expect your message, she can easily fish it out of the junk pile if it lands
there, but otherwise your message might go unheard. As an alternative, you
can use Word to send out a mass mailing — creating lots of individually
addressed e-mails from a single sample. (See Book III, Chapter 4 for details.)

Formatting Text to Make Your Messages Stand Out

Time was, communicating electronically was novel and new; nowadays,
receiving an e-mail is more business as usual than an exciting event. To grab
your audience’s attention, you might want to employ various formatting
techniques to make your text stand out. Even if you're not worried that your
message will go unheard, it’s kinda fun to shake things up a little and
enhance a message with cool formatting.

Understanding message formats:
HTML, RTF, and plain text

Outlook supports three message formats. To see what format a message is
using, look at the message window’s title bar. Here’s a list of the formats and
what distinguishes each one:

4+ HTML (default): What makes formatting possible in an e-mail message
is HTML, the same thing used to format Web pages. Outlook can easily
read HTML messages, so all you need to worry about is whether your
recipients also have this capability. Unless they’re using really dusty
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e-mail programs, chances are that anyone you want to send a message
to can handle HTML. If not, what they’ll see is a simple text version of
your message; keep that in mind when you send out formatted e-mail.

By default, Outlook messages use HTML format, which means you can
fancy them up as much as you like. You can add text formatting such as
bold and italics, insert professional-looking numbered and bulleted lists,
and apply paragraph formatting such as alignment, indentation, shading,
line spacing, and borders. (I run through the basics of applying text for-
matting in this chapter. I'll show you how to fancy up text with para-
graph formatting, stationery, and styles in the next chapter.)

4+ Rich Text Format (RTF): RTF format is like HTML in that it supports a

certain amount of formatting options. The trouble with RTF format is c::;:;:l1
that few e-mail programs support it — Outlook, of course, Outlook
Express, Outlook Web Access, and Microsoft Exchange Client (an old o
Exchange e-mail program that eventually became Outlook). So you can &
use RTF, I suppose, if you want to send a formatted message to other §_ 2 Q
people in your company over an Exchange network. I don’t know why = § g
you’d want to because if you're using Outlook, chances are everyone :, § 2
else in your company is too, so why not just use HTML? g‘é

[T IRE

«

If you send an RTF-formatted message over the Internet, Outlook converts
it to HTML format to make sure it’s readable by whatever e-mail program
receives it. So the bottom line is that RTF isn’t worth bothering with.
Suppose, for some reason, you do send an RTF message without knowing
whether a recipient can read it (some people just have to try everything).
You might hear that your recipient says (s)he didn’t see your message,
but did get an odd winmail.dat attachment. You have your answer —
your recipient’s e-mail program can’t decipher RTF format. So stop using
the silly thing and resend the e-mail using HTML or plain text.

4+ Plain-text format: True to its name, plain-text format is well, pretty
plain. You won'’t find any formatting here, no sir — just text characters.
Plain text is the format to choose if you're sending an e-mail to someone
who refuses to upgrade his or her e-mail program to something from the
21st century.

By default, outgoing messages are created using HTML format. If you prefer
to use another format, you can change the format you use for most of your
messages by following these steps:

1. Choose Tools->Options to open the Options dialog box.

2. On the Mail Format tab, select the format from the Compose in This
Message Format list.

Your format choices are HTML, Rich Text, and Plain Text.

3. When you’re finished, click OK to save your changes.
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Figure 1-15:
Use the
tools on the
Format tab
to format
message
text.

To select the format for a single message, choose Actions=>New Mail
Message Using and choose the format to use. If you've already started a mes-
sage, you can still change its format. Just choose Options=>Format and
choose the format to use.

Applying formatting to a message

You apply text formatting to message text in the same way you format text in
Word, so  won’t go into too much detail. If you’re unfamiliar with Word, you
can look over Word 2007 For Dummies, by Dan Gookin (Wiley Publishing) to
brush up. Basically, to format text in an Outlook e-mail, click the Format Text
tab in the message form (shown in Figure 1-15) and select a formatting tool.

You can apply formatting as you type; for example, you might select a new
font or font size — or apply bold format by clicking the Bold button.
Anything you type after that uses the new formatting you selected. You can
change the formatting back when you don’t want to use it any more. For
example, click the Bold button again to turn off the Bold format.

Font dialog box launcher

Clear Formatting

Site Redesign

things:
|

< Make our site easier to navigate.
< Get readers to explore new topics.

tomorrow evening.

Article Database

Database Orientation

L racai L m ina Hm nl in

< Allow our readers to find the stories they are interested in, much faster.
%+ Fncourage readers to browse related topics once they are on the site.

The latest site hits are down, and so the push is on to finish the site redesign, which will hopefully accomplish a few

If you have any suggestions for the site redesign, now’s the time to make them. Have all comments in to me by

Our new article database will be easier to index and search. It will also be easier for you to submit your articles in a
timely manner and to highlight the various topics associated with that article.

You'll each be given a one on one orientation with the new article submission process, beginning next week. You'll
i i i nd i mail _\Watch far itl

o) | = & ¥ 5 Our e redesign - Mess =
2 :
= Message Insert Options Format Text L2
= T == €) | & Find -

B Verdana s ||| e [t | &, % €
e 2, Replace

Paste B|Z O she % X As~|[®~ A~ | 0 Quick Change || Zoom
> <P g = E = Sty Sty lg Select ~

Clipboard & Font ——  Paragraph Styles Zoom Editing

This message has not been sent.

- Jose Guzman; Janet Braungl om)
Subject | Our Web site redesign
I =)
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Instead of formatting as I type, I prefer to apply most of my text formatting
after the fact — by selecting text and then making selections to apply to it.
Some of the advantages to using this technique might come as a surprise to
those of you with previous Outlook experience. For one thing, when you
format after typing, you can browse choices in any list (such as the fonts on
the Fonts list) and actually preview how the selected text will look, before
making your choice. For example, you might select some text and then browse
the Font Color list to see how various colors look when applied to that text.

You learn the second reason for formatting after you type the first time you
type some text, select it, and move the mouse pointer up just a little: A mini-
toolbar appears right next to the selection (as shown in Figure 1-16), offering
dessert and popular text options, such as font and font size.

One final thing you should keep in mind as you choose the method of text
formatting you prefer. To use the Text Highlight Color button, you must type
the text first and then select it because the highlight can be applied only to
existing text.

Calibri (Body, - 12 - A" A7 t\l- 7

= A = g 3
eting report, I'm concerned with the second quarter projected share.ligjgjg W-A-FEEIS -,
le. Can you give me some background on how you projected sales? Did you take into account the demise of oul
ig Co?

You'll probably recognize the buttons in the Font section of the Format Text
tab, but if you don’t, you can always hover the mouse pointer over a button
to display a ScreenTip. | do want to point out the Clear Formatting button,
however, because it’s a bit new. Use it to remove formatting from selected
text — it’s a bit like using the Format Painter, only in reverse. If no text is
selected, formatting is removed from the current paragraph. The Format
Painter button is there, by the way; you’ll find it hiding in the Clipboard
group over on the left of the screen.

[ have no idea why’d you want to do the following, because frankly, I prefer
toolbars over dialog boxes. But if you feel more at home in a box, you can
display the Font dialog box by clicking the Font Dialog Box Launcher button
and then use it to apply a bunch of font changes all at once.

On the Message tab — the tab that shows up by default when you create a
message — Outlook has put quite a few of the most frequently used tools for
formatting text in its Basic Text group. If the tool you want to use is there,
don’t feel obligated to visit the Format Text tab. For example, if you want to
change the font size, the Font Size list is right there on the Message tab.
You'll also spy some paragraph formatting buttons, such as Left Alignment
and Bullets. I go over these in the next chapter.
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Attaching a File to a Message

gMBER
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Whenever you like, you can send along a file with a message. This file is called
an e-mail affachment. Recipients can preview, open, and save attachments.
This section explains how to send a file to a recipient. (You find out how to
deal with attachments you’ve received in Chapter 4 of this minibook.)

Best practices for working with attachments

Here are some things you should keep in mind when sending attachments:

4+ Compress large files. If the file you want to send is large, you might
want to compress it first (zip it) to make it as small as possible. If the
recipient connects to the Internet by dialup and not by broadband,
restrict yourself to sending only very small files; large files take forever
to download over a dialup connection.

Need some help understanding file compression and how to go about it?
Come on over to our house and read all about it:

www . dummies.com/WileyCDA/DummiesArticle/1d-3086.html

Be sure to type this in your Web browser exactly as it appears here —
initial caps and all, or you might get a message telling you the article
can’t be found!

4+ Contact the recipient before sending files that might potentially
exceed maximum loads. Actually, you might not be able to send a large
file to some people because a lot of companies stop the big guys at the
entrance. When trying to figure out who to stop and who to let in, e-mail
servers take the total of the message size plus all attachments. To add
insult to injury, your message might not even get that far. It might be
stopped by your own e-mail server, which sets its own message limita-
tions. You can’t guess what a company might decide is too large, so your
best bet is either to ask first or to send and wait for an error-message
reply. You can, however, find out what your ISP considers the maximum
load and try not to go over it.

4+ Avoid sending file types that might be flagged as potential viruses.
Some attachments are stopped at the door because they aren’t wel-
come. These include file types that might contain nasty visitors such as
viruses, macros, and scripts: Look for extensions such as . exe, .vbs
(Visual Basic script), .prg (program file), .ws (Windows script), and
sometimes even .doc and . zip files. You might not know what file
types won't get to their destination because they’re stopped by the
recipient’s e-mail server.

Outlook tries to protect you by warning you whenever you try to attach
a file that might be stopped at the door: . exe, .bat, .vbs (Visual Basic
source file), and . js (Java script). It’s up to you, however, to decide
whether to send the file anyway, despite the warning.
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Pick out the
file to
attach.
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Attaching files

Tos

1.

end a file along with a message, follow these steps:

Choose Message=Include=>Attach File.
The Insert File dialog box pops up, as shown in Figure 1-17.

You can also use the Attach File button on the Insert tab to display the
Insert File dialog box. Unless you’re inserting other things as well, such
as pictures, tables, or hyperlinks, however, it’s not really worth the trip
to the Insert tab.

. Select the file(s) you want to tag along with the message.

You can select multiple files by pressing Ctrl and clicking each one, or
pressing Shift and clicking the first and last files in a group.

You can probably zip your large file prior to attaching it, right there within
the Insert File dialog box because most zip utilities support this process.
To see if it works for you, simply select the file(s) you want to attach and
then right-click. On the shortcut menu, select the name of your zip utility.
You see a submenu of choices, one of which probably allows you to zip
and mail the file(s) immediately. Now that’s convenient! Outlook might try
to prevent the utility from working, however. (It’s a control thing.) If so,
choose Tools>Trust Center~>Add-Inse>Manage>COM Add-Ins=>Go. From
the COM Add-Ins dialog box, select your zip utility to enable its check box.

o) * % |5 Sales Report - Message (HTML
= Message Tnsert Options Format Text o
3 Calibri (Body - {11 = [ AT A7 &8 %I @ i B l j bz i ?P ! A\?
Paste B 7 ul®-A.-l= Address Check | Attach Attach Business Calendar Signature | Follow | g | Speling
- J Format Painter = — Book Nemes | File Iem Card- U -
Clipboard £} Basic Text & Names Include 5 || Options & || Proofing
This message has not been sent. | Attachment Options ¥X
:] A o Send attachments as
Send O Regular attachments
Each redpient gets a separate

| o avaiable in 3 Document
Jose, here's this month'’s sales report. Look it over and give me an analysis by Friday. Our sales are off, and | want to know why & | kspace and can be

= matically updated with

changes made by others.
lennifer Fulton a it Worksna
reate Document Workspace

Sr. Vice-President at:
Sales and Marketing www.ingenus.info fsales/aul -

Fake Co. USA|

(® shared attachments
B

Attached: | auqust sales.xis G1 K8}

@ Telmemore...

[ show when attaching files
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3. Click Insert.

How an attached file appears within the message form depends on the
message format you used:

e For HTML and plain-text messages, the name of the selected file
appears in the Attach box below the Subject line, as shown in
Figure 1-18.

e For RTF messages, you see a clickable icon within the body of the
message. Don’t let the icon fool you; the file is still attached sepa-
rately from the message, and it is not embedded (inserted) into the
message itself.

f, " = e+ 9 sales Report - Message (HTML) !
Message | Insert Options Format Text L2
=5 i — o N @3- =

1 @}J S| calibri@ody) -1 - |[i= - b= -|[aE &= SP.iH gial { = v 2 v
=1 B v ] ?
Send Account  Paste B I U-|A-%. === \_)| Address Check | Aftach Follow Spelling
- F- = = Book Names || File - T -
Send Clipboard 1% Basic Text ] Names Include Options T || Proofing
‘ This message has not been sent. | Attachment Options v x|
Jose Guzman
- 2 Send attachments as
Co
Subject: sales Report @ Regular attachments

Each recpient gets a separate
copy of the attachments.

) Shared attachments

Attach.. | |5 auaust Sales.s 31,K8)

Each recipient gets a copy that
is also avallable in a Document
Workspace and can be
automatically updated with
changes made by others.

Create Document Workspace
at:

. Jose, here's this mopth's sales report. Look it over and give me an analysis by Friday. Qur sales are off,
Figure 1-18: and | want to know fuhy

AttaChments Jennifer Fulton
and their file | XTIV
Sizes are Fake Co. USA
listed.

@ Tellme more...

1 Shauwssshan attachina fiar.

Attached file File size

Notice also that the filenames are followed by the file’s approximate size.
This information can prevent you from accidentally trying to send too
large a file or files.

If you have access to a SharePoint site (a Web site that enables document
collaboration and information sharing through Office), you can send attach-
ments in one of two ways:

4 Choose MessagerIncluder>Attach Filew>Attachment Options. The
Attachment Options pane appears on the right (refer to Figure 1-18). You
can attach the file in the normal way by choosing Regular Attachments;
it’s sent with the message, and the user can do whatever (s)he wants
with it.
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4+ Choose Shared Attachments. This allows you to send the file in a way
that informs you of changes made by the recipient(s). Here a workspace
(shared folder) is created on your SharePoint Web site. Copies of the file
are sent with the e-mail to each recipient; changes that recipients make
to their individual copies are updated in the central copy in the shared
folder.

You can create a document workspace (a shared folder) only on a SharePoint
site, when sending attachments to someone else with access to that same
SharePoint site.

Saving a Message So You Can Send It Later

\\3

Sometimes, in the middle of composing a missive, you discover that you
don’t have all the information you need to finish it. There’s no need to lose
all your hard work; you can easily save what you've written so far and then
change or add to the message later on.

If you're looking for how to resend a message you've already sent (and not
save one you haven’t), just skip over to Chapter 2 of this minibook for help.

Saving a draft
To save what you’ve written so far, along with any files you might have
attached and anything you might have inserted, follow these steps:

1. Click the Save button on the Quick Access toolbar.

2. After the message is saved, you can close it by clicking its Close button.
The saved message is placed in your Drafts folder. Here’s how to open the
message at a later time:

1. Switch to Mail, if you aren’t already there.

2. Select the Drafts folder on the Navigation pane.

3. Double-click the message to open it.

4. Make whatever changes you want, and click Send to send it on its way.
If you repeat certain messages a lot (Hey, sorry, but uh, you're fired. Be sure to

leave the stapler on your way out.), you can save the text in a reusable form.
See Chapter 4 of this minibook for help.
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Changing the Drafts folder

Actually, Outlook saves your messages every three minutes as you work on
them, just in case the power goes out right when you’re about to finish the
“Great American Novelette.” You can change the folder that’s used to save
unsent messages (normally it’s the Drafts folder), and how often Outlook
saves messages as you work. Just follow these steps:

1. Choose Tools=>Options to open the Options dialog box.

2. On the Preferences tab, click E-Mail Options.

3. In the E-Mail Options dialog box, click Advanced E-Mail Options.
4.

To change which folder is used for drafts, select one from the
AutoSave Items In list.

5. To change how often drafts are saved, type a value in the AutoSave
Items Every XX Minutes box.

You can type a value from 1 to 99 minutes, although why you’d want to
work over 90 minutes on an e-mail and not save it is beyond me.

6. Click OK a bunch of times to close all the dialog boxes.



Chapter 2: Reading and
Replying to E-Mail

In This Chapter

v+ Switching to a different view

+ Downloading embedded images in an e-mail
+ Opening and saving files that come with e-mail
+ Replying to an e-mail you receive

+ Forwarding e-mails

+ Sending an e-mail again

Iused to think that getting messages was fun; it was nice to know that
somebody cared enough to send me a special note. Alas, the fun didn’t
last for long, as I quickly became overwhelmed with the stack of messages
that [ needed to read and reply to. And those people who insisted on sending
images and other files along with their notes only made the mess bigger and
my life more difficult. In this chapter, you find out how to wade through it all.

Finding the Messages You Want to Read:
Changing the View

When you change from Mail to Contacts to Calendar to whatever, the infor-
mation in that module is displayed in a particular way. That way is called a
view. There’s no particular reason why you have to stay with Outlook’s way
of looking at things. You can, instead, change to a different view by choosing
View=>Current View and then selecting the view you want.

Some views, like the one shown in Figure 2-1, are table (list) views in which
data is displayed in various columns. Items in a table view are typically
arranged in groups like the tasks shown here, which are arranged by date on
which they will never get done. To hide the items in a particular group, click
the group’s minus sign (-). To redisplay the items in a hidden group, click
the group’s plus sign (+).
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Figure 2-1:
Trying outa
table view.

& To-Do List - Microsoft Outlook -

: Fle Edit View Go Tools Actions Help Type a guestion for help

2 New - | 23 X | B | SaReply SRep "

{ | B2 W | (@ Searchaddresstooks  + | @)

| . | w
‘ Tasks «|[® To-Do List P-lu
2] All Task Items - || 01 0/ Task subject Status Due Date % Complete Categories In Falder v i
Lo A S HlE ¥ Due Date: Today
| ¥ To-Dolist 3  Ubmybookm) Not Started Sun 9/17/2006 Task v
& Tasks
——————— = m
Current View il | X s ke The v S . . .
51 RE Registrations Not Started FriS/22/2006 0% Inbox \
O simple List Fi] Finish quilt block for Second .. Not Started Fri 9/22/2006 0% Tasks ¥
© Detailed List @ Install Buisness Contact Mana... Not Started Frig/22/2006 0% Tasks Y
® Active Tasks @ 2% due Not Started Fri9/22/2006 0% @ Book Tasks ¥
5 22/ %
© Mest Seven Days & catsbout g scouts Not Started FriS/22/2006 0 Tasks N
© Overdue Tasks |41\ Due Date: Next Week i
) By Category
) V' Due Date: Next Month
O Assignment - =
3 Retum library books {) Not Started Mon 10/2/2006 0% Tasks X
© By Person Responsible ] Return library boaks (3) Not Started Mon 10/2/2006 0% Tasks ¥
© Completed Tasks ] 75% due Not Started Thu 10/12/2006 0% @ sook Tasks X
O Task Timeline
O ServerTasks

() Outlook Data Files

© To-Dolist

[ mai
55 Calendar
8] Contacts

] Tasks

@]

Filter Applied 33 lems

MBER
@&
&

E\3

You can do some pretty fun things with the columns in a table view, includ-
ing these (see Book VIII, Chapter 2):
4+ Sort the items by one of the columns.

4+ Make a column very skinny so you can get more columns onscreen with-
out scrolling.

4 Add, remove, and rearrange columns to show exactly what you want.

If you're in Contacts, Tasks, Notes, or Journal, the viewing options appear on
the Navigation pane where you can click them to change views quickly.

You can create custom views that display information the way you want and
sort items in a folder however you like. You discover how to perform these
tricks and more in Book VIII, Chapter 2.

Dealing with E-Mails That Use Pictures

It seems like everybody is slipping little pictures into their e-mail messages
these days. I guess plain ol’ words just don’t make it anymore — at least not in
newsletters, sales notices, and the like. As nice as e-mails look when they’re
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dressed up with some photos or a few nice graphics, messages that contain
downloaded images might act as a scout for spammers. And this is why
Outlook stops these strangers at the door and lets you decide who to invite in.

E-mails with attached images are not a danger to you, but if a message con-
tains a link to an image that must be downloaded to your Inbox in order for
you to see it, it could be a danger. Just like a burglar who poses as a salesman,
knocking at every door until he finds someone not at home, such messages
might actually be searching for valid e-mail addresses. When you download
images from the Internet into e-mail, you might be sending a signal that you're
at home and your e-mail address is a working one — and thus open the door
to tons of spam (unwanted junk e-mail). Even scarier, some e-mails contain
links to files that look like they should be an image (for example, they use the
.gif extension), but when Windows tries to display them, it discovers that
they are not in proper .gif format. The old Windows response was to try to
“run” the file — and thus a sneaky virus or other destructive program gets into
your system. Beginning with Windows XP Service Pack 2 (you've installed it,
haven’t you?) and Windows Vista, Windows no longer tries to run the bogus
“gif” file, and even begins a process to get the file out of memory so it can’t

be triggered by a script embedded in the e-mail. So listen when I say that

you should download images from only people you know or sources you
trust. An innocent-looking link to an image file may turn out to be anything
but innocent.

When an e-mail arrives that contains linked images, you see a message in the
InfoBar telling you so. Also, the places where the images should appear are
marked by a small, white square with a red X, as shown in Figure 2-2.

/-4 Inbox || Free shipping + BIG sewing sale! [ «
I R4 : Joann.com deals [joann@joann.1nc024.com]
|Arranged By: Date Newestontop | = | 9
: = 5520 1l = |
& Today Tue 9/19/2006 5:41 PM Download Pictures

Figure 2-2:

The Xs
represent
linked
images.

| Joann.com deals 41PN () 1 ‘ e | Change Automatic Downlad Settings

T — L Add Sender to Safe Senders List
2 Kiln Creations  10:06 AM

Add the Domain @joann.1nc024.com to Safe Senders List

| =) vesterday ‘
S terriseitz  Mon7:53PM

3

ey i ANd 00 PR

= - \‘

If the image represents a link to a particular page on the Web, you don’t have
to download the image; just click the link to visit the page. If you do want to
download the linked images in an e-mail message, click the InfoBar and then
choose Download Pictures, as shown in Figure 2-2. The images are copied
from the Internet and appear in the message where the empty boxes were. If

Book I
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you open the message in another window, you can click the Save button on
the Quick Access toolbar to save the images in the message. Otherwise, you
need to download them again the next time you view the message. (If you're
viewing the message in the Reading pane, you don’t need to do a thing; the
downloaded images are automatically saved in the message.)

If you regularly get e-mail that includes linked images from a source you trust,
you can add that person or source to your list of safe senders. That way, the
images won’t be blocked, and you won’t have to waste time downloading
them. On the InfoBar menu, just click either Add Sender to Safe Senders List
or Add the Domain xxxx to Safe Senders List (refer to Figure 2-2). See Book IX,
Chapter 3 for more help.

Although I advise against it, you can stop Outlook from preventing linked
images from automatically downloading. Choose Tools=>Trust Center. Then
in the Trust Center window, click Automatic Download and disable the Don’t
Download Pictures Automatically in HTML E-Mail Messages or RSS Items
check box.

Opening E-Mail Attachments
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An attachment is a file that’s sent along with an e-mail message. If someone
sends you an attachment, Outlook definitely lets you know: You see both a
paper clip icon in the message header and the name of the attachment listed
just above the message text.

Opening a message from someone you don’t know might unleash a pack of
brats (macros, scripts, and ActiveX controls) that might cause damage to
the files on your computer. Previewing a file allows you to view a file’s con-
tents without danger. (See Book I, Chapter 1 for details.) However, Outlook
can’t preview all file types, and you can’t make changes to a file you’re only
previewing. So, if you decide you must open a file from someone you aren’t
sure you can trust, my advice is to save it to your computer first and then
run an antivirus program before opening it. See the next section for help in
saving an attachment to your hard drive.

To protect you, Outlook blocks some file types at your front door — file
types that might contain macros, viruses, scripts, or commands with
mayhem on their minds. Common file types that Outlook blocks include
.exe, .vbs, .prg, .ws, .asp, .cmd, .com, and . js, among others. If an
attachment is blocked, a message telling you so appears on the InfoBar.

If you don’t want Outlook to block a particular file with one of these exten-
sions, you can have the sender resend the file, possibly renaming the file’s
extension to something that Outlook won’t block. For example, if somebody
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tries to send you a JavaScript file, 2muchfun. js, you could have them
rename it 2muchfun. ok. After you get the file attachment, you must rename
it again (2muchfun. js), or you won’t be able to use the file properly.

If a person you trust sends you a file, do either of these things to open the
file for viewing:

4+ Double-click the attachment’s name in the Reading pane or open mes-
sage window.
4+ Right-click a message appearing in the message list and choose View

Attachmentsw>attachment to open.

To quickly locate all the e-mails with attachments, use a Search folder. See
Book IX, Chapter 4 for details.

Saving E-Mail Attachments

A\

Because you have the capability to easily preview or open attached files, you
might wonder: Why would [ want to save an attachment to my already
crowded hard drive? Well, the answer isn’t so you can while away half of a
work day searching for the file later on. (I mean, when would you be able to
shop on the Internet and play online poker?) No, you do so in order to check
the attachments for viruses, open them, and then make changes to the files if
you want.

If an e-mail contains multiple attachments, you can either save all the attach-
ments in a single step (provided you want to save all of them to the same
folder) or save just one attachment at a time.

To save all the files at once, follow these steps:
1. Open the message with the attachment(s) you want to save and then
choose Message~>Actions=>Other Actions=>Save Attachments.

Or if you're looking at a message in the message list and spy that paper
clip icon, choose Filem>Save Attachments=>All Attachments. If you want
to save a single attachment only, choose Filer>Save Attachments, and
then choose that one attachment from the list. Skip Step 2 and jump
over to Step 3 to save the attachment.

The Save All Attachments dialog box opens.
2. Select the file(s) to save and then click OK.

In the Save All Attachments dialog box, all the files are selected. If you
want to save only a few, press Ctrl and click the ones you want.
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Files you select to save are saved to the same folder. To save attach-
ments to different folders from an open message, repeat all these steps
for each attachment.

After you click OK, the Save Attachment dialog box opens.
3. Choose a folder where you want to save the file(s) and click Save.

If you selected a smaller group of files in Step 2, you return to the Save
All Attachments dialog box where you can select the remaining file(s)
and save them as well. If you're done, click Close instead of choosing
more files.

You can save a single attachment from a message by right-clicking the file’s
name (which appears above the message text) and choosing Save As.

After you've saved an attachment to the hard drive, it’s probably best to
scan it with your antivirus program even if you know the person who sent
you the file. Even your best friend can accidentally pass on a file that con-
tains a virus, so it’s best to be more safe than sorry.

Replying versus Replying to All

This topic is a big one for me. [ have to confess that I just hate it when some-
body clicks Reply to All and sends an e-mail to the original 200 recipients of
a message, when all he wanted to do was pass on a comment to the sender.

True story: I'm on a parents list for my daughter’s school, and last year the
president of the parents group sent an e-mail to everybody letting them
know that the parent social was coming up. One parent sent a reply to every-
one, asking if anyone knew of a good baby sitter. Next, various parents used
Reply to All to answer that message, and before I knew it, my Inbox was filled
with chatty e-mails on the trials and tribulations of finding a good baby
sitter, tips on baby care, recipes, and other trivia.

So let me say this loud and clear: If you want your comments to go to every-
one — count 'em, everyone — who got the original e-mail, click Reply to All.

If you want to send a comment to just the original sender of the e-mail (and

to no one else), click Reply. Basically, before clicking Reply to All, stop, look
both ways, and then cross the street.

Okay, class, lecture’s over. Now I move on to the details of replying:

4+ If you're viewing the message in the Reading pane, click the Reply or
Reply to All button you find on the Standard toolbar.

4+ If you’re viewing the message in a message window, choose
MessagervRespond=>Reply or Reply to All.
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When you click Reply or Reply to All, the text of the original message is
copied to the new message, as shown in Figure 2-3. The message is also auto-
matically addressed — either to the original sender or to everybody in the
known universe (the sender and the original recipients). Outlook keeps the
original subject, but adds an RE: to the beginning so the recipient(s) can
easily see that your message is a reply. Type your response above the copied
text and click Send.

Messages that you've already replied to appear in the messages list with a
special icon — an envelope with a left-pointing arrow. Also, when you view
such a message, the InfoBar displays a reminder that you've already replied
to this message — along with the date and time when you replied.

In the following sections, I show you how to control whether text from the
original message is copied to the reply, as well as how to change the font,
font size, and color of your reply text. In addition, you discover how to prefix
the comments you type within the reply with your name. Doing so allows
you to easily type your annotated comments within the original message,
just as if you were having a conversation with the sender.

H92 0+« + s RE: Photos from Oklahoma - Message (HTML)

|®

Message  Inset  Options | Format Text

#nn & A R S

B Avial NN N D i
43 -~ 3¢ Replace
i |B | 2 U e x X Aa-|[® - A - i -/ | Quick Chenge || Zoom
- 7 ia: [ 2| | e Ly Select ~
Clipboard 5 Font & Paragraph ] Styles | Zoom Editing

This message will be sent via Personal Email

Subject: | RE: Photos from Oklahoma

Hey Mike, thanks for sending the photos. The panorama of the Oklahoma sky was fantastic. Reminded Scoft of what it was like
when he was living there.

| » 50

As for the pub shots--try cracking a smile once in a while <grin> No, really, they look great. Don't know what you were worried
about.

Jennifer]

77777 Original Message-----
From: Mike Flynn

Sent: Thursday, September 14, 2886 5:39 PM

To: Mary Patrice Flynn

Cc: Beth wWilson; Jennifer Fulton; Scott Fulton; Terri Seitz; Marie Seitz; Marti Capizzi; Dan Flynn; Kathy Flynn
Subject: Photos from Oklahoma

I have few photos I would like to share.

The first shows some bad weather we had here in Oklahoma recently.
I shot these from the apartment's landing.

Also T have some “publicity photos.” ;-)

4

Original message text
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Figure 2-4:
How should
you reply?

If you use Outlook on an Exchange network (it’ll say Connected to
Microsoft Exchange on the status bar), a colleague can reply to mes-
sages when you're on vacation. See Book X, Chapter 1 for details.

Controlling how text is quoted in a reply

Copying the text of the original message in a reply helps everybody involved
remember what they were talking about. (After all, it’s probably been at least
a minute ago, and you might have gotten another 50 messages in the mean-
time.) For this reason, Outlook normally copies the original text when it cre-
ates your reply, but you don’t have to do that.

Changing the formatting of the copied text
If you agree with me that copying the text into a reply is probably a good
idea, you can still change how that copied text is formatted so that it suits
your taste:
1. Choose Tools=>Options.
The Options dialog box opens.
2. On the Preferences tab, click the E-Mail Options button.
The E-Mail Options dialog box opens, as shown in Figure 2-4.

E-mail Options B]=]
Message handling

_] After moving or deleting an open item: | return to the Tnbosx v
[[] Close ariginal message on reply or Forward
Save copies of messages in Sent Items folder
Automatically save unsent messages
Remove extra line breaks in plain text messages
Shade message headers when reading mail

| Advanced E-mail Options... I I Tracking Cptions. .. J

oOn replies and Forwards
&l “When replying to a message
=% |Include and indent original message text |
wihen Forwar;jlng a mes“sage o i

| Include original message text -

Mark my comments with:

Jennifer Fulton|
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3. From the When Replying to a Message drop-down list, choose an
option for quoting the original message text. Here are your choices:

Include Original Message Text: This is the default, which copies the
text to the bottom of the reply.

Do Not Include Original Message: This creates the reply without copy-
ing any of the original text.

Attach Original Message: Sends the original message, along with your
reply, in the form of an attachment. This keeps the text out of the
way but available should the recipient need to refer to it.

Include and Indent Original Message Text: Copies the original text but
indents it so that it’s easier to identify the original text.

Prefix Each Line of the Original Message: Copies the original text
and indents it, putting a little character in front of the text. Your
reply is automatically made blue to further distinguish it from the
original text. If you choose this option, in the Prefix Each Line with
text box, type the character you want to precede each line of the
original text.

4. Click OK to save your changes.

Changing the color of your reply text

If you have Outlook copy the original text in a reply, you might want to dis-
tinguish it from your text by changing its color. You can do this manually, by
applying an alternative color as you type your reply, but why not let Outlook
do it for you? Just follow these steps:

1. Choose Tools=>Options.

2. On the Mail Format tab of the Options dialog box, click Stationery and
Fonts.

The Signatures and Stationery dialog box opens, as shown in Figure 2-5.

3. On the Personal Stationery tab, select the Pick a New Color When
Replying or Forwarding check box and then click OK.

Of course, this works only if the reply is in HTML or RTF format and not
in plain text. Notice also that you can change the font and font size of
the text you use in a reply, regardless of whether you decide to have
Outlook automatically change its color. (See Book II, Chapter 1 for more
on message formats.)
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Figure 2-5:
Choose a
font and
other text
styles to use
when
replying.

Signatures and Stationery %]

E-mail Signature | Persanal Statianery

Theme or statirery for new HTML e-mail message

Theme... | Mo theme currently selected

Hew mail messages

[t | Sample Text ]

Replying or forwarding messages

ot Sample Text P

Mark my comments with:  IF
[ Fick & new color vhen replying or forwarding

Composing and reading plain text messages

[ Fom [ Sample Text

Adding your name to a reply

Sometimes it’s easier to type your reply within the original text of a message,

as if you were directly responding to a question or concern. If you've ever

done that, however, it can be a bit of a pain because when you type your text

next to the original stuff, it’s kinda hard to distinguish it from what the
sender said. So, if you're like me, you probably go to the trouble of format-

ting your reply text a bit differently so it’s easier to distinguish both sides of

the conversation.

Outlook can help you accomplish this with a whole lot less sweat equity.
Here’s all you have to do:
1. Choose Tools=>Options.
The Options dialog box opens.
2. On the Preferences tab, click the E-Mail Options button.
The E-Mail Options dialog box opens. (Refer to Figure 2-4.)
3. Select the Mark My Comments With check box, change the name

shown in the text box to your initials if you like, and then click OK.

When you create a reply and type any text within the original message
text, your text is preceded by whatever appears in the box just below
the check box, which is usually your name. You can, however, change it
to something else if you want, such as your initials. Figure 2-6 shows an
example of a reply with inline comments.

By the way, if you type your reply above (rather than below) the copied
text, it won’t be preceded by your name.
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o) * 7 |5 RE: Office training - Message (HTML) Syl
) =
—" | Message | Tnset  Options  FormatTest @

= o
Calibri (Body - (14 - [ A" &7 [|i= - 1= <[ =] ’“ﬂ d&*' @ U} g-,j s ? ?’ (] A_&
B Address Check | Atach Attach Business Calendar Signature | Follow | g | Spelling
J Format Painter = —_ Bock MNames | File  lem Card- - Up~ -
Clipboard ] Basic Text & Names Include Options 13 || Proofing
This message has not been sent.
This message will be sent via Personal Email.
Jennifer Fulton <
Subject: | RE: Office training
&
See my comments below. Janet B

From: Jennifer Fulton [mailto:,
Sent: Wednesday, September 20, 2006 9:24 PM

To: Janet Braunski, Melena Reed, Jym Black
Subject: Office training

Hey gang,

I've been thinking about Thom’s plan for training the Sales department on the new version of Office. The rollout is in two
weeks, and | think we need to decide which plan we're going to use—Thom's or Sienna’s. [Janet Braunski] Good idea.

T — As | see it, Thom's plan has some advantages: it won't tie up the whole department, and it'll concentrate on only the basic
Figure 2-6: changes. [Janet Braunski] The problem with that approach is that our sales people will only know how to do basic things,
! such as opening and saving files, and they will no nothing about the new PowerPoint.
Inline
comments Sienna’s plan addresses our concerns about getting everyone up to speed quickly, although trying to schedule a four hour L
R block of time seems difficult.[Janet Brgunski] | think we should try to set aside whatever time Sienna needs. Her plan
are lncluded covers not just Word, but PowerPoint as well. And she has support materials and CD training we can use as supplemental
in this reply. materials
<® You can easily change how your reply text is formatted, including changing

its color automatically. Open the Signatures and Stationery dialog box (refer
to Figure 2-5) by following Steps 1 and 2 in the previous section (“Changing
the color of your reply text”). Then click the Font button in the Replying or
Forwarding Messages section and make a selection.

Viewing a conversation

Outlook keeps track of messages you've replied to, and even reminds you
when you've already replied to a message by displaying a reminder on the
message’s InfoBar. The original message and your reply form kind of back
and forth conversation, and should your reply cause a reply, well, the chain
just goes on and on, as shown in Figure 2-7. To arrange your messages by
conversation, do either of the following:

4+ Choose View=>Arrange By=>Conversation.

4+ Click the Arrange By button at the top of the message list, and choose
Conversation from its drop-down menu.
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Mail « |44 Outlook Desk Reference RE: The introduction hys
Favorite Folders 3 | F) -| v |l
y— =
[ Inbox (1) Afranged By: Conversation Newestontop | 4| You replied on 12/22/2006 2:40 P 0
[ Unread Mail (53) - | Extra line breaks in this message were removed o
(3 Senthems Outiook AID FD - Book I, Chipters 1 thro... TS R A °
1 ForFallow Up =] = Wed173 L | Jennifer Fulton ]
# outlook A L3 Chapters1a T | i =
Mail Folders Py J?_‘J“"‘ 10 FD - Book [ Chapters 13, @ PS The other day she asked Scott at what age kids stop
” L - Wed 13 believing in Santa Claus. Scott told her that it's not
5] Al Mail Items be The introduction Ll an age thing, but a belief thing, and that many adults ]
3 € Personsl Folders 2 1272272006 | believe still. When she said she thought her belief in =
5 Deleted Items (5] P Sam.:a Was ?Jmllar to.her belief in Jesus (because she 3
| Drafts [1] believes without seeing them), he told her that her -4
D belief in Jesus was based on faith, and that her belief k=
B [55 Tnbex (1) 12/22/2006 in Santa was based on magic. He went on to say that you z
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All messages are displayed; messages in a conversation, however, are

grouped together. To display the messages in the conversation, click the

down arrow to the left of the conversation header, as shown in Figure 2-7.
Messages in a conversation group are arranged by date, with the latest reply

appearing at the top of the list. Just click a message header to display its

contents in the

Reading pane.

The last reply in a long conversation can be difficult to read, because it typi-
cally contains the copied text from all the earlier replies. To help you read
such an e-mail, click the “speed reading” buttons, like the Next and Last but-
tons shown within the Reading pane in Figure 2-7. These buttons magically
appear when you move your mouse pointer over one of the headings in a
section of copied text.

Click to view messages in a conversation

I Outlook Desk Reference - Micri
: Fle Edit View Go Tools
i piNew - | 2] X S Reply

soft Outlook
Actions  Outlook Connector  Help

W Reply to All 5 Forward | B8 ¥ | & | 7 send/Receive ~ (& | [ Search ardress books

Type & question For help (=

- e x

Click to hide messages in a conversation
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Forwarding an E-Mail

\\3

If you get a message that you think other people should see, you can forward
the message to them. Forwarding saves you the trouble of running to a copy
machine; instead, when you forward a message, Outlook copies the original
message text into a new message and doesn’t even charge you a quarter.
Outlook keeps the original subject line as well, adding a quick FW: to the
beginning of it to let the recipient know that you're forwarding a message
you got from someone else.

To forward a message you're viewing in the Reading pane, click the Forward
button on the Standard toolbar. If you're viewing the message in a message
window, choose Messager>Respond>Forward. After the message is copied
for you, just address it normally and click Send. You can, prior to sending the
message, add a quick note above the copied text (perhaps to explain what
the forwarded message is about or why you’re sending it on).

You can control how text appears in a forwarded message; just follow the
same procedure for changing reply text. See the earlier section, “Controlling
how text is quoted in a reply.”

Resending an E-Mail Message

SMBER
éo‘&

Yes, I'll admit it. Not only do [ send messages once, but [ sometimes send
them twice. The main reason I send messages twice isn’t because I like to
overwhelm people with lots of notes from moi, but because I sometimes
forget to add the attachment.

So when I click Send and discover that oops, the attachment’s missing again,
[ just jump over to the Sent folder, open the message, and choose
Messager>Actions=>Other Actions=>Resend This Message. Contrary to what
you might think, the message isn’t just resent. Instead, Outlook copies the
message, including its text, subject, recipients, and yes, attachments, if any.

This basically means that you get a Get Out of Jail Free card. You can add
recipients (in case you forgot someone), change your text however you
want, add attachments, and do basically anything you could have done origi-
nally, before your trigger finger clicked Send. When you're satisfied that this
time you haven’t forgotten anything or anyone, click Send to resend the mes-
sage in its new form.

If you actually need to retrieve a sent message and replace it, you might be
able to, provided you work on an Exchange network. Anyway, it’s worth a
try! See Book III, Chapter 1.

Book I
Chapter 2
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Chapter 3: Making Vour E-Mail
Look Professional and Cool

In This Chapter

+* Removing misspelled words from your messages and the egg from
your face

v Dressing up e-mail with stationery

v Putting an image, shape, or SmartArt in a message
v~ Inserting a text box, table, chart, or hyperlink

+ Creating headings in a message

1 Adding bulleted or numbered lists, text boxes, hyperlinks, horizontal
lines, and just about anything else you can think of

Fankly, there’s nothing more embarrassing than revealing your igno-
rance. Perhaps you've hemmed and hawed your way through a conver-
sation whose subject was only roughly familiar to you. You nodded at the
right times and added vague comments that simply repeated what was
already said. If so, then I say: Good for you, you faker! One thing you can’t
fake, however, is Spelling Champion. If you send messages with misspelled
words, people soon catch on that the spelling trophy on your desk is your
brother’s. You have no reason to get caught, however, because in Outlook
you can automatically spell check messages before you send them.

If your goal is to look smart, cool, and professional, in this chapter [ show
you several ways to easily convince everyone that you are. For example,
you might use decorative stationery or a Quick Style to dress up a message.
I show you how to add just about any kind of doodad you can think of:
images, shapes, SmartArt (pre-drawn diagrams), horizontal lines, the cur-
rent date and time, charts, tables, numbered and bulleted lists, hyperlinks,
and bookmarks.

You can add images, charts, tables, shapes, hyperlinks, SmartArt, and just
about anything that’s fun, to messages that are in HTML format only. By
default, messages are already in HTML format, but if you’ve set Outlook to
send plain text or RTF messages, you can change a single message to HTML
by choosing Options=>Format>HTML.
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Checking Your Ignorance at the Door
with Spelling and Grammar Checking

Outlook, like Word, automatically checks the spelling of words as you type.
You can, if you want, have it step out of the way and stop hitting you over
the head with its dictionary. Follow these steps to stop Outlook from check-
ing spelling as you type an e-mail message:

1.

Choose Tools=>Options.
The Options dialog box appears.

. Click the Spelling tab.
. Click the Spelling and AutoCorrection button.

The Editor Options dialog box appears.

. Click the Proofing tab.
. In the When Correcting Spelling in Outlook area, deselect the Check

Spelling when You Type check box and click OK to save your changes
and close the Editor Options dialog box.

. Click OK to close the Options dialog box.

Now, you can check the spelling of a message right before you send it by
pressing F7.

Because it’s so easy to just type and click Send, I like the check-as-you-go
option, followed by a healthy dose of the automatically-check-this-again-
before-sending option. Here’s how you set that up:

1.

Choose Tools=>Options.
The Options dialog box opens.

2. Click the Spelling tab.

3.

Select the Always Check Spelling before Sending check box and click
OK to save your changes and close the Options dialog box.

You can also have Outlook check your grammar as you type, but this option
can be a bit annoying, in my opinion. (However, if you want Outlook to check
grammar with spelling as your composing a message, see the “Checking
grammar” section for help.) English is a fairly flexible language, and I tend to
be a bit colloquial in my usage, so the grammar checker and [ sometimes
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Figure 3-1:
Correct
spelling as
you type.
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find ourselves at odds. If you decide not to check grammar as you type, you
can check grammar, along with spelling, right before sending a message.
Again, see the “Checking grammar” section for help in setting this option.

The Outlook grammar and spelling checker works within all Outlook items
except notes. It’s obvious that Outlook might check a message, but how and
why might it check a contact, appointment, or task? Well, what’s checked
isn’t the data you entered for each item, but the notes — anything you type
in the big, notes area of an item. If you make a typo while typing in a notes
section, just follow the steps in the next section to correct it.

Checking spelling

The automatic spelling check occurs as you type. (If you've turned that
option off, you can start the spelling checker with a press of the F7 key.)
When you misspell a word, Outlook quickly underlines it with a red, wavy
underline. You can right-click the word and instantly correct it by choosing a
suggestion from the list that appears, as shown in Figure 3-1.

fo) H9 0 = Dygest Marketing Rollout - Message (HTML
)
— Message Tnsert Options Format Text L2
Calibri (Body ~ (11~ | A” a7 |[iZ e g"ﬂ % 5l @ = NCE B Z v ! A-y
e Bz ul®-A-l= Address Check || Attach Attach Business Calendar Signature | Follow | g | Spelling
 Farmat Painter = -= Book Nemes | File hem Card~ - Up~ -
Clipboard Basic Text Names Include Options 15 || Proofing
= To.. | | lanetBraunski fbraunski@fakeco.com);
Subject | Dygest Marketing Rollout
8
Jan, -
I"m worried that our marketing brief is not readey for prime time.
ready %
reader
reedy
readily
Ignore
Ignore All
Add to Dictionary
AutoCorrect » 3
Language >
F  Spelling..
i | LookUp..
Whols...
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Here are the other options Outlook gives you to deal with potential mis-
spellings when you right-click a word with a red, wavy underline:

4+ Ignore and Ignore All: If the word isn’t misspelled at all (so there, smar-
typants!) you can click Ignore to ignore this instance only; click Ignore
All to ignore this word throughout the text.

4+ Add to Dictionary: Use this option when the selected word is simply one
that Outlook doesn’t know (like your name). If you click this option, the
word is added to the dictionary, and you're never bothered with it again.

4 AutoCorrect: Choose a correction from this submenu to add the mis-
spelling and its correction to the AutoCorrect list. Or choose
AutoCorrect Options to open the AutoCorrect in E-Mail dialog box. Type
the misspelling in the Replace box and the correction in the With box
and then click Add. Click OK to close the dialog box.

AutoCorrect is another way in which you can correct what you type. It
works like this: You type a misspelled word, and if that word is in the
AutoCorrect list, Outlook looks up the correction — and ZIP, POW,
BANG! — Outlook replaces the misspelled word automatically. Outlook
has a lot of common misspellings and their corrections (such as thier
and their) already in its AutoCorrect list. But you can use the
AutoCorrect Option on the shortcut menu to add to this list so that it
includes the types of spelling errors you often make.

4+ Language: Allows you to select the language that the word is in. If you've
set up Office to operate in more than one language, than the spelling
checker will use the language you select from this menu to check the
spelling of the selected word.

4+ Spelling: This is the option to choose if you agree that the word is
misspelled, but Outlook fails to provide a correction. In the Spelling
dialog box that appears when you select this option, you see a longer
list of suggestions (where you might find the correction). Failing that,
you can type the correction in the large text box provided.

4+ Look Up: Opens the Research pane and allows you to look up a term
within Outlook’s research materials and the Internet. When you choose
Look Up from the shortcut menu, Outlook automatically searches its
research materials for the term and displays the result in the Research
pane. If you don’t find what you want, you can open the Can’t Find It?
section on the pane (by clicking its plus sign) and choose an option
there such as an Alternative Spelling or All Research Sites. You can also
look up the word in the thesaurus (by opening the Thesaurus section)
or translate the chosen word into a different language (by choosing the
one you want in the Translation section of the pane). See Figure 3-2.

4 Who Is: Opens the Check Names dialog box and looks up a misspelled
Contact name. See Chapter 1 in this minibook.
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Figure 3-2:
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o) d 92 5 New Media Management System - Message (HTML)

3) -
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I've made appointments throughout the week with some of the developers who've placed bids for the
media management package. ViewPlus, which is an outfit from Atlanta, is sending its CTO on

Thursday. Our time with him is set up for 11:30, although given airport traffic these days, I think we
should keep the whole afternoon open should his flight arrive late. Then the poorly-named Entelschmoss
is flyving up from Hamburg to talk with us about Entelschmoss MasterVid. I guess the theory here is,
anything named Entelschmoss has got to perform pretty darned well.

New Media Management System | )
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medse [ mesdee e21)
1.layer of a blood vessel
ANATOMY the middle,
muscular layer of the wal

7 : : g ; of a blood or lymph
Let's meet on Wednesday to discuss what our requirements set is going to be for these companies. I have vessel
lunch open, then any time after 2:30 pm. 2.vein in an insect’s
wing
INSECTS a primary vein
in an insect’s wing
 Thesaurus: Spanish
= (International Sort)
4 Translation

= Can't find it?

lennifer Fulton
Senior V.P.
Sales and Marketing
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or see Help for hints on

refining your search,

Other places to search
Search for media
management in:

(4 Ml Reference Baoks

Do a little B\ Research Sites m
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- . Research options...

v?‘“\NG! The spell checker doesn’t normally catch mistakes that aren’t misspellings,

S

although there are times when you might want it to. For example, if you type
This is you’re responsibility, the spelling checker won’t flag the mistake.
You can, however, turn on an option that allows the spelling checker to
check for errors in context. This causes it to flag the use of a wrong, but sim-
ilar-sounding, word. Follow these steps to have Outlook check the context
when looking for spelling errors:

1. Choose Tools=>Options.
The Options dialog box appears.

2. Click the Spelling tab.

3. Click the Spelling and AutoCorrection button.
The Editor Options dialog box appears.

4. Click the Proofing tab.

5. In the When Correcting Spelling in Outlook area, select the Use
Contextual Spelling check box and click OK to save your changes and
close the Editor Options dialog box.

6. Click OK to close the Options dialog box.
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Figure 3-3:
Don't know
nuttin’ about
grammar.

Although contextual checking is cool — gosh knows, it would catch a lot of
common mistakes | make — it does slow down the computer, especially if
you're running under 1GB of RAM.

Checking grammar

Although, by default, grammar is not checked automatically, you can have
Outlook do it. Then, if you make a grammar mistake, the offending passage is
underlined with a green, wavy line. If you see a blue, wavy underline, it’s
because you've made a mistake in punctuation or capitalization. If you
understand what’s wrong (for example, the sentence is a fragment and not a
complete thought), you can just type a correction.

Otherwise, you can right-click the wavy underlined text to see a shortcut
menu that tells you why the grammar police stopped you, as shown in Figure
3-3. Or you can choose one of the following options from the shortcut menu
for further assistance.

I:L d9 0 5 Dygest Marketing Rollo
s =
= Message Insert Options Format Text (2}

e - = [ 2 s e s P A, R~

W=
(1]

B 7 UOl|*®-A - Address Check Attach  Attach Business Calendar Signature | Follew | g Spelling

" Format Painter

Book Names File em  Card - Up
Clipboard Fl Basic Text i Names Include Options 13 || Proofing
This message has not been sent.
] To... Janet Braunski {braunski@fakeco.com);
Subject: | Dygest Marketing Rollout
|
Jan, -
I'm worried that our marketing brief is not readey for prime time. Too late?
lennifer ‘
Ignore Once ‘
= | Grammar
@  About This Sentence
& | LookUp
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4+ Ignore Once: Choose this option when the grammar checker puts its
nose where it doesn’t belong. This option ignores the “error” in this
instance only.

4+ Grammar: If you don't like the way the grammar checker is pointing out
your mistakes, you can display the Grammar dialog box, where you can
promptly tell it to ignore this rule just this one instance (Ignore Once) or
throughout the text (Ignore Rule). (See Figure 3-4.) To understand the
“rule” more thoroughly before you decide what to do, click Explain. If you
like one of the suggested fixes, select it and click Change to apply. If
you're doing a full grammar check on the whole message and there’s
another grammatical error, you can jump to that error by clicking Next
Sentence. You can also change the Grammar options from this dialog box
by clicking Options; see the next section for help in understanding them.

Spelling and Grammar: English (U.S.) RIE
Comma Use;
1 did the last estimate,|it's your turn Frank. ]|
-
Suggestions:
| esgtlgma.te ] : Change
Explain. ..
Figure 3-4:
Get better at | & ¢y, gamer
grammar. T
4+ About This Sentence: Opens the Outlook Help window, which helps you
understand your error by providing examples of that type of error.
4+ Look Up: Opens the Research pane and allows you to look up the gram-
matical phrase within Outlook’s research materials and the Internet. See
the earlier section, “Checking spelling,” for help.
<® You can turn off automatic spell and grammar checking. If you do, check
your Outlook message, contact, appointment, or task right before you save it
or send it off. Just press F7. Or you can choose Message (or other item
tab)=>Proofingm>Spelling=>Spelling & Grammar. Just keep in mind that the
Spelling & Grammar command, despite its name, checks spelling only unless
you’ve set the option to check grammar and spelling at the same time
(shhhh...Ishow you how in just a minute). You can also, while checking
spelling, choose the option to Check Grammar, too (in the Spelling and
Grammar dialog box).
\\3

To control how and when Outlook checks grammar, make the following
changes to your Spelling settings:
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1. Choose Tools=>Options.
The Options dialog box appears.
2. Click the Spelling tab.
3. Click the Spelling and AutoCorrection button.
The Editor Options dialog box appears.
. Click the Proofing button.

™

5. Select the grammar options you want:

e To have Outlook check grammar as you type: In the When Correcting
Spelling in Outlook area, select the Mark Grammar Errors as You
Type check box.

e To check grammar any time you check spelling (when you press F7 to
start the spell checker or when you click Send and Outlook automati-
cally checks your spelling): Select the Check Grammar with Spelling
check box.

e To have Outlook give you some idea of how easy your text is to read:
Select the Show Readability Statistics check box. Readability statistics,
should you choose to use them, appear only after a manual spelling
and grammar check. This option isn’t the automatic, check-as-you-go
kind.

6. Click OK to save your changes and close the Editor Options dialog box.
7. Click OK to close the Options dialog box.

Using Stationery to Add Flair

NG/
Q\“\ !
s}

To dress up your messages and add some fun, you can choose from a variety
of Outlook stationery that provides a colorful background or pattern on
which to rest your words. If you're looking for something more high-tech and
professional, you can choose an Outlook theme, which not only provides a
background but also a matching set of bullets, fonts, text colors, china, and
stemware.

Outlook provides its stationery and themes through a dialog box that you
use at the start of a new message. If you find an Outlook stationery or theme
that you want to use most of the time, you can set it up as the message
default. Word provides some extra themes to Outlook through the Ribbon on
a message form, making those themes available even after you've started
creating a message. (See the section, “Applying a Word Theme” for help.)

Stationery and themes are available for HTML messages only, not for plain
text or RTF-formatted messages. Also, you can’t add stationery or a theme to
areply or a forwarded message. See Chapter 1 of this minibook for help with
message formats.



Figure 3-5:
Stationery
that makes
your text

look good.

Taking a stationery out for a test run

Using Stationery to Add Flair

135

To select an Outlook stationery or theme for a new message, follow these

steps:

1. Choose Actions>New Mail Message Using=>More Stationery.

The Theme or Stationery dialog box, shown in Figure 3-5, appears.

Theme or Stationery

2%

Chaoose a Theme:

| Maize: { Stationery )

| Marbled Desk. (Stationery)
Mature (Stationery)

| Metwark
Metwark Elitz {Stationery)
Motebook {Stationery)
Office Supplies {Stationery)
Cld Striped Shirt (Stationery)
Papyrus
Paw Print (Stationery)
Pie Charts {Stationery)
Pine Lumber {Stationery)
Pixel
Prafile
GQuadrant

| Radial

Romanesque

| atin

Sea Marble (Stationery)
Sky

[ ¥ivid Colors
Active Graphics
Background Image

Sample of theme Rice Paper:

Heading 1 style
B Bullet 1
® Bullet 2
m Bullet 3

Horizontal Line:

Heading 2 style
Regular Text Sample
Regular Hyperlink
Followed Hyperlink

By the way, if you want to use the same stationery you’ve used before,
just select it from the New Mail Message Using menu, and skip the rest of

this stuff.

2. Choose a stationery or theme, select other options, and click OK.

When you make a selection from the Choose a Theme list, a sample

appears on the right. You'll notice that some selections are marked as sta-
tionery; the others are themes. Basically, themes provide consistent styles
for various kinds of text such as headings or bulleted lists, and stationery
provides a background. (More about stationery and themes in a minute.)

If you select a theme, you have three more options to choose from:

e Vivid Colors: Select this option to brighten up your messages.

e Active Graphics: Omit animated . gif files by disabling this option.

e Background Image: Select this option to bypass a graphic background.

If you choose an Outlook theme, the text you type in the message is automat-
ically formatted using the body text style. If you format your text as a bul-
leted list, hypertext link, heading, or you add a horizontal line (as explained
later in this chapter), those elements will look like the sample you saw in the
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Theme or Stationery dialog box. If you choose an Outlook stationery instead,
the text is formatted in the default style, which is probably Arial, 10 point. If
the stationery has a graphic you want to type below, just double-click where

WMBER
‘x&
&

Figure 3-6:
Select your
favorite
stationery or
theme.

you want to start the message and then start typing.

Stationery provides you with a graphic background, whereas a theme pro-
vides a set that includes heading, bullet, and link styles, along with a back-
ground color (in most cases).

Selecting your everyday stationery

After you've test-driven a few Outlook stationery choices and themes, you
might come across one that fits you perfectly. If so, you can set that sta-
tionery or theme as your default.
1. Choose Tools=>Options.
The Options dialog box opens.
2. Click the Mail Format tab.
3. Click the Stationery and Fonts button.
The Signatures and Stationery dialog box appears.
4. Click the Theme button.
The Theme or Stationery dialog box appears. See Figure 3-6.

5. Choose your favorite and click OK several times to close all dialog
boxes.

Signatures and Stationery
E-mal Signeture | Personal Stationery

Theme or stationery for new HTML e-mall message

Mo thems currently selected

Hew mai messages

[__Font. ]l sample Text

Replying or forwarding messages

[ Feme. [

Theme or Stationery

2]%]

Mark my commerts with: | IF
[ Pick & new calor when replying or forwardin

Composing and reading plain text messages

[ Fonr. | |

Choose a Theme:

Iris

Ty (Stationery)

Journal

Jungle (Stationery)
ayers

Leaves (Stationery)

Level

Maize {Stationery)
Marbled Desk (Stationery)

tationery)
Natebook (Stationery)
Office: Supplies (Stationery)

Old Striped Shirt (Stationery)

apyrus
Paw Print (Stationery)

Pie: Charts (Skationer
Fine Lumber (Stationery)
Pixel

Profile

Quadrart

Radial

[ vivid Colors
Active Graphics
Backaround Image:

-~

|w

sarmple of theme Netwark:

Heading 1 style
B Bullet 1
= Bullet 2
Bullet 3

Horizontal Line:

Heading 2 style
Regular Text Sample
Regular Hyperlink
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Even after setting a default, you can still pick and choose whatever sta-
tionery you want to use for an individual e-mail by following the steps so
carefully outlined by moi in the previous “Taking a stationery out for a test
run” section. To go without, choose Actions=>New Mail Message
Using>HTML (No Stationery).

Applying a Word Theme

So as not to be left out, Word provides its own set of themes to Outlook,
available only after you start a message. You can add a Word theme on top of
an Outlook stationery or theme, although the result is often a rather surpris-
ing mix of colors and fonts.

In a Word theme, you get custom-colored and styled fonts for body text,
headings, bulleted lists, hyperlinks, and other text elements. You even get a
style for horizontal lines. In addition, you get a set of colors: four text/back-
ground colors and six accent colors. After you select a theme, you see the
first two text/backgrounds and the first two accent colors on the Theme
Colors button. You see the entire color palette anytime you try to colorize
text, shapes, and other objects.

Anyway, to use a Word theme, start out with a plain-looking HTML message.
Then choose Options>Themes~>Themes. A fat palette of Word themes
appears, as shown in Figure 3-7. As you hover the mouse pointer over a
theme, you can audition it, assuming you have some text in the message to
use for the audition. If you can’t see how the text is affected, you can choose
a theme based on its thumbnail — and, if it turns out badly, simply repeat
these steps to choose a different theme. Click a theme to select it.

If your text doesn’t seem to change much when you preview a theme, don’t
worry — nothing’s wrong with your monitor. The theme colors, for example,
are applied to text that is already using a color from a different theme. (You’ll
see how to apply text colors in the section, “Applying a Color, Font, or
Effects Set.”) So if you haven’t colored any text, then you won’t see much of
a change as you’re previewing other than the font, which typically changes
from theme to theme.

At the bottom of the Themes menu, click More Themes on Microsoft Office
Online to search the Office Web site for more themes. Hey, you can never
have enough, right? Choose Browse for Themes to search for saved theme
sets on your computer. Choose Reset to Theme from Template to reapply
the original message theme, which was probably the standard Office theme.
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Figure 3-7:
Outlook,
move over
for Word
themes.
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After selecting a theme, just type. The font, size, and color of the theme’s body
text style are applied to what you type (and existing text as well). The theme’s
heading style is applied to headings, the bullet style to bullets, and so on. (For
the word on how to format text as a heading, a bulleted list, or whatever, see
“Playing with Text” later in this chapter.) The fun doesn’t stop there: If you
create shapes, charts, tables, and the like, they’re programmed by default to
use the various colors built in to the theme. That way, if you change to a differ-
ent Word theme, your entire message is still color-coordinated.

You can create a custom theme, if you like, and assemble a set of preferred
colors, fonts, and effects. See the upcoming section, “Customizing your
look,” for help.

Applying a Color, Font, or Effects Set

Okay, is a theme too much decorating for you? No problem. If you want to
keep the fonts you’'ve used in a message and apply a different set of colors to
bullets, headings, and the like, you can just choose a color set. No guilt, no
commitment, no phone calls you have to avoid. You can do the same thing
with font types — switch them out without switching the colors you might
have already used in the message. If you've got lines and shapes that you've
added to your message, you can pick out a set of fills and effects to apply

to them.
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Follow these quick steps to select a color, font, or effects set:

1. Choose Options>Themes and click the arrow on the Colors, Fonts, or
Effects buttons (depending on the element you’d like to change).

A menu of choices pops up. Briefly, here’s what each button is for:

e (olors: The set of colors you select can be applied to a variety of
objects in your message, including the text, headings, bulleted or
numbered lists, shapes, SmartArt, charts, hyperlinks, text boxes, and
horizontal lines. Most of these items are inserted with buttons you
find on the Insert tab (not surprisingly), which you’ll learn to do later
in this chapter.

e Fonts: Each set includes two fonts — one for regular body text, and
the other for headings, although you can apply the fonts in the set to
text however you want.

e [Lffects: Each set includes a shape style, color fill, shadow effects, and
3-D effects that provide a coordinated look to objects in your mes-
sage. What objects, you ask? Good question. Here I'm talking about
things like arrows, rectangles, stars, and such, inserted using the
Shapes button on the Insert tab. (See the section, “Illustrating Your
Point.”) Effects are also applied to SmartArt, Charts, text boxes, and
horizontal lines, which are also discussed in various sections
throughout this chapter.

2. Click the color, font, or effects set you want to use.

As you slide the mouse down the list, the elements in your message
change accordingly. For example, as you slide down the Fonts list, your
text changes styles so you can preview the option before you choose it.
If you have a drawn object in your message (such as a star), then it’ll
change as you sweep down the Effects list. Colors you've applied to text
or objects change as you preview the choices on the Colors list.

Creating a custom set of colors or fonts

Normally, the sets of colors, fonts, and effects that come with Outlook would
satisfy most people. And hey, these fonts, colors, and effects sets are easy to
select and apply. What else could you want? Well, maybe you’re wishing that
one of the colors was a bit lighter or darker. Then it would be just perfect. Or
maybe you like the heading font, but you want to use something else for
your body text. Or maybe you’ve been instructed by your boss to use only
company colors in e-mails to clients. (Yippee.)

In any case, you can easily create your own set of custom colors and fonts.
Can’t do anything about creating your own set of effects, so your boss is just
gonna have to live with that.
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Figure 3-8:
Why settle
for
ordinary?

To create your own set of colors, you start by modifying the set you're cur-
rently using. Haven't selected a set? Well, then you're using the Office default
set of colors. But unless that generic set of colors represents all you want in
the world, I'd recommend jumping back a few paragraphs and learning how
to select a color set that’s at least close to what you want to end up with.
Then I'd follow these steps to change it:

1. Choose Options->Themes->Colors->Create New Theme Colors.

The Create New Theme Colors dialog box peeks out, like the one shown

in Figure 3-8.

Create New Theme Colors
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2. Select the color to change.

Click the button for the color you want to change and choose a new
color. You can easily lighten or darken the color from the palette that
appears or choose one of the standard colors.

To select a color that isn’t on that palette, click the More Colors link and
choose one from the color palette that pops up. If you need help figuring
out how to use the More Colors dialog box, you find it in the upcoming
section, “Simply Colorizing the Background.”

3. Rinse and repeat to change other colors and click Save to save your

changes.

Repeat Step 2 to change any other color in the theme. You can look at
the sample provided to decide whether the new color works with the
existing colors or if you need to select something different.



A\

Applying a Color, Font, or Effects Set ’4 1

If you decide you don'’t like the colors you've chosen, before you click
Save, you can click the Reset button to return to all the original colors in
the theme.

4. Type a name for the theme in the Name text box.

If you can’t think of a name, you can just add a number to the existing
theme name and call it quits.

5. Click Save.

The colors you selected are applied automatically. For example, if a blue
color was in the original color set, and you changed it to a nice green,
then any text using the blue is changed to green. The set is added to the
Colors list so you can choose it again for a different message.

To create your own set of fonts, you basically follow this same set of steps,
but replace Step 1 with Choose Options>Themes=>Fonts=>Create New
Theme Fonts and go from there. And no, you don’t have to select a font set
for your message first, although you’re using one (even if you didn’t choose
one): the Office font set, which features Cambria for heading text and Calibri
for body text. Anyway, after clicking the Fonts button and choosing Create
New Theme Fonts, you see a simple dialog box that allows you to choose the
Heading Font and Body Text font you want. There’s a Sample area where you
can see how your selections look together. When you’re done looking in the
mirror, type a name for your set and click OK.

Customizing your look

After selecting a Word theme, you can just let it go and type your message.
The fonts and colors defined by the theme are applied automatically, and
what could be easier than that? Still, sometimes you just need to express
your own style. Luckily, even Word themes allow room for individuality.

Although you can’t actually change the colors, fonts, or effects used in a
theme, you can use the theme as your starting point and create a new theme
to reuse as you like.

1. Start with a Word theme and make it look the way you want it to look.

You start by selecting a Word theme that contains at least some of the
elements you like, such as a rough set of colors and fonts. Then, you
modify the color or font set (as described in the previous section), and
select a set of effects you like.

When everything is formatted the way you prefer, save your formats and
reuse them whenever you want.

2. Choose Options>Themes->Themes->Save Current Theme.

3. Type a name for the theme and click Save.
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742 Simply Colorizing the Background

The theme is now available for use in other messages. When you click the
Themes button, you find your theme at the top, in the Custom section. Just
click it to apply the custom theme to the current message.

Simply Colorizing the Background

\NG/
S

A\

If the thought of selecting a theme and using its heading, body text, and
bullet styles seems like overkill for a simple message to a friend or colleague,
you can opt for something simpler but equally as impressive: a colorful back-
ground. You can choose a solid color, gradient, texture, pattern, or image.

Keep in mind that if you select a dark-colored background, the normal body
text (which is black) won’t show up well on it. You should probably change
your text to a lighter color to provide some contrast and make it easier to
read. A sans-serif font such as Arial is probably a good idea as well, because
its simple structure looks less fuzzy, even in a small size and with little con-
trast against the message background.

Color is a solid choice

To select a background color, choose Options=>Themes=Page Color. A
palette associated with the current theme (and yes, a theme is associated
with your message even if you didn’t choose one, and it’s called Office)
appears. You can select any of those ten basic colors listed across the top of
the palette or their associated tints (white added to the basic theme color)
or shades (black added). Below this color group at the bottom of the palette,
you see the set of ten standard colors from which you can choose instead.

If you overdo your choices and would rather return to a plain message with
a white background, choose No Color from the Page Color menu.

If you don’t see a color you want to try, click the More Colors option and
choose from the colors of the rainbow. (If you’re overwhelmingly curious
about that Fill Effects option on the shortcut menu, jump to the next section,
“Why not try a gradient, texture, pattern, or image?” for help.) The Colors
dialog box that appears when you choose the More Colors option has two
tabs for choosing colors:

4+ Standard: Click a color from the large hexagon to select it. If you like
black, gray, or white, you can click a color from the small group of hexa-
gons that appear below the color hexagon.

4 Custom: Click the Custom tab as shown in Figure 3-9 to custom blend
your own color. Follow these steps:



Figure 3-9:
Mix your
own color.
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Click a color here.

Colors 2Je3

| Standard | Custor

Color model:  |RGE w |

Red: 76

Gresn: 189

Blue: 224 -

[ ) [

Current

Drag to adjust

1. Drag the four-pointed white marker within the Colors palette.

This selects a general color. In the figure, I selected a nice teal blue by
dragging the white pointy thing to the teal blue area in the Colors palette
on the left. The band to the right changes to show a range of this color
from tints to shades.

2. Drag the tint/shade marker to the color you want and click OK.

To the right of the Colors palette, you see a vertical band of the current
color. Refine that color by dragging the marker up or down.

You can mix a color by the numbers if you want. Select the color model
you’re using, either RGB or HSL; then enter the appropriate values from 0 to
255. RGB is short for red, green, blue, and it’s one approach to creating color
on a computer monitor. If you set all values to zero, you get pure black; if
you set all to 255, you get white. Another approach to mixing color is HSL, or
hue, saturation, luminance. The hue value represents the color’s position on
the color wheel; the saturation value controls the amount of gray that’s
added to muddy the pure color; the luminance value controls the amount of
white added. Here, 0, 0, 0, gets you pure black; 0, 0, 255, gets you pure white;
and 0, 0, 127 gets you a perfect middle-gray.

Why not try a gradient, texture, pattern, or image?
If you don’t want to use a pure color as your background, you can use a fill
instead. Here you have several choices, such as a gradient (a slow blending
from one color to another), texture, pattern (an ordered pattern of two
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744 Simply Colorizing the Background

Figure 3-10:
Filla
message’s
background.

colors), or picture (such as a company logo). You're probably familiar with
this process because it’s used just about everywhere in the Office universe,
so I cover it at warp speed.

1.

Choose Options=>Themes=Page Color-> Fill Effects.
The Fill Effects dialog box appears, as shown in Figure 3-10.

Fill Effects B[]
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2.

Select a gradient.

Click the Gradient tab and select a Colors option: One-Color, Two-Color,
or Preset. Choose the one, two, or preset color(s) you want to work
with. Adjust the amount of transparency in the gradient (if this option is
available). Then choose a direction in the Shading Styles area.

. OR Select a Texture.

Click the Texture tab, and then select a texture. Pretty brainless.

. OR Select a Pattern.

Click the Pattern tab, choose a Foreground and a Background color, and
then click the Pattern you want. Brain surgery it’s not.

OR Select an Image.

Click the Picture tab. Click Select Picture, choose the picture to use, and
click Insert. Images are tiled to fit the message form. They are not
adjustable in Outlook, so do your resizing, cropping, and lightening (if
you want to make it easier to see your text on the image) in a photo
editor before you import the image into a message.
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If you're looking for more control over an image used as a message back-
ground, you might be happier just inserting the image as explained in the
next section. You could then format the image to allow text to flow over top
of it (if that’s what you’re looking for), rather than around it. You could also
crop, lighten, and adjust the level of contrast in Outlook as needed to make
the image a proper background.

Inserting an Image

\\3

\\3

When it comes to adding pictures to an e-mail message, you have several
choices: You can use an image as a message background (as explained in the
last section), you can insert one of your own images and wrap text around it,
or you can use one of Microsoft’s images from its Microsoft Clip Organizer.
You can also attach an image file, but that’s different from actually placing an
image within a message, which is what this section is about; see Book II,
Chapter 1 for help on attaching a file.

To insert an image, choose Insert=lllustrations=Picture, select the image
and click Insert. To insert a clip, choose Insert=>Illustrations=Clip Art, type
something to Search for, and click Go. You can limit the results by selecting a
collection from the Search In list. Further limit the results by selecting par-
ticular file types from the Results Should Be list. Click an image to insert it.

You can select, resize, move, and rotate an image the same way you manipu-
late objects. See the upcoming section, “Manipulating Objects,” for help.

One of the coolest things about the new Office programs is that they really
make formatting fun. Take images, for instance: Select one and up pops more
buttons (on the Ribbon) than you find on a home theatre remote control.
(See Figure 3-11.) If you've “lost the remote,” as it were, click the Format tab
to display the buttons.

4+ Brightness/Contrast: These buttons adjust the lightness (brightness)
and contrast of an image. Just click a value on the menu that pops up.
Plus values mean very light or high contrast; low values mean dark or
low contrast.

To adjust the brightness or contrast more precisely, click the Dialog Box
Launcher button in the lower-right corner of the Picture Styles group. In
the dialog box that appears, you can drag to adjust the brightness/con-
trast or enter precise values.
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Figure 3-11:
Make any
image look
the way
you want.
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Article Database

QOur new article database will be easier to index and search. It will also be easier for you to submit your articles in a timely
manner and to highlight the various topics associated with that article.

Database Orientation
You'll each be given a one on one orientation with the new article submission process, beginning next week. You'll receive your
meeting time and place in an upcoming e-mail. Watch for it!

Site Redesign

The latest site hits are down, and so the push is on to finish the site redesign, which will
hopefully accomplish a few things:

® Make our site easier to navigate.

® Allow our readers to find the stories they are interested in, much faster.
® Encourage readers to browse related topics once they are on the site.

® Get readers to explore new topics.

If you have any suggestions for the site redesign, now’s the time to make them. Have all
comments in to me by tomorrow evening.

4+ Recolor: Select a variation to recolor the image to those shades. Notice

that the variations are all based on the current template colors; this
helps you create a unified look easily. The Color Modes options allow
you to quickly create a black and white, grayscale, sepia, or washed-out
image. The Set Transparent Color button on the menu is interesting;
after clicking the button, click in the image to change all pixels that same
color to transparent pixels so text can be seen through that part of the
image. Use this remove the background around the subject, assuming
that background is basically one color.

Compress Pictures: This compresses (reduces the file size) of all images
in the document so the thing isn’t too big to send. It also, however,
reduces the quality of the images as well. The only option in this box is
to apply the compression to selected images (rather than all images in
the message), so you can do that if you want.

Change Picture: Allows you to swap the current selected image with
one of your own (and not one from Microsoft Clip Organizer), without
losing the formatting you might have applied to that image.

4+ Reset Picture: Resets the image to normal (removing all formatting).
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The Picture Shape, Picture Border, Picture Effects, Bring to Front, Send to
Back, Text Wrapping, Align, Rotate, Crop, and Size buttons also apply to a
variety of other objects such as shapes and text boxes. You'll find descrip-
tions for them in the upcoming “Manipulate Objects” section.

IMtustrating Your Point

They say that pictures are worth a thousand words, and when you're trying
to make a point, I guess that’s true. Outlook methods, which you’d probably
employ most often in Word, Excel, or PowerPoint, provide several ways in
which you can put the money, so to speak, where your mouth is: tables,
charts, shapes, and SmartArt graphics.

SmartArt is a special graphic that you can use to illustrate a set of related
data, such as a list of items or a series of steps. You can find graphics that
illustrate a cycle (such as a monthly process), hierarchy (such as an organi-
zation chart), relationship between items, matrix (parts that relate to a
whole), or pyramid (proportionate relationships).

This is not a book on Word, Excel, or PowerPoint, however; so I'll just be
touching on the basic how-tos here. For the money, as it were, check out
Microsoft Office 2007 All-in-One Desk Reference For Dummies, by Peter
Weverka (Wiley Publishing).

To insert a symbol such as § or ¥ or ©, choose Insert=>Symbols=>Symbol. In
the dialog box that appears, select a character set and then click a symbol to
insert it in the text.

Tabling the notion

A table is a collection of related data, presented in rows and columns. The
rows and columns intersect to form cells. You might use a table to show your
wife how you’ll be able to pay for a new multimedia room in three months,
using the extra income you’ll save by packing both of your lunches every
day, not eating out for dinner during the week, and limiting her clothing
allowance. (Okay, maybe even a table won’t help. .. .)

Here’s the quick and easy way to insert a table: Choose Insertc>Tables=>Table.
Drag over the grid to select the number of rows and columns you want. To
enter data, click in the first cell on the left, type something, and then press
Tab to move to the next cell in a row. Press Tab at the end of a row to move
down a row. If you press tab in the last cell in a table, you automatically add a
new row. Format the table quickly by choosing Design=>Table Styles.
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The check boxes to the far left of the Design tab control which Table Styles
you see. For example, if you enable the Header Row, Total Row, and Banded
Rows options, you see formatting tailored to make the headings in the first
row of your table and the totals in the last row, stand out. Because of the
Banded Rows option, the colors for the body of the table alternate rows.

Use the Layout tab to select table elements such as a row, and then format it
using the Shading and Borders buttons on the Design tab. The Layout tab
also includes buttons for adding and removing rows and columns, merging
two cells together, and changing text alignment.

Charting the way

A chart is a graphical representation of a table. Rather than expecting your
boss to pour over the latest boring sales data, why not show him graphically
why he pays you the big bucks? And if he doesn’t pay you the big bucks,
maybe a chart that clearly shows how you consistently outsell everyone in
the department will convince him why he should.

To insert a chart, choose Insert=>lllustrations=>Chart. The Insert Chart dialog
box pops up; choose a column type on the left, and a sample on the right,
and then click OK. A chart appears in the message, based on the fake table
data that appears in a separate worksheet. Change this worksheet data to
change the chart (see Figure 3-12). (See the previous section for some help
with that.) When you’re done, close the worksheet window.

You can’t create a chart based on a table already in a message, at least, not
automatically. You can, however, select the table and then paste its data into
the worksheet after you create the chart.

Choose Design>Chart Styles to quickly format the chart. On the Design tab,
you can also change the chart type and apply a Quick Layout to rearrange
the various chart elements such as the chart key. On the Layout tab, you can
add chart elements such as a legend, title, and labels. You can also change
how often the gridlines appear and rearrange the vertical and horizontal
axes of the chart.

The elements of a chart (the bars, key, title, and so on) are objects that can
be formatted separately. For help with most of the buttons on the Format
tab, see the section, “Manipulating Objects.”
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Getting your message to take shape

There’s no better way to call attention to critical information than to draw a
big fat arrow pointing to it. Using the Shapes tool, you can insert not only
arrows, but rectangles, circles, lines, stars, flowchart symbols, and other inter-
esting shapes. The process is the same as within any other Office program;
just choose Inserte>lllustrationst>Shapes, click a shape, and then drag from
the upper-left corner down to the lower-right corner to draw the shape.

You can insert more shapes by choosing Format=Insert Shapes. After a
shape is inserted, you can resize, move, and format it. See the section,

“Manipulating Objects,” for help.

Book Il
Chapter 3

|00 pue
|euoissajoid )007
[1eAI-3 anoA Bupjepy



150 Illustrating Your Point

\\J

To add or change text within a shape, choose Format=>Edit Text. If you resize
or rotate a shape, the text inside will not be adjusted, but you can select the
text and resize it manually. You cannot rotate the text inside a shape, how-
ever (actually, you can’t rotate the text inside a text box either, so don’t feel
too bad.)

Getting smart with SmartArt

Another way in which you might want to make your point is to illustrate it
with SmartArt, a set of graphics similar to charts. SmartArt helps to tell the
story of a set of data in a graphic fun way that keeps your audience inter-
ested while you bamboozle ’em. Need to keep up department morale during
another senseless reshuffling of company personnel? Hide the news with a
cool-looking Organization chart. Want to convince your boss that a big proj-
ect will still get done on time despite several critical setbacks? Illustrate
your ideas with a step-by-step plan and a process graph.

1. Choose Insert=>Illustrations>SmartArt.
The Choose a SmartArt Graphic dialog box jumps out.

2. Select a SmartArt category from the list on the left (such as Process),
and then choose a type from those shown on right.

As you click each type, a description explaining the intended use of that
type appears on the far right.

3. Click OK.

Some SmartArt graphics are better suited for illustrating particular ideas,
processes, or other data. Choose List for items that can appear in any
particular order, like a grocery list. Choose Process to show the steps in

a task; choose Cycle to show the steps in a task that repeats itself. Choose
Hierarchy when you want to do an organization chart or illustrate a series of
decisions and where they might lead. Choose Relationship when the most
important point is the connections between items; choose Matrix to high-
light the how various components relate to the whole unit. Choose Pyramid
to show how items relate proportionately, with the biggest or most impor-
tant item in the largest part of the pyramid.

The SmartArt graphic appears in the message, as shown in Figure 3-13. Click
each bullet and type the appropriate text in the Text pane that appears. For
example, type each item in a list or each step in a process. Notice that it’s
only a bulleted list; just press enter at the end of a line to add another bullet,
or press Tab to create a subbullet. To remove a bullet, select the text and
press Delete.
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Get smart.
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If you see items marked with a red X in the Text pane, you can’t type data
there. But you might be able to add text to those items if you switch to a dif-
ferent layout.

You can format the text in the Text pane; although the formatting doesn’t
appear there. It appears in the SmartArt graphic. Close the Text pane when
you're done; if you need it to stick its head back up, choose Design=>Create
Graphic>Text Pane. Now that you have a SmartArt graphic, you can do lots
of things to it.

4 Colorize: At the start, your SmartArt is as blue as a suede shoe. But you
don’t have to leave it like that; choose a SmartArt Style on the Design tab
to dress up the blue look, or click Change Colors to uh, change colors.

4+ Add images: Some SmartArt graphics contain a picture holder, which
you can use to illustrate a step or process or to provide some icon to
help the reader to remember what you said, even after ten seconds. Click
the picture holder, search around for a graphic, and then click Insert.

4 Change the order of things: You can flip the order of shapes in the
graphic by choosing Design=>Create Graphic=>Right to Left.
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SmartArt is similar to other objects such as shapes, text boxes, and images.
See the upcoming section, “Manipulating Objects,” for help.

Manipulating Objects

WMBER
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A shape is just an object, meaning that it can be manipulated separately
from the message text without affecting the text. In Outlook, you can insert
and manipulate several types of objects such as images, clipart, shapes,
SmartArt, or text boxes. Use these basic techniques:

4+ Select an object by clicking it. White squares, called handles, appear
around the object so you can get a handle on what to do next.

4+ Resize an object by dragging it by a handle. Drag by a corner handle to
keep the object in proportion and not distort it.

4+ Move an object by clicking in its center and dragging. Be careful; you
can only move the object as you might a selected word, by dragging and
dropping it within a paragraph.

4+ Rotate an object by clicking the green dot connected to the top handle,
and dragging right or left.

When the object is selected, you can use any of the tools that appear on the
Ribbon to pretty it up. Buttons that are grayed out can’t be used with the
current object:

4+ Format an object: Apply a style by clicking it; click the More button
below the scrollbar to display all the styles. Fill the object with color,
gradient, texture, or pattern by selecting one from the Shape Fill palette.
(See the section, “Simply Colorizing the Background,” for help.) As with
any other formatting palette, just hover your mouse pointer over a style
or color to preview it before you buy. Change the object’s outline (its
color, width, and style) by choosing one from the Shape Outline (Picture
Border) palette. Click No Outline to remove the border.

When sending a message to someone who does not use Outlook 2007,
keep in mind that some of your formatting may not appear as you see it.
For the most part, your formatting should arrive intact, but if you format
shapes, they will appear in a light blue rectangle.

4+ Change the object’s shape: Choose a one other than the Change Shape
(Picture Shape) palette. For a shape in a SmartArt graphic, you can click
the Larger or Smaller buttons located nearby to make that shape slightly
larger or smaller. For an image, it’s cropped to fit within the shape; the
cropping can be undone by clicking Reset Picture.
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4+ Add a shadow: Choose the effect you want from the Shadow Effects
palette. The shadow color is based on the shape’s fill color; change
the shadow color by choosing Shadow Color from this menu. Nudge the
shadow up, down, left, or right by clicking the buttons to the right of
the Shadow Effects button.

4+ Shape Effects/Picture Effects: Add shadows, reflections, glows, soft
edges, and 3-D effects.

4+ 3D Effects: Make the object appear three-dimensional. You can also select
the color of the 3-D effect (the sides of the 3-D object), its depth, direction,
and surface texture, and the direction and brightness of the light falling on
the 3-D object. Tilt the 3-D object slightly, using the buttons located to the
right of the 3-D Effects button when the menu is opened.

4+ Text wrapping: Controls how text runs alongside or over the object. In-
line With Text causes text to flow beside the bottom edge of the object
as if it were one really big word; this also causes the object to move as
text is added or deleted from the paragraph. The other options allow
text to flow around all sides of the object, top and bottom only, or
through the object.

If you change the Text Wrap to anything other than In-Line With Text, you
can stack the object with other objects in the message (such as another
shape, image, or text box) so the object is either partially obscured by the
other objects or partially obscures them.

Think of a stack of pancakes: You can move the object in the stack so it’s
above certain “pancakes” and below others. To move the object to the top of
the stack (so it moves in front of all other objects), choose Format=>Arrange>
Bring to Front. To move the object up in the stack one “pancake” at a time,
choose Formatr>Arrange=Bring to Front=>Bring Forward, as many times as
needed. To move the shape behind all objects, just click the Send to Back
button. To move an object down the stack one object at a time, choose
Format=>Arranger>Send to Back=>Send Backward. By the way, the Bring in
Front of Text and Send Behind Text commands on these buttons are the same
as the In Front of Text and Behind Text commands on the Text-Wrapping
button.

4+ Align: First, choose whether to align the object to the page or the page
border (margin). Then choose a vertical (left, center, right) or horizontal
(top, middle, bottom) alignment. You can press Ctrl and click multiple
objects to align them relative to each other, the page, or the margin, or
to distribute them evenly between the page or margin borders.

4+ Group: Allows you to group multiple selected shapes and/or text boxes
together in order to move, resize, and format them in one step. Press
Ctrl and click each object to select it. Choose Ungroup from this menu to
ungroup objects and treat them separately.
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4+ Rotate: Rotate your shape 90 degrees left or right, or flip it (mirroring).
Choose More Rotation Options to rotate by the exact amount you enter.

4+ Crop: Available only for images. Click the crop button, and crop handles
(thick dashes) appear around the image’s border. Drag a handle inward
to crop off that part of the image (to prevent that portion from showing).
You’re not actually doing anything to the real image, and you can undo
whatever you crop, so don’t worry. When you’re done, click outside the
image.
Vg‘“\NG! 4+ Size: Enter the exact vertical and horizontal dimensions you want.
S
Making an image significantly larger reduces its quality.

Linking to the Outside World

Yes, there is a world outside your computer, and Outlook attempts to keep
you connected to it, mostly by dumping a lot of messages on your desktop.
It’s a bit ironic, because if you weren’t tied to your computer reading tons of
e-mail, you'd be able to actually experience the world outside. Anyway, if
you’re on the Internet and you find an interesting Web page, you can provide
a clickable link to the page within an e-mail message. You can also insert a
link to any file on your computer or your company’s network, assuming that
the file is in a shared folder and that your recipient has access to the shared
folder as well. In addition, you can link to another spot in this same message,
which is a really neat way to allow someone to jump around a lengthy com-
muniqué. And if that’s not enough, you can link to an e-mail address. This
kind of link creates an automatically addressed e-mail message when the
user clicks it.

To insert a link, select the text in your message that the user must click to
activate the link. Next, follow these steps:

1. Choose Insert->Links=>Hyperlink.
The Insert Hyperlink dialog box, shown in Figure 3-14, appears.
2. Create the link.

From the Link To pane, click the button that best describes where the
page or file you want to link to is located. The list on the right changes
depending on what you choose.
< The text you selected appears in the Text to Display box. You can change
this text if you want, and even add a ScreenTip that appears when the user
hovers the mouse pointer over the link.
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Here are your choices:

4+ Existing File or Web Page: Select the file or Web page to link to. You
can browse files in the current folder, those you’ve recently used, or go
searching for a file located elsewhere. If linking to a Web page, you can
look through a list of recently browsed pages or type the Web page
Address.

4+ Place in This Document: This option assumes that you've premarked
the places within the message you want the reader to navigate to, by
either bookmarking them, or formatting them as headings. (See the
“Adding headings and other QuickStyles” section for more info.)
Anyway, just select the bookmark or heading to link to from the Select
a Place in This Document list.
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To create a bookmark in a message, select the text to bookmark and
then choose Insert=>Links=>Bookmark. Type a Bookmark Name (no
spaces) and click Add.

4+ Create New Document: Type the Name Of New Document. Click the
Change button to change the folder in which this new file will be stored.
Select when you want to actually edit this file.

4+ E-Mail Address: Type the E-Mail Address to link to or select from the list
of Recently Used E-Mail Addresses. Type a Subject for the e-mail mes-
sage this link creates; use something that helps you remember what
your message is about.

After you click OK, the hyperlink is created. The text for the link is formatted
according to the current template you're using. See the sections, “Using
Stationery to Add Flair” and “Applying a Word Theme” for help. To test the
link, press Ctrl and click it.
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<® You can also type the hyperlink text in the message, rather than inserting it.
The only problem here is that the format for most hyperlinks is pretty diffi-
cult to type in manually and get right. Get it wrong and you send your recipi-
ents into la-la land when they click the resulting link. I will, however, copy a
link to a Web page from the Address box of my browser, and then paste it
into a message when needed. Anyway, whether you type a link or paste it, as
soon as you press the Spacebar, Outlook recognizes that what you’ve typed
is a link, and formats it appropriately. If (for some reason) the magic doesn’t
work, put the link text in between < and > and then press the Spacebar or hit
Enter.

Inserting an Outlook Item

You might want to share a certain contact or the details of an appointment
with someone without actually sharing your full Calendar or Contacts list. Of
course, you learn how to share parts of Outlook (such as the Calendar) later
in this book, but if the person you want to pass the information on to isn’t a
part of your shared network, well, then you might think you’re out of luck.
As it turns out, your luck is about to turn: You can, when needed, send along
any Outlook item with an e-mail message to just about anyone.

Q‘“\NG!

Y Attached Outlook items come out as gibberish to anyone who does not have

Outlook, so don’t bother. You can, however, send part of your calendar to

even a non-Outlook user. See Book IV, Chapter 3.

To attach an Outlook item to a message:

1. Choose Messager>Includer>Attach FileoItem.
The Insert Item dialog box jumps out.
2. Select the item’s folder.

Open the folder that contains the item you want to send from the Look
In list on the left. The list of items in that folder appears in the Items box
at the bottom of the dialog box.

3. Attach the item.

Click the item you want to send, make sure that the Attachment option
is enabled, and click OK to insert that item. The subject of the item
becomes its name, and the item appears in the Attach list at the top of
the message form.

When a recipient receives a message with an Outlook item attached, she
can just open the attachment normally to view it. The attachment is dis-
played just like any other Outlook item.
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You can send along a part of your calendar in an e-mail message, rather than
directly sharing it with someone. This process allows you to control exactly
how much detail you share about each appointment or meeting, and which
days you send along in the message. See Book IV, Chapter 3.

Playing with Text

SMBER

You can do a lot more with text in Outlook messages than simply typing it.
You might have already played with formatting; if not, skip over to Book II,
Chapter 1 for help. You have, I hope, discovered the spell-checking feature;
it’s saved me from embarrassment more times than I care to admit. If not,
skip back to “Checking Your Ignorance at the Door with Spelling and
Grammar Checking,” at the beginning of this chapter. Anyway, this section is
kind of a catchall for other things you can do with text such as formatting it
with Word styles and creating bulleted and numbered lists.

From time to time, you might want to insert the date and/or time into a mes-
sage, if for no other reason than to remind your recipient just how long she’s
sat on it without responding. You can insert the date as text or as a field; you
can update a field to reflect the current date or time as needed, such as after
creating a long, detailed message that took several days or weeks to finish.
To insert the date or time, choose Insert>Text>Date & Time. Choose the
format you want; select Update Automatically to enter it as a field, and then
click OK. To update a date/time field, hover the mouse pointer over it and a
button magically appears. Click the button to update the field.

Adding headings and other QuickStyles

You can use themes to quickly dress up an e-mail so that it actually looks
like you know what you’re doing. In a theme, you instantly get a package of
formats that apply to body text, bulleted lists, headings, horizontal lines,
hyperlinks, and a variety of other elements. (See the earlier section,
“Applying a Word Theme,” for help.)

For the formats in a selected theme to work, you have to identify the ele-
ments of a message, such as the headings and hyperlinks. Some elements,
such as hyperlinks, are identified by the way you insert them. Other ele-
ments, such as headings, are just ordinary text until you apply a QuickStyle.
Chances are, you won’t use headings in most e-mail messages; but if you're
composing a longer message, you might want to break up the text with head-
ings that help your reader jump to important information. Look at me; I add
headings in this book to break up the text and to allow you to find your place
again after you're rudely interrupted by the people stuck behind you at the
stoplight, honking for you to move. Can’t they see you're trying to learn
something here?
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Figure 3-15:
Identify
yourself,
please.
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To apply a QuickStyle, follow these steps:

1. Select the text to format.
Just drag over the text to select it.
2. Choose Format Text->Styles=>Quick Styles.

A palette of styles appears, as shown in Figure 3-15.
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If you have any suggestions for the site redesign, now’s the time to maki
tomorrow evening.

Apply Styles.

3. Click a style.

As you hover the mouse pointer over a style type, the selected text
changes to that style. For example, select Heading 1 or Heading 2 (a sub-
heading in a Heading 1 section.)

As you switch from theme to theme, various elements (such as headings)
change to match the formats in the theme. Obviously, other text elements
change as well, including many that you identify with a style, such as Title,
Subtitle, Book Title, and the other elements you see listed in the Styles pane
and on the Quick Styles palette.

You can quickly apply styles to text using the Styles pane (refer to Figure 3-15).
To display it, click the Dialog Box Launcher in the Styles group on the Format
Text tab. Then, to apply a style, select text as you did before and click a style
in the Styles pane.
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You can break up text into sections by adding horizontal lines. These lines
are formatted by the current theme, and change when the theme is changed.
To insert a line, choose Insert=>Symbols=>Horizontal Line. To change line’s
size, click and drag its handle. To change a line’s alignment, width, height
(thickness), or color, right-click it and choose Format Horizontal Line.

Dealing with bulleted and numbered lists

A bulleted list contains items that can appear in random order, such as a

list of things to bring to the quarterly sales meeting or a stuff you've got

to get done before you leave on vacation. A numbered list must appear in

a specific order; typically it’s used to take you through the steps in a proce-
dure. (I use a lot of both these list types in this book if you want to see some
examples.)

To create a bulleted or numbered list, follow these steps:

1. Choose Format Text->Paragraph->Bullets or Numbering.

If you click either of these buttons, you get the standard bullet/number-
ing style. Click the arrow on either button instead to select the
bullet/numbering style you prefer.

2. Create the list.

To create your bulleted/numbered list, just type the first item and
then press Enter to create the next item. Stop the list by pressing Enter
twice.

Placing text exactly where you
want it with a text box

Outlook’s basically an e-mail program, and so it shouldn’t surprise you that
its editor treats text just as Word does, wrapping text as you type between
the borders of the message form. Sure, you remove a word or two or add a
sentence, and everything moves over in a nice orderly fashion. But what do
you do if you want text to appear in a specific spot? Do you add a bunch of
spaces to move it over from the margin? That works up to a point, but when
you add or remove text elsewhere after adding those spaces, the perfect
alignment of that special text might be affected.

An easy way to solve the problem is to add your text within a text box. To
Outlook, a text box is just an object, subject to its own rules, and easily
resized or moved at will. Here’s how to create a text box:
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1. Choose Insert>Text>Text Box—>Draw Text Box.
2. Draw the box.

Click to establish the upper-left corner of the box and drag downward
and to the right, creating it.

3. Type your text.

The cursor automatically appears within the text box; just type your text
and click outside the box to finish.
A\
You can format your new text box using the buttons on the Format tab; see
the earlier section, “Manipulating Objects,” for help.



Chapter 4: Repeating Vourself
Easily with Signatures
and Templates

In This Chapter

v Designing an e-mail signoff

1 Adding your new signature to a message
1~ Saving reusable content for messages

v~ Inserting your reusable content

v Creating a message template

It’s so easy to send e-mail messages, that you might be surprised just how
many you send in a single day. If you’re anything like me, you probably
repeat a lot of the same information at the end of each message, such as your
name, e-mail address, and other contact information. You can save such text
in a reusable signature that’s applied to all out-going messages (or just the
ones you choose). Or maybe you’re in regular contact with new clients or
sales prospects, sending along the same new client tips or sales pitch. In any
case, if you find yourself repeating the same text in lots of messages, you can
save that text and pop it into a new message whenever you need to. You can
also take your recycling to the next level by creating a message template,
which not only saves text but formatting and other elements such as images,
shapes, SmartArt, and so on. In this chapter, I show you how to do as much
recycling as you want — minus that annoying kitchen odor.

Adding Your Signature

E-mails aren’t letters, so they don’t often contain the elements of a formal
letter, such as a salutation or a date. But even if you start all your e-mails
with “blah, blah, blah” and leave out even a measly “Hey, you!” greeting, you
probably still sign your messages with at least your name. You might even
conclude all your business e-mails with detailed contact information, such
as your address, phone number, cell number, IM address, and so on.
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Figure 4-1:
Create your
own
signature
e-mails!

Rather than type all that stuff at the end of every business e-mail, you can
create a reusable signature that Outlook automatically appends to your mes-
sages. Want to include some of that stuff in personal e-mails too? No prob-
lem; Outlook lets you create as many different signatures as you like and
choose which signature to use when.

Signatures can contain text (formatted however you like), images, and elec-
tronic business cards. (See Book V, Chapter 3.) You might even include a
hyperlink to a personal or company Web site or to your own e-mail address.
If needed, you can include a privacy notice stating that the material in the
e-mail is confidential. You're pretty much free to add whatever you want to a
signature; the idea is that a signature is added at the end of whatever e-mails
you want.

If you have other stuff you like to repeat often, such as directions to your
office or an off-site meeting room you use frequently, you can type the text
once and save it in a reusable format called a Quick Part. You can save
images for reuse as well; see the section, “Repeating the Same Stuff Over
and Over,” for help.

Creating a signature

To create a signature, start out in a message and then do the following:

1. Choose Messager>Includer>Signaturer>Signatures.

The Signatures and Stationery dialog box appears, as shown in Figure 4-1.
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Ingenus Corporation
Drop me aline

Jennifer Fulton
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Add your

card to the
signature.
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2. Click the E-Mail Signature tab and click the New button.
The New Signature dialog box pops up.

3. Type a name for the new signature and click OK.

4. Type your signature text.

In the Edit Signature text box, type the text you want to reuse in your
e-mails. Use the formatting tools just above this box to format the text
so it’s nice and pretty. For example, change the font, font size, or color.

5. Add a business card if you want.

Assuming you've created an electronic business card for yourself (see
Book V, Chapter 3), you can insert that card in your signature.
Recipients can use the card to create a contact record for you in their
Contacts list.

Here’s how you can include the business card:

a. Click the Business Card button located just above the Edit Signature
text box.

The Insert Business Card dialog box appears as shown in Figure 4-2.

Insert Business Card (2] %]

Lookin: | Contacts |

[ Q'F\\Ed As Job Title Company |~
Bower, Kristin Friend

Bowers, Eileen Friend

Braunski, Janet Sales Fake co.

EBreakers of Ft. Walton Breakers of Ft. ..
Eroad Ripple Animal Clinic Veterinary Broad Ripple Ani...
Brown, John Senior Partner Brown, Lawton a...

il [l AN AR A Al A

Brown, John Salesman CreatwaTe(nnol...fv

Business Card Preview

.

[
Size: |100% | |

b. Scroll through the list and select the contact whose card you want to
use. (Uh, that would be you.)

A preview of the card appears in actual size.
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c. If you want, choose a different size from the Size list to make the card

appear in your e-mail at less than 100 percent of its normal size.
Click OK.

The card appears in the Edit Signature box, along with the text you
typed in Step 4.

6. Add a picture if desired.

a. Back in the Signatures and Stationery dialog box, click at the spot in
the Edit Signature text box where you want the picture to go.

b. Click the Picture button (located to the right of the Business Card
button), select the image to insert, and click Insert.

Surprisingly, you don’t have to limit yourself to only Web-friendly
graphics: JPEG, GIF, and PNG.

You don’t have any tools in the Edit Signature dialog box for resizing or
correcting the image you choose, so use a graphics editor to make any
adjustments prior to inserting the image. Also, you can’t change how
text wraps around the image, but you can make that small adjustment
after the signature is inserted in a message, if you wish. See Book II,
Chapter 3 for help.

. Insert any hyperlinks.

You might insert a hyperlink to a Web site, a document in a shared
folder, or to your e-mail address. When the user clicks the link, one of
three things happens: (s)he opens a Web page, views a document, or
creates a new message that’s automatically addressed to you. To create
a hyperlink, you select the text in the Edit Signature text box that you
want to use as the link and then click the Insert Hyperlink button. See
Book II, Chapter 3 for more help.

. Set options for the signature.

Now that you have a basic signature, you need to tell Outlook when to
use it by setting options in the Choose Default Signature section, which
you’ll find sitting in the upper-left corner of the Signatures and
Stationery dialog box.

First, select an e-mail account from the E-Mail Account list. You might
have only one e-mail account, in which case, hey, this choice is pretty
easy. (For information on how to set up and manage multiple e-mail
accounts in Outlook, see Book III, Chapter 5.)

After choosing the e-mail account with which you want to associate the
new signature, choose how and when you want the signature added to
outgoing e-mails for the chosen account.

e To attach a signature automatically to all new messages generated by
the e-mail account that you selected earlier, choose the signature to



Figure 4-3:
Add your
John
Hancock.
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use from the New Messages list. If you don’t want to add a signature
to all new e-mails from this account, choose <none>.

e To attach a signature automatically to replies and forwarded messages
sent from the account you chose earlier, select the signature to use
from the Replies/Forwards list. Again, if you don’t want to add a sig-
nature when sending replies or forwarding messages from this
account, choose <none>.

9. Click OK to save the signature.

Well, now that you have a signature, you might as well use it. Jump to the
next section to find out how.

Adding the signature to e-mail messages

After you've created a signature or two, you can add them to e-mail messages.
You have two choices: You can add your signature yourself to each message,
or you can tell Outlook to add your signature for you to all messages.

4+ Manually add a signature to a message: Click in the message where
you want the signature to appear and then choose Message=Includer>
Signature. Choose a signature from those listed. The signature instantly
appears within your message, as shown in Figure 4-3.

o) * ¥ |5 Marketing Report - Message (HTML)
a)
—" | Message | Tnset  Options  FormatTest 7]
e -
Calibsi (Body - 111 - || & | a7 || gﬁﬂ d$;| @ NS ? ?’ (] ":&
s e Address Check | Attach Attach Business Calendar|Signature| Follow | g | Spelling
J Format Painter = —_ Bock MNames | File  lem Card- - Up~ B
Clipboard ] Basic Text & Names Include [ [ Famiy 5| Prosfing
This message has not been sent. ‘ Friends |
— Jose Guzman | Ingenus |
1= | S
g 1 Signatures.. |
Subject: | Marketing Report
Attached: |8 jennifer Fulton.vef (10 KB
i}
Jose, -

I'll need the marketing report early this month, before everyone leaves for the conference in California. Will it be typeset by the 122 Ill also need 1,000 more
copies from you this month only.

Please let me know if there’s a problem so | can find an alternate vendor for this month only.

Jennifer Fulton
Senior VP, Doingnothing
Ingenus Communications
drop me aline

Jennifer Fulton
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4+ Have Outlook automatically add a signature to messages: Use the

options that appear in the Edit Signature dialog box, as explained in the
previous section. If you select to automatically add a signature to new
messages or to your replies/forwards, that change won’t happen until
the next e-mail you send. For example, if you just created a new signa-
ture and designated that it should be added to all new messages, that
signature is added to the next new message you create (not the current
message).

If you've added formatting to signature text and you insert the signature into
a plain text message, you keep the signature text but lose the formatting.
Other things get dropped if you insert a signature into a plain text message,
including images, hyperlinks, and business cards. The business card still
appears as an attachment, but it just isn’t included in the message itself. So,
when using signatures, it’s best to use HTML or RTF format for your mes-
sages. See Book I, Chapter 1 for more information on message formats.

I've shown you how to add signatures, but what if you want to remove one
for a single message? Well, after a signature’s been inserted into a message,
it’s just like any other text and/or graphic. That means you can edit it, remove
stuff you don’t want to send this time (like your phone number or address).
To remove text, drag your cursor over it to select the text and then press
Delete. To remove an image or a business card, click it and then press Delete.

Repeating the Same Stuff Over and Over

With Quick Parts, you can save any ol’ thing you use over and over, and
insert it quickly into any Outlook item — not just messages — although
that’s probably where you'll find the most use for this feature. For example,
if your company requires you to include a little disclaimer or confidentiality
statement at the end of e-mails that contain company information and are
sent to non-employees, you can type the text just once, select it, and save
that text as a reusable Quick Part. When you’re sending out an e-mail that
contains company info, you can quickly insert the statement. If you're just
swapping recipes with your sister, you can leave out the statement.

Saving reusable text and images as a Quick Part

Quick Parts can include images, hyperlinks, text, shapes, and anything else
you might ordinarily use in an item. To create a Quick Part, open any item
that contains the content you want to save.

1. Select the reusable content.

To select text, just drag over it. To select an image, shape, or other object,
click it. Select multiple objects by pressing Ctrl and clicking each one.



Repeating the Same Stuff Over and Over 167

2. Choose Insert>Text>Quick Parts=>Save Selection to Quick Part

Gallery.
The Create New Building Block dialog box appears, as shown here in
Figure 4-4.
Hope this information helps you.
Create New Building Block B[]
Jennifer Fulton
Sr. Partner, Bayd and Weeks Nemet cerfidontil
- Gallery: uick Parts ~
Figure 4-4: e v
Why type ’
the same @ o oo nottie o] Savein: | NormaEmall dotm vl I Book Il
stuff over optrs: ot v Chapter 4
and over?
3
")
2omg
(7=} =
3. Type a name for the Quick Part. g’ = _f—g
4. Select a category. = = g
FEC
You can save the Quick Part in the General category, or you can create a @ &
different category in which to store it. For example, if you use a series of -
different texts to explain company policies to new employees, you can
save each text as a Quick Part in a category called New Employees. Then
later, when you’re searching for some text you normally send to new
employees, you can look under the New Employees category.
Here’s how you can create a category:
a. Select Create New Category from the Category list.
b. Type a Name for the new category and click OK.
5. Type a description.
Your description should be something that helps you remember what it
sMBER : . .
contains and why you might reuse the Quick Part.

6. (Optional) Choose a place to save the Quick Part.

From the Save In drop-down list, you can select a template in which to
save the Quick Part. Normally, all new messages are created based on a
simple, generic message template called NormalEmail.dotm. You can
design your own templates to make it easy to create messages with a
custom look. If you do, you might want to save your Quick Parts in spe-
cific templates so that you can use them within the items you create
using those templates. If you want to know how to create a template,
see the upcoming section, “Using a template to create a reusable
message.”
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7. Select an insert option.

From the Options list, select the way you want the Quick Part to be
inserted when it’s used. You can have the contents inserted at the
cursor, within its own paragraph, or on its own page.

8. Click OK to save the Quick Part.

Inserting a Quick Part into an Outlook item

Now that you've created and saved some reusable content, it’s time to put
this baby in drive and see what it can do. To insert a Quick Part into any
Outlook item:

1. Click where you want the data to go.

In a message, you can pretty much click anywhere; in other items, you
can only insert Quick Part into the Notes section.

2. Choose Insert>Text>Quick Parts.
3. Select the Quick Part.

A gallery of saved Quick Parts appears, organized by category; just click
one and it magically appears within your Outlook item. Pretty painless.

<® To make changes to a Quick Part, right-click it in the gallery and choose Edit
Properties from the menu that appears. To get rid of a Quick Part, right-click
it and choose Organize and Delete from the shortcut menu. In the Organizer
dialog box, select the Quick Part you want to delete and click Delete.

Using a Template to Create a Reusable Message

As a parent, it seems that I'm always repeating myself. Too bad I can’t save
what I'm always saying and then resend it to my kid whenever necessary.
Actually, I suppose I could do that, but she’s only three and doesn’t have an
e-mail address yet. I guess Outlook can’t solve every problem.

If you find yourself repeating the same thing in several messages, you can
save it in a template that you can use to repeat yourself as often as you like.
You can save repeatable content in other ways, but with a template, you can
save not only text, but formatting, graphics, and anything else that happens
to be in the message.

Here’s how to create a template for e-mail:

1. Start with a new message.

If you want to start your template out with some style, use Outlook sta-
tionery. (See Book II, Chapter 3 for help.)
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<® Well, okay, if you have an old message you want to use as a template,
you can start there, too, by simply opening it and then making whatever
changes you want before saving the message as a template. Just double-
click the message you sent to open it, then choose Message~Actions~
Other Actions>Edit Message to make the message editable so you can
make changes.

If you want to save the message as a template without making changes,
then skip the Edit Message part and simply open the message and con-
tinue to Step 2.

2. Add the reusable text.

Don’t add anything you wouldn’t use in each version of this kind of mes- Book I
sage. Add graphics, formatting, a subject line, whatever. Apply a theme Chapter 4
or colorize the background. Go all out because, hey, you only have to do
this once! (See Figure 4-5.)

<® If you find yourself stuck for words, why not turn to the word expert,
Microsoft Word? There you'll find a plethora of templates with text,
designed to help you compose letters, memos, and the like, for specific
situations such as a rent increase, approving customer credit, collecting
an overdue amount, and sales and marketing offers. After using a Word
template to generate the reusable text you want for e-mail, just select
and copy it to an Outlook message.
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3. Click the Microsoft Office button and choose Save As>Save As.

4. In the Save As dialog box that appears, type a name for the message
template in the File Name box, such as New Product Release. Choose
Outlook Template (*oft) from the Save As Type list. Click OK.

To use the template to create a message, follow these steps:

1. Choose Fileco Newr>Choose Form.

The Choose Form dialog box appears, as shown in Figure 4-6.

Choose Form 2] %]

Lock In: | {ser Templates in File System il { Browse... I

iZ:\Documents and Settings) Jennifer Fulton|Application DataiMicrosoft! Templates'* oft

Employes Crientation
employee review

Fig ure 4'6: Display name: | Employee Orientation
F| n d yOUI’ File name: Employee Origntation. oft
template. advarced=>

2. Find your templates.

From the Look In list, choose User Templates in File System. Your tem-
plates should appear in the list; if not, click Browse and travel to the
folder in which you saved the template.

3. Select a template and click Open.

A new message, based on your gorgeous template, appears in a message
form. You know what to do; add the text applicable to this version of the
message, make any other changes you want, and then address and send
the message on.
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Chapter 1: Controlling the Sending
and Receiving of Messages

In This Chapter

v Finding out whether someone actually reads your e-mails
v+ Conducting a poll via e-mail

v+ Delaying messages until you’re ready to send them

+ Recalling and replacing a message

v~ Stopping a long e-mail download

By now you’re probably feeling pretty confident about using e-mail, and
rightly so. E-mail in and of itself is not a terribly complicated affair,
although it can be. For example, you may have started a new job, and now
you have to e-mail everyone in several departments about an upcoming
meeting you're hosting. You've managed to gather all the addresses you
need, but even though you’re new, you're already aware of how many
e-mails people get each day. How will you know everyone got the e-mail and
read it? Can you make sure they see your e-mail as important and not just
ignore it? Can you delay delivery of the message until you get the exact
meeting location and other details nailed down? Can you discover who’s
been stealing your lunch out of the refrigerator?

You'll probably never get to sleep worrying about all the things that could
go wrong with a simple e-mail. Well, because you’ll be up anyway, I invite
you to read this chapter because all these questions and more are answered
for you right here.

How Can 1 Tell If You Read This?

Sometimes, after you send an e-mail message, you find yourself checking the
Inbox frequently, wondering when you'll get a response. After a few hours of
this nonsense, you may even find yourself wondering if the recipient got the
e-mail at all. Well, there’s no reason why you need to sit there and worry
that your e-mail dropped into the Twilight Zone. Instead, you can flag impor-
tant messages so that they won’t be so easily ignored by their recipients.
You can also track when messages have been successfully delivered, and
when they've been opened and read.
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Making what you send look really important

Tired of having e-mail ignored? Worried that your message will land in the
Inbox with hundreds of other messages, in a hopeless battle to be read? You
can easily make an important message stand out by flagging it as such, prior
to sending it off. In addition to a flag, you can add a reminder that will
appear above the message text on the message’s InfoBar, reminding recipi-
ents to take action.

To add a flag and a reminder to an outgoing message, follow these steps:

1. Choose Message->Options->Follow Up->Flag for Recipients.

The Custom dialog box pops up, with the Flag for Recipients check box
already selected, as shown in Figure 1-1.

Custom (2]
Flagging a message Far vourself creates a to-do item that reminds vou to Follow up.
After you follow up on the message, you can mark the to-do item complete, Flagging
amessage for the recipient sends a flag and a reminder with vour message.

[C1Flag for Me

v

Figure 1-1:
Add a []Flag for Recipients
reminder to V’z Flag to: Follow up =
an outgoing 3 [“lRreminder:  |Monday, August 28, 2006 w| 400 PM v
message.
2. Select a flag.
From the Flag To list, select the type of flag you want to use, such as
Follow-up or No Response Necessary. You can also replace the text by
typing something more specific of your own.
3. Set a reminder date and time.
You don’t have to add a reminder to the message, but if you want to,
select the Reminder check box and set a date and time for the reminder
to go off. Click OK to close the dialog box, finish your message, and then
click Send to send it along.
P Because a message that’s flagged only for the recipient shows up as any ol’

message in your Sent folder, you may want to flag the message for yourself
as well, if for no other reason than to make it easier to locate it again should
you ever need to. See the next section for help.



Figure 1-2:
You can flag
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other people
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on them.
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Using your time zone as a basis, the reminder time you select is adjusted
accordingly after the message arrives at its destination. For example, if you
live in the Eastern time zone and you choose 2:00 p.m., then the time is
adjusted to 1:00 p.m. when the message arrives in the mailbox of someone in
the Central time zone.

When the recipient gets a message from you that’s been flagged, the flag
appears in Outlook next to the message header, as shown in Figure 1-2.
Notice that in the InfoBar for the message, the reader can view the text of
the flag (in this case, the words, Follow up) and the date and time of the
reminder (assuming you set one). Notice also that a recipient flag doesn’t
create a To-Do item on that person’s To-Do bar. If you did indeed set a
reminder, then at the appropriate time, the message header changes from its
ordinary black text, to a much more urgent red text. No, a reminder window
doesn’t appear, and a buzzer doesn’t go off. Hopefully this gentle red nudge
is all that’s needed to spur your recipient into action. (If not, a club that
pops out of the screen and hits the recipient over the head is available for a
small additional fee.)

High importance Flag appears
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Figure 1-3:
The High
Importance
button
makes an
outgoing
e-mail look
urgent.

<W®

Another way in which you can make your messages look important to a
recipient is to simply mark them that way. Messages marked as important
appear with an exclamation icon next to them (refer to Figure 1-2). To send a
message and mark it as important, just choose Message=>Options=>High
Importance. When you turn on the High Importance flag for a message, it’s
highlighted on the Ribbon so you can easily see if you've set the flag or not,
as shown in Figure 1-3. If you want to let your boss know that this message
contains a routine report that she can safely put off reading until later, click
the Low Importance button instead. Low importance messages appear in the
Inbox with a down arrow next to them (refer to Figure 1-2).

High importance

1 —
Pii ol 22
Gignature || Follow 1 || Spelling
- Up~ -

Options | || Proofing

Low importance

Flagging messages for yourself

If you're sending a message that corresponds with something you need to
do, you can flag it before you send it, so that it creates a To-Do item in the
To-Do bar. If your list of things to do is long, you may want to set a reminder
that makes a lot of noise until you remember to do that something. For
example, if you're sending a reply that promises your boss you’ll pick up an
important client at the airport tomorrow, you may want to flag the message
and create a reminder so you don’t accidentally leave the client feeling ter-
minal at the terminal. Follow these steps:

1. Choose Messager>Options->Follow Up~>Custom.

The Custom dialog box, shown in Figure 1-4, appears, with the option,
Flag for Me, already set.

If all you want to set is a flag that creates a To-Do item (and not a flag
and a reminder), just choose a flag from the Follow Up list, such as
Tomorrow. If the message contains important information that you don’t
want to lose, but nothing you need to do, you can choose No Date from
the Follow Up list to set a flag that still appears in the To-Do bar, but
without a date that bugs you. Then see Book VI, Chapter 1 for ways to
deal with all these flags you keep setting!

2. Select flag type.

Choose the type of flag you want from the Flag To list, such as Read or
Reply.



Figure 1-4:
Flag me.
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Custom (B3] %]
Flagging a message for yourself creates a to-do item that reminds vou to Follow up,
After you follow up on the message, ywou can mark the to-da item complete, Flagaing
amessage for the recipient sends a flag and a reminder with your message.
Flag for Me
Flag to: Rephy ~
Skark date: ‘Wednesday, September 27, 2006 -
Due date; ‘Wednesday, September 27, 2006 -
[¥lReminder; |Wednesday, September 27, 2006 || Z:00PM -
[CJFlag for Recpients
3

3. Set a date.

Choose a Start Date and a Due Date for the task. If you're planning on
starting and finishing the task on the same day, you can use the same
date for both.

4. Set a reminder, if you want.

Wanna have Outlook buzz you when this is due? Then set a reminder by
selecting Reminder, and choosing a date and time when you want to be
clubbed over the head. Click Close, and the details of the flag you just
set appear in the message’s InfoBar. Finish the e-mail and click Send to
send it. The subject for the message is used to create a To-Do item,
which appears on the To-Do bar under its due date.

Tracking when messages are delivered and read

Have you ever wasted time checking e-mail every five minutes wondering
why you haven’t gotten a response to an urgent message? Well, wonder no
more. Outlook provides a simple way in which you can find out if a particu-
lar message got to its intended destination, and if your recipient has opened
and read that message:

4+ To track when a message gets delivered, choose
OptionswTrackingm>Request a Delivery Receipt in an open e-mail form.

4+ To track when a message is read, choose Options=>Tracking=>Request a
Read Receipt. You can turn on both the delivery and read options for a
message, if you like.

Assuming that you choose both options, after your message is delivered, an
e-mail is sent back to you to let you know that it got there. After the message
is opened, another e-mail is sent, as well.

Book I
Chapter 1

sabessal jo
Buiniaoay pue huipuag
ay buijjonuoy



178 How Can1Telt If You Read This?

\NG/
S

\\3

Figure 1-5:
Set options
to control
how Outlook
tracks your
outgoing
messages.

No system is perfect, however. Before the outgoing messages are sent from
the recipient’s system, he or she is asked if Outlook can generate the deliv-
ery or read receipts. If the recipient refuses permission, Outlook doesn’t
create the outgoing messages, and you may still end up not knowing if your
message got there or not.

If you need to, you can quickly scan your incoming mail to see if you've gotten
a delivery or a read receipt. Just open the original message you sent (it’s in the
Sent Items folder), and choose Messager>Showr>Tracking. (The Tracking
button doesn’t show up on the Ribbon until you actually get a read or a deliv-
ery receipt, so if the button is not there, then either your recipient didn’t get
your message or blocked his or her e-mail program from sending a response.)

Wanna automate the process of dealing with delivery and read receipts?
Then choose Tools=>Options=Preferences=E-Mail Options=>Tracking
Options, and after all that effort, the Tracking Options dialog box appears.
(See Figure 1-5.) Select the options you want:

Tracking Options B[]
Options

? Use these options to verify the date and time a message has
@f been received by the recipient.

[IProcess requests and responses on arrival
Process receipts on arrival
D After processing, move receipts to

Delete blank voting and meeting responses after processing
For all messages I send, request:

[[Jread receipt

[Jpelivery receipt
Use this option to decide how to respond ko requests For read
receipts, Only applies to Internet Maill accounts,

) always send a respanse

() Mever send a respanse

(%) Aisk me before sending a response

4+ To automatically delete receipts after you get them, choose Process
Receipts on Arrival.

4+ To move receipts to some other folder after you read them, choose
After Processing, Move Receipts To, and then select a folder.

4+ To add a read and/or delivery receipt for all messages you send,
choose Read Receipt and/or Delivery Receipt.

4+ To automatically send a read receipt when it’s requested, choose
Always Send a Response. If you never want to send a receipt, choose
Never Send a Response.

After selecting whatever options you want to use to automatically track out-
going messages, click OK a bunch of times to close all those dialog boxes.
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Getting Out the Vote

Voting is one of the most important rights granted to a democratic society.
After voting, people can leave the voting booth knowing that their voices are
being heard and that their opinions matter, even though the government will
just do what it wants anyway. With Outlook, you can gather opinions from
coworkers and automatically tally their votes (and then do what you want

Vg‘“‘NG-’ anyway).
s The Voting feature can only be used with Microsoft Exchange, which is typi-
cally supported by corporations and not home systems.

To use Outlook to ask for a vote, follow these steps:

1. Choose Options=>Tracking=>Use Voting Buttons.
2. Select a button type.

Choose a button type from those listed on the menu, such as Yes;No. If
you choose Custom, you can create your own button types. For exam-
ple, you can create buttons marked The Palomino, La Hacienda, and
Saturn Grill if you're asking recipients to choose a restaurant for the
quarterly staff meeting. When you click Custom, the Message Options
dialog box rears its head, as shown in Figure 1-6. Replace the text in the
Use Voting Buttons box with the button text you want to use, such as
The Palomino; La Hacienda; Saturn Grill. Notice that button names are
separated by a semicolon. Click Close to get rid of the dialog box and
return to your message form.

Message Options [2[%]

Message settings Security

L. Change security settings for this message.

Security Settings...

|-'i, # Importance: |Mormal ~| @
.

Sensitivity: | Mormal Sl
Woting and Tracking options
@g Use voting bittons: | The Palomina;La Hacienda;Saturn Grill |

[Irequest a delivery receipt for this message
[[request aread receipt for this message

Delivery options
@ |:|Have replies sent to: m
0o not deliver before:
[CEspires after:

Attachment Format: Def ault R
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After your special voting message is received, the recipient simply needs to
click the message’s InfoBar, as shown in Figure 1-7, to display the menu of
voting options. After making a choice from the list, a dialog box appears,
asking the recipient whether it’s okay to send the response now. She can
choose instead to edit the response first, which she might do if she wants to
add a comment or explain her choice.

1 T
|- Inbox || Upcoming quarterly meeting | To-Do
———— :"7'07 | Alyce Adams | i
. = == | s M
Flgure 1_7 Arranged By: Date Newest on top
Click th ‘Ij Ty Tue 9/26/2006 12:57 PM | &4 Vote: The Palamino
ick the (j'n“:}\}n;.}sm'iz‘-iiéﬁum W Vute:t%Hamenda |
InfoBar to ‘ Upcoming quarterty. o | Vote: The Saturn Grill |
| 5 For this quarter's employee meeting, I've detueutoer——r————
| GA ou all decide where we should go for lunch that day.
castyour | G ¥ & v
| Please let me know your preference by Friday.
vote =l vesteraay
| o Alyce || [Soccer Prac|
El ham‘_&shnpqm\tmakﬂf.c I Y || |a30 oM 5.

Figure 1-8:
Tally the
votes.

The recipient can also cast a vote by opening the message and choosing
MessagervRespond>Vote.

After several people have exercised their civil right to have their choices
ignored by you, you start getting e-mail responses in your Inbox. To tally the
votes, you can simply look at each individual response (the user’s choice
appears in the InfoBar of the response message) and add the votes manually,
or you can use your computer (imagine that!) to tally them up for you. Open
the original voting message (you find it lurking in the Sent folder), and
choose Message=>Show>Tracking. The names of the people to whom you
sent a voting message appear in a list; their responses appear in the
Response column. (See Figure 1-8.) The Response column is blank for people
who haven’t responded yet. Voting totals appear in the InfoBar.

o d e i -
)
— | Message @
SEUE | LT 3 ¢ & —
B | EX | i x L YR % & Safeliss - | == v ¥, En)
N L& & 8 e o ==l =5 B etated - || d
Message Tracking| | Reply Reply Forward | Delete Moveto Creste Other | Block e, Categorize Follow Mark as Sendto
o Al Folder~ Rule Actions~ | Sender = Up- Unread OneNote
Show Respond Actions Junk E-mail Options Find OneNete

This message was sent on 1/10/2007 9:46 PM.
Reply Tatals: The Palamino 1; The Saturn Grill 1; La Hacienda 0

Recipient Response
Tyrone Johnston The Palaming: 1/10/2007 8:47 M
Rahid Majil { The Saturn Grill: 1/10/2007 2:47 PM
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<® You can select and copy the voting response list and paste it into an Excel
worksheet if you need to play with the totals a bit more. For example, you
can analyze responses by department or office location by adding depart-
ment/office data to the list and then sorting it.

Just like the reading and delivery receipts I talk about in the last section, you
can’t have all those voting receipts cluttering up your Inbox. To have Outlook
handle those receipts automatically, choose Tools=>Options=>Preferencesw>
E-Mail Options=Tracking Options. The Tracking Options dialog box appears.
(Refer to Figure 1-5.) Select the options you want:

4+ To automatically record the voting responses in the original message,
select Process Requests and Responses on Arrival.

4+ To move receipts to some other folder after you read them, select
After Processing, Move Receipts To, and then select a folder. If you want
receipts automatically deleted, you can leave the folder set to the
default, which is the Deleted Items folder.

4+ To delete blank voting responses (responses that do not contain any
additional comments), select Delete Blank Voting and Meeting
Responses After Processing.

Book I
Chapter 1
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One of the best reasons for using Outlook is that it puts you in complete con-
trol over your e-mail. Wanna hold messages until the end of the day because
sending them over your dialup connection ties up your computer? Can do.
Wanna set messages to expire after their content no longer applies? No prob-
lemo. Wanna take back what you said and say something else? No worries,
be happy. Wanna change that annoying sound that alerts you to new mail?
No big deal.
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Yes you can, sort of!

If you're not an Exchange student (a user of
Outlook on an Exchange network), then you
can't really delay the delivery of a single mes-
sage. You can, however, use Outlook to create
a rule that does that for you. Rules and their
creation are discussed in detail in Book IX,
Chapter 2, but I'll give you a hint here so you'll

know how to set the rule up right. To create a
rule that delays delivery of all messages, apply
the rule so that messages are checked by
Outlook after sending (after you click Send),
then choose the Defer Delivery by a Number of
Minutes action. You can delay delivery for up to
2 hours (120 minutes) after you click Send.
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Figure 1-9:
Choose
when you
want e-mail
delivered.

Delaying when messages are sent

Sometimes you just can’t gather all the information you need to put into a
message at the time you’re thinking about sending it. If you've already cre-
ated a message, only to realize that you can’t really let everyone know about
Brad’s new promotion just yet, you don’t have to scrap the message. And
you don’t have to save it to the Drafts folder and hope you remember to
send it later. Instead, you can just delay sending it.

If you use Outlook on a corporate Exchange server, then to delay the deliv-
ery of a single message, choose Options>More Options=>Delay Delivery. The
Message Option dialog box appears, as shown in Figure 1-9. Because the Do
Not Deliver Before check box is already selected, all you have to do is enter
the date and time you want the message to be delivered and click Close. The
Delay Delivery button is highlighted on the Ribbon, not just because it looks
cool that way, but to remind you that you’ve chosen to delay delivery of this
message, and thus Outlook won’t do anything with it when you click Send.

Message Options (8%
Message settings Security
l.ri’_ ) Importance: | Mormal .v 1 ; Change security settings for this message.
= - e
Sensitivity: | Normal 5] dg Security Settings,..
Wating and Tracking options
@ﬁ [ Use voting buttons: bl
[ Request a delivery receipt for this message
[Crequest a read receipt for this message
Delivery options
D Have replies sent to: m
Do nat deliver before: | Gf30/2006 12:00 PM o
[1Expires after:
Attachment Format: Defaul ‘_‘\.'
Encoding: | Au;o-SeIect ) ¥
Categories w | MNone

Setting messages to expire after a certain date

Lots of things expire — driver’s licenses, coupons, milk. After something
expires, you have to first notice that it has expired (Sorry, officer, I forgot my
birthday was this month, honest!), and then throw it away and get a new
one. Well, messages can expire too — for example, you might receive a
voting message that must be replied to by Friday. When a message expires,
nothing particularly bad happens; the message header simply changes to
strikethrough text. The message itself is not deleted and can still be read.
Message expiration just makes it a bit more evident to your reader that he or
she has missed the boat.



Figure 1-10:
Even
messages
can expire.
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To set a message to expire, follow these steps:

1. Choose Options=>More Options->Message Options dialog box launcher.

The launcher, by the way, is that right arrow thingie located at the right
end of the More Options group.

The Message Options dialog box appears, as shown in Figure 1-10.

Message Options dialog box launcher

Themes
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s

E

That was my fin:
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8N { (- ~4
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Themes Page | Show Show UseVoling | Request s Read Receipt | SaveSent Delay  Direct
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Message settings ~ Security

Importance: | armal [v]
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Close

WING/
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2. Set an expiration date.

Select the Expires After check box, then choose a date and time for the
message to expire. Click Close to return to the message form.

Recalling and replacing messages

Have you ever sat there after clicking Send, watching as a message is being
prepared and sent, and then realized, “Oops, I shouldn’t have sent that!” or
“Darn, I forgot to attach the file and now I'm going to look like I shouldn’t
have refused that fourth cup of coffee this morning.” Well, if you e-mail
through a Microsoft Exchange network, then lucky you, because Outlook
provides a way in which you can take your words back — literally.

In order for Outlook to recall or replace an e-mail message, both you and
your recipient must use a Microsoft Exchange network. How you will know
whether or not your recipient uses Exchange, | haven’t a clue, so my advice
is to simply attempt to recall or replace messages as needed, and then see if

Book I
Chapter 1
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Figure 1-11:
This you can
recall.

it works. One thing I can tell you, and that’s that home e-mail addresses typi-
cally don’t use Microsoft Exchange. Exchange is mostly used only by large
corporations and universities to handle e-mail.

When it becomes necessary to chase down an e-mail message and stop it at
the door, Outlook provides you with two choices: You can recall the message,
which essentially deletes it from the server so that it’s not actually delivered
or you can replace the message, which removes the original e-mail from the
server and replaces it with the new one.

To recall a message (and possibly replace it), follow these steps:

1. Open the message you sent.

Change to the Sent Items folder and double-click the message you want
to recall.

2. Choose Message->Actions=>Other Actions-oRecall This Message.
The Recall This Message dialog box appears (see Figure 1-11).

Recall This Message (2]

Some recipients may have already read this message.

Message recall can delete or replace copies of this message in
recipient Inboxes, if they have not vet read this message.

Are you sure you want to:
() Delete unread copies of this message

() Delete unread copies and replace with & new message

Tell me if recall succeeds or Fails For each recipient

3. Select a delete option.

To simply recall the message and not replace it, select Delete Unread
Copies of This Message. To recall the message and replace its text or
add attachments, select Delete Unread Copies and Replace with a New
Message.

4. Ask to be notified.

If you want to know if the recall works or not, make sure the Tell Me if
Recall Succeeds or Fails for Each Recipient check box is also selected.
However, if you're recalling a message sent to everyone in your com-
pany, then you might want to turn this option off and avoid flooding
your Inbox with thousands of return receipts.

Click OK to close the dialog box, and the message is automatically
recalled. If you are replacing the message, make changes as needed to
the copy of the message that appears, and then click Send.
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Figure 1-12:
Change how
Outlook
sounds.
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If the recall fails, you can always resend the message (with changes), and
beg the recipient to ignore the original transmission. See Book II, Chapter 2
for info.

Changing how Outlook tells you e-mail has arvived

When a new message arrives, Outlook lets you know by sounding its “You’'ve
got mail!” chime, and briefly displaying the e-mail’s header on the Windows
taskbar. If you get a lot of e-mail (and who doesn’t nowadays?) it’s easy to
become immune to the constant chiming of the Outlook postman. If you
need something really annoying to draw your attention (or something less
annoying so you can ignore all those messages and get some work done),
why not change the sound Outlook plays on message arrival?

For this one, you have to exit Outlook and have a suitable .wav file prepared.
After exiting Outlook, open the Control Panel and double-click the Sounds and
Audio Devices icon to open the Sounds and Audio Device Properties dialog
box (see Figure 1-12). Click the Sounds tab, and select New Mail Notification in
the Program Events area. Click Browse, select a .wav file, and click OK. As
soon as new mail arrives in Outlook, the new sound you choose plays.

B Control Panel X
e
Sounds and Audio Devices Properties @EE-
Wolume | Sounds Audio Voice | Hardware v Go
& sound scheme is a set of sounds applied to events inWindows =1 = J 2 3
‘and programs, o can selzct an existing scheme or save one you 5 1] -
have modiie: L) o= -
are Add or Administrative  Automatic  Dabe and Time Display
Sound scheme: Remov.. Tools Updates
~
o @ = M
= £ h, S
> & G = Jd
Indexing Inkernet Keyboard mail
To change sounds. dlick a program event in the following list and Controlers Options Options
then select  sound ta apply. You can save the changes as a new
sound scheme.
9 b & L @
Program events: w (= ) = b A
Minimize: ~ Metwork Setup  Phoneand  Power Gptions  Printers and  Regional and
@ New Mal Notification ns Wizard Modem ... Fazes Language ...
Open progiam -
Piint Complete @ @' 3/ i‘ ] E
Program eor ’ o . e
Securty  Sounds an Spesct System Taskbar an
e L Center  Audio Devices Start Menu
Sounds: »
Windows P Nolify.wa v| »[[ Browse -1
5 Wirekss
Network Set...

To turn off the sound alerts completely, choose Tools=>Options=>Preferences>
E-Mail Optionse>Advanced E-Mail Options. The Advanced E-Mail Options
dialog box appears, as shown in Figure 1-13. Disable the Play a Sound option
in the When New Items Arrive in My Inbox section to turn off the sound alerts.
Notice that in that section, you can also disable the mouse wiggle, and prevent
the envelope icon from crowding your Windows system tray when new mail
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comes in. While we’re on the topic, you can remove the Outlook icon from the
system tray as well, and only permit its presence when new mail arrives. See
Book I, Chapter 1 for more info.

Advanced E-mail Options &=

Save messages

AukoSave itemsin: | Drafts v

AutoSave items every: 3 minutes

[J1n folders ather than the Tnboy, save replies with original message
Save forwarded messages

when new items arrive in my Inbox

[CIPlay a sound

Briefly change the mouse cursor

Shaw an envelope icon in the notification area

Display & New Mail Desktop alert (default Inbox only)

Dreskkop Alert Settings. ..

When sending a message

Set imporkance: !\Iormal__ :v
Figure 1_13: Set sensitivity: | Mormal .v
Contl'0| hOW [[IMessages expire after: days
Allow comma as address separator

0ut|00k te”S [+] Automatic name checking

you e_mall |S [¥] Delete meeting request From Inbox when responding

e [] Suggest names while completing To, Cc, and Bee fields

n the Press CTRL+EMTER to send messages
house.” e
Cancel

Another way in which Outlook lets you know “You’ve got mail!” is through its
Desktop Alerts — the quick flash of e-mail message on the Windows taskbar
as it arrives in the Inbox, as shown in Figure 1-14. A similar alert occurs to let
you know when you have incoming meeting and task requests. If several
messages arrive at the same time, chances are you’ll only see one or two
message summaries. In any case, if you happen to “catch the flash” for a par-
ticular message, click it to open the message (or request).

A\ . , o .
The alerts go by real quick, so don’t be surprised if you miss one. If you need
more than a second to decide whether the message is important enough to
read right now, just hold the mouse pointer over the alert to keep it on-screen.

Figure 1-14:
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If you're just too busy to deal with incoming e-mail, you can still process it
with a single click. To flag the message without opening it, click the flag icon
that appears on the alert. To delete the message without opening it, click the
Delete icon (the X in the lower-left corner of the alert).

Desktop Alerts only notify you of e-mail incoming to Exchange or POP3
accounts. In addition, the alerts only appear for e-mail coming into your
default Inbox, and not some other folder. You can, however, set up a rule to
alert you of messages incoming to other folders, or meeting other conditions
such as “sent by my boss.” If you use an IMAP account, you can get alerts
too; just set up a rule that handles that condition. See Book IX, Chapter 2, for
more information on setting up rules.

To turn alerts on or off, or change their appearance to suit your style, follow
these steps:
1. Choose Tools=>Options.
The Options dialog box appears.
2. Choose Preferences->E-Mail Options=>Advanced E-Mail Options.
The Advanced E-Mail Options dialog box appears (refer to Figure 1-13).
3. Turn alerts on or off.

To display Desktop Alerts, select the Display a New Mail Desktop Alert
option. To turn them off, disable the option.

4. Click the Desktop Alert Settings button.
The Desktop Alert Settings dialog box appears, as shown in Figure 1-15.

5. Adjust the amount of time the alerts appear on-screen by dragging the
How Long Should the Desktop Alert Appear? slider.

You can make the alerts more or less transparent by dragging the How
Transparent Should the Desktop Alert Be? slider. Click Preview to view
your choices; click OK to accept them.
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Stopping a Long E-Mail Download

Nothing is more interesting than watching the progress of an e-mail down-
load, than possibly um, watching grass grow. So frankly, [ don’t bother to
watch the progress of Outlook getting my mail from its electronic mailbox
out in Cyberspace, even though it shows up right there on the Outlook
status bar. But if you notice that it’s taking an extra-ordinarily long time for
Outlook to complete a particular Send/Receive, you may want to figure out
why Outlook’s acting so sluggish.

To view the progress of a Send/Receive, choose Tools>Send/Receiver
Send/Receive Settingse>Show Progress. The Send/Receive Progress box
appears, as shown in Figure 1-16.

A\
You can also display the Send/Receive Progress box by clicking the words
Send/Receive Status on the Outlook status bar, and selecting Details.
' Outlook Send/Receive Progress (=]
1 of 2 Tasks have completed successfully
C ) etails
[[1Don't show this dialog basx during Send|Receive M
Tasks | Errars
Name Progress Remaining
v Business Emall - Sending Completed
¥ Business Email - Receiving | —
Figure 1-16:
NOW that's Business Email - Sending
progress. =
If you want to stop the download because maybe Outlook’s stuck on a large
file attachment, or maybe the mail server’s stuck in some endless loop, click
the Cancel All button.
<® You can always cancel a Send/Receive without first displaying the Send/

Receive Progress box; just click the down arrow that appears on the status
bar next to the words Send/Receive Status, and then select Cancel Send/
Receive from the menu that pops up.



Chapter 2: When You Have
to Know Now: Instant Messaging

In This Chapter

v+ IMing someone when Outlook e-mail isn’t fast enough
v~ Finding an IM service that Outlook likes
1+ Sending instant messages

+ Keeping up with everybody’s online status

S)metimes it feels like e-mail is so old school. When you want to carry on
a real back-and-forth conversation with someone, it can seem like for-
ever as you wait for your e-mail to upload to the server and then be down-
loaded by your recipient and finally read. Wouldn't it be great if you had a
way to communicate instantly — hear the other person’s voice and judge
her mood, share information, debate, confer, argue, and deliberate in real
time? Besides using the telephone, | mean. (Talk about old school!)

Understanding the Magic

With instant messaging, you can communicate instantly — assuming the
person you want to communicate with is also online and “receiving visi-
tors.” After someone “picks up” your call, you can exchange instant text
messages and, depending on the instant messaging service you use, utilize
real-time audio and video, file sharing, and remote help (a help desk situa-
tion where you can take over someone else’s computer and guide him
through a solution or simply fix a problem).

Outlook is basically about sending e-mail, but it can also send instant
messages — in fact, Outlook enables you to “initiate” instant messages. It
basically wakes up your instant message program. This is how it works: When
you receive an e-mail from someone, Outlook alerts you that the person is
also online (receiving visitors), so you can stop the e-mailing madness and
talk live via instant messaging. Outlook lets you know the message sender is
online by putting a green circle icon in front of his or her name in the message
header, as shown in Figure 2-1. If you rest the mouse pointer over the name of
any others who got this same message, you see their online status as well.
Depending on the IM service you use, additional status icons you might see
include a red dash (for Busy) and a pinkish circle (for Offline).
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Software presentations this week

Scott M. Fulton, T [dfscott@comcast.net]
t Mon 10/9/2006 9:14 AM
‘ - 'lennifer Fulton; Pat Flynn; Beth Wilsan

Figure 2-1: e
Is anybody Jet] Jennifer Fulton' - Available]
there? I've made appointments throughout the week
: with some of the developers who've placed
NWNG/
&

You must add a person to your instant-messaging contacts list before you
can view her status. Adding someone basically entails knowing her IM
address, or grabbing that address from an invitation to converse sent from
her instant messaging program to you. You find out how to add people to
your IM list in the section, “Sending an Instant Message.”

Instant messaging is by no means secure, despite the attempts by many
services to make it so. At this time, instant messaging is much less secure
than regular e-mail, allowing any kind of content, whether malicious or not.
In theory, using Windows Live Messenger, you should only receive messages
from people you've added to your allow list, but a determined hacker could
bypass that and send you messages anyway. To protect your privacy, keep
the list of allowed IM contacts small, and do not view or respond to instant
messages from people you know are not on your IM list. Also, when setting
yourself up in your instant-messaging service, choose a user name that’s
not cute or famous like imapreetygirl or windsurferdude or donaldtrump,
because hackers choose those at random to steal IM identities and send
messages in your name.

Compatible IM Services

Lots of instant-messaging services out there offer pretty much the same
things, but you should be aware of a few differences. For openers, does the
service work with Outlook? If a particular instant messenger doesn’t, you
can certainly still use it, but you won’t have the convenience of being able to
check a person’s online status while working in Outlook. These services (all
Microsoft) are compatible with Outlook:

4+ Microsoft Windows Live Messenger: Allows you to chat via text and
also talk and use live video. It also supports help-desk tasks such as
taking over a computer. It supports communication with Yahoo!
Messenger as well.
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You can download Microsoft Windows Live Messenger from Microsoft’s
Web site: http://ideas.live.com. After installing, you supply an
e-mail address and sign up for a Windows password (.NET Passport). A
wizard leads you through all the steps, | promise. Note that the address
you supply to Windows Live Messenger for login doesn’t have to be

a Microsoft e-mail address (hotmail, msn.com, live.com, or any others
Microsoft may invent) — you can use any e-mail address you like, and it
becomes your IM address channeled through Windows Live Messenger.

4+ Microsoft Office Communicator: Installed in some offices in order to
connect Microsoft Windows Live Messenger with the phone service
so that if you pick up your office phone, your status changes to Busy
automatically.

4+ Microsoft MSN Messenger: Supports text chatting, live audio and video
chatting, and help desk.

4 Microsoft Windows Messenger: Included with Windows XP so you don’t
have to do much to set it up. It supports text chat, live audio and video
chatting, and help desk. It also allows you to block certain users and to
control who can add you to an online list of chatters.

Sending an Instant Message

A\

To begin instant messaging, sign up for the same instant-messaging service
used by the people you want to contact. How you sign up varies (obviously),
but no money changes hands. If you want to sign up for Microsoft Windows
Live Messenger, go to ideas.live.com. After downloading the instant mes-
saging software, you install it and then create an IM address for yourself.
After that, you just log in to the IM software to send instant messages within
Outlook.

If you want to view the online status of other people but don’t want to be
bothered right now with instant messages, log in to your instant-messaging
program and change your status to Busy.

After installing some instant-messaging software and creating your IM
address, you're ready to add some contacts. Again, how you do that varies
by instant messenger — but look for a button somewhere in the IM program
called Add a Contact (or something similar). Adding contacts in your IM pro-
gram allows you to send instant messages using that program and also to ini-
tiate instant messages within Outlook. You can, if you want, keep your IM
addresses in Outlook as well, which might be handy if you often share con-
tact information with other people (and you want the contact info to be com-
plete) or if you sync your Outlook with your PIM or mobile phone and you
also want that contact information to be complete.
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Figure 2-2:
Add IM
addresses.

To add IM addresses to Outlook contacts, follow these steps:

1. Open a contact you want to IM with.

In the Contacts list, locate a person you want to exchange instant mes-
sages with and then open the contact.

2. Type the person’s IM address.

In the Contacts form, type the person’s IM address in the IM Address
field. See Figure 2-2. Click Save & Close to save the change.

If you get an e-mail message from anyone you have set up in your IM program
as a contact, the sender’s online status is automatically checked. You can
view it yourself in the message header, assuming you've turned on the Online
Status option, by choosing Tools=>Options>Other=>Display Online Status
Next to a Person’s Name. You can also view the online status of others who
also received the message. Again, to view someone’s status, just hover the
mouse pointer over his name in the message header, as shown in Figure 2-1.
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instantly.

193

Sending an Instant Message

After adding contacts to your IM program, when you get an e-mail message
from someone, you can instantly view his online status by simply looking for
the icon to the left of his name. If someone is online (if there’s a green dot
icon) and you want to reply with an instant message instead of an e-mail,
follow these steps:

1. Click the online status indicator.

It lurks next to the person’s name in the message header. When you click
the indicator, a menu appears.

2. Choose Reply with Instant Message.

If you want your instant message to go out to all recipients of the origi-
nal message, choose Reply All with Instant Message instead. You're
switched to your Instant Messaging program, and a conversation
window appears. See Figure 2-3.
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3. Type your message and click Send.

The window you see at this point varies depending on the IM program
you use; the one shown here is for Windows Live Messenger. Type what
you want to say in the box at the bottom of the conversation window
and click Send. What you type appears in the upper window; when the
user replies, you see the reply just below your text in the upper window.

[ caution that this is the Internet. You cannot guarantee a secure conver-
sation by any means. Don’t share confidential information just in case
someone is hacking into your online connection.

Eventually, your conversation may scroll off the screen, but you can use
the scroll bars to revisit anything you said earlier. Carry on your instant-
messaging conversation, and when you’re through, click the Close
button to close the conversation window and end it.

Notice that Windows Live Messenger provides Emoticons (small icons you
can use to express your feelings throughout a message), along with buttons
for changing your text font and for blocking a particular contact from con-
tacting you again.

Controlling Your Online Status

You can change your online status from Online to Offline by simply logging
out of your instant-messaging program. If you don’t want to be completely
offline (you're still working, and may even want to send an instant message
or two), you can change your status to Busy instead. Busy means just that;
you are online, but you don’t want to be bothered right now with instant
messages.

You change your online status in your instant-messaging program and not
within Outlook. To give you some idea how this works, here are the steps to
change your online status within Windows Live Messenger:

1. Display status options.

Click the arrow next to your name at the top of the Windows Messenger
window. A list of status options appears.

2. Select the status you want to display.

Notice that Windows Messenger gives you plenty of options here, not

just Offline or Busy. Hey, if you're on the phone, why not tell everyone
that so they’ll stop trying to get you involved in two conversations at

the same time?



Chapter 3: Getting the Latest News
Delivered Right to Vour Inbox

In This Chapter

v Getting the lowdown on RSS, weblogs, podcasting, and syndicated
content

v Getting coffee and the latest news
+ Reviewing headlines and retrieving articles
v~ Sharing the news

v+~ Canceling your news “subscription”

In this electronics-driven world, news is all around us — on our cell
phones and Blackberries, on TVs in our homes, grocery carts, shopping
malls, and sports stadiums, and oh yeah, in actual newspapers. So it should-
n’t surprise you to learn that you can also get your news within Outlook
using something called RSS.

RSS is short for Really Simple Syndication, and it’s a way for news content
providers and bloggers (people who run online Web journals) to keep their
readers updated on the latest goings-on. After you subscribe to an RSS feed
(channel), news articles from that source arrive in your Inbox in a special
folder. You view these articles just as you would any other e-mail. Typically,
these articles contain only headlines that, when clicked, take you to a par-
ticular Web page where you can “read all about it.”

Sometimes, instead of just links, the articles themselves arrive in the mes-
sage. An article might also contain links or attachments for audio (or even
video) versions of news articles. A podcast is an RSS feed that contains MP3
audio and sometimes video files, which you download and then play on an
iPod or compatible multimedia player. You might hear news feeds referred
to as RSS feeds, Web feeds, or XML feeds (because XML is the format used).
Among its other capabilities, Outlook serves as an RSS aggregator — a pro-
gram that receives and displays your feeds and the links or attachments
they contain. Outlook supports all the most popular RSS feed types, includ-
ing RSS, RDF, and Atom.
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Figure 3-1:
Want a
chicklet?

You can add RSS feeds (news feeds) to Outlook either by manually or by
using your Web browser and clicking a bright orange button called a chicklet,
which appears on a Web page (for examples, see Figure 3-1). Friends can also
share RSS feeds if you e-mail the feeds or export them to an RSS file (which
you can identify by its . opml extension). See the “Sharing News Feeds” sec-
tion, later in this chapter, for help with these last two options.

[N\ [XML| [RSS

You'll notice right away that when you subscribe to an RSS feed, you’re not
asked to give a lot of personal data like your name, Social Security number,
or e-mail address. That’s because the RSS provider isn’t sending stuff fo you
or your computer; instead, your computer is collecting articles from the RSS
provider when you tell it to. So the process is pretty anonymous, and thus a
bit more secure than signing up for an e-mail newsletter. Also, most RSS
feeds are free, although sometimes you have to pony up for their content. If
you have to pay for something, you're given a chance to decide whether it’s
worth the fee.

Manually adding a news feed

Probably the simplest way to add a news feed to Outlook is automatically
through Internet Explorer 7, as discussed in the next section. Sometimes,
however, RSS feeds that you find using a Web browser are provided only for
online RSS readers and not for Outlook. In such a case, a generic link to the
feed is usually shown. Use this URL to add the news feed:
1. Choose Tools>Account Settings>RSS Feeds->New.
The New RSS Feed dialog box appears.
2. Type the URL and click the Add button.
The RSS Feed Options dialog box opens, as shown in Figure 3-2.
3. Type a name for your feed in the Feed Name box.
4. Set your options.

You have several ways to go here:

¢ Change Folder: If you want to change where the feed articles are
stored, choose this option and select a different Outlook folder.



Figure 3-2:
Add a feed
manually if
necessary.
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e Automatically Download Enclosures for the Feed: Choose this
option to download media files (enclosures) within the feed.

¢ Download the Full Article as an .HTML Attachment to Each Item:
Choose this option if you want to download full articles rather than
just links to articles. (Before you choose this option, make sure you
have enough free space on your hard drive to accommodate all those
articles.)

¢ Update the Feed with the Publisher’s Recommendation: Leave
this option turned on. It prevents you from trying to get articles too
frequently — which might lead to you getting dumped by the RSS
provider.

When you’re done selecting options, click OK and then click Close. The
feed is added to Outlook. See the upcoming section, “Reading News
Feeds,” for help in slogging through the news articles for the new feed.

RSS Feed Options

o
‘ \| Use the choices below to configure options For this R35 feed,

General
Feed Mame: CHM.com
Channel Name:  CN.com
Location: httpif{rss.con.com/rssfonn_topstories rss
Description:
Delivery Location
Items fram this RSS Feed will be delivered to the following location:

Change Folder Personal Folders',RSS Feeds',CNN.com

{C:Documents and Settings)Jennifer Fulkont, . \MicrosoftiCutiookiOutlook. pst)
Downloads
Automatically download Enclosures For this feed
[ bownload the Full article as an . hkml attachment to each item
Update Limit

Update this Feed with the publisher's recommendation. Send/Receive groups do not update more
Frequently than the recommended limit ko prevent your RSS feed from possibly being cancelled by
the content provider.

Current provider limit: 5 minutes

Adding a recommended feed

You can also add a news feed to Outlook by browsing its list of recom-
mended feeds. Here’s how:

1. Click the RSS Feeds folder in the Navigation pane.

A list of news feeds appears on the right. See Figure 3-3.
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Figure 3-3:
Add one of
the recom-
mended
feeds.

Featured RSS Feeds

L= Mail

7 calendar + MSNBC top news stories = MSNBC entertainment
« Top news video » Music videos

18] Comtacts + MSNBC business = FOXsports.com news
+ Forbes Magazine = Sports videos

|/ Tasks

=@ Microsoft Feeds

v/

Done

Figure 3-4:
Choose to
add a feed
to Outlook.

2. Click one of the news-feed links that looks interesting.

The Microsoft Office Outlook dialog box appears. See Figure 3-4.

“Microsoft Office Outlook B[]

@ Add this R5S Feed to Outlook?

‘¥ou should only add subscriptions from sources you know and trust.

http: firss. widea. msn.com/sfusjirss. aspxPt=LivingBc=NBC
Todayfitle= MSM Wideo - Today show Featuresép=05

To configure this RSS Feed, click Advanced,

3. (Optional) If you want to change any of the default news-feed options,
click Advanced.

If you click Advanced, the RSS Feed Options dialog box appears (refer to
Figure 3-2). Select the options you want for this feed and click OK to
return to the Microsoft Office Outlook dialog box.

4. Click Yes to add the feed.
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Keeping your RSS feeds in sync

First off, you canindeed add RSS feeds through
most browsers, to that browser's RSS feed list.
But to add an RSS feed to Outlook using a
browser, you must use Internet Explorer 7. This
process, by the way, also adds the feed to
Internet Explorer, making it easy to view the
feed articles in either place.

The first time you add a feed to Outlook using
Internet Explorer, you may be asked if you want
to synchronize Internet Explorer's list of RSS
feeds with those in Qutlook. Click Yes to make
sure that the feeds you add through IE7 are
added to Outlook automatically (and vice versa).
If (for some goofy reason) you're never asked —

or if you change your mind and want to keep
separate feeds in both IE7 and Outlook —
then choose Tools=>0ptions=>0ther=>Advanced
Options=>Sync RSS Feeds to the Common Feed
List.

If the Sync RSS Feeds to the Common Feed List
option is turned on, the feeds in both programs
are keptin sync — if you add a feed to Outlook,
it's added to IE7’s list of feeds. Likewise, remove
a feed from Internet Explorer, and it's removed
from Outlook as well. Turn off this option to pre-
vent changes in Outlook from affecting IE7 and
vice-versa.

\\J

Adding a news feed through Internet Explorer

Assuming you're using Internet Explorer 7 (and if you're a Microsoft fan, why
wouldn’t you be?), you can click a chicklet when you see one on a Web page

and instantly add a news feed automatically to Outlook.

So, if you've decided to add news feeds to Outlook automatically through
your IE7 browser, do the following:

1. Navigate to a Web page that has a news feed.

When you're browsing a page that contains a link to a news feed, the

chicklet button (okay, Microsoft calls it the RSS Feeds button) magically

appears next to the Home button at the top of the Internet Explorer

window.

You can find RSS feeds at most news sources such as www.cnn.com

and www . msnbc . com. You can also find them at RSS source sites such
as syndic8.com, www. feedster.com, w.moreover .com, dmoz .
org, www.newsisfree.com, www.rssfeeds.com, and www.master

newmedia.org/rss/top55.
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2. Click the chicklet.

Click the arrow on the RSS Feeds button and select the particular feed on
that page that you want to add, as shown in Figure 3-5. If there’s no arrow,
there’s only one feed, so just click the button. You can also click the RSS,
XML, or whatever they’re calling it button located on the Web page.

You're taken to another Web page that displays a sample of some of the
articles associated with this feed.

/& CNN.com - Breaking News, U.S., World, Weather, Entertainment & Video News - Windows Internet Explorer =[]
Q@ = | @ http: fjwww.con.com] w42 x Sear Pl
F—. » . »
WA | ow CNM.com - Breaking News, U.S., World, W... i - | B -| o - [Grprage v i Tooks +
5] Pop-up blocked. To see this pop-up or additional options click here. .. CNN - Top Stories [RSS] % x
e 3T CNN - Recent Stories [RSS] © | | | Theals
* Beach Vacations Credit
Thec
yours
International Edition Languages [, CHHTV  CHN Headline News ~ Transcripts  Advertise with Us
SEARCH @ mewss () cuwcom search
© 2006 Cable News Network LP, LLLP. SERVICES »  Emails RSS k8| Podcasts 0  CNNfoGo  CHM Pipeline
A Time Warner Company. All Rights Reserved
Terms under which this service is provided toyou, = Extenal sites open in new window; not endorsed by CNN.com
Read our privacy quidelnes. Contact us. owlrrsine] Pay service with ive and archived video. Leam more
Figure 3-5:
© 2006 BigCharts. Inc. All right d. Please see our Temms of Use.
Ad d a fe ed MarketWatch, the MarketWatch logo, and BigCharis are registered trademaris of MarketWatch, Inc.
Intradsy data is at least 15-minutes delayed. All Times are ET. [
from IE7. 1 —— T T ] |
4 hitp:{frss.cin.comjrssjcnn_topstories.rss &1 & Internet Hooh -

3. Click Subscribe to This Feed.

The Internet Explorer dialog box appears. See Figure 3-6.

Internet Explorer

r Subscribe to this Feed
J ‘When pou subscribe to a feed, it is automatically added
to the Favorites Center and kept up to date.

Narne: CHM.com

Create in: |10 Mews |
—— L
Figure 3.6

S u bs cn be to Your computer will periadically check anline far updat
th e feed feeds. even when Internet Explorer is nat running. 4/

4. Type a name for the feed in the Name field.
5. Choose which Internet Explorer folder you want the feed saved in.

You can choose one from the Create In list, or click the New Folder
button to create a new folder if you want.



6. Click Subscribe.
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You see a message telling you that you have successfully subscribed.
Click the View My Feeds link to review your news feeds in Internet
Explorer. Switch over to Outlook to read articles from your new feed. See

the section, “Reading News Feeds,” for help.

Changing or removing a feed

After adding a feed, you can change its options in just three steps:

1. Choose Tools=>Account Settings=>RSS Feeds.

A list of your current RSS feeds appears in the Account Settings dialog

box. See Figure 3-7.

Account Settings
RSS Feeds
*fou can add or remove an RSS feed, You can select a feed and change its settings,
E-mail | Data Files | R55 Feeds | sharePaint Lists | Internet Calendars | Published Calendars || Address Books
o Mew... '5F change... X Remove
Feed Name Last Updated On
M3N ¥ideo - Today show Features 1/11/2007 6:22 PM
IndyCar Series Mews 1/11f2007 £:23 PM
IndyCar Series Photos 1/11/2007 6:23 PM
Microsoft Excel 2007 (nee Excel 12) 1/11§2007 £:23 PM
Mew York Times 1/11/2007 6:23 PM
Outlaok 12 1/11{2007 &:23 PM
Ryan's Look at Qutlook Programmability 1/11/2007 6:23 PM
Outlook 2007 1/11{2007 6:23 PM
Tasks and Time Management in Outlook. 1/11/2007 6:23 PM
Selected RSS Feed delivers new items to the Following location:
[m Personal Folders'R5S Feeds',Outlook 12
(C:\Documents and Settings)Jenmifer Fulkon)...\MicrosoftiOutlookiOutlook. pst)
Flg ure 3-7: Subscribed feeds are checked once during each download inkerval, This prevents your RSS feed from possibly being
M ana g e suspended by an RSS publisher,
your feeds. @
2. Select the feed you want to modify, and click Change.
That RSS Feed Options dialog box opens (refer to Figure 3-2).
3. Make your changes, click OK in the RSS Feed Options dialog box, and
BER then click Close in the Account Settings dialog box.
>
‘{s«“‘ If a news feed proves annoying with its frequent articles (or just proves

uninteresting), you can remove it altogether: Just select the feed in the
Account Settings dialog box and click Remove.
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Reading News Feeds

Reading news feeds is actually nothing new. You simply do what you already
know how to do, which is reading messages. All the news feeds are typically
collected in one spot for you, the RSS Feeds folder. To view a news feed,

open the RSS Feeds folder in the Navigation Pane and then click the folder

Figure 3-8:

View news
feeds using
Messages

with Auto-

Preview.

for that news feed.

The articles for the feed appear as ordinary e-mail messages; you have sev-
eral ways to view them:

<+

its contents on the right.

<+

Double-click the article to open it in a separate window.
If the article contains a link, you can click it to view the entire article.

If the feed didn’t automatically download enclosures, and you want to

see them, click the InfoBar and select Download/Update All Content.

If you have a long list of articles to scan, you may prefer the Messages

with AutoPreview view; it displays the full message header and a few
lines of the message contents, as shown in Figure 3-8. (See Book VIII,
Chapter 2 for help in changing views.)

If you have the Reading pane open, you can click a news article and view

[~/ CNIN.com - Microsoft Outlook - = x
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- ] @ CNN.com  Killer hunted after officer, dog slain Thu 9/28/20... 50 KB 3456789
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e | CNM.com Mars rover reaches new milestone Thu 8/28/2.. 4KB MPAP] Parent social
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B Educitorsh <Nttp:/1ss. NN, am/~a/ss/enn_topstoriesTa=FISykh>
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e [ CNM.com Caps: Priests fleeced flock for millions Thu 9/28/2... 3KB e i
Read full story for latest details, &
E@ Soccer < ttp://Tss. cAn.com/~a/rss/cnn_topstories?a=jWEMyWs
3 Junk E-mail 3] [7] <http://rss.cnn.cam/~1/rss/ann_topstories/~4/290561 56> Kailani's Birthday 1987
b~ H CNM.com T.0.:Suidde sagaa ‘misunderstanding’ Thu 9/28/2... 3KB Sun 12:00 AM - 12:00 AM
a Read full stary for latest details. =
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Sharing News Feeds

A\

Figure 3-9:
Feeding
frenzy.

You can share your news feeds in one of two ways: by sending an invitation
via e-mail to subscribe to the news feed or by exporting your feeds in a file. If
you choose to export, you can select which feeds you want to share. The
upcoming sections detail these different approaches.

Sharing a feed by e-mail
After you've added a news feed to Outlook, if you find that you like its arti-
cles, you can forward the URL for the news feed in the form of an invitation:
1. Open any article within the feed you want to share.
2. Choose RSS Article>Respondr>Share This Feed.

A new message is created. Just under the Subject, in the header area, the
RSS feed is listed, along with the URL to the feed.

3. Address the message, add any comments you want in the text area,
and click Send to send the invitation.

If you don’t want to open a news article to share the feed, you can
simply select the article and choose Actionsw>Share This Feed.

If someone sends you an invitation to subscribe to a news feed, you can add
the feed to Outlook by following these steps:

1. Click Add This RSS Feed.

Click the Add This RSS Feed button at the top of the Reading pane when
previewing the message, as shown in Figure 3-9. If you’ve opened the
message, you can choose Sharer>Opent>Add This RSS Feed instead.

LE Add this RSS Feed

CNN.com - RSS Feed
Jennifer Fulton

Click above to add this RSS Feed.
Thu 9/28/2006 3:37 PM

|‘!=' CNMN.com
3 J RSS Feed
http://rss.cnn.com/rss/cnn_topstories.rss

CNM.com delivers up-to-the-minute news and information on the
latest top stories, weather, entertainment, politics and more,

-

2. Accept the invitation.

The Microsoft Office Outlook dialog box appears (see Figure 3-4); click
Advanced if you want to change any of the default news feed options
using the RSS Feed Options dialog box.

Sw
a O
= S
=
8=
2=
o=

xoquj inoj 0} )ybiy
paianijag smaN
)sajeq ay) buman



2 04 Sharing News Feeds

3.

When you’re done setting options, click Yes to add the feed.

See the previous section, “Reading News Feeds,” for help in reading the
articles in the feed you’ve just added.

Importing/exporting a news feed list

You can export your list of news feeds into a file, and then send that file as
an attachment in an e-mail message to anyone you wish to share the feeds
with. To create an export file, follow these steps:

1.

™

Choose File=>Import and Export.
The Import and Export Wizard appears.

. Select Export RSS Feeds to an OPML File and click Next.

. Select which feeds to export.

From the list, select the feeds you want to share. They are all checked off
initially, so you can just uncheck those you don’t want to share. Click
Next.

. Click Browse and choose a folder in which to save the file. Click Save.

. Type a name for the file and click Next to save it.

To send the list onto someone else, create a new message and attach the
file. (See Book II, Chapter 1.)

If you receive an e-mail with an RSS feed list attached, save the file and then
import the list into Outlook. Here’s how:

1.

Choose File=>Import and Export.
The Import and Export Wizard dialog box appears.

. Select Import RSS Feeds from an OPML File and click Next.

. Click Browse, select an RSS feed file to import, click Open, and then

click Next.

RSS feed files have the . opml file extension.

. Select the feeds you want to import.

All the feeds in the file are listed; just select the ones you want to import
into your Outlook, and click Next to import them.

. When you get a confirmation; click Finish.

The feed is added to the RSS Feeds folder, and articles are downloaded
toit.
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Chapter 4: Sending Mass Mailings

In This Chapter

1+ Grouping contacts in a distribution list
1~ Using a list to send one e-mail to lots of people
v~ Pulling contacts into Word to create a massive snail mailing

v~ Pulling contacts into Word to create a massive e-mailing

Snce the invention of electronic messaging, getting the word out has
never been easier. Using distribution lists, you can easily send the same
message to a group of your friends or colleagues. You have a list of personal
and business contacts. Why not use it? Well, Outlook lets you leverage your
Outlook Contacts names and addresses to personalize a letter or other doc-
ument you create in Word. You can also leverage your Contacts list to create
printed envelopes or labels for mass paper mailings. And if that lever isn’t
high enough yet, you can leverage your Contacts again to create a profes-
sional-looking mass e-mailing that’s born in Word templates and sent using
Outlook.

Another way to get the word out is to use Business Contact Manager, a pro-
gram that comes with Outlook, but that’s not routinely installed. Basically,
Business Contact Manager can be used to track the mass mailing and the
responses you get from your customers or potential sales contacts. (In a
not-so-strange coincidence, you can find about Business Contact Manager
in Book VIL.)

Creating a Distribution List

Do you often find yourself sending messages to the same group of people?
Do you find yourself wandering aimlessly around the office trying to remem-
ber what it was you got up for? Well, I can’t help you with the last one, but I
can make sending group messages easier. If you have a group of people you
like to bother regularly with meaningless correspondence (uh, [ mean really
important messages) — such as your departmental colleagues, best clients,
brothers and sisters, or the members of your Mommies and Me group — you
can create a distribution list. You can create as many distribution lists as
you like, and bother people easily with a single click. You can even attach a
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Creating a Distribution List

distribution list to an e-mail message so others can use the list to bother
people (uh, send really important messages).

To create a distribution list, follow these steps:

1. Choose Filec>Newr>Distribution List.

) 19 =
) .
— | Distribution List | Insert  FormatText C]
B =i I ¢ rea [H = i) \BC
| &% send - |G & . L L ?’ _E
W e B gl & ¥ E | e :
Save® W pefere | Members| Notes | Select  Add E-mail Meeting | Categorize Follow Private | Spelling
Close Members  New - Up~ -
Actions Show Members Communicate Options Procfing
Name: | Outlook Book Select M ™ T T
N
Qi eme Search: (DNameanly OMore columns  Address Book
There are
k Contacts v Advanced Find
Name Display MName E-mail Address /|
& Kathy Tvens Kathy Ivens -~
& KerriLimpert Kerri Limpert
& Kim Darosett Kim at Wiley
& Kt Kemper Kemper, Kit
g Krefnisch Kreinisch
& Kurt Cook Kurt Cook
8 Lamy Russel :
8 Laura willams Laturs Willams
& Laura Willams Laura Wilams
——— [ELEER Cameron K - -
| § LindaMalcak Malcak, Linda
Fi ure 4_1 . & Lisa Bucki Lisa Bucki
g . & Lisa Wagner
Bother & Lydia Lander Lydia
& Maribel Halavey Maribel Malavey (Business Fax)
. g Matie Seitz Aunt Matie Seitz
people with Aok es £ Mk oot G v
< &
Members -> | |GreqCroy ; ; Kim at Wiley
a single ;
click. Com )
]

The Distribution List form appears, as shown in Figure 4-1.

2. Type a name for the list in the Name box.

You have to give your distribution list a name so Outlook can keep track
of it. Use a name that helps you to identify the purpose of the list, such
as My Department, Family, or Soccer Moms.

3. Choose Distribution List>Members=Select Members.

The Select Members dialog box appears. The contacts in your default
address book appear in a large list. If needed, change to a different

address book.

4. Add members to the distribution list by double-clicking each member’s
name or by selecting a name and clicking the Members button.

The members you select appear in the Members box at the bottom of

the dialog box.
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Figure 4-2:
The Contact
list always
has room for
one more.
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To search for someone in the large list, type a few letters of the person’s
name into the Search box.

5. When you’re done adding names, click OK.

The Select Members dialog box disappears. The names you selected
appear in the Distribution List form.

6. If you want to add someone to the list who’s not already in Contacts,
follow these steps:

a. Choose Distribution ListoMembers>Add New.
The Add New Member dialog box appears. See Figure 4-2.

Add New Member (B3]

Display name: Trey Gadar

E-mail address:  |tg20l@fake.com

E-mail bype: Cuskom bype

Internet format: | Send using Outlook Rich Text Format Evs

Add to Contarts

b. Type the person’s name in the Display Name box.
c. Type the new person’s E-Mail Address.

d. From the Internet Format list, select the e-mail format (plain text or
HTML) you prefer to use when sending email to this person.

You can also let Outlook choose the format to use.

e. Put a check in the Add to Contacts check box to add this name to your
Contacts list.

Notice that this option means you can add people manually to a dis-
tribution list while keeping them off your Contacts list (although why
you’d want to do that is a mystery to me).

f. Click OK to add the new member.
You return to the Distribution List dialog box.
7. Save the list by choosing Distribution List=>Actions=>Save & Close.

Distribution lists appear within the Contacts list, but with a special icon
that helps to identify them, as shown in Figure 4-3.

Book
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Figure 4-3:
Look for this
distribution
listicon.

Distribution Listicon

-
‘34 Contacts

| '8 Full Name Company File As

Click here to add a new ...

‘gJ Osco’s Pharmacy  Osco’s Pharmacy
&  Outlook Book Outlook Book
=] Elisha Paas Liberty Mutual In... Paas, Elisha

;M Traylor Painting Painter
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If you're having trouble finding a distribution list (maybe because you forgot
what name you used to create it), keep this in mind: Distribution lists can
easily appear at the top of the listing when you use Phone List view if you
click the Sort by Icon button at the top of the first column on the left. For
more help in sorting a list, see Book VIII, Chapter 2.

Using a distribution list to send e-mails

Distribution lists give you a lot of options for efficient e-mailing:

4+ To send an e-mail message or meeting invitation to everyone on the
list, follow the same steps as you would to send any other message —
just type the name of the list in the To box of an e-mail/meeting invita-
tion form.

4 To send an e-mail to each member without the other members know-
ing, type the list name in the Bcc box.

If the distribution list is open, you can click the E-mail or Meeting but-
tons in the Communicate group on the Ribbon to send a message or a
meeting invitation.

Making changes to a distribution list

Sadly, the members of a list may leave the department, change e-mail
addresses, or simply fall off your “favored friends” roster. To change a distri-
bution list, jump over to Contacts and double-click the list name. When the
Distribution List form appears, there are a range of changes you might make:

4 Add someone. Just do what you did before:

¢ To add someone from the Contacts list, choose Distribution List=>
Memberst>Select Members.

e To add someone who isn’t in the Contact list, choose Distribution
List=>Members=>Add New.

4+ Remove someone. Select the name in the list and choose Distribution
ListoMembers=>Remove.
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4+ Update old e-mail addresses. If you know you’ve changed the e-mail
address of someone in the list, you can update the list with the new
e-mail address. Choose Distribution List>Members=>Update Now.
Outlook searches your address books for the new address.

4 Make the list private. To prevent others who have permission to see
your Contacts list from viewing or changing this distribution list, choose
Distribution List=>Options=>Private button.

4+ Send the list to someone. To share your list with someone, choose
Distribution List=>Actions=>Send and then choose a format: vCard
(which should be compatible with most e-mail programs) or Outlook
format.

4+ Annotate the list. Having trouble remembering who all is on the list and
why? Choose Distribution Liste=>Show=>Notes and type a reminder for
yourself. Your note appears in the Contacts list when you use Detailed
Address Cards view. You can also redisplay the note by clicking the

o Notes button again when the distribution list is open.

To remind yourself about something you want to do with the list, use the
Follow Up button instead of a note.

4+ Group the list. Group the list together with similar items by adding it to
a specific category. Choose Distribution List=>Options=>Categorize. Then
choose the category to which you want to add the list. (See Book VIII, Book Il
Chapter 1 for help in creating categories.) Chapter 4

a afa a a wn
Creating a Mass Mailing in Word Using Your Contacts %
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One way you can get the same message to a lot of people is to create a single Efg

Word document, print it a bunch of times, and then print matching labels or @ §

(7]

envelopes for everyone you want to reach. Okay, you know this isn’t a book
on Word, so you may be wondering what this has to do with Outlook. Well,
first off, you can use the names, addresses, and other information you keep
in Outlook Contacts to create hundreds of “personalized” printed letters in
Word — in a matter of minutes. You can then reuse that same Contacts infor-
mation to create labels or envelopes so you can send your “personalized”
letter to all your nearest and dearest. You can also use the power of Word —
and its templates, if you want — to create a mass e-mailing that’s profession-
ally formatted and personalized with information you pull from Contacts (for
example, each person’s first name).

Again, this isn’t a book on Word. For the juicy details of mail merge (the
Word term for this magic) and other advanced Word techniques, see
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Creating a Mass Mailing in Word Using Your Contacts

Word 2007 All-in-One Desk Reference For Dummies by Doug Lowe (Wiley
Publishing, Inc.). Here are the basic steps:

1.

Start a document.

If you have a document ready to use, open it in Word. If you want to use
a Word template (and maybe check out the templates online), choose
Microsoft Office Button=>New.

Although you can postpone choosing a template to use, you can choose
only from those you've already installed if you wait till later in this
process. And because the templates online change often and there’s a
good chance that there’s something out there designed to do exactly
what you want (maybe a newsletter or sales brochure), why not check
them out? Just keep in mind that if you want to check for templates
online, do that here, in Step 1.

. Start the merge.

Choose Mailings=>Start Mail Merger>Start Mail Merge=>Step by Step Mail
Merge Wizard. The Mail Merge Wizard task pane appears on the right.
Select a Document Type such as letters or e-mail messages and click
Next: Starting Document.

. Choose the document to use.

Choose Use the Current Document. If you have an existing document
you want to use, and you haven’t opened it already, choose Start from
Existing Document instead. Click Next: Select Recipients.

If you're creating labels, you may want to make sure Word knows which
type you’re using so it formats everything correctly. After choosing to
use a new document, click Label Options to select the label type.

. Select the Contacts list.

Choose Select From Outlook Contacts. Click the Choose Contacts Folder
link, choose the Contacts list you want to use, and then click OK. The
Mail Merge Recipients dialog box appears, similar to the one shown in
Figure 4-4.

. Refine the list.

Use The Mail Merge Recipients dialog box to narrow your Contacts list
to the people you actually want to send the Word document to. You can
simply select recipients manually, sort the list, or filter the list to narrow
it down. To sort, click a column heading; to filter, click the arrow on a
column heading and choose an option. Click OK when the list is right.
Then click Next: Write Your Letter.



Figure 4-4:
So who do
you want?
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Mail Merge Recipients %]

This is the list of recipients that will be used in your merge. Use the options below to add to or change vour list, Use the
checkboxes to add or remowve recipients from the merge, When your list is ready, dick OK.

Data Source | v | Last ~ | First - | Title w | Company - | Address - |
Contacks |v  Cro Greq Wil Publishing 7260 Shadeland Station,
Contacts |v  Darosett Kim Wiley Publishing 7260 Shadeland Station

Sl >

Refine recipient lisk

Data Source
Contacts lil Sort...
+4] Eind recipient...

J ‘alidate sddresses. .,

6. Create the letter, label, or envelope sample.

211

Create your sample letter, label, envelope, or e-mail message. Add fields
that represent Contacts list info (such as a person’s first name, or his
address) by clicking that item in the task pane. If you don’t see a field
you want to add, click More Items. Then select a field and click Insert.

If you're creating labels, after inserting the fields you want on the first
label, click Update All Labels to copy the information to each label on

your sample label sheet.

7. Finish up and merge.

a. Click Next: Preview. Here’s where you can view how your letter,

labels, envelopes, or e-mail message will look when merged with the

Contact information you inserted.

b. Click Next: Complete The Merge. If you're creating a form letter, each
letter starts on its own page, but they are all contained in the one Word
document. Click Print to print all the letters, labels, or envelopes.

Choose Finish=>Finish & Mergec>Send E-Mail Messages on the Ribbon

to e-mail your messages.

c. Close the task pane. You can save your merged document if you think

you’ll reuse it again as is.

Book
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Chapter 5: Managing Multiple
E-Mail Accounts

In This Chapter

v Controlling e-mail coming and going

1 Weeding out the junk mail before you actually download it

1 Controlling how often Internet calendars and news feeds are updated
1 Choosing which e-mail account to use when sending e-mail

v Getting Outlook to organize mail coming and going

v~ Directing replies to a different e-mail address

1~ Setting up Outlook for multiple people and multiple e-mail accounts

N owadays it’s not unusual for someone to have multiple e-mail addresses.

Even though I work from home, I still have multiple e-mail addresses
for personal versus business mail. I even have one address I use strictly for
those Web sites that require my address — I find it helps me deal with the
inevitable junk mail that often results. This chapter shows how to deal with
the issues that crop up when you’re using several e-mail accounts. For exam-
ple, maybe you don’t want to get your personal e-mail as often as your work
mail. Or maybe you want the opportunity to review e-mail headers and weed
out the junk before you take the time to download it all. Maybe you want to
select the e-mail account you use for sending a specific message, so that
replies go back to that address. Maybe your issue is organization — some
easy way of directing e-mail for a particular account into a special folder. If
you have multiple people using the same computer, the problems seem to
multiply — how do you keep your contacts, calendar info, and e-mail sepa-
rate from those of your kids? In this chapter, I tackle all these issues and
more to boot.

<MBER

< If you need to set up a second (or third) e-mail account and you’re wonder-

ing where I cover that, see Book [, Chapter 3.

Controlling Sending and Receiving

If you have only one e-mail account — and you’re not interested in down-
loading news feeds into Outlook or displaying Internet calendars — then
controlling the sending and receiving of e-mail is pretty straightforward. If
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you have multiple e-mail accounts, one or more news feeds, and some Internet
calendars that need updating every once in a while, well, it gets a bit more
complicated. Still, if you use Send/Receive groups, you can soon have things
under control.

You find out how to set up news feeds in Outlook in Book III, Chapter 3. For
pointers on adding Internet calendars to Outlook, see Book IV, Chapter 5.

Creating Send/Receive groups

You start Outlook life with a single Send/Receive group called All Accounts.
As you might expect, even if you have multiple e-mail accounts, a bunch of
news feeds, and several Internet calendars, the All Accounts group controls
them all. You use the All Accounts group to send and receive everything. So
if you want to use the same schedule to send and receive all your messages
and update your news and calendar subscriptions, then hey, skip the stuff in
this subsection; you don’t need it. But if you’d like to send and receive mes-
sages for each e-mail account at different intervals — or want to update your
news feeds more often (or your Internet calendars less often) than you get
e-mail — then setting up multiple Send/Receive groups help you establish
separate schedules.

You can’t remove the All Accounts group, but you can remove e-mail, news,
and Internet calendar accounts from it if you want, and then include those
accounts in some other Send/Receive group you create. By the way, accounts
can be included in multiple Send/Receive groups, so you don’t actually have
to edit the All Accounts group if you don’t want to. And by accounts, remem-
ber that [ mean not only e-mail accounts, but also news feeds and Internet
calendars.

Some news feeds and Internet calendars can’t be updated more frequently
than at specific intervals, so even if you try to Send/Receive them, you might
not see any new messages.

Send/Receive groups are a pretty useful way to control a lot of stuff:

4+ Sending and receiving: This one’s a duh. Using Send/Receive groups,
you can control when mail, news updates, or calendar changes coming
to a particular account are received. You can also control the sending of
messages created with a particular account. (See the section, “Sending
from a Specific E-Mail Account,” for help.)

4+ Frequency: Control how often sending and receiving for this group actu-
ally occurs.

4+ Limitations: Limit the size of messages that are downloaded. This option
prevents you from downloading messages with really large attachments.
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4+ Folders: Update specific folders on your corporate Exchange account as

frequently as you desire.

4+ What you get: You can download only headers from the mail server so
you can mark the ones you want, or get everything without reviewing.

4+ Offline: Control what Outlook does when you're offline (not connected

to the Internet).

To create a new Send/Receive group, follow these steps:

1. Choose Tools>Send/Receiver>Send/Receive Settings->Define Send/

Receive Groups.

The Send/Receive Groups dialog box appears.

2. Click New.

Type a name for your new group, such as Personal. Click OK. The
Send/Receive Settings dialog box jumps up (see Figure 5-1).

Business Email

d

Folder Cptions
Microsoft Exch...

1] calendar
Contacts

Deleted Items (2}

Remate Mail

E\;TE ] Inhox
- 1 58 Journal

Inkernet Calen... ([ @ Jurk E-mail
[

5 outbax
I S5 Feeds

Right click on the items in the folder lisk to select more options,

Send/Receive Settings - Ingenus B[]
Accounts [¥]Include the selected account in this aroup
g’ Account Options
Select the options you want For the selected account
Eelatenol Send mail items [[]*ake Folder home pages available offline
e Receive mall items []5¥nchronize farms
[[]Downlaad offline address book

Select Folders from the selected account to include in sendfreceive

= 9 Mailbox - Jennifer L. Fulton | (O Download headers only

Rss vl 10 Sent Items i

() Download complete item including
attachments

[[]Download only headers For ikems
larger than

3. Choose the accounts for this group.

The Accounts list on the left shows all the accounts you have set up:
e-mail, news, and Internet calendars. From the Accounts list, select an
account to include in this new group; then check the Include the Selected
Account in This Group option. The icon for that account changes: instead
of ared X, it now includes a blue double-arrow send/receive thingie. So if
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you glance down the Accounts list, you can quickly see which accounts
are associated with this group.

4. Set the account options.

Select the options you want for this account and click OK (the options
you see vary, depending on the type of account):

Send Mail Items: Do you want e-mails created for this account to be
sent when this Send/Receive group is activated?

Receive Mail Items: Do you want to receive e-mails sent to this e-mail
account?

Make Folder Home Page Available Offline: For Exchange accounts, a
home page can be created for each Outlook folder (such as Inbox,
Calendar, and so on) to help users navigate the contents of the folder
quickly (get to subfolders). Assuming the owner of the folder (typi-
cally, the system administrator) has created a home page for a folder
(which you see when you click the folder’s name in the Folder list),
you can have Outlook copy the home page to your computer so you
can use it to navigate folders when you're offline.

Synchronize Forms: For Exchange accounts, if your company provides
Outlook forms for creating certain items and you want to access
them from the server even when you're offline, you can use this
option to update your computer’s copy of the forms.

Download Offline Address Book: For Exchange accounts, this allows
you to pull up e-mail addresses and such even when you’re not con-
nected to the network (you're offline).

Folder Options: If you’re on an Exchange network, use the folder list
to choose which folders on the Exchange server (such as Calendar
and Inbox) you want updated (downloaded) during the send/receive
action.

Download options: Choose whether to Download Headers Only (mes-
sage headers), Download Complete Item Including Attachments, or
Download Only Headers for Iltems Larger Than XX (where you set the
XX limit).

This last option is a good one to use if you routinely receive e-mails with
large file attachments, and you’re tired of them slogging up your machine.
With this option set, you still get all your regular, slender e-mail. For larger
e-mails with bulky attachments, you get headers only. You can then pick
and choose which of these large-attachment e-mails you want now and
which ones can wait until you’ve nothing better to do than twiddle your
thumbs while they download.
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5. Set send/receive options for this group.

After clicking OK, you return to the Send/Receive Groups dialog box (see
Figure 5-2). There, you can set options that control the automatic send-
ing and receiving of e-mail for this account:

Send/Receive Groups &)

S, A SendfReceive group contains a collection of Outlaok accounts and
{ ‘,AF folders. fou can specify the tasks that will be performed an the group
=l during a send/receive,

Group Mame Send/Receive when
| All Accounts Online and CFfline =t
Ingenus Online and Offline

Edit...
Copy...
Remaove

Rename

DRER

Setting For group "Ingenus”

Include this group in sendjreceive (F9).
[Clschedule an automatic sendfreceive every |30 |5 minutes,
Perform an automatic sendfreceive when exiting,
When Outlook is OFfline:
Include this group in sendreceive (F9).

[Clschedule an automatic sendfreceive every |30 4] minutes,

Close

e Include the Group in Send/Receive (F9): Tells Outlook to send and
receive e-mail for the accounts in this group whenever you say “Go
get ’em, boy!” by pressing F9.

e Schedule an Automatic Send/Receive Fvery XX Minutes: Tells Outlook
to automatically send and receive messages for this account at regu-
lar intervals every XX minutes. Normally, the interval for automatic
send/receives is set to 30 minutes, but you can change the interval.

* Perform an Automatic Send/Receive When Exiting: Tells Outlook to
do one last send/receive for this account right before you shut down
the program.

You can also choose options to control what happens when you're
offline.

e Include This Group in Send/Receive (F9): When you press F9 while
working offline, Outlook reconnects you, gets the messages for your
account, and disconnects you again. For an extra $50, it’ll pick up
your laundry and order take-out.

e Schedule an Automatic Send/Receive Fvery XX Minutes: Outlook auto-
matically reconnects you every so many minutes, and then it discon-
nects you after it gets the messages for this group.
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The heady business of message headers

If you download message headers only, you
can mark the ones you want to get, and then
use the Download Marked Headers command
to get them. To mark a header for download,
choose Send/Receiver>Mark to Download
Message(s). To get a copy of the message
and leave it on the server, choose Send/
Receiver>Mark to Download Message Copy.
Unmark headers by selecting them first and

choosing Send/Receiver>Unmark Selected
Headers. Unmark all headers by choosing
Send/Receiver>Unmark All Headers. To mark a
header so its message is removed from the
server the next time you connect, click the
message header and press Delete. A red X
appears on the header to remind you that it's a
goner the next time you process headers.

A\

You can edit a group to add or remove accounts from it. For example, you
can remove accounts from the All Accounts group if you don’t want them
controlled by its settings, or you can make changes to a group you created.
To edit a group, follow these steps:

1. Choose Tools>Send/Receiver>Send/Receive Settings->Define Send/

Receive Groups.

The Send/Receive Groups dialog box appears. (Refer to Figure 5-2.)

2. Select the group you want to change.

3. Click Edit.

The Send/Receive Settings dialog box appears (Refer Figure 5-1.)

4. Make your changes and click OK to save them.

Now, let’s go get that mail!

Even if you don’t create new Send/Receive groups, you've the good ol’ All
Accounts group. And it has settings (which you can change, using the steps
in the previous section) that control how often it does a Send/Receive. Other
Send/Receive groups have their own settings that control when they do their
thing. So — one way or the other — you get e-mails, updated news feeds,
and online calendars whenever those groups are scheduled to go off.

If you're waiting anxiously for an important e-mail, you aren’t at the mercy of
the various Send/Receive groups because you can poke ’em to make them
do a Send/Receive whenever you feel like it. Your options look like this:
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4+ Send/Receive everything: To do a Send/Receive for all groups, press F9
or choose Tools>Send/Receiver>Send/Receive All.

If you go back to the previous section, you see a setting in the Send/
Receive Groups dialog box that can prevent Outlook from doing a send/
receive when you press F9. If you've activated this setting for a particu-
lar group, then that group has “opted out” of the F9 business; it won’t
go get mail when you press F9, but it does if you select the Send/Receive
All command.

4+ Send and receive e-mail for one folder only: Choose that folder in the
Folder List first, and then choose Send/Receive=>This Folder (Microsoft
Exchange) or press Shift+F9. This command applies to Exchange users
only, and it allows you to send/receive updates for a particular folder
only, such as the Inbox or Calendar.

4+ Send but don’t get: To send messages for all groups without receiving
anything, choose Tools>Send/Receiver>Send All.

4+ Send/Receive all the accounts in one group: Choose Tools=>Send/
Receiver>group. For example, if you created a Work send/receive group,
you could choose Tools=>Send/Receiver>Work.

4+ Send/Receive for a particular e-mail account only: Choose Tools=>Send/
Receiver>e-mail account>action. After you choose the account you want
to play with, you choose the specific Send/Receive action. Your choices
include Inbox (which gets everything), Download Inbox Headers (which
gets message headers only), and Process Marked Headers (which down-
loads or deletes messages from the server, depending on how you’'ve
marked the headers on your end). You can process the headers in a
single folder by selecting that folder first and then choosing Process
Marked Headers in This Folder.

4+ Get headers for a particular folder: Select that folder in the Folder List
first, and then choose Send/Receive>Download Headers in This Folder.
This option applies only to Exchange users, and it allows you to down-
load headers for a particular folder.

4+ Download the Exchange Address Book: If you want to make sure that
your Global Address Book is updated with the most recent contacts on
your Exchange network, choose Send/Receive>Download Address Book.

4+ Update free/busy time: Update the free/busy time for any calendar a
colleague has shared with you by choosing Send/Receiver>Free/Busy
Information.

You can cancel all regular Send/Receives temporarily by choosing Tools=>
Send/Receiver>Send/Receive Settings>Disable Scheduled Send/Receive. You
can then send/receive messages on-demand, by account, or by Send/Receive
group. Just follow the steps given here. Resume your regularly scheduled
program by choosing the Disable Scheduled Send/Receive command again.
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Selecting Your Default E-Mail Account

If you've ever worked on a team, you're used to the concept of team leader,
otherwise known as the “person to blame if something goes wrong.” If you
have multiple e-mail accounts, one of them has to be the boss. Outlook basi-
cally needs to know which account to treat as the default (the one used if no
other account is specified).

When you reply to or forward an e-mail you’ve received, Outlook doesn’t send
that message using the default e-mail account, but instead uses the account
to which that e-mail was sent originally (although you can override this option
when needed). Your default account is used whenever you create a new e-mail;
your default account is the one that a return e-mail is automatically sent to

if the recipient clicks that ol’ Reply button. So you should take pains to make
sure that the default account is the one you want people to address you by
most often. When needed, you can always send a new e-mail from any one of
your accounts, instead of from the one you have crowned as king. To set the
default account, follow these steps:

1. Choose Tools->Account Settings.

The Account Settings dialog box appears, as shown in Figure 5-3.

Account Settings

E-mail Accounts
*fou can add or remove an account. You can select an account and change its settings.

E-mail | Dats Files | RSS Feeds | SharePaint Lists | Internet Calendars | Published Calendars | Address Buoks

1y Mewe 3 Repair... [ Change... @ JetasDefauk X Remove @ &

Hame Tupe
Personal Email POP[SMTP {send From this account by default)
Business Email PCPR/SMTR
Microsoft Exchange Exchange

——

Figure 5-3:

’
Here's
Wh ere yo u Selected e-mail account delivers new e-mail messages to the following lacation:

crown the Personal Folders'Inbox

. in data file C:\Documents and SettingstJennifer Fultonh. .. \Outlook| Qutlook, pst
king of
Outlook
accounts. .
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2. Select an account.

On the E-Mail tab, select the account you want to act as your default
e-mail account.

3. Click Set as Default and then click Close.

This sets the selected account as your default and completes the
procedure.

Changing the Order in Which Accounts Are Checked

When multiple accounts are lumped together in a group (such as All Accounts
or a Send/Receive group you've created), e-mail for each account is sent and
received in a specific order. If you happen to display the Send/Receive Progress
screen during a Send/Receive, you see this order on-screen as Outlook checks
each account in that group one by one.

If you want, you can change the order in which accounts are checked —
not within a specific group, but in general. The change affects all groups.
Here’s how:

1. Choose Tools=>Account Settings.

The Account Settings dialog box pops up. (See Figure 5-4.)

Account Settings

E-mail Accounts
You can add or remove an account. You can select an account and change its settings.

E-mail | Data Files | RSS Feeds | SharePaint Lists | Internet Calendars | Published Calendars | Address Books

o Mew... 3"Repair.. P9 Change.. @ SetasDefadk X Remove @ &

Mame Type

Business Email POR/SMTF (send from this account by default)
Personal Email POP/SMTP

Microsoft Exchange Exchange

Selected e-mail account delivers new e-mail messages to the Following lacation:

Change Folder | Personal Folders' Inbox

Figure 5-4:
Change
your order.

in data file C:\Documents and Settings) Jennifer Fultan). .. Outlook|Outlook. pst

Clase
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A\

2. Select an account.

When multiple accounts are placed in the same group, accounts are sent
and received in the order in which you see them listed here.

To move an account up in the listing, select it and then click the Up
button. To move a selected account down in the listing, click the
Down button instead. Click Close.

Sending from a Specific E-Mail Account

When you set up multiple e-mail accounts in Outlook, one of them acts as
the default, meaning that all messages you send from Outlook are sent from
that account (see the previous section for help in setting the default account).
Because e-mail providers don’t limit the number of e-mails you can send and
receive (if only I could talk my cell phone provider into that kind of plan!), it
probably doesn’t matter to you which of your accounts is used to send a
particular e-mail. But it does make a difference. When a user replies to your
message, the reply is sent to the e-mail address that was used to send the
initial message — and that may cause problems for you. For example, if you
send an e-mail using your personal account and a reply comes back while
you're at work, you might not know it until you get home and check the per-
sonal account again.

Even if the user doesn’t reply to a particular message, the e-mail address you
used to send that message is the one that appears in the message header.
Ordinarily, this is perfectly fine. However, this might be a problem if you acci-
dentally sent the message to your kid brother using your business account,
he sends it on to a few hundred of his closest friends (and their closest
friends), and you mysteriously start getting a lot of junk mail at work.

To send a message from an e-mail account that’s not the default:

1. Click Message=>Send=>Account.

As long as more than one e-mail account has been set up in Outlook, the
Account button appears near the Send button in an open message form.
Click it to reveal a list of your accounts, as shown in Figure 5-5.

2. Select the account to use.

The account marked with a check mark in the list is the default account —
the one that is used to send this message if you don’t choose anything
else. If you do make an alternate choice, that e-mail account appears in
the InfoBar of the message so you can make sure it’s the right account
before you click Send.



Figure 5-5:
Select
which
accountyou
want to use
for sending
a message.
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Directing Incoming Mail to a Specific Folder

For anyone, keeping e-mail organized is an ongoing job. But when you add
multiple e-mail accounts and the tons of e-mail they generate to the mix, the
problem increases dramatically. That’s because when you add multiple e-mail
accounts to Outlook, the e-mail for each account is unceremoniously dumped
in the Inbox folder. To redirect incoming mail to a different folder, you create
arule.

I cover rules in detail in Book IX, Chapter 2, so here I go over things pretty
quickly. For example, if you want all your personal e-mail to go into a folder
called Personal or Family, create a rule like this one:

1. Choose Tools->Rules and Alerts.

If necessary, change to Malil first and then choose the Rules and Alerts
command. The Rules and Alerts dialog box appears.

2. Click New Rule.
The Rules Wizard appears. (See Figure 5-6.)
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Figure 5-6:

| make the
rules around
here.

Rules Wizard

Start From a template or From a blank rule
Step 1; Select a template
Stay Organized
(3 Move messages from someone to a Folder
L3 Move messages with specific words in the subjsct to a Folder
13 Move messages sent to a distribution list to a Folder
X Delete @ conversation
W Flag messages from someone for Follow-up
3 Move RSS items from a specific RSS Feed to a folder
Stay Up to Date
S Display mail from someans in the Mew Ttem Alsrt Window
) Play a sound when I get messages from someans
[ send an alert to my mabile device when I get messages from someone
Start from a blank rule

(T Ehack messages when they arriva

=1 Check messages after sending

Step 2: Edit the rule description (click an underlined value)
Apply this rule after the message arrives

Cancel B { Nexk = J I Finish

Figure 5-7:
Select an
account.

3. Select Check Messages When They Arrive and click Next.

4. In the Step 1: Select Conditions section at the top of the window, select
Through the Specified Account (see Figure 5-7).

5. In the Step 2: Edit the Rule Description section at the bottom of the
window, click the Specified link and select the account whose incom-
ing mail you want to reroute in the Account dialog box. Click OK in
the dialog box and then click Next in the wizard.

Rules Wizard =

which conditionds) do you want to check?
Step 1: Select condition(s)

[ from people o distribution list |
[ with specific words in the subject r
[ through the specified account

[ sent onky ta me

[ where my name is in the To box

] marked as mportance 3
[ marked as sensitiviey

[ Flagaed For action

[ where my name is in the Cc box

] where my name is in the To or Cc box

] where my name is ot in the To box

[ sent ta people or distribution list

] with spacific words in the body

[ with specific words in the subject or body

] with specific words in the message header

[ with spacific words in the recipient’s address

[ with specific words in the sender's address

[] assigned to cateqory category
Account

Step 2: Edit the rule description {dlick an underling]

Choose the Account to check for:
Apply this rule after the message arrives

through the specified account Account: |Personal Emall

and onthis machine only [

(B[]
Ok

cancel | [ <sack J[ mex> | [ Finish
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In the Step 1: Select Action section at the top of the window, select
Move It to the Specified Folder.

In the Step 2: Edit the Rule Description section at the bottom, click the
Specified link and select the folder in which you want all incoming
mail from this account placed. (See Figure 5-8.) Click OK and then
click Next.

Rules Wizard

What do you want ko do with the message?
Step 1: Select action(s)

[w] move it ko the specified Folder ~
[ assign it to the cateqory category 1
[] delete it

[] permanently delete it

["] move a copy to the specified Folder

[ Farward it to people or distribution list

[[] Forward it to people or distribution list as an attachment

[] redirect it to people or distribution list

[[] hawve server reply using a specific messagel Ryles and Alerts I3
[ reply using a specific template

["] Flag message For Follow up at this kime

[ clear the Message Flag 8 Contacts ~
[[] clear message's cateqories # (3 Deleted Items (30}

[] mark it as importance L7 Drafts
LI printit = L Inbox

‘:! play 2 sound 3 Computers Mew...

[] start application (3 Friends and Family

[] mark it as read

Choose a folder:

[ Newletters

Step 2: Edit the rule description (click an under| L3 Office:
Apply this rule after the message arrives # [ Qutlook Desk Reference
through the Personal Email accaunt (3 Personal
and on this machine only 3 Quit Bee
—— move it ko the specified Folder 3 Quiting
. ® [ School
Figure 5-8: _ a shapng "
Selecta
f0|der Cancel l l < Back ” Mext = ] { Finish
8. Create any exceptions. When you’re through making your exception,
click Next.
If you don’t want all mail from this account dumped in the folder you
selected, here’s your opportunity to create an exception. Choose the
exception from the Step 1 panel, and then refine it using the Step 2
panel. For example, maybe you want all your personal mail rerouted
P except stuff from your spouse.

You can create multiple exceptions by repeating this step. (For more
help with Rules, see Book IX, Chapter 2.)

Review the rule.

In the final panel of the Rules Wizard, you can review the rule you've cre-
ated. Type a name for the new rule in the Step 1 box. (See Figure 5-9.) In
Step 2, decide if you want this rule run now on existing e-mails. In Step 3,
review the details. Click Finish. You return to the Rules and Alerts dialog
box; click OK.
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Figure 5-9:
Finishing
touches.

Rules Wizard

Fimish rule setup.

Step 1: Specify a name For this rule

Personal Email

Step 2: Setup rule options
[C]Run this rule now on messages already in "Inbox"

Turn on this rule

Step 3: Review rule description (click an underlined value ko edit)

Apply this rule after the message arrives
through the Personal Email account

and on this maching anly
move it o the Personal folder

If you ask for the rule to be run right now, the appropriate e-mail is
moved to the folder you selected.

Directing Sent Messages to a Different Folder

As you've probably figured out by now, when you send an e-mail to some-
one, a copy of that e-mail is placed in the Sent Items folder. That enables you
to go back and check what you sent and to whom. You can also easily locate
a message you've sent and resend the e-mail when needed. (See Book II,
Chapter 2 for details.)

If you use an Exchange or an IMAP account, you can redirect where your
sent messages are saved. You might be thinking, “Why? If they are all in the
Sent Items folder, I can find them.” That’s true, but wouldn’t it be more con-
venient to save sent e-mails in the same folder as related messages? For
example, | keep all e-mails related to this book in a special folder. The e-mails
[ send to the people working on this book are also placed in that folder auto-
matically. That way, I can locate any message related to the book quickly.

Exchange accounts are typically used within large corporations or universi-
ties. If you use an Exchange account, replies and forwards of messages in the
Inbox are saved to the Sent Items folder, and you can’t do anything about
that. You can, however, keep replies and forwards of e-mail messages saved
in any folder other than the Inbox in the same folder as the original message.
To redirect sent messages on an Exchange account:



Figure 5-10:
Redirecting
traffic.
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1. Choose Tools=>Options=>Preferences>E-Mail Options.
The E-Mail Options dialog box appears.
2. Select Save Copies of Messages in Sent Items Folder.
3. Click Advanced E-Mail Options.
The Advanced E-Mail Options dialog box pops up. (See Figure 5-10.)

Advanced E-mail Options (3] %]

Save messages

AutoSave itemsin: | Drafts bl

AutoSave items every: 3 minutes

In folders other than the Inbox, save replies with ariginal message
Save forwarded messages

Whien new items arrive in my Inbox

Play a sound

Briefly change the mouse cursor

Show an envelope icon in the notification area

Display a New Mail Deskbop Alert {defaulk Inbox only)

Desktop alert Settings. ..

‘When sending a message

Setimportance: |Mormal

Set sensitiviky: Mormal

[IMessages expire after: days

Allow comma as address separator

Aukomatic name checking

Delete meeting request from Inbox when responding
[] suggest names while completing To, Cr, and Bee fields
Press CTRL+ENTER to send messages

4. Select In Folders Other Than the Inbox, Save Replies With Original
Message. Then click OK.

An IMAP account stores your messages on its server — making it a great
account to have when you must have access to your e-mail from any com-
puter. When you use an IMAP account for the first time, you choose where
you want sent items saved. To redirect sent messages on an IMAP account to
a different folder, follow these steps:
1. Choose Tools=>Account Settings.
The Account Settings dialog box opens.

2. Select the IMAP account you want to change from those listed on The
E-Mail tab, and then click Change.

The Change E-Mail Account dialog box appears.
3. Click More Settings.
The Internet E-Mail Settings dialog box appears.
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Figure 5-11:
Change
IMAP
folders.

4. Select the folder in which to save sent messages.

Click the Folders tab and then enable the Choose an Existing Folder or
Create a New Folder to Save Your Sent Items for This Account In option.
Select the folder you want to use, or click New Folder and create a new
one. (See Figure 5-11.)

Internet E-mail Settings

General | Folders | Gubgaing Server | Connection | Advanced

(") Save sent mail in the Outlook Sent Ikems Folder
Capies of your sent items For this account will be saved in the default
Outlook Sent Items Folder,

(%) Choose an existing folder or create a new folder to save your sent
items For this account in

=] ssmith@nd edu News Folder..,

i Calendar (£45)
8] Contacts

(5] Deleted Irems

[ Drafts

=] Inbox

A Journal

[23 Junk E-mail
@ Jurk E-mailt

H g Mail

o | Motes

=] Cutbox

[C3 S5 Feeds

_j Sentk [kems

Having Replies Sent to Another Address

Sometimes you want replies to go to an e-mail address other than the one
you’re using to send a message. For example, you might want replies to a
company training invitation to go to your assistant, so he can keep track of
the number of people expected and order enough food and party hats.

To have replies for a message sent to a different e-mail address, then create a
message and in the Message form:

1. Choose Options=>More Options=>Direct Replies To.
The Message Options dialog box appears.
2. Enter the reply address.

Remove the address already appearing in the Have Replies Sent To box,
and replace it with the e-mail address you want replies sent to. If the
address you want to use is in Contacts, click Select Names, choose a
name, and click Reply To. You can choose several addresses from this
list if you want replies sent to more than one address; when you're
through picking names, click OK.
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3. Click Close.

You return to the Message form. The Direct Replies To button remains
highlighted on the Ribbon so you won’t forget you've redirected the
replies for this message.

4. Finish your e-mail message as usual and click Send to send it along.

Dealing with Multiple People, Multiple Accounts,
and One Little O’ Computer

If you have kids fighting over the one computer in your household — or if you
and the sales team are duking it out over the one laptop for your department —
you might be able to end the arguments by setting up e-mail profiles. Basi-
cally, a profile contains the one or more e-mail accounts used by a single
person. Set up multiple profiles, and everyone in your family/department/
group can instantly live in peace and harmony while sharing the one lousy
computer. (Or get a start on it, anyway.)

Even if you're the only person using your computer, you might still find e-mail
profiles useful — they not only keep track of e-mail accounts, but also record
where the incoming mail is stored (on the server or locally in an Outlook .pst
file), Contacts, Calendar, Notes, Tasks, Journal, rules, search folders, and so
on. For example, if you want to keep your personal contacts and calendar
separate from your business ones, you can create two e-mail profiles. When
Outlook starts, you choose which profile to use (such as your Home profile),
and you see only that e-mail, Calendar, Contacts, and such. To change to a
different profile, you make a hasty exit and then restart Outlook.
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An e-mail profile can contain information for multiple e-mail accounts, but
all data is stored in a single . pst file. In addition, although a single e-mail
profile might contain both an Exchange e-mail account and a POP3, IMAP,
or HTTP account, it cannot contain two different Exchange accounts.
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You start out with one e-mail profile. To create another e-mail profile, follow
these steps:
1. Open the Control Panel.

Exit Outlook and open the Windows Control Panel by clicking the Start
button and choosing Control Panel.

2. Start Mail.

Double-click the Mail icon. The Mail Setup dialog box peeks out.
3. Click Show Profiles.

The Mail dialog box pops up. See Figure 5-12.
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Figure 5-12:
Create a
new profile.

Figure 5-13:
Nice to have
a choice —
so select

a profile

to use.

Mail

General

"\1@ The Following profiles are set up on this computer:

Qutlook

[ Add... H Remowe H Properties H Copy,

‘When starting Microsoft Office Outlook, use this profile;

) Prompt For a profile to be used

New Profile
() Always use this profile
i
Outlaok \:‘@ Create New Profile

Prafile Name:
OK Cancel
Horne|

4. Click Add.
The New Profiles dialog box appears.
5. Type a name for your profile. Click OK to create the profile.

A wizard appears to step you through the process of setting up an e-mail
account for this profile. See Book I, Chapter 3 for help.

6 Get Outlook to use the new profile.

By default, Outlook uses the first profile that was set up when you ini-
tially installed the program. To get Outlook to prompt you for the new
profile, you select the Prompt For a Profile to Be Used option in the Mail
dialog box. (See Figure 5-12.) Click OK.

The next time you start Outlook, it asks you which profile you want to use,
as shown in Figure 5-13. Choose one from the Profile Name list and click OK.
The Mail, Contacts, Calendar, and other modules associated with that profile
appear. Having multiple accounts is all about choices.

Choose Profile

Profile Mame:  Qutlook] Hew. ..

Harme
Outlock.

[ QK J | iZancel ]IOpt\Uns b
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Chapter 1: Getting Familiar
with the Calendar

In This Chapter

v Getting the lowdown on appointments, meetings, and events
v Displaying daily, weekly, or monthly calendars

1 Changing to a different day, week, or month

+ Keeping an appointment

1~ Setting reminders and then dealing with them

v Entering all-day events

Wlen people think of Outlook, mostly they think of e-mail and, maybe,
Contacts because the two are so closely tied together. Me, I think of
Calendar. Without something to help me keep track of all the lunch meet-
ings, doctor appointments, soccer games, choir practices, hair appoint-
ments, and special school events I have to attend, [ would literally lose my
mind. Now if I can only find a way for Outlook to keep my appointments
while I take a nap.

Appointments, Meetings, and Events —
What's the Difference?

Because we tend to use the word appointment to describe “any ol’ thing that
interrupts my day,” how does Outlook differentiate among three ol’ things —
appointments, meetings, and events?

4+ An appointment is set up between yourself and someone whose calen-
dar you cannot access, such as friends and family or service people
such as doctors, plumbers, roofers, carpenters, and so on.

4+ A meeting is set up with someone in your company, assuming that your
company uses Microsoft Exchange and that you want to hold this meet-
ing with people who have shared their calendars with you. When you
create a meeting, you can check people’s schedules and find the best
time for everyone to get together. For more information on meetings,
including how to create them in Outlook, see Book IV, Chapter IV.
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Q@,N— STy, Okay, technically speaking, you can set up a meeting with anyone whose

e-mail address you've entered in Contacts, because that’s all the informa-
tion Outlook needs to send invitations to the meeting. However, if you're
on an Exchange network, not only can you send invitations but you can
view other participants’ schedules and suggest a time that’s free for most
people. Also if you use an Exchange network, Outlook helps you schedule
meeting resources such as meeting rooms, multimedia equipment, and so
on. In addition, you can create a Meeting Workspace where files can be
shared (such as the meeting agenda and handouts) and meeting details
(such as attendees and location) can be kept current. So all in all, I person-
ally consider meetings useful for Exchange users only although, as I said,
you can technically create a meeting for anyone whose e-mail address you
have, even if you don’t share an Exchange network.

4+ An event is an all-day happening that may or may not interfere with
your attending appointments or meetings that day. Typical events
include birthdays, holidays, and seminars.

You find out how to create detailed appointments and to set up all-day events
in this chapter. (For help with meetings — scheduling them, anyway — jump
over to Book IV, Chapter IV.)

Understanding Day/Week/Month View

A view is simply the way in which Outlook decides to lay out the data in a
particular module. The normal view for Mail is Messages view, which simply
lists the messages in the order in which they were received. Also, the
Reading Pane is normally shown on the right in Mail, but that’s an ON/OFF
thing and not really part of the view.

For Calendar, the normal view is Day/Week/Month, meaning that appointments
are displayed graphically on the right, by day, week, or month, rather than in a
long list. Figure 1-1 shows Week view; I explain each view — Day, Week, and
Month — in a moment. Here are some things you should notice right away:

4+ Notice that appointments and meetings are shown as rectangles that
graphically depict the amount of your day they consume.

4+ Events appear in that little gray area at the top of each day in Day and
Week view, or at the top of the list of items for a given day in Month view.
In Figure 1-1, if you look at that gray area that runs across the top of
each day in the week, you might notice lots of different events, such as
Tall Stacks and Picture Day at school.

4+ To view the details of an appointment, meeting, or event, hover the
mouse pointer over its rectangle.

The Daily Task List typically appears at the bottom of the view window in
Calendar, although again, that’s an ON/OFF thing and not part of any view
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Figure 1-1:
The
Calendar is
full of
information
about what
you have to
do today,
this week,
or this
month.
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you might select. Notice also that, by default, the To-Do bar does not appear
in Calendar, although you can make it show up if you want. You can also turn
on the Reading pane and use it to view the details of any selected appoint-
ment, meeting, or event, but frankly I think it takes up too much space so |
leave it off.

The Navigation pane, To-Do bar, Reading pane, and Daily Task List are all
On/Off elements you control separately from the view. Use the View menu to
turn these screen elements on or off as desired.

If you display the Navigation pane or the To-Do bar, keep in mind that you
can easily minimize them by clicking their Minimize buttons.

Day view

You change from view to view by selecting the view to use from the Current
View menu. (See Book I, Chapter 1.) Assuming you’re using Day/Week/Month
view (as shown in Figure 1-2), you still have a bunch of options left for cus-
tomizing the view. To display a single day’s worth of appointments, meet-
ings, and events, click the Day tab at the top of the viewing window. While in
Day view, keep the following in mind:
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4+ Events appear at the top of the day. As you add events, the events area
expands, but at some point it stops expanding, and you need to use the
small scroll bar on the right to scroll.

4 The current time is marked. It shows up with a yellow band on the left,
on the time bar.

4 You can change from day to day. Click the Forward button (to see the
next day) or Back button (to see the previous day).

4 Scroll through the appointments for the day using the scroll bar. If
some appointments or other items are out of view, you see a gray up or
down arrow at the top or bottom of the appointment section. Click the
up or down arrow to jump to the next item for that day. In Figure 1-2, for
example, the small down arrow is at the bottom right of the appointment
section. This indicates that you have another appointment or meeting
later than 5:00 P.M. that day. Click this down arrow to view that item.
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4+ If you have no appointments, events, or meetings for the current day,
you see two blue tabs on either side of the current day. Click either the
Previous Appointment or Next Appointment tabs to jump to the previ-
ous or next day that contains an appointment, meeting, or event (see

Figure 1-3).
Day Week Month
€) (#) October 19, 2... | Do~z

19 Thursday

= |
-

Mesxt Appaintm ent |

Presious Appointm ent

Figure 1-3: _

Jump to - ¥
the neXt Show tasks on: Due Date Start Date Due Date B3
appoint-

ment.

4 Hours that fall outside the normal work day appear in gray. You can
change the start and end time for your day if you want — for help, see
the upcoming “Displaying just the days you work” sidebar.

QWP To change to Day view quickly while in Week or Month view, click that

day’s header (the gray bar with the date on it). For example, in Figure 1-1,
which shows Week view, you can jump to Day view and display the
appointments for October 4th by clicking the 4 Wednesday header.

Book IV

Chapter 1

Displaying just the days you work g

Not everybody’s work week is Monday to Friday;  days, by the way. Notice also that you can aa

if needed, you can select other days to show in  change the month that starts out your year and g g‘

the Work Week view. Choose Tools=>Options=>  the time you start and end each day. Hours and g=

Calendar Options. Then, in the Calendar Work  days outside these normal work times are shown §"a' 2
Week area, select the days to show in the Work  in gray when you use Day or Week view. (See

Week view. These do not have to be consecutive  Figures 1-2 and 1-4.) Click OK.
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Week view

To display a week’s worth of appointments, meetings, and events, change to
Week view by clicking the Week tab at the top of the window (assuming you're
using Day/Week/Month view in Calendar — if not, choose Viewr>Current
Viewe>Day/Month/Day). See Figure 14 for a glimpse at Week view.

While in Week view, make a note of the following:

4+ Events appear at the top of the day on which they occur. If you have a
lot of events for a particular day, you may need to use the scroll bar on
the far right to scroll so you can see them all.

4 The current day is marked in yellow. The current time is marked with a
yellow band on the left, on the time bar.

4+ Hours that fall outside the normal work day appear in gray. That’s why
you're seeing Sunday and Saturday show up in gray in Figure 1-4. You
might notice in the figure that the hours after 5 P.M. each weekday also
show up in gray. You can change the start and end time for your day if
you want — for help, see the “Displaying just the days you work” sidebar.

4+ You can display the appointments, meetings, and events for the entire
week. Select the Show Full Week option.
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4+ You can display just Monday - Friday appointments. Select the Show
Work Week option instead.

4+ You can change from week to week. Click the Forward button (to see
the next week) or Back button (to see the previous week).

4+ Scroll through the appointments for the weekday using the scroll bar.
If some appointments or other items are out of view for a particular day,
you see a gray up or down arrow at the top or bottom of the appoint-
ment section for that day. Click the up or down arrow to jump to the
next item for that day. For example, in Figure 1-4, an up arrow is at the
top of the appointment section on Thursday the 11th. Click the up arrow
to view whatever’s hidden at the moment.

4+ If you have no appointments, events, or meetings for the entire week,
you see two blue tabs on either side of the view window. These tabs
are marked Previous Appointment and Next Appointment. Click either
one of these tabs to jump to the previous or next week that contains an
appointment, meeting, or event.

Month view

To display a month’s worth of appointments, meetings, and events, click the
Month tab while in Day/Week/Month view. Change to Day/Week/Month view
by choosing View=>Current View=>Day/Week/Month. See Figure 1-5.
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4 Appointments, meetings, and events appear on the day on which they

occur. Events appear first in the listing. It’s a little hard to tell events
from appointments and meetings, but if you look closely, you might
notice that the events are outlined in black. For example, in Figure 1-5,
notice that the event, Tall Stacks on October 4th, is outlined and that the
appointments Karate and Choir Practice, are not.

The current day is marked in yellow. In Figure 1-5, Thursday the 5th is
the current day.

You can display only events. Select the Low option at the top of the
window. (See Figure 1-5.)

You can display the event headings, and only bands of color for each
appointment or meeting. Select the Medium option. The colors chosen
for each appointment or meeting are based on the categories you've
assigned to each item, so this option lets you gauge the type of activities
you have going on each day. Also, the width of each color band helps you
to judge the time involved in each activity, as shown in Figure 1-6. You
might notice a thin blue line that divides each day in half; that helps you
gauge where in your day a particular appointment or meeting falls —
items appearing above the blue line fall within your work hours; below
the line indicates an item that follows after work.
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4+ You can display a heading for each event, appointment, or meeting.
Select the High option. See Figure 1-5.

4 You can change from week to week. Click the Forward button (to see
the next week) or Back button (to see the previous week).

4 Scroll through the items for a particular day if needed. If some
appointments or other items are out of view for a particular day, you see
a gray down arrow on that day’s square. Click the down arrow to scroll
through the hidden items. For example, in Figure 1-5, there’s a down
arrow on October 18th and 31st that you can click to view whatever’s
hiding.

4+ If you have no appointments, events, or meetings for the entire
month, you see two blue tabs on either side of the view window. Click
either the Previous Appointment and Next Appointment tabs to jump to
the previous or next month that contains an appointment, meeting, or
event.

To discover how to change to a different day, week, or month, see the next
section, “Navigating around the Calendar.”

If you're on an Exchange network, you can view other people’s calendars
within Calendar, should they choose to share them with you. See Book 1V,
Chapter 3 for information on how to get sharing.

Navigating around the Calendar

After you choose Day, Week, or Month view, you aren’t stuck. You can
quickly change to a different day, week, or well, month. First off, the day,
week, or month currently being shown is listed at the top of the viewing
window, as shown in Figure 1-7. Here, you're looking at the meetings,
appointments, and events for the week of December 10th - 16th. In views
that show more than one day, the current day is highlighted in orange. The
day of the week is also shown at the top of each day so you won’t confuse
Tuesday with Wednesday (if you're prone to that kind of thing). Here’s how
to browse through your calendar:

4+ To change to the next day, week, or month, click the left or right Back
or Forward navigation arrows at the top of the viewing window.

4+ To jump back to today, click the Today button on the Standard toolbar.
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The Date Navigator (that calendar thing at the top of the Navigation pane) is
where Outlook highlights the current day, week, or month being shown. For
example, in Figure 1-7, the current week, December 14-20, is highlighted in
orange in the Date Navigator. Today is marked on the Date Navigator with a
red outline.

Here are some techniques for using the Date Navigator to browse your
calendar:

4+ If you're using Day or Week view, you can click any day in the Date
Navigator and get a quick display of the appointments, meetings, or
events for that day — without changing the view. If you're in Week view
for example, and you click a particular day, you’re changed to the week
that contains that day. So you remain in Week view, but the week that
contains the day you want to see is displayed.

4 If you’re in Month view and you click a day in the Date Navigator,
you see that day displayed in Day view. So in this example, the view
is changed from Month to Day view in order to show the items for the
selected day.
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4+ You can display up to ten consecutive days in a modified Week view
by dragging over those days in the Date Navigator. To display noncon-
secutive days, press Ctrl and click those days in the Navigator. For a
quick display of consecutive days beginning with the current day, press
Alt plus any number from 0 (the current day plus nine more days) to 9
(the current day plus eight more days). For example, if the currently dis-
played day is October 10th, if you press Alt+9, you see October 10-19 in
a crowded Week view.

4+ If the day you want to review isn’t displayed in the Date Navigator,
you can change to a different month. Click the left or right arrows on
either side of the month name, at the top of the Date Navigator.

4+ You can also click the month name and select a month from those that
appear in the list to change months in the Date Navigator. If you're in
Month view and you change to a different month, all the items for that
month appear on-screen. If you're in Day or Week view, the correspon-
ding day or week for that month (respectively) is instantly displayed.
For example, if you're currently looking at October 16 and you change to
August, August 16 is shown.

Jump to a specific day quickly by using Go To. Choose Go=>Go To Date or
press Ctrl+G, type the date you want to view in the Date box, and click OK.

Creating a Complete Appointment

WMBER
\‘&
&

It’s easy to create a quick appointment (as discussed in Book [, Chapter 2):
Change to the day on which you want to create the appointment, hover the
mouse pointer over the time for the appointment, and click when you see
the words Click to Add Appointment. Type the description (and
optionally, the location, separated by a semicolon) for the appointment in
the white bubble that appears and then click outside the bubble to create a
half-hour appointment. To lengthen the appointment, drag its bottom edge.
See Figure 1-8.

I should probably mention here that sometimes appointments appear in
your Calendar without you actually creating them. For example, someone
may forward an appointment to you in an e-mail message (basically, sending
a copy of the appointment to you). You can then easily add that appointment
to your calendar, essentially copying it from the e-mail. Also, if you work on
an Exchange network, a colleague might invite you to a meeting, and if you
accept, that meeting is added to the Calendar automatically. See Book IV,
Chapter 3 for more info.

Book IV
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To create a more detailed appointment, you should use the Appointment
form:
1. Choose Newr>Appointment.
Actually, it saves time if you go to the date for the appointment and click
the appointment time before you click the New button, but you don’t
have to do it that way.
QP If you want to create appointments from other Outlook items, you can

do so quickly by using drag and drop. For example, you can create an
appointment from an incoming e-mail — or copy related contact infor-
mation into an appointment using drag and drop. (See Book I, Chapter 2
for more drag-and-drop tips.)

. Type a subject and a location.

The Subject field is where you enter a basic description for the appoint-
ment, such as Dr. Feld. See Figure 1-9. The Location field is optional; but
sometimes it’s handy to make a note where something is taking place,
such as 100 W. Washington, Suite 202.

. Enter the start and end times.

Select the date of the appointment and then set a Start time. If the
appointment ends on the same day, you then need only set the End time
by choosing a time from the list. Otherwise, you need to select an End
date first, then an End time. Notice that appointments are all set at half-
hour intervals; you can type an exact start or end time in the boxes if
you can’t find what you want on the lists.
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Figure 1-9:
Create an
appointment
with the
Appoint-
ment form.
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Creating a Complete Appointment

You can type words in the date boxes instead of selecting an actual date.
For example, you could type today or tomorrow, or three days from
now. Some holidays are recognized as well, such as Fourth of July, New
Year’s Day, or Christmas.

Outlook lets you schedule overlapping appointments; [ guess the folks at
Microsoft have worked out how to be in two places at the same time.
Anyway, if you select a time that overlaps another appointment, you see
a warning on the InfoBar. That gives you an opportunity to select a dif-
ferent time before you click Save & Close. If you want to preview this
appointment within your current Calendar before you decide to adjust
the time for this appointment, choose Appointment=>Actions=>Calendar.
This unfinished appointment appears in the preview, identified by a dark
blue rectangle.

. Set a reminder.

By default, the reminder goes off 15 minutes before the appointment
start time. If you need longer than that to get to the appointment, open
the Appointment=>Options=>Reminder list and choose an interval. You
can also type something, such as 25 minutes, 2.5 hours, or 5 days. Don’t
want to be reminded? Just choose None from the Reminder list. (The
next section offers details of what the reminder does when it goes off,
and what you should do about it.)
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SMBER
>

5. Select a category.

One of the easiest ways to keep things organized and easy to identify
and locate within Outlook is to use categories. (See Book VIII, Chapter
1.) If you've set up some categories, select as many as you like for this
appointment by choosing them one at a time from the Categorize list
(Appointment=~>Options=>Categorize).

. Set other options.

Alot of the other options have to do with creating a meeting (covered
in Book IV, Chapter 4). You can, however, set a few options for
appointments — these, for example:

e Mark an appointment as “gotta keep” by choosing Appointment>
Options=>High Importance.

¢ Choose Appointment=>Options=>Low Importance to mark appoint-
ments you can blow off if you have to (such as your gym time,
right?).

When you mark an appointment as High Importance or Low
Importance, it doesn’t change how they appear in Day/Week/
Month view. If, however, you change to a list view such as Active

Appointments or By Category, you can then arrange items by impor-
tance by choosing View=>Arrange By=>Importance. Arranging items
by importance works, but it doesn’t help much because none of the
calendar views show the Importance field. In other words, High
importance items appear at the top of the list when you arrange it
by importance, but you can’t tell which ones they are. To keep you
from going insane wondering why Outlook lets you mark appoint-
ments as important but doesn’t provide an easy way to let you see
which appointments are important, I'd recommend customizing a
view to show the Importance field. See Book VIII, Chapter 2.

Type any notes for the appointment (for example, Bring new project
schedule and timeline) in the large Notes area at the bottom of the
form.

Spell-check your notes by choosing Appointment=>Proofing=>Spelling.
Format the note text using the buttons on the Format Text tab.

Insert related files or attach Outlook items to the appointment using
the buttons on the Insert tab. (For example, you might attach a
related e-mail, contact, or task to make that item easily accessible
from within the appointment.) See Book II, Chapter 3 for help with
inserting files or items. Granted, in that chapter, I talk about inserting
items into an e-mail message, but the process is the same for all
Outlook forms. Trust me.

7. When you’re done setting options, click Save & Close.

The appointment appears in your Calendar.
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Wanna make a change already? No problem; appointments by their nature
are flexible. (For the word on how to make changes, see Book IV, Chapter 2.)

Dealing with a Reminder When It Rears Its Ugly Head
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Figure 1-10:
A nice little
reminder to
get going.

When you create an appointment, you have an option to set a reminder.
Actually, if you do nothing when you create an appointment, a reminder is
automatically set that goes off 15 minutes before the appointment. Of
course, you can change this interval (or remove the reminder altogether)
when you create the appointment. Assuming you set a reminder, then, at the
right time, Outlook bops you on the head. Figure 1-10 shows what the bop
looks like.

You can set reminders when creating meetings, events, tasks, and To-Do
items as well; those reminders work exactly as described here.

- 1 Reminder =

7| Dentist appointment

Start time: Thursday, October 05, 2006 2:00 PM
Location: Dr. Biggs

Subject Due in
_ Dentist appointment: 15 minutes

Dismiss all Open Ikem I [ Disriss I
lick Snooze to be reminded again in:

At the top of the Reminder window, you see the date and time of the original
appointment. If you need to review the rest of the appointment details, click
Open Item. You can click Dismiss to simply get rid of the reminder — after
that, you are on your own to get to the appointment on time. If you want to
be reminded again before the appointment, choose an interval from the
Snooze list and click Snooze.

Planning an All-Day Event

An event takes up the whole day and includes things like birthdays, anniver-
saries, conferences, vacations, and Saturday naps. The idea behind schedul-
ing an event in Calendar is that you're reminded about a special day, but you
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Figure 1-11:
Add an
event.

can still schedule appointments and meetings on that day if you want. For
some events, such as conferences, vacations, and all-day meetings, you
might not want to schedule other things to occur at that same time. Well,
okay, maybe your boss wants you to keep appointments during your vaca-
tion, but that’s not Outlook’s problem. Based on what you manage to work
out with your boss, Outlook can mark your time during the event as busy or
not (you see how in a minute).

You can actually schedule as many appointments or meetings as you like
during an event day, regardless of how you mark your time within Outlook
(that is, whether you mark it as busy or not). The only reason for taking care
to mark your time as busy during an event is to prevent people who might
also have access to your Calendar (such as an overeager assistant) from
scheduling appointments or meetings you can’t actually attend.

To add an event to your Calendar, follow these steps:

1. Choose New>Event.

In Day or Week view, you can also change to the date on which the event
will occur and double-click the gray area at the top of that day to create
an event.

. Type a subject and a location.

The Subject field is where you enter a basic description for the event,
such as Tall Stacks. See Figure 1-11. The Location field is optional; but
might be needed for events that actually occur in a different place, such
as conferences or seminars.

- ¥ |5 Tall Stacks - Event =
(Ca =] >
2
> Event | Inset  Format Text 7]
¢ T (3 calendar g T N & =] & ,v
H .ém?) ] = B showAs [ Free £ 9 =~ 2
X Delete !
SaveBL  Invite Appointment|Scheduling | 3 Reminder None . Recurrence Time Categorize Spelling
Close Attendees i Forward ~ ones - ¥ -
Actions Show Options Proofing
[ Travel Il ]
Subject: | Tall Stacks
Location: | Cincinnati Sawyer Point =
Starttime: | Wed 10/4/2006 | All day event
End time: | Mon 10/9/2006 v
‘g“‘\“‘J---l-"2“‘\‘-‘3‘-‘l“‘q"-\---5“‘\“‘5-‘-|-‘DEJ
Revolutionary re-enactors, riverboat rides, Buckwheat Zydego 7]
Web site: http://www.tallstacks.com/ 5
4
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Outlook lets you schedule events even if you already have appointments
or meetings on that day; it assumes that most events are just holidays
and such — not something you actually have to attend. (Book 1V,
Chapter 3 explains how to designate your time as “busy” during an event
and not “free.”) Anyway, if you change the event time to Busy and you
have a conflict in your Calendar, you see a warning on the InfoBar. That
gives you an opportunity to select a different day for the event before
you click Save & Close. If you want to take a look at what’s causing the
conflict in your Calendar, choose Appointment=>Actions=>Calendar.

Enter the start and end dates.

If needed, select the start date for the event. Events sometimes take
more than a single day. When they do, set an end date for the event as
well. You don’t enter any times when setting up an event because events
take all day. If this event doesn’t and you want to show that part of your
day is free, you can change this into an appointment by unchecking the
All-Day Event option.

You can type words in the date boxes instead of selecting an actual date.
For example, you could type today or tomorrow, or three months from

now. Some holidays are recognized as well, such as Fourth of July, New
Year’s Day, or Christmas.

A lot of events recur. For example, birthdays and anniversaries occur on
the same day each year. For help in setting up recurring events, see
Book IV, Chapter 2.

. Set a reminder.

By default, the reminder goes off 18 hours before the event’s start date.
If you need longer than that to get to prepare, open the
Appointment>Options>Reminder List and choose an interval. You can
also type a specific amount of time, such as 25 minutes, 2.5 hours, or 5
days. Don’t need to be reminded about your brother’s birthday because
you’re not getting him anything? Just choose None from the Reminder
list. To find out how to deal with reminders, see the previous section.

. Select a category.

You can keep your Outlook items organized with categories; see Book
VIII, Chapter 1 for details. After setting up some categories, choose the
ones that apply to this event by selecting them, one at a time, from the
Appointment=>Options=>Categorize List.

. Set other options.

Most of the other options on the Ribbon have to do with creating a
meeting, which you find out about in Book IV, Chapter 4; however, you
can set a few more options for an event. For example . . .

e Mark this event as “better not forget” by choosing Event=>Options=>
High Importance.
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¢ Choose Event=>Options=>Low Importance to mark events that don’t
require your presence and that you can even forget about if you get
too busy — such as your anniversary (kidding, kidding . . .)

Events marked as either High or Low importance appear as ordinary
events in any calendar view because the Importance field is not nor-
mally shown. You can add the Importance field to any list view; see
Book VIII, Chapter 2 for help.

¢ Type any notes for the event, such as Flight #2047, leaving at 10:02
a.m., arriving 12:37 p.m. Shuttle to conference on lower level,, in
the large notes area at the bottom of the form. You can spell check
your notes by choosing Appointment=>Proofing=>Spelling. Format the
note text using the buttons on the Format Text tab.

¢ Insert related files or attach Outlook items to the event using the but-
tons on the Insert tab. For example, you might attach an e-mail that
details the conference schedule, the contact who made your hotel
arrangements, or the tasks you need to finish before the event. (See
Book II, Chapter 3 for help with inserting files or items.)

7. When you’re done setting options, click Save & Close.
The event appears in your Calendar at the top of the selected day(s).
Events often happen anywhere but at work. If you type some critical informa-
tion in the Event form that you want to take with you (such as your flight

info, conference agenda, or emergency phone numbers), you can print the
Event form and take it with you to the event. See Book X, Chapter 3.

You can change an event later if needed; see Book IV, Chapter 2 for the steps
that do the job.



Chapter 2: Going Further
with the Calendar

In This Chapter

v+ Making appointments, meetings, and events repeat
v+ Changing an existing appointment or event

+* Reorganizing your schedule

v Getting rid of appointments or events

1+ Adding holidays to the calendar

Iwish I could tell you that after adding an appointment, meeting, or event
to your Calendar, that would be it. But life doesn’t work that way; all too
often, you have to make adjustments. In this chapter, you find out how to
navigate those changing waters with ease — copying, moving, and deleting
appointments or events, changing appointment times, or making appoint-
ments, meetings, or events occur multiple times automatically. You find out
other things as well, but I won’t spoil the suspense. Read on!

Scheduling a Recurring Appointment,
Meeting, or Event

Let’s face it: Some appointments, meetings, and even events just won’t go
away. Like a stubborn stain, they keep coming back, even after repeated
washings. Well, there’s no reason that you have to manually copy an item
repeatedly just to get it to appear on your Calendar multiple times. If an
item’s recurrence has a pattern, you can get Outlook to do the hard work for
you and copy the item throughout your Calendar.

To make an appointment, meeting, or event recur on a regular basis (such
as every Wednesday, for example), open the item first if needed and then
follow these steps:

1. Click the Recurrence button.

In the open form, you'll find the Recurrence button in the Options group
on the main tab: Appointment, Event, or Meeting, depending on what
type of Calendar item you're scheduling.

The Recurrence dialog box appears, as shown in Figure 2-1.
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Appeintment Recurrence 2J&3

Appointment time
Start: 3:00PM N

End: 4:00 PM »
Duration; |1 hour ~
Recurrence pattern

O Daily Recur every & weekis) on:

CEiteskly | [ainday [ronday  [ITuesday [ |wednesday

O morthly Thursday [ Friday [l 5aturday
O early

Range of recurrence

— Start: | Thu 10/5/2008 «| Choend date

Figure 2-1:
Rinse and

repeat.

(O End after: 10 OCCUTences

()End by: frhu 11222007 |

2. Select the recurrence frequency.

Select the basic interval at which you want the appointment, meeting, or

event to repeat: Daily, Weekly, Monthly, or Yearly.

3. Set recurrence options.

Depending on the frequency you selected in Step 2, a set of options
appears on the right. Set those options to match the pattern of repetition:

e Daily: Choose to repeat Every Day, Every 2 Days, and so on. Or if it’s

\\3

something that happens only during the work week, you have the
option of setting it to repeat Every Weekday and skipping weekends.

Weekly: First, choose how often the item recurs: Recur Every Week,
Every 2 Weeks, or whatever. Then choose the day on which that hap-
pens, such as Monday, Tuesday, and so on.

Monthly: Here you have two choices. You might choose a particular
day of the month or every so many months, such as the 10th of
every third month. Or you might choose the first, second, third,
fourth, or last weekday of every month, such as the second
Thursday of every other month.

Yearly: Like the Monthly option, you can select either a particular
date to repeat each year, such as October 16th, or a particular day
within a certain month, such as the last Friday of November.

If you can’t find a pattern in the Recurrence dialog box that fits the
actual pattern for the appointment, meeting, or event, you might have
to create multiple items, select a pattern for each one that when com-
bined, create the pattern for the actual appointment or event. For
example, if your garden club meets on the last Friday of every month
except during January-April, when it meets on the second Tuesday, you
need to create two recurring items: one that recurs every last Friday,



Figure 2-2:
Recurrent
items use a
special icon.
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and another that recurs on the second Tuesday. You can set limits for
the number of recurrences to fit January-April.

4. Set limits to the recurrence and click OK.

After setting the pattern of recurrence, set its limit. Will the appointment
repeat forever? Will it recur a certain number of times (say, five) and
then stop? Or will it repeat until the end of November and then no more?
Set the limit of recurrence by using the options in the Range of
Recurrence area at the bottom of the dialog box.

After you make an appointment, meeting, or event recur, the pattern you
establish appears in the InfoBar of the item’s form. The Recurrence button is
also highlighted on the Ribbon as kind of a visual reminder that this item
repeats. Click Save & Close to save the item and its repeating pattern. The
item is automatically copied throughout your Calendar, using the recurrence
pattern you set. Recurring appointments, events, or meetings appear with a
special Recurrence icon (as shown in Figure 2-2).

Choir Practice
Lilly Hall

o

Making Changes to a Recurring Item

Figure 2-3:
Repeating
yourself?

After you create a recurring appointment, meeting, or event, Outlook treats
the repeating items as a series. Basically, if you make a change to one of the
recurring items, Outlook expects that you’ll want to make the same change
to all of them. For example, if you lengthen one appointment (as explained in
the section, “Changing Appointments or Events”), Outlook figures chances
are pretty good that all similar appointments should also be lengthened.

When you double-click a recurring appointment, meeting, or event, Outlook
asks you whether you want to affect the related items as well (see Figure 2-3).
To affect only this particular appointment, meeting, or event, select Open This
Occurrence. To affect all items in a recurring series, select Open the Series.

Open Recurring ltem 2]

"Dentist appoinkment” is & recurring
! appointment. Do you want to open

only this occurrence or the series?

() Open this occurrence,

(&) Open the series.

Book IV
Chapter 2

Jepuaje] ay} yum
Jayung fuion



25 4 Changing Appointments or Events

\NG/
S

Either way, the appointment, meeting, or event form opens as usual — but
the Recurrence button appears only if you're making changes to all items in
the series (if you chose Open the Series). Click the Recurrence button if you
want to change not only the pattern of recurrence, but also the start or end
date for the series, or the time for the appointment. If you chose Open This
Occurrence, then you can’t change the recurrence pattern, but you can
change the date or time for this occurrence. You do that, by the way, by
making changes to the Start date/time or End date/time just like you might
to any appointment or event.

Make your changes and save them by clicking Save & Close. If you choose
Open This Occurrence, your changes affect only that item. If you choose Open
the Series, your changes are copied to all items in the series.

If you delete an item that’s part of a series, you're asked the question again:
Do you want to remove just this occurrence or the entire series? (Not sure
how to delete an appointment or event? See the upcoming section,
“Removing an Appointment or Event.” Meetings are a whole different animal;
for help in removing them, see Book IV, Chapter 4.)

Changing Appointments or Events

<MBER

It seems that the only thing constant in life is change. So if you've made an
appointment and later on the doctor’s office calls asking if you can come an
hour earlier because Mrs. Hoover was a no-show, here’s what you can do to
make that change, and others, in Outlook:

1. Open the appointment or event.

Double-click the appointment or event you want to change. If the
appointment or event is part of a recurring series of
appointments/events, choose one of these options:

* Open this Occurrence (to change this appointment or event only)
e Open the Series (to change the entire series)
The Appointment/Event form opens.
2. Make any changes you want.

You can change anything you like; for example, you might change the
description (Subject), Location, or add some notes.

To change the date or time for a recurring series of appointments or
events, make sure you choose Open the Series when you open the item,
and then click the Recurrence button.
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To shorten or lengthen an appointment without opening it, change to
Day view and drag the appointment’s lower border. To change an
appointment or event’s Subject without opening it, click it twice —
slowly — within Day, Week, or Month view to position the cursor in the
text, and then simply edit it.

A\

e To remove a reminder: Change the Reminder to None.

¢ To change the recurrence pattern: Choose Appointment/Event>
Options=>Recurrence. (See the previous section, “Scheduling a
Recurring Appointment, Meeting, or Event,” for help.)

¢ To change an appointment into an event: Select the All Day Event
option. The Start and End times disappear, but you can still change
the End Date.

e To change an event into an appointment: Simply deselect the All Day
Event option. When you do, the Start and End Times appear so you
can change them.

¢ To change an appointment into a meeting: Choose
Appointment=>Actions=>Invite Attendees. To find out more about cre-
ating meetings, see Book IV, Chapter 4.

3. Choose Appointment/Event>Actions->Save & Close.

Removing an Appointment or Event

Sometimes, an appointment or event gets cancelled; sometimes, you just get
uninvited. Okay, that never happens to me, but I've heard it happens to
other people. If it happens to you, you can easily remove the unneeded
appointment or event from your Calendar:

4+ To remove a nonrecurring appointment or event, click it once to select
it. You can remove multiple appointments or events at one time by
pressing Ctrl and clicking each one to select it. After selecting what you
want to remove, click the Delete button on the Standard toolbar or press
Delete. See Figure 2-4.

4+ To remove a recurring appointment or event, click it to select it, and
then click the Delete button on the Standard toolbar or press Delete. A
dialog box appears; to delete all occurrences of the recurring appoint-
ment or event, select Delete the Series. To delete this occurrence only,
select Delete This Occurrence.

Book IV
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<P You don’t have to delete a recurring appointment or event to get it to stop.

Instead, you can simply change the date the recurrence ends. See the previ-
ous section, “Scheduling a Recurring Appointment, Meeting, or Event,” for
help in making changes to an item.

Archiving is a process of backing up (saving) older items, such as appoint-
ments and events, and then removing them from Outlook. Archiving allows
you to reduce the size of your Outlook data file without losing important
data; you can always search for, view, and even restore any archived item.
(See Book IX, Chapter 1 for details.)

Reorganizing Your Time

Everybody’s schedule changes — some more than others. Luckily, Outlook
makes it pretty easy to keep up with the changing times.

4+ To move an appointment’s time, just drag and drop the appointment
within the Calendar. For example, to change a 1:00 appointment to 3:00,
change to Day or Week view, drag the appointment to the 3:00 time slot,
and then drop it.




Figure 2-5:
Drag items
to the Date
Navigator to
change their
date.
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To move an appointment or event’s date, change to Week or Month
view, drag the appointment or event onto a different day, and drop it.
For example, you might move an appointment or event from Monday to
Wednesday. You can also drag and drop an appointment or event on any
day in the Date Navigator to change its date. (See Figure 2-5.) As you
drag an item onto the Date Navigator and hover the mouse pointer over
a date, the Calendar changes to display that date for you. This allows
you to change the start time for the item as well, because you can then
move back into the viewing window and drop the item on the appropri-
ate time slot.

If you need to move an appointment or event pretty far, you can use
the Edit, Cut and Edit, Paste commands to move it. First click the
appointment or event to select it, and then choose Edit=>Cut to tem-
porarily delete it. Change to the day on which you want to move the
item, and click the time slot where you want the appointment or event
to appear. (Do not click when it says Click to Create Appointment or
you’ll end up moving the appointment inside the small white bubble that
results.) Choose Edit=>Paste to complete the move and make the item
appear at the slot where you clicked.
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When you use drag and drop to move items, sometimes an item drops
on the wrong spot. Simply use drag and drop again to move the item into
place. If it’s easier, choose Edit=>Undo to undo the drag and drop opera-
tion and start over.

If you move an appointment from one day to another in Month view, or if
you drag and drop an appointment on another day within the Date
Navigator, the appointment time isn’t changed unless you display that
day, and drop the appointment on a new time slot.

To copy an appointment or event, click it to select the item, and then
press and hold Ctrl as you drag the copy where you want it. Also, you can
use the Edit, Copy and Edit, and/or Paste commands to copy an item.
Click the appointment or event to select it, and then choose Edit=>Copy to
make a copy. Change to the day on which you want to place the copy of
the item, and click the time slot where you want the appointment or event
to appear. (Do not click when it says Click to Create Appointment or you'll
end up copying the appointment inside the small white bubble that
results.) Choose Editm>Paste to complete the copy process and make the
copied item appear at the slot where you clicked.

To shorten or lengthen an appointment, change to Day view and drag
the appointment’s lower border.

To change an appointment or event’s subject or location, click the
appointment or event twice, slowly, within Day, Week, or Month view to
position the cursor within the text, and then simply edit it.

You can also edit the Subject or Location of an appointment, meeting, or
event by just clicking the item and pressing F2. The cursor is instantly posi-
tioned within the item so you can edit its text.

If you decide to edit an appointment or event in calendar view, the subject
and location are separated by a semicolon.

Adding Holidays to the Calendar

Common holidays, such as New Year’s Eve and Halloween, are typically
added when Outlook is first set up. So chances are good that whoever
installed Outlook on your computer probably took care of this next step. (If
you installed Outlook yourself and can’t remember whether you added the
holidays, you're probably in great need of one.)
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Outlook has a set of holidays common to various countries or religions, and
you can add as many holiday sets as apply to you. To check if you already
have holidays installed, do this:
1. Choose Viewr>Current View>Events.
Only the events on your Calendar are listed.
2. Sort by Location.

To do that, click the header at the top of the Location column. Holidays
for your country are listed together. If you add religious holidays, they’re
listed under that religion in the Location column. In addition, Outlook
holidays appear with the word Holiday in the Categories column.

After following the previous steps, if you see that your holidays haven’t been
added, you can add them to the Calendar now.

1. Choose Tools=>Options->Calendar Options=>Add Holidays.
The Add Holidays to Calendar dialog box opens, as shown in Figure 2-6.

Add Holidays to Calendar B2[x]

Select the locations whose holidays you would like
copied ko your Qutlook Calendar:
[] Thailand |
[ Tunisia [
[ Turkey
[ Ukraine
[ United arab Emirates
[ United Kingdom
United States
Figure 2-6: | []uruauay
[] venezuela )

Add a [ vemen iV]
hollday set. [ 0K ] [ Cancel ]

2. Select holidays to add.
Book IV

Select any holiday set you want to add. The check boxes for the holiday Chapter 2
sets that are already installed are selected, so you want to deselect them
to prevent installing them all over again.

3. Click OK.

The holidays you selected are added to the Calendar. Holidays are
the gifts that keep on giving; once added, they appear year after year
automatically — at least from 2006 to 2011 (which is all Outlook has
installed).
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If, despite carefully checking, somehow you still manage to select a holiday
set that’s already installed in Outlook, you see a warning telling you so —
and asking whether you really want to install the holidays again. Click No to
prevent creating duplicate holidays on your Calendar.

Creating Your Own Holiday List

NG/

[ love holidays. [ mean, what’s not to love? You get the day off (assuming you
turn off the phones so your boss can’t reach you), you get to sleep in (the
kids can reach the cereal boxes if they just stand on the countertops), and
you have a great excuse to eat too much. (Woo hoo, Columbus Day! Let’s eat!)

If you're in human resources and you’d like to issue a list of official company
holidays so all the employees can update their Outlook calendars easily,
Microsoft provides a way for you to do that. Remember, holidays are simply
events, so if you don’t happen to work in human resources, you can still
create a list of family birthdays, school holidays and events, or club meet-
ings and outings — and easily distribute the whole set. Follow these steps:

1. Open the outlook.hoi file.

To create this list, you edit a file Microsoft provides for this purpose. To
do the editing, you need a simple text editor, such as Notepad. (Using
Word is a bit of overkill here.)

Exit Outlook and start My Computer (or just Computer, as Microsoft’s
now calling it). You'll find the file carefully hidden in the C: \Program
Files\Microsoft Office\Office 12\LCID folder, where LCID is
actually your local identification number, which identifies the language
you speak. The United States version of English (in which we do color
and not colour) is LCID #1033.

2. After locating the file, make a copy of it. Then, right-click the copy
and choose Open With=>Notepad.

Make a copy of the outlook.hol file before you edit it. Microsoft does-
n’t say what can happen if you mess up the file and don’t have an origi-
nal copy to go back to, but I'm sure it’s ugly. So just back up the file
before you do anything. Personally, [ copied the file and named the copy
orig outlook.hol (solcould remember that it contained the original
data and none of my edits) and then opened outlook.hol to edit.

3. Press Ctrl+End.

The cursor moves to the end of the file.
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4. Type a heading.

Press Enter to begin a new line. Then, type a heading for your holiday
list, like this: [Marketing Department Events] 6. Note that the name of
your holiday list appears in square brackets, and that there’s a space,
followed by a number. This number represents the total number of holi-
days on your list.

5. Enter the holidays and press Enter one last time to add a blank line at
the end of the file.

Press Enter to begin a new line, and then type the first holiday, like this:
AdCon 2007, 2007/03/10 (for March 10, 2007). (Figure 2-7 shows how
that looks.) Notice that there’s a comma separating the holiday/event
name from its date and that the date is in yyyy/mm/dd format (where
yyyy is the four-digit year, mm is the two-digit month, and dd is the two-
digit day). Press Enter and add the next holiday, and so on.

) OUTLOOK.HOL - Notepad B|=[]
File Edit Format “iew Help

National Day,2007/5,/22 ™
national Day,2008/5/22
National Day,2008/5,22
National Day,2010/5/22
National Day,2011/5,22
national pay,2012/5/22
New Year's Day,2006,1/1
New Year's Day, 2007/1/1
New Year Day, 2008/1/1
New Year Day, 2009,1/1
New Year's Day,2010/1/1
new Year's Day,2001/1/1
New Year's Day,2012/1/1
october Revolution, 2006,10,/14
octoker revolution, 2007/10/14
october Revolution, 2008,10/14
october rewolution, 2009/10/14
october Revolution, 2010,10/14
october rewvolution, 2011/10/14
october Revolution,2012,10/14
september Revcﬂutmn 2006/9/26
september Revolution, 2007/9/26
September Revolution, 2008,/0,26
september Revolution,2009/9/26
— | ot ember Revolution, 2010,/9,26
Septamger Revo}utwn 2011;9;25
H . September Revolution,2012/9/26
Flg“fe 2-7. [Marketing Department Events] 6
C dCEH 2007, h2007/ / y
market watch 11T 2007 05,21
reate yOUr market watch III, 2007/05/22
market watch III, 2007/05/23
own market watch III, 2007/05/24
vear-gnd Market rewiew, 2007/12/07

holidays. ‘ -

Book IV
6. Save the file by choosing Filec>Save and exit Notepad. Chapter 2
A sample holiday list might look like this:

[Marketing Department Events] 6
AdCon 2007, 2007/03/09

Market Watch III, 2007/05/21
Market Watch III, 2007/05/22
Market Watch III, 2007/05/23
Market Watch III, 2007/05/24
Year-End Market Review, 2007/12/07

Jepuaje] ay} yum
Jayung fuion
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7. Restart Outlook.

8. Import the dates by choosing Tools=>Options->Calendar Options->Add
Holidays.

The Add Holidays to Calendar dialog box opens.

9. Select the special event group and click OK to add those
V?‘“\NG! holidays/events to your Calendar, as shown in Figure 2-8.
S

When adding your custom holiday set, be sure to uncheck the holiday
sets you've already added; otherwise you add them again.

Add Holidays to Calendar e

Select the locations whose holidays vou would like
copied ko your Outlook Calendar:

[ Lithuania ||
[ Luxembourg 1
[ malaysia

|:| Morocco

1 Q- [ Metherlands
Flgure 28 [ Mew Zealand —
Add custom || | narway [l

holidays. [ O ] [ Cancel

To share the list with friends or colleagues, simply attach the file to an e-mail
message or place the file in a shared folder. Save the file in your Outlook
folder, perhaps first making a copy of your original outlook.hol file.

P You can also share events and holidays by creating a special calendar just
for the holidays and then placing that calendar in a shared folder. (See
Book IV, Chapter 5 for details.)



Chapter 3: Calendar Collaboration

In This Chapter

v+~ Sharing what’s on your calendar

1~ Taking a peek at someone else’s calendar
v Playing well with a group’s schedule

v Controlling your available time

+ Preventing access to certain appointments
v Sharing appointments via e-mail

v Publishing your calendar online

If you're a fairly private person, it may come as a shock that of all the data
you keep in Outlook, the Calendar is probably the least private thing.

At least, it should be. As much as you might prefer letting everyone in the
office guess whether or not you’ll be in today, letting other people have
access to your Calendar has some advantages. If you're lucky enough to
have an assistant, for example, you can instantly delegate the responsibility
of looking up your schedule and then explaining to Mr. Please-give-me-that-
product-demo-again-even-though-there’s-no-chance-I'm-ever-going-to-buy-it-
I'm-just-no-good-at-making-decisions that you simply have no room in your
schedule this week for another appointment, sorry. It’s also much easier to
corner Kenny and Joe and schedule that group project meeting if you can
see their calendars and they can see yours.

So this sharing calendar thing is not all that bad, and being able to view
your calendar may just convince your boss that you are way, way, under-
paid. Even so, there’s no reason that you have to share everything. I mean
Joe, Kenny, and Nora your boss don’t need to know that you’re skipping out
early on Thursday to get your nails done, or that you're seeing Hairspray for
the third time this month on Saturday. When needed, you can keep certain
appointments private.

Live, let-me-see-what-you’re-doing kind of sharing happens over a Microsoft
Exchange network. So, if your company uses Exchange, you can share your
calendar with your colleagues and they can share theirs with you. For those
of you that aren’t on an Exchange network, you can share your calendar in
other ways: through e-mail or over the Internet. You find all the fascinating
ways to share in this chapter.
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Sharing Your Calendar via Exchange

If you're on an Exchange network, you can share your calendar, live and up-
to-date, with everybody you know, or just the select people on your team.
Likewise, they can share their calendars with you, and you can view those
calendars in Outlook just as easily as you can view your own. While sharing
a calendar, you can designate whether users can only view your calendar, or
make changes to it as well.

Even when sharing, you can mark particular meetings, appointments, or
events private so they cannot be seen. You can also create a separate calen-
dar for sharing, and only keep the kinds of appointments you want to share
in it. For example, you could create a team calendar and keep all your team-
related appointments in it. Or you could create a personal calendar, keep all
your private appointments in it, and share only the default Calendar.

To make an appointment, meeting or event private, open the item and choose
Appointment/Meeting/Events=>Options=Private.

When you share a calendar, other people can view the appointments, meet-
ings, and events in it (at least, those that you don’t mark as private). Other
people, however, can’t update your calendar for you or accidentally delete
an appointment. If you want to grant them that kind of freedom, you need to
delegate your supreme and magnificent authority. See Book X, Chapter 1 for
the lowdown.

< When it comes to sharing your calendar over an Exchange network, you
have two choices. You can either

4+ Share the main calendar with basically everyone on the network, while
also designating what they are allowed to do, such as view only or view
and edit. See “Sharing a calendar with everyone,” later in this chapter.

4+ Share either the main or a custom calendar completely, but with only
the specific people you select. See “Sharing a calendar with specific
people,” later in this chapter.

If you decide that it’s a good idea to create a new Calendar folder and put
either the private or the not-so-private appointments, meetings, and events
in it, then flip to Book IV, Chapter 5 for the necessary help.

Sharing a calendar with everyone

You can’t share a custom calendar you've created by following the steps in
this section, even if you’d like to share it with “everyone.” Basically, you can
share the custom calendar with only the people you send an e-mail to — a
sharing invitation. The invitation e-mail is used by the recipient to access
your custom calendar — there’s no way around it. So if you want to share



Figure 3-1:
Why not
share?
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your custom calendar with everybody on your network, you’re gonna have
to figure out how to send out the multitude of e-mails. See the section,
“Sharing a calendar with specific people,” for help.

To share the main calendar folder with everyone on the network, follow
these steps:
1. In the Navigation pane, right-click the main Calendar folder.
2. Choose Change Sharing Permissions from the menu.
The Calendar Properties dialog box pops up.

3. Click the Permissions tab, and then in the Name list, click Default (see
Figure 3-1).

Calendar Properties 2%
General Home Page Autosrchive
Administration | Forms Permissions Synchronization
Marne Permission Level
Default Monediting Author

ANONYMoUS Mone

Add... Remove

Permissions

Permission Level: | Nonediting Author ~|
Read Write
) Mone: Create items
() FreejBusy time [ create subfolders
o~ FreejBusy time, subject, [C1Edit own
= location [Tedt &l
(3 Full Details
Delete items Other
I None [CIFolder ovner
@ Dwn
Cal Folder visible
[ OF, J [ Cancel I [ Apply

4. From the options that appear in the Permissions Level list, choose the
one that describes the kind of things you want visitors to be able to
do, and then click OK.

Here are the options you can choose from:

e Publishing Editor: Create, edit, delete, and view calendar items.
Publishing Editors can also create subfolders within the shared folder.

e Fditor: Same as Publishing Editor except the user can’t create
subfolders.

Book IV
Chapter 3
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o Publishing Author: Create and view calendar items, create folders, and
edit or delete calendar items they have created themselves.

e Author: Same as Publishing Author except that the user can’t create
subfolders.

® Nonediting Author: Same as Publishing Author, except that the user
can’t edit existing calendar items, even if he created them. Also, the
user can’t create folders. The user can delete calendar items he cre-
ates himself, however.

® Reviewer: View calendar items only.

e (Contributor: Create and edit new calendar items, but the user can’t
view existing ones unless she created them.

I do not recommend that you use Contributor access, because it pre-
vents users from scheduling meetings with you (because they can’t
view items — existing meetings and appointments that might inter-
fere with the meeting they’re trying to set up).

o [ree/Busy Time: Allows a user to view your free/busy time so they
can determine the best time for a meeting. This is the initial setting
for Calendar.

e [ree/Busy Time, Subject Location: Similar to Free/Busy Time, except
that it allows a user to view not only the free/busy status of an
appointment, meeting, or event, but also a few more details, such
as the items’ subject and location.

e None: Prevents the user from accessing the folder at all — he can’t
even view the calendar items in the folder.

The folder you choose appears in the Navigation pane with a special
“Welcome, welcome” icon (a hand holding a business card), showing
that it’s now shared.

Anyway, you've shared your Calendar, and although you don’t need to send
everybody an invitation to come to the party, you may want to do so, so that
they know they can access your Calendar. All someone on your Exchange
network needs to know right now, however, is your name in order to gain
access to your shared Calendar. See the section, “Viewing Someone Else’s
Calendar,” later in this chapter, for more info on how your recipient gains
access to your main Calendar folder.

Sharing a calendar with specific people

When it comes to sharing, 'm probably like most people. I don’t mind shar-
ing as long as [ can be selective. There’s just no sense sharing a piece of
pie with Aunt Minnie, for example, because she’ll just smile and then turn



NG/
$
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around and give the pie to someone else. It’s not that Aunt Minnie doesn’t
like pie, she just has a problem accepting presents. This makes our family
Christmas a fairly strange event, because we all have to check our boxes
before we head out, just in case we have any presents that were originally
tagged “Aunt Minnie.”

Anyway, if you have a calendar to share but you want to be selective about
who has access to it, you can share your calendar with only with certain
people.

The following steps show you how to share either the main Calendar or a
custom one, and send a sharing invitation to the specific people you choose.
For custom folders, you have only two access levels you can select from:

4+ Reviewer: Users can view calendar items only.

4+ Editor: Users can create, edit, delete, and view calendar items, even
ones they don’t create themselves.

If you're sharing your main Calendar in this way, you can only provide visi-
tors with Reviewer status using this procedure, at least initially. Once the
sharing invitation goes out, you can always change a particular person’s
access level as you see fit — see “Changing permissions or stopping shar-
ing,” later in this chapter.

To share a calendar with a select few, follow these steps:

1. Click the calendar you want to share.

Jump over to Calendar and select the calendar you want to share. You
should find your calendars lurking in the My Calendars group on the
Navigation pane. You can share your main Calendar or a custom calen-
dar with this procedure.

2. Share the calendar.

If you're sharing the main Calendar, then just click the Share My
Calendar link on the Navigation pane. To share a custom calendar, right-
click it instead and choose Share calendarname, where calendarname is
the actual name of the calendar such as Client Services Team. A message
form appears, as shown in Figure 3-2.

3. Address the message.

In the To box, type the addresses of the people with whom you want to
share your calendar. Type a subject, and a short message explaining the
invitation.

Book IV
Chapter 3
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E

Paste

Clipboard Basic Text ) Names Include || Options [ || Procfing

Ellen McGrieu; Jermifer L. Fulton; Maksim Iankelevich; Rima Zeitounvan; Scott M. Fulton, 111
| =)
sen

This is our new group calendar. If you're meeting with a dient, or you know of another group event, you can add it to
the calendar.l

= L] s sharing invitation: David M. Z an - Client Services Team - Share s
Share Insert Options Format Text @
5 e ] &~
Calibri (Boch - [11 - [ A7 &7 |2 < 42 (=] E&I %}J = Y" ] "&
4 -
B L U|%-A. === 5= ||| Address Check Follow | g | Spelling
s 4 = Book Names Up~ E

Subject: | Sharing invitation: David M. Zeitounyan - Client Services Team

v ) David M. Zeitounyan - Client Services Team
©iE Micosoft Exchange Calendar

Recipient can add, edit, and delete items in this calendar

| 50

Figure 3-2:

Message

sent, sir! .

4. Set sharing options.

If you're sharing your main Calendar, you can request permission to
view each addressee’s Calendar in return. Again, you're only granting
them Reviewer status (look only), so you're asking them to grant you
that same access in return. To do that, choose the Request Permission
to View Recipient’s Calendar option.

Q&N\BEB )

& If you'd like to request access to somebody’s created calendar, and not

6.

their default Calendar, you have to send your own separate message
making that request. Don’t expect Outlook to do it for you.

If you're sharing a calendar you created and not your main Calendar, you
can control what users can do. If you want users to only view appoint-
ments, meetings, and events (Reviewer access), disable the Recipient
Can Add, Edit, And Delete Items In This Calendar Folder option. If you
want them to be able to make changes and additions (Editor access),
turn on the option instead.

Finish the message and click Send.

Outlook asks whether you really want to grant access to your calendar
to those silly people you work with; if so, click Yes. Next, you'll be told
your calendar is shared.

Click OK.



Figure 3-3:
Changing
permissions
for a shared
calendar.
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The folder you chose appears in the Navigation pane with a special icon of a
hand holding a business card, showing that it’s now shared. Once one of
your recipient(s) gets your sharing invitation, they need to perform a few
quick steps to view your calendar. See “Viewing Someone Else’s Calendar,”
later in this chapter, for details.

Changing permissions or stopping sharing

After you decide to share a calendar, you don’t have to keep sharing it for-
ever. For example, if you're sharing the folder with selected colleagues, you
can change what they are allowed to do. On the other hand, if you're sharing
the folder with everyone on the network, you can simply stop sharing it, or
change everyone’s level of access.

To change a user’s permission to use a shared folder, follow these steps:

1. In the Navigation pane, right-click the shared folder.
2. Choose Change Sharing Permissions.

The Properties dialog box for the shared folder appears. Figure 3-3
shows the Properties dialog box as it appears for the shared folder
Client Services Team.

Client Services Team Properties (2%
General Home Page Autoarchive
Administration Forms Permissions Synchronization
MName Permission Level [

Rima Zeitounyan Editor
Maksim Lankelevich Reviewer
Jennifer L. Fulton Reviewer
Ellen McGrisu Editor
Dawvid M, Zeitounyan Owner
AnenwOS e -]
l Add... ] l Remove J I Properties..,
Permissions
Permission Level: |Reviewer b
Read Write
O Nane [Clcreate items
(&) Full Details [l Create subfolders
[CIEdit own
[ all
Delste items Other
(&) None [C1Folder owner
) Own [CIFolder contact
[@F] Folder visible
[ Ok J [ Cancel ] [ Apply

Book IV
Chapter 3
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3. Change permissions as desired.

* To make a change that affects everyone, click the Permissions tab and
in the Name list, click Default. Then change the options shown in the
Permissions area, or to completely revoke all access, click None.

* To make a change to a particular user’s permissions, click the
Permissions tab and choose the user’s name from the Name list.
Then, from the Permission Level list, remove the options you no
longer want to grant this user.

4. Click OK.

Q\(’N' S T(/&~

If someone is viewing your calendar at this moment and you change their
level of access on them, the change will take place immediately, or at least,
as soon as the network traffic allows.

Viewing Someone Else’s Calendar

When you hear it on the grapevine or you're otherwise notified that some-
one has been kind enough to share their calendar, you can easily gain access
to it. After you access the calendar for the first time, it’s added to the list of
calendars that appear in the Navigation pane, in the section called Other
People’s Calendars. After that, you can switch between your calendar and
theirs as often as you like. Viewing someone’s calendar is the same as view-
ing your own; you can change from day to day, change the view, and even
search the calendar just like it was your own personal calendar.

Accessing someone’s main Calendar folder

To open and view somebody’s default calendar that’s already shared on an
Exchange network:

1. Click the Open Shared Calendar link in Calendar.

The Open a Shared Calendar dialog box jumps to attention, as shown in
Figure 3-4.

2. Choose whose calendar you want to open.

In the Open a Shared Calendar dialog box, type the name of the person

whose calendar you want to view in the Name box, or if you don’t know
the name, click the Name button so you can see a list. The Select Name:
Global Address List dialog box appears. (Refer to Figure 3-4.)

3. Click OK to return to the Open a Shared Calendar dialog box. Click
OK to open the calendar in Outlook.
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When you gain access to someone’s Calendar, you can simply click that cal-
endar in the Navigation pane at any time to display the appointments, meet-
ings, and events within.

Assuming you’'ve been granted permission to open the calendar, it’s added
to the People’s Calendars list on the Navigation pane, and then the calendar
is tucked in next to your open calendars, as shown in Figure 3-5. The next
time you start Outlook, you can click the calendar’s name in the People’s
Calendars listing to view it again — you don’t have to go through all this
business again just to open it back up.

Notice that in Figure 3-5, although you can view someone’s calendar, you
can’t view their tasks, unless they also grant you access to their Tasks folder.
Even so, those tasks will not show up in Calendar like yours will.

You can view up to 30 calendars side-by-side although unless you have a
really big monitor and a very high resolution, you’ll just end up with a bunch
of too skinny to read calendars full of mish-mash if you try. There are other
ways to view a calendar; see Book IV, Chapter 5 for tips.

Book IV
Chapter 3
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If you're viewing your own calendar using some kind of customized view,
then you need to go about opening a shared calendar in a different way in
order not to lose that view. Just right-click the shared calendar in the People’s
Calendars list, and choose Open from the shortcut menu. Any calendars you
already have open automatically close, and the shared calendar you chose
opens, utilizing the custom view you were just using. You can then reopen
the calendars that were closed, and even in side-by-side view, the calendars
will now use the custom view settings you're so fond of.

If you haven’t been given permission to view the calendar yet, it won’t open.
Instead, you see a message asking whether you’d like to request permission
from its owner to view the calendar; click Yes to send a sharing request mes-
sage. Notice that there’s an option for you to share your default Calendar.
Click Send to send the request.

You can remove a shared calendar from the People’s Calendars list if you
don’t think you’ll need to open it again. Simply right-click the shared calen-
dar you want to remove, and choose Remove from People’s Calendars from
the menu that appears.

If the folder is shared but you haven’t been given access to it just yet, you'll
be asked if you want to beg permission. Click Yes, and a message form
appears, asking for permission to use the folder. Make sure to select the



Figure 3-6:
Accessing a
custom
calendar.
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Request Permission to View Recipient’s Calendar option. If you would like to
offer access to your main Calendar in return, choose the Allow Recipient to
View Your Calendar. Click Send to send the request.

Accessing someone’s custom calendar

When someone shares a calendar he’s created, he sends special e-mail invi-
tations. If you get one, you can use it to gain access to the special calendar.
By the way, you probably are granted either Reviewer (view only) or Editor
(create, edit, delete tasks) access to the calendar. In any case, after you gain
access to the calendar, you can easily view its contents any time you want.

To access someone’s shared, custom calendar, follow these steps:

1. Change over to Mail and either select the sharing invitation to view it
in the Reading pane, or double-click it to view it in a separate window

.
(see Figure 3-6).
=h =] 4 % |5 Sharing invitation: Ellen McGrieu - Calendar - Share =
E)
< Share @
—j x 5 ] =] 3 || 43 Find
1 ¥ bx = 1
: ! s o 2y Related ~
Openthis | Reply Reply | Delete Moveto Other || Categorize Markas
Calendar to All Folder ~ Actions = Unread W Select =

Open Respond Actions Options = Find

To: David M, Zeitounyan
Subject:  Sharing invitation: Ellen McGrieu - Calendar
(we) Ellen McGrieu - Calendar
L5 Migosoft Exchange Calendar

Ellen McGrieu (ellen.megrieu@Ingenus.local] has invited you ta view his or her Calendar. Click the Open button above,

From:  Ellen McGrieu Sent:

Tue 12/5/2006 2:02 PM

] i

|41

2. Click Open This Calendar at the top of the Reading pane.

A new Outlook window is opened up for some goofy reason, and the
folder is added to the People’s Calendars group on the Navigation pane.
You can close this window and view the contents of this calendar in

your previous window.

Book IV
Chapter 3
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After you begin sharing your calendar, it becomes pretty important that
people learn to respect what you have scheduled. For example, if you add a
New Employee Interview to your schedule, your colleagues need to under-
stand that although you're in the office, you are not to be disturbed. Or
maybe you want people to interrupt if it’s important, and you’d like to indi-
cate that on your calendar instead.

The trouble, my friend, begins with you. You see, when you create an
appointment, Outlook automatically lists you as Busy. That probably fits
most appointments, but sometimes, it just doesn’t. For example, maybe
you’ve listed your son’s football practice on your calendar, and it takes place
at 4:00 every Thursday. You want to go, but you may not be able to make it
each time. And if you do go, people at the office can certainly reach you by
cell phone if something really important comes up, so you're not exactly
Busy. If you change the appointment to show that you're Tentative, or Out
of the Office, at least people know more about the nature of the appoint-
ment. Although you can’t create a label that says, Busy but Reachable, you
could add that to the appointment notes, or you could create a special color
category to indicate that.

To indicate whether you're still available while at an appointment or meet-
ing, follow these steps:

1. Open the meeting or appointment.
The appointment or meeting form appears, as shown in Figure 3-7.

2. Adjust your availability.

To change your availability from the default Busy to something else,
open the Show As list in the Options group on the Meeting or
Appointment tab. You can choose from these options:

e [ree: You are still available, despite the appointment or meeting. For
example, maybe you’ve scheduled some time to go over the
employee reviews. It’s important, which is why you scheduled time
to get it done. But you can be interrupted if need be.

e Tentative: The appointment or meeting is not firm yet, and may very
well change.

Be sure to return to a tentative appointment or meeting and mark it
as Busy once the time gets firmed up.
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Figure 3-7:

Why hide

your ;

availability? | _ £
InShared Folder: 5 cCalendar

¢ Busy: This indicates that you are busy and should not be interrupted
with questions and concerns.

e Qut of the Office: This indicates that you, like Elvis, have left the
building and should not be paged. You may want to either set a stan-
dard that says, Out of the Office means Don’t Call, or add something
in the notes of such appointments/meetings to indicate whether your
coworkers can contact you by cell during this time.

QP The Free, Busy, Out of Office, and Tentative markers may not tell the

whole story. For example, you might be out of the office in a private
meeting and wish not to be disturbed. Or you might be at a conference
in which you can discretely accept calls of an urgent nature by putting
your cell phone on vibrate. To help you and your coworkers sort out
this mess, | recommend creating at two categories, Do Not Disturb and
Urgent Calls Only, and assigning the appropriate category to related
appointments or meetings.

3. Save your changes by choosing Meeting or Appointment->Action->

Save & Close.

After you mark an appointment or meeting as anything other than Busy, a
special marker appears in the Calendar to help you identify an item’s Show
As status, as shown in Figure 3-8.

Book IV
Chapter 3

uoneloqe||o9
lepuaje)



276 Managing Your Time

Busy Free Tentative

&/ Calendar - Microsoft Outlook -8 x
i File Edit View Go Tools Actions Help Type a question for help =

‘ENew - B X |85 | (2| g8 | Today | [ Searchaddressbooks - | @)

Calendar « Day Week Month @ Shovf work week (O Show full week
4 December 2006 » G & !
o (£) (») December 04 - 08, 2006 : . Prlw
12 =
> DRSS » 4 Manday 5 Thesday 6 Wednesday 7 Thursday B Friday
10 11 12 13 14 15 16
17 1819 20 21 22 33
243526 27 B 2 30 qam -
2 Budget Rdview Employee Review -
Diane
2] All Calendar Items -
My Calendars o el ComfortZonei Sales
—_— Pitch.
] Calendar 00
C1E Client Services Team Employee Review - Employee Review -
- 7 —_— | Jose Marcus
People's Calendars PS — e —
2 Ellen e
[ B Ellen McGrieu T
——— Y Helios Greek i Ll
How to Share Calendars 2° 8
Open a Shared Calend N— & e
PENaNalet Lasncan. a0 / Employee Review - Han
Search Calendars Online = |
Share My Calendar.. 500 I
Send a Calendar via E-mail.. 7
Publish My Calendar. 07 | (T
[ 1} Shamir
Add New Group - |
(] Mail :
50
F- . ] calendar Jen's Christmas Party
igure 3-8: S
Free or 8| Contacts 6
busy? Julal Tasks: 6 Active tasks, 0 Comyjleted tasks 2 v
11 ftems All folders are up to date.  £3 Connected to Microsoft Exchange *

Out of Office

The markers, by the way, show up only in Day or Week view, on the left side
of each item’s rectangle. Here’s how things shake out:

4 Busy: These items appear as normal, without a marker.

4+ Free: These items appear with a white banner along the left side of the
appointment or meeting rectangle.

4+ Tentative: These items appear with a diagonal striped banner along the
left side of the appointment or meeting rectangle.

4 Out of Office: These items appear with a solid blue banner along the left
side of the appointment or meeting rectangle.

Another important aspect in determining whether you are free or busy is
your normal work schedule. For example, if you normally work on Tuesday,
Wednesday, and Thursday, you need to set up Outlook so that it shows
Mondays and Fridays as non-work days to anyone who views your calendar.
For help setting up your actual work days and hours, see Book IV, Chapter 5.
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Figure 3-9:
Create a
schedule for
your whole
group to
share.

After you start sharing, it’s hard to stop. Loan your hedge clippers to a
neighbor, and he’ll be back, this time for your ladder. Still, it’s hard to com-
plain because he still hasn’t remembered that three months ago, you bor-
rowed his snow blower, chipper/shredder, and tiller. In any case, when you
get accustomed to the give and take of calendar sharing, you may want to
try group schedules. You have to be on an Exchange network for this to
work, though.

A group schedule is simply a collection of the combined appointments, meet-
ings, and events in a series of shared calendars. These calendars do not have
to represent just people. On an Exchange network, resources such as multi-
media equipment and conference rooms can also have “calendars” that
display when those resources are being used. So, for example, your group
schedule might help you quickly identify not only the available time slots

for all the members of your team, but also the available meeting rooms and
equipment.

To create a group schedule, follow these steps:

1. Choose Actions=>View Group Schedules from in Calendar.

The Group Schedules dialog box appears, listing any existing group
schedules. See Figure 3-9.

Group Schedules B

Group Schedules saved with this Calendar:

Mew. ..

Cancel

2. Click New.
The Create New Group Schedule dialog box appears.
3. Type a name for the new group schedule in the Name box and click OK.

A scheduling box appears. See Figure 3-10.
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Figure 3-10:
Group
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schedules
you
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4. Add calendars or resources to the schedule.

Click Add Others, and make a choice from the menu that appears:

e To add someone’s calendar, click Add from Address Book. The Select
Members: Global Address List dialog box jumps out. Select the
name of someone you want to add to the group schedule, and then
click To. Repeat to add other names, and then click OK to close the

dialog box.

e To add a resource, click Add Public Folder. The Select Folder dialog
box jumps up. Choose a folder for each resource you want to add,

then click OK.
5. Click Save and Close.

The group schedule is saved, and you return to Outlook.

To view a group schedule at any time, follow these steps:

1. Choose Actions=>View Group Schedule.

Once again, the ol’ Group Schedules dialog box jumps up (refer to

Figure 3-9).

2. Select the group schedule to view.

In the list, click the schedule you want to peek at.

3. Click Open.

The schedule you selected is displayed. See Figure 3-11.
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4. Perform some kind of action.

Thanks to your new group schedule, you can easily poke around some-
one’s schedule, create a group meeting, or simply send a mass e-mail.

To view someone’s schedule (assuming you have permission), click the
open folder icon in front of that person’s name.

To send a meeting request to one member of the group, select that
member and then choose Make Meeting=>New Meeting. For more
help with meetings, see Book IV, Chapter 4.

To send a message to one member, select that member and choose
Make Meeting=>New Mail Message.

To send a meeting request to all the members of the group, choose
Make Meeting>New Meeting with All. For more help with meetings,
see Book IV, Chapter 4.

To send a message to everyone in the group, choose Make Meetinge>
New Mail Message with All.

To schedule a resource (for example, to schedule a conference room),
select the resource from those listed, and click New Meeting as
Resource.

If you suspect that maybe the schedule isn’t updated for someone, you
can choose Options=>Refresh Free/Busy.

To remove someone’s schedule from the group schedule, from the group
schedule box, choose Add Others=>Add From Address Book. In the Select
Members: Global Address List dialog box that appears, select that person’s
name in the To list and press Delete. Click OK to finalize the change.
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Forwarding Appointments to Others

If you're not on an Exchange network, you can’t share your calendars in the
traditional way. One easy way to share the details of an appointment, meet-
ing, or event, is to forward it in an e-mail message. The recipient of your
forwarded calendar can then add the appointment, meeting, or event to
her calendar list. This saves her the trouble of manually adding the same
information.

Of course, forwarding an appointment, meeting, or event to someone only
does him some good if he has Outlook 2007. If he doesn’t, send him the same
information as simple text. See the section, “Inserting Calendar Information
into an E-Mail,” later in this chapter.

To forward an appointment, meeting, or event to someone, follow these
steps:

1. Double-click the appointment, meeting, or event to open it.

You can even forward a recurring appointment, meeting, or event if you
want.

2. Click the Forward button on the Appointment, Meeting, or Event tab
in the Actions group.

A new message form is created, showing the calendar item as an attach-
ment. See Figure 3-12.

3. Complete the message.

In the To box, type the address of the person you want to forward the
appointment, meeting, or event to. The subject has been neatly typed in
for you; it’s based on the item name. Still, you can change the subject if
you want.

4. Click Send.
When your friend receives your package, she has a few options:

4+ To simply view the calendar item, she just needs to open the attach-
ment, and she’ll see the familiar appointment, meeting, or event form.

4+ To add the appointment, meeting, or event to her calendar, she should
not open the e-mail, but instead, simply drag the attachment from the
Reading pane and drop it on the Calendar button sitting on the
Navigation pane.



Figure 3-12:
Hold the
salt, pass
the calendar
item.
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Jim Simmons will be giving the demonstration. You need to attend if at all possible.

Jennifer

Sharing a Calendar in iCalendar Format

If you need to share your calendar, you're not necessarily stuck if the person
or persons you want to share it with don’t happen to be on your company net-
work, or your company simply doesn’t use Exchange. You can, as explained in
the section, “Forwarding Appointments to Others,” share an appointment,
meeting, or event in Outlook format, which can then be directly applied to

the recipient’s Calendar. But if someone doesn’t use Outlook 2007, you're still
not out of luck. You can instead share an entire calendar or a smaller portion
of it (your choice) through a pretty universal format called iCalendar. The
iCalendar format is supported by a lot of programs, including Apple’s iCal,
Google Calendar, Lotus Notes, and Windows Calendar (the calendar built into
Windows Vista).

To save a calendar in iCalendar format, follow these steps:

1. Choose File>Save As.

Jump over to Calendar and make the calendar you want to save the active
one. If it’s the only one showing, it is the active calendar. If more than one
calendar is showing, click the tab of the calendar you want to save.

The Save As dialog box appears, as shown in Figure 3-13.
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2. In the File Name box, type a name for the file.
3. Using the Save In list, change to the folder where you want to save
the file.
4. If you don’t want to share the entire calendar, click the More Options
button hiding just below the Save As Type box.
Another Save As dialog box appears (call it the Save As wanna-be), as
shown i