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I’m guessing you don't put computer books at the top of your summer
reading list. When you need a computer book, you don't want to wade
through a tome just to be able to get to work on your computer. You just
want to get in, find out how to do something, and get out. You're not alone.
I was delighted to write a book where I could get right to the details of how
to do things — and move on. None of that telling you what I'm going to
say, saying it, and then reviewing what I just said. That's why I was happy to
write a Just the Steps For Dummies book about PCs.

About This Book

Today’s PC is a pretty sophisticated piece of hardware, with about as much
functionality as a rocketship. If you own a Windows-based computer (and I
assume you do, or you should pass this book on to somebody who does),
you spend a lot of time every day on your computer. Knowing how to har-
ness the power of your hardware and software is what this book is all about.
As the title suggests, I give you just the steps you need to do many of the
most common PC-related tasks. This book is all about getting productive
right away.

Note that this book is based on the Windows XP version of the operating
system. If you have an earlier or later version, some procedures and the
screens you see may differ.

Why You Need This Book

You can’t wait weeks to learn how to use your computer or to fix a problem
when it occurs. Your computer is a piece of hardware where all your software
lives: how you get to your e-mail and documents. You have to manage both
everyday tasks and emergency situations quickly. When you hit a bump in
the road, whether caused by your hardware or software, you need a quick
answer to get you moving again. This book is full of quick, clear steps that
keep you computing rather than reading.

| “*troducﬁon

Conventions used
in this book

= When you have to type something in a text
box, I put it in bold type.

w= For menu commands, | use the =>> symbol to
separate menu items: for example, choose
Tools=>Internet Options. The <> symbol is just
my way of saying “Choose Internet Options
from the Tools menu.”

w= Points of inferest in some figures are circled.
The text tells you what to look for, and the cir-
cle makes it easy to find.

This icon points out insights or helpful
suggestions related to tasks in the

step list.



PCs Just the Steps For Dummies

How This Book Is Organized

This book is conveniently divided into several handy parts:

Part I: Hardware Basics

Here’s where you discover the various elements of a PC sys-
tem, from the CPU to peripherals (such as printers) as well
as input devices. You find the best way to hook things up
and use various settings to make them all run happily and
efficiently.

Part 1I: The Brains of the Beast

Windows XP — your operating system — controls a wealth of
functionality on your PC. You want Windows XP to function
in a way that matches your style, right? This is the part where
you explore how to work in the Windows’ XP environment,
customize its behavior, and organize your files and folders.

Part 11I: Working with Your Display,
Multimedia, and Graphics

Your monitor is your entrée into the world of your computer.
Getting your view set just right involves adjustments to the
monitor itself as well as working with various video and dis-
play settings. This is the part where you get your display set up
just as you want it.

Part IV: Going Online

The whole world is online, and you can’t be any exception.
Here's where I show you how to connect, how to browse, and
how to do e-mail.

Part U: Networking

More and more people are discovering the convenience
of being able to network two or more computers to share
files, an Internet connection, or a printer. Setting up a
network of your own isn’t all that hard, and you can read
all about it right here. Whether you want a network that
involves plugging in cables, or you are ready to enter the
world of wireless connections, you will find help in these
chapters.

Part Vl: Security and Troubleshooting

Yes, I admit: Your PC can have problems. Some of those
problems relate to protecting your system from intruders,
while others spring from hardware or software glitches.
Luckily, Windows XP also has tools to keep you — or get
you — out of trouble. In this part, I explain how to make
your computer secure and how to deal with hardware
and software problems.

Get Ready To . . .

Whether you just need to plug in a new printer and get
printing, check your e-mail, or make the most of your
computer memory, just browse this book, pick a task, and
jump in. Your PC can be your best friend if you know
how to use it, and the tasks covered in this book will
make you a PC pro in no time.
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First Look at Vour PC

your desktop computer might be a big tower, or perhaps it’s built into a
single unit with your monitor. It likely has multiple slots and places to
plug in things (ports) as well as indicator lights that tell you what's working
and what's not.

When you get your PC out of the box, you'll probably find a handy docu-
ment showing you just where to plug in things, such as your monitor, key-
board, and mouse. Today’s computers often color-code plugs, so it's easy

to spot where a particular item plugs in. Still, a basic overview of what's on
your PC, how you turn your computer on and off, and how you get around
the Windows XP desktop is helpful to many people. And although all com-
puter models differ somewhat, the information and illustrations in this
chapter should help you locate various switches and connectors on your
own computer.

If you have never handled a PC before, use the tasks in this chapter to do the
following:

"= Locate connections on the front and back of your computer: You
use these connections to connect your monitor, printer, mouse, key-
board, and more.

»= Turn on your computer, get around the Windows XP desktop, and
turn off your computer: This is your first introduction to booting up,
using, and logging off your computer.

| “%apter

Getready to. ..

= Locate Switches and Plug In Things .............. 6
w=Turn On Your PC and Log In ........ccoccceeeeee. 7
w= Turn Off Your PC 8
w= Navigate the Windows XP Desktop .............. 9
= Use the Start Menu 10




Chapter 1: First Look at Your PC

Locate Switches and Plug In Things

Use this table in tandem with Figure 1-1 to help you locate
device-to-PC connector ports.

Connection  Location ~ What It’s Good For

Mouse 1 Connect your wired mouse

Serial port 2 Connect your monitor

Keyboard 3 Connect your wired keyboard

USB port 4 Connect various USB devices, such as a digital camera
Parallel port 5 Connect a non-USB printer

Audio 6 Connect speakers

Joystick port 7 Connect a joystick input device

not a parallel port. Some computers have two USB ports while oth-
ers have 4 or 5. Over time, the tendency will be to have USB but not
serial or parallel ports, as most monitors and printers being manu-
factured today use the USB connection fype.

Not every computer will have the same number or type of ports.
For example, a laptop may only have a USB port for a printer and

5 7
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Figure 1-1: Various places to plug things into your PC

Note that some monitors and laptop computers have built in speakers so
that you don't need to connect separate speakers through the audio

port. Discover more about working with sound setfings in Chapter 13.



Turn On Your PC and Log In

Turn On Your PC and Log In

1.

Press the Power button. Your computer starts up, dis-
playing a series of screens until you observe one of two
possible results:

® You reach the Windows XP log-on screen, as shown
in Figure 1-2, listing all users of this computer. Click
the icon for the user you want to log on as.

¢ If you have only one user on this computer, you are
taken directly to the Windows XP desktop.

To log out from one user and log in as another, choose Start=>Log
Off. This takes you to a Log Off window, where you can dick the
Switch button to log in with a different user’s settings.

If you have set a password for accessing Windows XP. you log on a
bit differently. See Chapter 7 for more about this procedure.

If this is the very first time you've turned on your computer out of
the box, your manufacturer may have included an introductory series
of screens fo make certain setfings for how your computer will
work. See your computer documentation for working with any such
program.

To begin, click your user name

[@] Turn off computer

Figure 1-2: The Windows XP log-on screen

Nancy Mvir
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Chapter 1: First Look at Your PC

Turn Off Your PC

1.
2.

Choose Start>Turn Off Computer.

In the resulting Turn Off Computer window, as shown
in Figure 1-3, click Turn Off. Windows XP closes, and
the computer turns off.

©)
©)
©)

You can also choose Restart to turn off and then immediately turn
on your computer. You would use this setting if your computer is
having problems and you want your system to reset, or if you
install new software or make new settings and are instructed to
restart your computer.

The Standby option in the Turn Off Computer window is like letting
your computer take a nap. The screen goes dark, and in the case of
laptops power consumption lowers. By clicking your mouse or press-
ing Enter on your keyboard you can wake it up again with every-
thing just as you left it.

When you turn off your computer, peripherals such as your moni-
tor or printer don't turn off automically. You have to press their
power buttons to turn each off manually.

Turn off computer

Figure 1-3: The Turn Off Computer screen



Navigate the Windows XP Desktop

Navigate the Windows XP Desktop

1.

With the Windows XP desktop displayed (see Figure 1-4),
do any of the following:

Double-click a shortcut item to open that program,
folder, or document.

Right-click an item to display a shortcut menu for
commonly performed tasks such as Open, Send To,
or Copy.

Right-click the desktop area to display a shortcut
menu for tasks related to organizing the desktop.

Move your mouse to the bottom of the screen to display
the Windows XP taskbar (see Figure 1-5) if it’s not
already displayed. Do any of the following:

Click a window button for a running application to
maximize it.

Click items in the system tray to see the current date/
time, or access other special Windows XP programs.
Some items here just display information when you
hover your mouse over them, others you can double-
click to open a window with more options or
information.

Click a button on the Quick Launch bar to start vari-
ous programs.

Click the Start button to open the Start menu. (See
next task for more information.)

probably placed several icons on the desktop for preinstalled pro-

Windows XP has some preset desktop icons, such as the Recycle Bin
(used 1o store deleted files), and your computer manufacturer

grams. You can also create your own shorteuts; see Chapter 7 for
more about how to do this.

flosan] x5 » momsccorin. ] | 2»B888v0sMIR03LOABY 9130
Figure 1-5: The Windows XP taskbar



Chapter 1: First Look at Your PC

Use the Start Menu

Choose Start from the Windows XP taskbar.

10

In the resulting Start menu, as shown in Figure 1-6, do
any of the following:

Click a frequently used program in the top left pane.

Click a recently used program in the middle left pane.

Click frequently used folders in the top right pane.

Click useful utilities and settings in the middle and
bottom panes on the right.

Click All Programs in the bottom left pane, and then
choose an installed program to open from the menu
that appears (see Figure 1-7). When you click a pro-
gram listed here, it either opens or displays a sub-
menu with additional choices.

You can modify the programs that are listed in the Start menu. Just
right-click the Start menu area and then choose Properies. In the
Properties dialog box that appears, click the Customize button for
the Start menu and make various settings to how many programs
and which programs appear by default.

Nancy Stevenson
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Using Discs
and Drives

Fe motherboard of your computer is where all the circuitry for your PC

lives. The motherboard also contains the processor chip that runs your
computer. Your hard drive is also connected to the motherboard. This hard
drive (typically designated as the C drive) is the main physical storage area
for a PC.

You can also use removable media drives — such as a floppy drive, CD-ROM
drive, a DVD drive, or a Zip drive — to give the motherboard access to addi-
tional data. Your computer can then read files from that media as well as
write files to it. You can also attach an external drive to your computer for
even more storage options.

Of course, you need a way to view and work with all that data, wherever
it is stored. In this chapter, you explore your drives, inserting and ejecting
disk/cs, and locating drive and disk/c contents and properties.

| “*iapter
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Chapter 2: Using Discs and Drives

Insert and Eject a CD-ROM
or DUD Disc

1. Locate the drive (see Figure 2-1) and push the button
next to it to open it.

2. Place the disc into the drive and push it shut manually
or by pushing the button next to the drive.

To eject the disc, choose Start"My Computer.

4. 1In the resulting My Computer window, shown in Fig-
ure 2-2, right-click a disc and choose Eject. The disc
drive opens so that you can remove the disc.

5. Close the drive.

Your PCis flexible when it comes to drives. You can also use the
method for ejecting your disc fo open the disc drive rather than
pushing the button to open it, or use the manual method of push-
ing the button on the closed drive fo eject the disc.

If you have a floppy drive or a zip drive, these work pretty much
the same except that instead of a CD-ROM holder sliding out for you
to place a disc on or remove a disc from, the actual floppy or zip
disk pops out of or slips into a slot in your computer.

12

—— e —
co-roM or—{li=—==1N
DVD drive 2 =

Floppy drive A ¢j=
Zip drive =1

o0

—] —

Figure 2-1: The front console of your PC
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View Drive Contents
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associated with it (for example, Windows Fax and

Picture Viewer if it's a graphics file). Figure 2-3: Viewing drive contents in My Computer window

4. Click the Close button to close the window. You can also view contents of folders on your computer using Windows

Explorer. Choose Startc>All Programs=>Accessories=>Windows Explorer.
Click the Up arrow to move up through the folders to find the My
Computer window.

Your manufacturer might have named your hard drive after your
computer model. For example, my Compag displays Presario (C:) in
the My Computer window. Just look for the C part, and you'll
be fine.



Chapter 2: Using Discs and Drives

Check Your Hard Drive Properties

1. Choose Start=>My Computer.

2. In the My Computer window, as shown in Figure 2-4,
right-click your hard drive and choose Properties.

3. In the Properties dialog box that appears (see Figure 2-5),
locate the Used Space and Free Space information on
the General tab. This tells you the amount of available
space for programs and files on your hard drive.

4. Click OK or Cancel to close the dialog box.

If you have very little hard drive space left, you can perform cer-
tain maintenance tasks to free some space. See Chapter 8 for more
about managing memory on your computer.

One option in the hard drive Properties dialog box is to Allow
Indexing Service fo index this disk for fast file searching. This is
selected by default. This is the feature that allows you to search for
files by properties such as date created, as well as making searches
run a bit faster. | recommend leaving it turned on.
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Add an External Drive

Add an External Drive

1.

Locate the USB port on the back or front of your com-
puter (see Figure 2-6) and have a USB cable ready.
Check your drive’s documentation for instructions on
installing any software prior to connecting the device.

Plug the external drive into the port by plugging the B
connector into the drive and the A connector into the
PC (see Figure 2-7).

A small pop-up should appear on your taskbar indicating

that Windows XP detected the new drive. Windows XP

should automatically detect the device, and you're ready

to use it. If Windows XP doesn’t handle this automati-

cally, see Chapter 3 for more about installing a hardware

driver.

If you don't have a USB port, you can add an external drive to the
printer port. However, you can connect only one device to the port,
so if it's already taken, you're out of luck. In that case, consider

buying a USB expansion card for your PC — it's worth having!

Just because you have plenty of drive storage space, don’t think
you don’t need to back up anymore. Both internal and external
drives eventually fail, so be sure to back up to some other media
on a regular basis.

PRINTER JOYSTICK

L
(@ oD oo
“=  com COM2 =

£ @S o (e ©@®

b

Figure 2-6: A USB port on a PC

Figure 2-7: The A and B connectors of a USB cable
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Working with Input
Devices

A

1l the data and graphics stored on your computer drives are dandy, but
unless you can manipulate them, they won’t do you much good. That's

where input devices come in. You plug input devices into your PC (or with a
wireless device, plug in a USB transmitter) and then use them to enter data
into, edit, and generally work with electronic files and even play games.
You're likely to use a few different types of input devices. In this chapter,

I tell you how to set up your

3

=

=

Keyboard: Like typewriters of old, you type on a keyboard to enter
text in a document, whether it's a word-processed letter, a spread-
sheet, or a slide presentation. But computer keyboards go further
than a typewriter because you can use certain key combinations —
shortcuts — to do a wide variety of editing and formatting actions,
such as cutting/pasting objects or selected text or changing how text
looks.

Mouse: A mouse is a more tactile kind of input device. Whether it
comes in the form of a laptop touchpad, a mouse you move around
your desk, or a trackball device, the basic purpose of a mouse is to
move an onscreen cursor that allows you to select objects or text, click
and drag objects within a document, or right-click an object to display
shortcut menus.

Game controller: Some models are referred to as joysticks, and some
are game pads. The sole purpose of these little guys is to allow you to
interact with computer games, moving among space aliens, blitzing
bad guys into the ether, and the like.

| “*iapter
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Chapter 3: Working with Input Devices

Identify Different Types
of Input Devices

Use this table in tandem with Figure 3-1 and Figure 3-2 to
help you identify the different types of input devices.

Device What It’s Good For

Mouse Select text and objects, click and drag to move things, display
shortcut menus

Keyboard Enter text and numbers, access shortcuts for common actions

Game controller

Maneuver around games, shoot bad guys

18

Some PC devices, such as the Tablet PC, also accept input through a
touch screen. By using a stylus, you can tap to make selections or
write directly on the screen. If you're lucky enough to have one of
these fun gadgets, beware: Use only the stylus that came with the
device fo fouch the screen, or you could damage the screen!

Wireless devices should just about all be Plug and Play, which
means that Windows XP should detect and set them up for you as
soon as you plug the wireless receiver into a USB port. If the device
isn't defected or set up automatically, perhaps you need fo install
some associated software first. Or, follow the New Hardware Setup
Wizard, as described in Chapter 5.

Figure 3-1: The standard PC mouse

0000000888 0
| LIEL tEED e

Figure 3-2: The standard 104-key keyboard




Set Up Your Mouse

Set Up Vour Mouse

1.

Choose Start=>Control Panel=>Printers and Other
Hardware. In the resulting Printers and Other Hardware
window, as shown in Figure 3-3, click the Mouse link.

In the resulting Mouse Properties dialog box, click the
Motion tab, as shown in Figure 3-4. Then do any of the
following:

e Click and drag the Speed slider to adjust how quickly

the mouse cursor moves across your computer screen.

e (lick to enable or disable Smart Move, which causes
your mouse cursor to automatically move to the but-
ton that’s highlighted in any dialog box.

e Click to enable or disable cursor trails, which are
essentially shadows that follow your cursor as it
moves across the screen. You can also use the Trail
Length slider to adjust whether you see a looooong
or short tail.

Click OK to apply your changes and close the dialog box.

You can use settings on the Pointers tab of the Mouse Properties dio-
log box fo change the icons used for different cursors. For example,
you could change the normal cursor arrow fo a dinosaur or
metronome. Should you? Why not? But remember that such changes
could be confusing o anybody else who uses your computer.

Use the Buttons tab of the Mouse Properties dialog box to change
the functionality of each mouse button. This is especially useful if
you are left-handed and would like to switch the functionality of the
left and right mouse button.

¥ Printers and Other Hardware HE R

File Edit View Faverites Teels Help Ir

(P Bock = )= T Sowch | Foldes

Address [0 Printess and Dther Handware =] Ese
See Alio & T Printers and Dther Hasdware

-
= Add Hsidware
. Display -
@ Sounds, Speech, and PICk a taSk“'

Ak D
it £ View installed printers o lax printers

% Powm Oplwons

4 System £ Addd a peinden

Troubilrshoatm s @ s B
e or pick a Control Panel icon
3] ordwore

2] Pinding

7] Home or Small Otfice e Corilioliors Fun Kepboand
Helwerking
@ ?‘I Phane and Modem Dptians

L Printen and Faser ;g Scannets snd Cametn
= -

Figure 3-3: The Printers and Other Hardware window
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Figure 3-4: The Mouse Properties dialog
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Chapter 3: Working with Input Devices

Set Up Your Keyboard

1.

20

Choose Start>Control Panel=>Printers and Other
Hardware. In the resulting Printers and Other Hardware
window, click the Keyboard link.

In the resulting Keyboard Properties dialog box, click
the Speed tab (see Figure 3-5) and drag the sliders to
adjust the two Character Repeat settings, which do the
following:

e Repeat Delay: Affects the amount of time it takes
before a typed character is typed again when you
hold down a key

® Repeat Rate: Adjusts how quickly a character repeats
when you hold down a key after the first repeat char-
acter appears

Drag the slider to adjust the Cursor Blink Rate. This
affects cursors, such as the insertion line that appears
in text.

Click OK to save and apply changes and close the dia-
log box.

If you want o see how the Character Repeat rate settings work in
action, click in the box below the two settings and hold down a key
to see a demonstration.

Kevboard Properties HE

} Brwiare | Buttans I

i~ Character repeat

Q Repeat delay:
Long ! Short
; . . i

éﬁh Bepeat rate:

Slow — | Fast

Click here and hold down 3 key to test repeat rate:

i~ Curgor blink rate

None | Fast

QK I Cancel I Ll |

Figure 3-5: The Keyhoard Properties dialog box,
Speed tab

If you have trouble with motion, for example, because of arthritis or
carpal tunnel syndrome, you may find these setfings make it easier for
you fo get your work done. For example if you can't pick your finger up
quickly from a key, a slower repeat rate might save you from typing more
instances of a character than you'd intended.



Configure Game Controllers

Configure Game Controllers

1.

Choose StartroControl Panel=>Printers and Other
Hardware.

In the resulting Printers and Other Hardware window,
click the Game Controllers link. The Game Controllers
dialog box, as shown in Figure 3-6, appears.

Click the device you want to configure and then click
Properties.

On the Test tab of the resulting Properties dialog box,
as shown in Figure 3-7, move your controller’s buttons.

The responses in the corresponding areas should match.

For example, if you move up the X Axis button on your
controller, the + symbol on the X Axis field should
move up.

If any settings seem inappropriate, you can click the
Settings tab and use the Calibrate feature to recalibrate
the controller.

When you're done testing, click OK to close the dia-
log box.

If you're not sure about how to modify your device setfings, try the
Reset to Default button on the Setfings tab of the Game Controller
Properties dialog box. This resets your device fo its factory settings,
which in most cases are the most appropriate setfings fo use.

(alibrating a game controller helps you to make sure that buttons
and features are working right. For example, when you recalibrate
you can fine-tune functions such as the sensitivity of your controller
to movement and the distance you move a joystick before an action
registers.

Game Controllers EE

= These settings help you configure the game controllers installed on

E’-}"' WOUr computer.

~ Inztalled game controllers

| Status

| Contraller
LUSB utton Gamepad

Add... Remove | Froperties |

Advanced... | Troubleshoot... |

Figure 3-6: The Game Controllers dialog box

‘= USB 4-Axis 12-Button Gamepad properties HE
Seftings  Test |

Test the game contraller. If the controller is not funclioning propery, it may
need to be calibrated. To calibrate it, go to the Settings page,

- Axes

1

Az £ i Z A ZRo.

- Buttons - Paint of Yiew Hat -

000060600

ODD® @

0K i Caricel I Bl |

Figure 3-7: The Game Controllers Properties dialog box,
Test tab
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Setting Up
Accessibility
Features

Sometimes you have to tell Windows XP how to provide access to your
hardware features. For example, it doesn’t know right off the bat that
somebody using a computer has a vision challenge that requires special
display settings for a monitor, or that a user prefers a certain mouse cursor,
or whether the person in front of the keyboard has a sprained wrist and
requires settings that make typing easier.

Windows XP depends on you to make settings that customize its accessibil-
ity behavior. This is good news for you because the ability to customize
Windows XP gives you a lot of flexibility in how you interact with it.

Here’s what you can do to customize Windows XP accessibility options:

w= Use the Accessibility Wizard to guide you in setting up your system to
deal with a variety of input options to help you deal with disability
challenges.

w=  Control features that help visually or hearing-challenged users to use a
computer, such as text size and audible alerts.

w= Make settings for your regular and onscreen keyboard.

| “*iapter

Getready to. ..
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= Use Magnifier to Adjust
Onscreen Text Size 25
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w= Use the On-Screen Keyboard Feature ........ 28



Chapter 4: Setting Up Accessibility Features

Use the Accessibility Wizard

1.

24

Choose Start>All Programs=>Accessoriesw>Accessibility=>
Accessibility Wizard.

In the resulting Accessibility Options window, click Next.

In the text size window (see Figure 4-1), click the text
size sample that you prefer and then click Next.

In the Display Settings window that opens, select the
display options check boxes you prefer for font size,
screen resolution, Magnifier, and personalized menu
display. Click Next.

In the Set Wizard Options window (see Figure 4-2),
select the appropriate options for your accessibility
needs and then click Next. Follow the screens that
appear based on your choices.

When you reach the final wizard screen, click Finish to
apply your choices.

If several people use your computer, you might want to set admin-
istrator options in the third wizard screen. This allows you to fell
Windows XP to turn off options that one person might need, but
others don't, such as sticky key, filter key, toggle key, and high con-
trast, if the computer remains inactive for a cerfain period of time.

Accessibility Wizard B

Text Size &
‘Windows can aller the size of the items on your screen

Click or use the arrow keys to select the
smallest text you can read:

I Use usual text size for Windows. I

Use large window titles and menus.

Use Microsoft Magnifier, and large titles and menus.

< Back I Mext > I Cancel |

Figure 4-1: The Accessibility Wizard window for text size

Accessibility Wizard [=]

Set Wizard Options
“You can configure Windows for your vision, hearing. and mobility needs

Select the statements that apply to pou:

[ i am blind or have dif“ficu\ly seeing things an screere

™ | am deaf or have difficulty hearing sounds from the computer
[ I have difficulty using the keyboard of mouse

[ I want ta set administrative options

< Back I Mext > I Cancel

Figure 4-2: The Set Wizard Opfions window



Use Magnifier to Adjust Onscreen Text Size

Use Magnifier to Adjust
Onscreen Text Size

1

Choose Start=>All Programs>Accessoriest>Accessibility=
Magnifier. Click OK in the Magnifier dialog box to
proceed.

In the Magnifier Settings dialog box shown in Figure 4-3,
adjust the settings to your liking:

* Magnification Level: This controls how big things get
onscreen.

e Tracking: These settings control what is tracked
onscreen, such as your mouse cursor or where your
insertion point is for text editing.

¢ Presentation: Here's where you make settings that
affect inverted colors (white text on a black background)
as well as how and when Magnifier is displayed.

Click the Minimize button on the Magnifier Settings
dialog box to hide it. (Don't click Exit, or Magnifier
turns off.)

In the Magnifier window, as shown in Figure 4-4, start
working on your computer. If you have the Follow Mouse
Cursor option selected in the Magnifier Settings dialog
box, you have two cursors onscreen. One cursor appears
in the Magnifier window, and one appears in whatever is
showing on your computer (for example, your desktop or
an open application).

Maneuver either cursor to work in your document.
(They’re both active: It does take some getting used to.)

To close the Magnifier window, maximize the Magnifier
Settings dialog box by clicking it on the taskbar; then
click the Exit or the Close button. Alternately you can
right-click the Magnifier window and choose Exit.

B8 Magnifier Setlings [_oI =]

Magnification level |2 b

i~ Tracking
Iv' Follow mause cursor

¥ Follow keyboard focus
[¥' Fallow test editing

- Presentation

™1 Invvert colors
I Start Minimized
v Shaw Magrifier

Help Exit

Figure 4-3: The Magnifier
Settings dialog box
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Figure 4-4: The Magnifier window
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Set Up Narrator Text FNarrator — EEE|

Marrator can read aloud menu commands, dislog box

t0 Vo’.ce options options ahd mare,

p Announce events on screen
1. Choose Start=>All Programs=>Accessoriest>Accessibility=
Narrator.

¥ FRead typed characters

™ Move mouse painter bo the active item
2. A dialog box appears, explaining the function and limi-
tations of Narrator. Click OK to close it.

3. In the resulting Narrator dialog box, select any of the Help | veice. | bk
following check boxes (as shown in Figure 4-5):

™ Start Nanator minimized

Figure 4-5: The Narrator dialog box
e Announce Events on Screen

e Read Typed Characters 1" Yoice Settings |

o Move Mouse Pointer to the Active Item Yoice: [T

e Start Narrator Minimized

4. To control the characteristics of the Narrator voice, click
the Voice button.

5. In the resulting Voice Settings dialog box (see Figure 4-6), Speed: |5 -]
make changes to the included Microsoft Sam narrator’s
voice, including changing the Speed, Volume, and Pitch. Volume: [ =l
Click OK to save Voice settings. Pk [5 =]
6. Click the Minimize button on the Narrator dialog box ok | Cancel

to hide it, and then begin working on your computer.
(Note: Narrator can read only in English!)

Figure 4-6: The Voice Settings dialog box
7. When you finish, display the Narrator dialog box and
click the Exit or the Close button.

By using settings in the Narrator dialog box, you can have Narrator
narrate onscreen events or read the fext you fype. You can also
make a setting to have the mouse cursor move to the place
onscreen where an action is occurring.
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Manage Keyboard Input Options

Set Up SoundSentry

1.

Choose Start>Control Panel=>Accessibility Options. In
the Accessibility Options window click Accessibility
Options.

In the resulting Accessibility Options dialog box, click
the Sound tab (see Figure 4-7).

Mark the Use SoundSentry check box and click OK to
turn on the feature.

When you choose to have SoundSentry flash a visual warning
onscreen whenever a system sound occurs, you can also choose
what that visual signal will be. In the Choose the Visual Warning
drop-down box on the Sound tab, choose setfings for flashing the
active caption bar, active window, or desktop.

Manage Keyboard Input Options

1.

4.

Choose Start>Control Panel=>Printers and Other
Hardware and then click the Keyboard link.

In the resulting Keyboard Properties dialog box (see
Figure 4-8), click the Repeat Delay slider and drag it to
the left to make the delay shorter or to the right to make
the delay longer.

Click the Repeat Rate slider and drag it to the left to
make the rate slower or to the right to make it faster.

Click OK to apply the changes.

If you have difficulty working with a keyboard, adjusting the repeat
delay changes the amount of time that elapses before a character
repeats when you hold down that key. Changing the repeat rate
adjusts the speed at which the character repeats. If you cannot
quickly remove your finger from a key, this might help you avoid
errors as you type.

Accessibility Options [2]x]

Keyboard  Sound ID\sp\ayl Mﬂusal Genarall

~ SoundSentr

Uze SoundSentry if wou want Windows to generate visual
warnings wheh wour system makes a sound.

]

- ShowSounds

Use ShowS ounds ta tell your programs ta display captions for
the speech and sounds they make.

™ Use ShowSounds

Ok I Cancel | Apply I
Figure 4-7: The Sound tab of the Accessibility Options
dialog box
Keyboard Properties [2]x]
Speed |Hardwa|e| Buttons |
© Character repeat
q Fiepeat delay:
Long; il el el ool 81 J_ Shaort
ﬁ}\&‘ Repeat rate:
Aie— — — J Fast

Click here and hold down a ke to test repeat rate;

- Cursor bink rats

None—|—Fasl
B g0t e A A T

T = o

Figure 4-8: The Keyboard Properties dialog box
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Chapter 4: Setting Up Accessibility Features

Use the On-Screen Keyboard Feature

1.

28

Choose Start>All Programs=>Accessoriesw>Accessibility=>
On-Screen Keyboard.

In the resulting dialog box (see Figure 4-9), click OK.

Open a document in any application where you can
enter text, and then click the keys on the onscreen key-
board to make entries.

To use keystroke combinations (such as Ctrl+Z), dlick the first key
(in this case, Cirl) and then the second key (Z). You don't have to
hold down the first key as you do with a regular keyboard.

To change settings, such as how you select keys (Typing
Mode) or the font used to label keys (Font), choose
Settings and then choose one of the four options shown
in Figure 4-10.

Click the Close button to stop using the onscreen
keyboard.

You can set up the Hover typing mode to activate a key after you
hover your mouse over it for a predefined period of time (x num-
ber of seconds). If you have arthritis or some other condition that
makes clicking your mouse difficult, this option can help you enter
textin documents. Choose Setfings=>Typing Modec>Hover to Select
to activate the Hover mode.

On-Screen Keyboard

M On-Screen Keyboard provides a minimum level af functionality far
L mobilite-impaired userz. Mobilitp-impaired users will need & utility
program with higher functionality for daily uze.

Far a list of Windows-bazed accessibility utilities, see the

ticrosoft "Web site

[~ Do not show this message again

Figure 4-9: The On-Screen Keyhoard

& On-Screen Keyboard HEE |
File Keyboard | Settings Help
F: v Always on Top

Use Click Sound

Typing Mode ...

-
o e |~
@

Figure 4-10: The Settings menu



Working with Printers,
Faxes, and Scanners

A computer is a great storehouse for data, images, and other digital infor-
mation, but you have to have ways to get things into and out of it. Here
are a few key ways to do just that:

»= Printers allow you to create hard copies of your files on paper, trans-
parencies, or whatever stock your printer can accommodate. To use
a printer, you have to have software installed — a print driver — and
make certain settings to tell your computer how to find the printer.

»= Faxes let you send an electronic version of documents over your phone
line, broadband, or wireless connection. The image received on the
other end is an electronic version. Or, you can make settings to have
your computer print the transmission to paper via a special fax
program.

m= You use a scanner to create electronic files — pictures, essentially —
from hard copies of documents, pictures, or whatever will fit into/
onto your scanner. You can then work with the files, fax or e-mail
them, or print them.

| “*iapter
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w= Install a Printer

w= Set Printer Preferences

= \liew Currently Installed Printers
= Make a Printer the Default
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34

= Remove a Printer

w= Rename a Printer

35
35

= Make Fax Settings

36

w= Add a Scanner

w= Check Scanner Settings

3



Chapter 5: Working with Printers, Faxes, and Scanners

Install a Printer

1.

30

Read the instructions that came with the printer. Some
printers require that you install software before connect-
ing them, but others can be connected right away.

Turn on your computer and then follow the option that
fits your needs:

e If your printer is a Plug and Play device (which most
recent printers are), connect it; Windows XP installs
what it needs automatically and that’s all you need
to do.

o If the device doesn't install automatically, insert the
disc that came with the device, follow the onscreen
instructions, and you're done!

e [f you don’t have a CD or it doesn’t automatically
walk you through installation, choose Start>
Control Panel=>Printers and Other Hardwarer>
Add A Printer. Proceed to the next step in this list.

In the Add Printer Wizard, click Next and then select
the Local Printer option (see Figure 5-1). Make sure that
the Automatically Detect and Install My Plug and Play
Printer check box is selected, and then click Next.

In the resulting Local or Network Printer dialog box,
you see that Windows XP can't detect any printers. (This
is likely; if Windows XP could have, it should have done
so automatically — but it doesn’t hurt to try, does it?)
Click Next.

In the resulting Select a Printer Port screen (see

Figure 5-2), scroll through the list and select another
option if you don’t want to use the default LPT1 port.
(A printer port is essentially where you plug the printer
into your computer.) LPT2 and LPT3 are other printer
port options, or you might be using a Universal Serial
Bus (USB) or network port that should appear in this
list. Select the appropriate printer port and click Next.

Add Printer Wizard

Local or Network Printer V.,
The wizard needs to know which type of printer ta set up. (5

Select the option that describes the printer pou want to use:

& {Local piinter attached to this computer

v Automnaticaly detect and install my Plug and Play printer

& rgtwork printer, of & prifter attached to another computer

i Ta zet up a netwark printer that is not attached to a print server,
\i) uze the "Local printer” option.

< Back I Mest » I Cancel

Figure 5-1: The Add Printer Wizard

Add Printer Wizard

Select a Printer Port
Computers cormunicate with printers through ports. [

Select the part vou want vour printer to use. If the port iz not listed, vou can create a
new poit.

+ |lse the fallowing port:  [ERRB [Recammended Frinter Port]

Mote: Mozt computers uge the LPTT: port to communicate with a local printer,
The connectar for this port should look something like this:

e |

" Create a new part:

l Lozal Part _'J

Tupe of port

< Back I Mest > I

Cancel l

Figure 5-2: The Select a Printer Port dialog box




Install a Printer

6.

In the resulting Install Printer Software dialog box (see
Figure 5-3), choose a manufacturer and then choose a
printer. You then have two options:

¢ If you have the manufacturer’s disc/k, insert it in the
appropriate drive and click the Have Disk button.
Then click Next.

¢ If you don't have the manufacturer’s disc/k, click the
Windows Update button to see a list of printer driv-
ers; find yours and download it from the Microsoft
Web site. Click Next.

In the resulting Name Your Printer dialog box, enter
a printer name and select Yes or No to determine
whether you want this as your default printer (the one
that Windows XP uses automatically for print jobs).
Click Next.

In the resulting Print Test Page dialog box, leave the
default option of Yes selected. Click Next to print a test
page. Click Finish in the Completing the Add Printer
Wizard window to install the printer.

Go to Control Panel, choose Printers and Other
Hardware and then click the View Installed Printers

or Fax Printers link. In the printer list, as shown in
Figure 5-4, the newly installed printer should be listed.

If your computer is on a network, you get an additional dialog box
in the wizard right after you name the printer. Select the Do Not
Share This Printer option to stop others from using the printer, or
you can select the Share Name option and enter a printer name fo
share the printer on your network. This means that others can see
and select this printer to print fo.

In the list of printers, the Documents column shows the number of
documents that have been sent to any printer, waifing in line o be
printed.

Add Printer Wizard

Install Printer Software
The manutacturer and madel determing which printer software ta use. &

A Select the manufacturer and model of your prinker. IF paur printer came with an installation
dizk, click Hawe Disk. If your printer iz nat listed, consult pour printer documentation for
compatible printer saftware.

Manufacturer |:| Frinters |:I
GCC 25 Hewlett-Packard HP-GL/2 Flotter -
Generic ~ | 5 HP 20000

[ estetner S HP 2500C Series

S HP 2500C Series PCLSCe

BM (=] | & HP 2500C Series P53 =]

2 This driver is digitally signed. Windows L pdate | Have Disk |

Tell me wihy driver signing is important

< Back I Next > I Cancel |

Figure 5-3: The Install Printer Software dialog box
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Figure 5-4: Control Panel: All installed printers

31



Chapter 5: Working with Printers, Faxes, and Scanners

Set Printer Preferences

1.
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Choose Start=>Control Panel=>Printers and Other
Hardwarer>View Installed Printers or Fax Printers.

In the resulting Printers and Faxes window, click
a printer in the list and then click the Set Printer
Properties link in the Printers Task list to the left.

In the Properties dialog box that appears (as shown in
Figure 5-5), click the Printing Preferences button on the
General tab.

In the Printing Preferences dialog box that appears (see
Figure 5-6), make any of the following settings:

¢ Quality tab: Select the default print quality (from
draft to best) and default paper type.

¢ Layout tab: Select the default paper size, paper orien-
tation, and number of copies.

¢ Features tab: Set the default options for features such
as two-sided printing and printing posters.

e Color tab: Make default settings for printing in
color or grayscale and for the quality of the color
reproduction.

Click the OK button to close each of the open dialog
boxes, and then click the Close button to close the
Printers and Faxes window.

On the Color tab, note the setting for restoring Factory Settings. If you
make changes to the Saturation, Brightness, or Tone settings and they
hurt the quality of your color printing, dlick the Factory Settings but-
ton to get back to default settings.

& HF 2200 Properties

ol | Sty | Fate | ddvaricmt | ok Managrssent | Aot |
-
2 mm
Lecaton: |
ol

Model o g 0] e
Featues
Coler: e Paper arvalable:

Doutin sidert Yo =
Spend Linknawn
Mapaimum mesksion Urkrowe L]

Staphe Urkravm
Finirg Pisterencer. | Pt TestPome |

0K | Cacel | i

Figure 5-5: A printer's Properties dialog box

You might have a Services fab in your Printing Preferences dialog box.
This is sometimes added for services that your printer manufacturer
offers. For example, my computer displays an HP Toolbox button on this
tab to calibrate the printer or to print a test page. Also, the settings in
the Properties dialog box may differ slightly depending on your printer
model; color printers will offer different options from black and white
ones, for example.

& HF 2200 Printing Freferences
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Figure 5-6: The Prinfing Preferences
dialog box




View Currently Installed Printers

View Currently Installed Printers

1.

Choose StartroControl Panel=>Printers and Other
Hardware.

In the resulting Printers and Other Hardware window
(see Figure 5-7), click the View Installed Printers or Fax
Printers link.

A list of installed printers appears (see Figure 5-8). You
can right-click any printer and then choose Properties to
see details about it.

Click the Close button to close the window.

When you click a printer in the list, a list of Printer Tasks appears to
the left of the list. You can use links on this list to view current print
jobs for that printer, pause printing in progress, or set printer prop-
erfies. See the preceding fask, “Set Printer Preferences,” for more
about this last procedure.

Just because you attach a printer to your computer that doesn't
mean it's installed. Installing a printer involves installing the printer
driver. Most plug and play printers will cause Windows to search for
and install a driver when you plug the printer in, but if the driver
isn't available, you have to use the New Hardware Wizard to locate
and install it. See the next task for more about this.

Frinters and Other Hardware

File Edit View Favorites Tools Help J:,"
Pk = - T Gemch | Foles | [0
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-
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41 System 3 Add a piinter

Troublesheaters & ’ v

B Viseduiw or pick a Control Panel icon

7 Prntang
) Home or Small (ifice
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T Game Contialiens . Keybomd
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Figure 5-7: The Printers and Other Hardware window

File Edit View Favorites Tools Help >
(P Back = - % Semch | Foles | [T~
Address | Prnts a § s =| gl 6o
L. | | Status | Commerds
. : JaFox via efax 1.3 ] feady
MM @ printot ZHP 2200 o Pready
2 See whal's pinting L Y Microncdt Office = oady
4] Select printing
puetreencas
' Pause peinting Set as Default Printer
iy Shaum thix peintes Printing Preferences...
) Rename ihis printer Pause Printing
Dielete thiv printer
f Set printer properties Sharing...
Use Printer Offline
Diher P & Craate Shorteut
Dalate
B Comtiol Pamai Rename

= Scanners and Camaras

) My Documents
] My Pichaes
J My Computes

Drtasds £

1l 5

Figure 5-8: The Printers and Faxes window
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Chapter 5: Working with Printers, Faxes, and Scanners

Make a Printer the Default

1. Choose Start=>Control Panel=>Printers and Other
Hardwarer>View Installed Printers or Fax Printers.

2. In the resulting Printers and Faxes window (as shown in
Figure 5-9), the current default printer is indicated by a
small check mark next to it.

3. Right-click any printer that isn’t set as the default and
choose Set as Default Printer from the shortcut menu,
as shown in Figure 5-10.

4. Click the Close button in the Printers and Faxes window
to save the new settings.

To modify prinfing properties (for example, whether the printer
prints in draft or high-quality mode, or uses color or only black-
and-white), you can right-click a printer in the Printers and Faxes
dialog box and choose Prinfing Preferences.

Although all Windows XP programs use the default printer when
printing, you can change which printer you print to from within
Windows XP applications each time you print. In the Print dialog
box in the application is a list of all installed printers, including fax
printers. Just choose a different printer for your particular print job
and proceed. Your default printer will stay as you set it in the
Printers and Faxes window for future print jobs.
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Figure 5-9: The Printers and Faxes window
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Figure 5-10: The shortcut menu to change the default printer



Rename a Printer

Remove a Printer

1.

Choose Start=>Control Panel=>Printers and Other
Hardwarer>View Installed Printers or Fax Printers.

In the resulting Printers and Faxes window, click a
printer in the list to choose it.

In the Printer Tasks list that displays to the left, click the
Delete This Printer link.

In the Printers dialog box that appears (see Figure 5-11),
click Yes. Click the Close button to close the Printers
and Faxes window.

Rename a Printer

1.

Choose Startv>Control Panel=>Printers and Other
Hardwarer>View Installed Printers or Fax Printers.

In the resulting Printers and Faxes window, click a
printer in the list to choose it.

In the Printer Tasks list that displays to the left, click the
Rename This Printer link.

In the printer list, the printer name is now available to
edit (see Figure 5-12); type a new name and then press
Enter to save the new name.

Click the Close button to close the Printers and Faxes
window.

Renaming printers can come in handy, especially if you have set up
a computer network and various people access differently on it. For
example, name your two printers Color Printer in Den and B&W
Printer in Basement and there will be no doubt where your docu-
ment will be printing to!

Printers

P Are you sure you want to delete the printer 'Microsoft
-‘./ Office Document Image Writer'?

Yes No |

Figure 5-11: The Printers dialog box confirming the deletion

If you remove a printer, it is removed from the list of installed printers.
You can no longer print to it unless you install it again. See the task,
“Install a Printer,” if you decide you want to print to that printer again.
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Figure 5-12: A printer in the list ready for renaming
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Make Fax Settings

36

1.

Choose Start=>Control Panel=>Printers and Other
Hardwarer>View Installed Printers or Fax Printers.

In the resulting Printers and Faxes window, as shown in
Figure 5-13, click a fax in the list and then click the Set

Printer Properties link in the Printers Task list to the left.

In the Properties dialog box that appears, click the
Printing Properties button on the General tab (see
Figure 5-14) and make any of the following settings.
Note: These settings might vary slightly, depending on
your fax model.

e Click the Orientation preview to change orientation
between landscape and portrait.

¢ Click the arrow for the Paper Size field and either
choose another paper size or type paper dimensions
in the two fields below.

e Select the Margins check box to specify whether you

want a margin included around the edges of all faxes.

Click OK to close the dialog box and then click OK to
close the Printers and Faxes window.

You can make other setfings for your fax on the various tabs of the
Properties dialog box although most of the default settings are usu-
ally fine. These include whether to share the fax machine with oth-
ers, what port it's connected to, the print driver to use for the fax,
how documents are spooled (queued) o it, and whether colors are
controlled automatically or manually. Remember that setfing up
colors won't have much impact if the recipient of the fax doesn't
have a color printer fo print your fax with!

% Printars and Faxes = 5]
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Figure 5-13: The Printers and Faxes window

Remember that a fax is treated like a printer by Windows XP and you
can even follow the procedures given earlier for installing a prinfer to
install your fax machine. You can rename a fax, set fax properties,
delete a fax, and so on by following the same procedures outlined in
printer tasks earlier in this chapter.
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Add a Scanner

Add a Scanner

1.

Connect a scanner to your computer’s USB or parallel
port, depending on your scanner connection. If your
scanner uses Plug and Play technology, Windows XP
shows a Found New Hardware message in the Task Bar
notification area. Most plug-and-play devices will then
automatically install, and that’s all you have to do. If
that doesn’t happen or you are not using a Plug and
Play device, click the message.

In the resulting Found New Hardware Wizard (this only
starts if you don’t permit Windows XP to automatically
connect to Windows Update) click Yes, This Time Only
and then click Next.

If you have a CD for the scanner, insert it in your CD
drive and click Next. Windows XP searches for your
scanner driver software and installs it.

Choose Startv>Control Panel=>Printers and Other
Hardwarer>Scanners and Cameras.

In the resulting Scanners and Camera window (see
Figure 5-15), click the Add an Imaging Device link in
the Imaging Tasks area to the left.

In the resulting Scanner and Camera Installation Wizard
window, click Next. In the next window (see Figure 5-16),
click a Manufacturer in the list on the left and then click
a model in the list on the right.

Follow the wizard directions based on the model of
scanner you choose in Step 6 and whether you have a
manufacturer’s disc/k or not. When you reach the end
of the wizard, click Finish to complete the installation.
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Figure 5-15: The Printers and Faxes window

If you do not have a dis¢/k from your manufacturer, you can try to sim-
ply use the Windows Scanners and Camera software. Just double-click
on the device in the list, and Windows XP will use its own software fo run
the scanner.
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Figure 5-16: The Scanner and Comera Installation
Wizard model choices
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Check Scanner Settings

1.
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Choose StartroControl Panel=>Printers and Other
Hardware.

In the resulting Printers and Other Hardware window,
click Scanners and Cameras.

In the resulting Scanners and Cameras window, a list of
installed scanners appears. Click any scanner in the list
and then click the View Device Properties link in the
Imaging Tasks area to the left (see Figure 5-17).

In the resulting Properties dialog box (see Figure 5-18),
review the settings on various tabs. Click the Test Scanner
button on the General tab to test the scanner
functionality.

Click OK to close the Properties dialog box, and then
click the Close button to close the Scanners and Camera
window.

The Events tab of the scanner Properties dialog box allows you fo
make a setfing so that Windows XP automatically opens a program
when scanning begins. This is handy if you often use one program
to work with scanned images, such as a photo imaging or desktop
publishing application.

"> Bcanners and Cameras
File Edit View Favorites Tools Help

(PBack = - % Semch | Foless |[T]-
Adress | 2 Scannms and Cames
Ll B
Imaging Tasks = Hewlett Pockad PhotaSmant C20 Digi

“=ho prc 2200 series
36 2 netwerk seannen YiLogiech QuickCom Exprers 82
& Got pictures
J|View device properties

Ao this conputed 1o

Dithes Places =

[ Contiol Pamel
) My Ducuments
Ly Sharmd Docoments
\J My Notwork Places

Dty =

Figure 5-17: The Scanners and Cameras window
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Setting Up Your
Laptop

your desktop computer might be all set up and working just the way you
want, but your laptop computer is a bit of a different animal. Although
most settings work the same, some settings — especially those dealing with
battery power — are specific only to laptops.

You might also need to share files between your desktop and laptop com-
puter. That way, when you take your laptop on a trip, you can work on files
and then easily update them back at your desk by using the Windows XP
Briefcase feature. A briefcase is essentially a shared folder used to exchange
and update files.

To work with the laptop that you take on the road, you can do the following:

w= Make settings for laptop power management. Use settings to make
choices about how your laptop uses power, set an alarm that warns
you when battery power is low, or save battery power by manually
putting your laptop into standby mode when not in use.

== Share files between your laptop and PC. People who use a laptop on
the go and a PC at the office need easy ways to share files between the
two computers. That's where Windows XP's Briefcase comes in.

| “*iapter

Getreadyto. ..

w= Set Up Power Options on Your Laptop ........40
w= Put Your Laptop on Standby Manually ........41
= Set a Low Battery Alarm..........ceeccceeeeene. 42

w= (reate a Briefcase 13

w= Synchronize Files by Using Briefcase
Over a Network 44




Chapter 6: Setting Up Your Laptop

Set Up Power Options on Your Laptop

40

1.

Choose Start=>Control Panel=>Performance and Main-
tenance. On the resulting Performance and Maintenance
window, click the Power Options link.

On the Power Schemes tab in the resulting Power
Options dialog box, as shown in Figure 6-1, click the
Power Schemes arrow to display a list of available power
schemes, which might include a manufacturer-provided
scheme or the Windows XP scheme, for example.

Click various fields to make settings for the specified
power scheme. Choose from settings that control power
for monitor, hard disk, standby, and hibernation for
when your laptop is running on battery power or when
it's plugged in.

Click OK to save new Power Option settings.

Typically, when your system runs on batteries, you should use
shorter periods of time hefore standby or turning off your monitor
kicks in, thereby using less battery power.

The Hibernate setting, which you enable and disable on the Hibernate
tab of the Power Options Properties dialog box, allows you to turn
off your computer — but when you turn it on again, you return to
wherever you were. So, for example, instead of coming up with the
Windows XP deskiop, you see the game of Minesweeper that you
were playing, all ready to pick up where you left off. This saves
battery power and fime on trips where work is often inferrupted.

Power Options Properties BE|
Power Schemes |Narrn5 I Power Meierl Advanced | Hibemate I

o W Select the power scheme with the most appropriate settings for
il this computer. MNote that changing the settings below will modify
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Save fs... | Delete
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Figure 6-1: The Power Options dialog box, Power Scheme fab




Put Your Laptop on Standby Manually

Put Your Laptop on Standby
Manually

1. Choose Start>Turn Off Computer.

2. In the resulting Turn Off Computer dialog box, as shown

in Figure 6-2, click Standby.

3. The computer goes into standby mode. To revive it, click
your touchpad or mouse, or press Enter on your keyboard.

©)
©)

Use Standby to save power when you won't use your computer for
a short period of fime — for example, 10 or 15 minutes — and
you don't want to have to spend time powering up Windows XP and
opening all the programs and documents you are working with all
over again. Note: Even in Standby, your battery is slowly drained.

On the Advanced fab of the Power Options dialog box, you can
choose a setting to have your computer go on standby when you
press the power button on your computer. If you make this setting,
you can come out of standby by pressing the power button (briefly!)
again.

To put your computer into Hibernation instead of Standby, click
(trl+Standby. Standby is a low power setting, while Hibernation
stores whatever is in your hard disk’s memory and then shuts down.
When you start up again you return fo the previous state.

Turn off computer

Figure 6-2: The Turn Off Computer dialog box
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Chapter 6: Setting Up Your Laptop

Set a Low Battery Alarm

1.
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Choose Start=>Control Panel=>Performance and Main-
tenance. On the resulting Performance and Maintenance
window, click the Power Options link.

In the resulting Power Options dialog box, click the
Alarm tab, as shown in Figure 6-3.

Click and drag the Low Battery Alarm slider and the
Critical Battery Alarm slider to change the power level at
which each alarm sounds.

Click the Alarm Action button for either alarm. In the
resulting Alarm Action dialog box (see Figure 6-4),
enable one or more Notification methods; you can
choose either to sound an alarm, display a warning
message, or both.

Select the When the Alarm Goes Off, the Computer
Will check box. Then click the Alarm Action arrow and
choose an action for the computer to perform when the
alarm sounds.

Click OK twice to save the settings and close both dialog
boxes.

Your computer manufacturer might have installed a power man-
agement interface that provides special features for your model. In
some cases, the manufacturer sets things so that you can't access
Windows XP's power management features at all but have to use
those from the manufacturer. However, in most cases, the settings
offered are very similar o those you find in Windows XP.
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Figure 6-3: The Power Options dialog box
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Create a Briefcase

Create a Briefcase

Choose Start>My Computer.

In the resulting My Computer window, double-click
your hard drive letter (usually C).

Choose FileroNewr>Briefcase (see Figure 6-5). A new
briefcase folder is created.

Right-click the folder and choose Rename. The folder
name opens for editing (see Figure 6-6). Type a
new name.

You can also create a briefcase on your desktop for easier access.
Right-click the desktop and choose NewcoBriefcase. The New
Briefcase item appears. If you create a lot of briefcases, consider
renaming this one to reflect the type of information you will share
there (see Step 4 above).

If you're looking for the original document (the counterpart to the
copy of the document in the briefcase), you can use this method to
locate it: Choose Update Status, and then click Find Original.

If a file in your briefcase shows its status as ‘orphan’, that means
the file in the briefcase is not synchronized with any other file; in
other words, the connection that causes each file to update accord-
ing to changes in the other has been severed. This is done using the
Split from Original command on the Briefcase menu. The easiest fix
is to just copy the original over into the briefcase again.
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Chapter 6: Setting Up Your Laptop

Synchronize Files by Using
Briefcase Over a Network

1

44

If sharing files from a briefcase to another computer,
connect the two computers, either over a network or
with a cable. If sharing files between a computer and
removable media such as a CD-ROM, insert the media
in the appropriate drive.

Locate the folders or files you want to share on a hard
drive or removable media via Windows Explorer, and
then click and drag them into the briefcase. You might
need to reduce the size of the My Computer and other
Windows Explorer windows so you can view them side-
by-side onscreen. The files are now available to both
locations via the shared briefcase folder.

Disconnect the computers or remove the media and go
about your business, working on documents away from
your PC. When you return, connect the computers again
or reinsert the removable media in a drive, and back

on the original computer where you shared the files,
double-click the briefcase to open it. Choose Briefcaser>
Update All (see Figure 6-7).

The Update Briefcase dialog box appears (see Figure 6-8).
To change an action, right-click the item and choose a
different action. For example, if the action is Delete, you
can choose Don't Delete for that item.

Click on items in the briefcase and click the Update
button to update the documents in the briefcase on the
host computer. Both computers now have access to

the latest versions of the files.
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Figure 6-7: The Briefcase menu in a briefcase folder

Although the Shared Documents folder on a network allows networked
computers to access the same files, Briefcase comes in handy if you take
one computer off the network, work on files, and then return fo the net-
work and want fo update the files that reside there. You could also create
a briefcase on a removable disc (such as a (D-ROM), make changes on
another computer, copy the briefcase hack onto the network or standalone
computer, and then perform an update.
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Working with
Windows XP

you might think of Windows XP as a set of useful accessories, such as
games, a calculator, and a paint program for playing around with images,
but Windows XP is first and foremost an operating system. Windows XP's
main purpose is to enable you to run and manage other software applications,
from programs that manage your finances to the latest 3-D computer action
game. By using the best methods for accessing and running software with
Windows XP, you save time; setting up Windows XP in the way that works best
for you can make your life easier.

In this chapter, you explore several simple and very handy techniques for
launching and navigating between applications. You go through step-by-step
procedures ranging from opening an application to resizing application
windows, and from logging on to Windows XP to emptying the Recycle Bin.
Along the way, you discover the Windows XP Start Menu (a Command
Central for running programs) and the Quick Launch Bar. (This might
sound like a salad bar at a fast food restaurant, but it’s actually the area of
the Windows XP taskbar that lets you open frequently used programs.)

Here, then, are the procedures that you can use to launch, navigate, and
organize programs in Windows XP (note that other versions of Windows
might work differently).

I “*lapter
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Chapter 7: Working with Windows XP

Log On and Off Windows XP

1.

2.

48

Turn on your computer to begin the Windows XP start-
up sequence.

In the resulting Windows XP Welcome screen, enter your
password and click the green arrow button. Windows XP
verifies your password and displays the Windows XP
desktop as shown in Figure 7-1. (Note: If you haven't set
up the password protection feature or more than one
user, you're taken directly to the Windows XP desktop.)

To log off the current user, first save any open documents
and close any open applications and then choose Start=>
Log Off. Windows XP logs off and displays a list of users.
To log on again, click a user icon.

To create another user choose Starte>Control Panel=>User Accounts,
and then dick Create a New Account. Follow instructions to enter a
name for the account and set a password for it, if you like.

To log on as another user (for example, if somebody else in your
family is logged on and you want to change to your user account),
choose Starte>Log Off and then dick the Switch User button. Click
your user name in the list of users that appears (the same list that
you see on the Windows XP Welcome screen) and then follow the
steps in this fask fo finish logging on. Note that for this to work you
have fo enable Fast User Switching in the User Account settings.

IHM'TI |.lr_| "_.(."‘ I-:.|'||r-

dsstar
Figure 7-1: The Windows XP desktop
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Once you have set up more than one user, before you get fo the pass-
word screen you have to click on the icon for the user you wish to log
on as.



Open an Application

Open an Application

1.

Launch an application by using any of the following
three methods:

Choose Start=>All Programs. Locate the program
name on the All Programs menu and click it; if click-
ing it displays a submenu, click the program item on
that menu (as shown in Figure 7-2).

Double-click a program shortcut icon on the desktop
(see Figure 7-3).

The taskbar should be displayed by default, but if it's
not, press the Windows key (on your keyboard) to
display it, and then click an icon on the Quick Launch
Bar, just to the right of the Start button. Note that the
Quick Launch Bar is not displayed by default. See

the task Work with the Quick Launch Bar for more
about this.

When the application opens, if it's a game, play it; if it's
a spreadsheet, enter numbers into it; if it’s your e-mail
program, start deleting junk mail. . . . You get the idea.

Not every program that's installed on your computer appears as a
desktop shortcut or Quick Launch Bar icon. To add a program fo the
Quick Launch Bar, see the task “Work with the Quick Launch Bar,”
later in this chapter. To add a desktop shortcut, see Chapter 2.
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- - Eile
Close an Application e
7 Open... CtrH+0
1. With an application open, first save any open documents a ;:: ShE
and then close them by using one of these methods: Save Bs...
&y Save as Web Page...
¢ (Click the Close button in the upper-right corner of Gl Fliessaren,,
Permission 4

the window.

Versions...
Web Page Preview

e Choose Filer>Exit (see Figure 7-4).

Page Setup...
1 1 3 Print Preyi
2. The application closes. If you haven’t saved any docu- - eieinge e
ments before trying to close the application, you see a Send To v
dialog box asking whether you want to save the docu- TR
. . . 1 Ch..A\Submitte: apters
ment (see Figure 7-5). Click Yes or No, depending on T A e
whether you want to save your changes. 3 C1Documents and Settings)..\wedding

4 C:\...\My Documents‘The Woman | Love
Exit

To save a document choose Filec>Save and use settings in the Save - . :
dialog box that appears to name the file and specify which folder Figure 7-4: Choosing the Exit command
to save it fo.

Microsoft Office Word
Note that choosing Filec>Exit doses all open documents in an appli-

cation. Choose Filer>Close to dlose only the currently active document 'lé Do you want ta save the changes to "757942 Cho7"?
and keep the application and any other open documents open. .

Yes Mo I Cancel |

You don't have fo close an application fo open or switch to another.
To switch between open applications click Alt+Tab on your keyhoard Figure 7-5: Saving changes fo open documents
and use the arrow keys fo move fo the application (or document if

multiple documents are open in an application) in which you want

to work.
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Switch between Application Windows

Resize Application Windows

1.

With an application open and maximized, click the
Restore Down button (showing two overlapping win-
dows) in the top-right corner of the program window.
The window reduces in size.

To enlarge a window that has been restored down to
again fill the screen, click the Maximize button (see
Figure 7-6). (Note: This is in the same place as the Restore
Down button; this button toggles as one or the other,
depending on whether you have the screen reduced in
size or maximized. A ScreenTip identifies the button
when you pass your mouse over it.)

With a window maximized, you can’t move the window around on
the desktop. If you reduce a window in size, you can then click and
hold the fitle bar to drag the window around on the desktop, which
is one way o view more than one window on your screen at the
same fime. You can also dick and drag the corners of the window
to resize it to any size you want.

Switch between Application Windows

1.

2.

3

Open two or more programs. The last program that you
open is the active program.

Press and hold Alt+Tab to open a small box, as shown
in Figure 7-7, revealing all opened programs.

Release the Tab key but keep Alt held down. Press Tab to
cycle through the icons representing open programs.

Release the Alt key, and Windows XP switches to which-
ever program is selected. To switch back to the last pro-
gram that was active, simply press Alt+Tab, and that
program becomes the active program once again.

.
Draw- o | AuytoShapes- S " OO ol e dldl h-Z-A-EFE
Page 1 Sec 1 1/3 Al L Gl REC TRE

v;ni | ) 757342 cn07 - i |[£) wadding - Micros...
Figure 7-6: Maximize the resized Microsoft Word file

=3Da . sraam

All open programs also appear as items on the Windows XP taskbar. You
can dick any running program on the taskbar to make it the active pro-
gram. If the taskbar isn't visible, press the Windows key on your keyboard
to display it.

oAl

|Inbnx - Qutlook Express

Figure 7-7: Open programs in Windows XP
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Create a Desktop Shortcut

1. Choose Start=>All Programs and locate the program on
the list of programs that appears.

2. Right-click an item and choose Send To=>Desktop (create
shortcut) (see Figure 7-8).

3. The shortcut appears on the desktop (see Figure 7-9).
Double-click the icon to open the application.

Occasionally, Windows XP offers to delete deskiop icons that you
haven't used in a long time. Let it. The desktop should be reserved
for frequently-used programs, files, and folders. You can always
re-create shortcuts easily if you need them again.

To clean up your desktop manually, right-click the deskiop and
choose Properties. On the Desktop tab, click the Customize Deskiop
button. In the Desktop ltems dialog box that appears, click the
(lean Desktop Now button, which runs the Clean Desktop Wizard.
This offers you options for removing little-used shortcuts.

If you're working on a project, consider creating a shortcut to that
project folder. Or, if you're figuring out your way around Windows
XP for the first time, consider creating a shortcut to the Help and
Support Center.
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Arrange Icons on the Desktop

Arrange Icons on the Desktop

1.

Right-click the Windows XP desktop and in the resulting
shortcut menu, as shown in Figure 7-10, choose Arrange
Icons By and then choose Type. Make sure that Auto
Arrange isn't selected. (If it is selected, deselect it before
choosing Type.)

Click any icon and drag it to another location on the
desktop — for example, to separate it from other desk-
top icons so you can find it easily (see Figure 7-11).

If you've rearranged your desktop by moving items hither, thither,
and yon, and you want your icons into orderly rows along the left side
of your desktop, snap them into place with the Auto Arrange feature.
Right-click the desktop and then choose Arrange By=>Auto Arrange.

Want o quickly hide all your desktop icons? Say the boss is headed
your way and all you've got there is games? Right-click the desktop
and choose Arrange Icons By=>Show Desktop Icons. Poof! They're
all gone, and your job is secure. Just repeat the process to display
them again.

Want help organizing your desktop? Click on the desktop and choose
Arrange ltems by=>Run Desktop Cleanup Wizard. The wizard pro-
vides a list of desktop shortcuts and lets you click checkboxes to select
and deselect which shortcuts to include from a single dialog box.

Faste
Faste Bhertout

Save As Bcheme...

Graphics Options

Display Modes
New
Properties

Hodifiad

Bhow In Graups.

, Auto Arrange
. Alignto Grid

, ¥ Bhow Desktop lcons
Lock Web Items on Desktop
[Run Desktop Cleanup Wizard
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Work with the Quick Launch Bar

54

1.

Locate the Quick Launch Bar on the taskbar just to the
right of the Start button; if it’s not visible, right-click the
taskbar and choose Toolbars=>Quick Launch from the
shortcut menu (see Figure 7-12). By default, it includes
the Show Desktop icon and some Microsoft programs,
such as Internet Explorer and Outlook.

To place any application on the Quick Launch Bar, as
shown in Figure 7-13, click that application’s icon (or
shortcut) on the Windows XP desktop and drag it to the
Quick Launch Bar. (If you want help creating a desktop
shortcut, see the task, “Create a Desktop Shortcut” ear-
lier in this chapter.)

If you have more programs in this area than can be shown on the
taskbar, dlick the arrows to the right of the Quick Launch Bar; a
shortcut menu of programs appears. However, don't clutter up your
Quick Launch Bar, which can make it unwieldy. Logical candidates
to place here are your Internet browser, your e-mail program, and
programs that you use every day, such as a word processor or cal-
endar program.

When the Quick Launch Bar is displayed, the Show Desktop button
is available. When you click this button, all open applications are
reduced fo faskbar icons. It's a quick way to clean your desktop or
hide what you're up to!
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Figure 7-13: Icons on the Quick Launch bar
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Customize the Start Menu

Customize the Start Menu

1.

Press the Windows key on your keyboard to display the
Start menu. Right-click anywhere on an empty part of
the Start menu and choose Properties.

In the resulting Taskbar and Start Menu Properties dialog
box, click the Customize button to display the Customize
Start Menu dialog box, as shown in Figure 7-14. You can

do the following:

e Click to set standard or large icon size.

e Click the up or down arrows on the Number of
Programs on Start Menu text box to display more or
fewer of your frequently-used programs.

e Use the lists of alternate Internet and e-mail programs
to select different applications to appear on the Start
menu.

Click the Advanced tab to display it. Determine what
items you want to display on the Start menu and select
or deselect items in the Start Menu Items list.

After you finish making selections, click OK to save the
new settings. Your Start menu reflects your changes,
showing items for accessing and running programs and
features, such as the ones in Figure 7-15.

Right-click the list of programs in the Start menu and choose Sort
By Name to alphabefize the list. Folders get reordered to appear
first, followed by individual programs.
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Figure 7-14: The Customize Start Menu
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Start an Application Automatically

1.

56

Right-click the Start menu button and choose Explore,
as shown in Figure 7-16.

In the resulting Windows XP Explorer dialog box is a list
of folders on the left side. Click the plus sign next to the
Start Menu folder, then the Programs folder, and then
the Startup folder to see a list of programs in it.

Click a program from the list and drag it into the
Startup folder (see Figure 7-17).

When you finish moving programs into the Startup
folder, click the Close button in the upper-right corner.
The programs you moved will now open every time
Windows XP is started.

If you place foo many programs in Startup, it may take a minute or
two before you can get to work, while you wait for programs fo
load. Don't overfill your Startup folder: Use it just for the programs
you need most often.

You can remove an application from the right side of the Start menu
by right-dicking the Start button and choosing Properties from the
contextual menu that appears. On the Start Menu tab, click the
Customize button. In the Customize dialog box, click the Advanced
tab and then clear the check hox for the item you want fo remove.
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Figure 7-17: The Startup folder contents




Set Program Access Defaults

Set Program Access Defaults

Choose Start>Control Panel=>Add or Remove Programs.

In the resulting Add or Remove Programs window, as
shown in Figure 7-18, click the arrow next to any of the
choices to see specifics about the programs that they set
as defaults.

Select one of the following options to see detailed infor-
mation (see Figure 7-19):

e Computer Manufacturer: Restores the defaults set
when your computer shipped. Your version of
Windows XP might/might not have been set up with
this option by your computer manufacturer.

¢ Microsoft Windows: Sets defaults used by
Windows XP.

¢ Non-Microsoft: Removes access to Microsoft programs
and uses currently set-up programs as defaults. This is
popular with Linux users and Microsoft haters.

e Custom: Allows you to set up the programs that you
have currently set as default, Microsoft programs, or a
combination.

Click OK to save your settings.

When you turn off the Enable Access to this Program option by
removing the check mark in the Custom option, you don't find it on
the Start menu any longer. It's still on your hard drive, though, and
you can open it by using Windows XP Explorer.

® Add or Remove Frograms

A program configuistion specifies default programs for certain activities, such as Web browsing or sending e-mail, and
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Figure 7-18: The Add or Remove Programs window
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Set the Date and Time

1.

Press the Windows key on your keyboard to display the
taskbar if it isn't visible.

Right-click the Date/Time item on the far right of the
taskbar and choose Adjust Date/Time from the shortcut
menu that appears.

In the Date and Time Properties dialog box that appears
(see Figure 7-20), click a different date in the displayed
month to change the date. Click the spinner arrows on
the time setting to change the time.

Click OK to apply the new settings and close the
dialog box.

If the month or year for which you want to set the date fo arent
displayed when you open the Date and Time Properties dialog box,
choose a different month from the month drop-down list or use the
spinner arrows to move to a different year.

Empty the Recycle Bin

1
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Right-click the Recycle Bin icon on the Windows XP
desktop and choose Empty Recycle Bin from the menu
that appears.

In the confirmation dialog box that appears (see
Figure 7-21), click Yes. A progress dialog box appears
indicating the contents are being deleted. Remember
that after you empty the Recycle Bin, all files in it are
unavailable to you.

Up until the moment you permanently delete items by performing
the preceding steps, you can retrieve items in the Recycle Bin by
right-dicking the desktop icon and choosing Open. Select the item
you want to retrieve and then click the Restore This ltem link on the

left side of the Recycle Bin window.
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Figure 7-20: The Date and Time Properties dialog box
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Figure 7-21: Confirming the Empty Recycle Bin command.




Shut Down Your Computer

Shut Down Your Computer

1.
2.

Turn off computer

Choose Start>Turn Off Computer.

In the resulting Turn Off Computer dialog box shown
in Figure 7-22, click the Turn Off button to shut the
computer down completely; if you want to reboot (turn
off and turn back on) your computer, click the Restart
button.

If you're going away for a while but don't want to have fo go
through the whole booting up sequence complete with Windows XP
music when you return, you don’t have fo turn off your computer.
Just click the Stand By button in Step 2 to put your computer into a
kind of sleeping state where the screen goes black and the fan shuts
down. When you get back, dick your mouse button or press Enter,
your computer springs fo life, and whatever programs and docu-

Figure 7-22: The Turn Off Computer dialog hox

ments you had open are sfill open. Don't simply turn off your computer af the power source unless you
have to because of a computer crash. Windows may not start up prop-
N erly the next time you turn it on if you don't follow the proper shut
If your computer freezes up for some reason, you can turn it off in d
. A own procedure.
a couple of ways. Click Ctrl+Alt+Delefe twice in a row, or press
the power button on your (PU and hold it unfil the computer

shuts down.
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Managing Memory

your brain cells offer a certain amount of storage space for memories,
which can range from your phone number to the name of your high
school prom date. But after your brain fills up, it might dump a few out-of-
date memories in order to store others (goodbye, prom date; hello, your
baby’s first steps).

Your computer acts in a similar way: It contains a certain amount of capacity
to store data. After that capacity (memory) is filled up, your PC needs your
help to clean it out or add more memory. When your computer is low on
memory, you might find that you can’t save any more files to your hard
drive. Or your computer might begin to experience performance problems,
running slowly or crashing on a regular basis.

To avoid these problems, occasionally check your memory and free up or
add memory as needed using Disk Cleanup to get rid of data that is no
longer used by any program and Disk Defragmenter to organize data more
efficiently on your hard drive. You can add a memory card, organize data
more efficiently, and perform maintenance tasks to clean out old data to free
up memory for more current information.
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Chapter 8: Managing Memory

Check Installed Memory

1. Choose Start=>My Computer.

2. In the resulting My Computer window (see Figure 8-1),
click the View System Information link.

3. In the resulting System Properties dialog box, click the
General tab to view the total memory, located toward
the bottom (see Figure 8-2).

The memory listed in the System Properties dialog box is RAM (ran-
dom access memory). This is the memory that you install with
memory cards, and it is used to temporarily store data while your
computer is running programs. The more RAM you have, the better
Windows XP will perform.

Memory comes in different varieties. Dual Inline Memory Modules
(DIMM) are most common on more recent PCs. Older PCs use Single
Inline Memory Modules (SIMM). You have to get the right type of
memory for your PC chip. Try a site such as Crucial Technology
(www . crucial . com) to help you figure this out.
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Free Up Memory with Disk Cleanup

Free Up Memory with Disk Cleanup

1.

Choose Starte>All Programs= Accessories=System Toolsw>
Disk Cleanup, as shown in Figure 8-3.

If you have more than one hard drive: In the dialog box
that appears, select the drive you want to clean from
the drop-down list and then click OK. (See Chapter 8
for more about partitioning a hard drive to create
multiple hard drives for memory efficiency.) If you
have only one hard drive Windows XP automatically
starts cleaning up the C: drive.

The resulting dialog box tells you that Disk Cleanup is
calculating how much space can be cleared on your
hard drive. Go ahead and read your daily horoscope
while Disk Cleanup does its thing.

After a few moments, the Disk Cleanup For Drive dialog
box, as shown in Figure 8-4, appears. It displays the sug-
gested files to delete in a list. (Those to be deleted have a
check mark.) If you want to select additional files in the
list to delete, click to place a check mark next to them. If
there are some you want to keep, click to uncheck them.

After you select all the files to delete, click OK. The
selected files are deleted.

Click the More Options tab in the Disk Cleanup dialog box to look at
Windows XP components and program files that you don’t use and
system restore points that you might delete to save even more space.
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Run Disk Defragmenter

1. Choose Start=>All Programst>Accessories=>System Toolse>
Disk Defragmenter.

2. In the resulting Disk Defragmenter window, as shown in
Figure 8-5, select your hard drive (usually the C: drive).

3. To analyze your drive and see what defragmenting will
do to it, click the Analyze button. After a few moments,
a dialog box appears. Click View Report.

4. An analysis report like the one shown in Figure 8-6
appears. It suggests one of two courses of action:

e No defragmentation is necessary. In this case, sim-
ply click Close and then close the Disk Defragmenter
window.

¢ Defragmentation is recommended. In this case, click
the Defragment button. When the Defragmenter is
done, close the Disk Defragmenter window.

Disk defragmenting can take a while. If you have an energy-saving
feature enabled, such as a screen saver, it could cause the defrag-
menter 1o stop and start all over again. Try doing this overnight,
while you're happily dreaming of much more interesfing things.

64

| File Action View Help

| 4= = | AR I
Vabumo | Sassion & | File Syatem | Capacity | Fuq_&l zm.:gal_
APRESARIN R FATE2 407 BR

APACSARIO (C:) NTFS 70.47 GD 50.35 El'k z

Esumated disk usage before defragmentation.

Estemated disk usage sfter defragmentation:

anatze | Defragment | o | | Ve e |

W Frap fies M Contiguous files @1 fies [ Free spars

Figure 8-5: The Disk Defragmenter window

Analysis is complete for: PRESARIO_RP (D:)
You do not need to defragment this velume.

Voluma Informatlon:

Velume PREEARIO RP (D} i’
Volume size = 407 GE
Cluster size = 4KB
Used space = 328 GB
Fras spaca = 200 MB =

Most fragmented files:

rrm.nuj File Bize | File Name

z 3 MB 'BBEGARTICLE.CH_
Z 156 MB 'TOOLS\WINDOWS\CREATOR...

Print. | Savess.. | Detragment | | Close |

Figure 8-6: The results of a hard drive analysis



Add Memory

Add Memory

1.

To install a memory card, turn off your desktop computer
and disconnect all power and other cables from it.

Open the PC chassis (see Figure 8-7). Check your user’s
manual for this procedure, which usually involves remov-
ing a few screws and popping the cover off your tower.

Touch a metal object with your hand to get rid of any
static charge before you reach inside the computer.

Locate the slots for memory cards. There are typically
three or four in a group. Again, check your manual for
the exact location in your system.

If you are replacing an old memory card with a new
one, remove the old card first. If your system has clips at
either end of the slot, move them out of the way first.

If you are adding an additional memory card, you can
simply use an empty slot. See your user’s manual to see
which slots might makes sense for the size memory card
you are inserting.

Remove the new memory card from its sealed bag; han-
dling the card by its edges, line it up with the slot and
insert it firmly but gently (see Figure 8-8). If your model
requires it, snap the clips in place to hold in the card.

Make sure that you didn't disconnect any wires or leave
any loose screws inside the PC chassis; then replace the
computer cover and reinsert the screws.

Plug the computer in and turn it on. Your computer
should sense the new memory when it starts up.

Warning: Never force a memory card into a slot. Doing so can dam-
age the card or your PC. If the card won't insert easily, you might be

holding it the wrong way. Try reversing if, and insert it again.

ﬂ

5
X

@@
1] A
1 0000
g 0
@ 00000
©
® ¥
| oG |
@ e ® @
0]

[€

=

B

Figure 8-7: Opening your computer

Figure 8-8: A memory card slot
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Initialize a New Hard Drive

1.

4.

After installing a new hard drive (see your user’s manual
for instructions, which will vary by system), choose
Start=>Control Panel=>Administrative Tools.

In the resulting Administrative Tools window click
Computer Management, and then click Disk Management
in the Computer Management window that appears.

In the resulting Disk Management window (see Fig-
ure 8-9), right-click the new drive and then choose
Initialize Disk.

In the resulting Initialize Disk dialog box, click OK.

After you inifialize a new hard drive, you should also follow the pre-
ceding procedure to partifion it (see the following task). The New
Partition Wizard you access for that task takes you through both
partitioning and formatting the drive. For your hard drive, during
that procedure, you should format the drive as the primary parti-
tion and use all the space on the drive.

Partition a Disk

1
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Choose Starte>Control Panelc>Performance and
Maintenancerv> Administrative Tools.

In the resulting Administrative Tools window, double-
click the Computer Management link.

In the resulting Computer Management window (as
shown in Figure 8-10), choose Disk Management in the
left pane, right-click a basic disk in the right pane (this
is usually your hard drive) that isn't allocated, and then
choose New Partition.

Follow the steps in the New Partition Wizard to create
the new partition.
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Figure 8-9: The Disk Management window.
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Figure 8-10: The Computer Management window

A new partition can free up some memory and make your system utilize
memory more efficiently. But just so you know, you have to be logged
on as a system administrator to complete the steps listed here. If you are
an individual deskiop user, check settings under User Accounts in the
Control Panel to set up administrator status. If you're on a network, ask
your network administrator about these rights.



Setting Up Software

Fe whole point of that computer sitting on your desk (or floor, or lap) is
to run software programs. Software can range from the coolest new game
with wow graphics to get-down-to-business spreadsheet or word processing
programs. However, all software programs have some things in common.

First, unless a program comes already loaded on your computer, it has to be
installed. Conversely, if there is software on your computer you don’t need
(you know, like that tax program you used in 2000 that's been hanging
around for years), you can remove it.

Windows XP is software, too (software that runs your software), and you
need to take some special care to keep it current and secure. Microsoft peri-
odically creates updates for Windows XP that you can download from the
Internet. Some of these updates fix problems with the software (bugs) or add
security or other features. You can get these updates online by initiating an
update session yourself or by using automatic update features.
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Chapter 9: Setting Up Software

Currently installed programs: [T Show updstas Senl by | Hame v]

Check for Installed Software =
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3. Click and drag the scroll bar to view all the installed

programs on your computer Figure 9-1: The Add or Remove Programs window

You won't see any Windows XP components in the Add or Remove If you're considering uninstalling a program, note that when you dick
Programs window. To view those, you have to click the Add/Remove an item in the Add/Remove programs list you see an item that tells you
Windows Components in the bar along the left side of the window. how often you have used the program. If there’s something you haven't
All Windows XP components are listed, along with the space they are used for years, that may affect your decision to get rid of it

taking up on your hard drive.

If you want to see any updates you have made to installed soft-
ware, with the Add/Remove Programs window displayed, click the
Show Updates checkbox.
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Install Software

Install Software

1.

If you insert a software CD and nothing happens, choose
Start=>Control Panel=>Add or Remove Programs to open
the Add or Remove Programs window.

In many cases, you don’t need to go through Windows XP to install
software. Just pop the software CD into your (D drive, and the instal-
lation process begins. Give Windows XP a vacation — affer all, it
works hard day after day, right?

Click the Add New Programs button on the left, and then
click the CD or Floppy button, as shown in Figure 9-2.

When the resulting Install Program From Floppy Disk or
CD-ROM dialog box appears (see Figure 9-3), click Next
to run the software.

Follow the prompts for the software installation. (Note:
Some programs require that you reboot your computer,
so you might have to restart your computer to complete
the setup of the new program.)

If you install software and later want to change which features of
the program have been installed, go to Control Panel. When you
choose Add or Remove Programs, find the software in the list that
appears and then dlick the Change/Remove button.
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Figure 9-2: The Add or Remove Programs window
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Figure 9-3: The Install Program From Floppy Disk or (D-ROM Wizard
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Remove an Application

70

Choose Start>Control Panel=>Add or Remove Programs.

In the resulting Add or Remove Programs window, as
shown in Figure 9-4, click a program and then click the
Change/Remove button. Although some programs will
display their own uninstall screen, in most cases, a con-
firmation dialog box appears (see Figure 9-5).

If you're sure that you want to remove the program,
click Yes in the confirmation dialog box. A dialog box
shows the progress of the procedure; it disappears when
the program has been removed.

Click the Close button to close the Add or Remove
Programs dialog box.

With some programs that incude multiple applications, such as
Microsoft Office, you might want to remove only one program, not
the whole shooting match. For example, you might decide that you
have no earthly use for Access but can't let a day go by without
using Excel and Word — so why not free up some hard drive space
and send Access packing? If you want fo modify a program in this
way, click the Change button in Step 2 of this task rather than the
Remove button. The dialog box that appears allows you to select
the programs that you want to install or uninstall.

Warning: If you dick the Change or Remove Programs link, there
are some programs that will simply be removed with no further input
from you. Be really sure that you don't need a program before you
remove it, or that you have the original software on disk so you can
reinstall it should you need it again.
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Figure 9-4: The Add or Remove Programs window
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Do you want to completely remove the selected application and
all of its features?

Figure 9-5: The Removal Confirmation dialog box



Add or Remove Windows XP Components

Add or Remove Windows XP

Components

1. Choose Start>Control Panel=>Add or Remove Programs.

2. In the resulting Add or Remove Programs window, click
Add/Remove Windows Components.

3. In the Windows Components Wizard window that
appears (see Figure 9-6), click in blank check boxes to
choose items to install and click in check boxes with a
check mark to remove those components.

4. When the final wizard dialog box appears, click Finish.

Be very careful about removing Windows XP components. Some of
them might be needed to efficiently operate your computer system.
If you do want to remove a component, consider creating a system
restore point before you do (see chapter 22).

You can dlick the Details button in the Windows Components Wizard
to see more information about programs; for example you may see
a larger program broken down info two or more programs, with
detail about how much space each will use on your hard drive. You
then have the option of installing some, but not all, to save space.

Windows Components Wizard

Windows Components
‘Y'ou can add or remove components of Windows XP.

To add or remave a component, click the checkbox. A shaded box means that only
part of the companent will be installed. To see what's included in a component. click
Details.

Comy ts:

and Lt

¥l @34 Fax Services
[ &P Indexing Service
[v] @83 Internet Explorer
| a;‘J tanagement and Monitaring Tools . -

Descriptior: Includes Windows Accessories and Utilities for pour computer
Total disk space required: 0.4 MB R |
Space available on disk; 519169 ME =

< Back I Next I Cancel |

Figure 9-6: The Windows Components Wizard

If you see a shaded checkbox in the Windows Component Wizard win-
dow it means that a portion of the item is available to be installed. For
example, if you are not on a network certain networking services won't
be available to you.
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Run Windows Update

1.

72

Connect to the Internet and then choose Start=>All
Programs=>Windows Update.

On the resulting Microsoft Update Web page, click the
Express Button (shown in Figure 9-7).

When the scan is complete, the Pick Updates to Install

page appears. Click the Review and Install Updates link.

On the resulting Web page (see Figure 9-8), use the
scrollbar to review the recommended updates, clicking
the Remove button for any that you don't want to
install.

After you click Install Now, you see the download
progress.

Updates typically incude security updates to Microsoft products;
updated drivers for peripherals such as printers, mouse, and moni-
tors; and updates to Microsoft products fo fix bugs, as they're affec-
tionately known among computer geeks. Bugs are bad, but updates
are usually good.

Warning: If you're running Windows XP on a network, your net-
work security setfings could stop you from using the Windows
Update feature. However, the good news is that if you're on a net-
work, your network administrafor should be taking care of the
updates for you.
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Figure 9-7: The Windows Update window
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Manage Automatic Updates

Manage Automatic Updates

1.

Choose Start=>Control Panel, click the Performance and
Maintenance link, and then click the System link.

In the System Properties dialog box, click the Automatic
Updates tab to display it (see Figure 9-9).

Select one of the four radio buttons to specify how you
want to manage updates:

Automatic: Downloads and installs updates at the
specified frequency and time of day you select from
the two drop-down boxes here.

Download Updates For Me: Lets updates be down-
loaded but not installed until you choose to do so.

Notify Me: Causes Windows XP to send you a message
that downloads are available — but they are not
downloaded nor installed.

Turn Off Automatic Updates: Turns off this feature

System Properties

General | Computer Name | Hardware: |

Automnatic Updates |

System Restore

software first, before any other updates.|
How does Automatic: pdates work?

f+ Automalic [recommended]

and install them

=] & [zo0am =]

' Download updates for me. but let me choose when ta install them.

|E\r'er5I day

" Motify me but dor't automatically download or install them.

£ Tum off Automatic Lpdates

regularly.
Inztall updates from the Windows Update Web site

Witertpdates atain hall've previotsi ridder

‘windows can regularly check for important updates and install them for pou,
[Tuming on Automatic Updates may automatically update Windows Update

Automatically download recommended updates for my computer

“Your computer will be more vulherable unless pou install updates

[Z1x]

Advanced |
Remote

[ o |

Cancel |

Appld

Figure 9-9: The System Properties dialog box, Automatic

Updates tab

entirely. To get updates, you have to go to the
Windows Update Web site, which you can do by
clicking the link provided onscreen.

If you happen to disconnect or lose your connection fo the Internet
before an update finishes downloading, don't panic. The next fime you
go online, Windows Update completes the download right from where

Click OK.

When Windows XP is downloading updates fo your computer, it
doesn't inferrupt your work. The download happens in the back-
ground of other work you're doing, and you can even download
more than one file at a fime.

You can also go fo the Windows Update Web site by opening the Help
& Support Center (choose Start=>Help and Support) and clicking the
Windows Update link in the Resources on the left. Windows Update is
also available from the Start=>All Programs menu.

you left off.
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Working with Files
and Folders

W hereas important data was once kept in metal filing cabinets and
manila file folders, most data is now stored in sleek computer work-
stations and on network and Web servers.

Windows-based PCs still organize the work you do every day in files and fold-
ers, but the metal and cardboard have been dropped in favor of electronic bits
and bytes. Files are the individual documents that you save from within appli-
cations such as Word and Excel. You use folders and subfolders to organize sets
of files into groups or categories, such as by project or by customer.

In this chapter, you find out how to organize and work with files and folders,
including;

»= Finding your way around files and folders: This includes tasks such
as locating and opening files and folders.

= Squeezing a file’s contents: This is where you hear all about creating
a compressed folder to reduce a large file to a more manageable size
SO yOu can save space on your computer, or more easily e-mail it to
somebody else.

"= Manipulating files and folders: These tasks cover moving, renaming,
deleting, and printing a file.

| “*iapter
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Chapter 10: Working with Files and Folders

Locate Files and Folders
in My Computer

1.
2.

76

Choose Start>My Computer.

In the My Computer window (see Figure 10-1) double-
click a drive, such as a floppy, CD-ROM, or computer
hard drive to access it.

In the resulting window (see Figure 10-2 for an exam-
ple), double-click the folder (or a series of folders) until
you locate it. If the file that you want is stored within a
folder, double-click the folder (or a series of folders)
until you locate it.

When you find the file you want, double-click it to
open it.

Note the File and Folder Tasks area on the left side of the window
in Figure 10-2. Use the commands in this area fo perform common
file and folder tasks, such as e-mailing a file or folder, copying it,
deleting it, or moving it.

Depending on how you choose fo display files and folders, you might
see file/folder listings — as in Figure 10-2 — or icons or even
thumbnail representations of file contents.
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Locate Files and Folders in Windows Explorer

Locate Files and Folders
in Windows Explorer

1

Choose Start>All Programs=>AccessoriessoWindows
Explorer.

In the Windows Explorer window, as shown in Fig-
ure 10-3, double-click the folder or click the plus sign
to the left of a folder in the Folders pane along the left
side to obtain the file inside the folder.

The folder’s contents are shown on the right in Explorer.
If necessary, open a series of folders in this manner until
you locate the file you want.

When you find the file you want, double-click it to
open it.

To see different perspectives and information about files in Windows
Explorer, click the arrow on the View button (it looks like a little win-
dow with blue fitle bar across the top) and choose one of the follow-
ing menu options: Thumbnails (graphical representations of file
confents); Tiles or Icons (folder and file icons in different arrange-
ments); List (a list of file and folder names with small icon symbols);
or Details (adds file type and size to the file list).
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Figure 10-3: The Windows Explorer window

If you have trouble finding the file or folder you want, consider chang-
ing the view by clicking the View button on the My Documents window
to show information such as file size and date last modified. This might
help you identify the specific file you want.
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Search for a File

78

Choose Start=>Search.

In the resulting Search Results window, click the arrow
for the type of item for which you want to search (for
example, Pictures, Music, or Video, or Documents).

In the resulting window (see Figure 10-4), select any of
the criteria, enter a word or phrase to search by, and
then click the Search button.

Click the Sort Results by Category or View Results
Differently arrows to get a different perspective on
your results:

e Sort Results by Category (see Figure 10-5): Sort
results by name, date last modified, size, or file type.

¢ View Results Differently: Select different graphical or
text representations of results, such as thumbnails or
details.

Click any of the arrows under Refine This Search to
search again if you don't find the file you want.

When you locate the file you want, double-click it to
open it.

When you're in the Search Results window in Step 2 (where you
choose the type of file to search for), click the Use Advanced Search
Options button to find additional search options, induding a key-
word feature for words or phrases contained within documents, a
field to specify the search location, and a way to specify file size.
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Launch a Recently Used Document

Launch a Recently Used Document

1.

Choose Start and right-click any blank area in the Start
menu or the title bar.

In the resulting shortcut menu, choose Properties.

In the Properties dialog box that appears, click the Start
Menu tab (if that tab isn't already displayed) and then
click the active Customize button (the button related to
the style of Start menu you are using, Windows XP or
Classic).

In the Customize Start Menu dialog box, display the
Advanced tab (see Figure 10-6).

Make sure that the List My Most Recently Opened
Documents check box is selected and then click OK.

Choose Start=>My Recent Documents and then click a
file in the resulting submenu (see Figure 10-7) to
open it.

If a file in the My Recent Documents list can be opened with more
than one application — for example, a graphics file that you might
open with Paint or Windows Picture and Fax Viewer — you can
right-click the file and use the Open With command to control which
application you use to open the file.
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Create a Shortcut to a File or Folder

1. Locate the file or folder by using Windows Explorer.
(Choose Start=>All Programs=Accessoriess>Windows
Explorer.)

2. In the resulting Windows Explorer window (see Fig-
ure 10-8), right-click the file or folder that you want to
create a shortcut for and then choose Create Shortcut.

3. A shortcut named Shortcut to File or Folder Name
appears at the bottom of the open folder. Click the
shortcut and drag it to the desktop.

To open the file in its originating application or a folder in Windows
Explorer, simply double-click the desktop shortcut icon.

A'shorteut listed on your Start menu will have (2) after the program
name. On your desktop, a shortcut icon will have a small white box
with a black arrow in the bottom left corner.

Don't clutter your desktop up too much with shorteuts or you'll have
trouble finding the things. Just put the programs or documents you
use most often there and keep your desktop neat.
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Create a Compressed Folder

Create a Compressed Folder

1.

Locate the files or folders that you want to compress by
using Windows Explorer. (Choose Start=>All Programs=>
Accessoriess>Windows Explorer.)

In the resulting Windows Explorer window, you can do
the following:

e Select individual or consecutive files or folders.
Click a file or folder, press and hold Shift to select a
series of items listed consecutively in the folder, and
click the final item.

e Select nonconsecutive files or folders. Press the Ctrl
key and click the items (as shown in Figure 10-9).

Right-click selected items; in the resulting shortcut
menu (see Figure 10-10), choose Send To>Compressed
(Zipped) Folder. A new compressed folder appears. The
folder icon is named after the last file you selected in
the series.

Windows XP will name the compressed folder after the lust file you
selected in a set of files. Because this file name is unlikely to make
it clear what the whole set of files is, you can rename a compressed
folder with a name other than the one that Windows XP automati-
cally assigns to it. See the task “Rename a File or Folder” in this
chapter to find out just how to do that.
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Add a File or Folder to Your
Favorites List

82

Open Windows Explorer. (Choose Start=>All Programs=
Windows Explorer).

In the resulting Windows Explorer window, click a file
or folder and choose Favoritese>Add to Favorites.

In the dialog box that appears, enter a name to be dis-
played in the Favorites list for the file or folder and then
click OK. (See Figure 10-11.)

To open a Favorite, choose Start=>Favorites (see Fig-
ure 10-12) and click an item from the submenu to
open it.

To see a list of your Favorites, choose Start=>Favorites.

If the Favorites item doesn’t display on your Start menu, right-click
the Start menu and choose Properties. On the Start Menu tab with
Start Menu selected, click the Customize button. Click the Advanced
tab fo display it, make sure that Favorites is selected, and then click
0K twice to save the setting.
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Figure 10-11: The AddFavorite dialog hox
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Figure 10-12: The Favorites submenu on the Windows Start menu
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Move a File or Folder

.
Move a File or Folder T e
G Back = 3« T | | Semch | Fokdes [T~
. . Address [ = . Chasisches § ducalion E S
1. Choose Start=>All Programs=>Accessories>Windows 2 Sl m =
l Fie aral Folder Tasks = g Copy Here e TI11/2005 713 AM
Explorer. ) lanam this e s o Move Hare hord Document 312012005 027 Ak
. . . . G Mava this e 7 Chaocter Gor Greate Shortcuts Hers  Lument TV 005 .78 AM
2. In the resulting Windows Explorer window, double-click 2 Covy this e Slenlomaos oo ' Word Document /22005 1:31 PH
b O iyt oot o UumaTiagu~ | 37KB. Miooeh word Decemam V2122080 237 A
a folder or series of folders to locate the file that you o - o e e A b e ok
want to move, or if you want to move an entire folder, ko SENSESROMRIRE 1Ko Moo Vurd Detument 1212012004 107 A
locate and select that folder. Elconia tokers b soove. 4168 Merylhwod Dumen 1211200412951
Dihes Places ® -:ZEHr:.ulnlmmtmE.... ASKB  Microsolt Woed Document 1 2/9/2004 10:01 AM
3. Do one of the following actions: ) My Dactmeots ) mscion Guido Tompiats 23KB. Misosot Word Documom 11/17/7004 7130 Al
i Fhoend Docymonts 'f;"m(mlaml‘lriemalinn ABED  Microrolt PoserMoint P, S/21/2005 6:37 AM
. . My s £ = ide for Shaps .. cro 'oad Documet E
e Click and drag the file or folder to another folder in & v oment Pioces | [ Eloomy P Chrocti E4- 52KB. Microsh Wi Docomert_ 2716/20031:59 P
. . !_le’r: Fued S0 KB Microtolt Wosd Document 1071072005 1:53 PM
the Folders pane on the left side of the window. If
. . . Drebadds £
you right-click and drag, you are offered the options s
. . . . . Geﬂmv‘_&‘lblm\'«l
of moving or copying the item when you place it via BT T Pt
a Smart Tag (a floating menu list of options that D i
appears when you release your mouse button) Vormr e o)
(see Figure 10-13). Figure 10-13: The Smart Tag options for moving or copying a file or folder
¢ Right-click the file or folder and choose Send To.
Then choose from the options shown in the sub- [ﬁ} DEekbDr il shokchE)

menu that appears (shown in Figure 10-14).

4. Click the Close button in the upper-right corner of the L1 Compressed (zipped) Folder

Windows Explorer window to close it. ) Mail Recipisnt

=
To view files or folders on your storage media (such as your L} My Documents

(D-ROM drive), scroll to the bottom of the Folders pane in Windows 4 3% Floppy (A1)
Explorer and click My Computer. You see your hard drive and any 2

removable storage media displayed in the right pane. Double-click =) Jun 27 2003 (D)
any item to display the files and folders contained there.  Removable Disk (E:)

Figure 10-14: The Send To submenu
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Chapter 10: Working with Files and Folders

Rename a File or Folder B ———————— —
| Fie Edt View Favortes Took Help Edit | o
1 = Mew
. J @Back 2 P I ,? ‘ P ) Search ’Il-_— Print
1. Locate the file that you want to rename by using e oW =
Windows Explorer. (Choose Start=>All Programs=> B 2 My P3P Files i e L14KB Mlcrosoft Word Dor...
. . £ Brushes #Business, i T 181 KB Microsaft Word Doc...
AccessoriessoWindows Explorer.) il ) construe 79K Microsoft Word .
o 3 WEducation  cut 133KE  Microsoft Word Doc...
. . . 1) CMYK Profiles
2. Right-click the file and choose Rename (see Figure 10-15). S ooformamenivs | gl 0 L e e
. . L. g g‘;’;;:rnt flers B avo1ce ngatte S 26 KB Microsoft Word Dac...
3. The filename is now available for editing. Type a new Bl I e — B5KB Mot word Do, ,
. . & Palat B aturs) ; I 43KB  Microsaft Word Doc..,
name and then click anywhere outside the filename to e Bpersorcl IR B1KE Mitrosoft Word Doc. .
save the new name. 3 Ficture Frames =l e €9KE  Miurascft Word Dac..
B Pl Tk ngineering_10 N5.... 97KB  Microsoft Word Doc. ..
D Presat Shapes — lﬂ_]Techno\ogle MS.doc 41 KB Microsoft Ward Dac...
X o [
You can't rename a file to have the same name as another file 03 Presets e il
. . . I3 Print Templates
located in the same folder. To give a file the same name as another, B ook s
cut it from its current location, paste it into another folder, and then See
follow the procedure in this task. Or, open the file and save it to a L smmeruwen | 4] | 2
new location with the same name, which creates a copy. Figure 10-15: The shoricut menu that appears with the Rename command when

you right-click a file or folder

You can't rename a file which is currently open. First, dlose the file,
and then do the procedure above. Also, you cannot use cerfain
characters such as\, /, -, *, <, >, and | in a file name.

If you want fo rename a file in a folder that contains a file with the
same name, Windows won't allow you to do it. Instead, copy the
file, paste it in another folder, rename it using the procedures in this
task, and then cut and paste the file back into the original folder.
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Print a File

Print a File

1.

Open the file in the application that it was created in.
Choose Filer>Print.

In the resulting Print dialog box (see Figure 10-16) select
what to print; these options might vary, but generally
include:

e All prints all pages in the document.

e Current Page prints whatever page your cursor is
active in at the moment.

e Pages prints a page range or series of pages you enter
in that field. For example, enter 3-11 to print pages
3 through 11, or enter 3, 7, 9-11 to print pages 3, 7,
and 9 through 11.

e Selection prints any text or objects that you have
selected with your cursor when you choose the Print
command.

In the Copies field, click the up or down arrow (or type
in a number) to set the number of copies to make; if
you want multiple copies collated, select the Collate
check box.

Click the OK button to proceed with printing.

Here's another method for printing. Locate the file by using Windows
Explorer (choose Start=DAll Programs=bAccessories=>Windows
Explorer). Right-click the file and choose Print from the shortcut
menu that appears (see Figure 10-8). The file prints with your default
prinfer settings.

prive 2%

Printer
Marne: | F  hppsc 2200 series = Properties
Status: Idle ) Find Printer...
Type: hp psc 2200 series
Where: USEO01 ™ Prink to file
Comment; ™ Manual duplex
—Page range rCopie:
 al Mumber of copies: 1] E‘
(" Current page € Selection
" Pages: | HE qq ™ collate
Enter page numbers andfor page ranges ' '
separated by commas, For example, 1,3,5-12
Print what: IDocument j [£aom

P Pages per sheet: Iﬁ
Print: IAII pages in range j St pag

Scale to paper size! INO Sealing vI

options..., |
Figure 10-16: The Print dialog box

Cencel_|

Different applications might offer different options in the Print dialog
hox. For example, PowerPoint offers several options for what to print,
incuding slides, handouts, or the presentation outline, and Outlook
allows you to print e-mails in table or memo styles.
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Chapter 10: Working with Files and Folders

Delete a File or Folder

1.

86

Locate the file or folder by using Windows Explorer.
(Choose Start=>All Programs=Accessoriess>Windows
Explorer.)

In the resulting Windows Explorer window, right-click
the file or folder that you want to delete and then
choose Delete.

In the resulting dialog box (see Figure 10-17), click Yes
to delete the file.

When you delete a file or folder in Windows XP it's not really gone.
It's removed to the Recyde Bin. Windows XP periodically purges older
files from the Recycle Bin, but you might still be able fo retrieve
recently deleted files and folders from it. To fry to restore a delefed
file or folder, double-click the Recycle Bin icon on the desktop. Right-
click the file or folder and choose Restore. Windows XP restores the
file to the drive and folder from where it was deleted.

A shortcut fo deleting a file or folder is to right-click on the file or
folder in Windows Explorer and choose Delete.

Confirm File Delete 3 x|

5‘ Are vou sure you wank to send ‘Business_2 NS, doc’ bo the Recycle
Bin?

Figure 10-17: The Confirm File Delete dialog box

Don't use this procedure to delete an entire program. That may not
delete the various files that the program installed in the system. Instead,
choose Start=> Control Panel=>Add/Remove Programs and use the tools
there to delete the program.



Exploring Windows
Assets

WDdows XP isn't just a control center for your computer’s hardware

and other software programs; it has its own set of neat tools that you

can use to get your work done. What sorts of things? Well, by using various
Windows Accessories (that is, built-in software programs), you can do every-
thing from writing down great thoughts to working with beautiful pictures.
Here's what Windows' built-in applications help you to do:

=y

I 3

=

=

=

Get assistance with your computer. Windows provides several
options for getting important computer updates and help with
your computing experience.

Work with words. WordPad is a program that provides a virtual notepad
for jotting down ideas, making notes, creating small documents, or
entering programming code. WordPad is a no-bells-and-whistles word
processor.

Manipulate numbers. The Windows Calculator doesn't fit in the palm
of your hand, but it does offer a little onscreen calculator. Enter num-
bers by using your mouse or keyboard. WordPad can handle even
complex calculations.

Play with images. Windows XP makes you an artist by letting you
view and edit graphics files in Paint. You can view digital images (you
know, the photos you took at little Cindy’s swim meet?) in Windows
Picture and Fax Viewer. You can also control what images appear on
your Windows desktop background.

Manage contacts and communicate. The Windows Address Book is
an electronic version of that little alphabetical book you keep by your
phone; it’s a great place to store contact information. Windows
Messenger is an instant messaging program that allows you to chat
online in real-time.

| “mapter

Getready to. ..

w= Explore Help Topics

w= Search for Help

= Connect fo Remote Assistance ....................
= Manage Windows Updafes.........................

w= (reate and Format a Document
in WordPad

w= Use the Windows Calculator.......................

w= Choose a Deskiop Background ..................
we Edit 0 Picture in Paint .......ooeeeeeeeeeeeeenen
w= |Jse the Windows Picture and Fax Viewer....

w= Enter Contacts in the Windows
Address Book

w= Add a Contact to Windows Messenger ........
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Chapter 11: Exploring Windows Assets

Explore Help Topics

1.
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Choose Start=>Help and Support to open the Support
Center, as shown in Figure 11-1. Note: If your copy of
Windows XP came built into your computer, some
computer manufacturers (such as Hewlett-Packard)
customize this center to add information that’s specific
to your computer system.

Click a help topic link in the Pick a Help Topic column
to display the next level of options. Along the left side
of the following screen, you see major topics listed,
some of them with a plus sign to the left.

Click any of the plus signs to expand the topic and see a
list of subtopics. Eventually you get down to the deepest
level of detailed subtopics, as shown in Figure 11-2.

Click a topic in the Pick a Task list on the right to display
the topic. When you get to this level, you might find
additional links to display information about various
aspects of this topic, links within the help text that you
can click to get background information or definitions of
terms, and a Related Topics area where you click links to
take you to other information related to the topic.

When you finish reading about the topic(s), click the
Close button to close the Help and Support Center
window.

At the topic level, a See Also list hox is available on the left that pro-
vides links fo other useful resources. For example, from any list of
topics, you can access a glossary of computer ferms that might help
you understand what's being explained by the Help and Support
Center, or you can click a link o go to a related newsgroup or get
a list of Windows keystroke shortcuts.

@ Help ana Support Center

Set search ophons

Pick a Help topic
My HP Motebook

HP Library
HP Instant Support

W™

What's new in
Windows XP

Music, video, games,
and photos

”

Windows basics

MNetworking and the

@ i
—

Working remotely

Customizing your

_ 8 i computer
& Accessibility

. Fovarits 4} History | 7] Syppent | Options

Help and Support Center [ﬁa

Windaws XF Home Ediban

Ask for assmtance

B3 Invibe & friend o ¢
Assistance

onnact to vour computer with Remote

E3 Get support, or find information in Windows XP
NeWsgroups

Pick a task

& Kesp your computer up-lo-date wilh Windows Update

E Find compatible hardware and software for Windaws XF

computer with System Restore

to e eomputer information and diagrioss

Did you KNOW? upaated: wednesday, April 21, 2004

« Set your online search ophans

& Stowing vire ATed v st il krcsa sites f B e -

Figure 11-1: Microsoft's Help and Support Center

P Hack = ) | L[] idex |

Set search ophions

¥ Search only Music, video, games

Music, video, games, and photos

& Music and sounds
& Video

O Pising end recording
widad

oc Ll

@ Help and Support Center

Ses Also

3

& Windows Glossary
@ Windows keyboard shorteuts ©

m Tools

@ Go o a Windows newsgroup =
== == | ’

Favoritas ‘_;Hmu (1l Support | Dptions

e p and Support Center [ﬁa

Windows XF Home Edibon

- Add t e

it (FJ Change View Erint

Playing and recording video

Pick a task:

Adpust the volume lor mulimedia playback devices

Adpist the valumea for muimedia recording davices
Overviews, Articles. and Tutorials:

Using Winidows Movwe Maker

Using Windaws Media Player to play video
Playing C0s and DVDs

& Crvernew DV

¢ Fractice. Fulling Video and Audio

Together

# Practice. Ediing & Home Movie

Figure 11-2: Detailed level help topics



Search for Help

Search for Help

Open the Help and Support Center.

Enter a search term in the Search box and click the
Search button (the red button with an arrow to the right
of the Search box). Search results, such as those shown
in Figure 11-3, appear.

Explore the results by clicking various links in the
Search Results area on the left. These links offer a few
different types of results:

e The Suggested Topics list offers help topics, articles,
and tutorials related to your search.

e The Full-Text Search Matches area lists links to more
help topics.

¢ The Microsoft Knowledge Base list offers related
technical articles from the Microsoft Web site.

Click any item to display it. If you have no luck, enter a
different search term in the Search text box and start again.

To change how Search operates, click the Set Search
Options link under the Search text box. You can change
the following settings:

e Change the number of results returned in the Return
Up To xx Results Per Provider text box at the top.
(The default is 15, as shown in Figure 11-4.)

e Select the Turn on Search Highlight check box to turn
this feature on so that instances of the search term
are highlighted in the results.

e Select a check box to select or deselect one of the
three search results options.

In the Search For drop-down list (scroll down to see this
feature), choose how the search should be performed:
for example, based on all words in the search phrase,
based on any of the words, or based only by the exact
phrase you enter.

@ Help and Support Center
ana- ) = 4 Lj'mdex  Fovorites ‘_;Himu 1) Swpport /| Options

foi——— IO Help and Support Center [6]

rarch ophons Windows XP Home Edibon

*Mdmﬁwnm. &1 Changa Miew _ Brint .
@ Search only Music, video, games

w7
Diagnosing game controller issues L

[ Search wathin prenous resulls

If a game port controller does Not mstall
Search Results ips use O

troubleshoot the
31 results found for jo i * |f the con ears in [ 13gar, Hight-click
the controller name and clic perties, Froblems and

. are displayed In Device Status. For
Suggested Topics (12 resulls) more Infarmation, cick Related Topics
-

rope rl\f ¥Ou can

You can alse uss the Hardware troubleshooter to
diagnese and solve problems with hardware devices
g controllers, Start the Hardwars
Pl

Fix a Froblem
« Diagnosing game port

controller 1Ssues

Pick a task

ate @ game controfer

a gama port game ﬂ
Full-texd Search Matches (4 res .
Microsoft Knowledge Base (151

Figure 11-3: The result of a search for the keyword joystick
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Help and Support Cent
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yous search, salagtons or more providers fram 1he follgwing list
Suggested Topics
Fulltast Sasrch Matches Roturn il it g provadin
Microsok Knowledge Base M Tun on search hoghlight
|
F Suggested Topics
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Figure 11-4: The Set Search Options page
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Chapter 11: Exploring Windows Assets

@ Help and Support Center
(PBock * - ) | lndex  Fovorites ‘Jumm 1) Support | Options

lp and Support Center [ﬁa

Windows XP Home Edibon

Connect to Remote Assistance

1. Open the Help and Support Center. Click the Remote
Assistance link in the Ask for Assistance area of the Help
and Support Center.

% Add to Eavarites ] Changa Miew _ Brint .

Remote Assistance
O Ask a friend to help

Irate someone you trust to help you Lsing an Internet
connachion, anyone rurming Windows XP can chat wath
yiou, view your screen, and with your permission, work on
wour computer

2. On the Remote Assistance page, as shown in Figure 11-5,
click the Remote Assistance link. On the page that
appears (see Figure 11-6), you can notify any helpful
friend or associate whom you can contact through
Windows Messenger that you want them to help you.

O Go to a Windows Web site

B Imate zomeona to help yvou

& View imatation status (1)

Ses Also Ted ma more about Remote Assistance
3. You can use Windows Messenger or e-mail to invite
somebody to help you. For these steps, fill in an e-mail

address and then click the Invite This Person button.

O About Support
0 My Computer Information

0O Advanced System Information

4. On the E-Mail an Invitation page, enter your name in O System Configuration Uity
the From text box and type a message in the Message
text box, and then click Continue. Figure 11-5: The Remote Assistance page

5. On the resulting page, set a time limit on the invitation
and require that the recipient use a password to access
your computer remotely (a wise security measure). Use
the drop-down lists in the Set the Invitation to Expire search @.

Dt sl m

area to set the time that you want the invitation to last. e BRI ™ :
Mlnillrum u-u;xm w-l_ m--w
Remote Assistance =

@ Help and Support Center

pEli 8 SRE-aaie My, PR

- .
Back  [iwwed  Home  Index Fovorites Mistosy  Support Options

[ Ak a fend Lo balp

Setting a time limit of no more than a few hours is a good idea. After
all, you don't want somebody trying fo log on to your computer
unexpectedly two weeks from now when you've already solved the

[ Go to a Windows Web zite forum Plek haw you want to contact your asslstan

Use Windows HMessengen ...

[ Carmpia Teechnical Suppon &

bI 'h L1 Connect to Custormer Suppont Cline
probiem some other way. = .i"rmku@cul.lll,-;puticum [E-mond Auddress Mol
Warifiad)
M“:f‘:m' Hot online
A eboyzerdearihlink net
a8 Al It Lhes wersori
[ Aboul Suppo o
L My Comguner Information
a Typie aan - tmad anlcinessy
[ Achvaaneod Sysdim dnltrniatir ikdniss | il
= g s
LI System Configurstion Lhility Clitlnak | Bock
> i ]

Figure 11-6: Invite help by instant message or e-mail
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Connect to Remote Assistance

10.

If you want to require a password, enter it and confirm it.

Remember, it's up to you to let the recipient know the password —
it isn't included in your e-mail. If you don’t want fo use a password,
be sure o deselect the check hox for this option before continuing.

Click the Send Invitation button. The recipient receives
an e-mail that includes any message you entered, a stan-
dard Remote Assistance message, and a link to further
instructions, as shown in Figure 11-7.

At this point, the recipient should open the
MsRcIncident file attached to the e-mail, and if
prompted, open it rather than save it. The recipient
clicks Yes to accept the invitation and then enters a
password, if required.

If you're online, you see a message from your remote
buddy asking whether you want this person to view
your screen and chat. You can initiate the connection by
clicking Yes. You can chat online, and the person help-
ing you can even take over your mouse and keyboard
and work with your computer (with your permission)
by using the tools shown in Figure 11-8.

e Use the Take Control/Stop Control button to allow
the person to take over your system and stop him/her
when assistance is no longer needed.

e Enter a message and click Send to communicate.

e Use the Send a File button to share files that might
help or be causing problems for you.

When you're done with your session, click the Disconnect
button.

% YOU HAVE RECEIVED A REMOTE ASSISTANCE INVITATION FROM: Earl - Message
File Edit View [nsert Formar Tools Table Window Help Type

! 4 v 4 ¢ options.. = Plan Test

sl Sisiwiig Markug = ghow - | & % & - & -

{VE RECEIVED A REMOTE ASSISTANCE TNVITATION FRCH: Fal
Attach,.. §4 aatachment Cpkierrs..
el | & Sa % [Couner hew S A - | B s Ui i= e %E

(WL

Emgl would like your assistance.l personal message may be included below.

¥ou can easily provide assistante from your computer by following the
inatreccions At

htep:/fwindows. microscft. com/Femotedssistance/ A, asp

Caurisn:

T Accept imvitations only from people you know and trust,
* Eemail mesanges can contain vicuses or obher haemful abtochsents.
T Before opening the ARTachment, review the Security precauticns and

informacion ar che above address.

Fersonal message:
T could use your help setbing Bp my home neteork. kee you avallabled

w e

Figure 11-7: An invitation asking for assistance

@ Remote Assistance O[]

Chat History

Waltame to Remots
Azgistance

To explore wour

aptions, click Hedp :.3] =
Cwnar is connechad o
to - ;?] "
The connection stahis

i5 ! 1 =k
Serean View Only

_______ 2l sem
Message Entry i! =

Figure 11-8: The control screen for a
Remote Assistance session
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Manage Windows Updates

92

1.

Choose Startc>Control Panelc>Performance and
Maintenance=>System.

In the System Properties dialog box, click the Automatic
Updates tab to display it (see Figure 11-9).

Select one of the four radio buttons to specify how you
want to manage updates:

Automatic: Downloads and installs updates at the
specified frequency and time of day you select from
the two drop-down list boxes here.

Download Updates For Me: Lets updates download
but not install until you choose to do so.

Notify Me: Causes Windows to send you a message
that downloads are available, but they are not down-
loaded or installed.

Turn Off Automatic Updates: Turns this feature
off entirely. To get updates, you have to go to the
Windows Update Web site, which you can do by
clicking the link at this radio button.

Click OK.

When Windows is downloading updates o your computer, it doesn't
interrupt your work. The download happens in the background of
other work you're doing, and you can even download other files at
the same fime.

System Properties [2]x]
General | Computer Name: | Hardware: | Advanced |
System Restore Automatic: Updates | Remate

‘Windows can regularly check for important updates and install them for you.
[Tuming on Automatic Updates may automatically update Windows Update
software first, before any other updates. |

How does Automatic: Lpdates work?

+ Automalic [recommended)

Automatically download recommended updates for my computer
and install them

|Everyday j at |3.UUAM j

" Download updates for me. but let me choose when ta install them.
" Motify me but dor't autematically download or install them.

£ Tum off Automatic Lpdates

“Your computer will be more vulherable unless pou install updates
regularly.

Install updates from the Windows Update 'Web site

Dfferupdates edain thatl've previousy bidder

0K l Cancel | Al

Figure 11-9: The System Properties dialog box,
Automatic Updates tab

You can also go to the Windows Update Weh site by opening the Help and
Support Center (choose Start>Help and Support) and dlicking the
Windows Update link in the Resources area on the left. Windows Update
is also listed when you choose Start=>All Programs.

If you happen to disconnect or lose your connection to the Internet before
an update finishes downloading, don’t panic. The next time you go online,
Windows Update completes the download right from where you left off.



Create and Format

a Document in WordPad

Create and Format a Document

in

1

WordPad

Choose Start=>All Programs=>Accessoriess>WordPad.

Enter text in the blank document. (Note: Press Enter to
create blank lines between paragraphs.)

Click and drag to select the text, and then choose
Format=>Font.

In the resulting Font dialog box, as shown in Figure 11-10,
adjust the settings for Font, Font Style, or Size; apply
strikeout (strikethrough) or underline effects by select-
ing those check boxes. You can also modify the font
color. Click OK to apply the settings (see Figure 11-11).

Select text and click various other tools, such as the align-
ment buttons or the bullet style button on the toolbar to
format selected text.

When your document is complete, choose Filer>Save.

In the Save As dialog box, enter a name in the File Name
text box, select a file location from the Save In drop-down
list, and then click Save.

E-mailing a copy of your WordPad document to a friend is simple.
Just choose Filec>Send, and an e-mail form appears from your
default e-mail program with the file already attached. Just enter a
recipient and a message and then click Send. It's on its way!

Font

[ ]]

Funt Font shie.
|Fiagular
£ Al Black, llahe:
0 Avial Narrow ! |gold
0 Arial Fiounded MT Bold Bold ftalic
€ Al Uncntie MS
€} Daskenville Old Face
T Bslang =|
Effacts - 1 Samgle
[~ Stikaait
I Undedine AaBibYyiz
Color:
I o = Sept
[westem =1

This is an OpenType lont This sama fantwill be used an bath your printar
and your screen,

Figure 11-10: The WordPad Font dialog box
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Figure 11-11: A WordPad document with formatting applied to fext
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Use the Windows Calculator

94

Choose Start=>All Programs=>Accessories=Calculator.

In the resulting Calculator window (as shown in Fig-
ure 11-12), you can enter numbers and symbols in a
few different ways:

e Type numbers and symbols on your keyboard using
either number keys or the numeric keypad, which
appear in the entry box of the calculator. Then press
Enter to perform the calculation.

¢ Click numbers or symbols on the calculator display
and then click the = button to perform the calculation.

When you don't need Calculator anymore, you have two
options:

¢ Click the Minimize button to shrink the window to
the taskbar. (Simply click the taskbar Calculator icon
to maximize Calculator.)

e Click the Close button to close the window. To open
it again, you have to go through the Start menu.

To enter the mathematical operators in your calculations using only
keyboard entries you have to know the correct symbols to use. For
example, to divide 22 by 2, type 22,/2 and then press Enter. Use the
plus, minus, and asterisk (multiply) symbols in this same way.

Calculator mER|
Edit View Help
| 82,1875
| Backspace CE | C
MC: 7 8 g / soyrt
=3 4 5 B 3 s
MS 1 2 3 - 1
Il + 1] A 1 + =

Figure 11-12: The Calculator window

©)

If you're the scientific type, try displaying the scientific calculator by
choosing ViewcoScientific. Now you can play with things that are Greek to
me, like cosines, logarithms, and pi. (Okay, | know what pi is; it goes on
forever, just like a politician’s promise.) With the Scientific view displayed,
additional choices become available on the View menu, such as changing
from decimal to binary or degrees to radians. Math geeks, rejoice!



Choose a Desktop Background

Choose a Desktop Background

1.

Right-click the desktop and choose Properties from the
shortcut menu that appears.

In the resulting Display Properties dialog box, click the
Desktop tab to display it, as shown in Figure 11-13.

Select a desktop background option from the
Background list.

From the Position drop-down list box, select one of the
following options:

¢ Center: Centers the image on a colored background
so that you can see a border of color around its edges.

e Tile: Displays multiple copies of the image filling the
desktop. The number of images depends on the size
and resolution of the original graphic.

e Stretch: This stretches the image to cover your entire
screen; this may distort certain images depending on
their original proportions.

Click the arrow for the Color drop-down list to display
a palette of colors. (This color is visible if you select the
Center position setting.) Click a color in the palette or
click the Other button to see a larger spectrum of colors
to choose from.

Click the Apply button to apply the settings and see what
they look like, or just click OK to apply the settings and
close the dialog box. Figure 11-14 shows the setting
applied.

If you don't want an image on your desktop, choose None for your
background and then choose a color from the Color drop-down
palette. If you don't like the colors offered, you can access a whole
range of colors by dlicking the Other button in the Color palette.

Display Proparties E|B|

Themes | Deskiop |Screen Smver | Appearonce | Setings

Backgraund

8 Mons) ~ Browse.. |

L3 Azcant

12 Ay Position:

2 Azl Btruch -

ek ° (—
| Customiee Deshiop
OK hl Cancd |

Figure 11-13: The Display Properties dialog box,
Desktop tah

distart] &2 ook =] OFinaltorrew. | owinseuTs | v toroum.. | chi =3 1208Pm

Figure 11-14: A new background displayed on the desktop
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Edit a Picture in Paint T —— e

1. Choose Start=>All Programs=>AccessoriestPaint.

2. In the resulting Paint window, choose File>Open. Locate
a picture file that you want to edit (as in Figure 11-15),
select it, and then click Open. A pretty picture of my
kitten is shown in the Paint window in Figure 11-16.

3. Now you can edit the picture in any number of ways: o 00, Kitem 032 nnowiebusstion_ nancmives .
: T it Jiudy 08, Knens 006 =l {pen:
¢ Edit colors. Choose a color from the color palette o [ S}

in the bottom-left corner and use various tools (such . -
as Airbrush, Brush, Fill With Color, and the Color Figure 11-15: The Open dialog box
Dropper) to apply color to the image or selected
drawn objects, such as rectangles.

e Select areas. Select the Free-Form Select and Select
tools, and then click and drag on the image to select
portions of the picture. You can then crop out these
elements by choosing Edit=>Cut.

e Add text. Select the Text tool, and then click and drag
the image to create a text box in which you can enter
and format text.

e Draw objects. Select the Rectangle, Rounded Rectangle,
Polygon, or Ellipse tool, and then click and drag the
image to draw objects.

¢ Modify the image. Use the commands on the Image
menu to change the colors and stretch out, flip
around, or change the size of the image.

4. Choose Filem>Save to save your masterpiece, choose
Filee>Print to print it, or choose File=>Send to send it
by e-mail.
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Use the Windows Picture and Fax Uiewer

Use the Windows Picture
and Fax Uiewer

1

Locate an image file on your hard drive, network, or
storage media by using Windows Explorer. (Choose
Start=>All Programs=>Accessoriess>Windows Explorer.)

Right-click the filename or icon and choose Open
Withe>Windows Picture and Fax Viewer. In the resulting
Windows Picture and Fax Viewer window, as shown in
Figure 11-17, you can use the tools at the bottom to do
any of the following:

e The Next Image and Previous Image icons move to a
previous or following image in the same folder.

e The Best Fit and Actual Size icons modify the display
of the image in the Picture and Fax Viewer.

e The Start Slide Show icon begins a full-screen slide
show of the currently open image.

e The Zoom In and Zoom Out icons enlarge or shrink
the image display.

¢ The Rotate Clockwise and Rotate Counterclockwise
icons spin the image 90 degrees at a time (see
Figure 11-18).

e Delete, Print, Copy To, and Close All do what their
names say.

e Save or Send images to others.

When you finish viewing images, click the Close button
in the top-right corner to close the Viewer.

o0 Q| AF

ok |

wHE W

Figure 11-18: A rotated image
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Enter Contacts in the Windows
Address Book

L

4.

98

Choose Start>All Programs>Accessoriest>Address
Book. You might get a dialog box asking whether you
want to make this your default vCard (an electronic
business card) viewer. Click Yes or No depending on
your preference.

In the Address Book window (as shown in Figure 11-19),
click the New button and select New Contact from the
drop-down list that appears.

In the Contact Name Properties dialog box that appears
(see Figure 11-20), enter information in various fields,
clicking other tabs to add more details. For some fields,
such as E-Mail Addresses, you must enter information
and then click the Add button to add it to your list.

When you finish entering information, click OK.

If the contact has more than one e-mail address, select the one you
want fo most often send e-mail o and dick the Set as Default button.
This is the address any e-mails to that contact will be addressed to.

To quickly search your Address Book, choose Starte>Search, click the
Other Search Options link, and then click the Computers or People
link in the Search window. To start your search, click the link labeled
People in Your Address Book. You can then define riteria, such as
address, phone number, or e-mail address, to search by.

w Address Book - Main Identity =] E3
File Edit View Tools Help
=l P ol = @
Hew Properties Delete Find People Print Action
[ Shared Contacts T¥Pe name or select from list: I—
-2 Main Identity’s Co [ Name [ E-Mail A | Business Ph._._| Home Phc =
E=lAncett . RAncetti... —
E=lAnder... EAnders... 317 555-0909
B ___anderso.___
. rogeri@ar...
il... miltenbur._.
. ann@ed... 555-6677
TBen{@p...
. moonrid...
. projbeta...
E=IBETay... BETaylo...
EZlbeverly. beverlym...
F=IBlessi...  susanble... i
4] S ) | ;I_l
|316 items 4
Figure 11-19: Windows Address Book
Jane Meyer Properties [2]x]

Matme | Home | Business | Personal| Other | MetMesting| Digtal s |

ﬁ Enter name and e-mail information about this contact here.

First: !Jane

Title: Display [Jane Meyer

Middle: | Last: IMeyel

_»| Nickname IJ anie

e ies.net Add

Edit
Remove
Set as Default

E-Mail Add

=l ijmeyer@home.net (D efault E-Mail)

[~ Send E-Mail using plain text only.

0K | Cancel

Figure 11-20: Entering new contact information




Add a Contact to Windows Messenger

Add a Contact to Windows Messenger

Choose Start=>All Programs>Windows Messenger.

In the Windows Messenger window, click the Click Here
to Sign In link. If you don't have a .NET Passport (a sign-
in credential used by MSN Messenger and other Microsoft
services that speeds up your sign-in to certain services),
you will be prompted to sign up for one. Enter required
information in the series of screens that appears. (If you
already have a passport, you sign in automatically and
can skip this step.)

Click the Add a Contact link in the Windows Messenger
window, as shown in Figure 11-21.

In the Add a Contact dialog box that appears, click Next
to accept the default option of entering your contact’s
information.

In the next Add a Contact dialog box, enter the person’s
e-mail address and then click Next. Note that the person
must have a .NET Passport to be accepted as a Windows
Messenger contact.

In the Windows Messenger dialog box that appears,
select one of the two radio buttons and then click OK:

¢ Allow this person to see when you are online and
contact you.

e Block this person from seeing when you are online
and contacting you.

To send an e-mail notifying the contact about how to
install Windows Messenger, click the Send E-mail but-
ton (see Figure 11-22) and enter any personal message
in the resulting e-mail form.

Click Next and then click Cancel to close the wizard.
(Or, if you click Next at this point, you begin the
process all over again to add another contact.)

i Windows Messenger [H[=]E3

File Actions Tools Help

My Status:
~ writer@ca... (Online) nat

o o oy o moinkos [
# Online [1)
A witer@cablespeed ...
% Mot Online (1)
eboysen@earthlink. ...

¥l
+ Add a Contact
4 Send an Instant Messa...
' send a File or Photo
= Go to Chat Rooms
£ start a Voice Conversa...
More

Figure 11-21: The initial

Windows Messenger window
_ ) Windows®
“». Messenger

Success! writer@cablespeed.com was added o your list!

I writer@cahlespeed.com is not using Windows Messenger, we can send
e-nail thattells him ar her aboutthe program and how ta install it

If youwould like to send & custom e-mail, click the Send E-mail button.

Send E-mail

< Baok Finish | Cancel I

Figure 11-22: A confirmation of the addition of a Windows
Messenger contact
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Setting Up Your
Display

your monitor is your window into the world of your computer. It's
where you view all the data and images your PC stores and manipu-
lates. Essentially three elements are involved in what you see on your moni-
tor screen: the monitor itself, the graphics card installed in your CPU, and
the driver (that is, software) that controls your monitor.

In addition to these three items, it's important to know how to make set-
tings to fine-tune your display so it's easy on your eyes, especially if you
work on your computer many hours every day.

To customize your display, you can do the following:

»= Make settings for your monitor and display. Windows XP provides set-
tings that you can use to set up your monitor and control the driver as
well as various features, such as how often the screen image refreshes.
You can also add a new graphics card to provide up-to-date capabilities
for your display.

»= Change how the desktop looks. Set up Windows XP to display
images and colors. You can also use screen saver settings to switch
from everyday work stuff to a pretty animation when you've stopped
working for a time.

"= Connect your desktop to the online world. Active Desktop, the feature
of Windows XP that allows you to keep a live Internet site on your
desktop, is a mixed blessing. It can keep you constantly in tune with
what's going on in the world while slowing down your computer as it
chomps up computer power like a person eating popcorn at a movie.
Whether it’s a feature you want to use or not, this chapter helps you
set up Active Desktop to see whether it's a good fit for you.

| “*iapter
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Enable Usage of a Monitor

1.

104

Right-click the desktop and choose Properties from the
resulting menu.

In the Display dialog box that appears, click the Settings
tab and then click the Advanced button.

In the Advanced dialog box (see Figure 12-1), click the
Monitor tab and then click the Properties button.

On the General tab of the Monitor Properties dialog
box (see Figure 12-2), click the arrow in the Device
Usage drop-down list and choose Use This Device
(Enable).

Click OK three times to close all dialog boxes and save
the new setting.

A monitor should be disabled only if it is causing system problems.
A plug-and-play monitor should be enabled automatically when you
install its driver and plug it in. If you or somebody else has cause
to disable the monitor, you can use this procedure fo enable it
again.

Before you disable a monitor device consider trying to solve your
problem first. Click the Troubleshoot button in the General tab of
the Monitor Properties dialog box, and follow the instructions there
to pin down the problem.

Color Management | {8 IntelR) Extreme Graphics |
Gereral | Adapter Manitar Troubleshoot
I~ Monitor ype
.l Plug and Play Moritor
~ Monitor settings
Sereen reffesh rate
|70 Herz =
[¥ Hide modes that this monitar cannot display
Clearing this check box allows you ta select display madss that this
moritor cannat display conectly. This may lead ta an unusable display
and/or damaged hardware
ok || concel || amb |

Figure 12-1: The Advanced Monitor Settings
dialog hox

Plug and Play Monitor Properties [2]x]

General | Diiver |
9 Plug and Play Manitar
-

Device tupe: Muonitors
Manufacturer: [Standard moniter pes)

Location: on Intel(R] 82845G/GL/GE /PE/GY Graphics |

Device statu:

This device is working properly, =]

If you are having problems with this device, click Troubleshoot to
start the troubleshooter,

Device usage:

Use this device (enable] j
ak Cancel

Figure 12-2: The Monitor Properties dialog box



Update Your Monitor Driver

Update Your Monitor Driver

1.

Right-click the desktop and choose Properties from the
resulting menu.

In the Display dialog box that appears, click the Settings
tab and then click the Advanced button.

In the Advanced dialog box, click the Monitor tab and
then click the Properties button.

On the Driver tab (see Figure 12-3) of the Monitor
Properties dialog box, click the Update Driver button.

In the Hardware Update Wizard that appears, choose
Yes, This Time Only; then click Next.

In the next wizard window (see Figure 12-4), choose
one of two options, depending on whether you have a
CD with the driver on it or you downloaded the driver
file to another location. Click Next.

Depending on your choice in Step 6, either:

® An additional dialog box appears, allowing you to
specify a location for the driver; then click Next to
proceed.

e Or the driver installs from the CD.
In the final wizard window that appears, click Finish.

Click OK three times to close all dialog boxes and save
the new setting.

Plug and Play Monitor Properties HE

General Driver |

9 Plug and Play Monitor
—

Driver Provider:  Micrasoft
Diiver Date: £/6/2001

Diiver Yersion:  51.2001.0

Digitsl Sigrer:  Micrasoft Windows Publisher

Driver Detalls. To view details sbout the driver files.
To update the diiver for this device.
If the device fails atter updating the driver, roll
ale e back to the previously installed diiver
Urirstal T uninstall the ditver [Advanced)

oK Cancel

Figure 12-3: The Driver tab of the Monitor
Properties dialog box

Hardware Update Wizard

This wizard helps wou install software for:
Flug and Play tMonitor

{ ':) If your came with an i llation CD
<22 or Hloppy disk., insert it now.

‘wihat do you want the wizard to do?

@ linstall the softwars sutomatically [Fecommendedi

7 Install from a list or specific location (Advanced)

Click Next to continue.

< Back 'WI Cancel
Figure 12-4: The Hardware Update Wizard
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Install a New Graphics Card

1.

106

First, uninstall the existing graphics card driver by using
the Add Or Remove Programs feature of the Control
Panel. (See Chapter 9 for more about removing software.)

Shut off your computer and unplug it. Also shut off any
peripherals attached to it, such as a printer, and discon-
nect your monitor from the CPU (computer body).

Remove your CPU cover following the directions in
your computer manual. Before touching anything
inside the CPU, touch a piece of metal to get rid of any
static discharge.

Locate the current graphics card (using your manual if
necessary) and remove it (see Figure 12-5). This might
involve unscrewing the card with a Philips screwdriver.

Position the new graphics card over the slot and insert it
firmly but gently (see Figure 12-6). If you removed a
card-holder screw in Step 4, replace it.

Replace the computer cover and plug your monitor back
in. Turn on your monitor and then your computer. Your
computer automatically detects the new card and displays
the Found New Hardware Wizard. Follow its directions to
install the new driver.

Whenever you open the your computer case, be very careful about
static discharge, which can harm you and the delicate electronics in
your computer. Consider wearing an antistatic wristhand, which you
can get at most electronics stores. Also, to cut down on static, stand

on a rubber mat rather than on a shag carpet. Finally, occasionally
touch a piece of metal to discharge any static in your body.

Figure 12-6: Inserting a new graphics card
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Change the DPI Setting

1.

2.

Right-click the desktop and choose Properties from the
resulting menu.

In the Display dialog box that appears, click the Settings

tab and then click the Advanced button (see Figure 12-7).

In the Advanced dialog box on the General tab (see
Figure 12-8), click the DPI Setting arrow and select
Normal Size or Large Size.

A message box appears explaining that any changes to
fonts will appear after they are installed and the com-
puter is restarted. Click OK to close the message.

Click OK twice to save the setting and close the dialog
boxes.

DPI stands for dofs per inch. The DPI Setfing list includes all DPI set-
tings available for your particular monitor. Using a larger DPI setting
(more dots per inch) makes everything you see on your screen
larger.

Changing your screen resolution has a similar affect to changing the
DPI but relates to the image on your monitor, not the printed
image. See the later task, Set Your Screen Resolution for more
about this.

Display Properties [2]x]

Themes | Deskiop | Sereen Saver | Appearance Seltings |

Display:

Plug and Play Monitor on Intel[F) B28456/GL/GE /PE/GY Graphics
Controller
Sereen resaltion Colar qualiy
Less J— More Highest (32 bit) -
800 by BOD pixels FIrw 'em 'm
Troubleshaot..
T =

Figure 12-7: The Display dialog box, Settings tab

Plug and Play Monitor and Intel(R) 82845G/GL/GE/... FIE3

Color Management | & IrtellR) Estreme Graphics |
Gensral Adapter | Monitor | Troubleshoot
-~ Displa

1f your sereen resollion makes sereen items too small ta view
comfartably, you can increase ths DPI ta compensate. To chanae
font sizes anly, click Caneel and go 1o the Appearance tab

DF! setting:
Moimal size (95 DFI)
Moimal size (38 dpi]

- Compatibil
Some progiams might not operate proparly unless yau restart e
compuler after changing display seffings.
After | change display settings:
" Bestart the computer before applying the new display settings
@ Apply the new display settings without restarting
" Ask me before applying the new display settings

Some games and other programs must be fun in 256-color mods
Leain mare about running prorams in 256-colar mode.

ok || Ceneel || Al |

Figure 12-8: The General tab of the Monitor
Properties dialog hox
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. y}
Adjust Your Computer’s Refresh Rate e e
Gereral | Adapter Manitar Troubleshot
1. Right-click the desktop and choose Properties from the @' RE ma
resulting menu. '
2. In the Display dialog box that appears, click the Settings  onior slings
tab and then click the Advanced button. fmt'“ il o
3. In the Advanced dialog box, click the Monitor tab (see i
Figure 12-9), click the Screen Refresh Rate arrow, and ZREE
choose a different refresh rate. i
4. Click Apply. A message box appears (see Figure 12-10)
stating that your desktop is being reconfigured and ask-
ing whether you want to keep the settings. Click Yes
(if you don’t respond within a number of seconds the 6k || Cencd || e |
settings will be saved). Figure 12-9: The Monitor tab of the Advanced
5. Click OK to close the Display dialog box. Display diclog box
The Refresh Rate list includes all settings available for your partic- Monitor Settings

ular monitor. Using a larger setting causes your monitor fo have
less flicker, which is an effect that is more visible when the refresh @ | ‘Your desktop has been reconfigured, Do you want to keep
happens less frequently. ~ ,) et et Cee

Check your monitor documentation fo see how high a refresh rate it ReiAtnG 1 Rer A = | e |
will support. By default Windows sefs the refresh rate at 100 Hertz.

If your monitor allows a higher setting, you may want to select it to

reduce flcker as much s possible. Figure 12-10: Confirming your refresh rate
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Set Vour Screen’s Resolution

Set Vour Screen’s Resolution

1.

Right-click the desktop to display a shortcut menu and
then choose Properties.

In the resulting Display Properties dialog box, as shown
in Figure 12-11, click the Settings tab.

On the Settings tab, move the slider in the Screen
Resolution area to a higher or lower resolution.

Click OK to accept the new screen resolution.

Higher resolutions, such as 1400 x 1250, produce smaller, crisper
images. Lower resolutions, such as 800 x 600, produce larger, some-
what jagged images. The upside of higher resolution is that more fits
on your screen; the downside is that words and graphics can be hard
to see. One option: If fonts appear oo small fo read, change the Font
Size setting on the Appearance tab of the Display Properfies dialog
box to be Large or Extra Large.

Another way fo improve the quality of what you see on your monitor
is fo adjust the Color Quality setting on the Settings tab of the Display
Properties dialog box. Lower color quality is 16 bit; highest is 32 bit.
Essentially the higher the bits, the more color definifion you get.

Display Properties [2]x]

Themes | Deskiop | Sereen Saver | Appearance Seltings |

Display:
Plug and Play Monitor o Intel(F) 828456/GL/GE/PE/GY Graphios
Contraller

Sereen resaltion Colar qualiy
(LESS J— More ’7H\ghesl[32b\t] -

800 by BOD pixels FIrm 'm 'm

Troubleshaot... Adyanced

Corcel || amb |

Figure 12-11: The Display Properfies dialog box,
Seffings tab

Remember that you can also use your View setfings in most software
programs fo get a larger or smaller view of your documents without
having to change your screen’s resolution.
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Chapter 12: Setting Up Your Display

Change the Desktop Image

1.
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Right-click the desktop and choose Properties from the
shortcut menu.

In the resulting Display Properties dialog box, click the
Desktop tab to display it, as shown in Figure 12-12.

Select a desktop background option from the
Background list box.

From the Position drop-down list, select one of the fol-
lowing options:

¢ Center: Quite logically, this option centers the image
on a colored background so that you can see a border
of color around its edges.

¢ Tile: This choice displays multiple copies of the image
filling the desktop. The number of images depends on
the size and resolution of the original graphic.

e Stretch: This option stretches one copy of the image
to fill the screen, covering any background color
completely.

Click the arrow for the Color drop-down list to display a
palette of colors. (This option is visible if you select the
Center position setting.) Click a color in the palette or
click the Other button to see a larger spectrum of colors
to choose from.

Click the Apply button to apply the settings to see what
they look like, or just click OK to apply the settings and
close the dialog box. Figure 12-13 shows the setting
applied.

If you apply a desktop theme (see more about this in Chapter 11),
you overwrite whatever desktop settings you've made in this task.
If you apply a desktop theme and then go back and make desktop
settings, you'll replace the theme’s setfings. But making changes is

easy and it keeps your deskiop interesting, so play around with
themes and deskiop backgrounds all you like!

Display Properties
T Dkt | Sesmars Sarven | Agomsearen | Setireze |

] o
e
T ] oo | o |
Figure 12-12: The Display Properties
dialog box, Desktop tab

Themes Deskioe | Seiven Saves | Apprasarce | Setegs |




Enable Active Desktop

Enable Active Desktop

1.

Right-click the desktop and choose Properties. Click
the Desktop tab and then click the Customize Desktop
button.

In the resulting Desktop Items dialog box, click the Web
tab, as shown in Figure 12-14. In the Web Pages area,
select the My Current Home Page item.

Alternatively, you can click the New button to select
another Web page to display on your desktop. The
New Desktop Item dialog box appears, as shown in
Figure 12-15, offering the following options:

e Click the Visit Gallery button to open a Microsoft
Internet Explorer Desktop Gallery site. Here you find
Investor Ticker, CBS SportsLine, Weather Map from
MSNBC, and more. Just click the Add to Active
Desktop button to add each item.

¢ Enter the URL of a Web page that you'd like to dis-
play on your desktop in the Location text box.

e (lick the Browse button to locate an HTML document
or picture to place on your desktop. This opens your
Internet Explorer Favorites folder, where you can select
a favorite site and click OK to specify it.

To save your new Active Desktop settings, click OK.

With several types of online connections providing an always-on
connection mode (such as cable), you might find that rather than
using Active Desktop, you can just as easily keep your browser open
to the page that you want to view and choose View=>Refresh every
now and then. This diverts less of your computer’s resources to
keeping online information constantly refreshed.

Desktop Items
General Web |
To display a'Wweb page on vour desktop, select it from the following
list. To add a'Web pags to the list, click Naw. To updats Web page
content, click Synchronize,
Web pages
[5] 1y Current Home Page Ko
Delete:
Properties
Synchronize
To prevent moving or resizing of Wab tems on your desklap, sslect
the following check box,
™ Lock desktop items
s
- i
Figure 12-14: The Desktop ltems dialog box,
Web tab
New Desktop Item

You can add ive Wb content or pictures to your desklop

To add an item from the Microsoft Desktop Galleny, click

Vigit Gallery.
Wisit Galleny

To add aWeb page or picture from the Inteinet, enter its
‘Web addiess [URL) below.

Location: |

To add a picture or HTML document. click Browse.

Browse. I

g Cancel |
Figure 12-15: The New Desktop ltem dialog hox
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Set Up a Screen Saver
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1.

Right-click the desktop and choose Properties. Click the
Screen Saver tab to display it, as shown in Figure 12-16.

From the Screen Saver drop-down list, select a screen
saver.

Use the arrows in the Wait xx Minutes text box to set the
number of inactivity minutes that Windows XP waits
before displaying the screen saver.

Click the Preview button (see Figure 12-17) to take a
peek at your screen saver of choice. When you're happy
with your settings, click OK.

Screen savers used to be required to keep your monitor from burn-
ing out because an image was held on your screen for too long.
Newer monitors don't require this, but people are attached to their
screen savers, so the feature persists. Screen savers are also useful
for hiding what's on your screen from curious passersby if you hap-
pen fo wander away from your desk for a while. If you want a more
personalized screen saver experience than the rotating Windows
logos provide, choose the My Pictures Slideshow from the list of
screensavers. This displays the images saved in your My Pictures
folder, one after another. Just make sure that you don't have any-
thing in that folder that you'd rather keep private!

Some screen savers allow you to modify their settings: for example,
how fast they display or how many lines they draw onscreen. To
customize this, click the Settings button when in the Display
Properties dialog box on the Screen Saver tab.

Display Properties

Themes | Desktop  Serzen Saver |Appealan:e| Settings |

Screen saver
’7 s P Settings Preview

fait ?5: minutes [~ On resume, password pratect

Marilor power
To adjust menitor power settings and save energy,
% click Power.

Fower...

0K | Comcel | Apob

Figure 12-16: The Display Properfies dialog
hox, Screen Saver fab

Display Properties [21x]

Themes | Deskiop Screen Saver | Appsararce | Settings |

- Screen saver

Seftings Frexiew

‘it ?5: minutes [ On resume, password protect

- Maritor power

To adjust moritor power settings and save sneigy,
click Power.

Powet

0k | cencel | b

Figure 12-17: The Bezier screen saver




Change the Windows XP Color Scheme

Change the Windows XP

Color Scheme

1. Right-click the desktop and choose Properties.

2. In the resulting Display Properties dialog box, click the
Appearance tab display it, as shown in Figure 12-18.

3. Select a color scheme from the Color Scheme drop-
down list.

4. To customize the selected preset color scheme, click the
Advanced button.

5. In the resulting Advanced Appearance dialog box, as
shown in Figure 12-19, select items one by one from the
Item drop-down list. Make changes you wish using the
Size, Color, and Font settings.

6. Click OK to accept the advanced settings, and then click

OK to close the Display Properties dialog box and apply
all changes.

When customizing a color scheme, be aware that not all screen ele-
ments allow you to modify all settings. For example, setfing an
Application Background doesn’t make the Font setfing available —
because it's just a background setfing. Makes sense, huh?

Some colors are easier on the eyes than others. For example green
is more restful fo look at than orange. Choose a color scheme that
is pleasant fo look at and easy on the eyes!

Display Properties [2]x]
Themes | Deskiop | Sereen Saver Appearance | Settings |
Inactive Window: I [=] B |
Active Window i[=l E3
Normal Disabled  Selected
Window Text =
Message Box [x]
_| Message Tav+ |
= OK
‘Windows and buttans:
Lolor scheme:
windows Standaid -
ot Effects...
Normal - Advarced

ok | Coneel | apb |

Figure 12-18: The Display Properfies dialog box,
Appearance tab

Advanced Appearance [7]x]
Inactive Window o =] |
30 Objects
hictive Tile Bar [-[O[x]
active Window Border ected
tipplication Background e
Caption Buttans ol

Desktop
Icon

Icon Spacing (Horizontal)

Icon Spacing (ertical H
Inactive Window Border

Menu

Message Box
Palstte Thie
Scrollbar
Selected Ttems
ToolTip
indow Size: Color 1 Color 2:

Ing other than Windows Classic,
Bt in some older programs.

Font: Siget Calor:
| risl L||11 EE==E IB—_fl
o |

Figure 12-19: The Advanced Appearance
dialog box
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Working with Sound

W ho doesn't love to hear music? It soothes the savage breast and gets
us dancing and singing. To spice up the sometimes-tedious time you

spend working on your PC, add a dash of music! You can play music — or

for that matter, any kind of audio file — from your computer and forget the
CD player.

Your computer can play, record, and download music as well as tap into
radio stations with ease. With a sound card installed and speakers attached,

you have a hi-tech desktop boombox. By using Windows XP media programs, Get ready to...
you can create playlists and even listen to your favorite radio station while
working or playing on your desktop or laptop PC. = Set Up a Sound Card.........oooooorerrrceeeeeeees 116
When you feel the need for sound, here’s what your PC lets you do: w= Set Up Speakers 117
"= Set up your sound card and adjust speaker and volume settings. w= Configure Audio Volume .......................... 118
"> Set up your Windows XP sound scheme. w= Adjust Your Sound Scheme ...................... 119
** Download and play audio files. = Download a Sound File ...............oor..... 120
= Copy music to a CD or DVD, play music with Windows Media Player, i :
and record music with Windows Sound Recorder. ~ (reate a Playlis 17
w= Copy Music to a (D or DVD....................... 122
w= Play Music with Windows Media Player ...123
w= Listen to Online Radio.........ovvssscccevvrrrn. 124

w= Record with Windows Sound Recorder ......125



Chapter 13: Working with Sound

Set up a Sound Card Realtek AC'97 Audio Properties HE

Gieneral | Propertes | Driver |

1. Choose Start=>Control Panel=>Sounds, Speech, and @y e
Audio Devices, and then click the Sounds and Audio o
. R evice type: Sound, video and game controllers
Devices link. et W
. . . . Location: PCl bus 0. device 31. function §
2. In the resulting Sounds and Audio Devices dialog box, S iR
which opens with the Volume tab sheet displayed, click D 7|
the Hardware tab to modify sound devices. If yous e having problems wih this devies, click Troublashost to

start the troubleshoater
3. Click the sound card that you want to modify and then

click the Properties button. L

= |
11§ Cancel

4. In the resulting Audio Device Properties dialog box, as
shown in Figure 13-1, click the arrow on the Device
Usage drop-down list and choose the Use This Device
(Enable) setting if it isn't already selected.

Device usage:

Figure 13-1: The Sounds and Audio Devices dialog box
5. 1If you want to make sure you have the most current H(?r dwareﬁub g Do,
driver, click the Driver tab (see Figure 13-2) and then
click the Update Driver button.
, . . . Realtek AC'97 Audio Properties HE
6. When you're done making settings, click OK. .
Generali Properties  Driver |
Read your user’s manual before doing this procedure. Some sound i
cards are built into the motherboard, but others require that you i s
. . y fiver Provider: Realtek Semiconductar Carp.
take some steps to disable the old card before installing the new. DiverDate: 107172004
Driver Version: 510.05730
. Digital Sigrer Microslt Windows Hardware Compatitiliy Publ
The Sound Troubleshooter, which you can access from the Hardware
tab of the Sounds and Audio Devices dialog box, takes you through T i e it b ahe vt
testing your sound card step by step and isolating various problems. _
But remember the basics: You have fo have speakers connected to B L
your computer, and the volume setting on your computer can't be Rolck i [ [ i e e e v,
. . ack ta the previously installed driver.
muted. If you neglect to properly set either of these two vital
requirements, don’t be ashamed — just about everyone has done Uil [ Tourtal the diverpvanced
it, myself included!
0K Canecel
Figure 13-2: The Audio Device Properties dialog box,
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Set Up Speakers

Set Up Speakers

1.

Attach speakers to your computer by plugging them into
the appropriate connection (often labeled with a little
megaphone or speaker symbol) on your PC, laptop, or
monitor.

Choose Start=>Control Panel=>Sounds, Speech, and
Audio Devices, and then click the Change the Speaker
Settings link.

In the resulting Sounds and Audio Devices Properties
dialog box (see Figure 13-3), click the Volume tab;
under Speaker Settings, click the Advanced button.
(Note: The Volume tab should be selected by default;
if it's not, click to display it.)

In the resulting Advanced Audio Properties dialog box,
as shown in Figure 13-4, use the Speaker Setup drop-
down list to choose the best option for your computer;
then click Apply.

Click the Performance tab of the Advanced Audio
Properties dialog box to display it. Click either of two
sliders to modify these settings:

e Hardware acceleration: A higher setting can help
your PC by taking some sound processing chores off
its plate. Changing this setting might help with some
typical glitches that can occur. (The glitches mostly
occur when playing games, which drains your system
resources as they deal with high-quality graphics and
sound playback at the same time.)

e Sample rate conversion quality: A setting for sound
quality. If you're experiencing problems with audio
crashing your system or slowing your system’s per-
formance, putting this at a lower setting might help.

Click OK to save the new settings.

Sounds and Audio Devices Properties HEB

Vohame | Sk | fuke | Voo | Heobsn |

@ Healek ALS7 v
B

I Haee
I Plnce vohme joon in the tadkbar

_ ot |
[~ Gpesker eltings
Use the selings below to changs indwidssl
| apasices vekena aed oihe sollrgs
‘ seskacvoune, | sdvenced
(T |

Figure 13-3: The Sounds and Audio
Devices Properties dialog hox

©)

If you're an audio pro and have a professional-quality sound device (such
as an audio mixer) connected to your computer, the No Speaker setfing is
most appropriate one to select in the Speaker Setup drop-down list.

Advanced Audio Properties
Speaknts | Fubimarain |

smu speskar se that it modt ke the s youi have
o yuan

[T L

Figure 13-4: The Advanced Audio Properties
dialog box
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Configure Audio Volume

1.
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Choose Start=>Control Panel=>Sounds, Speech, and
Audio Devices, and then click the Adjust System Volume
link to display the Sounds and Audio Devices Properties
dialog box, as shown in Figure 13-5.

Under the Device Volume section, click the Advanced
button to open the Volume Control dialog box, as shown
in Figure 13-6. Make any of the following settings:

¢ Volume sliders: Move these to adjust the volume up
and down.

e Balance slider: If you have a stereo device, use this

slider to adjust sound between right and left speakers.

¢ Mute All or Mute check box: To mute all devices or
the selected device, select the Mute All or Mute check
box underneath the specific device, respectively.

Click the Close button, and then click OK to close the
Sounds and Audio Devices Properties dialog box.

The Master Volume control works for all sound devices. If you have
other devices installed (for example, a synthesizer or (D player),
you can use individual sliders to adjust their volumes separately.

A handy shortcut exists for adjusting the volume of your default
sound devices. Click the Volume button (which looks like a little
gray speaker) on the right side of the Windows XP taskbar. Use the
slider on the Volume pop-up that appears to adjust the volume, or
select the Mute check box to turn sounds off temporarily.

Sounds and Audio Devices Properties HEB

Yobme | Sounds | Audo | Voice | Hardware

@ Realtek ACIF Audio

7 Device volume

@_j - f—_—

™ Mute
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Figure 13-5: The Sounds and Audio Devices
Properties dialog box, Volume tab
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Figure 13-6: The Master Volume dialog box



Adjust Your Sound Scheme

Adjust Your Sound Scheme

1.

Choose Start=>Control Panel=>Sounds, Speech, and Audio
Devices.

In the resulting Sounds, Speech, and Audio Devices win-
dow, as shown in Figure 13-7, click Change the Sound
Scheme link.

In the Sounds and Audio Devices dialog box that appears,
click to display the Sounds tab, if it’s not already displayed
(see Figure 13-8).

Click to display the Sound Scheme drop-down list and
choose the sound scheme you prefer:

e Windows Default uses the sound scheme that came
installed with Windows XP.

® No Sounds turns off all sounds associated with
Windows events.

Click OK to save the new settings.

If you wish to change individual sounds associated with Windows
events, such as exiting Windows, you can dlick an individual event
in the Program Events list and then choose a new setting from the
Sounds drop-down list. You can also click Browse to display the
Browse for Device and Connect Sound dialog box. When you finish,
click the Save As button to save the new Sound Scheme.

# Sounds, Speech, and Audio Devices
Fila Edit View Favoritas Tools Halp | &

(PBack = )= T | Seach | Folden 7
Address [0 Sounds, Speech, and Audio Devices =] e
See Alio & w Snunds, Speech, and Adio Devires

@ Accessibility % ound
Options

[l Advanced Vahume Pick a task...
Carirols
£ Adiuzt th bem volume:
Tinuhleshoaters L3
7 Sound
il ovo

F}:/ Portable Media Devicas

3{ Spwach

Figure 13-7: The Sounds, Speech, and Audio Devices window
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Figure 13-8: The Sounds and Audio
Devices Properties dialog hox, Sound tab
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Download a Sound File

1.
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Depending on how the Web site you're visiting has set
things up, you do one of the following:

¢ Click a download button or link and follow the
instructions for selecting a destination location on
your hard drive to download the file to.

¢ Right-click the sound file link and choose Save Target
As. In the Save As dialog box that appears, use the
Save In drop-down list to locate a place to save the
file, enter a File Name, and click Save. A dialog box
(see Figure 13-9) shows the download progress; when
it's completed, click the Open button. A player that
the sound file is associated with, such as MusicMatch
Jukebox or Windows Media Player, opens and plays
the file.

¢ Click the sound file link, and a download dialog box
opens. Follow the steps in the previous option to select
a download location, name the file, and proceed with
the download.

When the file finishes downloading, it might open and
play automatically in a media player, such as Windows
Media Player, as shown in Figure 13-10. If it doesn't,
you have to take one of the following actions:

® You can locate the saved file by using Windows
Explorer; then double-click the file to play it.

¢ One final option is to open Windows Media Player,
choose Filem>Open, locate the file, and open it. Then
use the player’s tools to play the file.

7% of Damian_Hagger-Half_My_Mind.mp3 Com... &l E3

® T o&

Opening:
...an_Hagger-Half_My_Mind.mp3 from music-files.download.com
(1] ] ]

Estimated time le: 2 min b sec (268 KB of 3.55 MB copied)
Download to:

Temporary Folder
27.5 KB/Sec

[~ Close this dialog box when download completas

Hpen | 'J!::Ean:.ldevl Cancel I

Figure 13-9: A file download in progress

Transfer rate:

& Windows Media Player B EEE

File View Play Tools Halp
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o [ How Playing List
“Highwmay Nises™ m

e

13-10: A downloaded file opened in Windows Media Player
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Create a Playlist

Create a Playlist

1.

Choose Start=>All Programs=Accessories=>Entertainment=>
Windows Media Player.

Click the Library tab. On the File menu choose New
Now Playing List.

Click an item in either pane of the Library, and drag it
to the area on the far right labelled “Drag items here to
build a list of items to play” (see Figure 13-11).

Click the Add to Library button (see Figure 13-12) and
choose Add Currently Playing Playlist. In the Save As
dialog box that appears enter a name in the File Name
field and click Save.

The playlist now appears under My Playlists in the left
pane. Click the playlist. All titles in the playlist appear
in the list on the right. Now you can double-click any
item in the playlist to play it.

You can rename or delete a playlist. Right-click the list under the My
Playlists category in the left pane of the Media Library and then
choose Rename or Delete, respectively.

You can also create a new playlist by right-clicking either the My
Playlists or Auto Playlists item in the left pane of the Library tab
and choosing New.

+ Lika Humans Do |-
v Hew Plaglist |
= Mo Flaglist [1]

= et Auto Plaglists

=) Favoaites — & and !
=) Faveosites — Havn ¢
) Favoditer ~ Linten
=4 Favoaites - Listen
! Favontes ~ Listan

t - One Al g

< fuld tn Liwary

B How Plapmg Lot

Diag items hese to
bunlel & st af itoms 1o
play.

Total Tima: 0:00

Totel Time: 757 /537 M0 & Stan Syre @ Stant fun
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Figure 13-11: A new blank playlist
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Figure 13-12: Saving a playlist
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Copy Music to a CD or DUD

1.

122

Insert a blank CD suitable for storing audio files in your
computer CD-RW drive. (If you have a DVD player, fol-
low these same steps by using your DVD drive.)

Open the Windows Media Player, click the Burn tab.

Click the arrow to display the list of music on your
computer and choose one; its contents appear in the
left pane.

Make sure the appropriate drive is showing in the right-
hand pane; if it's not, click the arrow to the right of that
field and select a location for your CD-RW or DVD.

Click in the check boxes to select the items you want

to burn, and then click Start Burn (see Figure 13-13).
Windows Media Player begins to copy your playlist onto
your storage disc.

When you copy music to a (D, you create an exact copy. However,
if you copy music from a (D onto your computer, Windows Media
Player automatically compresses it. That's because music files are
big and can fill up your hard drive fast. Compressed music files lose

some sound quality, but given the quality of your computer’s speak-
ers you probably won't notice the difference.

Want to copy music from a (D or DVD info your Windows Media
Player Library? Just put the disc in your computer drive and click the
Copy from CD button on the left. When the list of fitles on the (D

appears, click fo select the ones you want, and then click the Copy
Music button in the top-right corner.

S Windows Media Player
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Figure 13-13: Copy music to a (D

You can add a playlist to your burn list by right-clicking it in the left pane
of the library tab and choosing Add to Burn List.




Play Music with Windows Media Player

Play Music with Windows
Media Player

1.

Choose Start=>All Programsr>Accessoriest>Entertainmentr>
Windows Media Player.

Click the Library tab near the top of the window to
display the library, as shown in Figure 13-14. Click an
item in the left pane to open it; the titles of the songs
are displayed in the right pane.

Use the buttons here to do the following:
e Click a track and then click the Play button to play it.
e Click the Stop button to stop playback.

e Click the Next or Previous buttons to move to the
next or previous track in an album or playlist.

e Use the Mute and Volume controls to pump the
sound up or down without having to modify the
Windows XP volume settings.

Note that different skins display controls that have a different look.
Choose View=oSkin Chooser fo see the available skins you can
apply the player. When you see a skin you like, click Apply Skin.
You can also download additional skins from Microsoft by choosing
Helpc>Windows Media Player Online.

8 Windews Madia Play
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Figure 13-14: The Windows Media Player Library

Skin

s may make your controls look so different you're not sure how to use

them. However, don't despair. Until you get used fo the new controls, just
hover your mouse over each control and a ToolTip appears telling you
which is which.
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Listen to Online Radio
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1.

With Windows Media Player open, click the Radio tab.
The MSN Radio page appears (see Figure 13-15).

Click on a featured station or click on a + sign next to
an item to display lists such as Fan Favorites, Local
Sounds, or on a category of music such as Jazz to locate
a station. Click the plus sign to the left of categories to
display the options under it (see Figure 3-16).

Click on the station you want to listen to; the station
plays. You can use the controls at the bottom left of the
screen to stop, pause, play, or move forward or back-
ward in the radio programming.

When you are done listening, click Radio again to return
to MSN Radio, or click Music to leave MSN Radio and
return to the main Windows Media Explorer interface.

Some radio stations require that you pay for a subscription so it will
cost you to get your music. One cue to a station that asks that you
pay are the words “Try it free today,” which suggests that tomorrow
it may not he!

If you need to stop the music from playing you have a few options.
You can click the Stop button fo stop it; if you do this you have fo
restart the station, which goes back to the songs you've already
heard. You can click Pause, which pauses the playback where you
stop and then resumes where you left off. You can dlick the Mute
button to silence the playback; when you click Mute again the music
will have moved on for as long as you muted it.

& Windows Media Player
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Figure 13-16: The MSN Radio page




Record with Windows Sound Recorder

Record with Windows
Sound Recorder

1

Attach a microphone to your computer. (See your com-
puter manual for how to do this.)

Choose Start=>All Programs=Accessories=>Entertainment->
Sound Recorder.

In the resulting Sound Recorder window (see
Figure 13-17), click the circular Record button.

The Position and Length boxes begin to record the num-
ber of seconds of your recording, and the slider begins
to move to the right. Click the rectangular Stop button
shown in Figure 13-18 to stop the recording.

To play back the recording, click the triangular Play but-
ton. Click Stop to stop the playback at any time.

Choose Filer>Save and use the resulting Save As dialog
box to save the recording.

Click Close to close the Sound Recorder window.
While playing back a recording, you can rewind or fast forward
either by dlicking and dragging the slider bar backward or forward,
or by clicking the Rewind button (two left-facing arrows) or the
Forward button (two right-facing arrows).

You can add various special effects to your recording by using the
commands in the Effects menu. For example, you can speed up or
slow down the recording, add an echo, or play it in reverse.
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Figure 13-17: The Sound Recorder window ready to record
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Figure 13-18: A recording in progress
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Working with Digital
Imaging and Video I“*Iapier4

Camcorders and digital cameras have become as ubiquitous as popcorn at
your local movie theater. Your PC gives you the tools to play and edit
movies to your heart’s content and manipulate digital images. Microsoft has
built tools into Windows XP to make this possible, including Movie Maker for

editing and organizing movies, Media Player to play movies, Windows Picture
and Fax Viewer for viewing and editing photos and Scanner and Camera Get ready to...
Wizard for getting photos from your...you guessed it...scanner or camera! = Pluy Movies with Windows Media p|uyer 128
You can use sample movie clips included with Windows XP in the My Videos = (reate a New Project in Windows
folder or photos in the My Pictures folder to get you started. You can also Movie Maker 129
upload video files from your camcorder and photos from your digital camera,
or download movies or photos from the Internet. = Add Video Effects o a Movie................... 130
When you have movies and photos to play with, here’s what you can do: o= Install an Imaging DeVice .........oov...... 131
w=  Play back your movies using features to play, pause, stop, fast-forward, w=> View a Digital Image in Windows
ind. . :
orrewin Picture and Fax Viewer .................coooveeee 132
== Open movies in Movie Maker and play with video effects. ) .
_ , , w= Print a Photo with Photo
w= Upload, view, edit, and print photos. Printing Wizard 133
w= Scan images with the Windows Scanner and Camera Wizard. = Save a Photo in Another Format 134
w= Use the Windows Scanner

and Comera Wizard ......ooeeeeeeeeeee 135
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Play Movies with Windows
Media Player

1.

128

Choose Start=>All Programsr>Accessoriest>Entertainmentr>
Windows Media Player.

Click the Maximize button in the resulting Media Player
window. If the Video Settings are not displayed, choose
Viewr>Enhancements=>Video Settings.

In the Video Settings displayed at the bottom of the
player, click and drag any of the following sliders (as
shown in Figure 14-1) to adjust the settings:

¢ Hue: Relates to where a color falls on the color spec-
trum (green to blue, for example)

¢ Brightness: How light or dark the image is

e Saturation: How pure a color’s hue is, from gray to
pure color

e Contrast: The variation between dark and light colors
Choose File>Open to display the Open dialog box.

Use the Look In field to locate the folder that contains
the file you want to play. Click the file and then click
Open. The movie opens in Media Player.

Click the Play button in the bottom-left corner to begin
the playback (see Figure 14-2). Adjust the volume of any
sound track by using the Mute or Volume tools.
Click the Close button to close Media Player.
To stop the movie before it finishes, click the Stop button. Note that
the Previous and Next tools aren't available for single movie clips —
they jump you from one track to another when playing sound files.

© Windows Media Player

File View Play Tools Halp
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Figure 14-1: The Windows Media Player video setfings

S windows Media Player
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Figure 14-2: A movie in playback mode



Create a New Project in Windows Movie Maker

Create a New Project in Windows
Movie Maker

1.

Choose Start=>All Programsr>Accessoriest>Entertainmentr>
Windows Movie Maker to open the Movie Maker window.

Choose Filer>New Project to open a new blank Movie
Maker file.

Choose File>Import Into Collections to open the
Import File dialog box.

Use the Look In drop-down list to locate the folder
where the movie file you want to open is saved.

Click the file and then click Open to open the file in the
Movie Maker window, as shown in Figure 14-3. (Note:
You can repeat this procedure to open more than one
movie file in a project.)

Click clips displayed in the Collection pane and drag
them down to the storyboard along the bottom of the
window, as shown in Figure 14-4.

Choose Filer>Save Project. In the Save Project As dialog
box, enter a filename in the File Name text box and
then click Save.

After you create a project, what can you actually do with it? When
you've created a project and imported movies info if, you can use
various features of Movie Maker to edit, reorganize, and playback
movies. With more than one movie imported into a projedt, for
example, you could pick and choose clips from each of them and
organize them to create your own unique movie.

Another nice feature when playing back movies in Windows Movie
Maker is the ability to view movies with the full screen by clicking
the Full Screen button. Press Esc to exit Full Screen mode.
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Add Uideo Effects to a Movie

1.

130

With a movie open in Movie Maker, choose Tools=>
Video Effects.

In the Video Effects pane, as shown in Figure 14-5, click
an effect and drag it to a clip in your movie on the story-
board or timeline. A star appears on a clip to indicate
that it has an effect applied.

To add several effects to a selected clip at once, choose
Clip=>Video>Video Effects.

In the Add or Remove Video Effects dialog box, as
shown in Figure 14-6, click any effect in the list on the
left and then click Add. To remove an effect, click any
effect in the list on the right and then click Remove.

When you're finished, click OK. When you click the Play
button to play the video, you can view your stunning
effects.

Note that some of the effects are available only if you purchase
Microsoft Plus! If you select one of those effects, a window pops up
informing you of this and providing a link to a Web site where you
can purchase this software to download or ship to you for about $20.
Microsoft Plus! includes various media-enhancing tools and clips.

8 Kids at Park - Windows Movie Maker
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Figure 14-6: The Add or Remove Video Effects dialog box



Install an Imaging Device

Install an Imaging Device

1.

Connect your imaging device (such as a digital camera)
to your PC; you might need to plug a connector to a
USB port or insert a removable memory card into a card
reader, depending on your device and model.

Typically, your PC automatically detects the device and
the Found New Hardware pop-up appears. Windows XP
will automatically set the hardware up using Windows-
included drivers and redisplay pop-up letting you know
the device was set up.

If your PC doesn’t automatically detect the device, choose
Start=>Control Panel=>Printers and Other Hardware.

Click the Scanners and Cameras link.

In the Scanners and Cameras window that appears (see
Figure 14-7), click Add an Imaging Device in the Imaging
Tasks panel.

In the Scanner and Camera Installation Wizard window
that appears, click Next.

In the following wizard screen (see Figure 14-8), click
the manufacturer of your device in the Manufacturer list
and then the device model in the Model list. Click Next.

On the next wizard screen, choose the port to which
you've attached the device and then click Next. On the
following screen, type a name for the device and then
click Next.

On the final wizard screen, click Finish to complete the
set up.

If your model isn't listed in the wizard Manufacturer list, insert the
disk/c that came with your device and click the Have Disk button to
install a driver.

% Bcanners and Cameras
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Figure 14-7: The Scanner and Camera window

Some digital cameras shut off automatically after a certain period of time
of inactivity. If you have trouble getfing your PC to detect your camera,
make sure that the camera has not shut itself off.
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Figure 14-8: The Microsoft Scanner and Camera
Installation Wizard
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View a Digital Image in Windows
Picture and Fax Uiewer

1

132

Locate an image file on your hard drive, network, or
storage media by using Windows Explorer. (Choose
Start=>All Programs=>Accessoriess>Windows Explorer.)

Right-click the filename or icon and choose Open
Withe>Windows Picture and Fax Viewer. In the resulting
Windows Picture and Fax Viewer, as shown in Figure 14-9,
you can use the tools at the bottom to do any of the
following:

e The Previous Image and Next Image icons move to a

previous or following image, respectively, in the same
folder.

e The Best Fit and Actual Size icons modify the display
of the image in the Picture and Fax Viewer.

¢ The Start Slide Show icon begins a full-screen slide
show of images.

e The Zoom In and Zoom Out icons enlarge or shrink,
respectively, the image display.

¢ The Rotate Clockwise and Rotate Counterclockwise
icons spin the image 90 degrees at a time (see Fig-
ure 14-10).

e Delete, Print, Copy To, and Close All do just what
their names say.

When you've finished viewing images, click the Close
button in the top right-hand corner to close the Viewer.

™ ring - Windows Plcture and Fax Viewer

oo P AP a9

Figure 14-9: A picture of a ring in the Windows Picture and Fax Viewer

™ ring - Windows Picture and Fax Viewer

oo P AP a9

Figure 14-10: A rotated image



Print a Photo with Photo Printing Wizard

Print a Photo with Photo
Printing Wizard

1

Locate a file using Windows Explorer or by opening
your My Pictures folder (choose Start=>My Pictures)
if it is stored there.

Right-click the photo and then choose Print.
In the resulting Photo Printing Wizard window, click Next.

In the Picture Selection window that appears (see

Figure 14-11), select the check box for any picture you
want to print; then click Next. Note: This window appears
only if you have more than one photo in the folder.

In the resulting Printing Options window (see Fig-

ure 14-12), click the What Printer Do You Want to Use
drop-down list arrow and then choose the printer you
want from the list that appears.

To change print settings, click the Printing Preferences
button and make changes in the Properties dialog box
that appears. Click OK to save any changes and then
click Next.

In the resulting Layout Selection window, click a layout
in the list and then click Next. The photo prints, and the
final wizard window appears. Click Finish to close the
wizard.

If you choose a layout that allows multiple images on a single page,
you can use the Number of Times to Use Each Picture setting on the
Layout Selection window fo control how many fimes the picture
prints on a page.

3 Photo Printing Wizard
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Figure 14-11: The Picture Selection window of the Photo
Printing Wizard
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Figure 14-12: The Printing Options window
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Save a Photo in Another Format

1.

134

Choose Start=>My Pictures (or use Windows Explorer to
locate a photo saved to another folder).

In the resulting My Pictures folder, right-click the photo
and choose Open.

In the Windows Picture and Fax Viewer that opens (see
Figure 14-13), click the Copy To button (it looks like a
small floppy disk).

In the Copy to dialog box that appears (see Figure 14-14),
click the Save as Type drop-down list arrow and choose
another format to save to from the list that appears.

If you want to rename the file, type a new name in the
File Name field.

Click Save. The file is saved in the new format.

Various graphics formats offer different advantages. For example,
JPEG compresses an image fo a more compact size that's useful for
e-mailing or when creating Web sites; however, this compression can
cause a loss of image quality. TIFF and bitmap are compafible with
a great many software programs; TIFF retains quality at a slightly
smaller size than bitmaps. PNG is the newest format on the block,
developed specifically for use on the Web.

= Plcture 1 - Windows Plcture and Fax Viewer
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Figure 14-13: The Windows Picture and Fax Viewer
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Figure 14-14: The Copy To dialog box



Use the Windows Scanner and Camera Wizard

Use the Windows Scanner and
Camera Wizard

1.

Place a page, a picture, or some other object (like those
cool sports decals you've been collecting) in your scanner.

Choose Start=>All Programs=>Accessories=>Scanner and
Camera Wizard. If the Select Device dialog box appears,
click your scanner and then choose OK. If this dialog
box doesn’t appear proceed to Step 3.

On the first Scanner and Camera wizard screen that
appears, click Next. In the next screen (see Figure 14-15),
choose your preferences for scanning by selecting one of
these radio buttons: Color Picture, Grayscale Picture,
Black and White Picture or Text, or Custom. Click Next.

In the resulting Scanner and Camera Wizard screen (see
Figure 14-16), designate information about the file and
then click Next:

¢ In the first drop-down list, enter a name for a group of
pictures or select a group that you've already created.

¢ In the second drop-down list, select a format for the
file, such as BMP (bitmap) or JPEG.

e In the third drop-down list, enter a location to store
the file.

On the resulting Scanning Picture screen, you see the
progress of the scan. Sit tight or go grab a slice of pizza
while your scanner and computer do their thing.

When the scanning is complete, a dialog box appears
offering three options; choose one, and follow any one of
these options to complete working with your pictures:

e Publish these pictures to a Web site.

e Order prints of these pictures from a photo-printing
Web site.

e Nothing. I'm finished working with these pictures.
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Figure 14-15: The Scanner and Camera Wizard

If you choose Custom in Step 3, dlick the Custom Settings button if you
want to monkey around with things like resolution. For most documents,
however, one of the first three settings will do just fine.
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Figure 14-16: Specifying name, format, and location for
your file

135



Chapter 14: Working with Digital Imaging and Video

136



Part IV
Going Online

Ihe 5th Wave By Rich Tennant
ORICHENNANT
T ﬁ L) . =) I\I|m 4?_\
—_— 8 SIS
,, ‘ U=
G |2
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Accessing the Internet :
apter

' he Internet has become a way of life for most of us. It's the way people
communicate, transfer files, share images and music, shop for just about
everything, and research topics from Antarctica to Zeus.

Getting connected to the Internet is easy to do. Most Internet service providers
(ISPs) supply software to set up your connection automatically. But you can
connect in a few different ways, and you'll encounter a few different technolo-
gies along the way. You might also need to tinker around with some settings
in Windows XP to get things working just the way you want them to.

In this chapter, you find out how to make and manage Internet connections,
including:

w= Setting up your connection: A New Connection Wizard helps you
with this process. You can specify your default connection to control
how you log on to the Internet.

"= Modifying settings: Whether you use a TCP/IP or an always-on
connection (such as cable or DSL), you discover the ins and outs of
configuring them as well as how to share your Internet connection
with someone else.

»= Using your Internet connection to connect to a network: If you're
like many people, you might need to tap into your workplace network
from a remote location. It’s easy to do, and you can read all about it
in this chapter.
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Set Up a New ISP Internet Connection

140

Choose Start>My Network Places.

In the resulting window, click the View Network
Connections link.

In the resulting Network Connections window (see
Figure 15-1), click the Create a New Connection link in
the Network Tasks pane.

In the New Connection Wizard dialog box, click Next.

In the resulting dialog box, accept the default selection
of Connect to the Internet and then click Next.

In the resulting New Connection Wizard, as shown in
Figure 15-2, select one of the following three options to
set up a new ISP account:

¢ The Choose from a List of Internet Service Providers
(ISPs) option allows you to quickly set up MSN or
choose from a list of other ISPs. Making this choice
leads you to the Internet Connection Wizard, where
your choices vary depending on the service provider
you select.

¢ If you have all the information about your ISP
account and want to enter it manually, Set Up
My Connection Manually is the choice for you.

e The Use the CD I Got from an ISP option is pretty
obvious. If you have a CD, whether an ISP sent it to
you or you picked it up at a store, select this option
to activate the setup instructions for that ISP.

Click Next and follow the instructions to finish setting
up your ISP connection. Note: You need to select the
type of connection (for example, cable modem or
dialup) and create a user name and password for your
new account during this process.
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Figure 15-1: The Network Connections window

In many cases, if you have a disc from your ISP, you don’t need to fol-
low the steps above at all. Just pop that D into your CD-ROM drive, and
in no time, a window appears and gives you instructions for setting up
your account.
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Figure 15-2: The New Connection Wizard, Getting
Ready dialog hox




Set Up a Dial-Up Connection to an Existing ISP Account Manually

Set Up a Dial-Up Connection to an
Existing ISP Account Manually

10.

Choose Start>My Network Places.

In the resulting My Network Places window, click the
View Network Connections link.

In the Network Connections window under Network
Tasks, click the Create a New Connection link.

In the New Connection Wizard dialog box, click Next.

In the resulting dialog box, accept the default selection
of Connect to the Internet and then click Next.

In the resulting dialog box, select the Set Up My
Connection Manually option and then click Next.

In the Internet Connection dialog box, as shown in
Figure 15-3, select the Connect Using a Dial-up Modem
option.

In the next two dialog boxes, enter your ISP name and
then the phone number used to connect.

In the Internet Account Information (see Figure 15-4),
enter the following information:

® Your user name and password
o Whether this is the default Internet connection

e Whether to automatically use this name and pass-
word for this connection from this computer

When the final wizard dialog box appears, click Finish
to create the connection.
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Figure 15-3: The New Connection Wizard, Internet Connection dialog hox
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Share an Internet Connection
on a Network

1.
2.

142

Choose Start>My Network Places.

In the resulting My Network Places window, click the
View Network Connections link.

In the resulting Network Connections window (see
Figure 15-5), click a connection to select it and then
click the Change Settings of This Connection link in
the Network Tasks area on the left.

In the resulting Properties dialog box (the name of the
dialog box varies based on the name of your Internet
service provider), click the Advanced tab.

Select the Allow Other Network Users to Connect
through This Computer’s Internet Connection check box
(see Figure 15-6).

If you want to dial this connection automatically when
another computer on your network tries to access it,
select the Establish a Dial-up Connection Whenever a
Computer on My Network Attempts to Access the
Internet check box.

If you want other people on your network to control the
shared Internet connection by enabling or disabling it,
select the Allow Other Network Users to Control or
Disable the Shared Internet Connection check box.

Click OK twice to save the shared connection settings.

Users on your network also have to make some settings to use your
shared connection. They have to configure TCP/IP (Transmission
Control Protocol/Internet Protocol) setfings on their local area con-
nections so that they get an IP connection automatically.
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Configure a TCP/IP Connection

Conf"qure a Tcpﬂp ConnectiOH ® Broadband Connection Properties [2]x]

Generl| Options | Secuity Networking | Advanced |

Type of bioadband connection to make:

1. Choose Start=>My Network Places. Poinio-Pain Frotccsl sver Etherret PPFOE)

Seltings

2. In the resulting My Network Places window, click the

VieW Network Connectlons link. This conriection uses the fallowing items:
B Intermet Pratocol (TCPAR]

3. Click the connection that you want to set up and then 158 Pl oS o it etk
click Change Settings of this Connection. e s

4. In the resulting Properties dialog box (the name of the it i Bl
dialog box varies based on the name of your Internet e
service provider) display the Networking tab (see bl el
Flglll‘e 1 5_7) . across diverse interconnected networks.

5. On the Networking tab, in the This Connection Uses e
the Following Items area, select the Internet Protocol E 15-7:The P s dicloa b
(TCP/IP) option, and then click the Properties button. N'%"'ek, -I b @ Froperties dialog box,

etworking ta

6. In the Internet Protocol (TCP/IP) Properties dialog box
that appears, as shown in Figure 15-8, select the Obtain

Internet Protocol (TCP/IP) Properties [7]x]
an IP Address Automatically option and Obtain DNS Gl |
Server Address Automatically to allow addresses to be N
assigned automatically. Then click OK twice. i i e L
Although you can enter addresses manually in the Internet Protocol b e o SRR
(TCP/IP) Properties dialog box, | recommend letting them be (M

assigned automatically. Then if there’s a change in your sefup, you
don't have to go in and manually modify addresses. This also saves
you the hassle of having to manually configure certain setfings, such i
as the Domain Name Service, which implements the Domain Name i R

System (DNS). If you don’t want to worry about such techie things T
(and who does?), just let addresses be assigned automatically.

& Dbtain DNS server address sutomatically

— Use the following DMS server addiesses

TCP stands for Transmission Control Protocol. This is a set of stan- Cance
dards for how data messages are broken down info packages to be -
sent across the Internet using IP, or Infernet Protocol. Figure 15-8: The Internet Profocol (TCP/IP)

Properties dialog box, General tab
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Set Up an Always-On Connection

1. Choose Start=>My Network Places.

2. In the resulting My Network Places window, click the

View Network Connections link.

3. In the Network Connections window under Network
Tasks, click the Create a New Connection link.

4. In the New Connection Wizard dialog box, click Next.

5. In the resulting dialog box, accept the default selection
of Connect to the Internet and then click Next.

6. In the Getting Ready dialog box, as shown in Figure 15-9,
select the Set Up My Connection Manually option and

then click Next.

7. 1In the Internet Connection dialog box, as shown in
Figure 15-10, select the Connect Using a Broadband
Connection that Is Always On option and then click Next.

8. In the following dialog boxes, the wizard notifies you
that Windows XP will detect your connection and make
settings for you. When you reach the final wizard dialog

box, click Finish to complete the process.

You might not have fo do any of the above steps to set up an
always-on connection. If your provider doesn't require a user name
and password to be entered, simply connect your broadband or
cable modem and then restart your computer. Windows XP should

automatically detect the connection.
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New Connection Wizard

Getting Ready
The wizard iz preparing to set up your Internet connection.

How do you want to connect ta the [nternet?

" Choose from a list of Internet service providers [15Ps)

{* Set up my connection manually

For a dial-up connection, you will need your account name, password, and a
phane number far wour ISP, For 3 broadband account, you won't need a phone
number.

" Use the CD I got from an ISP

< Back I Next > I Cancel |

Figure 15-9: New Connection Wizard, Getfing Ready dialog box

New Connection Wizard

Internet Connection
How do you want to connect ta the Intemet?

" Connect using a dial-up modem

This type of connection Lses a modem and a regular or ISDM phone line.

" Connect using a broadband tion that iIfes a USer name
and password
This is a high-speed connection using either a DSL or cable modem. Your ISP may
refer to this type of connection az PPPoE

o}

Connect using a broadband connection that is always on

Thiz i a high-speed connection wsing ether a cable modem, DSL or LAN
connechion. |tig always active, and doesn't require pou ko zign in,

< Back I Mext > I Cancel |

Figure 15-10: New Connection Wizard, Internet Connection dialog box



Set Up a Connection to the Network at Your Workplace

Set Up a Connection to the Network
at Vour Workplace

Choose Start>My Network Places.

In the resulting My Network Places window, click the
View Network Connections link.

In the Network Connections window under Network
Tasks, click the Create a New Connection link.

In the New Connection Wizard dialog box, click Next.

In the Network Connection Type dialog box shown in
Figure 15-11, click the Connect to the Network at My
Workplace radio button and then click Next.

In the resulting dialog box, choose either the Dial-Up
Connection or Virtual Private Network Connection
option, and then click Next.

In the next two dialog boxes, enter a name of your
choosing for the connection such as “Home Network”
and then choose one of the following:

¢ For a dial-up connection: Enter a phone number.
(See Figure 15-12.)

e For a VPN connection: Select whether or not to
automatically dial the initial connection. If you
choose not to dial automatically, you have to initiate
the dialing yourself by right-clicking the connection
name in the Network Connections window and
choosing Connect.

When you reach the final wizard dialog box, click Finish
to complete the wizard.

New Connection Wizard

Metwork Connection Type
‘What do you want to da?

" Connect to the Internet
Connect to the Intemet so you can browse the 'Web and read email.

+ Connect to the network at my workplace

Connect to a business network [using dial-up or VPN 20 you can work from home,
a field office, or another location.

" Set up a home or small office network
Connect ta an existing home or small office network or set Up a new one.

" Setup an advanced connection

Connect directly to another computer using paur seral, parallel, or infrared port, or
get up this computer 0 that other computers can connect to it

< Back I Next > I Cancel

Figure 15-11: The Network Connection Type dialog box

New Connection Wizard

Phone Number to Dial
What is the phone number you will use to make this connection?

Type the phone number below,

Phone number:

360 555 1254

“t'ou might need to include a "1" or the area code, or both, If vou are nat suie
you need the extra numbers, dial the phone number on your telephone. [f you
hear a modern sound, the number dialed iz comect.

< Back I Next > I Cancel

Figure 15-12: The Phone Number to Dial dialog box
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Designate Your Default Connection

1.
2.

4.
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Choose StartroControl Panel.

In the Control Panel window (assuming you are
using the Windows XP default Category view and not
the Classic view), click the Network and Internet
Connections link. In the resulting window (see
Figure 15-13), click the Set Up or Change Your
Internet Connection link.

In the resulting Internet Properties dialog box (see
Figure 15-14), with the Connections tab displayed, click
the connection that you want to make the default.

Click the Set Default button and then click OK.

Your computer uses the default connection anytime you click a link or
open your browser. However, you can still manually open any con-
nection by opening the Network Connections window, right-clicking
any connection, and choosing Conned.

If your default connection is through an external modem and you're
having frouble getting online, check the obvious: Loose or incorrect
connections to your modem can stop you from getting online.

# Network and Internet Connections

Ells’ Edit ¥rew ' Favortes Tools Halp
Qn.u. S s A P

| AOPESS [T Hetwark and Intesnat Connectinns
Sine Alzo = ) Metwork and Internet Lonnections:

& My Netmork Places
L Piinters and Other
| andwate

Pick a task...
i'_ Pharee: arul Menbem

DOptions £ Set up or change pour Inteinet connection
Creale a eonnechon b (he netwark o pour woekplace
Ym:hlw:,’ i . [ Setup or change your home or small office network
I_I :‘::ufi:":h % E] St up a witelazs nrtwoek fae 2 hame o small affice
4] Intemet Exuplorer

7] Metwork Diagnestics EJ Change Window: Faewall setlings

or pick a Control Panel icon

@ Internet Dptions

‘:.\ Network Setup Wizaad

e. Hetwork Connections

a Windaws Firewall

"'ﬂ- Wireless Network Setup Wizard

Figure 15-13: The Network and Internet Connections window

Internet Froperties KHE

Geenal | Secunly | Prvavy | Content Connnctons | Fiograre | Audvarie |

TR

Dl sl Vintual Privane Nostweek, 1attingt
Droadbared Conniection A
e | szr ]
Hemenm

Choaee Setti if nmeed to eonfi a
Eliress ol 8w goad o sonlom | i |

" Havir &4 8 connaction
Db R As
A dial iy ledousk connerion

Sl (ERia|
Lucal Aves Nelwork, [LAN] setbngs
LAN Settings do nit apply 1o diskup 1LAN Setingt...| |
connectinas. Choaze Seitings above for
deal-up selbings.

ok | cesl | me |

Figure 15-14: The Internet Properties
dialog box, Connections tab



Repair a Connection

Remove an Internet Connection

5.

Choose StartrvControl Panel.

In the Control Panel window, click the Network and
Internet Connections link.

In the Network and Internet Connections window (refer
to Figure 15-13), click the Set Up or Change Your
Internet Connection link.

In the resulting Internet Properties dialog box (see
Figure 15-15), with the Connections tab displayed, click
the connection that you want to delete and then click
the Remove button.

Click OK.

Repair a Connection

Choose Start>My Network Places.

In the My Network Places window, click the View
Network Connections link.

In the Network Connections window (see Figure 15-16),
right-click the connection and then choose Repair from
the shortcut menu.

Sometimes repairing a connection doesn’t do the trick. In that case,
it's best to delete the connection and just create it again by dlicking
the Create a New Connection link in the Network Connections win-
dow and then entering the correct settings.

Internet Froperties KHE

Geenl | Secunly | Povavy | Content Connchons | Fiopare | Auvarie |

Bl e

~ Dighp sl Virtual Priviate Netwices, tettings

£ Droadband Connechion

paoxy carvar fod &
7 Haver &4 8 connaction

Choaee Settings if you need o eonfigure a Selti

Rnmenn

- o
ik 9k 13 ek et
gt Wi |
Lugal foma Nebwerk, [LON] setbngs
LAN Settinys du ot apply 1o diakup etingt,. | |
e Gt e o s
dealup seltings.

L

Figure 15-15: The Internet Properties

dialog box
" Metwork Connections M= E3
File Edit View Favorites Tools Advanced Help r
¢ - B il
Bk = - T Sowch | Folden [T
AOrEss (& Hetwork Connections ~| 3 6o
| Home | Type | status
| ek Tk« [T
[5] Cimate a e @ Hioadbamd Conmocton Hiaadband Disonmuet
Set up a home o1 sl
i Diskip
- Ehenas Widons L The Publishing Studio Dial up Disconnect
& Dissble thiv network "
k On i b LAM or High Speed Intemet
Repair this L [Py o—— 5 .
% 5 . s LAN or High-Speed Intoinel — Connocled|

&2 View status of this
connclion

5] Change sotlmgs of

~ this connection

Other Places =
3 Conteol Panel

% My Helwaik Places
| My Dacuments

4 My Computes

Ditails £

Lol Aris Connertion

Status

Bridge Connections

Create Shortout
Delete
Rename

Properties

Figure 15-16: The Network Connections window
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Browsing the Web
with Internet Explorer ”'*mpfer

' o drive around the Internet superhighway, you need a good vehicle.
A browser is a program that you can use to get around the Internet, and
Internet Explorer (IE) is one of the best.

IE is built into Windows XP — it’s also made by Microsoft, so it offers famil-
iar functionality to Windows XP users. This is good news for you because Get ready to...
using IE allows you to:

= Navigate the Web

w= Navigate the Web. Use the IE navigation features to jump from one
site to another, go back to places you've been (via the Favorites and == Search the Web
History features), and search for new places to visit. w=> Find Content on @ Web Page ................

»= Download files to your computer or print. When you find what you = Sof Un oo e
want online, such as a graphic image or free software program, you ef Up a Home Fage.........ovrrrsrnen
can save it to your computer for future use. Do you need a hard copy w= Add a Web Site to Favorites
of what you've found? Just use Internet Explorer’s Print feature.

L w= Organize Favorites
m=  Protect yourself. The Internet is a bit dangerous — a place where some g

people try to get to your private information and make nefarious use of w= Viiew Your Browsing History......................
it. IE provides privacy settings and special features to control the use of .
cookies (small files that folks insert on your hard drive that help them = Customize Internet Explorer ................

track your online activities). You also can use the Content Advisor to

-~ : . - w= Download Fil
limit the online locations that your computer can visit. ownload fils

w= Change Privacy Settings ..............cccccocce.
w= Enable Content AdVisor .............coooeeveeeeee.

w= Print a Web Page
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Navigate the Web

1.

150

Open IE by double-clicking the Internet Explorer icon
on the Windows XP desktop. Depending on how you
connect, a dialog box may appear asking you to log on
to your dialup or other connection.

Enter a Web site address in the Address bar (enter a
search engine such as Yahoo!, for example) and click
Go, as shown in Figure 16-1.

On the resulting Web site, click a link or enter another
address to proceed to another page.

A link can be an icon or text. A text link is identifiable by colored
text, usually blue or purple. After you click a link, it usually changes
color to show that it's been followed.

Click the Back button to move back to the first page that
you visited. Click the Forward button to go forward to
the second page that you visited.

Click the down-pointing arrow to the right of the Back
button to display a list of sites visited recently, as shown
in Figure 16-2. Click a site in this list to go there.

The Stop and Refresh buttons on the Standard toolbar are useful for
navigating sites. Clicking the Stop button stops any page that is
loading. So, if you made o mistake entering the address or if a page
takes longer than you'd like to load, click the Stop button to halt
the process. Clicking the Refresh button redisplays the current page.
This is especially useful if a page updates information frequently,
such as on a stock market site. You can also use Refresh if a page
doesn't load correctly; it might just load correctly when refreshed.

B Wiley::Home - Microseft Internet Explorer
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Figure 16-1: Entering an address in the Address bar
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Search the Web

Search the Web e —
e Mo N

1. Open IE and click the Search button on the Standard e %
toolbar. R [t L :I

2. In the resulting Search pane, make sure that the Find a 5 |
Web Page option is selected; enter a search term in the [ i s s
text box and then click Go. T Fiidtioees

3. In the resulting list of links or thumbnail pictures
(depending on settings), click a link to go to that s
Web page. If you don't see the link that you need and R o -
more than one page of results is displayed, scroll down — S —
(if necessary) to click the link labeled Next to move to Figure 16-3: The Customize Search Settings dialog hox
the next page.

4. If necessary, click the New button at the top of the Knowing how search engines work can save you time. For example, if you
Search pane to clear the search term; then enter a search by entering golden retriever, you typically get sites that contain
new search term. hoth words o either word. If you put a plus sign between these two key-

5. Click the Customize button to set your search options words (golden-+retriever), you get only sites that contain both words.

6. In the resulting Customize Search Settings dialog box, as
shown in Figure 16-3, select one the following options

3 MSN Search -- More Useful Everyday - Microsoft Internet Explorer

5 - | File Edit View Favorites Tools Help o
and then click OK to apply it: |QBack » ) v x] 2 11|, Search - Favaies & Medin €] v . 1
| Address [ hp //seorch man co pc7Aa-Whalsis thecopitalsafsBrasifc =l Qe

e Use Search Assistant: Select this option and then T x| [ e pr— e p———
select the categories that you want to use to search. & New @ Mext - Customi * [ 17 - | ISSEETE
After you click OK, your new categories are displayed -
in the Search pane.

Hese | Actymenel Saeeh | My

MSMN Search Preview

‘What is the capital of Brz Ei

e Use One Search Service: Select this option and then
select a search service such as Google, Yahoo!, Lycos,
or Excite from the list that appears. Click OK, and
that search service becomes the default engine for the
Search pane.

Block pop-up ads

Found “What is the capital of Brazil?”

¥ it of DRAGILA ¥
e ganersl iFoeTation i
Dracka, wiEh mere ran |
e

e Use Search Companion: Select this option and
refine your search by specifying items or locations.

' H.. -e,
| Ol

Figure 16-4 shows the results of selecting MSN as the
search service, entering the question, What is the cap- " - -
ital of Brazil?, and clicking Go. Figure 16-4: Search Companion results displayed 151
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Chapter 16: Browsing the Web with Internet Explorer

Find Content on a Web Page

1.

152

With IE open and the Web page that you want to search
displayed, choose Edit=>Find (on This Page).

In the resulting dialog box, as shown in Figure 16-5,
enter the word that you want to search for. Use the fol-
lowing options to narrow your results:

¢ Match Whole Word Only: Select this option if you
want to find only the whole word (for example, if you
enter cat and want to find only cat and not catatonic
or catastrophe).

e Match Case: Select this option if you want to match
the case (for example, if you enter Catholic and want
to find only the always-capitalized religion and not
the adjective catholic).

In the Direction area, select Up if you want to search the
beginning of the page first; select Down if you want the
end of the page to be searched first.

Click the Find Next button. The first instance of the
word is highlighted on the page (see Figure 16-6). If you
want to find another instance, click the Find Next but-
ton again.

When you're done searching, click the Cancel button in
the Find dialog box.

Many Web sites, such as www . amazon . com, have a Search
feature that allows you to search not only the displayed Web page
but all Web pages on the Web site. Look for a Search fext box or
link and make sure that it searches the site and not the entire
Internet.

R, [

Find what: Icat

Eind Mexst

e [ Dinechion
u: Cancel |
" Up * Down

[ Match case

Figure 16-5: The Find dialog box
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Figu.re. 16-6: A found word higl-llighied on a Web pﬁge




Set Up a Home Page

[rtemecopron: @
Set up a Home Paqe oo | Secunly | Prvacy | Contet | Conmexton: | Flograre | Auvarie |
1. Open IE and choose Tools=Internet Options. I, D st

2. In the resulting Internet Options dialog box, on the o | et | toper |

General tab, enter a Web site address to use as your home E“'?;;LW S |
page, as shown in Figure 16-7, and then click OK. (My e |
home page is shown in Figure 16-8 — pretty, isn't it?)

Histor -
[ Tmlmmmmmuwmvﬂnd.l«
} quick acreas In inceeilp viewnd

L N e
Cgos | popn | Leeginges | scopeay |

[

3. Alternatively, click one of the following preset option
buttons, as shown in Figure 16-7:

e Use Current: Sets whatever page is currently dis-
played in the browser window as your home page.

Figure 16-7: Internet Options dialog box

e Use Default: This setting sends you to the MSN

Web page.
A The Publishing Studio - Microsoft Internet Explorer
¢ Use Blank: If you're a minimalist, this setting is for Ellob EAL VeWaravaiReriTeo e Hole «'-’h
you. No Web page displays — just a blank area. O et =10 wi -1 Gl Seers idties Wil @ Iv 8 -
4. Click the Home Page icon on the Internet Explorer tool- The i
bar (shaped like a little house) to go to your home page. ?:Jubc: : ;h ing % Contact Us

Handcralted projecti by publithing profesiionals

What makes a good home page? Well, if you absolutely always -
check the news when you first log on, how about a news site such

as CNN.com? Or, if you spend a lot of time online researching a ABOUT THE COMPANY
topic, select a site with links to information about that topic o s, sl compa v a ke e i
" " . avallal 0 ether you néed ediing or authonng
(Genealogy.com, for exump'le). Jusl‘wum‘u fun jumping off point senies. new e dovelopmer, o cordnaton o soup -1k bk g, e A
for the whole Internet? Online provider sites such as MSN.com or N e
. . buok: has enﬁ'm-n-m |nw|( and has held Mr:r mdushwusmnm .lmclurhuu-
Yohoo.com often provide customizable home pages that let you " bnager, a1 Assacat Puishar e

g s Reuhiity, and creatily in 38 aur projects

include the topics of interest fo you, such as horoscopes, news, local
weather, shopping links, or sports.

Our Services Handcrafted Approach

= — |__LI'_‘

¢/Done ® Internet
Figure 16-8: My company’s Web site
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Add a Web Site to Favorites

154

1.

Open IE, enter the URL of a Web site that you want to
add to your Favorites list, and then click Go.

Choose Favoritess>Add to Favorites.

In the resulting Add Favorite dialog box, as shown in
Figure 16-9, modify the name of the Favorite listing
to be something easily recognizable. Click OK to add
the site.

You can go to a favorite site in a couple of different ways:

e Choose the Favorites menu and then click the name
of the site from the list that displays.

¢ Click the Favorites button on the Standard toolbar,
and your favorites are displayed in the Favorite pane
(see Figure 16-10). Click one to go there.

Regularly dearing out your Favorites list is a good idea — after all,
do you really need the sites that you used to plan last year's vaca-
tion? Choose Favorites=>Organize Favorites. In the resulting dialog
hox, click a site to select it, and then delete it.

One great way to organize favorite sites is to create folders within
Favorites. In the Add Favorite dialog hox, click the New Folder but-
ton. You can then choose that folder in the list before saving
favorite sites that fit that category.

Add Favorite FIE3
e Explares vl 0 ye [Ce 1]
[ Make svailable offline Cuptarmize Cancal
Nt [MSNDC- Seisnsste i rewfacs on back of Turin throud Crents in ¢
Croctem. [y Favonms Maw Folder_

L3 Frarc il Links
23 WP Recommended Sies
L3 Lnke

Figure 16-9: The Add Favorite dialog box
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Figure 16-10: Favorite Web sites displayed in the Favorites pane
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Organize Favorites

Organize Favorites

1.

With Internet Explorer open, choose Favorites=>Organize
Favorites.

In the resulting Organize Favorites dialog box (see
Figure 16-11), click the Create Folder, Rename, Move to
Folder, or Delete button to organize your favorites.

With a favorite Web page highlighted, select the Make
Available Offline check box (that appears in the text box
below the buttons) to view the last displayed version

of the Web page even after you log off of your Internet
connection.

When you finish organizing your Favorites, click Close.

These steps provide a handy way to manage several sites or folders,
but you can also organize favorite sites one by one using the
Favorites pane. Display the Favorites pane by dlicking the Favorites
button on the Standard toolbar. Right-click any favorite site listed in
the pane and choose a command: Create New Folder Delete,
Rename, or Make Available Offline. You can also reorganize folders
in the Favorites pane by dragging the icons up or down in the list.

In the Add Favorite dialog box, if you right-click on a favorite, you
can choose the Make Available Offline command. This allows you to
access the page, though it won't be active or allow you fo navigate
the site. Essentially, it lets you look af the version of the page you last
accessed as a kind of picture. This might be just enough if the favorite
is an arficle, for example, that you want fo be able to read offline.

2 Organize Favorites

Tao create a new folder, click on the Create

Folder button. To rename or delete an

itern, select the item and click Rename aor

Delete.
LCreate Folder | Rename |
Move to Folder. I Delete I

hittp: v grantstation. comdgrantsta...
Times visited: 0
Last vizited:

™ Make available offline

GrantStation.com - Social Ventu..

| Links =
1_331 MSM.com j
,E'l Gmail - Inbox [2)

&] M5N Hotmail - Inbox

&] CHARACTER COUNTSL ...

,g}j Character First! - Begin h...

.gj Character Training Enterpr...

gj The Quotations Page - vo..

’3 GrantStation.com - Social ...
;Ej onhPhilanthropy - Three Fu...
g_'[ TechSoup - Articles Fundi...

F9 CAD o CAD COD Drncl.

-

Cloze I

Figure 16-11: The Organize Favorites dialog hox
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Chapter 16: Browsing the Web with Internet Explorer

B Wiley:Pet Care - Microsoft Internet Explorer

View Your Browsing History R -

Ot = - 1] (7] | e e [ - L - @ DB

Address Iaj gy £ v, vl et ey A S o - AR hbesd

1. Choose Viewr>Explorer Bar=>History to display sites T -
you've visited previously. View - @ Search @U)"\VILEY
ijﬂﬂlﬂm -] WS il eshers Stnce TR0V w
2. In the resulting History pane, click the arrow on the e LEtivme P e Fotee TEEmere) oons NPos (o e St
View button to show all viewing options. (The default O — : el
view is By Date.) L) edmanae L ekimanoier.com) Por Core i
20 gl bkt [adopt holl com]
. . . o 2 el speeicrhck [aopd specilcchck ael) ¢ Browse Pet Care subjects
3. With By Date view selected (as shown in Figure 16-12), S ——— s Mgl
click one of the folders in the list to display all sites in a R N BB e i A
particular time period, such as Last Week or 2 Weeks bhgssb e — .
.. . . . . . ) bett — o n |
Ago. If you want to revisit a site in the list, click it, and Wi et s G Orcaig .l =
you're there. i paas Puppes
() dunctory. googls (dusctosy. goopks. com) DUMMIES
To clear the IE History feature, choose Tools=>Internet Options. On B0y Sl i i e Fatured Thes
the General tab, click the Clear History button. To change how many | m A

days of searching the History feature saves, on the General fab,
change the Days to Keep Pages in History setfing by dlicking the up
or down spinner arrow. You can also delete a single site or folder
from the History pane by right-clicking it and choosing Delete.

Figure 16-12: The History pane

You can quickly add a site you view in the History pane to your
Favorites. Right-click on the site in the History pane and choose Add
to Favorites. That's it!

156



Customize Internet Explorer

Customize Internet Explover

1.
2.

Open IE.
In the resulting home page, customize settings as follows:

e Select text size. Choose Viewr>Text Size (see
Figure 16-13) and select the size text you want
displayed.

e Personalize the Explorer bar. Choose View=>Explorer
Bar and click an item from the list that you want to
include in the Explorer Bar area on the left side of the
IE screen, as shown in Figure 16-14.

Displaying the History pane in the Explorer bar is useful, but here's a
shortcut for visiting recently viewed sites: You can find Web pages that
you've visited (up to nine of them) by clicking the arrow fo the side
of the Back bution and choosing one from the list that's displayed.

e Add toolbars. Choose Viewr>Toolbars. Try out all the
toolbars in the list to see which ones you want to
display. (Figure 16-14 shows all available toolbars dis-
played. Note that you can also include any third-party
toolbars you might have added. For example, you can
add the Google toolbar to IE by downloading it from

www . google. com.)

You can resize the various panes of Internet Explorer, such as the
main Web page view pane and Explorer bar. Move your mouse over
the vertical divider between panes until the cursor becomes a line
with arrows on both sides; then dick and drag the divider to enlarge
or shrink a pane.

8 MSN.com - Micreseoft Internet Explorer

File Edit View Faverites Tools Help a
% ack «  Toolbars *leh o Favom } - LW el o

(<) < ; = & - &HE 3

Address g1 Explorer Bar » B>
Research GoTo

ot it ool ages | Deskiop | Encarta
Rafrash F&
S T
armeil B Encoding K
7 HOTMAIL | [ MESSENG
Tyoetest o BOUFER -

721w Privacy Report..

remarch
reserence e Full Sereen F11
T
Fiws cay ks ey Wrather
ALT and chok & word
fe starl 8 search.

7 sale End
» FREI
» FREI

Look it Lp

INXS Picks JLD.

< back

Living & Fulandes

D) et upcistes 1o your Seric|

T et services on Offen
Marketidacn

{3 Pesmarch cotions...

Figure 16-13: Changing text size
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Full Screen M A
- - Entamnca
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Figure 16-14: Explorer bar showing the Research pane
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Download Files

1.

Open a Web site with downloadable files. Some Web
sites offer a Download Now button, and others provide
a link to download a file.

Click the appropriate link to proceed.

In the resulting File Download dialog box, as shown in
Figure 16-15, choose either of these options:

¢ Click Run to download to a temporary folder. You
can run an installation program for software, for exam-
ple. However, beware: If you run a program directly
from the Internet, you could introduce dangerous
viruses to your system. Consider setting up an antivirus
program to scan files before downloading them.

¢ Click Save to save the file to your hard drive. In the
Save As dialog box, select the folder on your computer
or removable storage media (a CD-ROM, for exam-
ple) where you want to save the file. If you're down-
loading software, you need to locate the downloaded
file and click it to run the installation.

Click Cancel in the File Download dialog box if you're worried that
a particular file might be unsafe to download.

Change Privacy Settings

1
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With IE open, choose Tools=>Internet Options and click
the Privacy tab, as shown in Figure 16-16.

Click the slider and drag it up or down to make different
levels of security settings.

Read the choices and select a setting that suits you. Click
OK to save it.

File Download - Security Warning

Do you want to run or save this file?

ﬁ Mame: Mi fLANLS py Install.exe
| Type: Application, 6.54 MB

From: download. microsoft.com

| Cancel I

Run Save

A While files from the Intemet can be uzeful, this file type can
g potentialy harm your computer. [F you do not trust the source, do not
1un or save this software, What's the risk?

Figure 16-15: The Download dialog box

The default Privacy setfing — Medium — is probably a good bet for
most people. To restore the default seting, click the Default button in
the Internet Options dialog box Privacy sheet or use the slider to move
back to Medium.

Internet Options [2]x]

Genera\l Secuity Privacy | Cuntsnll Cunnect\unsl Pruglamsl Advancadl

~ Settings

I Move the slider to select a privacy setting for the Internet
~@ zone

_| _  Medium High

- Blocks third-party cookies that do not have a compact

< . privacy policy
- Blocks third-party cookies that uze personally identifiable
¥ © information without your explicit consent

- Blocks first-party cookies that uze personally identifiable
information without implicit corsent

Sites... | Impart... Advanced... Default

~Pop-up Blocker
@ Prevent most pop-up windows from appearing,

™ Block pop-ups

Settings...
T

Figure 16-16: The Privacy tab of the Internet Options
dialog box



Enable Content Advisor

Enable Content Advisor

With IE open, choose Tools=Internet Options.

In the resulting Internet Options dialog box, click the
Content tab to display it.

Click the Enable button. (Note: If there is no Enable but-
ton but Disable and Settings buttons instead, Content
Advisor is already enabled. Click the Settings button to
see the options and make changes if you wish.)

On the Ratings tab of the Content Advisor dialog box
(see Figure 16-17), click one of the four options:
Language, Nudity, Sex, or Violence. Use the slider to
set the site-screening level that’s appropriate for you.

Repeat Step 4 for each of the categories.

Click the Approved Sites tab (see Figure 16-18) and
enter the name of a specific site that you want to control
access to. Then click either of the following options:

o Always: Allows users to view the site, even if it’s
included in the Content Advisor screening level
you've set.

¢ Never: Means that nobody can visit the site even if
it's acceptable to Content Advisor.

When you finish making your settings, click OK twice to
save them.

If you want fo view sites that you don’t want others o see, you can
do that, too. On the General tab of the Content Advisor dialog box,
make sure that the Supervisor Can Type a Password to Allow
Viewers to View Restricted Content check box is selected. Then click
Create Password. In the dialog box that appears, enter the pass-
word, confirm it, enter a hint, and click OK. Now if you're logged
on as the system administrator, you can get to any restricted site by
using this password.

Content Advisor [21x]
Ratings | Approved Sites | General| Advanced|

Select a category to view the rating levels:

B Nudity
B Sex
B Vidlence

Adjust the slider to specify what users are allowed to see:

|
-

Level 0:  Inoffensive slang

~ Description

Inoffenzive slang; no prafanity.

To view the Internet page for this rating
service, click More Info.

Mare Info.

oK I Cancel | Al I
Figure 16-17: The Content Advisor dialog box

Content Advisor (2]

Ratings  Approved Sites | General| Advanced |

F ‘ou can create alist of Web sites that are alwaps viewable or
never viewable regardiess of how they are rated.
Allaw this Web site -
Alwaps
|
Ilever
List of approved and disapproved YWeb sites:
& amazon.com Hemave
2 ebay.com
& microsoft. com
5 wiley.com
ok | cancal | spph |

Figure 16-18: The Approved Sites tab of the
Content Advisor
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Print a Web Page Lo =

General | Dplmnsl
1. If a Web page includes a link or button to print or dis- i — o I —
play a print version of a page, click that and follow the > B ‘ =2 §
instructions. L B B
4| | »
2. If the page doesn't include a link for printing, simply e I Pintofe. | Peferces |
press Ctrl+P EZ:r:Z:;: Find Printer... |
3. In the resulting Print dialog box, decide how much of the e
document you want to print and click one of the options @ Al Number of copies: [T =]
in the Page Range area, as shown in Figure 16-19. S L e
" Pages: 1 [T Colate X o
1 B 2
Choosing Current Page or entering page numbers in the Pages fext A R e e Eﬂ@@
box of the Print dialog box doesn’t mean much when printing a Web
page; the whole document might print anyway because Web pages Pt | Cancel | o |

aren’t divided into pages the way word processor documents are. Figure 16-19: The Print diclog box

4. Click the up arrow in the Number of Copies text box to
print multiple copies. If you want multiple copies col-
lated, select the Collate check box.

5. Click the Options tab and change settings related to
printing frames and links for the page.

6. When you've adjusted all settings, click Print.
Another option for printing a page that doesn't offer a print version

link is to right-click anywhere on the page and choose Print from
the shortcut menu that appears.
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Exchanging E-Mail
with Outlook Express

0 nce upon a time, people spoke face to face or over the telephone, but
that’s all changed. Now the place to communicate with others is
online.

E-mail is the grand dame of online communication. I bet that you've sent
an e-mail or two in your time (unless you're a die-hard technophobe), but
you might not be familiar with the ins and outs of using Outlook Express,
which is the mini-version of the Outlook e-mail program from Microsoft
that’s built into Windows XP.

To pave the way to your e-mailing future, this chapter takes a look at the fol-
lowing tasks:

»= Receive, send, and forward messages. Deal with the ins and outs of
receiving and sending e-mail. Use the formatting tools that Outlook
Express provides to make your messages look sharp.

»= Add information into the Address Book. You can quickly and easily
manage your contacts as well as organize the messages that you save
in e-mail folders.

»= Set up the layout of all Outlook Express features. Use the Folder bar
and Layout features to create a very efficient workspace.

"= Manage your e-mail account. Set up an e-mail account, and then cre-
ate, modify, and add rules — these are like little instructions to Outlook
Express for how to handle different situations, such as what to do when
you get junk mail — by which your account should operate.

I “*lapter

Getready to. ..

w= Open Outlook and Receive Messages........162
= (reate and Send E-Mail...........ccccceeeeenene.

w= Send an Attachment ................ccccccocc...e.

= Read a Message
= Reply to a Message
= Forward an E-Mail Message
= (reate and Add a Signature
w= Format an E-Mail Message
= Add Stationery
w= Add Contacts to the Address Book ........... 170
w= Customize the Outlook Express

Window Layout 171
= (reate Message Folders...........cccooooeerene.e. 172
w= Organize Messages in Folders .................. 173
= Manage an E-Mail Account ...................... 174

w= (reate Mail Rules 175




Chapter 17: Exchanging E-Mail with Outlook Express

Open Outlook and Receive Messages

1.

Choose Start>Outlook Express or click the Outlook
Express icon on your desktop.

In the Outlook Express window, press Ctrl+M to send
and receive all messages.

Click the Inbox item in the Folders list to view messages.
New messages display a small closed envelope icon; those
with attachments display a paperclip icon as well (see
Figure 17-1).

To organize messages in the Inbox, click any of the headings at the
top, such as From (to sort the messages alphabetically by sender),
Received (fo sort by the date messages were received), and so on.

If you have Windows XP Service Pack 2 installed, you will be alerted
about attachments that might be harmful when you try to open a mes-
sage, such as an executable file or macro that might confain a virus.
In addition, pictures in e-mails might be blocked from downloading to
your computer; you can click a red X displayed in the e-mail labeled
Click Here to Download Pictures to have them appear in the e-mail.

Create and Send E-Mail

162

Choose Start>Outlook Express.

Click the Create Mail button on the Outlook toolbar to
create a new blank e-mail form (as shown in Figure 17-2).

Type the e-mail address of the recipient in the To text
box; to send a copy of the message to someone else,
enter an e-mail address in the Cc field text box.

Click in the Subject text box and type a concise (yet
descriptive) subject.

& Inbox - Outlook Express |12 ]=]
Eile Edit View Tools Message Help |
H o B & g O AR NY -
JIDrpoT . Feplyl AFaply AR L Forkmd 1)L 3 Pt L S Dvtoin. 01l Sondli= = LdAddiaseti L LBog- 0
Fullms % AT [ Faom [ Subject [ Pecnved I
T Dutlook Expross b corlembZamas . Vour Dder wilb emocon, com FEALINA T P
2 Lozl Fulddnes i Amarim i Pagmmnnts Voo Amason Moaskalplacn Purchss /700700 5 13 PM
= Inbaoy | (7] & Amiszon, wom Faymenlzs  Your Amaron Maskelplace Purchase /2072004 503 PM
1 CvA Sy - Chucks In The Mal Shepmenl Nolice 772172004 4.02 AM
& Electormss FD (1] T [ Chcks In The Mal Shagment Nolice /72172004 4.02 AM
@ Persanal ] W... Sabes Conlwmation Vericn Wisbe.,  £/Z2/2004 515 AM
1 WebEx a A P —— Chaptes /2942004 10:04 AM
W Wiley & Skype Skype has giown. We're now 1.0 7/30/2004 12:48 AM
o Duthos a {Hancy Steventon YOU HAVE RECEIVED A ACMOT.. 7/30/2004 302 AM
T Sent Items
(@ Deleted nems (22)
& Dralts
T Calenda
A3 Contacts Fiom: Hancy Stevensan To- writer@cablespend com &
T Joinal Subject; ¥OU HAVE RECEIVED A REMOTE ASSISTANCE INVITATION FRIOM: Cad
A0 durk Eomail £y
L Wates Tl
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helaw
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o messagels. Tunread [ Working Online. e
.
Figure 17-1: The Outlook Express Inhox
it New Message [_[O]x]
j File Edit View Insert Format Tools Me¢ ™|
= o »
= | g . ‘
Send Cut Copy  Paste Undo Check
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Cc: |
Subject: |
I FlihEE|psus|i?
|
7|
| 4

Figure 17-2: A new, blank e-mail form with addresses
entered



Create and Send E-Mail

5. Click in the message window and type your message
(see Figure 17-3).

6.

7.

When you finish typing your message, spell-check it
(unless you're the regional state spelling champ). Click

the Spelling button in the e-mail form; if there’s a possi-
ble misspelling, the word is highlighted, and the Spelling

dialog box appears (see Figure 17-4). At this point, you
have some choices:

Ignore: Ignore this instance of the misspelling.
Ignore All: Ignore all instances of the misspelling.

Change/Change All: Click a suggested alternate
spelling and then click the Change button to change
that instance. Or, click the Change All button to
change all instances of the word.

Add: Add the current spelling of the word to the
Spelling feature dictionary so it’s never questioned
again.

When you finish the spelling check, click the Send but-
ton. The message goes on its way!

If the message is really urgent, you might also dlick the Priority but-
ton to add a bright red exclamation mark to the message header fo
alert the recipient. Click twice more to return the priority to low.

When creating an e-mail, you can address it to a stored address by
using the Address Book feature. Click the To button, and your Address
Book appears. You can then select a contact. Qutlook Express also
allows you fo just begin to fype a stored contact in an address field
(To or Cc), and it autofills likely options as you type. When it fills in
the correct name, just press Enter o select it.

i Committee Meetings =] B3
| File Edit View Insert Format Tools M¢ |43}
- 2ol »
=} dh | ;B €
| Send Cut Copy  Paste  Undo Check
From: I pubstudio@msn.com [Hotmail) j

To: !coppelglow@msn.com
Cc: I

Subject: !Dommitlee Meetings

Arial o] E|B 2 UA|[ ">
S|
Just a reminder that our committee meetings are now on
Thursdays at 6 pm. The next one will be the 23rd at the
Community Center. Please bring any expense items with
you for that meeting.

Sharan|
[
| Y
Figure 17-3: A message typed and ready to go
Spelling ]
Mot In Imeeating
Change To: Im
5 tions:
Rl ! 2 Ignore | Ignore All |
me
Change I Change Alll
LI Add | Suggest |
Dptions. . | Undo Lastl Cancel |

Figure 17-4: The Spelling dialog box
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Send an Attachment

1.

164

Create a new e-mail message, address it, and enter a
subject.

Click the Attach button in the e-mail form toolbar.

In the Insert Attachment dialog box that appears (see
Figure 17-5), locate the document that you want by
using the Look In drop-down list and the File Name
text box. Select the document and then click Attach.

With the name of the attached file now in the Attach
text box (see Figure 17-6), type a message (or not —
after all, a picture is worth a thousand words).

Click Send.

If you want to send somebody your own contact information, create
a business card in your Address Book and attach it o an e-mail. This
is saved in vCard format, which the recipient can then import into his
or her Address Book. First create yourself as a contact. Then, in the
Address Book window, choose FilecoExportcoBusiness Card and
save it. Now you can attach the vCard to any e-mail, any fime.

Some e-mail programs limit the size of a message and its attach-
ment, so a larger attachment just might not get through. To change
the size of messages that you can send, choose Tools=>Accounts; on
the Mail tab, click Properties. On the Advanced tab, select Break
Apart Messages Larger Than x and enter the maximum file size that
your e-mail server can accommodate.

Insert Attachment [21x]
Lok ir: I 13 Arts j &) b
) Crimes Iﬂl] Crimes Auditions
141 4 oclock bios ] Crimes auditon for
14 4 Dclock cast list I_—"_'I_]Climes of the Heal
Q“A Room of One's Own @Filst Cousin Twice
Angel of the Arts B First Cousin Twice

£ Blue hills ] First Cousin Twice
HE—— 3|
File: name: IAngEI of the Atz Attach I
Files of type:  [41 Files () =l Cancel

I Make Shorteut ta this file

Figure 17-5: The Insert Attachment dialog box
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JFiIe Edit View Insert Format Tools M¢ ™
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l."

»

= b | ] i‘) E’
Send Cut Copy  Paste  Undo Check
From: |pubsludiu@mxn.cum [Hotmail) j

Ta: |cnppe|glow@msn.cnm

Cc: |

Subject, anmitieaddectings

Just a reminder that our committee meetings are now on
Thursdays at B pm. The next one will be the 23rd at the
Communitee Center. Please bring any expense items with
you far that meeting |

Sharon

|

A

Figure 17-6: The Attach field showing an attached file




Read a Message

Read a Message

1.

Double-click an e-mail message in your Inbox. Unread
messages display an unopened envelope icon to the left
of the message subject.

Use the scrollbars in the message window to scroll down
through the message and read it (see Figure 17-7).

An attachment to a message is shown as a paper clip
symbol when the message is closed in your Inbox (see
Figure 17-1); attachments are listed in the Attach box in
the open message (see Figure 17-6). To open an attach-
ment, double-click it.

In the Open Attachment Warning dialog box (see
Figure 17-8), select the Open It radio button and then
click OK. The attachment opens in whatever program is
associated with it (such as the Windows Fax and Picture
Viewer for a graphics file) or the program it was created
in (such as Word for Windows XP).

If you'd rather save an attachment fo a storage disk or your hard
drive, when the Open Attachment Warning dialog box opens, select
the Save It To Disk. In the Save As dialog hox that appears, choose
a location and provide a name for the file, and then click Save.

& Welcome to Microsoft Office Outlook 2003
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Figure 17-7: Use the scrollbar o see more of a long e-mail message
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Figure 17-8: The Open Attachment Warning dialog box
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Reply to a Message

1.

With the message you want to reply to open, select one
of the following reply options:

e Reply: Send the reply to only the author.

e Reply All: Send a reply to the author as well as every-
one who received the original message.

In the resulting e-mail form (see Figure 17-9), enter a
new recipient(s) in the To and/or Cc text boxes and type
your message in the message window area.

Click the Send button to send the reply.

If you don't want to indude the original message in your reply,
choose Tools=>Options and click the Send tab. Clear the Include
Message in Reply check box to deselect it, and then lick OK.

To be sure the person you reply to can view the message in his or
her browser, you can arrange fo reply in the format in which the
message was sent to you. Choose Tools=>Options and click the Send
tab. Click the Reply to Messages Using the Format in Which They
Were Sent check box fo select it, and then click OK.

Forward an E-Mail Message
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Open the e-mail message that you want to forward.
Click the Forward button on the toolbar.

In the message that appears with Fw added to the begin-
ning of the subject line, enter a new recipient(s) in the
To and Cc text boxes and then enter any message that
you want to include in the message window area, as
shown in the example in Figure 17-10.

Click Send to forward the message.

W Re: Your Order with Amazan.com

File Edit View Insert Format Tools Message Help | A
4| |8 Y| 8 Yz =B
|| Send | Uil G Fade Uede | Cheek Speling  Altach  Priniy | Sign  Fnegpt Oifine
M Te  |aubeconsmbamamn con
me= |
Subject: [He. Your Drder wilh Amacon. com
sial T FwHEInzUo A EEEE ETIR - R0

How do 1 gu abuul cancelling my urder? |

;Y our Cirder with Amazon con

amazoncom

=7 and you're dune:

i v e | e voer [ o s [ e |

Thanks far your ordaer, Nancy Stevensan!

Wanl Lo lrack your ordier stalus?
Learn haw with our snimated damal

Did you know you can view your anders anling, 24 haurs & day? Click Your &ccount ta:

e : — =y ,f]

Figure 17-9: Add your message as a reply

i Fw: Must-have jewelry pieces for Fall 2005  Hi=]E3

j File Edit View Insert Format Tools Me ™| /*

SR O e

Send Cut Copy  Paste  Undo

»

Check

From: |nancy.slevensun@gmail.cum [nancy.slevensun@j
To: |coppe|glow@msn.com

Cc: |
Subject: [Fw- Must-have jeweliy pieces for Fall 2005

[Arial “[[o~] E|B 1 uA/|:”

Check this out. | think you'd like the necklacel :I

Nanecy

- Original Message -

From: JEGEM.com Customer Service

To: pubstudioi@msn.com

Sent: Tuesday, August 30, 2005 7:27 AM =3

| /

Figure 17-10: A message ready fo be forwarded



Create and Add a Signature

Create and Add a Signature

1.

Choose Tools=>Options to open the Options dialog box.
Click the Signatures tab (see Figure 17-11).

Click the New button to create a new signature and then
enter the Signatures text.

Select the Add Signatures to All Outgoing Messages
check box and make sure that the signature is selected
as the default. (Note: Select the Don't Add Signatures to
Replies and Forwards check box to insert a signature
manually. If you want to add the signature only occa-
sionally, I suggest you go this route.)

Click OK to save the signature. To manually add a signa-
ture to an open e-mail message click in the message to
place your cursor where you want the signature to
appear, choose Insert=>Signature and select a signature
from the list that appears to insert it (see Figure 17-12).

Here's how fo to assign a different signature to each account if you
have different e-mail accounts: When you're on the Signatures tab
of the Options dialog box, select a signature from the Signatures list
hox, click the Advanced button, and then select an account to asso-
ciate it with.

Spelrg | Seanly | Cowectn | Manlaes |
Gonesl | Fead | Fecpy | Send | Compase  Sintwer
Synalues ety — =

7 ekl sgnoires b ol cuiging messiages
¥ et ackd sigruanans i Reepdins s Ferwrda
Sgraliens = —
Sianae H N
Sigrtur B2 Dl vigriahur e |
iy |
.S

Edit Signane
0 Toeet [Mancy
el Phane: 555 2587

— = ..

cRrT e |

[Con ] coel | o |

Figure 17-11: The Options dialog hox,

Signatures fab
o Boccer meet M= B3
File Edit View  Insert Format Tools Message Help L
Flis Attachment... b s 1 | 3
- o L g o
S| e TexcliomFle..  Eh ook Atach P | Sun Encaypt Offne
e cture... -
From: Line _I
i R My Business Card
el
Sublect: [Socom monl Signature #2 (Default)
ol Sy LB 7UA CZEHRE E2am —AQ
=
Let's mest an howr hefore the game and discuss this furthes. Hary will be there, 1o
See you then,
Inserts this 1o the sels d lecation in the

Figure 17-12: Manually inserting a signature in an e-mail
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Format an E-Mail Message

168

1.

Create a new e-mail message or open a message and
click Reply or Forward.

Select (highlight) the text that you want to format
(see Figure 17-13).

Use any of the following options to make changes to
the font. (See the toolbar containing these tools in
Figure 17-13, and a message with various formats
applied in Figure 17-14.)

¢ Font drop-down list: Select an option from this list
to apply it to the text.

¢ Font Size drop-down list: Change the font size here.

e Paragraph Style button: Apply a preset style, such as
Heading 1 or Address.

¢ Bold, Italic, or Underline buttons: Apply styles to
selected text.

¢ Font Color button: Display a color palette and click
a color to apply it to selected text.

¢ Formatting Numbers or Formatting Bullets but-
tons: Apply numbering order to lists or precede each
item with a round bullet.

e Align Left, Center, Align Right, or Justify buttons:
Adjust the alignment of the text.

¢ Increase Indentation or Decrease Indentation but-
ton: Indent a paragraph to the right or move it to
the left.

¢ Insert Horizontal Line button: Add a line to your
message.

MRy _ _ ________ ________ ‘B

File Edit View |nsert Format Tools Message Help -
A T e I L R e
Sand Cut  Copy Paste Unda  Check Spelling  Attach  Prioty Sign  Encrppt  Difine

mTe  [yeuyegemtayamy

me= |

=1
Figure 17-13: Text selected for formatting
it Meeting e
File Edit View [nsert Format Tools Message Help |
< | & o liey B8 oo g ] o
Send Lot Cocy Pamte  Undo  Check Spefling  Attach Priority Sign  Encrypt Offfne
Mre  [ocogegem@avson
@ce |
Subject: [Meeting
E:mh,ll-lll!: dm:_!‘)n& SEFEFFEF ExIN -0
Can we change our meeting 1o Thureday st de457? Something's come up ;I
and | need to be in the Dhryron plant on Wednesdsy
Pete
-

Figure 17-14: A variety of formats applied to an e-mail message



Add Stationery

Add Stationery

1.

Click the arrow on the Create Mail button in the
Outlook Express main window and select a stationery
option listed in the menu that appears, or choose the
Select Stationery command to get more choices.

In the Select Stationery dialog box that appears (see
Figure 17-15), select a stationery from the list.

Click OK to apply the stationery to the new message.

With a new, reply, or forwarded message open, you
can also apply stationery by choosing Format=>Apply
Stationery and then click a stationery to apply (see
Figure 17-16).

You can edit stationery, for example to add or delete a graphic ele-
ment. In the Select Stationery dialog box, dick on the stationery
you want to change and click the Edit button. The stationery opens
in a Word document that offers various tools you can use to insert
and format fext or pictures.

If you apply stationery and decide that you don't want fo use it
anymore, just click the arrow on the Create button and select No
Stationery from the drop-down list.

Select Stationery

Laok in: I |3 Stationery

j 3 7- # E, Pieview.

Trebuchet M5 MwEEinz oA EEEE EsIR -0

-Ejﬂlank :@jLeave: ‘@Sueets

{}_‘}Citlus Punch {;}Maize @Technical

E}CIeal Day ;@JNatule

£|Fiesta 2] Network Blitz

@}Elaniel :@JPie Charts

[El1vy

File name: [Sunflower oK. I v Shaw preview.

Files of type: |HTML Files: [ htrn:* hirrl) Ll Cancel | Create New..l Edit
Figure 17-15: The Select Stationery dialog hox

File Edit View Insert Format Tools Message Help | A

4| R L JE YA A TR e e e G

| Send | o Posie Ueda | Check Speling  Altach  Prioty | Sign  Fregpt Difline

12 LS e e——

me= |

Subject: [Faily

& = = T g
Hope you and Fete ca ' oUF AUTIMN Leaves party this Sunday. Well be roasting
chastnuts, bobbing for apples, ing a leaf bonfire, and drinking hat cider.
#ve me & call and Iet me know If you can maks 1t
Halany

Figure 17-16: Stationery applied to an e-mail message
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Add Contacts to the Address Book

2.
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In the Outlook Express main window, click the Addresses
button to open the Address Book window.

To create a new contact in the resulting Address Book win-
dow, as shown in Figure 17-17, click the New button and
then choose New Contact from the menu that appears.
(Note: New Group can be used to create a group of people
from existing contacts, such as your car pool members.)

In the resulting Properties dialog box, as shown in
Figure 17-18, you select from the following options
tabs to enter contact information:

e Name: Enter the person’s name and e-mail address.
(This is the only information you are required to
enter to create a contact.)

¢ Home: Enter the person’s home address, phone, fax,
cellphone, and Web site.

e Business: Enter information about the company that
the person works for, his or her job title, pager num-
ber, and even a map to help you find his or her office.

¢ Personal: Enter the person’s family members’ names,
as well as gender, birthday, and anniversary.

e Other: Use this space for miscellaneous notes.

e NetMeeting: Insert information about the person’s
conferencing server if you meet online using
Microsoft’s NetMeeting.

¢ Digital IDs: Ensure secure communications. Digital
IDs are certificates that you can use to verify the iden-
tity of the person with whom you're communicating.

Click OK to save your new contact information and
close the Address Book.

" Address Book - Main Identity
File Edit View Tools Help

(e [ X &) o @
Now  Properties  Delete Find Prinl Action
Paopla

21 Shared Contacts Type name or select from lst |

M=

+ 24 Main Idantity's Cantacts

AFts Comimis...

ZlAsch. Willinm  willinm.asch..
ZlASullvanw.. ASullvani@wi..
Zlavalvono@..  avalvano®@mi.
Zlbdleggediw. . bdleggediEw...
Zibareboards...  boreboards@.
Zlbmreboards..  bareboords@.. 617 555-1201
Z:Bart and Con... bandcmb@co..
Z=lDChilds-Helt.. BChilds-Helto..
Zelbeckwhit@c... beckwhit@co..
ZIBCToylorf@w... DCTayloriwi
Zlbeverly baverlym@m...
Zlbeverym@o... bevarym@ol ..
ZlBHermanné... OHermanni@
Z:0ill Setten bsetten&@micr..
Z:lBobbie Usse... busselman(..
ZelBrandaw. Vic.. vicloriabrand... 415 555-0019
Z2BRUCE WAL .. walter bruce..
Zlbucki@mind... bucki@minds. .
Zlbuzzly@ultim... buzzly@@ultim..
Sdleartyn stark cartynstark@®. .
] Caral Shiftm. condl@Eolymp..
ZCaoraling Page  writer@ Jdnor...
ZlCatharing E. ... ceo@frontiar...

320 itnms

Hame E-Mail Address | Business Phone | Home Phone

555 555-0837

17 555-9912

-

.

Figure 17-17: The Address Book window

Properties HE
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Q Enter name ond e-mail information aboot this contact here.
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E-Mail Addwsses: | Add
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[~ Sond E-Mail gsing plain led only

o ] cmen |

Figure 17-18: The Name tab of the Properties dialog hox



Customize the Outlook Express Window Layout
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Create Message Folders

1. Choose FilecoNewr>Folder.

2. In the resulting Create Folder dialog box (see Fig-
ure 17-21), click to select the parent folder that you
want the new folder to be created under and then
enter a new folder name.

3. Click OK.

Typically, you select the Local Folders item in Step 5 so that the new
folder is ot the same level as the Inbox, Outbox, and so on.
Alternatively, you could select the Inbox item to place the new
folder within the Inbox folder.

Don't rely on messages stored in Outlook folders as your main stor-
age space. Should you have serious system problems, you have a
better chance restoring files stored in Windows XP folders than
those stored in Outlook Express.

You can rename a folder at any fime after you create it. Just right-
dick on it and choose Rename, and then enter a new name in the
Rename Folder dialog box that appears and dick OK.

172

Select the folder in which to create the new folder

[l Outlook Express

2%

| -2 Inbox

i | .5 Electronics FD
£ Fundraising

4B Personal

$E) Quicken

SE1 SAP

1 SAP AR BACK

i-%f SAP STUFF Chapters in Progres:
5B TYV PPT

5B Wiley

A WinXPJTS -
< | »

Create Folder
Folder name: oK I
|Pr0iects

Cancel |

Figure 17-21: The Create Folder dialog box




Organize Messages in Folders

Organize Messages in Folders

1.

In the Folders list, click a plus sign to the left of any
folder to display its contents (see Figure 17-22).

To place a message in a folder, you can do one of these
actions:

¢ Click and drag. With a folder (such as the Inbox)
displayed, click a message and drag it into a folder
in the Folders list.

* Move an open message. With an e-mail message
open, choose File>Move to Folder or Copy to Folder.
In the Move dialog box that appears (see Figure 17-23),
select the appropriate folder and click OK.

e Move a closed message. Right-click a message in a
displayed folder and choose Move to Folder or Copy
to Folder. In the dialog box that appears, select the
appropriate folder and click OK.

To delete a message, display the folder it's saved in,
select the message and then either click the Delete
button or press Delete on the keyboard.

If you try to delete a message from your Deleted ltems folder, a
message appears asking whether you really want to delete this
message permanently. That's because when you delete a message
from another folder, it's really not deleted — it's simply placed in
the Deleted Items folder. To send it into oblivion, you have fo delefe
it from the Deleted Items folder, confirming your deletion so that
Outlook Express is really convinced that you mean what you say.

File Edit View Tools Message Help L

LRE ot i ol v - x [ P o
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:ﬂ Dtlnak Fepress i E Invosce B/ 30/2005 1:23 PM
= 15 Locsl Folder L@ god basy  Biap ma BI0/2005 1224 P
i T b Viuppor.. Unded . /3002005 617 AM
<5 Duthox AMSpe_ TYV Po. B/26/2005 50 PM
3 Sant [lams #Sas . Me Gra 0/26/2005 10:00 AM
= (@ Deloted lema [1]
& VA
T Wbk s
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2 Jowmal
8 dunk €-mai
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Figure 17-22: Files in an e-mail folder
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Figure 17-23: The Move dialog box
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Manage an E-Mail Account

1.
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In the Outlook Express main window, choose Tools=>
Accounts.

In the resulting Internet Accounts dialog box, as shown
in Figure 17-24, set up a new account by clicking one of
the following tabs:

e Mail: For e-mail accounts
® News: For newsgroups

¢ Directory Service: For online search services used by
the Address Book to search for people

e All: all three existing account types are listed on this
single tab, and you can also create any account type
with this tab displayed.

Click the Add button and choose the appropriate service.

In the resulting Internet Connection Wizard (see
Figure 17-25), follow the set-up steps.

Following the Infernet Connection Wizard often requires that you
provide certain information about your Infernet service provider
(ISP), such as its mail server or connection method. Keep this infor-
mation handy!

To remove an account, click the Remove button on any
of the tabs. A confirming message appears. To delete the
account, click Yes.

Select an account and click the Set As Default button to
make it the account that Windows XP connects you to
whenever you go online. In the case of the mail server,
the default is the one used to send any messages.

When you finish setting up accounts, click the Close
button to close the Internet Accounts dialog box.

Internet Accounts [7]x]

41 Mail | News | Direciory Serica | Ak b

Account | Typa Connaction
i {dizhesaill) Luenl s Nitwork

Figure 17-24: The Internet Accounts dialog box

If you've installed Windows XP Service Pack 2, it has a feature that pre-
vents others from validating your e-mail address without your knowl-
edge. If somebody tries fo download something when you open your
e-mail (often a file that allows the sender to get an automatic reply from
active e-mail accounts), you are alerted and offered the option of not
allowing the download.
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Myincaning mal serve it 8¢ [FUr ] seever.

Ity il (FOFE. IMAF o HTTF) serves.
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5 ol v It gt
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Figure 17-25: The Internet Connection Wizard



Create Mail Rules
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2. In the resulting New Mail Rule dialog box (see Fig-
ure 17-26), mark check boxes to set Conditions for
your rule (for example, all messages where the subject

line contains specific words, such as Sale or Free). 0 Foard it psople
11 Highlight itwih color |
3. Mark check boxes to select an Action for the rule. In the ey oyl s SRR
. . . Apiply thes il atbes this migssacge annas
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Move It To The Specified Folder option.

4. In the Rule Description area, click the link (the colored 4 oma athe e
text). Fill in the specific information for the rule in the LTI
dialog box that appears. (See Figure 17-27 for an exam- Cancel
ple where you enter the word sale to move e-mail with . - -
that word in the subject to another folder.) Figure 17-26: Specify rule details

5. Fill in the Name of the Rule text box with a name that

you can recognize, and then click OK. GeICELFGapIS |
Type one name at a time and click Add, or select people from the
After you create a rule, open the Message Rules dialog box by choos- SRR
ing Tools=>Message Rulesc>Mail and then in the Message dialog box el ad
dlick on the rule you want to change. Click the Modify button to make 2
H . aople:
changes to the rule, or click the Remove button fo delete if. ME— T |
Here are some rules that people find handy to create: Place messages Flzizse |
marked as priority in a Priority folder or put messages with attach- iR
ments in an Attachments folder. When you're on vacation, choose to
have all messages forwarded to somebody else, such as an assistant;
or, if o message is from a certain person, mark it with a color. Note: ok | Corcel |
If you use the autoforward feature, you have to leave your com-
puter on and also leave Outlook Express open while you're away. Figure 17-27: Add a specific description
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Part V
Networking

The 5th Wave By Rich Tennant
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“Since we got it, he hasn’t moved £rom that spot for
eleven straight days. Oddly enough they call this
‘getbing up and running’ on the internet.”
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Setting Up a Network
450 I“*Iapter

Setting up a network among two or more computers can make your life
much easier because, after you set up a network, you can use this con-
nection to share files, folders, and access to the Internet with other users.
(See Chapter 19 for more about how to do this.)

The most common way to connect a network is to use a wired Ethernet con-
nection, involving cables and equipment, referred to as a hub or switch. To
determine whether your computer is Ethernet-ready, check the back of your
PC: You should see what looks like a very large phone connector jack. This
is the Ethernet connector.

After you connect the necessary cables and equipment, many newer comput-
ers already have network drivers installed, so Windows XP is capable of rec-
ognizing the connection. With simple-to-use wizards, little input on your
part is often required to set up a network.

You can also set up a connection through a wireless access point (which you
set up according to the instructions that come with it) and an adapter that
you either install in your CPU in the form of a PCI adapter or plug into your
PC using a USB (Universal Serial Bus) port or PC Card adapter.

To set up a network, you explore the following tasks:

= Installing a network adapter and configuring a network by using the
Network Setup Wizard

w=  Setting up a wireless access point and configuring a wireless network
by using the Wireless Network Setup Wizard

"= Making various settings to a network connection, including verifying
the connection; changing a networked computer’s name so the one
you gave it when you bought it (Hot Mama, Road Warrior, or what-
ever) isn't the one that shows on the network; and creating and view-
ing workgroups on a network

Getready to. ..

w= [nstall a PCl Network Adapter ..................
= Vlerify a Local Area Connection ................
w= Connect a Wired Ethernet Network ..........

w= Configure a Network by Using
the Network Setup Wizard ......................

w= Configure a Wireless Network with the
Wireless Network Setup Wizard................

w= Change a Computer's Network Name........

= Join a Workgroup

w= \liew Workgroup Computers ...
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Install a PCI Network Adapter

1.
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After purchasing the PCI adapter, turn off your desktop
computer and disconnect all power and other cables
from it.

Open the PC chassis (see Figure 18-1). Check your
user’s manual for this procedure, which usually involves
removing a few screws and popping the cover off your
tower.

Touch a metal object to get rid of any static discharge
before you reach inside the computer.

Locate the slots for the PCI adapter. Again, check your
manual for the exact location in your system.

Remove the adapter from its packaging. Handling it by
its edges, line it up with the slot and insert it firmly but
gently.

Make sure you don’t disconnect any wires or leave loose
screws inside the PC chassis; then replace the computer
cover and reinsert the screws.

It's a good idea fo leave parts you are going to insert in your com-
puter in their packaging unfil you need them. If they sit around on
your desktop or elsewhere they could pick up static discharge which
could be harmful o your computer.
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Figure 18-1: Opening your
(PU case

You can buy PCl network adapters in many large office supply or com-
puter stores, or look for discount prices at online providers such as

Amazon.com/electronics.



Install a PCl Network Adapter

7. Plug in the computer and turn it on. Your computer
should sense the new adapter when it starts up and
display the Found New Hardware pop-up above your
taskbar.

Found New Hardware Wizard

Welcome to the Found New
Hardware Wizard

Windows will search for cunent and updated software by
looking on your computer, on the hardware installation CO, or on
the Windows Update Web site (with your permission).

Fead our privacy policy

8. Click the pop-up. In the resulting Found New Hardware
Wizard (see Figure 18-2), follow the steps. If Windows XP
cannot find a driver for the adapter, you might have to
provide it.

Can 'Windows connect to Windows Update ta search for
softrare?

HE
7 Yes, ery time | connect a device

0 No, not this fime

9. When you complete the wizard, a new Found New
Hardware pop-up appears stating that your hardware
driver is installed and ready to use.

Click Nest to continue.

If your computer doesn't automafically sense the new adapter, go ol | B || e
to the Printers and Other Hardware section of Control Panel and

click the Add Hardware link in the See Also pane. This displays the Figure 18-2: The Found New Hardware Wizard

Add New Hardware Wizard, which guides you through the setup

process.

If Windows XP cannot find the driver, you can usually download it
from your hardware manufacturer's Web site for free. Once you do,
use the Browse button, locate the location where you downloaded
the driver, and proceed with the wizard.
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Verify a Local Area Connection

1.
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Choose Start=>Control Panel=>Network And Internet
Connections.

In the resulting Network and Internet Connections
window, as shown in Figure 18-3, click the Network
Connections link.

In the resulting Network Connections window, as
shown in Figure 18-4, locate the Local Area Connection
icon in the Name column; this indicates that your net-
work adapter is properly installed and configured.

Click the Close button to close the Network
Connections window.

To see the status of a connection, double-click the icon in the
Network Connections window. The Connection Status dialog box
appears, telling you whether the connection is active and at what
speed it's operating. On the Support tab of this dialog box, you can
click the Repair button for help if the connection isn't operating

properly.

¥ Network and internet Connections
| Flle Edit View Favorites Tools Help ¥

| (k= - T Samch Foldms . -

Address [T Ntwork and Intmrnt Comnectons | 6

o~ = ) metwork and Internet Cannections

& My Notwork Places

B e e (1t Pick a task...
L Phone and Modem
Uptwns 3 Set up o change your Intenel cenmocton
[J Create o connection to the network of your workploce
[y — %
3 St up o change your home or small office netwark
HNanbwe:
3] Inturnst Explote
F] Motwork Diognestics

7] Home or Smoll Difice
ook [E1 St up o wirsboss netwonk (o home o small olficn

EJ Change Windows Firewall seblings

or pick a Control Panel icon

P i

'_.} Heotwork Sotup Wizaid a Windows Fuerall

_“." Wunlezs Helwok Selup Wizasd

Figure 18-3: The Network and Infernet Connections window

% Network Connections

File Edit View Favorites Tocls Advanced Help r
[k = - T Semch | Pl [T
f T T —— | G
L.l | Type | Status
Broadtiond
| RoncintFiod W Dioadband Connection Droadbond Disconnected..
Sl a home o emall
affics roimwork D
Change Window % RO eI
- Fim ‘th’l L The Pubihsheg 5 tud Daalap 1 el
Il (G otimay
Swe Alsa B2 & Locs Area Connsction on Linuc 16D Intomet Goloway Connocted
L Network )
Traubleshooter LAN o4 High-Spced

LAN e High Speed Intesnel  Connocted, Fin

Uthes Places

[ Contiol Panel

% My Natwork Places
) My Ducuments

4 My Compules

Dutasts =

Hetwork Connections
System Foldm

4] |

Figure 18-4: The Network Connections window




Connect a Wired Ethernet Network

Connect a Wired Ethernet Network

1.

Obtain a Cat 5 or Cat 5e Ethernet cable for every com-
puter you will connect to the network (see Figure 18-5).

Purchase a hub or switch with enough ports for each
computer you want to connect (see Figure 18-6).

Turn off all computers as well as the switch/hub and
plug one end of the Ethernet cable into the switch or
hub and the other end into the network adapter you
installed in your PC. See the first task in this chapter for
help with this.

Repeat Step 3 for each computer you want to include in
the network.

Turn on the switch or hub and then turn on the com-
puters. Use the following task to run the Network Setup
Wizard and set up the network.

Switches make for a speedier network although they cost a little
more than a hub. However, in most cases, it's better fo invest a few
dollars more for the extra performance of a switch. If you want to
get very sophisticated, for example on a company network, you

could use a router, which helps you track various people on the net-
work and the places they are going on the network.

Figure 18-5: The Ethernet connector

Figure 18-6: A switch with ports
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Configure a Network by Using
the Network Setup Wizard

1.
2.

184

Turn on each PC that you have attached to the network.

On the PC that will share its Internet connection, log on
to the Internet.

On the Internet-connection PC, choose Start=>
All Programs=>Accessoriess>Communications=
Network Setup Wizard.

In the resulting Network Setup Wizard window, click
Next. Then, you can click on the checklist for creating a
network link to review the checklist for the steps involved
in setting up a network. After reviewing the list click Next
again.

In the resulting Select A Connection Method window (see
Figure 18-7), choose the option that matches how you
connect to the Internet and then click Next. Depending
on your choice, you might see a window where you select
your specific Internet connection; then click Next.

The Checklist for Creating a Network mentioned in Step 4 provides
step-by-step information about all aspects of creating a network,
including buying guides for the right network hardware to purchase
to get your network going.

Network Setup Wizard

Select a connection method.

Select the statement that best describes this computer:

' This gomputer connects directly to the Internet. The other computers on my network
connect to the Intemet through this computer,

Wiew an example.

* {This computer connects to the [ntermet through a residential gateway or through another
icarnnuber, on. e etk
View an example

" Dther

Leam more about home or small office network. configurations.

< Back I Mext > I Cancel

Figure 18-7: Sharing an Infernet connection

To confirm an Ethernet network connection use the Control Panel fo
open the Device Manager. Locate the network adapter, and double-click
on it. Display the General tab to see if the device is enabled.



Configure a Network by Using the Network Setup Wizard

In the resulting window, enter a name for your com-
puter and then click Next. The following window asks
for your workgroup name. The default workgroup for
your computer is already entered there, and you should
click Next to accept it.

In the resulting window (see Figure 18-8), choose the

option for file and printer sharing that you prefer and

then click Next. A confirming dialog box lists your set-
tings. Click Next to set up the connection.

The resulting window offers for you to create a setup
CD for computers not using Windows XP. Assuming
that all computers on your network are running
Windows XP, choose the Just Finish the Wizard option
and then click Next.

In the resulting final wizard screen, click Finish. A dia-
log box appears stating that you must restart the com-
puter to complete the connection. Click Yes.

When you are offered the option of file and printer sharing by the
wizard, it most often makes sense to allow sharing to occur. In most
cases, that's a big part of why you create a network in the first
place. However, if you are networked with other computers — say,
to share an Internet connection — but you don't want others on
the network fo access your files for privacy reasons, choose fo not
share at that point in the wizard.

MNetwork Setup Wizard

File and printer sharing

i Turning on file and printer sharing makes the Shared Documents folder available to
\‘) eveone on your network. |t also gives evergone access ta a shared printer if one is
available.

‘What do you want ko do?

&+ Turn on hle and printer sharing
Mindows Firewwall will be configured ta allow file and printer shating on your netwark

£ Tum off file and printer sharing
windows Firewall will block file and printer sharing on pour netwark. IF you cumently have
shared files or printers, they will no longer be shared

< Back I Next > I Cancel
Figure 18-8: Choosing file sharing options

If you have computers on your network that are not using Windows XP,
creating a setup (D in Step 8 above allows you to make settings in other
operating system versions that correspond to the setfings you have just
set up.

185



Chapter 18: Setting Up a Network

Configure a Wireless Network with
the Wireless Network Setup Wizard

1
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Choose Start=>All Programs=>Accessoriest>
Communications=>Wireless Network Setup Wizard.

In the resulting Wireless Network Setup Wizard,
click Next.

In the Create a Name for Your Wireless Network win-
dow that appears (see Figure 18-9), type a name and
verify that Automatically Assign A Network Key is
selected. Click Next.

In the resulting How Do You Want to Setup Up Your
Network? dialog box, as shown in Figure 18-10, choose
one of two options:

e If you have a Flash drive connected via a USB port:
Connect the drive and choose Use a USB Flash Drive.

Click Next and follow the directions which involve
disconnecting the flash drive and plugging it into a
wireless access point. You can then use the drive to
configure each computer on the network as directed.

¢ If you prefer to set up each computer, one by one:
Choose the manual option by running the Wireless

Network Setup Wizard on each and then clicking Next.

On the final wizard screen that appears, click Finish.

When you purchase a wireless access point, it indudes instructions
for setting it up. This typically involves plugging it into a power
source, plugging in Ethernet cables to your main computer and pos-
sibly a DSL (digital subscriber line) or other high-speed modem, and
turning it on.

'Wireless Network Setup Wizard

Create a name for youe wireless netwark,

v yiour network & Nane, Lsng Lp b 2 characters.

v [

* a5s0n 8

To prieveek vulsitess From accessig your netwerk, Wirndows rril autumalicsly ssskn a
secure bey (akeo called o WEP or WRA beyl o rour reterk.

™ My assin & stk ke

U e optu f you would prafer o create your ovn by, or add & fewr device Lo your
‘eneisting warenss obworking tng an id key,

[ Lee WA encrvpiion rstesd of WL (WIHA ks stronger than WEF but not o devices are
enmpatitin with WIRA)

oo |

Figure 18-9: Creating a Name for Your Wireless Network

'Wireless Network Setup Wizard

How dn you mant o set up your nebwark?

and mare secure.

1= e LI o v [prccnmmerenf)]

= d kg s s, yond s et otk selbs e
L = and save them to yeur flash dtve. Then, you use the
S b
e izl

1™ 5ok up a retwvork manusly

.;-'—-3
‘ﬂ:v U s ot st e ot
< [ Wemy | cane |

Figure 18-10: Choosing how o set up your network



Change a Computer’s Network Name

Change a Computer’s Network Name

1.

Choose Starte>oControl Panel=>Performance and
Maintenance and then click the System link, as shown
in Figure 18-11.

In the resulting System dialog box, click the Computer
Name tab.

Click Change. In the resulting Computer Name Changes
dialog box, as shown in Figure 18-12, type a name in
the Computer Name text box and then click OK twice.

4. The dialog boxes close, and the new name is saved.

Two computers on the same network cannot have the same name.

Making the computer name descriptive is useful: Simple names such
as John's Computer and Basement PC help everybody on the net-
work know which is which.

# Performance and Maintanance HE R
Iy

File Edit Yiew Favorites Tools Help o

Gud-d,')’, Smwch || Folders

Address [ Pestormance and Wanienance e
See Alin £

L File Types
@ System Restore

:3.9 Performance and Maintenance

Pick a task...

Tiibdis 5 3 See basic information shout your computes

) Stantup am Shwldorm ] Adjust vinal effects
3 Free up space on your hasd ditk

E] Remange items on your hasd disk tn make prograss wn faster

or pick a Control Panel icon

*i'g Admenztialres Tools 3_‘_ Puwei Upbuns

Figure 18-11: The Performance and Maintenance window of the Control Panel

Computer Name Changes [2]x]
‘You can changs the name and the membership of this

computer. Changss map alfect acoess to network resoLicss

Computer name:
edaeasd3]

Full computer name:
edagasd3]

Mare...
Markgraup:
MSHOME
Cancel
Figure 18-12: The Computer Name Changes
dialog box
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Join a Workgroup

1. Choose Start=>Control Panel=>Performance and
Maintenance. Click the System link.

2. In the resulting System dialog box, click the Computer
Name tab (see Figure 18-13).

3. Click the Change button to open the Computer Name
Changes dialog box (see Figure 18-14). Type the name
for your workgroup with no spaces between letters.

4. Click OK to close the dialog box, and then click OK
again to close the System dialog box. If prompted,
restart Windows XP.

A workgroup is essentially a set of computers on a network. On a
large network, breaking computers down into these groups so they
can easily work with each other makes sense. In a smaller home
network, you will probably just create one workgroup to allow all
your computers fo easily access each other.

A workgroup name is restricted to 15 characters maximum. Also,
the name can't contain the characters :; “ <>*+=\|? and .

188

Sydmmfeston | AdonsbcUpdes | Rencle |
Bnned Computeeame | Hordare | Advarced

g “winden usns the Inllowing intremasinn 1 ey yous pomputn
¥ enlhenswok

Coonle desughon 1m2'.-|h'.')t\u|5

Fru mcampler 'Yitchan Compater” o ‘Mans
: .

Full ot e your-etknhiii.
“Werkgroup MEHOME

T oo ez € A chek
il e cu e kg, Charge..

ok ] _ el |_ o |

Figure 18-13: The System dialog hox,
Computer Name tab

Computer Name Changes [2]x]

‘rou can chahge the hame and the membership of this
computer, Changes may affect access to network resources,

Computer name:

Mancy's Computer

Full camputer name:;
Mancy's Computer.

More...
“Warkgraup:
MSHOME

Figure 18-14: The Computer Name Changes
dialog box



View Workgroup Computers

View Workgroup Computers

1.
2.

4.

Choose Start>My Network Places.

In the resulting My Network Places window, as shown in
Figure 18-15, click the View Workgroup Computers link
from the Network Tasks pane.

In the resulting window, titled with the name of your net-
work, you can view a list of all workgroup computers that
are connected to the network, as shown in Figure 18-16.
Only connected computers are listed here.

Click the Close button to close the window.

When you view a workgroup, you can double-click one to see a list-
ing of all the devices, scheduled tasks, and shared files and folders
available to the group.

If a computer in the workgroup is not connected, the Computer col-
umn in the My Network Places window will read “Unknown.” When
you next connect, the name of the computer will appear in this
column.

T My Network Places

File Edit View Faverites Tools Help

j‘nn.
L

LR R e Falders | (77>
AGdress [*J My Network Placas
Hame - '
Network Tasks £ Nancy's Computos [¥ou-ZsdknSkohd)

i Documents on Mancy'...  \WYOUR-2S4ENSKOHIN. .

2 Add a netwerk place

&, View netwark
conmections

o My Woh Sites sn M5N
? S« home o imall
. nﬂ:n:lmn\ e L SharedDocs on Your-Z ..
. Set up o wieekest

network lor 3 home or

amall ol
Ay View workaroun

crmpultrr
& Show icons los

networked UPAE

devices

Diher Places ®
[ Deskiop
3§ Hy Computes
L) My D
) Shated Documents
< Printens and Faxes

Detads ®

|

LS ww mANUEES COMS W IIRUSELE O
= SharedDocs on Laptop... \\Toshiba-ures\shaeddocs  Unknown

1 ShatedDocs on Noncy. . \WYOUR-2S4ENSKONIS. . This computer
WYOUR-ZSARNSEIHAS . Thes compute

Figure 18-15: My Network Places window

Addrass |4 Mibme

¥t Mshome HER
File Edit View Favorites Tools Help ir
((PBack = )« T Semch | Fokes | [T]-
. =l Bse
Homa - | Comments 1
Metwork Tasks & 4 Lol | Tozhebr ueses] Lagbog
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& View netwodk
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9 Selup a home o smal
oifice netwerk

L Gt up a wireless
rulwenik fos o home o
smal oifice

Ay View workgioup
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& Show i for
networked UPNP
v

Dithes Places L

(% Miciazalt Windaws
Hotwark

o My Compute:

L) My Documenis

3 Shared Documents

“4 Printars and Fasns

Detady ¥

" Haney's Computer [Your 2skeSkihd] Nancy's Computer

Figure 18-16: The Workgroup Computers window showing the two computers on my

home network
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Connecting Across
a Network

A fter you set up a network among your computers (see Chapter 18 for
details about how to do this), you still have a few more things to set
up so you work over your network connection — make settings to share files
and printer, for example.

To work with your network efficiently and effectively, I show you how to
perform the following tasks:

= After you verify that you are connected, you can map — that is allow
your computer to make the connection between — a folder on one
computer to another computer’s disk drive. This allows other computers
on the network to access the folder just as if it were a drive on their
computer.

»= In some cases, you have to turn off Windows Firewall to share, but
most network router software provides its own firewall to keep your
network secure.

== You can make settings to share a connection to a peripheral device,
such as a printer or scanner. You can also use the Shared Documents
folder to allow others access to specific files and folders.

Note that sharing your Internet connection happens automatically when you
plug your high-speed modem into your network router and then run the
Network Setup Wizard, making choices about how computers should con-
nect to the Internet. See Chapter 18 for more about setting up a network.

| “*iapter

Getready to. ..

w= \lerify Network Connection Status ............ 192
= Map a Network Folder to a Drive ............ 193
w= Disable Windows Firewall ........................ 194
w= Share Folders 195
w= Remove Folder Sharing............................ 196
w= Share a Printer 197
w= Remove Printer Sharing ...........ccccoeererne. 198



Chapter 19: Connecting Across a Network

Verify Network Connection Status

1.

4.

192

Choose Start>My Network Places. In the resulting
My Network Places window (see Figure 19-1), click
View Network Connections from the Network Tasks
pane on the left.

In the resulting Network Connections window, double-
click your network (probably labeled Local Area
Connection).

On the General tab (see Figure 19-2) of the resulting

Status dialog box, check that the status reads Connected.

If the network is active and connected, you should see a
number of packets listed as sent and received in the
Activity section of the dialog box.

Click Close to close the dialog box.

If you're not connected to your network, right-click the connection
in the Network Connections window and choose the appropriate
command. For example, a broadband connection might offer the
command Connect while a wireless connection would offer Enable.

F My Natwark Places
Fila Edit View Faveritas Teols Help

(PBock - ) - T, Sswch | Folenm |7

HEE
T

Address [ My Network Places
E Humn -

| Computes

Jae

Network. Tasks &
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: o My Web Sites un M5H
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Lumments
i Documents on Nancy'..  WITUH-ZS4ENSRIHT.
Elmlp hmgyminds com Ty ..

MNanuy's Computes [V our-Zedknbk0hd]
wnllp. o

it/ Svevew. maruzens. comd

H ravind 2 8 um Laplug..

% Sutup a hume o small
office netwark

5 Setup a wirelers
netwosk fus o homo o
imall office

Ay View workgioup
enmputess

& Show icons for
networkad UPRP
devices

Dither Places %
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4 My Computor
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Figure 19-1: The My Network Places window
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Map a Network Folder to a Drive

Map a Network Folder to a Drive

1.

Choose Start>My Network Places. (Note: You can actu-
ally open any folder in Windows Explorer to perform
this task.)

Choose Tools>Map Network Drive.

In the resulting Map Network Drive dialog box, as
shown in Figure 19-3, open the Drive drop-down list
and choose a drive letter that corresponds to the drive
you want to map to.

Click Browse. In the Browse for Folder dialog box (see
Figure 19-4), locate the shared folder on the network
that you want to map to a drive and then click OK.

Check that the Reconnect at Login check box is selected
and then click Finish.

To undo mapping of a folder, locate the folder in Windows Explorer
and choose Tools=>Disconnect Network Drive. In the dialog box
that appears, simply click the icon of the drive you want to undo
and then click OK.

You can't map to a network drive unless it has been set up to be
shared on the other computer. To do so locate the drive in the My
Computer window, right-click and choose Sharing and Security and
make settings to share the drive in the resulting dialog box.

Map Network Drive

that you want to connect ka:

Drive: IZ: l

Example; Viserverishare

|+ Reconnect at logon

Connect using a different user name,
Sigri up for online storage or connect ta &

network server,

‘Windows can help you connect to a shared network Folder

and assign a drive letter ko the connection so that you can
\ﬂ arcess the folder using My Computer.
_——

oot | Specify the drive letter for the connection and the folder

Folder: I I Browse,

= Bach | Finiish | Cancel I

Figure 19-3: The Map Network Drive dialog box

Select a shared network Folder

= @ Entire Metwork o]
= i_, Microsoft Windows Network
E %% Mshome
&3] _5' Toshiba-user
R v our-2s4knSkih3
E & Documents
&3] J SharedDocs
4 Printers and Faxes

_] Scheduled Tasks
G g _‘_I

Iake Mew Folder l (2 I Cancel |

Browse For Folder BB

i

Figure 19-4: The Browse for Folder dialog box
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Disable Windows Firewall

Rk v - T Swwch | Fibden

ADEHGE L} Wotwot and Intmnet Comnectmm R
1. Choose Start=>Control Panel=>Network and Internet B P
Connections. © Pick a task...
" R L o r—r—
2. In the resulting Network and Internet Connections S 0 e
window, as shown in Figure 19-5, click the Windows e b et o e
Firewall link. B e, | LA i s

or pick a Control Panel icon

3. On the General tab in the resulting Windows Firewall i Qi

dialog box, as shown in Figure 19-6, select the Off radio Qrmiraios
button. & u,_,_n,m,_m_,.
4. Click OK to save the setting. Be sure to now enable WEP - —

or WPA protection in your router setup following your Figure 19-5: The Network and Infernet Connections window
manufacturer’s instructions.

WEP stands for Wired Equivalency Privacy, and WPA stands for Wi-Fi Gord | Evcators | ]|

Protected Access. Both are security profocols used to protect you from ). Yond P st it Fmd

having other people tap info your wireless communications. T o ot

O [meommended]
In some cases, leaving the firewall on and selecting the File and 9 st e

Printer Sharing item on the Exceptions tab of the Windows Firewall
dialog box is sufficient to allow sharing. If you can go that route, i
you should so that your computer can take advantage of Windows it e S o e o e
Firewall protection. R

i 3eitrg Toming off

T Don't allaw excepions

{ione] ose
Figure 19-6: The Windows Firewall dialog box
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Share Folders

Share Folders

1.

Use Windows Explorer to locate the folder you want to
share.

In the resulting window, right-click the folder (see
Figure 19-7) and choose Sharing and Security.

In the Properties dialog box that appears, as shown in
Figure 19-8, select the Share This Folder on the Network
check box.

You can enter a share name for the folder. Do this if the
folder name is long, but note that a networked computer
that has a pre-Windows XP version of the Windows oper-
ating system might not recognize a file name longer than
12 characters.

If you want to allow others to make changes to files
in this folder, select Allow Network Users to Change
My Files.

Click OK to save settings and share the folder.

If a folder or one of its parent folders is specified as private, you
can't select the sharing option in the Properties dialog box. You can
make folders in the Documents and Settings folder private or not
private by using a setting in their respective Properties dialog box.
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Okt Places s j.m ‘Sean with Nerten AntiVirus
p My
[ Deskrop =t Send To
1 Shared Documents Ayl cut
4 My Computer My gopy
W My Hetwork Places Oy
oMy Creats Shortcut
Mre Dalate
i 2 3:’ ' Renams
E:";m’ Rt OHew  Properties
Date Modified: Tussday, ) Herws Pl (2]
May 31, 2005, 7.50 AM nse
3P dust the Steps
| Perznal

@ My Documents [- O] =]
Fila Edit View Favorites Tools Halp | o
((Back = ) - T Sewch | Folden [T7)-
| Address [_] My Documents =] Ese
Hamn - | Sue | Typn | Date Moddosd =
File and Foldes Tasks % 3Annual Sales Pressntation wih V... Faln Fehbe BAV2005 349
Cifate Filn Folim /2200 1.2
W P Ehfs lolous ) Chatachm Education Fil Fuhben 1071072005 3.00
Gl Mova this felder ICVA Filn Falder 5431421005 749 A
) Copy thix lolder “*n Fullm S/ 750 A
& Publish thix fnldrs 1n Oty OPEn p Feikden /207200 616
Ihe Web _ibax  Explore o Fobder BIFF2004 335 Pet
bl Shae ts foider _JFD'  Open with Ulead Photo Explerer Fhbor

200G 9.09 Ak
VNS00 155
VORS00 B34
BI04 302 P
VL0 938
SN0 754 A
WV TP A
BT 72005 92 A
FIAFIONG 708 Ak
VEFF00G B AR

!w:lea o0 3:]

Figure 19-7: Setting up folder sharing
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Remoue Folder Sharinq Character Education Properties [ 7] ]

Gioneral | Shating | Customize |

- Local sharing and secui

1. Use Windows Explorer to locate the folder you want to Wl e R e

only, drag it ta the Shared Documents folder.

UnShal‘e. Ta make this folder and its subfolders private so that
onl pou have aceess, select the foloving check box
2. In the resulting window, right-click the folder and I Make this folder private
: :  Network sharing and
choose Shaflng and Securlt}’- Et,v;w e e

3:; . J users of this computer, select the fist check bos below
andtype a share name

3. In the Properties dialog box that appears, as shown in B e
Figure 19-9, clear the Share This Folder on the Network S Fe——
check box to deselect it. T e e e

Learn more about shating and security.

4. Click OK to save the setting.

i Windows Firswall is configured to allow this folder to be shared
with ather computers on the netwark.

Wiew vour Windows Firewal settings

If you share any Windows XP folders or folders that contain pro-
gram files, such as Microsoft Word, | recommend disabling sharing. ok ] Ced || sob
You should also avoid sharing the root folder of your hard drive.
Nobody on your network should need to get to these, and sharing
them poses a security threat fo your system.

Figure 19-9: Tum off folder sharing

Note that you have to be at the computer whose folder you want to
make unavailable on the network and logged in with admin rights
to unshare a folder.
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Share a Printer

Share a Printer

1.

Choose Start=>Control Panel=>Printers and Other
Hardwarer>View Installed Printers or Fax Printers.

In the resulting Printers and Faxes window, click
a printer in the list to select it and then choose
Filer>Sharing.

In the resulting Properties dialog box, as shown in
Figure 19-10, select the Share This Printer check box.

Click OK.

On each networked computer, go to the Printers and
Faxes window and run the Add a Printer wizard. On the
second wizard screen, as shown in Figure 19-11, select
A Network Printer. When you click Next, Windows XP
shows you a list of printers available on the network.
Select the one you want to connect to and then proceed
with the wizard.

You can optionally change the printer name in the Properties dialog
box. Providing a name that network users can most easily identify,
such as Color Printer or Printer in Office, might work best.

)
g

1% Share this printer

General | Shating | Ports | Advanced |

1 ‘You can share this printer with other users on pour netwark, To
enable sharing for this printer, click Share this printer. Windowes
Firewall iz already configured to allow the sharing of printers with
ather camputats an the netwark

' Do not share this printer

Share name: | Office Laser Printer

Drriver

IF thiz printer is shared with users running different versions of
Windows, you may want to install additional drivers, so that the:
users do not have to find the print driver when they connect to
the shared printer.

Additional Drivers...

& Brother PC-FAX Properties [2]x]

0K | Cencel | depl

Figure 19-10: The printer Properties dialog box

Add Printer Wizard

Local or Network Printer

The wizard needs ta knaw which bpe of printer to set up.

Select the option that describes the printer pou want ta use:

" Local printer attached to this computer
¥ utometically detect and install my Flug and Play prrtern

¥ & nehwork printer. of a printer attached to another computer

To set up a network printer that is not attached to & print server,
“5) usze the "Local printer" option,

< Back I Next > I

Cancel

Figure 19-11: The Add a Printer Wizard
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Chapter 19: Connecting Across a Network

Remove Printer Sharing & Bisthut PR Praparies 112
General Sharing IPmls | Advancedl
. . Ve =i hare th ith oth k. T
1. On the computer in the network that is locally connected €2 crabic sha forthe pit, ciok Shae th et wirtons
o . Firewallis already configured ta allow the sharing of printers with
to the printer, choose Start>Control Panel=>Printers and e e
Other Hardwarer>View Installed Printers or Fax Printers.
& Do not share this printer
2. In the resulting Printers and Faxes window, click a " Shate this e
printer in the list to select it and then choose Filew> Stz e [Boiher
Sharing.
3. In the resulting Properties dialog box, as shown in Divers
Figure 19-12, select the Do Not Share This Printer Wbt s iR D
CheCk bOX tO dlsable Shal‘ing it. tu::r:hd;andn;'li':;ra to find the print driver when they connect ta
4‘ Chck OK Additional Drivers... I
Note that you have to be logged on with administrator rights to the computer e e |

that has the printer physically attached to it in order to remove a printer.

Figure 19-12: The printer Properties dialog box
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LVhen you work with Windows XP and the software that it supports,
you end up with lots of folders full of precious documents and data.

e a
Making Windows XP -y
apter
Microsoft provides security features in Windows XP that help you keep all

that information private, whether at work or home, and keeps you in trusted

territory when you're online. You can do the following to keep your com-
puter safe: Getready to. ..

m= Use password protection. Keep people from accessing your computer »= Add or Change the Windows XP
when you're not around. A Windows XP password stops people from Password 202
logging on to Windows XP, and a screen saver password ensures that
nobody can stop the screen saver from running without entering a

w= Use a Password-Protected Screen Saver ....203

password. w= Use Shared Folders 204
w= Share information. Share folders with others on a network or keep w= Set Up Trusted and Restricted Web Sites....205

others out of folders. You can also use the shared folders feature to

share folders with multiple users of a standalone computer. w= Enable an Internet Connection Firewall ....206
= Protect individual files. Make files read-only — that is, allow people we |nstall a Security Patch by Using

to read what's in them but not make and save changes — or hide files Windows Update 207

from others entirely.
w= Set File Attributes 208

= Set up Internet Explorer zones. Designate trusted Web sites (which
you have reason to believe are perfectly safe for downloading files) and
restricted sites (which are likely to contain things that you wouldn't
download to your worst enemy’s computer).



Chapter 20: Making Windows XP Secure

Add or Change the Windows XP
Password

1

202

Choose StartvControl Panel and then double-click User
Accounts.

In the resulting window, click the Change an Account
link. On the next screen, click an account to add the
password to. Then click the Create a Password link.

In the Create a Password for Your Account screen, as
shown in Figure 20-1, enter a password, confirm it,
and add a password hint, if you wish.

Click the Create Password button.

You return to the User Accounts window and the What
Do You Want to Change about Your Account? screen
(see Figure 20-2). Here, you can click the Change My
Password link, enter your old password, and then follow
the procedure in Step 3 to change your password.

Click the Close button to close the User Accounts window.

If you forget your password, Windows XP shows the hint you
entered (see Step 3) to help you remember it. However, keep in
mind that anybody who uses your computer can see the hint when
it's displayed. So, if lots of people know that you drive a Ford and
your hint is My car model, your password protection is about as
effective as an umbrella in @ monsoon.

After you create a password, you may change your mind, for exam-
ple you may move your computer to a more secure location and
decide you don't need the password. You can go fo the User
Accounts window and remove the password by dlicking the Remove
My Password link.

it User Accounts

3 Back ) & Home

Lrarn Ahaut

T —
o Crestng 8 good password
2 i

3| Remenboring & pamword

Create a password for your account

Type & nev password:
[rveees ]

Ty the resw passwnnd again ta confiem:

IF your pasewerd contsing capial latters, ba sure to type tham the same way evary bime
youlagon

[Fawotte authed

Ths junsomers sk el o i by v ot oo st U il

Creste passvord | | Concal |

Figure 20-1: The Create a Password for Your Account screen

it User Accounts

e Back c & Home

Related Tasks

Hanage mry rebwork prsswceds

3] Ciedeting yewr oen acecunt
] Swiching users
) Lsing & KET Pavspert

What do you want to change about your
account?

® Change my name iy Stesemion
Computer admiristrater
® Crese o passwerd

Thange sy auiunt Lype

*  Change sy NET Passpant

Figure 20-2: The User Accounts window



Use a Password-Protected Screen Saver

Use a Password-Protected
Screen Saver

1

Choose Start=>Control Panel; click the Appearance and
Themes link (see Figure 20-3), and click Choose a
Screen Saver.

In the resulting Display Properties dialog box, click the
Screen Saver tab, select the On Resume, Password
Protect check box (see Figure 20-4), and then click OK.
Note: If you're set up with multiple users, the selection
here is On Resume, Display Welcome Screen.

When the screen saver activates, press a key or move
your mouse to open the Display dialog box.

Enter your password (the one that you set up for
Windows XP in the previous task) and then click OK.

You can change settings for your screen saver by dlicking the
Settings button on the Screen Saver fab of the Display Properties
dialog box. In the resulfing dialog box, you can modify the style of
the screen saver objects, the color scheme, and the size and resolu-
tion of the image.

If you don't have a Windows XP password set and you activate the
screen saver password feature, just click OK when you see the
Display dialog box mentioned in Step 3. The screen saver password
feature requires a password only if one is set up for Windows XP.
Otherwise, the Display dialog box is all show!

¥ Appearance and Themes
File Edit View Favorites Tools Help | AF
@n-ﬁ- 3. T Semch Fobdws | (157

ACOrEss |- Appraance and Themes

Sne Alin %

& Fonts
| Moure Pointers

Kl Migh Contrast

& Uses Account Piche

Pick a task...

£ Change the computer's theme

E] 1hange the deskiap hackgiound

Troubleshooters &
X Gty E3 Choote & scieen saver
T Dy
7] Suand E] Change the seseen iesalution

or pick a Control Panel icon

o/ Fukden Oplbuns

§’~ Display

1 Tosklsne el Slanl Mg

Figure 20-3: The Appearance and Themes dialog box

Display Praperties []:]
Thems | Dt Bereen Baver | aggmarscn | Snitgs |

|

Geseen sver
Windowt ¥P v] Sellrgs Proyay
U G T

Mordon preve

Tu adsl mordcn powet sellrgs snd save enegy.
£

0h | el | pew |

Figure 20-4: The Display Properties dialog
hox, Screen Saver tah
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Chapter 20: Making Windows XP Secure

Use Shared Folders

1.

204

Locate the folder that you want to share by using
Windows Explorer. (Choose Start=>All Programsc>
Accessoriess>Windows Explorer.)

Click and drag the folder that you want to share to the
Shared Documents folder in the Other Places pane on
the left (see Figure 20-5).

Click the Shared Documents folder link in the left pane.
The shared folder has been moved there where it is now
available to others to use (see Figure 20-6).

To find out more about using Windows Explorer to locate and work
with files, see Chapter 10.

You can right-click a file, choose Sharing and Security, and then use
settings on the Sharing tab of the resulting dialog box to make a
folder private on a standalone computer by selecting the Make this
Folder Private check box. When you do, anyone logged in to your
computer as another user can't access the folder.

File Edit View Favorites Tools Halp &
(PPack =~ )= T Sewch | Foldes [T~
AGIESS | ) My Documanits = Bl 6o
Mame - | Size | Type | Date Modified ==
Fil ond Foldes Tasks & Annual Saler Pretent.., Fille Folder 071072005 349 PM
. i Fille Folder BI24/2005 1:54 PM
M R ama this | shite File Fuldai B/Z6/2005 10:13 AM
G Meve this folder LIEVA il Falide STV 7oA AN
| Copy thin folder _EBaysnn Fule Fulides BSOS 216 P
@ Publish this foldes to 3 Flectionics Figue Tra File Folder /3172005 750 AM
the Web i Electionicy for Dummies Tile Folder F/I072005 220 PM
el Share this folder CiFax File Folder B/7/2004 335 PM
3 E-moil this loldats fles  (3FD Vel File Foldar 572172005 7:52 AM o
% Dulsle this Tubder 3 Fundraising Fille Folder RS 305 AN
ST Frdm Faldm BASSIG 957 AW
I Maztenng Quicken File Folder HASAN 1 P
Dihes Places 2 CiMicasolt File Falder A/2E72005 B:37 AM
3 My Downloads File Folder 6272005 10:42 AM
1My eflooks Fille Folder 42372004 11:00 AM
W A My Music File Foldar 2902005 506 PH
3 My Unlit Piasonlations Fille Folidai BEZ/Z00S B0 AM
%4 My Nuteork. Placos My Prctures Filer Farlder B 03 P
) My Heesived Fides File Faoldor TINZESADE B34 AM
| My Ehapes File Folder 873172004 202 P
Detads % By videor File Folder 2004 :55 AM
. (21 Manotechnolons Fille Folder 573172005 7-54 AM
T i Pkt File Fuldo 842172004 7:26 AM
Dol Modiiod. Today, 3 Mow Fabder (2] Fille Foler /1772005 538 AN
gt 25, 2005, 10:13 AM nsF Filre Furlide PG 708 AM
_3PEa Just the Steps File Folder A7ZAZ005 541 AM
iPersonal File Folder 872472005 1:00 P
3Packet_PT My Doci.. File Folder 31172005 253 PM -

Figure 20-5: The Windows Explorer window showing Shared Documents folder in the
Other Places pane

e Shared Documents =5 ]x]
File Edit View Favorites Tools Help ¥
G Back = - -l . Soach Fokders | [757]=
Adress | ¢ P | G
Nome - | Size| Type | Date Modified |
m 3 Character Education File Foldes B/18/2005 7.45 PM
LMy Muric File Folder 1172005 504 AM
| L m‘: o shared | | Shared Pictures Tile Folder 471372004 10:00 AM
S shared Video File Folder TIZAIZO04 45 AM

Fibo il Fobder Tasks =

3 Make a new folder
& Publish this loldes to
The Wel

bl Shae thiz Tokdes

ke Places =

% My etwork Places

Dietads &
Shared Docusents

File Foldar

Date Modfied: Saturday,
duly 24, 2004. 346 AM

Figure 20-6: The contents of a Shared Documents folder



Set Up Trusted and Restricted Web Sites

Set Up Trusted and Restricted
Web Sites

1

Double-click the Internet Explorer icon on the
Windows XP desktop to start the browser.

Choose Tools=Internet Options.

In the resulting Internet Options dialog box, click the
Security tab (see Figure 20-7).

Click the Trusted Sites (or Restricted Sites) icon and
then click the Sites button.

In the resulting Trusted Sites or Restricted Sites dialog
box, enter a URL for a trusted Web site in the Add This
Web Site to the Zone text box.

Click Add to add the site to the list of Web sites, as
shown in Figure 20-8.

Repeat Steps 3-6 to add more trusted sites or restrict
more untrusted sites.

When you're done, click OK twice to close the dialog
boxes.

Note that if the Require Server Verification (https:) for All Sites In
This Zone check box is selected in the Trusted Sites dialog box, any
Trusted site you add must use the ht tps prefix, which indicates
that the site has a secure connection.

You can establish a Privacy setting on the Privacy tab of the Infernet
Options dialog box to control which sites are allowed to download
cookies to your computer. Cookies, finy files that are used to frack
your online activity, recognize you when you return to a source site.
Trusted sifes are the ones that you allow to download cookies to your
computer even though the privacy setting you have made might not
allow any other sites to do so. Restricted sites can never download
cookies to your computer, no matter what your privacy setting is.

Internet Options [2]x]

General | Secuty | Privacy | Content | Connestions | Frograms | Advanced |
Select 3 Web content zane ta specify its security settings,

® « O

Internet Localintranet |IMERERRER = Resticted
stes

Trusted sites

This zone contains Web sites that yau
trust nat to damage your computer or

data.

Sites.

~ Security level for this zone

Custom
Custom zettings.
- Ta chanoe the settings. click Custom Level
- Touse the recommended settings, click Default Level

Customlevel. | Defautlovel |

K I Cancel | Apaly

Figure 20-7: The Internet Options dialog box,
Security tab

Trusted sites

in this zone will use the zone's security settings.

Add this Weh site to the zone:

‘Web sites:

* musicmatch.com
hitps: /famazon.com
https://google.com
microsoft.com

I Require server verification (https:) For all sites in this zone

oK | Caneel

[2]x]

o You can add and remove Web sites from this zone. All Web sites

et

Figure 20-8: The Trusted Sites dialog box
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a " Network Connections
Enable an Internet Connection TR :
F. I{ Bk = - T Sowch Folders [
’re wa AHrEss (@ Network l.‘mtm: - ldﬂ?:a
1. Choose Start>My Network Places. Biuadtion Biksnna
2. In the Network Places window, click the View Network Distup Dirconnect
Connections link. LAN or High Spmed temat
Lelocal Asea Connection LAN o1 High-5 peed Intomel LConnmcled |

3. In the resulting Network Connections window (see
Figure 20-9), click the connection that you want to pro-

tect in the right pane, and then click the Change Settings .= 2

of This Connection link in the Network Task pane on O Contiol Panel

the left. -_lg :: ::-::::m;
4 My Computer

4. 1In the resulting Properties dialog box, display the . =
Advanced tab. Click the Settings button for Windows .:“'mm -
Firewall. Dlalam ols] 1

Figure 20-9: The Network Connections window

5. In the resulting Windows Firewall dialog box (see
Figure 20-10) select the appropriate check box(es)

to select connections you want to protect and then o Windtke kil
click OK e L
*  Hatwerk: Corrmction Semings
§ . T ekl
exceptons I a1 indvidusl connachion, select i, and then chck Sattinge
A firewall is a program that protects your computer from the out- i
side world. This is generally a good thing unless you use a Virtual e Cormien =
Private Network (VPN). Using o firewall with a VPN leaves you | -
unable to share files and use some other VPN features. Sty Loy
:l Sritrgs
You can also choose Start=>Control Panel=>Security Center, and s PRI Pore |
then click the Windows Firewall link to display the dialog box shown vl A
in Figure 20-10. AT
mgammuﬁwmmamm. Fechorm Dadnas

o] el |
Figure 20-10: The Windows Firewall dialog
hox, Advanced tab
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Install a Security Patch by Using Windows Update

Install a Security Patch by Using
Windows Update

1.
2.

Choose Start>All Programs=>Windows Update.

In the Windows Update window, as shown in Fig-

ure 20-11, click the Express button. Windows XP thinks
about this for a while, so feel free to flip through your
junk mail for a minute or two.

A window might appear, asking you to download and
install Windows XP components used to assist in your
updating. Click Download and Install Now to proceed.
You might also be asked to validate your copy of
Windows XP, which simply checks that you have a legal
copy of the software. Just follow instructions to do so,
and you return to the Windows Update window.

After clicking the Express button, the Review and Install
Updates window appears (see Figure 20-12).

Click the Install Updates button to install selected
updates. The Installing Updates dialog box appears. Click
the I Accept button, and the Installing Updates dialog
box appears, showing you the download progress.

When the installation is complete, you see a message
telling you that you must restart your computer to com-
plete the installation. Click Restart Now to do so.

I recommend creating a system restore point just before download-
ing updates. Some updates can cause problems, and being able to
restore your system back fo the moment before their installafion
could save you heartache. See Chapter 22 for more about creating
a system restore point.

2 Microsoft Update - Microsoft Internet Explorer
(FHa L ROk View - Favorites. Yools, Help.
Glm T%d :] g" # _,: Search -::'.--an N

AdrEss | E] harg://update. miciosolt - 2

M pa
el | T Welcome
] 1o Microsoft Update

Eptons Keep your computer up to date
Review your update Check to see if you need updates for Windows,
history Your programs, your hardware of your devices,
o [[Eipress | Gethign-priorty
update:
Change settings (recommended)
FAQ
Get help and Custom Select from aptional
support —I and high-prierity
updates for Windows
Use administrator and other programs
options

I«‘ Automatic Updates:

e Turned ON.

Your computar is setto
receive security & critical
updates automatically,

Pick a time to install
updates.

J) News

Windows XP users:
new security updates
are now available for
SP1 and SP2 only

Hermiolt Lgxlste Py Saterert
QNS Mirnsalt Corporation. & rights resnrved. Tenes of Ui | Privcy Stabement

Figure 20-11: The Windows Update window

[ENAIRAE Vivto Favorites ST cols; Halp,
Qe v () - (x] (2] G| dsewen e ) v W -G

ADOress | E] hitp:/lupdate miciasolt - ™

=
Hrmiolt Lodate Privacy Raterert
U005 Mirosalt Corporstion. Alsights reseeved. Tones of Lie | Proocy Stabesent

werssonvpans | oD EXpress results
Homa Y = .
Review and Install Updates
EX install
Updates I} |:"'—"-"'—| Download size {total): 10.2 MB

Instail Up‘m. ume tll "nl’.lr spasd: 7 minutes
Options
Review your update
histery High-priority updates
Restore hidden Microsoft Corporation Windows XF family
updates
Chinge sitings 4 B windows Malidous Software Remaval Toal - August 2005 (KEBI083D!
FAQ B microsoft NET Framework 1.1 Servics Pack 1
Gat help and
support

Figure 20-12: The Install Updates window
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Set File Attributes

1. Locate the file that you want to modify by using Windows
Explorer. (Choose Start=>All Programs=>Accessories=>
Windows Explorer.)

Right-click the file and choose Properties.

3. In the resulting Filename Properties dialog box, click the
General tab (see Figure 20-13).

4. Select the Read-Only and/or Hidden check boxes.
Click OK to accept the new settings.

The Advanced button next to the Read-Only and Hidden check
boxes displays a dialog box that provides options for setting up the
file for features such as including the file in indexing, which allows
for faster file searches, and compressing the file o save disk space.

If you want to see the files that you've marked as hidden, go o the
file or folder location (for example, open the My Documents folder
or use Windows Explorer) and choose Tools=>Folder Options. Click
the View fab to display it. In the Advanced Setfings areq, select the
Show Hidden Files and Folders option and then click OK.

208

Arts Properties 2]

Geners! | Sharing | Custorizs |

/j lAlls

Type: File Folder

Location C:ADocuments and Settings\OwnersMy Documents
Size: 1.99 MB (2,095,028 bytes)

Size on disk:  2.05 MB (2.154.496 bytes)

Containz: 34 Files. 1 Folders

Created ‘wednesday, August 18, 2004, 3:33:31 aM
Altributes: I~ Bead-only Advanced... |
7 Hidkler

’TI Cancel | Spply I

Figure 20-13: The Filename Properties dialog hox



Troubleshooting
Hardware Problems

C omputer hardware is stuff like your CPU and printer that takes up
room on your desktop. Hardware gadgets make whirring noises and
make use of your software so you can get your work done. But when your
hardware isn’t working, you might be tempted to drop-kick it into the trash.
Don’t do that — just think of all the money you spent on it. Instead, use
Windows XP to isolate and troubleshoot the problem.

Windows XP has several features that help you diagnose and treat misbehav-
ing hardware, including:

== A Printing Troubleshooter that walks you through a wizard-like inter-
face to figure out what the printer problem is — and fix it.

"= A Disk Defragmenter feature that checks your hard drive for problems
that could be causing poor performance, such as bits of stray data that
you could simply throw away, freeing up space and helping your sys-
tem to perform better, or bad sectors on the drive.

= Modem diagnostics that analyze your modem to be sure that it’s con-
nected, configured, and performing properly.

w= A Hardware Troubleshooter feature in the Windows Help and Support
Center that walks you through choices to isolate and fix a variety of
hardware problems.

== The ability to quickly and easily update hardware drivers that might
help your hardware perform optimally or reinstall a corrupted driver.

| “*iapter

Getready to. ..

w= Troubleshoot a Printer Problem................. 210
= Use Disk Defragmenter to Check

a Hard Drive for Errors..................... 201
w= Run Error Checking to Detect Bad

Sectors on a Hard Drive .......cccoooen....... 212
w= Perform Modem Diagnostics .................... 213
w= Use the Hardware Troubleshooter ............ 214
w= Update a Driver 215
w= Reinstall a Corrupted Driver ... 216



Chapter 21: Troubleshooting Hardware Problems

Troubleshoot a Printer Problem

1.

210

Choose Start=>Control Panel=>Printers and Other
Hardwarer>Printers and Faxes. In the window
that appears, click the Printing link in the
Troubleshooter area.

In the window that appears (see Figure 21-1), select the
problem that’s closest to what you're experiencing. For
example, you're having trouble installing a local printer.
Click Next.

What appears at this point differs depending on the print-
ing problem that you're experiencing, but typically the
Printing Troubleshooter gives you some instructions for
procedures to try. So, for example, you might be told to

e Try to print a test page and then select an option to
tell the Troubleshooter that you can print from
WordPad but not from the original application.
(See Figure 21-2 for an example.)

e Reinstall your printer driver.

e Use TrueType fonts to format your document, which
could stop your text from printing incorrectly.

Continue to try procedures and indicate the results,
clicking Next to display the Troubleshooter’s subsequent
suggestions until you isolate and solve the problem.

Click the Close button in the upper-right corner to close
the Troubleshooter.

Here are some sneaky printer problems fo look for: The printer isn't
connected to the computer; the printer isn't plugged in; the printer
driver is out of date; the printer doesn't have an ink cartridge in it;
the printer isn't set up as the current printer (so you're printing fo
some other printer or frying to print to a prinfer that's no longer
connected to your computer); or the printer lid is open.

@ Help and Support Center

(P0sck = - ) [ Lindex - Favertes €2 Mimore | [T Swwped | Options

@ Help and Support Center

Printing Troubleshooter
What problem are you having?

1 car't install & local printer.

My phote printout quality s poor

Some of the features that came with my printer don't work

“

[

(2

C

Printed text or graphics are incomelete
= Forts sre missing or don't kook the same as they do on the screen.

¢ Printing is unusually slow,

¢ 1 cant prant from an MS-DOS-based program or from the MS-DOS command bae.
.

1 recoive a message that reads The printnr driver is not compatibls with & palicy srablad on your computer that blacks

Windews NT 4.0 or Windows 2000 kernel-mede drivers.”

1 want the troubleshooter t

Next =

remstigate settings on s computer

Figure 21-1: The Prinfing Troubleshooter

@ Help and Support Center
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Use Disk Defragmenter to Check a Hard Drive for Errors

Use Disk Defragmenter to Check
a Hard Drive for Errors

1

Choose Start>All Programs=>Accessories=>System Toolsw>
Disk Defragmenter.

In the Disk Defragmenter window (see Figure 21-3),
click your hard drive (usually drive C) and then click
the Analyze button. Disk Defragmenter analyzes the
drive.

To view the resulting report (see Figure 21-4), click the
View Report button in the dialog box that appears. Click
the Close button to close the report. If the analysis rec-
ommends that you proceed, or if you just want to see
what happens if you proceed, click the Defragment but-
ton. The procedure runs and cleans your hard drive,
consolidating fragmented files to improve performance.

When Disk Defragmenter is finished, the Disk
Defragmenter window closes.

Another tool that you can use to check your hard drive for poten-
tially troublesome problems is Disk Cleanup. (Choose Start=bAll
Programs=>Accessories=>System Tools=>Disk Cleanup.) Disk Cleanup
analyzes how much space you might save by getting rid of unused
files and then offers you the option of getting rid of selected items.
(learing out unused files frees up hard drive space, which can allow
your system to operate faster.

™ Disk Defragmenter
File Action WView Help
s HIE

disk Usage before

| []

Estemated disk usage after defragmentation:

I .l Pause | Stop ] =4 e |

fies @1

B Frar fies M Contig tiles [ Free space

(C:) Analyzing... 20% ||

Figure 21-3: The Disk Defragmenter window

Analysis is complete for: (C:)
You do not need to defragment this velume.

Voluma Informatlon:

Valume [C:] ﬂ
Veolume size = 37.28 GB
Cluster size = 32KB
Uszed space = 600 GB
Fras space = 3126 GB =

Most fragmented files:

Fragments | File Size | File Name il

41 31 MB ‘Documents and SettingsiNa...

= 1Z MB 'Documents and Settings'Na...
I3 I ME 'Documents and Settings\Ma...
16 3 MB 'Documents and SettingsiNa...
12 358 KB 'Documents and Settings'Na...
#n I ME 'Documents and Settings'Na...
18 TSR UE NMasimante and atinacinin 2

Print.. | Saveds.. | Defragment |

Figure 21-4: Disk Defragmenter’s analysis of
my hard drive
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Run Error Checking to Detect
Bad Sectors on a Hard Drive

1. Choose Start=>My Computer.

2. Right-click the disk you want to repair and choose
Properties from the menu that appears.

3. In the resulting Properties dialog box, click the Tools
tab to display it (see Figure 21-5). Click the Check Now
button.

4. In the resulting Check Disk dialog box (see Figure 21-6),
choose the option you want to use:

e Automatically Fix File System Errors: Note: All files
must be closed before you run this option.

e Scan for and Attempt Recovery of Bad Sectors: If
you choose this, it also automatically fixes any file
system errors found, so you don’t need to mark the
first option as well.

5. Click Start.

If you attempt recovery of bad sectors, as the second option in Step
4 does, Windows XP may mark some sectors as unusable, in effect
stopping any future use of those sectors. If you are concerned about
marking bad sectors of your hard drive, stick to the first opfion,
which simply repairs file errors.
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Figure 21-5: The Properties dialog box, Tools tab
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Figure 21-6: The Check Disk dialog box




Perform Modem Diagnostics

Perform Modem Diagnostics

1.

Choose Start=>Control Panel=>Printers and other
Hardwarem>Phone and Modem Options.

In the resulting dialog box (see Figure 21-7), click
the Modems tab and then the Properties button.
Click the Troubleshoot button on the Central tab
of the Properties dialog box that appears.

In the resulting Modem Troubleshooter window (see
Figure 21-8), select the description that best matches the
problem that you're experiencing, and then click Next.

The information that appears differs depending on the
modem problem you're experiencing, but typically

the Modem Troubleshooter gives you some instructions
for procedures to try. (See Figure 21-8 for an example.)

Click Next to proceed through these screens until you
isolate the problem.

Click the Close button in the upper-right corner of the
Troubleshooter to close it.

When using any Windows XP troubleshooter, | recommend leaving
the | Want the Troubleshooter to Investigate Settings on this Computer
check box in the inifial window selected. This doesn’t open you up to
anybody on the Infernet coming in and looking over your system; it
simply allows the troubleshooter to check certain setfings within your
system. This is faster than having to check them yourself, so it's a
good thing to do.

Phone and Modem Optians [7]=]

Dishag Ruies Modoms | chranmed |

:L Th felinwing mecdeme are, st

e ] nemove | Puopeties |

0K | cexel | i |
Figure 21-7: The Phone and Modem
dialog box, Modem tab
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™ Ma, my modem does nat make any sounds,

T 1 do not know,

Figure 21-8: The Modem Troubleshooter

213



Chapter 21: Troubleshooting Hardware Problems

Use the Hardware Troubleshooter

1.

214

Choose Start=>Help and Support=>Hardwarer>Fixing a
Hardware Problem=>Hardware Troubleshooter.

In the resulting Hardware Troubleshooter window, as
shown in Figure 21-9, select the item that most closely
matches the problem that you're having and then
click Next.

In the resulting window, follow the instructions that
relate to your problem. (Figure 21-10 shows instructions
for a display adapter problem as an example.)

If the resulting information solves the problem, select
Yes, This Solves the Problem. Select No, I Still Have a
Problem if the information doesn't help. Click Next.

After you solve the problem, click the Close button to
close the Hardware Troubleshooter.

If you're following the Hardware Troubleshooter and decide that
you've taken the wrong path somewhere or should have tried an
alternate suggested procedure, quickly go back and start again by
clicking the Start Over button on any Troubleshooter screen. You
can also go back, screen by screen, by clicking the Back button.

Occasionally, you see a link in a troubleshooter window that takes
you to a different troubleshooter. For example, if you started to
troubleshoot a (D drive and indicate you could use data files but not
play audio files from the drive, a Sound Troubleshooter link might
be available. However, if you follow this link, you leave the trou-
bleshooter you're in and have fo start it again if the new option is
a dead end.
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Figure 21-9: The Hardware Troubleshooter
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Update a Driver

Update a Driver

1.

Put the CD or floppy disk with the updated driver on it
in the appropriate drive of your computer, or download
a driver onto your hard drive from the Internet.

Choose Start=>Control Panel=>Performance and
Maintenance=System.

In the resulting System Properties dialog box, click the
Hardware tab to display it and then click the Device
Manager button (see Figure 21-11).

In the resulting window, click the plus sign next to any
hardware item to display the installed hardware, and
then click a hardware item and choose Action>Update
Driver from the menu bar.

In the resulting Hardware Update Wizard window (see
Figure 21-12), you can choose to:

¢ Install the driver automatically. This sends Windows
XP scurrying around your hard drive to locate it.

¢ Install it from a specific source, such as a CD-ROM.

The next window that appears provides ways to search
removable media such as a floppy disk or CD, or to
specify a location on your computer.

Follow the rest of the steps indicated by the wizard based

on your choices to update your driver. When the wizard
is done, click Finish.

In some cases, you have to reboot your computer fo give Windows XP
a chance fo load the new driver. Choose Start=>Turn Off Computer. In
the resulting Turn Off Computer dialog box, click the Restart button
to reboot your system. The driver should now, by the magic of the
Windows Plug and Play feature that automatically defects new hard-
ware, be working.

System Properties [2]x]
Swstem Restore | Automatic Updates I Remote |
General | Computer Name Hardware I Advanced

[~ Add Hardware Wizard
‘*’i The Add Hardware \Wizard helps you install hardware:

Add Hardware ‘wizard

ice Manager

The Device Manager lists all the hardware devices installed
on your computer. Use the Device Manager to change the

properties of any device.
T b |

- Hardware Profiles

o~ Hardware profiles provide a way for you to set up and store
@ different hardware configurations.
Hardvrare Profiles

aK l Cancel | Apply |

Figure 21-11: The System Properties dialog box

Hardware Update Wizard

Welcome to the Hardware Update
Wizard

This wizard helps you install software for:

Plug and Play Monitor

() 1 your hardware came with an installation CD
~4= or floppy disk. insert it now.

“What do you want the wizard to do?

& Install the software automatically [Aecommended]

7 Install from a list or specific location [Advanced)

Click Nest to continue.

< Bach I Next > I Cancel

Figure 21-12: The Hardware Update Wizard
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Reinstall a Corrupted Driver

1.

216

Locate the device associated with the corrupted driver,
turn off the device, and disconnect it from your
computer.

Choose Start=>Control Panel=>Performance and
Maintenance=>System.

In the System Properties dialog box, click the Hardware
tab (see Figure 21-13) and then click the Device Manager
button.

In the resulting window (see Figure 21-14), choose
the category relating to your device. Right-click the
specific device and then choose Uninstall from the
pop-up menu.

When the uninstall procedure is complete, restart your
computer, reconnect the device, and turn it on. At this
point, you can do a couple of things to reinstall the
driver:

e Insert a disc containing the driver and run the instal-
lation from that disc. This usually involves double-
clicking a setup. exe file from Windows Explorer.

e Allow the Plug and Play feature of Windows XP to
automatically detect and install the driver for you.

If Plug and Play doesn't install the driver automatically and you
don't have it on a disk/c, you can use the Add Hardware Wizard to
install it. Choose Start=>Control Panel=>Add Hardware to call up
the Add Hardware Wizard.
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Troubleshooting
Software Problems I“*lapfer

A 11 the bells and whistles on your computer hardware won't do you
much good if the software driving it isn't working properly. If any pro-
grams cause your system to crash (freezing up so your screen just sits there
staring at you and ignoring mouse clicks and keystrokes for all its worth),
you can try a variety of tasks to fix it. In this chapter, you find out how to
recover when the following software problems occur:

Getready to. ..

»= When a program crashes, you can simply shut that program down by T ShuI.Doym a Non-Responsive
using the Windows Task Manager. This utility keeps track of all pro- Application 218
grams and processes running on your computer. = Start Windows XP'in Sufe Mode ................ 219
»= If you've got problems and Windows XP isn't responding, restart in .
Sa¥e Mod%, which requires only basic files and drivers ar?d often »= (reate a System Restore Point............... 220
allows you to troubleshoot the problem. You can restart Windows XP = Restore the Windows XP System .......... 271
in its regular mode after you fix things.
w= Reformat a Drive 222

m= Use the System Restore feature to first create a system restore point
(a time when your settings and programs were working just fine)
and then restore Windows XP to that point when trouble hits.

w= If all else fails, reformat an entire drive. This wipes all information
from the drive; if it's the hard drive that you reformat, you have to
start again by reloading the operating system and all software.
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Shut Down a Non-Responsive
Application

1.
2.

218

Press Ctrl+Alt+Delete.

In the Windows Task Manager dialog box (see Fig-
ure 22-1), select the application that you were in
when your system stopped responding.

Click the End Task button.

In the resulting dialog box (see Figure 22-2), the
Windows Task Manager tells you that the application
isn't responding and asks whether you want to shut it
down now. Click the End Now button.

If pressing Ctrl+Alt+Delete doesn’t bring up the Task Manager, you
might be in bigger trouble than you thought. You can press Cirl+
Alt+Del twice at any time, and Windows XP reboots. If this doesn't
work simply press and hold the power button on your computer to
reboot. Sometimes rebooting by either method solves the problem,
and you can get right back to work. Note that some applications use
an Auto Recover feature that keeps an inferim version of the docu-
ment that you were working in; you might be able to save some of
your work by opening that last-saved version. Other programs
don't have such a safety net, and you simply lose whatever changes
you made to your document since the last time you last saved it.
The moral? Save, and save offen.

Help

£ Windows Task Manager M= B
File Options VYiew Windows ShutDown

Applications |Processes | Performancel INebworking | Users I

1P vy Instruc,
soft Excel - ookl Running

End Task | swichTo | mew Task..

|Processes: 2! CPU Usage: 0% Commit Charge: 16088t

Figure 22-1: The Windows Task Manager

This program is hot responding.

To return to Windows and check the status of the
pragram, click Caheel.

If you choose to end the program immediately. vou will loze
any unzaved data. Tao end the program now, click End
Moy

End Maw | Cancel I

Figure 22-2: A non-responsive program message




Start Windows XP in Safe Mode

Start Windows XP in Safe Mode

1.

Choose Start>Turn Off Computer. In the Turn Off
Computer dialog box (see Figure 22-3), click the
Restart button to reboot your system.

When the computer starts to reboot (the screen goes
black), begin pressing F8 repeatedly.

When the plain vanilla text-based screen appears, press
the up- or down-arrow key to select the Safe Mode
option from the list and then press Enter.

On the resulting screen, use the up- and down-arrow
keys to select the Windows XP operating system. Or,
type the number of that choice. Then press Enter.

In the resulting dialog box, which explains what Safe
Mode is and gives the option of running System Restore,
click Yes to open Windows XP Safe Mode, as shown in
Figure 22-4.

Use the tools in Control Panel and the Help and Support
system to figure out your problem, make changes, and
then restart. When you restart again (repeat Step 1), you
start in the standard Windows XP mode.

When you reboot and press F8 as in Step 2, you're in the old texi-
bosed world that users of DOS remember. It's scary out there —
your mouse doesn't work a lick, and no fun sounds or cool graph-
ics exist to soothe you. In fact, DOS is the reason the whole For
Dummies series started because everybody felt like a dummy using
it, me included. Just use your arrow keys to get around and press
Enter to make selections. You're back in Windows-land soon.

Turn off computer : Y

Cancel

Figure 22-3: The Turn Off Computer dialog box
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Figure 22-4: Windows XP running in Safe Mode
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Create a System Restore Point

1.

220

Choose Start=>All Programs=>Accessories=>System Tools=>
System Restore.

Select the Create a Restore Point radio button and then
click Next.

In the resulting dialog box (see Figure 22-5), fill in the
Restore Point Description text box; a description such as
“Before installing Service Pack 2” is helpful if you create
multiple restore points and want to identify the correct
one. The current date is usually your best bet.

Click the Create button, and the system restore point is
created and is available to you when you run a System
Restore (see Figure 22-6).

Every once in a while, when things seem to be running just fine —
especially before you install some software and make some new
settings in Windows XP — create a system restore point. It's good
computer practice, just like backing up your files, only you're back-
ing up your setfings. Once a month or once every couple months
works for most people, but if you frequently make changes, create
a system restore point more often.

A more drastic option fo System Restore is to run the system recov-
ery disc that probably came with your computer. However, system
recovery essentially puts your computer right back to the configu-
ration it had when it was shipped from the factory. That means you
lose any software you've installed and documents you've created
since you began to use it. A good argument for creating system
restore points on a regular basis, don't you think?

Create a Restore Point
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e | [ ceate | | cancel |

Figure 22-5: A system restore point description
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Figure 22-6: A list of possible system restore points



Restore the Windows XP System

Restore the Windows XP System

1.

Choose Start=>All Programs=>Accessories=>System Toolsw>
System Restore.

In the System Restore dialog box (see Figure 22-7),
accept the default option of Restore My Computer
to an Earlier Time by clicking Next.

In the resulting dialog box, click the arrow keys on the
right or left of the calendar to search the months and
locate the system restore point that you want to use.
(Refer to Figure 22-6.)

Select the system restore point that you want to use and
then click Next.

As prompted by the Confirm System Restore Point
Selection dialog box, as shown in Figure 22-8, shut
down any running programs. When you're ready,
click Next.

The system goes through a shutdown and restart
sequence, and then displays a dialog box that informs
you that the System Restore has occurred.

Click OK to close it.

System Restore doesn't get rid of files that you've saved, so you
don't lose your long-awaited first novel. System Restore simply
reverts fo Windows settings as of the Restore Point. This can help if
you — or some piece of software you installed — make a setting
that causes some conflict in your system that makes your computer
sluggish or prone to crashes.
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Figure 22-7: The Welcome to System Restore dialog box
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Figure 22-8: Ready to run a System Restore
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Reformat a Drive

1.

222

Assuming your system is still functional enough to let
you do so, back up everything you can find (documents,
photos, graphics, saved e-mails, updates, drivers, and

so on) and close all applications. Hint: Don't worry
about software programs because you'll have to reinstall
those, anyway.

Choose Starte>Control Panel=>Performance and
Maintenancer> Administrative Tools.

In the Administrative Tools window (see Figure 22-9),
double-click the Computer Management link.

In the resulting Computer Management window (see
Figure 22-10), choose Disk Management (in the left
pane). Right-click the drive or partition that you want to
reformat (in the right pane) and then choose Format
from the shortcut menu that appears.

In the resulting dialog box, select the options you want
and then click OK.

You have to be logged on as the head honcho — the system
administrafor — 1o perform these steps. And it's worth repeating:
Reformatting a drive wipes everything off it, so be sure that's what
you want to do before you do it.

| can't stress this strongly enough: Before you reformat a drive, you
should back up everything you can, including drivers or updates fo
software that you've sat through tedious minutes (or hours) o down-
load from the Web. You don’t want to have to spend all that download
time all over again to get yourself up to speed. This goes double if
you installed Windows Service Pack 2: If you've gone through the few
hours it takes to download and install, I'm sure you'll agree that once
was enough! Also always keep your Windows XP installation (D
handy; if Windows XP was preinstalled on your computer, make sys-
tem backup (Ds or DVDs and keep them nearby.
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Figure 22-9: The Administrative Tools window

Backing up files before running any system maintenance procedure is a
good idea. Better safe than sorry. For more about how fo back up files,
see Chapter 8.
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accessibility options
introduction, 23
keyboard input options, 27
magnifier, 25
Narrator, 26
on-screen keyboard, 28
SoundSentry, 27
Accessibility Wizard, 23-24
Active Desktop, enabling, 111
Add or Remove Programs window
defaults and, 57
removing applications, 70
Windows XP components, 71
Add Printer Wizard, 30-31
Add to Favorites dialog box, 82
Address Book, contacts, entering, 98
alarms
low battery, laptop, 42
SoundSentry, 27
All Programs menu, opening applications and, 49
applications
closing, Windows XP, 50
non-responsive, 218
removing, 70
starting automatically, 56

windows, resizing, 51

windows, switching between, 51

Windows XP, opening, 49
attachments, Outlook, 164
attributes, files, 208
automatic updates, 73

o e

background, desktop, 95
briefcase
setup on laptop, 43
synchronizing files, 44

oo

C: drive, name, 13

Calculator, 94

calibration, game controllers, 21
CD-ROMs, 12

closing, applications, Windows XP, 50

color

background, 95

Windows XP color scheme, 113
color-coded plugs, introduction, 5
compressed folders, creating, 81
computer, shut down, 59
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connections, Internet

default, 146

dial-up, 141

removing, 147

repairing, 147

setup, 140

sharing, 142

TCP/IP, configuration, 143
connections, network, 145
contacts

Outlook Express Address Book, 170

Windows Address Book, 98

Windows Messenger, 99
Content Advisor, Internet Explorer, 159
contents, drives, viewing, 13
corrupted drivers, reinstalling, 216
cursor, trails, mouse setup, 19
customization, Start menu, 55
Customize Start Menu dialog box, 55

o e

date/time, setting, 58
default items, printers, 34
deleting
files, 86
folders, 86
desktop
Active Desktop, 111
background, 95
icons, arranging, 53
image, 110
navigation, 9
shortcuts, creating, 52

device-to-PC connectors, location, 6
dial-up connections, 141
digital images, Windows Picture and
Fax Viewer, 132
Disk Cleanup, 63
Disk Defragmenter, 64, 211
disks, partitioning, 66
display. See also monitors
DPI setting, 107
graphics card installation, 106
introduction, 103
monitor drivers, 105
refresh rate, 108
resolution, 109
screen saver setup, 112
documents
My Recent Documents, 79
saving, 50
downloads
sound files, 120
Web, 158
DPI setting, 107
drivers
corrupted, reinstalling, 216
updates, 215
drives
content view, 13
external, adding, 15
hard drive properties, 14
mapping folders to, 193
DVDs
ejecting, 12
inserting, 12
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ejecting

CD-ROMs, 12

DVDs, 12
e-mail messages. See Outlook
FEthernet network, connection, 183
external drives, adding, 15

ofF e

Favorites
files, adding, 82
folders, adding, 82
orgainzation, 155
Web sites, adding, 154
faxes
overview, 29
Picture and Fax Viewer, 97
settings, 36
File and Folder Tasks, commands in, 76
files
attributes, 208
deleting, 86
downloading, Web, 158
Favorites, adding to, 82
moving, 83
My Computer, 76
printing, 85
renaming, 84
searching for, 78
shortcuts, 80

sound, downloading, 120
Windows Explorer, 77
firewall
disabling, 194
enabling, 206
folders
compressed, creating, 81
deleting, 86
Favorites, adding to, 82
moving, 83
My Computer, 76
network, mapping to drive, 193
renaming, 84
shared, using, 204
sharing, 195
sharing, removing sharing, 196
shortcuts, 80
Windows Explorer, 77
formats of photos, 134
Found New Hardware Wizard, scanners, 37
freeing memory, disk cleanup and, 63

o (G o

game controllers

calibration, 21

introduction, 17

setup, 21

uses, 18
Game Controllers dialog box, 21
game pads, introduction, 17
graphics, desktop, 110
graphics card, installation, 106
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hard drive
bad sectors, 212
error checking, 211
initializing new, 66
properties, 14
reformatting, 222
hardware troubleshooting
Disk Defragmenter and, 211
driver updates, 215
error checking hard drive, 212
hard drive bad sectors, 212
Hardware Troubleshooter, 214
modem diagnostics, 213
printers, 210
Help
Remote Assistance, 90-91
searches, 89
topics, 88
Hibernate setting, laptops, 40
history, Web browsing, 156
home page setup, 153

o] e

icons, desktop, arranging, 53
images, desktop, 110
imaging devices, installation, 131
input devices
game controllers, 17, 21
keyboard, 17, 20
keyboard, options, 27
mouse, 17, 19

Plug and Play, 18
Table PC and, 18
types, 18
wireless devices, 18
inserting
CD-ROMs, 12
DVDs, 12
installation
graphics card, 106
hard drive, initialization, 66
imaging devices, 131
memory cards, 65
printers, 30-31
scanners, 37
security patches, 207
software, 69
installed printers, viewing, 33

Internet Connection Firewall, enabling, 206

Internet connections
always-on, setup, 144
default, 146
removing, 147
repairing, 147
setup, 140
sharing, 142
TCP/IP, 143

Internet Explorer
Content Advisor, 159
customization, 157
privacy settings, 158

ISPs
connection setup, 140
dial-up connection, new, 141
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joysticks, introduction, 17

oK o

keyboard, on-screen, 28
Keyboard Properties dialog box
repeat delay, 27
setup, 19
keyboards
input options, 27
introduction, 17
setup, 19
uses, 18

o/ o

laptops

battery power, 40

briefcase, creating, 43

briefcase, synchronizing files, 44

file sharing, 39

Hibernate setting, 40

low power alarm, 42

power management, 39

power options, 40

speaker connection, 6

Standby, manual selection, 41
local area connection, networking, 182
log off Windows XP, 48
log on to Windows XP, 48
log-on screen, Windows XP, 7
low battery alarm, laptops, 42

o o

Magnifier, 25
Map Network Drive dialog box, 193
mapping, folders to drive, 193
media drives, 11. See also drives; storage
Media Player, 123, 128
memory

adding, 65

cards, installation, 65

Disk Defragmenter and, 64

freeing, 63

installed, checking, 62

overview, 61

partitioning disks and, 66
menus, All Programs, 49
message folders, Outlook, 172-173
messages, Outlook Express. See Outlook Express
Messenger, contacts, 99
modem diagnostics, 213
monitor

DPI setting, 107

drivers, updating, 105

refresh rate, 108

resolution, 109
Monitor Properties dialog box, 104
monitors

enabling, 104

speaker connection, 6
motherboard, introduction, 11
mouse

introduction, 17

setup, 19

uses, 18
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Mouse Properties dialog box
Buttons tab, 19
mouse setup and, 19
Pointers tab, 19
Movie Maker, project creation, 129
movies
video effects, 130
Windows Media Player, 128
Windows Movie Maker, 129
MSN Radio, 124
music
copying to CD or DVD, 122
Media Player, 123
My Computer
drive contents, viewing, 13
drive names, 13
files, locating, 76
folders, locating, 76

o\ o

Name Your Printer dialog box, 31
Narrator, setup, 26
Narrator dialog box, 26
navigation

desktop, 9

Web sites, 150

Network and Internet Connection window, 182

Network Connections window
connection status, 192
sharing connections, 142
Network Setup Wizard, 184-185

networks
configuration, 184-185
connection status, 192
connections, 191-198
connections, setup, 145
Ethernet network, connecting, 183
firewall, disabling, 194
folders, mapping to drive, 193
folders, sharing, 195, 196
introduction, 179
local area connection, 182
names, changing, 187
PCI adapter installation, 180-181
printers, sharing, 197-198
wireless, configuring, 186
workgroups, 188

non-responsive applications, 218

o () o

online radio, 124
on-screen keyboard, 28
opening, applications, Windows XP, 49
Outlook Express
account management, 174
Address Book contacts, 170
attachments, 164
creating messages, 162-163
formatting messages, 168
forwarding messages, 166
message folders, 172-173
opening, 162-163
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read messages, 165

receiving messages, 162-163
replying to messages, 166
rules, 175

sending messages, 162-163
signatures on messages, 167
stationery, 169

window layout, 171

oo

Paint, 96
partitioning disks, memory and, 66
passwords

screen savers, 203

Windows XP, 202
Performance and Maintenance window, 40
Photo Printing Wizard, 133
photos

printing, 133

saving, formats, 134
Picture and Fax Viewer, 97

digital image viewing, 132
pictures, Paint and, 96
playlists, creating, 121
Plug and Play, input devices, 18
plugs, color-coded, 5
ports, device-to-PC connectors, 6
power

batteries, laptops, 40, 42

Stand By setting, 41
Power button, turn on computer, 7

power options, laptops, 40
Power Options dialog box

low battery alarm, 42

Power Schemes tab, 40
Power Schemes tab, Power Options dialog box, 40
preferences, printers, 32
Print dialog box, 85
printers

default, 34

installation, 30-31

overview, 29

preferences, 32

removing, 35

renaming, 35

sharing, 197-198

troubleshooting, 210

viewing installed, 33
Printers and Faxes window

fax settings, 36

printer settings, 32
printing

files, 85

photos, 133

Web pages, 160
processor chip, introduction, 11
programs, access defaults, 57
properties, hard drives, 14
Properties dialog box

faxes, 36

hard drive, 14

printers, 32

scanners, 38
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Quick Launch bar
overview, 54
starting programs, 9

o R e

radio online, 124
recently used documents, 79
recording sound, Windows Sound Recorder, 125
Recycle Bin, emptying, 58
refresh rate, monitor, 108
Remote Assistance, connecting to, 90-91
renaming
files, 84
folders, 84
resizing windows, 51
resolution, screen, 109
restoring Windows XP system, 221

oS o

Safe Mode, startup, 219
saving
documents, 50
photos, format, 134
Scanner and Camera Installation Wizard, 131
scanners
installation, 37
overview, 29
settings, 38
Scanners and Camera window, scanner settings, 37

scientific calculator, 96
screen, resolution, 109
screen saver
password-protected, 203
setup, 112
Search Results window, 78
searches
files, 78
Help, 89
sorting results, 78
Web, 151
Web pages, 152
security
file attributes, 208
firewalls, enabling, 206
introduction, 201
patch installation, 207
restricted web sites, 205
shared folders, 204
trusted web sites, 205
setup
game controllers, 21
keyboards, 19
mouse, 19
sharing files, laptops, 44
sharing folders, 195
removing sharing, 196
using shared folders, 204
sharing Internet connections, 142
sharing printers, 197-198
shortcuts
desktop, creating, 52
files, 80
folders, 80



Index

shut down computer, 59
signatures on email messages, 167
Smart Move, mouse settings, 19
software
checking for, 68
installation, 69
setup, 67
software troubleshooting
drive reformat, 222
non-responsive applications, 218
restoring Windows XP system, 221
System Restore Point, 220
sound
download files, 120
introduction, 115
music, copying to CD or DVD, 122
online radio, 124
playlist, creating, 121
recording, Window Sound Recorder, 125
scheme, adjustments, 119
SoundSentry, 27
volume, 118
sound card, setup, 116
Sound Recorder, 125
Sounds and Audio Devices dialog box, 116
SoundSentry, 27
speakers
connections, 117
setup, 117
Standby option, 8
Start menu
customizing, 55
My Recent Documents, 79
overview, 10

Start Menu Properties dialog box, 55
starting applications, automatically, 56
switches, location, 6
switching between applications, 51
synchronizing files, briefcase and, 44
System dialog box, Computer Name tab, 187
System Properties dialog box

total memory, viewing, 62

Windows Update, 92
System Restore Point, 220
System Tools

Disk Cleanup, 63

Disk Defragmenter, 64

o e

Tablet PC, input, 18
text, magnifier and, 25
troubleshooting
hardware, 209-216
software, 217-222
Turn Off Computer dialog box,
Stand By setting, 41
turn on/off computer, 7-8

o lf o

updates
automatic, 73
Windows Update, 72
USB port, external drives and, 15
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video effects in movies, 130

Video Effects pane, 130

voice options, Narrator, 26

Voice Settings dialog box (Narrator), 26
volume, 118

ol o

Web
browsing history, 156
file downloads, 158
Internet Explorer, customization, 157
navigating, 150
searching, 151
Web pages
home page setup, 153
printing, 160
searching, 152
Web sites
adding to Favorites, 154
restricted, 205
trusted, 205
windows
applications windows, resizing, 51

applications windows, switching between, 51

Performance and Maintenance, 40

232

Windows Explorer, Folders, 77
Windows Movie Maker, project creation, 129
Windows Picture and Fax Viewer, digital image
viewing, 132

Windows Scanner and Camera Wizard, 135
Windows Sound Recorder, 125
Windows Update, 92

running, 72

security patch installation, 207
Windows XP

closing applications, 50

color scheme, 113

components, adding/removing, 71

desktop navigation, 9

introduction, 47

log on/off, 48

log-on screen, 7

opening applications, 49

password, 202

restoring system, 221

turn off PC, 8
wireless devices, input and, 18
Wireless Network Setup Wizard, 186
wireless networks, configuration, 186
WordPad, document creation, 93
workgroups

joining, 188

viewing computers on, 189
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