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I’m guessing you have a healthy dislike of computer books. You don't
want to wade through a long tome on Windows Vista. Rather, you just
want to get in, find out how to do something, and get out. You're not alone.
I was itching to write a book where I could get right to the details of how to
do things — and move on. None of that telling you what I'm going to tell
you, saying my piece, and then reviewing for you what I just said. That's why
I was delighted to tackle a Just the Steps For Dummies book on Windows
Vista.

About This Book

Windows Vista is a very robust piece of software, with about as much func-
tionality as Einstein on a good day. If you own a Windows Vista computer
(and I assume you do, or you should rush back to the bookstore for a
refund, pronto!) you likely spend a lot of time everyday in the Windows
Vista environment. Knowing how to harness the power of this operating sys-
tem is what this book is all about. As the title suggests, I give you just the
steps you need to do many of the most common Windows Vista tasks. This
book is all about getting productive right away.

Why You Need This Book

You can’t wait weeks to master Windows Vista. It's where all your software
lives as well as how you get to your e-mail and documents. You have to fig-
ure out Windows Vista quickly. You might need to poke around Windows
Vista and do work while learning. When you hit a bump in the road, you
need a quick answer to get you moving again. This book is full of quick,
clear steps that keep your learning in high gear.

| “*’froduc’rion

Conventions used
in this book

= When you have to type something in a text
box, | put it in bold type.

w= For menu commands, | use the => symbol to
separate menu items. For example, choose
Tools=> Internet Options. The =2 symbol is just
my way of saying “Choose Internet Options
from the Tools menu.”

w= Points of interest in some figures are circled.
The text tells you what to look for, and the cir-
cle makes it easy to find.

This icon points out insights or
heI{(qul suggestions related to
tasks in the step list.
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How This Book Is Organized

This book is conveniently divided into several handy parts.

Part I: Working in Windows Vista

Here's where you get the basics of opening and closing soft-
ware applications, working with files and folders to manage
the documents you create, and using built-in Windows
applications like the Calculator and WordPad.

Part 1I: Getting on the Internet

The whole world is online, and you can't be left behind.
Here's where I show you how to connect, how to browse,
ways for using the Internet to stay in touch when you're on
the road, and how to do e-mail.

Part 11I: Setting Up Hardware and Networks

In addition to software, Windows helps you work with hard-
ware and connections between computers. You might have
to make a little effort to set up new hardware or a home net-
work. This part is where I show you how to do that.

Part 1U: Customizing the Windows Desktop

You want Windows Vista to function in a way that matches
your style, right? This is the part where I cover customizing
the look of Windows Vista, customizing its behavior, and
making it user friendly for those with access challenges.

Part U: Using Security and Maintenance Features

Windows Vista provides lots of ways to keep your informa-
tion safe, from passwords to protect your files to tools to
prevent viruses and spyware from attacking your system.
There are also several features that help keep your system up
to date and trouble-free.

Part UI: Fixing Common Problems

Yes, I admit it, even Windows Vista can have problems.
Luckily, it also has tools to get you out of trouble. In this
part, I explain how to deal with hardware and software
problems as well as how to get help when you need it.

Part Vll: Fun and Games

Finally, you've earned some fun. Go to these chapters to dis-
cover a world of games, music, and photos just waiting for
you in Windows Vista.

Get Ready To . . .

Whether you need to open a piece of software and get work-
ing, check your e-mail, or get online, just browse this book,
pick a task, and jump in. Windows Vista can be your best
friend if you know how to use it, and the tasks covered in
this book will make you a Windows Vista master in no time.
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Exploring the
Windows Uista
Desktop

]15t as your desk is the central area from which you do all kinds of work,
the Windows Vista desktop is a command center for organizing your
computer work. Here you find the Start menu, which you use to access
information about your computer, files, folders, and applications. You'll also
find a taskbar that offers settings, such as your computer’s date and time,

as well as shortcuts to your most frequently accessed programs or files.

In this chapter, you explore the desktop, which appears when you log on

to Windows Vista. Along the way, you discover the Recycle Bin, the Quick
Launch bar (this might sound like a salad bar at a fast-food restaurant, but
it's actually the area of the Windows Vista taskbar that lets you open fre-
quently used programs), and how to shut down your computer when you're
done for the day.

Here, then, are the procedures that you can use to take advantage of the
desktop features of Windows Vista.

| “*\apter

Getready to. ..

w= Log On and Off Windows Vista ................... 6
= Work with the Start Menu ............................ 7
w=> Work with the Quick Launch Bar .................. 8
= Set the Date and Time 9
w= Arrange lcons on the Desktop .................... 10
w= (reate a Deskiop Shortcut.......................... 1
= Empty the Recycle Bin...........cccceeeeerreeernn. 12

= Shut Down Your Computer ..........ccccoee..... 13



Chapter 1: Exploring the Windows Uista Desktop

Log On and Off Windows Uista

1.

2.

3.

Turn on your computer to begin the Windows Vista
start-up sequence.

In the resulting Windows Vista Welcome screen, enter
your password and click the arrow button (or click
Switch User and choose another user to log on as).
Windows Vista verifies your password and displays
the Windows Vista desktop, as shown in Figure 1-1.
(Note: If you haven't set up the password protection
feature or more than one user, you're taken directly to
the Windows Vista desktop. For more on adding and
changing passwords, see Chapter 12.)

To log off the current user account, first save any open
documents, close any open applications, and then
choose Start. Then click the arrow next to the Lock but-
ton and choose Log Off. Windows Vista logs off and dis-
plays a list of users. To log on again, click a user icon.

To create another user, choose Starte>Control Panel=>User Accounts
and Family Safety=>Add or Remove User Accounts. Then lick Create
a New Account. Follow instructions to enter a name for the account and
set a password for it, if you like.

To log on as another user as described in Step 3, you have to enable
Fast User Switching in the User Account settings.

Fiure 1-1: The Windows Vista desktop

After you set up more than one user, hefore you gef to the password
screen, you have to click the icon for the user you wish to log on as.



Work with the Start Menn

Work with the Start Menu

1.

Press the Windows key on your keyboard or click the
Start button on the desktop to display the Start menu
(see Figure 1-2).

From the Start menu, you can do any of the following:

Click All Programs to display a list of all programs on
your computer. You can click any program in the list
to open it.

Click any category on the right of the Start menu to
display a Windows Explorer window with related
folders and files (see Figure 1-3).

Click either frequently used programs at the top left
of the Start menu or recently used programs just
below them.

Click the Power button icon to close all programs
and turn off Windows, or click the Lock icon to lock
your computer.

Click the arrow next to the Lock button to display a
menu of choices for shutting down or restarting your
computer, logging off, or for logging in as a different
user.

When you move your cursor away from the Start menu,
it disappears.

Open the Start menu and right-click in a blank area, and dick
Properties to display the Taskbar and Start Menu Properties dialog

box, where you can customize the Start menu behavior. If you
would rather use the look and feel of the Start menu in older ver-
sions of Windows, select Classic Start Menu in the Taskbar and Start
Menu Properties dialog box and then click OK.

o=
¢ Internel Exploser

5] t-mait

|| e ottee i
EJ HP Photomart Premier

ﬂ Ibernet Exploser

=)
" ‘Welcome Cenfter

i-J Windawes Conlacts.

@ snaglts

22 mcrosott ummce Wora 2007 qietal
I wietows Mexa Payes

L:'I Windaws Phote Gallery

‘l 1 item

=

Figure 1-3: A Windows Explorer window




Chapter 1: Exploring the Windows Uista Desktop

Work with the Quick Launch Bar

1. Locate the Quick Launch bar on the taskbar just to the
right of the Start button; if it’s not visible, right-click the
taskbar and choose Toolbars=>Quick Launch from the
shortcut menu (see Figure 1-4). By default, it includes
the Show Desktop and Switch between Windows icons.

2. To place any application on the Quick Launch bar, as
shown in Figure 1-5, right-click that application in the
Start menu or on the Desktop and then choose Add to
Quick Launch. You can also click and drag it to the
Quick Launch bar. (If you want help creating a desktop
shortcut, see the task, “Create a Desktop Shortcut,” later
in this chapter.)

If you have more programs in this area than can be shown on the
taskbar, dick the arrows to the right of the Quick Launch bar; a
shortcut menu of programs appears. However, don't create too
much clutter on your Quick Launch bar, which can make it unwieldy.
Logical candidates to place here are your Internet browser, your
e-mail program, and programs that you use every day, such as a
word processor or calendar program.

When the Quick Launch bar is displayed, the Show Desktop button
is available. When you dlick this button, all open applications are
reduced to taskbar icons. It's a quick way to clean your desktop —
or hide what you're up fo!

g Figure 1-5: Add icons to the Quick Launch bar



Set the Date and Time

Set the Date and Time

1.

Press the Windows key on your keyboard to display the
taskbar if it isn’t visible.

Right-click the Date/Time display on the far right of the
taskbar and then choose Adjust Date/Time from the
shortcut menu that appears.

Click the Change Date and Time (see Figure 1-6) button
and in the Date and Time Settings dialog box click
another date on the calendar. Enter a new time in the
Time box to change the time. Click OK.

To change the time zone, from the Date and Time
Properties dialog box click the Change Time Zone but-
ton. Choose another time zone from the Time Zone list
and click OK.

Click OK to apply the new settings and close the dia-
log box.

If you don't want your computer to adjust for Daylight Saving Time,
click Change Time Zone and click the Automatically Adjust Clock for
Daylight Saving Time checkbox to turn this feature off.

Another option for displaying the time or date is to add the Clock or
Calendar gadgets to the Windows Sidebar. You can also drag gadgets
right onto your desktop if you prefer not to leave the Sidebar dis-
played. See Chapter 5 for more about using the Sidebar and Gadgets.

Date and Time ]

Date and Tme | Andmonal Cincis | Internet Tme

, e
Masnclay, Nervmmlbses 13, 006

Time:
10:4 750 A0

| W Change date and time...

(GMT-08:00) Pacific Time (US & Caneda)

Change time zone._

Deybght Saving Time begins on Sumdey, March 11, 2007 4t 200 AM, The

!
| ehark 15 set 1o qa fansard 1 kaur at this time

[ Coeel | | agmiy

Iei_g_ure 1-6: The Date and Time Prope;I-iés dialog box



Chapter 1: Exploring the Windows Uista Desktop

Arrange Icons on the Desktop

1.

10

Right-click the desktop and choose View in the resulting
shortcut menu; be sure that Auto Arrange isn't selected,
as shown in Figure 1-7. (If it is selected, deselect it
before proceeding to the next step.)

Right-click the Windows Vista desktop. In the resulting
shortcut menu, choose Sort By and then click the crite-
ria for sorting your desktop shortcuts (see Figure 1-8).

You can also click any icon and drag it to another loca-
tion on the desktop — for example, to separate it from
other desktop icons so you can find it easily.

If you've rearranged your deskiop by moving items hither, thither,
and yon and you want your icons in orderly rows along the left side
of your desktop, snap them info place with the Auto Arrange feature.

Right-click the desktop and then choose View->Auto Arrange.

Want fo quickly hide all your desktop open windows? Say the hoss
is headed your way, and all you have there is games? Click the
Show Desktop icon on the Quick Launch bar. Poof! They're all gone,
and your job is secure. Just click items on the taskbar fo display
each window again.

View ' Large lcons

Sarl By + % Midimm lcons
Hefrash (CIRESIC ICONE
Bardn Afrang

4 aage tnGna

Undo Rename Carfs. J  Show Deskiop lcons
b . |

B Persoaniire

Figure 1-7: The Desktop shortcut menu,
View submenu

View

Sart By v Marne
Retresh Size

Umgo Renama Cirp2
M "
B Persoonlize

Figure 1-8: The Desktop shortcut menu,
Sort By submenu



Create a Desktop Shortcut

Create a Desktop Shortcut

1. Choose Start>All Programs and locate the program on

the list of programs that appears.

2. Right-click an item, Freecell for example, and choose
Send Tow>Desktop (Create Shortcut) (see Figure 1-9).

3. The shortcut appears on the desktop (see Figure 1-10).

Double-click the icon to open the application.

®
®
®

Occasionally, Windows Vista offers to delete desktop icons that you
haven't used in a long time. Let it. The desktop should be reserved
for frequently used programs, files, and folders. You can always re-
create shortcuts easily if you need them again.

To clean up your desktop manually, right-click the desktop and
choose Personalize. Click Change Desktop lcons in the Tasks list on
the left. In the Desktop lcons setting dialog box that appears, click
the Restore Default button, which returns to the original desktop
shortcuts set up on your computer.

You can create a shortcut for a brand new item by right-clicking the
desktop, choosing New, and then choosing an item to place there,
such as a fext document, bitmap image, or contact. Then double-
click the shortcut that appears and begin working on the file in the
associated application.

Figure 1-10: A new shortcut on the desktop

11



Chapter 1: Exploring the Windows Uista Desktop

Empty the Recycle Bin

1. Right-click the Recycle Bin icon on the Windows Vista
desktop and choose Empty Recycle Bin from the menu
that appears (see Figure 1-11).

2. In the confirmation dialog box that appears (see Fig-
ure 1-12), click Yes. A progress dialog box appears
indicating the contents are being deleted. Remember
that after you empty the Recycle Bin, all files in it are
unavailable to you.

Up until the moment you permanently delete items by performing
the preceding steps, you can retrieve items in the Recycle Bin by
right-clicking the desktop icon and choosing Open. Select the item

you want to retrieve and then dlick the Restore This Item link near
the top of the Recydle Bin window.

Figure 1-11: The Recycle Bin shortcut 1

You can modify the Recycle Bin properties by right-clicking it and
choosing Properties. In the dialog box that appears, you can change e

the maximum size for the Recycle bin, and where it should be
stored on your hard drive. You can also deselect the option of hav-

Are vou sure you yiant to permanently defete these 11 items?

Q% e

b ¥es [
ing a confirmation dialog box appear when you delete Recycle Bin
confents. Figure 1-12: Confirming the Empty Recycle Bin command.
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Shut Down Your Computer

Shut Down Your Computer

1. Choose Start and then click the arrow to the right of the

Lock button.

2. In the resulting shortcut menu shown in Figure 1-13,
choose Shut Down to shut the computer down com-

pletely; if you want to reboot (turn off and turn back on)

your computer, choose Restart.

If you're going away for a while but don’t want fo have to go
through the whole booting up sequence complete with Windows
Vista music when you return, you don't have to turn off your com-
puter. Just dick the Hibernate button instead (in Step 2) to put your
computer into a kind of sleeping state where the screen goes black
and the fan shuts down. When you get back, just click your mouse
button or press Enter, or in some cases (especially on some laptops)
press the Power button; your computer springs to life, and whatever
programs and documents you had open are still open.

If your computer freezes up for some reason, you can turn it off in a
couple of ways. Press Ctrl+Ali+Delete twice in a row, or press the
power button on your CPU and hold it until the computer shuts down.

Don't simply turn off your computer at the power source unless you
have fo because of a computer crash. Windows Vista might not start
up properly the next time you turn it on if you don't follow the
proper shutdown procedure.

G et
- frr

mEe
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Figure 1-13: The menu used to turn off or restart your computer
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Controlling
Applications with
Windows Vista

you might think of Windows Vista as a set of useful accessories, such

as games, a calculator, and a paint program for playing around with
images, but Windows Vista is first and foremost an operating system.
Windows Vista’s main purpose is to enable you to run and manage other
software applications, from programs that manage your finances to the latest
3-D computer action game. By using the best methods for accessing and
running software with Windows Vista, you save time; setting up Windows
Vista in the way that works best for you can make your life easier.

In this chapter, you explore several simple and very handy techniques for
launching and moving between applications. You go through step-by-step
procedures ranging from opening an application to resizing application win-
dows to removing programs when you no longer need them.

This is where you explore all the procedures that you can use to launch,
move among, and close down applications in Windows Vista.

| “*\apter

Getready to. ..

= Launch an Application............ceccceceeenene.
= Resize Application Windows........................
w= Switch between Running Applications..........
= Move Information between Applications......

w= Start an Application Automatically .............

20

= Close an Application

A

= Set Program Defaults

w= Uninstall an Application

22




Chapter 2: Controlling Applications with Windows Vista

Launch an Application

1.

Launch an application by using any of the following
four methods:

e Choose Start=>All Programs. Locate the program
name on the All Programs list that appears and click
it. Clicking an item with a folder icon displays a list
of programs within it; just click the program on that
sublist to open it (as shown in Figure 2-1).

e Double-click a program shortcut icon on the desktop

(see Figure 2-2).
e The taskbar should display by default; if doesn't,

B3 Windaws Marketplace
=) Windaws Media Player
Hl, Windows Movie Maker
£ Windaws Photo Gallery
W Windows Update
/1 Accessories
|# calculatar
B8 command Prampt
138 Connect to a Netwark Projector
| Natepad
¥ paint
‘& Remote Desktop Connection
= Run
%.‘ Snipping Tool
¥ Sound Recarder
= SyncCenter
£ Weltome Center
& Windows Explorer
‘Bl Windows Sidebar
|5} wordpad
!} Esse of Access
' System Tools

Nancy Muir

Documents

Pictures

Music

Games

Search

Network

Control Panel

Computer

Connectto

' Tablet PC
Default Programs

press the Windows key (on your keyboard) to display
it, and then click an icon on the Quick Launch bar Back b kit
(as shown in Figure 2-2), just to the right of the T T —
Start button. Note that the Quick Launch bar is not
displayed by default. See the Chapter 1 for more

about this.

e If you used the program recently and saved a docu-
ment, choose Recent Items from the Start menu. Then
click a document created in that program from the list
that displays. (See Chapter 3 for information about
displaying recently used files on the Start menu.)

2. When the application opens, if it's a game, play it; if it's
a spreadsheet, enter numbers into it; if it's your e-mail
program, start deleting junk mail. . . . You get the idea.

Not every program that's installed on your computer appears as a

desktop shortcut or Quick Launch bar icon. To add a program to the
Quick Launch bar or to add a desktop shortcut, see Chapter 1.
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Figure 2-2: Deskiop shoricuts and the taskbar showing the Quick Launch bar



Switch between Running Applications

Resize Application Windows
1.

Switch between Running

Applications

1. Open two or more programs. The last program that you
open is the active program.

2. Press Alt+Tab to move from one open application win-
dow to another.

3. Press and hold Alt+Tab to open a small box, as shown
in Figure 2-4, revealing all opened programs.

4. Release the Tab key but keep Alt pressed down. Press
Tab to cycle through the icons representing open
programs.

5. Release the Alt key, and Windows Vista switches to

With an application open and maximized, click the

* Crea . Pt

Restore Down button (the icon showing two overlap- : O ]

fu F--I.I- ipsEEm
P Tl s mER

ping windows) in the top-right corner of the program
window. The window reduces in size (see Figure 2-3).

To enlarge a window that has been restored down to
again fill the screen, click the Maximize button. (Note:
This button is in the same location as the Restore Down
button; this button toggles to one or the other, depend-
ing on whether you have the screen reduced in size or
maximized. A ScreenTip identifies the button when you
pass your mouse over it.)

| fox b, ek el Topica on e el Hanas

whichever program is selected. To switch back to the last
program that was active, simply press Alt+Tab, and that
program becomes the active program once again.

| Fior Hp, Bk Horp Topecs on T e Lena,

Figure 2-4: The list of active programs
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Chapter 2: Controlling Applications with Windows Vista

Move Information between
Applications

1. Open two applications. If their windows are maximized,
click the Restore Down buttons in the upper-right cor-
ners to reduce their sizes.

2. Click any corner on each program window and drag to
change the size further until you can see both programs
on the Windows desktop at once (see Figure 2-5).

3. Click and hold their title bars to drag the windows
around your desktop, or right-click the taskbar and
choose Cascade Windows, Show Windows Stacked, or
Show Windows Side by Side to automatically arrange
the windows on the desktop.

4. Select the information that you want to move (for
example text, numbers, or a graphical object) and drag
it to the other application document (see Figure 2-6).

5. Release your mouse, and the information is copied to
the destination window.

You can also use simple cut-and-paste or copy-and-paste operafions
to take information from one application and move it or place a copy
of it into a document in another application. In addition, some appli-
cations have Export or Send To commands to send the contents of a
document to another application. For example, Microsoft Word has a
Send Toc>Microsoft Office PowerPoint command to quickly send a
Word document fo be the hasis of a PowerPoint presentation outline.

Remember, this won't work between every type of application. For
example, you can't dick and drag an open picture in Paint info the
Windows Calendar. It will most dependably work when dragging
text or objects from one Office 2007 program to another. In other
cases, using the cut-and-paste method might be your best bet. (0N s

Figure 2-6: Dragging a selection between windows
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Start an Application Automatically

Start an Application Automatically

1.

Using Windows Explorer (right-click Start and then click
Explore), locate and open the folder where the applica-
tion you want to start when you start Windows Vista is
located. Click to select it (see Figure 2-7).

Drag the item to the Startup folder in the Folders list
on the left (under Windows, Start Menu, Programs in
the list).

Double-click the Startup folder; you see the program
listed (see Figure 2-8).

When you finish moving programs into the Startup
folder, click the Close button in the upper-right corner.
The programs you moved will now open every time
Windows Vista is started.

If you place too many programs in Startup, it might take a minute
or two before you can get to work because you have to wait for pro-
grams fo load. Don't overfill your Startup folder: Use it just for the
programs you need most often.

You can remove an application from the Startup folder by right-
clicking it and choosing Delete.
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Figure 2-7: Dragging a program to the Startup folder
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Figure 2-8: The Startup folder contents
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Close an Application

20

1.

With an application open, first save any open documents
and then close them by using one of these methods:

¢ Click the Close button in the upper-right corner of
the window.

e Click Alt+F4 to close most open windows.
e Choose Filer>Exit (see Figure 2-9).

The application closes. If there is a document open that
you haven't saved, you see a dialog box asking whether
you want to save the document (see Figure 2-10). Click
Yes or No, depending on whether you want to save your
changes.

To save a document before closing an application, choose File=>
Save and use setfings in the Save dialog box (that appears) to
name the file and also specify which folder to save it to.

Note that choosing Filec>Exit closes all open documents in an appli-
cation. Choose Filec>Close to close only the currently active document
and keep the application and any other documents open.

You don't have fo close an application o open or switch to another.
To switch between open applications, press Alt+Tab and use the
arrow keys to move to the application (or document if multiple doc-
uments are open in an application) in which you want fo work.

2| pocumers - WordPad
[File| edit View Insert Format Help

New... CwisN A o By
open.. ek b - Esop E== =
Save Ciies £ —
SaveAs. t B
fty Theater
Print... G |

Brint Presview, groductions of fine plays for over fifty years

Page Setup.. § vour help By donating generously you
7 ourtown for years to come

1 exploringnanc
upcoming season Please consider givng

Send htributing your time

Exit

Quits the application; prompts you to save documents.

Hum

Figure 2-9: Choosing the Exit command

WordPad B

!E Save changes to Document?

| Yes | | o | caneet

Figure 2-10: Saving changes to open documents




Set Program Defaults

Set Program Defaults

Choose Starte>Control Panel=>Programs.

In the resulting Programs window, as shown in Fig-

ure 2-11, click the Set Your Default Programs link in the
Default Programs section to see specifics about the pro-
grams that are set as defaults.

If a User Account Control window appears, click
Continue to allow changes.

Select an item in the list of Programs (see Figure 2-12)
and click Set This Program as Default.

Click OK to save your settings.
If you want to view what each setting does, or further customize the

Custom options, click a program and then click Choose Defaults for
This Program to specify file extensions and protocols for the program.
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Figure 2-11: The Programs window
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Figure 2-12: The Set Your Default Programs window
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Uninstall an Application

1.

22

Choose Starte>Control Panel=>Uninstall a Program
(under the Programs category).

In the resulting window, as shown in Figure 2-13, click a
program and then click the Uninstall/Change button.
Although some programs will display their own unin-
stall screen, in most cases, a confirmation dialog box
appears (see Figure 2-14).

If you're sure that you want to remove the program,
click Yes in the confirmation dialog box. A dialog box
shows the progress of the procedure; it disappears when
the program has been uninstalled.

Click the Close button to close the Uninstall or Change
a Program window.

With some programs that indude multiple applications, such as
Microsoft Office, you might want to remove only one program, not
the whole shooting match. For example, you might decide that you
have no earthly use for Access but can't let a day go by without
using Excel and Word — so why not free up some hard drive space
and send Access packing? If you want fo modify a program in this
way, click the Change button in Step 2 of this task rather than the
Uninstall button. The dialog box that appears allows you fo select
the programs that you want fo install or uninstall or might open the
original installation screen from your software program.

Warning: If you dlick the Change or Remove button, some pro-
grams will simply be removed with no further input from you. Be
really sure that you don't need a program before you remove it, or
that you have the original software on disk/c so0 you can reinstall it
should you need it again.
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Figure 2-13: The Uninstall a Program window
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Figure 2-14: The removal confirmation dialog box

If you used an earlier version of Windows, you note that the Add a
Program command is gone. Because all software created today allows
you fo put a (D/DVD into your drive and then follow onscreen directions
to install the program, Microsoft must have decided that its own Add a

Program feature was obsolete!



Working with Files
and Folders ”'*\apter

oin me for a moment in the office of yesterday. Notice all the metal fil-
ing cabinets and manila file folders holding paper rather than the sleek
computer workstations and wireless Internet connections we use today.

Fast forward: You still organize the work you do every day in files and folders,
but today, the metal and cardboard have been dropped in favor of electronic Get ready to...
bits and bytes. Files are the individual documents that you save from within

applications, such as Word and Excel, and you use folders and subfolders w= Launch a Recently Used Item ................ 21
to organize several files into groups or categories, such as by project or by w= Locate Files and Folders
customer. in Your Computer 25
In this chapter, you find out how to organize and work with files and folders, -
incuding = Locate Files and Folders
o . in Windows Explorer 26
»= Finding your way around files and folders: This includes tasks such
as locating and opening files and folders. w= Search for a File 27
w= Manipulating files and folders: These tasks cover moving, renaming, w= Move a File or Folder 28
deleting, and printing a file. .
) . w= Rename a File or Folder ...............ccoconenn.. 29
w= Compressing a file: This squeezes a file's contents to make larger files ;
more manageable. w= (reate a Shortcut fo a File or Folder .......... 29
w= Print a File 30
w= Delete a File or Folder ............ooocccccne. 3l
w= (reate a Compressed File or Folder ............ 32

w= Add a File to Your Favorites List ................ 33



Chapter 3: Working with Files and Folders

< Taskbar ang Siar Menu fropenies
Access Recently Used Items e
from the Start Menu <o O |
folders, favants orograme. end seanch
1. Open the Start menu and right-click any blank area. e e g i =S
From the resulting shortcut menu, choose Properties. Runcinalty o previaus versiane o Widows

2. In the Taskbar and Start Menu Properties dialog box
that appears, click the Start Menu tab (if that tab isn't
already displayed).

b and displiay @ list of regently opered filss

B =nd display a st of recently opensd progrEms

3. Make sure that the Store and Display a List of Recently
Opened Files check box is selected (see Figure 3-1) and
then click OK.

4. Choose Start=>Recent Items, and then choose a file from
the resulting submenu (see Figure 3-2) to open it.

gk ][ Eemesy | | sy ]|

Figure 3-1: The Taskbar and Start Menu Properties
If a file in the Recent Items list can be opened with more than one dialog box
application — for example, a graphics file that you might open
with Paint or in the Windows Picture and Fax Viewer — you can
right-click the file and use the Open With command to control which
application is used fo open the file.

There's another way to look for documents you've worked with
recently. Recently used programs will be listed in the main Start
menu. If you open one there will typically be a list of recently used
files at the bottom of the application’s File or similar menu.

2 macronom oemce wors e et

) vemsom sinas iy

Figure 3-2: The Recent ltems list accessed from the Start menu
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Locate Files and Folders in Your Computer

Locate Files and Folders
in Your Computer
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4. When you find the file you want, double-click it to
open it.
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Figure 3-4: The window for a hard drive



Chapter 3: Working with Files and Folders

Locate Files and Folders
in Windows Explorer

1. Right-click the Start menu and choose Explore.

2. In the resulting Windows Explorer window, as shown in
Figure 3-5, double-click a folder in the Name field to
open the folder.

3. The folder’s contents are displayed. If necessary, open a
series of folders in this manner until you locate the file
you want.

4. When you find the file you want, double-click it to
open it.

To see different perspectives and information about files in
Windows Explorer, click the arrow on the Views button (it looks like
series of columns) and choose one of the following menu options:
Extra Large, Large, Medium, or Small lcons for graphical displays;
Details to show details such as Date Modified and Size, and Tiles to
show the file/folder name, type, and size. If you are working with
a folder containing graphics files, the graphics automatically display
as thumbnails unless you choose Details.

There are some shortcuts to commonly used folders in the Start
menu, including Documents, Pictures, and Music. Click one of these
and Windows Explorer opens that parficular window.
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Figure 3-5: The Windows Explorer window




Search for a File

Search for a File

Choose Start=>Search.

In the resulting Search Results window, enter a search
term in the Search field (see Figure 3-6).

Click the arrow for the In field and choose locations to
search.

Click the type of item for which you want to search
along the top of the window (for example Picture,
Music, Document, or E-mail). Click the Search Tools
button and choose Search Options to modify search
parameters. The search begins, and results are displayed
(see Figure 3-7).

Click any of the column headings (Name, Date Modified,
and so on) to sort your results by that item.

Click Views to cycle through the options of various size
icons or text listings, or click the arrow on this field to
choose your preferred view from a list.

When you locate the file you want, you can double-click
it to open it.

Search Folders are a new feature in Windows Vista. To save the
resulis of a search, you can click the Save Search butfon. In the
Save As dialog box that appears, provide a filename and type, set
the location fo save it fo, and then click Save. The search results are
saved as a search folder on your computer in your user name folder.

Try using the new feature Instant Search, which provides a search
box right on the Start menu. Just click Start, and type a search term
in the box labeled Start Search. Click either the Search the Internet
or See All Results link that appears. The Search window appears,
and you can use the procedures in this fask to refine or get results
of your search.
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Figure 3-6: The Search window
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Figure 3-7: The Search Results window
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Chapter 3: Working with Files and Folders

Move a File or Folder

28

Right-click the Start menu button and choose Explore.

In the resulting Windows Explorer window (see
Figure 3-8), double-click a folder or series of folders
to locate the file that you want to move.

Take one of the following actions:

e Click and drag the file to another folder in the Folders
pane on the left side of the window. If you right-click
and drag, you are offered the options of moving or
copying the item when you place it via a shortcut
menu that appears.

e Right-click the file and choose Send To. Then choose
from the options shown in the submenu that appears
(as shown in Figure 3-9).

Click the Close button in the upper-right corner of the
Windows Explorer window to close it.

If you change your mind about moving an item using the right-
click-and-drag method, you can click Cancel on the shortcut menu
that appears.

If you want to create a copy of a file or folder in another location on
your computer, right-click the item and choose Copy. Use Windows
Explorer to navigate to the location where you want to place a copy,
right-click and choose Paste or press Cirl+V.

Mgl e rers i Aurtarmn

Figure 3-8: The Windows Explorer window
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Create a Shorteut to a File or Folder

Rename a File or Folder

1.

Locate the file that you want to rename by using Windows
Explorer. (Right-click Start and choose Explore.)

Right-click the file and choose Rename (see Figure 3-10).

The filename is now available for editing. Type a new
name, and then click anywhere outside the filename to
save the new name.

You can't rename a file to have the sume name as another file
located in the same folder. To give a file the same name as another,
cut it from its current location, paste it into another folder, and then
follow the procedure in this task. Or, open the file and save it o a
new location with the sume name, which creates a copy. Be careful,
though: Two files with the same name can cause confusion when
you search for files. If at all possible, use unique filenames.

Create a Shortcut to a File or Folder

1.

3

Locate the file or folder by using Windows Explorer.
(Right-click Start and choose Explore.)

In the resulting Windows Explorer window (see
Figure 3-11), right-click the file or folder that you want
to create a shortcut for and then choose Create Shortcut.

A shortcut named File or Folder Name Shortcut appears
at the bottom of the open folder. Click the shortcut and
drag it to the desktop.

To open the file in its originating application or a folder in Windows
Explorer, simply double-click the desktop shortcut icon.

Instead of creating a shortcut and dragging it to the desktop, you
can right-click a file or folder and choose Sent To=>Deskiop (Create
Shortcut) to accomplish the same thing.
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Figure 3-10: A filename available for editing
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Print a File

1.

30

Open the file with the application in which it was
created.

Choose FileroPrint.

In the resulting Print dialog box (see Figure 3-12), select
what to print; these options might vary but generally
include the following

e All prints all pages in the document.

e Current Page prints whatever page your cursor is
active in at the moment.

e Pages prints a page range or series of pages you enter
in that field. For example, enter 3-11 to print pages 3
through 11; or enter 3, 7, 9-11 to print pages 3, 7, and
9 through 11.

e Selection prints any text or objects that you have
selected within the file when you choose the Print
command.

In the Number of Copies field, click the up or down
arrow to set the number of copies to make; if you want
multiple copies collated, select the Collate check box.

Click OK to proceed with printing.

Here's another method for prinfing: locate the file by using Windows
Explorer (right-dlick Start and choose Explore). Right-dlick the file and
choose Print from the shortcut menu that appears. The file prints with
your default printer settings.

Brint FEEs

Printer

Name;

Status: Ready
Tpe: Microsoft KPS Document Writer
Vihere: WPSPort:
Comment:
Print Range Copies
o ol Humber of copies 1 :J

£ ooages fom [T w1 e
LHEEGE

I Graft guality printing

Figure 3-12: The Print dialog box

Different applications might offer different options in the Print dialog box.
For example, PowerPoint offers several options for what to print, indud-
ing slides, handouts, or the presentation outline, and Outlook allows you
to print e-mails in table or in memo style.



Delete a File or Folder

Delete a File or Folder

1.

Locate the file or folder by using Windows Explorer.
(Right-click Start and choose Explore.)

In the resulting Windows Explorer window, right-click the
file or folder that you want to delete (see Figure 3-13)
and then choose Delete.

In the resulting dialog box (see Figure 3-14), click Yes to
delete the file.

When you delete a file or folder in Windows Vista, it's not really
gone. lt's removed fo the Recycle Bin. Windows Vista periodically
purges older files from this folder, but you might still be able to
refrieve recently deleted files and folders from it. To try fo restore
a deleted file or folder, double-click the Recycle Bin icon on the
desktop. Right-click the file or folder and choose Restore. Windows
Vista restores the file fo wherever it was when you deleted it.

Instead of right-dicking and choosing Delete from the menu that
appears in Step 2 above, you can click the Delete key on your
keyhoard.
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Figure 3-13: The Windows Explorer window displaying a shortcut menu
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Add a File to Your Favorties List

Add a File to Your Favorites List

1.

Locate the files or folders that you want to make a
Favorite by using Windows Explorer. (Right-click Start
and choose Explore).

In the resulting Windows Explorer window, click a file
or folder and drag it to the Favorites folder in the
Folders list on the left (see Figure 3-17).

To see a list of your Favorites, choose Starte>Favorites.

In the resulting submenu (see Figure 3-18), click an
item to open it.

If the Favorites item doesn't display on your Start menu, right-dlick
the Start menu and choose Properties. On the Start Menu fab with
Start Menu selected, click the Customize button. Make sure that
Favorites Menu is selected, and then click OK twice to save the seffing.
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Using Built-In
Windows Applications

Wndows Vista isn't just a traffic cop for your computer’s hardware and

other software programs; it has its own set of neat tools that you can

use to get things done. What sorts of things? Well, by using various Windows
Accessories (that is, built-in software programs) you can do everything from

writing down great thoughts to working with beautiful pictures. Here's what

the Windows built-in applications help you do:

)

Iy

Iy

Work with words. WordPad provides a virtual pad for jotting down
ideas, making notes, creating small documents, or entering programming
code. WordPad isn't as robust as some mainstream word processors,
but it’s just write (pun intended) for simple documents with a few
formatting bells and whistles.

Play with images. Windows makes you an artist because you can view
and edit graphics files in Paint and view digital images (you know,

the photos you took at little Ricky’s birthday party?) in the Windows
Photo Gallery. The new Snipping Tool is a way to grab little clippings
of either words or images, annotate them, and then add them to a
variety of documents.

Manage contacts and your schedule. Windows Contacts is an elec-
tronic version of that little alphabetical book you keep by your phone;
it's a great place to store contact information. Windows Calendar pro-
vides an easy-to-use scheduling tool in which you can enter tasks and
share task information with others.

| “*\apter

Getready to. ..

w= (reate a Formatted Document

in WordPad 36
w= Edit a Picture in Paint ...........ccooomemrrrrrneeeens 3
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Chapter 4: Using Built-In Windows Applications

Create a Formatted Document

in WordPad

1.

36

Choose Start=>All Programs=Accessoriess>WordPad to
open the WordPad window, as shown in Figure 4-1.

Enter text in the blank document. (Note: Press Enter to
create blank lines between paragraphs.)

Click and drag to select the text; then choose Format=>
Font.

In the resulting Font dialog box, as shown in Figure 4-2,
adjust the settings for Font, Font Style, or Size. You can
apply strikeout or underline effects by selecting those
check boxes. You can also modify the font color and
even apply a script from a language that uses an alpha-
bet different than English, such as Arabic. Click OK to
apply the settings.

Click various other tools, such as the alignment buttons or
the Bullets button on the toolbar, to format selected text.

Choose Insert=>Object to insert an object.

In the Object dialog box that appears, select the Create
New option, click an object type, and then click OK.
Modify the inserted object however you want (moving
it, resizing it, and so on).

When your document is complete, choose Filem>Save.

In the Save As dialog box, enter a name in the File Name
text box, select a file location from the Address Bar
drop-down list, and then click Save.

E-mailing a copy of your WordPad document is simplicity itself. Just
choose Filec>Send, and an e-mail form appears from your default
e-mail program with the file already attached. Just enter a recipi-
ent and a message and click Send. Its on its way!

) Document - WordPad
File Edit View Insert Format Help

bW Sk =} By
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For Help, press F1
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Figure 4-1: The Windows WordPad window

AaBbYyiz

- Sonpt

Westem -l

This Is an OperiType fort. This same fort will be used o both your
il

printer snd your scres;

Figure 4-2: The WordPad Font dialog box




Edit a Picture in Paint

Edit a Picture in Paint S =
@”{Ji ‘ /1 < Public Pictures » Sample Pictures i ‘ b 5 | | Sesmh L '|
Choose Starte>All Programse>AccessoriestPaint. e
E " Name Date modified Date taken Tags Size " I‘
2. In the resulting Paint window, choose Filer>Open. Locate : = = |
a picture file that you want to edit (see Figure 4-3), select E Ew ; - |
it, and click Open. There’s a pretty picture of flowers ol S P L LI i 8 |
shown in the Paint window in Figure 4-4. 5
You can also get an image from a camera or scanner by using the !! ! -:
I d Forestjpo Gardenjpg  Green sea Hibiscus |
Filec>From Scanner or Camera command. Wtiejpa  Mowers |

3. Now you can edit the picture in any number of ways:

== ‘ 1 ]
= :
Oryx

Toco Treejpa ‘Waterfall jpa -

¢ Edit colors. Choose a color from the color palette at M B
the top of the Paint window and use various tools [eezee Wimvmme|
(such as Airbrush, Brush, Fill with Color, and the
Pick Color dropper) to apply color to the image or Figure 4-3: The Open dialog box
selected drawn objects, such as rectangles. Clicking
on a color selects a foreground color; right-clicking a o ey
color selects a background color. Fio G \iow_mapa_Caees_iap

o Select areas. Select the Free-Form Select and Select 4
tools, and then click and drag on the image to select m, _
portions of the picture. You can then crop out these Y

elements by choosing Edit=Cut.

e Add text. Select the Text tool, and then click and drag
the image to create a text box in which you can enter
and format text.

m EEEEREN EEEEE
L LI ] ]

e Draw objects. Select the Rectangle, Rounded
Rectangle, Polygon, or Ellipse tool, and then click S
and drag the image to draw objects. Figure 4-4: A picture opened in Paint

¢ Modify the image. Use the commands on the Image
menu to change the colors and stretch out, flip
around, or change the size of the image.

4. Choose Filew>Save to save your masterpiece, Filec>Print
to print it, or Filew>Send to send it by e-mail.
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View a Digital Image in the
Windows Photo Gallery

1. Choose Start=>All Programs=>Windows Photo Gallery.

2. In the resulting Windows Photo Gallery window, as
shown in Figure 4-5, you can use the tools at the
bottom (see Figure 4-6) to do any of the following:

The Next and Previous icons move to a previous or
following image in the same folder.

The Display Size icon in the shape of a magnifying
glass displays a slider you can click and drag to
change the size of the image thumbnails.

The Delete button deletes the selected image.

The Rotate Clockwise and Rotate Counterclockwise
icons spin the image 90 degrees at a time.

The center Play Slide Show button with a slide image
on it displays the images in your Picture folder in a
continuous slide show.

3. Click any of the items on the left to choose which
images to display (such as those taken in a certain year
or saved in a certain folder).

Did you upload a photo from your camera but you don’t remember
what you called it? If you want to find a photo you imported to the
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Photo Gallery from a camera or scanner in the recent past, click the
Recently Imported folder in the picture list on the left.

Figure 4-5: The Windows Photo Gallery

e
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Figure 4-6: The fools you can use fo manipulate images

s For more on the Windows Photo Gallery, see Chapter 22.



View a Digital Image in the Windows Photo Gallery

Some of the buttons at the top of the window

(see Figure 4-7) are listed here; see Chapter 22 for a
description of all the menus and features of Windows
Photo Gallery.

e File displays commands for working with the file,
such as Delete and Rename.

e Fix displays the selected image with image manipula-

tion tools.

¢ Info displays information about the image, such as
the date created and size.

e Print is the button to click to print the selected image.

e Create allows you to create a DVD, movie, or data
disc using the image.

¢ E-mail opens a dialog box to specify the image to be
attached to an e-mail using your default mail program.

e Open allows you to open the image in another pro-
gram, such as Paint, which you can use to edit the
image.

When you finish viewing and working with images,
click the Close button in the top right corner to close
the Photo Gallery (see Figure 4-8).

If you make a change fo a photo in the gallery using the Fix fea-
ture, Windows saves a copy of the original photo in case you want
to restore it. By default the original photo is never ever deleted, but
you can change that to save space. Choose Filec>Option, and in the
Windows Photo Gallery Options dialog box, select a different setting
in the Move Originals to Recycle Bin after drop-down list, such as
one month or six months.

i@ Windown Photo Gallery

Boe- Bra &

Figure 4-7: Use these butions and drop down menus to work with your photos in a
variety of ways.
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Figure 4-8: Close the Windows Photo Gallery

39



Chapter 4: Using Built-In Windows Applications

Enter Contacts in Windows Contacts

U olar

. "0 (1 seensc
1. Choose Start=>All Programs=>Windows Contacts. th v O cen 2 i Oebese
& Damapimage

2. In the resulting Windows Contacts window, as shown in |E - j ?:Zﬂmﬁm

Figure 4-9, right-click and choose Newr>Contact. e B

. . . . ] Mcrosstt (s PommiPrant §7.7000 Pressmtaton

3. In the Properties dialog box shown in Figure 4-10, enter I s | oo e i

information in various fields, clicking other various tabs i

to add more details. For some fields, such as E-mail, you , B S et

must enter information and then click the Add button ]

to add it to a list.

4. After you finish entering information, click OK.

The IDs tab of the Contacts Properties dialog hox allows you to asso-
ciate digital IDs with e-mail addresses. A digital ID proves your
identity to recipients of your e-mail, and you can use them to encrypt

your message as well Figure 4-9: Windows Confacts
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Figure 4-10: Entering new contact information
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Clip with the Windows Snipping Tool

Clip with the Windows Snipping Tool

Choose Start=>All Programs=>Accessoriese>Snipping Tool.

In the Snipping Tool window that appears (see
Figure 4-11), click the down-arrow on the New button
and choose a snip mode from the drop-down list:

e Free Form Snip lets you draw any old kind of line
you like, such as a triangle, to define what you want
to snip.

e Rectangular Snip does what it says: When you click
and drag over a region, it forms a rectangular snip.

¢ Window Snip allows you to select an active window
to snip.

e Full-Screen Snip takes the entire enchilada, capturing
the whole screen in the wink of an eye.

If you chose Free Form or Rectangular in Step 2, click
and drag on the desktop or in a document to form an
area to snip. If you chose Windows, click on the win-
dow you want to snip. If you chose Full-Screen, the snip
happens automatically.

In the mark-up window that appears (see Figure 4-12),
use the Pen, Highlighter, and Eraser tools to mark up
the image.

Click the Save Snip button that looks like a computer
disk to display the Save As dialog box, where you can
enter a filename, specify the location to save the file to,
and then click Save.

5 Snipping Tool =IEE

Options

‘ Free Form Snip inu or click &
| e Rectangular Snip
Window Snip

Full-screen snip

Figure 4-11: The Snipping Tool window
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File Edit Tools Help
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il

4

] [ [ ] "

Figure 4-12: The mark-up window with a captured snip
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Track Your Time in
Windows Calendar

1.
2.
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Choose Start=>All Programs=>Windows Calendar.

In the Windows Calendar window shown in Figure 4-13,
click the New Task or the New Appointment button.

In the Details pane shown in Figure 4-14, enter informa-
tion about the task or appointment, including whether
Windows Calendar should remind you about the item.

Click anywhere outside of the New Task/New
Appointment pane. The item appears in your daily
calendar.

Click the View button to cycle through the views, or
click the down-arrow on the View button to choose a
view, such as Month or Week.

If you want to share your calendar, you can choose Share=>Publish
and enter a URL for the location where you want to publish your
calendar online. You can even make a setfing so that any changes
to the calendar are automatically published online.

You can import a calendar you create in another program, such as
Outlook by choosing FilecoImport. In the resulting Import dialog
box, enter the name of the file, and choose whether to create a new
calendar, or infegrate the calendar entries into another calendar.

=] Winduwars Calendar - HP_Admministrator's Cabendar = ]
Detete [ Today [ View ~ Semmh L
= 11/13/2008 Detsils
© Novembe, 2006 * T ——
Su Mo Tu We Th Fr 3a =
R T B
s 5 7 & &MU Denlist (238 Fiekis..
@ 15 16 17 18 e Lowabon:
19 0 21 2 23 0 5
X2 ®E00 1 2
— Calendar | HP_Administrators Catendar =
Calendars — - S
17 HP_Aciministratur's Calendar Rtz
o Ampotiment I Appointment Information
il-day sppointment
Start 11moe D+ 1000 AM
Tasks =
T nd: IW/LNMO06 [ O+ LE00OFM
Hew Tk Recurrence:  None e
Reminder
Remircer: ':.n?! - - ;'
N ~  Parbapants
o . .
Figure 4-13: The Windows Calendar window
[[=] Winduws Calendar - HP_Administratos's Calendar | ]
e Edit Miew Share |lieip
B

Date 11/13/2008

t Movembe, 2006 ¢
Su Mo Tu We Th Fr 3a
T T
S 67 8 3W1
e 15 15 17 8
19 0 A 22 23 M 25
¥ BWH L2

Dentist (239 Fiekls...

Calendars

4T HP_Administrator's Calenda
Decoratar Meeting
{spaiding House)

Tasks.

B Tk
Mews Tk

B Mew Appointment [ Mew Tk Uelete [ Today [ View T Senvch

Details

1P Admanistratos’s Calendar
L —

Sharing Information

Published: Click here to pubish

Figure 4-14: The New Task pane




Using the Windows
Sidebar and Gadgets

W indows Vista has a new desktop feature called the Windows Sidebar.

The Sidebar contains tools, called gadgets, displayed as icons along

the right side of your screen by default (although you can make settings to
display it on the left). From the Windows Sidebar, you can quickly access
various handy features to write down great thoughts, calculate numbers, feed
online data direct to your desktop, and more. Here’s what you can do with
the Windows gadgets:

)

=

=

-y

-y

Work with words and images. Notes is like an onscreen sticky notepad,
where you can jot reminders or ideas on the fly. Slide Show is a con-
tinuous slide show of the photos in your Pictures folder.

Manipulate numbers. The Windows Calculator doesn't fit in the palm
of your hand, but it does offer a little onscreen calculator that you can
use to push numbers around. Punch numbers in by using your mouse
or keyboard instead of your finger, and you can handle even complex
calculations with ease.

Play with puzzles. Two neat little puzzles, Number Puzzle and Picture
Puzzle, allow you to play games that are so tiny, even your boss won't
notice you're not actually working.

Work with online data. The Feed Watcher and Feed Viewer allow you
to grab data from online RSS feeds (a format used for syndication of
news and other content), such as the latest news or other useful infor-
mation. Stocks and Currency Conversion provide up-to-the-minute
data on stocks and currency values.

Plus a couple more gadgets. If you want to see how long it takes you
to complete one of the puzzle gadgets (or do anything else), use the
Timer gadget! The CPU Meter provides up-to-date information about
your computer processor speed and available memory.

| “*\ap’fer
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Chapter 5: Using the Windows Sidebar and Gadgets

Set Up the Windows Sidebar

1. Right-click the Windows Sidebar icon on the Windows
taskbar and choose Properties to open the Windows
Sidebar Properties dialog box shown in Figure 5-1.

2. Select the Sidebar Is Always on Top of Other Windows
check box. If you like, you can also enable Start Sidebar
When Windows Starts to ensure that the Sidebar always
displays when you start your computer.

3. Click OK and then click the Close button to close the
Control Panel window. The Sidebar appears, as shown
in Figure 5-2.

If you're left handed, or have some other propensity for things on
the left, you can choose to have the Sidebar displayed on the left
side of the screen by selecting the Left radio button in the Windows
Sidebar Properties dialog box.

Once you've made your sidebar setfings, the quickest way to dis-
play them in the future is to click the Windows Sidebar icon on the
Windows taskbar

44

B Windwas Sidubar Propesties ===

) Sean Sidenar when Windaws stams
Asangement
|77 Siaebar is shways on top of other windows
Display Sedebas on This side of soreer
& Raght
O left
Display Sidebar on manitor: 'I_'|

Mairenance

Wiew list af runming gadgets |

Festore gacgeti infalled with Windows

o] [oma ||

Figure 5-1: Setting up Sidebar to appear on
your desktop
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Add Gadgets to the Sidebar

Add Gadgets to the Sidebar

1. With the Sidebar displayed, click the Gadgets symbol
(a plus sign) at the top of the Sidebar.

2. In the resulting Add Gadgets dialog box (see Figure 5-3),
double-click a gadget (or click and drag it to the Sidebar).
If you want to view additional gadgets, click the arrows

on the Page # of # item in the top left corner of the
dialog box.

3. Click the Close button to close the dialog box.

@, @.

@.

Gadgets included in Windows Vista may change; if any gadgets dis-
cussed in this chapter don't appear, dick the Get More Gadgets
Online link to find and install them.

You can detach gadgets from the Sidebar and place them on the
desktop. If you then close the Sidebar, you can still work with those
desktop gadgets. To move a gadget, just click the Move button (the
hottom of the three buttons fo the right of any gadget) and drag
the gadget where you want it.

If you add more gadgets than can be shown in the single Sidebar,
use the Previous and Next arrows at the top of the Sidebar fo move
from one set of gadgets fo the next.

Calculator Calendas Clodk Contacts TP Meter

= E 2

Cusrency Feed Headlines Holes Slie Shuw
Stocies Weather
e Shuw dotails i Get more gadgets cnling

Figure 5-3: The Add Gadgets dialog box
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Make a Note with Notes
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1.

Add the Notes gadget to the Sidebar (see the preceding
task) and dlick it.

Type whatever note you wish (see Figure 5-4), and then
do any of the following:

e Save: Click the Add button (the plus symbol on
the note) to save the note and move on to the next
blank note.

e Navigate: Click the Back arrow to move back to the
first note — or when you've entered more than one

note, click the Forward arrow to move to the next note.

e Delete: Click the Delete button to delete a note.

To change the font or color of your Notes text, click the
Settings button (the little wrench in the set of tools to
the right of any gadget).

In the resulting Notes window (see Figure 5-5), use the
Font and Font Size fields to modify the font. Click the
arrows beneath the Notes preview to choose a different
Notes background. Click OK when you're done.

Click OK to save the settings.

You can right-dick the Notes gadget and use a shortcut menu o
undo, cut, copy, paste, delete, or select all the displayed note text.
You can also use shoricut key combinations for many of these, such
as Cirl+X for Cut.

notes, just add Notes to the Sidebar a second fime (see the preceding
task). Each set of Notes added can be a different color, so you can
easily keep track of which Notes pad holds which type of information.

s If you want two or more sets of Notes for different topics or types of

Figure 5-4: Text entered
on Notes

Al lofe (»

Fant:

Segoe Print -
Fant Sine:

L
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Figure 5-5: The Notes dialog hox




Display a Continuous Slide Show

Display a Continuous Slide Show

1.

Add the Slide Show gadget to the Sidebar (see the earlier
task, “Add Gadgets to the Sidebar”) and click it.

Use the tools along the bottom of the slide show (see
Figure 5-6) to do the following:

e Click the View button to display the current slide in
the Photo Gallery Viewer.

e Click Pause to stop the slide show at the current slide.
e Click Previous to go to the previous slide.
e Click Next to go to the next slide.

Click the Settings button. In the resulting Slide Show
dialog box (see Figure 5-7), change the picture folders
to include in the slide show, or modify the number of
seconds to display each slide or a transition effect to use
between slides.

Click OK to close the dialog box.

When you click the View button to display the current slide in Photo
Gallery Viewer, you can use tools fo modify the image, print it, e-mail
it, or even create a movie. See Chapter 22 for more about using

Photo Gallery Viewer.

Figure 5-6: The Slide
Show toolbar

Slide Show

Falder
4| Inciude subfelders

Shew each preture:

Figure 5-7: The Slide Show dialog box
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Use the Windows Calculator
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1.

Add the Calculator gadget (see Figure 5-8) to the Sidebar.
(See the earlier task, “Add Gadgets to the Sidebar.”) You
can enter numbers and symbols in a few different ways.

¢ Type numbers and symbols on your keyboard. They
appear in the entry box of the calculator. Press Enter
to perform the calculation.

e Click numbers or symbols on the calculator display
and then click the = button to perform the calcula-
tion. You can also use your keyboard to enter numbers
and operands.

You can right-click gadgets and choose the Detach from Sidebar
command from the shortcut menu fo move a gadget to the deskiop,
rather than using the click-and-drag method. This shortcut menu also

allows you to modify the opacity of a gadget so that when you move
your mouse off it, it fades to the degree that you set the opacity.

Figure 5-8: The
Calculator gadget



Play with Puzzles

Play with Puzzles

1.

Add the Picture Puzzle gadget to the Sidebar. (See the
earlier task, “Add Gadgets to the Sidebar.”)

Click either of the tools along the top of the puzzle
(see Figure 5-9) to do the following:

e Show Picture displays the picture you're trying to
create.

¢ Solve rearranges the pieces into the picture. After you
have clicked Solve, you can click this button again
(it's then labelled Shuffle) to rearrange the pieces.

To play the game, click any piece adjacent to a blank
square. It moves into the blank space. Keep clicking and
moving pieces until you get the numbers arranged in
sequence from 1 to 15 (Number Puzzle) or the picture
pieces arranged to form a picture (Picture Puzzle).

Click the Settings button to the right of the puzzle to
display its settings dialog box (see Figure 5-10).
Click the Previous or Next button to scroll through
available pictures for the puzzle.

When you find the picture you want, click OK to close
the dialog box.

0:00
!

- |
Figure 5-9: The
Picture Puzzle
gadget

Picture Puzzie

[ ek )| conce |

Figure 5-10: The Picture Puzzle
dialog box.
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Convert Currency
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1.

2.

Add the Currency Conversion gadget to the Sidebar.
(See the earlier task, “Add Gadgets to the Sidebar.”)

Connect to the Internet to access the latest currency rates
(as shown in Figure 5-11) and do any of the following.

e Enter the number of dollars; the number of equiva-
lent euros is displayed.

¢ Click the arrow to the right of either currency and
choose another currency to convert from or to (see
Figure 5-12).

To view the online source for the lafest currency conversion rates,
click and drag the Currency gadget to the desktop and dlick the
Data Providers link. The MSN Money page opens. Click the Banking
tab and then click the Currency Exchange Rates link to view current
rafes.

If you detach the Currency Converter from the Sidebar an Add tool
appears. Click this fo select another currency to display. With this
feature you can compare multiple currencies at the same fime.

~ EURO>

0.78101|
|

DATA PROVIDERS. +

Figure 5-11: The Currency Conversion
gadget connected to the Internet

TANVANDOLLAR
| TANZANIAN SHILLNG

VIETNAMESE DONG
ZINBABWEAN DOLLAR
DATA PROGIDERS

Figure 5-12: Choosing a different
currency fo convert.



Add a Feed to the Windows Sidebar

Add a Feed to the Windows Sidebar

1.

Add the Feed Headlines gadget to the Sidebar and click
View Headlines. (See the earlier task, “Add Gadgets to
the Sidebar.”)

Double-click a feed to display it in your browser (see
Figure 5-13).

At the Web site that appears you can view blog entries,
submit an entry, or subscribe to additional feeds.

Click the Settings button. In the resulting Feed Viewer
dialog box (see Figure 5-14), select the default feed and
the number of recent headlines to show.

Click OK to close the dialog box.

Use the Next and Previous arrows that appear af the bottom of the
Feed Headlines gadget when you move your mouse over it to scroll

through available feeds.

For more information about RSS feeds, click the What are Feeds?
link in the Feed Headlines settings dialog box.

I8 Morth st teaces for mors rais, wind . Weather . MENIC Com . Wisdows Insermet Explensr
) [ s oy} Wt seuet e

G G| Ak ortenst races for mers (2, wend- Weaier P T

Shingles can be panhd and can cause senous problerms
IO ick o2 Shingles [ Posaible Compbcations

R S———" S y—————

Northwest braces for more rain, wind
. New system not expected to reach strength of last storm, which left 3 dead

Feed Headlines

Diploy thisleed:
T ~
Nurnbrer of recent headines to show:

100 headines -

Figure 5-14: The Feed Viewer dialog box
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Get the Latest Stock Quotes T

1. Add the Stocks gadget to the Sidebar. (See the earlier
task, “Add Gadgets to the Sidebar.”) Click and drag it
to the desktop where you can view more information.

Figure 5-15: The Stock gadget on th
2. Connect to the Internet; stock prices and stock exchange d:gll(lir:p displuyin; S‘:ctksgﬂ getontie

data are displayed (see Figure 5-15).

3. Click the Search for a Stock button (a plus sign in the 1 DOW JONES IDUSTRIAL AVERAGE INDEX (3011 Gootes WS Moy Windews ternet Expaer = i
bottom-right corner) and enter a stock symbol. Click G- nrsmonrsgooint <[ (A \[eson P -
the Search button and the price is displayed (as shown . 8¢ | ¥ DOW JONES INDUSTRIAL AVERAGE ROEX £-v v b it foon = DTk~
in Figure 5-16). Ativone ot o Sale | ;

CET—. e o S8

a. Cth on a StOCk eXChange to dlsplay detailed information tiome | tews | Barieng [EENCRISTN flarreg | Tawes | My Money Porttoli | A5 | Lnarm | Treurance

Irestrgbome Partfle Makels Stocks Fuds ETRs Commentry Biokes CHECTV

about it in your browser.

Quotr, Chart fews (o T 0] Get Quote e Roge
5. Click the Close button to close your browser. e DOW JONES INDUSTRIAL AVERAGE  EITEEEEE
Components INDEX ($INDU) S one that's
Click the Show Stock Graph icon (a squiggly line symbol in the i 51000 sot= e P
. . . a - E¥TRADE
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ity for the day. o S M.
Daysio 12.084.81 Tty Techs help stocks move higher

am
wam
WL L A0

Tourlberrgtivhin PAYING TOO MUCH FOR AUTO [MSURANCE?

@ Imeme | Protectad Mode: On Fawew -

Figure 5-16: The Stocks dialog box
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Monitor Your CPU

Monitor Vour CPU

1.

Add the CPU Meter gadget (see Figure 5-17) to
the Sidebar. (See the earlier task, “Add Gadgets
to the Sidebar.”)

Use the readouts to monitor the following:

e CPU Usage monitors how hard your CPU is working
to process various programs and processes running
on your computer.

e Random Access Memory (RAM) monitors the percent
of your computer memory that is being used.

That's about all there is to CPU Meter! You can't make any setfings
for it. It's just a little reminder that helps you keep track of your
computer's performance. If memory is almost at 100%, consider
freeing some space. If the CPU is af a higher percentage, odds are

you've got lots of programs running which could be slowing down
your computer’s performance; consider shutfing some down!

Figure 5-17: The CPU Meter

gadget

©)

If you want more detail about your computer memory usage, use
the Start menu to display the Control Panel and choose System and
Maintenance. The System links allow you to monitor the processor speed
and the amount of RAM available.
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Part Ii
Getting on the Internet

The Sth Wave By Rich Tennant

“My spam filber checks the vecipient address,
httplinks, and any writing that panders to
postmodern English romanticism with conceits

to 20th century graphic narrative.,”
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Accessing the
Internet

' he Internet has become as integral to computing as a cellphone is to a
teenager. It's how people communicate, transfer files, share images and
music, shop for goods and services, and research everything from aardvarks
to zebras.

Getting connected to the Internet isn't hard. Most Internet service providers
(ISPs) provide software to set up your connection automatically. But you can
connect in a few different ways, and you'll encounter a few different tech-
nologies. You might also need to tinker around with some settings to get
things working just the way you want them to.

In this chapter, you find out how to make and manage Internet connections,
including

w= Setting up your connection: The New Connection Wizard helps you
with this process. Then you can designate your default connection so
that you log on to the Internet using the method that you prefer.

"=  Modifying settings: Whether you use a TCP/IP or an always-on
connection (such as cable or DSL), you discover the ins and outs
of configuring them here as well as how to share your Internet con-
nection with someone else.

»= Using your Internet connection to connect to a network: If you're
like many people, you might need to tap into your workplace network
from a remote location. It’s easy to do, and I tell you how.

| “*\apter

Getready to. ..

w= Set Up a New ISP Internet Connection

w= Share an Internet Connection

58
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w= Configure a TCP/IP Connection
w= Set Up an Always-On Connection

w= Repair a Connection

= Set Up a Connection to the Network
at Your Workplace

= Designate Your Default Connection

== Remove an Internet Connection
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Set Up a New ISP Internet
Connection

58

Choose StartvNetwork.

In the resulting window, click Network and Sharing
Center.

In the resulting Network and Sharing Center window
(see Figure 6-1), click the Set Up a Connection or
Network link.

In the Choose a Connection Option dialog box, accept
the default option Connect to the Internet by clicking
Next.

In the resulting dialog box, click your connection.
(These steps follow the selection of Broadband.) If you
have a current connection, a window appears asking
whether you want to use a current connection. Click
Next to accept the default option of creating a new
connection.

In the resulting dialog box, as shown in Figure 6-2,
enter your user name, password, and connection name
(if you want to assign one) and then click Connect.
Windows Vista automatically detects the connection,
and the Network and Sharing Center appears with your
connection listed.

In many cases, if you have a disc from your ISP you don't need to
follow the preceding steps. Just pop that (D into your (D-ROM
drive, and in no time, a window appears that gives you instructions
for setting up your account.

=~
{ [5E « Neowork and Tntemet + Nebwnek and Sharing Center v [ 44 |[ 5eorch I
Metwerk and Sharing Center
ompaters and devices
€ ap
Conmeet ta a petwork
st up a connection of network '&' L
¢ - v
Add & wirehtas device k._
CALLIEMUIE-PL Intesrel
Manage network connections (This compuster)
Diagnene Intemet connectian
B+ Not connected
fou sre curently not connected to any networks.
Cannect to s netwark
o . .
Figure 6-1: The Network and Sharing Center window
= (o 55
@ 24 Connectto the Internet
Type the information from your Internet service provider (ISP)
Usef riaivied [Mame your ISP gave you]
Pazsword: [Password wour ISP gave you]
[7] Showy characters
[7] Rermember this passward
Connection name: Broadband Connection 2
@ [T Al ather people to use this connection
This option allows anyone with access to this cormputer to use this connection,
Tdon't have this information

Figure 6-2: The New Connection Wizard



Share an Internet Connection on a Network

Share an Internet Connection ——
on a Network

1. Choose Start=>Network.

2. In the resulting window, click the Network and Sharing iy
Center link. =

3. In the resulting Network and Sharing Center window
(refer to Figure 6-1), click the Manage Network
Connections link.

Pic prpieres scalisle.

4. In the resulting window (see Figure 6-3), right-click a
connection and then choose Properties.

5. In the Connection Properties dialog box, click the
Sharing tab (see Figure 6-4).

6. Select the Allow Other Network Users to Connect through Figure 6-3: The Network Connections window
This Computer’s Internet Connection check box.

7. If you want to dial this connection automatically when T
another computer on your network tries to access it, [ Generel | Dptions | Secutty | Hetworking | Sherina |
select the Establish a Dial-up Connection Whenever It Cannection Shating
a Computer on My Network Attempts to Access the 89 9] Allw ather retiork usersto connect throuh s

computer's Internet connection

Internet check box.

Establish a dialup connection whenever a computer an

8. If you want other people on your network to control the i et altempts o asoess the Iemet
shared Internet connection by enabling or disabling it, by clbesgeleress o ool v st e
select the Allow Other Network Users to Control or \sing CS (et Cornection Shate]

Disable the Shared Internet Connection check box. o
9. Click OK, and then close the Network Connections win-
dow to save the shared connection settings.

Users on your network also have to make some setfings to use your Ly

shared connection. They have fo configure settings for an Internet

communications standard called TCP/IP (Transmission Control

Protocol/Infernet Protocol) on their local area connections so that Lo I om )

they get an IP connection automatically. Figure 6-4: Selected options in the Connection
Properties dialog box
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Configure a TCP/IP Connection

60

Choose StartoNetwork.

In the resulting window, click the Network and Sharing
Center link.

In the resulting Network and Sharing Center window
(refer to Figure 6-1), click the Manage Network
Connections link.

In the resulting window, right-click a connection and
then choose Properties.

In the Connection Properties dialog box, click the
Networking tab (see Figure 6-5).

On the Networking tab, in the This Connection Uses
the Following Items area, select the Internet Protocol
Version (TCP/IP) option and then click the Properties
button. Be sure that the latest version of the TCP/IP
is selected, even if earlier versions are also available
and selected.

In the Internet Protocol (TCP/IP) Properties dialog box
that appears (as shown in Figure 6-6), allow addresses
to be assigned automatically. Select the Obtain an IP
Address Automatically option and then click OK twice.

Although you can enter addresses manually in the Internet Protocol
(TCP/IP) Properties dialog box, | recommend letting them be
assigned automatically. That way, if your setup changes, you don't
have fo go back and manually modify addresses. This also saves
you the hassle of having fo manually configure certain settings,
such as the Domain Name Service, which implements the Domain
Name System (DNS). Don't want to worry about such techie things?
Me, neither. That's why | just let addresses be assigned automatically.

o Broadband Connection Properties ==

| General | Options | Seuit | Networking | Sharing|

This connection uses the fallowi

i Intermet Protocol Yersion 4 [T
O E File and Printer Sharing for Microsoft Networks
[ B 005 Packet Scheduler

[ & Client for Micrasaft Netwarks

Install... Urinstall Properties

Diessiption

TCP/IP version B. The latest version of the internet pratocal
that provides communication across diverse interconnected
networks.

Figure 6-5: The Connection Properfies dialog box,
Networking tab
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Lo [ coxd

—
Internet Protooal Vession & (TCPAPYE) Propesties ==

Figure 6-6: The Internet Protocol (TCP/IP) Properties
dialog box




Set Up an Always-On Connection

Set Up an Always-On Connection

Choose StartoNetwork.

In the resulting window, click the Network and Sharing
Center link.

In the resulting window, click Set Up a Connection or
Network.

In the resulting dialog box, as shown in Figure 6-7, click
Next to set up a connection to the Internet. If you have
any existing connections at this point, you might be
asked whether you want to choose an existing connection
or set up a new one. Click Next to set up a new one.

In the resulting dialog box (see Figure 6-8), select the
Broadband option. In the resulting dialog box, enter
your user and password information and a connection
name if you wish, and then click Connect.

In the following dialog boxes, the wizard notifies you
that Windows Vista will detect your connection and
make settings for you. When you reach the final wizard
dialog box, click Finish to complete the process.

You might not have to do any of the preceding steps to set up an
always-on connection. If your provider doesn’t require o user name
and password to be entered, simply connect your broadband or
cable modem and then restart your computer. Windows Vista should
automafically detect the connecion.

[E= e =)

\af (48 Setup a connection of network:

Choose a connection option

uswreless nitark foryour home apsmall Busines

'ﬂi Set up 3 wireless network

P SEtup adial-up connection
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Connectto a work|
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Set up 3 dial-L
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Figure 6-7: The New Connection Wizard
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Figure 6-8: Choosing your connection.
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Repair a Connection

1. Choose Start=>Network.

2. In the resulting window, click the Network and Sharing
Center link.

3. In the resulting window, click the Manage Network
Connections link.

4. In the Network Connections window, right-click the con-
nection and then click the Diagnose button.

5. A diagnostic runs and displays a window with suggestions
about how to repair your connection (see Figure 6-9).
Click a suggestion to perform the action, and then click
the Close button to close the dialog box (for example,
resetting the network adapter). If the suggestion is an
action you must perform, such as plugging in a cable,
do so.

Sometimes diagnosing a connection doesn’t do the trick. In that case,
it's best to delete the connection and just create it again by clicking
the Create a New Connection link in the Network Connections window
and entering the correct settings.
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=7 Windows Metwork Diagnostics ==

Windows did not find any problems with this computer’s network
conﬂection.lb’

If you think there is still a problem, you can do one of the following:

# Send a report to Microsoft.

¥ Reset the network adapter "Local Area Connection”
Resetting the adapter con sometimes resolve an intermittent problem.

Figure 6-9: The Windows Network Diagnostics window

You may have recently made or changed a setting that caused your net-
work connection to fail. If that could be the case, you might consider run-
ning a System Restore fo an earlier point in time. A System Restore will
take you back to a time before you changed your settings, but it doesn’t
delete any programs or documents. See Chapter 18 for more about using
the System Restore feature.



Set Up a Connection to the Network at Your Workplace

Set Up a Connection to the Network
at Vour Workplace

L.
2.

Choose Start>oNetwork.

In the resulting window, click the Network and Sharing
Center button.

In the resulting window, click Set Up a Connection or
Network link. In the Choose a Connection Option win-
dow that appears, click Connect to a Workplace and
then click Next.

In the How Do You Want to Connect? dialog box, as
shown in Figure 6-10, click Use My Internet Connection
(VPN) (assuming you are connecting over the Internet
and not through a phone line).

In the next two dialog boxes, enter an address for the
connection (see Figure 6-11), and then complete one of
two tasks:

e For a dial-up connection, enter a phone number
(see Figure 6-11).

e For a VPN connection, select whether to automatically
dial the initial connection.

When you reach the final wizard dialog box, click Finish
to complete the wizard.

F=n =g
@ @l Connecttoa workplace

How do you want to connect?

+ Use my Internet connection (VPN)
Connect using a virtual private network (VM) connection through the Internet.

. . o

% Dial directly

Connect directly to & phone number without going through the Internet.

Y Vi ™

Wvhat is a WP connection?

| Cancal |

Figure 6-10: The Network Connection Type dialog hox
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Use s gmart card

W [T Aow other people o use this connechion
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Figure 6-11: The Type the Telephone Number to Connect To dialog box
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Designate Vour Default Connection

64

Choose StartroNetwork.

In the resulting window, click the Network and Sharing
Center link.

In the resulting window (see Figure 6-12), click the
Manage Network Connections link.

In the Network Connections window (see Figure 6-13),
right-click the connection you want as default and then
choose Set as Default Connection. The number (1)
appears in parentheses by the connection name.

Your computer uses the default connection anytime you dlick a link
to an online location or open your browser. However, you can still
manually open any connection by opening the Network Connections
window, right-clicking any connection, and choosing Connet.

Why would you need to change a connection? If you travel with o
laptop computer you may want to change your default connection
from your home network fo a wireless connection provided af an
airport or hotel, for example. Or, you may use one connection at
home and one af the office.
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Remove an Internet Connection

Remove an Internet Connection

Choose StartroNetwork.

In the resulting window, click the Network and Sharing
Center link.

In the resulting window (see Figure 6-14), click the
Manage Network Connections link.

In the Network Connections window (see Figure 6-15),
right-click the connection and then click Delete.

The connection name is removed from the Network
Connections list.

Even if you no longer need a connection, as long as you don't dick
on it, there’s no harm leaving it in your connecfions list. However,
somebody else using your computer may be unsure as to which con-
nection fo activate, and your Network Connections window will be
more cluttered if you don’t get rid of old connections.
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Browsing the Web
with Internet Explorer

T) drive around the Internet superhighway, you need a good vehicle.
A browser is a program that you can use to get around the Internet,
and Internet Explorer (IE) is one of the best.

IE is built into Windows Vista because it's made by Microsoft, so the
Microsoft folks can put it anywhere they like. This is good news for you
because by using IE you can

»= Navigate all around the Web. Use the IE navigation features to jump
from one site to another, go back to places you've been (via the
Favorites and History features), and search for new places to visit.

== Download files to your computer or print. When you find what you
want online, such as a graphic image or free software program, you
might want to save it to your computer for future use. Do you need
a hard copy of what you've found? Just use the Print feature of IE.

»= Protect yourself. The Internet is a bit dangerous — a place where
some people try to get at your private information and make nefarious
use of it. IE provides privacy settings and special features to control
the use of cookies (small files that folks who run Web sites insert on
your hard drive to help them track your online activities). You can use
the Content Advisor to limit the online locations that your computer
can visit.
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Chapter 7: Browsing the Web with Internet Explorer

Navigate the Web

1.

68

Open IE by clicking the Internet Explorer icon on the
Quick Launch portion of the Windows Vista taskbar.

Enter a Web site address in the Address bar as shown in
Figure 7-1 (www .pubstudio.com is my company’s
Web site) and then press Enter.

On the resulting Web site, click a link, display another
page on the site, or enter another address to proceed to
another page.

Alink can be an icon or text. A text link is identifiable by colored
text, usually blue or purple. After you dick alink, it usually changes
color to show that it's been followed.

Click the Back button to move back to the first page that
you visited. Click the Forward button to go forward to
the second page that you visited.

Click the down-pointing arrow at the far right of the
Address bar to display a list of sites that you visited
recently, as shown in Figure 7-2. Click a site in this list
to go there.

The Refresh and Stop buttons on the right end of the Address bar are
useful for navigating sites. Clicking the Refresh button redisplays the
current page. This is especially useful if a page updates information
frequently, such as on a stock market site. You can also use the Refresh
button if a page doesn't load correcily; it might load correctly when
refreshed. Clicking the Stop button stops a page that's loading. So, if
you made a mistake entering the address, or if the page is taking
longer than you'd like to load, click the Stop button to hal the process.

You can use the Pop-Up Blocker to stop annoying pop-up ads as you
browse. Click the Tools menu button and choose Pop-up Blocker=>
Turn On Pop-up Blocker to activate this feature. You can also use
the Pop-up Blocker Settings command on this sume menu to spec-
ify sites on which you want to allow pop-ups.

So You Want to Get Published?
Getting your book published works
differently depending on the type of book

you want to write. For example, in non-
fiction publishing, a publisher may sense
a market need and then look around for
authors with that expertise to write a
book. In the world of fiction, you are
probably coming to an agent or publisher
with a completed manuscript in hand,
and your expertise is imelevant-what
matters is whather you have written an
engaging story.

In the nen-fiction world you may or may
not use an agent. An agent might help
you find contacts and advise you about
contract terms, and then collect their
15%. In the world of fiction publishing an
agent is pretty much a must. Many
publishers will not accept a submission
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Figure 7-2: Recently visited sites




Search the Web

Search the Web

Open IE and dlick in the Live Search pane on the toolbar.
Enter a search term in the text box and then click Search.

In the resulting Windows Live list of links (see Figure 7-3),
click a link to go that Web page. If you don’t see the link
that you need, click and drag the scrollbar to view more
results.

4. Click a tab along the top of the search results to see
different types of results: for example, news stories or
images related to your search term.

5. Click the Options link at the top of the Search window
to change Live Search settings.

6. In the resulting Search Settings dialog box, as shown in
Figure 7-4, select options such as the following, and
then click Save to apply the new settings:

e SafeSearch: These options let you set filtering of
search results at three levels: Strict, which filters out
most inappropriate content; Moderate, which filters
out only certain types of content; and Off, which
turns off filtering for searches.

e Results: Select one of these options to determine
whether results are opened in the current browser
window or whether Windows Live opens a new
browser window.

Knowing how search engines work can save you time. For example,
if you search by entering golden retriever, you typically get sites
that contain both words or either word. If you put a plus sign between
these two keywords (golden+refrigver), you get only sites that con-
tain both words.
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Figure 7-3: Search results displayed in Windows Live
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Find Content on a Web Page

1.
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With IE open and the Web page that you want to search
displayed, click the arrow on the Search box and choose
Find on This Page.

In the resulting Find dialog box, as shown in Figure 7-5,
enter the word that you want to search for. Use the fol-
lowing options to narrow your results:

¢ Match Whole Word Only: Select this option if you
want to find only the whole word (for example, if
you enter elect and want to find only elect and not
electron or electronics).

e Match Case: Select this option if you want to match
the case (for example, if you enter Catholic and want
to find only the always-capitalized religion and not
the adjective catholic).

Click the Next button. The first instance of the word is
highlighted on the page (see Figure 7-6). If you want to
find another instance, click the Next button again. Click
the Previous button to move back to the last match.

When you're done searching, click the Close button in
the Find dialog box.

Many Web sites, such as www . Amazon . com, have a
Search This Site feature that allows you fo search not only the dis-
played Web page but all Web pages on a Web site. Look for a
Search text box and make sure that it searches the site — and not
the entire Internet.
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Set Up a Home Page

Set Up a Home Page

1. Open IE and choose Tools=>Internet Options.

2. In the resulting Internet Options dialog box, on the
General tab, enter a Web site address to use as your
home page, as shown in Figure 7-7. Note that you can
enter several home pages that will appear on different
tabs every time you open IE, as shown in Figure 7-8.

Alternatively, click one of the following preset option
buttons, as shown in Figure 7-7:

e Use Current: Sets whatever page is currently displayed
in the browser window as your home page.

e Use Default: This setting sends you to the MSN
Web page.

e Use Blank: If you're a minimalist, this setting is for
you. No Web page displays; you just see a blank area.

3. Click OK.

4. Click the Home Page icon to go to your home page.

If you want to have more than one home page, you can create mul-
tiple home page tabs that will display when you click the Home but-
ton. Click the arrow on the Home button and choose Add or Change
Home Page. In the Add or Change Home Page dialog box that
appears, click the Add this page to your home page tabs radio but-
ton, and then click Yes. Display other sites and repeat this procedure
for all the home page tabs you want.

To remove a home page you have set up, dick the arrow on the Home
Page button and choose Remove and then choose a particular home
page, or choose Remove All from the sub menu that appears.
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Add a Web Site to Favorites

72

1.

Open IE, enter the URL of a Web site that you want to
add to your Favorites list, and then click Go (the button
with blue arrows on it to the right of the Address bar.

Click the Add to Favorites button and then choose Add
to Favorites.

In the resulting Favorites Center dialog box, as shown
in Figure 7-9, modify the name of the Favorite listing
to something easily recognizable. If you wish, choose
another folder or create a folder to store the Favorite in.

Click Add to add the site.

Click the Favorites Center button and then click the name
of the site from the list that's displayed (see Figure 7-10)
to go to that site.

Regularly cleaning out your Favorites list is a good idea — affer
all, do you really need the sites that you used to plan lost year's
vacation? With the Favorites Center displayed, right-click any item
and then choose Delete or Rename to modify the favorite listing.

You can keep the Favorites Center as a side pane in Internet
Explorer by displaying it and then clicking the Pin the Favorites
Center button (it has a left-facing green arrow on it and is located
to the right of the History button).
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Figure 7-9: The Favorites Center dialog box

£ i raddnggedgets o ndes,_lusris bl B

B

[ 6 0 o 8 Dsnctonca Tutsnms £ vioms Fags s

[ it | poets ) ooy~ &

= ey Gougle
T mshsm

B Rase Station Gasste

Pt , circuits, datashests,

| Mo Offie Live. zhes and mare

£ Shampomt e

| Weod b, ssh mocd, cuthom Bt S3pn. oo

B rechcod Bust tablen, drfacsd bsbes, B s | infsemation

>

ek @ DudingGaigrs con

" Electronics
Projects

[ Woet S Tt Marsiad

B A ey i ibortal. o bictronlcs
[ L e — i

£ Cversiockcom, e 4@ 15 K% every dey!

£ povians - Dacosmans Prangai Angesn wos._
£ i - Engu st Doy - WossRite._
£ Cuntom Gematand Rangn - DeMan tewery

W PP gt

sctromicy Tuterial sebisite costains tutorials focusieg on radia
4 well 25 general shectronics Sapkcs.

M ¢ Regihes such 34 the S50 tiewar, 741 3p g

. Tpacher website bas tutorials rasked from begianes t

Fleitirgial webislin by Servee sl attichey oo slectronkes conempls
In 2 fun tane and are enjoyable b read

bt containes articles and ttorials on BEAM
b make non-computertned robats

_ il try Willam Josen tht shows Bow 10
sk yorar ey friem AR plastie for your projects.

e @ Imterant| Prosacted Mose: Cn

Figure 7-10: Favorites Web sites displayed in the Favorites pane



Organize Favorites

Organize Favorites

1. With Internet Explorer open, click the Add to Favorites
button and then choose Organize Favorites.

2. In the resulting Organize Favorites dialog box (see
Figure 7-11), click the New Folder, Move, Rename, or
Delete buttons to organize your favorites.

3. When you finish organizing your Favorites, click Close.

These steps provide a handy way to manage several sites or fold-
ers, but you can also organize favorite sites one by one by using the
Favorites pane. (You display the Favorites pane by clicking the
Favorites button.) Right-click any favorite site listed in the pane and
choose a command: Create New Folder, Delete, Rename, or Sort by
Name, for example.

If you create new folders in the above steps, then you will have to
manually transfer files into those folders. To do this just display the
Favorites Center and dlick and drag files listed there on top of folders.
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Figure 7-11: Organize Favorites dialog box
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Work with Tabs

1.

2.
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With Internet Explorer open, click New Tab (the small-
est tab on the far right of the tabs).

A new tab appears, which displays some information
about tabs (see Figure 7-12). Enter a URL in the Address
bar. The URL opens in that tab. You can then click other
tabs to switch among sites.

Click the Quicktabs button (it consists of four little
squares on the far left of the tabs) to display a thumbnail
of all open tabs (see Figure 7-13), or click the Tab List
button (the arrow to the right of the Quicktabs button)
to display a text list of tabs.

Close an active tab by clicking the Close button on the
right.

A tabis a sort of window you can use to view any number of sites.
You don't have to create a new tab to go to another site. Having the
ability to keep a few tabs open at a time means you can more quickly
switch between two or more sites without navigating back and forth
either with the Previous or Next buttons or by entering URLs. You can
also create more than one Home Page fab that can appear every time
you open IE. See the task “Set Up a Home Page” for more about this.

You can also press Ctrl+T fo open a new tab in Infernet Explorer.
Also, if you want fo keep one tab open and close all others, right-click
the tab you want to keep open and choose Close Other Tabs.

@ Iterant| Prosected boss: s

W G me i Secronos Tumnas £ Home Fage 8 vimcoma e Tatzec, B v B - d =P

Figure 7-12: A newly created tab

Figure 7-13: Quicktabs displaying thumbnails of all open tabs



View Your Browsing History

View Your Browsing History

1.

Click the Favorites Center button and then click History
to display the History pane (see Figure 7-14).

Click the down-arrow on the History button (see
Figure 7-15) and select a sort method:

e By Date: Sort favorites by date visited.
e By Site: Sort alphabetically by site name.

e By Most Visited: Sort with the sites visited most on
top and those visited least at the bottom of the list.

e By Order Visited Today: Sort by the order in which
you visited sites today.

In the History pane, you can click a site to go to it.
The History pane closes.

You can also choose the arrow on the right of the Address bar to dis-
play sites you've visited.

Choose Search History on the History menu fo display a search box
you can use to search for sites you've visited.
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Customize the Internet
Explorer Toolbar

1.
2.
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Open IE.

Click Tools=>Toolbars=>Customize. The Customize
Toolbar dialog box (as shown in Figure 7-16) appears.

Click a tool on the left and then click the Add button to
add it to the toolbar.

Click a tool on the right and then click the Remove but-
ton to remove it from the toolbar.

When you're finished, click Close to save your new
toolbar settings. The new tools appear (see Figure 7-17);
click the double-arrow button on the right of the tool-
bar to display any tools that IE can't fit onscreen.

You can use the Move Up and Move Down buttons in the Customize
Toolbar dialog box to rearrange the order in which tools appear on
the toolbar. To reset the toolhar to defaults, click the Reset button
in that same dialog box.

If you want to add some space between tools on the toolbar so
they're easier to see, click the Separator item in the Available Toolbar
Buttons list and add it before or after a tool button.
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Figure 7-17: Display any additional tools by clicking the button on the right of the
toolbar



Download Files

Download Files

1.

Open a Web site that contains downloadable files.
Typically Web sites offer a Download button or link
that initiates a file download.

Click the appropriate link to proceed. Windows Vista
might display a dialog box asking your permission to
proceed with the download; click Yes.

In the resulting File Download dialog box, as shown in
Figure 7-18, choose either option:

¢ Click Run to download to a temporary folder.
You can run an installation program for software,
for example. However, beware: If you run a program
directly from the Internet, you could be introducing
dangerous viruses to your system. You might want
to set up an antivirus program to scan files before
downloading them.

¢ Click Save to save the file to your hard drive. In the
Save As dialog box, select the folder on your computer
or removable storage media (a CD-ROM, for example)
where you want to save the file. If you're downloading
software, you need to locate the downloaded file and
click it to run the installation.

If you're worried that a parficular file might be unsafe to download
(for example, if it's from an unknown source and, being an exe-
cutable file type, could contain a virus), click Cancel in the File
Download dialog box.

File Download - Secarity Waming =l
Do you want to run or save this file?

Neme:- OPP-EM.EXE
Typz: Application, 200MB
From- download.esd.licensetech.com

Lt

Fun | | Saive Cancel |

figure 7-18: The File Download dialog hox

If a particular file will take a long time to download (the Windows Vista
beta version fook me over 20 hours!) you may have to babysit it. If your
computer goes into standby it could pause the download. If your com-
puter automatically downloads updates it may cause your computer to
restart automatically as well, cancelling or halting your download. Check

in periodically to keep things moving along.
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Chapter 7: Browsing the Web with Internet Explorer

Change Privacy Settings

1. With IE open, choose Tools=Internet Options and click
the Privacy tab, as shown in Figure 7-19.

2. Click the slider and drag it up or down to make different
levels of security settings.

Read the choices and select a setting that suits you.

4. Click the Sites button to specify sites to always or never
allow the use of cookies. In the resulting Per Site Privacy
Actions dialog box (as shown in Figure 7-20), enter a
site in the Address of Website box and click either Block
or Allow.

5. Click OK twice to save your new settings.

The default setting, Medium, is probably a good bet for most peo-
ple. To restore the default setting, click the Default button in the
Internet Options dialog hox Privacy fab or use the slider to move
back to Medium.

You can also use pop-up blocker settings on the Privacy tab fo spec-
ify which pop-up windows to allow or block. Just lick the Settings
button, enter a Web site name, and then click Add to allow pop-ups.
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Enable the Content Advisor

Content Adiisor

Enable the Content Advisor

Retinge | Approved Stes | General [ Advanced |

With IE open, choose Tools=>Internet Options.

In the resulting Internet Options dialog box, click the
Content tab to display it.

Click the Enable button. (Note: If there is no Enable but-
ton but Disable and Settings buttons instead, Content
Adpvisor is already enabled. Click the Settings button to
see the options and make changes if you wish.)

On the Ratings tab of the Content Advisor dialog box
(see Figure 7-21), click one of the categories (such as
Depiction of Drug Use) and then move the slider to use
one of three site screening settings: None, Limited, or
Unrestricted.

Repeat Step 4 for each of the categories.

Click the Approved Sites tab (see Figure 7-22) and enter
the name of a specific site that you want to control
access to. Then click Always or Never.

e Always allows users to view the site, even if it’s
included in the Content Advisor screening level
you've set.

¢ Never means that nobody can visit the site even if it's
acceptable to Content Advisor.

When you finish making your settings, click OK twice to
save them.

If you want fo view sites that you don’t want others to see, you can
do that, too. On the General tab of the Content Advisor dialog box,
make sure that the Supervisor Can Type a Password to Allow
Viewers fo View Restricted Content check box is selected, and then
click Create Password. In the dialog box that appears, enter the
password, confirm it, and then enter a hint and click OK. Now if
you're logged on as the system administrator, you can get to any
restricted site by using this password.
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Figure 7-21: The Ratings fab of the Content Advisor
dialog box
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Figure 7-22: The Approved Sites tab of the Content
Advisor



Chapter 7: Browsing the Web with Internet Explorer

View RSS Feeds

1. Click the Favorites Center button; then click the Feeds
button to display a list of recently displayed RSS Feeds
(see Figure 7-23).

2. Click a Feed to display it (see Figure 7-24).

3. You can also click the View Feeds on This Page button
on the toolbar to view any active feeds listed on the cur-
rently displayed page.

The View Feeds on This Page button is grayed out when there are
no RSS feeds on the current page, and it turns Red when feeds are
present.

Though Infernet Explorer has an RSS feed reader built in, you can
explore other feed readers. Just type “RSS feeds” into Infernet
Explorer’s Search box to find more information and listings of read-
ers and RSS feed sites.
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