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Introduction

A dobe software has always been highly respected for creative design
and development. Adobe creates programs that allow you to produce
amazing designs and creations with ease. The Adobe Creative Suite 2 is the
company’s latest release of sophisticated and professional-level software
that bundles many separate programs together as a suite. Each program

in the suite works individually, or the programs can be integrated together
using Version Cue, Adobe’s work management software that helps keep track
of revisions and edits, and Adobe Bridge, an independent application that
helps you control file management, with thumbnails, metadata, and other
organizational tools.

You can use the Adobe Creative Suite to create a wide range of productions,
from illustrations, page layouts, and professional documents, to Web sites
and photographic manipulations. Integrating the programs in the Adobe
Creative Suite extends your possibilities as a designer. Don’t worry about
the programs being too difficult to figure out — just come up with your
ideas and start creating!

About This Book

The Adobe Creative Suite 2 All-in-One Desk Reference For Dummies is written
in a thorough and fun way to show you the basics on how to use each of the
programs included in the suite. You find out how to use each program indi-
vidually and also how to work with the programs together, letting you extend
your projects even further. You find out just how easy it is to use the programs
through simple and easy-to-follow steps so that you can discover the power
of the Adobe software. You'll be up and running in no time!

Here are some of the things you can do with this book:

4+ Create page layouts using text, drawings, and images in InDesign.
4+ Make illustrations using drawing tools with Illustrator.

4+ Manipulate photographs using filters and drawing or color correction
tools with Photoshop.

4 Create PDF documents using Adobe Acrobat or other programs.
4+ Create Web pages and put them online with GoLive.
You discover the basics of how to create all these different kinds of things

throughout the chapters in this book in fun, hands-on examples and clear
explanations, getting you up to speed quickly!
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Foolish Assumptions

There isn’t much that you have to know before picking up this book and get-
ting started with the Adobe Creative Suite. All you have to know is how to use
a computer in a very basic way. If you can turn on the computer and use a
mouse, you're ready for this book. A bit of knowledge about basic computer
operations and using software helps, but it isn’t necessary. We show you how
to open, save, create, and manipulate files using the Adobe Creative Suite so
that you can start working with the programs quickly. The most important
ingredient to have is your imagination and creativity — we show you how to
get started with the rest.

Conventions Used in This Book

We use a few different conventions in this book. Conventions refer to particu-
lar formatting that is applied to some of the text you find in the chapters that
follow.

Adobe Creative Suite 2 is available for both Windows and the Macintosh. We
cover both platforms in this book. Where the keys you need to press or the
menu choice you need to make differs between Windows and the Mac, we let
you know by including instructions for both platforms. For example:

4 Press the Alt (Windows) or Option (Mac) key.

4+ Choose Edit~>Preferences=>General (Windows) or InDesign->Preferences->
General (Mac).

The programs in Adobe Creative Suite 2 often require you to press and hold
down a key (or keys) on the keyboard and then click or drag with the mouse.
For brevity’s sake, we shorten this action by naming the key you need to
hold down and adding click or drag, as follows:

4+ Shift+click to select multiple files.
4+ Move the object by Ctrl+dragging (Windows) or 8+dragging (Mac).

The formatting conventions used in this book are listed here:

4+ Bold: We use bold to indicate when you should type something, or to
highlight an action in a step list. For example, the action required to
open a dialog box would appear in bold in a step list.

4 Code font: We use this computerese font to show you Web addresses
(URLs), e-mail addresses, or bits of HTML code. For example, you would
type a URL into a browser window to access a Web page such as www.
google.com.
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4+ ltalics: We use italics to highlight a new term, which is then defined.
For example, filters might be a new term to you. The word itself is
italicized and is followed by a definition to explain what the word
means.

What Vou Don’t Have to Read

This book is such a large text, you might wonder if you have to read it from
cover to cover. You don’t have to read every page of this book to discover
how to use the Adobe Creative Suite. Luckily, you can choose the bits and
pieces that mean the most to you and will help you finish a project you
might be working on. Perhaps you're interested in creating a technical draw-
ing and putting it online. You can choose to read a couple chapters in Book III
on Illustrator, and then skip ahead to Book VI on GoLive, and just read the
relevant chapters or sections on each subject. Later, you might want to place
some associated PDF documents online, so then you can read a few chapters
in Book V on Acrobat or Book Il on exporting InDesign documents.

You don’t have to read everything on each page, either. You can treat many
of the icons in this book as bonus material. Icons supplement the material in
each chapter with additional information that might interest or help you with
your work. The Technical Stuff icons are great if you want to find out a bit
more about technical aspects of using the program or your computer, but
don’t feel that you need to read these icons if technicalities don’t interest you.

How This Book Is Organized

The Adobe Creative Suite 2 All-in-One Desk Reference For Dummies is split into
six quick-reference guides or minibooks. You don’t have to read these mini-
books sequentially, and you don’t even have to read all the sections in any
particular chapter. You can use the Table of Contents and the index to find
the information you need and quickly get your answer. In this section, we
briefly describe what you find in each minibook.

Book 1: Adobe Creative Suite 2 Basics

Book I shows you how to use the features in Adobe Creative Suite 2 that are
similar across all the programs described in this book. You discover the
menus, palettes, and tools that are similar or work the same way in most of
the Adobe Creative Suite’s programs. You also find out how to import, export,
and use common commands in each program. If you’re wondering about what
shortcuts and common tools you can use in the programs to speed up your
workflow, then this part has tips and tricks you’ll probably find quite useful.
The similarities in all of the programs are helpful because they make using
the programs that much easier.
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Book I1: InDesign CS2

Book Il describes how to use InDesign CS2 to create simple page layouts
using text, images, and drawings. Hands-on steps show you how to use the
drawing tools in InDesign to create simple illustrations, and also use other
menus and tools to add text and pictures. Importing stories and illustrations
into InDesign is an important part of the process, so you find out how this is
done effectively as well. Book Il shows you how easy it is to create effective
page layouts using this powerful and professional design program.

Book 111: Itustrator CS2

Book III starts with the fundamentals of Adobe Illustrator CS2 to put you on
your way to creating useful and interesting illustrations. Check out this mini-
book to discover how to take advantage of features that have been around
for many versions of Illustrator, such as the Pen tool, as well as new and
exciting features, such as vector tracing. See how to take advantage of the
Appearance palette and save time by creating graphics styles, templates,
and symbols. Pick up hard-to-find keyboard shortcuts that can help reduce
the time spent mousing around for menu items and tools.

Book 1V: Photoshop CS2

Book IV on Photoshop CS2 is aimed to help you achieve good imagery, start-
ing with basics that even advanced users may have missed along the way:.

In this minibook, you find out how to color correct images like a pro and use
tools to keep images at the right resolution and size, no matter whether the
image is intended for print or the Web.

This minibook also shows you how to integrate new features in Photoshop,
such as an improved Browse window, layer management, and a dynamic
Histogram, into your workflow. By the time you’re finished with this mini-
book, you'll feel like you can perform magic on just about any image.

Book U: Acrobat 7.0

Adobe Acrobat 7.0 is a powerful viewing and editing application that allows
you to share documents with colleagues, clients, and production personnel,
such as printers and Web page designers. Book V shows you how you can
save time and money previously spent on couriers and overnight shipping
by taking advantage of annotation capabilities. Discover features that even
advanced users may have missed along the way, and see how you can feel
comfortable about using PDF as a file format of choice.
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Book UVl: GoLive CS2

Book VI shows you how creating a Web site in GoLive CS2 can be easy and
fun. Take advantage of the tools and features in GoLive to make and maintain
a very clean and useable site. After the fundamentals are covered, discover
how to take advantage of improved CSS (Cascading Style Sheets) capabili-
ties, as well as exciting rollover and action features that add interactivity to
your site. In the past, these functions would require lots of hand-coding and
tape on the glasses, but now you can be a designer and create interactivity
easily in GoLive, no hand-coding or pocket protectors required.

Icons Used in This Book
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What’s a For Dummies book without icons pointing you in the direction of
really great information that’s sure to help you along your way? In this sec-
tion, we briefly describe each icon we use in this book.

The Tip icon points out helpful information that is likely to make your job
easier.

This icon marks a generally interesting and useful fact — something that you
might want to remember for later use.

The Warning icon highlights lurking danger. With this icon, we’re telling you
to pay attention and proceed with caution.

When you see this icon, you know that there’s techie stuff nearby. If you're
not feeling very technical, you can skip this info.

You can use the Adobe Creative Suite programs all together in many different
and helpful ways to make your workflow more efficient. Throughout this book,
we explain just how you can implement integration wherever it’s pertinent to
the discussion at hand. We highlight these tidbits with the Integration icon —
you won’t want to miss this information.
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Where to Go from Here

If you want to find out how to make page layouts for brochures, advertise-
ments, books, and more, then skip ahead to Book Il on InDesign. If you really
want to start with drawings and illustrations, then go to Book IIl on Illustrator.
Book IV on Photoshop is the first stop for you if you have images you want to
manipulate by cropping or modifying, or by using color correction. Photoshop
is also great for painting and drawing, so start here if you have creative ideas
you want to express. If you want to create PDF documents, then you can skip
ahead to Book V on Acrobat; however, if you want to create a page layout for
your document and then export it as a PDF, you should start with Book Il on
InDesign instead. If designing for the Web is what you're most excited about,
you should begin reading Book VI on GoLive. Book I is a great place to start
reading if you have never used Adobe products before, or if you're new to
design-based software. Discovering some of the common terminology, menus,
and palettes can be very helpful for the later chapters that use the terms and
commands regularly!

If you want to, you can start with Book [, Chapter 1 and progress through the
book all the way to the end! The Adobe Creative Suite All-in-One Desk Reference
For Dummies is designed so you can read a chapter or section out of order,
depending on what subjects you’re most interested in. It’s also written in such
a way that reading it in a linear fashion from cover-to-cover is beneficial.
Where you go from here is entirely up to you!



Book |
Adobe Creative
Suite 2 Basics

~ The 5th Wave By Rich Tennant

*’
PN

“It cags,' Seth- Please see Us about your ideato |
 wrap niewsletter text around. compang . Production’

W,




Contents

Chapter 1:
Chapter 2:
Chapter 3:
Chapter 4:
Chapter 5:
Chapter 6:
Chapter 7:
Chapter 8:

at a Glance

Introducing Adobe Creative Suite 2

Using Common Menus and Commands

Using Common Palettes

19
31

Using Common Plug-Ins

39

Importing and Exporting

Handling Graphics, Paths, Text, and Fonts

Using Color

47
61
73
81

Printing Documents



Chapter 1: Introducing
Adobe Creative Suite 2

In This Chapter

v Looking over InDesign

v Drawing with Illustrator

v Introducing Photoshop

v Getting started with Acrobat
v+ Going over GoLive

1+~ Integrating the programs in Adobe Creative Suite 2

Fe diverse software in Adobe Creative Suite 2 enables you to create
everything from an e-commerce Web site to a printed book of many hun-
dred pages. Each piece of software in the Adobe Creative Suite works on its
own as a robust tool. When you use different programs when working on a
single project, however, you have more room for creativity and exploration,
and you have a wider toolset to work with. The Adobe Creative Suite unites
leading-edge software for Web and print production and allows you to inte-
grate these tools to create powerful and engaging presentations.

In Book I, you discover how the Adobe Creative Suite functions and how
you can use it. Many features are consistent among the programs, which
makes the software much easier to use. If you're accustomed to using color
in lllustrator, you will also feel comfortable dealing with color in Photoshop
or InDesign. Opening and closing panels feels familiar in GoLive after you've
used InDesign. Therefore, you can figure out the software quickly, more so
than if you were working with a combination of programs from many differ-
ent software companies. We explore these similarities throughout Book I,
show you how to use the interface, and tell you what some of the common
terminology means.

Introducing InDesign CS2

InDesign is a diverse and feature-rich page layout program. Using InDesign,
you can create documents with rich typography and unique page layout and
design. and you can execute complete control over your images and text.
InDesign has many great features, including excellent integration with sev-
eral other products in the Adobe Creative Suite.
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InDesign, shown in Figure 1-1, allows you to accomplish the following:
4+ Use images, text, and even rich media to create unique layouts and
designs.
4+ Export layouts for use in GoLive to create interactive Web sites.

4+ Import native files from Photoshop and Illustrator to help build rich
layouts in InDesign.

4+ Export your work as an entire book, including chapters, sections,
numbered pages, and more.

4+ Create interactive PDF documents.

4+ Create drawings using the basic drawing tools included in the software.

Toolbox
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InDesign caters to the layout professional, but it’s easy enough for even Book |
beginners to use. You can import tables (say, from Microsoft Excel) into
your documents alongside existing artwork and images to create a layout.
You can even easily import text from Microsoft Word, Adobe InCopy, or
simply Notepad (Windows) or TextEdit (Mac). In a nutshell, importing,
arranging, and exporting work is a common process when working with
InDesign. Throughout this entire process, you have a huge amount of
control over your work, whether you’re working on a simple one-page
brochure or an entire book of 800 pages.
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Book Il is all about how to get started with InDesign and use it to create and
output simple but effective page layouts by importing a variety of media and
using the built-in toolset.

Using Illustrator CS2 for Drawing

Adobe Illustrator is the industry’s leading vector-based graphics software.
Aimed at everyone from graphics professionals to Web users, Illustrator
allows you to design layouts, logos for print, or vector-based images that
can be imported into other programs, such as Photoshop, InDesign, or
Macromedia Flash. Adobe also enables you to easily and quickly create files
by saving lllustrator documents as templates (so that you can efficiently
reuse designs) and using a predefined library and document size.

Illustrator CS2 even has support for 3D effects that allow you to create

3D shapes and wrap custom bitmap or vector artwork around those shapes.
Or you can add three-dimensional bevels to shapes in an Illustrator docu-
ment. You can add advanced lighting effects to shapes by adding multiple
light sources; the brightness of each light source can be individually con-
trolled. Check out Book IIl to discover some of the new features added to
[llustrator CS2.

[llustrator also integrates with the other products in the Adobe Creative Suite
by allowing you to create PDF documents easily within Illustrator. You can also
use Illustrator files in Photoshop, InDesign, and Adobe’s special effects pro-
gram, After Effects. Illlustrator, shown in Figure 1-2, allows you to integrate
with third-party applications and suites, such as Microsoft Office, by allow-
ing you to export Illustrator files to a format well suited for use with Office
products.
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Figure 1-2:
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Artboard

Here are some of the things you can create and do when using Illustrator:

4 Create technical drawings (floor plans, architectural sketches, and so on),
logos, illustrations, posters, packaging, and Web graphics.
Add effects like drop shadows and Gaussian blurs to vector images.
Enhance artwork by creating your own custom brushes.

Align text along a path so that it bends in an interesting way.

+ 4+ 4+

Lay out text into multicolumn brochures — text automatically flows
from one column to the next.

<+

Create charts and graphs using graphing tools.

<+

Create gradients that can be imported and edited in other programs,
such as InDesign.

4+ Create interesting gradients using the Airbrush tool.
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4+ Create documents quickly and easily using the existing templates and Book |
included stock graphics in Illustrator.
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4+ Distort images in exciting ways by creating warp and liquefy effects.

4+ Save a drawing in almost any graphic format, including Adobe’s PDF,
PSD, EPS, TIFF, GIF, JPEG, and SVG formats.

4+ Save your lllustrator files for the Web by using the Save for Web dialog
box, which allows you to output HTML, GIF, JPEG, and even Macromedia
Flash SWF files.

4+ Save Illustrator files as secure PDF files with 128-bit encryption.
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Book IIl details how to illustrate and create interesting designs using the
wide range of drawing tools and controls available in Illustrator. Some of
these controls are described in the previous list.

Getting Started with Photoshop CS2

Photoshop, shown in Figure 1-3, is the industry-standard software for Web
designers, video professionals, and photographers who need to manipulate
bitmap images. Photoshop allows you to manage and edit images by correct-
ing color, editing photos by hand, and even combining several photos together
to create interesting and unique effects. Alternatively, you can use Photoshop
as a painting program, where you can artistically create images and graphics
by hand. Photoshop even includes a file browser that lets you easily manage
your images by assigning keywords or allowing you to search the images
based on metadata.

Photoshop also allows you to create complex text layouts by placing text
along a path or within shapes. The text can be edited after it has been placed
along a path, and can even be edited in other programs (such as Illustrator
CS2). Join text and images together into unique designs or page layouts.

Sharing images from Photoshop is very easy to do. You can share multiple
images in a PDF file, create an attractive photo gallery for the Web with a few
clicks of the mouse, or upload images to an online photo service. You can
preview multiple filters (effects) at once without having to apply each filter
separately. Photoshop CS2 also supports various artistic brush styles, such
as wet and dry brush type effects and charcoal and pastel effects.

You can even create Macromedia Flash vector animations by using
ImageReady CS2, which is used for Web production and is part of Photoshop
CS2. If you're accustomed to using Macromedia Flash, you will find basic
functionality built into ImageReady that can help speed up your workflow
between the two programs.
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Figure 1-3:
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Photoshop also has some great features for scanning. You can scan multiple
images at once, and Photoshop is able to straighten each photo and save it
as an individual file.

Book IV shows you the diverse capabilities of Photoshop. From drawing and
painting to image color correction, Photoshop has many uses for print and
Web design alike.

Working with Acrobat 7.0

Acrobat 7.0 Professional is found only in the Premium edition of the Creative
Suite 2, is aimed at both business and creative professionals, and provides an

incredibly useful way of sharing, security, and reviewing the documents you

create in your Adobe Creative Suite 2 applications.
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Portable Document Format (PDF) is the file format used by Adobe Acrobat. Book |
It is used primarily as an independent method for sharing files. This allows
for users who create files on either Macintosh or PC systems to share files
not only with each other, but also with users of handheld devices or Unix
computers. PDF files generally start out as other documents — whether
from a word processor or a sophisticated page layout and design program.
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While PDF files can be read on many different computer systems using the
free Adobe Reader, users with the Professional or Standard version of Adobe
Acrobat can do much more with PDF files. With your version of Acrobat you
can create PDF documents, add security to them, use review and comment-
ing tools, edit the documents, and build PDF forms.
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Use Acrobat, to perform some of the following tasks:

4 Create interactive forms that can be filled out online.

4+ Allow users to embed comments within the PDF files to provide feedback.
Comments can then be compiled from multiple reviewers and viewed in
a single summary.

4 Create PDF files that can include MP3 audio, video, or SWF files.

4+ Combine multiple files into a single PDF and include headers and footers,
as well as watermarks.

4+ Create secure documents with encryption.

Book V is all about Acrobat and PDF creation. Check out this minibook if you
intend to create or edit PDF documents.

Introducing GoLive CS2

GoLive CS2 is used to create professional Web sites quickly and efficiently,
without the need to know or understand HTML (HyperText Markup
Language). You can work with a visual authoring workspace (commonly
known as a Design view), or you can work in an environment where you work
with the code. You can also work with both modes side-by-side. GoLive
enables you to set up entire Web sites of multiple pages on your hard drive,
and then upload them to a Web server. It also allows you to create a bunch
of formatting settings, such as CSS styles. GoLive streamlines the Web

site creation process, and makes it a lot quicker than writing HTML code

by hand.
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GoLive has built-in support for CSS (Cascading Style Sheets). CSS is a lan-
guage that allows you to format parts of your Web pages, such as the color
and style of text. CSS can also help you control the layout of the elements on
your Web pages and offers a much more efficient way of controlling styles
than other ways using HTML. GoLive supports other Web standards, such
as Section 501, XHTML, and SVG, enabling you to build Web sites for mobile
devices and sites that must be standards-compliant and/or accessible.

You can use guides and grids to lay out the elements on your pages in a visual
and hands-on way. A very simple Web page layout is shown in Figure 1-4.

GoLive allows you to incorporate layouts and elements for your Web sites
that were created in other programs such as InDesign or Photoshop. The
process of moving between the programs in Adobe Creative Suite 2 is quick
and seamless. You can package up a page or series of pages from InDesign
and move to GoLive to prepare the work for the Web. You can even import
layered Photoshop files into GoLive.
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Finally, GoLive introduces a new tool called Co-Author. Co-Author enables Book |
you to design Web sites with templates, which allows your clients or Web
site contributors to upload new content to the site without anyone having
to actually build new pages.

[x]
=
o
=
-
@
-
-

If you're familiar with Macromedia Contribute, Co-Author is quite similar to
Contribute in several ways. Both programs have a similar purpose (allowing
people who aren’t Web designers or programmers to upload content to a site),
although each software package has different ways of achieving that result.
Both programs are approximately the same price, and have free trials available.
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Go to Book VI to find out how to use GoLive to create exciting Web sites that
include text, images, and multimedia. You’ll be up and running in no time!

Integrating Software and Uersion Cue

With so many great pieces of software in a single package, it’s only natural
that you will want to start using the programs together to build exciting
projects. You may want to design a book using InDesign, and then create a
Web presence for that content in GoLive. Similarly, you may want to take a
complex PDF file and make it into something that everyone can view online.
Or you might create a layout design in Illustrator and integrate it into a page
layout that you continue building in InDesign. All the tools in the Adobe
Creative Suite are built to work together, and achieving the tasks described
previously suddenly becomes much easier to do.

Benefiting from integration

Integrating software is typically advantageous to anyone. Integration allows
you to streamline the workflow among programs and sometimes team mem-
bers. If you wanted to create a Web site from an InDesign document, you would
need to do a lot of preparation to get the file(s) ready to work with GoLive.
However, tools exist that package up the files for you and prepare them for
Golive. If you wanted to prepare Photoshop files for the Web, you would
also have to do a lot of manual work in order to prepare the documents.
However, when you import a PSD file into GoLive, the layers are automati-
cally translated into code and prepared for the Web.

Therefore, the integration features included in the Creative Suite do a great
deal of the work for you. Tools exist so that you can import native files
(such as Photoshop PSD files or Illustrator Al files) and take advantage of
the better quality or more detailed information these file formats offer.



18 Integrating Software and Version Cue

Using Version Cue

Version Cue is a new technology included with Adobe Creative Suite 2 and
works with InDesign, Illustrator, Photoshop, and GoLive. Version Cue allows
you to manage your files when you’re working on a project. This software is
particularly useful for file management if you’re working with a team, because
it helps you make sure that you're working with the most recent version of
the file. Version Cue also allows you to add comments and notes about the
files you’re working on.

Version Cue allows you to save files, and view previews and search the con-
tents of your files before opening them. Version Cue also helps control who
is working on a file at any given time. If someone else is working on a file, the
software will warn you that you'’re attempting to open a file that is currently
being edited. Version Cue is a very useful and time-saving tool that you can
take advantage of, no matter what kind of project you're working on.



Chapter 2: Using Common
Menus and Commands

In This Chapter

+ Discovering common menus
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v Using common menu options

v+~ Using contextual menus

1+ Using common shortcut commands

v~ Setting and changing preferences

WwH you work with Adobe Creative Suite 2, you may notice that many
menus, commands, and options are similar among its various pro-
grams. Discovering how to use menus and dialog boxes is essential to using
the programs in Adobe Creative Suite 2.

You may already be familiar with using dialog boxes and menus from other
software packages. You will quickly discover that the way you use these
elements is pretty much the same for any program. Some of the specific key-
board shortcuts are the same across programs, even ones made by different
software companies. This makes finding out how to use the commands and
options very easy. This chapter provides an overview of some of the common
menus, dialog boxes, options, commands, and preferences that exist in most
or all of the programs in Adobe Creative Suite 2.

Discovering Common Menus

When you work with programs in Adobe Creative Suite 2, you probably
notice that many of the menus in the main menu bar are the same. And then
you probably see that these menus often contain many of the same commands
across each program. These menus are somewhat similar to other graphics
programs you may have used before. Similar functionality makes it easy to
find certain commands even when you’re completely new to the software
you’re using.
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Discovering Common Menus

Menus contain options and commands that control particular parts or func-
tions of each program. You may have the option of opening a dialog box, which
is used to input settings or preferences or to add something to a document. A
menu may also contain commands that perform a particular action. For exam-
ple, you may save the file as a result of selecting a particular command in a
menu. Menus that commonly appear in the Adobe Creative Suite programs are:

4+ File: Contains many commands that control the overall document, such
as creating, opening, saving, printing, and setting general properties for
the document. The File menu may also include options for importing or
exporting data into or from the current document.

4+ Edit: Contains options and commands for editing the current document.
Commands include copying, pasting, selecting, and options for opening
preferences and setting dialog boxes that are used to control parts of
the document. Spell checking and transforming objects are also common
parts of the Edit menu.

4+ View: Contains options for changing the level of magnification of the
document. The View menu also sometimes includes options for viewing
the workspace in different ways, showing rules, grids or guides, and
turning on and off snapping.

4 Window: Contains options that are primarily used to open or close
whatever palettes are available in the program. You can also choose
how to view the workspace, and save a favorite arrangement of the
workspace, as well.

4+ Help: Contains the option to open the Help documentation that’s
included with the program. This menu may also include information
about updating the software, registration, and tutorials.

Adobe Creative Suite on the Mac also has an additional menu that bears the
name of the program itself. This menu includes options for showing or
hiding the program on the screen, opening preferences, and opening
documents that provide information about the software.

Figure 2-1 shows a menu in Photoshop that contains many common options
to control the program. Notice that more menus are available in the programs
than are in the previous list. Each program has additional program-specific
menus that are determined by the specific needs of whatever software you're
using. For example, Photoshop has an Image menu that enables you to resize
the image or document, rotate the canvas, and duplicate the image, among
other functions. InDesign has a Layout menu that allows you to navigate
throughout the document, edit page numbering, and access controls for cre-
ating and editing the document’s table of contents. What additional menus
exist in each program is determined by what the software is designed to do;
we discuss these menus where appropriate throughout the book.
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Using Dialog Boxes

A dialog box is a small window that contains a combination of options for-
matted as drop-down lists, panes, lists, text fields, option buttons, check
boxes, and buttons that enable you to make settings and enter information
or data as necessary. The dialog boxes enable you to control the software or
your document in various ways. For example, when you open a new file, you
typically use the Open dialog box to select a file to open. When you save a
file, you use a Save As dialog box to select a location to save the file in, name
it, and execute the Save command.

Some dialog boxes also include tabs. These dialog boxes may need to con-
tain many settings of different types that are organized into several sections
using tabs. Dialog boxes typically have a button that executes the particular
command and one that cancels and closes the dialog box without doing any-
thing. A common dialog box is shown in Figure 2-2.

A dialog box in Windows is a lot like a dialog box you might find on the Mac.
They perform similar functions and include the same elements to enter or
select information. For example, some of the functions dialog boxes perform
include the following:

4 Save a new version of a file.

4+ Set up your printing options or page setup.

4+ Set up the preferences for the software you’re using.

4 Check spelling of text in a document.

4 Open a new document.
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QUING/ When you have a dialog box open in the program you're using, the window

& pops up on the screen. Before you can begin working with the program

again, you have to close the dialog box. You can close the dialog box either
by making your choices and clicking a button (such as Save or OK) when
you are finished, or clicking the Cancel button to close the dialog box with-
out making any changes. You cannot use the program you’re working with
until the dialog box is closed.

Encountering Alerts

Figure 2-3:
An lllustrator
alert.

Alerts are common on any operating system and in most programs. Alerts are
similar to dialog boxes in that they are small windows that contain information.
However, alerts are different from dialog boxes because you cannot edit the
information in an alert. Alerts are designed to simply tell you something, and
give you one or more options made by clicking a button. For example, you
may encounter an alert that indicates you can’t select a particular option.
Usually there is an OK button to click to acknowledge and close the alert.

You may have other buttons on the alert that will cancel what you were
doing or a button that opens a dialog box. Figure 2-3 shows a typical alert.

i Adobe Mustrator
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To edit the current effect, double-click the name of
the effect in the Appearance palette.
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Alerts are also sometimes used to confirm actions before executing them.
Sometimes these alert windows also offer the option (typically in the form
of a check box) of not showing the alert or warning again. You may want to
do this if you repeatedly perform an action that shows the warning and you
don’t need to see the warning each and every time.
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Using Common Menu Options

Figure 2-4:
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Various menu options are typically available in each of the Creative Suite
programs. However, with each of these menus, several other options are
available. Some of the options open dialog boxes. This is typically indicated
by an ellipsis that follows the menu option, as shown in Figure 2-4.
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The following menu options are found in several of the Adobe Creative Suite
programs, and these commands either perform similar (or the same) functions,
or they open similar dialog boxes:

4 New: Creates a brand new document in the native file format. For example,
in InDesign a new INDD file is created by choosing File>oNewr>Document.
You can sometimes choose what type of new file you want to create.

4+ Open: Opens a dialog box where you can choose a (supported) file on
your hard drive or a disk to open.

4+ Close: Closes the current document. If you have unsaved changes,
you’re prompted to save those changes first.

<+

Save: Saves the changes you have made to the current document.

+

Save As: Saves a new copy of the current document.

4+ Import: Imports a file into the current document, such as an image or
sound file.

4+ Export: Exports the current data to a specified file format. You can
sometimes select several different kinds of file formats to save the
current data in.

4+ Copy: Copies the currently selected data onto the computer’s Clipboard.
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About Contextual Menus

4+ Paste: Pastes the data from the Clipboard into the current document.

4 Undo: Undoes the most recent thing you did in the program. For exam-
ple, if you just created a rectangle, the rectangle is removed from the
document.

4+ Redo: Redoes the steps that you applied the Undo command to. For
example, if you removed that rectangle you created, the redo command
adds it back to the document.

4 Zoom In: Magnifies the document so that you can view and edit the
contents closely.

4 Zoom Out: Scales the view smaller so that you can see more of the docu-
ment at once.

4+ Help: Opens the help documentation for the current program.

About Contextual Menus
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Contextual menus are available in all kinds of programs; they’re an incredibly
useful, quick way to make selections or issue commands. Contextual menus
include some of the most useful commands you may find yourself choosing
over and over again. A contextual menu is similar to the menus that we describe
in the previous sections; however, it’s context-sensitive and opens when

you right-click (Windows) or Control+click (Mac) something in the program.
Contextual means that what options appear in the menu depends on what
object or item you right-click (Windows) or Control+click (Mac). For example,
if you open a contextual menu when the cursor is over an image, commands
involving the image are listed in the menu. However, if you right-click
(Windows) or Control+click (Mac) the document’s background, you typically
see options that affect the entire document instead of just a particular element
within it. This means that you can select common commands specifically

for the item that you've selected. Figure 2-5 shows a contextual menu that
appears when you right-click (Windows) or Control+click (Mac) an object in
InDesign.

Keep in mind that the tool you select in the toolbox may affect which contex-
tual menus you can access in a document. You may have to select the Selection
tool first to access some menus. If you want to access a contextual menu for
a particular item in the document, make sure that the object is selected first
before you right-click (Windows) or Control+click (Mac).

If you're using a Mac, you can right-click to open a contextual menu if you
have a two-button mouse hooked up to your Mac. Otherwise, you would
Control+click to open a contextual menu.
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Using Common Shortcuts
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Using Common Shortcuts

Shortcuts are key combinations that enable you to quickly and efficiently
execute commands such as saving, opening, or copying and pasting objects.
Many of these shortcuts are listed in the menus discussed in the previous
sections. If the menu option has a key combination listed next to it, you

can press that key combination to access the command instead of using the
menu to select it. Figure 2-6 shows associated shortcuts with a menu item.

Figure 2-6:
Shortcuts
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next to their
associated
command.
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For example, if you open the File menu, next to the Save option is Ctrl+S
(Windows) or 8+S (Mac). Instead of choosing File=>Save, you can press the
shortcut keys to save your file. This is a very quick way to execute a particular

command.
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Changing Your Preferences

Some of the most common shortcuts in the Adobe Creative Suite are listed in
Table 2-1.

Table 2-1 Common Keyboard Shortcuts
Command Windows Shortcut Mac Shortcut
New Ctrl+N 88 +N

Open Ctrl+0 &8 +0

Save Ctrl+S 88 +S

Undo Ctrl+Z 8 +Z

Redo Shift+Ctrl+Z Shift+38 +Z
Copy Ctrl+C 8 +C

Paste Ctrl+V 8 +V

Print Ctrl+P &8 +P
Preferences (General) Ctrl+K 88 +K

Help F1 or sometimes Ctrl+? F1 or sometimes 88+7?

Many additional shortcuts are available in each program in the Creative
Suite, and not all of them are listed in the menus. You can find these
shortcuts throughout the documentation provided with each program.
Memorizing the shortcuts can take some time, but the time you save in
the long run is worth it.

Changing Your Preferences

Setting your preferences is important when you’re working with new software.
Understanding what the preferences can do for you gives you a good idea
about what the software does as well. All the programs in the Adobe Creative
Suite have different preferences; however, the way that the Preferences dialog
box works in each program is the same.

The Preferences dialog box for each program can be opened by choosing Edite>
Preferences (Windows) or Program Namer>Preferences=>General (Mac). The
Preferences dialog box opens, as shown in Figure 2-7.

The Preferences dialog box contains a great number of settings you can con-
trol by entering values into text fields, using drop-down lists, buttons, check
boxes, sliders, and other similar controls. Preferences can be quite detailed;
however, you don’t have to know what each preference does or even change
any of them. Most dialog boxes containing preferences are quite detailed in
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outlining what the preferences control and are therefore intuitive to use.
Adobe also sometimes includes a Description area near the bottom of the
dialog box. When you mouse over a particular control, a description of that
control appears in the Description area.
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Click an
item in the
list on the
left side of
the InDesign
Preferences
dialog box
to navigate
between
each
section.

Dic [¥] st Text Attributes when Scaling
Spelling [ apply Leading to Entire Paragraphs
A apateiL Adjust Spacing Autormnaticaly When Cutting and Pasting Words

Stary Editor Display
Display Performance

Apparance of Blak Drag and Droo Text Editing

File Harding
[CEnsble in Lavout View
[FlEnable In Story Editor

[“IFant Preview Ske: | Medium v/

Lirks
[CJcreate Links When Placing Text and Spreadshiest Fies

‘when Pasting Text and Tables from Other Applications
Paste:

) all Infoemation (Indey Markers, Swatches, Styles, atc.)
® Tent Only

[ Qi 1 [ coneel |

In some Preferences dialog boxes, the left side of the dialog box has a list
box containing the different categories of preferences that you can change.
Alternatively, a Preferences dialog box may have a drop-down list, like the
one from Photoshop shown in Figure 2-8. When you select an item in the list
box or from the drop-down list, the dialog box jumps to that area containing
different setting controls that you can modify.

When you're finished changing the settings in that area, select a new area
from the list box or drop-down list to change the settings for a different part
of the program.

In some programs, not all the settings you can modify are in the Preferences
dialog box. For example, in lllustrator, you can change your color settings
by choosing Edit=>Color Settings to open the Color Settings dialog box, as
shown in Figure 2-9. What is very useful about this dialog box is that when
you mouse over particular drop-down lists or buttons, a description of that
control appears at the bottom of the dialog box.
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In many Adobe Creative Suite programs, you have an option for setting up
the main preferences for the overall document, such as setting up the page
dimensions, number of pages in the document, or the orientation (landscape
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or portrait) of the pages. In GoLive and Photoshop, these kinds of options Book |
are available by choosing Filew>Page Setup; in InDesign, Acrobat, and Chapter 2
Illustrator, you choose File>’Document Setup. Figure 2-10 shows a
Document Setup dialog box.
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Chapter 3: Using Common Palettes

In This Chapter

v Manipulating palettes in the workspace
v Discovering different kinds of palettes

+* Getting to know the common palettes in Adobe Creative Suite 2

palettes are an integral part of working with most of the programs in the
Adobe Creative Suite because they contain many of the controls and
tools that you use when you're creating or editing a document. The basic
functionality of palettes is quite similar across the programs in the Adobe
Creative Suite, and the purpose of all palettes is the same. Palettes offer you
a great deal of flexibility in how you organize the workspace and what parts
of it you use. What you use each program for and the level of expertise you
have may affect what palettes you have open at a given moment. This chapter
gives you an overview of how to work with the palettes you find in the Adobe
Creative Suite.

Using Palettes in the Workspace

Palettes are small windows in a program that contain controls such as sliders,
menus, buttons, and text fields that you can use to change the settings or
attributes of a selection or of the entire document. Palettes may also include
information about a section or about the document itself. You can use this
information or change the settings in a palette to modify the selected object
or the document you're working on.

Whether you're working on a Windows machine or on a Mac, palettes are
very similar in the way they look and work. Here are the basics of working
with palettes:

4+ Opening: Open a palette in one of the Creative Suite programs by using
the Window menu; choose Window and then select the name of a palette.
For example, to open the Swatches palette (which is similar in many
programs in the suite) shown in Figure 3-1, you choose Windowr>
Swatches.



32

Figure 3-1:
The
Swatches
palette
allows you
to choose
a color.
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Using Palettes in the Workspace

4 Accessing the palette menu: Palettes have a flyout menu called the

palette menu, shown in Figure 3-2. The palette menu opens when you
click the arrow in the upper-right corner of the palette. The palette
menu contains a bunch of options that you can select that relate to the
tab that is currently selected when you click the palette menu. When
you select one of the options in the menu, it may execute an action or
open a dialog box. Sometimes there are very few options in a palette
menu, but particular palettes may have a whole bunch of related func-
tionality and therefore many options in the palette menu.

Closing: If you need to open or close a palette’s tab or palette altogether,
just choose Window=>Name of Palette’s Tab. You can close a palette the
same way: All you need to do is select an open palette in the Window
menu, and it will close. Sometimes a palette contains a close button

(an X button in Windows or the red button on a Mac), which you can
click to close the palette.

Minimizing/maximizing: All you need to do to minimize a selected palette
is to click the minimize button in the title bar of the palette (if it’s avail-
able). You can also double-click the tab itself (of an active tab) in the
palette. This will either partially or fully minimize the palette. If it only
partially minimizes, double-clicking the tab again will fully minimize the
palette. Double-clicking the active tab when it’s minimized maximizes
the palette again.

You may also see what’s called the cycle widget when a palette can be
partially minimized and maximized. This is a small double-sided arrow
that appears to the left of the palette’s name on the tab. If you click this
arrow, it progressively expands or collapses the palette.

Palettes that partially minimize give you the opportunity to work with
palettes that have differing amounts of information. This simplifies the
workspace while maximizing your screen real estate.

Most palettes contain tabs, which help organize information and controls in
a program into groupings. Palette tabs contain a particular kind of informa-
tion about a part of the program; a single palette may contain several tabs.
The name on the tab usually gives you a hint about the type of function it
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The name of
a palette is
located
within the
tab at the
top of
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to the left of
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you're using
side tabs).
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controls or displays information about, and it is located at the top of the
palette (or to the left of the palette when you're using side tabs), as shown
in Figure 3-2.

Click this button to see the palette menu
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Inactive tabs

Active tab

To minimize a side tab (which we discuss further in the following section),
you need to click in the gray area that surrounds the tab(s) in a palette.
This collapses the side tab into the side of the workspace. To maximize a
minimized side tab, click one of the tabs in the palette.

You can also minimize a side tab by clicking the active tab in a palette. If you
click an inactive tab, the palette only switches to that tab in the palette so
that you can work with it.

Working with Different Kinds of Palettes

TE(,‘/, ",

The most common kind of palette contains tabs along the top of the palette
(refer to Figure 3-1). A different way of arranging a palette is by changing it
so that the tabs are arranged on the side (refer to Figure 3-2). InDesign allows
you to either use top or side tab orientation. When you first open InDesign,
you see palettes with the tab names to the left side of the palette. These
palettes minimize and maximize into the side of the authoring environment.
Also note that the palette menu button is located at the upper-left side of the
palette, above the tabs.

Not all the palettes can be turned into side tabs in a program that enables side
tabs like InDesign. For example, the Tools palette (or toolbox) in InDesign
cannot be changed into a side tab. However, most palettes in InDesign can be
changed into a side tab if you want. You can also change the orientation of
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side tabs. You can change a side tab into a regular tab and palette by dragging
it away from the palette it’s in. This changes the orientation of the side tab,
which you can see because the outline of the palette changes orientation
before you even release the mouse button. You can change the palette back
into a side tab by dragging it into an existing side tab palette. Alternatively,
you change a palette into a side tab by following these steps:

1. Drag the tab to the far right of the InDesign workspace while pressing
the mouse button. Don’t release the mouse button.

You can see the outline of the tab when you drag it.

2. Wait for the tab’s outline to change into a vertical side tab orientation,
and then release the mouse button.

The outline changes when the tab is within the palette well, which is a
narrow vertical gray area on the far right of the workspace. When you
release the mouse button, the palette changes into a side tab.

You can also find and arrange palettes above the workspace in Photoshop
in the palette well. Only the tab portion of the palette is seen in Photoshop,
without the actual palette window containing the tabs: It’s actually part of
the workspace itself, as shown in Figure 3-3.

If you're using a lower resolution or have a small monitor, you may not be
able to see or use the palette well.

When you click the tab in the palette well, a menu-like palette opens that con-
tains options for you to choose from or view. This is also shown in Figure 3-3.
You can move other palettes into this palette well by clicking the tab and
dragging the palette into this area. You will see a black outline around the
palette well when you drag the tab over this region. If you release the mouse
button while the area is highlighted, then the palette is added.

Palettes can be moved all around the workplace, and you can add or remove
single tabs from a palette. Each palette snaps to other palettes, which makes
it easier to arrange palettes alongside each other. Palettes can overlap each
other as well. To snap palettes next to each other, drag the palette to a new
location on-screen, as shown in Figure 3-4; you see a black outline around
the palette where the tab will be placed.

You can separate tabs from a palette by clicking the tab and then dragging it
outside the palette. You can also move a tab from one palette to another by
dragging the tab from the original palette to the new palette; release the mouse
button when you see a black outline around the new palette. Grouping similar
tabs by moving them into a single grouped palette is a good idea — it makes
accessing the different functions in your document a lot easier because you
have less searching to do to find related functions for a task if similar palettes
are grouped together.
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You can also move side tabs in exactly the same way. Simply drag the tab to
a new location or into a new palette. When you see a black outline around
the new palette, release the mouse button and the tab is added to the new
palette.
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You can hide all palettes by pressing the Tab key. Press the Tab key again to
reveal all the palettes you have hidden.

You can save a particular layout as a workspace. All you need to do is choose
Window~>Workspacer>Save Workspace. Type a name for your workspace
into the Save Workspace dialog box. Your own workspace is saved, and is
then available from the Windowr>Workspace submenu.
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Looking at Common Palettes

Figure 3-5:
These
palettes
appear in
most of
the Adobe
Creative
Suite
programs.
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Many palettes are similar across programs in the Creative Suite. Although
each palette does not have exactly the same contents in each of the pro-
grams it is included in, many are extremely similar in what each contains.
Figure 3-5 shows some of the most common palettes you find in the Adobe
Creative Suite. You use these palettes in very similar ways, no matter what
program or operating system you’re using.
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Acrobat does not contain numerous palettes like the other programs in the
Creative Suite. Instead, Acrobat relies mainly (but not entirely) on a system
of menus and toolbars filled with buttons and drop-down lists. In Acrobat,
you can open dialog boxes that contain a bunch of settings that you can
enter for your documents.

The following palettes are not available in all of the programs in the Creative
Suite, however, you find them in most of the programs:

4+ Color: The Color palette is used to select or mix colors to use in the
document you're currently working on. You can use different color
modes and several ways of mixing or choosing colors in the Colors
palette.
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Info: The Info palette shows you information about the document itself
or a particular selection you have made. The Info palette includes infor-
mation on size, positioning, and rotation of selected objects. You can’t
enter data into the Info palette. It only displays information instead of
accepting it, so you would have to use the Transform palette to make
these modifications if necessary.

Swatches: The Swatches palette can be used to create a library of
swatches, which can be saved and imported into other documents or
other programs. You can store colors and gradients that you use repeat-
edly in the Swatches palette.

Tools: The Tools palette (commonly called the toolbox) is not available
in all the Creative Suite programs, but it is a very important palette in
the programs it does exist in. The toolbox is used to select tools such
as the Pencil, Brush, or Pen tool that you use to create objects in a
document.

Layers: The Layers palette is used to display and select layers. The
Layers palette also enables you to change layer order and helps you
select items on a particular layer.

Align: The Align palette enables you to align selected objects to each
other or align them in relation to the document itself. This enables you
to arrange objects in a precise way.

Stroke: The Stroke palette allows you to select strokes and change the
attributes of those strokes, such as the color, width/weight, style, and
cap. The program you’re using determines what attributes you can
change.

Transform: The Transform palette is used to display and change the
shear (skew), rotation, position, and size of a selected object in the
document. You can enter new values for each of these transformations.

Character: The Character palette is used to select fonts, font size, charac-
ter spacing, and other settings related to using type in your documents.
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Chapter 4: Using Common Plug-Ins

In This Chapter

v Discovering the real purpose of filters and plug-ins

v Using common plug-ins and filters in Adobe Creative Suite 2

M any programs in the Adobe Creative Suite enable you to use plug-ins,
filters, or extensions to change parts of the document. Even if you
haven’t used Photoshop, you're probably already familiar with some of the
popular Photoshop filters, such as filters for adding special kinds of blurs,
patterns, and color effects to images. Filters, plug-ins, and extensions are
all pieces of software that you install or save on your computer that work
as “add-ons” to existing programs. For example, a plug-in may enable you
to integrate with a different program, or it may help add functionality to
the program (such as the ability to create 3D text). Plug-ins may allow you
to change the appearance of an object in your software, or add a 3D effect
to a video file. This chapter shows you common plug-ins, extensions, and
filters and how to use them in the Adobe Creative Suite.

Looking at Common Plug-Ins and Filters

Plug-ins are sometimes used for very similar tasks in several programs in
the Adobe Creative Suite. Plug-ins are designed to enable a program to do
extra things that it wouldn’t otherwise be able to do. Or, if you are capable
of replicating the task that the plug-in does, there is another advantage:
Plug-ins and filters dramatically speed up the creative process. At the mere
click of a button, you can add an amazing effect to your project that may
have taken many hours to accomplish without the plug-in.

Additional filters and plug-ins for the programs in the Adobe Creative Suite
are available or linked from the Adobe Web site. It’s also very easy to find
plug-ins on the Web for download as well. A search yields many results for
these packages. A good place to start is at the Adobe Studio Exchange,
located at http://share.studio.adobe.com, as shown in Figure 4-1.
This site includes a wealth of tools that you can download and install for
the Adobe Creative Suite.
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Filters for Photoshop are probably the most common kind of add-on you
will find online. Many filters do cost money; however, some filters are offered
for free.

Plugging into InDesign

InDesign offers many filters for importing and exporting text. Plug-ins are
available that enable you to work with PageMaker and for helping to import
and paste in other content. Many plug-ins for InDesign are designed to help
you with the following functions:

4+ Lay out spreads correctly for a printer.

4+ Create complicated indexes and tables of contents.

4 Create cross-references within your documents.

4+ Create page previews and thumbnails of your documents.
Other filters created for InDesign can help you import certain content, such
as text. A lot of the time, you will find that text formatting is lost when you
import content into InDesign. Filters can help you retain this original format-
ting when you’re importing text. These plug-ins and filters are just a small

sample of what is available for InDesign. In all likelihood, many more plug-ins
will be created for the software.
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Installing plug-ins

Plug-ins can be installed in a few different
ways. Sometimes they are installed using an
executable file: You double-click the file on your
hard drive and it automatically installs the soft-
ware. This is a lot like installing any other pro-
gram on your computer, such as the programs
in the Adobe Creative Suite itself. Sometimes
you're given individual files that need to be
placed in a folder first. In this case, you need to
find the Plug-Ins folder on your computer in the
install directory of the program the plug-in or
filter is for. For example, if your plug-in was for
InDesign on Windows, you would need to find
this directory:

C:\Program Files\Adobe\InDesign
CS2\Plug-Ins

You would then copy and paste or move the
plug-in file you downloaded into this directory
on your hard drive. If your plug-in was for
Photoshop on the Mac, you would need to find
this folder on your hard drive:

Applications\Adobe Photoshop
CS2\Plug-Ins

You would then copy and paste or move the
plug-in file into this folder. If it is not clear how
to install a plug-in, then the best thing to do is
locate instructions for the software that explain
how to install it on your computer. You can find
instructions on the manufacturer’s Web site, or
instructions may be bundled with the plug-in
file itself.

Adding on to Photoshop

Photoshop has a lot of plug-ins and filters already included with the program
when you install it that give more functionality to the program. Not only can
you find additional filters, but you can also find plug-ins to add new features
that can inevitably add some interesting effects to your documents. You can
also find a plug-in that installs a great number of filters into Photoshop. The
kinds of filters and plug-ins you can find for Photoshop create the following
effects:

4+ Remove blemishes and scratches from photos using special tools.

4+ Create 3D text, objects, and effects using several different plug-ins.
Effects include drop shadows, bevels, and embosses that go beyond
what is already available in Photoshop.

+

Use special masking tools to create amazing effects.

4+ Liquefy an image, colorize an image, and other great image modification
effects.
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4+ Use one of thousands of special effects made by many companies to
enhance, modify, and add to your images.

4 Add a frame from a library to place around your favorite images.

These are only some of the many plug-ins (which are commonly a set of
many filters bundled together) available on the market for Photoshop.

As you will quickly find out, many plug-ins have custom interfaces that you
can use to make your settings. These interfaces include sliders, text fields,
and buttons, and usually a thumbnail preview of how the filter is affecting
the image. These interfaces vary greatly in style and features, but you’ll
discover that they are usually fairly intuitive and easy to use.

Using Illustrator plug-ins

You can find many tools to extend the capabilities of Illustrator. Plug-ins are
available that enable you to create 3D forms from your drawings, while other
programs take your 3D files and turn them into line drawings instead. Other
plug-ins, ranging from simple to very complex, allow you to

4 Create multi-page documents.

4+ Organize your font sets.

4 Add common symbols (such as road signage) to use in your documents.
The symbols are organized into libraries that you can use right in the
[llustrator workspace.

4 Import CAD files into a document.
4 Create interactive documents.

4+ Handle patterns geared at creating textures and backgrounds.

The capabilities of Illustrator can be dramatically enhanced after you download
and install a few plug-ins. Simple projects can become much more interesting
or complex by merely entering a value and clicking a button.

Some fun things to download and install into Illustrator are custom brushes.
This means that you can have a wider array of brushes available to work with
when you create drawings and illustrations. “Styles” can also be installed into
[llustrator and usually obtained for free. You can also download and install
custom brushes for Photoshop.
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Adding on capabilities to Acrobat

Acrobat has several plug-ins available that help speed up and diversify your
project workflow. Some of the plug-ins available for Acrobat are designed to
help you

4+ Add stamps and watermarks to the documents.

4+ Add features such as page numbering and watermarks.

4+ Streamline productivity by offering solutions for batch processing.

*

Convert file formats to diversify what kinds of documents you can create
from Acrobat.

<+

Secure your PDF files with forms of encryption.

4+ Work with and fix the PDF in prepress quickly and efficiently.

Many of the plug-ins available for Acrobat enable you to batch process the
pages in a document. This means that all the pages are processed at one
time. Many plug-ins for Acrobat help save you a lot of time when you’re
creating PDF files. Plug-ins are usually designed to be very easy to use, and
can thus save you from having to perform a tedious and repetitive task.

Plug-ins for Acrobat are available from the Adobe Web site, as well as numer-
ous third-party Web sites.

Extending GoLive

Golive offers you a quick and easy way to make Web pages, but you can

add more tools to GoLive to diversify what the program can do. These exten-
sions (essentially, plug-ins) also speed up the process of creating Web sites.
Some of the available plug-ins are described in the following list. Extensions
in GoLive can

4 Add e-commerce modules to a Web site automatically using GoLive.

4+ Enable people who don’t know how to edit Web pages to add their con-
tent to a live site.

4+ Clean up the ugly HTML generated for a site designed and created using
FrontPage.

4+ Create menus for your Web pages.
Add PayPal to your Web site.

4+ Use a PHP and JavaScript editor and/or tools right within GoLive to
build dynamic Web sites.

<+
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Figure 4-2:
Download
free tem-
plates

and store
them in the
Templates
folder.

GoLive also allows you to use actions in the program. Actions are premade
JavaScript scripts that can be added to your Web sites for additional interac-
tivity or interest. You can also use premade templates for your sites, many of
which are available at http://share.studio.adobe.com. You can also find
Actions for other programs such as Photoshop and Illustrator.

Templates, as shown in Figure 4-2, can be customized in GoLive so they are
original and unique when you put the pages online. Actions and templates
(as well as tutorials and more plug-ins) are available from the Adobe Studio
Exchange. Go to http://share.studio.adobe.com/axBrowseProductType.
asp?t=2 to check out what’s available for you to download.

J Site Templates :i@@
File Edit “iew Favorites Tools Help "
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How to Use Filters

You can install plug-ins or filters installed into your Adobe Creative Suite pro-
grams. A filter can enhance an existing photo in a very exciting way. After
you have installed a plug-in into Photoshop or lllustrator that includes a bunch
of additional filters, you will want to check out what it can do to your photos.
An example of this follows.

Install some filters for Photoshop (or Illustrator). After you have completed
the installation and restarted your computer if necessary, open Photoshop
and locate the Filter menu option (the new filters are available in this menu).
To use a filter, follow these steps:

1. Choose an interesting photo that you want to apply an affect to and
open the file in Photoshop.
Choose a photo that has many colors or a lot of contrast to work with.
2. Choose a filter from the Filter menu.

Select a filter that you have installed from the Filter menu, as shown in
Figure 4-3. If you haven’t installed any plug-ins or filters, you can choose
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one that is already included in Photoshop, such as Filter~Blur~>Motion
Blur.

Filter
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Filtar Gallery...
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Naoise ¥ BoxBlur...
Pivalate b Gaussian Bl
—— Render b LensBlur..,
Figure 4-3: Sharpen * | Matian Blur..,
S |ECt a Skatch b Radial Blur...
_e Stylize ¥ Shape Blur...
filter from Tewhure Y Smart ..,
the Filter Wideo v Surface Blur...
menu. e '
E'lglm;’f L3
3. Modify the filter’s settings if necessary, and click the OK button to
apply the effect.
Sometimes, you have a thumbnail preview to assess how the filter
changes the image. For some filters and plug-ins, you even use a
custom interface to manipulate the document. You can then change
the settings accordingly until you’re happy with the modifications that
will be applied.
4. Look at the image after you have chosen and applied the filter.
Your image is updated immediately, as shown in Figure 4-4. If you're
unhappy with the results, you can either undo your changes by
choosing Edit=>Undo, or you can apply the filter again.
V.Q‘“\NG! Filters add a great deal of interest and variety to a document. However, it
S is easy to go overboard when using filters and plug-ins. You can use filters

in many different ways in the Adobe Creative Suite — and some of these
ways you use filters (and the filters themselves) are considered better than
others. Going into filter overload is easy, particularly when you first start
using filters. This is okay when you're experimenting with filters; just make
sure that you don’t use too many filters on one part of an image when you're
creating a final project. For example, if you bevel and emboss a particular
letter in a few different ways, that character can become illegible. Similarly,
adding a huge drop shadow can distract the eye from other parts of the text.
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The trick is knowing what you intend to accomplish with your document
before you actually go about creating it. If you set out to create your project
with a particular design in mind, you can sometimes achieve better results.
Try drawing out your ideas on paper first, writing down some notes about
what you want to achieve, and thinking about the plug-ins you want to use to
achieve it. Use one filter at a time, and make sure you like the results before
moving on to the next. The alternative is to continue adding filter upon filter
to achieve a particular result when you aren’t quite sure what you're after or
how to get there. You can end up with a picture with too many filters applied
and an unpleasant result. With a clear idea of what you want out of a picture,
and what filters you need to achieve that effect, you’ll use filters in a much
more successful way.



Chapter 5: Importing and Exporting

In This Chapter

v Discovering the new Adobe Bridge application
v Importing content

v Importing from Adobe Creative Suite 2 programs
v Exporting publications and artwork

1+ Exporting from Adobe Creative Suite 2 programs

mporting and exporting content is an important process for much of

the creative process you experience while using programs in the Adobe
Creative Suite. You commonly find yourself importing content to work within
your documents. You may want to import text composed by a designated
writer into an InDesign document so that you can include the content in a
page layout. Or you may want to import a 3D design into an Illustrator docu-
ment so that you can use the image in a design. Importing is necessary in all
kinds of circumstances during a typical workflow.

Exporting content from each program is sometimes necessary when you
want to save the document as a different file format. You may want to do
this for compatibility reasons: Your audiences, or those you're working with,
need a different file format in order to open your work; or you may need to
export to a different file format in order to import the work into a different
program.

Discover the Adobe Bridge Application

Adobe has really done it with this functional standalone application. With
Adobe Creative Suite 2, you not only get the integration of the Version Que
workflow management system, but you get the Bridge application to help
you pull all of your software functions together. It acts like a hub for the
Creative Suite. For instance, by choosing to open files using the Bridge
interface, you can browse and see previews of many of your Adobe files,
as shown in Figure 5-1, and easily add and view metadata to your file,
including important information such as keywords.
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Not only does the Bridge make a great deal of information accessible, you
can use the Bridge as a central resource for all of your Help needs. Adobe
even provides reasonably priced stock photos that you can access, search,
and even pay for right in the Bridge software. Read on to see how the Bridge
application can make your job easier.

Accessing the Bridge software

First, it is helpful to know where to locate the Adobe Bridge application.
It should already be in your system if you went through a standard insta-
lation of the entire creative suite. Otherwise, you will have to go back
and choose to install the Bridge software using your installation CDs.
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After you install the Bridge software, you can open it in the following two Book |
ways:

[x]
=
H
=
@
i
o

4 Access the Bridge software using the directory system of your computer.
Choose C:\Programs\Adobe\Adobe Bridge\Bridge (Windows) or Mac
Hard Drive\Applications\Adobe Bridge\Bridge.

4 Select the Bridge icon in the upper-right side of the control palettes of
your Adobe Creative Suite Applications (see Figure 5-2).
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Figure 5-2: =T
Access al
Adobe
Bridge
from the
Creative
Suite 2
applications’
control
palettes.
Navigating the Bridge
To navigate the Bridge, simply use the Folders tab in the upper-right to
choose the folder you want to view. Watch in amazement as previews are
created and automatically replace the standard file format icon.
\\J

The Bridge may take a fair amount of time to build the preview the first time
you use it, so be patient. You can choose Toolsw>Cachem>Export Cache to
save this data, or Purge it to free up file space.

Select an individual file by clicking it once (twice will open it), or select
multiple files by pressing Ctrl and clicking the mouse (Windows) or pressing
& and clicking the mouse (Mac OS).
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Figure 5-3:
The
Metadata
tab allows
you to read
and create
important
information
about the
selected file.
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Figure 5-4:
Choose
from many
automated
features
under the
Tools menu.

Discover the Adobe Bridge Application

With one or more files selected, you can do the following:

+

Relocate the file(s) to another location by dragging them to a folder in the
Folders tab in the upper-right corner. Use the Bridge as a Central filing
system. Using the commands in the File menu, you can create new
folders, and delete or move files or groups of files.

Read Metadata in the Metadata tab in the lower-left corner. This
includes information such as Camera, Flash, F-stop, and more, as
shown in Figure 5-3.
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Enter your own Metadata for any Metadata item listed with a pencil icon
to the right. Use the Bridge to create and search for keywords and find
detailed meta data about files.

Use Edite>Find to locate your files within the Bridge by using criteria
such as Keywords, Description, Date Created, and more.

Choose from many options such as Batch Rename and Contact Sheet.
You can merge multiple images into one panoramic image by using the
Photomerge command and others that you can find in the Tools menu
(see Figure 5-4).
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Color management

What a time-saver and production boost! The Color Settings that you use to
have to set in each individual application can now be set across the board
in all Creative Suite applications. Create consistent color choices in all of
the Creative applications using the new synchronized color management
controls that Adobe Bridge offers.

Choose Edit=>Creative Suite Color Settings to choose a color management
setting that will remain consistent through all of your Creative Suite applica-
tions, as shown in Figure 5-5. Read more about what these settings mean in
Book IV, “Photoshop CS2.”
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In summary, the Bridge offers more than can be covered in the scope of this
minibook, but try to get in the habit of using this for placement of images,
opening files, and organizing your directories.

Importing Files into a Document

Importing files works almost the same way, no matter what program you’re
working with. Importing content is more important in some programs than
others. A program like InDesign relies on importing content into a document
that is then incorporated into a page layout. However, in programs like
Photoshop, importing content is much less important because you will fre-
quently start out with editing an image you open in Photoshop. In this section,
we take a look at importing content into each program.
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Importing Files into a Document

Placing content in InDesign

Placing content in InDesign is a familiar task when you’re creating a new
layout. You need to import images and text for many of your layouts. When
you choose Filem>Place, you can then select text or image files from your
hard drive or network. You can also choose sound and video files that can
be used when you're creating PDF documents for electronic distribution.
After you choose a file to import, a new cursor icon appears when you place
it over the page or pasteboard. To place the imported content, click on the
page where you want the upper-left corner to be placed.

When you import different kinds of images, you're presented with the Place
dialog box that allows you to select a variety of options for importing the
selected content. However, to access additional settings to control how the
content is imported into your document, you must remember to select the
Show Import Options check box in the Place dialog box, shown in Figure 5-6.

Select a file and click the Open button. Another dialog box opens with
options specific to the type of file you're importing. For example, if you're
importing a bitmap image (say a JPEG), you can choose how you want the
bitmap to appear, whether it contains a background or color management
information, and other such options.
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When you import text information, you may lose some text formatting that Book |
was made in the original file. Anything that InDesign doesn’t understand Chapter 5
won’t be imported into the document. Column information, as well as mar-
gins, are also typically not retained when you import text. However, some
plug-ins are available that help remedy the situation to some extent.

Adding content to a Photoshop file

In Photoshop, you can choose to open an image to work with, or you can
import content into a document that is already open. Choose Filem>Place to
import PDF, Al, EPS, or PDP files. These files import onto a new layer in the
document, and you can then use tools to manipulate the imported content,
as shown in Figure 5-7.
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Figure 5-7:
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As a default, your placed artwork in Photoshop maintains a connection back
to the original. Double-click on the placed artwork layer to open and edit the
original. After the file has been saved, the changes are immediately reflected
back in Photoshop!

\\J

You can import photos from a camera or a scanner into Photoshop. In
Windows, you can use Windows Image Acquisition (WIA) to import an image
from either a digital photo or a scanner. To do so, you choose File=> Import=>
WIA Support. If you're importing content from a scanner, you may have an
additional menu option. The menu option name may vary, but you can
access it from the Filew>Import submenu.
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Placing files into lllustrator

Illustrator allows you to place images and other forms of data in a new docu-
ment. You can import Photoshop, PDF, image, and vector files by choosing
Filew>Place. The Place dialog box appears, allowing you to choose a file to
import. Click OK (Windows) or Place (Mac) to import the file. An Import
dialog box may appear at this point, depending on the type of file you are
importing. This dialog box offers you several options for choosing a way

to import the content into Illustrator. You can sometimes choose between
flattening layers or retaining layers when you import a document containing
layers.

EPS is a commonly used file format for saving vector drawings (although
it can be used for other file types as well). Because this file format is used
in many programs, you may find other people giving you these files to
work with. To import an EPS document, you also choose Filer>Place.

You should remember that EPS documents do not support transparency;
after you import an EPS document into Illustrator, the file is converted to
[llustrator objects.

You can also import text files into Illustrator. Microsoft Word, TXT, RTF, and
Unicode, among other text documents, are all supported by Illustrator and
can be imported by choosing Filec>Place. When you import the text file,
you are prompted to choose the character set used for the text.

Not only can you use the Place command for importing files, but you can
copy and paste from other programs. You can select part of an image in
Photoshop and copy it onto the Clipboard by pressing Ctrl+C (Windows) or
88+C (Mac), and then pasting it into the Illustrator document. Remember:

You should try and use the Place command whenever possible to avoid losing
quality in the content you're importing. Also, transparency is not supported
from one application to another when you copy and paste, but is when Place
is used.

When you have particular plug-ins installed, you can import additional file
types, such as CAD files.

Adding to Acrobat

Adobe Acrobat is primarily a tool for sharing completed documents — you
will do most of your document construction and editing in other programs,
such as InDesign or Illustrator. However, you can import several kinds of
data into PDF documents, and there are some creative things that you can
also place into PDF files as well.

4+ Comments: Probably the most useful and common items to import into
an Adobe PDF file are comments made using the review and markup
tools provided by Adobe Acrobat. By importing comments into a PDF
file, you can consolidate suggestions and input from several reviewers
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(those editing a document) into a single document. This helps the
reviewing process when many people are working on a single document.
To import someone’s comments into a PDF, choose Comments=>Import
Comments. If you are reviewing a document, you can also export only
the comments rather than sending the document owner the entire PDF
file.

4+ Form data: You can import form data into a PDF document by choosing
Advanced=>Forms=Import Data to Form. The data that you import can
be generated by exporting the form data from another PDF form, or it
can come from a delimited text file. This allows you to share form data
between forms or from a database.

4+ Trusted identities: If you share digitally signed files or secured files with
other Acrobat users, you can import the public version of their signa-
ture file into your list of trusted users with whom you share files. To
import the identity of a user, choose Advanced=>Trusted Identities and
then click the Add Contacts button in the Manage Trusted Identities
button that appears.

4+ Multimedia files: If you've ever had the urge to add a movie or sound
file into your PDF documents, you're in luck. By using the Sound tool or
Movie tool, you can identify the location on the page where you want
the file to appear, and then choose whether to embed the multimedia file
(compatible with Acrobat 6 or later) or create a link to the file (compati-
ble with Acrobat 5 and earlier).

4+ Buttons: Creating buttons to turn pages, print a document, or go to a
Web site makes your PDF files easier to use. Adding custom button
images, such as pictures of arrows or a printer icon makes your docu-
ment unique. Use the button tool to create the location of the button
and then select the graphic file that will be used as the image on the
button. The image file that you use must first be converted to a PDF
graphic.

4+ Preflight information: If you are creating a PDF file that will be sent to a
commercial printer for reproduction, you may want to preflight the book
to check that it meets the specifications and needs of the printer. If your
printer has supplied a preflight profile for Acrobat, you can import the
profile to ensure that Acrobat checks for the things your printer has
requested, such as certain font types or color specifications. Import a
preflight profile by choosing Tools=>Print Production=>Preflight and
in the Preflight window that opens choose Options=>Import Preflight
Profile.

Importing into GoLive

In GoLive, you can import several different kinds of files into a site you're
creating. When you choose File>Import, you can choose from a submenu of
the following options:
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4+ External Style Sheet: Imports an external CSS (Cascading Style Sheet)
into the site. This style sheet is then listed in the internal style sheets
list.

4 From InDesign: Imports a packaged site that was made using InDesign.
If you plan to update the Web site, make sure you choose the option to
copy the package into the site you’re working on.

4+ Photoshop Layers: Imports layers from Photoshop and arranges them in
the site.

4+ Files to Site: Imports files into your site, which are then listed under the
Files tab.

4+ Favorites as Site Externals: Adds an e-mail address or a URL to your
site. This imports the addresses from the favorites saved on your
computer.

4+ New Site from Site Locator: Allows you to find a remote site on a server
and access and edit the files locally in GoLive.

What is available in the Filec>Import submenu depends on what you’re cur-
rently working on or have selected. If you have an HTML page open, you see
different options than if you have a GoLive site open, as shown in Figure 5-8.
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Exporting Your Documents

Exporting content from your Adobe Creative Suite documents is important
if you're working with importing the content into another program, placing the
document where it’s publicly available and where it needs to be interpreted on



Figure 5-9:
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in GoLive.
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other computers. Similarly, you may be working with a team of individuals
who need your document to be readable on their machines when it’s
imported into other programs. Exporting your document as a different file
format helps solve these issues, and the Adobe Creative Suite offers you

the flexibility of allowing you to export your document as many different file
formats.

Other programs sometimes accept native Adobe documents as files that you
can import. For example, Macromedia Flash MX 2004 can import Illustrator
Al files, Photoshop PSD files, and PDF documents.

Exporting from InDesign

InDesign enables you to export your pages or book as several file types. Most
notably, you can export your layouts as a PDF document, which can be viewed
by anyone who has the free Acrobat Reader installed. InDesign can also export
to other image and vector formats, such as EPS and JPEG. An InDesign docu-
ment can also export to SVG and XML, which is useful when you export
something for the Web. InDesign has the very handy feature to package up
your work for GoLive. By selecting Filec>Package for GoLive, it is possible

to export a project you're working on and have it ready for page creation in
GoLive. Notice in Figure 5-9 that elements from the packaged InDesign page
can be dragged and dropped to the GoLive page.
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Figure 5-10:
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can export
documents
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Exporting content from Photoshop

Photoshop can export paths in a document to Illustrator (an Al file).
This means that your work in Photoshop is easy to manipulate after you
open it using Illustrator. You have another option, though: If you choose
to export your Photoshop file as a ZoomView document, the work is per-
fect for putting online and allows visitors to zoom into portions of the
image.

Before visitors can zoom into your images, they must download and install
the ZoomView Media Player on their system. Then several files are created,
and you need to keep all the files together in order for this feature to work

properly.

ImageReady, a program that comes with Photoshop, is where things are
a bit more interesting. You can export a SWF file from ImageReady. An
SWEF file is an excellent format to export to, as the file is easily viewable
online, and it can be imported into another SWF file or even a project
(executable) file. ImageReady also allows you to export each layer as
its own image file.

Exporting Illustrator files

[llustrator supports exporting to many different file formats. You can export
files in a long list of image formats. Choose File>Export, and the Export dialog
box opens. Click the Save as Type (Windows) or Format (Mac) drop-down
list to view the exportable file formats, as shown in Figure 5-10.
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File name: T"_:F “TIF) Save
WWindows Metafile (*\WF)
Sove as type: AutnCAD Drawing (* DWAG) ﬂ Cancel |

After you choose a file type to export to, a second dialog box may appear
that allows you to enter a bunch of settings for the exported file.
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Try choosing the Macromedia Flash SWF file format when you export a file.
A second dialog box opens that includes many settings, such as options to
generate an HTML page, save each layer as a separate SWF document, and
preserve editability (when possible). The options that are available when
you export a document depend on the type of file format to which you’re
exporting.

Exporting Acrobat content

Acrobat allows you to export certain parts of a PDF document that you're
working on. For example, you may be using form data in one of your files.
This means the data that is filled into a form made of text fields and so
on. This data can be exported from Acrobat and then sent online, which
is great because PDF documents tend to be rather large for the Web.
Therefore, only a small amount of formatted data is sent online rather
than a huge PDF file.

You can also export parts of an Acrobat document to use in other programs.
Comments in a PDF can be exported to a Microsoft Word file that was used
to create PDF. Acrobat allows you to do this by choosing Comments=>Export
Comments=>to Word. You can also export comments to an AutoCAD file
(assuming it was used to create the PDF). In both cases, you need the origi-
nal document that was used to generate the PDF file in order to successfully
import the comments.

Similarly, all comments from a PDF file can be exported using Comments=>
Export Comments>to File and then imported into another version of the
same document. You can use this option to consolidate comments from
multiple reviewers, or overlay comments from a draft with a final version
to confirm that all edits were completed.

Exporting GoLive content

In GoLive, you can export your sites so that they are prepared for publishing
and ready to be placed on a live Web site. The site you're working on in
Golive is exported onto your hard drive before you put it somewhere on a
server. Interestingly, your Web pages in GoLive can also be exported to a
PDF file (see Figure 5-11). The HTML styles used in a site you're working on
can be exported and saved as an XML document, which in turn can be
reused if necessary. These files can then be imported into another GoLive
project you’'re working on.
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Chapter 6: Handling Graphics,
Paths, Text, and Fonts

In This Chapter

v+~ Using graphics in your documents
v+ Handling paths and their strokes
1 Working with text and fonts

v Discovering page layout

Graphics, paths, text, and fonts are all integral parts of creating docu-
ments with the Adobe Creative Suite. You must know how to handle
each element in your documents, and how to work with these elements
together. Discovering the different ways you can work with images, text,
and drawing is the fun part! Whether you're designing Web sites or creating
a brochure’s layout, you use these elements on their own or together, and
it’s likely you'll find out something new each time you work with them. A
layout can include text, images, and drawings, but sometimes it will include
more. If you're creating documents for the Web or you're creating PDF files
with multimedia elements, you could be working with sound, animation, and
video alongside text, images, and illustrations.

Using Graphics in Your Documents

Graphics are made up of many things. A graphic can be an image, a drawing,
or a vector graphic. Graphics can be created manually by making marks on
a page, or created electronically using software, such as the programs we
are discussing in this book. Graphics can be displayed in many formats,
such as on a computer screen, projected onto a wall, or printed in a maga-
zine or book.

Computer graphics come in many forms, grouped by the way they are cre-
ated electronically. Bitmap and vector graphics are formed in different
ways to achieve the end result that you use in your documents.
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Working with bitmap images

Bitmap images are pictures that are made up of many tiny squares, or bits,
on an invisible grid. When these dots are next to each other, the picture is
formed, depending on where and how the colors are arranged on the grid.
The dots are also called pixels, and if you zoom in far enough, you can
even see the blocky pixels that make up the image, as shown in Figure 6-1.
At 400 percent zoom, notice how the image in Figure 6-1 is made of large
squares, and it’s hard to make out what the photograph is of anymore.
However, when you just look at most bitmap images at actual size, you
don’t even see any of the dots making up the picture.

Figure 6-1:
This bitmap
image is
made up of
many pixels,
which you
can see
when you
zoom in or
resize the
image.

Bitmaps are a great way to display photographs and apply effects to text.
When you paint or create detailed graphics, you frequently use bitmaps.
However, you should remember that you can lose some quality if you

scale (change the size of) the image. Resizing the small pixels causes the image
to lose definition and quality. Most problems occur when an image is enlarged.
Common kinds of bitmap files are JPEG, GIF, TIFF, BMP, and PICT. You can read
more about bitmapped images in Book IV, “Photoshop CS2.”



Figure 6-2:
This image
of an apple
is zoomed in
to 400%, but
no quality

is lost.
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The term raster image refers to these bitmap images as well. A raster

is the grid on which all of those pixels are placed over the area of the
graphic itself. Rasterizing an image means that you take a vector image
(described in the following section) and change it into a bitmap (or raster)
image.

Discovering vector graphics

A vector image (or graphic or drawing) is very different from a bitmap image.
A vector image is created by a series of mathematical calculations or code that
describes how the image should be formed. These calculations tell the com-
puter how the lines should display and render on the page. Vector images

are usually (but not always) a smaller file size than bitmap graphics. This is
because the information that’s required to make the calculations that create
the vector image is usually smaller in file size than that that makes up each
pixel of a bitmap. Compression can lessen a bitmap’s file size, but bitmaps are
usually larger and slower to display than vectors.

For this reason, and also because vectors are great when it comes to scal-
ing an image, as shown in Figure 6-2, these graphics are well suited for
the Web.
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Scaling is easy to do when you’re using vectors because the program

needs to modify the calculations only slightly to make the image larger or
smaller. This means the file size won’t change, and the scaling is very quick
to accomplish. You can scale the image on a Web page to fill the browser
window, whatever size it is; or make the image huge for a large banner you're
printing. The quality won’t degrade and the file size remains the same.
Vectors aren’t always perfect for the Web though. A bitmap is frequently the
best way to display a photograph because if you change a bitmap image into
a vector drawing (which is possible through the use of tools), you lose too
much of the photograph’s detail for many purposes. Also, certain effects
such as drop shadows are best displayed as a bitmap image.

Working with Paths and Strokes

Paths are the vector lines and outlines that you create in a document. You
can use paths to outline an image, separate areas of text, or be part of an
illustration you create. You typically make paths with a Line tool or Pen

tool, or the shape tools. You can use these tools to create paths of different
shapes and sizes. You also can use tools to modify the color and size of strokes
(the actual line that makes up a path).

You can also use paths to create clipping paths and paths for text. Clipping
paths are used to mask (or hide) elements on a page. You define that mask
using paths to create a shape for that area you need to hide. Clipping paths
can even be saved in a file and imported into a different design pattern. A
common workflow is to create an image in Photoshop CS2 with a clipping
path and import that image into InDesign. InDesign can interpret the clip-
ping path, meaning that you could remove the area you want to mask
automatically.

When you want to create text that flows along a path, you begin by creating
a new path and then use the Type on a Path tool to type text directly onto
that path. For example, in Illustrator you would create a path using the Pen
tool, and then select the Type on a Path tool in the toolbox. If you click the
tool on the path you created, you can type new text along that path.

A stroke is the color, width, and style of the line that makes up the path you
create. You might draw a line with the Pen tool, and the line making up that
path is the stroke. However, that path can also have no stroke (represented
as a diagonal line in the tools palette, which means you won’t see the path
itself. However, you may see a color or pattern filling that stroke (the fill),
as shown in Figure 6-3.



Figure 6-3:
This path
does not
have a
stroke,
but it does
have a fill.

Figure 6-4:
Paths

that have
different
kinds of
strokes can
help you add
a creative
flair to your
InDesign
and
lllustrator
projects.
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Adding Text

You can change the color, width, style (or fype), and shape of a stroke using
controls and tools in the toolbox and the Stroke palette in Illustrator and
InDesign. This means that you can create dashed or solid strokes of different
patterns that are wide or narrow. Some of these kinds of strokes are shown
in Figure 6-4.
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Adding Text

You may add text to your projects for different reasons. Text is frequently
used to educate and inform people who read it, and this kind of document

is a lot different from those that use text for artistic purposes only. For exam-
ple, if you're creating an article, you may place the text in columns on the
page with a large title at the top. Other times, you may use text as a creative
element, or even as an object instead of a letter. Alternatively, you may be
laying out a Web page and use the text for both a creative element in an ani-
mation, as well as the content on pages that make up the Web site.
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Adding Text

Text can be added to a document using the Text tool, or by importing the
text from another source, such as Microsoft Word. You can create a single
line of text in a text field, or large blocks of text with or without columns.

Text fields can be rotated and resized, and you can change the color, font
face, orientation, and character size of the text.

Text can also be placed on a path, as we mention briefly in the previous sec-
tion, “Working with Paths and Strokes.” This allows you to add text to your
documents in a different way, because you can draw a path and have the text
follow it. This is particularly useful for headings on a page, footers, and artis-
tic works that use text as one of the elements.

Using fonts

A font refers to the typeface of a set of characters. You can set the font to be
a number of sizes, such as a miniscule size of 2 or a gargantuan size of 200.
Fonts are given names, such as Times New Roman or Comic Sans, which you
choose from when you add text to your document.

You may also hear about glyphs, which refers to an actual character itself.
For instance, S is a glyph, which is different from the T glyph. A set of glyphs
makes up a font. You can view glyphs in the Glyph palette in Illustrator
(Window=Glyph), which is especially useful when you’re using fonts like
Wingdings that are exclusively made of pictures instead of the usual letters
and numbers that make up your keyboard.

What fonts you use can make a huge difference to the look, feel, and style of
your designs or documents. Whether you're working on a layout for a maga-
zine article or creating a digital piece for an art gallery, the kinds of fonts you
use determine a lot about the feel of the work.

Two major groupings for fonts exist, which are illustrated in Figure 6-5:

4+ Serif: Characters have a small line that intersects the end of each line in

a character, such as the little feet at the bottom of the “n” on the left side
of Figure 6-5.

4+ Sans-serif: Characters do not have the small intersecting lines at the end
of a line in a character.



Figure 6-5:
Spot the
difference!
A serif font
is on the
left, and a
sans-serif
fontis on
the right.
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Serif Sans-serif

What kind of fonts you use (serif or sans-serif) can help with the feel for a
piece. Sometimes sans-serif fonts feel more modern, while serif sometimes
looks more historical, formal, or literary in nature. This, of course, is all a
matter of opinion and what you’re used to seeing. Take a moment to look
around the Web and your house at how text is used in your books, maga-
zines, advertisements, and even the newspaper. How text is commonly used
greatly affects how other people view your work, and find the overall feel of
the presentation. Finding a proper fit, and an appropriate font, is sometimes
a challenging design task, but it can also be a lot of fun.

Types of fonts

Although you can find a gadzillion fonts for free on the Internet, you should
be concerned, as a graphic designer, about the quality of your finished prod-
uct. Typically those in the professional graphics industry will use Postscript
fonts, which are more reliable when printing, as compared to TrueType
fonts, which may reflow when outputting to different resolutions.

TrueType

Like other digital typefaces, the TrueType font file contains information such
as outlines, hinting instructions, and character mappings (which characters
are included in the font). Available for both the Mac and Windows formats,
there are slight differences in the TrueType fonts designed for each OS there-
fore Mac and Windows users cannot share TrueType fonts.

Book I
Chapter 6

Sjuo4 pue ‘)xaj
‘syjed ‘saiydesn
Buijpuey



68 Adding Text

A

Figure 6-6:
The symbol
on the left

represents
the type

of font

in the list.

Postscript (Type 1)

Postscript is a scaleable font system that is compatible with Postscript print-
ers. It allows users to see fonts on the screen the same way they would be
printed. Type 1 font files consist of two files — a screen font with bitmap
information for on-screen display, and a file with outline information for
printing the font. For high-end printing, both of the Type 1 font files must be
included with the application file. Due to differences in their structure, Mac
and Windows PostScript Type 1 fonts are not cross-platform compatible.

OpenType

OpenType is font technology that was created in a joint effort between
Adobe and Microsoft and is an extension of the TrueType font format that
can also contain PostScript data. OpenType fonts are cross-platform — the
same font file works under both Macintosh and Windows Operating systems.
This digital type format offers extended character sets and more advanced
typographic controls. Like TrueType, a single file contains all the outline,
metric, and bitmap data for an OpenType font. Although any program that
supports TrueType fonts can use OpenType fonts, not all non Adobe pro-
grams can access the full features of the OpenType font format at this time.

You can find the symbols, shown in Figure 6-6, in the Font menus of many of
the Creative Suite 2 applications representing the type of font.
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Figure 6-7:
Use font
sets so if
the font you
specified
isn't
installed,

a similar
fontis used
instead.
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Text and fonts on the Web

Using text and fonts on the Web is a difficult task at times. When you use
fonts in a Web page, system fonts are used to display text. You will usually
specify a font or group of fonts to use on each page, and the fonts that are
installed on the visitor’s computer are used to display the text. The problem
arises if you use (or want to use) fonts that are not installed on the visitor’s
computer. If you choose to use the Papyrus font and the visitor does not
have that font, then a different one is substituted and the page looks com-
pletely different as a result.

When you're using GoLive to create Web pages or entire sites, you can set up
a set of fonts that you want to use on each page. These fonts are similar in
how they look, and if one of the fonts is not available, then the next font is
used instead. Among the fonts in the set, at least one of them should be
installed on the visitor’s computer. This ensures that even if your pages
don’t look exactly like you planned, they will look very similar to your
original layout. Figure 6-7 shows how similar the fonts in a font set appear

on a page.
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You can use Photoshop and Illustrator to create an image using any font
installed on your computer and then save that image for the Web (Filez>Save
for Web). Then you can place that image in your Web page using GoLive.
This option is best used for small amounts of text, say for buttons in a navi-
gation bar, headings to separate areas of text, or a customized banner at the
top of your Web page.
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The Fundamentals of Page Layout

Page layout incorporates the many elements that we discuss in previous
sections of this chapter, mainly text and images (and sometimes other
forms of multimedia), to create a design on a page. When you're creating a
page design, you must think about how people view a layout, such as how
the eye moves across the page to take in the flow of information. How the
elements are arranged and how much empty space is on a page between
or around these elements needs to be considered. Two main kinds of page
layout are discussed in this book: layout intended for print, and layout
intended for the Web.

Both of these formats require you to work with many of the same elements.
You will also probably create your content using the same programs. Image
manipulation for the Web is frequently done using ImageReady or Photoshop.
Photoshop is also the standard program for manipulating and correcting
images intended for print. You can even design a page for print, but also

put it online by using InDesign’s Package for GoLive feature. The Package

for GoLive feature makes putting page layout on the Web very easy because
you only have to design and create the layout one time in InDesign, and then
you can package the layout, do some modifications for the Web in GoLive,
and place it online.

However, you have to make certain considerations when you put something
online. Navigation, usability, file size, dimensions, and computer capabilities
are considerations for the Web that aren’t a concern when you’re working
for print. However, resolution, colors, and cropping (to name a few) are
considerations of someone designing a piece for print, which aren’t con-
cerns for the Web.

Layout for print

When you design a page layout for print, you have to take into account the
size and type of paper that will be used. Sometimes, you will create letterhead
with certain elements on the page remaining the same, while other elements
(the main content) differ from page to page. You can also create page layouts
that serve as templates for a book, and use particular elements repeatedly in
varying ways throughout the pages (such as bullets or sidebars). Page size,
font size, and image resolution are all important considerations in print.

On-screen image resolution is measured in pixels per inch (ppi), which
refers to the number of pixels that are within one inch on-screen. The
printed resolution of an image is measured in dots per inch (dpi) — a dot
of ink is printed for each pixel. A higher dpi means that the image is clearer
with finer detail, which is very important for print. Remember: Printed
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images almost always use a higher resolution than on-screen images, so you
may find that an image that is 4 x 4 inches on-screen (at 72 ppi) prints out
at less than 1 x 1 inch (at 300 dpi). Read more about resolution in Book IV,
“Photoshop CS2.”

Templates are available for page layouts that take into consideration common
dimensions of paper and help you lay out your content into a defined area.
Many different kinds of templates are available online, and you can download
them sometimes for free, but others are available for a small or modest fee
depending on the template. For example, if you're creating a brochure, you
may have to think about where the page will be folded, and how to orient
your images and text so that they are facing the correct way when the
brochure is read.

A few things to think about when you’re laying out a page include the following:

4 You should try to use a grid and snapping to align elements whenever
possible. If certain elements on your page are not aligned, there should
be a good reason for this.

4+ The eye will travel in the direction of the elements on the page. For
example, if you have a picture of a person facing away from the center
of a spread, the eye will travel in that direction. Make sure that the eye
travels around the page, so all of the elements are seen. It’s usually not
good if the eye is led directly off the page.

4+ Try dividing your pages into thirds, which is called the rule of thirds.
Parts of your layout should fall into these three areas.

Web page layout

Layout for the Web is quite different from layout for a document that you
intend to print. However, many of the same issues arise in both print and

Web layout, such as keeping your text legible and flowing across the page

(or screen) in an intelligent way. In Web layouts, navigation and usability open
up a few doors for things you should consider when planning a Web page:

4+ Usability: A usable site is accessible to most, if not all, of your visitors.
This means that visitors can access your content easily because the text
is legible, the file formats work on their computers, and they can find
content on your site. Also, if the visitor has a challenge, such as a sight
or reading disability, he or she can use software on the computer so the
site is read or described aloud.

4+ Size: File size should always be kept to a minimum, which may mean
changing your layout to accommodate for this. If many of the parts of
your design require large images, you may need to change the design
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completely to reduce your file size. Also, you need to design the page
with monitors in mind. If a visitor has his or her monitor set to a resolu-
tion of 800 x 600, then your site will scroll horizontally if it’s designed
any larger than 780 pixels wide. Most Web surfers dislike scrolling hori-
zontally, so the dimensions of the visitor’s display should be considered
when designing sites.

4+ Navigation: Users have to navigate between pages on your site. To do
so, you will need to create links to those pages by using buttons, text
links, menus, and so on. Making that navigation easy to find and use
takes some forethought and planning. Be sure that navigation is a big
part of your plans when designing the layout of your site.

Not only do you have to think about usability and navigation, but you have
to account for the different kinds of computers accessing the page, and how
people from all over the world may be trying to access your page. If you
need your page to be universal, you may need to translate it into different
languages and use different character sets. (This is true of print, as well, if
you're designing a page that requires a special character set other than the
ones you regularly use.)

Because you may be using multimedia elements alongside text (such as
images, video, animation, and so on), you're constrained to the dimensions
and color limitations of a computer monitor and have to think about both file
size and scrolling. There are many differences between preparing a layout for
the Web and for print; however, you will find that you use many of the same
tools for both (although you save or export your files in a different way), and
a great deal of information crosses over between the two mediums.



Chapter 7: Using Color

In This Chapter

v Checking out color modes and channels
v Using swatches
v Correcting color

1 Choosing color for the Web

u sing color in your documents is probably one of the most important
considerations you can make in your projects. The colors you use,

the mode that you use them in, and even the way you select colors make

a difference in the way you create a document and the final output of that
document. Even though you can create a document that looks the same on
a monitor in different color modes, how that file prints onto paper is a differ-
ent matter. Color is a very broad subject, and in this chapter you find out
the basics of how color affects the projects you work on.

Figuring out what kinds of colors you're using is important, and this is greatly
determined by what kind of output you have planned for the document.
Different color modes are appropriate for work for the Web and work that
you’re having professionally printed. Monitors and printers have different
modes for color, which means that you need to work with your files in differ-
ent color modes (although this can be changed after you start working on a
file if necessary). You may also find yourself in situations where very partic-
ular colors are required in your work. You may be working with specific
colors that a company needs to match its logo, or creating an image that
replicates how a building should be painted with specific colors of paint.
You may need to use particular Pantone colors or color mixes, if not for the
printing process, for the purpose of matching a client’s needs.
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In this chapter, we introduce you to the different color modes and how to use
them. You discover new terminology, and how to find, mix, and add colors to
your documents in the Adobe Creative Suite.

Looking at Color Modes and Channels

Several different color modes are available for use in the Adobe Creative
Suite. When you start a new document in Photoshop and Illustrator, you

can choose the color mode you want to work in. If you're working with print,
generally you want to switch to CMYK mode right before the file is taken to
the printers. If you're working on files that need to be displayed on a moni-
tor, then RGB is a good choice. In Illustrator, you choose a color mode in the
New Document dialog box, as shown in Figure 7-1. This narrows the choices
in the swatches palettes as well as some other palettes, such as brushes

and symbols to CMYK or RGB based colors. You can change it later in Filec>
Document Color Mode.

New Document
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use sliders to set the level in values, as shown in Figure 7-2, or you can enter
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Note the Cube and the exclamation point warnings on the color palette in
Figure 7-2. These are warnings indicating that a color you have created is
not totally suited for two models, Web colors and CMYK.

4 Click the Web Cube icon to convert the selected color to the closest
Web-safe color.

4+ Click the CMYK warning exclamation point to convert to a color that is
suitable for the CMYK gamut. This is discussed in later chapters, but
can be adjusted by you in the Color Settings dialog box.

When you create a Web page, the color is represented as a hexadecimal
number. A hexadecimal number starts with a pound sign (#) followed by three
pairs of letters and numbers (A-F and 0-9), the first pair for red, the second
pair for green, and the last pair for blue. The lowest value (the least amount
of the color) in a hexadecimal number is 0 (zero), and the highest value (the
greatest amount of the color) is F. For example, #000000 is black, #FFFFFF is
white, #FF0000 is red, and #CCCCCC is a light gray. To see what a particular
hexadecimal color looks like, check out the Webmonkey color code page at
http://hotwired.lycos.com/webmonkey/reference/color_codes.

Working with CMYK

The RGB (Red, Green, Blue) color mode is the color standard for monitors
and the Web, and CMYK — Cyan, Magenta, Yellow, and Key (or Black) —is
the standard color mode for print media, particularly in commercial printing
such as that done by a service provider. The CMYK color scheme is based
on pigment (a substance used as coloring) color separation, and it describes
how light reflects off pigments. When you work with this color mode, you
create black by adding the maximum values of cyan, magenta, and yellow

all at once. Different levels of gray can be created by combining equal, but
not maximum, amounts of cyan, magenta, and yellow. White is simply the
absence of all color. Many color printers you find today work using the
CMYK color model and can simulate almost any color by printing two

colors very close to each other; however, some at-home desktop printer
models made by Epson, Hewlett-Packard (HP), and Canon use their own
color systems to print your work.

Saving in grayscale

You have seen a lot of grayscale so far because that is how the pictures were
printed in this book. Grayscale refers to when color images are displayed or
printed in black and white. Grayscale refers to the different shades of gray
that can be used when printing using only black ink on a white page. Halftone
patterns are used to help simulate different color values. This is accomplished
by adding dots to simulate shadows and gradients between colors. Halftone
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Figure 7-3:
This image
contains
red, green,
and blue
color
channels.

patterns are created when an image uses dots of varying diameter, or it uses
many small dots in the same area to simulate different shades of gray.

Looking at color channels

When you work with an image in Photoshop, the image has at least one (but
typically more) color channels. A color channel stores information about a
particular color in a selected image. For example, an RGB image has three
color channels: one that handles the reds (R), one for handling green infor-
mation (G), and the last for information about the blues (B), as shown in
Figure 7-3.

Click here to show or hide visibility

Chel+e
i+l

Chrl+2

In addition to each of the color channels, you can have an alpha channel.
The alpha channel holds the transparency information about a particular
image. If you’re working with a file format that supports transparency,
you can add and use the alpha channel to save alpha information.

In Photoshop, you can access the channels in your image by choosing
Windows=Channels. The Channels palette opens, and you can change how
you view the image by toggling visibility of each icon. You can do this by
clicking the eye icon next to each channel (refer to Figure 7-3).
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Choosing Colors

Figure 7-4:
The
Swatches
palette in
Photoshop,
which is
similar to the
Swatches
palette in
InDesign
and
lllustrator.

When you create a document, you may have to consider what colors you
use, or you could have the freedom to use an unlimited number of colors.

If you print your documents, you can choose a specific set of colors to use.
You may be restricted to only the two colors in a company logo, or you may
have to print in grayscale. So finding the colors you need to use in each pro-
gram is important, and then figuring out how to access those colors repeatedly
in a document saves you a great deal of time.

Using swatches

Swatches are a good way to choose a color, particularly when you intend to
print the document. The Swatches palette in the Adobe Creative Suite pro-
grams, shown in Figure 7-4, contains colors and sometimes gradients for
you to use in a document. You can create libraries of swatches that contain
colors that you can use repeatedly across several documents.

You can choose libraries of swatches (in Photoshop, choose one from the
Swatches palette menu), or you can load and save swatch libraries. You
can customize a swatch library by adding or deleting colors.

When printing your work professionally, it is advisable to work with named
colors so that the service provider (commercial printer) knows exactly
what inks to use when it outputs your work. An example of a named color
is Pantone 2747 M. The best way to work with named colors is by using
swatches to choose your colors. When you mix your own colors, you can
end up working with unnamed colors. When a printing press looks at your
documents, it’s sometimes too difficult to determine exactly what color you
want to print when the color is unnamed.

Book I
Chapter 7
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Mixing colors

A color mixer is found in the Color palette, shown in Figure 7-5, and this
= _a| helps you choose colors. You can use the Eyedropper tool to choose a color,
or you can enter values for each hue or percentages if you prefer that
instead. You can use one of several different color modes in the programs
that you use, which offers you a lot of flexibility for all of your projects.

Fi 71-5:
TLgeurCiylor Click to open the palette menu

palette in _
llustrator,  |[scoe o
which is I% . — ey
very similar | @@ ve

to that in ==
Photoshop A -
and

InDesign.

Follow these steps to choose a color in a specified color mode:
1. In a program that has a Color palette, choose Window=>Color to open
the Color palette (if it’s not already open).
The Color palette is available in Photoshop, Illustrator, and InDesign.
2. Click the Color palette menu to choose a new color mode.

Open this menu by clicking the arrow button in the upper-right corner of
the Color palette.

3. Choose the RGB color mode from the palette menu that opens.
The palette switches to RGB color mode.

4. In the Color palette, click either the Fill box (solid square) or Stroke
box (hollow square) to choose what color you want to change.

If you click the Fill box, you can modify the color of a fill (the color
inside a shape). If you click the Stroke box, then you can modify the
color of a stroke (the outline of a shape or a line).

5. Use the sliders in the Color palette to change the color values.

You can also change the percentage values to the right of each slider.
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6. After you have chosen a color that you’re happy with, return to your Book I
document and create a new shape that uses that color. Chapter 7

For instructions on how to create shapes in InDesign, see Book II.

\3
P Hold down the Shift key when adjusting any one color slider, and the other
color sliders will adjust proportionally to provide you with various tints

from your original.
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Using Color on the Web

In the past, you had to be very conscious of what colors you used on the
Web. Some computer monitors were limited in the number of colors they
could display. Nowadays, color monitors are much more advanced and can
handle a full range of colors, so images on the Web are much more likely to
be properly displayed.

It doesn’t have to do with color, but Macintosh and Windows computers
usually display your work differently because of gamma differences on these
machines. Generally speaking, colors on a Mac appear lighter, and colors on
a PC look darker. You can account for this difference by making a Mac ver-
sion of your site, videos, and so on, look darker so both are the same (or
you can make the Windows version lighter), but these changes aren’t usually
necessary.

Even though most computers can handle a full range of colors, you should
still take into account color limitations if you’re designing a site specifically
targeted at old computers or a certain user base. Older computers may

only handle 256 colors, which means that any other colors used are approxi-
mated, which can look poor. If it’s likely that your site will be viewed by users
with older computers, consider the following:

4+ Use a Web-safe palette of 216 colors to design your Web sites so that you
specifically design with those older displays in mind and know what the
pages will look like. This number is 216 instead of 256 because the lower
number is compatible with both Mac and Windows computers. This
palette is usually called the Web-safe palette or Web-safe RGB and can be
accessed from the Swatches palette menu in Photoshop and Illustrator.

4+ Avoid using gradients whenever possible because they use a wide range
of colors (many unsupported in a limited Web palette).

4+ If a color is approximated because it cannot be handled by someone’s
computer, that color is dithered — the computer tries to use two or more
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colors to achieve the color you specified, causing a typically displeasing
granular appearance. So a limited number of colors can have a negative

affect on an image; notice the granular appearance on what should be
the shadow of an apple in Figure 7-6.

Figure 7-6:
The shadow
inthe apple
is dithered.

If you keep the preceding elements in mind, you should be ready to start
designing for the Web! Remember also that you don’t have to worry about
using the Web-safe palette if you're designing primarily for modern computers.



Chapter 8: Printing Documents

In This Chapter

v Finding out the basics

+* Common terminology

v+ Understanding color and black-and-white printing
1+ Choosing a printer

v+ Outputting your work

ou can print documents in many ways with Adobe Creative Suite 2.

Similarly, you can print many different kinds of documents. You can
create anything from a CD-ROM sticker to a 300-page book to a T-shirt iron-
on transfer using the programs you find in the Adobe Creative Suite. But
whatever you're working on, it’s a good idea to know the options that are
available for printing your work. Knowing the kinds of printers you can work
with, what to buy (and from where) in order to use them, and how to save
your work helps improve the quality of the print job when you’ve finished
your work.

Choosing Printers

When it comes to printers, you encounter hundreds of options at a great
variety of prices. Printers can differ greatly when it comes to quality, cost of
maintenance, and the speed at which the printer is able to print. Some inkjet
printers excel at printing full-color photos but aren’t great at printing text; a
low-end or medium-end laser printer may print black-and-white documents
at good speed and quality, but you can’t print in color.

Using consumer printers

Currently, the most common type of consumer (home) printer is an inkjet
printer. Inkjet printers work by spraying ink stored in cartridges onto a sheet
of paper as it passes through the printer. This type of printer is common in
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households because it’s the least expensive type of color printer. It’s also
versatile. You can walk into virtually any computer store and buy a color
inkjet printer (which can print resumes, photos, and brochures) for a low
price. The one drawback of inkjets is that they can be expensive to maintain
in the long run. Depending on how much you print, you may need to replace
the black or color cartridges pretty often, which can get costly and quickly
exceed the cost of the printer itself.

Looking at professional printers

Professional printers typically have a more rounded feature set compared to
consumer printers. Professional printers can either be inkjet or laser printers
and can even perform multiple functions within the office. Not surprisingly,
printers that have several roles within the office are often referred to as
multifunction or all-in-one printers, and typically also include scanning, photo-
copying, or faxing capabilities in addition to printing. These all-in-one units
are great for small offices and home offices because they save the consumer
some money while providing access to a variety of useful tools.

Laser printers have several benefits: They typically produce a higher quality
printout and print pages faster than inkjet printers, as well as produce a
clean, professional-looking document.

Factors to Consider when Choosing a Printer

Some common features to look for when purchasing a printer (either con-
sumer or professional) are

4+ Speed: Printers are rated in pages per minute (PPM). Low-end inkjet
printers typically print about 12 or fewer PPM when printing black-and-
white pages. When printing color documents, the number of pages
printed per minute will be less.

4+ Color: Almost all inkjet printers can print in color, but most laser print-
ers print only in black and white. Color printers can be expensive to
maintain because most inkjet printers have one cartridge for black ink
and a second cartridge for colored inks. When one color runs out, you're
forced to replace the entire cartridge, or all of the colors won’t look right
when you print the document. Color laser printers are available, although
they are usually very expensive.

4+ Resolution: Similar to monitors, a printer’s quality can be rated in res-
olution. Higher resolution means images and text will appear crisper.
Low-end or older inkjet printers may print only a maximum of 600 dpi
(dots per inch), which is more than fine for text but may be low if you
want to print high-quality photographs.
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4+ Connectivity: You can connect a printer to your computer in three ways.
Older printers typically connect to your system using a parallel (36-pin)
port, whereas newer printers often offer both parallel and USB connec-
tions. The third way of connecting to a printer is by connecting a printer
to your network, although this option is usually seen only on professional
printers.

4+ Duplexing: Another feature you may want to think about when consider-
ing professional printers is duplexing. Duplexing refers to the ability to
print on both sides of a sheet of paper without you having to manually
flip the piece of paper and put it back in the paper tray.

Printing in Color

While RGB (Red, Green, Blue) is the color standard for the Web, CMYK —
Cyan, Magenta, Yellow, and Key (or Black) — is the standard in print. For
information about using the RGB and CMYK color modes in Adobe Creative
Suite 2, see Chapter 7 of this minibook.

Printing Your Work

When it comes to printing, countless options and settings can affect the final
result of your document. Whether you're printing banners, business cards,
T-shirt iron-on transfers, or lost cat posters, you must be aware of several
things, such as paper quality, printer quality, and ink usage. You also have

to decide whether to print the documents yourself at home or take them to a
professional printing business to get the work done.

Choosing where and how to print

You can choose from several options when it comes to printing your files.
You can take your digital files to a printing service provider, which is an
establishment that prints out electronic documents (such as FedEx Kinko’s),
or even print the files yourself at home on your inkjet or laser printer. Each
option has several advantages and disadvantages. Depending on how many
copies and the number of colors, having your files printed professionally can
be cost prohibitive. Having your files printed by a professional print house,
however, almost always means the print quality will be much better than if
the document was printed on a low-end inkjet printer.

Naturally, if you're only printing flyers to distribute around the neighbor-
hood, you may not need high-quality output and a home inkjet or laser
printer would be more than adequate. However, it may be cheaper to print
documents professionally than it is to print documents at home if you're
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going to go through large amounts of black ink or perhaps one or two car-
tridges of toner.

If you’re using an inkjet printer, often you can get an average of 400-600 pages
of black text before you need to replace a cartridge; a laser printer prints
around 2,500-4,000 pages before you need to purchase new toner. Simply
using a laser printer can save hundreds of dollars a year, depending on

the number of pages you need to print and whether you need to print in
color. If you need to print in color, many color laser printers are available
(although they can be expensive). Entry-level color laser printers can cost
around $500 (US dollars); some high-end color laser printers can cost more
than $10,000. In comparison, black-and-white laser printers can cost as little
as about $100. So unless you plan on doing lots of printing, outsourcing your
printing to a service provider may be the best solution.

The kind of printer you use (such as a commercial or PostScript printer,
or a low-cost household inkjet) will make a great difference in the quality
of output. Some of your illustrations or layouts will look a lot better when
printed commercially depending on what’s in your document. More infor-
mation on PostScript features can be found in Book II, “InDesign CS2,” and
Book III, “Illustrator CS2.”

Looking at paper

Before printing your documents, you need to consider the type of paper that
is best for the job. If you're printing on glossy paper, you need to make sure
that the paper works with your printer type. Although most glossy paper
works fine in inkjet or laser printers, some brands or types of paper may not.
Always double-check paper when purchasing it to make sure it won’t damage
your printer. The kinds of printers supported by the type of paper will be
listed on the paper’s packaging. One benefit to using glossy paper is that it
has a photo-paper-like finish, which can make your printouts appear to have
a higher quality.

Using a good paper can result in photos that have richer colors and show
more detail. When purchasing printer paper, here are some important
characteristics to look out for:

4+ Brightness: Brightness, not surprisingly, refers to how bright the paper
is. Higher numbers mean the paper looks brighter and cleaner.

4+ Weight: This refers to how heavy the paper is. Higher weights mean a
thicker, more durable piece of paper.

4+ Opacity: Opacity refers to how translucent, or transparent, the paper is.
If the paper is too thin, then too much light can pass through it; also, it
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may be possible to see the ink through the other side of the page
(which can be a problem if you want to print on both sides of the sheet).
Opacity relates to weight, in that a heavier sheet of paper would be
thicker and allow less light to pass through it.

4+ Texture: This can provide dramatic differences between inkjet and laser
printers. Inkjet printers spray ink onto a page, so having a slightly tex-
tured surface to print on can be beneficial because the texture allows ink
to dry somewhat faster and bleed a little less, making the finished prod-
uct look a little sharper. When using a laser printer, the opposite is true.
Having a smooth, flat surface for the toner to transfer onto produces
better results.

Remember that you may not always print on 8.5-x-11-inch paper (also referred
to as Letter or A4). Many printers also allow you to print onto envelopes,
labels, stickers, business cards, and even iron-on transfers. Iron-on transfers
can be used to create your own T-shirts with your company logo or shirts
with your face on the front. Some newer printers even allow you to print
directly onto the surface of a CD-ROM. You can even purchase small printers
that were designed solely to print standard-sized photographs.

Another important note is the difference in paper sizes globally. While the
United States and Canada use inches to measure paper, the rest of the globe
uses a metric system based on an ISO standard. The North American Letter
format could be replaced by the ISO A4 format. The other differences between
the U.S. and Canadian system from the ISO is that the ISO paper sizes always
follow a set ratio, while the U.S. and Canadian system uses two different aspect
ratios.

Saving files for a service provider

When working with a professional print service provider, you need to check
to make sure which file formats they will accept. Almost all print service
providers will accept files created using an Adobe program (Illustrator,
Photoshop, InDesign, Acrobat, and so on), as well as files created using
QuarkXPress, CorelDRAW, or other professional-level programs. You’ll also
need to confirm what version and operating system the service provider will
accept, because it may be necessary to save your files so that they are com-
patible with whichever version of software the service provider uses.

You may have to export your work as a different file format, such as PDF, if your
service provider doesn’t accept InDesign files. To export to PDF in InDesign,
choose File>Export and select PDF from the Save as Type (Windows) or
Format (Mac) drop-down list. When you click the Save button, the Export
PDF dialog box appears, as shown in Figure 8-1. Read specifics about the set-
tings in Book V.
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Figure 8-1:
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If you have linked your graphics within your files instead of embedding
them, you’ll also want to use an uncompressed file format, such as EPS or
TIFF. Using an uncompressed file format ensures that you aren’t losing qual-
ity each time the image file is saved, which would happen if you used JPEG
images.

Printing at home from Adobe Creative Suite 2

When you’re ready to print your documents, you can access the Print dialog
box and then specify a number of settings depending on what kind of printer
you have installed. For this example, we assume that you have Acrobat Distiller
(from Adobe Acrobat) installed on your system if you are printing from pro-
grams other than those from the Adobe Creative Suite, although the steps
are similar for other printers that you may have installed.

To export a file as a PDF, follow these steps:

1. Choose File=>Print with Preview. This window provides many more
options than the standard Print menu.

In this case, we are using Photoshop on Windows, but you can use other
programs in the same way such as Microsoft Word or Excel.

The Print dialog box opens, as shown in Figure 8-2.



Figure 8-2:
The Print
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Photoshop
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Windows
system.
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The Print dialog box differs, depending on which program you’re using.
In this window, Photoshop allows you to change the scale of the image
by entering a value in the scale text box, or selecting and dragging a
handle on the preview image in the upper-left corner.
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2. When you have scaled the image to the paper, click the Print button.

You can select a printer from the list of installed local or network print-
ers in the Print dialog box. If you have Adobe Acrobat installed, you will
also notice that it’s installed as a printer, allowing you to save your file
as a PDF.

3. Choose Adobe PDF from the Name drop-down list (Windows) or the

Printer drop-down list (Mac).

4. Click the Properties button that’s to the right of the Name drop-down

list. You may need to click the Printer button on the Mac.

The Adobe PDF Document Properties dialog box opens on Windows, and
another Print dialog box opens on the Mac if you had to click Printer.
This allows you to define the PDF Page Size and Conversion Settings,
among other settings.
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When you want to print a document in Windows, click the Properties
button to bring up the printer properties for the currently selected
printer (see Figure 8-3).

The properties you can modify in this dialog box depend on both

the printer you have and the printer drivers you have installed for the
printer. If you have a printer that supports duplexing (double-sided
printing), you can define whether duplexing is used, and any printer-
specific settings you have.
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Most printers let you toggle between quality settings, such as Draft,
Normal, and Best. Draft prints with the least amount of ink used, Normal
prints with a medium amount of ink, and Best prints with the most ink
but has the highest-quality output. If you're printing a quick sample
page, you may want to set the quality to draft or normal to save on ink.
Quality paper can cost $1 or more per page, in addition to $0.50 per page
in the cost of ink if you're printing out quality photos — this can quickly
drain your ink as well as your wallet!

Because most printers have custom interfaces for defining settings, you
may need to consult your printer’s documentation for detailed information
on using the printer’s features.

5. Choose Standard (Windows) from the Default Settings drop-down list
or PDF Options (Mac).

Choosing Standard or PDF Options allows you to define settings such
as page size, the version of Acrobat Reader the document is compatible
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with, and whether to auto-rotate pages. On the Mac, you can choose Book I
what happens when you finish creating the PDF and choose the type of Chapter 8
PDF you create.

6. Windows: Click the Edit button to the right of the Default Settings
drop-down list.

The Standard — Adobe PDF Settings dialog box opens. When you
change the default settings (some of which are described in Step 4), you
will be alerted as to what version of the Acrobat Reader is needed to
view the document you're exporting.

sjuawnaoq bunuuy

7. Enter a name for the document in the Save As text field, and then
click Print.

The document is exported and saved as a PDF file.

You can modify the security settings so that users must enter a password to
view the PDF document.
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Chapter 1: Introducing
InDesign CS2

In This Chapter

v+ Opening InDesign and creating new documents

v Looking at the workspace
1 Making the workspace fit your needs

v Creating your first publication

InDesign is one of the most sophisticated page layout programs available
on the market. InDesign is used for page layout and print design: It has
many features that allow you to manipulate text, tools that enable you to
edit images and graphics, and the ability to integrate with other Adobe
programs. (Chapter 8 of this minibook discusses integrating InDesign with
other Adobe programs, such as Photoshop and Acrobat.) These features
enable you to work quickly and efficiently with the other products
described in this book and to create engaging publications.

This powerful application is also very easy to get started with. This minibook
shows you how to use InDesign to make creative page layouts. In this chapter,
you discover the InDesign interface and start your first publication.

Getting Started with InDesign CS2

InDesign is similar to other Adobe products when it comes to workspace
layout and functionality. InDesign works with graphics and word processing
programs so that you can use content that’s created in a different piece of
software and integrate it with InDesign to create a publication.
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You can use InDesign to create a newsletter, brochure, advertisement, or
even a book. These layouts may be for print, or you may want to keep them
electronic and distribute your pages online. InDesign allows you to easily
accomplish any of these tasks. See Figure 1-1 for an example of a page
layout in InDesign that includes tables and columns of text.

InDesign documents are saved as . indd files on your hard drive, which are
native InDesign documents. After you double-click an .indd document, the
InDesign application starts and opens the selected file.
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Opening InDesign
You can open InDesign in several different ways. Choose one of the following
ways to open InDesign:

4 Double-click the InDesign icon on your desktop.

4 Choose Start=>All Programs=>Adobe InDesign CS (Windows XP) or
double-click the InDesign CS icon in your Applications folder (Mac).

4+ Find an InDesign document (* . indd) on your hard drive and double-
click the document’s title or icon. InDesign starts up automatically and
opens the document you chose.
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About desktop publishing

Desktop publishing is when you use your com-
puter to create page layouts for books, PDFs,
newsletters, advertisements, brochures, and so
on. Many different software applications enable
you to publish printed work, and InDesign is one
of the best you can use for desktop publishing.

A number of steps are required for desktop
publishing (the ordering of the steps will likely
vary depending on the content, the people you
are working with, and other circumstances):

v~ Design the page: An early step is to design
the layout of the page. This step may be
accomplished by sketching with a pen or
pencil on paper.

Page layoutis the arrangement of graphics
and text on a page. Page layout has a lot to
do with graphic design. How you arrange
text and graphics on a page takes knowl-
edge of design, such as repetition, white
space, alignment, flow, color, and contrast.
Designis a large field of study, but you can
also read about many of these principles in
Book Ill and Book IV. You can create a page
layout using anything from scissors and
glue, to a desktop publisher, or even code
such as HTML; however, this minibook
covers using a computer and desktop pub-
lishing to create a page layout. See Chapter 4

of this minibook for more information on
page layout and design.

v~ Wirite the text: You can create text for the
document (sometimes the text content is
referred to as a story), or have it supplied
to you by someone else. Text can be com-
posed rightin InDesign using a tool such as
the Story Editor (a tool in InDesign that
allows you to write, edit and format text
that you import into a document), or you
can use a word processor such as
Microsoft Word to create the text.

v~ Gather images: Use images that you have
created, or perhaps find stock images for
use in your layout. Remember that using
stock images sometimes requires a fee,
royalties, or credit to the artist.

v~ File preparation: You need to set up and
prepare the file for printing. You can use the
tools in InDesign to set up the file and pre-
pare it for printing or exporting.

v~ Printing or exporting: The final step is to
print the document or export it to a PDF,
ebook, or Web page. You may be printing
the document on a home printer or perhaps
taking it to a commercial printing house.

Creating a new publication

When you open InDesign for the first time, you need to create a new InDesign
document (also referred to as a publication). Just follow these steps to create

a new publication:

1. Choose File>Newr>Document.

The New Document dialog box opens, as shown in Figure 1-2.
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Figure 1-2:
The New
Document
dialog box
allows you
to make
settings for
the new file.

New Document

Document Preset: | [Default] > | h O

Murrber of Pagas; 1] [¥|Fading Pages [ Cancel ]
[CIMaster Text Frame —_—
| Save Preset...
Page Size: | Letter w |
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Width: |2/ 51p0 Crlentation: | [§f | ]
Height: 2 66p0
Colurmns
Murbar: 21 Gutter: |2 1p0
Margins
Top: (2 3p0  Inside: 5 300

Bottom: 3 3p0 : Ll
Make 2l seimings the same

2. Enter a value for the number of pages for the document in the

Number of Pages text field.

This value can be between 1 and 9999. If you want a text frame on the
master page, select the Master Text Frame check box.

You can discover more about text frames in Chapter 3 of this minibook.

. Select the Facing Pages check box if you want the pages arranged as

spreads.

With this option checked, the pages in your document are arranged

in pairs, so you have spreads, which are facing or adjacent pages in a
layout. For example, you would select this option if you're creating a
publication that will be arranged like a book. If you deselect this option,
pages are arranged individually.

. Choose a page size for the document from the Page Size drop-down list.

The page size should be set to the size of paper you intend to print on or
display the content at. The Width and Height values below this drop-
down list change, depending on the size you choose.

. Choose Portrait (vertical) or Landscape (horizontal) orientation for

the orientation of the pages throughout the document.

Click the button on the left for Portrait, or the button on the right for
Landscape. A portrait layout is narrow and tall, while a landscape
layout is short and wide.

. Choose a number for the columns on the page.

This sets guides for columns where you plan to input text. You can also
enter a value in the Gutter field (the gutter is the space in between each
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of the columns). For more information about using columns in page
layout, see Chapter 4 of this minibook.

7. Choose values for the page margins.

Notice the Make All Settings the Same button in the middle of the four
text fields where you enter the margin values. Click this button to set all
margins to the same value.

If you see Top, Bottom, Inside, and Outside, you are specifying margins
for a page layout that has facing pages (the Facing Pages check box is
selected in the dialog box). If you see Top, Bottom, Left, and Right,

you are creating a page layout without facing pages. The inside margins
refer to the margins at the middle of the spread, and the outside margins
refer to the outer left and right margins. The Inside setting can be set to
accommodate the binding of a book.

8. When you're finished, click OK.

If you're going to use the same settings over and over, saving those set-
tings as a preset is a good idea. Click the Save Preset button in the New
Document dialog box after making your settings (before you click OK).

Enter a name for the preset, and then click OK. After you save your set-
tings, you can select the settings from the Document Preset drop-down
list (at the top of Figure 1-2) whenever you create a new document.

After you click OK in the New Document dialog box, the new document
is created with the settings you just specified.

We discuss margins, columns, orientation, and page size in further detail in
Chapter 4 of this minibook.

Opening an existing publication
You may have InDesign files on your hard drive that you created or have
saved from another source. To open existing InDesign documents (* . indd),
follow these steps:
1. Choose Filec>Open.
The Open dialog box appears.
2. Browse through your hard drive and select a file to open.

Select a file by clicking the document’s title. To select more than one
document, press Ctrl (88 on the Mac) while you click the filename.

3. Click the Open button to open the file.

The file opens in the workspace.
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Figure 1-3:
Change
your current
document
settings
even after
creating the
document.

Looking at the document setup

If you need to change the size of your pages or the number of pages in a docu-
ment that is already open in the workspace, you can make those changes in the
Document Setup dialog box. To access and modify settings in the Document
Setup dialog box, follow these steps:

1. Choose Filec>’Document Setup.

The Document Setup dialog box opens, as shown in Figure 1-3. This
figure shows how the Document setup dialog window appears with the
More Options button selected.

Document Setup

Hurber of Pages: 16 [¥IFacing Pages ok
} ) ; | Cancel
Page Size;  Custom L

Fewer Options

width; 26 in Crlentation: | [ | &
Height: 2 10.5in

Bieed and Slug
Top Bottom Inside Outside
Bleed: 0 0in Dn 0in &
Slug: 0N oin on oin &

2. Change the value in the Number of Pages text field if you need the
number of pages in your document to be greater or less than the
current value.

The number of pages in your document updates after you close this
dialog box. You can also change this later by using Layout=>Pages=>
Insert Pages, or using the Pages palette.

3. Change the size of the page by selecting a new option from the Page
Size drop-down list, or manually enter values into the Width and
Height text fields.

You can also click the up and down arrows in the Width and Height text
fields to choose a new value.

4. Change the page orientation by clicking the Portrait or the Landscape
button.

The page orientation updates in the workspace after you exit this
dialog box.
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5. Click OK when you’re finished changing your document setup.

The modifications are applied to the currently open document.

A Tour of the Workspace

The InDesign workspace, or user interface, is designed to be intuitive and
efficient. You will use several tools over and over again, so it’s a good idea
to keep them open and handy. Some of these tools are already open in the
default user interface. The interface for Windows includes a toolbox, several
palette groupings, the Control palette, and a large area for the pasteboard.

Figure 1-4 shows how the InDesign workspace layout looks in Windows. cﬁ:;:;:' -
The Mac workspace is very similar to the Windows version. You will notice a
difference in the main menu bar. 5 _
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Figure 1-5:
The toolbox
contains
tools for
creating
new
elements,
selecting,
and editing.

4+ Page: The main area of the InDesign workspace is called a page. A page

is the area that is printed or exported when you’re finished making a
layout.

Master page: You can define how certain text elements and graphics
appear in an entire document (or just portions of it) using a master
page. A master page is a lot like a template for your document because
you can reuse elements throughout the pages. For example, if you have
an element you want on each page (such as page numbering), you can
create it on the master page. If you need to change an element on the
master page, you can change it at any time, and your changes will be
reflected on every page that the master page is applied to.

Spread: A spread is referring to a set of two (or more) facing pages. You
usually see spreads like these in magazines when you open them up and
a design spreads across both pages.

Pasteboard: The area around the page (and actually includes the page
or spread as well) is called the pasteboard. The pasteboard can be

used to store content until you're ready to lay it out on the page or
spread you’re working on. Pasteboards are not shared between pages

or spreads. For example, if you have certain elements placed on a paste-
board for pages 4 and 5, you cannot access these elements when you are
working on pages 8 and 9.

Tools

The toolbox (also called the Tools palette) is where you find tools to edit,
manipulate, or select elements in your document. Simply use your cursor
and click a tool to select it. See Figure 1-5 for the default toolbox layout.

Selection tool — & | x=— Direct Selection tool
Pen tool ——4. T-— Type tool
Pencil tool =8 Line tool
Rectangular frame tool — 4, Li-— Rectangle tool
Rotate tool ——2 =-— Scale tool
Shear tool —+= ¥+— Free transform tool

Eyedropper tool —=#. & Gradient tool
Button tool — % #<— Scissors tool
Hand tool — <% &-— Zoom tool

Fil— R Swap fill and stroke

Default fill and stroke —|-sml|— Stroke
Formatting affects container 2T Formatting affects text
Apply fill —® 3 24— Apply none
Normal view mode —+&| S-— Preview mode




Figure 1-6:
Selecting
a hidden
tool from
a menu.
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You can find out more about these tools and how to use them in the related
chapters of this minibook. For example, we discuss the drawing tools in
Chapter 2 of this minibook.

Using the tools in the toolbox, you can
4+ Create: Create stunning new content on a page using drawing, frame,
and text tools.
4+ Select: Select existing content on a page to move or edit.
4+ View: Move (pan) and magnify the page or spread.
4+ Edit: Edit existing objects such as shapes, lines, and text. Use the

Selection tool to select existing objects so that you can change them.

When a tool has a small arrow next to the button’s icon, it means more tools
are hiding behind it. When you click the tool and hold the mouse button down,
a menu opens that shows you other available tools. Just move the mouse
down this menu and release the button when the tool you want is highlighted.
Figure 1-6 shows you what a menu looks like.
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(&) Elipse Frame Tool

& Polygon Frame Taol
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| H |
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The layout of the toolbox can be changed to a single vertical or horizontal
palette. To change the layout of the toolbox, follow these steps:

1. Choose Edit=>Preferences=>General (Windows), or
InDesign=>Preferences=>General (Mac).

The Preferences dialog box opens.
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2. In the General Options section of the Preferences dialog box,
choose Single Row from the Floating Tools Palette drop-down list
(see Figure 1-7).

Your other options are Single Column and Double Column.

 Preferences
General General
Typa :
Advanced Type Page Mumbering
T iey:  Section Nurmbering v
Uinits 8 Incremeres
Gridk )
Guides & Pastabosd General Options
Dictonany Tool Tips: | Normal »
Spelling -
Floating Took Palette: | Double Colurnn w
Autocoerect
Stary Editor Display Shgle Comin
Dlsplay Performante Fant Downloading and Embedd ;—:;EQRCD”“""'
ow
bRl et Ahways subset fonts WITh giyon counts greater than: | 2000
File Handing
[ Reset Al Warnina Dislogs
—
Figure 1-7:
Changing
the toolbox
layout. Cox [ Conerl

3. Click OK.

The toolbox changes to a horizontal palette. If you want to switch back
to the default, repeat these steps, but choose Double Column in Step 2.

Menus

The menus in the main menu bar are used to access some of the main com-
mands and control the user interface of InDesign. They also allow you to
open and close palettes used to edit and make settings for the publication.

InDesign menu commands are similar to most other applications you're
probably familiar with, such as New, Open, and Save. The InDesign menus
also include commands that are especially used for page layout, such as
Insert with Placeholder Text. For more information on using menus, see
Book I, Chapter 2. Remember to refer to the common commands and
shortcuts that are also detailed in that chapter.
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The InDesign main menu has the following options:

4+ File: This menu includes some of the basic commands to create, open,
and save documents. It also includes the Place command to import
new content, and many options to control document settings, exporting
documents, and printing.

4+ Edit (Windows) or InDesign (Mac): You can access many commands
for editing and controlling selection in this menu — such as copying
and keyboard shortcuts. The Dictionary and spell check are found in
this menu, too.

4+ Layout: This menu allows you to show and hide guides and grids. These
options help you lay elements on the page accurately and aligned. The
menu also allows you to navigate through the document’s pages and
spreads.

4+ Type: This menu allows you to select fonts and control characters in the
layout. The many settings related to text can be accessed in this menu,
which opens up the associated palette where you make the changes.

4+ Object: You can modify the look and placement of objects on the page
using this menu. What options are available in this menu depend on
what you have selected in the workspace, such as a text field or an
image.

4+ Table: This menu enables you to create, set up, modify, and control
tables on the page.

4+ View: You can modify the view of the page from this menu, including
zooming in and out, and adding guides, rulers, or grids to help you lay
out elements.

4+ Window: Use this menu to open and close palettes or switch between
open documents.

4+ Help: This menu is where you can access the Help documents for
InDesign and configure any plug-ins you have installed.

Palettes

In the default layout, you see a large area for the document, typically referred
to as the page. To the right of the page are several palettes that snap (are
docked) to the edge of the workspace. Palettes are used to control the
publication and edit elements on your pages. Docked palettes are palettes
attached to the edge of the user interface. Palettes can be maximized and mini-
mized away from the main work area, moved around, or closed altogether.

Palettes in InDesign have a slightly different functionality than in other Adobe
programs in the Creative Suite: You can make the tabs fit and slide in and out
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from the edge of the workspace horizontally instead of vertically. These new
palettes are known as side tabs, as shown in Figure 1-8.

Click to open palette menu

Side tab
Layaut Type Object Tabla Wiew Wiadew  Help
Pages B AddPage  ShteCtdE  Baw [ 1] e g el ] 5|
Marging and Columns. . Inserf Pms : — | s :
::.L.E,:.th.‘:i.; I.’fl.::llfl.iul-:...‘\‘; '|.::J|I CH i
Layout Adjustment. . FoT
N;?::[ B[IIIresd : .A;t;i"aga D.c-wn in 1 Spread
F' 1 8 Pravious Spread All+Page Lp
igure 1-8: :
Vertically
Orlented Mumbering & Section Optiors..
palettes are I .Jh|l: |:|I.I.|.|r.!I|-'!|:.. ;
Ca"ed Slde Table of Conteats Styles. |
tabs; the
palette
menu is I
the small
arrow in the
upper-left
corner of
the palette. S
TN s @i e[k b aver Saed Fi%] [
Closed side tabs
To maximize a Side Tab palette (or group of palettes), simply click a tab in
the group. The tab has the name of the palette on it. Then you can click an
group p y y
of the palette tabs in the group to see its contents. To minimize the palette
group, simply click an active (open) palette tab. You can use these palette
tabs to drag a palette to or from a group as well. The palette menu button is
located in the upper-left corner of the palette (refer to Figure 1-8). Click and
hold to view more options in the menu.
\\J

If you don’t like Side Tabs, click the palette’s tab and drag it away from the
edge of the workspace. It changes into a regular palette. You can also drag
any palette to the edge of the interface to change it into a Side Tab.



Figure 1-9:
The Control
palette as
it appears
when the
Text tool is
selected.

A Tour of the Workspace 105

Even though some of the InDesign palettes perform different functions,
similar palettes are grouped together depending on what they are used
for. You can change the groupings by clicking and dragging a palette’s tab
into another grouping. You can change the size of a palette grouping by
clicking and dragging the bottom edge of the palette. Mouse over the
bottom edge of a palette until a double-ended cursor appears, and then
click and drag the cursor to change the palette’s size. (If you have changed
the layout and cannot find this workspace, choose Window=>Workspace=
Default.)

Some of the palettes work intelligently when you’re manipulating content

on an InDesign page. If you work with a particular element, for example, the
associated palette is activated. Throughout the later chapters of this mini-
book, you discover these specific palettes as you create layouts. For now, we
briefly show you two of the general InDesign palettes (the Control palette
and the Pages palette).

Control palette

The Control palette is used to edit just about any element in InDesign, as
shown for the Type tool in Figure 1-9. This palette is context sensitive, so it
changes depending on what you have selected on a page. For example, if you
have text selected on the page, it displays options allowing you to edit the
text. If you have a shape selected, then it displays options allowing you to
modify the shape.

Palette menu
Go to Bridge
Quick Apply
e
e - &5 ) e ) 5
Toggle all palettes except toolb|0x

The Control palette also has a toggle that enables you to toggle the current
relevant palette between open and closed; Figure 1-10 shows the Control
palette when a stroke is selected, the palette menu allows you to select spe-
cific stroke options.
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Figure 1-10:
The Control
palette as
it appears
when a
stroke is
selected.

Figure 1-11:
The Pages
palette
allows you
to arrange,
add, and
delete
pages.
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Pages palette

You can control pages by using the Pages palette, shown in Figure 1-11. This
palette allows you to arrange, add, and delete pages in your document. You
can also navigate between pages using this palette, which we discuss further
in Chapter 4 of this minibook.

1 i) L
,J Follazter E.T_] =
& =
=]
> ]

[
£ a
F
g
|5 1 Page in 1 Spread Bl ]

You can hide all the palettes that are open (including the Control palette) by
pressing the Tab key; however, this shortcut only works when no elements
on the page are selected. To make sure nothing is selected, click an empty
part of the pasteboard before you press the Tab key.

Page controls

You can also control which spread you see and the magnification of the pages
using a drop-down list at the bottom of the interface. Refer to Figure 14 to
see where to access the page controls (the lower-left corner: Zoom and Page
fields).

You can navigate through the document’s pages using the left and right
arrow buttons on either side of the page number. You can manually enter
a value into the magnification text field and press Enter, or choose a preset
value from the drop-down list.
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Contextual menus

Contextual menus (or context menus) are menus that pop up when you
right-click (Windows) or Control-click (Mac) the mouse. Contextual menus
change depending on what you click. If you don’t have any elements selected,
the contextual menu will open for the overall InDesign document, allowing
you to select options such as Zoom, Paste, Rulers, and Guides. If you have an
element selected, you have options transforming, modifying, or editing the

object.
&,N\BEH Contextual menus are context sensitive (hence the name!). Remember to
& select an element on the page before you right-click to open the contextual
menu. If you do not select the object first, the menu is for the document Book II
instead of for the object. Chapter 1
You can find out more about editing and transforming elements in Chapters 2 -
and 4 of this minibook. &=
53
e c
S0
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Workspace settings are important to know about because they help you create
quality page layouts. Overall document settings enable you to show grids or
use guides that help you align elements on the page. Grids and guidelines are
pretty much the same thing, except that grids are designed to repeat across
the page and be a specified distance apart. Neither guides nor grids will print
when you print your document.

Showing and hiding grids and guides

Use grids when you need to align elements to the overall document. Elements
in your layout can snap to a grid, which can help you align several elements
or accurately space objects apart from each other. Guides can be placed
anywhere on the page (and pasteboard) and are used to accurately position
objects in your layout. This is different from grids, which cannot be freely
placed just anywhere on the page. Objects can snap to guides just like they
can snap to a grid.

The document grid is used for aligning elements on the page, and the baseline
grid is used for aligning columns of text. To show the document grid, choose
Views>Show Document Grid; to show the baseline grid, choose Viewr>Show
Baseline Grid. You will immediately see the difference between these two
kinds of grids. After you're done viewing grids, you can remove the grids

by choosing Viewr>Hide Document Grid or Viewr>Hide Baseline Grid.

Figure 1-12 shows what grids look like on a page.
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enabled. To enable snapping, choose Viewr>Snap to Guides or Viewr>Snap to
Document Grid.

To create a guide and show or hide guides, follow these steps:

1. Make sure rulers are visible by selecting View-=>Show Rulers.

Rulers appear in the workspace. If you already have rulers visible, the
option Viewr>Hide Rulers is in the View menu. Do not hide the rulers.

2. Move the cursor to a horizontal or vertical ruler.
Make sure that your cursor is over a ruler.

3. Click on the ruler and drag the mouse towards the page.
A ruler guide shows on the page as a line.

4. Release the mouse where you want the guide.
You have just created a ruler guide!

5. To hide the guide, choose View->Hide Guides.

This hides the guide you created, but it does not delete it — so you can
make it reappear easily in the next step.
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6. To see the guide again, choose View=>Show Guides.

The guide you created is shown on the page again.

You can find out more about the different kinds of guides and how to use
them in page layout in Chapter 4 of this minibook.

You can control the color of the guides and grid in your preferences. Access
the preferences by choosing Edit~>Preferences=>Grids. When the Preferences
dialog box opens, you can change the color and spacing of the lines. Click
Guides & Pasteboards in the list on the left to change the color settings for
guides.

Snapping to a grid or guide

You can have elements on the page snap to a grid or a guide. Grid or guide
snapping is very useful so that you don’t have to try to eyeball the alignment
of several elements to one another, because they are precisely aligned to

a grid or guide. In fact, grids and guides are fairly useless unless you have
elements snap to them! To make sure that this setting is enabled, choose
View>Snap to Document Grid or View=>Snap to Guides.

You can view a print preview of your document by clicking the Preview
Mode button at the very bottom of the toolbox. When you click this button,
all the object bounding boxes, guides, and the grid disappear.

Saving a custom workspace

You can rearrange palettes in InDesign in a particular order, layout, and
quantity. You may never use particular palettes that are open by default,

or you may always use ones that are closed by default. Oftentimes, you
create a workspace that is just right for you, and you don’t want to lose it
after you shut down InDesign or your computer. Luckily, you can save your
workspace so that when you return to InDesign, you can use the same work-
space again.

To save a custom workspace, follow these steps:
1. Have the InDesign workspace configured in the way you want to
save it.
This workspace will be saved as a custom workspace.
2. Choose Window>Workspacer>Save Workspace.

The Save Workspace dialog box opens.
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3. Type a new name for the workspace into the Name text field.
When you finish, this name is displayed in the workspaces menu.
4. Click the OK button.

The custom workspace is saved. To access your workspace, choose
Window=>Workspacer> Your Workspace (where Your Workspace is the
name you gave the workspace in Step 3).

You can delete the workspace if you no longer want it saved. Simply choose
Window=>Workspacer>Delete Workspace.

Working with Publications

After you become comfortable getting around the InDesign workspace,
you’re ready to begin working with a new document. After you have started
working on a document, it’s important to find out how to import content
from other programs and to save that document on your hard drive. A lot
of the content you work with in InDesign is imported from other programs.
Then the content is organized, modified, and integrated into a layout using
InDesign. To begin, we show you the steps needed to import content and
save new files.

We show you how to open new and existing documents earlier in the chapter;
refer to the sections, “Creating a new publication” and “Opening an existing
publication.”

You may also be working with templates. Templates are layouts that you reuse
by applying them to a document that requires a particular predesigned format.
For example, a company may use a template for their official letterhead because
every new letter requires the same page format and design. InDesign templates
use the . indt file extension.

Importing new content

You can use many different kinds of content in an InDesign document because
you can import many supported file types. InDesign enables you to import
text, formatted tables, and graphics that help you create an effective layout.
This ability makes integration with many different programs easy.

Follow these steps to import an image file into InDesign. (In this example, we
import a bitmap graphic file.)

1. Choose File->"Newr>Document.

The New Document dialog box appears.
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2. Review the settings and click the OK button.

A new document opens. Feel free to alter the settings before clicking the
OK button, if necessary. You may want to change the Number of Pages
setting, or change the orientation of the pages, but it is not necessary to
do so.

3. Choose Edit~>Place.

The Place dialog box opens, enabling you to browse the contents of your
hard drive for supported files. If you select the Show Import Options
check box, another dialog box opens before the file imports. Leave this
option deselected for now.

Book I
4. Click the file you want to import, and then click the Open button. Chapter 1
Certain files, such as bitmap photo and graphic files and PDFs, show a
thumbnail preview at the bottom center of the dialog box. See Figure 1-13 _
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5. Click the page where you want the upper-left corner of the imported
file (in this case, an image) to appear.

The image is placed on the page.
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For general information on importing and exporting in the Adobe Creative
Suite, check out Book I, Chapter 5. For more information on importing differ-
ent kinds of file formats, such as text, images, and PDFs, refer to Chapters 3
and 4 in this minibook.

You can also import different kinds of file formats, such as text and Excel
tables.

Viewing content

You can view elements in several different ways on your document’s pages.
Sometimes you need to see your drawings and images close up so that you
can make precise edits, or you need to move the page around to see some-
thing that may extend past the workspace. InDesign offers the following
ways to navigate your documents:

4+ Scroll bars: You can use the scroll bars to move the pages around.
The scroll bars are located below and to the right of the pasteboard.
Click a scroll bar handle and drag it left and right or up and down.

4 Zoom: Zoom in or out from the document to increase or decrease the
display of your document. Select the Zoom tool (the magnifying glass
icon) from the toolbox and click anywhere on the page to zoom in.
Press Alt (Windows) or Option (Mac) and click to zoom out.

4+ Hand tool: Use the Hand tool to move the page around. This is perhaps
the best and quickest way to move your pages around and navigate the
document. Select the Hand tool by pressing the Spacebar, and then click
and drag to move around the pasteboard.

Saving your publication

Even the best computers and applications fail from time to time, so you
don’t want to lose your hard work unnecessarily. Saving your publication
often is important, then, so that you don’t lose any work if your computer
or the software crashes, or the power goes out.

To save a file, choose Filer>Save or press Ctrl+S (Windows) or 8+S (Mac).

Some people save different versions of their files. You may want to do this
in case you want to revert back to an earlier version of the file. For example,
you may decide to make a radical change to your page layout, but you want
to keep an earlier version in case the radical change just doesn’t work out.

Remember to choose Filem>Save before proceeding if you want the current
document to save the revisions you have made since you last saved the file.
All new additions to the document will be made in the new version of the file.
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To save a new version of the current document, and then continue working
on the new document, follow these steps:

1. Choose File>Save As.
The Save As dialog box opens.
2. Choose the directory you want to save the file in.
3. In the File Name text field, enter a new name for the document.

This saves a new version of the file. Consider a naming scheme at this
point. If your file is called myLayout . indd, you might call it myLayout02.
indd to signify the second version of the file. Future files can then increase
the number for each new version.

4. Click the Save button when you are finished.

This saves the document in the chosen directory with a new name.

The Filem>Save As command is also used for other means. You may want

to save your design as a template. After you create the template, choose
Filew>Save As, and then choose InDesign 3.0 template from the Save as Type
(Windows) or Format (Mac) drop-down list.

You can also choose Filem>Save a Copy. This saves a copy of the current state
of the document you’re working on with a new name, but you then continue
working on the original document. Both commands are very useful for saving
incremental versions of a project that you're working on.

To find out more about working with files, go to Chapter 7 of this minibook.
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Chapter 2: Drawing in InDesign

In This Chapter

v Discovering the drawing tools
v Drawing and editing shapes and paths
v Introducing corner effects

v+ Working with fills and layers

M any of the tools that you find in the InDesign toolbox are used for
drawing lines and shapes on a page. This means you have several
different ways of creating interesting drawings for your publications. You
can create anything from basic shapes to intricate drawings inside InDesign,
instead of having to use a drawing program like Illustrator. Even though
InDesign doesn’t replace Illustrator (see Book III), which has many more ver-
satile drawing tools and options for creating intricate drawings, InDesign is
adequate for simple drawing tasks. In this chapter, you discover how to use
the most popular InDesign drawing tools and also how to add colorful fills
to your illustrations.

Getting Started with Drawing

When you’re creating a document, you may want drawn shapes and paths to
be a part of the layout. For example, you may want to have a star shape for
a yearbook page about a talent show, or run text along a path. Whatever it

is you need to do, you can draw shapes and paths to get the job done.
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Figure 2-1:
Some
different
kinds of
paths and
strokes
made on a
pagein
InDesign.

Paths and shapes

Paths can take a few different formats. They can either be open or closed,
with or without a stroke:

4 Path: The outline of a shape or object. Paths can be closed and have no
gaps, or they can be open like a line on the page. Freeform paths can be
drawn freely by hand, such as squiggles on a page.

4+ Stroke: A line style and thickness that you apply to a path. A stroke can
look like a line, or like an outline of a shape.

Figure 2-1 shows the different kinds of paths and strokes that you can create.
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Paths contain points where the direction of the path can change. You find
out more about points in the following section, “Points and segments.” You
can make paths by using freeform drawing tools, such as the Pen or Pencil
tools, or by using the basic shape tools, such as the Ellipse, Rectangle,
Polygon, or Line tools.

The shape tools create paths in a predefined way so that you can make basic
geometric shapes, such as a star or ellipse. All you need to do is select the
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shape tool, drag the cursor on the page, and the shape is automatically drawn.
Creating shapes this way is a lot easier than trying to manually create them
using the Pen or Pencil tool! See Figure 2-2 for shapes drawn using the shape
tools found in the toolbox.
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You can change shapes into freeform paths, like those drawn using the
Pencil or Pen tools. Similarly, you can make freeform paths into basic
shapes. Therefore, you don’t need to worry about which tool you initially
choose.
A\

We created the stars and starburst shown in Figure 2-2 by double-clicking
the Polygon tool and changing the options. Read more about the Polygon
tool later in this chapter.

Points and segments
Paths are made up of points and segments:

4+ Point: Where the path changes somehow, such as changing direction.
There can be many points along a path that are joined with segments.
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Points are sometimes called anchor points. You can create two kinds of
points:

¢ Corner points: These points have a straight line between them.
Shapes like squares or stars have corner points.

¢ Curve points: These points are along a curved path. Circles or
snaking paths have lots of curve points.

4+ Segment: A line or curve connecting two points — kind of like connect
the dots!

Figure 2-3 shows corner points and curve points joined together by segments.
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Getting to Know the Tools of the Trade

This section introduces you to tools that you will probably use the most
when creating drawings in your publications. When you draw with these
tools, you are using strokes and fills to make designs. This section shows
you what these common tools can do to help you create basic or complex
illustrations in InDesign.

The Pencil tool

The Pencil tool is used to draw simple or complex shapes on a page. Because
the pencil is a freeform tool, you can freely drag the Pencil tool all over the
page and create lines or shapes, instead of having them automatically made
for you like when you use basic shape tools. The pencil is a very intuitive
and easy tool to use.

You find out how to use the pencil tool in the section “Drawing Freeform
Paths,” later in this chapter.

The Pen tool

The Pen tool is used to create complex shapes on the page. The Pen tool
works together with other tools, such as the Add, Remove, and Convert
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Point tools. The pen works by adding and editing points along a path, thereby
manipulating the segments that join them.

Drawing with the Pen tool isn’t easy at first. In fact, it takes many people

a considerable amount of time to use this tool well. Don’t get frustrated if
you don’t get used to it right away — the Pen tool can take some practice in
order to get it to do what you want it to. You find out how to use the Pen tool
in the “Drawing Freeform Paths” section, later in this chapter.

s

Get more practice with the Pen tool and creating paths in Book IIl, Chapter 4.
Lucky for you, the Pen tool works generally the same in all the Adobe CS2

applications. Book Il

Chapter 2
Basic shapes and frame shapes

Basic shapes are preformed shapes that you can add to a document by using
tools in the toolbox. The basic shape tools include the Line, Rectangle, Ellipse,
and Polygon tools.
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You can also draw these shapes and turn them into frames (containers that
hold content in your document) if you want. You may use a frame as a text
frame, or as a graphic frame that is used to hold pictures and text. Draw a
basic shape, and then convert the shape to a graphic or text frame by
choosing Object=>Content=>Text or Objectm>Content>Graphic.

We discuss graphic and text frames in more detail in Chapters 3 and 4 of this
minibook.

The Frame and Shape tools look the same and can even act the same. Both
can hold text and images, but look out! By default, shapes created with the
Frame tool have a 1 pt black stroke around them. Many folks don’t see this
on the screen but later discover that they have strokes around their text
boxes when they print. Stick with the shape tools and you will be fine.

Drawing Shapes

InDesign allows you to create basic shapes in your document. You can easily
create a basic shape by following these steps:
1. Create a new document by choosing Filec>New.
2. When the New Document dialog box appears, click the OK button.
A new document opens.

3. Select the Rectangle tool in the toolbox.
- The Rectangle tool becomes highlighted in the toolbox.
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4. Click anywhere in the page and drag the mouse diagonally.

When the rectangle is the desired dimension, release the mouse button.
You've created a rectangle.

That’s all you need to do to create a basic shape. You can also use these
steps with the other basic shape tools (the Line, Ellipse, and Polygon tools)
to create other basic shapes. To access the other basic shapes from the tool-
box, follow these steps:

1. Click the Rectangle tool and hold down the mouse button.
A menu with all the basic shapes opens.
2. Release the mouse button.

The menu remains open, and you can mouse over the menu items. The
menu items become highlighted when the mouse pointer is over each
item.

3. Select a basic shape tool by clicking a highlighted menu item.

The new basic shape tool is now active. Follow the preceding set of
steps to create basic shapes using any of these tools.

To draw a square shape, use the Rectangle tool and press the Shift key while
you drag the mouse on the page. The sides of the shape are all drawn at the
same length, so you get a perfect square. You can also use the Shift key with
the Ellipse tool if you want a perfect circle — just hold down Shift while you're
using the Ellipse tool. Make sure you release your mouse before the Shift key
for this constrain shape trick to work!

Creating a shape with exact dimensions

Dragging on the page to create a shape is easy, but making a shape with pre-
cise dimensions using this method requires a few more steps. If you want to
make a shape that’s a specific size, follow these steps:

1. Select the Rectangle tool or the Ellipse tool.
The tool is highlighted in the toolbox.
2. Click anywhere on the page, but don’t drag the cursor.

This point becomes the upper-right corner of your Rectangle or Ellipse
bounding box (the rectangle that defines the object’s vertical and hori-

zontal dimensions). After you click to place your corner, the Rectangle
or Ellipse dialog box appears.

3. In the Width and Height text fields, enter the dimensions you want the
shape to be created at.



Drawing Shapes 121

4. Click OK.

The shape is created on the page, with the upper-right corner at the place
where you initially clicked on the page.

Using the Polygon tool

A polygon is a shape that has many sides. For example, a square is a polygon
with four sides, but the Polygon tool enables you to choose the number of
sides you want for the polygon you create. When you’re using the Polygon
tool, you may not want to create a shape with the default number of sides.
You can change these settings before you start drawing the shape.

To customize the shape of a polygon, follow these steps:
1. Select the Polygon tool in the toolbox by selecting the Rectangle tool
and holding down the mouse button until the menu pops up.
The Polygon tool is highlighted after you select the tool.
2. Double-click the Polygon tool in the toolbox.
The Polygon Setting dialog box opens, as shown in Figure 2-4.

| Polygon Settings

Figure 2-4: optiors ——
Ok
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dialog box.

3. In the Number of Sides text field, enter the number of sides you want
the new polygon to have.

For example, enter 8 in the Number of Sides text field to create an
octagon.

4. If you want to create a star instead of a polygon, enter a number in
the Star Inset text field for the percentage of the star inset you want
the new shape to have.

A higher percentage means the sides will be inset further towards the
center of the polygon, creating a star. If you want a regular polygon and
not a star, enter 0 in the Star Inset text field. If you want a star, enter
50%, a starburst with about 25%.

5. Click OK.
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6. Move your cursor to the page and click and drag to create a new poly-

gon or star.

Your new polygon or star appears on the page.

Figure 2-5 shows what a few different polygons and stars with different set-

tings look like.
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Editing Basic Shapes

In this section, you find out how to edit basic shapes using several palettes
in InDesign. This means you can create original shapes and craft exactly
the kind of design you require in your page layout. You aren’t stuck with the
predetermined shapes, such as a square or oval: You can make these forms
take on much more complicated or original shapes.

Changing the size using the Transform palette

You can change the size of a shape by using the Transform palette. Here’s how:

1. With the Selection tool (the tool that’s used to select objects), select

the shape that you want to resize.
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When the shape is selected, a bounding box appears around it. You can
see a selected shape in Figure 2-6.

Bounding box

Selected object

Figure 2-6:
A selected
shape with
a bound-
ing box.

—

2. Open the Transform palette by choosing Window=>Object and
Layout=>Transform.

The Transform palette opens.

3. Enter different number values in the W and H fields to change the
size of the shape.

The shape changes size on the page automatically to the new size
dimensions that you specify in the Transform palette.

Changing the stroke of a shape

You can also change the stroke of shapes you have created. The stroke is the
outline that appears around the edge of the shape. The stroke can range
from no stroke to a very thick stroke, and it’s measured in point sizes.

Even if a shape has a stroke set to 0 points, it still has a stroke! You just can’t
see the stroke.

Follow these steps to edit the stroke of your shapes:

1. Select a shape on the page.
A bounding box appears around the selected shape.
2. Open the Stroke palette by choosing Window=>Stroke.

The Stroke palette opens, as shown in Figure 2-7.
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Note that you can quickly change many stroke attributes in the control
palette as well!
3. Select a new width for the Stroke using the Weight drop-down list.
As soon as a value is selected, the stroke automatically changes on the
page. This number is measured in points. You use some of the other
options in the following exercise.
You can click in the Stroke text field and manually enter a numerical value
for the Stroke width. The higher the number you enter, the thicker the stroke.
You can also change the style of the stroke with the Stroke palette by follow-
ing these steps:
1. With a basic shape selected, choose Windowt>Stroke to access the
Stroke palette.
2. Choose Show Options from the palette menu, located on the upper-left
corner of the palette.
If the options are already open, you see Hide Options in the menu
instead, as shown in Figure 2-8. If that’s the case, skip this step!
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3. Choose a new line type from the Type drop-down list.
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We chose Dashed. As soon as a value is selected, the stroke automatically
changes, as shown in Figure 2-9.
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4. Choose a new line weight from the Weight drop-down list.

We chose 10 points. The ellipse automatically updates on the page.

Want to create custom dashes? Notice at the bottom of the Stroke palette
that when a dash stroke is selected, you can define the dash and gap size.
Enter one value for an even dash, or several numbers for custom dashes for
maps diagrams, fold marks, and more!

Add special ends to the lines using the Start and End drop-down lists. For
example, you can add an arrowhead or large circle to the beginning or end
of the stroke. The Cap and Join buttons allow you to choose the shape of
the line ends, and how they join with other paths when you are working with
complex paths or shapes. For more information on creating and editing lines
and strokes, see Book I, Chapter 6.

Changing the shear value

You can change the shear of a shape by using the Transform palette. Skew
and shear are the same thing — it means that the shape is slanted, so you
create the appearance of some form of perspective for the skewed or
sheared element. This transformation is useful if you want to create the
illusion of depth on the page. Follow these simple steps to skew a shape:

1. With a basic shape selected, choose Windowr>>Object and Layout>
Transform.
The Transform palette opens.

2. Select a value from the Shear drop-down list (the drop-down list in the
lower-right corner of the Transform palette), as shown in Figure 2-10.

Book Il
Chapter 2

ubisaqu|
ui buimelg



126 Editing Basic Shapes

After selecting a new value, the shape skews (or shears), depending on
what value you select. Manually entering a numerical value into this field
also skews the shape.
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Rotating a shape
You can change the rotation of a shape by using the Transform palette. The
process of rotating a shape is very similar to how you skew a shape (see
the preceding section):
1. With a basic shape selected, choose Window=>Object and Layout=>
Transform.
The Transform palette opens.
2. Select a value from the Rotation drop-down list, as shown in Figure 2-11.
After selecting a new value, the shape automatically rotates, based on
the rotation angle you specified. You can also manually enter a value
into the text field.
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These are only a few of the ways you can edit basic shapes in InDesign. You
can edit shapes and manipulate their appearance in other ways. We cover
some of these ways, such as editing fills, in the later section, “Using Fills.”

Drawing Freeform Paths

Different tools can be used to draw paths. For example, you can use the Pencil
tool to draw freeform paths. These kinds of paths typically look like lines, and
the Pencil and Pen tools can be used to create simple or complex paths.

Using the Pencil tool v

The Pencil tool is perhaps the easiest tool to use when drawing freeform paths
(see Figure 2-12). Follow these easy steps to get started:

1. Create a new Document by choosing Filec>New and clicking OK in the
New Document dialog box that appears.
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2. Select the Pencil tool in the toolbox.
The Pencil tool is highlighted in the toolbox.
3. Drag the cursor around the page.

You have created a new path by using the Pencil tool.

Figure 2-12:
Paths
created
using the
Pencil tool.
The strokes
are the
wavy style.

i

Using the Pen tool
Using the Pen tool is different from using the Pencil tool. When you start out,
the Pen tool may seem a bit complicated — but after you get the hang of it,
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Figure 2-13:
Adding a
pointto a
path (left)
and creating
a curved
path (right).

using the Pen tool isn’t too hard after all. The Pen tool uses points to create a
particular path. These points can be edited in order to change the segments
between them. This can take a bit of practice. To create points and segments
on a page, follow these steps:

1. Close any existing documents and create a new Document by choos-
ing File>"New Document. Click OK in the New Document dialog box
that appears.

A new document opens using the default settings.

2. Select the Pen tool in the toolbox.

The Pen tool is then highlighted in the toolbox.

3. Click anywhere on the page, and then click a second location. Ctrl-

click (Windows) or 3-click (Mac) on an empty part of the Page to
deselect the current path.

You have created a new path with two points and one segment joining
them with the Pen tool. After you deselect the path, it means you can
create a new path or add new points to the path you just created.

4. Add a new point to the segment by hovering over the line and clicking.

A small + icon appears next to the Pen tool’s cursor, as shown on the
left in Figure 2-13. You can also do the same thing by selecting the Add
Anchor Point tool (located in the menu that flies out when you click and
hold the Pen icon in the toolbox).

. Repeat Step 4, but this time click a new location on a line segment and
drag away from the line.

This creates a curved path, as shown on the right in Figure 2-13.

The segments change and curve depending on where the points are
located along the path. The point you created is called a curve point.
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Editing Freeform Paths

Even the best artists sometimes need to make changes or delete parts of
their work. If you have made mistakes or change your mind about a drawing
you have made, follow the steps in this section to make your changes.

In order to change a path segment, you need to select a point with the Direct
Selection tool (upper right of the toolbox). When a point is selected, it
appears solid; unselected points appear hollow. You can see this difference
in Figure 2-14.
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All you need to do to select a point is use your cursor to click the point
itself. Then you can use the handles that appear when the point is selected
to modify the segments as follows:
1. Select the Direct Selection tool from the toolbox, and then click a
point.
The selected point appears solid and if a curve, could have handles
extending from it, as shown in Figure 2-15.
Figure 2-15:
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2. Select a handle end and drag the handle left or right.

The path changes, depending on how you drag the handles, as shown in
Figure 2-16.

Figure 2-16:

Editing a

corner point

and editing

acurved

point.
A curved point and a corner point edit differently when you select and drag
them. Curve points have handles that extend from the point, but corner
points don’t. However, you can edit a corner point without needing handles
by dragging it in any direction. Figure 2-16 shows the difference between a
corner point and a curved point when editing their shapes.
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To understand how the Convert Point tool works the best, you should have a
path that contains both straight and curved segments.

Follow these steps to change a corner point into a curved point and vice versa:

1. Select the Convert Direction Point tool.

This tool resides in a menu under the Pen tool in the toolbox. Hold the
mouse button down over the Pen tool icon until a menu appears; select
the Convert Direction Point tool from the menu.

2. Click a curved point with the Convert Direction Point tool.

The point you click changes into a corner point, which changes the
path’s appearance.

3. Click and drag a corner point with the Convert Direction Point tool.
The point is modified as a curved point. This changes the appearance of
the path again.

As you can see, this tool is handy when you need to alter the way your path
changes direction. If you need to manipulate a point in a different way, you
may need to change its type by using the Convert Direction Point tool.
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Making Corner Effects

Figure 2-17:
A corner
effect
changes

a dull
rectangle
into an
interesting
shape.

You can use corner effects on basic shapes to customize the shape’s look.
Corner effects are great for adding an interesting look to borders. You can
be very creative with some of the shapes you apply effects to or by applying
more than one effect to a single shape.

Here’s how to create a corner effect on a rectangle:

1. Select the Rectangle tool and create a new rectangle anywhere on the
page.

Hold the Shift key when using the Rectangle tool if you want to create a
square.

2. With the Selection tool, select the shape, and then choose Object>
Corner Effects.

The Corner Effects dialog box opens.

3. Choose an effect from the Effect drop-down list and enter a value into
the Size text field.

To create the corner effect shown in Figure 2-17, we chose Fancy from
the Effect drop-down list and entered 2 in the Size field.

4. Click OK.

The corner effect is applied to the shape.
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Using Fills

A fill is located inside a path. You can fill your paths and shapes with several
different kinds of colors, transparent colors, or even gradients. Fills can
help you achieve artistic effects, illusions of depth, or add interest to a page
design.

Book Il
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You may have already created a fill! In the toolbox, there are two swatches:
one for the stroke (a hollow square) and one for fill (a solid box). Refer to
Figure 1-5 in Chapter 1 of this minibook to locate the Fill and Stroke boxes.
If the Fill box contains a color, your shape will have a fill when it is created.
If the Fill box has a red line through it, the shape is created without a fill.

Creating basic fills
You can create a basic fill in several different ways. One of the most common

ways is to specify a color in the Fill swatch before you create a new shape.
To create a shape with a fill, follow these steps:

1. Open the Color palette by choosing Window+>Color.
The Color palette opens or becomes active in the workspace.

2. Select a color in the Color palette.

You can enter values into the CMYK fields manually or by using the
sliders. Alternatively, you can use the Eyedropper tool to select a color
from the color ramp at the bottom of the Color palette. For more infor-
mation on color modes (such as CMYK and RGB color modes), refer to
Book I, Chapter 7.

\P . . .

) Use the Color palette menu to select different color modes if CMYK is
not already selected. Click and hold the arrow button, and select CMYK
from the Color palette menu, as shown in Figure 2-18.
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3. When you are finished, click OK.

The Fill box in the toolbox is updated with the new color you have
selected in the Color palette.

4. Create a new shape on the page.

Select a shape tool and drag on the page to create a shape. The shape is
filled with the fill color you chose.
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As in the other Creative Suite 2 applications, you can create tints of a color
built with CMYK by holding down the Shift key while dragging any color’s
slider. All color sliders will then move proportionally.

You can also choose to use color swatches to select a fill color by using the
Swatches palette (choose Window=>Swatches to open the Swatches palette).
Create a new color swatch (of your present color) by clicking the New Swatch
button at the bottom of the panel. Double-click the new swatch to add new
color properties by using sliders to set CMYK color values or by entering
numbers into each text field.

Perhaps you already have a shape without a fill, and you want to add a fill
to it. Select the shape, and then choose a fill color for the Fill box in the
toolbox. A new fill color is applied to the shape.

You can drag and drop a swatch color to fill a shape on a page, even if that
shape isn’t selected. Open the Swatches palette by choosing Window=>
Swatches, and then drag the color swatch over to the shape. Release the
mouse button, and the fill color is automatically applied to the shape.

Making transparent fills

Fills that are partially transparent can create some very interesting effects
for the layout of your document. You can set transparency to more than one
element on the page and layer those elements to create the illusion of depth
and stacking.

Follow these steps to apply transparency to an element on the page:

1. With the Selection tool, select a shape on the page.
A bounding box appears around the selected shape.

2. Open the Transparency palette by choosing Window>Transparency.
The Transparency palette opens.

3. Use the Opacity slider to change how transparent the shape appears.

Click the arrow to open the slider, or click in the text field to manually
enter a value using the keyboard. The effect is immediately applied to
the selected shape.

The same transparency settings are applied to both fill and stroke. You
cannot have separate transparency settings for a fill and a stroke when
both of them are part of the same object. If you want this effect, use Adobe
Illustrator for your object.

Book Il
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Looking at gradients

A gradient is the color transition from one color (or no color) to a different
color. A gradient can have two or more colors in the transition.

Gradients can add interesting effects to shapes, including 3D effects, such as
making a circle appear to be a rounded ball. Sometimes you can use a gradi-
ent to achieve glowing effects or the effect of light hitting a surface. The two
kinds of gradients available in InDesign are radial and linear, as shown in
Figure 2-19:

4+ Radial: A transition of colors in a circular fashion from a center point
radiating outwards.

4+ Linear: A transition of colors along a straight path.
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Figure 2-19:
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P You can apply a gradient to a stroke a fill or even text. To apply a gradient

to a stroke, simply have the stroke selected instead of the fill. Even though
you can apply a gradient to the stroke of live text, you will create a printing
nightmare . . . use these features sparingly!

Here’s how to add a gradient fill to a shape:

1. Using the Selection tool, select the object that you want to apply
a gradient to, and then open the Swatches palette by choosing
Window=>Swatches.

The Swatches palette opens.

2. Choose New Gradient Swatch from the Swatches palette menu.



Figure 2-20:
The New
Gradient
Swatch
dialog box.
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Using Fills

The New Gradient Swatch dialog box opens, as shown in Figure 2-20.
Note in Figure 2-19 that the gradient palette can also be used to create
Gradients. Access it by choosing Window=>Gradient.
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3. Type a new name for the swatch into the Swatch Name field.

Sometimes giving the swatch a descriptive name, such as what the
swatch is being used for, is helpful.

. Choose Linear or Radial from the Type drop-down list.

This option determines the type of gradient the swatch will create each
time you use it. We chose Radial from the drop-down list.

. Manipulate the gradient stops below the Gradient Ramp to position

each color in the gradient.

Gradient stops are the color chips located below the Gradient Ramp. You
can move the diamond shape above the Gradient Ramp to determine the
center point of the gradient. You can select each gradient stop to change
the color and move them around to edit the gradient. When the gradient
stops are selected, you can change the color values in the Stop Color
area by using sliders or by entering values in each CMYK text field.

You can add a new color to the gradient by clicking the area between the
gradient stops. Then the new stop can be edited just like the others. To
remove the gradient stop, drag the stop away from the Gradient Ramp.

. Click OK when you’re finished.

The gradient swatch is created and applied to the selected object.

To edit a gradient, double-click the gradient’s swatch. This opens the Gradient
Options dialog box, which allows you to modify the settings made in the New
Gradient Swatch dialog box.
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Adding Layers

Removing fills

Even easier than creating fills is removing them:

1. Select the shape using the Selection tool.
A bounding box appears around the shape.
2. Click the Fill box in the toolbox.
3. Click the Apply None button located below the Fill box.

This button is white with a red line through it. The fill is removed from
the selected shape, and the Fill box is changed to no fill.

Adding Layers

Layers are like transparent sheets that are stacked on top of one another.
If you add layers to your drawings, you can create the appearance that
graphics are stacked on top of one another. The Layers palette allows you
to create new layers, delete layers you don’t need, or even rearrange them
to change the stacking order. Here’s how you work with layers in InDesign:

1. Open the Layers palette by choosing Windowr>Layers.

The Layers palette opens, as shown in Figure 2-21. This palette allows
you to create, delete, and arrange layers in the publication.
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2. Draw a shape on the page using a shape tool.

Create the shape anywhere on the page. Create it large enough so that
you can easily stack another shape on top of part of it.



Adding Layers 137

3. Create a new layer by clicking the Create New Layer button in the
Layers palette.

A new layer is added in the Layers palette. The new layer is stacked on
top of the currently selected layer and becomes the active layer.

<P Double-click on a layer to give it an appropriate name, or even better yet
hold down Alt (Windows) or Option (Mac OS) key and click the New
Layer button to bring up the Layer options dialog box before the layer is
created.

QNWNG/ Make sure that the layer you want to create content on is selected before
you start modifying the layer. You can tell what layer is selected because
the selected layer is always highlighted in the Layers palette. It is very Book II
easy to accidentally add content to the incorrect layer if you don’t check Chapter 2
this palette frequently. If you add an item to the wrong layer, you can
always cut and paste items to the correct layer.

Delete a layer by selecting it and clicking the Delete Selected Layers button
(it looks like a trash can). Click the Eye icon to make the layer invisible.
You can lock a layer by clicking the empty box next to the Eye (visibility
or show) icon.
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4. Make sure a shape tool is still selected, and then create a shape on the
new layer by dragging the cursor so that part of the new shape covers
the shape you created in Step 2.

The new shape is stacked on top of the shape you created earlier. This is
because the new shape is on a layer that is higher in the stacking order.
Your layered shapes should look similar to what’s shown in Figure 2-22.

Figure 2-22: /|| | |msauee ae
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Stacking layers on top of each other allows you to create images that over-
lap. This can help you add a feeling of depth and height to your drawing in
InDesign. Not only can you stack drawing objects, but you can also layer and
arrange imported images and text. We cover this in more detail in Chapter 4
of this minibook. Layers are also used to help group similar objects in one
place, making it easier to work with your publication files.
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Chapter 3: Working with Text
and Text Frames

In This Chapter

+ Understanding text and frames in a publication
1+ Adding and importing text

v~ Exploring text frame options

1+ Modifying text frames

v+~ Changing paragraph settings

v~ Editing with text editors and spell checking

v Working with tables

v Creating and editing text on a path

M ost of your publications will contain text, so knowing how to use
and modify text is very important in InDesign. Text is made up of
characters, and the characters are styled in a particular font. If you're won-
dering about fonts, check out Book I, Chapter 6, where we explain more
about fonts and font faces. Book Ill, Chapter 5 explains manipulating text
in lllustrator.

This chapter explains how InDesign uses text in publications and gets you
started editing and manipulating text in text frames — containers on the
page that hold text content. The most important thing you can take away
from this chapter is how to add text to your publication, and then change
the text so that it looks how you want it to look when laid out on the page.
In Chapter 4 of this minibook, you find out how to create effective layouts
that contain both text and graphics so that your audience will be encour-
aged to read everything you have to say!
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Understanding Text, Font, and Frames

Text is usually integral to a publication because it contains specific informa-
tion you want or need to convey to an audience. Understanding some of the
terminology that appears in the following pages is important: Text and font
refer to similar things, although they’re quite different from each other in the
specifics:

4+ Text: The letters, words, sentences, and/or paragraphs making up con-
tent within the text frames in your publication.

4+ Font: The particular design forming a set of characters used for text.
You can find thousands of styles of fonts to choose from and install on
your computer for your use. Font is sometimes known as type. For more
information on type, refer to Book Ill, Chapter 5.

Frames are like containers that are used to hold content. You can use the fol-
lowing two kinds of frames together in a publication:

4+ Text frame: Contains text in a publication. You can link text frames so
that text flows from one text frame to another, and you can have text
wrap around graphic frames.

4+ Graphic frame: A graphic frame holds an image that you place into your
publication.

The nice thing about shapes and frames is that they automatically change to
adapt to the content that is placed in them! Both the Frame tools and Shape
tools can be used for text and graphics.

Find out how to use graphics in your publication in Chapter 4 of this minibook.

Creating and Using Text Frames

Text frames contain any text that you add to a publication. You can create a
new text frame in many different ways. InDesign also allows you to add text
to creative shapes that you draw, thereby changing them into text frames.
Creating and using text frames in your publication is important because you
will typically use a lot of text. Throughout this section, we show you how to
create text frames in different but important ways using three different tools.
(If you need a refresher on the InDesign tools, check out Chapter 1 of this
minibook.)
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Figure 3-1:
With the
Type tool
selected,
click and
dragto
create a
text frame.
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Text frames are sometimes automatically created when you import text into
a publication. You find out how to do this in the “Importing text” section,
later in this chapter.

Creating text frames with the Type tool

You can use the Type tool to create a text frame. If you take the Type tool
and click the page, nothing happens unless you've first created a frame to
put text in. Here’s how to create a text frame using the Type tool:

1. Select the Type tool in the toolbox and place it over the page.

The Type tool cursor appears, as shown in Figure 3-1. The cursor is an
I-bar. Move the cursor to where you want the upper-left corner of your
text frame to be.
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2. Drag diagonally to create a text frame.

When you click, the mouse has a cross-like appearance. When you drag,
an outline of the text frame appears, giving you a reference to its dimen-
sions (refer to Figure 3-1).

3. Release the mouse button when the frame is the correct size.

The text frame is created, and an insertion point is placed in the upper-
left corner of the frame. You can start typing on the keyboard to enter
text or import text from another source. (We cover this process in the
later section appropriately named, “Importing text.”)

Book II
Chapter 3
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Figure 3-2:
An outline
of the text
frame shows
where
you're
moving

the frame.

Creating text frames with the Frame tool

You can use the Frame tool to create frames that are rectangular, oval, or
polygonal. Then, after you’ve placed the frame on the page, you can turn it
into a text frame or back into a graphic frame. To create a new text frame
with the Frame tool, follow these steps:

1. Choose the Frame tool from the toolbox and drag diagonally to create
a new frame.
A new frame is created on the page.

2. Select the Type tool and click inside of the frame.

The X across the frame disappears, and the frame is now a text frame
instead of a graphic frame.

An insertion point appears in the upper-left corner of the text frame.
If you start typing, the frame fills with text.

3. Choose the Selection tool and use it to move the text frame.

You can move the text frame to a new location if you click within the
frame using the Selection tool and drag it to a new location. An outline
of the frame moves with the cursor, as shown in Figure 3-2, so you can
see where the text frame is placed when you release the mouse button.

Creating text frames from a shape

If you have an interesting shape that you've created with the drawing tools
that we discuss in Chapter 2 of this minibook, you can easily change that
shape into a text frame. You can then add text within the shape. Just follow
these steps:

1. With the Pen, Pencil, or a shape tool, create a shape with a stroke
color and no fill.

A shape is created on the page that does not have a solid color for the
fill. We used the Pencil tool to create a freeform shape for this example.
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2. Select the Type tool from the toolbox.
The Type tool becomes active.
3. Click within the shape you created in Step 1 and enter some text.

This changes the shape into a text frame that you can enter text into.
Notice how the text is confined within the shape as you type, as shown
in Figure 3-3.

]

Figure 3-3:
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frame.
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Adding Text to Your Publication

In the previous section’s step lists, we show you how to add text simply by
clicking in the text frame and typing new content. You can add text to your
publications in other ways, which is particularly useful when you use other
applications to edit documents containing text.

Importing text

In the previous section, we show you how to enter text directly into a text
frame in InDesign. You can also import text that you have created and/or
edited using other software, such as Microsoft Word, Microsoft Excel, or
Adobe InCopy (used for word processing). Importing externally edited text
is a typical workflow when creating a publication, as dedicated text editing
software is frequently used to edit manuscripts before they go to layout.
To import text into InDesign, follow these steps:

1. Choose Filer>Place.

The Place dialog box opens. Choose an importable file (such as a Word
document, InCopy story, or a plain text file) by browsing through your
hard drive.

2. Select a document to import and click the Open button.

The Place Text icon replaces the cursor arrow. Move the cursor around
the page to where you want the upper-left corner of the text frame to be
created when the document is imported.

3. Click to place the imported text.

This creates a text frame and imports the story into InDesign.
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Figure 3-4:
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Import
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import.

If you select a text frame before importing text, the text is automatically
placed inside the text frame — so, in this case, you wouldn’t have to use the
cursor to place the text. You can move the text frame anywhere on the page
after the text is added, or resize the frame, if necessary.

Controlling text flow

Control the flow of the text by using these simple modifier keys while
placing text:

4 Choose Filem>Place, select the text you want to import, and choose OK.
Hold down the Shift key when clicking to place the text. The text is
imported and automatically flows from column to column or page to
page until it runs out. InDesign even creates the pages for you if you
don’t have enough ready.

4 Choose Filem>Place, select the text you wish to import and choose OK.
Hold down the Alt (Windows) or Option (Mac OS). Then click and drag a
text area (don’t let go of that Alt or Option key!). You can continue click-
ing and dragging additional text frames and your text will flow from one
text frame to another until you run out of copy!

If you check Show Import Options in the Place window, see Figure 3-4, a
second window appears in which you can choose to Remove Styles and
formatting from text and tables. This will then bring in clean, unformatted
text for you to control.
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Figure 3-5:
The text
frame is
filled with
placeholder
text.
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Adding placeholder text

Suppose you’re creating a publication, but the text you need to import into the
publication isn’t ready to import into InDesign yet (perhaps it’s still being cre-
ated or edited). Instead of waiting for the final text, you can use placeholder
text and continue to create your publication’s layout. Placeholder text is com-
monly used to temporarily fill a document with text. The text looks a lot like
normal blocks of text, which is more natural than trying to paste the same few
words in over and over to fill up a text frame. However, placeholder text is actu-
ally not in any particular language at all because it’s just being used as filler.

InDesign has the ability to add placeholder text into a text frame automati-
cally. Here’s how you do it:

1. Create a frame on the page by selecting the Type tool and dragging
diagonally to create a text frame.

A text frame is created on the page with an insertion point active. If you
create a frame using the Frame tool, remember to click the frame using

the Type tool or choose Object=>Content=>Text to convert it into a text

frame before moving on to Step 2.

2. Choose Typer>Fill with Placeholder Text.

The text frame is automatically filled with characters and words, similar
to Figure 3-5.
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Copying and pasting text

Another way to move text from one application into your publication is by
copying and pasting the text directly into InDesign. If you select and copy

text in another program, you can paste it directly into InDesign from your

computer’s Clipboard. Here’s how:

1. Highlight the text that you want to use in your publication and press
Ctrl+C (Windows) or 8+C (Mac) to copy the text.

When you copy the text, it sits on the Clipboard until it’s replaced with
something new. This means that you can transfer this information into
InDesign.

2. Open InDesign and press Ctrl+V (Windows) or 3+V (Mac) to create a
new text frame and paste the text into it.

A new text frame appears centered on the page with your selected text
inside it.

You can also click in a text frame and press Ctrl+V (Windows) or $+V (Mac)
to paste text from the Clipboard directly into an existing frame. You can do
the same thing with an image, as well.

All you need to do is double-click a text frame if you want to access, edit,
type, or paste some text into it.

Looking at Text Frame Options

In the previous sections of this chapter, we show you how to create text
frames and enter text into them. In this section, we show you how to organ-
ize text frames in your publication and achieve results you need. Controlling
text frames so that they do what you need them to do is a matter of knowing
how they work after you have text in them.

You're given a lot of control over the text in your publication. Changing text
frame options allows you to change the way text is placed inside a frame.
Changing these kinds of settings is sometimes important when you’re work-
ing with particular kinds of fonts. (To read more about fonts, check out
Book I, Chapter 6, where we discuss graphics, strokes, text, and fonts.)

The text frame contextual menu contains many options for the text frame.
This menu allows you to perform basic commands, such as copy and paste,
fill the text frame with placeholder text, make transformations, add or
modify strokes, and change the kind of frame it is. Access the text frame’s
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Figure 3-6:
The Text
Frame
Options
dialog box.
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contextual menu by right-clicking (Windows) or Control+clicking (Mac) a
text frame. You can also find most of these options in the Type and Object
menus, as well.

Changing text frame options
To change text frame options that control the look of the text within the
frame, follow these steps:

1. Create a rectangular text frame on the page, select the frame, and
choose Edit->Text Frame Options.

You can also press Ctrl+B (Windows) or 8+B (Mac) or use the text
frame’s contextual menu to open the Text Frame Options dialog box.

You can tell that a text frame is selected when it has handles around its
bounding box.

The Text Frame Options dialog box appears, shown in Figure 3-6, show-
ing you the current settings for the selected text frame.

Text Frame Cptions

Gererd |Basaline Options

Calumnns

Mumber; |2 1 Gutter: [ 1p0
width: |2 12072
[CIFixed cakumn width
Irset Spacing
Top: (= 0p0 Left: = Op0
Bottom: % 0p0 Right: % Op0

Wertical Justification

Aligr: | Top |
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[JIgnare Text Wrap
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2. Select the Preview check box to automatically view updates.

Now any changes you make in the dialog box are instantly updated on
the page. This means you can make your changes and see how they will
look before you apply them.

Book
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Figure 3-7:
The text
frame's
contents are
inset 1 point
on all sides.

3. In the Inset Spacing area of the dialog box, change the Top, Bottom,
Left, and Right values.

These values are used to inset text from the edges of the text frame. The
text is pushed inside the frame edge by the value you set, as shown in
Figure 3-7 (for this example, we used 1p0). You can also indent your text,
which we discuss in the section, “Indenting your text,” later in this chapter.
You can also choose how to align the text vertically (Top, Center,
Bottom, or Justify) using this dialog box. You can align the text to the
top or bottom of the text frame, center it vertically in the frame, or
evenly space the lines in the frame from top to bottom (Justify).

4. When you're finished making changes in this dialog box, click OK.

The changes you made are applied to the text frame.
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1

Using and modifying columns

You can specify that the document contain a certain number of columns on
the page when you create a new publication. This allows you to snap new
text frames to the columns so that they are properly spaced on the page.
You can even modify the amount of the gutter, which is the spacing between
the columns.
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You can also create columns within a single text frame by using the Text
Frame Options dialog box (refer to Figure 3-6). You can add up to 40 columns
in a single text frame. If you already have text in a frame, it’s automatically
divided amongst the columns you add. The following steps show you how

to add columns to a text frame on a page:

1.

Create a rectangular text frame on the page.

Use the Text or Frame tool to create the text frame. Columns can be cre-
ated in text frames that are rectangular, oval, or even freehand shapes
drawn on the page.

. Select the text frame and enter some text.

You can type some text in, paste text copied from another document, or
add placeholder text by choosing Text=>Insert Placeholder Text.

. With the text frame still selected, choose Object>Text Frame Options.

The Text Frame Options dialog box opens. Be sure to select the Preview
check box in the dialog box, which enables you to immediately view the
changes your settings make to the frame on the page.

. In the Columns section, change the value in the Number text field.

In this example, we entered 2 in the Number text field. The selected text
frame divides the text in the frame into two columns.

. Change the width of the columns by entering a new value in the

Width text field.

The width of the columns is automatically set, depending on the width
of the text frame you created. We entered 10 (picas) in the Width text
field for this example. The text frame changes size depending on the
width you set in this column. When you click in a different text field in
the dialog box, the text frame updates on the page to reflect the new
value setting. It should look similar to the text frame shown in Figure 3-8.

. Change the value in the Gutter text field.

The gutter value controls how large the space is in between columns.
If the gutter is too wide, change the value in the Gutter text field to a
lower number. We entered Op5 in the Gutter text field for this example
to change the gutter to half a point in width.

. When you’re finished, click OK to apply the changes.

The changes are applied to the text frame you modified.

After you create the columns in the text frame, you can resize the frame by
using the handles on its bounding box, which is detailed in the later section,
“Resizing and moving the text frame.” The columns resize as necessary to
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divide the text frame into the number of columns you specified in the Text
Frame Options dialog box. If you select the Fixed Column Width check box in
the Text Frame Options dialog box, your text frames will always be the width
you specify, no matter how you resize the text frame. When resizing the text
frame, the frame snaps to the designated fixed width.
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You can also change the columns of a selected text frame using the control
palette. The Number of columns box is in the upper-left corner, as shown in
Figure 3-9.

Figure 3-9:
You can
change the
number of
columnsina ﬂIEI_IGE‘j‘E
selected text
frame using
the Control
palette.
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Modifying and Connecting Text Frames on a Page

A\

Making modifications to text frames and then connecting them to other text
frames in a publication so that the story can continue on a separate page is
vital in most publications. You will typically be working with stories of many
paragraphs that need to continue on different pages in the document.

When you have a text frame on the page, you need to be able to change the
size, position, and linking of the frame. You need to link the frame to other
frames on the page so that the text can flow between them. This is important
if you're creating a layout that contains a lot of text.

If you paste more text content than is visible in the text frame, the text still
exists beyond the boundaries of the text frame — so if you have a text frame
that is 20 lines tall, but you paste 50 lines of text in, the last 30 lines of text
isn’t cropped off. You need to resize the text frame, or have the text flow to
another frame, in order to see the rest of the text you pasted in. You can tell
that the frame has more content when you see a small plus sign (+) in a spe-
cial handle on the text frame’s bounding box.

Resizing and moving the text frame

When creating most layouts, you regularly resize text frames and move them
around the document while you figure out how you want the page layout to
look. You can resize and move a text frame by following these steps:

1. Use the Selection tool to select a text frame on the page.

A bounding box with handles appears on the page. If the text frame has
more text than it can show at the current size, a small handle with a red
box appears on the bounding box. Therefore, this handle cannot be used
to resize the text frame.

2. Drag one of the handles to resize the text frame.

The frame automatically updates on the page as you drag the handles,
as shown in Figure 3-10. Change the width or height by dragging the han-
dles at the center of each side of the frame, or change the height and the
width at the same time by dragging a corner handle.

Shift+drag a corner handle to scale the text frame proportionally.

3. When you're finished resizing the text frame, click the middle of a
selected frame and move it around the page.

If you click within the frame once and drag it, you move the frame
around the page. An outline of the frame follows your cursor and
represents where the frame is placed if you release the mouse button.
Simply release the frame when you’re finished moving it.
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Figure 3-10: , .
Resize a text _-|:W|lzii".t; Tnside? i
frame by Ealendcr ................. 2
dragging the School Activities ..........3 4
handles of fIchch.oo] t'un,.:.‘........3 il
olunteer opportunities .. ... 4
the bound- - a .. 9
ing box.
“&N\BEII If you're using guides or grids on the page, the text frame snaps to them.
& Also, if you opened a document with columns, the text frame snaps to the

columns when you drag the frame close to the column guidelines. You can
find out about guides, grids, and snapping in Chapter 4 of this minibook.

You can also use the Transform palette in order to change the location and
dimensions of a text frame. If the Transform palette is not already open,
choose Window=>Object and Layout=>Transform to open the palette, and
then follow these steps:

1. Change the values in the X and Y text fields.

Enter 1 in both the X and Y text fields to move the text frame to the
upper-left corner of the page.

The X and Y coordinates (location) of the text frame update to 1,1. A small

square can be seen in the middle of the text frame. This is the reference
point of the text frame, meaning that the X and Y coordinates you set
match the position of this point of the text frame.

Change the reference point by clicking on any point in the reference
point indicator in the upper left of the Control palette.

2. Change the values in the W and H text fields.

For this example, we entered 35 (picas) in the W and H text fields.
The text frame’s width and height changes to the dimensions you
specify. Using the Transform panel to change the width and height is
ideal if you need to set an exact measurement for the frame.
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Not only can you resize and move text frames, you can also change their
shape. Select a text frame and choose the Direct Selection tool from the
toolbox. The corners on the text frame can then be selected and moved to
reshape the text frame.

Threading text frames

Understanding how to thread text frames together is very important if you
plan to build page layouts with a lot of text. Threading is when text frames
are arranged so that the text in one frame continues on in a second text
frame. This is useful for most layouts because you won’t always be able to
include all of your text in a single frame.

First, you should take a look at some of the terminology because Adobe
has some special names it likes to use for text frames that are linked
together. Figure 3-11 shows some of the icons that we refer to in the
following list:

4+ Flowing: When text starts in one frame and continues in a second
frame.

4+ Threading: When two text frames have text flowing from the first to the
second frame, the text frames are considered to be threaded.

4+ Story: The group of sentences and paragraphs you have in a threaded
text frame or frames.

4+ In port: An icon on the upper-left side of a text frame’s bounding box
that allows you to tell whether a frame is the first frame in a story or
has text flowing in from another frame. An in port icon has a story
flowing into it if it contains a small arrow; otherwise, the in port icon
is empty.

4 Out port: An icon on the lower-right side of the text frame’s bounding
box that allows you to tell whether a frame has text flowing out of it.
The out port icon contains a small arrow if the frame is threaded to
another frame; an empty out port icon signifies the frame is not con-
nected to another text frame.

If a text frame is not connected to another frame and has overset text
(more text than can be displayed in a text frame), the out port shows a
small red + icon.
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Figure 3-11:
The in port
and the out
port depict
threaded
text frames.
A special
icon shows
if text
extends past
the text
frame and is
not threaded
to another
frame.
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An out port with text flowing into another frame

[The Junior class sponsors
the super-de-super bugle and
idrum corp. extravaganza!
For only $1.00 donation
watch and listen to the
Andover High Marching
Band... This isn’t just any

imarching band, they have

Es-uperslurs Tike Brianna,
Kelly and Laurel just
waiting to show you their
stuff. Join the fun! Show up

t 1:00 Wednesday to buy
ickets. Come early, seating
is limited!

ontact Kelly Babik if you

An in port with story flowing into it

Find a block of text that you want to thread (if you use a block of text that
has formed sentences, as opposed to placeholder text, the process of con-
necting text and threading it through multiple frames is better illustrated),

=l

Overset text

and then follow these steps:

1. Copy some text onto the Clipboard, such as text from the InDesign

help files, a page loaded in a Web browser window, or a document
you have in Word, Notepad, or SimpleText.

It doesn’t matter what kind of content you're pasting in. You only need
to make sure the text is a few paragraphs long so that you have enough
text to flow between frames.

In Figure 3-11, you can see the text thread represented with a line con-
necting one text frame to another. InDesign will show you text threads if
you choose View=>Show Text Threads.

2. Use the Type tool to create two text frames on a page.

The text frames can be above or beside one another, similar to the
layout in Figure 3-12.

3. Using the Text tool, click in the first text frame, which should be

above or to the left of the second text frame.

A blinking insertion point appears in the first text frame, allowing you to
enter or paste text into the frame.



Figure 3-12:
Two frames
on the page;
the first
frame con-
tains text.
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[The Junior class sponsors |
the super-de-super bugle and
idrum corp. extravaganza!
For only $1.00 donation
watch and listen to the
Andover High Marching
Band... This isn’t just any
imarching band, they have

4. Press Ctrl+V (Windows) or 3+V (Mac) to paste the text into the text
frame.

The text you have copied on the Clipboard enters into the frame. If you
have pasted enough text, you should see the overset text icon (a red +)
on the lower-right side of the text frame, as shown in Figure 3-12. If you
don’t see the overset text icon, use the paste command a second time so
that more text is entered into the frame.

5. Click the overset text icon.

The cursor changes into the loaded text icon. This icon means you can
select or create another text frame to thread the story.

6. Move the cursor over the second text frame and click.

The cursor changes into the thread text icon when it’s poised over the
second text frame. When you click the second text frame, the two frames
are threaded because the text continues in the second frame.

You can continue creating more frames and threading them. They can be
threaded on the same page or on subsequent pages in the document.

You can unthread text as well, which means you are breaking the link between
two text frames. You can rearrange which frames are used to thread text,
such as changing what page the story continues on when it’s threaded to a
second text frame. Break the connection by double-clicking the in port or
the out port icon of the text frame that you want to unthread. The frame is
then unthreaded (but no text is deleted).
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Figure 3-13:
Slightly
overlap the
two text
frames so
the story can
be tracked

properly.

If you don’t have multiple pages in your document, choose Filem>"Document
Setup. Change the value in the Number of Pages text field to 2 or greater and
click OK when you're finished. Now you can click through the pages using
the Page Field control at the bottom of the workspace.

Adding a page jump number

If you have multiple pages, you can add a page jump number (text that notifies
a reader where the story continues if it jumps to a text frame on another page)
to an existing file. Before you start, make sure a story threads between text
frames on two different pages, and then follow these steps:

1. Create a new text frame on the first page and type continued on page.
2. Use the Selection tool to select the text frame you just created.

3. Move the text frame so that it slightly overlaps the text frame contain-
ing the story.

You need to allow InDesign to know what text frame it’s tracking the
story from or to. You need to overlap the two text frames (and keep
them overlapped), as shown in Figure 3-13, so that InDesign knows to
associate these text frames (the continued notice text frame and the
story text frame) with each other.
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You can then group these two text frames, which means that they will
move together. Choose Objecte>Group with both text frames selected
(Shift+click with the Selection tool to select both text frames).

4. Double-click the new text frame (which contains the text “continued

on page”) to place the insertion point where you want the page number
to be inserted.

The page number will be inserted where you have the insertion point, so
make sure there is a space after the preceding character.
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5. Choose Typer>Insert Special Character~>Next Page Number.

A number is added into the text frame. This number is sensitive to
where the next threaded text frame is, so if you move the second text
frame, the page number automatically updates.

You can do the same thing for adding where a story is continued from.
Repeat these steps, except when you get to Step 4, choose Type=Insert
Special Character=>Previous Page Number. See how this looks in Figure 3-14.
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Figure 3-14:
A story is
tracked so
the readeris || | e g
notified asto |/} fiwme "
what page
toturntoin
a document.
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Understanding Paragraph Settings

You can change the settings for an entire text frame or a single paragraph in
a text frame in several ways. You can use the Paragraph palette, shown in
Figure 3-15, to make adjustments to a single paragraph or an entire text
frame’s indentation, justification, and alignment. Open the Paragraph palette
by choosing Window=>Type & Tables=>Paragraph.

N If you want the changes in the Paragraph palette to span across all the text
frames you create, don’t select any paragraph or text frame before making
the changes but instead select the entire text frame or frames on the page
first. Then, the selections you make in the Paragraph palette will affect all
the paragraphs in the selected text frame(s) instead of just one paragraph.
If you want the selections you make in the Paragraph palette to affect just
one paragraph within a text frame, select that paragraph first and then make
your changes.
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Figure 3-15:
The
Paragraph
palette.

Align left

Center

Align right

Justify with last line left

Justify with last line center
Justify with last line right

Justify all lines

Right indent

First line indent

Left indent

Indenting your text

You can indent a paragraph in a story using the Paragraph palette. Indentation
moves the paragraph away from the edges of the text frame’s bounding box.
Here’s how you modify indentation:

1. Create a text frame on the page and fill it with text.

You can fill the text frame by typing in text, copying and pasting text, or by
inserting placeholder text by choosing Text=>Fill with Placeholder Text.

2. Make sure the insertion point is blinking in the text frame in the para-
graph you want to change, or use the Selection tool to select the text
frame. Then open the Paragraph palette by choosing Window=>Type &
Tables= Paragraph.

The Paragraph palette opens, showing the text frame’s current settings.
Refer to Figure 3-15 to find out the name of each setting control.

3. Change the value in the Left Indent text field and press Enter.

For example, we entered 2p0 in the Left Indent text field to indent the
text two points from the left edge of the text frame.
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Figure 3-16:
Indentation
changes
how the
paragraphs
appearina
text frame.

Figure 3-17:
Ontop, a
right-aligned
paragraph;
on bottom,
a justified
paragraph.
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4. Change the value in the First Line Left Indent text field and press Enter.

We entered 1p0 in the First Line Left Indent text field to indent the first
line of the selected paragraph a further 1 point from the left edge of the
paragraph. Figure 3-16 shows the effects of changing the indentation set-
tings on a selected paragraph.

If you want to change all the paragraphs in a story, then click the insertion
point in a paragraph, and choose Edit=>Select All before changing your
settings.

Sun protection
Don't forget to pack the
ollowing items:
Sunglasses
Sunscreen
Hats

It has long been proven that
ou can stay healtheire and look
vounger when you have a plan
of action when working in the
sun.

Text alignment and justification

You can use the alignment and justification buttons in the Paragraph palette
to format your text frames. Align helps you left, center, or right align the text
with the edges of the text frames. Justification allows you to space the text in
relation to the edges of the text frame. It also allows you to justify the final
line of text in the paragraph. (Refer to Figure 3-15 to see the align and justify
buttons in the Paragraph palette.)

To align and/or justify a block of text click one of the align and justify but-
tons. In Figure 3-17, the paragraph on top has been aligned to the right; the
paragraph on the bottom has been aligned to the left and then justified.

"Jiist ot the summer job in e sin that you Fave been hoping for? Well all is |

at until vou get such a sunburn that vou can’t believe you have to func-
pion. Lesrn e tips of e trade in e one-lour seminar being beld at the
[Collins center this coming Friday, 1:00.

rou might Teok great now with 2 tan, but don’t forget that you have to live in,
Jrour skin for the next fifty or so years, take care of it, wear sunscreen and have:
Fun! This message was sponsored by the parents with wrinkled skin foandation.
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Saving a paragraph style

Ever go through all of the work of finding just the right indent, font, or spac-
ing that you want in your copy, just to find that you have to apply those
attributes one hundred times to complete your project? How about when you
decide that the indent is too much? Wouldn't it be nice to change one indent
textbox and have it update all other occurrences? You can do this by using
Paragraph styles in InDesign. To create a paragraph style, follow these steps:

1. Creat.e a text frame, add some text, and apply a first line indent,
any size.
Select some of the text. Doesn’t even have to be all of it.
2. Choose Window=>Type & Tables->Paragraph Styles.
The Paragraph Styles palette opens.
3. From the Paragraph Styles palette’s menu, choose New Paragraph Style.
The New Paragraph Style dialog box opens, as shown in Figure 3-18.

HNew Paragraph Style

Syl B Placrin e 3
Generd
Basmd O [ [ Pk ] o
Wit Style: | [ae stde] |
Shartcut
Figure 3-18:
The New t\:? ffft::ju et [amme styh]
Paragraph
Style dialog
box. [l peeview 77— | Cancel

Note that every attribute, font, size, indent, etc. is already recorded in
this unnamed style. You don’t have to do anything at this point but name
the style. Change the name from Paragraph Style 1 to something more
appropriate like BodyCopy, and click OK. Your style has been created!

If you want to change an existing style the New Paragraph Style dialog
box has several different areas in a large list on the left side. Select an
item in the list to view and change the associated paragraph properties
on the right side of the dialog box. This will update all usages of that
paragraph style.
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After you click OK, the dialog box closes, and the new style is added to
the Paragraph Styles palette list. You can modify the settings by double-
clicking the style name in the Paragraph Styles palette. You can apply
the style to other text frames by selecting the frame and clicking the
style in the Paragraph Styles palette.

P You can import paragraph styles from other documents or from a file on your
hard drive. This is particularly useful when you need to use a particular set
of styles for a template. To import paragraph styles, choose Load Paragraph
Styles from the Paragraph Styles palette menu. A dialog box prompts you to
browse your hard drive for a file. Select the file to load and click OK.

Book II
Chapter 3

Editing Stories

Your publications will likely have a lot of text in them, and some of that text
may need to be edited. InDesign has a built-in story editor for editing text.
This can be useful if opening another text editor to make changes to the text
isn’t convenient or possible.
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InDesign solidly integrates with another Adobe product called InCopy, which
is a text editor that is similar to Microsoft Word, but has integration capabili-
ties with InDesign for streamlined page layout.

Using the story editor

The InDesign story editor allows you to view the story outside tiny columns
and format the text as necessary. To open the story editor to edit a piece of
text, follow these steps:

1. Find a piece of text that you want to edit and select the text frame
with the Selection tool.
A bounding box with handles appears around the text frame.

2. Choose Edit>Edit in Story Editor.
The story editor opens in a new window right in the InDesign workspace.

3. Edit the story in the window as necessary, and click the close button
when you’re finished.

Your story appears in one block of text. Any paragraph styles that you
apply to the text in the story editor are noted in an Information pane at
the left side of the workspace, as shown in Figure 3-19.
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Figure 3-19:
Editing a
large block
of text is
usually
easier with
the story
editor than
when the
text is laid
out in text
frames on
a page.
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Updating an InCopy story

If you create a story in InCopy, you can import the story into InDesign
and then continue to edit the story using InCopy. InDesign allows you to
update the file when it has been changed in InCopy. InDesign even alerts
you when the file has been changed and saved.

To update an InCopy story, follow these steps:

1.

Choose Edit=>Place to import a new document into InDesign.

The Place dialog box opens, where you can find an InCopy (* . incd) file.

. Browse to an InCopy file, select the file, and then click Open.

The Place Text icon appears in place of the regular cursor. Click anywhere
on the page to import the story into your publication. The InCopy story
is placed on the page.

. Return to InCopy and modify the document you imported. Save the

changes and return to InDesign.

A new Alert icon, as shown in Figure 3-20, appears above the text frame.
The changes made are also noted when you mouse over the text frame
with the InCopy story. When you place the cursor over the imported text,
it alerts you that the document has been changed.

. Choose Edit~>InCopy Stories->Update Story.

The InCopy story updates in InDesign. The edits you made to the story
in Step 3 are now visible in InDesign.



Figure 3-20:
An alert
means that
you should
update
InDesign
to reflect
the new
changes
made in
InCopy.

Figure 3-21:
The Check
Spelling
dialog box.
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Checking for correct spelling

Typos and spelling errors are very easy to make. Therefore, it’s important to
check for correct spelling in a document before you print it or export it to a
PDF. Here’s how to check for spelling in InDesign:
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1. Choose Edit-=>Spelling=>Check Spelling.

2. In the Check Spelling dialog box that appears (see Figure 3-21), choose
a selection to search from the Search drop-down list, and then click the
Start button.

The spell check automatically starts searching through the story or
document.

3. Either click the Skip button to ignore a misspelled word, or select a sug-
gested spelling correction from the list in the Suggested Corrections
pane and click the Change button. Choose Ignore All to ignore any
more instances of that word.
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The spelling is corrected right in the text frame and moves on to the
next spelling error.

4. To stop the spell check, click the Done button; otherwise, click OK
when InDesign gives you an alert that the spell check is done.

Using dictionaries

New in this version, you can easily add words such as proper nouns to your
dictionary by clicking the Add button to the right of the Add to: User Dictionary
drop-down menu.

You can create a user dictionary, or you can add user dictionaries from pre-
vious InDesign versions, from files that others have sent you, or from a server.
The dictionary you add is used for all your InDesign documents. Follow these
steps to create your own custom dictionary:

1. Choose Edit=>Preferences=>Dictionary (Windows) or InDesign=>
Preferences~>Dictionary (Mac OS).
2. From the Language menu, choose the language of your dictionary.

3. Click the New User Dictionary icon below the Language menu
(see Figure 3-22).

4. Specify the name and location of the user dictionary and then click Save.
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Using Tables

A table is made of columns and rows, which divides a table into cells. You see
tables every day on the television, in books and magazines, and all over the
Web. In fact, a calendar is a table: All the days in a month are shown down a
column, every week is a row, and each day is a cell.

You can use tables for many different things, such as listing products,
employees, or events.

The following list describes the components of a table and how you can
modify them in InDesign: Book Il
Chapter 3
4+ Rows: Rows extend horizontally across the table. You can modify the
height of a row.

4+ Columns: Columns are vertical in a table. You can modify the width of
a column.

4 Cells: Each cell is a text frame. You can enter information into this frame
and format it like any other text frame in InDesign.
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Creating tables

The easiest way to create a table is to have data ready to go. Mind you, this
is not the only way, you see another method in a short bit. This is the most
dynamic way of seeing what InDesign can do with tables.

1. Create a text area and insert tabbed copy into it. The example used is
dates for an event:
Summer Events
June July August
1 2 3
4 5 6

Notice that the text was simply keyed in with the tab key pressed
between each new entry. The text doesn’t even need to be lined up.

2. Select the text and choose Table->Convert Text to Table.
The Convert text to table options window appears.

3. Click OK to accept the default settings.
See Figure 3-23 for the results.
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4. To stretch the table in or out, hold down the Shift key and grab the
outside right border. The cells proportionally accommodate the new
table size.

5. Merge the top three cells by clicking and dragging across the entire
top row. Choose Table~>Merge cells.

To create a new table without existing text, follow these steps:

1. Create a new text frame using the Type tool.

The insertion point should be blinking in the new text frame you create.
If it isn’t or if you created a new frame another way, double-click the text
frame so that the insertion point (I-bar) is active. You cannot create a
table unless the insertion point is active in the text frame.

2. Choose Table~Insert Table.

3. In the Insert Table dialog box that opens, enter the number of rows
and columns you want to add to the table in the Rows and Columns
text fields, and then click OK. In this example, 6 rows and 3 columns
were entered.

A table similar to Figure 3-24 is added to the text frame.
! |
Figure 3-24: |
Atable
with rows,
columns,
and cells is
added to the
text frame. il




Figure 3-25:
The Table
Setup tab of
the Table
Options
dialog box.
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Editing table settings

You can control many settings for tables. InDesign allows you to change the
text, fill, and stroke properties for each cell or of the table itself. Because of
this, you can create fully customized tables to display your information in an
intuitive and creative way. In this section, we show you some of the basic
options you have for editing your tables. To get started editing the table set-
tings, follow these steps:

1. Select the table you want to make changes to.
A bounding box appears around the table when it’s selected.

2. Choose Table>Table Options=>Table Setup.

The Table Options dialog box opens with the Table Setup tab selected,
as shown in Figure 3-25. The dialog box contains several tabs that con-
tain settings you can change for different parts of the table.

The Table Setup tab allows you to edit the columns and rows, border,
spacing, and how column or row strokes are rendered in relation to each
other. For example, we changed the number of rows and columns, and
changed the table border weight to a 3pt stroke.

3. Select the Preview check box at the bottom of the dialog box.

The Preview is activated so that you can view the changes you made on
the page while you're using the dialog box.
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4. Click the Row Strokes tab and change the options.

For this example, we selected Every Second Row from the Alternating
Pattern drop-down list, changed the Table Border Weight to 2, and
changed the Color property for the first row to C=15 M=100 Y=100 K=0
(This is the CMYK equivalent of Red.).

This causes every second row to have a red, 2-point stroke. You can also
click the Column Strokes tab if you want to change the properties for
column strokes. The two tabs work the same way.

5. Click the Fills tab and change the options.

For this example, we chose Every Other Column from the Alternating
Pattern drop-down list, changed the Color property to the same CMYK
equivalent of red, and left the Tint at the default of 20%. This changes
the first row to a red tint.

6. Click OK.

The changes you made in the Table Options dialog box are applied to
the table.

7. Click in one of the table cells so that the insertion point is blinking.
The table cell is selected.

8. Find an image that you can copy onto the Clipboard. Press Ctrl+C
(Windows) or 8+C (Mac) to copy the image.

9. Return to InDesign and paste the image into the table cell by pressing
Ctrl+V (Windows) or 8+V (Mac).

The image appears in the table cell, and the height and/or width of the
cell changes based on the dimensions of the image. Make sure that the
insertion point is active in the cell if you have problems pasting the image.

Not only can you change the table itself, but you can customize the cells
within the table as well. Choose Table>Cell Options=>Text to open the Cell
Options dialog box. You can also make changes to each cell by using the
Paragraph palette. Similarly, you can change the number of rows, columns,
and their widths and heights using the Tables palette. Open the Tables palette
by choosing Window=>Type and Tables=>Table.

InDesign allows you to import tables from other programs, such as Microsoft
Excel. If you have a spreadsheet you want to import, use the File>Place
command. The spreadsheet is imported into InDesign as a table that you
can further edit as necessary.
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You can create some interesting effects using text on a path. Using the Type
on a Path tool, you can have text curve along a line or shape. This is particu-
larly useful when you want to create interesting titling effects on a page. To

create text on a path, follow these steps:

1. Use the Pen tool to create a path on the page.

Create at least one curve on the path after you create it. Feeling uncom-
fortable using the Pen tool? In Chapter 2 of this minibook, we show you

how to wield it with confidence.

2. Click and hold the Type tool to select the Type on a Path tool.

3. Move the cursor near the path you created.

When you move the cursor near a path, a + symbol appears next to the
cursor (see top path in Figure 3-26). This means you can click and start

typing on the path.

4. Click when you see the + icon and type some text onto the path.

An insertion point appears at the beginning of the path after you click,
and you can then add text along the path. See how text along a path

might look in the bottom of Figure 3-26.
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Figure 3-27:
The Type
on a Path
Options
dialog box.

You select type on a path as you would normally select other text: by drag-
ging over the text to highlight it.

To change properties for type on a path, you can use the Type on a Path
Options dialog box, which you access by choosing Type=>Type on a Path=>
Options. The Type on a Path Options dialog box, shown in Figure 3-27, allows
you to use effects to modify how each character is placed on the path. You
can also flip the text, change character spacing, and change how the charac-
ters align to the path in the Align drop-down list, or to the stroke of the path
in the To Path drop-down list. Play with the settings to see how they affect

your type. Click OK to apply your changes; to undo anything you don'’t like,
press Ctrl+Z or 88+Z.
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Chapter 4: Understanding
Page Layout

In This Chapter

v+ Working with image files

1+~ Selecting images on the page

+* Knowing page layout settings

v Using text and graphics in your layouts
v+ Working with pages

1 Using master pages and spreads

In Chapters 1 through 3 of this minibook, we show you how to start a new
document, create graphics using the drawing tools, and add stories and
text to your publications. This chapter shows you how to put all those things
together so that you can start creating page layouts. Interesting and creative
page layouts help draw interest to the pictures and words contained within
the publication. An interesting layout motivates more of the audience to read
the text you place on a page. So that you can create layouts that intrigue the
audience to spend some time with your publications, it is important that
you grasp how to use the layout tools in InDesign.

Importing Images

You can add several kinds of image files to an InDesign document: Some of
the most common kinds are JPEG, TIF, GIF, and PSD. Images are imported
into graphic frames, which are instantly created when you add the image to
the page.

InDesign allows you to make specific settings when importing an image,
such as those for quality, linkage, and color management. You can make
additional settings when you import an image using the Image Import



172 Importing Images

Options dialog box. We later show you how to change various import options,
but for now, to import an image into InDesign (without changing the import
settings), follow these steps:

1. Make sure that nothing on the page is selected.

If an object on the page is selected, click an empty area so that the ele-
ment is deselected before you proceed.

2. Choose FilePlace.

The Place dialog box opens, where you can browse through your hard
drive for image files to import. This dialog box allows you to import
various kinds of files into InDesign, not just images. You may be able
to see previews for some of the images on your hard drive. If so, the
thumbnail appears at the bottom of the Place dialog box in Windows,
as shown on the left in Figure 4-1; on the right is the Place dialog box

on a Mac.
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3. Choose Images from the Files of Type drop-down list.

Only image files show when you browse through your hard drive.
Uncheck Show Import Options if is it checked.
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Figure 4-2:
The Image
Import
Options
dialog box
contains
additional
settings for
importing
images.
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4. Select the image that you want to import and click Open.

The Place dialog box closes, and your cursor changes to the Place

Graphic icon.

5. Move the cursor to where you want the upper-left corner of the image
to be placed on the page, and then click the mouse.

The image is imported and placed into the publication as a graphic
frame. You can now resize, move, and modify the image as necessary.

Don’t worry if the image imports and is too large for the layout, or needs to
be cropped — for more information about selecting graphic frames and modi-
fying them, check out Chapter 5 of this minibook. To find out about importing
and working with text and stories, refer to Chapter 3 of this minibook.

It is sometimes easier to create a graphic frame and then add an image to it.
The graphic frame you create can be used as a placeholder until you import
the image into your publication. Just make sure you have the graphic frame
selected before you import the image into InDesign.

Accessing image import options

To open the Image Import Options dialog box, follow these steps:

1. Choose Filer>Place.

The Place dialog box opens.

2. Select the Show Import Options check box.

This check box is located at the lower-left corner of the Place dialog box.

3. Select an image to import and click Open (Windows) or Choose (Mac).

The Image Import Options dialog box opens, as shown in Figure 4-2.

Image Import Options
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Rendering Intent: | Perceptual (Images)

Show Praview

w

Book Il
Chapter 4

noheq abeq
fuipuejsiapuf)



] 74 Linking and Embedding Images

Figure 4-3:
Choose
which page
you want to
import, as
well as other
options
when you
place a PDF.

Importing PDFs

When you import PDF files, you can preview and crop the pages using the
Place PDF dialog box (choose Filer>Place). You can import only one page at

a time, so you will need to use the forward and back buttons under the pre-
view to select a page to place in the publication. Also, you cannot import any
video, sound, or buttons, and you can’t edit the PDF after it is imported into
InDesign. The Place PDF dialog box, shown in Figure 4-3, offers the following
options:

4+ Crop: You can crop the page you're importing using this drop-down list.
You can choose between many options. Some of the options are unavail-
able because they depend on what is in the PDF you're importing. The
hatched outline in the preview shows you the crop marks.

4+ Transparent Background: If you select this check box, the PDF back-
ground is made transparent so that elements on the InDesign page will
show through. The PDF background is imported as solid white if this
option is not selected.
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Linking and Embedding Images

You can either have your images linked to a publication or embedded within
it. Instead of importing images or files directly into InDesign and embedding
them, you can link the content to the file instead. Here’s the difference
between linking and embedding:

4+ Linking: The image that appears in the InDesign document is basically a
preview of the actual image file stored on your hard drive. If the file you
linked to your InDesign document is changed (the name and location
must remain the same), the link breaks and the image no longer appears
in your layout.



Figure 4-4:
Linked and
embedded
files in the

Links palette. |
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4+ Embedding: The image is copied into and saved within the publication
itself. It doesn’t matter where the file you imported is or if you alter that
file because an embedded image is stored within the InDesign document
itself.

When you print or export the publication you’re working on, the information
is added to the document from linked files (if you have any). This means you
have to be careful to keep all your linked files together with the InDesign
document, particularly if you send or save it to a different location. You can
update the links for an image by selecting it in the Links palette and choosing
Relink from the Links palette menu. You're prompted to find that file on your
hard drive so that the file can be linked to the new location.

If you choose to use embedded images instead of linked images, be aware
that your publication’s file size increases because of the extra data that is
being stored within it.

Images 48K or smaller are automatically embedded within the publication. If
an imported image is larger than that, the file is linked. To find out what files
are embedded or linked, you need to look at the Links palette. Open the palette
by choosing Window=>Links, and see if you have any linked or embedded
images listed in the palette. Figure 4-4 shows an icon signifying an embedded
file; the other files are linked.

You can choose to embed a file using the Links palette menu. Click the trian-

gle in the upper-right corner to access the menu and select Embed File if you
want a linked file to be embedded within the document. Alternatively, choose

Unembed from the Link palette menu to link a file instead of having it embed-
ded in the document.
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Setting Image Quality and Display

You can set different quality settings for how your images import and display
in the workspace. This may help speed up your work (set at a lower quality),
or give you a better idea of the finished print project (set at a higher quality).
These settings are only applicable to how you see the images while using
InDesign: They have no bearing over the final printed or exported product.
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To change image display quality, choose Edit>Preferences=>Display
Performance (Windows) or InDesign CS=>Preferences=Display Performance
(Mac). You can then select one of the following settings from the Default
View drop-down list:

4+ Fast Display: In order to optimize performance, the entire image or
graphic is grayed out.

4+ Typical Display (Default): This setting tends to make bitmaps look a
little blocky, particularly if you zoom in. The speed of zooming in and
out is increased if you select this option. InDesign uses a preview that it
has created (or was already imported with the file) to display the image
on the screen.

4+ High Quality Display: The original image is used to display on-screen.
This allows you to preview a very accurate depiction of what the final
layout will look like, but you may find that InDesign runs slowly when
you use the High Quality option.

Notice the difference between these different settings in Figure 4-5.

Figure 4-5:
From left to
right: Fast
Display,
Typical
Display, and
High Quality
Display.

\3
P To change the display for individual images, select the graphic frame and

choose View=Display Performance. Then choose one of the three options
from the submenu.

Selecting Images

After you import an image into your document, you can select images in sev-
eral different ways using the Selection or Direct Selection tools. This is useful
when you want to select and edit just the graphic frame, or just the image
inside of it.

To select and then edit an image on the page, follow these steps:
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1. Place an image on a page by importing it or pasting it into InDesign.

The image is placed within a graphic frame, similar to what you see on

top in Figure 4-6.
Figure 4-6:
The original
image in
a graphic
frame (left);
inside a Book Il
frame that Chapter 4
has been
resized -
(center);in ¥z
the process e
of being = &
repositioned S2
in the frame =&
(right).

2. Using the Selection tool, drag one of the corner handles on the
graphic frame.

The graphic frame is resized, but not the image. This means that the
image appears to be cropped because you resized the graphic frame —
but the image remains the same size within the frame, as shown in the
center of Figure 4-6.

3. Choose Edit=>Undo or press Ctrl+Z (Windows) or $+Z (Mac) to undo
the changes to the image.

The image returns to its original appearance on the page.
4. Using the Direct Selection tool, drag one of the corner handles.

The image inside the graphic frame resizes, but the graphic frame
remains the same size.

5. Click within the image and drag to move the image within the graphic
frame bounding box.

A hand appears when you move the cursor over the graphic; when

you move the image just past the edge of the graphic frame boundaries,
that part of the image is not visible anymore, as shown on the right of
Figure 4-6.
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Figure 4-7:
The Control
panel offers
a quick and
easy way
to adjust
content.

When repositioning a graphic within a frame, click and hold. When you do
so, the entire image appears (screened outside the frame area) as shown in
the image on the right (Figure 4-6). This allows you to crop more effectively.

Resizing images and frames using the Control palette

Use the Options available in the upper right of the Control panel to quickly
resize a graphic or a frame. See the buttons defined in Figure 4-7.

Fit content to frame
Fit content proportionally

Center content
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Fill frame proportionally

Fit frame to content

Manipulating Text and Graphics in Layout

InDesign offers many tools that help you work with text and graphics together
in a layout. From the tools in the toolbox to commands to palette options,
InDesign offers you an immense amount of control over how graphics and
text can be manipulated in a spread.

Page orientation and size

When you open a new document, you can set the page orientation and size.
If you ever need to change your settings after you have created a document,
choose FilewDocument Setup and change the following options (note that
these settings affect all the pages in your document):

4+ Page Orientation: Select either Landscape or Portrait. One of the first
things you decide upon when you create a new document is how your
pages will be oriented. A landscape page is wider than it is tall; a portrait
orientation is taller than it is wide.

4+ Page Size: Choose from many standardized preset sizes, such as Letter,
Legal, and Tabloid. Alternatively, you can set a custom page size for the
document. Make sure that you properly set the page size so that it fits
the kind of paper you need to print on.
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Margins and columns
Margins, columns, and gutters help divide a page for layout and confine its
dimensions:

4+ Margin: The guidelines that define an area between the edge of the page
and the main printed area. Together, the four margins (top, bottom, left,
and right) look like a rectangle around the perimeter of the page. Margins
are not printed when you print or export the publication.

4 Column: Columns divide a page into sections used for laying out text
and graphics on a page. A page has at least one column when you start,
which is between the margins. You can add additional column guides to
this, which are represented by a pair of lines separated by a gutter area.
Column guides are not printed when you print or export the publication.

4+ Gutter: The space between two columns on the page. A gutter prevents
columns from running together. You can define the gutter’s width in your
settings; see Chapter 3 of this minibook for more information.

You can set margins and columns when you create a new document, which
we discuss in Chapter 1 of this minibook. However, you can also modify mar-
gins and columns after the document has been created and specify different
values for each page. You can also modify the gutter, which is the width of
the space between each column. For more information on column guides,
check out the next section, “Using guides and snapping.” Figure 4-8 shows
you how columns, margins, and gutters look on a page.

Margins and columns can be changed by setting new values in the Margins
and Columns dialog box. Choose Layout=>Margins and Columns to access
this dialog box. Modifications can be made for each individual page.

Margins and columns are useful for placing and aligning elements on a page.
These guides can have objects snap to them, enabling you to accurately align
multiple objects on a page.

Using guides and snapping

We briefly mention guides in Chapters 1 and 3 of this minibook. Using guides
when you're creating your page layouts is a good idea because guides help
you more precisely align elements on a page and position objects in the
layout. Aligning objects by eyeballing them is very difficult because quite
often you can't tell if an object is out of alignment by a small amount unless
you’re zoomed in to a large percentage.
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Because guides are very useful in creating a layout, check out the following
kinds available in InDesign (refer to Figure 4-8):

4 Column guides: These guides are set when you open a new document in
InDesign, as outlined in the previous section. Column guides evenly dis-
tribute the page into columns and can be used to align text frames in a
document.
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Column guides don’t always have to be equally spaced the way they are
originally placed on a page. You can drag columns to a new location
manually. Simply click one of the column guides directly on a line and
drag the line to a new location. The cursor changes to a double-ended
arrow while you drag the column guide to a new location.

4+ Margin guides: Margin guides are the guidelines discussed in the previ-
ous section that define the area between the edge of the page and the
main printable area.

4+ Ruler guides: Ruler guides are ones you manually define; they can be
used to align graphics, measure an object, or specify the location of a
particular asset you want to lay out. See Chapter 1 of this minibook for
details about adding ruler guides to the workspace.

To find out how to show and hide grids and guides, refer to Chapter 1 of this
minibook.

Snapping makes guides and grids useful. When you drag the object close to
the grid, the object attaches to the guideline like it’s a magnet. Getting an
object aligned to a guide isn’t easy or even possible to do by eyeballing it,
so snapping is essential when using guides.

Locking objects and guides

You can lock elements such as objects and guides in place. This is particu-
larly useful after you have carefully aligned elements on a page. Locking
objects or guides prevents you from accidentally moving them from that

position.
To lock an element, follow these steps:
1. Use a drawing tool to create an object on a page, and then select it
using the Selection tool.
A bounding box with handles appears when the object is selected.

2. Choose Object>Lock Position.

The object is locked in position. Now when you try to use the Selection
or Direct Selection tools to move the object, it will not move from its cur-

rent position.
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To lock guides in place, follow these steps:

1. Drag a couple ruler guides onto the page by clicking within a ruler
and dragging towards the page.

Aline appears on the page. (If rulers are not visible around the paste-
board, choose Viewr>Rulers.)

2. Drag a ruler guide to a new location if needed; when you’re happy
with the ruler guides’ placement, choose Views>Lock Guides.

All guides in the workspace are locked. If you try selecting a guide and
moving it, the guide remains in its present position. If you have any
column guides on the page, these are locked as well.

Q&N\BER Use layers in your publications for organization. Layers are a lot like trans-
© parencies that lay on top of each other, so they can be used for stacking
elements on a page. For example, you may want to stack graphics or arrange
similar items (such as images or text) onto the same layer. Each layer has
its own color of bounding box. This helps you tell which item is on which
corresponding layer. For more information on layers in general, refer to
Book IIl, Chapter 7.

Merging Text and Graphics

When you have text and graphics together on a page, they should flow and
work with each other in order to create an aesthetic layout. Luckily, you can
work with text wrap to achieve a visual flow between text and graphics. In this
section, you discover how to wrap text around images and graphics in your
publications.

Wrapping objects with text

Images can have text wrapped around them. This is a typical feature of page
layout in print and on the Web. Images can have text wrapping around them
in many different ways, as shown in Figure 4-9.

You can choose different text wrap options by using the Text Wrap palette
(see Figure 4-9), which you open by choosing Window=>Text Wrap. The five
buttons at the top of the palette are used to set what kind of text wrapping
you want to use for the selected object. Below the buttons are text fields
where you can enter offset values for the text wrap. The fields are grayed out
if the option is not available.
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The drop-down list at the bottom of the Text Wrap palette is used to choose
from various contour options. Choose from the following options to wrap
text around an object’s shape:

4+ Wrap around Bounding Box: Click this button to wrap text around all
sides of the bounding box of the object.

Offset: Enter an amount to offset the text from wrapping around the
object.

4 No Text Wrap: Click this button to use the default setting or to remove
any text wrapping from the selected object.

4+ Wrap around Object Shape: Click this button to wrap text around the
edges of an object.

Contour Options: Select a contour from this drop-down list, which tells
InDesign how the edges of the image are determined. You can choose
from various vector paths or the edges to be detected around an object
or image with transparency.

Top Offset: Enter a value for the top offset modifier to offset the text
wrapping around the object.

4 Jump Object: Click this button to have the text wrapping around the
image jump from above the image to below it, with no text wrapping to
the left or right of the object in the column.

4+ Jump to Next Column: Click this button to cause text to end above the
image, and then jump to the next column. No text is wrapped to the left
or right of the image.

Offset: Enter offset values for text wrapping on all sides of the object.
To add text wrapping to an object (a drawing or image), follow these steps:

1. Create a text frame on the page.

Add text to the text frame by typing, pasting text from elsewhere, or fill-
ing it with placeholder text. This text will wrap around the image, so
make sure that the text frame is slightly larger than the graphic frame
you will use.

2. Using the Selection tool, select a graphic frame on the page and move
it over the text frame.

Bounding box handles appear around the edges of the image or graphic.
3. Open the Text Wrap palette by choosing Windowr>Text Wrap.
The Text Wrap palette opens.
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4. With the graphic frame still selected, click the Wrap around Object
Shape button.

The text wraps around the image instead of hiding behind it.

5. If you're working with an image that has a transparent background,
choose Detect Edges or Alpha Channel from the Contour Options
drop-down list.

The text wraps around the edges of the image, as shown in the third
example in Figure 4-9.

Modifying a text wrap

If you have applied a text wrap around an object (as we show you how to do
in the preceding section), you can then modify that text wrap. If you have an
image with a transparent background around which you’ve wrapped text,
InDesign created a path around the edge of the image; if you have a shape
you created with the drawing tools, InDesign automatically uses those paths
to wrap text around.

Before proceeding with the following steps, be sure that the object uses

the Wrap around Object Shape text wrap (if not, open the Text Wrap palette
and click the Wrap around Object Shape button to apply the text wrapping).
Remember to choose Detect Edges if you're using an image with a transpar-
ent background.

To modify the path around an image with text wrapping by using the Direct
Selection tool, follow these steps:

1. Select the object using the Direct Selection tool.
The image is selected, and you can see the path around the object.
2. Drag one of the anchor points on the path using the Direct Selection tool.

The path is modified according to how you move the point, as shown in
Figure 4-10. (For more about manipulating paths, take a look at Chapter
2 of this minibook.) Notice how the text wrapping immediately changes,
based on the modifications you make to the path around the object.

3. Select the Delete Anchor Point tool from the toolbox and delete one of
the anchor points.

The path changes again, and the text wrapping modifies around the
object accordingly.
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& You can also use the Offset values in the Text Wrap palette to determine the

distance between the wrapping text and the edge of the object. Just increase
the point values to move the text farther away from the object’s edge.

Working with Pages and the Pages Palette

s

Pages are the central part of any publication. The page is where the visible
part of your publication is actually created. Navigating and controlling pages
is a large part of what you do in InDesign. The Pages palette allows you to
select, move, and navigate through pages in a publication. When you use
default settings, pages are created as facing pages, which means they are laid
out as two-page spreads. Otherwise, pages are laid out individually. This is
reflected, and can also be changed, in the Pages palette.

The Pages palette, which you open by choosing Window=>Pages, also allows
you to add new pages to the document, duplicate pages, or delete a page.
The Pages palette, shown in Figure 4-11, contains two main areas: the master
pages section (upper section) and the section containing the document’s
pages (lower section). To discover more about master pages and how they
differ from regular pages in your document, refer to “Using Master Spreads
in Page Layout” later in this chapter.

Navigate from page to page by using Ctrl+G (Windows) or 88+G (Mac). No
dialog appears, this just highlights the page number in the lower-left corner
of your document window. Just type the page number you want to jump to
and press Enter or Return.
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Use the Pages palette to select a page or spread in your publication. Select
a page by clicking the page. If you Ctrl+click (Windows) or 3+click (Mac)
pages, you can select more than one page at a time; the darkened pages in

the palette on the left of Figure 4-12 are selected.
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The Pages palette also allows you to move pages to a new position in the
document. Select a page in the document pages area of the palette and then
drag it where you want to move the page. A small line and changed cursor
indicates where the page will be moved. You can move a page in between
two pages in a spread; a hollow line (not shown in the figure) indicates
where you’re moving the page. If you move a page after a spread, a solid line
appears (shown in the palette on the right in Figure 4-12). Release the mouse
button to move the page to the new location.

Adding and deleting pages

You can also add new pages to the publication by using the Pages palette.
To add a new page, follow these steps:
1. Open the Pages palette by choosing Window->Pages.
The Pages palette opens.
2. Click the Create New Page button.
A new page is added to the document.
3. Select one of the pages in the Pages palette.
The selected page is highlighted in the pages palette.
4. Click the Create New Page button again.
A new page is added following the selected page.

To delete a page, select the page in the Pages palette and click the Delete
Selected Pages button. The selected page is removed from the document.

Working with spreads

A spread is a layout that spans across two pages. Spreads are particularly
common in magazines and can be the source of some very interesting page
designs. InDesign automatically arranges pages into spreads by default when
you create multiple-page publications. Open the Pages palette and take a
look at how the pages in your publication are arranged.

When you need a spread of two pages that must stay together, you will want
to create an island spread. To do so, follow these steps:
1. Select the spread in the Pages palette.
The selected pages are highlighted in the palette.
2. Choose Keep Pages Together from the Pages palette menu.

Brackets display around the spread, as shown in Figure 4-13. This means
they will remain together, no matter whether you add or remove pages
around them.
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is drag a third page onto the spread you want to add it to.

Numbering your pages

When you’re working with longer documents, adding page numbers before
you print out or export the publication is a good idea. You don’t have to do
this manually: InDesign has a special tool that allows you to number pages
automatically. This is particularly useful when you move pages around the
document. You don’t have to keep track of updating the numbering when
you make these kinds of edits.
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To number pages, follow these steps:

1. Create a text frame on the page where you want the page number to
be added.

2. Double-click the text frame so that the insertion point is blinking in
the frame.

3. Choose Type->Insert Special Character=>Auto Page Number.

The current page number appears in the text frame you selected. If you
added the page number to a master page, then the master pages’ letter
appears in the field instead.

If you want page numbers to appear on all pages in the document, you need
to add the text frame to a master page. Remember that page numbers are
added only to the pages in your document associated with that master page.
If you add the page number on a regular page in the document, it adds the
page number only to that single page.
¥ To modify automatic numbering settings, choose Layout>Numbering and
Section Options. You can choose to have numbering start from a specific
number or use a different style, such as Roman numerals.
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Master pages are a lot like templates that you use to format your page layouts.
The settings, such as margins and columns, are applied to each layout that the
master page is applied to. If you put a page number on a master page, then it
also appears on each page that uses the layout. You can have more than one
master page in a single publication, and you can choose which pages use a
particular master page.

A master page or spread typically contains parts of a layout that are applied
to many pages. It has elements that are used on many pages, such as page
numbering, text frames to enter text into, background images, or a heading
that’s used on every page. The items you have on a master page cannot be
edited on the pages assigned to it — you can edit those items on the master
page only.

Master pages are lettered. The first master page is called the A-Master by
default. If you create a second master page, it’s then called the B-Master by
default. When you create a new publication, the A-Master is applied to all of
the pages you initially open in the document. You can add additional pages
at the end that don’t have a master applied to them.

Creating master pages and applying them to your publication enables you to
create a reusable format for your publication, which can dramatically speed
up your workflow when you put together documents using InDesign. So read
on to find out how.

Creating a master spread

A new document is created with a master spread, which can be found in the
Pages palette. However, you may need more than one master page or master
spread for your document. You may have another series of pages that need
a unique format. In this situation, you would need to create a second master
page. You can create a master page or a master spread from any other page
in the publication, or you can create a new one using the Pages palette.

To create a master page using a page in the publication, do one of the
following:
4 Choose New Master from the Page palette’s menu.
A blank master page is created.

4+ Drag a page from the pages section of the palette into the master page
section of the Pages palette.

The document page turns into a master page.
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If the page you're trying to drag into the master pages section is part of a
spread, you need to select both pages in the spread before you drag it into
the master pages section. You can drag individual pages into the master
page section only if they are not part of a spread.

Applying, removing, and deleting master pages
After you create a master page, you will want to apply it to a page. You can
also remove a page from a master page layout as well as delete a master
page altogether:

<+

To add master page formatting to a page or spread in a publication: In
the Pages palette, drag the master page you want to use from the master
page section on top of the page you want to format in the document pages
section. When you drag the master page on top of the page, it will have a
thick outline around it, as shown in Figure 4-14. Release the mouse button
when you see this outline, and the formatting is applied to the page.

To remove any master page applied to a document page: In the Pages
palette, drag the None page from the master area in the Pages palette
onto that document page. You may need to use the scroll bar in the
master pages area of the Pages palette to find the None page.

To delete a master page: In the Pages palette, select the unwanted master
page, and then choose Delete Master Spread from the palette menu.

This action permanently deletes the master page — you cannot get it
back — so think carefully before deleting a master page.
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Chapter 5: Clipping Paths,
Transforming Objects,
and Alignment

In This Chapter

v+ Transforming objects with the Transform palette and the Free
Transform tool

+ Rotating and scaling objects

v Shearing and reflecting objects
v Adding a clipping path

v Aligning objects in a layout

In this chapter, you discover several different ways to manipulate and
arrange objects on a page. You find out how to use the Transform palette
and other tools in the toolbox to transform objects on page layouts. You can
make the same transformation in many different ways in InDesign, so for each
way you can transform an object, we show you a couple of different ways to
get the same job done.

Aligning and/or distributing objects and images helps you organize elements
logically on a page. In this chapter, you find out how to align objects using
the Align panel. In Chapter 4 of this minibook, we touch on clipping paths
when you have the option of placing images into the layout. This chapter
provides more information about clipping paths. We show you how to create
a new path to use as a clipping path for an image in your document.

Working with Transformations

Chapter 2 of this minibook shows you how to transform graphic objects by
skewing them. You can manipulate objects in InDesign in many other ways.
You can transform an object using the Object=>Transform menu, the Transform
palette, or the Free Transform tool.
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Figure 5-1:
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Looking at the Transform palette

The Transform palette (shown in Figure 5-1) is extremely useful for changing
the way an image or graphic looks, and also for changing the scale, rotation,
or skew of the selected object. You can choose from a range of values for some
of these modifiers or manually set your own by typing them in.
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The Transform palette offers the following information and functionality:

4+ Reference point: Indicates which handle is the reference for any trans-
formations you make. For example, if you reset the X and Y coordinates,
the reference point is set to this position.

4+ Position: Change these values to reset the X and Y coordinate position
of the selected object.

4+ Size: The W and H text fields are used to change the current dimensions
of the object.

4 Scale: Enter or choose a percentage from the Scale X Percentage and
Scale Y Percentage drop-down lists to scale (resize) the object on either
of these axes.

4+ Constraining proportions: Click the Constrain Proportions button to
maintain the current proportions of the object that’s being scaled.

4+ Shearing: Enter or choose a negative or positive number to modify the
shearing angle (skew) of the selected object.

4+ Rotation angle: Set a positive value to rotate the object clockwise; a neg-
ative value rotates the object counterclockwise.
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When you are scaling, shearing, or rotating an object in your layout, it trans-
forms based on the reference point in the Transform palette. For example,
when you rotate an object, InDesign considers the reference point to be the
center point of the rotation.

Click a new reference point square in the Transform palette to change the
reference point of the graphic. This changes the reference point to the equiv-
alent bounding box handle of the currently selected object.

You can access dialog boxes for each kind of transformation in the Object>
Transform menu. These dialog boxes have very similar functionality to the
Transform palette, although they offer additional options, such as only
affecting the path or frame and not modifying the content within.

Using the Free Transform tool

The Free Transform tool is a multipurpose tool that allows you to transform
objects in different ways. Using the Free Transform tool, you can move, rotate,
shear, reflect, and scale objects.

The different functions of the Free Transform Tool are represented in
InDesign by different cursors, as shown in Figure 5-2.
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To move an object using the Free Transform tool, follow these steps:

1. Use the Selection tool to select an object on the page.

You can use an object that is already on the page, or create a new shape
using the drawing tools. When the object is selected, you'll see handles
around the edges.

2. Select the Free Transform tool from the toolbox.

The cursor changes to the Free Transform tool.
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3. Move the cursor over the middle of the selected object.

The cursor changes its appearance to indicate that you can drag to move
the object (refer to Figure 5-2). If you move the cursor outside the edges
of the object, the cursor changes when the other tools, such as rotate,
scale, and shear, become active.

4. Drag the object to a different location.

The object is moved to a new location on the page.

Rotating objects

You can rotate an object using the Free Transform tool or the Transform
palette. Using the palette allows you to enter a specific degree that you want
the object to rotate. The Free Transform tool lets you visually manipulate the
object on the page.

To rotate an image using the Free Transform tool, follow these steps:

1. Select an object on the page using the Selection tool.

Handles appear around the edges of the object. You can rotate any
object on the page.

2. Select the Free Transform tool in the toolbox and move it near the
handle of an object outside of the bounding box.

The cursor changes when you move it close to the handle of an object.
For rotation, you must keep the cursor just outside of the object.

3. When the cursor changes to the rotate cursor, drag to rotate the object.
Drag the cursor until the object is rotated the correct amount.

Alternatively, you can use the Rotate tool to spin an object by following
these steps:

1. With the object selected, select the Rotate tool in the toolbox and
move the cursor near the object.
The cursor looks similar to a cross hair.

2. Click the cursor anywhere on the page near the object.
The point the object rotates around is set on the page.

3. Drag the cursor outside of the object.

The object rotates around the reference point you set on the page. Hold
the Shift key if you want to rotate in 45-degree increments.
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You can also rotate objects using the Transform palette. Here’s how:

1. Select an object on the page using the Selection tool.

The bounding box with handles appears around the selected object.
2. If the Transform palette isn’t open, press F9 to open it.

The Transform palette appears.

3. Select a value from the Rotation angle drop-down list, or click the text
field and enter a percentage.

The object rotates to the degree that you set in the Transform palette, as
shown in Figure 5-3. Negative angles (in degrees) rotate the image clock-
wise, and positive angles (in degrees) rotate the image counterclockwise.
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Scaling objects

You can scale objects by using the Transform palette (refer to Figure 5-1), the
Scale tool, or the Free Transform tool. The Transform palette allows you to
set exact width and height dimensions that you want to scale the object to,
just like you can set exact percentages for rotating.

To scale an object by using the Free Transform tool or the Scale tool, follow
these steps:
1. Select an object on the page.
A bounding box appears around the object.
2. Select the Free Transform tool or the Scale tool from the toolbox.
3. Move the cursor directly over a corner handle.

The cursor changes into a double-ended arrow, as shown in Figure 5-4.
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Figure 5-4:
Use the
double-
ended arrow
to scale the
object.

\\J

Figure 5-5:
The original
image is on
the left, and
the sheared
image is on
the right.

4. Drag outward to increase the size of the object; drag inward to
decrease the size of the object.

If you want to scale the image proportionally, hold down the Shift key
while you drag.

5. Release the mouse button when the object is scaled to the correct size.

To resize an object using the Transform palette, just select the object and
enter new values into the W and H text fields in the palette. The object then
resizes to those exact dimensions.

Shearing objects

Shearing an object means that you're skewing it horizontally, slanting it to
the left or right. A sheared object may appear to have perspective or depth
because of this modification. You use the Shear tool to create a shearing
effect, as shown in Figure 5-5.

Follow these steps to shear an object:

1. Select an object on the page.

The bounding box appears around the object that is selected.
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2. Choose the Shear tool in the toolbox.
The cursor changes so it looks similar to a cross hair.
3. Click anywhere above or below the object and drag.

The selected object shears depending on the direction that you drag.
Press the Shift key as you drag to shear an object in 45-degree increments.

To shear objects using the Free Transform tool, click to select a side handle,
and then hold down Ctrl+Alt (Windows) or 8+Option (Mac) while dragging.
If you try this using a corner handle, it does not shear (it only scales!).

You can also enter an exact value into the Transform palette to shear an
object. Select the object, and then enter a positive or negative value into the
palette representing the amount of slant you want to apply to the object.

You can apply shear by using the Shear dialog box by choosing Object=>
Transform=>Shear. Using the Shear dialog box, you can shear the content
separately from the path. If you want to shear only the path or frame, dese-
lect the Shear Content check box. If you want the content to shear with the
frame, make sure that the Shear Context check box is selected (which is the
default setting).

Reflecting objects
You can reflect objects to create mirror images by using the Transform palette
menu. The menu provides several additional options for manipulating objects.

Follow these steps to reflect an object:
1. Select an object on the page, and then open the Transform palette by
pressing F9.

The object’s bounding box and handles appear. The Transform palette
shows the current values of the selected object.

2. Click the palette menu in the Transform palette.

The menu opens, revealing many options available for manipulating the
object.

3. Select Flip Horizontal from the Transform palette menu.

The object on the page flips on its horizontal axis, as shown in Figure 5-6.
You can repeat this step with other reflection options in the menu, such
as Flip Vertical.
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s

Figure 5-6:
Reflection is
applied to
this image
that has
been flipped
on its hori-
zontal axis.

You can also reflect objects with the Free Transform tool by dragging a corner
handle past the opposite end of the object. The object reflects on its axis.
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Understanding Clipping Paths

Clipping paths allow you to create a path that crops out a part of an image
based upon the path, such as removing the background area of an image.
This shape can be one that you create using InDesign, or you can import
an image that already has a clipping path because they are understood by
InDesign. InDesign can also use an existing alpha or mask layer, such as
one created using Photoshop or Fireworks, and treat it like a clipping path.
Clipping paths are useful when you want to block out areas of an image and
have text wrap around the leftover image.

You can create a clipping path right in InDesign using a drawing tool such as
the Pen tool. You use the tool to create a shape, and then paste an image into
this shape on the page. Here’s how:

1. Choose Filez>Place. Browse to locate an image.

2. Using the Pen tool, create a path right on top of the image. The path
should be created so that it can contain the image. In Figure 5-7, the
path is around the duck.

3. Using the Selection tool, click to select the image. Choose Filer>Cut.
4. Select the shape you created in Step 1 and choose Edit->Paste Into.

The image is pasted into the selected shape that you drew with the Pen
tool, as shown in Figure 5-8.



Figure 5-7:
A shape
drawn with
vector paths
is used as

a clipping
path.

Figure 5-8:
Animage

pasted into
a pen path.
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Arranging Objects on the Page

In other chapters of this minibook, we show you how to arrange objects
on the page. However, you can arrange text or objects in a few other ways.
This section covers the additional ways you can arrange objects, which
gives you more control over the placement of elements in your document.
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Aligning objects

You can align objects on a page using the Align palette (choose Windowr>
Object & Layoutr>Align), as shown in Figure 5-9. This palette gives you con-
trol over how elements align to one another or to the overall page. The align
palette has many buttons to control selected objects. mouse over a button
to see its ToolTip describing how that button aligns elements.

ly
Figure5-9: €
The Align 5 J

palette b )/\J
allows you ) J

Distrbute Cibjacts:
=5 =

[ ]uze Spacing

to control
how you
align
elements
on a page.

\g
) If you're not sure what each button does by reading the associated ToolTip,

then look at the icon on the button. It’s sometimes helpful in depicting what
the align button does to the selected objects.

Here’s how you align elements on the page:
1. Select several objects on the page using the Selection tool. Hold the

Shift key while clicking each object to select several objects.

Each of the objects is selected as you click them on the page. If you don’t
have a few objects on a page, then quickly create a couple of new objects
by using the drawing tools.

2. Choose Window=>Object and Layout->Align.
The Align palette opens.
3. Select the kind of alignment you want to apply to the selected objects.

Try clicking the Align Vertical Centers button. Each of your selected
objects aligns to the vertical center point on the page, as shown in
Figure 5-10.



Figure 5-10:
The five
bottom
images are
aligned to
their vertical
centers.

Figure 5-11:
The three
pictures in
the bottom
row are
distributed
evenly. The
top row of
images
depicts how
they were
originally
distributed.
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Distributing objects

In the preceding step list, we show you how to align a few objects on a page,
which is easy enough. However, what if the objects that you're aligning are
not distributed evenly? Maybe their centers are lined up, but there’s a large
gap between two of the images and a narrow gap between the other ones. In
that case, you need to distribute objects as well as align them. You distribute
objects on the page to space them relative to the page or each other in dif-
ferent ways. Here’s how:

Align vertical cermers

1. Select objects on a page that are neither aligned nor evenly distrib-
uted (see the top row of images in Figure 5-11) by using the Selection
tool while holding the Shift key.

The objects are selected as you click each one. All of the objects you
select will be aligned to each other on the page.
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2 04 Arranging Objects on the Page

2. If the Align palette is not open, choose Window+=>Object and Layout=>
Align.

The Align palette opens.

3. Click the Distribute Horizontal Centers button (where the hand cursor
is pointing in Figure 5-11) on the Align palette.

The selected objects are distributed evenly and aligned horizontally
on the page.



Chapter 6: Understanding
Color and Printing

In This Chapter

v+~ Using color in page layout

v Looking at color controls and models

v Discovering swatches and swatch libraries
v+ Understanding bleeding and trapping

v+ Looking at printing and preferences

C olor is an important and complicated subject, especially in page layout;

however, you probably already understand many of the concepts
because the media bombards you with advertisements all the time. If you
think about the advertisements you remember the most, this gives you an
idea of the kinds of things that are successful in catching someone’s attention.
These ads often rely on color to relay an effective message. The success of
printed ads greatly relies on how color is used in the layout. Color greatly
enhances the message being relayed to readers. In this chapter, you find out
some of the fundamental aspects of working with color and the basics on
how to prepare a document for printing.

¥ For more information on general subjects about color, refer to Book I,

Chapter 7, which covers subjects such as color modes, inks, printers, and

basic color correction across the programs in the Adobe Creative Suite.

Selecting Color with Color Controls

You have several different color modes and options when working in
InDesign. Because color in print media can be quite a science, it’s important
to have a lot of control over how your documents print on the page. In
Chapter 2 of this minibook, we show you how to add color to drawings with
the Color palette. In this section, we cover using the Color palette to choose
colors and apply them to the elements on your page. Swatches are used in
many of the other chapters in this minibook.

It’s a good idea to use swatches whenever possible because swatches use
named colors that a service provider can match exactly. Swatches can be
exactly the same in appearance as any color you choose that’s unnamed,
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Figure 6-1:
The Stroke
and Fill color
controls.
Make

sure the
appropriate
control is
forward
when
applying
color.
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but a swatch establishes a link between the color on the page and the name
of a color, such as a Pantone color number. You discover more about these
kinds of color in the later section, “Using Color Swatches and Libraries.”

You can use color controls for choosing colors for selections in the document:

4+ Stroke color: The Stroke color control allows you to choose colors for
strokes and paths in InDesign. A hollow box represents the Stroke color
control, as shown in Figure 6-1.

4+ Fill color: The Fill color control allows you to choose colors for filling
shapes. A solid square box represents the Fill color control, which is
also shown in Figure 6-1.

You can toggle between the Fill and Stroke color controls by clicking
them. Alternatively, you can press X on the keyboard to toggle between
selected controls.

4+ Text color: When you're working with text, a different color control
becomes active. The Text color control is visible and displays the cur-
rently selected text color, as shown in Figure 6-2. Text can have both the
stroke and fill colored.

Fill color—! — Stroke color

To apply colors to selections, you can click the Apply color button below the
color controls in the toolbox. Alternatively, you can select and click a color
swatch.

The default colors in InDesign are a black stroke and no color for the fill. Go
back to the default colors at any time by pressing D. This works while on any
tool except the Type tool.



Figure 6-2:
The Text
color
control is
active.
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Understanding Color Models

You can use any of three kinds of color models in InDesign: CMYK, RGB, and
LAB colors. A color model is a system used for representing each color as a
set of numbers or letters (or both). The best color model to use depends on
how you plan to print out or display your document:

4+ If you're creating a PDF that will be distributed electronically and proba-
bly won’t be printed out, use the RGB color model. RGB is how colors
are displayed on a computer monitor.

4+ You must use the CMYK color model if you’re working with process color:
Instead of having inks that match specified colors, four ink colors are
layered to simulate a particular color. Note that the colors on the moni-
tor may differ from what is actually printed. Sample swatch books and
numbers can help you determine what colors you need to use in your
document to match what will be printed in the end.

4+ If you know that the document needs to be printed by professionals
who determine what each color is before it’s printed, it doesn’t matter
whether you use RGB, Pantones, or LAB colors. You have to make sure
you use named colors (predetermined swatches are a good idea) so that
the service provider knows which color should be printed. In this case,
you’re using spot colors, which are mixed inks that match the colors you
specify in InDesign.

For more information on color models and inks, check out Book I, Chapter 7.
This chapter explains how colors are determined in the different color
modes.
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Using Color Swatches and Libraries

Figure 6-3:
The
Swatches
palette.

The Swatches palette and swatch libraries help you choose the colors.
Swatch libraries help you use colors for specific publishing purposes. The
colors you use in a document can vary greatly depending on what you’re
creating the document for. For example, one publication you make with
InDesign may be for a catalog that only has two colors; another may be for
the Web, where you have many colors available to you.

The Swatches palette

You can create, apply, and edit colors using the Swatches palette. In addition
to solid colors, this palette also allows you to create and edit tints and gradi-
ents, and then apply them to objects on a page.

Choose Window=>Swatches to open or expand the Swatches palette, as
shown in Figure 6-3.
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To create a new color swatch to use in your document, follow these steps:
1. Click the arrow in the upper-right corner to open the Swatches palette
menu; choose New Color Swatch.
The New Color Swatch dialog box opens.

. Type a new name for the color swatch, or leave the color named by
color values. (The colors in the Swatches palette appear this way as a
default.)

This name is displayed next to the color swatch when it is entered into
the palette.

. Choose the color type from the Color Type drop-down menu.

Are you using a spot color (Pantone, for instance) or CMYK (color cre-
ated from a combination of Cyan, Magenta, Yellow, Black)?



Figure 6-4:
Choosing
the color
mode.
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4. Choose the color mode.

Using the Color Mode drop down menu, select a color mode (see Fig-
ure 6-4). For this example, we use CMYK. Many of the other choices that
you see are pre-built color libraries for various systems.

New Color Swatch

Swatch Name: C=0M=0 ¥=0 K=20
F__I_Narne with Coler Value
Color Type: |Process v/
- Add

Color Mode: | MK w |

(CPMYE P
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[FOCOLTONE

~ |HKS E Process

HKS E

HKS K Process

HES K

HKS M Process

HES M

HES Z Process

HKS 2

PANTOME metalic coated
PANTOMNE pastel coated
PANTOME pastel uncoated
PANTOMNE process coated
PANTONE process urcoated
PANTOME solid coated
[PANTONE sold matte
PANTOME solid to process BURD
PAMNTOME solid to pracess
PANTONE solid uncoated
Systemn (Macintosh)
System (Windows)

TOD Color Finder
TRUMATCH

GEs]

5. Create the color using the color sliders.

Note that if you start with Black, you have to adjust that slider to the left
to see the other colors.

6. Click OK or Add.

Click Add if you want to continue adding colors to your Swatches
palette, or click OK if this color is the only one you are adding. The
color(s) are added to the Swatches palette.

You can make changes to the swatch by selecting the swatch in the Swatches
palette and then choosing Swatch Options from the palette menu.
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Swatch libraries

Swatch libraries, also known as color libraries, are standardized sets of named
colors that help you because they are the most commonly and frequently used
sets of color swatches. This means that you can avoid trying to mix your own
colors, which can be a difficult or tedious process to get right. For example,
InDesign includes a swatch library for Pantone spot colors, and a different
library for Pantone process colors. These libraries are very useful if you're
working with either color set. (Refer to the earlier section, “Understanding
Color Models,” where we explain the difference between spot and process
colors.)

To choose a swatch from a swatch library, follow these steps:

1. Choose New Color Swatch from the Swatches palette menu.
The New Color Swatch dialog box opens.

2. Select the color type you want to work with from the Color Type drop-
down list.

Choose from Process or Spot Color types.
3. Select a color library from the Color Mode drop-down list.

The drop-down list contains a list of color swatch libraries to choose
from, such as Pantone Process Coated or TRUMATCH. After choosing a
swatch set, the library opens and appears in the dialog box. For this
example we chose the standard Pantone solid coated. If you are looking
for the standard numbered Pantone colors, this is the easiest to choose
from. The Pantone solid coated library of swatches loads.

4. Pick a swatch from the library.

Type a Pantone number in the Pantone text box, if you have one. Most
companies have set Pantone colors that they use for consistency. You
can also scroll and click on a swatch in the library’s list of colors as
shown in Figure 6-5. Careful though, picking Pantone colors this way

is rarely accurate, spending the money on the PANTONE(r) solid to
process guide is a wise investment. Get more details about this guide at
www . pantone. com.

5. Click the Add button.

This adds the swatch to your list of color swatches in the Swatches
palette. You can add as many color swatches as you like.

6. When you’re finished adding swatches, click the Done button.

After you add a new color, the swatch is added to the list of swatches
in the Swatches palette and is ready to use in your project. Look in the
Swatches palette to see the newly added colors.



Figure 6-5:
Choose a
color from
the swatch
library and
add it to the
Swatches
palette.
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Printing Your Work

You can print your work from an InDesign document in many different ways,
using many kinds of printers and processes. You can either use a printer at
home or in your office, which are of varying levels of quality and design, or
you can take your work into a professional establishment to print. Printing
establishments (or service providers) also vary in the quality of production
they can offer you.

This section looks at the different ways you can set up your document for
printing, and the kinds of issues you may encounter during this process.

What is a bleed?

If you want an image or span of color to go right to the edge of a page, without
any margins, you need to bleed off the edge of the document, This extends the
print area slightly beyond the edge of the page into the area that will be cut as
usual during the printing process. When you print your work, you can turn on
crop and bleed marks to show where the page needs to be trimmed and to
make sure the image bleeds properly. We cover this in the last section of this
chapter, “Doing it yourself: Printing at home or in the office.”

About trapping

When you print documents, the printer is seldom absolutely perfect when cre-
ating a printed page with multiple inks. The registration (which determines the
alignment of the separate colors when printed) will most surely be off. This
can potentially cause a gap between two colors on the page so unprinted
paper shows through between them. To solve this problem, you use trapping.
Trapping overlaps elements on the page slightly so that you don’t have that
gap in between the elements. The basic principle of trapping is to spread the
lighter of the colors into the other, See Figure 6-6 for an example.
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Figure 6-6:
Text on the
left as it
appears in
InDesign.
Text on the
right as it
appears
when
printed with
trapping
applied.

Figure 6-7:
The Trap
Presets
palette.
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InDesign has built-in software for trapping. The settings you make are
applied to the entire page. You choose settings in the Trap Presets palette.
You can use the default settings, customize the trapping settings, or decide
not to use trapping at all. To modify the default settings and then apply the
customized settings, follow these steps:

1. Choose Window=>Output->Trap Presets.

The Trap Presets palette opens, as shown in Figure 6-7.

=g
I Tree Drasats M0
[P trap preser]

[Defaukt]

The Trapping presets in InDesign are document-wide, but you can assign
individual trappings by using the Window=>Attributes palette to over-
print strokes on selected art only.

2. Double-click [Default] in the palette’s list.

The Modify Trap Preset Options dialog box opens, as shown in Figure 6-8.
The default settings are perfectly adequate for many printing jobs.

3. Change the trap preset options, if you know what is necessary, and
then click OK to close the dialog box.

If you do not know what to change, you should investigate the options
for a better understanding of how they work. You can also get settings
from your print provider.



Figure 6-8:
The Modify
Trap Preset
Options
dialog box.
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4. In the Trap Presets palette, choose New Preset from the palette menu.

The New Trap Preset dialog box opens.

5. Type an appropriate name for the new trap preset.

You see this name in the list of trap presets in the Trap Presets palette
when it’s opened. You might create a name for a printer that has differ-
ent settings than another.

6. Review and make any changes to the new preset in the dialog box.

You can change the presets in the following ways:

e Trap Width: The Default value specifies the width of the trap for any

ink that you use in the document, except for black. The value for
black is entered into the Black text field.

Images: These settings control how InDesign handles trapping
between elements on the document page and any imported graphics
on it. Use the Trap Placement drop-down list to define how images
trap to objects on the page. When you have bitmap images next to
each other, select the Trap Images to Images check box.

Trap Appearance: These settings allow you to do some fine-tuning and
change how the corner points appear in trapping. You can select how
you want the corner points to appear with the Join Style drop-down
list; you can select how you want end points to appear (overlapped
or separated) from the End Style drop-down list.

Trap Thresholds: These settings allow you to control how InDesign
traps the areas between two colors in your document. You can control
whether InDesign traps two objects of similar colors (for example, how
different do these colors have to be before InDesign starts trapping).
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7. Click OK to create the trap preset.

The New Trap Preset dialog box closes, and the customized preset is
added to the palette.

To assign a trap preset to a number of pages (or all of them), click the arrow
in the upper-right corner of the Trap Preset palette and choose Assign Trap
Preset from the palette menu. The dialog box that opens allows you to
choose a trapping style and assign it to all pages or a range of pages. Click
the Assign button to assign the preset before clicking the Done button.

There are also other ways to apply trapping to your document manually.
This process goes beyond the scope of this book, but is worthwhile to look
into if you want to fully realize what trapping is all about. Refer to InDesign
CS2 Bible (written by Galen Gruman and published by Wiley Publishing, Inc.)
for more information on trapping.

Taking your files to a service provider

If you're taking your file to a professional print service (service provider),
you may have to save the . indd document as a different format. Even
though they should, not all service providers will have InDesign on hand.

There are two major groups of printers: PostScript and non-PostScript.
PostScript printers take files written in the PostScript language and read the
files to print them. PostScript files describe the contents of each page and
how they should look when printed. Most printers you find in a home or
office are not PostScript printers.

If you're giving the file to someone to print, you can pass on your work in a
few different ways. You can give the person printing the document your orig-
inal InDesign document. Of course, he or she (or the business) must have a
copy of InDesign on hand to open the file. Or you can send a PostScript file
or PDF file to print. Sometimes, you have to ask what the preferred file type
for opening and printing the document is. You’re probably best off sending
the original InDesign file (if you can) or a PDF. When you create a PDF, your
documents should print accurately.

The Preflight feature is used to check for quality in your document, and tell
you information about the document you're printing (such as listing the
fonts, print settings, and inks that you’re using). Using Preflight can help you
determine whether your InDesign document has unlinked images or missing
fonts before printing your document. Choose Filew>Preflight to access the
Preflight dialog box shown in Figure 6-9.
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You can determine whether any elements associated with the file are miss-
ing, and then package it into a single folder to take the document to a service
provider. Here’s how:
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1. Choose File=>Preflight.

The Preflight dialog box opens. The Summary screen is open to begin
with, and it shows you all the current images and fonts found in the docu-
ment. Essentially, the summary is based on an analysis of the document.

2. Click Fonts in the list on the left side of the dialog box.

Any fonts in your document are listed in this screen. Select fonts on this
list and click the Find Font button to discover where they're located on
your hard drive. These fonts are directly saved into the package folder
when you are finished.

3. Click Links and Images in the list on the left side of the dialog box.

The Links and Images screen lists the images within your document. You
have to find the image, update it, and repair links before packing the file.
If any images aren’t properly linked, your document is incomplete and
will print with pictures missing. Also, make sure that if you are sending
your work to a professional printer, you have properly converted your
images to CMYK. For your desktop printer, RGB should be fine.

4. When you're finished, click the Package button at the bottom of the
dialog box.

Your document and all the associated files are saved into a folder. You're
given the opportunity to name the folder and specify a location on the
hard drive.
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Doing it yourself: Printing at home or in the office

You have probably printed out other kinds of documents in the past, and
perhaps you’ve even played with the printer settings. These settings depend
on what kind of printer you're using and associated printer drivers you have
installed on your system. Whatever operating system you work with, and
whatever printer you use, you have some settings that control the printer’s
output. This section deals only with the more basic and common kinds of
printing that you may perform at home or in the office.

Choose File=>Print to open the Print dialog box, as shown in Figure 6-10.
Many printing options are available in the list on the left side of the Print
dialog box. Click an item, and the dialog box changes to display the settings
you can change for the selected item.
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The options you're most likely to use when printing InDesign documents are
as follows:

4 General: Allows you to set the number of copies of the document you
want to print and the range of pages to print. You can select the Reverse
Order check box to print from the last to first page. Select an option
from the Sequence drop-down list to print only even or odd pages
instead of all pages. If you're working with spreads that need to be
printed on a single page, select the Spreads check box.
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Setup: This screen is where you can define the paper size, orientation
(portrait or landscape), and scale. You can scale a page so it is up to
1000% of its original size or as little as 1%. You can optionally constrain
the scale of the width and height so that the page remains at the same
ratio. The Page position drop-down list is useful when you’re using
paper that is larger than the document you have created. This option
helps you to center the document on the larger paper.

Marks and Bleed: The settings on this screen allow you to turn on or off
many of the printing marks in the document, such as crop, bleed, and
registration marks. For example, you may want to show these marks if
you have a bleed extending past the boundaries of the page and need

to show where to crop each page. This screen also shows a preview of
what the page looks like when printed. You can also select options to
print page information (such as filename and date) on each page.

Output: This area allows you to choose how you’re going to print the
pages. For example, as a separation or composite, with which inks

(if you are using separations), with or without trapping, and so forth.
InDesign can separate and print your documents as plates (which are
used in commercial printing) from settings you specify here.

Graphics: This screen controls how graphics and fonts in the document
are printed. The Send Data drop-down list controls bitmap images and
how much of the data from these images is sent to the printer. The All
option sends all bitmap data, the Optimized Subsampling option sends
as much image data as the printer can handle, the Proxy option prints
lower-quality images mostly to preview them, and the None option
prints placeholder boxes with an X through them.

Color management: In this area, you choose how you want color han-
dled upon output. If you have profiles loaded in your system for your
output devices, you can select them here.

Advanced: Use this area to determine how you want images to be sent
to the printer. If you do not have a clue about OPI, you can leave this set-
ting at the default.

Flattening needs to be addressed if you used a drop shadow, feathered
an object in InDesign, or applied transparency to any of your objects,
even if they were created in Photoshop or Illustrator.

Use the preset Medium Resolution for desktop printers, and High
Resolution for professional press output.

Summary: This window does not allow for modifications, but provides
you a good overview of all of your print settings.
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After you make your settings, click the Save Preset button if you want to save
the changes you have made. If you think you may print other documents
with these settings repeatedly, using the Save Preset feature can be a great
timesaver.

After you click the Save Preset button, the Save Preset dialog box opens,
where you can enter a new name to save the settings as. The next time you
print a document, you can select the saved preset from the Print Preset
drop-down list in the Print dialog box.

Click the Print button at the bottom of the Print dialog box when you’re
ready to print the document.



Chapter 7: Exporting Your Work

In This Chapter

v Looking at file formats

+* Knowing when to export

v Exporting publications

v+ Exporting to different file formats

ou can export publications into several different kinds of file formats

from InDesign, just as you can import various kinds of file formats. We
touch on printing your files in Chapter 6 of this minibook, but in this chap-
ter, we move a few steps forward and take a closer look at the different
kinds of files you can create electronically with an InDesign document.

Exporting documents helps you import InDesign work into other software
packages, which means that you can in turn save your work in even more
formats. Exporting work also means that your documents can be displayed
in different media (such as on the Web), making them accessible to a wider
audience. Also, you may need to export your documents so that you can
take them into a service provider to be printed. Therefore, understanding
how to export and the main settings involved with each format can help
your workflow greatly.

Understanding File Formats

What kind of file format you decide to export to depends on what you're
going to use the file for. The first thing you want to do is figure out what you
need your content to do. Does it need to be on a Web page, or do you need
to send the file by e-mail? Do you need to import the content into a different
program, such as Macromedia Flash or Adobe Illustrator? Do you need to
take a particular kind of file somewhere else to print it out?

Exporting your files to a particular format is how you can take your content
from InDesign and make it “portable” for integration or display purposes.
You can choose from a range of formats, and you can control many settings
to customize how the file is exported.

You can export a file in several different file formats from InDesign. You can
export to image files (JPEG and EPS). You can also export to an InCopy
story, XML files, SVG files, Adobe PDF format, and rich or plain text.
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Different file formats are used for different purposes. Here are some of the
things you can do with files exported from InDesign:

4+ Image files: Image files such as JPEG and EPS can be exported from
InDesign and then imported into other software programs. You can
export these images for use in print after being imported into a different
graphics program, or you can use the images on the Web. It all depends
on how you set up the document for export and the settings you use.

4+ PDFs: PDF (Portable Document Format) is a common format used
extensively for distributing files, such as e-books, brochures, and so on.
You may need to distribute the file to a wide audience or to a service
provider for printing. Anyone who has installed the Adobe Reader
(also known as Acrobat Reader) on his or her computer can view your
document. PDF is also used for importing as an image or text into other
programs, such as Macromedia Flash MX 2004.

4+ InCopy stories: InCopy is tightly integrated with InDesign and is used to
create and edit text documents. Therefore, if you have InCopy, you can
export to it when you want to extensively edit the text in your file.
InCopy is used for word processing and is designed to integrate with
InDesign for associated page layout. Read more about this application at
www . adobe.com/products/incopy.

4+ SVG files: You can export as SVG (Scalable Vector Graphics), which is a
file format that combines XML and CSS to display your files. SVG is a
vector-based format that is also used for displaying content online
through use of an oversized plug-in called SVG Viewer. You can down-
load it for Mac or Windows platforms from www.adobe . com/support/
downloads/main.html (look under the “Readers” section).

4+ Text files: Text files are a simple way to export your content. If you need
the text from your document only to incorporate or send elsewhere, you
can export as plain (Text Only), tagged, or rich text. If you need to send
your document to someone who does not have InDesign, then exporting
as text may be a good option.

After determining which file format you want to export your file as, take a
look at how to export these files and the different kinds of settings you can
control when doing so. The rest of this chapter shows you how to export dif-
ferent file types from InDesign.

We cover exporting InCopy stories in Chapter 8 of this minibook.

You can also export XML documents from InDesign. Although this goes
beyond the scope of this book, you can find help on this in the InDesign doc-
umentation that comes with your software. If you're interested in XML and
know how to make use of it, we encourage you to try this export option.
Exporting XML can open the doors wide for what InDesign can offer to you,
and it’s a good way of putting data online.
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Exporting Publications

Figure 7-1:
The Export
dialog box in
InDesign.

You can export publications from the Export dialog box, shown in Figure 7-1.
Access the Export dialog box by choosing Filem>Export. From this main
Export dialog box, you can choose the file format, a name for the file, and a
location to save it in. After specifying a name, location, and a format to
export to for the new file, click Save, and a new dialog box opens where you
can make settings specific to the file format you picked. We discuss some of
the most common file formats that you're likely to use for export in the fol-
lowing sections.
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Exporting PDF documents

InDesign allows you to export a PDF file of your document or book. If you
choose to export a PDF document, there are many options available to cus-
tomize the document you're exporting. You can control the amount of
compression for the document, the marks and bleeds you have in InDesign,
and security settings. Here’s how you export a PDF:

1. Choose Filec>Export.
The Export dialog box opens.
2. Choose a location in which to save the files and enter a new filename.

Browse to a location on your hard drive using the Save In drop-down list
if you're using Windows, and name the file in the File Name text field.
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Figure 7-2:
The Export
PDF dialog
box
contains
many
settings you
can control
to create
your PDF.

Name the file in the Save As text field on the Mac and choose a location
using the Where drop-down list.

3. Select PDF from the Save as Type (Windows) or Format (Mac) drop-
down list.

4. Click Save.

The Export PDF dialog box appears with the General options screen
open, as shown in Figure 7-2.
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5. Choose a Preset.

These presets are very good and easy to use. If you are familiar with
Adobe Acrobat and the Adobe Distiller functions, they are the same. For
more detailed information about what each setting does, see Book V,
“Adobe Acrobat 7.0.”

6. Leave the Standard drop-down menu at None.

Unless, of course, you know about PDF/X and know which form of it to
select. The details of PDF/X are explained in Book VI, “Adobe Acrobat 7.”

7. Select a range of pages to export.
You can choose to export all pages or a range of pages.
8. Choose a compatibility setting for the PDF in the Options area.

Compatibility settings determine what kind of reader is required to view
the document. Setting compatibility to Acrobat 5 (PDF 1.4) ensures a
wide audience can view your PDF. Some PDF readers may not be able to
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interpret certain features in your document if you choose compatibility
for a higher version.

9. Choose whether to embed thumbnails, whether to optimize the docu-
ment, and what kinds of elements to include in the file.

Other settings allow you to include bookmarks, links, and other ele-
ments in the file. Unless you've added any of these elements, you don’t
need to worry about selecting these options. You may want to embed
thumbnail previews, but an Acrobat user can create their own thumb-
nails when the file is open as well.

Click Security in the list on the left of the Export PDF dialog box to open
the Security screen, where you can specify passwords to open the docu-
ment. You can also choose a password that is required to print or modify
the PDF file.

10. Click the Export button to export the file.

The file is saved to the location you specified in Step 2.

You can choose a preset to export your work from the Preset drop-down list
on the General screen. These presets automatically change the export set-
tings for your document. For example, you can select Screen from the Preset
drop-down list if you're displaying your work online, or select Print if you
plan for the PDF to be printed on home printers. Select Press if you intend to
have the PDF professionally printed.

Many professional printers want High Resolution PDFs sent to them with
marks and bleeds. Talk to your printer before exporting. If you are lucky,
they can send you their preset, or educate you as to how to create the
proper preset yourself.

Exporting EPS files

From InDesign, you can export EPS files, which are useful for importing into
other programs. EPS files are single-page graphics files, which means each
exported InDesign page is saved as a separate EPS file. Here’s how to export
EPS files:

1. Choose File=>Export.

The Export dialog box opens (refer to Figure 7-1).

2. Select a location on your hard drive to save the EPS files, enter a new
filename, and select EPS from the Save as Type (Windows) or Format
(Mac) drop-down list; click Save.

The Export EPS dialog box opens, as shown in Figure 7-3.
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