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M ac users have always been a loyal group, and for good reasons. Since
Apple first started producing Macintosh computers in the 1980s,
they've placed an emphasis on quality, ease-of-use, and stability. Modern
Macs running the latest OS X operating system are among the most powerful
and dependable personal computers you can buy, and they're versatile
enough to meet virtually any personal or professional need you may have.

About This Book

Macs are user friendly, but they're still computers, so you must follow cer-
tain steps to complete tasks, like setting up an e-mail account, accessing a
Wi-Fi hotspot, transferring music to an iPod, customizing the OS X interface,
creating a network, and almost any other computer task you can imagine.
This book provides the steps you need to get running quickly, without
having to pour through extra narratives or examples that you probably

don't need anyway. And because a picture is worth a thousand words, all

the steps in this book are accompanied by figures that walk you visually
through each task.

Why You Need This Book

Whether you're new to Macs or you just want a handy quick reference to
OS X Leopard, this book helps you get to work quickly and efficiently.
Each task covers a specific subject, and most steps take only a minute or
two to follow. This book also provides crucial tips that you won't find in
your Mac's built-in help system.

| “*’froducﬁon

Conventions used
in this book

w= When you have to access a menu command,
| use the => symbol. For example, if you have
to open the File menu and then choose Open,
| say Filec>Open.

w= [nternet addresses are presented like
www . dummies . com. | leave off the
http:// part of Web addresses because you
usually don’t have fo type it anyway.

When you see this icon, the text includes
helpful tips or extra information relating

to the task.
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How This Book Is Organized

I organized the chapters of this book into several basic parts:

Part I: Using 0S X

The Mac OS X operating system is accessible and easy to use
right out of the box. But if you want to customize the way OS
X looks and behaves, the chapters in this part show you how.
Chapters also show you how to manage system preferences
and work with files and folders, which is especially helpful if
you're new to Macs.

Part II: Getting to Work in 0S X

Macs aren’t all about iPods and movies. This part shows you
how to use some of the handy programs that are included
with OS X, as well as how to use productivity programs, such
as word processors and presentation programs. I show you
how to use and customize the OS X Dashboard, an innovative
tool that gives you instant access to notepads, calculators,
weather updates, sports scores, and more. And I show you
how to clean up desktop clutter with Spaces, a new feature
in OS X Leopard.

Part I1I: Going Online with Your Mac

If you're like most people, the Internet is one of the main rea-
sons you use a computer in the first place. In this part, [ show
you how to browse the Web, exchange e-mail, chat, and even
create your own blogs and Web pages.

Part 1V: Using Multimedia

A modern Mac running OS X Leopard is one of the most
powerful multimedia devices you can buy. With iLife pro-
grams that come free with most new Macs, you can watch
DVDs, manage and play your music library, send music
to iPods and other MP3 players, organize and improve
digital photos, and make your own movies.

Part U: Networking Your Mac

If you have more than one computer, you'll probably
want to connect those computers together at some point
so that they can share files, printers, Internet connections,
and other resources. This part shows you how to set up
networks between all your computers, even if some of
those computers are Windows PCs.

Part UI: Extending Your Mac’s Capabilities

As powerful and versatile as most Macs are, they can be
even more. In this part, I show you how to use Bluetooth
peripherals with your Mac, how to network with comput-
ers running older versions of the Macintosh operating
system, and how to upgrade your Mac. One chapter even
shows you how to install the Microsoft Windows operat-
ing system on your Mac, a new capability with Intel-
chipped Macs running OS X Leopard.

Get Ready To

If you're ready to fire up your first Mac, or you're a long-
time user and need quick steps to access advanced features,
there’s a task in this book that's ready to help you.
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Customizing 0S X

A

pple is rightfully proud of the user interface design incorporated into
the Macintosh OS X family of operating systems. The interface is easy

to use, and it's also easy to customize so that your Mac looks and behaves
the way you want.

This chapter shows you how to customize various parts of the OS X inter-
face, including

)

-y

=

-y

3

)

Desktop: You can change the color scheme of your desktop or use
a picture as your background.

Display: You can also change the size of the desktop display, use
a custom screen saver, and adjust the way the clock appears.

Dock: The OS X Dock normally resides at the bottom of the screen
and gives quick access to your most commonly used programs. You
can move the Dock, add or remove items, and change the way the
Dock appears.

Keyboard and Accessibility: Mac OS X can accommodate most
accessibility needs, and common keyboard shortcuts can be
changed, too.

Exposé: Switch quickly between programs with this OS X tool.

Spaces: If you're tired of constantly re-arranging your desktop,
create and easily move between multiple virtual workspaces using
Leopard’s new Spaces feature.

| “*\apter

Getready to. ..
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Chapter 1: Customizing 0S X

Access System Preferences

1.

Open the Apple menu by clicking the Apple icon in the

upper-left corner of the screen.

Choose System Preferences from the Apple menu to reveal

the System Preferences screen, as shown in Figure 1-1.

You can also open System Preferences from the Dock.

Click a preference icon to open a group of settings.

To return to the main System Preferences window, click the Show
All button at the top of any individual settings screen.

Modify the Desktop Appearance

1.

Open System Preferences and then click the Appearance
icon.

Click the Appearance menu and then choose a color
scheme for the overall appearance of the interface (see
Figure 1-2).

Click the Highlight Color menu and choose a highlight
color for selected text.

Use the Place Scroll Arrows radio buttons to choose
whether you want scroll arrows right next to each other
or placed at the top and bottom of scroll bars.

Select other scroll bar options as desired.
If you find that your computer freezes momentarily or responds

slowly when scrolling through documents, deselect the Use Smooth
Scrolling option.

800 System Preferences
[ <[> ][ showan | (q, )
Personal
[ 7 o
= A ¢ O
Appearance  Desktop & Dack Exposé & International Security spotlight
SCreen Saver Spaces
Hardware
6 4 o 5} . = \Q
Bluetooth  CDs &DVDs  Displays Energy Keyboard &  Print & Fax Sound
Saver Mouse

Internet & Network
® & a
M.

lac HNetwork OuickTime Sharing

System
R & v @ § B e @
10 b4 . v
Accounts  Date & Time Parental Software Speech Startup Disk Time Machine  Universal
Controls Update Access

Figure 1-1: Start with the System Preferences window to change 0S X settings.
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Figure 1-2: Change the color and other appearance settings.



Modify the Desktop Appearance

10.

11.

Choose the maximum number of items that are dis-
played in Recent Items menus for Applications,
Documents, and Servers.

Click Show All to return to the main System Preferences
screen.

Click the Desktop & Screen Saver icon.

In the Desktop & Screen Saver settings window that
appears, click the Desktop button to bring Desktop set-
tings to the front (see Figure 1-3), if they aren’t shown
already.

Click an image folder on the left side of the settings
window and then choose a picture or swatch on the
right to use as your desktop background. Choices
include

e Apple Images: These are standard background graph-
ics supplied with OS X.

¢ Themed images: OS X also includes stock photos of
nature scenes, plants, and other things, which can be
used as desktop backgrounds.

e Solid Colors: Choose a color swatch to make your
desktop background a solid color.

e Pictures Folder: Click this to use any image from
your Pictures folder, as shown in Figure 1-4.

Using the menu at the top of the Desktop window,
choose whether you want to tile smaller images or
stretch them to fill the whole screen.

Enable the Change Picture check box at the bottom of the screen to
avtomatically change the background image periodically. By using
this feature, you can turn your desktop into a slide show.

Desktop & Screen Saver

‘I Desktop  Screen Saver -

‘ Solld White

v Apple |
4 Nawre
[0 Plans
[0 Black & White
[ Abstract
&) Solid Colors

[i=) Pictures Folder

"] Change plcture; | every 30 minutes

Random order ®

|+
i-!

Figure 1-3: Click the Deskiop button to bring desktop settings o the front.

@ System Preferences Ldit View Window Meln & 40 Mon 1000MM 0

[re—_—

rrrrrr

Figure 1-4: You can use almost any picture as your desktop background.



Chapter 1: Customizing 0S X

Change the Display Size

1.

Open System Preferences and then click the Displays
icon.

In the Displays screen that appears, click the Display
button to bring Display settings to the front, if they
aren’t shown already.

Choose a resolution on the left side of the screen, as
shown in Figure 1-5.

Use the Brightness slider to adjust the display brightness.

Choose a Colors setting and a Refresh Rate in each
respective menu.

In general, you should use the highest available setfings in the
Colors and Refresh Rate menus. Reduce them only if you see dis-
torfion or other display problems.

If you connect a second display to your computer — for example,
an external monitor or a multimedia projector — open the
Displays settings and then click the Defect Displays button. 0S X
detects the new display and allows you fo adjust its settings as well.

6. Click the Color button to bring the Color settings to the

front, as shown in Figure 1-6.

7. Choose a Display Profile on the left side of the screen.

Which Display Profile you use depends primarily on your hardware.
See Chapter 4 for more on choosing display profiles.

600 AQOF+
BnErT CE—
[ Display | Color |

Resolutions:
G40 x 480 r; Colars: [ Millions %
BOO » 600 .
832 x 624 Refresh Rate: | B5 Hertz -} ]
102485768 Detect Displays |
1152 x 864 —————————®
1152 x 870
1280 x 763
1280 x 960 Rotate: | Standard 3]
1280 = 1024
1344 x 1008 v (] Show displays in menu bar @

Figure 1-5: Change the display resolution and brightness here.

880 AYOF+
[ [ (oo CO—
! Display = Color ]
Display Profile:
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'_‘ Open Profile \

——

( Calibrare... )

6]

Figure 1-6: Choose a color profile for your display.



Customize Keyboard Shortcuts

Customize Keyboard Shortcuts

Quit any open applications by using 38+Q.

Open System Preferences and then click the Keyboard &
Mouse icon to open the Keyboard & Mouse settings, as
shown in Figure 1-7.

Click the Keyboard Shortcuts button to bring Keyboard
Shortcut settings to the front, as shown in Figure 1-8.

Scroll down the list of available commands to find the
one you want to customize.

Double-click the shortcut you want to change. Make
sure you double-click the actual shortcut listed in the
Shortcut column, not the command listed in the
Description column.

Press the new keyboard shortcut that you want to use
for the command.

If the shortcut you want fo use is assigned already to a different
command, a yellow warning triangle appears next to the duplicated
shortcuts. If you see the yellow warning friangles, at least one
shortcut must be changed.

To disable a keyboard shortcut, remove the check mark
next to it in the On column.

Close the Keyboard & Mouse preferences window to
save your changes.

If you're unhappy with the keyhoard shoricuts you've customized
or if you're using a pre-owned computer that was customized by
someone else, open the Keyboard Shortcuts settings and click the
Restore Defaults button. This restores all keyboard shortcuts back to
their factory defaults.

enn Keyboard & Mouse
S
B TR . S Q
{ Keyboard -~ Mouse Bluetooth Meyboard Shortcuts |
Key Repear Rate Delay Until Repeat
siom Fas 04 Long shart
( Modifier Keys... )

e

[ Change Keyboard Type... |

&)
N . . .
Figure 1-7: Adjust bosic keyboard settings here.
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o All windows 3
=] Application windows F10
=] Deskiop F11 H
G Dashboard F12
[=] Shace i3
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mave the keyhoard facus hetween: () Al contrals
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Figure 1-8: Keyboard shortcuts are customized easily.



Chapter 1: Customizing 0S X

Add and Remove Dock Items

1.

10

Open the icon for your hard drive and then click
Applications in the sidebar on the left side of the Finder
window to open the Applications folder, as shown in
Figure 1-9.

Locate the icon for the program that you want to add to
the Dock.

In some cases — such as Apple iWork or Microsoft Office applica-
tions — you may need to open a subfolder to find a program's

icon. Look dosely at the icon; if the icon looks like a folder, it is a
folder.

Click and drag the program’s icon to the Dock, as
shown in Figure 1-9. The place where you drop the icon
on the Dock will be that icon’s location, so choose a
location carefully.

To launch an application from the Dock, simply click
the appropriate icon. The application launches.

To remove an item from the Dock, click-and-hold the
mouse pointer on the item until a pop-up menu
appears, as shown in Figure 1-10.

If you're using a two-button mouse, simply right-click the Dock
icon you want to remove instead of clicking-and-holding.

While still holding down the mouse button, move the
pointer over Remove from Dock and then release the
mouse button. The item disappears from the Dock.

@ Finder File fdit Vew Co Window Help T oa 4h MomZiZPM Q

ana ryr——— [ ]

W‘ E=ln=jgjojie ]y #’n 3 —

£8L00LECIHOP LaF

Figure 1-9: Click and drag application icons to the Dock.
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Figure 1-10: ltems can be removed from the Dock as easily as they are added.




Move and Hide the Dock

Move and Hide the Dock

Open System Preferences and then click the Dock icon.

In the Dock settings screen, as shown in Figure 1-11,
move the Dock Size slider to change the Dock size.

You can also change the Dock size at any time by clicking and drag-
ging up or down on the thin vertical line near the right side of the
Dock.

If you want to use Dock magnification — useful if
you have the Dock size set to small and it holds many
icons — place a check mark next to Magnification and
adjust the slider as desired.

Choose a Dock position by clicking the Left, Bottom, or
Right radio buttons. Figure 1-12 shows the Dock on the
left side of the screen.

If you have a widescreen monitor, you may find that putting the
Dock on the left or right side of the screen makes more efficient use
of screen real estate.

If you don't like the bouncy feedback provided by Dock
icons when you launch a program, remove the check
mark next to Animate Opening Applications. An arrow
still shows you when the program is launching.

To automatically hide the Dock when it isn't in use,
place a check mark next to Automatically Hide and
Show the Dock. To reveal the hidden Dock, simply
move the mouse pointer to the bottom (or left or right,
as appropriate) of the screen.

ann Dock

Sire: 14
Sonall Large
™ Magnification: i)
Min Max

Position on screen: () ® O
Left Bottom Right

Minimize using: ' Genie Effect 15 l
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&)

Figure 1-11: You can customize many aspedis of the Dock.
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Figure 1-12: If you have a widescreen monitor, you may want to move your Dock
to the side.
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Chapter 1: Customizing 0S X

Make 0S X Accessible

1.

12

Open System Preferences and then click the Universal
Access icon.

To adjust settings for visual impairments, click the
Seeing tab to reveal the Seeing settings, as shown in
Figure 1-13.

To enable VoiceOver — a basic screen reader program
built-in to OS X — select the On radio button below
VoiceOver.

If you aren't happy with how VoiceOver sounds, dick the Open
VoiceOver Utility button. There you can change the voice, pitch,
speed, and other characteristics of VoiceOver.

To enable screen zooming, select the On radio button
below Zoom. Press Option+88+= to zoom in on an area
of the screen, and press Option+3+- to zoom back out.

Use the settings below Display to change the appearance
and use of color onscreen.

Click the Hearing button to reveal audio options, as
shown in Figure 1-14.

If you can't hear alert sounds from the computer, place
a check mark next to Flash the Screen When an Alert
Sound Occurs.

Click the Flash Screen button to fest the screen flash.

8nn Universal Accass
2] 2 ]| showan | 1
When using this computer, | would like assistance with:

| Seeing Hearing Keyboard Mouse

VoiceOver: turn voiceover on or off: %F5

@0n OOff ( Open VoiceOver Utility... )
Zoom: Turn zoom ;;I’I or off: \C%*

2 ‘ Zoom in: ¥+

9.Un=on Zoom out: N¥#- (_Optior

Display: Switch to white-on-black: ~"%*

@ Black on White ['Use grayscale
)White on Black

Ent o i

MNormal Maximum

Reduce contrast: ~7C36,
Increase contrast: ~ 3.

@

_Enable access for assistive devices
Show Universal Access status in the menu bar

Figure 1-13: Use these settings if you need help seeing your Mac.

8on Univarsal Access
[ 4] > ]| showan | @

When using this computer, | would like assistance with:

! Seeing . Hearing Keyboard Mouse

[# Flash the screen when an alert sound oecurs
Test the screen flash: | Flash Screen )

S Adiust Vokome-)
To ralse or lower the volume, use Sound preferences: [ Adjust Vohime.

=

_Enable access for assistive devices
Show Universal Access status in the menu bar

Figure 1-14: If you can't hear audio alerts, you can enable a screen flash
instead.



Make 0S X Accessible

10.

11.

12.

13.

14.

Click the Keyboard button to adjust keyboard options,
as shown in Figure 1-15.

To enable Sticky Keys, select the On radio button next to
Sticky Keys. Sticky Keys allows you to use modifier keys,
such as Shift, Function, Control, Option, and 8, with-
out simultaneously pressing multiple keys.

If you need Sticky Keys only occasionally, place a check mark next
to Press the Shift Key Five Times to Turn Sticky Keys On or Off. This
option gives you an easy way to quickly enable or disable Sticky
Keys.

To create a delay between when a key is first pressed and
when it’s accepted by the computer, click On next to
Slow Keys. Use the Acceptance Delay slider to change
the length of the delay.

Click Mouse & Trackpad to open pointer device settings,
as shown in Figure 1-16.

If you wish to use a numeric keypad in place of a
mouse, click On next to Mouse Keys.

If your keyboard doesn’t include a dedicated keypad — this is usu-
ally the case with laptops — you can purchase a USB (Universal
Series Bus) keypad af most computer and office supply stores.

Use the Initial Delay and Maximum Speed sliders to
fine-tune the behavior of Mouse Keys.

If the mouse cursor is too small, use the Cursor Size
slider to change the size of the cursor. The Cursor Size
slider works with Mouse Keys as well as a conventional
mouse or trackpad.

If you're giving a presentation with your Mac and a digital projector,
you may want fo increase the size of the mouse cursor so that the
cursor can be used as an onscreen pointer during the presentafion.

ann Unhversal Accass
Lo = | showau | al

When using this computer, | would like assistance with:

Seeing  Hearing d - Mouse

For difficulties pressing more than one Key at a time
Sticky Kuyy; @ On O off
Treats a seavence of madifier keys as a key combination.
[T Press the Shift key five times to turn Sticky Keys on or off
 Beep when a modifier key is set
[ Display pressed keys on screen
For difficulties with initial or repeared keystrokes
Slow Keys: O on @ ot
Puts a delay between when a kev is pressed and when it s sccepted
M Use click key sounds
Delay: =

Leng short

Key repeat delay can be et or twmed off in Keyboard prefesences. [ Set Key Aepeat. )

®
LI Enable access for assistive devices
[1Show Universal Access status in the menu bar
o
Figure 1-15: Change the way your keyboard behaves here.
ann Universal Accass
Lo > [ showau | a
When using this computer, | would like assistance with:
Seeing  Hearing  Keyboard = Mouse |
Fer difficulties using the mouse
Mouse Keys: @ on (O Off
Ukie the mumenic beypad in place of the moee
I Prass the Option key five times to turn Mouse Keys on or off
To contral moute pointer movement
Initial Delay: =
Shont Leng
Spead: r
Shorw Medium Fast
For difficulties seeing the mouse
Cursor Size: =
Hormal Large
To enable full kevhoard access: {Open Keyboard Preferences... |
(5]

_Enable access for assistive devices

1Show Universal Access status in the menu bar

Figure 1-16: Your pointing device can be customized, too.
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Chapter 1: Customizing 0S X

Activate a Screen Saver

14

Open System Preferences and then click the Desktop &
Screen Saver icon.

Click the Screen Saver button to reveal screen saver set-
tings, as shown in Figure 1-17.

Scroll through the list of screen savers and click a screen
saver to preview it in the window to the right.

To create a screen saver with photos from your iPhoto library,
choose Library in the Screen Savers list. Alternatively, scroll down
the Screen Savers list and click Choose Folder and then browse to a
folder containing pictures you want to use.

Use the Start Screen Saver slider to change when the
screen saver appears. If you choose 15, for example, the
screen saver appears only after the computer is inactive
for 15 minutes.

To configure a hot corner for activating your screen
saver, click the Hot Corners button.

Decide which corner you want as the hot corner and
then choose Start Screen Saver in that corner’s menu, as
shown in Figure 1-18.

Click OK to close the hot corner options. To test the hot
corner, move the mouse pointer all the way to the cor-
ner you selected. The screen saver begins.

If you don't want fo use a screen saver, move the Start Screen Saver
slider fo Never.

enn Desktop & Screen Saver

< [ > | [ showall Q

Desktop | Screen Saver |

Sereen Savers Freview
¥ Apple

Arabesgue

Computer Name

Flurry

Tunes Artwark

Retro

RS5 Visuahizer

§ Security

sfali et fagefitals)

o Spectrum

4 Word of the Day

w

Test

[ 1 Use random screen saver £

! Show with clock
Start sereen saver:

b

3 5 15 30 I 2 Never

[ Hot Carners (‘E\
Figure 1-17: 0S X comes with some neat built-in screen savers.
060 Desktop & Screen Saver -
L Active Scraan Cornars ==

Start Screen Saver 1 | &

Disable Screen Saver

All Windows
“F=  Application Windows
|
- Deskiop
fl | Dashboard
=
i~

i Speetrum
" Word of the Day

! Show with clock
Start sereen saver:

| 'Use random screen saver { options... ) i Test

3 5 15 0 The 2

( Mot Camers )

Figure 1-18: Hot corners can be used to quickly activate a screen saver.



Display 24-Hour Time

Display 24-Hour Time

Open System Preferences and then click the Date &
Time icon.

You can also open the Date & Time control panel by dlicking-and-
holding the clock in the upper-right corner of the screen and then
choosing Open Date & Time from the contextual menu that appears.

Click the Clock button to bring Clock preferences to the
front, as shown in Figure 1-19.

Select Use a 24-Hour Clock to display time in 24-hour
format.

If you're displaying time in 24-hour format, it makes sense to
deselect the Show AM/PM option.

Adjust other clock options as desired and then click the
Date & Time button to show the calendar and time set-
ting options, as shown in Figure 1-20.

Some clock options — such as Analog display — aren't compati-
ble with a 24-hour clock.

If you want the computer to automatically synchronize
its clock with an online date and time source, make sure
that Set Date & Time Automatically is checked. Choose
a source based on your geographical location.

800N Date & Time

Date & Time  Time Zone | Clock |

[ show date and time in menu bar
View as: ®) Digital () Analog
! Display the time with seconds
1 Show AM/PM
E Show the day of the week
I Flash the time separatars
E Use a 74-hour clock

M Announce the time: | On the hour ] [ Customize Voite... )

5

n
J‘i Click the lock to prevent further changes.

Figure 1-19: Customize the way fime is displayed on your computer.

ann Date & Time

[ Date & Time | Time Zone = Clock

| ISet date & time automatically: | Apple Americas /[ULS. (timeapplecom) [

10:54:20 pM 3]

6/26/2007 [2]
June 2007
SM I WTF S
12

1456 7 5.0
101112131415 16
171819202122 23
24 725F?7 2R 79 10

To set date and time formats, use i f {Open | .. Y ()

n
J’i Click the lock 1o prevent further changes,

Figure 1-20: Your computer can automatically check and set the fime for you.



Chapter 1: Customizing 0S X

Access Programs Quickly
with Exposé

1.

16

Open System Preferences and then click the Exposé &
Spaces button.

Select a hot corner that you want to use for switching
between open programs and then choose All Windows
in that corner’s menu, as shown in Figure 1-21.

Close the Exposé & Spaces window.

Move the mouse pointer to the corner you selected as
the Exposé hot corner. A window for each active pro-
gram appears, as shown in Figure 1-22.

Click the program window you want to open. The
selected program becomes active although those other
programs are still running.

You can also quickly switch between open applications by holding
down the 38 key and then pressing Tab. A small window appears in
the middle of the screen with an icon for each open application.
Keep pressing Tab until the desired program is highlighted and then
release the 38 key.

All Windows
ot Soacesl T R —— Application Windows E
= Desktop

Dashhoard
Exposé allows you to temporarily see all your open wind ick

on any window to bring it to the front. You can seta Da  Sgarr Scraen Savar

the Dashboard, You can enable or disable Spaces and 88 piyable Screen Saver

Active Screen Corners b | Sleep Display L
|- i+ R | - |
| start Screen Saver I - 7l |- :

Keyboard and Moiise Shorcuts (for more shortcut dhoices, press Shifi, Control, Option, or Command)

All windows: [ F9 T_l = ﬂ
Application windows: | F10 W (- %]
Desktop: | F11 .¢.| = L{.]
Dashboard: | F12 T RE )

@

Figure 1-21: Select a hot corner here.

a4 TerllOIMM O

flm

(ol !

ki ] [of |ni:

Discover the & iPhone

Figure 1-22: lick the program window you want o open.



Set up Spaces

Set up Spaces

1.

Open System Preferences and then click the Exposé &
Spaces icon.

Click the Spaces button to open Spaces options, as
shown in Figure 1-23.

Place a check mark next to Enable Spaces.

To switch between Spaces more easily, place a check mark next fo
Show Spaces in Menu Bar. A Spaces number appears in the menu
bar. Click the Space number and then select a new space from the
menu that appears to jump to that space.

To add spaces, click the plus sign next to either Column
or Row. In Figure 1-23, one row has been added.

If you want to use only a certain program in a certain
space — for example, you may set up a separate space
just for the DVD player — click the plus sign under
Application Bindings.

In the Finder window that appears, as shown in Figure
1-24, select an application and then click Add.

In the Application Bindings column of the Spaces win-
dow, click the Space number and choose a space to
which the application should be assigned.

You can create bindings for any application, but they're most effec-
tive for multimedia applications that might compete with each
other, such as iTunes and the DVD Player. If iTunes is in Space 3,
audio from iTunes goes away when you switch to the DVD Player in
Space 4 and vice versa.

ann Exposé & Spaces

Fxposé - Spaces
[# Enable Spaces

B show spaces in menu bar

Aoves: (#) (=)
Columns: (D) O
Agglication Bindinas — —
& Disk Utiity Space 2 :
& Directory Utility Space 7 *
ArPart Wnilicy Spare 3
3 Chess space 3 s
|y DD Player spate 4 v
- |-
Koyhoasd ami Mosive Shoriosts for more shentout choies, piess Shift, Control, Option, o Commarns|)
To activate Spaces. [ F& - =

To switch between spaces: |~ Arrow Keys 2]

To swirch directly to a space: | ~ Number keys 14

®

Figure 1-23: Enable and configure different spaces for your desktop.

nen Exposé & Spaces

LS LE N (<= | (32« =[] [ Applications L IG

¥ DEVICES W Address Book
 en £ ik kll AppleScript :
at % Network W@ Ausiomaton
2 Macintosh i | & Caleulator
K9 b 3 Chess
% @
fikimtasad B Dictionary

B8 oo

Y heithunder.. | g

Hame DVD Payer

Fomt Book 248 M8

} Documests | 7, iCal

i Elmoves O ichat [ 1
I ke @ Image Capture % ied $/18107

oy B Pees ) imermer Connect

O Downiaars |
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To switch between spaces: | ~ Arrow Keys

To swirch directly 1o 2 space; | =~ Number Keys

®

Figure 1-24: Applications can be assigned o specific spaces.
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Chapter 1: Customizing 0S X

Switch between Spaces

1.

18

To switch between spaces, use one of the following
techniques:

e Press F8 to activate spaces, as shown in Figure 1-25,
and then click the space that you want to open.

You can change the Spaces hot key by opening the Spaces prefer-
ences window and selecting a different function key from the To
Activate Spaces menu. F8 is the default hot key for spaces.

e Click the Spaces number in the menu bar (if shown)
and then select a Space number from the menu that
appears.

e Launch a program that has a dependency to a specific
space. The previous section shows you how to set up
dependencies.

To move an application window from one space to
another, activate Spaces and then click and drag a win-
dow to a new space, as shown in Figure 1-26.

Figure 1-26: You can dick and drag application windows between Spaces.



Creating and
Managing User
Accounts

A fter you get a new computer, one of the first things you will probably
do is customize it to fit your needs and personality. You may customize
the desktop appearance, add your favorite programs to the Dock, and set up
e-mail and chat programs for your personal accounts. But what if your new
computer is shared by other people? They may want to do customizations
of their own, and you probably don’t want other people using your e-mail
account.

The Macintosh operating system allows you to easily set up multiple user
accounts on your computer. Personal user accounts have several advantages:

== Fach user can customize the way the operating system looks and
behaves without affecting other users.

m= Users can set up and use their own e-mail and Internet accounts.
w= Private files and communications stay private.

w= ser accounts can help prevent unauthorized persons from using the
computer.

w= Parents can control how their children spend their time on the
computer.

This chapter shows you how to set up and manage user accounts on your
computer.

| “*\apter

Getready to. ..

w= Disable Automatic Login ...........................

= Require a Password to Wake
the Computer

w= (reate a New User Account ............ooeen.......
w= Change Account Settings ............coococeeecee.es
= Change a Password

20
21
27
22

w= Switch between User Accounts.....................
= Set Up Parental Controls ...........cccereerernnn.

w= Delete a User Account

23
24
26




Chapter 2: Creating and Managing User Accounts

Disable Automatic Login

1.

Open System Preferences and then click the Accounts
icon.

Click Login Options.

Click the Lock icon in the lower-left corner and then
enter your administrator password to unlock changes.

In the Automatic Login menu choose Disabled, as
shown in Figure 2-1.

Under Display Login Window As, choose one of the fol-
lowing options:

e List of users: A list of users appears in the login win-
dow. Users click a name and then enter a password to
login.

e Name and password: The login window simply
shows empty Name and Password fields. This option
is less convenient but slightly more secure.

Require a Password to Wake
the Computer

1.

20

Open System Preferences and then click the Security
icon.

Click the System button.
Place a check mark next to Require Password to Wake
This Computer from Sleep or Screen Saver; see Figure 2-2.

If you haven't already disabled Automatic Login, a warning mes-
sage suggests that you do so if you require a password to wake the
computer from sleep or a screen saver.

ann Accounts

<]+ ) [showai | a )

Disabled

q_ ssszﬂderﬂahl Automatic log in  Keith Underdahl !

v o
Display login window as:

=) List of users
) Name and password

l Guest Account

M Show the Restart, Sleep, and Shut Down buttons
T Shaw Input menu in legin window
" Use VoiceOver at login window

™ Show password hints

[ Enable last user switching

View as: | Name s

[+]

il
J__-il Click the lack to prevent furthar changes. "’;\
W
Figure 2-1: Disable Automatic Login to make your computer more secure.
aan Securnty
[« ] » | [ showan (q, )
I FileVault  Firewall | System |
"1 Require password to wake this compurter from sleep or screen saver
For all accounts on this computer:
|| Disable automatic login
1 Require password to unlock each System Preferences pane
ltog out after . minutes of inactivity
[l use secure virtual memary
[l Disable remote contral infrared receiver
This computer will work with any Unpair
avallable remote.
La
UFl " Click the lack ta prevent further changes. (?\

Figure 2-2: Use the Security control panel to require passwords ot login.



Create a New User Account

Create a New User Account

1.

7.

Open System Preferences and then click the Accounts
icon.

Click the Lock icon in the lower-left corner of the
Accounts control panel and then enter your administra-
tor password to unlock account settings.

Click the plus sign in the lower-left corner — just above
the Lock icon — of the Accounts window. The new
account tab appears, as shown in Figure 2-3.

Enter a name and a short name for the account.

The short name is used for system folders. If you don't like the short
name that's generated automatically, change it now because the
short name can't be changed after the account is created.

Enter a password and a password hint for the new user.

If you're not sure whether your password is secure enough, dlick the
key button next to the Password field fo open the Password
Assistant. The Assistant grades the quality of your password and
suggests alternatives if necessary.

Choose an account type in the Account Type menu.

Administrator rights allow you to create new accounts, install pro-
grams, and change other important system setfings, so choose care-
fully when deciding who will and will not get administrator rights on
your computer. Most accounts should be Standard or Managed with
Parental Controls. Sharing accounts give read-only access and
should mainly be used for remote network users.

Click Create Account. The new account appears in the
accounts list, as shown in Figure 2-4.

OO0 Accounts

[« » || shoy
RS L

New Account: | &3 E

A Hame: Soren
Q. Keith Ut

Admin
v

G A
L ”“T Password, ssssssssssss ?

Short Name; soren

Varily. sssssssssnss

Password Hint. | What is your locker combo?
(Recommended)

! Turn on FileVault protection

I(:'\ ( Cancel } f Create Arcount )

ﬁ I.ngl.n OIn\'l;ms

-

1
i i Click the lock to prevent further changes. (6]

Figure 2-3: Enter a name and password for the new account.

ann Accounts
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Admin |
¥ Other A ‘w ( Reset Password... )
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User Name: Soren

Mac Name:!
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( 3
! Enable Parental Controls [ Open Parental Cantrols

G Login Options

4 o

1
i 5 Click the lock to pravent further changes. (7\

Figure 2-4: New accounts appear in the list on the left. 21



Chapter 2: Creating and Managing User Accounts

Change Account Settings

Open System Preferences and then click the Accounts icon.

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

Click the account name for which you want to change
settings.

Adjust basic account settings, such as administrator rights.
To change the account’s picture, click the Picture.

Choose a picture in the list, as shown in Figure 2-5.

If you want to use your own picture, click Edit Picture and then click
Choose in the Images window that appears. Browse to the photo you
want to use. If your computer has an iSight or built-in camera, you'll
also be given the option to take a picture using it.

Change a Password

22

Open System Preferences and then click the Accounts icon.

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

Click the account name for which you want to change the
password and then click Reset Password.

In the Reset Password window that appears, as shown in
Figure 2-6, enter a new password and a hint.

Click Reset Password to set the new password.

000 s— Acconrit
4| r [ showall

Keith Underdahl
' Admin

v o (" Reset Password...

I Guest Account

Edit Ficture...

User Name; oy & M =
JMac Name:!| sape
o lS
®

&
W
w I

5 k) 1 =
ME e &0o
=
T Allow us e u . ﬁl
-
| Enable P D)
fﬁ Login Options -
+]—
ﬂh =
BB Click the lock to prevent further changes. @

Figure 2-5: Choose an account picture here.

password for the user's "login" keychain.
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Figure 2-6: Passwords should be changed regularly.



Switch between User Accounts

Switch between User Accounts

1.

Open System Preferences and then click the Accounts
icon.

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

Click Login Options at the bottom of the accounts list.

In the login options that appear, place a check
mark next to Enable Fast User Switching, as shown
in Figure 2-7.

Choose how you want users to appear on the switching
menu — Name, Short Name, or Icon Image — and then
close the Accounts window.

Fast user switching makes it easier to swifch between users, but it
isn't necessary. Don't enable fast user switching if your computer
has limited memory or you don’t want to allow multiple users to log
in simultaneously.

To switch to a different user, click the user name in the
upper-right corner of the menu bar.

In the User Switching menu that appears, as shown in
Figure 2-8, choose a user name to switch to that user.

If you don't enable fast user switching, you must log out of the cur-
rent account before switching to a new user. Choose Applec>log
Out to log out of the current account and then use the standard 05
X login screen to log in to a different account.

v o
[
e Soren
& 5. |

L Guest Account

[+]

0
L{I Click the lack to prevent further changes.

8n0o Accounts
([ > ][ showai ] Q )
- :::;:‘Underﬂahl Automatic log in: | Disabled 4

Display login window as:

=) List of users
) Name and password

M Show the Restart, Sleep, and Shut Down buttons
T shaw Input menu in legin window
" Use VoiceOver at login window

[ Show password hints

M Enable Tast user switching

View as + Name a
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——————

6
Figure 2-7: Enable fost user switching in the Login Options window.
@ Finder file Edil W Go Window Hel 1 PR Fcith Underdanl W
A Coent Accout

Login Window
Account Preferences

Figure 2-8: Click the user name to switch to a new user.
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Chapter 2: Creating and Managing User Accounts

Set Up Parental Controls

1.

24

Open System Preferences and then click the Parental
Controls icon.

Click the Lock icon in the lower-left corner of the
Parental Controls control panel and enter your adminis-
trator password to unlock the settings.

Click the account name for which you want to set up
parental controls and then click Enable Parental
Controls.

You can't set up parental controls on administrator accounts.

To control what applications the user can access, click
System and then check or uncheck applications, as
shown in Figure 2-9.

Place check marks next to system features that the user
is allowed to use. In Figure 2-9, the user isn’t allowed to
burn CDs and DVDs or modify the Dock.

To limit who the person can correspond with by e-mail
or iChat, click Mail & iChat and then place a check
mark next to the services you want to limit.

In the e-mail address list, click the Add button (it looks
like a plus sign) and then type the name and e-mail
address that you want to allow.

Click Add to add the user to the list of allowable iChat
or Mail partners, as shown in Figure 2-10.
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Figure 2-9: Select which applications your child can use.
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Figure 2-10: Use this window to control with whom your child
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Set Up Parental Controls

10.

11.

12,

13.

14.

To limit your child’s access to adult Web sites or offen-
sive content, click Content.

Place a check mark next to Hide Profanity in the
Dictionary to block access to offensive words in the OS
X Dictionary program.

Choose an option for limiting Web sites:

e Allow Unrestricted Access to Websites: This option
places no limits on Web site access.

e Try to Limit Access to Adult Website Automatically:
Safari attempts to identify and limit access to adult
Web sites. This works most but not all the time.

e Allow Access to Only These Websites: This reveals a
list of Web sites, as shown in Figure 2-11. The user
can visit only sites in this list. Click the plus sign
under the list to add more Web sites.

To manage the amount of time your child spends on
the computer, click Time Limits.

Place check marks next to Limit Computer Use To under
Weekdays and Weekends and then use the sliders to set
the maximum time, as shown in Figure 2-12.

Under Bedtime, place check marks next to School
Nights and Weekends and then use the clock menus to
set a bedtime for computer use.

ann Parental Contiols
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Restrints webisile st i Utes with apprupriae content o
0 & 0igt of wabites

) Allw unrestricted access 1o websites
123 Try to limit sccess to adult websites automatically

{8 Allow access to only there websites
¥4 Discovery Kids
4 Pes icy
4 HowStutWorks
#4 Mational Geographic - Kida
¥4 Yahoo! Kidy
4 Disney
#4 Scholastic.com
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Figure 2-11: Limit access to offensive Web sites and other material.
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Figure 2-12: Control when and for how long your child uses
the computer.
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Chapter 2: Creating and Managing User Accounts

Delete a User Account

1.

26

Back up any important files and data that may be stored
in the user’s personal folders.

To back up the user’s files, you will either need to log in fo the com-
puter as that user or use your administrator password to access the
account.

Open System Preferences and then click the Accounts
icon.

Click the Lock icon in the lower-left corner of the
Accounts control panel and enter your administrator
password to unlock account settings.

Click the user account name that you want to remove.

Click the Delete User button, which is located under the
accounts list and looks like a minus sign.

Confirm that you actually want to delete the account, as
shown in Figure 2-13.

If you dlick OK, the user's files are refained. If you dick Delete
Immediately, all the user’s files and settings are deleted immediately.

Figure 2-13: Confirm whether you want fo delete the account.
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Managing Files
and Folders

‘ onsider all the things for which you use your computer. You compose
e-mail, browse the Internet, edit photos, play music, type memos, and
more. Many of these tasks involve files that are stored on your hard drive.

The Macintosh operating system makes managing your files easy. The Mac
OS X component that helps you browse and manage files is the Finder. The
Finder runs at all times in the background, and you can open Finder win-
dows from the Dock or any time you double-click the icon for a hard drive
or folder. The Finder lets you quickly perform basic tasks, like creating fold-
ers and moving or deleting files. The Finder also lets you perform more

advanced tasks, such as customizing a file’s icon or changing the default pro-

gram you use to open a file.

This chapter shows you how to manage files with the Finder. It also shows
you how to use other OS X file management tools, including

w= Spotlight: This is a powerful tool for searching files, programs, and
even system settings.

== Trash: Deleted files are sent to the Trash. If you accidentally delete a
needed file, you can usually recover it from the Trash.

»= Burn Folders: Back up important files to recordable CDs or DVDs by
using Burn folders.

"= Time Machine: New in Leopard, Time Machine makes it easy to back
up your entire computer on a regular basis.

| “*\apter

Getready to. ..
w= Search Your Computer with Spotlight ..........
= Associate Files with Different Programs ......

= Change a File's lcon

w= Customize the Finder
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30
31

w= (reate Folders

w= Rename Groups of Files ............ccccccco.
w= Trash Files or Folders ............cocoooosereeeecees
e Back Up Files t0 a (D .......oooeeeeeeecccccerene.

= Back Up Your Computer
with Time Machine

w= Restore Files with Time Machine ................

= Suppress Desktop Icons
for (Ds and iPods
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34
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Chapter 3: Managing Files and Folders

Search Vour Computer with Spotlight

1.

28

Click the Spotlight icon in the upper-right corner of the
OS X menu bar. The Spotlight icon looks like a magnify-
ing glass.

Type a query. When you type, top results appear in a
menu below Spotlight. Choose a result in the menu to
open it.

To view a more detailed list of results, click Show All in
the Spotlight menu to open the Spotlight window, as
shown in Figure 3-1.

To search a specific location (such as an external hard drive or your
Pictures folder), select the location in the sidebar on the left side of
the Spotlight window.

If Spotlight searches resources that you prefer not to
search, open System Preferences and click the Spotlight
icon.

You can also open Spotlight Preferences by choosing Spotlight
Preferences in the Spotlight menu.

In the Spotlight Preferences window, remove check
marks next to resources that you don't want searched.

To block certain folders from being searched, click the
Privacy button near the top of the Spotlight window.

Click Add (it looks like a plus sign) near the bottom of
the Privacy window and then browse to the folder you
want to block from being searched.

Select the folder and click Choose. The blocked folder
appears in the list, as shown in Figure 3-2.

@ Finder File Edit View Co Window Heln 1 2 49 Sum 452 PM

» Searchisg “This Sac”
mem - e e 2 cend —
P Searth ﬁ-“'""', Wernandergi  Shared Sawn

Figure 3-1: Use Spotlight to quickly search for files and other items.
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! Search Results © Privacy
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Figure 3-2: You can block Spotlight from searching certain folders.



Associate Files with Different Programs

Associate Files with Different
Programs

1.

Open Finder and browse to a file for which you want to
change the program association.

Click the file once to select it but don’t double-click the
file or open it.

With the file selected, press $8+1.

You can also open the Info window by selecting the file and then
choosing File=>Get Info, or right-clicking the file and choosing Get
Info from the menu that appears.

In the Info window, as shown in Figure 3-3, click the
arrow next to Open With to expand the file opening
options.

Click the menu under Open With and choose a differ-
ent program.

If you don't see the desired program listed in the menu, choose
Other from the bottom of the menu and then browse the

Applications folder to find the program you want to use to open the
file.

Make sure you select a program that is appropriate for opening the
file. For example, if the file is a picture, you probably want to asso-
ciate it with a graphics program like iPhoto or Adobe Photoshop. A
word processing program, like Apple Pages, isn't the best program
to open and edit photos in.

If you want to change the program association for all
files of a given type, click Change All below the Open
With menu.

Click Continue in the dialog box shown in Figure 3-4 to
apply the global change.

O O O T.041507_03.jpg Info

¥ General:

Label:

EE-, 041507 _03.jpg
\“®| Modified: Today at 6:47 PM

¥ Spotlight Comments:

Kind: Adobe Photoshop JPEG file
Size: 308 KB on disk (311,274 bytes}
Where: /Users/keithunderdahl/Pictures
Created: Tuesday, April 17, 2007 9:04 PM
Modified: Today at 6:47 PM

[] Stationery Pad
[ Locked

» More Infa:

» Time Machine:

b Name & Extension:

¥ Open with:

308 KB

x

f—m Adobe Photoshop €53 ! 3‘]

like this.

b Preview:

Use this application to open all documents

[ Change All_..

P Sharing & Permissions:

A

Figure 3-3: Use the Open With menu fo
change a file's program association.

7

Are you sure you want to change all similar
documents to open with the application
“Preview"?

This change will apply to all documents with extension “jpg".

{ Cancel ] F “Continue ‘

Figure 3-4: You can make global program associations, too.
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Chapter 3: Managing Files and Folders

Change a File’s Icon

30

Open an image file containing the image you want to
use as a file’s icon.

Ideally, the icon image should have some relevance to the docu-
ment. For example, if the document is a PDF file containing infor-
mation about your company, you may want to change the file’s icon
so that it uses your company logo.

Select the image and then copy it. If you're viewing the
image in the OS X Preview program, simply choose
Edit=>Copy, as shown in Figure 3-5.

Close the image.

Open Finder and browse to a file for which you want to
change the program association.

Click the file once to select it but don’t double-click the
file or open it.

With the file selected, press 88+1.

Click once on the current icon image in the upper-left
corner of the Info window to select it.

With the old icon selected (a border appears around the
icon when it is selected), as shown in Figure 3-6, press
38+V to paste in the new icon image.

Close the Info window. As you can see in Figure 3-6, the
new icon image appears immediately in the Finder.

You can follow these same steps fo change a folder’s icon as well as
a file’s icon.

® Preview File BN View Go Tools Bookmarks Window Help 1 T
7 IMGPL19007G

Select All

Move Image to Trash

Find
Speech
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Figure 3-5: Copy the image that you want to use as your new file icon.
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Figure 3-6: To change a file's icon, simply paste in a new image.



Customize the Finder

Customize the Finder

1.

Click the Finder button on the Dock to open a Finder
window.

Click the options button (it looks like a toothed gear)
and choose Show View Options.

Make sure that no folder or file in the Finder is selected. If an item
is selected, the Options menu lists commands specific to that item,
and the Show View Options choice isn't available.

In the view options window that appears, customize
appearance settings, such as icon sizes and labeling.

Close the view options window, and with the focus still
on the Finder, choose Finder=>Preferences.

Click Sidebar at the top of the Preferences window that
appears and then remove check marks next to items that
you don’t want to appear in the Finder Sidebar, as
shown in Figure 3-7. For example, if you don't use
Apple’s .Mac service, you may want to remove the check
next to iDisk so it doesn’t needlessly take up Finder
space.

Close the Sidebar preferences and then with the focus
still on the Finder, choose Viewr>Customize Toolbar.

In the Toolbar Customization window that appears, as
shown in Figure 3-8, click and drag buttons to the
Finder toolbar. In Figure 3-8, I added the Separator,
New Folder, Path, and Get Info buttons to the toolbar.
Click Done after you're finished making changes.

To remove items from the toolbar, simply click and drag them from
the toolbar to the Tool Customization window. You can easily add
them back later if you want.

Finder Preferences

Show these items in the Sidebar.

E 3 Hard disks
™ ) ipisk
E"* Network

1 Connected servers

i Computer

E '_ Removable media (such as CDs)

™ [l Desktop
& ’E Home

E ¥ r\_ Applications

Figure 3-7: Customize Finder sidebar items here.
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Figure 3-8: You can easily add and remove Finder toolbar items.
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Chapter 3: Managing Files and Folders

Create Folders

1.

Open the folder in which you want to create a sub-
folder. If you want to create a new folder on the
Desktop, click in an empty area of the Desktop to
ensure it has the current focus.

Press 38 +Shift+N to create a new folder. As you can see
in Figure 3-9, the new folder is named Untitled Folder.

3. Type a new descriptive name for your folder.

To keep your files secure, you should create subfolders only on the
Desktop or in your user-specific folders in the Finder. User-specific
folders in the Finder indude Documents, Movies, Music, and
Pictures. Each folder is represented by a link in the Finder Sidebar,
s0 they're easy to find.

Rename Groups of Files

32

1.

Make sure all the files you want to rename are together
in a single folder. The folder should contain only the
files you want to rename.

Open the Finder and then open the Applications folder.

In the Applications folder, open the AppleScript folder,
open the Example Scripts folder, and then open the
Finder Scripts folder. A list of Finder scripts appears, as
shown in Figure 3-10.

To trim text from file names, double-click Trim File
Names . scpt. The Script Editor launches.

L/ Documents
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- bl

YOEVICES
{'i_'i sk
8 Nerwark
4 Macintosh HD screens
Kl Lacie =
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I
b

untitled foldar
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E keiths-iboa...
9 o0 p4

¥ PLACES
P Deskrop

f'j’f keithunderd... :
P e et

1002 selcied, 60.5 GB avalable 4
Figure 3-9: Use folders and subfolders to organize your files.

05 X comes with many handy scripts to help you automate various
tasks. Poke around the AppleScript folder to find others that may be
useful to you, but read the instructions for each script carefully to make
sure you don't cause some damage.
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Figure 3-10: Several Finder scripts help you rename groups of files.



Rename Groups of Files

10.

11.
12.

13.

14.

Open the folder containing the files you want to
modify.

Make sure that the folder containing the files you want to rename
is in front of all other windows. The front-most window is the one to
which the script is applied. If no folder window is open, the script
renames files on the Deskfop.

Click the Run button in the Script Editor window.

Enter the text string you want to trim from the file
names, as shown in Figure 3-11.

If the text string is to be removed from the beginning of
each file name, click Trim Start. Click Trim End if you
want to trim the end of each file name.

To add text to the file names, open the Add to File
Names . scpt script.

Confirm that the folder containing the files you want to
rename is in front of all other windows.

Click Run in the Script Editor window.

Type the text string you want to add to the file names, as
shown in Figure 3-12.

To add the string to the beginning of each file name,
click Prefix. To add the string to the end, click Suffix.

After you're done running scripts and renaming files,
click the Script Editor window and then press $+Q to
quit the Script Editor and ensure that scripts are not
inadvertently run later.

If you're renaming files for use on a Web site, use the underscore
character instead of spaces in the names. Also, remember that file
names on the Internet are usually case sensitive.
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Figure 3-11: Enter the fext string you want to remove from the file names.
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Figure 3-12: Use the Add to File Names script to add text to file names.
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Chapter 3: Managing Files and Folders

Trash Files or Folders

34

1.
2. Click and drag the file to the Trash icon on the Dock.

Locate a file or folder that you want to delete.

If you have a two-button mouse, you can also right-click a file
and choose Move to Trash from the contextual menu that appears.

You can immediately undo an accidental frashing by pressing
98+Z or choosing Edit=>Undo.

To see what's in the Trash, click the Trash icon on the
Dock. A Finder window displaying the contents of the
Trash appears, as shown in Figure 3-13.

If you want to restore an item from the Trash, click and
drag the item to a new, safe location.

To empty the Trash, press 38+Shift+Delete or choose
Finder=>Empty Trash. You can empty the Trash only
when the focus is on the Finder. If the focus is on
another application, the 38+Shift+Delete command
won't work.

When you see the confirmation warning, as shown in
Figure 3-14, click OK. Items in the Trash are deleted per-
manently.

If you're tired of always confirming yes, you actually do want to
empty the Trash, open o Finder window and choose
Finderc>Preferences. Click Advanced in the Preferences window
that appears and then remove the check mark next to Show
Warning before Emptying the Trash.
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Figure 3-13: Dig through the Trash to ensure you didn't throw away anything
important.

Are you sure you want to remove the items in the
) Trash permanently?
You cannot undo this action.
[ Cancel } 0k

Figure 3-14: Carefull Emptying the Trash can't be undone.



Back Up Files to a CD

Back Up Files to a CD

1.

In the Finder or simply on the Desktop (the menu bar
at the top of the screen must say Finder), choose
File>New Burn Folder.

Type a name for the Burn folder. The name will be the
disc volume name when the disc is recorded.

Click and drag files and folders to the Burn folder.

To review the items in the Burn folder, double-click the
folder to open it.

To find out how much space will be required to store
the files in the Burn folder, click the Calculate Burn
Folder Space button at the bottom of the Burn Folder
window. The space required appears at the bottom of
the Burn Folder window, as shown in Figure 3-15.

The Calculate Burn Folder Space button is round and is located in
the lower-right corner of the Burn Folder window. Remember, most
(Ds can hold 700MB of data and most DVDs hold up to 4.3GB of
data. To burn DVDs, your computer must have a SuperDrive or
external DVD burner.

After you're done adding files, click Burn in the Burn
Folder window.

When you're prompted to do so, insert a blank record-
able disc of the appropriate size.

Choose a burn speed, as shown in Figure 3-16, and then
click Burn.

Recording errors are less likely to occur at slower burn speeds.
Unless you're in a hurry, choose the slowest burn speed possible.

9 ek

|# 109670fgs

4|

* DEVICES

% Natwork
4 Macintosh HD A e a_ne
I Latie L3 109670 fg0301 109670 fgdaoz 109670 fg0303
TSHARLD
I pinhs -ibouk. :VH -9‘ 'ﬁ:
1 say0-p4 p_ne o o
»PLACES 109670 190304 109670 fg0305 109670 Iy0306
™ Deskuop
£} kelshunderdahl = —_ S -
o » ® @
1 Documents 109670 fgoin7 109670 fg03ng 109670 fgni09
ER movies
S Music 1 L
[ Pictures F » -
o = Ans a_nE -
LB e minnu . disc 442e: 9.9 M8 @
i : Calculate th jred f b
Figure 3-15: Calculate the space required for your burn.
[s1ak s ~ 10967 0fgs =

Figure 3-16:

(-0
8 Nework
2 Mazintosh HD
I Lacie = 4 Are you sure you want te burn the contents of
b= i f"‘} “109670figs” to a disc?
; . CD You can use this disc on any Mac or Windows compiater, To efect the
I keiths-ibook. -:-3-'-5"] dise without burning it, dick Ejest.
St ET
v PLACES Disc Mame: 10967 0igs
B eskup Burn Spee ¥ Maximum Possible 24x) |8
{5} keishunderdahl
A\ applications
Y Documents Cald
Bl Movies (" Ejeer ) {_Cancel ) (= Bum )
J3 Music
(4] v -
29 ME

Slower burn speeds are more reliable.



Chapter 3: Managing Files and Folders

Back Up Your Computer
with Time Machine

1.

36

If you have an external hard drive, connect it to your
computer and prepare it for use, as I describe in
Chapter 23.

An external drive isn't required for using Time Machine, but files
that are backed up to an external drive will be safer in case a com-
ponent inside your computer fails.

Open System Preferences and then click the Time
Machine icon.

Next to Back Up To, click Configure.

Select a drive to which you want backups to be saved, as
shown in Figure 3-17.

If storage space is a major concern, place a check mark next to
Automatically Delete Backups Older Than and then select a time
frame. Shorter time frames use less disk space.

Click OK to return to the main Time Machine control
panel.

If you have a folder containing large files that don't
need to be backed up, click the Add button (it looks like
a plus sign) under Do Not Back Up and then browse to
the desired folder. In Figure 3-18, two items will not be
backed up by Time Machine.

To start a backup immediately, click Back Up Now and
then close the Time Machine control panel. Backups
occur silently and don't interfere with your other work.

Figure 3-18: You can pick and choose what's backed up by Time Machine.
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Restore Files with Time Machine

Restore Files with Time Machine

Click the Time Machine icon on the Dock.

In the Time Machine window that appears, as shown in
Figure 3-19, click the arrows in the lower-right corner of
the screen to move to earlier backups.

You can also click a screen in the main window to jump directly fo
it. Each screen in the background represents a different backup
time. You can also move through backups by clicking the graduated
scale along the right side of the Time Machine screen.

Use the Finder window and its sidebar to browse to the
file that you want to restore. If you can’t find the desired
file, go back in time to an earlier backup.

When you find the file that you want to back up, select
it and click Restore in the lower-right corner of the Time
Machine window.

Click Cancel if you want to close Time Machine without restoring
a file.

Check the restored file to make sure it's the one you
want. If the restored file has the same name as an item
that's currently on your computer, the restored file
assumes the proper name and the existing file has (orig-
inal) tacked onto its name, as shown in Figure 3-20.

s[mm] N o (8- [0

Today (Mow)

Figure 3-19: Move back in fime on your system using Time Machine.

ane .2l Documents =
e Blo|=] (o] Q
v DEVICES \} Name- &S Date Modified
4 iDisk » i screens Jun 26, 2007, 11:27 PM
6 Network » L writng Stuff loday, §:31 MM
- Ll Writing Stull {original) Today, 7:12 PM
=1 Macintosh HD
E2 Lacie =
¥ SHARED
[ e
¥ PLACFS
B Deskop

A% kethunderdahi

_"\ Applications

ar 5 I IIo ST -
Litems, 60,5.08 ayallable. e

i‘.igure 3-20: (o_mpur; current and restored versions after ;erforming_a buckap.
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Chapter 3: Managing Files and Folders

Suppress Desktop Icons
for CDs and iPods

1. Open a Finder window (or click an empty area of the
Desktop) and choose Finder=>Preferences.

2. In General options, remove the check mark next to CDs,
DVDs, and iPods, as shown in Figure 3-21.

3. Close the Finder Preferences window.
You can sfill eject discs and iPods by using the Eject commands in
iTunes and DVD Player by using the Eject key on your keyboard, or

by clicking the Eject symbol next to the item in a Finder window
sidebar.
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80n Finder Preferences

Show these ltems on the Deskiop:
E Hard disks
[ CDs, DVDs, and iPods
) Connected servers

New Finder windows open:
| 4 Home =

] Always open folders in a new window

"] open new windows In column view

il Spring-loaded folders and windows
Delay: -—9—
| L ey .

Shart Meddium Long
Press Space Bar to open immediately

Figure 3-21: Use Finder preferences to suppress
certain Desktop icons.



Adjusting System
Preferences

Fe Macintosh computer is known for its ease of use, but “easy” doesn't
mean simplistic. Beneath the friendly exterior of OS X is a powerful
operating system, which can be configured for almost any task by using a
wide selection of hardware.

This chapter shows you how to configure the system software for your spe-
cific needs and hardware. Tasks show you how to take command of both the
internal hardware in your Mac and the peripherals attached to it. Specific
tasks include

== Internal components: Operating system tools help you make the
most efficient use of your laptop’s batteries, decide which disk is used
to boot the system, and update the OS X software.

w= Peripherals: Your Mac can work with a variety of different printers,
monitors, keyboards, and audio devices. Configuring peripherals in
OS X is easy.

The tasks in this chapter show you how to control your computer’s hardware
with OS X software tools. The final task also shows you more about the
specifications and performance of your computer, which is important if you
decide to make some upgrades. If you want to upgrade the actual hardware
of your Mac, see Chapter 23.
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Chapter 4: Adjusting System Preferences

Save Energy with Power Settings

1.

40

Open System Preferences by choosing Appler>System
Preferences.

Click the Energy Saver icon.

If you have a laptop, choose Battery in the Settings
menu, and then select a power saving profile in the
Optimization menu.

Click Sleep to display Sleep options, as shown in
Figure 4-1.

Adjust the sliders to change when the computer and
monitor will go to sleep.

The monitor uses a lot of power, so it's a good idea to let the dis-
play sleep after a minute or two of inactivity.

Click Options to review power saving options, such as
whether you want a Battery icon to appear on the menu
bar or whether you want the display to dim automati-
cally before going to sleep.

The settings available on the Options screen vary depending on
whether you're adjusting Power Adapter or Battery settings.

Click Schedule. If you want the computer to wake or
start at a certain time each day, place a check mark next
to Start Up or Wake and then choose dates and times
for automatic startup, as shown in Figure 4-2.

If you have a laptop, choose Power Adapter in the
Settings For menu and then repeat Steps 3-7 to adjust
settings for when your computer is plugged in to wall
power.

880 Energy Saver
<[> ][ showan | q

[ sleep  Options |

Put the compurer to sleep when It Is Inactive for:

1 min 15 min 1hr Fhrs Never

Put the display(s) to sleep when the camputer is inactive for:

) )

Imin 15 min : 1hr Ihes  Never

M Put the hard disk(s) to sleep when possible @

(" Restore Defaults ) [ Schedule... }

1
Jil Click the lack to prevent further changes

Figure 4-1: During inactivity, the computer can go fo sleep to save power.

RO Energy Saver
"|'-.| Sho = = )
et ™M St up or wake | Weekdays li-] at | &00AM |, [S=————]
= | 101 AM
Put the ca
(&) (cancel ) oK)
1 min i Never
Put the display(s) to sleep when the camputer is inactive for:
{F
Imin 15 min : 1hr Ihes Never
IV Put the hard disk(s) to sleep when possible @
[ Schedule.. |

[ Restore Defaults |

1
]i Click the lack to prevent further changes

Figure 4-2: Schedule your computer fo start up or sleep automatically.



Update System Software

Update System Software

1.

Make sure that your computer is connected to the
Internet.

Close all open applications.

Look at the Dock and make sure that you quit all programs.
Running programs have a small, black triangle below their icons.
You can't quit the Finder and Dashboard, but you can quit every-
thing else.

Choose Appler>Software Update. After a few seconds, a
list of available updates appears in the Software Update
window.

Review each item and remove check marks next to items
that you don’t want to update, as shown in Figure 4-3.

If you're not sure what an item is, click it once. A description of the
update appears in the bottom section of the Software Update
window.

Click the Install button at the bottom of the Software
Update window to begin downloading the updates.

Enter your administrator password when you're
prompted to do so, as shown in Figure 4-4, and then
click OK.

Read and accept any license agreements that appear. If
you're downloading multiple updates, you may have to
accept multiple agreements. After you accept all the
agreements, a status window shows you the download
status of your updates.

When you review the list of updates, look for ones that say they
must be installed separately. These should be downloaded individu-
ally, which means you may have to run Software Update a couple
of times.

Install  |Name

1.3.1.16 and 1.4.2_09.

&) Restart will b requined.

Java 1.3.1 and 1.4.2 Release 2 delivers i
on Mac U X v10.4. This release includes Java 2 Matform Standard kdition versions

Software Update

for your P

—  Pages Update
#  Apple Intermediate Codec
i} Keynote Update
GarageBand Lipdate
#  iphoto Update
© ™ iTunes Phone Driver
Q @ QuickTima

r New software is i L
ﬁ) If you're not ready to install now, you can usc the Software Update

preference to check for updates later.

\Version Size

1.0.2 28.7 MB
1.0.1 740 KB
2.0.2 21.9 MB
202 14.6 MB
5.0.4 41.0 MB
L0 JEOKB 4
T.1:2 51.4MB «

and ibility for Java

Note: Use of this software is subject to the original Sofoware License Agreemeantis)
that accompanied the software being updated. A list of Apple SLAs may be found
here: b f fwwaw.apple.com legalfsia)

( auit ) Cinstall 8ltems )

Figure 4-3: Deselect updates for programs or features you don't use.

- password.

)

Authenticate

Software Update requires that you type your

Mame: Keith Underdahl

Password:

|__. Cancel F Ok }

Figure 4-4: An administrator password is required

to install updates.
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Chapter 4: Adjusting System Preferences

860 Startup Disk

Select a Startup Disk Aee—

Select the system you want 1o use to Start up your computer

1. Open System Preferences and then click the Startup

Disk icon. ' 3 (2
2. Select the disk you want to use when the computer SR o

starts up, as shown in Figure 4-5.
Yo have selected Mac 03 X, 105 (—\
on the volume *Matintosh HD.® L& Restart... J

3. If you want to restart the computer right now using
3

a different disk or operating system, click Restart.
Otherwise, simply close the Startup Disk window. 0L T CATBAE N ST Mk 3o G (arger Dk hode )

to anather computer using a FireWire cable and use it as a hard disk.

A
]_il Click the lack to prevent further changes

Manage Printers
Figure 4-5: Select the disk or operating system that you want to use when the

1. Open System Preferences and then click the Print & Fax computer starts.
icon.

2. To add a printer, click the Add button (it looks like a
plus sign) below the list of available printers.

3. Click the button corresponding to the type of printer
that you want to add. For example, click Windows if purkaroup r] v g '
you are adding a printer connected to a Windows PC
on your network, or Bluetooth to add a Bluetooth
printer.

4. Select the name of the computer to which the new
printer is connected, as shown in Figure 4-6. _
Name: HP Deskjet B45c

Location:

Normally, it is necessary to manually add network printers only.

Printers installed directly fo your computer following the printer I e R L
manufacturer’s instructions should already appear in your list of
printers. i)

Figure 4-6: Select the computer to which the new printer
is connected.
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Manage Printers

10.

When you're prompted to enter a name and password,
enter a username and password that is valid on the
computer to which you're trying to connect. Click OK.

Select the name of the printer that you want to add, as
shown in Figure 4-7.

In the Print Using menu, choose Select a Driver to Use,
and then choose the model name in the list that
appears below. Click Add.

If your printer's manufacturer or model isn't listed in any men,
choose Generic PostScript Printer in the Print Using menu.

In the list of printers, as shown in Figure 4-8, check
the status of your newly added printer. A green dot
next to the printer’s name means that the printer is
ready to use.

To set a specific printer as your default printer, choose
that printer in the Selected Printer in Print Dialog
menu, as shown in Figure 4-8.

To adjust printer-specific settings, select the printer
and click Options & Supplies. The Printer Options
and Supplies utility runs, with options and settings
tailored to the printer. Here you can change the
name and model of the printer, its location, and
other details.

anea (=]

‘workaroup T Tiovo-ed. F| Frinter2
freelance ’ HP Deskjet B45c

Name: HP Deskjet 845¢

Location:

Print Using: | Select a driver 1o use %]

G
HIFDesk]at BEUL - Cutenprnt o5 T.07
HP Daskjet 341C - Cutenprnt v5.1.0
HP Detkjet B42C - Cutenprint v5.1.0 m
HP Deskjet 843C - Cutenprint v5.1.0

HP Daskjot §45C - Cutenprint v5.1.0 1

HP Decklet 850C - Cutenprint v5.1.0

[ Add

LA

Figure 4-7: Select the name of the printer that you want |
to add.

800 = Print & Fax

W HP DeskiEt B45¢ HP Deskjet A45¢
e Default d
(Options & Supglies... )
i Open Print Queue... )

Wind: HP Deskjet 8450 - Gutenprint v5.1.0
Status idle. Default

[_)Share this printer

Dufault Printer: | HP Deskjet 845¢ R

Default Paper Size in Page Setup: | US Letter

1
L‘ Click the lock to prevent further changes. @

Figure 4-8: Set a default printer and more in the Print & Fax window.
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Chapter 4: Adjusting System Preferences

Calibrate the Display Color

1. Open System Preferences and then click the Displays
icon.

2. Click Color to open the color preferences for your
monitor.

3. Choose a profile that matches your monitor or display,
as shown in Figure 4-9.

If you're not sure which profile is compatible with your monitor,
place a check mark next to Show Profiles for This Display Only.
Incompatible profiles disappear from the list.

Color calibration is usually necessary only if you have special color
needs — for example, you're editing video for broadcast or per-
forming professional graphics production — or if you're not satis-
fied with the color performance of your monitor.

4. Click Calibrate.

5. Read the instructions in the Display Calibrator Assistant
and then click Continue.

Do not use the Expert mode unless your monitor performs poorly
and you're experienced with color calibration.

6. Follow the wizard instructions to calibrate colors. When
you get to the Select a Target Gamma screen, as shown
in Figure 4-10, you may want to choose a setting that
matches the target display of your work rather than your
computer’s current display.

7. On the last screen of the Display Calibrator Assistant,
click Done to create your new calibrated color profile.
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4

Open Profile

800 AGOf+
[« >J [ showatl ] (a_
! Display = Color ]
Display Profile:
A90f+ ™ Show profiles for this display only

3

—_—
[ Calibrate... )

Figure 4-9: Select a color profile that matches your monitor.
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® Target White Point
® Admin

® Name

@ Conclusion
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contrast of the display. Warch the
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() 1.8 Standard Gamma
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for Mac 05 computers.

=) 2.2 Talevision Gamma

800N Display Calibrator Assistant
Select a target gamma

A Introduction
 Set Up | Select your desired gamma setting for
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working with images to be i

or PC-c: Ible ¢

splayed nn

After you have done this step, click the Continue button.

[ GoBack )

Figure 4-10: Experiment at each step to calibrate your display.
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Change Keyboard and Mouse Settings

Change Keyboard and
Mouse Settings

1.

Open System Preferences and then click the Keyboard &
Mouse icon.

Click the Keyboard button to bring keyboard settings to
the front, as shown in Figure 4-11.

Adjust the Key Repeat Rate and Delay Until Repeat slid-
ers to change the rate of repeat when you hold down
keyboard keys.

If you have a laptop but want to use the function keys (F1 through
F12) for application features, place a check mark next to Use the
F1—F12 Keys to Control Software Features.

Click the Trackpad or Mouse button, as appropriate.

If you're using a laptop, the Mouse button appears only if a
mouse is connected to the computer.

Use the sliders to adjust the tracking speed, double-click
speed, and scrolling speed (if appropriate), as shown in
Figure 4-12.

Adjust other device specific settings, including

¢ Two-button mouse: If you have a two-button mouse,
you can choose whether the right or left button is the
primary button.

e Trackpads: Newer Apple trackpads incorporate two-
fingered scrolling. You can also enable clicking by
tapping on the trackpad.

aan Keyboard & Mouse
< » || Shawall | Q

| Keyboard | Trackpad = Bluetooth | i‘(‘p‘ybnarﬂ‘ﬁhortru‘:‘s‘

Key Repeat Rate Delay Until Repeat

= =

S Fast 0¥ Long shan

Type here to test settings

__ Use the F1=F12 keys to control software features
When this option is selected, press the Fn key to use the
F1-F12 keys to control hardware features

[ Modifier Keys... ) @

Figure 4-11: Change the keyboard repeat rate here.

aan Keyboard & Mouse
< » || Shawall | Q

~ Keyb d Ti k d '.;'- tooth | prbnarﬂﬁhortru:‘s‘

Double-Click Speed

= o=
)

Siow Fast L Fatt

Double-click here to test

Trackpad Gestures: Scrolling Speed
# Use two fingers to seroll s -
™ Allow horizontal scrolling Siow Fast

"I Clicking

Trackpad Options:
@ Ignore accidental trackpad Input
_!lgnore trackpad when mouse is present =

Figure 4-12: Fine-tune the mouse or frackpad to your own pointing habis.
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Chapter 4: Adjusting System Preferences

Adjust Audio Settings

1. Open System Preferences and then click the Sound icon.

2. Click the Sound Effects button to bring sound effect set-
tings to the front.

Choose a new alert sound, as shown in Figure 4-13.

4. Choose whether you want audible feedback to play
when you adjust the volume.

5. Click the Output button to choose which speakers are
used for audio output and to adjust the speaker balance,
as shown in Figure 4-14.

In some cases, an operating system bug can cause audio balance to
change inadvertently when you adjust volume with the function
keys. If your speakers don’t seem to be halanced properly between
the left and right channels, open the sound output settings and
double-check the volume.

6. Click the Input button to adjust the input volume for
your computer’s microphone. Speak normally and
watch the Input Level indicators to fine-tune the micro-
phone level.

The Input Level indicators light up to the middle and upper part of
the scale during speech. If the level is too low, your voice will be too
quiet. If the level is too high and the indicators routinely bounce off
the top of the scale, audible distortion may occur.
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ann Sound

[ Sound Effects Output  Input

Choose an alert sound

MName Iype

Purr Built-in

Sosumi Built-in 0

Suhmari'ne Built=in T

Tink Bullt-in -
Play alerts and sound effects through: = Headphones

Alert valume: o '—'f'—! ‘1'-‘))
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E Play Front Row sound effects L
Output volume: o = — *))) I Mute

¥ Show volume in menu bar

Figure 4-13: You can customize the 0S X alert sound.

ann Sound
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Mame Iype
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Output volume: B = ————— *)}) I Mute

¥ show volume in menu bar

Figure 4-14: Use Output settings to adjust audio balance.



Checking System Specifications and Performance

8606 keith-underdahls-mac-mini
Keith Underdahl’s Mac mini 1207 10:32 PM

Tontents ‘Wemory slal are Tyt Speed Tatatus

Checking System Specifications
and l’erformance v " g T —

Audio Built i}

1.

Choose Appler>About This Mac, and then click More
Info.

In the System Profiler window that appears, click Disc
Burning in the Hardware menu.

If you're not sure whether your computer has a Combo drive for
burning CDs or a SuperDrive for burning both (Ds and DVDs, check
the Disc Burning properties. If you see a DVD-Write section, your
Mac has a SuperDrive.

Click Memory in the Hardware menu to check the
size and status of your system memory, as shown in
Figure 4-15. The Status column lists the performance
status of each memory slot.

|
Bluetacth I
Diagnasties |
Diise Burning |
Filbire Channel |
Firewire |
Craphics (Displays_||
[T
PC Cands |
PCI Cards |
Parallel 5C51
Power . Sizes 256 MB
Printers || Type DOR2 SORAM
A% § | speed: 667 uiHr
e | Staws: OK
usa |
¥ Nerwark }
AirPoat Card \
'
u

BANE 0/DIMMO:

Firewall
Lotations
Maderms
Volumes

¥ Software
Applications
Extensions
Fants
Frampaneks

.

Figure 4-15: Here you can check the size and performance of your computer’s
memory.
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¥ Hardware m Actiity Mondicd 108 $/28/07 10,16 PM Universal
. . . . . . ATA AddPrinter 204 S/27707 532 P Unwrwerial '
5. Click Applications in the Software menu to list the appli- sty (I agsres sook .t 21107 zam ot I
. . . . Blustacth } Adobe Help Viewer 1.1 11 77 2 MM Usirversal 1
cations installed on your computer as shown in Figure Ductumim I Adobe Sk P €51 Adabe Sk P 150408 FGZEATM e |
4-16. Review the list and note the system listed in the el | |y S T St £i13007 v
Kind column. Most applications are one of four kinds: sl |ttt s
PC Carde giplefileSerer 40 Urirvwrial
Cl . R . OS 9 b . ll d PO Cards : :’nlnlunml Runiner Lo Universal
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e 1| Activity Monitor.
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Review other categories as needed.

Figure 4-16: Check the system compatibility of your applications.
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Utilizing O0S X
Applications

personal computers first became popular in the 1980s, well before iPods
and the Internet became integral parts of our lives. Why did people
spend hundreds or even thousands of dollars on computers like the Apple
I, TRS-80, IBM PC, and early Macintosh? Even before digital multimedia
and the online world, computers served as powerful tools for organizing
lives, typing reports and memos, and storing information.

Today we take it for granted that our computers will help us compose letters,
track schedules, and manage contacts. And with a Mac, you really can take
these things for granted because new Macintosh computers come with an
array of free programs to help you accomplish many common tasks. These
programs live in the OS X Applications folder, and this chapter shows you
how to use some of them. This chapter shows you how to

m=  Keep a personal schedule with iCal.

"= Manage names, addresses, and other contact information with the
Address Book.

we  Fdit text files with TextEdit.

m=  Store and organize pictures with iPhoto (a free program on most new
Macs, or available as part of iLife).

w= Expand your vocabulary with the built-in dictionary.
w=  Recover from unfortunate deletions with Time Machine.

m= Save any file as a PDF file for easy online sharing.

| “*\apter

Getready to. ..

w= Open the Applications Folder-.....................
w= Plan Your Life with iCal...............................
= Add Contacts to Your Address Book ............
e Edit Text with TextEdit

w= Organize Pictures with iPhofo ....................
w= (reate PDF Files

w= Look Up Words in the Dictionary ...............

w= Quit an Application




Chapter 5: Utilizing OS X Applications

Open the Applications Folder

1. Open any Finder window. You can click the Finder icon
on the Dock or simply double-click the hard drive icon
on your Desktop.

2. Click Applications in the Finder Sidebar to open the
Applications folder, as shown in Figure 5-1.

3. To launch an application, simply double-click its icon in
the Applications folder.

In some cases you may need to open a subfolder hefore launching
an application. For example, if you have Microsoft Office installed,
you may need to open the Office subfolder in the Applications
folder before opening a program, such as Word or Excel.

Plan Your Life with iCal

1. Open the Applications folder and then double-click the
iCal icon.

E ; You may also be able to launch iCal from the Dock.

2. In the Calendars menu on the left side of the iCal win-
dow, place check marks next to the calendars you want to
display. For example, if you want only your home sched-
ule to display, remove the check mark next to Work.

3. To create a new calendar (in addition to the default Home
and Work calendars), choose Filer>New Calendar and
then type a name for the calendar, as shown in Figure 5-2.

4. To add a calendar event, first select the calendar to
which it should be added.
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Figure 5-1: Applications are easy to find in 05 X.
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Figure 5-2: iCal lets you keep separate calendars for various parts of your life.




Plan Your Life with iCal

5. In the month calendar shown in the lower-left corner of
the iCal screen, click the day on which you want to cre-
ate the event.

Use the arrows above the calendar to move to a different month.

6. In the main calendar window in the middle of the iCal
screen, click and drag a box around the time of your
event or appointment and then type a name for the
event, as shown in Figure 5-3.

7. For a monthly overview of appointments, click Month
near the top of the iCal window.

8. To see details of an event, double-click the event in the
main calendar. Information about the event appears in a
pop-up Event window, as shown in Figure 5-4.

9. Type notes pertaining to the event in the lower section
of the Event window or change the time and other
event details in the upper section. Click Done to close
the Event window.

If the event is an all-day appointment, place a check mark next to
All-Day in the Info pane on the right side of the screen.

Use the Calendar menu in the Info pane to move events from one
of your calendars (such as Home) fo another calendar (such as
Work).

10. To remove an event from iCal, simply click the event
once to select it and then press the Delete key on your
keyboard.

If you delete an event by accident, you can undo the deletion by
choosing Edit=>Undo.
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Figure 5-3: Adding events to the calendar is easy.
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Figure 5-4: You can view your calendar by month as well.
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Add Contacts to Your Address Book

1.

54

Open the Applications folder and then double-click the
Address Book icon to launch the Address Book.

You can also launch the Address Book from other applications,
such as iCal and Apple Mail.

To add a new person to the Address Book, click the Add
New Person button, which looks like a plus sign and is
located below the list of names.

Type the person’s name, company, phone numbers,

addresses, and other information, as shown in Figure 5-5.

To edit an entry later, simply click the name of the per-
son you want to change and then click Edit under their
Card.

To add a picture to a person’s Address Book card, click
the name in the list and then double-click the picture
icon next to the name.

In the picture chooser that appears as shown in Figure
5-6, click Choose. Use the Finder window that appears
to find and select an image on your hard drive.

Zoom in on the image by using the Zoom slider below
the picture and then click and drag the image left or
right and up or down to reposition it. The area in the
central box will be used in the Address Book.

Click Set.

To remove a person from your Address Book, select the
name in the Name list and then choose Edit>Delete
Card.

(SHaNs) . Address Book

ran :iilAppIe Inc. Christa
[@ Directorie I Christa Underdah Underdahl
| Cole Underdahl I\t Signal
A Keith Underdahl Py
© work $ B122.555 1234
2o mobile : 612-555-4321
I
o0 work = Christa®work.com -
ke bl e (= "

Figure 5-5: Enter names, numbers, and addresses here.
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| Recent Pictures I-v-] Q )

(Choose...) (Cnncel}( Set )

Figure 5-6: You can add personal photos to Address Book cards.



Edit Text with TextEdit

Edit Text with TextEdit

1.

Open the Applications folder and then double-click the
TextEdit icon.

Begin typing text, as shown in Figure 5-7.

To change the size or formatting of text, click and drag
over a passage of text to select it and then choose
Format>Font. Make a selection from the Font window
to change the size of text or apply characteristics, such
as bold or italics.

You can change alignment and spacing of fext by choosing
Format=>Text.

To save your work, choose Filec>Save. Choose a folder in
which to save the file and enter a name.

To print your text, choose Filem>Print. Select a printer,
specify the pages to print and the number of copies of
each, and then click Print.

If you're not happy with the default text size or appear-
ance, choose TextEditr>Preferences to open the
Preferences window, as shown in Figure 5-8.

Choose whether you want the default format to be Rich
Text or Plain Text. Rich Text allows you to format text so
that it looks nice, but Plain Text is required for certain
types of files, such as HyperText Markup Language
(HTML) files.

To change the default text appearance, click Change next
to either Plain Text Font or Rich Text Font. In the Font
window, choose different default fonts, styles, and sizes,
as desired.

1) Untitled

[Svies o [ME[ = (=8 [ 38| [ Spacing b [ i =) Pe a0
T 2 ] 3 13 3 2 13 3 2 ) | 3 | 3L
r Iy IF 13 |} IR I
Puersanal comysshers first iiecarmie populas in e 1860, well babons IPods and Bee
Intamel became integral parts of our lives. Why did people spend hundreds or

even thousands of dollars for compulers such as the Apple Il TRS-80. IBM PC. or
‘early Maciniosh? Even before digital multmedia and the onling world, compulers
were powertul tools for erganizing ves, iyping repors and memeos, and staring
information

Figure 5-7: TextEdit is a basic, no-frills text editor.
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Font
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Properties

Document properties can only be used in rich text files. Choose
File » Show Properties o change sewings for individual documents.

Author: | Keith Underdah|
Company:

Copyright:

Options
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1 Show ruler ! Smart links

[ Restore All Defaults )

Figure 5-8: Change the default text size and other TextEdit
settings here.
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Organize Pictures with iPhoto

1.

56

Open the Applications folder and then double-click the
iPhoto icon. If you're launching iPhoto for the first
time, you're asked if you want to use iPhoto when you
connect a digital camera to the computer. Click a button
to make a choice.

Connect your digital camera to your computer’s
Universal Serial Bus (USB) port and turn on the camera.
The camera should be in picture viewing mode, not pic-
ture taking mode.

When iPhoto switches to Import mode, as shown in
Figure 5-9, type a name and description for the roll.

Click Import to begin importing photos from your
camera.

To import pictures that are already on your hard drive info iPhoto,
choose Filec>Add to Library. Use the Finder window that appears to
browse and import photos.

To create a new album in which to organize certain pic-
tures, choose FilewNew Album and then type a descrip-
tive name for the album.

Click and drag photos from the Library window to the
new album, as shown in Figure 5-10.

To copy multiple photos, first dick and drag a hox around the pho-
tos you want to move. After a group is selected, you can click and
drag that group to a new album.

Click the name of an album to view its contents.

Ready to import 166 items.

From: &/8/06 Rl Karme
Te &/21/06 Detcription:

| Delete items from camera after bmporting Import

0 OED
Figure 5-9: iPhoto automatically detects most digital cameras.
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Figure 5-10: Click and drag pictures to copy them to different albums.



Create PDF Files
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Create PDF Files - —
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Figure 5-12: PDF files can be shared easily with others.
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Look Up Words in the Dictionary

1.

58

Open the Applications folder and then double-click the
Dictionary icon.

Start typing a word in the search box of the Dictionary
and Thesaurus window, as shown in Figure 5-13. Type
slowly and note the list of words that appears and is
narrowed down with each letter you add. If the word
you type isn’t in the dictionary, you see a warning and
suggestions, as shown in Figure 5-13.

Double-click a word in the list to view its definition, as
shown in Figure 5-14.

Scroll down the page to find derivatives, etymology, and
synonyms.

To return to the previous Dictionary screen, choose
History=>Back.

The Dictionary is inferactive. If you see a word in a definition that
you don't understand, simply double-click the word. That word's
Dictionary entry appears.

To change the preferred Dictionary or pronunciation guide, choose
Dictionary=>Preferences. In the Preferences window, you can
change these and other Dictionary setfings.

Dictionary

Q eror
i

Apple P

No cntries found. Did you mean?

Figure 5-13: The Dictionary fells you if your spelling is incorrect.

806 Dictionary
alr]lajAal | Q. error
L, Lictionary M1/ Apple  Wikiped
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noun

a mistake : spelling ervors | an errar of judgment. Sec note at MISTAKE .
o the state or condition of being wronyg in conduct or judgiment @ the ey fod
been paid in evvor | the crash was cansed by human ervor.
» Aasaball a nusplay by a fielder that allows a batter to reach hase or a ninner to
advance,
« technical a measure of the estimated difference between the observed or
calvalated value of a quantity and its tue value,
+ Low a mistake of fact or of law in a court's opinion, judgment or order.
= Phiately a postage stamp or item of postal stationery showing a major printing
or perforation mistake,

PHRASES

see the error of one's ways realice or acknowledge one's wiongdoing.

DERIVATIVES
errordess adjeciive

ORIGIN Middle English : via Old French from Latin erver, from errare o stray,
err.’

Figure 5-14: The Dictionary lists definitions and synonyms.



Quit an Application

Quit an Applicati | T e
Uit all AppTCation EPREOLRTEeEE L Mag

Figure 5-15: An arrow below the icon means that program s still running.

1. To see if an application is still running, hover the mouse
pointer over the Dock. Icons with arrows below them —
such as TextEdit and Preview, as shown in Figure 5-15 —

are still running, even if you closed all documents in that T == mm:v g

program. By m—jm
2. To quit an application, first click the application’s icon e o B

on the Dock to make the application active. s
3. Click the name of the application (for example, TextEdit

or Preview) on the menu bar and choose Quit from the

menu that appears, as shown in Figure 5-16.

You can also press 38+Q to quickly quit an active program.
T ——

Figure 5-16: You must quit the application to truly close it.
Make a habit of quitting programs after you're done using them.
Each program that is left running uses up some memory and other
system resources. Unlike Windows programs, most Macintosh appli-
cations don't quit when you simply click a window’s red Close button.
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Using Productivity
Software

ou may have heard some of your Windows-using friends say things like,
“I'd use a Mac, but the programs I need aren’t available for OS X.”

Given this perception, it comes as a surprise to many people that, in fact, a
lot of applications are available for OS X, including ubiquitous Microsoft
Office applications like Word, PowerPoint, and Excel. If you have work to
get done, your Macintosh is up to the task.

Applications, such as word processors, spreadsheet programs, and presenta-
tion programs, are often called productivity programs. Apple offers its own
suite of productivity programs — iWork. iWork is more affordable than
Microsoft Office and includes Pages (a word processor) and Keynote (a pres-
entation program).

This chapter focuses primarily on iWork applications although many of the
basic techniques apply to Microsoft Office as well. To order iWork, visit your
local Apple retailer or see www . apple.com/iwork. Tasks show how to
create and edit new presentations and word processing documents with
iWork applications.

; Free trials of Apple iWork and Microsoft Office are pre-installed in the Applications fold-

ers of most new Macs. For more on using Microsoft Office applications for 0S X, check
out Microsoft Office v.10 for Macs For Dummies by Tom Negrino (Wiley Publishing, Inc.).
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Chapter 6: Using Productivity Software

nee Untitled [=]
Create a New Pages Document e e T
' . ver | P g L
1. Launch Pages from the iWork subfolder in the Blank EXTRENE E
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| Fiyers i’
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If this is your first time launching iWork, dick Try to fest iWork ey o ey T e
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Education ey e} (5]
2. Choose a template for your new document, as shown in ® =
Figure 6-1. To choose a template, click a document cate- Maderm Newsie Family .
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available templates on the right. When you find the . T o) @
template you want to use, click the template to select it
and then click Choose.
To create another new document at any fime in Pages, choose !
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Figure 6-1: Pages includes many helpful document templates.
3. Begin typing text, as you would in any word processor nee Untitied =)
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Figure 6-2: Save your work often.
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Style Text in Pages

Style Text in Pages

1.

7.

Click to place the cursor in the paragraph to which you
want to apply a paragraph style.

Click the Style menu and choose a paragraph style, as
shown in Figure 6-3.

To change the alignment of text, place the cursor in the
desired paragraph and choose Format=>Text. Choose an
alignment option, such as Center or Justify.

To create a bulleted or numbered list, select each line
of text in the list and then click the List button. Choose
a list style from the submenu that appears.

To change the style of a smaller passage of text,
click and drag over the text to select it, as shown
in Figure 6-4.

Click the Fonts button on the far-right side of the Pages
toolbar and then choose a different font or style. The
Fonts panel organizes fonts into collections and fami-
lies. In Figure 6-4, the selected text was made bold.

You can also access font properties and other appearance settings
by choosing Formatc>Font.

To change the color of selected text, dick and drag to select the fext
and then click the Colors button. Use the Colors panel that appears
to choose a new text color.

Close the Font window after you're done changing the
text.
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Insert a Photo into a Pages
Document

1. Create a document, into which you want to insert a
photo, in Pages.

Place the cursor where you want to insert the photo.
Choose Insert=>Choose.

Browse to the photo you want to insert.

RANEE N S

Click the photo to select it, as shown in Figure 6-5, and
then click Insert to include it in the document.

If the image doesn't fit well into your document, click and drag
the corner handles of the image to resize it.

Print a Pages Document
1. Compose a document in Pages, as I describe earlier in
this chapter.
Choose Filer>Print.

In the Print tab that appears, click the down arrow to
expand print options, as shown in Figure 6-6.

4. Select the number of copies and other print options, as
shown in Figure 6-6.

5. Click Print to begin printing.

To create a PDF file of your document, choose PDF=>Save as PDF in
the lower-left corner of the Print window.
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Start a New Keynote Presentation

Start a New Keynote Presentation

1.

Open the iWork subfolder in the Applications folder
and then double-click Keynote to launch the program.

If this is your first time launching iWork, dick Try to fest iWork
free for 30 days.

Choose a template, as shown in Figure 6-7, for your
new presentation. To choose a template, scroll through
the list of available templates on the right. When you
find the template you want to use, click the template to
select it.

Select a size for your slides in the Slide Size menu.
If your presentation will be viewed in a large room via a projector
with average lighting and resolution, stick with a relatively small

slide size, such as 800 x 600. Larger slide sizes may result in fext
that is hard fo read from the back row.

Click Choose to create a new presentation by using your
chosen template and slide size.

Type a title and subtitle for your presentation in the
provided text boxes on the first slide.

Choose Filer>Save.

In the Save tab that appears, enter a file name for your
presentation, as shown in Figure 6-8.

Choose a folder in which to save the presentation in the
Where menu and then click Save.

@ Koymote File Ecw insenm Shde Format Amange  View  window  Help O S & & 4 Wdlo30PM D
ne Ustited 2]
- M. | choose s theme for your prasentation: gl A
torm i Med Adjest Coiors Fosta
sein
1 - Hard Cover| ! | watincolok,
Hard Cover Waaermark Wanercolor Wlackboard
£
u Letrerpress Parchment ﬂ |
Latterpenss. Parsment Caayon Line.

Slide Size: | 500 x 600

{(pen an Exiting Fie )

Figure 6-7: Choose a template and slide size.
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Figure 6-8: Name and save your presentation.
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Insert Slides

1. Open a Keynote presentation.

2. Click the New button in the upper-left corner of the
Keynote window to insert a new slide, as shown in
Figure 6-9.

3. To open a specific slide, click the slide in the Slides list
on the left side of the screen.

4. To change the order of slides, click and drag slides up or
down to new positions. Slides at the top of the list
appear first when the slideshow is played.

5. To quickly change the layout or format of a slide, click
the Masters button and choose a new master, as shown
in Figure 6-10.

6. Click in the text areas and type text for your new slide.

66

To delete a slide, open the slide and choose Edit=>Delete. If you
have a two-button mouse, you can also right-click a slide and
choose Delete from the contextual menu that appears.

To quickly create a new slide based on an existing slide, open the
existing slide and choose Editc>Duplicate. An exact copy of the slide
is added to the presentation.

@ Keymote File Ecw insenm Shde Format Amange View  Window  Help O S &+ & 4 Wedl0SIPM D
anA OffsideModule (=]

@ Double-click fo edit

Figure 6-9: Click New to add a slide.
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i

Figure 6-10: Choose a master for your new slide.



Formatting Text

Formatting Text

1. Enter text into a text box on a slide.

To add a new text box to a slide, dick the Text button on the
Keynote toolbar. Click and drag the text box to the desired location
and resize the box by using the handles on the sides and corners.

Click and drag over a passage of text to select it.

To change the size or style of the text, click the Fonts
button on the Keynote toolbar.

4. Select a font, style, and size, as shown in Figure 6-11.

To add a drop shadow behind the selected text, click the Drop
Shadow button. (The button is rectangular, located in the upper-
middle section of the Font panel, and is marked with the letfer T.)

5. Close the Font panel after you're done customizing the
font.

6. To change the color of text (or any object), select the
text and then click the Colors button on the Keynote
toolbar.

7. Use the Colors panel, as shown in Figure 6-12, to select
a new color.

If you prefer to adjust color with sliders or specific numeric values
rather than the circular color picker, dlick the Sliders button (the sec-
ond button from the left) near the top of the Colors panel.

8. Close the Colors panel after you're done changing
colors.

OffsideModule = ]

mc@E T HE ul O=BOA

View  Thames Maaters ent Shapes Table Chan Commamt Lo Uspis e Bacl nape e Adjust Colors Foets

Figure 6-11: Customize fext appearance in the Font window.
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Figure 6-12: Colors are easy to change in Keynote.
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Add Graphics to Presentations

1.

68

Open a Keynote presentation and a slide on which you
want to draw some basic graphics.

Click the Shapes button, as shown in Figure 6-13, and
choose a shape that you want to draw.

When the shape appears on the screen, click and drag
the corner and side handles to change the shape size.

To insert a photo, choose Insert=>Choose.

Browse to the image file that you want to insert. Select
the image file and then click Insert.

Click and drag the image to a new location, as shown in
Figure 6-14.

Click and drag the corner handles of the image to
resize it.

Don't make pictures too small because the people sitting in the
back row must be able fo see them, foo.

If a shape or image blocks part of another image or
object, select the image and choose Arranget>Bring
Forward or Arrange=>Send Backwards, as appropriate.
Repeat until all graphics and objects on the slide are
stacked in the proper order.

Keynote File Edwt ngerm Shde Format  Amange View  Window  Help [+
OffsideModule
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Figure 6-14: Photos can be used o enhance your presentation.



Present a Keynote Presentation

Present a Keynote Presentation

1. Connect your Mac to a projector, if needed.

Second-to-last defender

You may need to use a special VGA adapter between your Mac and the

projector cable. Apple offers VGA adapters that allow you to connect

most Macs to analog computer monitors or multimedia projectors.
Open the presentation that you want to play in Keynote.

Click the first slide in the presentation so that it is
selected.

Click the Play button or choose Viewr>Play Slideshow
to play the slideshow, as shown in Figure 6-15.

Press Return, the spacebar, the right arrow key, or the
mouse button to move to the next slide.

To move to the previous slide, press the left arrow key.
To end the presentation, press the Esc key.

To export the presentation in a different format, choose
Filer>Export.

In the Export tab that appears, as shown in Figure 6-16,
choose an export format and follow the instructions
onscreen to export the presentation. The most useful
formats include

e QuickTime: Plays on any computer with QuickTime

e PowerPoint: Exports a presentation that is compati-
ble with Microsoft PowerPoint

e Flash: Plays in most Web browsers

e iDVD: Creates a DVD that can play in many video
DVD players

Figure 6-15: Use the mouse button or arrow keys to move through the slides.
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Figure 6-16: Keynote can export presentations for QuickTime and PowerPoint.
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Using Dashboard
s I “*\apter

C omputers are said to be labor saving devices, yet it seems to take an
awful lot of mouse clicks, menu commands, and keyboard inputs to get
anything done. This is what makes computers less intuitive than, say, a car,
where every important control is immediately at hand and critical informa-
tion is within your peripheral view.

The engineers at Apple must have been thinking about computer usability
problems, too. When they released OS X version 10.4 Tiger, they included a

new tool — Dashboard. Like the instrument panel in your car, the OS X Get reqdy to...

Dashboard puts key information and tools within easy reach. Dashboard

isn't quite in peripheral view — if it was it would be in the way — but it is w= Open Dashboard 72

just a single mouse click away, and Dashboard doesn't affect your other N

applications, = Add Items fo Dashboard ...........oooccccoconnn. 73

This chapter shows you how to open Dashboard and how to add and = (reate Web Clip Widgefs ..............coocn. 74

remove Dashboard items, which are also called widgets. Dashboard widgets e Check Weather 75

covered in this chapter include
= Weather = Leave Sticky Notes 76
w  Sticky Notes = Track Flights 77
= Web Clips w= Translate Foreign Languages.............cccc.... 18
w  Flight Tracker w= Convert Units of Measure ......................... 78
w= Translation = Check Movie Times 19
"= Unit Converter w= Download New Dashhoard Widgets ............ 80
= Movies

New in OS X Leopard is the ability to easily create your own widgets. The
Photocast widget described in this chapter is one such build-your-own
Dashboard widget.



Chapter 7: Using Dashboard

Open Dashboard

72

1.

To open Dashboard, simply click the Dashboard button
on the Dock. The screen dims slightly, and Dashboard
widgets zoom into view, as shown in Figure 7-1.
Dashboard can also be opened by two additional
methods:

e Double-click the Dashboard icon in the Applications
folder.

e Press F12 on your keyboard.

To change the way Dashboard opens, open System
Preferences and then click the Exposé & Spaces icon.

To create a hot corner for Dashboard, select Dashboard
in one of the Active Screen Corner menus. In Figure 7-2,
the lower-right corner has been set to Dashboard. To
open Dashboard, simply move the mouse pointer to the
corresponding corner of the screen.

To change the keyboard shortcut used for opening

Dashboard, make a different selection in the Dashboard

menu.
If you want to use a modifier key, such as 88 or Control, simply
hold down that key (or keys) while making a selection in the
Dashboard menu.

Dashboard can't be quit like other 0S X applications. To close
Dashhoard, simply dick a blank area of the screen. Although a
black arrow remains under the Dashboard icon on the Dock, very
little of your computer’s resources are dedicated fo Dashboard.

—

| Exposé . Spaces

Expesé allows you to temporarily see all your open windows at once, 50 you can easily click
an any window ta bring it to the front. You can set a Dashboard shortcut to show or hide
the Dashboard. You can enable or disable Spaces and set 3 shortcut to show spaces.

 Active Sereen Cormers
= =
[sunsceenswer ) ([ Dashboard )}

All windows: | F8 W (- ]
Application windows: [ F10 (- ]
Desktop: | FL1 W [- 4

[F12 W (- )

6

Figure 7-2: Set a hot corner and function key for launching Dashboard.



Add Items to Dashboard

Add Items to Dashboard N

1. Open Dashboard.

2. Click the plus sign in the lower-left corner of the mmea
Dashboard screen. A list of widgets appears along the

bottom of the screen, as shown in Figure 7-3. L Adre Back
VA busness
3. Click the arrow buttons on the far right or left of the list ] caatmon
of widgets to scroll through the list. e D
o esew
4. To add a widget, simply click the widget in the list. The o Db
new widget is plopped onto your Dashboard. In Figure VOO
7-4, the Movies widget was added. D ;irgi.--.—-
5. Click and drag widgets to move them to new locations, D ¢
as shown in Figure 7-4. < \ F i s

6. To remove a widget from Dashboard, click the X button
in the upper-left corner of the widget. You can always
add the widget back later if you want.

7. After you're done adding, moving, and removing widg-
ets, click the X button in the lower-left corner of the
screen, just above the horizontal list of widgets. The list
disappears, and the X turns back into a plus sign.

You can dlick and drag widgets to new locations at any time; the
widget list at the hottom of the screen need not be visible when
moving widgets, only when adding and removing widgets.

Figure 7-4: Widgets can be moved or deleted as needed.



Chapter 7: Using Dashboard

Create Web Clip Widgets 65606

Adjust the shape of the m

1. Open a Web page in Safari containing the item you 5*'”:,::2':' e Y aokinn souts

want to place in a widget.

2. When the page is loaded, choose File>Open in
Dashboard.

You can also click the Open This Page in Dashboard button on the
Safari toolbar. The button looks like a dotted square with scissors.
However, if the item is in a pop-up window, the Safari toolbar may

not be visible, making it necessary to choose Filec>Open in
Dashboard. Clevstion 160 TripCheck com  Wilepusl 14167
lempeorature S8.3F Wind EW MFH &

3. Click the general area of the page containing the item .
that you want to add to Dashboard. A clear box appears Figure 7-5: Select the area that you want fo add
around the area. to Dashboard.

4. Click and drag the handles at the corners and sides of
the box so that the box surrounds only the area that you
want to add to Dashboard. In Figure 7-5, I'm selecting a
picture and some text in a pop-up window.

5. Click Add. A Web Clip containing the area is added to
Dashboard.

6. Open Dashboard and reposition the Web Clip, as
shown in Figure 7-6.

7. To remove a Web Clip from your Dashboard, open
Dashboard and then click the plus sign in the lower-left
corner of the screen. Click the Web Clip’s close button
to remove it.

Figure 7-6: Web clips can be moved or closed like any other Dashboard widget.
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Check Weather

Check Weather

1.

Open Dashboard. If the Weather widget isn’t already
part of your Dashboard, add it, as described earlier in
this chapter.

Click the i button in the lower-right corner of the
Weather widget.

In the City, State, or ZIP Code field, enter your city,
state, or ZIP code, as shown in Figure 7-7.

If you live in a suburb of a larger city, make sure you enter the
name of your suburb and not the big city nearby. For example, if
you live in Aurora, Colorado, enter Aurora and not Denver. This

ensures that your weather report is as accurate s possible for your
specific location.

Choose whether you want the temperature to display in
Celsius (°C) or Fahrenheit (°F) in the Degrees menu.

If you want the weather outlook to display daily low
temperatures as well as daily highs, select Include Lows
in 6-Day Forecast.

Click Done and then check your weather outlook, as
shown in Figure 7-8.

For a compact display of the Weather widget, click the
sun or moon (depending on the time of day). The
widget display gets smaller, like the upper widget in
Figure 7-8. Click the sun or moon again to expand the
display, like the lower widget in Figure 7-8.

If you want to monitor the weather in mulfiple locations, open mul-
tiple occurrences of the Weather widget by simply adding the
Weather widget again, as described earlier in this chapter. You can
then set each widget fo a different geographic location.

City, State or ZIP Code: Degrees:

Albany, OR

AccuWeather.com®

B Include lows in &-day forecast Done

Figure 7-7: Set your location as specifically
as possible.

THU FRI SAT SUN MON TUE

2 & & & & @
87° 86° 84° 83° 80° 78°

Figure 7-8: Weather is one of Dashboard's
more useful widgets.
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Leave Sticky Notes

1.

76

Open Dashboard. If the Stickies widget isn't already part
of your Dashboard, add it, as described earlier in this
chapter.

Click the i button in the lower-right corner of the
Stickies widget.

Choose a paper color, font, and font size, as shown in
Figure 7-9.

For best results, keep the Font Size menu set to Auto. When the size
is set fo auto, the text side adjusts automatically when you type
nofes.

Click Done.

To compose a note, simply click the Stickies widget and
start typing, as shown in Figure 7-10.

To delete the text on a note, click and drag over text
with the mouse to select it and then press Delete on
your keyboard.

If you want to save fext in a Sticky Note, select the fext and then
press 38+C on the keyhoard to copy it. Open another program
(such as TextEdit) and then press 38+V to paste the text info that
program. You can then save the text with that program. You can't
save text by using the Stickies widget.

Paper Color:

vl § N |
EEEN

Font:

y

Marker Felt |

Figure 7-9: Customize the paper
color and font.

derry
555-1234

Car wash
Saturday, 9-11a

Figure 7-10: Type quick notes
with the Stickies widget.



Track Flights

Track Flights

1.

Open Dashboard. If the Flight Tracker widget isn't
already part of your Dashboard, add it, as described ear-
lier in this chapter.

If you want to track flights for a specific airline, choose
the airline in the Airline menu.

Select the departure city in the Depart City menu, as
shown in Figure 7-11.

Select the destination in the Arrive City menu, as shown
in Figure 7-11.

If you know the three letter airport code (for example, LAX for Los
Angeles International Airport or MSP for Minneapolis-St. Paul
International Airport) for either city, click in the relevant menu and
type the code.

Click Find Flights.

Review the list of flights matching your results, as
shown in Figure 7-12.

To perform another search, click the arrow next to the
Find Flights button.

Flight Tracker automatically refreshes its data every fime you open
Dashboard. If you plan to track a flight in the near future, set up
Flight Tracker to monitor those flights beforehand.

Searching for
flights
>

Find Flights

Figure 7-11: Enter the arrival and departure cities,
and specify an airline if desired.

Track Flight

Figure 7-12: Flight Tracker gives up-fo-the-minute
flight status.
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Translate Foreign Languages

1.

Open Dashboard. If the Translation widget isn't already
part of your Dashboard, add it, as described earlier in
this chapter.

Select languages in the From and To menus to decide
how the translation is made.

Enter a phrase, including punctuation, in the From field.

A translation appears automatically in the To field, as
shown in Figure 7-13.

You can copy and paste text into the Translation widget from
other programs or Web pages.

Convert Units of Measure

1.
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Open Dashboard. If the Unit Converter widget isn't
already part of your Dashboard, add it, as described ear-
lier in this chapter.

Choose a unit you want to convert in the Convert
menu. You can choose Weight, Volume, Energy,
Currency, Time, and many other units of measure.

Select a specific unit of measure in the menu on the left
and then enter a value, as shown in Figure 7-14.

Choose a specific unit of measure in the right menu.
This unit should be the one to which you want to con-
vert the original value.

[ R

Where [s the library?

m Ta Spanish s

;Dénde esta |a biblioteca?

Figure 7-13: Quickly translate phrases
to other common languages.

b:___‘
T e r—

| Pound (US) | | Kilogram |

451| = 204.57016

Figure 7-14: The Unit Converter can convert
almost anything.



Check Movie Times

Check Movie Times

1.

Open Dashboard. If the Movies widget isn't already part
of your Dashboard, add it, as I describe earlier in this
chapter.

Click in the Movies widget to enlarge the window size.

Click the i icon in the lower-left corner of the
Movies widget and enter your ZIP code, as shown
in Figure 7-15.

Click Done to return to the main Movies window.

Click the name of a movie under Movie Theaters to
view a description of the movie. A list of local theaters
that are showing the movie appears to the right.

Click a theater in the list to view a list of show times, as
shown in Figure 7-16.

To view a trailer for the movie, click the Trailer icon in
the lower-left corner.

To purchase tickets online using Fandango.com, click
Buy Tickets in the lower-left corner.

By default, all movies and show times are displayed for the current
day. To view a different day, click Today in the upper-right corner of
the Movies widget and choose a different day from the menu that
appears.

FANDANGO

Figure 7-15: Localize the Movies widget for your area.
Movies

Captivity

Evan almighty

Evening PG-13
Faontastic Four: Rise of ... PG |
Harry Potter and the Or... G130 l

1408 PG13] |

Juhn Cusack, Sarmuel L. Jackson, Mary
McCormack

infamous haun
around the wo it this concapt of
an afterfife. He c! 8 ]

jatest project,
Ten Nights in Haunted Hotel Rooms. Delying

Figure 7-16: Check movie descriptions, theaters, and show times.
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Download New Dashboard Widgets

1.

80

Open Dashboard and then click the plus sign in the
lower-left corner to open the list of widgets along the
bottom of the screen.

Click Manage Widgets in the lower-left corner, just
above the widget list.

In the Widget Manager window that appears, as shown
in Figure 7-17, click More Widgets.

In the Apple Web site that appears, as shown in
Figure 7-18, browse the extensive list of available
widgets.

Make sure you read the terms of use for any widget before you
download. Widgets listed as Freeware can be downloaded for free,
but you should still click the More Info link if one is available. The
More Info link also usually contains special installation instructions.

After you find a widget you want to install, click
Download.

Click OK to save the widget to your desktop.

After the download is complete, double-click the
extracted Widget file to install the widget. Follow the
onscreen instructions (unique to each widget) to finish
installation.

to see what's available.

Figure 7-17: Click Mor: Widgets

eee

Apple - Downloads - Dashbeard
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Caming Stwned  Latest Headlines
Widget Browser
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Gamas P60}
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Done
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Digitad Divot Mandicap Card
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Dogtown Skatehoasd At
sk Football

England World Cup Clock
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Essanden Football Club Live
Scora Widget
Essendon Footbal Club News
Focnway Clock

Fiyers Date
Gommaria 2006
Gitette Clock

Golf Swing Thoughts

= 1y Golf Tips
+ GolfNews Widgst

. [[] Duck Football

Download # 604
Ckeplays the cument University of
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e i

Figure 7-18: Apple’s Web site offers literally thousands of widgets.
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Sending E-Mail and
Browsing the Internet

’aersonal computers have been available since the 1970s, but in the
early years they were mainly used by businesses, gamers, and hardcore
computer geeks. With the advent of the World Wide Web in the 1990s,
more people came to see personal computers as necessities. Today the
computer is an indispensable tool for communication, information, and
entertainment.

Your Macintosh is ready to communicate, entertain, and retrieve informa-
tion as soon as you take it out of the box. It comes with all the software
applications you need to send and receive e-mail, browse the Web, or down-
load multimedia. Your Mac probably even comes with the hardware needed
to connect to the Internet in the form of a network adapter and AirPort
(AirPort is optional on some models). If you need a modem for dial-up
Internet, Apple sells one that plugs into your Mac’s USB port.

This chapter shows you how to get started with e-mail and Web browsing.
In addition to the applications that come with OS X, this chapter also
shows you how to download and use Firefox, a popular third-party Web
browser application.

Before you can use e-mail and the Infernet, you must have an Internet service account.
These accounts are provided by Internet Service Providers (ISPs), of which many are
probably in your area. If you don't already have Internet service, check with your tele-

phone or cable company to see what services they offer or look in the phone book under
Internet Service. Your ISP may provide specific instructions for connecting its service.

| “*\apter

Getready to. ..

w= Go Online with Safari ........oooooooooooeeecc...... 84
w= |nstall Firefox 86
w= Browse the Web with Firefox...................... 86
= Bookmark Your Favorite Web Pages .......... 88
w= Search with the Google Widget ................. 88
w= Configure an E-Mail Account ..................... 89
= Compose and Send E-Mail ............c........... 90
w= Download and Read E-Mail ........................ 91
we Adjust Mail Settings 92
w= (reate a To Do ltem from an E-Mail .......... 93
w= Subscribe to an RSS Feed ......................... 94



Chapter 8: Sending E-Mail and Browsing the Internet

Go Online with Safari

1.

84

Launch the Safari Web browser by clicking the Safari
icon on the Dock or by double-clicking its icon in the
Applications folder.

Type a Web address — a Uniform Resource Locator
(URL) — in the address bar, as shown in Figure 8-1,
and then press Return to visit the address.

Use the four buttons on the Safari toolbar to navigate
Web pages. From left-to-right the buttons are

e Back: Click the Back button to return to the previously-
viewed Web page.

e Forward: If you click the Back button, you can click
the Forward button to return forward.

e Reload: Use this button to reload a page. The Reload
button is especially helpful if a wireless connection
drops momentarily and the page fails to completely
load.

e Bookmark: Click this to bookmark a Web page. You
can easily return to the page again by selecting it
from the Bookmarks menu on the menu bar.

To add a bookmark to the Bookmark bar (located just
below the Safari toolbar and address bar), go to the
page you want to bookmark and then click the
Bookmark button.

Type a different name for the bookmark, if desired. The
name shown appears on the bookmark.

Choose Bookmarks Bar in the location menu, as shown
in Figure 8-2, and then click Add.

To change the size of text on the screen, open the View
menu and choose to make text either bigger or smaller.
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Figure 8-1: The Safari Web browser comes pre-installed on every Mac.
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Go Online with Safari

10.
11.

12.

13.

14.

15.

Choose Safari=>Preferences.

On the General pane, enter the URL for the page you
want to use as your home page, as shown in Figure 8-3.

The home page is the Web page that opens when you first launch
Safari. To use the current Web page as your home page, dlick Set to
Current Page.

Click the Security button to open Security preferences.

Choose Never under Cookies if you don’t want to accept
cookies from Web sites.

Close the Preferences window after you're done adjust-
ing Safari preferences.

Although cookies may be used to track your Web browsing habits,
the real risks are minimal. Some Web pages may not function cor-
rectly when cookies are disabled.

To browse anonymously, choose Safaric>Private Browsing.

Private browsing stops Safari from remembering which Web pages
you've visited. This setting is especially valuable if you're using
Safari on a public computer, such as in a library or school.

To return to a Web page in History, choose a page from
the History menu, or click the Bookmarks button on the
far-left side of the Bookmarks bar and then choose
History, as shown in Figure 8-4. Click a page in the
History to view it.

To clear the history, choose History=>Clear History.

Default Web Browsar: | % Safari H‘!

MNew windows open with: [ Home Page l-ﬂ-{

Home page: .hltp.f.fwww.dulnmies.tumd

Set to Current Page )
Remove history items. | After one month W"{
save downloaded files to: | [ Download: s
Remove download list items: | Manually "ﬂ

M Open “safe” files alter downloading

~safe” files include movies, pictures, sounds,
POF and text docwment s, and disk nages
and other archives,

Open links from applications: e in a new window
O in a new tab in the current window
This applies to links from Mail, iChat, ctc.

Figure 8-3: Set your home page here.

W Safari File Edit View Mistory Bookmarks  Window el 1 4 Foa SunllliaM Q

n

|
Figure 8-4: Safari remembers Web pages that you visited in recent days.
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Install Firefox

1. Use any Web browser (like Safari) to visit www .
getfirefox.com.

2. Follow the instructions on the Mozilla Web site to
download Firefox.

3. When the installer download is finished, double-click
the Desktop icon for the disk image (the icon has the

. dmg file name extension) to extract and mount
the disk image.

4. Read and accept the license agreement when it appears.

5. 'When you see the Firefox application window, as shown

in the upper-left corner of Figure 8-5, open your

Applications folder and then click and drag the Firefox

icon from the Firefox window to the Applications
folder.

After Firefox is copied fo the Applications folder, you can delete
the downloaded Firefox disk image.

To access Firefox more easily, add it to the 0S X Dock. See
Chapter 1 for more on adding items to the Dock.

Browse the Web with Firefox

1. Launch Firefox from the Applications folder.

2. Type a Web address in the address bar, as shown in
Figure 8-6.
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Figure 8-6: Type a URL in the address bar to visit a Web site.




Browse the Web with Firefox

Use the navigation buttons on the Firefox toolbar to
browse Web pages. From left-to-right the buttons are

e Back: Click the Back button to return to the previously-
viewed Web page.

e Forward: If you click the Back button, you can click
the Forward button to return forward.

e Reload: Use this button to reload a page. The Reload
button is especially helpful if a wireless connection
drops momentarily and the page fails to load
completely.

e Stop: Click this button to stop loading the current
Web page.

e Home: Click the Home button to quickly return to
your home page.

Click and hold the Back and Forward buttons to reveal a longer
list of visited pages.

Choose FirefoxroPreferences.

In the Main tab, enter the URL for your desired home
page, as shown in Figure 8-7, or click Use Current Page
to set the current Web page as your home page.

Click Check Now to see if Firefox is your default
browser. If not, you may set Firefox as the default when
you're prompted to do so.

To view your browsing history, choose Gor>History. Use
the History pane on the left side of the Firefox window,
as shown in Figure 8-8, to browse previously visited
Web sites.

800 _Main =
el | @ G B @
Main | Tabs Conwent  Feeds Privacy Security Advanced
Startup
When Firefox starts: | Show my home page ‘¢'1
Home Page. | hup:/ /www.dummies.com/|
{ Use Current Page ) f: Use Bookmark ) [ Restore to Default )
Downloads
E Show the Downloads window when downloading a file
|_! Clase it when all downloads are finished
- T —
® save files to[i Desktop ( Choose... )
() Always ask me where 1o save flles
System Defaults
M Always check to see if Firefox is the default browser on startup [ Check Now )
——

[i_u

Figure 8-7: Set Firefox's home page.

@ Firefon File [dit View Mistory Bookmarks Tool Window felp 1 = F 2 wnllilad Q
ann P y

) s e e e MDA e (R a

Figure 8-8: Choose Go=>History to open the History pane.
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Bookmark Your Favorite Web Pages

1. In Firefox, open the Web page that you want to
bookmark.

Choose Bookmarks=>Bookmark This Page.

Type a simple name for the bookmark in the Bookmark
tab that appears, as shown in Figure 8-9.

4. If you want the bookmark to appear on the Bookmarks
toolbar, choose Bookmarks Toolbar in the Create In
menu, as shown in Figure 8-9.

To delete or update old bookmarks, choose Bookmarks=>Manage
Bookmarks.

Search with the Google Widget

1. Add the Google widget to Dashboard, as I describe in
Chapter 7.

2. Open Dashboard and type a search query in the Google
widget, as shown in Figure 8-10.

3. Press Return to begin the search. Your default Web
browser opens and displays a list of results.

Your Web browser doesn’t need to he open before you use the
Google widget. The browser launches automatically when you begin
the search.

88

T & Sunll4iam Q

(8 ) o

Discoverthe , . ) ES
[ % iPhone =5 |
. — . i (o

Dummiey

r . Iﬂ?"?’[‘fﬂ ;ﬂﬂ fﬂfil‘t’f;“':é-’t‘j ﬂ

Figure 8-9: Bookmark your favorite Web pages in seconds.

k‘:_;oug[e Q barbary coast pirates

Figure 8-10: Use the Google widget to
perform fast Web searches.

-~



Configure an E-Mail Account

Configure an E-Mail Account

1.

Obtain an e-mail account from your ISP, an e-mail
account provider, or .Mac. See Chapter 9 for more on
getting and using a .Mac account.

Launch Mail from the OS X Dock or from the
Applications folder. Make sure your computer is con-
nected to the Internet.

If you have a .Mac e-mail account, enter your .Mac
account name and password when you're prompted to
do so. If you have a different e-mail account, choose
Mail=>Preferences.

Click the Accounts icon in Mail Preferences and then
click the Create an Account button (it looks like a plus
sign) in the lower-left corner of the Preferences window.

Enter your name, e-mail address, and password and
then click Continue.

Choose the account type and enter the incoming server
address (these should be provided with your e-mail
account details). Also provide a description and server
password, as shown in Figure 8-11.

Click Continue and then choose whether your server
requires SSL authentication. Click Continue again.

Enter the address for your outgoing mail server. If the
server requires authentication, check Use Authentication
and enter the username and password, as shown in
Figure 8-12.

Click Continue, verify the account summary that
appears, and then click Continue again. Click Done
when you see the Conclusion screen.

If Mail is unable to verify or create the account because you enter
an invalid address, username, or password, you're asked to repeat
the necessary steps. Addresses, usernames, and passwords are pro-
vided by the e-mail service provider.

|noe Accounts ]_

Incoming Mail Server
Account Type: [ i@ POP_ (2]

Description:  Keith Underdahl

‘ Incoming Mail Server:  mail theunderdahls com

User Name: keith

O Fry
s Lﬁa Password:  sesssesssses

®

( Cancel ) (GoBack ) (“Continue )

= o)

Figure 8-11: Choose the type of mail account you wish to create.

[Oe, Accounts ]_

Outgoing Mail Server
Deseription: Dutgoing servar
W\ Dutgoing Makl Server. t Tl

[ use snly this server

™ use Authentication
O F, Usgar Name:  keith

Password  sssssssssnns

®

( Cancel ) (_GoBack ) ( Continue )

- ™
=2 LG

Figure 8-12: Some outgoing mail servers require authentication.
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Compose and Send E-Mail

1.

90

Open the Mail application and click the New Message
button on the toolbar.

In the message window that appears, type the e-mail
address of the recipient in the To: field. If you aren’t

sure of the address, click Address and choose a name
from your Address Book, as shown in Figure 8-13.

When you receive an e-mail message, you can add the sender fo
your Address Book by selecting the message and choosing
Message->Add Sender to Address Book.

Type a subject for your message in the Subject: field. The
subject should be descriptive so that the recipient can
easily identify the topic of your e-mail.

Compose your message, as shown in Figure 8-14. The
mail composition window works much like a word
processor. Other composition options include

e Text styles: Use the Fonts and Colors buttons to
change the appearance of text in your e-mail.

e Carbon copies: To include a third party in on your
e-mail, enter another address in the Cc: field. You can
enter multiple addresses in the To: and Cc: fields.

¢ File attachments: Click Attach and browse to a pic-
ture or other file that you want to send with the
e-mail. Try to keep attachment sizes small (usually
1MB or less) and keep in mind that some people
can't receive attachments.

After you're done composing, click Send. The message is
sent.

Fara"a" Addresses
| Te: ce || Bee | acards (Q
Croup Name Email
[an il Apple Inc.
| Christa Underdahl Christa@werk.com (work

| Cole Underdahl
Keith Underdahl keiththeunderdahls.com (home!

To.  Keith Underdahl

Cc:

—¥| Subject: Dinner

Howdy,

How does pizza sound for dinner tonight? We can meet at Pizza King at 7:00. Let me know if this works for you!

-Keith

Figure 8-14: Click Send after you're done composing your e-mail.



Download and Read E-Mail

Download and Read E-Mail

1.

Launch Mail and make sure your computer is connected
to the Internet.

If mail doesn’t download automatically, click the Get
Mail button on the Mail toolbar.

Review the list of downloaded e-mail in the Inbox.
Unread e-mail is marked with a blue dot to the left
of the message.

Click a message to view it in the Preview pane near the
bottom of the window, as shown in Figure 8-15.

To view an e-mail message in a separate window, double-click the
message in the Inbox.

After you're done reading an e-mail message, you can do
one of several things with it:

e Reply: Select a message and click Reply to compose
and send a reply to the message.

e Delete: Click the Delete button on the toolbar to
delete the message.

e Junk: If the message is spam or junk mail, select the
message and click Junk. This trains Mail to recognize
and trash junk mail.

e Organize: To organize e-mails that you want to keep,
choose Mailbox=>New Mailbox, type a name for the
mailbox, and click OK. Click and drag messages to
the new mailbox, as shown in Figure 8-16.

Inbox (2 messages, 1 unread)

MAILEOXES e
1206 FM
1215 PM

L Appile Your Mac trial has started.... lul 4, 2007
Kuith Uridnrdahl Re. Dinnier

Dyalts
C Semr
From: Kuith Underdah)
Subject: Re: Dinnver 1
Date: July 8, 2007 12:1553 PM POT
Ta: Kaith Linderdahl ckunderdanl @mae coms
Sounms groat! Am you bisying?
Kaith
weeee Uriginal MBESAGE ~-= From: Keilh Underdahi” <sundedan i mag cons
To: Keilh Underdahi” ehnith & derrdafils oms
Sent: Sunday, July 08, 2007 12:10 FM
Subject: Dinner
Howdy
How does pizza sound for denner Ionight? We can meel al Pizza King at 7:00. Lel me know if this
works for you!
~Keith
+ | @ 8- il

Figure 8-15: Use the Preview pane to quickly read e-mail.

Inbox (2 messages, L unread)

“Apple. Yaur Mac trial has started. . Jul 4, 200;
Keith Underdahl Re: Dinner Today 12:15 PM

| » kumpERDAKL gMAC COM
foertbr-timberthaht __Ro Dinner

From: Keith Uinderdahl

Sunject: Re: Dinner r
Date: July 8 2007 121553 PMPOT

To: Knih Undarahl sounmormanl@mas soms

Sounds greal Are you buying?

-Kaith

—— Original Message —— From: "Keith Underdahl® <kunderdah! mac coms
To: "Keith Underdahl™ <ugith Ttheunderdabls coms

Sent Sunday. July 8. 2007 1210 PFM

Subjeot: Dinner

Huwily.

How goes pizza sound for dinnar lonight? We can meet al Pizza King at 7:00. Let me know i his
works dar you!

“Haith

. [

Figure 8-16: Organize messages info sub-mailboxes.
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Adjust Mail Settings

92

Open the Mail application and choose Mail=>Preferences.

On the General tab, choose how often you want Mail to
check for new messages. In Figure 8-17, Mail was config-
ured to check for mail every 15 minutes.

Click the Accounts button, click Mailbox Behaviors

and choose how long you want to wait before deleted
messages are emptied from the Trash. The default inter-
val is one week.

Click the Junk Mail button and adjust junk mail filter-
ing settings.

When you first start using Mail, you should leave the junk mail fil-
ter in Training mode. If you set it fo Automatic mode, Mail may
inadvertently junk otherwise valid e-mail.

Click Fonts & Colors and choose default fonts and col-
ors for e-mail composition and viewing.

Click the Composing button. If you participate in e-mail
lists that require plain text, choose Plain Text in the
Message Format menu, as shown in Figure 8-18.

If you want fo reply to rich text messages in rich text format,
select Use the Same Message Format as the Original Message.

Close the Preferences window after you're done making
settings adjustments.

L
0

Default emall reader: '_.b. Mail (3.0

Check for new mail; | Every 15 minutes ¥ i
ew mail sound: [ New Mail sound tﬁa

¥ May sounds for ather mail actions

Dock unread count: | inbax Only '__H
A invitations to iCal. | Automatically 3]
Downloads folder: @ Downloads 18

Remove unedited downloads: | After Message is Deleted %i

When searching all mailhoxes, include resubs fram
™ Trash
D junk

] Encrypred Massages

Synchronize with other computers using Mac: ( Mac... )
[ Rules, Signatures, and Smart Mailbuxes
[l accouns f'?)

Figure 8-17: Decide how often you want Mail to check for
new messages.

B Compasing

Composing:
Message Format: | Plain Text ‘%-_1
Check spelling | as i rype 3
T Automatically | Ce: 15 myself
Addressing:

4 Automaticatly complete addresses  (Configure LDAP... )
™ when sending to a group, show all mambar addrasses
I Mark addresses not ending with

Send new mail from: | Account of last viewed mailbox

Default Note Account: | Account of last viewed mailbor

& 18 &

Default To Do Account: | Account of last viewed mailbox

Responding:

™ Use the same message format as the original message
Ertpond using Rich ar Plain Text

¥ Quote the text of the original message

P increase quote level

When quoting text in replies or fonwards

(O Include all of the original message

@ Include selected text if any, otherwise include all @

Figure 8-18: Mail can be configured for plain text mail.



Create a To Do Item from an E-Mail

Create a To Do Item from an E-Mail
1. Open Apple Mail and click To Do on the toolbar.

If the To Do list doesn't open automatically, click your e-mail
account under To Do in the sidebar on the left side of the Mail appli-
cation window.

2. Click in the Title field and enter a descriptive title, as
shown in Figure 8-19.

3. Enter a date in the Date Due field.

If you have a two-button mouse, right-click the Date Due field and
choose a day. Otherwise, simply enter a calendar date in the Date
Due field. You can also choose Reveal in iCal fo display To Do items
in iCal.

4. Click Priority and select a priority level for the item
from the menu that appears.

5. To set up an alarm for the item, click the Alarm icon
and set a date and time for a reminder alarm. In Figure
8-19, two alarms have been set.

6. When an Alarm message appears, as shown in Figure
8-20, note the reminder and then click the Close button
to dismiss the Alarm.

7. After you complete the To Do item, place a check mark
next to it in the Apple Mail To Do list.

+ @ 8

Figure 8-19: Set up a To Do item in Mail.

8.60.0 iCal Alarm
[ Tomorow ___Ixlela)

AR Turf Task Force Maaring

Figure 8-20: Set up an alarm.
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Figure 8-21.
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browser.

95 Figure 8-22: Read RSS feed updates in Mail.



Using a .Mac Account

0 ne of the coolest things about the Internet is that anyone can publish
photos, blogs, and other stuff for the whole world to see. If you'd like
your own online home page, you're going to need some online real estate
on which to build it. Many different companies offer online server space,
but such servers are often costly or difficult to use.

Apple offers online server space, too, and it's much easier to use than many
other online services. The Apple online service is .Mac, and you can use .Mac
for both public and private purposes. On the public side, you can use .Mac
to publish photos, videos, calendars, and Web pages, and on the private
side, you can use .Mac to archive important files and data so that it can be
easily retrieved from anywhere in the world. .Mac also helps you create your
own blogs and podcasts, set up personalized e-mail accounts, and more.

A .Mac account costs about $100 per year. This is close to what other online
server space companies charge, but with .Mac you get user friendliness for
no extra charge. You can also try .Mac for free for 60 days. This chapter
shows you how to get started with a .Mac account and how to start using
some of the most popular .Mac features.

| “*lapter

Getready to. ..

w= (reate 0 .Mac AcCoUnt.........vvveernerreereennnne. 96
= Backup Files 97
w= Publish Photos Online .............ccceeeeerserne. 98
w= Synchronize Computers

through a .Mac Account...........ovvvvvveeveene. 100

w= Read and Send .Mac E-Mail...................... 101



Chapter 9: Using a .Mac Account

Create a .Mac Account

1.

96

Visit Apple’s .Mac Web site at www . apple.com/
dotmac.

Click the link to either sign up for a free trial or sign up
immediately for an account.

Follow the onscreen instructions to create your account,
as shown in Figure 9-1. Choose your Member Name
carefully because you can’t change it later.

If the Member Name you choose is already taken, the .Mac Weh
site will prompt you to enter a different user name.

Print your account information when prompted to do
s0. This information — including server addresses — is
important and is needed later.

The e-mail address, e-mail server address, and Simple Mail
Transport Protocol (SMTP) server address can be used to set up
almost any e-mail program fo use your .Mac account.

Log in to .Mac when you're prompted to do so, as
shown in Figure 9-2.

After you're done using .Mac, click the Log Out link in
the upper-right corner of the screen.

To log in to your .Mac account from any Internet-
connected computer, simply visit www . apple.com,
click the .Mac link, and then click the Log In link in the
upper-right corner.

If you access .Mac from a computer other than your own (especially
a public computer), don't allow the browser to remember your
password and make sure that you log out when you're done.

anA Apple M

ac Signup

[+ = [T LB [+ | @ htios /v mac.com/WebObjects/Signup woa wal trallaff=can@ &' @

Sign up for a 60 day free trial
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Unived States )

| Member Hame snd Passmoed

o e Mt w3
AL i CAPPn Charge o mamber rame a1 o
et
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English )
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Figure 9-1: Choose your Member Name carefully.
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Figure 9-2: Log in to your new .Mac account.




Backup Files

Backup Files

1.

Visit www . apple.com/dotmac and click the .Mac
Log In link to log in to your .Mac account.

Click the iDisk link and then enter your .Mac username
and password again to log in to iDisk.

Don't append @mac.com to your username when logging in to
iDisk.

In the list of iDisk folders that appears, as shown in
Figure 9-3, double-click the folder to which you want to
upload files.

To create a subfolder, click New Folder and then type a name for
the new folder. When the new folder is created, double-click it to
open it.

When you're in the proper folder, click Upload.

In the Select a File to Upload dialog box, click Choose
a File.

Use the Finder to locate a file you want to upload, as
shown in Figure 9-4. Click a file to select it and then
click Choose.

In the Select a File to Upload dialog box, click Upload.
After the file is done uploading, it appears in the list of
files on iDisk.

To delete a file from iDisk, select the file on iDisk and then lick the
Delete link in the far-right column. The Delete link is a circle with a
slash. To download a file, click the Download link, which is the
down-pointing arrow in the far-right column. Downloaded files
remain on iDisk unfil you delete them.

@ Safanl File Edit  View History Bookmarks  Window Help
GLGE e - Disk

Lk
[+

.......

O % T & 4 Sunl0azam D

Figure 9-3: Double-click the folder to which you want fo upload files.

@ Safanl File Edit View History Bookmarks  Window Help
Lhaiin Mac - iDisk

O T =T & 4 Sunl0S3IAM

Figure 9-4: Browse to the file that you want fo upload.
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Publish Photos Online

1.

10.

11.

98

Log in to .Mac and then open iDisk, as described in the
preceding section.

Double-click the Pictures folder to open it.
In the Pictures folder, click Upload.
If you want to share only certain files in your iDisk Pictures folder,

create a subfolder, as described in the preceding section, and upload
the pictures you want fo share fo that subfolder.

In the Select a File to Upload dialog box, click Choose a
File.

Use the Finder to locate a picture you want to share, as
shown in Figure 9-5. Click a file to select it and then
click Choose.

In the Select a File to Upload dialog box, click Upload.
After the file is done uploading, it appears in the list of
files on iDisk.

Repeat Steps 3-6 until all the pictures you want to share
are uploaded.

Close iDisk after you're done uploading files.

In your .Mac account, click the My Pages link and then
click the Photo Album tab.

Browse through the available photo album themes, as
shown in Figure 9-6.

Click a theme to select it.

(alalsl Mae - iDitk

@ Safari File Edit View History Bookmarks Window Help O T & 4 Sunlldan D

Figure 9-5: Select pictures fo share.
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Figure 9-6: Choose a theme for your online photo album.



Publish Photos Online

12.

13.
14.

15.

16.

17.

18.

19.

20.

Select the folder containing the pictures you want to
share, as shown in Figure 9-7. If the pictures are in a
subfolder, make sure you select that subfolder.

Click Choose when the proper folder is selected.

Enter an album name and description in the screen that
appears.

Type a description or caption under each picture, if
desired.

If you don’t want a parficular photo to appear in the album, dese-
lect Show on that picture’s thumbnail.

Scroll to the bottom of the album screen. If you want a
view counter to appear in the album, select Show by the
counter. You can also choose to show a Send Me a
Message link, if you want.

Click Preview near the top of the screen to preview the
photo album as it will appear to visitors. If you want to
make further changes, click Edit.

When you're ready to publish the album, click Publish
near the top of the screen. A Web page appears display-
ing the Web address for your photo album.

Click the Web address to open the photo album, as
shown in Figure 9-8.

Copy the Web address and send it to friends, family,
and anyone else with whom you want to share the
album.

Click a picture’s thumbnail to view the full-quality image. Click Start
Slideshow to view a slideshow of your images in a new browser
window.
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Figure 9-7: Select the folder containing pictures for your online photo album.

@ Safarl File Edit View History Bookmarks Window Help O T = & 4 Sunlli6AM

an Keith's Albums.
8 b1/ /homepage. mac.com /kerhenderdahl (PhotoAlbum | e

ABay  Tabel Wews (17850

Keith's Alhums

Yellowstone 2005

W o Yello r

Figure 9-8: Your published photo album can be viewed by anyone on the
Internet.
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Synchronize Computers
through a .Mac Account

100

1.

Open System Preferences and then click the .Mac icon
to open .Mac preferences.

Enter your .Mac member name and password on the
Sign In screen, as shown in Figure 9-9.

Do not append @mac.com to your .Mac Member Name.

Click Sync to open the Synchronization options.

Place a check mark next to Synchronize with .Mac, as
shown in Figure 9-10.

Choose whether you want synchronization to happen
automatically, manually, or at specific intervals. In
Figure 9-10, synchronizations happen automatically.

Place a check mark next to the items you want to
synchronize.

If you chose Manual or Specific Interval synchroniza-
tion, click Sync Now.

Repeat the above steps on other computers that you
wish to synchronize through .Mac.

I you receive an error message on other computers that they're not
registered to synchronize through .Mac, dick Advanced in the .Mac
System Preferences window and then click Register this Computer.

ann Mac
(o] Cshowai ] Ca—
Mac is the only online service that lessl ds your Mac exp ®
" ’ .mac to the Internet.
S

Are you a .Mac member? Try .Mac for free.

Sign into your account to set up Mac on
this camputer.

Sign up now and experience Mac for 60
days at na charge.

Member Name:  kunderdahl

Password: ssssss

f Learn More... )

" T——
I Signin )

Figure 9-9: Enter your .Mac member name and password.

aan Mac
< [ >} showal ) q

ds your Mac B

.Mac Is the only online service that
(*» .mac

to the Internet.
S

! Account Sync iDisk Rack To My Mac |

¥l synchronize with .Mac: | Manually . e Now

@ Bookmarks

Pl Calendars

(R

L‘ Contacts

o Dashboard Widgets

! Darck Items

i Keychains

& Mail Accounts

(& Mail Rules. Signatures, and Smart Mailboxes

Status: Registering computer...

"] Show status in menu bar

[ Advanced...
- - J

Figure 9-10: Choose how and what you want to synchronize.



Read and Send .Mac E-Mail

Read and Send .Mac E-Mail

1. Login to .Mac and then click the Mail link.

You can log in to .Mac and check your .Mac e-mail by using almost
any Web browser on any computer connected to the Internet. The
Apple Mail program (and some other e-mail clients) can also be
used fo access a .Mac e-mail account. See Chapter 8 for more on
using Apple Mail.

2. To download e-mail, click the Get Mail button near
the top of the .Mac Inbox, as shown in Figure 9-11.

3. To read a message, click it in the Inbox to open the
message, as shown in Figure 9-12.

4. Use the controls at the top of the screen to Delete,
Reply, or Forward the message.

5. To return to the Inbox, click Mail in the upper-left
corner.

6. Click Compose to compose a new e-mail message.

After you're done composing your e-mail, click Send.

Click Attach to attach a file fo the e-mail. When the attachment win-
dow appears, click Choose File and browse to the file that you want
to attach. Select the file, dick Choose, and then click Attach in the
Attachment window. Click Apply after you're done attaching files.
Remember, some people are limited on the size of file attachments
they can receive in e-mail, so avoid e-mailing large files.
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Figure 9-11: Use .Mac to check e-mail with any Internet-connected computer.
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Figure 9-12: Reading and sending .Mac e-mail is easy!

101



Chapter 9: Using a .Mac Account

102



Blogging and Web -
Designing with ilWeb %opfer

Not so long ago, keeping in touch with distant friends and family meant
writing letters, stuffing envelopes, and licking stamps. And if you
wanted to share some favorite photos, you had to get expensive film dupli-

cates made by a photo processor.

The Internet has revolutionized the way we keep in touch. E-mail is one Get ready to...
great way to communicate with distant relations, and you can also create
your own Web site. When you create a Web page and put it online, anyone »= (reate a Web Page 104
with Internet access can read your story and see your pictures. And you don't w= Upload the Web Page

have to be a trained Web developer to produce your own online presence to a Web Server 106
because Apple produces a good Web design program called iWeb. iWeb is
bundled with many new Macs, or you can purchase it as part of the iLife = (reate a Weblog 107
suite from your favorite Apple retailer.

w= Pyblish Your Weblog Online...................... 108

This chapter shows you how to create a Web page with iWeb and how to
upload your Web page to the Internet so that anyone can see it. Steps also w= Record a Podcast 109
show you how to create and share

== Blogs: Short for Weblogs, blogs are daily or weekly narratives that you
post online for others to read. Blogs may focus on your travels, politics,
hobbies, your life in general, or any other subject that you can imagine.

w= Podcasts: — A Podcast is like a mix between a blog and a radio or TV
show. You can record your own Podcasts, which can then be shared
with others through iTunes.

chapter assumes that you use .Mac as your Web server. For more on creating and using
a .Mac account, see Chapter 9.

; Your Web pages must be uploaded to a Web server before others can view them. This
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@ Web File Edit legert Format  Atrange  View  Window  Help O S #F 2 4 unssoan @

Create a Web Page idos o

B Chaove & template for your webpsge:

] 2]
1. Launch iWeb from the Dock or from the Applications 0 ;
folder. 1] =N | ——
ikl
The first time you launch iWeb, you may be asked to confirm key- =5 e =T P
chain access for your .Mac account. Choose Allow Once fo log in to e i 5k &
Mac only this fime, or choose Always Allow if you always want iWeb 2 .
to connect to your .Mac account.
ighlighter : Movde o Fodtant
2. In the Template window that appears, as shown in e —
Figure 10-1, select a theme for your Web site in the list
of themes on the left.
3. After you choose a theme, choose a page style from the
list of pages on the right. I 2 2 I %8 0 O A
4. Click Choose. e -

Figure 10-1: Choose a theme and page template.
In the page that’s created, click in a text area to replace

placeholder text with your own, as shown in Figure 10-2. T T R R gy BT R )
(BnA wieh j o That
===h 5 ol -]

6. To change text formatting, click and drag over the text
you want to change and click Inspector in the iWeb
toolbar.

Keith's Web Page

7. When the Inspector window appears in the upper-right u
corner of the screen, as shown in Figure 10-2, click the T e
button to open the Text Inspector.

8. Use the menus and options in the Text Inspector to
change text formatting. If you want to create a num-
bered or bulleted list, as shown in Figure 10-2, click the
List button in the Text Inspector and then choose a list
style in the Bullets & Numbering menu.

Blcycling:
-CJ's Band Performances®
“Camping’

“Motareyeiieg:
-Family Activities

104 Figure 10-2: Replace the placeholder text with your own.



Create a Web Page

10.

11.

12,

13.

14.

15.
16.

17.

To replace a placeholder picture with a photo of your
own, open a Finder window and browse to a picture
that you want to use on your Web page.

Arrange the Finder and iWeb windows so that they're
both visible, as shown in Figure 10-3, and then click and
drag the photo from the Finder to iWeb.

To add a new page to your Web site, choose File=>New
Page and then choose a page template for the new page,
as shown in Figure 10-1.

To change the name of a page, double-click it in the list
of pages on the left side of the screen and then type a
new name.

Don't use spaces in file names. For best results, try o use descrip-
tive single-word names for all your Web pages.

To create a hyperlink, click and drag to select some text
on which you want to create a link.

Open the Inspector if it isn't already open and then
click the Link Inspector button (a blue circle with an
arrow).

Select Enable as a Hyperlink.

In the Link To menu, choose whether you want to link
to one of your own pages, an external page, a file, or an
e-mail message.

Choose a specific target for the link in the second menu
or field. If you're linking to one of your own pages,
choose the page, as shown in Figure 10-4.

Don't forget to save your work periodically. Choose Filec>Save to
save your changes.
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Figure 10-4: Use the Link Inspector to create hyperlinks.
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Upload the Web Page
to a Web Server

1.

106

After you're done creating your Web site, choose
Filer>Save to save your work.

Choose FileoPublish All to .Mac, as shown in
Figure 10-5.

Read the warning message that appears about copyrighted
content and then click Continue when you're sure that
your Web site is in compliance with copyright laws.

If iWeb tells you that Publish will work in the back-
ground, click OK. Your Web site takes longer to publish
if it includes many pictures.

When the site is completely uploaded, make a note of
the Web address listed in the notification tab that
appears. This is the address that others will use to visit
your Web site.

Click Visit Site Now in the notification tab.

Test your Web site in your Web browser, as shown in
Figure 10-6. Make sure that links function and that
images display properly.

If possible, test your Web site in several different browser applica-
tions, such as Safari and Firefox. If possible, also test the site with
Internet Explorer on a Windows PC.

If you use a Web server other than Mac, in iWeb choose File=>
Publish to a Folder and then choose a folder on your hard drive in
which the Web site should be stored. Use a File Transfer Protocol
(FTP) program to upload your Web site to the server following the
instructions provided by the Web server’s administrator.
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-5: Publish your site to .Mac.
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Create a Weblog

Create a Weblog

1.

Launch iWeb and create a Web site, as described earlier
in this chapter.

Choose Filew>New Page.

Choose the theme for your Web site on the left and
then locate the Blog template on the right.

Click the Blog template and then click Choose.

Enter your own personalized text and pictures, as
described earlier in this chapter.

To add a Weblog entry, click Entries in the Site
Organizer on the left side of the screen and then click
Add Entry in the list of blog entries at the top of the
screen, as shown in Figure 10-7.

All blog entries appear in the list. To delete an entry, select it in
the list and click Delete Entry.

When a new blog screen appears in the lower part of
the iWeb window, type the day’s entry.

Click the main blog entry in the Site Organizer
and update your personal information, as shown in
Figure 10-8.

After your initial update of the Weblogs front page, the page
updates automatically every time you make a new entry.
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Figure 10-7: Click Add Eniry to create a new blog eniry.
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Publish Your Weblog Online

1.

108

After you're done editing your Weblog in iWeb, choose
Filec>Publish All to .Mac, as shown in Figure 10-9.

Confirm that you have the right to publish the contents
of your Weblog and follow the instructions onscreen to
upload all files.

Remember, you must re-upload your Weblog every time you add
an entry. Make sure that you choose Publish All to Mac in the File
menu to ensure that all blog-related files are uploaded.

After the files are uploaded, choose Filer>Visit Published
Site to test the site in a Web browser.

Click the Blog link to view the Weblog.

To subscribe to the RSS feed, click the RSS Subscribe
link on the blog page and then read the RSS entries, as
shown in Figure 10-10.

RSS feeds send automatic notices to readers when your Weblog
changes. Readers who want to subscribe to your Weblog must have
an RSS-capable Web browser or other program that can use RSS
feeds. Safari is RSS-capable, but Mozilla Firefox is not.

RSS feeds can be added o 0S X Leopard Dashboard. See Chapter 7
for more on adding RSS feeds fo Dashboard.
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Figure 10-10: Users with RSS-capable browsers can subscribe to your Weblog.



Record a Podcast

Record a Podcast

1. Launch GarageBand (like iWeb, GarageBand is part of
the iLife suite) from the Dock or the Applications folder.

2. Click New Podcast Episode in the GarageBand splash
screen that appears.

3. In the New Project window, type a file name for the
Podcast and click Create.

4. 1In the list of audio tracks, click the Male Voice or Female
Voice (as appropriate) track and make sure that a micro-
phone is connected to your Mac.

5. Click the Record button and start recording your
Podcast. Click Stop when you're done.

Try to record in as quiet an area as possible. Even things like noisy
computer fans or air blowing through heat ducts can foul the qual-
ity of your audio recording. Also, consider hanging blankets or
drapes on the walls fo minimize sound reflection.

6. Choose Sharer>Send Podcast to iWeb, as shown in
Figure 10-11.

7. When the Podcast appears on a new blog page in iWeb,
as shown in Figure 10-12, edit the text of the page. The
text should describe the subject of the Podcast.

8. In iWeb, choose File>Publish All to .Mac to upload
your Podcast and other changes.

Figure 10-11: Send your Podcast to iWeb after you're done recording.
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Chatting on Your Mac -

A Ithough the Internet has only been in widespread use for a little over a
decade, its roots go all the way back to the late 1960s. One of the earli-
est uses for the Internet was live chat — distant parties typed messages to
each other in real time. This chat tradition continues today and is made easy
by instant messaging programs, such as AOL Instant Messenger (AIM), MSN
Messenger, ICQ, and Apple’s iChat. Not only does iChat give you access to
the .Mac network of chat users, but it can be configured to work with some
other popular instant messaging networks as well.

In addition to typed text messages, some chat programs now offer voice chat
as well. Real time voice chat may not seem revolutionary to anyone who has
ever used a telephone, but the free or nearly-free cost of Internet-based voice
chat appeals to anyone who has ever paid a long distance phone bill. iChat
can be configured to work with popular voice networks, including Skype
and Google Talk.

This chapter shows you how to chat via iChat. It also shows you how to
configure iChat for use with the Skype and Google Talk voice networks.
Finally, this chapter also shows you how to use a third-party chat program —
Adium — which is available for Mac. Adium can be used with many of the
most popular instant messaging networks, including AOL Instant Messenger,
MSN, ICQ, Yahoo, and more.

*mpter

Getready to. ..
= Set Up iChat
w= Chat using iChat

w= Sharing Your Screen with iChat ................
= Use Google Talk with iChat .....................
w= |nstall Skype

w= Place Calls Using Skype.........ccoooeessssreeees
we Text Chat with Adium ...
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Set Up iChat

112

Launch iChat from the Dock or the Applications folder.

If this is the first time you're launching iChat, enter
your .Mac or AIM account information, as shown in
Figure 11-1, and then click Continue.

Click Done when you're done setting up your iChat
account.

If you use a Jabber chat account, choose iChat=>
Preferences, click the Accounts button, and then click
the Add Account button (it looks like a plus sign) in
the lower-left corner of the Preferences window. Choose
Jabber in the Account Type menu and enter your Jabber
account information.

Google Talk — which is covered in the next task — is a Jabber
account.

If you want to be able to easily chat with other people
on your local network, open iChat Preferences, click the
Accounts button, and place a check mark next to Use
Bonjour Messaging.

If you enable Bonjour, you may see a warning message about your Firewall set-
tings. If you see this warning, click the Open Sharing Prefs button. In Sharing
preferences, click Firewall and then place a check mark next to iChat Bonjour.
Close Sharing preferences when you're done. See Chapter 20 for more on
working with the Mac 0S X Firewall.

To add a chat partner, choose Buddies=>Add Buddy and
then click New Person.

Enter an account name or an e-mail address in the win-
dow, as shown in Figure 11-2, and then click Add.

iChat

Account Setup

Frter your user name and password. iChat supports Mac,
AIM, Google Talk and Jabber accounts.

Or, you can ckip this step by pressing continue.

Account Type: | Mac Account | 1
-Mac Member Name: | kunderdahl @mac.com

Password: .“......--i

(" Get an iChat Account... |
il bbb b bbb

i

[ CoBack ) ( Continue )

Figure 11-1: Enter your chat account information here.

If you don’t yet have a .Mac or other iChat-compatible account, dick the
Get an iChat Account button and follow the instructions onscreen fo create
an account. For more on getfing and using a .Mac account, see Chapter 9.

[0 0 O aMBuddy List |

Enter the buddy's AIM or Mac account:
Account Name:  boble AC.CON | Mac I'.l

Add to Group: | Buddies 8]

First Name: Eob

Last Name .5n1ith [ m
( Cancel ) ( Add 3
o DeoE

Figure 11-2: Add chu_I b;;ddies Ib yoﬁr Address Book.



Chat using iChat

Chat using iChat

1. To chat with someone, double-click the person’s name
in your list of chat buddies.

2. Type a message, as shown in Figure 11-3, and then press
Return to send the message.

If you receive a chat message from a buddy, click in the chat win-
dow that appears automatically to begin chatting.

3. To add a smiley to your chat message, click the smiley
icon on the right side of the text box and choose a smi-
ley from the menu that appears.

4. If you're leaving the computer for a while, choose
iChat=>My Status and then choose a status (such as Out
to Lunch or On the Phone) from the menu that appears.

5. To change your account picture, choose iChat>Change
My Picture. In the Buddy Picture window, as shown in
Figure 11-4, click Choose and browse to a new picture.
Click Open to select the picture and then click Set to

close the Buddy Picture window and set your new picture.

6. To change the font or chat balloon colors used when
you chat, choose iChat>Preferences and then click
Messages. Use the color menus to change the color of
your balloons or text and click Set Font to choose a dif-
ferent font and size.

If incoming text is too small or too hard to read, place a check mark
next fo Reformat Incoming Messages and then click Set Font to
choose a higger, easier-to-read font.

“HiKent

“How's It going?

“how was your camiping Irip?\_

- eaugntzone yummyvour |

<
Grancha's boat wasntrunning verygood
el — el
Figure 11-3: Type messages and press
Return to send them.

You con add additional chat accounts at any fime. Choose iChate>
Preferences, click the Accounts button, and then dick the Add button (it looks
like a plus sign) in the lower-left corner of the Accounts screen. Enter the
account name and password for the account in the window that appears.

| Recent Pictures

@

(choose ) (Cancel ) (- Set)

Figure 11-4: Select a new Buddy
image here. 113
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Sharing Your Screen with iChat o0 s

beblevitus@mac.com
would like to share your screen

1. Launch iChat from the Dock or Applications folder.

2. Begin a chat with a buddy, as I describe earlier in this =8 Y ‘ e
Chapter_ | CrextResly ) [Che s ) [ Decline &(&L

3. To access your chat partner’s screen, choose Buddies=> Figure 11-5: Click Accept fo share
Share . . . and choose the buddy’s name. your screen.

4. If you receive a request to share your screen, as shown
in Figure 11-5, click Accept to accept the request or &
Decline if you don’t want to allow sharing. e 58

Screen Sharing with Keith Underdahl

Click Text Reply if you wish to ask the buddy a question or send a
. Waiting for reply...
message before you start screen sharing. )
Figure 11-6: Use this window to control
screen sharing.
5. To control screen sharing, use the window, as shown in

Figure 11-6, to perform the following tasks:

e Stop: Click the X (Stop) button to stop screen
sharing.

e Screen: Click the Screen button (it looks like a cube)
to view your buddy’s screen.

e Audio: Click the Audio button (it looks like a micro-
phone) to toggle audio on and off. You can also
adjust volume using the volume slider under the
Audio button.

; To immediately stop screen sharing at any time, press Confrol+Esc.
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Use Google Talk with iChat

Launch iChat from the Dock or Applications folder.
Choose iChat=>Preferences to open the Preferences
dialog.

Click Accounts at the top of the Preferences dialog and
then click the Add button (it looks like a plus sign) in
the lower-left corner of the Accounts window.

[ NN Accounts

Account Setup

__._/’-F.__ Fnter your user name and password. iChat supports Marc,

> 4 AIM, Google Talk and Jabber accounts.

Account Type: | Jabber Account & I

Account Name: | keith underdahl@gmail cor

Password: |ssssssssssssss|
w Server Options

Server: |a

4. In the Account Type menu, choose Jabber Account, as vort:[Auto | [ use sst
. . 0 e Keabseros w5 for authentication
shown in Figure 11-7. 3 tse Kentaeros 5 for authentica

5. Enter your Gmail e-mail address in the Account Name,
as shown in Figure 11-7. ( Cancel ) (e

|—‘ |- ¥ou cannor change account setrings while Ingged in (7‘

A Gmail e-mail account is required to use Google Talk.
Figure 11-7: Create a new Jabber account with your Google Talk account.

6. Enter your Gmail password in the Password field and 9.0 8 Jabbertist

enter gmail .com in the Server field. o ke ';hiuf- '::e“iah' E
7. Click Add to create the account and then close the Y fuddies
Accounts preferences window. Y 2: line
-~ Christa (®)
8. In iChat, choose Window=>Show Jabber List to Rvan bl (“‘
view your list of Google Talk buddies, as shown © Waiting for Autharization ']

in Figure 11-8.

9. To start an audio chat with a Google Talk buddy, click
the name of the buddy in your Jabber List and then
click the Audio Chat button (it looks like a telephone)
at the bottom of the Jabber List window.

(ool D)

Figure 11-8: Use the Jabber window 115
to chat with your Google Talk buddies.




Chapter 11: Chatting on Your Mac

Install Skype

1.
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Visit www . skype . com and follow the instructions on
the Skype Web site to download Skype for Mac.

After Skype is done downloading, double-click the
downloaded disk image ( . dmg) file to mount the
installer’s disk image. Click Continue if you see an
application warning.

In the Finder window that appears, click and drag the
Skype icon to the Applications folder, as shown in
Figure 11-9.

Open the Applications folder and then double-click the
Skype icon to launch the program.

If you want to add Skype to the Dock, open the Applications
folder and then click and drag the Skype icon to the Dock.

Read and accept the Skype license agreement.

If you already have a Skype account, enter your Skype
name and password, as shown in Figure 11-10.If you
don’t have an account, click Don’t Have a Skype Name
and create an account using the dialog that appears.

If you do not yet have a Skype account, dick the Don't Have a
Skype Name link and then enter a name and password to create a
new account in the window that appears. Click Create to create the
account. If the name you entered is already taken, a warning mes-
sage advises you of this fact.
Click Sign In to sign in to Skype.

The first time you log in to Skype you may be prompted to update
your account's personal information. Update the information as

desired and click Apply to close the account profile window.

1 of 2 selected, 35.3 MB available

Figure 11-9: Click and drag Skype to the Applications folder.

ene Skype™ [=)

Welcome to Skype.

Skype Name
KeithUnderdahl B

O0I'T have 3 Sieye Name

Password

----------

Figure 11-10: Enter your Skype name
and password.



Place Calls Using Skype

Place Calls Using Skype e ————— e

1. Launch Skype from the Applications folder.

2. Type a Skype name or phone number in the text field at
the top of the Skype window.

3. If the name isn't in your Contact list, click Search
for Skype Name when the link appears, as shown in
Figure 11-11.

4. In the Skype search window that appears, wait for the
search results to finish. When you see the listing for the
person you want to call, click the name to select it and Gsgmmmem
then click Add Contact.

5. Click the name of a person you want to call and S e e i
then click the Call button (it’s green and looks like Figure 11-11: Use the Skype search function to find contacts.
a telephone).

. . ABA s ™ .. Keith Underdah 3 B A B 00:35 | Call with -1
6. When the Call window appears, as shown in e e

Figure 11-12, you're connected. Begin speaking. - Serch s Cll Cotats
k]

7. To disconnect from a call, click the red Hang Up button 3 kyan Holbrook
in the lower-right corner of the Call window.

%4 Ryan Holbrook biglaggersuds

odd
You can also do text chats with Skype. Click the user’s name and e
then click the Text Chat button (it's blue and looks like a cartoon
speech balloon) next fo the name. Text chat is a useful feature if a
poor Internet connection or hardware troubles prevent one party

from hearing or speaking.

To set up a conference call with multiple parfies, choose Calle>Start
Conference Call. Select members for the call in the Start Conference
window that appears and then click Start. Conference calls work
best if everyone on the call has a fast Infernet connection.

@ Eall ardinary phonas
s

Figure 11-12: Make free calls over the Internet with Skype. 117
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Text Chat with Adium

1.
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Visit www . adiumx . com and follow the instructions on
the Web site to download Adium.

After the download is complete, locate and double-click
the disk image (. dmg) file for the installer and then
drag the Adium icon to the Applications folder shortcut
that appears in the Adium window.

Open your Applications folder and double-click the
Adium icon to launch the program.

In the Preferences: Accounts window that appears the
first time you launch Adium, click the Add Account but-
ton (it looks like a plus sign in the lower-left corner)
and choose an account type, as shown in Figure 11-13.

Enter the account name and password for your chat
account in the window that appears and then click OK
to create the account.

Close the Preferences: Accounts window after you're
done adding accounts and making other changes.

To re-open the Preferences window later and add more accounts,
choose AdiumcoPreferences.

Double-click a contact in your list of contacts and begin
typing a message, as shown in Figure 11-14.

Offine

~

Figure 11-13: Choo

@ Adium File EGT View Sarus  Contac  Formatr  Wingow  Help

an Fredenences - Accounts

£ Chek the 18 464 4 e ittnare
& AOL instant Messenger

¥ labber
o MSN Messenger
¥ Yahoo! Messenger

™ Mac

2 Bonjour

£+ Cadu-Cadu
i Coogle Talk

] Lot Sametime
) Novell GroupWise
¥ Yahoo! fapan

I Zephy

se an account type o configure in Adium.

eo6e

howdy! | am back in wown

| 8 vonvenvon

vonvonvon (= ]

Hd %9 0 4 CANC)

Figure 11-14: Adium can be used with most popular

chat networks.
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Using iTunes
and iPods

M ore than almost any other company, Apple has become associated
with digital music in the last few years. The iPod has become the
world’s most popular and identifiable MP3 player, and the iTunes program
revolutionized online music sales at a time when downloadable songs
looked like they might be litigated out of existence.

iPods and iTunes get along just fine with Windows PCs, but because you
have a Macintosh, the integration couldn’t be more simple. No matter what
iPod you have — ranging from a tiny iPod Nano to a full size (yet still com-
pact) iPod — it is recognized instantly when you connect the iPod to your
Mac. And because iTunes is the program for synchronizing music to an iPod,
it goes without saying that your Mac already has the necessary software to
copy songs and videos to your iPod. This chapter shows you how to quickly
and easily use an iPod with your Mac.

Of course, you don’t need an iPod to use iTunes. Even if you have no MP3

player at all, iTunes is a great program for storing, organizing, and playing

songs, videos, audio books, and other multimedia files. This chapter shows
you how to manage and play your multimedia library with iTunes.

; To ensure you have the latest version of iTunes, run Software Update, as described in

Chapter 4, or visit www . apple . com/itunes.

| “*\apter
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Chapter 12: Using iTunes and iPods

Import Music from CDs

122

Insert a music CD into the disc drive on your computer.

When iTunes opens, wait several seconds for iTunes to
obtain data — the data may include song titles, artist
names, and album titles — about the music CD.

If iTunes doesn’t obtain song data automatically, choose
Advanced=>Get (D Track Names. Your computer must be connected
to the Infernet to obtain song data.

Remove the check mark next to the songs you don't
want to import. In Figure 12-1, the last song on the CD
was deselected.

If you wish to manually modify a data field (such as
the song name or genre), click the field once to select
it, wait about two seconds, and then click it again.
Type a new entry.

Click Import CD to import songs. In Figure 12-2,
the first song has been completely imported, and the
second song is in the process of being imported.

After all the songs are imported, click the Eject Disc
button in the lower-right corner of the iTunes window.

When you start to import music, iTunes begins playing the imported
songs. The import occurs slightly faster if you stop playback.

LimEARy

e

H Movies

T TV Shows

L

L Made
STane

= Munes Senre

Mttt

* PLAYLILTE
o5 Party Shullle
(81 90 Music
[y Mursic Videos
[ My Top Rated

[ Recently addea
[ Recesaty Played
[ Tap 25 Mast Played

1w
oL
1z
u

=“=,.,,.,[ §_:_

Tunes.
e Time _Arist
o Cer Off 241 49 Fingers
@ House To Mysel 3,35 49 Fingens
303 48 Fingers
TE0 48 Fingers
312 49F
128
256
26 48 Fingars
411 48 Fingars

o Technicolor Dreams
o Qua Vadimus
© Unshled

510 49 Fingers
G4l 48 Fingers
209 4% Finger
247 4% Fingen

iTunes Store

Figure 12-1: Select which so

ngs you want fo import.

anA

S i
 vovies
I TV Shaws
F roccanns
L Rade

srons
= Munes Senre

" PLAYLILTS
=’ Party Shulfle
(8 90's Music
[y Mursic Videos

(8] Top 25 Most

¥ DEVICES

[y wy Top Rated
(8] Recesaty adtdea
[8 Recesaty Plaped

19
1
'l
5
6
?
"
0
0
o L

1
u

Played

Tunes.

Imparting “Hoase To Mypel™
il o Time remaining: 040 (10.4x)

et Time Arvisy
o Cor Off 241 43 Fingers
2 W House To Mysel 335 49 Fingers
 Driving 303 48 Fingers
W Fireharie 359 48 Fingers
W Crybaby 312 49 Fingers
Ve Ve Ve 328 49 fingers
o S Mankeys 26 48 Fingeri
[FET—— 2R 48 Fingert
o Axeman Cometh 412 48 Fingers
o Simple Truth ®10 48 Fingert
o Technicalor Dreams G4l 48 Fingert
& Quo Vadimus 208 49 Fingers
© Unchled 217 48 Fingens

iTunes Store

Figure 12:2

: Songs import fa

ster if you stop playback.

4| impoco )| &l




Create a Playlist

Create a Playlist

N o=

Launch iTunes.

Choose Filew>Create Smart Playlist.

You can also quickly create a new empty playlist by choosing
Filec>New Playlist.

In the Smart Playlist dialog box that appears, choose a
category — such as Artist, Genre, or Comment — in the
first menu.

Choose a condition — such as Contains or Does Not
Contain — in the second menu.

Type a criterion in the third menu.

To add additional criteria, as shown in Figure 12-3, click
the plus sign to the right of the third menu. In Figure
12-3, a playlist is created by using songs in the Jazz and
Blues genres.

When using multiple rules, choose Any or All in the Match menu
at the top of the Smart Playlist dialog box, as appropriate.

Choose other criteria for the playlist and then click OK.

After the playlist is created, type a descriptive name for
the playlist in the Source pane on the left side of the
screen, as shown in Figure 12-4.

To add songs to a smart playlist, choose Filem>Edit Smart
Playlist and repeat the above steps to add more songs.

For regular playlists, simply click and drag songs from the Library
to the playlist in the Source pane.

M March [all 18] of the following rules:
| Genre [#] [ contains W [1azz =&
| Genre = ] dassical | 6 (‘B
M Umitte 25 items @ selected by | random ]
|_! Match only checked items
H Live updating
(o) o)

Figure 12-3: Smart playlists offer a faster way to create playlists.

Tunes.

LRRARY
A Music
H Movies
I3 TV Shows
¥ Podcasts
o Radia
STORE
5 Munes Siove
FMLAYLISTS
£S5 Parry Shuttee
- 0 Music

o Mutie Videat

[y nay Top Rated

8] Recently Added

ot Racenthy Played

#) Tep 25 Mot Played

13 Memseliug
288 memdeiiuy
200 mendeiiuy Sabbatum Classiesl
B4z Rendelius Sabibatum Classical
ES1 Readeliui Sabbatum Classical
350 Rondeilus Sabbarum Classial
305 Rondelius Sabbatum Classical
357 Readellus Sabbatum Classical
520 Readeiius Sabbatum Classiaal
Sabbatum Classical

& Magus - The Wizard
& Solitudo - Solirade

9 & Roue Confusionis - Wheels of
10 & Planetansm Vagario - Flaner C
11 W Via Gravis - A Hard Road
12 W Archamectus Urbis Caelens - 50,
13 & Rhapsody bn B

14 W Pougy And Bess iMelodies)

15 M As Ameran = Pt

Ui MGt Ripthem

'
.
(1
G Post Astermisacens - After Fare
?
]

Jazs

Jazs
Jase
Jazz

iTunes Store

123



Chapter 12: Using iTunes and iPods

Buy Music from the iTunes Store

1.
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Launch iTunes, make sure your computer is connected
to the Internet, and then click iTunes Store in the Source
pane, as shown in Figure 12-5.

Type a song or artist in the search box in the upper-right
corner of the iTunes window and press Return to begin
your search.

Review the search results. To hear a preview, double-
click a song. A 30-second preview of the song down-
loads and plays.

When you find a song that you want to buy, click Buy
Song in the far-right column of the song list.

If you already have an Apple or AOL account, enter
your ID and password in the login screen, as shown
in Figure 12-6.

If you do not yet have an account, click Create New Account and fol-
low the instructions onscreen to create an account. You need a credit
card to create your account. After you're done creating the account
and logged in, you need to re-click the Buy Song link.

When you see the confirmation window, review the
song or album you're about to buy and then click Buy.
The status area at the top of the iTunes screen shows the
progress of the purchase and download.

You can disable the confirmation message by placing a check mark
next to Don't Ask Me about Buying Songs Again, but it is not rec-
ommended.

anA (Tunes

@ s @ — Accarting Tunes Stoes A oo oo
sTom ey
[ = frunes stare |

(4 Purchased
¥ PLAYLISTS
<5 Parey Shute
[my 907y Musie
(8] Jazeystutt
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[m1 wy Top Rated
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[mf Top 25 Mast Pl
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| 49fingers
1 3] Pieetwend Mae
(3 Madio Suatioms &

T Y L —

o dioii=]

Figure 12-5: Click Music Store to open the iTunes store.

Sign In ta download music from the iTunes Store
o create an Apple Account, click Create New Account.
—= (" Create New Account )
—

If you have an Apple Account (from the iTunes Store or .Mac, for example), enter
your Apple 1D and password. Otherwise, if you are an AOL member, enter your AOL
screen name and password.

Apple ID:
B ‘ "] Example: steve@mac.com
Password:
O AOL :‘v' ( Forgot Password? 3
@ [ Cancel ) [ Signin )

Figure 12-6: Log in to the iTunes store with your Apple or AOL account.



Listen to Internet Radio

Listen to Internet Radio

1.

Launch iTunes and click Radio in the Source pane on
the left side of the screen.

Click an arrow next to a category to expand the listing,
as shown in Figure 12-7.

Double-click a radio station to begin playing it.

If the radio station broadcast frequently cuts out while the signal is
buffered, choose a different station with a lower bit rate. For exam-
ple, if you have a dial-up Internet connection, you probably can't
listen to radio stations with a bit rate greater than 48 kbps.

When you find a favorite radio station that you'll want
to hear again later, click and drag the station to the
Radio Stations playlist in the Source Pane, as shown
in Figure 12-8.

Radio stations can be added to any playlist. If you don't see a Radio
Stations playlist in your iTunes window, you can create one or cre-
ate new radio stafion playlists.

Most playback features — such as Next Track and Pause — don't
work while listening to streaming Internet radio. Like broadcast radio,
you can only furn Internet radio on o off or adjust the volume.
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Figure 12-7: Browse for an Internet radio station.
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Export Songs to an iPod

1. Connect the iPod to your Mac. T S v See oI M Tk r
W The Great Cig In The Sky aa4 Pink oyt Dark Sie Of The M, Rack
W Money G22 Pink Ployd Dark Side Of The M. Rock
. . . . @ Us And Them 7149 Pink Floyd Dark Sice Of The M_,  Rack
You can connect the iPod directly to your Mac’s Universal Serial Bus o e b0 i Srtsescrmen
(USB) port. Alternatively, you may use an iPod Dock or USB exten- (L T B 1.1 I
sion cable. o SR )L~ - 2
B it 1 et A kg e
2. If iTunes doesn’t launch automatically, launch iTunes e Py ot ot
. . . S0 & OF Diamondback Scurgeon (Fis.. a:40  Primus Pork Soda Metal
from the Dock or the Applications folder. B @z 523 o mses e
. |81 Musie viseen  Pork Soda 220 prms Pork Soda Menal l
3. Select songs that you want to add to the iPod. B T i et i iy o
[W Racestly Played  |®| & The Airls Getting Slinpery 31 Primus Pork Soda Metal
o . [-]
To select multiple songs, hold down the 88 key while clicking each S e e oo et
. ‘. & Owe Vision S50 Cueen A Kind Of Magic Rk
song you want fo add. To select a series of songs, select the first i A o i i28 Gomen Nndot e R
. R e 1. & One Year Of Love A28 Cueen A Mind Of Magic Rk
song and then hold down the Shift key while clicking the last song. Sl so G Tomemy | 423 O Amitimmk
All songs between the first and lust song are selected. A DRt

4. Click and drag songs to the iPod in the Source pane, as
shown in Figure 12-9.

5. To automatically fill space on the iPod, click the iPod in CEEN -
. \ . <edaid iPod wync is complete,
the Source pane to open its contents. ()Gl OK to dsconnect.
6. In the Autofill From menu near the bottom of the o
iTunes window, select a folder or playlist from which T e T s it o s
" o Jerry Was A Race Car Driver Primus Metropainan Expo
you want Autofill to select songs. o s oy prima Wetoesian (0
& Pori Chag's Littie Diey 1 Prmus Pork Soda
o My Name I Mud Primus Purk oda
7. Remove the check mark next to Replace All Songs When it R i20] s T
Autofilling, as shown in Figure 12-10. SIS o RO B i ot o
— W Weunded Knee Primus. Pork Soada
8. Click Autofill. The iPod is filled automatically with 3 e Pms e

songs from your iTunes library. : - 56 e i s et Sizoey — ©

& Hamburger Train
 Pork Chog's Littie Dinty
o Hul Sants

W Aeners

Figure 12-10: Aquflll qmckly copies songs from your library to your iPod.
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Delete Media from an iPod

Adjust iPod Settings

Launch iTunes and connect the iPod to your computer.

Click the iPod in the source pane, and then click the
Settings tab in the main iTunes window.

Scroll down the Settings window to the Options section,
as shown in Figure 12-11.

If you're concerned about storage space, place a check
mark next to Convert Higher Bit Rate Songs to 128 kbps
AAC for This iPod.

Review other options and click Apply to save your
changes to the iPod.

Delete Media from an iPod

1.

Connect the iPod to your computer and launch iTunes.
Click the iPod in the Source pane to display its contents.

Select a song or songs that you want to delete from
the iPod.

To select multiple songs, hold down the 38 key while dlicking each
song.

Press the Delete key or choose Edit>Delete, as shown in
Figure 12-12.

Tunes
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120 Songs Lk 0 ME Data
y
.

Figure 12-11: Adjust setfings for your iPod here.
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Figure 12-12: Removing songs takes only seconds.
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Store Data Files on Vour iPod

1.

Open iPod settings, as described earlier in this chapter,
and place a check mark next to Enable Disk Use.

Adjust the Disk Use slider to determine how much
space will be reserved for songs and data and then click
OK to close the Settings window.

Use the Finder to click and drag files to the iPod, as
shown in Figure 12-13.

Click and drag the iPod’s Desktop icon to the Trash to
manually eject the iPod.

Play Music on Your Stereo
with AirTunes

1.
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Install and configure an AirTunes-compatible AirPort Base
Station, as described in Chapter 17. The Base Station’s
documentation will note whether it supports AirTunes.
Connect powered audio speakers or another audio device
to the audio output on the AirPort Base Station.

Open the Applications folder on your Mac, open the
Utilities subfolder, and then double-click the AirPort
Utility icon.

Click the Base Station name, as shown in Figure 12-14,
click Continue, and then choose Manual Setup in the
message that appears.

Enter the password for the Base Station and then click
OK to log in to the Base Station.

@ Finder File Edit Veew Go Window Help i O T 4 B3O wWed 340PM

ana SOREN UNDER = _',‘
W+ -litfe mi o a )
| @ o
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|| Bl macionwan o
| SOREN UNDER =

imizee A8

‘ EUTERITLE

Ditvrm, 467.2 M sadiste

Figure 12-13: You can use an iPod fo quickly transfer data files.

When the iPod's status light glows solid green, it can be safely discon-
nected from the computer’s USB port.

AlrFost LY,

Welcome to AirPart Utility,

Base S1ation Name: KeithsOffice
IP Address: 192.168.0.100
Wersion: 6.3
AlrPort ID: 00:14:51:76:CC:93
if this Isn't the base station you want to set up, you can select another from

the list on the left. If you don't see your base station, make sure it Is plugged
in and in range of your computer, and then click Rescan to try again,

Click Continue 1o begin.

( Continue

{ Rescan ]

Figure 12-14: Select the AirTunes-compatible Base Station and click Configure.



Play Music on Your Stereo with AirTunes

10.

In the Base Station Configuration Utility, click Music to
open AirTunes options.

Place a check mark next to Enable AirTunes, as shown
in Figure 12-15.

Provide a descriptive name for the speakers that are con-
nected to the Base Station in the iTunes Speaker Name
field.

Click Update to upload your changes to the Base
Station.

After the Base Station has restarted (its status light glows
solid green), launch iTunes and find a playlist or songs
that you want to play.

Choose the appropriate speakers from the Speakers
menu at the bottom of the iTunes window, as shown in
Figure 12-16.

To play music to multiple speaker locations, choose Multiple
Speakers and then place a check mark next to each set of speakers
listed in the resulting window.

This pane lets you configure your AirPort Express to use AirTunes,
kaithtOffics
A Enable AirTunes

Ta play your iTunes music using this AirPort Express, choose it from the pop-
up ménu at the bottom right of the iTunes window,

iTunes Speaker Name:  KeithsOffice
[Tunes Speaker Password: |
Verify Password:

@ Revery Updare
Figure 12-15: Enable AirTunes on the Base Station.
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Figure 12-16: Select the AirTunes speakers.
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Working with Third = %apter

LVhen it comes to MP3 players, Macs and iPods seem to go hand-in-

hand. But lots of MP3 players are made by companies other than

Because you have one of these players, you may be wondering if it's compat- Get ready to...

ible with your Mac, especially if the player’s instructions only tell you how
to use it with a Windows PC. Fortunately, most MP3 players can be used = Connect the MP3 Player fo Your Mac........132

Apple, and if you're reading this chapter, you probably have one of these
third-party players.

with a Mac, although you probably can’t use iTunes for copying media files w=> Check for iTunes Compatibility................. 132

and playlists directly to the player. Instead, you'll have to use the Finder.

This chapter shows you how to = Copy Music Files to the Player .................. 133
"= Connect a third-party MP3 player to your Mac. w= (reate Folders on the Player .................... 134
"= Copy music files to the MP3 player. w= Delete Files from the Player ................... 135

m= Create folders on the MP3 player in which to organize media.

m= Delete music from the MP3 player.

parficular player is uniquely incompafible with your Mac. Some players require propri-
etary software in order to access directories and copy files to the player. If you can't seem
to follow the steps in this chapter with your MP3 player, check the manufacturer’s Web
site for special instructions or information regarding Mac compatibility. A few third-party
players actually support iTunes. If you connect the player to your computer and it
appears in the Devices list in iTunes, you should be able to use iTunes (see Chapter 12)
to manage media on the player.

; The steps in this chapter apply to most third-party MP3 players, but it's possible that your
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Connect the MP3 Player to Vour Mac

1.

Connect the MP3 player to your Mac’s Universal Serial
Bus (USB) port.

Look for the player’s icon to appear on your Desktop as
an Untitled disk volume, as shown in Figure 13-1.

If the MP3 player doesn’t appear, make sure the unit's power is
turned on.

Before disconnecting the MP3 player from your USB
port, drag its icon to the Trash icon on the Dock to
unmount the volume. When the MP3 player’s icon no
longer appears on the Desktop, the MP3 player can be
safely disconnected from the USB port.

Check for iTunes Compatibility

1.

3.
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To see if your MP3 player is compatible with iTunes,
first check the player’s documentation.

If the documentation is unclear, visit the Web site:

docs.info.apple.com/article.html?
artnum=93548

This site lists some iTunes compatible players, as shown
in Figure 13-2.

Visit the manufacturer’s Web site for OS X downloads
for your MP3 player.

Although some third-party MP3 players may work with iTunes, keep
in mind that unlike iPods — most other MP3 players — can't play
AAC files. This means that songs purchased from the iTunes store
won't work in most third-party MP3 players. For other music, con-
vert it to MP3 format before copying it to a third-party MP3 player.

= 4 @FGEW SunB22PM 2 Q)

Figure 13-1: Third-party MP3 players
should appear as Untitled volumes.
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Figure 13-2: Apple’s Web site lists some iTunes-compatible players.



Copy Music Files to the Player

Copy Music Files to the Player

1. Connect the MP3 player to your USB port.

2. Launch iTunes and arrange the windows so that you can
see iTunes and the MP3 player icon at the same time, as
shown in Figure 13-3.

3. Select the song or songs that you want to copy to the
player.

If you're not sure whether a song’s format is compatible with your
MP3 player, select the song in iTunes and press 38+1. An Info win-
dow opens, showing you information about the song, including the
file format. MP3 files should be compatible with any MP3 player,
but AAC files are usually compatible only with iPods.

4. Click and drag the songs to the MP3 player’s icon, as
shown in Figure 13-3. A progress window displays the
file copying progress.

5. Ifyou don't use iTunes to organize your music, use the
Finder to copy files instead. Open a Finder window,
browse to the file you want to copy to the MP3 player,
and then click and drag the file to the MP3 player, as
shown in Figure 13-4.

You can also copy files from your MP3 player to your hard drive
with the Finder; simply drag and drop files from the player to a
hard drive folder to copy them. If some of the files are in WMA for-
mat, you must download and install Windows Media Player or
Flip4Mac, as described in Chapter 14.

@ (Tunes File Eda Controls  Vissalizer Advanced Wingdow Help T4 o ndlsee § D
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Figure 13-3: Click and drag songs from iTunes to your MP3 player.

@ Finder File Edit Veew Go Window Help T oAl EFO0M SungerMm 2 Q

Magintoss HO

]

|ne ARG of the DELTA ILIRS SMGEL S

[« s m|| &- Q

% serworn

TIPS

Figure 13-4: You can also copy music with the Finder.
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Create Folders on the Player

1.

134

Connect the MP3 player to your USB port and then
double-click the player’s icon to begin browsing it in
the Finder.

If the files are disorganized and scattered all over the
window — especially likely if the MP3 player has been
used on a Windows PC — choose Viewr>Clean Up, as
shown in Figure 13-5.

To create a new folder, press 88+Shift+N or choose Filer>
New Folder.

Type a new name for the folder, as shown in Figure 13-6.

Use the Finder to copy files into the new folder, as
described in the preceding section.

Unmount the MP3 player and disconnect it from the
USB port.

Test the MP3 player to make sure that audio files placed
in subfolders are recognized and play properly. Some
MP3 players may not be able to play files that are placed
in subfolders.

Many MP3 players can be used as Thumb drives in a pinch. That is,
if you have some files, such as PowerPoint presentations or Pages
documents, and you need to quickly copy those files fo another
computer, you can copy the files fo the storage area on an MP3
player and then connect the MP3 player to the other computer to
retrieve the files.
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Figure 13-6: Create folders fo organize files on your MP3 player.




Delete Files from the Player

Delete Files from the Player

1.

Connect the MP3 player to your USB port and then
double-click the player’s icon to begin browsing it in
the Finder.

Select a file or folder that you want to delete and then
click and drag it to the Trash, as shown in Figure 13-7.

To select multiple files or folders, hold down the 88 key and click
each item that you want fo select.

Press 88 +Shift+Delete or choose Finder>Empty Trash.

Click OK to confirm that you want to empty the Trash,
as shown in Figure 13-8.

Make sure you empty the Trash before unmounting the MP3 player.
If you leave Trash items on the MP3 player, the player may not play
music properly and Windows users may have problems with the
player’s file system.
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Figure 13-7: Drag files to the Trash to delete them.

Are you sure you want to remove the items in the
1 Trash permanently?

You cannot undo this action.

( Cancel )I %

Figure 13-8: Make sure you empty the Trash before
unmounting the MP3 player.
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Watching Videos
and DUDs

A stroll around your local electronics store reveals a lot of cool digital
gadgets, including TVs, stereo systems, and DVD players. Thankfully,
you don't need any of those things because you have a Mac. Every new
Macintosh comes with built-in DVD player hardware and software, and if
you have a laptop, your Mac even doubles as a really nice portable DVD
player.

Of course, DVDs aren’t the only kinds of videos that you'll want to watch on
your Mac. You may also download videos from the Internet or you may
want to watch videos recorded by a digital camera or camera phone.

This chapter shows you how to watch DVDs on your Mac as well as how to
watch other types of video. This chapter focuses on three specific programs:

w= DVD Player: As the name implies, this is the program that allows
your Mac to play movie DVDs.

m= QuickTime: QuickTime is a popular program from Apple that
allows you to watch videos in various formats, including MPEG
and QuickTime video.

w=  Flip4Mac: This free program works as a plug-in for QuickTime
and allows you to watch most Windows Media Video (WMV) on
your Mac.

| “*lapter

Getready to. ..

w= Change the Default DVD Player................
= Access DVD FEQtures ........vvvveerereennneens
= Modify DVD Player Settings......................
w= Watch Movies with QuickTime .................
e Adjust QuickTime Settings ......................
w= Update QuickTime
w= |nstall Flip4Mac
w= \liew Windows Media Video

with Flip4Mac
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Change the Default DUD Player

138

1.

Choose Appler>System Preferences (or open System
Preferences from the Dock) and then click the CDs &
DVDs icon to open CD & DVD preferences, as shown in
Figure 14-1.

Make a selection in the When You Insert a Video DVD
menu. The choices are

Open DVD Player: This is the default choice, and it
is probably the best choice unless you prefer another
third-party DVD player application.

Open Front Row: This is Leopard’s multimedia inter-
face. If your Mac has an Apple Remote, the remote’s
Menu button activates Front Row.

Open Other Application: Choose this to select a
different application; then browse to an alternate
DVD player, as shown in Figure 14-2, and click
Choose.

Run Script: Choose this if you have a DVD-
related AppleScript that you want to run when
you insert DVDs.

Ignore: If you don’t want anything to happen auto-
matically when you insert a DVD, choose Ignore.

Even if you choose Ignore, you can easily watch DVD movies by
manually opening DVD Player from the Applications folder.

Close System Preferences after you make a selection.

ann CDs & DVDs
‘q
_— o .

When you insert a blank CD: | Ask what to do 1+
When you insert a blank DVD: | Ask what to do L 3'1

When you insert a music CD: | ] Open iTunes l-ﬂ
When you insert a picture C: | @ Open iPhata I 3-{
When you insert a video DVD: | ) Open DVD Player | 3‘* (3)

Figure 14-1: The 0S X DVD Player application is the default choice for video DVDs.
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Figure 14-2: You can change the default DVD player if you wish.



Access DUD Features

Access DUD Features

1.

Insert a movie DVD into your DVD drive. The DVD
Player application starts automatically, and the movie
plays.

If the movie opens in a small window, like the one
shown in Figure 14-3, choose Video=>Enter Full Screen

or press 38+F Press 88+F again to leave Full Screen
mode.

Move the mouse pointer to the bottom of the screen to
reveal the DVD Controller, as shown in Figure 14-4.

If the Controller doesn't appear, hover the mouse pointer near the
top of the screen and choose Window=>Show Controller in the
menu bar that appears.

Use the Play, Stop, Forward, and Back buttons to control
playback. Click Menu or Title to open the DVD menu
(the exact menu that opens varies, depending on the
DVD) and use the arrow buttons to navigate DVD
menus.

Unless you have a tray-loading DVD drive (found only on Mac Pros,
Power Macs, and some external drives), don't attempt to insert a
3.5" mini-DVD into your Mac’s DVD drive. Mini-DVDs aren’t com-
patible with the slot-loading drives found on iMacs, Mac Minis, and
portable Macs.

@ OVDPlayer Flle Edit Controls Features Go  View Window Help 4 T oA frialam Q

DVD Player @&

Figure 14-3: The DVD Player can float over your desktop, just like other applications.

Figure 14-4: Use the controls to take command of DVD features.
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Modify DUD Player Settings

140

Open the DVD Player application.

Choose DVD Player>Preferences. If the menu bar is
hidden, hover the mouse pointer near the top of the
screen.

In the Player screen, choose whether you want DVD
Player to open automatically in Full Screen mode and
start playing when you insert a disc.

Click Disc Setup and select default languages, as shown
in Figure 14-5. If you're using external audio speakers,
select the speakers in the Audio Output menu.

If you're using System Sound Output on a laptop, don't place a
check mark next to Disable Dolby Dynamic Range Compression.
Disabling this option could damage your laptop's small speakers.

Click Full Screen and choose how long you want to wait
before the Controller disappears.

Click Windows and change the appearance of Closed
Captioning text if you wish.

Click Previously Viewed and select a default behavior
for previously viewed DVDs.

If your Mac has a High Definition (HD) compatible DVD
player, click High Definition and choose a picture height
that matches your display, as shown in Figure 14-6.

Click OK to close the Preferences window.

If you see horizontal lines in the video during playback (especially
on fast-moving subjects), choose Video=>Deinterlace to enable or
disable interlacing. Deinterlacing is often necessary when watching
video DVDs on non-interlaced displays, such as computer monitors.

Disc Setup

Language

Audio: | English I-.‘;j
Subtitle: | English 4

DVD menu: | English & ]
Internet: [ Enable DVD@Eccess web links

Audio

Audio outpur: | System Sound Output B2

"] Disable Dolby dynamic range compression

( Cancel )

Figure 14-5: Select default languages for DVD Player.

High Definition

Detault Video Size _

For Standard Definition: () Actual video size
®) Disc detault

For High Definition: () Actual video size
() 720 height
® 1080 height

@
@
e
(Gancai)

Figure 14-6: DVD Player supports HD playback.



Watch Movies with QuickTime

a a a a O_-O n 3
Watch Movies with QuickTime e % ,
< | w | (22~ =iml [ & Movies hﬁ" Q, cearch
1. Launch QuickTime by clicking its icon on the Dock or '“g'::k o
double-click the QuickTime icon in the Applications @ ok |2 Scene 3mav
folder. ,;3 Macintosh HD
If you double-click a movie that is compatible with QuickTime — e
compatible formats include MPEG and QT — QuickTime launches g e
. . A -lppliutions .‘I_'-Z lc:‘:e 1.mov
automatically and plays the video. = swoaue
To open a movie, choose File>Open File. E gl e 2pe initiaa
oty Modified 3/22/03 8:32
In the Open window that appears (as shown in Figure '::DIA * - 'j'“
14-7), browse to the movie you want to view. sk Din "
& Photos n Ferching...
4. Select the movie file and click Open. If the movie is in a & Movies
format that isn't supported by QuickTime, an error mes- More info... .
sage appears advising you of this fact. _ | L i
5. Use the playback controls to play the movie, as shown L
in Figure 14-8. Figure 14-7: Locate the movie you want fo view.

For advanced playback controls, choose Windowc>Show A/V
Controls. The A/V Controls allow you to adjust color, light, contrast,
audio characteristics, and playback speed.

To change the size of the video image, open the View menu and
choose Half Size, Actual Size, Double Size, or Fit to Screen. You can
also click and drag the hottom-right corner of the QuickTime win-
dow to dynamically resize .

QuickTime offers an online content guide with links to movie trail-
ers, music videos, and other enterfainments. To open the content
guide, open QuickTime and choose Window=>Show Content Guide.

Figure 14-8: QuickTime offers a simple,
friendly inferface.
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Adjust QuickTime Settings

1.

Open QuickTime and choose QuickTime Player—
Preferences.

In the Preferences window, as shown in Figure 14-9,
adjust general QuickTime Preferences as follows:

e If you don't want to spawn a new window every time
you open another movie, deselect Open Movies in
New Players.

e Deselect Show Equalizer if you find the graphic
equalizer display distracting.

e If you don't want the Content Guide to appear when
you open QuickTime, deselect Show Content Guide
Automatically.

For additional QuickTime setfings, dick the QuickTime icon in
System Preferences. There you can change disk cache settings (the
cache is where downloaded movies are stored) and other basic
QuickTime characteristics.

Update QuickTime

1.

2.
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Open QuickTime and choose QuickTime
Player=>Update Existing Software.

In the Software Update window that appears, as shown
in Figure 14-10, review available updates.

If a QuickTime update is available, select it and click
Install.

For more on using Software Update, see Chapter 4.

Yale) General (=)

Movies: M Open movies in new players
[} Automatically play movies when opened
[ Use high-quality video setting when avallable
[ Show Closed Captioning when availabla

Timecode: || Show timecode when available
) Show absolute frame numbers

Sound: @ Play sound in frantmaost player only
aﬂav sound when application is in hackground
[ Show equalizer

Other. @ Show Content Guide automatically
[ Pause movies before switching users
"1 Hide selection indicators for empty selection

Number of Recent ltems: | 10 "33

Figure 14-9: Adjust general QuickTime preferences here.
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security sue with QuickTime for Java and includes support for

- Final Cut Studio 2
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QuickTime Pro functionality. After installation, visi L3

Note: Use of this software is subject 1o the oniginal Software License Agreement(s)
that accompanbed the software being updated. A list of Apple SLAs may be found
Toere: hitt / foomm.apsste.com/hegal {slal.

£ Restart will be required
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Figure 14-10: Use Software Update fo check for QuickTime updates.



Install Flip4Mac

Install FlipbMac

1. Visit www. flipdmac . com, click the Download link,
and then click the FlipAMac WMV link.

Click the Get WMV Player Free link.

When you're redirected to the Microsoft Web site, click
the Free Download link. Read any instructions that
appear and click Download.

4. If you see the file download dialog, select Save to Disk
and click OK.

5. When the download is complete, double-click the
downloaded disk image (the icon has . dmg at the end
of the file name).

If you use Safari to download Flip4Mac, Step 5 is unnecessary
because the disk image mounts automatically.

6. If the FlipAMac WMV disk image doesn’t open auto-
matically, double-click its icon on the Desktop.

7. Double-click the Flip4Mac installer package and
follow the instructions onscreen to install, as shown
in Figure 14-11. When you get to the Installation
Type screen, click Customize to select options, as
shown in Figure 14-12.

8. Click Install to begin installation and click Close when
installation is complete.

If you have Microsoft Windows Media Player for 0S X installed on
your computer, upgrade to Flip4Mac. Microsoft no longer supports
Windows Media Player for 0S X, so it doesn’t play the lafest
Windows Media formats.

6060 e Install Flipdbac WMV

Impartant Information

& Introduction
& HRead Me

Flip4Mac

FlipdMac WMV v2.1.2.72

FlipdMac WMV is a collection of QuickTime™ companents thar allow
you to play, import and export Windows Media® files. FlipdMac WMV
can be wsed with mest of your Gavorite QuickTime applications
Including Quick Time Player, iMovie and Fnal Cut Pro.

The FhipaMac WMV components are compatible with Mac intel and
PowerPC 05 X versions 10.3.9, 10.4 or later and QuickTime versions
6.5 and 7.1.2 (recommended).

Upgrade

After installing Flip4Mac WMV you can play Windows Media files in

CuickTime Player and view Windows Media content on the Internet
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Figure 14-11: Save the download file to disk.
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Chapter 14: Watching Videos and DUDs

View Windows Media Uideo
with Flip4Mac

1. To open a Windows Media file, either

e Double-click a Windows Media file. (Windows
Media Audio has the .wma file name extension,
and Windows Media Video has the . wmv file name
extension.)

¢ Open QuickTime and choose File=>Open to locate
a Windows Media file, as shown in Figure 14-13.

2. Use the playback controls to play the Windows Media
Video in QuickTime, as shown in Figure 14-14.

If you want to edit Windows Media Video in iMovie or QuickTime,
play Windows Media in your iPod, or convert Windows Media to
other formats, you can purchase WMV Player Pro from Flip4Mac for

$29. Other versions are also available; click the WMV Products link
on the Flip4Mac Web site fo discover more.
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Viewing, Organizing,
and Improving
Pictures

It’s hard to imagine now how anyone ever got by without digital cameras.
Back in the days of film cameras, photo processing was expensive and
slow, and if you wanted to improve the quality of your photos, you had to
just shoot a lot of (expensive) pictures and become a better photographer.

A digital camera won't make you a great photographer, but it will definitely
make your life easier. Not only can you snap many photos without worrying
about processing fees, but you can quickly copy your digital images to your
computer where they can be easily reshaped, retouched, and shared with
others via e-mail or the Internet.

This chapter shows you how to organize your photos with iPhoto, a pro-
gram included free with your Mac. In addition to organizing photos, iPhoto
can also make basic edits and improvements to photos. This chapter also
introduces you to Adobe Photoshop Elements, a slightly more advanced
photo editing program available for less than $100 for your Mac at most
Apple and computer retailers.

If you need an online home for sharing your digital photos with others over the Internet,
check out Chapter 9.
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Chapter 15: Viewing, Organizing, and Improving Pictures

Launch iPhoto

To launch iPhoto, either click the iPhoto icon on the Dock
(the iPhoto icon looks like a camera in front of a picture)
or open the Applications folder and double-click iPhoto.

If you're launching iPhoto for the first time, you're asked
if you want to use iPhoto when you connect a digital
camera to the computer, as shown in Figure 15-1. Click
a button to make a choice.

If you see an iPhoto Update window, click Learn More to
download the update or click Cancel if you don’t want
to update at this time.

To quickly check for iPhoto updates, open iPhoto and then choose
iPhotor>Check for Updates.

Download Photos from a Camera

L

146

Connect your digital camera to your computer’s Universal
Serial Bus (USB) port and then turn on the camera.

When iPhoto switches to Import mode, as shown in
Figure 15-2, type a name and description for the roll.

If iPhoto doesn’t switch automatically to Import mode, make sure your
digital comera is turned on and in Photo Viewing mode. If the camera
is in Picture Taking mode, iPhoto can't import photos from it.

Click Import to begin importing photos from your camera.

To import pictures that are already on your hard drive, choose
Filec>Add to Library. Use the Finder fo find and import photos.

are

Welcomae to IPhoto!
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tPhoto is your best choice for importing, organizing, and sharing your digital photos.
Best of all. it's aiready right here un your Mac. There's no other software needed.

iPhoto 15 engineered to take advantage of the speed and power of

| iPhate does not requine any additional drivers or soltware, so you
can begin enjoying your digital photes the second you plug in your

or create

andd Family

Do you want 1o use IPhoto when you connect your digital camera?
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Figure 15-1: Decide whether you want iPhoto to work with your

digital camera.
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Organize Your Photo Library

Organize VYour Photo Library

1.

Launch iPhoto and then click Library in the Source pane
on the left side of the screen to view your entire Photo
Library, as shown in Figure 15-3.

To create a new album in which to organize certain pic-
tures, choose FileroNew Album and then type a descrip-
tive name for the album.

Click and drag photos from the Library window to the
new album. In Figure 15-4, a new album named
Brownsville was created.

To copy multiple photos, first click and drag a box around all the
photos you want fo move. Alternatively, hold down the 38 key and
click individual pictures that you want to select. When a group is
selected, you can then click and drag that group to a new album.

Click the name of an album to view its contents, as
shown in Figure 15-4.

To change the size of photo thumbnails, click and drag
the Zoom slider in the lower-right corner of the iPhoto
screen. In Figure 15-4, the thumbnail size was increased.

To display file names for photos, as shown in Figure 15-4,
choose ViewroTitles.

You can also choose to display keywords, film rolls, and ratings
from the View menu.

To delete a photo, simply drag it to the Trash icon in the
Source pane on the left side of the iPhoto screen.

T & SwnfSifm Q

View Window  Help

& IPhoto File Edit Photos  Share
1)

......
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m

Figure 15-3: lick Library to view all your photos.
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Figure 15-4: Organize your photos into albums.
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Chapter 15: Viewing, Organizing, and Improving Pictures

Rotate Photos

1.

3.

Locate an image that you want to rotate and double-
click the image to open it in the Editing window, as
shown in Figure 15-5.

Click the Rotate button at the bottom of the Editing
window to rotate the image.

You may need to click Rotate a couple fimes to get the desired
orientation.

Click Done to save your changes.

Resize Images

1.

148

Select a photo that you want to export in a smaller size.
Choose Sharew>Export.

Select Scale Images No Larger Than and enter a maxi-
mum width and/or height, as shown in Figure 15-6.

Click Export.

Enter a new file name, choose a location for the resized
image, and click OK.

Most Internet users don't have nice, hig Apple displays, so the two
most common screen resolutions for Internet users are 1024 x 768
and 800 x 600. Because of this, resize images you plan to share
online so that they can be viewed easily af these resolutions.

& IPhoto File Edit Photos  Share View Window  Help K1) T A Sunb0iPM Q
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Figure 15-5: Images can be easily rotated.
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Figure 15-6: Photos can be exported in smaller, Web-friendly
sizes.



Crop Images

Crop Images

1.

Locate the image you want to crop and click it once to
select it.

Choose Photos=>Duplicate to create a copy of the
image.

Double-click the copy to open it in the Editing window.

Click and drag a rectangle over the area of the photo
that you want to keep, as shown in Figure 15-7. Areas
outside the rectangle will be cropped.

It's best to start with a relatively large image; if you crop smaller
images, the resulting cropped image may be too small.

Click the Crop button on the toolbar at the bottom of
the Editing window, as shown in Figure 15-8.

After you're done editing the image, click Done to close
the Editing window.

If you don't like the changes you've made to an image, select the
image in your Library and choose Photos=>Revert to Original.

& Photo File Edit  Photos

Share View Window Help ) T oA SunblifMm Q

L

Flgure 15- 7 Seled the cropping area.

W IPhoto File Edit Photos Share View Window Help - T A SunbldfM Q

Figure 15-8: Click Crop fo crop the image.
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Chapter 15: Viewing, Organizing, and Improving Pictures

Create a Slideshow

1.

150

Open iPhoto and select a picture roll or album from
which you want to base your slideshow.

Click Slideshow near the bottom of the iPhoto window.
A new slideshow is created, as shown in Figure 15-9,
and it contains all the images in the roll or album you
selected in Step 1.

To remove an image from the slideshow, click and drag
it to the Trash icon in the Source pane.

To add photos from other albums or rolls, simply click
and drag the photos to the desired slideshow in the
Source pane.

To change the order of images, dick and drag their thumbnails
left or right at the top of the Slideshow window.

Click a photo in the slideshow and then choose None,
Black and White, or Sepia from the Effect menu to
change that photo.

Choose a transition to use between photos in the
Transitions menu or choose the default Dissolve
transition.

Place a check mark next to Ken Burns Effect to create a
subtle zooming effect on your images.

To change the display time for each photo, click Settings
and enter a new time, as shown in Figure 15-10. Click
OK to close the Settings window.

Click Play to play the slideshow. To stop the slideshow,
simply click anywhere on an image during the show.

To add a musical soundtrack to your slideshow, dick Music and then
choose a song or playlist from your iTunes Library.

o (Photo File Edit Photos Share View Window  Help
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Figure 15-9: Quickly create slideshows based on your rolls or albums.
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Install Adobe Photoshop Elements

Install Adobe Photoshop Elements

1.

Quit all open applications and then insert the Adobe

Photoshop Elements installation CD into your disc drive.

Double-click the disc’s icon to open the Disc window.

Double-click the Install Adobe Photoshop Elements
icon, as shown in Figure 15-11, and follow the instruc-
tions onscreen to accept the license agreement and com-
plete installation.

Remember, you'll need an administrator’s name and password to
install the software.

Restart your computer when you're prompted to do so.
You can safely eject the Adobe installation disc after the
restart.

Open the Applications folder and then double-click the
Adobe Photoshop Elements folder to open it.

Double-click the Photoshop Elements icon and then
choose an option in the Welcome screen, as shown in
Figure 15-12. The options are

e Start from Scratch: Choose this if you just want to
open Elements without opening an image file.

e Browse with Adobe Bridge: Choose this to browse to
an image file. Adobe Bridge is similar to the Apple
Finder, but with picture browsing features similar to
iPhoto.

¢ Import from Camera or Scanner: This choice helps
you quickly import images from a camera or scanner.

e Recent Images: Click the name of a recently edited
image (if any are listed) to re-open the image.

To add Photoshop Elements to the Dock, click and drag the
Application icon to the Dock.
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Figure 15-11: Double-click the Install icon to begin installation.
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Figure 15-12: Use the Photoshop Elements icon to launch the program.
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Chapter 15: Viewing, Organizing, and Improving Pictures

Resize an Image in Adobe Photoshop

1.

Open an image file with Adobe Bridge.

If you don't like using Adobe Bridge, open Photoshop and simply
choose Filec>Open. You can then browse to files with the Finder
instead of Adobe Bridge.

Choose Image=>Resizer>Image Size, as shown in
Figure 15-13.

In the Image Size dialog that appears, place a check mark
next to Resample Image, as shown in Figure 15-14.

Enter a new size with pixel dimensions in the upper half of
the Image Size dialog, as shown in Figure 15-14, or enter a
new document size in the lower half of the dialog.

If you're resizing the image for Web or computer screen use, change
the pixel dimensions. If you're resizing the image for later printing,
use the document size secfion. If the image will be printed, change the
resolution o 300 pixels per inch before reducing the document size.
This ensures the best possible print quality.

In most cases, leave Constrain Proportions checked. If you deselect
this option, the image appears distorted after resizing.

@,

5. Click OK.
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To crop an image, click and drag a box on the image and choose
Image=>Crop.

When you crop or reduce the size of an image, make sure you choose
Filec>Save As and save the file with a different file name. If you save
the original file, you'll lose some of the original image quality and
you can never get it back.
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Figure 15-13: Choose Image=>Resize=>Image Size to begin resizing.

Image Size

(;P Learn more about: Image Size

 ( Ccancel )

— Pixel Dimensions: 2.25M (was 8.72M)

Width: [1024 | (piels 8 ] [ Heln )
[
Height: | 768 I'l prxels ’v"
— Document Size:
Width: [14.222 | Cinches ) ]
[}
Height: [10.667 | [inches
Resolution: |72 | Mpixelsfinch | .j
! Scale Styles
ECunstraln Proportions
¥ Resample Image: | Bicubic -+
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Improve Color with Photoshop

Improve Color with Photoshop

Open the image that you want to improve.

Choose Filew>Save As and save a copy of the image using
a new file name. In the Save As dialog, choose
Photoshop in the Format menu.

Open the Enhance menu, as shown in Figure 15-15, and
then choose something that you want to improve. The
choices are

e Auto Smart Fix: Quickly make common image
adjustments

e Auto Levels: Fine-tunes color, light, and contrast
e Auto Contrast: Improves contrast and light
e Auto Color Correction: Adjusts and improves color

¢ Auto Red Eye Fix: Removes red dots from subjects’
eyes

No single enhancement will improve every image. If you don't like
the changes made by an enhancement, press 88+ to undo the
change and then try a different enhancement.

To fine-tune light and contrast, choose Enhance=>Adjust
Lighting=>Brightness/Contrast. Use the sliders to make
fine adjustments and preview the changes in the back-
ground. Click OK to accept your changes or click Cancel
to reject them.

To fine-tune color, choose Enhancer>Adjust Colore>
Color Variations. Click sample images to choose
variations, as shown in Figure 15-16. Click OK to
accept your changes or click Cancel to reject them.
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Chapter 15: Viewing, Organizing, and Improving Pictures

Export a Photoshop Image
for the Web

1.

154

After you're done enhancing and improving an image,
choose Filer>Save for Web, as shown in Figure 15-17.

In the Save for Web window that appears, as shown in
Figure 15-18, choose a preset format in the Preset menu
on the right.

The GIF format is better for smaller images that have less color.
Larger photos should be saved in JPEG format. The PNG format
offers good quality but limited compatibility with some Web
browsers (notably, Internet Explorer 6 and older).

Choose sub-options below the Preset menu, such as
quality levels.

Enter a new size for the image in the Width and Height
fields below New Size, as shown in Figure 15-18.

After entering a new size, click Apply.

Note the file size listed below the image preview on the
right side of the Save for Web preview window. This will
be the approximate file size of the image when you
export it.

Pay careful attention to the file size and estimated download time
for the image. Remember, many people still have relatively slow
dial-up Internet connections, so they'll have a hard time viewing
lorge image files.

Click OK.

Enter a file name and choose a location in the Save
Optimized As dialog and then click Save to save the file.
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Making Movies

A pple has been a pioneer in digital video for over a decade. In the
1990s, Apple helped develop the IEEE-1394 FireWire interface, a high-
speed data bus that allows high-quality digital video to be transferred
quickly between digital camcorders and computers. Apple also pioneered
software that helps you turn your raw video footage into a great movie with
titles, music, and special effects.

Every new Macintosh computer comes with a FireWire port and iMovie pre-
installed. The iMovie application allows you to import video from a digital
camcorder, assemble a movie with only the scenes you want, add sound and
video effects to your movie clips, and export your finished movie for viewing
over the Internet or back to videotape. And if your Mac has a SuperDrive,
you can also burn your movie straight to DVD.

This chapter shows you how to make movies with your digital camcorder
and iMovie. Tasks show you how to create a new movie project, capture
video from your camcorder, and turn your footage into a great movie. Tasks
also show you how to export your finished movie in a Web-friendly format
or burn it to DVD.

When buying a new camcorder, avoid cameras that use DVDs or mini DVDs as their

recording medium. DVD-based camcorders often lack FireWire ports and usually aren’t

Mac-compatible. Digital cameorders that use MiniDV tapes and have FireWire ports are
always Mac-compatible, and they offer the best balance of quality and value. For more
on making movies and working with iMovie, check out Digital Video For Dummies, 4th
Edition, by Keith Underdahl (Wiley Publishing, Inc.).
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Chapter 16: Making Movies

Launch iMovie
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1.

Click the iMovie HD icon on the Dock or double-click
the iMovie HD icon in the Applications folder.

You can also open iMovie by double-clicking an iMovie project file.

Choose an option in the window, as shown in Figure
16-1. The options include

e Create a New Project: Choose this to create a new
movie from scratch. When you create a new project,
provide a name for the new project, as shown in
Figure 16-2. You can also choose a different format
by clicking the arrow next to Video Format and
choosing a different format, as shown in Figure 16-2.

The selection in the Video Format menu should match the format
recorded by your camera. Most consumer MiniDV cameras use the
DV format. If you're imporfing video, the Video Format menu
should match the format of the file you wish to import.

e Open an Existing Project: Choose this to open a
movie that you worked on and saved. A dialog box

opens allowing you to browse to your movie project
file.

¢ Make a Magic iMovie: Choose this to let iMovie
automatically create a movie for you. Make sure your
camcorder is connected to your computer’s FireWire
port and turned on to Player or VIR mode before
choosing the Magic iMovie option.

iMovie HD

2!
*, Create a Mew Project

(=
I ¥ *3'| Open an Existing Project
| &=

| a ‘ Make a Magic iMovie

@ { Quit )

Figure 16-1: Choose what you want to do here.

To quickly open a recent project while working in iMovie, choose
Filec>0pen Recent.

Create Project

Project -RangeRidPn w
Where: [ (@ Movies ﬂ
¥ Video format
DV s

W i thee prrimary vithen format compatible
with mast camcorders.

( Cancal ) { Creae )

Figure 16-2: The video format should match the format
of your camcorder.



Capture Video from a Camcorder
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Capture Video from a Camcorder

1. Launch iMovie and create a new project, as described in
the preceding section.

Camera Connected

2. Connect your camcorder to your computer’s FireWire
port and make sure that the camcorder is turned on to
Player or VIR mode.

Some camcorders may use a different name for the FireWire port,
such as DV, IEEE-1394, or i.Link.

oje e (el ml el e L [ e —

3. In iMovie, move the control switch from Edit to Import.

Drag chips here to buikd your project.

The control switch is located below the main Preview window, and
has a camera icon on one side and a scissors icon on the other. Move T ™
this switch to the camera icon to capture video, or to the scissor icon
to edit your movie.

Figure 16-3: The camera is connected, and iMovie is ready to capture video.

@ [Movie HD File  Edit Wibw  Markers  Share  Advanced  Window  Heip o = 4 Sun50PM @

4. When the Preview screen turns blue and says Camera ens
Connected, as shown in Figure 16-3, click the Play but-
ton to start playing the tape in the camcorder.

5. Use the playback controls to play, pause, fast forward,
and rewind the video to find scenes that you want to
capture.

6. Rewind to slightly before the second of video that you
want to capture and then click the Import button on the
Preview screen. Captured video clips appear in the Clips
pane, as shown in Figure 16-4.

7. Click Stop when you're done capturing.

To change the way iMovie captures video, choose iMovie
HD=>Preferences and then click Import. There you can choose
whether clips are created automatically and other setfings. e

Drag chips here to buikd your project.

Figure 16-4: Captured video clips are stored in the Clips pane.
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Chapter 16: Making Movies

Assemble Clips into a Movie

1.

158

Open a movie project with captured video, as described
earlier in this chapter.

If iMovie isn’t already in Editing mode, move the
Control slider to Edit (it looks like scissors).

Click a clip in the Clips pane and then click Play below
the Preview window to play the clip.

If you want to split a clip in half, pause playback at
the point where you want to split the clip and then
choose Edit=>Split Video Clip at Playhead, as shown
in Figure 16-5.

Click and drag video clips from the Clips pane to the
Clip Viewer at the bottom of the screen, as shown in
Figure 16-6.

If the hottom of your iMovie screen doesn't look like the examples
shown here, you probably have the Timeline shown instead of the
Clip Viewer. Choose View=oSwitch to Clip Viewer to switch fo the Clip

Viewer. The Clip Viewer is the same thing as a storyboard, which is
the term used by many other video edifing programs.

To change the order of clips in the Clip Viewer, simply

click and drag the clips back and forth to new positions.

To remove a clip from the movie, click and drag it back
to the Clips Pane.

If you drag clips to the Trash bin located in the lower-right corner of
the iMovie window, those clips are deleted from your hard drive the
next time the Trash is emptied. The iMovie Trash is emptied every

time you quit iMovie. If you want fo use deleted clips in the future,
they must be re-captured from the video tape.
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Figure 16-5: Split clips for easier editing.
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Figure 16-6: Click and drag clips to the Clip Viewer.



Trim Clips on the Timeline

Trim Clips on the Timeline

1.

Open a movie project in which you've already added
some clips to the Clip Viewer, as described in the pre-
ceding section.

To switch from the Clip Viewer to the Timeline, as
shown in Figure 16-7, choose Viewr>Switch to Timeline
Viewer or click the Timeline button below the lower-left
corner of the Preview window.

s The Timeline button has a clock on it.
To adjust the zoom level of the Timeline, use the Zoom slider in
the lower-left corner of the iMovie screen.

Click in the Timeline and then click Play to play the
Timeline.

When you identify a clip that you want to trim, pause
playback so that the playhead is exactly on the spot to
which you want to trim.

To fine-tune the playhead position, use the left and right arrow keys
to move forward or back one video frame af a time. Hold down the
Shift key while pressing the arrows to move in ten-frame increments.

Click and drag the edge of the clip until it meets the

playhead, as shown in Figure 16-8. Other clips in the
Timeline automatically move over to fill in the space
made by a trimmed clip.

anas
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Figure 16-7: Switch iMovie fo Timeline view for precision editing.
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ick and drag the edge of a clip to trim it.
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Chapter 16: Making Movies

Add a Soundtrack

1.

160

Open an iMovie project that's been edited, as described
earlier in this chapter.

If the song you want to use for your soundtrack isn't already on
your computer, use iTunes to import the song from an audio (D or
the iTunes Music Store, as described in Chapter 12.

In iMovie, click the Media button below the Clips pane
on the right side of the screen.

Click iTunes in the Media list to view your iTunes
Library, as shown in Figure 16-9.

Click the arrow next to iTunes fo browse specific iTunes playlists.

Click a song to select it and then click the Play button
below the Media list to preview the song.

In the Timeline, move the playhead to the place where
you want the song to begin.

Press the Home key to quickly move the playhead to the begin-
ning of the movie.

Click and drag a song to the Timeline to add it to your
movie. The song should be dropped on one of the
audio tracks below the main video track, as shown in
Figure 16-10.

Choose View=>Show Clip Volume Levels to reveal the
audio volume rubber bands on the audio clips. Click
and drag on points of the rubber bands, as shown in
Figure 16-10, to adjust audio volume.
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Figure 16-9: Browse your iTunes Library for soundirack music.
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Insert Sound Effects

Insert Sound Effects

1.

Open an iMovie project that's been edited, as described
earlier in this chapter.

In iMovie, click the Media button below the Clips pane
on the right side of the screen.

Click Standard Sound Effects or Skywalker Sound Effects
in the Media list to view your iTunes Library, as shown
in Figure 16-11.

You may have other available sound effects categories, such as ilife
Sound Effects. Spend some time browsing your sound effects library
to find out what's available.

Double-click a sound effect to hear a preview.

In the Timeline, move the playhead to the place where
you want to insert the sound effect.

Click and drag the sound effect to the Timeline, as
shown in Figure 16-12, or click Place at Playhead.

Choose Viewr>Show Clip Volume Levels to reveal the
audio volume rubber bands on the audio clips. Click
and drag on points of the rubber bands to adjust audio
volume.

iMovie also lets you record your own narration. If your Mac doesn't
have a built-in microphone, connect a microphone to the Mic port,
or connect a USB mic to the USB port. Place the playhead af the
place where you want to begin recording narrafion and then
click the Record button in the lower-right corner of the Media pane.
The Microphone graph lights up when you record audio. Click the
Record button again fo stop recording.
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Figure 16-11: iMovie comes with a great selection of sound effects.
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Figure 16-12: Click and drag the sound effect to the Timeline.
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Chapter 16: Making Movies

Apply Video Effects

1.

162

Open an iMovie project that's been edited, as described
earlier in this chapter.

In iMovie, click the Editing button below the Clips pane
on the right side of the screen and then click Video FX
at the top of the Editing pane to reveal a list of video
effects, as shown in Figure 16-13.

In the Timeline, click a video clip to which you want to
apply a video effect.

Click the name of a video effect to preview it, as shown
in Figure 16-14.

When you preview an effect, the preview plays over and over in the
Preview window. Click the Stop (X) button in the Preview window to
stop the effect preview.

Use the controls in the lower half of the Editing pane
to adjust features of the effect. The exact controls avail-
able vary, depending on the selected effect.

To apply the effect, click Apply. The application
process — rendering — may take a few minutes,
depending on the clip length, the effect complexity,
and the computer speed.

You can apply multiple video effects to a dip. After applying one
clip, select and apply another clip.

To remove effects from a video clip, click the clip to
select it and then choose Advanced=>Revert Clip to
Original.
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Figure 16-13: B

rowse video effects in the Editing pane.
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Insert Transitions between Clips

Insert Transitions between Clips

1.

Open an iMovie project that's been edited, as described
earlier in this chapter.

In iMovie, click the Editing button below the Clips pane
on the right side of the screen and then click Transitions

to reveal a list of video effects, as shown in Figure 16-15.

In the Timeline, click a video clip to which you want to
apply a transition.

Click the name of a transition to preview it.

Adjust the Speed slider to change the speed of the tran-
sition, if desired.

Some transitions are directional. Use the directional buttons next to
the Speed slider to change the direction of directional transitions.

Click and drag the transition to a spot between clips in
the Timeline, as shown in Figure 16-16.

To remove a transition, click the transition in the
Timeline and press Delete.

For best results, use transitions sparingly and conservatively.
Transitions should be used only between major scene changes, not
between every single clip. Choose transitions that don't distract
from the actual video content of your movie. Also, be aware that
transitions sometimes add time to your movie, which can become
troublesome if you have a carefully timed soundirack.
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Figure 16-15: Transitions are a nice addition between some clips.
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Chapter 16: Making Movies

Add Titles to Vour Movie

1.

164

Open an iMovie project that’s been edited, as described
earlier in this chapter.

In iMovie, click the Editing button below the Clips pane
on the right side of the screen and then click Titles to
reveal a list of title styles.

In the Timeline, click a video clip to which you want to
apply a transition. Make sure that the playhead is posi-
tioned where you want the title to first appear in the
movie.

Click the name of a title style to preview it.

In the text boxes below the title styles list, enter the text
for your title, as shown in Figure 16-17.

Use the formatting menus to change the font, style, and size of the
text. Sans serif fonts, such as Arial, work best in video; serif fonts,
like Times New Roman, can cause flickering on some TV screens.

To make your titles float over a video image rather
than a black screen, deselect Over Black, as shown in
Figure 16-18.

Adjust the duration of the title with the Speed slider
near the bottom of the Editing pane.

Some fitles fade in and out. Use the Pause slider to adjust the fad-
ing speed.

Click the Add button to add the title to your movie.
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Figure 16-17: Choose a tile style and then enter some text.
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Export the Movie for Web Viewing

Export the Movie for Web Viewing i —

S e

may take several minutes 19 complete.

1. Complete all edits for your movie, as described earlier
in this chapter.

Choose Share>QuickTime.

Compress movie for | Web o

Choose a format in the Compress Movie For menu, as
shown in Figure 16-19. Notice that a file size estimate
and other format details are listed for the format you
choose.

Cancel | (5mare )

Many Web users sill can’t or won't download large files. The S— R— I— :
smaller the file size, the more likely it is that more people will see oo =eG=<  (w(r(0 0@ (G e o it o

your movie. = I -

iy I%y I &

4. If you want to fine-tune Export settings, choose Expert e ——
Settings in the Compress Movie For menu and then -

14231 estal shurstion 3.3 G smaitable [\ 404 1

click Share. Figure 16-19: Higher quality means bigger file sizes.
5. 1If you choose Expert Settings, choose a format in the S e
Use menu, as shown in Figure 16-20.
Save As. Easter2001.mov m
If you're familiar with frame rates, video sizes, and other advanced Ve E s m
video fopics, click Options fo fine-tune your Export settings. In most
cases, it is safest o use just one of the preset formats provided by Export: | Movie to QuickTime Mavie #) ( options...)
iMOVie, Usa: Broadband - High _:!
6. Provide a file name for your movie and choose a loca- CEBR

tion in which to save it in the Where menu. Figure 16-20: Nome and save your movie.

For online movies, don’t use spaces in the file name and make
sure that the . mo file name extension remains infact.

7. Click Save to save your file. The export process may take
a few minutes, depending on the length of your movie
and complexity of your edits.
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Chapter 16: Making Movies

Burn the Movie to DUD

1.

166

Complete all edits for your movie, as described earlier
in this chapter, and choose File>Save Project to save
your movie.

Choose Share=>iDVD.

To create a movie that can play in common home DVD players,
make sure you follow the steps here and don't choose Filec>Burn
Project to Disc. Discs created with the Burn Project to Disc feature
aren’t compatible with standard DVD players.

In the iDVD tab that appears, click Share.

When iDVD launches, click a DVD theme to preview it.
If you're asked whether you want to change the aspect
ratio of your movie or keep it, as shown in Figure 16-21,
click Keep.

Use the menu at the top of the Themes list to view additional
themes. Some themes include Drop Zones where you can drop pic-
tures or video clips. Click Menu in the lower-right corner of the iDVD
screen to place photos from your iPhoto library into Drop Zones.

Double-click a line of text in the DVD menu to change
the text.
Click the Burn button or choose File=>Burn DVD.

When you're prompted to enter a recordable DVD, as
shown in Figure 16-22, insert a blank disc. The encod-
ing and recording process may take several hours.
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Figure 16-21: iDVD includes some nice DVD themes.
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Figure 16-22: Insert a recordable DVD.
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Networking
Wirelessly
with AirPort

Next to the World Wide Web, few technologies have revolutionized per-
sonal computing in recent years as much as wireless networking. With
Apple’s emphasis on ease-of-use, it comes as no surprise that Macs were
among the first computers to take advantage of networking with no strings
attached.

AirPort is Apple’s name for its wireless networking products. AirPort gear is
fully compatible with most other 802.11 (also sometimes called Wi-Fi) wire-
less networking technologies. Thus, your AirPort-equipped MacBook can
access the Internet through public hotspots, and Wi-Fi-equipped Windows
PCs can connect to your Apple AirPort access point.

This chapter shows you how to configure an AirPort access point to create your
own wireless network. It also shows you how to connect your computers —
both Windows PCs and Macs — to a wireless access point. This chapter also
shows you how to create a wireless ad hoc computer-to-computer network.

s The steps for connecting a computer (whether a Mac or Windows PC) to a wireless access

point are the same regardless of whether the access point is an Apple AirPort unit or
another type of Wi-Fi access point. See Chapter 20 for more on setfing up wireless net-
work security. For even more on wireless networking, check out Michael E. Cohen’s
AirPort and Mac Wireless Networks For Dummies (Wiley Publishing, Inc.).
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Chapter 17: Networking Wirelessly with AirPort

Configure an AirPort Base Station

1.

7.

170

Connect an Ethernet cable between your broadband
modem and the AirPort Base Station, if needed.

See the owner's manual that comes with your Base Station for more
information on cable connections. Whatever cables you connect, the
power cord should be the last cable you conned.

Plug in the power cable for the Base Station and wait
until the status light turns solid green.

Open the Applications folder on your Mac and then
open the Utilities subfolder.

Double-click the AirPort Utility icon, as shown in
Figure 17-1.

If your AirPort Base Station appears on the left, select it
and then click Continue. Otherwise, choose Set Up a
New AirPort Base Station, and click Continue.

When the Base Station is detected, click Continue.

If the Base Station isn't detected, make sure that AirPort is enabled
on your Mac and make sure that the status light on the Base Stafion
is shining solid green. If the light is amber or is flashing, wait a few
more seconds. If after a minute it sfill doesn't shine solid green,
unplug the Base Station for a few seconds and then plug it back in.
When the light shines solid green, click Try Again in the AirPort
Setup Assistant.

Choose whether you want to create a new wireless net-
work, as shown in Figure 17-2, or connect the Base
Station to your existing wireless network.
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Figure 17-1: Launch the irtPort Utility from the Apblimﬁons:UﬁIiﬁes folder.

Select what you want to do with your AirPort Express. Both options allow you
1o share a USB printer and play (Tunes music through remote speakers using
AirTunes,

@) Create a new wireless network
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Click Continue to proceed.
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Figure 17-2: Set up a new AirPort Base Station.

( GoBack ) ( Continue )




Configure an AirPort Base Station

8. Click Continue and then enter names for Wireless
Network and the Base Station, as shown in Figure 17-3.

To personalize your AirPort Express, start by naming your wireless network.
This is the name you will see when you want to connect to your network.

If you're adding the Base Station to an existing network, the
Wireless Network Name should be the same as the rest of your net- S e e
work. If you're creating o new network, enter a unique, personal-
ized name for the network. Make sure that the Base Stafion's name

is also descriptive, especially if you have more than one Base D o Tiras It s S n
Station. This name makes it easier to identify and manage the i

. Base Station Name:  KeithsOffice
device lufer. P

9. Click Continue and choose a security format, as shown
in Figure 17-4.

Click Continue to proceed.

WPA (Wi-Fi Protected Access) is the best type of security, but older e e SECT (IEIIT
computers and devices (such as game consoles) may support only Figure 17-3: Provide descriptive names for the network and Base Station.

WEP (Wired Equivalency Protocol). Use the highest level of security
that's supported by the equipment you own. See Chapter 20 for
more on wireless network security.

EET _AirPart Utility - Netwark Setup

Select the level of security you want to use to protect your wireless network.

10. Click Continue and choose whether the AirPort Base

() 128-bit WEP (mare compatibile)

Station connects to a router or modem. ks st o e e ol s s ot Sk
devices. To make it easher for non-Macintosh computers (o join your network,
. . enter 4 password of exactly 13 chasacters.
11. Click Continue and choose how you connect to the O WP Persansl maresecurel
Provides the maximum level of wireleds security. Compotens that suppont WPA or
Internet. In most cases, you want to choose the first Al 31 15 T3 TR Y0 ST 4 3 3ESWONSBAten § 109
option, which utilizes Dynamic Host Configuration ONosecurty

Any wireless computer €an join your neraer without entering a password.

Protocol (DHCP).

Wireless Network Password: «

12. Enter a password for the Base Station. Keep this pass- Verify Password: sseseseses
word safe because you'll need it to make changes to the Ciasmmbsriispassvorin mricrchi
Base Station later.

13. Click Continue, verify the setup details, and click Update.

Click Continue to proceed.

3 ( Y Y
GoBack | (_Continue )

( More Infa

14. After the Base Station restarts and the Congratulations Figure 17-4: Use WPA security, if possible.
screen appears, click Quit. Setup is complete.

The steps described here are the same whether you have an AirPort
Express or AirPort Extreme Base Station.
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Chapter 17: Networking Wirelessly with AirPort

None of your trusted wireless networks

Connect to a Wireless Network
‘;-*—:\ can be found. Would you like te join the

1. Click the AirPort icon on the menu bar and choose Turn “-  open wireless network named “tmobile"?
AirPort On.

2. If an open network is detected, choose whether you
want to connect to it, as shown in Figure 17-5. Figure 17-5: Choose whether you want fo connect
to the new network.

No Yes

Don't connect to a network if you can't positively identify if.

Connecting to ur.lkno.wn n.etworks could expose your computer to M PRI R
data theft and virus infection. T =

Other.
Create Network. it el

3. To connect to a different network, click the AirPort icon B
and choose the desired network from the AirPort menu, Open Hework Prefesenes —
as shown in Figure 17-6.

If the desired network isn't listed, the network might not be in
range, it might be turned off, or it might be closed. See the follow-
ing section for steps to access a closed network.

Figure 17-6: Choose a different network from the AirPort menu.

4. To disconnect from a wireless network, click the AirPort
icon and choose Turn AirPort Off from the AirPort
menu.

If your computer roufinely connedis to the wrong network when
multiple networks are available, open System Preferences, click the
Network icon, click AirPort, click Advanced, and then click
Configure. In the If No Recent Networks Are Found menu, choose
Ask Before Joining an Open Network. Click OK and Apply to save
the change.

172



Access a Closed Wireless Network

e @ Finder File fdit View Go Window Help 2o r[EA wedTiPe Q
Access a Closed Wireless Network = i
| other. |
1. Turn on AirPort if it isn't enabled already. oy ]
Remember, you can use the AirPort menu to quickly furn AirPort — _
on or off. s
F
e Y
2. Click the AirPort icon in the menu bar and then 3
choose Other from the menu that appears, as shown et

in Fi 17-7.
in Hlgure Figure 17-7: Choose AirPort=>Other to access a closed network.

3. Enter the name of the network in the Network Name

field. Join AirPort Nework
The network name is also sometimes called the Service Set > EMsrthe nameof the netwerk:
Identifier (SSID). The network name is usually case sensitive, so I T e

Networks 1o see a list of available networks

make sure you enter it correctly.

Metwork Mame: WebsterNet

4. If the network uses wireless security, choose the appro- Y il =

priate security method in the Wireless Security menu.

Password: i
E Remember this network

5. In the extra fields that appear, as shown in Figure 17-8,
enter the network username, password, and other @ (_Cancel )
details, as appropriate.

Figure 17-8: Enter the network name and login details
The exact fields and menus that appear vary, depending on which here.

security method is used. See Chapter 20 for more on working with

wireless security.

6. Click OK to log on to the network.
If you can’t log on to the network, double-check that you entered
the network name, your username, and any passwords or network

keys with the correct case. Network names, passwords, and keys
are offen case-sensifive.
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Chapter 17: Networking Wirelessly with AirPort

Create an Ad Hoc Network R —

Create a Computer-to=-Computer network.

be tween Two Computers ‘3\ Enter the name of the Computer-to-Compurer network you
want to create.
. . . Name:  Keith Underdahl's Mac mini
1. Click the AirPort icon on the menu bar and choose ey =
annel: | Detault (11) x|

Create Network from the menu that appears. St

2. In the Computer-to-Computer window that appears, Xk charanare or 2e v e
type a name for your ad hoc network, as shown in P eesvessrrvese.
Figure 17-9. Security; | 128-bit wep 4

3. Choose a channel to use for the ad hoc network in the & o)

O L 4

Channel menu.

Figure 17-9: Name your ad hoc network.
Try to choose a channel that's different from that used by other

; . . .
vAwreIess networks in the area. If you aren’t sure, just choose i o DR
utomatic. =
;.:;‘:’mmnrr off -J
Create Network. LTI TR LY
4. Click OK to create the network. < porkaiy )
5. On the other computer, click the AirPort icon and K ok G
choose the desired computer-to-computer network, as  Open Network Prfencs.. o

shown in Figure 17-10.

6. To access the other computer, open a Finder window, Figure 17-10: Select an ad hoc network to join.

click Network in the sidebar, and then open My Network.

7. Double-click the name of a computer that you want to
access, click Connect, and log in to the remote computer.

8. When you're done using the computer-to-computer net-
work, click the AirPort icon and choose Disconnect
from Current Network.

To quickly rejoin your primary wireless network, turn off AirPort via
the AirPort menu, wait a few seconds, and then turn on AirPort
again. AirPort logs on to your default preferred network, if it's
available.
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Access an AirPort Base Station from Windows

Access an AirPort Base Station
from Windows

1.

In Windows, choose Start>All Programst>Accessoriest
Communications=>Network Connections.

In the Network Connections window, double-click the
Wireless Network Connection.

In the Wireless Network Connection window, click Set
Up a Wireless Network for a Home or Small Office
under Network Tasks in the sidebar.

In the Wireless Network Setup Wizard that appears,
click Next, choose Set Up a New Wireless Network (if
you see that option), and click Next again.

Enter the network name, as shown in Figure 17-11, and
choose the type of security used on your network.

Select Manually Assign a Network Key and click Next.
Enter the network key (the password) and click Next.

Choose Set Up a Network Manually in the next screen
and then click Next again.

Click Finish to complete the setup process and then
make sure that your AirPort network appears in the
wireless network list, as shown in Figure 17-12.

To disconnect a Windows PC from your wireless network, double-
click the wireless network icon in the Windows system tray (the area
in the lower-right corner next to the clock) and then click Disable in
the dialog that appears.

Wireless Network Setup Wizard %]

rreate aname for your wirelpss netwnrk. C
=

Gives your netwark a name, using up to 32 charackers,

Nekviork name (SSID): SirPurl kil

() Automatically assign a network key (recommended)

Ton et il sithers o o cemendiog yonir odwoiirk, Wik il ol onalivaly ssin 4

cepure kay (oo called 2 WEP or WPA kay) bo pour nebwork.

(=) Mamsalty assign a netwurk bey

Uize this option ¥ you would prefer to oreate your own key, or add a new device to your
cadsting wircloss nebworking using an old ke,

[2]1 bt WP perw it s il WEP (WPA b strermer Uian WEP bttt alldhevit s ares
compatible with WPA)

[ ebeck [ mex> | [ concel |

Figure 17-11: Enter your network name and choose the security level.

167 Wireless Network Connection 2 %]

network Tasks Choose a wireless network.

"'-', Refred et vk bl 1Jhck. an e In the list below to connedt to 3 wireless network In range or to get more
infremation.
2 et avrslessratwark | || ((cyy) - AirPortKeith Connected 7'y
for a home or small office [ ﬁ |

o H

' Sevurky-enidided wireless network, (WPA) nllﬂ;ﬁ
e iy ]
network. To disconnect brom this network, clich Disconnect below, |

Relatid Tasks

) Learn about wircless |
rabwarking !

g change the order of

relerre nedwarks

g Climuge aibvain el
sethings

Figure 17-12: Check the wireless network connection here.
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Chapter 17: Networking Wirelessly with AirPort

Troubleshoot a Wireless Connection

176

Double-check that the AirPort adapter is turned on.

Check the signal strength by looking at the AirPort icon
on the Menu bar. Four bars indicate a strong signal;
fewer bars mean the signal is weak.

Check to see if the network is closed. See the section,
“Access a Closed Wireless Network,” earlier in this
chapter for steps.

Connect an Ethernet cable between the AirPort access
point on your computer and then follow the steps I
describe in the section, “Configure an AirPort Base
Station,” to make sure that the access point is config-
ured properly.

Make sure that your computer is configured to work
with DHCP, as I describe in Chapter 18.

Check that your DSL or cable modem is connected prop-
erly to the WAN (Wide Area Network) or modem port
on your AirPort access point, as I describe in Chapter 18.

You might need to connect the modem to your computer fo check
its status.

If you're trying to network wirelessly with a Windows
PC, check that your Mac’s workgroup name is properly
set, as I describe in Chapter 19.

Look for devices that may cause Wi-Fi signal interference,
such as microwave ovens or 2.4GHz cordless telephones.

If Wi-Fi interference can't be eliminated, click the AirPort
icon and choose Open Network Preferences. Select
AirPort, click Advanced, click AirPort, and then choose
Enable Interference Robustness (see Figure 17-13).

onin
-‘ = AirPort L

I 'TCP/IP  DMS WINS  AppleTalk  802,1x  Proxles - AlrPort |

If no recent netwarks are found:

| Ask before joining an open network L .-]

V! Remember any network this computer has joined
I Disconnect from wireless networks when logging out
"] Enable Interference Robustness

ECunlrul over AirPort interface requires Administrator p 1

@ (Restore Defaults)

@ ( i 3
ik [ Cancel | 0K

]_{'1 Click the lack to prevent further changes. ( Assist me.. \_'

Figure 17-13: Interference Robustness can help you work around Wi-Fi interference.

Rearrange your hardware so that these items aren't physically close to
your AirPort access point or your computer.



Sharing Resources

Fe number one reason to set up a network is to share stuff among your
various computers. This “stuff” usually includes files, Internet connec-
tions, and printers. Sharing these resources is pretty easy, as is accessing
shared resources on other network computers.

Before you can share anything, your Mac must be properly connected to
the network. Chapter 17 shows you how to connect your Mac to a wireless
network, and this chapter shows you how to connect to a wired Ethernet
network. Ethernet networks aren’t quite as convenient as wireless networks,
but they offer greater reliability, security, and speed. All modern Macs
include adapters for connecting to Ethernet networks.

After you're connected to a network, this chapter shows you how to share
printers, files, and Internet connections with the network. Steps also show
you how to access shared resources on other networked computers. This
chapter shows you how to network mainly with other Macintosh computers,
although many of the principles apply to Microsoft Windows computers as
well. See Chapter 19 for more on networking with Windows PCs.

Sharing Internet connections, as | describe in this chapter, is usually necessary only if you
have dialup Internet access. For example, if you access a dialup Internet service with the
modem in your Mac, you can share that connection with the rest of your network if you
wish. If you connect to the Internet with a cable modem or digital subscriber line (DSL),
the external modem for that service should be connected to the WAN (Wide Area
Network) port on your network’s router.

| “*lapter

Getready to. ..

w= Connect to an Ethernet Network .............. 178
= Set an [P Address Manudlly...................... 179
w= Find the IP Address of a Mac.................... 180
w= Find the IP Address of a Windows PC........180
w= Share an Infernet Connection .................. 181
w= Share a Printer 182
w= Access a Shared Printer ............................ 183
w= Enable File Sharing 184
w= Share Files and Folders............................. 185



Chapter 18: Sharing Resources

Connect to an Ethernet Network

1.

178

Connect an Ethernet cable between the Ethernet port on
your Mac and a local area network (LAN) port on your
Ethernet switch, hub, or router.

If you need to buy new networking hardware, a router is the easi-
est to configure and provides the greatest flexibility.

Restart your Mac and then open System Preferences
from the Apple menu.

In System Preferences, click the Network icon.

Select Built-in Ethernet, as shown in Figure 18-1, and
then click Advanced.

On the TCP/IP screen, as shown in Figure 18-2, choose
Using DHCP in the Configure IPv4 menu.

If a numeric IP address isn't listed next to IP Address (as
shown in Figure 18-2), click Renew DHCP Lease.

Click OK and then Apply to apply your changes.

To connect two computers together directly without using a hub or
router, use a special Ethernet cable — a crossover cable. Crossover
cables are available at most computer retailers. Keep crossover
cables dlearly marked because they don't work for connecting a
computer fo a hub or router. Many newer Macs can connect directly
to each other with a regular network cable; check your Mac’s docu-
mentation o see if it has self-configuring ports.

If you want fo access an Infernet connection that's shared by
another computer (see the section, “Share an Internet Connection,”
later in this chapter), follow the steps here to configure your net-
work connection. The Internet sharing server behaves like a
Dynamic Host Configuration Protocol (DHCP) server.

ann Network
[« ] » || showai | ‘a 1
Lucation. | Automatic -1‘
W Bluetooth
#  ® rot Connected Status: Built-in Ethernet Is connected

Ruiilt-in Fthernet is currently active and has

the IP address 132.168.0.105.

o Bulitin Eheiner

© = Cannectad

Built-in FireWire

& s Einnicil Configure. | OFF -+
== AirPort
» Mot Connected
DNS Server; 192
Search Damains
[ Advanced... ) @
[ L i ieisat? St

1 ;
1_4 Click the lock to prevent further changes. ( Assistme.. ) [ Revert ) [ Apply )

Figure 18-1: Choose Built-in Ethernet and click Advanced.

a0 Network

J Gl Built-in Ethernet

rTtl'.fll’ DNS  WINS Auplefall;--__éﬁi.lx Proxies  Etherner |

Configure IPv4: | Using DHCP '%-1

I1Pv4 Address: 192,168.0.105 If Renew DHCP Lease )

Subnet Mask: 2552552550 DHCP Client 10

1 1f required )
Router, 192.168.0.10

Confi 1P | A ically ]

Router:
1Pvé Address.

Prefix Length:

(5] (Cancet ) C Ok )
b

Y

lp Click the lock to prevent further changes. (Assistme.. ) [ Revert ) ( Apply

Figure 18-2: Use DHCP when connecting to an Ethernet network.



Set an 1P Address Manually

Set an 1P Address Manually

1.

Open System Preferences from the Apple menu and
then click the Network icon.

Select Built-in Ethernet and click Advanced.

On the TCP/IP screen, choose Manually in the
Configure IPv4 menu, as shown in Figure 18-3.

If your network uses a router or other DHCP server, hut you still
need fo assign an Infernet Protocol (IP) address manually, choose
Using DHCP with Manual Address in the Configure IPv4 menu
instead.

Type an IP address for your computer in the IPv4
Address field, as shown in Figure 18-4.

On a typical home network, the IP address starts with
192.168. 0.The final segment can be any number between
0 and 255. Each computer on the network must have a unique
IP address. Check the documentation for your router or server soft-
ware to see if the IP address should be in a specific range.

Enter a Subnet Mask, which in almost all cases is
255.255.255.0.

Enter the IP address for the router or server computer
on the network. If you don't have a router, enter the IP
address for the computer that connects to the Internet.

Click Apply Now and then close System Preferences.
These steps can also apply to AirPort connections and other types of

network connections, although usually those connections are con-
figured automatically.

oan Mewwark

J @eed Built=in Frherner

[TCP/IP| DNS  WINS  AppleTalk  802.1X  Proxies

Ethernet

Configure 1P

Using DHCP with manual address
IPvA Addresd  |icing DHCP

Figure 18-3: You can set your IP address automatically.

Using Boot?
Subnet Mash
uBNEt AR Using pRP
Routel
off
Canfigure (PG | Automatically )
Router:
IPvE Address:
Prefix Length:
@ o) o)
JP Click the lock to prevent further changes. (CAssistme.. ) (CRevert ) (_Apply )

oan Mewwork

J @eep Built=in Frhernet

[TCP/IP| DNS  WINS  AppleTalk  802.1X  Proxies

Ethernet

Configure IPvd: | Manually |

IPvé Address: | 192.168.0.104|
Subnet Mask: 255.255.255.0 |
Router: 192.168.0.10

Configure IPvG: | Automatically 2]

Router:
IPvE Address:

Prefix Length:

(.}"\

(Cancwl ) Ok
fiCancel SOk~

\

['] ‘p Click the lock to prevent further changes. 1 Assist me...

Figure 18-4: Enter the network addresses manually.

ot

) (CRevert ) Apply )

\
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Chapter 18: Sharing Resources

Find the 1P Address of a Mac

1. Open System Preferences from the Apple menu.
Click the Network icon.
Note the address listed in the IP Address field, as shown
in Figure 18-5.

The Network screen shows the IP address for whichever network
connection is currently active, be it the built-in Ethernet, AirPort, or
another connection.

Find the 1P Address
of a Windows PC

1. On the Windows PC, choose Starte>My Network Places.

2. In the My Network Places window, click View Network
Connections under Network Tasks.

3. Click the network connection to select it and then note
the IP address listed under Details in the lower-left cor-
ner of the screen, as shown in Figure 18-6.

If the computer has multiple network connections (such as Ethernet

and 802.11 Wi-Fi), make sure you choose the connection that's cur-
rently active.
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8060 Network
—
[ <[> ][ showai | &) )
| e pa— — - i i
Location: | Automatic 4
Bluetooth
@ Not Conneted Status: Built=in Ethernet is connected
Built-in Ethernet is currently active and has
s~ Bullt=in Ethernet the IP address 192.168.0.105.
< % Connected
v Bullt-in FireWire r =
= @ Mot Connected c + |_Using DHCP =)
e== AirPort IP Address: 192.168.0,105%
% W Not Connected
Subnet Mask: 255.255.255.0
Router: 192.168.0.10
DNS Server; | 192.168.0.10
Search Domains:  domain actdsitmg
Advanced. .. /i\
+ - - - B Birbishisctiasddll | | F
i o (Assi ) ( ) ( )
]_;_ Click the lack to prevent further changes. Assist me... ) Revert )L Apply

Figure 18-5: This computers IP addressis 192 .168.0.102.

& Network Connections B =
File Edit View Favorites Toels Advanced Help i
@ﬁml - @ 3 S sty [ Fukders | [T
Address | Nelwork Curee T v Be

- Mame Type Status
@ LAN or High Spced Intcrnct
Other Maces = Maloval Area Conetion LN o HgheSprrd Tder. . Cones L
Details 2

Local Area Connection

LAN or High Spoed Inkemet
i_onnected, Hravaled
DAVIIZOM 9102-Based PCI Fast
Fllened flagder

TP Address: 192.160.0.106
Subect Mask: 265.255,255.0
Mcogned by UDHCP

%] ! >

DAYICOM 9102-Dased PCI Fast Cthemet Adapter

Figure 18-6: This computer’s IP addressis 192 .168.0.106.




Share an Internet Connection

Share an Internet Connection

Open System Preferences from the Apple menu and
then click the Sharing icon under Internet & Network.

In the Sharing window (shown in Figure 18-7), click
Internet Sharing to open Internet sharing preferences.

In the Share Your Connection From menu, choose the
network connection that connects to the Internet. If the
computer connects via dialup, choose Internal Modem. If
you connect to the Internet with a DSL or cable modem,
choose the connection to which the modem is attached.
In most cases, this is the Built-in Ethernet connection.

Under To Computers Using, place a check mark next to
the connection that will be used to share the Internet
connection with other computers. This should be a dif-
ferent connection than the one selected in the Share
Your Connection From menu.

Make a note of the warning message that appears when you choose
a share-to connection and make sure that sharing your connection
doesn't violate the service agreement with your Infernet service
provider (ISP).

If you're sharing the connection using AirPort, click
AirPort Options. Select Enable Encryption, choose 128-
bit in the WEP Key Length menu, and enter a Wired
Equivalency Protocol (WEP) password, as shown in
Figure 18-8. Click OK to close AirPort options.

Place a check mark next to Internet Sharing to begin
sharing your Internet connection.

The WEP password must be entered on all sharing dlient computers.

ann Sharing
o[> |[ showan | Q
Computer Name:  Keith Underdahl's Mac mini

Others can aceess your computer focally at keith-underdahls -mac CEdic.. )
minklacal or globally at 132.168.0.105. R

On | Service | Inernet Sharing allows ether computers 19 share vour eonnection to the

™ File Sharing pEAI

[T Sereen Sharing Share your connection fram: | Built-in Fthernet I ]

|| Printer Sharing

[ Web Sharing To computers using

Remote Login —on_[vonts ——— AlrPort Options

Remote Management

Remote Apple Events 1 Built-in Firewire
Xgeid 1 Built-in Ethernet
Internet Sharing

Bluerooth Sharing

BUCOOOI

]
Ji Click the lock to prevent further changes. @

Figure 18-7: Choose the connections fo use for Internet connection sharing.

(@) s18) Sharing

a0

MNetwork Name:  Keith Underdahl's Mac mini

Comj Channel: | A i l:‘

[ Enable encryption (using WEP) L

Password: ssssssssssses

Confirm Password:  ssssssses nu| M 1o the

WEP Key Length: | 128-bit W

s
if you plan to share your Internet connection with non-Apple =
COMPUTErs, use 3 § character password for 3 40-bit WEP key,

and a 13 characrer password for 3 128-bit WEP key,

{_ Cancel )

1C0Ee

FRE N I .1

Xguid ] Built-in Ethernet
Internet Sharing
Bluergoth Sharing

AJCOoOoor

@

]
J{ Click the lock to prevent further changes.

Figure 18-8: Make sure you secure Internet sharing over AirPort.
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Chapter 18: Sharing Resources

Share a Printer
1. Open System Preferences from the Apple menu and
then click the Print & Fax icon.
Click the printer that you want to share to select it.

Place a check mark next to Share This Printer, as shown
in Figure 18-9.

4. Click Options & Supplies and a descriptive name in the
Printer Name field. Make sure that the Location field is
descriptive and accurate, and click OK.

The printer name and location appears on other network computers
when the printer is shared, so make sure that the information ade-
quately distinguishes the printer from other devices on the network.
Click Show All to return to System Preferences.
6. Click the Sharing icon to open Sharing options.

7. Make sure that Printer Sharing is checked, as shown in
Figure 18-10.

8. Close System Preferences.
Remember, a shared printer can be accessed only when the computer

to which it's connected is powered on and connected to the network.
The printer must also be turned on and connected to the computer.
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M HP DESKJET 845C HF DESKIET 8450
Lyt g

= v idte, Defautt

4 .
( i y
| Options & Supplies... )
e ki 2 e S
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( Dpen Print Queue.. )

Location: Keith Underdahl's Mac mini
Kind: hp deskjer §45C
Sty Idle, Default

¥ Share this printer
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Default Paper Size in Page Setup: | US Letter E’
Lln Click the lock to prevent further changes, @

Figure 18-9: Select the printer that you want fo share.
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Computer Name: Keith Underdahl’s Mac mini

Others £an ccess your computer lacally at keith-underdahls-mac- { Edit. )
minilocal or globally at 192, 168.0. 105, e
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j_l Click the lock to prevent further changes.

Figure 18-10: Make sure that Printer Sharing is enabled.



Access a Shaved Printer

Access a Shared Printer

1.

Open System Preferences from the Apple menu and
then click the Print & Fax icon.

Click the Add Printer button. It looks like a plus sign
and is located under the list of printers.

In the Printer Browser that appears, as shown in
Figure 18-11, choose

e Default: Choose this if the printer is connected to a
Macintosh running OS X. Select the shared printer
and click Add.

¢ Windows: Choose this if the printer is connected to
a Windows PC, as shown in Figure 18-11. Click the
workgroup name, the computer name, and enter a
valid user name and password for the computer.
Then click the name of the printer you want to
access. Choose the correct model in the Printer
Using menu.

e Bluetooth: If the printer is a wireless Bluetooth
printer, choose this option.

¢ AppleTalk: Choose this if the printer is connected to
an older Mac running a Classic operating system.

Click Add and then close System Preferences.

Open a document that you want to print and choose
Filer> Print.

In the Printer menu, choose the shared printer to which
you want to print, as shown in Figure 18-12, review
other printing options, and then click Print.

workgroup T soyo-nd BT Printer2
freelance ® | keiths-ibook-gé HP Deskjer 845¢
Name: HP Deskjet §45c
Location:
Print Using: | Select a driver to use... 2
J'q' -

HP Deskjet B42C - Cutenprint v5.1.0
HP Desklet B43C - Gurenprint v5.1.0
HP Deskjet 845C - Guienprinl v5.1.0
HP Deskjer 850C - Curenprint v5.1.0

HP Deskjet 8550 - Cutenprint v5.1.0
AWV e abias BN Ficnimm st 1A

Add )

Figure 18-11: Choose the workgroup to which the Windows
printer is connected.

Printe Location: Unknown
Host. localhost
Presers Add Printer....
Print & Fax Preferences..

Copies™T TETCEETEd

Pages: (8 a1l
O From; 1 w1

Paper Size: | US Letter 1 250 by 11.00 inches

Qrientation _i.i‘ [h-' Scale. 100 %

Preview 2

[ Autemarically rotate each page

@ No automaric page scaling
(D) 5cale each page 1o fit paper
(0 Only scale down large pages

[aai =] 1of3 L

@ ( eoFe ) ( Supplies. )

((cancel ) (@prines)

Figure 18-12: Select the printer o which you want to print.
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Enable File Sharing

1. Open System Preferences from the Apple menu and Computer Name: Keith Underdahi’s Mac mini
then click the Sharing icon. ntdocal o gty a I0ZIGRADS, e Cedw )
2- In the Sharlng Window/ place a ChECk mark neXt tO Flle On  Service | l.mm; un;rs u; au:i? your :c'\‘mpnut:rﬂ:?lvrp:uhmn underdahls-mac
. . . B g File sMﬁng minklocal/ or browse for “Keaith Under s Mac mini®,
Sharing, as shown in Figure 18-13. g o
@ Printer Sharing View by. ) Folders 8 Users
Open Sharing preferences and disable File Sharing whenever you O web Sharing Userss ___ Shared Folders:

. WM e ) . [l Remate Login A Keith .erdahl [ Public Read & Write
access a public Wi-Fi hotspot or other network that isn't secure. This O Remote Management | | RUsETS Bascreens Read & Write
prevents unauthorized users from accessing your files. (B RemowApple eencs [l 2R Bverone

] Xgrid A Saren
term h X Guest Account =~
M  Eluetooth Sharing

3. Click Users next to View By to open the list of users
who are authorized to access your computer over the
network. bl

4. Click the Add button under Users (it looks like a plus

( Advanced . )

sign) to add a new authorized user. ! it v v s ®
5. Select Sharing Users, Network Users, or Address Book to Figure 18-13: Enable File Sharing to allow others to share your files.
see a list of users. If you don't see the person you want
to add, click New Person and enter a username and 060 shnng )
password in the window that appears. o Lrfshow Al a ) s—
. . A Administrator
6. Select the user, as shown in Figure 18-14, and click Computer Nal @ Newwork Users | RTINS
Select. The user now appears in the list of authorized BAdinihod B Suminene (Cran )
. . < eith Underdahl
users in the Sharing window. { |2 soren
On [Service 8.0.105/ or browse
. . & Fies
If the network user will access your computer from a Windows PC, g
see Chapter 19 for more on activating Windows File Sharing. O e shq
] Web Sharir
[1 Remateln ( New Persan ) ( cancel ) foSeleer )
[ Remote M: 7
[ Remote Apple Events 2% Everyone
[] Xgrid A Saren
terr 1 X Guest Account =~
™ Bluetoorh Sharing 10
| +: i +] ( Advanced .. )
jln Click the lock to prevent further changes. @
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Figure 18-14: Control who can access your computer over the network.



Share Files and Folders

Share Fil d Fold Nt ==
are riies an oilaers e e a >
1. Open System Preferences from the Apple menu and Computer Name: Keith Underdahl’s Mac mini
then click the Sharing icon. Ot heemss VoW g ias el ac kel Edic...)
2. Select File Sharing and then choose Folders next to _
On | Service Other users can access your computer at afp //192.168.0.105/ or browse
VieW By ®  File sharing for "Keith Underdahl's Mac mini™
[ ] Screen Sharing ~
. View by: ) Folders (U
3. Under Shared Folders, select a folder for which you @ printer sharing e SR R
. [ Web Sharing Shared Folders: Users: -
want to control sharing. If the folder you want to share B Rerione tooks S R Faiie Unaerdan: S e i
isn't in the list, click the Add button (it looks like a plus @ Remote Management | fpublic tusec Read & Write
. || Remote Apple Events Jjscreens Veryone + Read O
sign) under Shared Folders and browse to the folder 0 arid bl Ve Oy Drop 58%)
h wan hare. ternet Sharing - —
that youwa tto share #  Bluetooth Sharing
4. Under Users, select a user, and then choose a level of
access for the user, as shown in Figure 18-15. e prapn ———
5. Close System Preferences when you're done sharing :
folders and rnanaging acCcess. Ii Click the lock to prevent further changes. @
6. Copy files into your shared folders to share those files. Figure 18-15: Control access rights for shared folders.
Items in your Public folder can be viewed or copied by anyone, so — S
. eithunder —
be careful what you put in that folder. Also, don't share other fold- e £ . S
ers on your computer unless you know for sure that the folder's T — T rra—
contents are safe for public consumption. e | = e 4
A Maciniosh HD : = — :x::’ :
. . . . 2 Latie - withs .
7. Open a Finder window. Under Shared in the sidebar, = e aeneain| WO Ooera 7 Prtereces e
click the name of a network computer containing o} Compect A3 i Pusiic
h ; ™ Reihs ook (| B kelthunderdahl | 260 ekt
shared items. | i sites .
*PLACES |
. . |
8. Click Connect As and then enter a valid username and gf:::ff;,m[ i
password for the computer. T Mpncikts
. . B3 movies
9. Use the Finder window to browse the computer, as i
3 H Bl Pictures ' o
shown in Figure 18-16. s 3 , |
10 Rems 15,4 GH avalabie s
Choose Guest to log in to the computer as a guest and access public Figure 18-16: Access shared folders using the Finder.

items.
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Connecting to
Windows Networks

It’s no secret that most PCs in the world run Windows. You may even have
some Windows PCs of your own. If so, there’s no reason why your Macs
and PCs can't live together. Setting up a network between Windows PCs and
Macs takes only minutes; and after configured, you can easily share files,
printers, Internet connections, and other resources between the two.

This chapter shows you how to network between Macs and Windows PCs
with network hardware that’s already in place. The steps here assume that
you have

m= Mac OS 10.2 or later. Computers running earlier versions of the Mac
OS can connect to Windows networks, but third-party software is nec-
essary. The steps here are based on OS 10.5 or later, but the proce-
dures for OS 10.2, 10.3, and 10.4 are similar. For information on
networking between newer and older Macs, see Chapter 22.

m= Windows XP or better. If you have an older version of Windows, you
can follow the steps in this chapter to some extent, although some
procedures might vary slightly. Windows XP or later provides easier,
more secure networking.

w= An Ethernet router or wireless network. For more on setting up
Macintosh networking hardware and software, see Chapters 17 and 18.
If you need to set up a Windows network, check out my book, Wi-Fi
Home Networking Just the Steps For Dummies (Wiley Publishing, Inc.).

| “*\apter
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Chapter 19: Connecting to Windows Networks

Set Up Windows File Sharing

1.

188

On your Mac, open System Preferences from the Apple
menu and then click Sharing.

Type a descriptive name in the Computer Name field,
as shown in Figure 19-1. This is the name that other
computers see on the network.

Select the File Sharing check box, as shown in
Figure 19-1.

File Sharing must be enabled, whether you want fo share files
with Windows PCs or other Macs.

Click Advanced.

Place a check mark next to Share Files and Folders
using SMB.

Place a check mark next to accounts that may access the
computer from a Windows PC, as shown in Figure 19-2.

Only enable accounts that need file access from a Windows PC.
Needlessly enabling file sharing for other accounts could compro-
mise the security of your computer.

Click Done and then close System Preferences.

If you no longer need to share files with Windows PCs, open the
Sharing preferences window and disable Windows Sharing.

1
I:j' Click the lock to prevent further changes.

ann Sharing
(Lo Chona Q
= -
Computer Name: Keith Underdahl’s Mac mini
Others can access your computer locally at keith-underdahls -mac- .!T‘m_\
minilocal or globally at 192, 168.0. 103, —

On | Service Other users can access your computer at afp:/ /keith -underdahls-mac
M File Sharing minklocal) or browse for “Keith Underdahl’s Mac mini®,
[ Screen Sharing o
= View by, &) Folders U
1 Printer Sharing LR Eoldes COUeers
] Wweb Sharing Shared Folders: Users:
[l Remate Login &l Public A keith Underdahl  Head & Write
[l Remote Management & Public 2R users Read Only
1 Remore Apple Events [ sereens 28 Evervone Read Only
[l Xgrid Ll Public
M  Eluetoorh Sharing
o i + ( Advanced... )

0

Figure 19-1: Enable File Sharing in System Preferences.
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1
I_il' Click the lock to prevent further changes.

Sharing

[ Share files and folders using AFP f——"]
Number of uters connected:0

[ Share files and folders using FTP o
{ 3
Warning: FIF logins and data transfers are not encrypted. {-Edini)

[ Share files and folders using SMEB

Sharing with Windews eamputers requires s1aing your password e dahis- mac
in & less secure manner. You must enter the pasiword for each
account that you want to enable.

On | Account
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1 Sseren ;
ead & Write
ead Only
ead Only
()
= s { Advanced... )
@

Figure 19-2: Control which accounts can access the computer from Windows.



Change the Workgroup Name on Your Mac

Change the Workgroup
Name on Vour Mac

1.

Open System Preferences from the Apple menu.
Click the Network icon to open Network settings.

Select the network connection you use to connect to the
Windows network, as shown in Figure 19-3.

Click Advanced.
Click WINS.

Type the name of your Windows workgroup in the
Workgroup field, as shown in Figure 19-4.

Click OK and then click Apply to apply your changes.

If you have 05 10.2 through 10.4, seifing the Windows Workgroup
name is a little more complicated. Launch the Directory Access ufil-
ity from your Applications:Utilities folder. Unlock the Directory
Access Utility using your Administrator password and then place a
check mark next to SMB/CIFS. Click Configure next to SMB/CIFS
and enter the Windows Workgroup name in the Workgroup field.
Click OK and then quit the Directory Access utility.

To determine a Windows workgroup name, open the Control Panel
on a Windows PC and then double-click the System icon. The
Computer Name tab of the System Properties dialog box lists the
workgroup name. The workgroup name should be the same on
each computer on the network.

© Not Connected
= AlrPort ; Nemwork Mame: AirPortKeith
Tt Connacted
AlrPort ID: 00:17:/2:45:57:5a

IP Address: 192.168.0.103

4 Show AirPart status in mena bar
T

1 —
i"i Click the lock to prevent further changes. (_Assistme... )

800 Network
(L= Cshowan ] Q
S i ki =
Location; | rﬂ
Y Bluetoath
@ Not Connected Status: AlrPort is connected o a network
AirPort iy conmected 1o AlrPosiKeith and has
Gousy Built=in Ethernet the IP address 152.168.0.103.
N7 @ Not Connected
o Fower: On (Tom Arport o )

[ Join Other... |

T -
{ Advanced . )

Figure 19-3: Select the network connection you use to connedt to your

@

Windows network.
Nen Network
J = AlrPort
TR/t OSSN  AppleTalk: i B02:LXv I ProktieEie AlrPoet
NetBIOS Name: | LA
Workgroup: | workgroug -]
WINS Servers:
+
(?) ‘ Cancel : ’: 0N :I
IP Click the lock to prevent further changes. ([ Assistme... )

Figure 19-4: Enter the Windows workgroup name.
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Chapter 19: Connecting to Windows Networks

Connect to a Windows PC
from Your Mac

1. Open a Finder window and click Network in the
upper-left corner of the window at the top of the
Finder sidebar.

Before you can connect to a Windows P, both the Windows PC and
your Mac should be powered on and connected fo the network. File
sharing must be enabled on the Windows PC (see Wi-Fi Home
Networking Just the Steps For Dummies [Wiley Publishing, Inc.] by
me for more on enabling Windows file sharing), and you should
set the workgroup name on your Mac, as | describe earlier in this
chapter.

2. Click the name of the computer to which you want to
connect, as shown in Figure 19-5.
Click Connect As.

4. Enter an account name and password, as shown in
Figure 19-6. The account name and password should be
valid on the computer to which you want to connect.

If you enter an invalid account name or no name at all, you can still
connect as a Guest to the Shared Items folder on the Windows PC as
well as other shared resources on that computer.

5. Click Connect.

190
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voEvices | _sovo-pd ]

4 iDisk -
T !

4 Macintesh HD —
El 1acie & sovo-pd
Cannecting
* SHARED
Connect As
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T [l SharedDocs
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B movies
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1D Downloads

»SEARCH FOR
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] Al Meies
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Connect as: (_) Guest
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Figure 19-6: Enter an account name and password.

Figure 19-5: Use the Finder to find a Windows PC on your network.



Copy Files from a Windows PC

Copy Files from a Windows PC

1.

Connect to a Windows PC, as I describe in the previous
section.

Use the Finder to locate files on the Windows PC, as
shown in Figure 19-7.

To quickly copy a file from the Windows PC to the
Documents folder on your Mac, simply click and drag
the file to the Documents icon in the Finder sidebar, as
shown in Figure 19-8.

You can also dlick and drag items from the Windows PC to your
0S X desktop, or you can open a second Finder window and drag
files to specific subfolders on your Mac.

To copy files from your Mac to the Windows PC, click
and drag files and folders to the Windows folder in a
Finder window.

You can't copy files to a Windows folder that shows a small lock icon
on the folder image. You can only copy into folders for which you
have write access.

When you access a Windows hard drive from a Mac, the Mac 05
leaves system file fragments called resource forks on the Windows
hard drive. These files are unnecessary for the Windows operating
system and can be deleted safely after the Mac has disconnected
from the Windows PC. See the section on cleaning up resource forks
later in this chapter for steps to get rid of resource forks.
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Figure 19-7: Windows folders can be accessed through the 0S X Finder.
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Figure 19-8: Click and drag files to copy them.
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Chapter 19: Connecting to Windows Networks

Access Vour Mac from a Windows PC

1.

192

On your Windows PC, choose Starte>My Network
Places.

You can also access My Network Places in My Computer or
Windows Explorer.

Under Network Tasks on the left side of the window,
click View Network Computers.

Select the Mac to which you want to connect from the
list of computers, as shown in Figure 19-9.

If your Mac doesn't appear in the list, make sure that the Mac's
workgroup name has been properly set (as | describe earlier in this
computer) and double-check that the Mac is powered-on and con-
nected fo the network.

Double-click the icon for the Mac to which you want to
connect.

In the login box that appears, as shown in Figure 19-10,
enter a username and password that are valid on the
Mac and then click OK.

In order to log in to a Mac from Windows, you must use a username
and password that's valid on that Mac. The account must be author-
ized to log in remotely, and Windows File Sharing must be enabled
on the Mac.

e N 2 netecrk place

& View nistwork connections -

P §
P‘lg €2 a0 Cobe's P (s g Surw P4 (Siyort)
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oifice rlwork
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Other Places )
Y Mecrosaft Windows
Metwork
.i My Computer
L) My Danmenes
£3) Shared Documants
e Prinkers and Faxes

Details 2

Eeiths iBook (4
(Keiths-ibook-g4)

1 objects selactd

Connect to keiths-ibook-gd_local 2%

Conneiog Lu Keillis-ibook-y+
User name: €7 keith {inderrahl \;l
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T

Figure 19-10: Log in fo the Mac with a
valid username and password.

A Freelance =ialkE
File LEdit View Favorites Tools Help o
Qe - ) [T Dseweh [ Foders | [T~
address | gy Freelance “.!‘“
Metwark Tasks 2 ;1.15 Somb 2230 baskd 26) ()| || BB VR 0EIGH)
= " b

Figure 19-9: Use My Network Places to browse computers on your network.




Copy Files from a Mac

Copy Files from a Mac

1.

Log in to the Mac from Windows, as I describe in the
previous section.

Double-click the folder icon for the user account you
used to log in to the Mac, as shown in Figure 19-11.

Browse to the files that you want to copy.

Remember, you can only access files owned by the user account that
you used to log in fo the Mac. Files owned by other user accounts
aren’t accessible.

Select the files you want to copy, as shown in
Figure 19-12.

Open My Computer or Windows Explorer and then
open the folder to which you want to copy the files.
Arrange the windows so that both the Mac folder and
the target folder are visible.

Click and drag files from the Mac to the folder on your
Windows PC, as shown in Figure 19-12.

Repeat this procedure in reverse to copy files from your
Windows PC to your Mac.

You can also copy or move files in Windows by using the Ctrl+C
(Copy), Ctrl+X (Cut), and Ctrl+V (Paste) commands.
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Figure 19-11: Double-click the folder icon fo access files.
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Figure 19-12: Copying files between Windows XP and 05 X is easy!
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Clean Up Mac Resource Forks
on a Windows PC

194

On your Windows PC, use Windows Explorer or My
Computer to open a folder that you know has been
accessed by a Mac.

In the My Computer or Windows Explorer window,
choose Tools=>Folder Options.

Click the View tab to bring it to the front, as shown in
Figure 19-13.

Under Hidden Files and Folders, select Show Hidden
Files and Folders, as shown in Figure 19-13.

Click OK to close the Folder Options window.

Identify and select files that have ghost-like icons, as
shown in Figure 19-14. These files will have a file name
that’s similar to another non-ghosted file in the same
folder. If you see a file named .DS_Store, select it

as well.

Delete the selected files.
If you aren’t absolutely sure about a file's purpose, don't delete it.

Except for the file . DS_Store, Mac resource fork files
almost always share a file name with another, valid file.
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Figure 19-13: Force Windows to show hidden files.
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Networking Safely

C onnecting your computer to a network brings added convenience to
your electronic life. Networks let you share files and printers, and
connect easily to the Internet. The Internet is the world’s largest network,
SO every time you connect to it you're networking.

But with the added convenience of networking comes some danger as well.
With networks, unsavory persons can steal your identity, violate your privacy,
access your sensitive files, and infect your computer with viruses. You can
avoid these dangers by taking some simple precautions, and this chapter
shows you how. This chapter shows you how to

m= Create and use network locations. Network locations allow you to
quickly switch to a higher level of security when needed, such as when
you connect to a public Wi-Fi hotspot.

»= Guard against intrusion with a firewall. Firewalls block unwanted
network and Internet intrusion into your computer.

»= Keep unauthorized users off your wireless network. By changing
and hiding your SSID (Service Set Identifier), setting up WEP (good)
or WPA (better) encryption, and fine-tuning your wireless transmitter
power you can prevent neighbors and passers-by from accessing your
network and using your Internet connection.

»= Encrypt files. OS X includes tools to help you encrypt your most
sensitive files for added protection.

| “*lapter
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Chapter 20: Networking Safely

Create a New Network Location oo e - ' 5

hotspot

1. Open System Preferences from the Apple menu and M Automati =
then click the Network icon. g Bt _
- Not Connected tonnected
In the Location menu, choose Edit Locations. e Balltin Etherns
+ - &
In the Edit Locations sheet that appears, click the Add e Frawre ey —
Location button (it looks like a plus sign), type a . Airport | |
descriptive name for the location, as shown in Figure ot i Account Namet
20-1, and click Done. Password

. . . (" Connect )
4. Make sure that your new location is selected in the :

Location menu, click the network connection that you'll
use at this location (AirPort, Built-In Ethernet, Built-In
FireWire, Bluetooth, or Internal Modem) to select it, A L Show medem status in menubar  ((Advanced... ) (7)
and then click Advanced.

1
———
]_ﬂ Click the lock to prevent further changes. ( Assistme.. )

5. Adjust network settings as needed for the connection. If
you're configuring an AirPort location, click the AirPort Figure 20-1: Provide a descriptive name for the location.
button to bring AirPort options to the front.

o0 "
6. In the If No Recent Networks Are Found menu, choose J_ —
one of the following: T Aot
.. I"TCP/IP DNS WINS AppleTalk  802.1X  Proxies | AlrPort }
* Ask before joining an open network. If you choose
this option, AirPort asks you before connecting to an If no recent neworks are found: v
unrecognized Open netWOI'k. Ask hefore joining an apen netwark s l
* Keep lo.Oklng for recent n?tworks' Thls Optlon pre_ Eulilﬂﬂﬂlﬂ(t ;ﬂ)ﬂ'\ WII’ClCSS ﬂ{‘MDI’"‘(SW’hEﬂ |°ﬂﬂ|;|ﬂ. out
vents AirPort from even trying to connect to new, L Enable Interference Rohustness

open networks. &l Corteol over AirPort Inte face requlres Adminlstrator password

7. Place a check mark next to Control Over AirPort
Interface Requires Administrator Password, as shown in

Figure 20-2. S
(7)  (Restore Defauits )
¥ ar—.
@ Cancel | F—ox )
]F Click the lock to prevent further changes. ( Assistme... )

196 Figure 20-2: Make AirPort more restrictive in less secure environments.



Switch between Locations

8. Select the Disconnect from Wireless Networks When
Logging Out check box and then click OK to close the
AirPort options tab.

If you experience very poor connection quality, look to see if a
microwave oven or 2.4GHz cordless phone is near your computer
or the wireless access point. These items can interfere with Wi-Fi sig-
nals. If you can't separate the items sufficiently, place a check mark
next to Enable Interference Robustness. This might slightly reduce
Wi-Fi signal inferference.

9. If the location has a wireless network that requires a
specific login name and password, click 802.1X.

10. Enter the User Name and Password; also enter the net-
work’s name in the Wireless Network field, as shown in
Figure 20-3. The network name is the network’s SSID.

11. Click OK to close the tab.

12. Click Apply to apply your changes and create the new
location.

Switch between Locations

1. Open System Preferences from the Apple menu and
then click the Network icon.

2. In the Location menu, choose the desired location, as
shown in Figure 20-4.

3. Click Apply to begin using the new location settings and
then close System Preferences.

To ensure your security, switch to your more secure location settings
before joining a hotspot or other non-secure network.

000

Network

J = AirPort

TCP/IP  DNS  WINS  AppleTalk | B02AX - Proxies  AirPort
Domain: | User =
Configurations
User Namu.  KeithUnderdahl
Password: aesssees
Wireless Network: | KeithsWork| 3
Authentication: O |Protocol
Confiy
+
@ (Cancel) (0K )
o e il | il
i{j Click the lock to prevent further changes. '\ Assist me... :

Figure 20-3: Enter security information for o wireless location.
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= Lonnected
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Figure 20-4: Select the location that you want to use.
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Protect Your Mac with a Firewall B e [ —

! FileVault ' Firewall = System |

1. Open System Preferences from the Apple menu and
then CliCk the SeCuI'ity iCOD. (D) Allow all incoming connections

) Block all incoming connections

2. Click the Firewall button to bring ﬁrewall Settings to O.limn incoming connections to specific services and applications:
the front. » Services
k Applicatinns

3. To block all possible intruders from your computer,
choose Block All Incoming Connections, as shown in
Figure 20-5.

If you block all incoming connecions, iChat and other Internet-
based programs may not work on your system. Choose Block All . . . I+
only as a last resort.

o
4. To limit incoming connections to only certain pro- il ik e okt e v s ®

grams, choose Limit Incoming Connections to Specific
Services and Applications.

Figure 20-5: Use a firewall fo protect your computer from network access.

5. Click the arrow next to Services to expand the list of
services and then use the menu to the right of each serv-
ice to make a change. In Figure 20-6, for example, FTP
connections are being limited to local connections only.

! FileVault ' Firewall  System |

O Allow all incoming connections

6. Click the arrow next to Applications and adjust connec- O Block all incoming connections
tiOIl Settlngs for Cel’tain applicatlons as Well e Limit incoming connections ta specific services and applications:

v Services
7. Close System Preferences when you're done making Persanal Weh Sharing Allow all connections : m
Changes Remole Login - 354 Allow all connections. 3
Apple femote Desktop Allow all connections H
Personal File Sharing Allow all connactions =
Remore Apple Events Allow all connections .

FTP Access ¥ Allow all connections
a
iPhuto Photo Sharing Allow local connections only - ]

+

i
L-‘I Click the lack to prevent further changes. (?\

Figure 20-6: Control which services are allowed to connect to your computer.
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Encrypt Files with FileVault

Encrypt Files with FileVault

1.

Open System Preferences from the Apple menu and
then click the Security icon.

If you're not an administrator on the computer, you must get an
administrator’s help to enable FileVault because an administrator’s
password is required.

If System Preferences are locked, click the lock icon in
the lower-left corner of the screen and enter an adminis-
trator password to unlock System Preferences.

Click Set a Master Password and then create a master
password, as shown in Figure 20-7. Click OK.

Click Turn on FileVault.

Enter the password for your user account and then
click OK.

FileVault requires a lot of free hard disk space to encrypt files.
Double-click the Desktop icon for your hard drive, double-click
Users, select your home folder, and press 88-+1. Make a note of the
amount of space used by your home folder. Back in the Finder win-
dow, look at the bottom of the window and make sure that the free
hard disk space exceeds the size of your home folder by af least 50
percent.

Select Use Secure Erase, as shown in Figure 20-8. This

ensures secure deletion of files that are sent to the Trash.

Click Turn On FileVault. The encryption process might
take a while, especially if your home folder is large.

Security

- —_—

A master password must be created for this top

@ a safery net for accounts with FileVault protection.

6]

An administrator of this computer can use the master password to reset the
password of any user on the computer. if you forget your password, you can reset
the password to gain access to your home folder even if it's protected by
FileVault, This provides protection for users who forget their Ingin password

Master Password. ssssssssss )

Verlfy: sssssssnss

U

Hint: | What is your favorite color?

Choose a passward that is difficult © guess, yet based on something imporantta )
You so that You never I‘orge( i, Click the H?|ﬂ bumon for more informarion about
choosing a good password,

( cancel ) ok

i
];li Click the lack to prevent further changes. (?'\

Figure 20-7: (reate a master password for FileVault.

Security

=)

You are now ready to turn on FileVault protection.

WARNING: Your files will he encrypted using your login passward.
If you forget your login password and you don't know the master
password, your Information will be lost.

‘Once you turn on Fllevauly, you will be logged out and FileVault will encrypr your
entire home folder. L on how much vou have, this could take
a while. You will not be able to log in or use this computer until the initial setup is
completed.

You can't log in to this account from another computer to use it for Windows file
or printer sharing.

U

E‘Hw SECUMe PTASE ( Cancel \ ( Turn On FileVault )

FileVault pratection is off for this account. [ Turn On FileVault )
il i
Turning on Filevaule may take 3 while.

[
J_i Click the lack to prevent further changes. (?-\

Figure 20-8: Use Secure Erase fo ensure secure deletion of Trashed files.
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Chapter 20: Networking Safely

Set up WEP Security

1.

200

Open the Applications folder on your Mac and then
open the Utilities subfolder.

Double-click the AirPort Utility icon to launch the utility.

If the AirPort Utility isn't installed in your Applications:Utilities
folder, you can install it from the AirPort setup disc that came with
your AirPort base station.

Choose the network Base Station, as shown in Figure
20-9, click Continue, and then choose Manual Setup
from the window that appears.

Enter the password for the Base Station and click OK.

In the Base Station configuration window that appears,
click the AirPort icon to bring AirPort settings to the
front.

Click Wireless.
In the Wireless Security menu, choose WEP 128 Bit, as
shown in Figure 20-10.

WEP 40 Bit may be required for some older wireless computers on
your network.

Enter a password. A 128-bit WEP password is case sensi-
tive and should be exactly 13 characters long.

Make a note of the password because you'll need it later. Some
devices support only hexadecimal WEP keys. In this case, the pass-
word should use only numeric digits 09 and letters A—F.

oAlPort LBty

Welcome to AlrPort Utility.

Base Station Name: KeithsOlfice
1P Address: 192.168.0. 100
Version: 6.3
AlrPort ID: 00:14:51:76:CC:93
If this isn’t the base station you want 1o set up, you can select another from

the list on the left. If you don't see your base station, make sure it is plugged
in and in range of your computer, and then click Rescan 1o try again.

Click Continue to begin.

( Rescan )
e sescar =y

Figure 20-9: Choose the desired Base Station and click Configure.

AirPort Utility - KeithsOffice

A R o

|“Summary__ Base Station | Wireless _Access Control

Wireless Mode: | Create a wireless nerwork a

Network Name:  AirPortKeith

Radio Mode: | 802.11b/g compatible =
Channel: | Automatic 4

Choose wireless security 12 procect your nemwork WHA/WPAZ Personal is recommended.
Wireless Security: | WEP 128 bin_ — ]

Wireless

Verify

( Wireless Options... )

 m——p— | rTT———
(&) Revert ) ( update )

Figure 20-10: The 128 bit WEP password should be exacily 13 characters long.



Set up WEP Security

10.

11.

12.

13.
14.
15.

16.

Click OK to close the security tab.

Click Update to upload your changes to the Base
Station.

When the AirPort Base Station has finished restarting
(the status light glows solid green), quit the AirPort
Admin Utility.

On each wireless computer on your network, click the
AirPort icon, as shown in Figure 20-11, and choose
Other.

If the name of your wireless network already appears in the
AirPort menu, choose that network.

Type the Network Name, as shown in Figure 20-12.
Choose WEP ASCII in the Wireless Security menu.

Enter the 13-character password in the Password field,
as shown in Figure 20-12.

WEP passwords are easily defeated by hackers determined to access
your network. Because of this, change your WEP password on a reg-
ular basis. Change it at least monthly, or weekly if your network is
in close proximity to other potential users.

Click Join to join the network.

WEP — Wireless Encryption Protocol — is less secure than WPA
(Wi-Fi Protected Access). Use WEP only if your network includes
hardware (such as wireless game console adapters or older com-
puters) that supports WEP but not WPA.

W Finder File Edit Veew Co Window Help 7 <

v s Tuedd

:
=

Turn AurPort Off

o

Difer
Create Network

« AirPortKeith

,
E
]

Open Network Preferences

Figure 20-11: Click the AirPort icon and choose Other.

Join AirPort Netwurk

“, Enter the name of the network.
~

Enter the name of the network you want to join, and then
enter the password if necessary. You can also click Show
Networks 1o see a list of available networks

Metwork Mame:  KeithsOffice

Security: | WEP 40/128-bit ASCIl k3

Password: sesssssssssss

E Remember this network

® (Ceancet)

Figure 20-12: Enter the WEP password here.
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Chapter 20: Networking Safely

Configure WPA Encryption

202

1.

Open the Applications folder on your Mac and then
open the Utilities subfolder.

WPA encryption requires Macintosh 0S version 10.3 or better. For
Windows PCs, handheld devices running Palm 0S or Windows Mobile,
wireless media players, wireless print servers, and other Wi-Fi
devices, support for WPA depends on the manufacturer of the wire-
less networking adapter. Check the documentation for each respec-
tive device to make sure that WPA is supporfed. If any wireless
device on the network doesn’t support WPA, use WEP until you can
upgrade the offending unit.

Double-click the AirPort Utility icon, as shown in
Figure 20-13, to launch the utility.

If the AirPort Utility isn't installed in your Applications:Utilities
folder, you can install it from the AirPort setup disc that comes with
your AirPort Base Station.

Choose the desired network Base Station and click
Continue.

Choose Manual Setup, enter the password for the Base
Station, and click OK.

In the Base Station configuration window that appears,
click AirPort to bring AirPort settings to the front.

Click Wireless.

In the Wireless Settings screen that appears, choose
WPA/WPA2 Personal in the Wireless Security menu, as
shown in Figure 20-14.

Type a WPA password. The password should be 8-64
characters long.

Longer passwords are better because they're less likely fo be
compromised.

8086 2 Unilities. =
e _‘\
a ’ |
i 3 =
8 Network _ b
A Masintosh HD Activity Moniter AirPort Disk Utility [ Airbort unitity ]
I3 Latie -
-
TSHARLD M %
O pinhs-ibouk. 0 = |
L _JTH Audio MIDH Setup Bluctooth File Exchange Bool Camp Assistant

x i «

CalorSync Unility Consaole DigitalColor Meter
T | -
& L2 &>
i = =
B Plerures Directory Urility Directory Disk Unility
et — i

Figure 20-13: Open the AirPort Admin Utility from Applications:Utilities.

ann AirPort Utility - KeithsOffice

Summary _ Base Station | Wireless | Access Control

Wireless Mode: | Create a wireless nerwork T1

Network Name:  AirPortKeith

Radio Mode: | 802.11b/g compatible =
Channel: | Automatic T1

Chocas wirehess SeCurity 1o procect your neTwork. “WRA/WPAZ Personal™ iy recommended.
Wireless Security: | WRA/WPAZ Personal 2]

Wireless Password. sssssssses
Verify Password: sssssssses
WPA and WPAZ chents Can join this network.

{ Wireless Options . )
—

6]

Figure 20-14: Provide a WPA password for your network.



Configure WPA Encryption

11.

12.
13.
14.

15.

Click Update to upload your Changes to the Base @ AlPort Utility Flle Edit Base Station Setings Window Help 7 40 b g & Tue 'u::» a
Station. e 3
When the AirPort Base Station has finished restarting Gia Neteork it ncas B
(the status light glows solid green), quit the AirPort =y

Utility.

On each wireless computer on your network, click the
AirPort icon, as shown in Figure 20-15, and choose
Other.

If the name of your wireless network already appears in the
AirPort menu, choose that network.

Type the Network Name, as shown in Figure 20-16.

Choose WPA2 Personal in the Wireless Security menu.

Enter the password in the Password field, as shown in
Figure 20-16.

Click Join to join the network.

If you're joining a WPA-encrypted network at your workplace or
other commercial location, you might need to follow different steps
to connect to the site’s RADIUS server. Contact your network admin-
istrator for details instructions if you have trouble.

LU

Figure 20-15: Click the AirPort icon and choose Other.

“, Enter the name of the network.
ny

- Enter the name of the network you want to join, and then
enter the password if necescary. You can also click Show
Networks 1o see a list of available networks

Metwork Mame:  AirPortKeith

Security: | WPAZ Personal ]

Password: |ssssssssess|

E Remember this network

Figure 20-16: Enter the WPA password here.
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Disable SSID Broadcast

1. Open the Applications folder on your Mac and then
open the Utilities subfolder.

Double-click the AirPort Utility icon to launch the utility.

Choose the desired network Base Station and click
Continue. Choose Manual Setup, enter the password for
the Base Station, and click OK.

4. In the Base Station configuration window that appears,
click AirPort to open AirPort settings, and then click
Wireless.

5. Click Wireless Options and then select the Create a
Closed Network check box, as shown in Figure 20-17.
Click Done and then Update to upload your changes to
the Base Station.

A closed network is one that doesn’t broadcast the name or SSID,
making it harder for unauthorized persons to join the network.

Reduce Transmitter Power

1. Open the AirPort Utility, as I describe in the previous
section.

2. In AirPort Wireless options, click the Wireless Options
button.

3. Choose a lower power from the Transmitter Power
menu, as shown in Figure 20-18. Click Done and then
Update to upload your changes.

Reduce transmitter power when you're working in close proximity
to others — such as in a hotel — and long range isn't important.

204

AirPort Utility -
Wireless Options 'i - ¢
Multicast Rate: | 2 Mbps 2] ]
Transmit Power: | 100% + el
WPA Group Key Timeout: 1 (hours T4l
™ Create a closed nework
The pame of 3 “cloded” network b hidden. To join thi setwerk, & uber mudt know the name of the 23
nerwesk r
[l Use interference robustness L 4
Mstirferende rObUTENELS €3N Salve inberfenence Droblmi caeued by Other Seviced, Such 34 Cordient poed.
Bhanes o wireless [ FabusEness may I
performante. I3
I

®

Figure 20-17: The Create a Closed Network option disables SSID broadcast.

o0 AirPart Utility -
Wireless Options 'E . .
10%
Multicast RateE ]
50%
Transmit Powel + 100% ] vy |
WPA Group Key Timeout: 1 haurs r—?{ =

™ Create a closed nework
The rame of 3 “clobed” network i hidden. To jin the sebwerk, & urer mut? know the name of the Y|
nerwesk -

[ 1Use interference robustness +
Mstirferende rODUTENELE £An olve inberference Droblemi caeued by other eviced, Such 34 Cordilest boed.
Bhanes o wireless Ui FabusEnEss may
performanne. =

¢
(6

Figure 20-18: Reduce the fransmitter power when working in close quarters.
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Connecting to
Bluetooth Devices

If you've been using computers for a while, you're probably familiar with
the rat’s nest of wires that results when computers and peripherals are
connected together. These wires are messy, inconvenient, and prone to loss
or breakage. Bluetooth is a technology designed to reduce the clutter and
inconvenience of wiring by connecting electronic devices wirelessly. Wireless
cell phone headsets are the most common Bluetooth devices, but other
Bluetooth peripherals include keyboards, mice, handheld computers, GPS
antennas, and more. You can even create wireless networks between comput-
ers using Bluetooth, although the short range of Bluetooth (usually less than
ten meters) makes Bluetooth best suited for peripherals.

Most modern Macs come with Bluetooth technology built-in. This chapter
shows you how to

w=  Make your computer discoverable, an important step in connecting to
Bluetooth peripherals.

== Enable Bluetooth networking so that you can create a temporary
Bluetooth network with another computer.

w= Create connections — called partnerships — between your computer
and Bluetooth devices.

If your Mac doesn't have built-in Bluetooth, see Chapter 23 for steps fo add an external
Bluetooth adapter.

| “*lapter

Getready to. ..

= Make Your Computer Discoverable .......... 208
w= Enable Bluetooth Networking .................. 208
= Send a File via Bluetooth ........................ 209
w= (reate a Bluetooth Partnership ................ 210



Chapter 21: Connecting to Bluetooth Devices

Make Your Computer Discoverable

1.

Open System Preferences and then click the Bluetooth
icon.

Place a check mark next to Bluetooth On if it is not
checked already.

Select the Discoverable check box, as shown in
Figure 21-1.

If the Show Bluetooth Status in the Menu Bar option is enabled, you
can also click the Bluetooth icon in the menu bar to open the
Bluetooth menu and enable or disable Bluetooth discovery.

When working in a public area, disable Bluetooth discovery to
hide your computer from unauthorized Bluefooth users.

Enable Bluetooth Networking

1.

208

Open System Preferences and then click the Sharing
icon.

Place a check mark next to Bluetooth Sharing, as shown
in Figure 21-2.

In the Folder for Accepted Items menu, choose a folder
that may be accessed via Bluetooth.

If your computer is operated within range of other potential
Bluetooth users, avoid sharing private folders using Bluetooth.

ann Bluetooth

oo ErT CRN—

“Keith Uinderdahl’s Mac mini” is the name Bluetooth devices use to connect to this
computer

I Bluerooth On M Discoverable

Set Up Mew Device...

+

Figure 21-1: Enable Bluetooth discovery for your computer.

E Show Bluetooth status in the menu bar Advanced. .. (3\

xgnd

ermet Shari Folder others can browse: | (& Public I-C-]
i Bluetooth Sharing

Ll
{il Click the lack to prevent further changes

Figure 21-2: Turn on Bluetooth Sharing.

2800 Sharing
(<[> ] [ showan | Q )
Computer Name: |Keith Underdahl’s Mac mini
Uthers can access your computer locally at keith-underdahls-mac € Edit.. )
mini.local or globally at 192.168.0.103. M
On |Service When receiving items: | Ask What ta Do i+
™  File Sharing
1 Sereen Sharing Require pairing
1 Printer Sharing 'ﬁ
— . [E
T web Sharing Folder for accepted items: | (&) Downloads v
Remote Login ——
- uiil 3]
T Remore Management When other devices browse: | Ask What to Do
i ! Remote Apple Events I‘Lﬂ Reguire pairing



Send a File via Bluetooth

Send a File via Bluetooth

1. Click the Bluetooth icon on the menu bar and choose
Send File in the menu that appears.

2. In the window that appears, browse to the file that you
want to send, as shown in Figure 21-3.

Click the desired file to select it and then click Send.

4. In the Send File window, click the device to which you
want to send the file in the list of devices, as shown in
Figure 21-4.

If the desired device doesn’t appear in the list, click Search to find
additional devices.

5. Click Send.

6. On the destination computer, click Accept in the

Incoming File Transfer window that appears to accept
the file.

7. Open the Documents folder on the destination com-
puter to locate the transferred file.

If the farget device isn't a Macintosh computer, the procedure for
accepting a file transfer will vary slightly from what is described
here, although at some point you should be given a basic Yes or
No choice. On computers running Microsoft Windows, Bluetooth-
transferred files are saved in the My Documents folder.

s "

Vs’ Select File 1w Send

|«|» |2z« =/m| | JJMusic Wl (C searct

¥ DEVICES m * .7 Munes
& iDisk 1
% Nerwark :
=4 Macinto... ||
1 Lacie |

¥ PLACES l
P Deskeop |} »
% keiwhun... |} | hame Artist Time
A\ Apglicat... || i crazy The Ray Charles 505
% vocume... W) 7 siowly Ihe Hay Lharles 407
E Movies Right On The Ray Charles mﬂ)
A Music | [ nfimite The Ray Charles 305
Ll PicTures | [ El Camino The Ray Charles 3:18
3 Downla.,, - | ! Eat Yeur Heart Dut Thi Ry Charles 318 *

v |3 R
2100 Dhamensi bn Dlus _Camenn Carchusin _1E:A®.

( Cancel )
Figure 21-3: Select a file to send via Bluetooth.

Select Bluetooth Device

Select a device to send file: “Right On.mp3® . Il your device is not found
make sure it is "discoverable”

Bluetooth Devices

Name ype

TeleType BT 01 Lnknowr

Keith Underdahl Palm Sized PDA

Updating 1 name{s...

[ Cancel ) Send

Figure 21-4: Select the device to which you want fo send the file.
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Create a Bluetooth Partnership

1.

210

Open System Preferences and then click the Bluetooth
icon.

Click the Set Up New Device button, if you see it. If
you don't see this button, click the Add Device button
in the lower-left corner of the window (it looks like a
plus sign).

In the Bluetooth Setup Assistant window that appears,
click Continue.

Choose the type of device with which you want to cre-
ate a partnership or choose Any Device if no listed type
seems to match your device. Click Continue.

In the list of devices that appears, as shown in
Figure 21-5, click the device to which you want to
connect to select it.

If the device requires a specific passkey (check the
device’s documentation), click Passkey Options, choose
Use a Specific Passkey in the Passkey Options tab that
appears, as shown in Figure 21-6, and then click OK to
close the tab.

If the device is a computer and you want to set up a secure part-
nership, choose Automatically Generate a Passkey. The Bluetooth
Setup Assistant automatically generates a passkey and prompts you
to enter that passkey on the device when you finish the setup
process.

Click Continue and follow the instructions onscreen to
complete the setup process. The remaining steps vary
slightly, depending on the passkey options you chose.

8600

Bluetooth Device Set Up

Secarching for your device

when your device appears in the list, select it and click Continue. If you
don't see it in the list, make sure it 15 “discoverable.” See the
documentation thar came with your Blusetooth device to derermine If you
need a specific passkey oprion. Orherwise, select it and click Continue.

Devices Type

Keith Underdahl Palm Sized PDA
TeleType BT 01 Unknown
SOYD-P4 Desktap

% Searching for devices - 4 found.

( Passkey Options... )

Figure 21-5: Choose the device to which you want to connedt.

( Gokack ) (“Continue)

CROIO8

Bluetooth Setup Assistant

Muost Bluetooth devices use an automatically generated passhey. Some may
wse ther passkey option, See the documentation that came with your
Bluetooth device.

A passkey is used only ence to establish a secure connection between
Bluetooth devices,

£ If you
8] Automatically generate a passkey !::lr:'u\;w
Some Bluetooth devices use 3 pasckey that i created automatically.
(D Use an “emply” passkey
Some Elugtoath devices don't require 3 passkey. Your Bluetooth
mouse, for example, may use an “empry” passkey.
1 PDA

Fusea specific passkey

Usr this aptian i your Bheetooth device requires a spefic passkey

() Do not use a passkey with this device

Most Bluetooth devices require that you use 3 passkey. Some
Bluetooth devices, suth as certain Bluetooth pintess, do not reguire
a passhey.

4 3 Ok
| Cancel m

( Passkey Options... )

Figure 21-6: Check the device's documentation for specific passkey options.

Ii Go Back J\ Ii Continue |

hY



Networking with
Older Macs

A pple is always trying to convince Windows users to switch over to Mac,
but a lot of us have already been using Macs for a while. Just because
you upgrade to a new Macintosh running OS X Leopard, you don’t have to
abandon your older Macs to the bone yard. Leopard gets along just fine with
computers running older versions of the Macintosh operating system.

This chapter shows you how to network with your older Macs, whether they're
running an older version of Macintosh OS X or even a Classic version, such

as OS 9 or earlier. Tasks show you how to connect to your older Macs from
Leopard as well as how to connect to a computer running Leopard from your
older Macs. Steps also show you how to set up the network hardware for older
Macs that aren’t equipped with AirPort cards.

When this chapter refers to older versions of 0 X, the text applies primarily to 05 10.2
or earlier. The networking features in Macintosh 05 10.4 (Tiger) and 0S 10.3 (Panther)

are functionally almost identical to Leopard, which is also known as 05 10.5.

| “*lapter

Getready to. ..

= Connect an Older 05 X Computer
to Your Network

= Log In to Network Computers
from Older 0S X Computers ..................

w=Turn on AppleTalk in 0S X........................
w= Enable File Sharing in Classic....................

w= Connecting to a Mac Running
a Classic 05

w= Transfer Your Files
to a New Computer
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Chapter 22: Networking with Older Macs

Connect an Older 0S X Computer
to Vour Network

1. If the older Mac doesn’t have AirPort, select a network
router or switch with extra LAN Ethernet ports. Choose
one of the following:

¢ Apple AirPort Extreme Base Station: Choose this if
you have only one computer that needs an Ethernet
connection.

e A third-party multi-port Ethernet router: Choose a

third party router with multiple Ethernet ports, like Figure 22-1: This router has multiple Ethernet ports.
the one shown in Figure 22-1, if you have more than

one computer requiring Ethernet. See Chapter 18 for more on network file sharing.

2. Connect an Ethernet cable between the Ethernet port on
the computer and the LAN port on the router or AirPort
Extreme Base Station.

3. Start the older Mac and open System Preferences from 0o hiatapt =
the Apple menu. Location: [ Autamatic B
4. Click the Network icon. In the Network preferences win- SASW PO n Eutrermet =
dow, choose Built-in Ethernet in the Show menu. , fFrceip preoe | AspteTaik | proxies |
5. Click the TCP/IP tab to bring it to the front and then Canfigure: | Using DHCP )
Fhogse Using DHCP in the Configure menu, as shown e T
in Figure 22-2. 1P Address: 192.168.0.109
(Provided by DHCP Server )
6. Make a note of the number listed next to IP address. Subne Mask: 255.255.255.0
You might need this later. fouter: 192.168.0.10 Search Domains (Optional)
7. Close the Network preferences window and re-open DHCP Cllent 1D: |
System Preferences. Ries —
Fthernet Address: 00-30:65-6d-e1:fc L= egﬁhlllnk.ne(
Click the Sharing icon.
On the Services tab, select the Personal File Sharing and R e
Remote Login check box = = =

212 Figure 22-2: Set up your older Mac to work with DHCP.



Log In to Network Computers from Older 0S X Computers

10. Click the Firewall tab, place a check mark next to
Personal File Sharing and Remote Login, and close the
Sharing window.

11. With the Finder active, choose Go=>Connect to Server.

12.  Select the network computer to which you want to con-
nect, as shown in Figure 22-3, and then click Connect.

13. Enter a valid username and password for the computer
that you're logging in to and click OK.

When you're done accessing the network computer, drag ifs
Desktop icon to the trash to unmount the network computer.

Log In to Network Computers
from Older 0S X Computers

1. In OS 10.3 or later, open the Finder and click the
Network icon in the Finder sidebar. Double-click My
Network and then double-click the computer that you
want to access.

If you don't see My Network, double-click the Servers icon
instead.

2. Login as a registered user or guest in the window, as
shown in Figure 22-4.

3. Choose a volume to mount and click OK.

If you have trouble logging in, choose Go=>Connect to Server and enter the
IP address of the target computer.

Connect to Server

Choose a server from the list or enter 4 server adidiess

Au BB KETHS-1BOOK-Ca 7] (&)

& iMac
& KEITHS IBOUK G4
& wips

Name: KFITHS=IROOK-04
Service: smb

Location: FREELANCE

URL: smb://192.168.0.102

3 items Searching ES

Address: smb://192.168.0.102

" Add 1o Favorites )

s N ST
. Cancel } -= mct )

Figure 22-3: Choose the computer to which you want
to conned.

0O6e.n Connect to Server

__a Connect to the file server "iMac.”

|-
Connect as: () Guest
= Registered User

Name: Keith Underdahl

Password: ssssssss
| Remember password In keychain
#, | Cancel ._: ( Connect ,

Figure 22-4: Log in os a guest or registered user.
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Turn on AppleTalk in 0S X

1.

In OS X, open System Preferences and then open the
Network icon.

If necessary, click the network connection that you're
currently using and then click Configure.

Click AppleTalk to open AppleTalk options.

Place a check mark next to Make AppleTalk Active, as
shown in Figure 22-5, and choose Automatically in the
Configure menu.

Enable File Sharing in Classic

1.

214

On your Macintosh running a classic operating system,
open the Apple menu and choose Control Panels=File
Sharing.

Enter an owner name and password, as well as a
descriptive name for the computer, as shown in
Figure 22-6.

Place a check mark next to Enable File Sharing Clients
to Connect Over TCP/IP.

Click Start to turn on File Sharing.

When File Sharing has started, select a folder or disk that you want
to share on the network and press 88+1. Choose Sharing in the
Show menu of the Info window that appears and use the options at
the hottom of the window fo control sharing.

e_p_‘ Network
[« » || Show all

Location:  Automatic

Show: | AlrPort

[“airPort | TCP/IP  PPPoE | AppleTalk

E Make AppleTalk Active

Computer Name: Keiths iBook G4

AppleTalk Zone:

Configure: = Automatically

(Can be changed in Sharing Preferences)

1
Ji Click the lock to prevent further changes.

Figure 22-5: Enable AppleTalk in 0S X.

[ Assist me.

14 [ = - File Sharinyg =

fSlarlrSlupVMﬁvil.y MullilurVUsun & Gruup s\

Metwnrk Identity

fwiwer Mo [t Uker il ]

e — ]

Computer Hame: ll-mc |

IP &ddress: 192.168.0.109

File Sharing starting up
— Status _

slar ling up,
[ Cnable File Sharing clients to connect over TCP/IP

Program Linking oft
Stalus

st ba Hink tn Ahared programa

[C] Enable i*rogram Linking clicnts to conncet over G111

[ Cancel I Flle gharing | starting up. Click Cancel to discontinue

Start Click Star | b furwon program linking This alloes ol her

Figure 22-6: Identify your classic computer and start File

Sharing.

Apply Now



Connect to a Mac Running a Classic 0S

Connect to a Mac Running
a Classic 0S

1.

In OS X, open the Finder and click the Network icon in
the Finder sidebar.

Click the My Network icon and then double-click the
computer to which you want to connect.

If you can’t connect using the Finder, choose Go>Connect to Server
and enter the IP address for the computer to which you're frying fo
connect. You can view the classic computer's IP address via the File
Sharing control panel.

Enter a login name and password for the computer or
choose to login as a guest if you only want to access
shared items.

Choose a volume that you want to mount, as shown in
Figure 22-7.

On the computer running a classic operating system,
open the Apple menu and choose Network Browser.

In the Network Browser, click the arrow next to AppleTalk
or Local Network to browse for computers, as shown in
Figure 22-8.

Double-click a computer and enter a username and
password to connect to the computer.

aXa):)
— iMac
| E ! Select the volumes to mount
LaCie
Macintosh HD
Character Set: Western (Mac) ! H

I:_. Cancel ._," @

Figure 22-7: Choose which volume you want to mount.

Figure 22-8: Select a computer in the Network
browser.
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Chapter 22: Networking with Older Macs

Transfer Your Files
to a New Computer

1.

216

Purchase a 6-pin to 6-pin FireWire cable and connect
each end to a FireWire port on both the new and old
computers.

Start the new computer and log in as normal.

Turn off the old computer and then hold down the
T key while you restart it. The old computer appears
as a hard drive on the new computer.

On the new computer, open the Applications folder
and then open the Utilities subfolder.

Double-click the Migration Assistant icon and follow
the instructions onscreen to transfer files and other
items from the old computer.

The Migration Assistant works only with computers running
Macintosh 05 10.3 (Panther) or later.



Upgrading Your Mac

ou've probably heard people scoff at the seemingly high price of new

Macintosh computers. But Apple packs almost every new Macintosh with
a lot of standard features that would be costly options on most Windows PCs.
These features include built-in wireless networking, Bluetooth, IEEE-1394
FireWire, and enough RAM (Random Access Memory) to ensure good computer
performance. If you check the price of a Windows PC that contains all these
features, you might find that the Macintosh is actually the better bargain.

Of course, if your Mac is a year or two old, it might lack features like Bluetooth.
And no matter how new your Mac is, you might find that you want a little
more storage space, screen real estate, or extra RAM to improve the performance
and utility of your computer. This chapter shows you how to

w= Add an external Bluetooth adapter to a Mac not equipped inter-
nally with Bluetooth. (See Chapter 21 for more on using Bluetooth.)

"= Connect to a second monitor. The second monitor may simply be
another monitor to give you more onscreen Desktop space, or it may
be a multimedia projector.

»= Add external storage space. If you work with video or need lots of
storage space, you can easily attach an external USB or FireWire hard
drive to your computer.

»= Upgrade your computer’s memory. The easiest way to improve the
performance of your computer is to install more RAM.

| “*lapter

Getready to. ..
w= Add an External Bluetooth Adapfer .......... 218

w= Connect to a Second Monitor ................... 218
> Add External Storage ...........ceeeeeseen. 219
w= [nstall More RAM 220



Chapter 23: Upgrading Your Mac

Add an External Bluetooth Adapter

1. Purchase a Bluetooth adapter that is Macintosh-

compatible.
Choose an external Bluetooth adapter that connects to a USB port.
Internal PCl-card Bluetooth adapters aren’t compatible with most
Macs.

2. Start the computer and then connect the Bluetooth

adapter to any open USB port, as shown in Figure 23-1.

Mac 05 10.2 or better is required for Bluetooth compatibility. With
05 10.2 or better, Bluetooth software is built-in. See Chapter 21 for
more on configuring Bluetooth devices.

Connect to a Second Monitor

1. Connect the appropriate display adapter to your com-
puter, if necessary, and connect all displays to the com-
puter. Make sure each display is powered on.

New MacBooks, MacBook Pros, and iMacs come with DVI-to-VGA
adapters for installing a second monitor. Mac Pros include two DVI

display connectors.

2. Open System Preferences and then click the Displays
icon.

3. If a separate window for each display doesn't appear,
as shown in Figure 23-2, click Detect Displays.

218

Figure 23-1: Connect the adapter fo any spare USB port.

W System Proferences Edit View Window  Heip T D % 4] B3sE Mon 1044 PM @
I Coles LCD T —
Oisplay  Color d
DR Do i
Resaluticas
€40 % 450 Colars: | Mllion
500 % 600
TRRTE Refresh Rare:
aan Azl
| Y T B &
— (Fispiiy Color |
e Rasahutions
640 x 480 Cators: | Millians ]
00 x 600
1024 % 768 AT R
(_Gaher Windows |
_ Sk dinplays in mesu b (7)

Figure 23-2: You should see a separate Preferences window for each display.



Add External Storage

806 LaCle Group SA =)
Add External Storage o d o 4 060 »

1. Select an external hard drive that is compatible with your

74,5 GB FUITSU MHVZ0 Firt Ald  Erase  SParition RAID  Restore

ComPUter' B macintosh HD
Volume Scheme: Velume Information
2. Connect the external drive to your computer’s FireWire or i Lacie Gumem B ame [LaCic
USB ort, as a TO riate MATSHITA DVD-R Lj-B46 Format. | Mar 0% Extended
p ’ pp p ) sipe: | 232.89 GE

| Locked for editing

USB hard drives are more common, but FireWire (IEEE-1394) hard
drives usually offer better performance. If you plan fo use the exter-

19 Irnstall Mac OF 8 Disk Drivers

T creare a volume thar can serve as a Mac 05 9

nal drive for video editing, choose a FireWire drive. e ST up ok, Select o Mac 059 Dk D
S AR T
3. If the drive is formatted using the FAT32 file system (check e b nd vl v e, o
the drive’s documentation), but you don't plan to use the : '
drive with any Windows PCs, open the Applications folder i’
and then open the Utilities folder. Double-click the Disk o oaw s | e Fara
Utility icon, select the external hard drive in the list of
drives, and click Partition. Choose Mac OS Extended in B i rowa Ly L
the Format menu, as shown in Figure 23-3, and click oy CommeclionD: SSETMODATIESIEIST  Parion M cheme  Avle Pation Moo
Partition in the lower-right corner. Follow the instructions = #
onscreen to complete the partitioning. Figure 23-3: Repartifion the drive if it won't be used with a Windows PC.
Partitioning erases all data on the drive. Re-parfitioning the drive L T T R T . = SRR
using the Mac S Extended file system makes the drive perform more 207 e . = =

efficiently in OS X, but after you do this, you can't connedt the drive
directly to a Windows PC. Stick with the FAT32 file system if you plan
to routinely switch the drive back and forth between your Mac and
Windows PC.

4. When partitioning is complete, the drive’s icon appears

on your desktop, as shown in Figure 23-4. Double-click L2 - ki

the icon to browse the drive.

Before you disconnect an external hard drive from your Mac, drag Figure 23-4: The external drive’s icon appears on your Deskfop.
the drive’s icon fo the Trash fo properly unmount the drive from your

computer.
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Chapter 23: Upgrading Your Mac

Install More RAM

1.

220

Shut down your computer. If you have a laptop, remove
the battery.

Purchase the correct type of RAM for your computer.

The owner’s manual for your Mac should tell you the exact format,
capacity, and type of RAM that should be used in your computer.
Only use RAM that's positively identified as being compatible with
your specific Mac.

Locate the RAM slot on your computer:

¢ Pre-Intel laptops: Remove the keyboard and
then remove the RAM access panel, as shown in
Figure 23-5.

¢ Intel-based laptops: Remove the access panel and L-
bracket inside the battery compartment.

¢ iMacs and eMacs: Open the RAM access panel on the
bottom or back of the chassis, depending on the
exact model you have.

¢ PowerMacs and Mac Pros: Remove the side cover for
the computer case and locate the RAM slots on the
motherboard.

If you have a Mac mini, RAM is less easy to install. You must care-
fully pry off the top cover with a putty knife and then remove the
upper portion of the chassis to access the memory slot. This isn't a
simple task and is best left to an Apple repair specialist.

Carefully insert the RAM card, as shown in Figure 23-6,
making sure that the connector pins and plastic guides
line up perfectly.

Secure the retention clips and reassemble your computer.

e o
Figure 23-5: The RAM slot on some Apple laptops is under
the keyboard.

Figure 23-6: Seat the RAM and
secure the refention lips.




Installing and Using
Windows Programs

Not so long ago, writing about Microsoft Windows in a book about
Macs would've been like school on Saturday: No class. But OS X
Leopard introduces a powerful new feature called Boot Camp, which allows
you to install and run Microsoft Windows on any Macintosh computer that
has an Intel processor chip.

“Why would I want to install Windows on a perfectly good Mac?” might be
your first question. In most cases, installing Windows will be a matter of
need rather than want. Many software companies still develop products only
for Windows, and you may need to run some of those programs for your
work or personal needs. To install Windows on your Mac you need

m= A Macintosh computer running OS 10.5 Leopard and an Intel
processor chip.

m= 10 GB of free hard drive space for the Windows installation. More
space may be needed (I recommend at least 20 GB), depending on the
requirements of the Windows programs that you want to install.

"= A Microsoft Windows installation disc. It must be a single disc full
version (upgrade discs won't work) of Windows XP (with SP2). As of
this writing, Windows Media Center Edition and Windows Vista aren’t
supported by Boot Camp.

This chapter shows you how to install and run Windows on your Mac.
Remember, even though you'll be running Windows on stable Macintosh
hardware, the Windows installation will still be susceptible to Windows
viruses and bugs.

| “*lapter
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w= [nstall Windows 222
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w= Adjust Display Settings in Windows .......... 224
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Chapter 24: Installing and Using Windows Programs

Install Window's

1.

222

Open the Applications folder and then open the
Utilities subfolder. Double-click the Boot Camp
Assistant icon to begin running Boot Camp.

When you're prompted to burn a Macintosh Drivers
CD, insert a blank recordable CD in your disc burner
and click Continue.

When the driver disc is done burning, mark it as a Macintosh Driver
(D and keep it in a safe place. You'll need it later. If you have sev-
eral different Intel-based Macintosh computers, create a separate
driver disc for each one and mark each disc to identify the computer
with which it should be used.

When the Create a Second Partition screen appears, as
shown in Figure 24-1, click and drag the slider left or
right to give the Windows partition more space.

Click Partition to start partitioning the hard disk.

When you see the screen shown in Figure 24-2, insert
your Windows installation disc and click Start
Installation.

Follow the instructions onscreen to install Windows.

When you're asked fo choose a partition, select the C: drive. The C:
drive should be the same size as the Windows partition you create
in Step 2. Reformat the drive using FAT32 when prompted fo do so.
Don't choose the Quick Format option.

When Windows setup is complete, insert the Macintosh
Drivers CD and follow the instructions onscreen to
install the hardware drivers.

QB0 Buot Camp Assistant

Create a Partition for Windows

Each operating system requires its own partition on the disk.
Drag the divider to set the size of the partitions, or click one
of the buttons.

2} "Macintosh HD" will be partitioned as:

- w | @

Mac 05 X Windows
54 GB | 20 GB
A9 CR live |
| Dwide Equally | use3zce )

( Go Rack Partition )

Figure 24-1: Choose a size for your Windows partition here.
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Figure 24-2: Boot Camp is ready to install Windows.

]

Insem your Windows bstallation disc and click Start
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Configure AirPort in Windows

Configure AirPort in Window's

1.

Boot up the computer in Windows and then choose
Starte>Control Panel.

If you see a list of categories, click the Network and
Internet Connections category. Open the Wireless
Network Setup Wizard icon.

When the wizard begins, click Next.
Choose Set Up a Wireless Network and click Next.

Enter the Service Set Identifier (SSID) for your network,
as shown in Figure 24-3. If you manually assigned a
network key, choose Manually Assign a Network Key.

If your network uses WPA encryption, choose the WPA
option at the bottom of the wizard.

Click Next, enter the network key, and click Next again.

In the screen that asks how you want to set up the rest
of your network, choose Set Up a Network Manually
and click Next. Click Finish to close the wizard.

To join a wireless network or manage wireless connec-
tions, right-click the wireless connection icon in

the Windows System tray (the area in the lower-right
corner of the screen next to the clock), as shown in
Figure 24-4, and choose View Wireless Networks.

Use the Wireless Network Connection window, as
shown in Figure 24-4, to join or disconnect from wire-
less networks.

Witeless Network Setup Wizand %]

rreate aname for your wirelpss netwnrk. C
=

Gives your netwark a name, using up to 32 charackers,

Metwork name (51D} airPurl kil ly

() Automatically assign a network key (recommended)

Ton et il sithers o o cemendiog yonir odwoiirk, Wik il ol onalivaly ssin 4

cepure kay (oo called 2 WEP or WPA kay) bo pour nebwork.

(=) Mamsalty assign a netwurk bey

Uize this option ¥ you would prefer to oreate your own key, or add a new device to your
cadsting wircloss nebworking using an old ke,

[2]1 bt WP perw it s il WEP (WPA b strermer Uian WEP bttt alldhevit s ares
compatible with WPA)

T e | | -

Figure 24-3: Enter the SSID and choose your security options.
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Figure 24-4: Use this window to manage wireless networks in Windows.
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Chapter 24: Installing and Using Windows Programs

Adjust Display Settings in Window's

1.

224

Boot up the computer in Windows and then choose
Starte>Control Panel.

If you see a list of categories, click the Appearance and
Themes category and then open the Display icon.

In the Display Properties control panel, click the Settings
tab to bring it to the front, as shown in Figure 24-5.

Adjust the Screen Resolution slider to change the screen
resolution to fit your needs and click Apply.

When you dick Apply, a dialog box appears asking if you want fo
keep the new settings. Click Yes if you do. If the resolution you
choose isn't supported by your Mac's display adapter or monitor
and the screen becomes unviewable, simply wait 15 seconds for the
display to revert automatically to the previous setting.

If the display flickers undesirably, click Advanced.

In the dialog box that appears, click the Monitor tab to
bring it to the front, as shown in Figure 24-6.

Choose a higher setting in the Screen Refresh Rate menu
and click Apply.

Again, dlick Yes to accept the new setting or wait for the display fo
revert. A refresh rate of 85 Hertz or better reduces eye strain.

Click OK to close the dialog boxes when you're done.

Use the Themes, Desktop, and Appearance tabs of the Display
Properties control panel to change the cosmetic appearance of
Windows.

Display Properties 2[%]

I hames | Detklop | Screen Saver | Appearance | Seflings

I

| i
T ————
Diasplay:
Detauk Montor on Mobie InbcelH] 9455M Express Chipset Family

Screen 1caokbion Lelor qually
Les {3 Mare Highest |42 b |

ITEN 'mm 'm
Troublethaat... Advanced
Cance

1024 by 760 prels

Figure 24-5: Adjust the screen resolution and color
quality for better appearance.
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Figure 24-6: Choose a higher refresh rate fo reduce
screen flicker.



Change the Startup Disk in 0S X

Change the Startup Disk in Windows

1.

Boot up the computer in Windows and then choose
Starte>Control Panel.

If you see a list of categories, click the Performance and
Maintenance category. Open the Startup Disk icon.

Choose which operating system you want to use as the
default startup disk, as shown in Figure 24-7. If you
choose Macintosh HD, the computer starts in OS X by

default.
If you wish to restart the computer in 05 X immediately, make sure
that all other applications are closed and click Restart in the Startup
Disk window.

Change the Startup Disk in 0S X

1.

Boot up the computer in OS X and then open System
Preferences.

Click the Startup Disk icon.

Choose which operating system you want to use as the
default startup disk, as shown in Figure 24-8. If you
choose Mac OS X, the computer starts in OS X by

default.

If you wish to restart the computer in Windows immediately, quit all
other applications and click Restart in the Startup Disk window.

4 Startup Disk

Select the system you want to use to stark up your computer

€]
Macngesh HDY  Windows.

Restart. . |
Target Disk Mode... |

You have sslected Mac U X
on the wolume "Macdntash HD®,

_hick to restart thes computer in | anget Lick Moda,
Abter you restart this computer in Target Disk Mode, you can connect it

Lo cuwdber onguier (i o P calibe aned e @ an a hanl disk.

Figure 24-7: Control startup with the Startup Disk icon in the Control Panel.
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I Restart... )

on the volume *NO NAME.”
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Alver yons restaet this computer in Targer Disk Mode, you can connect it
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i
'] 4" Click the lack ta prevent further changes.

Figure 24-8: Choose the default startup disk for your computer.
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Chapter 24: Installing and Using Windows Programs

Reboot the Computer

1. Save any open documents and close all applications.
2. Restart the computer by following these steps:
¢ OS X: Choose Appler>Restart.

e Windows: Choose Start~>Turn Off Computer and
then click Restart.

3. When the screen becomes black during the restart
process, hold down the Option key (Alt key on
Windows keyboards) and continue holding it until
you see a screen like the one shown in Figure 24-9.

4. Use the arrow keys to select the desired operating system
and then press Enter.

Eject a Disc in Windows

1. If your Mac doesn’t have an eject button for the
CD/DVD drive, choose Starte>My Computer.

2. Right-click the icon for the CD/DVD drive and
choose Eject from the menu that appears, as shown
in Figure 24-10.

Instead of right-clicking, you can also left-click the CD/DVD drive

once to select it and then lick Eject This Disk under System Tasks in
the upper-left corner of the My Computer window.
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Figure 24-9: Select the desired operating system.
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Figure 24-10: Right-click the (D/DVD drive and choose Eject.
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accessibility settings, 12-13

Address Book, 54, 90

Adium text chats, 118

Adobe Photoshop Elements, 151-154

AirPort
configuring for Windows, 223
disabling SSID broadcasts, 204
reducing transmitter power, 204
setting up new location, 196-197

AirPort Base Station, 170-171

AppleTalk, 214

applications. See also specific applications
about OS X, 51
associating files with different, 29
changing default DVD player, 138
compatibility of, 47
creating bindings for, 17
Microsoft Office, 61
opening folder for OS X, 52
productivity programs, 61
quitting, 59
types of chat, 111
using Windows, 221-226

audio
adding movie soundtracks, 160
inserting movie sound effects, 161
volume and settings for, 46

oo
backing up files, 35, 36-37, 97
blogs, 103, 107, 108
Bluetooth
adding external adapter for, 218
creating partnership, 207, 210
defined, 207
enabling/disabling, 208
sending file via, 209
bookmarking Web pages, 84, 88
Boot Camp, 221, 222
burning
CDs, 35
movies to DVD, 166

oo
CDs
backing up files to, 35
ejecting in Windows OS, 226
importing music from, 122
suppressing Desktop icon for, 38
chats
Adium text, 118
Google Talk with iChat, 115
parental control of, 24-25
sharing screen with iChat, 114
using iChat for, 113
voice, 111, 115, 116-117
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children’s Internet access, 24-25
Clip Viewer, 158-159
closed networks, 173, 204
compatibility
of applications, 47
third-party MP3 players with Mac, 131, 132
composing e-mail, 90
conference calls on Skype, 117
connecting to Windows networks
accessing Mac from Windows, 192
changing Windows workgroup names, 189
cleaning up resource forks on Windows, 194
copying files from Mac, 193
copying files from Windows PC, 191
hardware requirements, 187
from Mac, 190
setting up file sharing, 188
creating, .Mac accounts, 96
cropping images, 149
crossover cables, 178
customizing
accessibility settings, 12-13
activating screen saver, 14
adding and removing Dock items, 10
changing display size, 8
desktop appearance, 6-7
Exposé access, 16-18
Finder, 31
items in System Preferences window, 6
keyboard shortcuts, 9
moving and hiding Dock, 11
24-hour time, 15

o] e
Dashboard
about, 71

adding items to, 73
checking movie times, 79

228

checking weather with, 75
converting units of measure, 78
creating Web Clip widgets on, 74
downloading widgets, 80
opening, 72

tracking flights with, 77
translating languages with, 78
using Sticky Notes, 76

deleting

files and folders, 34

files from third-party MP3 players, 135
iDisk file, 97

media from iPod, 127

user accounts, 26

desktop, 6-7

DHCP servers, 178, 179, 212
Dictionary, 58

digital camcorders, 155, 156, 157
digital cameras, 145, 146
displays

adjusting settings in Windows OS, 224
calibrating color for, 44
changing screen size, 8
connecting second, 218
Dock, 10, 11, 52

downloading

e-mail, 91
photos to iPhoto, 146
widgets, 80

DVD Player, 137, 139, 140

DVDs. See also movies
adjusting QuickTime settings for, 142
changing default player for, 138
controls for viewing, 139
data capacity for, 35
ejecting in Windows OS, 226
modifying settings for DVD Player, 140
programs for watching, 137



Index

oFf o

e-mail
adjusting settings for, 92
composing and sending, 90
configuring account, 89
creating To Do item from, 93
downloading and reading, 91
reading and sending via .Mac account, 101
subscribing to RSS feeds, 94
emptying Trash, 34
encryption, 199, 202-203
energy-saving options, 40
Ethernet networks, 178, 179-180, 212-213
exporting
movies for Web viewing, 165
Photoshop image for Web use, 154
presentations, 69
songs from Mac to iPod, 126
Exposé, 16-18
external Bluetooth adapters, 218
external hard drives, 219

of e
file sharing
enabling, 184, 188, 214
setting up for Windows networks, 188
FileVault, 199
Finder
customizing, 31
finding Windows computer on network, 190
renaming files with scripts, 32-33
working with MP3 files, 133, 134
Firefox, 86-87
firewalls, 198
Flight Tracker, 77
Flip4Mac, 137, 143, 144
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Google Talk, 112, 115
Google widget, 88
graphics in Keynote, 68

o H o

hard drives
adding external, 219
checking for Combo or SuperDrive, 47
partitioning, 219, 222
requirements for Windows installations, 221
selecting startup disk, 42
space required for FileVault, 199
unmounting, 219

hardware. See also displays; hard drives; Mac computers;

Windows computers

checking specs and performance of, 47
upgrading, 217-220
used for Windows connections, 187

home pages, 85
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iCal, 52-53

iChat, 112-115

icons, 1, 30, 38

iMovie, 156-166
adding movie titles in, 164
applying video effects, 162
assembling clips into movies, 158
burning movies to DVD, 166
capturing video from camcorder, 157
exporting movies for Web from, 165
inserting sound effects, 161
launching, 156
soundtracks added in, 160
trimming clips on timeline, 159
using transitions between clips, 163
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importing iWeb
music from CDs, 122 creating Web pages, 104-105
photos to iPhoto, 146 keychain access to .Mac account, 104
Internet sending podcast to, 109
about Internet service accounts, 83 writing blogs in, 107
chats, 111-118 iWork
configuring e-mail account, 89 about, 61
creating Web pages, 104-105 creating Pages documents, 62-64
downloading and reading e-mail, 91 working with Keynote presentations, 65-69
listening to radio on, 125
RSS feeds, 94, 108 PY K P
searching with Google widget, 88
sharing connections for, 177, 178, 181 keyboard
Web browsers, 84-87 changing settings for, 45
IP addresses, 179-180 setting up shortcuts from, 9
iPhoto Keynote
creating slideshows, 150 about, 61
cropping images, 149 adding graphics in presentations, 68
downloading photos to, 146 formatting text for presentations, 67
launching, 146 inserting slides, 66
organizing photos in, 56, 147 making presentations with, 69
resizing photos, 148 starting new presentations, 65
rotating photos in, 148
iPod
about, 121 ¢ L ¢
adjusting settings for, 127 login
deleting media from, 127 disabling automatic computer, 20
exporting songs from Mac to, 126 from older OS X to networks, 213
podcasts, 103, 109
storing data files on, 128
suppressing Desktop icon for, 38 i M i
FSPS/ 83 .Mac accounts
iTunes about, 95
adjusting iPod settings with, 127 backing up files to, 97
buying music from iTunes store, 124 confirming keychain access for, 104
creating Smart Playlist, 123 creating, 96
importing music from CDs, 122 photos published on, 98-99
listening to Internet radio, 125 publishing blog online, 108
third-party MP3 player support of, 131 reading and sending e-mail via, 101
using, 121 synchronizing computers through, 100

uploading Web page to, 106
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Mac computers. See also displays
accessing from Windows computer, 192
adjusting audio settings, 46
changing startup disk in Windows OS, 225
checking for Combo or SuperDrive on, 47
cleaning up resource forks, 194
compatibility with third-party MP3s, 131, 132
connecting to Classic OS Mac, 215
connecting to Windows networks from, 190
copying files from Windows network, 191
enabling discovery by Bluetooth devices, 208
energy-saving options for, 40
exporting songs to iPod from, 126
file sharing on, 184, 188, 214
finding IP address, 180
hardware for Windows networks, 187
importing music from CDs to, 122
installing Windows on, 221
modifying keyboard and mouse settings for, 45
networking with older, 211-213
renaming Windows workgroups on, 189
resetting default DVD player, 138
selecting operating system on reboot, 226
selecting startup disk, 42
sending files via Bluetooth, 209
specifications and performance checks on, 47
transferring files to new, 216
upgrading hardware, 217-220
using shared printer connected to, 183
using Windows OS and programs with, 221
watching videos and DVDs on, 137
wireless networks for, 169, 172, 173, 174, 175
Mac OS X
about applications in, 51
changing startup disk in, 225
compatibility with Windows networks, 187
connecting older computer to network, 212-213
rebooting and selecting, 226
running Classic, 214, 215
turning on AppleTalk in, 214

updating system software, 41
versions of, 211
Macintosh Drivers CD, 222
Mail, 89-94
making Keynote presentations, 69
memory upgrades, 217
Microsoft Office applications, 61
Migration Assistant, 216
mouse settings, 13, 45
Movie widget, 79
movies
applying video effects, 162
assembling clips into, 158
burning to DVD, 166
capturing video from camcorder, 157
DVD controls for viewing, 139
exporting for Web viewing, 165
inserting sound effects, 161
launching iMovie, 156
programs for watching, 137
soundtracks for, 160
titles for, 164
trimming clips, 159
using transitions between clips, 163
viewing Windows Media files, 144
watching with QuickTime, 141
MP3 players. See iPod; third-party MP3 players
music
adding to slideshows, 150
buying from iTunes store, 124
copying files to MP3 players, 133
importing from CDs, 122
playing on stereo with AirTunes, 128-129

o\ o

networks, 169-176. See also connecting to Windows
networks
about security for, 195
AirPort Base Station and Windows, 175
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networks (continued)
AppleTalk, 214
changing Mac workgroup names, 189
cleaning up resource forks on Windows, 194
closed wireless, 173, 204
configuring AirPort Base Station, 170-171
connecting older OS X computer to, 211-213
connecting to Mac running classic OS, 215
copying files over, 191, 193
disabling SSID broadcasts, 204
enabling Bluetooth, 208
encrypting files, 199
Ethernet, 178
file sharing with, 184, 185, 188, 214
firewalls for, 198
IP addresses for Ethernet, 179-180
reducing AirPort transmitter power, 204
reducing signal interference for Wi-Fi, 197
setting up new network location, 196-197
sharing printers over, 182-183
switching between locations, 197
troubleshooting wireless connections, 176
using Mac for connecting to Windows, 190
wireless connections, 172, 174
WPA encryption for, 202-203

opPoe
Pages, 61-64
parental controls, 24-25
partitioning hard drives, 219, 222
partnerships, 207, 210
passwords
administrator, 41
computer login and wakeup, 20
creating user account, 21
resetting user account, 22
PDF files, 57
performance, 47

photos
creating slideshows with, 150
cropping, 149
downloading to iPhoto, 146
improving color in Photoshop, 153
inserting in Pages document, 64
inserting slides in Keynote, 66
organizing in iPhoto, 147
publishing to .Mac accounts, 98-99
resizing, 148, 152
rotating in iPhoto, 148
using iPhoto for, 56

playing music on stereo, 128-129

playlists, 123, 125

podcasts, 103, 109

presentations. See Keynote

printing
Pages document, 64
setting printer preferences, 42-43

using shared network printers, 182-183
publishing photos to .Mac accounts, 98-99

oQo

QuickTime, 137, 141, 142
quitting applications, 59

o R e
RAM upgrades, 217, 220
reading e-mail, 91, 101
recording podcasts, 109
removing

files from trash, 34

items on Dock, 10
renaming groups of files, 32-33
resizing photos, 148, 152
rotating photos in iPhoto, 148
routers, 178, 187
RSS feeds, 94, 108
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oS e
Safari, 84-85
screen savers, 14
screen sharing with iChat, 114
screen zooming, 12
Script Editor, 32-33
searching
files and folders, 28
Internet with Google widget, 88
security
about network, 195
disabling automatic computer login, 20
encrypting files, 199
firewalls, 198
passwords, 20-22, 41
preventing SSID broadcasts, 204
reducing AirPort transmitter power, 204
setting up for new network location, 196-197
switching between network locations, 197
WEP, 171, 181, 200-201
WPA, 171, 202-203
sending e-mail, 90, 101
sharing resources, 177-185
about, 177
connecting to Ethernet networks, 178
enabling file sharing, 184, 188
finding your IP address, 180
printers, 182-183
setting up IP address manually, 179
sharing Internet connections, 177, 178, 181
working with shared files and folders, 185
Skype, 116-117
sleep options, 40
slides
creating slideshows in iPhoto, 150
inserting in Keynote, 66
viewing slideshow on desktop, 7
Smart Playlists, 123
SMTP server address, 96
Spotlight, 27, 28

SSID broadcasts, 173, 195, 204
startup disk, 42
Sticky Notes, 76
synchronizing computers, 100
System Preferences
accessibility settings, 12-13
Accounts screen for, 20, 21-22, 23, 26
activating screen saver, 14
adjusting power settings, 40
changing keyboard and mouse settings, 45
system specifications and performance, 47
Exposé, 16
keyboard shortcuts, 9
modifying audio settings, 46
opening window, 6
options for updating system software, 41
Parental Controls screen, 24-25
printer preferences, 42-43
Security screen for, 20
selecting startup disk, 42
setting display preferences, 8, 44

o e

text
Keynote, 67
Pages, 63
TextEdit, 55
third-party MP3 players
checking compatibility of, 131, 132
connecting to Mac, 132
copying music files to, 133
creating folders on, 134
deleting files from, 135
using as Thumb drives, 134
Time Machine, 27, 36, 37
To Do items in Mail, 93
trackpads, 45
transferring files to new computer, 216
Translation widget, 78
Trash, 27, 34
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troubleshooting
network login from older Macs, 213
wireless connections, 176

24-hour time display, 15

o lf o

units of measure, 78
unmounting hard drives, 219
updating
QuickTime, 142
system software, 41
uploading Web page to Web server, 106
USB port, 132
user accounts
advantages of, 19
changing settings for, 22
creating, 21
deleting, 26
disabling automatic login to, 20
parental controls for, 24-25
resetting passwords for, 22
switching between, 23

oo

versions
compatible with Windows networks, 187
Mac OS X, 211
using Boot Camp with Windows, 221
voice chats, 111, 115, 116-117

o/ o
waking computer with password, 20
Weather widget, 75
Web browsers
Firefox, 86-87
Safari, 84-85

Web sites. See also .Mac accounts
browsing, 84-87
creating pages for, 104-105
exporting movies to, 165
parental controls, 24-25
renaming files for use on, 33
RSS feeds, 94, 108
uploading Web page to Web server, 106
using Photoshop image on, 154
WEP security, 171, 181, 200-201
widgets
creating Web Clip, 74
defined, 71
downloading, 80
Flight Tracker, 77
Google, 88
Movie, 79
Sticky Notes, 76
Translation, 78
Units Converter, 78
Weather, 75
Windows computers
accessing closed wireless networks, 173
accessing Mac networked to, 192
accessing shared printer connected to, 183
AirPort Base Station connections from, 175
connecting to wireless networks, 169, 172
copying Mac files to Windows network, 193
creating ad hoc wireless networks, 174
file sharing with Mac, 188
finding IP address, 180
hardware for connecting Macs to, 187
troubleshooting wireless connections, 176
Windows OS
adjusting display settings in, 224
changing startup disk in, 225
configuring AirPort in, 223
ejecting disk in, 226
installing on Mac computers, 221
rebooting and selecting, 226
WPA security, 171, 202-203





