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Introduction

Fis book is for users of Office 2007 who want to get to the heart of the
program without wasting time. Don’t look in this book to find out how
the different programs in the Office suite work. Look in this book to find out
how you can get your work done better and faster with these programs.

I show you everything you need to make the most of the different Office pro-
grams. On the way, you have a laugh or two. No matter how much or how
little skill you bring to the table, the guidance of this book will make you a
better, more proficient, more confident user of the Office programs.

What's in This Book, Anyway?

Office 2007 is radically different from its predecessors — you can tell as
soon as you open your first Office 2007 program. Office has been given a
facelift. The menus and toolbars that used to appear along the top of the
program windows are gone and have been replaced by command tabs and a
Ribbon. Instead of opening menus, you click buttons or make gallery choices.
Behind the scenes, the makers of Office have made many features — charts,
diagrams, shapes, and others — available to all or most of the programs.
The Office suite offers more commands and features than ever before. It
gives you many, many opportunities to exercise your creativity and com-
puter prowess.

This book is your guide to making the most of the Office programs. It’s jam-
packed with how-to’s, advice, shortcuts, and tips. Here’s a bare outline of
the eight parts of this book:

4+ Book I: Common Office Tools: Looks into the many commands and fea-
tures that are common to all or several of the Office programs. Master
the material in Book I and you’re well on your way to mastering all the
programs. Book I explains handling text, the proofing tools, charts, dia-
grams, and tables. It explores speed techniques that can make you more
productive in most of the Office programs, as well as how to draw and
manipulate lines, shapes, clip-art, and other so-called objects.

4+ Book II: Word 2007: Explains the numerous features in Office’s word
processor, including how to create documents from letters to reports.
Use the techniques described here to turn Word into a desktop-publishing
program and quickly dispatch office tasks such as mass-mailings. You
also discover how to get Word’s help in writing indexes, bibliographies,
and other items of interest to scholars.
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What Makes This Book Different

4+ Book III: Outlook 2007: Shows you how to send and receive e-mail mes-

sages and files, as well as track tasks, maintain an address book, and
keep a calendar with Outlook. If you're one of those people who receive
numerous e-mail messages each day, you'll be delighted to discover all
the ways to track and manage e-mail — and junk e-mail — in Outlook.

Book IV: PowerPoint 2007: Demonstrates how to construct a meaning-
ful presentation that makes the audience say, “Wow!” Included in Book

IV are instructions for making a presentation livelier and more original,
both when you create your presentation and when you deliver it.

Book V: Excel 2007: Shows the many different ways to crunch the num-
bers with the bean counter in the Office suite. Along the way, you find
out how to design worksheets that are easy to read and understand,
use data-validation rules to cut down on entry mistakes, and analyze
your data. You find out just how useful Excel can be for financial analy-
ses, data tracking, and forecasting.

Book VI: Access 2007: Describes how to create a relational database for
storing information, as well as query the database for information and
gather information into meaningful reports. Don’t be frightened by the
word “database.” You’'ll be surprised to discover how useful Access can
be in your work.

Book VII: Publisher 2007: Shows how to create brochures, pamphlets,
newsletters, and other publications with the “print shop in a can.”

Book VIII: Office 2007 — One Step Beyond: For people who want to take
full advantage of Office, Book VIII delves into customizing the Office
programs, recording and running macros, and collaborating with the
SharePoint Services software. It looks into some auxiliary programs that
come with Office, including OneNote, Picture Manager, and Clip Organizer.
It also looks into alternative ways to distribute your work — in a blog or a
Web page, for example.

What Makes This Book Different

You're holding in your hands a computer book designed to make mastering
the Office programs as easy and comfortable as possible. Besides the fact
that this book is easy to read, it’s different from other books about Office.
Read on to see why.

Easy-to-look-up information

This book is a reference, which means that readers have to be able to find
instructions quickly. To that end, I have taken great pains to make sure that
the material in this book is well organized and easy to find. The descriptive
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headings help you find information quickly. The bulleted and numbered lists
make following instructions simpler. The tables make options easier to
understand.

[ want you to be able to look down the page and see in a heading or list the
name of the topic that concerns you. [ want you to be able to find instruc-
tions quickly. Compare the table of contents in this book to the book next to
it on the bookstore shelf. The table of contents in this book is put together
better and presents topics so that you can find them in a hurry.

A task-oriented approach

Most computer books describe what the software is, but this book explains
how to complete tasks with the software. I assume that you came to this
book because you want to know how to do something — print form letters,
create a worksheet, or query a database. You came to the right place. This
book describes how to get tasks done.

Meaningful screen shots

The screen shots in this book show only the part of the screen that illustrates
what is being explained in the text. When instructions refer to one part of the
screen, only that part of the screen is shown. I took great care to make sure
that the screen shots in this book serve to help you understand the Office
programs and how they work. Compare this book to the next one on the
bookstore shelf. Do you see how clean the screen shots in this book are?

Foolish Assumptions

Please forgive me, but I made one or two foolish assumptions about you, the
reader of this book. I assumed that:

4+ You own a copy of Office 2007, the latest edition of Office, and you have
installed it on your computer.

4+ You use a Windows operating system, preferably either Windows XP or
Windows Vista. All people who have the Windows operating system
installed on their computers are invited to read this book, though.

4+ You are kind to foreign tourists and small animals.
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Conventions Used in This Book

A

[ want you to understand all the instructions in this book, and in that spirit,
I've adopted a few conventions.

Where you see boldface letters or numbers in this book, it means to type the
letters or numbers. For example, “Enter 25 in the Percentage text box”
means to do exactly that: Enter the number 25.

To show you how to step through command sequences, I use the => symbol.
For example, you can click the Office button and choose Print=>Print Preview
to see what the file you're working on will look like when you print it. The =
symbol is just a shorthand method of saying “Choose Print and then choose
Print Preview.”

To give most commands, you can press combinations of keys. For example,
pressing Ctrl+S saves the file you're working on. In other words, you can hold
down the Ctrl key and press the S key to save a file. Where you see Ctrl+, Alt+,
or Shift+ and a key name or key names, press the keys simultaneously.

Yet another way to give a command is to click a button. When I tell you to
click a button, you see a small illustration of the button in the margin of this
book (unless the button is too large to fit in the margin). The button shown
here is the Save button, the one you can click to save a file.

Icons Used in This Book
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To help you get the most out of this book, I've placed icons here and there.
Here’s what the icons mean:

Next to the Tip icon, you can find shortcuts and tricks of the trade to make
your visit to Office Land more enjoyable.

Where you see the Warning icon, tread softly and carefully. It means that
you’re about to do something that you may regret later.

When I explain a juicy little fact that bears remembering, [ mark it with a
Remember icon. When you see this icon, prick up your ears. You'll discover
something that you need to remember throughout your adventures with
Word, Excel, PowerPoint, or the other Office program I'm demystifying.
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When [ am forced to describe high-tech stuff, a Technical Stuff icon appears
in the margin. You don’t have to read what’s beside the Technical Stuff icons
if you don’t want to, although these technical descriptions often help you
understand how a software feature works.

TEC/,,I/

Good Luck, Reader!

If you have a comment about this book, a question, or a shortcut you

would like to share with me, address an e-mail message to me at this address:
weverka@sbcglobal .net. Be advised that [ usually can’t answer e-mail
right away because I'm too darned busy. [ do appreciate comments and
questions, however, because they help me pass my dreary days in captivity.
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Chapter 1: Office Nuts and Bolts

In This Chapter

v Introducing the Office programs

+ Running an Office program

v~ Exploring the new Office interface

v Saving and auto-recovering your files
v+ Opening and closing an Office file

+ Recording a file’s document properties
v Looking at Office’s new XML file format

v+ Clamping a password on a file

‘ hapter 1 is where you get your feet wet with Office 2007. Walk right to
the shore and sink your toes in the water. Don’t worry; I won’t push you
from behind.

In this chapter, you meet the Office programs and discover speed tech-
niques for opening programs and files. [ show you around the new Office
interface — the one that everybody’s been talking about. I also show you
how to save files, what the eXtensible Markup Language (XML) file format is
all about, and how to clamp a password on a file.

A Survey of Office Programs

Office 2007, sometimes called the Microsoft Office Suite, is a collection of
computer programs. Why is it called Office? I think because the people who
invented it wanted to make software for completing tasks that need doing in
a typical office. When you hear someone talk about “Office” or the “Office
software,” they’re talking about several different programs:

4+ Word: A word processor for writing letters, reports, and so on. A Word
file is a document (see Book II).

4 Outlook: A personal information manager, scheduler, and e-mailer (see
Book III).
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4+ PowerPoint: A means of creating computer presentations to give in front
of audiences. A PowerPoint file is a presentation, or sometimes a slide
show (see Book IV).

4+ Excel: A number cruncher for performing numerical analyses. An Excel
file is a workbook (see Book V).

4 Access: A database management program (see Book VI).

4 Publisher: A means of creating desktop-publishing files — pamphlets,
notices, newsletters, and the like (see Book VII).

Office 2007 also comes with the Clip Organizer, for managing and inserting
clip-art images in files, the Picture Manger, for inserting pictures and keeping
track of the media files on your computer, and in some editions, OneNote
2007, a program for taking notes and brainstorming. These programs are
explained in Book VIII.

If you're new to Office, don’t be daunted by the prospect of having to study
so many different computer programs. The programs have much in common.
You find the same commands throughout Office. For example, the method of
choosing fonts is the same in Word, Outlook, PowerPoint, Excel, and Publisher.
Creating diagrams and charts works the same in Word, PowerPoint, and
Excel. Book I describes tasks that are common to all or most of the Office
programs. Master one Office program and you’re well on your way to master-
ing the next.

Starting an Office Program

Unless you start an Office program, you can’t create a document, construct
a worksheet, or make a database. Many have tried to undertake these tasks
with mud and paper-maché without starting a program first, but all have
failed. Here are the various and sundry ways to start an Office program:

4+ The old-fashioned way: Click the Start button, choose All Programs=>
Microsoft Office, and then choose the program’s name on the submenu.

4 The Start menu: Click the program’s name on the Start menu, as shown
in Figure 1-1. The Start menu is the menu you see when you click the
Start button. By placing a program’s name on the Start menu, you can
open the program simply by clicking the Start button and then clicking
the program’s name. To place an Office program on the Start menu:

1. Click the Start button and choose All Programs->Microsoft Office.

2. Move the pointer over the program’s name on the submenu, but
don’t click to select the program’s name.
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3. Right-click the program’s name and choose Pin to Start Menu on

the shortcut menu that appears.

To remove a program’s name from the Start menu, right-click the
name and choose Remove from This List.

Click a program name on the Start menu. Double-click a shortcuticon.
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Click anicon on the Quick Launch toolbar.

4+ Desktop shortcut icon: Double-click the program’s shortcut icon (see
Figure 1-1). A shortcut icon is an icon you can click to do something in a
hurry. By creating a shortcut icon on the Windows desktop, you can
double-click the icon and immediately start an Office program. To place
an Office shortcut icon on the desktop:

1.
2.

3.

Click the Start button and choose All Programs=>Microsoft Office.

Move the pointer over the program’s name on the submenu, but
don’t click the program’s name.

Right-click the program’s name and choose Send To~>Desktop
(Create Shortcut) on the shortcut menu that appears.

4 Quick Launch toolbar: Click a shortcut icon on the Quick Launch tool-
bar, as shown in Figure 1-1. The Quick Launch toolbar appears on the
Windows taskbar and is easy to find. Wherever your work takes you, you
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can see the Quick Launch toolbar and click its shortcut icons to start
programs. Create a shortcut icon and follow these steps to place a copy
of it on the Quick Launch toolbar:

1. Click the shortcut icon to select it.
2. Hold down the Ctrl key.
3. Drag the shortcut icon onto the Quick Launch toolbar.

To change an icon’s position on the toolbar, drag it to the left or the
right. To remove an icon, right-click it and choose Delete.

Yet another way to start an Office program is to make the program start
automatically whenever you turn on your computer. If you're the president
of the Office Fan Club and you have to run, for example, Outlook each time
your computer starts, create an Outlook shortcut icon and copy it into this
folder if your computer runs Windows XP:

C:\Documents and Settings\Username\Start Menu\Programs\
Startup

Copy the shortcut icon into this folder if your computer runs Windows Vista:

C:\Users\Username\AppData\Roaming\Microsoft\Windows\
Start Menu\Programs\Startup

Finding Your Way around the New Office Interface

If you're friendly with previous editions of Office, you probably got a shock
when you opened this new edition for the first time. The new Office looks dif-
ferent. Gone is the main menu across the top of the screen and the many
toolbars. The entire suite of programs has been given a facelift.

Why the change? The mighty muck-a-mucks of Microsoft decided that the
number of features in Office had outgrown the old menu-and-toolbar struc-
ture. Users of Office had to take too many steps — they had to open too
many menus and fiddle with too many toolbars — to find features and com-
mands. Microsoft thought that features and commands were going unused
because they were buried too deeply in the menu-and-toolbar structure.

To bring all the features and commands into the open, Microsoft designed a
new interface for most of the Office programs. Interface — also called the
user interface — is a computer term that describes how a software program
presents itself to the people who use it (and you probably thought interface
meant two people kissing). The new Office interface is daunting at first because
it’s hard to tell where to find commands. It’s hard to know where to begin.
However, I'm happy to report, having spent a lot of time with Office in the



Figure 1-2:
The Office
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course of writing this book, that I like the new interface. Maybe I'm suffering
from Stockholm Syndrome (a condition that makes kidnap victims fall in love
with their kidnappers), but I've grown to like the interface.

These pages give you a quick tour of the new Office interface and explain
what the various parts of the interface are. Click along with me as I describe
the interface and you’ll know what’s what by the time you finish reading
these pages.

The Office button

In the upper-left corner of the window is the Office button, as shown in
Figure 1-2. Clicking this button opens a menu similar to the File menu in
most computer programs. The Office menu offers commands for creating,
opening, and saving files, as well as doing other file-management tasks.

Office button

Quick Access toolbar

The Quick Access toolbar

No matter where you travel in an Office program, you see the Quick Access
toolbar in the upper-left corner of the screen next to the Office button (see
Figure 1-2). This toolbar offers three necessary buttons: the all-important
Save button, the trusty Undo button, and the convenient Repeat button. You
can place more buttons on the Quick Access toolbar as well as move the
toolbar lower in the window. I explain how to customize the Quick Access
toolbar in Book VIII, Chapter 1.

By the way, Microsoft says you can call the Quick Access toolbar the QAT, or
“kwat,” but I don’t think you should do that. Others might think you have
indigestion.

The Ribbon and its tabs

Across the top of the screen is the Ribbon, an assortment of different fabs;
click a tab to undertake a task. For example, click the Home tab to format
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text; click the Insert tab to insert a table or chart. Figure 1-3 shows what you
see in Word when you click the Home, Insert, and Page Layout tabs on the
Ribbon. Each tab offers a different set of buttons and galleries.

Figure 1-3:
The
commands
are different
on each tab
on the
Ribbon.
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Practically speaking, your first step when you start a new task is to click a
tab on the Ribbon. Knowing which tab to click takes awhile, but the names of
tabs — Home, Insert, View, and so on — hint as to which commands you find
when you visit a tab.

How many buttons appear on some of the tabs depends on the size of your
monitor screen. On narrow 800 x 600 screens, Office sometimes can’t find
enough room to display all the buttons on a tab, so it presents you with a
primary button to click in order to get to the other buttons. Throughout this
book, I endeavor to tell you which button you click if your monitor has a
narrow as well as a wide screen, but if the instructions in this book tell you
to click a button and you don’t see it, you have to click a primary button
first. Look around for the primary button and then click it to get to the sec-
ondary button.

To make the Ribbon disappear and get more room to view slides, right-click

the Ribbon and then choose Minimize the Ribbon on the shortcut menu. To

see the Ribbon again, right-click a tab name or the Quick Access toolbar and
then deselect Minimize the Ribbon on the shortcut menu. While the Ribbon

is minimized, you can click a tab name to display a tab.
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Context-sensitive tabs

Sorry for dropping the term context-sensitive on you. I usually steer clear of
these horrid computer terms, but I can’t help it this time because Microsoft
calls some tabs context-sensitive, and by golly, [ have to call them that, too.

To keep the Ribbon from getting too crowded with tabs, some tabs appear
only in context — they appear on the Ribbon after you insert or click some-
thing. In Figure 1-4, for example, [ inserted a table, and two additional tabs,
the Design and the Layout tab, appear on the Ribbon under the heading
Table Tools. These context-sensitive tabs offer commands for designing and
laying out tables. When I click the (Table Tools) Design tab, as Figure 1-4
shows, | see commands for putting colors and borders on tables. The idea
behind context-sensitive tabs is to direct you to the commands you need
and exclude all other commands.

Selectorinsertanitem... ...and you get context-sensitive tabs.
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If you're looking for a tab on the Ribbon but can’t find it, the tab is probably
context-sensitive. You have to insert or select an item to make some tabs
appear on the Ribbon. Context-sensitive tabs appear on the right side of the
Ribbon under a heading with Tools in its name. In Figure 1-4, for example, the
Design and Layout context-sensitive tabs pertain to handling tables, so they
appear under the Table Tools heading.
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Context-sensitive tab names can be confusing because sometimes they
repeat the names of other tabs. When I refer to a context-sensitive tab name
in this book, I sometimes include its Tools heading in parentheses if there is
any confusion about which tab I'm referring to. In PowerPoint, for example,
the Design tab that always appears on the Ribbon is the Design tab, but the
context-sensitive Design tab is the (Table Tools) Design tab.

The anatomy of a tab

All tabs are different in terms of the commands they offer, but all are the
same insofar as how they present commands. On every tab, you find groups
and buttons. Some tabs also offer galleries. Groups, buttons, galleries —
what’s up with that?

Groups

Commands on each tab are organized into groups. For example, the Home
tab in Excel is organized into several groups, including the Clipboard, Font,
Alignment, Number, Cells, and Editing group, as shown in Figure 1-5. Group
names appear below the buttons and galleries on tabs.

Group names
|

£

N

Group buttons

Groups serve two purposes:

4+ Groups tell you what the buttons and galleries above their names are
used for. On the Home tab in Excel, for example, the buttons on the Font
group are for formatting text. Read group names to help find the com-
mand you need.

4+ Many groups have group buttons that you can click to open a dialog box
or task pane (officially, Microsoft calls these little buttons dialog box
launchers, but let’s act like grownups, shall we?). Group buttons are
found to the right of group names. Moving the pointer over a group
button opens a pop-up help box with a description and picture of the
dialog box or task pane that appears when the button is clicked.
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As with tabs on the Ribbon, group buttons are context-sensitive (there’s that
term again!). Whether you can click a group button to open a dialog box or
task pane depends on the context in which you’re working. Sometimes the
buttons are grayed out because they don’t pertain to the task you're cur-
rently doing.

Buttons

Go to any tab and you find buttons of all shapes and sizes. Square buttons
and rectangular buttons. Big and small buttons. Buttons with labels and but-
tons without labels. Is there any rhyme or reason to these button shapes and
sizes? No, there isn’t.

What matters isn’t a button’s shape or size, but whether a down-pointing
arrow appears on its face:

4+ A button with an arrow: Click a button with an arrow and you get a
drop-down list. Sometimes the drop-down list presents still more but-
tons. Yet again, on these drop-down lists, clicking a button with an arrow
gets you another drop-down list, but clicking a button without an arrow
opens a dialog box or task pane.

4+ A button without an arrow: Click a button without an arrow and you
open a dialog box or task pane.

4 A hybrid button with an arrow: Some buttons serve a dual purpose as
a button and a drop-down list. By clicking the symbol on the top half of
the button, you complete an action; by clicking the arrow on the bottom
half of the button, you open a drop-down list. On the Home tab, for
example, clicking the top half of the Paste button pastes what is on the
Clipboard into your file, but clicking the bottom half of the button opens
a drop-down list with Paste options.

You can find out what clicking a button does by moving the pointer over it.
You see a pop-up description of what the button is for.

Galleries

Built into some tabs are galleries like the one shown in Figure 1-6. The
gallery in the figure pertains to charts: the Chart Styles gallery is for format-
ting charts. A gallery presents you with visual options for changing an item.
Rather than visit numerous dialog boxes and task panes, you can select a
gallery choice and give many commands at once. The item on your page or
slide — the table, chart, or diagram, for example — changes in appearance
when you move the pointer over different gallery choices.
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Figure 1-6:
Galleries
present you
with visual
choices.

Click the More button to open the gallery in a drop-down list.
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To view and make choices on a gallery:

4+ Click a scroll arrow to see more gallery choices on the tab.

4 Click the More button (see Figure 1-6) to open the gallery choices in a
drop-down list and see many choices at once.

Galleries are unique because they present, in the form of visual choices, the
results of commands, not command names. All you have to do is glance at a
gallery option to see what selecting the option does to your chart, table,
shape, or whatever. By selecting gallery options, you can get very sophisti-
cated layouts and formats without having to be a design expert or know
your way to all the layout and formatting commands. You can experiment
with formats and layouts in a matter of seconds merely by hovering the
pointer over gallery choices (see “Live previewing,” the next section in this
chapter).

Live previewing

This new edition of Office comes with live previewing, a welcome and
inspired innovation. Thanks to live previewing, you can see the results of a
menu or gallery choice before actually making the choice.
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Here’s how live previewing works: Move the pointer over an option in a
gallery or drop-down list and glance at the screen. You can see the results of
selecting the option. For example, you see a different font or shape color.
You can judge whether choosing the option is worthwhile without choosing
the option first. Live previewing liberates you from repeatedly choosing
commands, backtracking, and trying again until you get it right.

Follow these steps to experiment with live previewing:

1. Enter some text.
2. Click and drag the pointer over the text to select it.

Drag means to hold down the mouse button while sliding the pointer
over the text.

3. Click the Home tab.
. Open the Font drop-down list.

™

5. Slowly move your pointer over the options in the Font drop-down list.

When the pointer comes to different font names, the text on your slide
changes fonts.

Mini Toolbars

A Mini Toolbar is a ghost-like menu that appears on-screen to help you do a
task, as shown in Figure 1-7. Move the pointer over the Mini Toolbar, and it
ceases being ghost-like, as Figure 1-7 demonstrates. Now you can choose an
option from a drop-down list or click a button on the Mini Toolbar to com-
plete a task.

L} = AaJ
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All's well that ends well All's well that ends well

The Mini Toolbar, as shown in Figure 1-7, appears when you select text and
then move the pointer over selected text. Don’t be frightened of these ghost-
like Mini Toolbars. Keep your eyes open for them. Mini Toolbars are very
convenient, and they save you the trouble of going to a different tab to com-
plete a task.
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Right-clicking to open a shortcut menu

Similar to Mini Toolbars are the shortcut menus
you get when you right-click. Right-clickmeans
to click the right — not the left— mouse button.
Right-click just about anywhere and you get a
shortcut menu of some kind. The shortcut
menus differ, depending on what you right-click.

Right-clicking sometimes gets you to the com-
mand you need without having to select a

different tab. | know |'ve been right-clicking
more than usual in this new edition of Office to
keep from switching from tab to tab on the
Ribbon.

When you right-click text, the Mini Toolbar
appears at the top or bottom of the shortcut
menu. To see what | mean, compare this illus-
tration to Figure 1-7.
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Office 2007 for keyboard lovers

People who like to give commands by pressing keyboard shortcuts may well
ask, “Where are the keyboard shortcuts in the new edition of Office?” The
answer is: They’re still there. All keyboard shortcuts — press Ctrl+B for
boldface text and Ctrl+U for underline text, for example — work the same
way as they did in earlier editions of Office.
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To find out the keyboard shortcuts for opening and choosing menu com-
mands, press the Alt key. Letters — they’re called KeyTips — appear on tab
names. After you press the Alt key, follow these instructions to make use of
KeyTips:

4+ Go to a tab: Press a KeyTip on a tab to visit a tab. As shown in Figure 1-8,
letters, numbers, and combinations of letters and numbers appear on
the commands.

Figure 1-8:

Press the
Alt key to

see KeyTips.

4+ Make KeyTips appear on menu items: Press a KeyTip on a button or
gallery to make KeyTips appear on menu items.

Saving Your Files

Soon after you create a new file, be sure to save it. And save your file from
time to time while you work on it as well. Until you save your work, it rests in
the computer’s electronic memory (RAM), a precarious location. If a power
outage occurs or your computer stalls, you lose all the work you did since
the last time you saved your file. Make it a habit to save files every ten min-
utes or so or when you complete an important task.

To save a file:

4 Click the Save button.

4 Press Ctrl+S.

4 Click the Office button and then choose Save on the drop-down list.
[ wish that saving was always just a matter of clicking the Save button, but
saving your work also entails declaring where you prefer to save files, saving

files for use in earlier versions of the Office programs, and saving
AutoRecovery files. Better read on.

Declaring where you like to save files

When you attempt to save a file for the first time in the Save As dialog box,
Office shows you the contents of the My Documents folder (in Windows XP)
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Figure 1-9:
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options in

the Options
dialog box.

or the Document folder (in Windows Vista) on the assumption that you keep
most of your files in that folder. The My Documents folder is the center of
the universe as far as Office is concerned, but perhaps you keep the majority
of your files in a different folder. How would you like to see it first in the Save
As and Open dialog boxes?

To direct Office to the folder you like best and make it appear first in the
Save As and Open dialog boxes, follow these steps:

1. In Word, Excel, or PowerPoint, click the Office button and then
choose the Options button at the bottom of the drop-down list (in
Word, for example, choose Word Options).

You see the Options dialog box.
2. Select the Save category.

Figure 1-9 shows the topmost options in this category.

e
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3. In the Default File Location text box, enter the address of the folder
where you prefer to keep your files.

For example, if you're fond of keeping files in the My Stuff folder on the
C drive of your computer, enter C:\My Stuff, or click the Browse button
and then select the My Stuff folder in the Modify Location dialog box.

4. Click OK.

Saving files for use in earlier versions

of an Office program

Not everyone is a proud owner of Office 2007. Before you pass along a file to
a co-worker who has an earlier version of Office, save your document so that
your co-worker can open it. Files are stored in the XML format in Office 2007
(later in this chapter, “Understanding the New Office XML Format” explains
XML). Unless you save your file for earlier versions of Office, people who
don’t have the latest version can’t open them.
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Saving a file for use in Office 97-2003
Follow these steps to save a file so that someone with Office 97, 2000, XP, or
2003 can open it:

1. Click the Office button.

2. Choose Save As->Program Name 97-2003 Format.
You see the Save As dialog box.

3. Enter a new name for the file, if necessary.

4. Click the Save button.

Files saved in the 97-2003 format have a different file extension. Instead of a
four-letter file extension that ends in x, they have a three-letter extension
without the x.

Before you save your file for an earlier version of the program you’re work-
ing in, you can find out if anything will be lost when you save the file. Click
the Office button and choose Preparer>Run Compatibility Checker. You see
the Compatibility Checker dialog box. It tells you whether the earlier version
of the program can’t handle something in your file.

Saving files by default for earlier versions of Office

If you're way ahead of the pack and you always have to save files in a differ-
ent format so that co-workers can open them, make the different format the
default format for saving all your files. That way, you don’t have to choose a
new format whenever you pass off a file to a co-worker.

Follow these steps to change the default format for saving files:

1. Click the Office button and choose Options on the drop-down list.
The Options dialog box appears.
2. Select the Save category (refer to Figure 1-9).

3. In the Save Files in This Format drop-down list, choose the 97-2003
format.

4. Click OK.

Remember that you made 97-2003 the default format for saving files.
Someday soon, your co-workers will catch up with you. They will acquire
Office 2007. And when that happens, return to the Options dialog box
and choose the most up-to-date format.
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Converting Office 97-2003 files to 2007

When you open a file made in an earlier version
of Office, the program switches to compatibil-
ity mode. Features that weren't part of earlier
versions of the program are shut down. You can
tell when afile is in compatibility mode because
the words Compatibility Mode appear in the
title bar next to the file’s name.

Follow these steps to convert a 97-2003 file for
use in an Office 2007 program:

1. Click the Office button and choose Convert
on the drop-down list.

A dialog box informs you what converting
means. If you don't see the Convert option,
your file has been converted already.

2. Click OK.

Island Tree.ppt [Compatibility Mode] - Micros

oft PowerPoint

Microsoft Office PowerPoint

This action will convert the document to the newest format.

Canverting allows you to use &ll the new features of PowerPoint and reduces
the size of your file. This document will be replaced by the converted version.

|:| Do not ask me again about converting documents

. Tell Me Mare. .,

0K ] [ Cancel

Saving AutoRecovery information

To insure against data loss due to computer and power failures, Office saves
files on its own every ten minutes. These files are saved in an AutoRecovery
file. After your computer fails, you can try to recover some of the work you
lost by getting it from the AutoRecovery file (see “When disaster strikes!”).

Office saves AutoRecovery files every ten minutes, but if you want the program
to save the files more or less frequently, you can change the AutoRecovery
setting. Auto-recovering taxes a computer’s memory. If your computer is
sluggish, consider making AutoRecovery files at intervals longer than ten
minutes; if your computer fails often and you’re worried about losing data,
make AutoRecovery files more frequently.

Follow these steps to tell Office how often to save data in an AutoRecovery

file:

1. Click the Office button and

choose Options on the drop-down list.

The Options dialog box appears.

2. Select the Save category (refer to Figure 1-9).




3. Enter a Minutes setting in the Save AutoRecover Information Every box.

4. Click OK.
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When disaster strikes!

After your computer fails and you restart an
Office program, you see the Document
Recovery task pane with a list of files that were
open when the failure occurred:

v AutoSavefiles are files that Office saves as
part of its AutoRecovery procedure (see
“Saving AutoRecovery information”).

v Original files are files that you save by
clicking the Save button.

The Document Recovery task pane tells you
when each file was saved. By studying the time
listings, you can tell which version of a file —
the AutoRecovery file or the file you saved —
is most up to date.

Open the drop-down list for a file and choose
one of these options:

v~ Open: Opens the file so that you can examine
it. If you want to keep it, click the Save button.

+~ Save As: Opens the Save As dialog box so
that you can save the file under a different
name. Choose this command to keep a
copy of the recovered file on hand in case
you need it.

v~ Delete: Deletes the AutoRecovery file (this
command is available with AutoRecovery
files, not files that you save on your own).

v~ Show Repairs: Shows repairs made to the
file (for use with repaired Word documents).

Document Recovery

keep,

Available files

PowerPoint has recovered the Following files, Save the ones you wish ko

f.‘!;’| Marketing Plans Gome Awry.ppkx [Aukosaved] i
Wersion created from the last Aukosave
3145 PM Friday, June 23, 2006

g] Markeking Plans Gone Awry.ppkz [Criginal]
Yersion created last time the user saved the file
1:15 PM Friday, June 23, 2006

1) which file do I want to save?

Wersion created from the last)

?_-1'_11 TableTouch Inc..pptx [Autos = Open
343 PM Friday, June 23, 200 i ‘

—

Save As...

[
| X Delete -|"
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Opening and Closing Files

—
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To get to work on a file, you have to open it first. And, of course, you close a
file when you're finished working on it and want to carry on normal activities.
The following pages explain all the intricate details of opening and closing
files. In these pages, you find many tips for finding and opening the file you
want to work on.

Opening a file

Between the two of them, Office and Windows offer many shortcuts for
opening file. To open a file, take the standard route — click the Office button
and then choose Open — or take advantage of the numerous ways to open
files quickly.

The slow, conventional way to open a file

If you can’t open a file by any other means, you have to resort to the Open
dialog box:

1. Click the Office button and choose Open on the drop-down list (or
press Ctrl+0).
You see the Open dialog box, as shown in Figure 1-10.
2. Locate and select the file you want to open.
Very shortly, [ show you some tricks for locating a file in the Open dialog box.
3. Click the Open button.

Your file opens. You can also double-click a filename to open a file.
The Open dialog box offers a bunch of different ways to locate a file:

4+ My Recent Documents button: View the names of files you recently
worked on in the dialog box.

4+ Look In drop-down list: Look for folders or files on a different drive, net-
work location, or disk. (You can also click the My Computer button.)
Earlier in this chapter, “Declaring where you like to save files” explains
how to make a folder of your choice appear first in the Look In drop-
down list.

4+ Back button: Revisit folders you saw before in the course of your
search.

4+ Up One Level button: Move up the folder hierarchy to show the con-
tents of the folder one level above the one you’re looking at.



Double-click a folder to see its contents.

Navigate to other folders.
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Change views.

| Open

=,

> 3 a
H Thumbnails
i » Tileg
Ot I ‘ keons
\:J‘ sl;-;n-.. = :;:.-u
. Betamy.ut 2ee waber Tewr ppt | Properties
J bl
o =
— g s s e * e =
Figure 1-10: - = e
The Open - '
dialog boxin | = .
Thumbnails TR
view. —
4+ Views drop-down list: Display folder contents differently (see Figure 1-10).
In the Thumbnails view and Preview view, you can see a pictorial repre-
sentation of a file. Details view can be helpful when you have trouble
finding a file. In Details view, you see how large files are and when they
were edited last.
4+ Folders: Double-click a folder to see its contents in the Open dialog box.
\\3

If you know the first letter in the name of a file you want to open, type the

letter in the File Name text box. Files whose names start with the letter you

typed appear on the File Name drop-down list.

Deleting and renaming files
in the Open dialog box

Deleting and renaming files is really the purlieu
of the Windows operating system, but you can
delete and rename documents one at a time
inside the Open dialog box. Select the file that
needs deleting or renaming and follow these
instructions to delete or rename it:

v+~ Deleting a file: Click the Delete button;
click the Tools button and choose Delete on

the drop-down list; or right-click and
choose Delete. Then click Yes in the Confirm
File Delete message box.

v+~ Renaming a file: Click the Tools button and
choose Rename on the drop-down list (or
right-click and choose Rename). Then type
a new name and press Enter.
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Speed techniques for opening files

As shown in Figure 1-11, the fastest way to open a file is to click the Office
button and then click the file’s name on the Recent Documents list. This list
shows the names of the last several files you opened. By moving the pointer
over a name, you can see which folder a file is stored in. Click the pin next to
a name to make the name remain on the list even if it isn’t one of the last sev-
eral files you opened (click the pin a second time to “unpin” a name).

Click to “pin” a name to the list.

& "’ .
.},—J <+ - g . L] l El
B
Figure 1-11: g =
Opening a
file on the ‘
Recent [
Documents } oo Options J| Xt et | f
list. [T stheetr_srewa _ shews - 5 i - il
| Rasa “3 H || Lty
P To make more (or fewer) than nine filenames appear on the Recent Documents
list, click the Office button and choose Options. In the Options dialog box,
click the Advanced category. Then scroll to the Display section and enter a
number in the Show This Number of Recent Documents text box.
Here are other speed techniques for opening files:
4+ In Windows Explorer or My Computer: Locate the file in one of these
file-management programs and double-click its name. You can click the
Start button and choose My Documents to open Windows Explorer to
the My Documents folder.
L':l:i 4+ Shortcut icon: Create a shortcut icon to a file and place the icon on the

Windows desktop. In Windows Explorer or the Open dialog box, right-
click the file’s name and choose Send To=>Desktop (Create Shortcut).
To quickly open the file, double-click its shortcut icon on the desktop.
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Closing a file
Closing a file is certainly easier than opening one. To close a file, save your
file and use one of these techniques:

4 Click the Office button and choose Close on the drop-down list. The pro-
gram remains open although the file is closed.

4+ Click the Close button — the X in the upper-right corner of the window.
(Alternatively, press Alt+F4.) Clicking the Close button closes the pro-
gram as well as the file.

If you try to close a file without first saving it, a message box asks whether
ditching your file is in your best interests, and you get a chance to click

Yes in the message box and save your file. Sometimes closing a file without
saving the changes you made to it is worthwhile. If you made a bunch of edi-
torial mistakes and want to start over, you can close the file without saving
the changes you made. Next time you open the file, you see the version that
you had before you made all those mistakes.

Entering the Document Properties

Figure 1-12:
Enter
document
properties
S0 you can
identify files.

Document properties are a means of describing a file. If you manage two
dozen or more files, you owe it to yourself to record document properties.
You can use them later to identify files.

To record document-property descriptions, click the Office button and
choose Prepare>Properties (in Access, choose Manager>Database
Properties). You see the Properties pane, as shown in Figure 1-12. Enter
information about your file in the text boxes. To record even more descrip-
tions, click the Document Properties button and choose Advanced Properties
on the drop-down list to display the Properties dialog box.

Way to Go.docx Properties va

::::::
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You can read a file’s document properties without opening a file:

4+ In Windows Explorer, My Computer, or the Open dialog box, right-click a
file’s name and choose Properties. You see the Properties dialog box, as
shown on the right side of Figure 1-12.

4+ In the Open dialog box, switch to Properties view (refer to Figure 1-10).
You can do this in Windows XP but not Windows Vista.

P Word, Excel, and PowerPoint offer a command for erasing document proper-
ties. Click the Office button and choose Preparer>Inspect Document. In the
Document Inspector dialog box, click the Inspect button, and then click the
Remove All button if you want to remove document properties.

Understanding the New Office XML Format

Not that you particularly need to know it if you don’t share files with others,
but Office 2007 files are formatted by using eXtensible Markup Language
(XML), not the binary file format of previous versions. A markup language is
a computer language, or set of codes, that determines how text, graphics,
colors, and all else is displayed on a computer screen. You may have heard
of Hypertext Markup Language (HTML). HTML is the markup language that
Web browsers read to display Web pages on computer screens.

Microsoft adopted XML for Office 2007 (except Publisher) to make sharing
information between the programs easier. Because files made in the Office 2007
programs are formatted in XML — because they’re written in the same
language — data from one Office program can be copied to another without
the data having to be translated from one binary file format to another.
What’s more, files in the XML format are half the size of files written in the
old binary formats. And because XML is an open format — all program-
mers can find the codes with which the XML is written — people outside
Microsoft can write programs that produce XML data for use in Office pro-
grams. XML makes it easier for different programs to exchange information.

é\gN\BEI? The new XML format matters to Office 2007 users who intend to give their
> files to people who don’t have Office 2007. Because Office 2007 files are for-
matted in XML, not the binary file format with which Office 97, 2000, XP, and
2003 files are formatted, earlier versions of Office can’t open files made in
Office 2007. Before you give a file you create to someone who uses Office
97-2003, save it as an Office 97-2003 file. (See “Saving files for use in earlier
versions of an Office program” earlier in this chapter.)

You can tell whether a Word, PowerPoint, Access, or Excel file is formatted
for a 2007 program or an earlier version of the program by glancing at its file
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extension. PowerPoint, Excel, Access, and Word files have four-letter, not
three-letter file extensions. Table 1-1 lists Office program file extensions. You
can convert Office 97-2003 files for use in Office 2007. (See “Converting
Office 97-2003 files to 2007” earlier in this chapter.)

Table 1-1 Office program file extensions

Program 2007 97-2003 Macro-enabled
Access .accdb .mlb

Excel .xlsx .x1ls .x1lsm
PowerPoint .pptx .ppt .pptm
Publisher .pub .pub

Word .docx .doc .docm

Locking a File with a Password

@

Perhaps you want to submit your file to others for critical review but you
don’t want any Tom, Dick, or Harry to look at your file. In that case, lock
your file with a password and only give out the password to people whose
opinions you trust. These pages explain how to password-protect a file, open
a file that is locked with a password, and remove the password from a file.

Password-protecting a file

Follow these steps to clamp a password on a file, such that others need a
password to open and perhaps also edit it:
1. Click the Office button and choose Save As.
You see the Save As dialog box.

2. Click the Tools button and choose General Options on the drop-down
list.

The General Options dialog box appears, as shown in Figure 1-13. (Your
dialog box may look a little different, depending on which program
you're in.)

3. Enter a password in the Password to Open text box.

Others need the password you enter to open the file. No ifs, ands, or
buts. You have to enter this password.
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| General Options L3

Figure 1-13:
Enter
passwords
for the file in
this dialog
box.

vgs\\NG! Passwords are case sensitive. In other words, you have to enter the cor-
8 rect combination of upper- and lowercase letters to successfully enter
the password. If the password is Valparaiso (with an uppercase V), enter-
ing valparaiso (with a lowercase v) is deemed the wrong password and
doesn’t open the file.

4. Enter a password in the Password to Modify text box if you want others
to supply a password not only to open the file but also to edit it.

Unless they have this password, others can’t edit this file or save it
under a different name. The file opens as a read-only file. It can be
viewed, but not altered.

5. Click OK.
The Confirm Password dialog box appears.

6. Enter the Open password you gave in Step 3, and if you entered a
Modify password, enter it as well; then click OK.

7. Click the Save button in the Save As dialog box.

At last, the ordeal is over.

Opening a file that requires a password

When you try to open a file that has been given a password, you see the
Password dialog box, as shown on the left side of Figure 1-14. And if a pass-
word is required as well to edit the file, the Password dialog box, as shown
on the right side of Figure 1-14, appears shortly thereafter.

A person who doesn’t have the Modify password can click the Read Only
button to open the file. That person can view the file, but not edit it or save
it under a different name.
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Removing a password from a file

Follow these steps to remove a password from a file:

ﬁ 1. Open the file that needs its password removed.
e 2. Click the Office button and choose Save As.

3. In the Save As dialog box, click the Tools button and choose General
Options on the drop-down list.

You return to the General Options dialog box (refer to Figure 1-13).

4. Delete the Open password and/or the Modify password and then
click OK.

5. Click the Save button in the Save As dialog box.
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Chapter 2: Wrestling with the Text

In This Chapter

v Selecting, moving, copying, and deleting text

1+~ Changing the appearance, size, and color of text
v Changing letters’ case

1+~ Inserting foreign characters and symbols

v+ Finding text — and replacing it if you want

v+~ Hyperlinking to Web pages and other places in a file

T) enter text, all you have to do is wiggle your fingers over the keyboard.
Everybody knows that. But not everyone knows all the different ways to
change the look and size of text in an Office 2007 file. This chapter explains
how to do that as well as how to move, copy, and delete text. You find out
how to quickly change letters’ case, enter a symbol or foreign character, and
find and replace text in a file. Finally, it shows you how to link your files to
the Internet by fashioning a hyperlink.

Manipulating the Text

This short but important part of this chapter describes the many techniques
for selecting, deleting, copying, and moving text. You find an inordinate
number of tips on these pages because there are so many shortcuts for
manipulating text. Master the many shortcuts and you cut down consider-
ably on the time you spend editing text.

Selecting text

Before you can do anything to text — move it, boldface it, delete it, translate
it — you have to select it. Here are speed techniques for selecting text:

To Select Do This

A word Double-click the word.

A few words Drag over the words.

A paragraph Triple-click inside the paragraph (in Word,

PowerPoint, and Outlook messages).
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To Select Do This

A block of text Click the start of the text you want to select, hold
down the Shift key, and click the end of the text.

All text Press Ctrl+A.

Word offers a special command for selecting text throughout a document.
On the Home tab, click the Select button and choose Select Text with Similar
Formatting (you may have to click the Editing button first). This command
can come in handy when you need to make wholesale changes to text. For
example, to change all italicized text to small caps, choose the Select Text
with Similar Formatting command and then choose the Small Caps and
Regular commands in the Font dialog box.

Moving and copying text
Office offers a number of different ways to move and copy text from place to

place. Drum roll please . . . . Select the text you want to move or copy and
then use one of these techniques to move or copy it:

4+ Dragging and dropping: Move the mouse over the text and then click
and drag the text to a new location. If you want to copy rather than
move the text, hold down the Ctrl key while you drag. Drag means to
hold down the mouse button while you move the pointer on-screen.

4+ Dragging and dropping with the right mouse button: Drag the text
while holding down the right, not the left, mouse button. After you
release the right mouse button, a shortcut menu appears with Move
Here and Copy Here options. Choose an option to move or copy the text.

4+ Using the Clipboard: Move or copy the text to the Clipboard by clicking
the Cut or Copy button, pressing Ctrl+X or Ctrl+C, or right-clicking and
choosing Cut or Copy on the shortcut menu. The text is moved or
copied to an electronic holding tank called the Clipboard. Paste the text
by clicking the Paste button, pressing Ctrl+V, or right-clicking and choos-
ing Paste. You find the Paste, Cut, and Copy buttons on the Home tab.

Taking advantage of the Clipboard task pane

The Windows Clipboard is a piece of work. After you copy or cut text with
the Cut or Copy command, the text is placed on the Clipboard. The Clip-
board holds the last 24 items that you cut or copied. You can open the
Clipboard task pane and view the last 24 items you cut or copied to the
Clipboard, as shown in Figure 2-1.

To open the Clipboard task pane, go to the Home tab and click the Clipboard
group button. Icons next to the items tell you where they came from. Open
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A look at the Paste options

Text adopts the formatting of neigh-

boring text when you move or copy it

to a new location. Suppose, however,
that you want the text you move or copy to keep
its original formatting? In that case, click the
Paste Options button. This button appears after
you paste text. Click it to open a drop-down list
with these options (among others, depending
on the program you're working in):

v~ Keep Source Formatting: The text keeps its
original formatting.

v Match Destination Formatting: The text
adopts the formatting of surrounding text.

1~ Keep Text Only: The text is stripped of all
formatting.

Some people think that the Paste Options button
is a bother. If you're one of those people, click
the Office button and choose Options on the
drop-down list. You see the Options dialog box.
Selectthe Advanced category and deselect the
Show Paste Options Buttons check box.

Lol 24 - Chpboard - X
B Paite A | |oR S l
@) ! 5 Paste |,
X Delete

d) !
Figure 2-1:
The
Clipboard U .
task pane in =
action.

an item’s drop-down list and choose Paste to copy it. The Clipboard is avail-
able to all Office programs; it’s especially useful for copying text and graph-

ics from one Office program to another.

The Options pop-up list at the bottom of the Clipboard task pane offers

these options:

4+ Show Office Clipboard Automatically: Choose this option if you want
the Clipboard task pane to open automatically when you cut or copy
two items consecutively or you copy the same item twice.
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4+ Show Office Clipboard When Ctrl+C Pressed Twice: Choose this
option if you want to open the Clipboard task pane by pressing Ctrl+C
and Ctrl+C again.

4+ Collect Without Showing Office Clipboard: Choose this option to be
notified when an item has been cut or copied to the Clipboard by an
icon in the system tray and/or a pop-up notice. To be notified, you
must have selected either or both of the preceding two options on the
Options menu.

4+ Show Office Clipboard Icon on Taskbar: Choose this option to be noti-
fied when an item has been cut or copied to the Clipboard by an icon in
the system tray, the part of the Windows taskbar by the clock. (The icon
appears after you cut or copy the first item to the Clipboard.) You can
double-click the icon to open the Clipboard task pane. After an item is
cut or copied to the Clipboard, a tiny page glides across the icon.

4+ Show Status Near Taskbar When Copying: Choose this item to be noti-
fied when an item has been cut or copied to the Clipboard by a pop-up
notice in the lower-right corner of the screen. It tells you how many
items have been collected on the Clipboard.

Deleting text

To delete a bunch of text at once, select the text you want to delete and
press the Delete key. By the way, you can kill two birds with one stone by
selecting text and then starting to type. The letters you type immediately
take the place of and delete the text you selected.

You can always click the Undo button if you regret deleting text. You can find
this button on the Quick Access toolbar.

Changing the Look of Text

What text looks like is determined by its font, the size of the letters, the
color of the letters, and whether text effects or font styles, such as italics
or boldface, are in the text. What text looks like really matters in Word,
PowerPoint, and Publisher because files you create in those programs are
meant to be read by all and sundry. Even in Excel, Access, and Outlook
messages, however, font choices matter because the choices you make
determine whether your work is easy to read and understand.

A font is a collection of letters, numbers, and symbols in a particular type-
face, including all italic and boldface variations of the letters, numbers, and
symbols. Fonts have beautiful names and some of them are many centuries
old. Most computers come with these fonts: Arial, Tahoma, Times New Roman,
and Verdana. By default, Office often applies the Calibri and Cambria fonts
to text.
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The Format Painter: A fast way
to change the look of text

When you're in a hurry to change the look of
text and reformat paragraphs, consider using
the Format Painter. This nifty tool works some-
thing like a paintbrush. You drag it over text to
copy formats from place to place. Follow these

you double-click the Format Painter button,
you can't copy format to more than one
place.

3. Drag the pointer across text to which you
want to copy the formats.

instructions to use the Format Painter:
You can go from place to place with the

1. Click a place with text and paragraph for- Format Painter.

mats that you want to copy elsewhere (or
select the text). 4. Click the Format Painter button a second
time or press Esc when you're finished

2. On the Home tab (or the Format Text tab in with the Format Painter.

an Outlook message), double-click the
Format Painter bhutton. 23l At the opposite end of the spectrum
—_/ | from the Format Painter button is the

Clear Formatting button on the Home
tab. In Word and PowerPoint, you can select
text and then click this button to strip text of all

its formats, whatever they may be.

You can find this button in the
Jf Clipboard group. The pointer
changes into a paintbrush. Unless

Font styles include boldface, italic, and underline. By convention, headings
are boldface. Italics are used for emphasis and to mark foreign words in text.
Office provides a number of text effects. Text effects, also known as text
attributes, include strikethrough and superscript. Use text effects sparingly.

The following pages look at the different ways to change the font, font size,
and color of text, as well as how to assign font styles and text effects to text.

Choosing fonts for text

If you aren’t happy with the fonts you choose, select the text that needs a
font change and change fonts with one of these techniques:

4+ Mini Toolbar: Move the pointer over the selected text. You see the Mini
Toolbar. Move the pointer over this toolbar and choose a font in the
Font drop-down list, as shown in Figure 2-2.

4+ Shortcut menu: Right-click the selected text and choose a new font on
the Mini Toolbar attached to the shortcut menu.
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4+ Font drop-down list: On the Home tab, open the Font drop-down list and
choose a font. You can “live-preview” font choices on this menu.

4+ Font dialog box: On the Home tab, click the Font group button. You see
the Font dialog box. Select a font and click OK.
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Another way to change fonts is to select a different theme font. In the Page
™| Layout tab (in Word and Excel) or the Design tab (in PowerPoint), open the
drop-down list on the Theme Fonts button and choose a font combination.

P Avoid using too many different fonts because a file with too many fonts looks
like alphabet soup. The object is to choose a font that helps set the tone. An
aggressive sales pitch calls for a strong, bold font; a technical presentation
calls for a font that is clean and unobtrusive. Make sure that the fonts you
select help communicate your message.

Installing and removing fonts on your computer

4 If Windows is installed on your com-  keep the Font drop-down list from being over-

F puter, so are many different fonts. The  crowded?
names of these fonts appear on the
Font drop-down list, Font dialog box, and Mini
Toolbar. Do you have enough fonts on your
computer? Do you want to remove fonts to

Font files are kept in the C:\Windows\
Fonts folder on your computer. Windows
Explorer and My Computer (or Computer in
Windows Vista) offer the File=>Install New Font




command for loading font files into this folder,
but here are easier ways to handle fonts:

v~ Installing new fonts: Place the font file in
the C: \Windows\Fonts folder.

+* Removing a font: Move the font file out of
the C: \Windows\Fonts folder. Store
font files you don’t want in another folder
where you can resuscitate them if need be.

Besides opening the Fonts folder in Windows
Explorer or My Computer, you can open it by
double-clicking the Fonts icon in the Control
Panel. The Fonts folder provides these ameni-
ties for handling fonts:

v+~ Examining fonts: Double-click a font file to
examine a font more closely. A window
opens, and you see precisely what the font
looks like. Do you know why “The quick
brown fox jumps over the lazy dog”

Changing the Look of Text 4 1

appears in this window? Because that sen-
tence includes every letter in the alphabet.

Finding similar fonts (Windows XP): To list
fonts that look similar to a certain font, click
the Similarity button and choose the font's
name on the List Fonts by Similarity To
drop-down list. The list of fonts is arranged
so that very similar fonts come first, fairly
similar fonts come next, and dissimilar
fonts come last in the list. Use this com-
mand to familiarize yourself with fonts or
decide which fonts to remove when you
have many that look nearly the same.

Shortening the font list (Windows XP): To
shrink the list of fonts and make font hunt-
ing a little easier, choose Viewr>Hide
Variations. Doing so removes boldface and
italic versions of fonts from the list.

Century (OpenType) B[=)]x]
Ee

entury (OpenType)

peface name: Century
e size; 162 KB
rsion: Wersion 1.20

penType Font, Digitally Signed, TrueType Cutlines

itized data copyright (C) 1992-1997 The Monotype Corporation, All rights reserved, Century™ is a
demark of The Monatvpe Corporation which may be registered in certain jurisdictions.

bedefghijklmnopqgrstuvwxyz

P3456789.:,;(:*!?")

BCDEFGHIJEKLMNOPQRSTUVWXYZ

The quick brown fox jumps over the lazy dog. 1234867520
The quick brown fox jumps over the lazy dog. 12-

The quick brown fox jumps over the |
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Changing the font size of text

Font size is measured in points; a point is f/: of an inch. The golden rule of
font sizes goes something like this: the larger the font size, the more impor-
tant the text. This is why headings are larger than footnotes. Select your text
and use one of these techniques to change the font size of the letters:

4 Mini Toolbar: Move the pointer over the text and when you see the Mini
Toolbar, move the pointer over the toolbar and choose a font size on the
Font Size drop-down list (refer to Figure 2-2).

4+ Shortcut menu: Right-click the text and choose a new font size on the
Mini Toolbar attached to the shortcut menu.

4+ Font Size drop-down list: On the Home tab, open the Font Size drop-
down list and choose a font. You can “live-preview” font sizes this way.

4+ Font dialog box: On the Home tab, click the Font group button, and in
the Font dialog box, choose a font size and click OK.

4+ Grow Font and Shrink Font buttons: Click these buttons (or press
Ctrl+] or Ctrl+[) to increase or decrease the point size by the next inter-
val on the Font Size drop-down list. You can find the Grow Font and
Shrink Font buttons on the Home tab and the Mini Toolbar. Watch the
Font Size list or your text and note how the text changes size. This is an
excellent technique when you want to “eyeball it,” and you don’t care to
fool with the Font Size list or Font dialog box.

Click the Grow Font and Shrink Font buttons when you’re dealing with fonts
of different sizes and you want to proportionally change the size of all the
letters. Drag the pointer over the text to select it before clicking one of the
buttons.

If the font size you want isn’t on the Font Size drop-down list, enter the size.
For example, to change the font size to 13.5 points, type 13.5 in the Font Size
box and press Enter.

Applying font styles to text

There are four — count 'em four — font styles: regular, bold, italic, and
underline:

4+ Regular: This style is just Office’s way of denoting an absence of any
font style.

4+ Italic: Italics are used for emphasis, when introducing a new term, and
to mark foreign words such as viola, gung hay fat choy, and Qué mag-
nifico! You can also italicize titles to make them a little more elegant.
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4 Bold: Boldface text calls attention to itself.

4 Underline: Underline text to call attention to it but use underlining spar-
ingly. Later in this chapter, “Underlining text” looks at all the ways to
underline text.

Select text and use one of these techniques to apply a font style to it:

4 Home tab: Click the Bold, Italic, or Underline button.

4+ Keyboard: Press Ctrl+B to boldface text, Ctrl+I to italicize it, or Ctrl+U to
underline it.

4 Mini Toolbar: The Mini Toolbar offers the Bold and Italic button.

4+ Font dialog box: Select a Font Style option in the Font dialog box. To
open this dialog box, visit the Home tab and click the Font group button.

To remove a font style, click the Bold, Italic, or Underline buttons a second
time. You can also select text and then click the Clear Formatting button on
the Home tab (in Word and PowerPoint).

Applying text effects to text

Text effects have various uses, some utilitarian and some strictly for yucks.
Be careful with text effects. Use them sparingly and to good purpose. To
apply a text effect, start on the Home tab (or the Format Text tab in Outlook
messages) and do one of the following:

4 Click a text effect button.

4 Click the Font group button and choose a text effect in the bottom half
of the Font dialog box, as shown in Figure 2-3.

Here’s a rundown of the different text effects (not all these effects are avail-
able in PowerPoint, Excel, and Outlook):

4+ Strikethrough and Double Strikethrough: By convention, strikethrough
is used to show where passages are struck from a contract or other
important document. Double strikethrough, for all [ know, is used to
show where passages are struck out forcefully. Use these text effects to
demonstrate ideas that you reject.

4+ Superscript: A superscripted letter or number is one that is raised in the
text. Superscript is used in mathematical and scientific formulas, in ordi-
nal numbers (1%, 2", 3%, and to mark footnotes. In the theory of relativ-
ity, the 2 is superscripted: E = mc?.

4 Subscript: A subscripted letter is lowered in the text. In this chemistry
equation, the 2 is lowered to show that two atoms of hydrogen are
needed along with one atom of oxygen to form a molecule of water: H,O.
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Figure 2-3:
Text effects o " < mag
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(in Word). o Coox ) [ con
4 Small Caps: A small cap is a small capital letter. You can find many cre-
ative uses for small caps. An all small cap title looks elegant. Be sure to
type lowercase letters in order to create small caps. Type an uppercase
letter, and Office refuses to turn it into a small cap. Not all fonts can pro-
duce small capital letters.
4+ All Caps: The All Caps text effect merely capitalizes all letters. Use it in
styles to make sure that you enter text in all capital letters.
4+ Equalize Character Height (PowerPoint only): This effect makes all
characters the same height and stretches the characters in text. You
can use it to add interesting effects in text box announcements.
The following text effects are available only in Word:
4+ Shadow: The Shadow effect makes letters cast a faint shadow on the
page, as shown in Figure 2-4. To make the Shadow effect work, choose
a heavy font (such as Copper Black or Franklin) so that the letters are
wide enough to cast shadows.
Figure 2-4:

e shedow | [ @ SINAAOW KNOWS

text effect.
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4+ Outline: This effect presents letters in outline form. To use it success-
fully, the letters must be heavy enough and tall enough to see as outlines.

4+ Emboss: This effect turns letters white. Embossed text looks as though
it is raised from the paper. Be sure to choose a serif font, such as Times
New Roman, with short, ornamental strokes to make the embossing
stand out.

4+ Engrave: The Engrave effect also turns letters white. The letters are
meant to look as though they have been chiseled into the paper. Be sure
to choose a serif font with ornamental strokes to make the engraved let-
ters stand out.

4+ Character Shading: This effect makes text look as though it has been
selected. The effect is the same as what you get when you drag the
pointer across letters to select them.

4+ Enclose Characters: This effect draws a circle, square, triangle, or dia-
mond around a single character. After you click the Enclose Characters
button, the Enclose Characters dialog box appears so you can tell Word
how to enclose the character.

Underlining text

Word and PowerPoint offer 15 ways to underline text, with styles ranging
from Words Only to Wavy Line, and you can select a color for the underline. If
you decide to underline titles, do it consistently. To underline text, select the
text that you want to underline, go to the Home tab and pick your poison:

4 Click the Underline button. A single line runs under all the words you
selected.

4 Click the Font group button to open the Font dialog box (refer to Figure 2-3)
and then choose an underline style from the drop-down list. You can
also choose an underline color from the Underline Color drop-down list.
The color you select applies to the underline, not to the words being
underlined.

To remove an underline from text, select the text and then click the
Underline button on the Home tab.

Changing the color of text

Before you change the color of text, peer at your computer screen and exam-
ine the background theme or color you chose. Unless the color of the text is
different from the theme or color, you can’t read the text. Besides choosing a
color that contributes to the overall tone, choose a color that is easy to read.
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Select the text that needs touching up and use one of these techniques to
change its color:

A 4 On the Mini Toolbar, open the drop-down list on the Font Color button
— and choose a color, as shown in Figure 2-5.

. = 7]

T

-3

"

Figure 2-5: I ’
Choose a
font color = IIII:ﬁl_.l - |

on the Mini .":"“‘*“"*‘.....
Toolbar. e

4+ Right-click, open the drop-down list on the Font Color button (you can
see it on the Mini Toolbar attached to the shortcut menu), and choose a
color.

A 4 On the Home tab, open the drop-down list on the Font Color button and
— | choose a color.

4+ On the Home tab, click the Font group button to open the Font dialog
box, open the Font Color drop-down list, and choose a color.

The Font Color drop-down list offers theme colors and standard colors. You
are well advised to choose a theme color. These colors are deemed theme
colors because they jive with the theme you choose for your file.

Ouick Ways to Handle Case, or Capitalization

Case refers to how letters are capitalized in words and sentences. Table 2-1
explains the different cases, and Figure 2-6 demonstrates why paying atten-
tion to case matters. In the figure, the PowerPoint slide titles are presented
using different cases, and the titles are inconsistent with one another. In one
slide, only the first letter in the title is capitalized (sentence case); in another
slide, the first letter in each word is capitalized (capitalize each word); in
another, none of the letters is capitalized (lowercase); and in another, all the
letters are capitalized (uppercase). In your titles and headings, decide on a
capitalization scheme and stick with it for consistency’s sake.
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Table 2-1 Cases for headings and titles
Case Description Example Title
Sentence case The first letter in the first word Man bites dog in January

is capitalized; all other words are
lowercase unless they are proper

names.
Lowercase All letters are lowercase unless man bites dog in January
they are proper names.
Uppercase All letters are uppercase no MAN BITES DOG IN
matter what. JANUARY
Capitalize each word The first letter in each word is Man Bites Dog In January
capitalized.
Looking to gain ground Our Plan For Tomorrow
Figure 2-6:
Capitali- e
zation
schemes
(clockwise
from upper-
left): by hook or by crook RAISING THE BAR
sentence
case,
capitalize
each word,
uppercase,
lowercase.
I To change case in Word and PowerPoint, all you have to do is select the text,
Aa - click the Change Case button on the Home tab, and choose an option on the

drop-down list:

4 Sentence case: Renders the letters in sentence case.

4 lowercase: Makes all the letters lowercase.
4+ UPPERCASE: Renders all the letters as capital letters.

4+ Capitalize Each Word: Capitalizes the first letter in each word. If you
choose this option for a title or heading, go into the title and lowercase
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the first letter of articles (the, a, an), coordinate conjunctions (and, or,
for, nor), and prepositions unless they’re the first or last word in the title.

4+ tOGGLE cASE: Choose this option if you accidentally enter letters with
the Caps Lock key pressed.

\3
P You can also change case by pressing Shift+F3. Pressing this key combina-
tion in Word and PowerPoint changes characters to uppercase, lowercase,
each word capitalized, and back to uppercase again.

Entering Symbols and Foreign Characters

Don’t panic if you need to enter an umlaut, grave accent, or cedilla because
you can do it by way of the Symbol dialog box, as shown in Figure 2-7. You
can enter just about any symbol and foreign character by way of this dialog
box. Click where you want to enter a symbol or foreign character and follow
these steps to enter it:

Figure2-7: & e
Toentera v TTe y ]2 - -

1 I. . ..r..l.l‘.‘... . . .!.‘. . .“. ...'
:ympol or Viefn|w[n|n|e[A|AJA[R|A|A[£|c[E|€[E|E[I]]
oreign IHRNRRNEEBAAMNNREREAE
Chlarac_ter’d dlajalae|cle|é|ele|i|ili]T|o|n]lo|alb]|a|o]=,
selectitand | . ..
click the v iel@"|EIH|Iwle|le|x|@|®|™|t]|2|<|2|s|x|oo|p
button. e srce

1. Click the Insert tab.

2. Click the Symbol button (you may have to click the Symbols button

3 E first, depending on the size of your screen).

In Word, click More Symbols after you click the Symbol button. You see
the Symbol dialog box (see Figure 2-7).

3. If you're looking to insert a symbol, not a foreign character, choose
Webdings or Wingdings 1, 2, or 3 in the Font drop-down list.

Webdings and the Wingdings fonts offer all kinds of weird and whacky
symbols.

4. Select a symbol or foreign character.

You may have to scroll to find the one you want.
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5. Click the Insert button to enter the symbol and then click Close to
close the dialog box.

The Symbol dialog box lists the last several symbols or foreign charac-
ters you entered under Recently Used Symbols. See whether the symbol
you need is listed there. It spares you the trouble of rummaging in the
Symbol dialog box. In Word, you see the last several symbols or foreign
characters you entered on a drop-down list after you click the Symbol
button.

\\3

Finding and Replacing Text

Use the Find command to locate a name or text passage. Use its twin, the
powerful Replace command, to find and replace a name or text passage
throughout a file. To give you an idea how useful the Replace command is,
imagine that the company you work for just changed its name and the old
company name is in many different places. By using the Replace command,
you could replace the old company name with the new name throughout a
long file in a matter of seconds.

Finding stray words and formats

To locate stray words, names, text passages, and formats, follow these steps:

1. Press Ctrl+F.

You see the Find and Replace (or Find) dialog box. Figure 2-8 shows the
Find and Replace dialog box in Word. It offers many more Find options

than are offered by Excel and PowerPoint, but the basics of looking for
stray words and formats is the same in all programs.

You can also open the dialog box by going to the Home tab, clicking the
Editing button (or the Find & Select button in Excel), and choosing Find
on the drop-down list.

2. Enter the word or phrase in the Find What text box.

The words and phrases you looked for recently are on the Find What
drop-down list. Open the Find What drop-down list and make a selection
from that list if you want.

In Word, you can use wildcard characters in searches. See “Using wild-
card operators to refine searches” later in this chapter.

3. If necessary, click the More button (in Word) or the Options button (in
Excel) and choose options for narrowing your search.

What these options are is explained in “Narrowing your search,” the
next section in this chapter. If you want to search for text that has been
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formatted a certain way, see “Searching for formats in Word and Excel”
later in this chapter.

Enter a word or a phrase.

| Find and Replace L3 5 |
Firy Forgien:
<& Lovs BeadngMghight. +|| [Medgl v | | Bndieet | e
% ) -
Figure 2-8: o -
Conducting B
a Find
operation
in Word. fomet o) \dmos 2] Ul Lot
|
Search for formats.  Search for special characters.
Choose options for narrowing the search.
In Word, you can search for and highlight all instances of the thing
you're looking for by clicking the Reading Highlight button and choosing
Highlight All in the drop-down list.

4. Click the Find Next button if you’re looking for a simple word or
phrase, or the Find All button to highlight all instances of a word or
phrase in your file.

In PowerPoint, the Find All button is available only if you start your
search in Slide Sorter view.

5. To find the next instance of the thing you’re looking for, click Find
Next again.

P In Word, you can close the Find and Replace dialog box and continue

searching. Click either the Previous Find/Go To or Next Find/Go To
button at the bottom of the scroll bar (or press Ctrl+Page Up or Ctrl+
Page Down) to go to the previous or next instance of the thing you're
looking for.
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Narrowing your search

By clicking the More button (in Word) or the Options button (in Excel), you
can take advantage of the following options to conduct a sophisticated
search:

4 Match Case: Searches for words with upper- and lowercase letters that
exactly match those in the Find What box. With this box selected, a
search for bow finds bow, but not Bow or BOW.

4+ Find Whole Words Only: Normally, a search for bow yields elbow,
bowler, bow-wow, and all other words with the letters b-o-w (in that
order). Click this option and you get only bow.

As shown in Figure 2-8, Word offers a number of other ways to narrow a
search:

4+ Use Wildcards: Click here if you intend to use wildcards in searches.
(See “Using wildcard operators to refine searches” later in this chapter.)

4+ Sounds Like: Looks for words that sound like the one in the Find What
box. A search for bow with this option selected finds beau, for example.
However, it doesn’t find bough. This command isn’t very reliable.

4+ Find All Word Forms: Takes into account verb conjugations and plurals.
With this option clicked, you get bows, bowing, and bowed as well as bow.

4+ Match Prefix: A prefix is a syllable appearing before the root or stem of a
word to alter its meaning. For example, co, mid, non, and un are prefixes
in the words coauthor, midtown, nonviolent, and unselfish. Choose this
option and enter a prefix in the Find What text box to locate words that
begin with the prefix you enter.

4+ Match Suffix: A suffix is a syllable or two appearing at the end of a word
to alter its meaning. For example, age, ish, and ness are suffixes in the
words spillage, smallish, and darkness. Choose this option and enter a
suffix in the Find What text box to find words that end with the same
suffix.

4+ Ignore Punctuation Characters: Search in text for word phrases without
regard for commas, periods, and other punctuation marks. For example, a
search for Yuma Arizona finds Yuma, Arizona (with a comma) in the text.

4+ Ignore White-Space Characters: Search in text for word phrases without
regard for white space caused by multiple blank spaces or tab entries.

Searching for formats in Word and Excel
In Word and Excel, you can search for formats or text that was formatted a
certain way with these techniques:
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4+ In Word: Click the Format button in the Find and Replace dialog box
(refer to Figure 2-8), and on the drop-down list, choose a Format type —
Font, Paragraph, Tabs, Language, Frame, Style, or Highlight. A Find
dialog box opens so you can describe the format you’re looking for.
Select options in the dialog box to describe the format and click OK.

4 In Excel: Click the Format button and choose a format in the Find
Format dialog box. You can also open the drop-down list, select Choose
Format from Cell on the drop-down list, and click a cell to describe the
format you’re looking for.

Be sure to click the No Formatting button (in Word) or open the Format
drop-down list and choose Clear Find Format (in Excel) after you're finished
looking for formats. Choosing these commands tells Word or Excel that you
no longer want to look for formats or you want to search for a different set of

formats.

Using wildcard operators to refine searches

A wildcard operator is a character that represents characters in a search
expression. Wildcards aren’t for everybody. Using them requires a certain
amount of expertise, but after you know how to use them, wildcards can be
very valuable in searches and macros. Table 2-2 explains the wildcard opera-
tors you can use in searches. Click the Use Wildcards check box if you want
to search using wildcards.

Table 2-2 Wildcards for searches

Operator What It Finds Example

? Any single character b?tfinds bat, bet, bit, and but.

* Zero or more characters t*o finds to, two, and tattoo.

[xyz] A specific character, x, y, or z tlaeiou]pper finds tapper, tipper, and

topper.

[x-2] A range of characters, [1-4]000 finds 7000, 2000, 3000, and 4000,
xthrough z but not 5000.

[1xyl Not the specific character pllio]t finds pat and pet, but not pitor pot.
or characters, xy

< Characters at the beginning <info finds information, infomaniac, and
of words infomercial.

> Characters at the end of words ese> finds these, journalese, and legalese.

@@ One or more instances of the sho@@t finds shot and shoot.
previous character

{n} Exactly ninstances of the shof{2}t finds shoot but not shot.

previous character
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Operator What It Finds Example
{n} At least ninstances of the Ap{3,}finds three or more paragraph
previous character breaks in a row, but not a single paragraph
break or two paragraph breaks in a row.
{n,m} From nto minstances of the 10{2.4} finds 700, 1000, and 10000, but not
previous character 10 or 100000.

You can’t conduct a whole-word-only search with a wildcard. For example, a
search for f*s not only finds fads and fits but also all text strings that begin
with fand end with s, such as for the birds. Wildcard searches can yield
many, many results and are sometimes useless.

To search for an asterisk (*), question mark (?), or other character that
serves as a wildcard search operator, place a backslash (\) before it in the
Find What text box.

Searching for special characters in Word

Table 2-3 describes the special characters you can look for in Word docu-
ments. To look for the special characters listed in the table, enter the charac-
ter directly in the Find What text box or click the Special button in the Find
and Replace dialog box, and then choose a special character from the pop-up
list. Be sure to enter lowercase letters. For example, you must enter An, not
AN, to look for a column break. Note: A caret (") precedes special characters.

Table 2-3 Special characters for searches
To Find/Replace Enter
Manual Formats That Users Insert
Column break An
Field' Ad
Manual line break () Al
Manual page break Am
No-width nonbreak Az
No-width optional break Ax
Paragraph break (1) Ap
Section break’ Ab
Section character %
Tab space (—) M

Punctuation Marks

1/4 em space Agq

(continued)
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Table 2-3 (continued)

To Find/Replace Enter
Caret (*) AN
Ellipsis Aj

Em dash (—) A+

En dash (-) A=
Full-width ellipses Aj
Nonbreaking hyphen A~
Optional hyphen A-
White space (one or more Aw

blank spaces)’

Characters and Symbols

Foreign character You can type foreign characters in the Find What and
Replace With text boxes

ANSI and ASCII characters Annnn, where nnnn is the four-digit code

and symbols

Any character' A7

Any digit' N

Any letter' rg

Clipboard contents® Ac

Contents of the Find What box* A&
Elements of Reports and Scholarly Papers

Endnote mark' Ne
Footnote mark' A
Graphic' Ag

"For use in find operations; can be entered only in the Find What text box
’For use in replace operations; can be entered only in the Replace With text box

Before searching for special characters in Word, click the Show/Hide{ button
in the Home tab. That way, you see special characters — also known as
hidden format symbols — on-screen when Word finds them.

Creative people find many uses in the Find and Replace dialog box for spe-
cial characters. The easiest way to find section breaks, column breaks, and
manual line breaks in a document is to enter Ab, An, or Al, respectively, in
the Find What text box and start searching. By combining special characters
with text, you can make find-and-replace operations more productive. For
example, to replace all double hyphens (--) in a document with em dashes
(—), enter - in the Find What text box and Am in the Replace With text box.



Figure 2-9:
Using the
powerful
Replace
command in
PowerPoint.
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This kind of find-and-replace operation is especially useful for cleaning docu-
ments that were created in another program and then imported into Word.

Conducting a find-and-replace operation

Conducting a find-and-replace operation is the spitting image of conducting a
find operation. Figure 2-9 shows (in PowerPoint) the Replace dialog box, the
place where you declare what you want to find and what to replace it with.
Do the options and buttons in the dialog box look familiar? They do if you
read the previous handful of pages about searching because the Replace
options are the same as the Find options.

| Replace Ltd

The key to a successful find-and-replace operation is making sure you find
exactly what you want to find and replace. One way to make sure that you
find the right text is to start by running a Find operation. If the program finds
precisely the text you want, you're in business. Click the Replace tab or
Replace button in the Find dialog box and then enter the replacement text.

To locate and replace words, names, or text passages with the Find com-
mand, follow these steps:

1. Press Ctrl+H or go to the Home tab and click the Editing button (or
the Find & Select button in Excel), and choose Replace in the drop-
down list.

The Replace (or Find and Replace) dialog box appears (see Figure 2-9).
2. Describe the text that needs replacing.

Earlier in this chapter, “Finding stray words and formats” explains how
to construct a search. Try to narrow your search so you find only the
text you are looking for.

3. Click the Find Next button.

Did your program find what you’re looking for? If it didn’t, describe the
search again.

4. Enter the replacement text in the Replace With text box.

You can select replacement text from the drop-down list.
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5. Either replace everything simultaneously or do it one at a time.
Click one of these buttons:
¢ Click Replace All to make all replacements in an instant.

e (Click Find Next and then either click Replace to make the replace-
ment or Find Next to bypass it.

Click the Replace All button only if you are very, very confident that the
thing your program found is the thing you want to replace.

Be sure to examine your file after you conduct a find-and-replace operation.
You never know what the powerful Replace command will do. If the com-
mand makes a hash of your file, click the Undo button.

Creating Hyperlinks

[}

A hyperlink is an electronic shortcut from one place to another. If you've
spent any time on the Internet, you know what a hyperlink is. Clicking hyper-
links on the Internet takes you to different Web pages or different places on
the same Web page. In the Office programs, you can use hyperlinks to con-
nect readers to your favorite Web pages or to a different page, or slide, or
file. You can fashion a link out of a word or phrase as well as any object —

a clip-art image, text box or text frame, shape, or picture.

These pages explain how to insert a hyperlink to another place in your file as
well as create links to Web pages. You also discover how to enter an e-mail
hyperlink that makes it easy for others to e-mail you.

Linking a hyperlink to a Web page

It could well be that a Web page on the Internet has all the information your
readers need. In that case, you can link to the Web page so that viewers can
visit it in the course of viewing your file. To make this little trick work, how-
ever, Internet Explorer 4.0 or higher must be installed on your computer, and
you must know the address of the Web page you will link to. When a viewer
clicks the link, Internet Explorer opens and the Web page appears.

Follow these steps to hyperlink your file to a Web page on the Internet:

1. Select the text or object that will form the hyperlink.

For example, select a line of text or phrase if you want viewers to be able
to click it to go to a Web page. Hyperlinked text is underlined on slides.

2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).



Figure 2-10:
Enter the
Web page
targetin

the Address
text box to
create a
hyperlink to
a Web page.
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Depending on the size of your screen, you may have to click the Links
button before you can get to the Hyperlink button. You see the Insert
Hyperlink dialog box, as shown in Figure 2-10. You can also open this
dialog box by right-clicking an object or text and choosing Hyperlink on
the shortcut menu.

Choose a Web page. Click to go on the Internet to a Web page.

[ hirse st Hypeilink %)

3. Under Link To, select Existing File or Web Page.

4. Enter the address of the Web page to which you want to link in the
Address text box, as shown in Figure 2-10.

From easiest to hardest, here are techniques for entering Web page
addresses:

o (lick the Browse the Web button. (Figure 2-10 shows where this button
is.) Internet Explorer opens. Go to the Web page you want to link to
and return to your program. The Web page’s address appears in the
Address text box.

o (lick Browsed Pages. The dialog box lists Web pages you recently vis-
ited, as shown in Figure 2-10. Choose a Web page.

e Type a Web page address in the Address text box.

5. Click the ScreenTip button, enter a ScreenTip in the Set Hyperlink
ScreenTip dialog box, and click OK.

Viewers can read the ScreenTip you enter when they move their point-
ers over the hyperlink.

6. Click OK in the Insert Hyperlink dialog box.

[ would test the hyperlink if I were you to make sure it takes viewers to
the right Web page. To test a hyperlink, Ctrl+click it or right-click it and
choose Open Hyperlink on the shortcut menu.
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Creating a hyperlink to another place in your file

Follow these steps to create a hyperlink to another place in your file:

1. Select the text or object that will form the hyperlink.
Q 2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).

You see the Insert Hyperlink dialog box. (Depending on the size of your
screen, you may have to click the Links button before you see the Hyper-
link button.) Another way to open this dialog box is to right-click and
choose Hyperlink in the shortcut menu.

3. Under Link To, select Place in This Document.
What you see in the dialog box depends on which program you’re work-
ing in:
e Word: You see bookmarks and headings to which you’ve assigned a
heading style.

e PowerPoint: You see a list of slides in your presentation as well as links
to the first, last, next, and previous slide, as shown in Figure 2-11.

e FExcel: You see cell references and defined cell names.

Select Place in This Document.

Selectatarget. Click to enter a ScreenTip.
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4. Select the target of the hyperlink.
5. Click the ScreenTip button.
You see the Set Hyperlink ScreenTip dialog box, as shown in Figure 2-11.

6. Enter a ScreenTip and click OK.
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When viewers move their pointers over the link, they see the words you
enter. Enter a description of where the hyperlink takes you.

7. Click OK in the Insert Hyperlink dialog box.

To test your hyperlink, move the pointer over it. You should see the
ScreenTip description you wrote. Ctrl+click the link to see if it takes you
to the right place.

Creating an e-mail hyperlink

An e-mail hyperlink is one that opens an e-mail program. These links are
sometimes found on Web pages so that anyone visiting a Web page can con-
veniently send an e-mail message to the person who manages the Web page.
When you click an e-mail hyperlink, your default e-mail program opens. And
if the person who set up the link was thorough about it, the e-mail message
is already addressed and given a subject line.

Include an e-mail hyperlink in a file if you're distributing the file to others
and you would like them to be able to comment on your work and send the
comments to you.

Follow these steps to put an e-mail hyperlink in a file:

1. Select the words or object that will constitute the link.
2. On the Insert tab, click the Hyperlink button (or press Ctrl+K).
The Insert Hyperlink dialog box appears.
3. Under Link To, click E-Mail Address.
Text boxes appear for entering an e-mail address and a subject message.

4. Enter your e-mail address and a subject for the messages that others
send you.

Office inserts the word mailto: before your e-mail address as you enter it.

5. Click OK.

Test the link by Ctrl+clicking it. Your default e-mail program opens. The
e-mail message is already addressed and given a subject.

Repairing and removing hyperlinks

From time to time, check the hyperlinks in your file to make sure they still
work. Clicking a hyperlink and having nothing happen is disappointing.
Hyperlinks get broken when Web pages and parts of files are deleted.

Book |
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To repair or remove a hyperlink, right-click the link and choose Edit
Hyperlink on the shortcut menu (or click in the link and then click the
Hyperlink button on the Insert tab). You see the Edit Hyperlink dialog box.
This dialog box looks and works just like the Insert Hyperlink dialog box.

4+ Repairing a link: Select a target in your file or a Web page and click OK.

4+ Removing a link: Click the Remove Link button. You can also remove a
hyperlink by right-clicking the link and choosing Remove Hyperlink on
the shortcut menu.



Chapter 3: Speed Techniques
Worth Knowing About

In This Chapter

v+ Undoing mistakes and repeating actions

v Zooming to get a better view of your work

1 Working with two different files at the same time
v~ Instructing Office to correct typos automatically

v+ Entering hard-to-type text with the AutoCorrect command

Fis brief chapter takes you on a whirlwind tour of shortcut commands
that can save you time and effort no matter which Office 2007 program
you’re working in. This chapter is devoted to people who want to get it done
quickly and get away from their computers. It explains the Undo and Repeat
commands, zooming in and out, and opening more than one window on the
same file. You also discover how to display windows in different ways, cor-
rect your typos automatically, and enter hard-to-type terminology with a
simple flick of the wrist.

Undoing and Repeating Commands

If I were to choose two commands for the Hall of Fame, they would be the
Undo command and the Repeat command. One allows you to reverse
actions you regret doing, and the other repeats a previous action without
you having to choose the same commands all over again. Undo and Repeat
are explained forthwith.

Undoing a mistake

Fortunately for you, all is not lost if you make a big blunder because
Office has a marvelous little tool called the Undo command. This command
“remembers” your previous editorial and formatting changes. As long as
you catch your error in time, you can undo your mistake.
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Undoing and Repeating Commands

Click the Undo button on the Quick Access toolbar to undo your most recent
change. If you made your error and went on to do something else before you
caught it, open the drop-down list on the Undo button. It lists your previous
actions, as shown in Figure 3-1. Click the action you want to undo, or if it
isn’t on the list, scroll until you find the error and then click it.

Figure 3-1:
Fixing a
mistake with
the Undo
drop-down
list.
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Remember, however, that choosing an action far down the Undo list also
reverses the actions before it on the list. For example, if you undo the 19th
action on the list, you also undo the 18 more recent actions above it.

Repeating an action — and quicker this time

The Quick Access toolbar offers the Repeat button that you can click to
repeat your last action. This button can be a mighty, mighty timesaver. For
example, if you just changed fonts in one heading and you want to change
another heading in the same way, select the heading and click the Repeat
button (or press F4 or Ctrl+Y). Move the pointer over the Repeat button to
see what clicking it does.

You can find many creative uses for the Repeat command if you use your
imagination. For example, if you had to type I will not talk in class a hun-
dred times as a punishment for talking in class, you could make excellent
use of the Repeat command to fulfill your punishment. All you would have to
do is write the sentence once and then click the Repeat button 99 times.

After you click the Undo button, the Repeat button changes names and
becomes the Redo button. Click the Redo button to “redo” the command you
“undid.” In other words, if you regret clicking the Undo button, you can turn
back the clock by clicking Redo.
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Eyes weren’t meant to stare at the computer screen all day, which makes the
Zoom controls all the more valuable. You can find these controls in the lower-
right corner of the window and in the View tab, as shown in Figure 3-2. Use
them freely and often to enlarge or shrink what is on the screen and pre-
serve your eyes for important things, such as gazing at the sunset.
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Zoom button

Figure 3-2:
The Zoom
controls.

Meet the Zoom controls:

4 Zoom slider: Drag the zoom slider left to shrink or right to enlarge what
is on your screen. Click the Zoom In (+) or Zoom Out (-) button to zoom
in or out by 10-percent increments.

4 Zoom dialog box: Click the Zoom box (the % listing) or the Zoom button
2. (on the View tab) to display the Zoom dialog box, as shown in Figure 3-2.
Then select an option button or enter a percent measurement in the
dialog box and click OK.

4 Mouse wheel: If your mouse has a wheel, you can hold down the Ctrl
key and spin the wheel to quickly zoom in or out.
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P Each Office program offers its own special Zoom commands in the Zoom
group on the View tab. In Word, for example, you can display one page or
many pages; in Excel, you can click the Zoom to Selection button and enlarge
a handful of cells. Make friends with the Zoom commands. They never let
you down.

Viewing a File through More Than One Window

By way of the commands in the Window group on the View tab, you can be
two places simultaneously, at least where Office is concerned. You can work
on two files at once. You can place files side by side on the screen and do a
number of other things to make your work a little easier.

Word, Excel, and PowerPoint all offer these buttons in the Window group:

4+ New Window: Opens another window on your file so you can be two
places at once in the same file. To go back and forth between windows,
click a taskbar button or click the Switch Windows button and choose a
window name on the drop-down list. Click a window’s Close button when
you’re finished looking at it.

ﬂ 4+ Arrange All: Arranges open windows side by side on-screen.

4+ Switch Windows: Opens a drop-down list with open windows so you can
travel between windows.

You can also take advantage of these Window buttons in Word and Excel to
compare files:

4+ View Side by Side: Displays files side by side so you can compare and
_U contrast them.

+| + Synchronous Scrolling: Permits you to scroll two files at the same rate
udy so you can proofread one against the other. To use this command, start
by clicking the View Side by Side button. After you click the Synchronous
Scrolling button, click the Reset Window Position button so both files
are displayed at the same size on-screen.

4+ Reset Window Position: Gives files being shown side by side the same
ﬂj size on-screen to make comparing them easier.

Correcting Typos on the Fly

The unseen hand of Office 2007 corrects some typos and misspellings auto-
matically. For example, try typing accomodate with one m — Office corrects
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the misspelling and inserts the second m for you. Try typing perminent Book |
with an i instead of an a — the invisible hand of Office corrects the mis- Chapter 3
spelling, and you get permanent. While you're at it, type a colon and a close
parenthesis :) — you get a smiley face ©.

As good as the AutoCorrect feature is, you can make it even better. You can
also add the typos and misspellings you often make to the list of words that
are corrected automatically.
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Opening the AutoCorrect dialog box
Office corrects common spelling errors and turns punctuation mark combi-
nations into symbols as part of its AutoCorrect feature. To see which typos
are corrected and which punctuation marks are turned into symbols, open
the AutoCorrect dialog box by following these steps:

ﬁ ™ 1. Click the Office button and choose Options.

- You see the Options dialog box.
2. Click the Proofing category.
3. Click the AutoCorrect Options button.
The AutoCorrect dialog box opens.
4. Click the AutoCorrect tab.
As shown in Figure 3-3, the AutoCorrect tab lists words that are cor-
rected automatically. Scroll down the Replace list and have a look
around. Go ahead. Make yourself at home.
Enter a typo and its replacement.
| AutoCotrect: English (.S} L3 >
AttConmeit | AutoFemsat A gt Tagi
Figure 3-3: s
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Telling Office which typos and
misspellings to correct

No doubt you make the same typing errors and spelling errors time and time
again. To keep from making these errors, you can tell Office to correct them
for you automatically. You do that by entering the misspelling and its cor-
rected spelling in the AutoCorrect dialog box (see Figure 3-3):

4+ Enter the misspelling in the Replace text box and its correct spelling in
the With text box.

4+ Click the AutoCorrect button in the Spelling and Grammar dialog box
when you spell check a file. This action automatically places the mis-
spelling and its correction in the AutoCorrect dialog box so that the
correction is made in the future.

You can also remove misspellings and typos from the list of words that are
corrected automatically. To remove a word from the list of corrected words,
select it in the AutoCorrect dialog box and click the Delete button.

Preventing capitalization errors with AutoCorrect

Near the top of the AutoCorrect dialog box (refer to Figure 3-3) are five check
boxes whose job is to prevent capitalization errors. These options do their
jobs very well, sometimes to a fault:

4+ Correct TWo INitial Capitals: Prevents two capital letters from appear-
ing in a row at the start of a word with more than two letters. Only the
first letter is capitalized. This option is for people who can’t lift their
little fingers from the Shift key fast enough after typing the first capital
letter at the start of a word.

4+ Capitalize first letter of sentences: Makes sure that the first letter in a
sentence is capitalized.

4+ Capitalize first letter of table cells: Makes sure that the first letter you
enter in a table cell is a capital letter. A table cell holds one data item;
it’s the place in a table where a column and row intersect.

4+ Capitalize names of days: Makes sure that the names of the days of the
week are capitalized.

4+ Correct accidental usage of cAPS LOCK key: Changes capital letters to
lowercase letters if you press the Shift key to start a sentence while Caps
Lock is on. The idea here is that if you press down the Shift key while
Caps Lock is on, you don’t know that Caps Lock is on because you don’t
need to hold down the Shift key to enter capital letters. AutoCorrect
turns the first letter into a capital letter and the following letters into
lowercase letters and then turns Caps Lock off.
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Entering Text Quickly with the AutoCorrect Command

Figure 3-4:
With a little
cunning,
you can use
AutoCorrect
to enter
hard-to-type
text.

The preceding part of this chapter explains how you can use the AutoCorrect
command to help correct typing errors, but with a little cunning you can also
use it to quickly enter hard-to-type jargon, scientific names, and the like. To
open the AutoCorrect dialog box, click the Office button, choose Options,
click the Proofing category in the Options dialog box, and then click the
AutoCorrect Options button. Select the AutoCorrect tab in the AutoCorrect
dialog box, as shown in Figure 3-4.

Enter text to trigger AutoCorrect.

What's entered when you type the text.
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In the Replace column on the AutoCorrect tab are hundreds of common
typing errors and codes that Office corrects automatically. The program
corrects the errors by entering text in the With column whenever you mis-
takenly type the letters in the Replace column. However, you can also use
this dialog box for a secondary purpose to quickly enter text.

To make AutoCorrect work as a means of entering text, you tell Office

to enter the text whenever you type three or four specific characters.

In Figure 3-4, for example, Office is instructed to insert the words Cordyceps
sinensis (a mushroom genus) whenever I enter the characters /cs (and press
the Spacebar). Follow these steps to use AutoCorrect to enter text:

Book |
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. Open the AutoCorrect tab of the AutoCorrect dialog box (see Figure 3-4).

. In the Replace text box, enter the three or four characters that will

trigger the AutoCorrect mechanism and make it enter your text.

Don’t enter a word, or characters that you might really type someday, in
the Replace box. If you do, the AutoCorrect mechanism might kick in
when you least expect it. Enter three or four characters that never appear
together. And start all AutoCorrect entries with a slash (/). You might
forget which characters trigger the AutoText entry or decide to delete
your AutoCorrect entry someday. By starting it with a slash, you can find
it easily in the AutoCorrect dialog box at the top of the Replace list.

. In the With text box, enter the hard-to-type name or word(s) that will

appear when you enter the Replace text.

. Click the Add button.
. Click OK.

Test your AutoCorrect entry by typing the Replace text you entered in
Step 2 (which, of course, includes the slash [ recommended) and press-
ing the Spacebar. (AutoCorrect doesn’t do its work until you press the
Spacebar.)

To delete an AutoCorrect entry, open the AutoCorrect dialog box, select the
entry, and click the Delete button.



Chapter 4: Taking Advantage
of the Proofing Tools

In This Chapter

v~ Fixing spelling errors and customizing the spelling dictionary

+ Repairing grammatical errors in Word documents

1 Conducting outside research while you work in an Office program
v Looking for a better word in the thesaurus

+* Working with and translating foreign language text

Iwas going to call this chapter “Foolproofing Your Work,” but that seemed
kind of presumptuous because keeping every error from slipping into
your work is well-nigh impossible. Still, you can do a good job of proofing your
work and eliminating errors by using the tools that Office 2007 provides for
that purpose. This chapter describes how to proof your work for spelling
and grammatical errors. It shows how to conduct research in reference
books and on the Internet without ever leaving an Office program. You also
find out how to translate text and proof foreign language text in an Office
file. The Office proofing tools are not foolproof, but they’re close to it.

Correcting Your Spelling Errors

\NG/
vg&\

Office keeps a dictionary in its hip pocket, which is a good thing for you
because who wants to be embarrassed by a spelling error? Office consults
its dictionary when you enter text in Word, PowerPoint, Access, Excel,
Outlook, and Publisher. To correct misspellings, you can either address
them one at a time or start the spell checker and proof many pages or slides
simultaneously. You can even create your own dictionary with the jargon
and slang peculiar to your way of life and then have Office check the
spelling of your jargon and slang.

Don’t trust the smell checker to be accurate all the time. It doesn’t really
locate misspelled words — it locates words that aren’t in its dictionary. For
example, if you write Nero diddled while Rome burned, the spell checker
won'’t catch the error. Nero fiddled while Rome burned, but because diddle is
a legitimate word in the spelling dictionary, the spell checker overlooks the
error. The moral: Proofread your files carefully and don’t rely on the spell
checker to catch all your smelling errors.
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Figure 4-1:
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Correcting misspellings one at a time

In Word, PowerPoint, Publisher, and Outlook, you can practice the one-at-a-
time method of spell-checking. As shown in Figure 4-1, you can right-click
each word that is underlined in red and choose a correct spelling from the
shortcut menu. After you choose a word from the shortcut menu, it replaces
the misspelling that you right-clicked.

Do you know how to raed ~———=—=

(]

Words entered twice are also flagged in red, in which case the shortcut menu
offers the Delete Repeated Word option so that you can delete the second
word. You can also click Ignore All to tell Office when a word is correctly
spelled and shouldn’t be flagged, or click Add to Dictionary, which adds

the word to the Office spelling dictionary and declares it a correctly spelled
word.

Running a spell-check

Instead of correcting misspellings one at a time, you run a spell-check on
your work. Start your spell-check with one of these methods:

4 Press F7.

4+ Go to the Review tab and click the Spelling (or Spelling & Grammar)
button (you may have to click the Proofing button to get to the Spelling
button). In Access, you find the Spelling button on the Home tab.
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Getting rid of the squiggly red lines

More than a few people think that the squiggly
red lines that appear under misspelled words
are annoying. To keep those lines from appear-
ing, press F7 to open the Spelling and Grammar
dialog box and then click the Options button. You
see the Proofing category of the Options dialog
box. Deselect the Check Spelling As You Type
check box. (To reach this option in Publisher,

Even with the red lines gone, you can do a
quick spell check of a word that you suspect
has been misspelled. To do so, select the word
(double-click it) and press F7. The Spelling and
Grammar dialog box appears if the word has
indeed been misspelled. Select a word in the
Suggestions box and then click the Change
button.
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choose Tools=>Spelling=>Spelling Options.)

You see the Spelling and Grammar (or Spelling) dialog box, as shown in
Figure 4-2. Misspellings appear in the Not in Dictionary text box. As |
explain shortly, your Office program offers all sorts of amenities for
handling misspellings, but here are options for correcting known mis-
spellings in the Spelling dialog box:

Choose the correct spelling

Misspelled word and click Change.

| Spelling 4n1 Grammar: English (1.5} L3 %
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Figure 4-2: |
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dialog box.

4+ Select the correct spelling in the Suggestions box and then click the
Change button.

4+ Click in the page or slide you’re working on and correct the spelling
there; then click the Resume button, located where the Ignore or Ignore
Once button used to be. (You can’t do this in Excel.)
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In Word, Excel, or Access, correct the spelling inside the Not in
Dictionary text box and then click the Change button. (In PowerPoint,
correct the spelling in the Change To box and then click the Change
button.)

If the word in question isn’t a misspelling, tell your program how to handle
the word by clicking one of these buttons:

<+

+

<+

Ignore (or Ignore Once): Ignores this instance of the misspelling but
stops on it again if the same misspelling appears later.

Ignore All: Ignores the misspelling throughout the file you're working on
and in all other open Office files as well.

Change/Delete: Enters the selected word in the Suggestions box in the
file where the misspelling used to be. When the same word appears
twice in a row, the Delete button appears where the Change button was.
Click the Delete button to delete the second word in the pair.

Change All/Delete All: Replaces all instances of the misspelled word
with the word that you selected in the Suggestions box. Click the Change
All button to correct a misspelling that occurs throughout a file. When
two words appear in a row, this button is called Delete All. Click the
Delete All button to delete the second word in the pair throughout

your presentation.

Add (or Add to Dictionary): Adds the misspelling to the Office spelling
dictionary. By clicking the Add button, you tell Office that the misspelling
is a legitimate word or name.

Suggest (in PowerPoint only): Changes the list of words in the Suggestions
box. Select a word in the Suggestions box and then click the Suggest button
to see whether you can find a correct spelling.

AutoCorrect: Adds the spelling correction to the list of words that are
corrected automatically. If you find yourself making the same typing
error over and over, place the error on the AutoCorrect list and never
have to correct it again. (See Chapter 3 of this mini-book for details.)

Office programs share the same spelling dictionary. For example, words you
add to the spelling dictionary in PowerPoint — by clicking the Add button in
the Spelling and Grammar dialog box — are deemed correct spellings in
Word documents, Excel spreadsheets, Publisher publications, Access data-
bases, and Outlook e-mails.

Fine-tuning the spell checker

Especially if you deal in jargon and scientific terminology, you owe it to your-
self to fine-tune the spell checker. No matter how arcane, it can make sure
that your jargon gets used correctly. These pages explain the nuances of the
spell checker.
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Employing other dictionatries to help with spell-checking

To find spelling errors, Office compares each word on your page or slide to
the words in its main dictionary and a second dictionary called Custom.dic.
If a word you type isn’t found in either dictionary, Office considers the word
a misspelling. The main dictionary lists all known words in the English lan-
guage; the Custom. dic dictionary lists words, proper names, and technical
jargon that you deemed legitimate when you clicked the Add (or Add to
Dictionary) button in the course of a spell-check and added a word to the
Custom.dic dictionary.

From Office’s standpoint, a dictionary is merely a list of words, one word per
line, that has been saved in a .dic (dictionary) file. Besides the Custom.dic
dictionary, you can employ other dictionaries to help with spell-checking.
People who work in specialized professions, such as law or medicine, can
also use legal dictionaries and medical dictionaries to spell check their work.
You can create dictionaries of your own for slang words, colloquialisms, or
special projects. Before you start spell-checking, you can tell Office which
dictionaries to use. You can edit dictionaries as well. All this magic is done
by way of the Custom Dictionaries dialog box, as shown in Figure 4-3.

Click to edit or delete the words in a dictionary.

| Custom Dictionaiies | L3 |
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Follow these steps to open the Custom Dictionaries dialog box:

1. Press F7.
You see the Spelling and Grammar (or Spelling) dialog box.
2. Click the Options button.

The Proofing category of the Options dialog box opens. (To reach this
category in Publisher, choose Tools>Spelling=>Spelling Options.)

3. Click the Custom Dictionaries button.
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Starting in the Custom Dictionaries dialog box, you can create a new
spelling dictionary, tell PowerPoint to use a third-party dictionary you
acquired, edit words in a dictionary, and tell PowerPoint which diction-
ary to use in a spell check. Better keep reading.

Creating a new spelling dictionary

People who work in law offices, research facilities, and medical facilities type
hundreds of arcane terms each day, none of which are in the main diction-
ary. One way to make sure that arcane terms are spelled correctly is to
create or acquire a dictionary of legal, scientific, or medical terms and use it
for spell-checking purposes. By Office’s definition, a dictionary is simply a
list of words saved in a dictionary (.dic) file.

Follow these steps to create a new spelling dictionary or tell Office that you
want to use a secondary dictionary to check the spelling of words:

1. Click the New button in the Custom Dictionaries dialog box (refer to
Figure 4-3).
You see the Create Custom Dictionary dialog box.

2. Enter a name for your new dictionary.

3. Click the Save button.
See “Entering and editing words in a dictionary” later in this chapter, to
find out how to enter terms in your new spelling dictionary.

Using a third-party dictionary

Besides creating your own dictionary, you can acquire one and tell Office to
use it by following these steps:

1. Make note of where the dictionary file is located on your computer.

It doesn’t have to be in the C: \Documents and Settings\
Username\Application Data\Microsoft\Proof (or UProof)
folder along with the other dictionaries for Office to use it.

2. Click the Add button in the Custom Dictionaries dialog box (refer to
Figure 4-3).

The Add Custom Dictionary dialog box appears.
3. Locate and select the dictionary on your computer.
4. Click Open.

The dictionary’s name appears in the Custom Dictionaries dialog box.
Ten dictionaries total can appear in the Dictionary List box.
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Select a dictionary and click the Remove button to remove its name from the
Dictionary List box. Removing a name in no way, shape, or form deletes the
dictionary.

Entering and editing words in a dictionary

To edit the words in the Custom. dic dictionary or any other dictionary,
select its name in the Custom Dictionaries dialog box (refer to Figure 4-3)
and click the Edit Word List button. A dialog box opens with a list of the
words in the dictionary, as shown in Figure 4-4. From there, you can delete
words (by clicking the Delete button) and add words to the dictionary (by
clicking the Add button).

| CUSTOM.DIC Ly ¥ |
Wigrd(s)

e tronary:

Preventing text from being spell checked

Spell-checking address lists, lines of computer code, and foreign languages,
such as Spanglish, for which Microsoft doesn’t offer foreign language diction-
aries is a thorough waste of time. Follow these steps in Word, PowerPoint,
and Outlook to tell the spell checker to ignore text:

1. Select the text.

2. On the Review tab, click the Set Language button (you may have to
click the Proofing button first).

You see the Language dialog box. (To open this dialog box in an Outlook
message, open the drop-down list on the Spelling button and choose Set
Language.)

3. Select the Do Not Check Spelling or Grammar check box.
4. Click OK.
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Checking for Grammatical Errors in Word

Figure 4-5:
Fix gram-
matical
errors with
the grammar
checker.

Much of what constitutes good grammar is, like beauty, in the eye of the
beholder. Still, you can do your best to repair grammatical errors in Word
documents by getting the assistance of the grammar checker. The grammar
checker identifies grammatical errors, explains what the errors are, and
gives you the opportunity to correct the errors.

Figure 4-5 shows the grammar checker in action in the Spelling and Grammar
dialog box. As long as the Check Grammar check box is selected, Word looks
for grammatical errors along with spelling errors. To open the Spelling and
Grammar dialog box, press F7 or go to the Review tab and then click the
Spelling & Grammar button. (You may have to click the Proofing button first,
depending on the size of your screen.)
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Sentences in which grammatical errors appear are underlined in green in
your document. Meanwhile, the grammatical errors themselves appear in
bright green in the box at the top of the Spelling and Grammar dialog box
(along with spelling errors, which are red). When Word encounters an error,
take one of these actions to correct it:

4+ Select a correction in the Suggestions box and click the Change button.

4+ Delete the grammatical error or rephrase the sentence in the top of the
dialog box, enter a correction, and click the Next Sentence button.

4+ Click outside the Spelling and Grammar dialog box, correct the grammat-
ical error in your document, and then click the Resume button. (You find
it where the Ignore Once button used to be.)

Click one of the Ignore buttons or the Next Sentence button to let what Word
thinks is a grammatical error stand.
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If you want to fine-tune how Word runs its grammar checker, click the
Options button in the Spelling and Grammar dialog box. You land in the
Proofing category of the Word Options dialog box. Under When Correcting
Spelling and Grammar in Word, choose whether to underline grammatical
errors in your documents, whether to check for grammatical as well as
spelling errors, and in the Writing Style drop-down list, how stringent you
want the rules of grammar to be. Choose Grammar & Style, not Grammar
Only, if you want Word to enforce style rules as well as the rules of grammar.

Researching a Topic inside an Office Program

Figure 4-6:
The
Research
task pane is
like a mini-
reference
library.

Thanks to the Research task pane, your desk needn’t be as crowded as
before. The Research task pane offers dictionaries, foreign language diction-
aries, a thesaurus, language translators, and encyclopedias, as well as
Internet searching, all available from inside the Office programs. As shown
in Figure 4-6, the Research task pane can save you a trip to the library.
Table 4-1 describes the research services in the Research task pane.

Use these services to get information as you compose a Word document,
Excel worksheet, Outlook message, Publisher publication, or PowerPoint
presentation.

Choose a search command or category.

Enter what you want to research.
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Table 4-1 Research Services in the Research Task Pane

Research Service What It Provides

All Reference Books

Encarta dictionaries Word definitions from the Microsoft Network's online
dictionaries

Thesauruses Synonyms from the Microsoft Network's online thesauruses

Translation service Translations from one language to another

All Research Sites

elLibrary® Newspaper and magazine articles from the Highbeam Research
Library (you must be a paid subscriber)

Encarta Encyclopedia Encyclopedia articles from the Microsoft Network’s online
encyclopedias (you must be a paid subscriber to read most arti-
cles)

Factiva iWorks* Business articles from Factiva (you must be a paid subscriber)

MSN Search* Results from the Microsoft Network’s search engine

All Business and Financial Sites

MSN Money Stock Stock quotes from the Microsoft Network’s Money Web site

Quotes*

Thomas Gale Company Thumbnail company profiles, including tickers, revenue, and

Profiles* Web site information

*Requires an Internet connection.

Your computer must be connected to the Internet to run some of the serv-
ices in the Research task plane. Bilingual dictionaries and thesauruses are
installed as part of the Office software, but the research Web sites and the
Encarta dictionaries and encyclopedia require an Internet connection.

In order to use some of the services offered by the Research task pane, you
must pay a fee. These services are marked in search results with the Premium
Content icon.

Using the Research task pane

No matter what you want to research in the Research task pane, start your
search the same way. The task pane offers menus and buttons for steering a
search in different directions. Follow these basic steps to use the Research
task pane:
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1. Either click in a word or select the words that you want to research.

For example, if you want to translate a word, click it. Clicking a word or
selecting words saves you the trouble of entering words in the Search For
text box, but if no word in your file describes what you want to research,
don’t worry about it. You can enter the subject of your search later.

2. On the Review tab, click the Research button (you may have to click
the Proofing button first).

The Research task pane appears (refer to Figure 4-6). If you've researched
since you started running your Office program, the options you chose
for researching last time appear in the task pane. (In Publisher, choose
Tools=>Research to open the Research task pane; in Outlook, open the
drop-down list on the Spelling button and choose Research.)

3. Enter a research term in the Search For text box (if one isn’t there
already).

If you weren’t able to click a word or select words in Step 1, enter
research terms now.

4. Open the Search For drop-down list and tell Office where to steer
your search (refer to Table 4-1).

Choose a reference book, research Web site, or business and financial
Web site. To research in a category, choose a category name — All
Reference Books, All Research Sites, or All Business and Financial Sites.
Later in this chapter, “Choosing your research options” explains how to
decide which researching options appear on the drop-down list.

5. Click the Start Searching button.

The results of your search appear in the Research task pane.

If your search yields nothing worthwhile or nothing at all, scroll to the
bottom of the task pane and try the All Reference Books or All Reference
Sites link. The first link searches all reference books — the dictionaries, the-
sauruses, and translation services. The second searches research sites —
the Encarta Encyclopedia, Factiva iWorks and MSN Search.

You can retrace a search by clicking the Previous Search button or Next
Search button in the Research task pane. These buttons work like the Back
and Forward buttons in a Web browser.

Sometimes a hyperlink to a Web site appears in the search results. If you
click one of these hyperlinks, your browser (if you're using Internet Explorer)
opens with the Research task pane on the left, as shown in Figure 4-7. You
can continue using the Research task pane in the browser window.
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Figure 4-7:
The
Research
task pane in
a browser
window.
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Choosing your research options

Which research options appear on the Search For drop-down list is up to
you. Maybe you want to dispense with the for-a-fee services (eLibrary,
Encarta Encyclopedia, and Factiva iWorks). Maybe you want to get stock
quotes from a particular country. To decide which research options appear
in the Research task pane, open the task pane and click the Research Options
link (you can find this link at the bottom of the task pane). You see the Research
Options dialog box. Select the research services you want and click OK.

Finding the Right Word with the Thesaurus

If you can’t seem to find the right word or if the word is on the tip of your
tongue but you can’t quite remember it, you can always give the thesaurus a
shot. To find synonyms for a word, start by right-clicking the word and
choosing Synonyms on the shortcut menu, as shown in Figure 4-8 (you can’t
do this in Excel). With luck, the synonym you’re looking for appears on the
shortcut menu, and all you have to do is click to enter the synonym. Usually,
however, finding a good synonym is a journey, not a Sunday stroll.

To search for a good synonym, click the word in question and open the the-
saurus on the Research task pane with one of these techniques:

4 Press Shift+F7.

4+ Right-click the word and choose Synonyms=>Thesaurus. (In Publisher,

right-click and choose Proofing Tools=>Thesaurus.)
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4+ Go to the Review tab and click the Thesaurus button (you may have to
click the Proofing button first).
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The Research task pane opens. It offers a list of synonyms and sometimes
includes an antonym or two at the bottom. Now you’re getting somewhere:

4+ Choosing a synonym: Move the pointer over the synonym you want,
open its drop-down list, and choose Insert.

4+ Finding a synonym for a synonym: If a synonym intrigues you, click it.
The task pane displays a new list of synonyms.

4+ Searching for antonyms: If you can’t think of the right word, type its
antonym in the Search For box and then look for an “antonym of an
antonym” in the Research task pane.

4+ Revisit a word list: Click the Back button as many times as necessary. If
you go back too far, you can always click its companion Forward button.

If your search for a synonym comes up dry, scroll and click a link at the
bottom of the Research task pane. Clicking All Reference Books gives you
the opportunity to look up a word in the reference books you installed in the
task pane; clicking All Research Sites gives you a chance to search the
Internet (see “Researching a Topic inside an Office Program” earlier in

this chapter, for details).

Book |
Chapter 4

sjoo|
buijooid ayy jo
abejueapy Bunjep



82 Proofing Text Written in a Foreign Language

Proofing Text Written in a Foreign Language

In the interest of cosmopolitanism, Office gives you the opportunity to make
foreign languages a part of Word documents, PowerPoint presentations,
Publisher publications, and Outlook messages. To enter and edit text in a
foreign language, you start by installing proofing tools for the language. With
the tools installed, you tell Office where in your file a foreign language is
used. After that, you can spell check text written in the language.

To spell check text written in anguages apart from English, you have to
obtain the additional proofing tools from Microsoft. These can be obtained
at the Microsoft Product Information Center at www.microsoft.com/
products (enter proofing tools in the Search box). Proofing tools include
a spell checker, grammar checker, thesaurus, hyphenator, AutoCorrect list,
and translation dictionary, but not all these tools are available for every
language.

SMBER

In PowerPoint and Word, the status bar along the bottom of the window lists

which language the cursor is in. Glance at the status bar if you aren’t sure

which language Office is whispering in your ear.

Telling Office which languages you will use

Follow these steps to inform Word, PowerPoint, Publisher, and Outlook that
you will use a language or languages besides English in your files:

1. Close all Office programs (if any are open).

2. Click the Start button and choose All Programs->Microsoft Office=>
Microsoft Office Tools=>Microsoft Office 2007 Language Settings.

You see the Microsoft Office 2007 Language Settings dialog box. The
Enabled Editing Languages box lists languages that Office is capable of
proofing.

3. Select a language in the Available Editing Languages box and click the
Add button to make that language a part of your presentations, docu-
ments, and messages.

If you see the words limited support next to a language’s name in the
Enabled Editing Languages box, you need to install language-proofing
software. You can obtain this software at the Microsoft Product Information
Center (www.microsoft.com/products).

4. Click OK.
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Matrking text as foreign language text

The next step is to tell Office where in your file you're using a foreign lan-
guage. After you mark the text as foreign language text, Office can spell
check it with the proper dictionaries. Follow these steps to mark text so that
Office knows in which language it was written:

1. Select the text that you wrote in a foreign language.

2. Click the Review tab.

3. Click the Set Language button (you may have to click the Proofing
button first).

You see the Language dialog box, as shown in Figure 4-9. (In Publisher,
choose Tools>Languager>Set Language; in Outlook, open the drop-down
list on the Spelling button and choose Set Language.)

Figure 4-9:
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language
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checking.
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4. Select a language and click OK.

Translating Foreign Language Text

ni;i,

Office offers a little gizmo for translating words and phrases from one lan-
guage to another. The translation gizmo is good only for translating single
words and well-known phrases. To translate an entire file, you have to seek
the help of a real, native speaker.

The fastest way to translate a word or phrase is to select it, right-click it,
choose Translate, and then choose a language on the shortcut menu. With
any luck, the translation is done. Usually, however, you have to follow these
more intricate steps to translate text from one language to another:

1. Select the word or phrase that needs translating.

2. On the Review tab, click the Translate button.
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The Research task pane opens, as shown in Figure 4-10. (In an Outlook
message, open the drop-down list on the Spelling button and choose
Translate; in Publisher and Excel, Alt+click to open the Research task
pane and then choose Translation on the Search For drop-down list.)
Earlier in this chapter, “Researching a Topic inside an Office Program”
describes the Research task pane.

- Jd
;'_1.: -
Tramslaton ~
Figure 4-10: :
Use the | Bilmgual Dictionary
Research j cheese
task paneto | . i 0
translate a .
word or E= >
phrase. .
3. Under Translation, choose a From option and a To option.
For example, to translate from English to Spanish, choose English in the
From drop-down list and Spanish in the To drop-down list.
The translation — if Office can make it — appears in the task pane. You
may have to scroll down to find it.
\\3

To copy a translation into your file, double-click or drag the pointer over the
translation to select it. Then right-click and choose Copy to copy the word
or phrase to the Clipboard. From there, you can paste it in your file.
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Taking advantage of Word's
Translation ScreenTips

If you're a jet-setter or other cosmopolitan type
who often has to deal in foreign languages,
you'll like the Word Translation ScreenTips.
When you move the pointer over an English
word, its translation appears in a pop-up box
called a ScreenTip. Sometimes you get addi-
tional information about the word. For example,
the ScreenTip tells you how the word is used in
sayings and whether it is masculine or feminine.

To make Translation ScreenTips
appear, go to the Review tab, click

_.L__
=l

the Translation ScreenTip button (you may have
to click the Proofing button first), and deselect
Turn Off Translation ScreenTip. Then open the
drop-down list again and choose the language
for which you need translations.

Which languages appear on the list depends on
which dictionaries are loaded on your com-
puter and which languages you told Office you
intended to use (see “Telling Office which lan-
guages you will use” earlier in this chapter).

hat
sambrero mascuing

Book |
Chapter 4

sjoo|
buijooid ayy jo
abejueapy Bunjep



86  Book I: Common Office Tools



Chapter 5: Creating a Table

In This Chapter

+ Understanding table jargon

1 Creating a table and entering the text and numbers

v Aligning table text in various ways

1 Merging and splitting cells to make interesting layouts
v+~ Changing the size of rows and columns

v Decorating a table with table styles, colors, and borders
v Doing calculations in a Word table

1+~ Discovering an assortment of table tricks

Fle best way to present a bunch of data at once in Word or PowerPoint is
to do it in a table. Viewers can compare and contrast the data. They can
compare Elvis sightings in different cities or income from different busi-
nesses. They can contrast the number of socks lost in different washing
machine brands. A table is a great way to plead your case or defend your
position. On a PowerPoint slide, the audience can see right away that the
numbers back you up. In a Word document, readers can refer to your table
to get the information they need.

As everyone who has worked on tables knows, however, tables are a chore.
Getting all the columns to fit, making columns and rows the right width

and height, and editing the text in a table isn’t easy. I explain in this chapter
how to create tables, enter text in tables, change the number and size of
columns and rows, lay out tables, format tables, and (in Word) do the math
in tables. You'll also discover a few tricks — including using a picture for the
background — that only magicians know. And to start you on the right foot,
[ begin by explaining table jargon.

Talking Table Jargon

As with much else in Computerland, tables have their own jargon. Figure 5-1
describes this jargon. Sorry, but you need to catch up on these terms to
construct the perfect table:

4 Cell: The box that is formed where a row and column intersect. Each
cell holds one data item.
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4+ Header row: The name of the labels along the top row that explain what
is in the columns below.

4 Row labels: The labels in the first column that describe what is in
each row.

4 Borders: The lines in the table that define where the rows and columns are.

4 Gridlines: The gray lines that show where the columns and rows are.
Unless you’ve drawn borders around all the cells in a table, you can’t tell
where rows and columns begin and end without gridlines. To display or
hide the gridlines, click the View Gridlines button on the (Table Tools)

Layout tab.
Row labels Header row
|
[ ]
Qtr 1 Qtr 2 Qtr 3 Qtr 4
| East| 4 8 5 6
H West 3 4 4 9
Figure 5-1: ' '
The parts of | NOHh, 3 8 3 6
a table. §oumL 8 7 7 9
Borders Gridlines Cells

Creating a Table

Word and PowerPoint offer several ways to create a table:

4+ Drag from the Table menu (Word and PowerPoint). On the Insert tab,
click the Table button, point on the drop-down list to the number of
columns and rows you want, click, and let go of the mouse button.

4+ Use the Insert Table dialog box (Word and PowerPoint). On the Insert
tab, click the Table button and choose Insert Table on the drop-down
list. The Insert Table dialog box appears. Enter the number of columns
and rows you want and click OK. In PowerPoint, you can also open the
Insert Table dialog box by clicking the Table icon in a content place-
holder frame.



89

Creating a Table

4+ Draw a table (Word and PowerPoint). On the Insert tab, click the Table
button and then choose Draw Table on the drop-down list. The pointer
changes into a pencil. Use the pencil to draw table borders, rows,
and columns. If you make a mistake, click the Eraser button on the
(Table Tools) Design tab and drag it over the parts of the table you
regret drawing (you may have to click the Draw Borders button first).
When you’re finished drawing the table, press Esc.

4+ Create a quick table (Word). On the Insert tab, click the Table button
and choose Quick Tables on the drop-down list. Then select a ready-
made table on the shortcut menu. You have to replace the sample data
in the quick table, however, with your own data.

4+ Convert text to a table (Word). Press Tab or enter a comma in the text
where you want columns divided. For example, to turn an address list
into a table, put each name and address on its own line and press Tab or
enter a comma after the first name, the last name, the street address, the
city, the state, and the ZIP Code. For this feature to work, each name and
address — each line — must have the same number of tab spaces or
commas in it. Select the text you'll convert to a table, click the Table
button on the Insert tab, and choose Convert Text to Table. Under
Separate Text At in the Convert Text to Table dialog box, choose Tabs or
Commas to tell Word how the columns are separated. Then click OK.
“@N\BER
& After you create a table, you get two new tabs on the Ribbon. The (Table
Tools) Design tab offers commands for changing the look of the table; the
(Table Tools) Layout tab is for changing around the rows and columns.

Constructing your table from an Excel worksheet

Fans of Microsoft Excel will be glad to know
that you can construct an Excel worksheetin a
Word document or PowerPoint slide. Excel
worksheets, which present data in columns
and rows, are very much like tables and can
serve as such in documents and slides.

To create an Excel worksheet, go to the Insert
tab, click the Table button, and choose Excel
Spreadsheet. An Excel worksheet appears on
the slide and — gadzooks! — you see Excel

menus and commands where Word or
PowerPoint menus and commands used to be.
The worksheet you just created is embedded in
your file. Whenever you click the worksheet,
Excel menus and commands instead of Word or
PowerPoint menus and commands appear on-
screen. Click outside the worksheet to return to
Word or PowerPoint. Book VIII, Chapter 8
explains how embedded objects work.

Book |
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Entering the Text and Numbers

Entering the Text and Numbers

After you've created the table, you can start entering text and numbers. All
you have to do is click in a cell and start typing. Select your table and take
advantage of these techniques to make the onerous task of entering table

\\3

data a little easier:

4+ Quickly changing a table’s size: In Word, drag the bottom or side of a
table to change its size. You can also go to the Layout tab, click the
AutoFit button, and choose AutoFit Window to make the table stretch
from margin to margin. In PowerPoint, drag a selection handle on a

corner or side of the table.

Moving a table: In Word, switch to Print Layout view and drag the table
selector (the square in the upper-left corner of the table). In PowerPoint,
move the pointer over the table’s perimeter and when you see the four-
headed arrow, click and then drag.

Choosing your preferred font and font size: Entering table data is

easier when you’re working in a font and font size you like. Select the
table by going to the Layout tab, clicking the Select button, and choos-
ing Select Table on the drop-down list. Then click the Home tab and
choose a font and font size there.

4 Quickly inserting a new row: Click in the last column of the last row in
your table and press the Tab key to quickly insert a new row at the

bottom of the table.

Here are some shortcuts for moving the cursor in a table:

Press Moves the Cursor to
Tab Next column in row
Shift+Tab Previous column in row
d Row below

T Row above

Alt+Page Up Top of column

Alt+Page Down

Bottom of column
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Selecting Different Parts of a Table

It almost goes without saying, but before you can reformat, alter, or diddle
with table cells, rows, or columns, you have to select them:

4+ Selecting cells: To select a cell, click in it. You can select several adja-
cent cells by dragging the pointer over them.

4+ Selecting rows: Drag across rows to select them; or go to the Layout
tab, click inside the row you want to select, click the Select button, and
choose Select Row on the drop-down list. To select more than one row at
a time, select cells in the rows before choosing the Select Row command.

b -Select >

4 Selecting columns: Drag across columns to select them, or start from
the Layout tab, click in the column you want to select, click the Select
button, and choose Select Column on the drop-down list. To select sev-
eral columns, select cells in the columns before choosing the Select
Column command.

4+ Selecting a table: Click the Layout tab, click the Select button, and
choose Select Table on the drop-down list. In PowerPoint, you can also
right-click a table and choose Select Table on the shortcut menu.

Aligning Text in Columns and Row's

Aligning text in columns and rows is a matter of choosing how you want the
text to line up vertically and how you want it to line up horizontally. Select
the cells, columns, or rows, with text that you want to align (or select your
entire table) and then align the text:

4+ In Word: On the (Table Tools) Layout tab, click an Align button (you
may have to click the Alignment button first, depending on the size of
your screen). Word offers nine of them in the Alignment group.

4+ In PowerPoint: On the (Table Tools) Layout tab, click one Horizontal
Align button (Align Left, Center, or Align Right), and one Vertical Align
button (Align Top, Center Vertically, or Align Bottom). You may have to
click the Alignment button first.

Merging and Splitting Cells

Merge and split cells to make your tables a little more elegant than run-of-
the-mill tables. Merge cells to break down the barriers between cells and

Book |
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join them into one cell; split cells to divide a single cell into several cells

(or several cells into several more cells). In the table shown in Figure 5-2, the
cells in rows two, four, and six merged and a baseball player’s name is in
each merged cell. Where rows two, four, and six originally had nine cells,
they now have only one.

Merge and split cells.

T = =
% 3 x ully # boetfeen  d MogeCels| } S0 - | 5
v = . Msucw| Sy @
B Fre o & b 3l Sett Table i Auscki -

1997 1998 1999

Mark McGwire's Home Runs

S8 10 [

Sammy Sosa's Home Runs

Figure 5-2:
Merge Ce”S Barry Bonds” Home Runs
to create == = e
larger cells.
Select the cells you want to merge or split, go to the Layout tab, and follow
these instructions to merge or split cells:
[T Merge Cells| 4+ Merging cells: Click the Merge Cells button. You can also right-click and
' choose Merge Cells.
: = | 4 Splitting cells: Click the Split Cells button. In the Split Cells dialog box,
| split Cells| g
£ ' declare how many columns and rows you want to split the cell into and
then click OK.
Another way to merge and split cells is to click the Draw Table or Eraser
button on the (Table Tools) Design tab (you may have to click the Draw
Borders button first). Click the Draw Table button and then draw lines
through cells to split them. Click the Eraser button and drag over the bound-
ary between cells to merge cells. Press Esc when you're finished drawing or
erasing table cell boundaries.
IZ_ZI! Split Tabie| Need to split a table? In Word, place the pointer in what you want to be the

first row of the new table and then click the Split Table button.
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Laying Out Your Table

Very likely, you created too many or too few columns or rows for your table.
Some columns are probably too wide and others too narrow. If that’s the case,
you have to change the table layout by deleting, inserting, and changing the
size of columns and rows, not to mention changing the size of the table itself.
In other words, you have to modify the table layout. (Later in this chapter,
“Decorating your table with borders and colors” shows how to put borders
around tables and embellish them in other ways.)

Changing the size of a table, columns, and rows

The fastest way to adjust the width of columns, the height of rows, and the
size of a table itself is to “eyeball it” and drag the mouse:

+— <4 Column or row: Move the pointer onto a gridline or border, and when
the pointer changes into a double-headed arrow, start dragging. Tug and
pull, tug and pull until the column or row is the right size.

You can also go to the (Table Tools) Layout tab and change the measure-
ments in the Height and Width text boxes to change the width of a
column or the height of a row. The measurements affect entire columns
or rows, not individual cells.

4+ A table: Select your table and use one of these techniques to change its
size in Word and PowerPoint:

e In Word: Drag the lower-right corner of the table. You can also click
the Cell Size group button on the Layout tab, and in the Table
Properties dialog box, enter a preferred width measurement on
the Table tab.

¢ In PowerPoint: Drag a selection handle on a side or corner, as shown
in Figure 5-3. You can also go to the Layout tab, click the Table Size
button (if necessary), and enter inch measurements in the Height
and Width text boxes, as shown in Figure 5-3. Click the Lock Aspect
Ratio check box to keep the table’s proportions when you change its
height or width.

Because resizing columns and rows can be problematic, you can also
click these handy buttons in the Layout tab to adjust the width and
height of rows and columns:

4+ Distribute Rows: Click this button to make all rows in the table the same
height. Select the rows before clicking the button to make only the rows
you select the same height.
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Drag a selection handle. .. ...0r enter measurements.
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i} 4+ Distribute Columns: Click this button to make all columns the same
width. Select the columns before giving this command to make only the
columns you select the same width.

R AuitoFit= 4+ In Word, you can also click the AutoFit button on the Layout tab and

take advantage of these commands on the drop-down list for handling
columns and rows:

AutoFit Contents: Makes each column wide enough to accommodate its
widest entry.

AutoFit Window: Stretches the table so that it fits across the page
between the left and right margin.

Fixed Column Width: Fixes the column widths at their current settings.

Sorting, or reordering a table (in Word)

On the subject of moving columns and rows, votes they received could be sorted in alphabet-
the fastest way to rearrange the rows in a Word ical order by the candidates’ names or in numer-
table is to sort the table. Sorting means to ical order by the number of votes they received.
rearrange all the rows in a table on the basis of  Both tables present the same information, but
data in one or more columns. For example, a  the information is sorted in different ways.
table that shows candidates and the number of




The difference between ascending and descend-
ing sorts is as follows:

v Ascending arranges text from A to Z, num-
bers from smallest to largest, and dates
from earliest to latest.

v+ Descending arranges text from Zto A, num-
bers from largest to smallest, and dates
from latest to earliest.

When you rearrange a table by sorting it, Word
rearranges the formatting as well as the data.
Do your sorting before you format the table.

Follow these steps to sort a table:

1. On the (Table Tools) Layout tab, click the
Sort button.

|  You see the Sort dialog box. Depending on
the size of your screen, you may have to
click the Data button before you see the
Sort button.

2. In the first Sort By drop-down list, choose
the column you want to sort with.

Laying Out Your Table 95

3. If necessary, open the first Type drop-down
list and choose Text, Number, or Date
to describe what kind of data you're deal-
ing with.

4. Select the Ascending or Descending
option button to declare whether you want
an ascending or descending sort.

5. If necessary, on the first Then By drop-
down list, choose the tiebreaker column.

If two items in the Sort By columns are
alike, Word looks to your Then By column
choice to break the tie and place one row
before another in the table.

6. Click OK.

When you sort a table, Word ignores the
header row — the first row in the table — and
doesn’t move it. However, if you want to include
the header row in the sort, click the No Header
Row option button in the Sort dialog box.

-

Sort 55
Sork by
Lask MName W Type: | Text (%) pscending
D i
Using: |Paragraphs . Descending
Then by
First Mame [+ Type: | Text (%) Ascending
- (@] di
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Then by
2 Tipe ] Text (&) Ascending
Sy ing: () Descending
First Mame Lsing: |Paragraphs
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Zip I
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Options. .. [ Ok ] I Cancel
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Inserting and deleting columns and rows

The trick to inserting and deleting columns and rows is to correctly select
part of the table first. You can insert more than one column or row at a time
by first selecting more than one column or row. To insert two columns,
select two columns and choose an Insert command; to insert three rows,
select three rows and choose an Insert command. Earlier in this chapter,
“Selecting Different Parts of a Table” explains how to make table selections.

Go to the (Table Tools) Layout tab and follow these instructions to insert
and delete columns and rows:

4 Inserting columns: Select a column or columns and click the Insert Left
or Insert Right button. If you want to insert just one column, click in a
column and then click the Insert Left or Insert Right button. You can
also right-click, choose Insert, and choose an Insert command.

4+ Inserting rows: Select a row or rows and click the Insert Above or Insert
Below button. If you want to insert just one row, click in a row and click
the Insert Above or Insert Below button. You can also right-click,
choose Insert, and choose an Insert command on the shortcut menu.

To insert a row at the end of a table, move the pointer into the last cell
in the last row and press the Tab key.

4 Deleting columns: Click in the column you want to delete, click the
Delete button, and choose Delete Columns on the drop-down list. Select
more than one column to delete more than one. (Pressing the Delete key
deletes the data in the column, not the column itself.)

4+ Deleting rows: Click in the row you want to delete, click the Delete
button, and choose Delete Rows. Select more than one row to delete
more than one. (Pressing the Delete key deletes the data in the row, not
the row itself.)

Moving columns and rows

Because there is no elegant way to move a column or row, you should move
only one at a time. If you try to move several simultaneously, you open a can
of worms that is best left unopened. To move a column or row:

1. Select the column or row you want to move.

Earlier in this chapter, “Selecting Different Parts of a Table” explains
how to select columns and rows.

2. Right-click in the selection and then choose Cut on the shortcut menu.
The column or row is moved to the Clipboard.

The preceding section of this chapter explains how to insert columns
and rows.
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3. Move the column or row:

e Column: Click in the topmost cell in your new column. Then right-
click and choose Paste Columns (in Word) or Paste (in PowerPoint).

e Row: Click in the first column of the row you inserted. Then right-
click and choose Paste Rows (in Word) or Paste (in PowerPoint).

Formatting Your Table
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Figure 5-4:
You have
lots of
choices in
the Table
Styles
gallery.

After you have entered the text, placed the columns and rows, and made
them the right size, the fun begins. Now you can dress up your table and
make it look snazzy. You can change text fonts, choose colors for columns
and rows, and even land a graphic in the background of your table. You can
also play with the borders that divide the columns and rows and shade
columns, rows, and cells by filling them with gray shades or a black back-
ground. Read on to find out how to do these tricks.

Designing a table with a table style

By far the fastest way to get a good-looking table is to select a table style in
the Table Styles gallery and let Word or PowerPoint do the work for you, as
shown in Figure 5-4. A table style is a ready-made assortment of colors and
border choices. You can save yourself a lot of formatting trouble by selecting
a table style. After you've selected a table style, you can modify it by select-
ing or deselecting check boxes in the Table Style Options group.

Modify your table. Select a table style.

| oy 1l 9= 8 v

i\- .

150,000 8,000 42,000
Nevada 45,000 2,000 23,000

23,000 2,500 112,000
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Select your table and follow these steps to choose a table style:

1. Click the (Table Tools) Design tab.

2. Open the Table Styles gallery and move the pointer over table style
choices to live-preview the table.

3. Select a table style.

To remove a table style, choose Clear (in Word) or Clear Table (in
PowerPoint) on the bottom of the Table Styles gallery.

For consistency’s sake, choose a similar table style — or better yet the same
table style — for all the tables in your document or presentation. This way,
your work doesn’t become a showcase for table styles.

Calling attention to different rows and columns

On the (Table Tools) Design tab, Word and PowerPoint offer Table Style
Options check boxes for calling attention to different rows or columns (refer
to Figure 5-4). For example, you can make the header row — the first row in
the table — stand out by selecting the Header Row check box. If your table
presents numerical data with total figures in the last row, you can call atten-
tion to the last row by choosing the Total Row check box. Select or deselect
these check boxes to make your table easier to read and understand:

4 Header Row and Total Row: These check boxes make the first row and
last row in a table stand out. Typically, the header row is a different
color or contains boldface text because it is the row that identifies the
data in the table. Click the Header Row check box to make the first row
stand out; if you also want the last row to stand out, click the Total Row
check box.

4+ Banded Columns and Banded Rows: Banded means “striped” in Office
lingo. For striped columns or striped rows — columns or rows that alter-
nate in color — select the Banded Columns or Banded Rows check box.

4+ First Column and Last Column: Often the first column stands out in a
table because it identifies what type of data is in each row (refer to
Figure 5-4). Select the First Column check box to make it a different color
or boldface its text. Check the Last Column check box if you want the
rightmost column to stand out.

Decorating your table with borders and colors

Rather than rely on a table style, you can play interior decorator on your
own. You can slap color on the columns and rows of your table, draw bor-
ders around columns and rows, and choose a look for borders. Figure 5-5
shows the drop-down lists on the (Table Tools) Design tab that pertain to
table decoration. Use these lists to shade table column and rows and draw
table borders.



Figure 5-5:
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Line Style (Pen Style) list

Borders button Line Weight (Pen Weight) list
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Designing borders for your table
Follow these steps to fashion a border for your table or a part of your table:

1.
2.

Click the (Table Tools) Design tab.
Select the part of your table that needs a new border.

To select the entire table, go to the Layout tab, click the Select button,
and choose Select Table.

. Open the Line Style drop-down list (in Word) or the Pen Style drop-

down list (in PowerPoint) and choose a line style for the border, as
shown in Figure 5-5 (you may have to click the Draw Borders button
first, depending on the size of your screen).

Stay away from the dotted and dashed lines unless you have a good
reason for choosing one. These lines can be distracting and keep others
from focusing on the data presented in the table.

. Open the Line Width drop-down list (in Word) or the Pen Weight

drop-down list (in PowerPoint) and choose a thickness for the border,
as shown in Figure 5-5 (you may have to click the Draw Borders
button first).

. If you want your borders to be a color apart from black, click the Pen

Color button and choose a color on the drop-down list (you may have
to click the Draw Borders button first).

. Open the drop-down list on the Borders button (refer to Figure 5-5)

and choose where to place borders on the part of the table you
selected in the previous step.

This is the tricky part. The Borders commands have different effects,

depending on which part of the table you selected. For example, if you
selected two rows and you choose the Top Border command, the com-
mand applies only to the top of the uppermost row. If you’re anywhere
near typical, you have to repeat Steps 5 and 6 until you get it just right.
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I
4

In Word, you can also change borders by clicking the Draw Borders group
button and making selections in the Borders and Shading dialog box.

Selecting colors for columus, rows, or your table
Follow these steps to paint columns, rows, or your table a new color:

1. Select the part of the table that needs a paint job.
2. On the (Table Tools) Design tab, open the drop-down list on the
Shading button and choose a color (refer to Figure 5-5).

Later in this chapter, “Using a picture as the table background” explains how
to use a picture as the background in a table.

Using Math Formulas in Word Tables

f: Formula

Figure 5-6:
A math
formula in
atable.

No, you don’t have to add the figures in columns and rows yourself; Word
gladly does that for you. Word can perform other mathematical calculations
as well. Follow these steps to perform mathematical calculations and tell
Word how to format sums and products:

1. Put the cursor in the cell that will hold the sum or product of the cells
above, below, to the right, or to the left.

2. On the (Table Tools) Layout tab, click the Formula button.

Depending on the size of your screen, you may have to click the Data
button first. The Formula dialog box appears, as shown in Figure 5-6.

In its wisdom, Word makes a very educated guess about what you want
the formula to do and places a formula in the Formula box.

Units Sold Price Unit [$) Total Sale

Farmula
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3. If this isn’t the formula you want, delete everything except the equal
sign in the Formula box, open the Paste Function drop-down list, and
choose another function for the formula.

For example, choose PRODUCT to multiply figures. You may have to
type left, right, above, or below in the parentheses within the formula
to tell Word where the figures that you want it to compute are.

4. In the Number Format drop-down list, choose a format for your number.
5. Click OK.
Word doesn’t calculate blank cells in formulas. Enter 0 in blank cells if you

want them to be included in calculations. You can copy functions from one
cell to another to save yourself the trouble of opening the Formula dialog box.

Neat Table Tricks

Figure 5-7:
Change the
direction of
text to
squeeze
more
columns
on atable.

The rest of this chapter details a handful of neat table tricks to make your
tables stand out in a crowd. Why should all tables look alike? Read on to
discover how to make text in the header row stand on its ear, put a picture
behind a table, draw diagonal border lines, draw on top of a table, and wrap
slide text around a table.

Changing the direction of header row text

In a top-heavy table in which the header row cells — the cells in the first row —
contain text and the cells below contain numbers, consider changing the
direction of the text in the header row to make the table easier to read.
Changing text direction in the header row is also a good way to squeeze
more columns onto a table. Consider how wide the table shown in Figure 5-7
would be if the words in the first row were displayed horizontally.

No
Maybe
Often
Never

o
5>
Prof. Plum in the Library | v

Miss Scarlet in the Drawing Room v

Col. Mustard in the Dining Room v
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Follow these steps to change the direction of text on a table.

1. Select the row that needs a change of text direction.
Usually, that’s the first row in a table.

2. Go to the (Table Tools) Layout tab.

3. Click the Text Direction button.

What happens next depends on whether you’re operating in Word or
PowerPoint:

e In Word: Keep clicking the Text Direction button until text lands
where you want it to land. (You may have to click the Alignment
button before you can see the Text Direction button.)

e In PowerPoint: Choose a Text Direction option on the drop-down list.
(You may have to click the Alignment button to get to the Text
Direction button, depending on the size of your screen.)

4. Change the height of the row to make the vertical text fit.

As “Changing the size of a table, columns, and rows” explains earlier in
this chapter, you can change the height of a row by going to the Layout
tab and entering a measurement in the Height box. (You may have to
click the Table Size button in order to see the Height box.)

Using a picture as the table background

As Figure 5-8 demonstrates, a picture used as the background in a table
looks mighty nice. To make it work, however, you need a graphic that serves
well as the background. For Figure 5-8, I got around this problem by recolor-
ing my graphic (Book VIII, Chapter 3 explains how to recolor a graphic).

You also need to think about font colors. Your audience must be able to read
the table text, and that usually means choosing a white or light font color for
text so that the text can be read over the graphic. For Figure 5-8, I selected a
white font color.

Besides putting a graphic behind a table, PowerPoint gives you the opportu-
nity to make the graphic appear in every table cell, as shown on the right
side of Figure 5-8. Sorry, you can’t do that feat in Word, but you can place a
picture behind a table, as the following pages explain.

Placing a picture behind the table

Placing a graphic behind a table requires a fair bit of work, but the results
are well worth the effort. First you have to insert the graphic and perhaps
recolor it. Then you have to create the table. Lastly, you have to make the
table fit squarely on top of the graphic and perhaps group the objects
together.



Figure 5-8:
Using a
graphic as
atable
background
(left) and
placing the
same
graphic in
all table
cells (right).

Neat Table Tricks ’03

Elvis Sightings by Year

In Word and PowerPoint, follow these steps to place a graphic behind a table:

1.

Insert the graphic, resize it, and format the graphic.

Book VIII, Chapter 3 explains how to insert and resize graphics. To insert
a graphic, go to the Insert tab and click the Picture button. To resize it,
drag a selection handle; make the graphic as big as you want your table
to be. To recolor a graphic similar to the job done to the graphic in
Figure 5-8, select the (Picture Tools) Format tab, click the Recolor
button, and choose an option.

. Insert the table and make it roughly the same size as the graphic.

These tasks are explained earlier in this chapter. To change the size of a
table, drag a selection handle on its corner or side. Place the table
nearby the graphic, but not right on top of it.

. Select the (Table Tools) Design tab, open the Table Styles gallery, and

choose Clear (in Word) or Clear Table (in PowerPoint).

With the table styles out of the way, you can see the graphic clearly
through your table.

. Enter the data in the table, select a font and font color, select a border

and border color, and align the text.

These tasks (except for selecting fonts) are described throughout this
chapter. The easiest way to choose a font and font color for a table is to
select the table and then go to the Home tab and select a font and font size.

. Move the table squarely on top of the graphic and then make the table

and graphic roughly the same size.
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I

Here are a few tricks that are worth knowing when you’re handling a graphic
and table:

4+ In Word, you have to turn off text wrapping in order to bring the graphic
behind the table. To do that, select your graphic, go to the (Picture Tools)
Format tab, click the Text Wrapping button, and choose Behind Text on
the drop-down list.

4+ If the graphic is in front of the table, select the graphic, go to the (Picture
Tools) Format tab, open the drop-down list on the Send to Back button,
and choose Send to Back (in PowerPoint) or Send Behind Text (in Word).

4+ To make the graphic and table the same size, enter the same measure-
ments for both. Select the table, go to the (Table Tools) Layout tab, and
enter measurements for the table in the Height and Width boxes. Then
select the graphic, go to the (Picture Tools) Format tab, and enter the same
measurements in the Height and Width boxes. (You may have to click the
Size button to see these boxes, depending on the size of your screen.)

Placing a background picture in each PowerPoint table cell
PowerPoint offers a special command for placing a picture in each table cell
(refer to Figure 5-8). For this trick to work, you need a graphic of uniform
color; otherwise, the text is too hard to read. (You might consult Book VIII,
Chapter 3, which explains how to alter graphics with the Office Picture
Manager.) Follow these steps to place a background picture in each
PowerPoint table cell:

1. Right-click your table and choose Select Table.

2. Click the (Table Tools) Design tab.

3. Open the drop-down list on the Shading button and choose Picture.
The Insert Picture dialog box opens.

4. Select a picture and click the Insert button.

To remove the background pictures from a table, open the drop-down
list on the Shading button and choose No Fill or choose Clear Table in
the Table Styles gallery.

Drawing diagonal lines on tables

Draw diagonal lines across table cells to cancel out those cells or otherwise
make cells look different. In Figure 5-9, diagonal lines are drawn on cells to
show that information that would otherwise be in the cells is either not
available or is not relevant.
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Select the cells that need diagonal lines, go to the (Table Tools) Design tab,
and use one of these techniques to draw diagonal lines across cells:
~= 4 Draw Table button: Click the Draw Table button (you may have to
j.;." click the Draw Borders button first). The pointer changes into a pencil.

=1k

Figure 5-10:
You can
circle datato
highlight it.

Drag to draw the diagonal lines. Press Esc or click the Draw Table button
a second time when you're finished drawing.

4+ Borders button: Open the drop-down list on the Borders button and
choose Diagonal Down Border or Diagonal Up Border.

To remove diagonal lines, click the Eraser button and drag across the

diagonals.

Drawing on a table

When you want the audience to focus on data in one part of a table, draw a
circle around the data. By “draw” I mean make an Oval shape and place it
over the data you want to highlight, as shown in Figure 5-10. Book I, Chapter 8
explains the drawing tools in detail. To spare you the trouble of turning to

that chapter, here are shorthand instructions for drawing on a table:

| Philadelphia

Newark

5.8 mil

52.1 mil

S1EmIl

S2.2mil

1. On the Insert tab, open the Shapes gallery and select the Oval shape.

2. On a corner of your page or slide, away from the table, drag to draw

the oval.
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3| Shape Fill~ 3. On the (Drawing Tools) Format tab, open the drop-down list on the
= Shape Fill button and choose No Fill.

4. Open the drop-down list on the Shape Outline button and choose a
very dark color.

>

5. Open the drop-down list on the Shape Outline button, choose Weight,
and choose a thick line.

6. Drag the oval over the data on your table that you want to highlight.

If the oval is obscured by the table, go to the (Drawing Tools) Format tab,
and click the Bring to Front button (click the Arrange button, if neces-
sary, to see this button). While you're at it, consider rotating the oval a
little way to make it appear as though it was drawn by hand on the table.

In the course of a live PowerPoint presentation, you can draw on slides with
the Pen to highlight data. See Book IV, Chapter 4.



Chapter 6: Creating a Chart

In This Chapter

v Looking at the different parts of a chart

1 Creating a chart

v+~ Examining the different types of charts

+ Entering chart data in an Excel worksheet

v~ Positioning a chart in Excel, Word, and PowerPoint

+ Changing the appearance of a chart

v Saving a customized chart as a template so that you can use it again
v Exploring some fancy-schmancy chart tricks

v Fixing common problems with charts

Nothing is more persuasive than a chart. The bars, pie slices, lines, or
columns show instantaneously that production is up or down, that
cats are better than dogs or dogs better than cats, or that catsup tastes
better than ketchup. Fans of charts and graphs will be glad to know that put-
ting a chart in a Word document, Excel worksheet, or PowerPoint slide is
fairly easy.

This explains how to create a chart. It looks at which charts are best for pre-
senting different kinds of data, how to change a chart’s appearance, and
how to save charts in a template that you can use again. You discover some
nice chart tricks, including how to make a picture the backdrop for a chart
and how to annotate a chart. It also addresses common chart problems.

A Mercifully Brief Anatomy Lesson

Throughout this chapter, [ show you many ways to tinker with charts, but
before you can begin tinkering, you need to know what you’re tinkering
with. In other words, you have to know what the different parts of a chart
are. Here is a brief chart anatomy lesson. Figure 6-1 points out where some
of the terms described here are found on a real, live chart:
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Values Data series  Plotarea Datalabels Legend

UFO [Sightings
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chart was 5 _LL_i
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from the
worksheet in L 0+
Figure 6-2). 2005 2006 2007
I
Categories
4+ Plot area: The center of the chart, apart from the legend and data labels,
where the data itself is presented.
4 Values: The numerical values with which the chart is plotted. The values
you enter determine the size of the data markers — the bars, columns, pie
slices, and so on — that portray value. In the column chart in Figure 6-1,
values determine the height of the columns.
4+ Gridlines: Lines on the chart that indicate value measurements.
Gridlines are optional in charts (none are shown in Figure 6-1).
4+ Worksheet: Where you enter (or retrieve) the data used to plot the chart.
The worksheet resembles a table. Figure 6-2 shows the worksheet I used
to enter the data that produced the chart in Figure 6-1. Notice how the
numbers at the top of the columns correspond to the numbers entered
in the worksheet shown in Figure 6-2. A worksheet is called a data table
when it appears along with a chart.
Categories
Figure 6-2: Data labels Data Series
The informa- | |
tion entered [T . | ! :
in this - Texas . Utah -
worksheet 2005 14 12
produced 2006 11 6
the chart | 2007 E 1n
shown in

Figure 6-1.
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Data series: A group of related data points presented by category on a
chart. The chart in Figure 6-1 has two data series — one for Texas and
one for Utah.

Categories: The actual items that you want to compare or display in
your chart. In Figure 6-1, the categories are the three years in which UFO
sightings occurred in the two states.

Legend: A text box located to the side, top, or bottom of a chart that
identifies the chart’s data labels.

Horizontal and vertical axes: For plotting purposes, one side of the
plot area. In the chart in Figure 6-1, UFO sightings are plotted on the
horizontal axis, categories are plotted on the vertical axis. Sometimes
these axes are called the category axis (or x axis) and the value axis
(or y axis).

Axes can be confusing, but these axes aren’t as evil as they seem. All you
really need to know about them is this: You can label the axes in differ-
ent ways and you can rotate the chart so that the horizontal becomes
the vertical axis and vice versa (click the Switch Row/Column button).

Data point: A value plotted on a chart that is represented by a column,
line, bar, pie slice, dot, or other shape. Each data point corresponds to
a value entered in the worksheet. In Figure 6-1, for example, the data
points for Texas UFO sightings are 14 in 2005, 11 in 2006, and 9 in 2007.
Hence the Texas columns in the table rise to the 14, 11, and 9 level.

Data marker: Shapes on a chart that represent data points. Data mark-
ers include columns, lines, pie slices, bubbles, and dots. In Figure 6-1,
columns are the data markers.

Data label: A label that shows the actual values used to construct the
data markers. In the chart in Figure 6-1, there are six data labels, one on
the top of each column. Displaying data labels in charts is optional.

The good news where the anatomy of a chart is concerned is that you can
click anywhere on a chart and see a pop-up box that tells you what part of
the chart you just clicked. [ wish biology class were that easy!

The Basics: Creating a Chart

Throughout this chapter, I explain the whys, wherefores, and whatnots of
creating a chart. Before going into detail, here are the basic steps that every-
one needs to know to create a chart in Word, Excel, and PowerPoint:

1. Click the Insert tab.

2. If you’re working in Excel, select the data you'll use to generate the

chart (in Word and PowerPoint, skip to Step 3).
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In Excel, you select the data on a worksheet before creating the chart,
but in Word and PowerPoint, you enter the data for the chart in Excel in
Step 4. Yes, you heard me right — in Word and PowerPoint. Excel opens
after you begin creating your chart so you can enter data for the chart in
an Excel worksheet.

3. Select the kind of chart you want.
How you select a chart type depends on which program you’re working in:

e FExcel: Either open the drop-down list in one of the buttons on the
Chart group (Column, Line, Pie, Bar, Area, Scatter, or Other Charts)
and then select a chart type, or click the Chart group button drop-
down list to open the Insert Chart dialog box and select a chart
there. As shown in Figure 6-3, the Insert Chart dialog box shows all
the kinds of charts you can create.

Chart type Chart variations
| e l‘h'n i g
il i T INL s gl d@a ” I A e
o 4 1A | (1) ] (A ] [MA] [ J
: ¥y & e v & &
Figure 6-3: o =
Which chart —AENE A= =A==
do you =
want? o ~L = :
e Word and PowerPoint: Click the Chart button. You see the Insert
ﬂh Chart dialog box, as shown in Figure 6-3. Select a chart and click
OK. The Excel program opens on the right side of your computer
screen.

The next portion of this chapter, “Choosing the Right Chart,” describes
all the charts types and advises you which to choose.

4. In Word and PowerPoint, replace the sample data in the Excel work-
sheet with the data you need for generating your chart.
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Later in this chapter, “Providing the Raw Data for Your Chart” explains
how to enter data in an Excel worksheet. After you finish entering the
data, you can close Excel by clicking the Close button in the Excel
window or by clicking the Office button and choosing Close.

5. To modify your chart, start by selecting it.

Click a chart to select it. Selecting a chart makes the Chart Tools tabs
appear in the upper-right corner of the window. Use these tabs —
Design, Layout, and Format — to make your chart just-so.

In Word, you must be in Print Layout view to see a chart.

6. Select the (Chart Tools) Design tab when you want to change the
chart’s layout, alter the data with which the chart was generated,
or select a different chart type.

Later in this chapter, “Changing a Chart’s Appearance” explains how to
change the design of a chart.

7. Select the (Chart Tools) Layout tab when you want to change the
chart’s title, labels, or gridlines.

You can add or remove parts of a chart starting at the Layout tab.
Later in this chapter, “Changing the layout of a chart” describes how
to change around the text and gridlines on a chart.

8. Select the (Chart Tools) Format tab when you want to change the
appearance of your chart.

You can change colors and fills on your chart, as “Changing a chart ele-
ment’s color, font, or other particular” explains later in this chapter.

And if you decide to delete the chart you created? Click its perimeter to
select it and then press the Delete key.

Choosing the Right Chart

If you're a fan of charts, the huge selection of charts can make you feel like a
kid in a candy store, but if charts aren’t your forte, the wealth of charts you
can choose from can be daunting. You can choose among six dozen charts in
11 categories (refer to Figure 6-3). Which chart is best? The golden rule for
choosing a chart type is to choose the one that presents information in the
brightest possible light. The purpose of a chart is to compare information
across different categories. Select a chart that draws out the comparison so
that others can clearly make comparisons. Table 6-1 describes the 11 chart
categories and explains in brief when to use each type of chart.
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Chart Types

Chart Type

Best Use/Description

Area

Examine how values in different categories fluctuate over time and
see the cumulative change in values. (Same as a line chart except
that the area between trend lines is colored in.)

Bar

Compare values in different categories against one another, usu-
ally over time. Data is displayed in horizontal bars. (Same as a
column chart except that the bars are horizontal.)

o [ [$

Bubble

Examine data relationships by studying the size and location of the
bubbles that represent the relationships. Bubble charts are often
used in financial analyses and market research. (Similar to an XY
scatter chart except that you can use three instead of two data
series, and the data points appear as bubbles.)

Column

Compare values in different categories against one another, usu-
ally over time. Data is displayed in vertical columns. (Same as a
bar chart except that the bars are vertical.)

Doughnut

See how values compare as percentages of a whole. (Similarto a
pie chart except that you can use more than one data series and
create concentric doughnut rings in the chart.)

Line

Examine how values fluctuate over time. Data is displayed in a set
of points connected by a line.

Pie

See how values compare as percentages of a whole. Data from
categories is displayed as a percentage of a whole. (Similar to a
doughnut chart.)

2 €%k e

Radar

Examine data as it relates to one central point. Data is plotted on
radial points from the central point. This kind of chart is used to
make subjective performance analyses.

XY (Scatter)

Compare different numeric data point sets in space to reveal pat-
terns and trends in data. (Similar to a bubble chart except that the
data appears as points instead of bubbles.)

T

k

E

Stock

See how the value of an item fluctuates as well as its daily, weekly,
or yearly high, low, and closing price. This chart is used to track
stock prices, butit can also be used to track air temperature and
other variable quantities.

=

[ 0

Surface

Examine color-coded data on a 3D surface to explore relationships
between data values.

Providing the Raw Data for Your Chart

Every chart is constructed from raw data — the numbers and category names
you select in an Excel worksheet (in Excel) or enter in an Excel worksheet
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(in Word and PowerPoint). Book V, Chapter 1 explains in detail how to enter
data in an Excel worksheet, but here are the basics of entering data in case
you’re new to Excel:

4+ Entering the data in a cell: A cell is the box in a worksheet where a
column and row intersect; each cell can contain one data item. To enter
data in a cell, click the cell and start typing. When you’re finished, press
Enter, press Tab, or click a different cell. You can also click in the
Formula bar (above the worksheet) and enter the data there.

4 Deleting the data in a cell: To delete the data in a cell, including the
sample data Excel provides for charts, click the cell and press Delete.

Q&N\BER 4+ Displaying the numbers: When a number is too large to fit in a cell,

> Excel displays pound signs (###) or it displays the number in scientific
notation. Don’t worry — the number is still recorded and is used to
generate your chart. You can display large numbers by widening the
columns in which the numbers are found. Move the pointer between
column letters (A, B, and so on at the top of the worksheet), and when
you see the double-headed arrow, click and start dragging to the right.

Positioning Your Chart in a Workbook, Page, or Slide

To change the position of a chart, click to select it, click its perimeter, and
when you see the four-headed arrow, start dragging. Otherwise, follow these
instructions to land your chart where you want it to be:

4+ Excel: To move your chart to a different worksheet or create a new
worksheet to hold your chart, click the Move Chart button in the
(Chart Tools) Design tab. You see the Move Chart dialog box.

e To move your chart to a different worksheet, click the Object In option
button, choose the worksheet in the drop-down list, and click OK.

e To create a new worksheet for a chart, click the New Sheet option
button, enter a name for the new worksheet, and click OK.

4+ Word: Starting in Print Layout view, select your chart, and in the Page
Layout or (Chart Tools) Format tab, click the Position button (you may
have to click the Arrange button first, depending on the size of your
screen). You see a drop-down list with text-wrapping options. Choose
the option that describes how you want surrounding text to behave
when it crashes into your chart. Book I, Chapter 4 looks in detail at
wrapping text around charts and other objects in Word.

4+ PowerPoint: Select the chart and drag it on the slide to the right
position.
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Changing a Chart’s Appearance

o

Charts are awfully nice already, but perhaps you want to redesign one.
Perhaps you’re the interior decorator type, and you want to give charts your
own personal touch. Excel, PowerPoint, and Word offer these Chart Tools
tabs for redecorating charts:

4+ Design tab: For quickly changing a chart’s appearance. Go to the Design
tab if you're in a hurry. The ready-made gallery choices give you the
opportunity to change a chart’s layout and appearance in a matter of
seconds. You can also choose a new chart type from the Design tab. See
“Relying on a chart style to change appearances,” later in this chapter.

4+ Layout tab: For rearranging, hiding, and displaying various parts of a
chart, including the legend, labels, title, gridlines, and scale. Go to the
Layout tab to tweak your chart and make different parts of it stand out
or recede into the background. For example, you can display axis labels
more prominently or make them disappear, enter a title for your chart,
or display more or fewer gridlines. See “Changing the layout of a chart”
and “Handling the gridlines,” later in this chapter.

4+ Format tab: For changing the color, outline, font, and font size of various
parts of a chart, including the labels, bars, and pie slices. You have to
really know what you’re doing and have a lot of time on your hands to
change colors and fonts throughout a chart. See “Changing a chart ele-
ment’s color, font, or other particular,” later in this chapter.

These pages explain how to change a chart’s appearance, starting with the
biggest change you can make — exchanging one type of chart for another.

Changing the chart type

The biggest way to overhaul a chart is to ditch it in favor of a different chart

type. Luckily for you, Office 2007 makes this task simple. I wish that changing
jobs was this easy. Follow these steps to change a pumpkin into a carriage or
an existing chart into a different kind of chart:

1. Click your chart to select it.

2. On the (Chart Tools) Design tab, click the Change Chart Type button,
or right-click your chart and choose Change Chart Type on the short-
cut menu.

The Change Chart Type dialog box appears. Does it look familiar? This is
the same dialog box you can use to create a chart in the first place.

3. Select a new chart and click OK.

Not all chart types can be converted successfully to other chart types.
You may well have created a monster, in which case go back to Step 1
and start all over or click the Undo button.
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Changing the size and shape of a chart

To make a chart taller or wider, follow these instructions:

4+ Click the perimeter of the chart to select it and then drag a handle on
the side to make it wider, or a handle on the top or bottom to make it
taller.

4 Select the (Chart Tools) Format tab and enter measurements in the
Height and Width boxes. You can find these boxes in the Size group
(you may have to click the Size button to see them, depending on the
size of your screen).

Relying on a chart style to change appearances

By far the easiest way to change the look of a chart is to choose an option
in the Chart Styles gallery in the (Chart Tools) Design tab, as shown in
Figure 6-4. You can choose among 50 options. These gallery options are
quite sophisticated — you would have a hard time fashioning these charts
on your own.

Select a Chart Style.

' ar ] 5 i ‘

Figure 6-4:

Examples of

Chart Styles I
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options.

v?‘“\NG! If your file includes more than one chart, make the charts consistent with
S one another. Give them a similar appearance so that your file doesn’t turn

into a chart fashion show. You can make charts consistent with one another
by choosing similar options for charts in the Chart Styles gallery.
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Changing the layout of a chart

Figure 6-5 identifies the chart elements that you can lay out in different ways.
Some of these elements can be removed as well as placed on different parts
of a chart. For example, you can display the legend on any side of a chart or
not display it at all. Some of the elements can be labeled in different ways.
To decide on the layout of a chart, select it and then visit the (Chart Tools)
Layout tab.

Vertical axis title Title Legend

|

]

Annual Rainfall

| .
Figure 6-5: Data labels
The layout R —
elements of | |
a chart. inches |
|

Vertical axis labels ~ Horizontal axis title Horizontal axis labels

P The following explains how to change the layout of a chart starting on the

(Chart Tools) Layout tab. However, before hurrying to the Layout tab

to change your chart’s layout, you may consider taking a detour to the
(Chart Tools) Design tab (refer to Figure 6-4). The Chart Layouts gallery on
the Design tab offers ten ready-made layouts, one of which may meet your
high expectations and spare you a trip to the Layout tab.

Deciding where chart elements appear and how they are labeled

The first four buttons on the Labels group of the Layout tab are for determin-
ing where elements appear on your chart and how or whether these elements
are labeled. Open the drop-down list on these buttons and choose options to
determine how and whether chart elements are labeled:
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4+ Chart Title: The chart title appears above the chart and describes what
the chart is about (see Figure 6-5). Place a centered title inside or above
the chart. The Above Chart option shrinks the chart a bit to make room
for the title. Click in the text box and enter the title after Office creates a
chart title text box.

4+ Axis Titles: Axis titles list the series name and category name of the data
being plotted in the chart (see Figure 6-5). You can select Rotated Title
for the vertical axis to make the axis label read vertically instead of hori-
zontally (see Figure 6-5).

4+ Legend: The legend is the box to the side, top, or bottom of the chart
that describes what is being plotted (see Figure 6-5). Choose an option
from the drop-down list to place the chart’s legend above, below, or to
the side of a chart.

4+ Data Labels: Data labels show the numeric values by which the data
markers — the bars, columns, pie slices, or dots — in your chart are
constructed (refer to Figure 6-5). For example, if a bar in your chart rep-
resents the number 400, the data label 400 appears in the bar. You can
also label the series name or category name by choosing More Data
Label Options on the drop-down list and making selections in the
Format Data Labels dialog box.

4+ Axes: The axes labels are the series names and scale markers that
appear in the chart. Choose Primary Horizontal Axis or Primary Vertical
Axis and then select None to remove series names and scale markers
from your chart. The other axes options are for deciding how to display
axes labels (and are explained in the next section of this chapter).

Deciding how the chart’s scale and axes labels are presented

The labels and scale on the horizontal and vertical axes of a chart tell view-
ers what is being plotted on the chart. By clicking the Axes button on the
(Chart Tools) Layout tab (refer to Figure 6-5), you can fine-tune the axes
labels and scale on your chart.

After you click the Axes button, you see options for changing around your
chart’s horizontal or vertical axis. What the horizontal and vertical axis
options are depends on whether the axis you're dealing with presents text
labels, expresses numerical values, or expresses date values.

Text axis options

Choose a text axis option on the drop-down list to remove the labels or pres-
ent category name labels in reverse order from the way in which these labels
are listed on the worksheet.
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Numerical and date axis options

The axis options that pertain to numbers and dates are for declaring how to
present the scale on your chart. You can present the numbers in thousands,
millions, billions, or with a log scale. By opening the Format Axis dialog box,
as shown in Figure 6-6, you can get quite specific about how the scale is pre-
sented on your chart. To open this dialog box, click the Axes button, choose
the appropriate axis option on the drop-down list, and choose More Options
on the submenu. Which options you see in this dialog box depends greatly
on which chart type you're dealing with.

| Format Axis L % ||

Axg Oopmteg CIntian |

Figure 6-6:
Fashion a
numerical
scale fora
chartin the
Format Axis
dialog box.

The Format Axis dialog box offers these opportunities for changing around
the scale of a chart:

4+ Changing the scale’s range: By default, the scale ranges from 0 to
10 percent more than the largest value being plotted, but you can
change the scale’s range by selecting a Fixed option button and entering
a new value in the Minimum and Maximum text box.

4+ Changing the number of unit measurement labels: Label measure-
ments (and gridlines) appear at intervals on a chart according to the
number entered in the Major Unit text box. For example, an entry of 10
tells Office to mark each 10 units with a measurement label. Select the
Fixed option button and change the number in the Major Unit text box
to draw fewer or more unit labels (and gridlines) on your chart. If your
chart displays minor tick marks, do the same in the Minor Unit text box.
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4+ Displaying numbers as thousandths, millionths, or billionths: If your
chart presents large numbers, consider listing these numbers in thou-
sandths, millionths, or billionths by selecting an option in the Display
Units drop-down list. You can also select the Logarithmic Scale check
box to display numbers as logarithms.

4+ Changing the tick-mark scale markers: Choose Tick Mark options to tell
Office where or whether to place tick marks — small unit markers — on
the scale.

4+ Changing the location of axis labels: Choose an option in the Axis Labels
drop-down list to tell Office where to place the unit labels on the scale.

4+ Change the horizontal axis cross: Select the Axis Value option button
and then enter a measurement in the Axis Value text box if you want to
change the baseline of your chart. Usually, the horizontal axis is set at 0,
and markers rise from 0 on the chart; but by entering a different measure-
ment, you can make markers rise or fall from the baseline. For example,
if the Axis Value baseline is 5, markers less than 5 fall from a baseline in
the middle of the chart and markers greater than 5 rise above it.

Handling the gridlines

Gridlines are lines that cross a chart and indicate value measurements. In most
charts, you can include major gridlines to show where bars or columns meet
or surpass a major unit of measurement. You can also include fainter, minor
gridlines that mark less significant measurements. Figure 6-7 shows a chart
with gridlines displayed in different ways.
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Select your chart and follow these instructions to hide or display gridlines,
change the lines’ width, or change the lines’ color:

4+ Hiding and choosing the frequency of gridlines: On the Layout tab,
click the Gridlines button, choose Primary Horizontal Gridlines or
Primary Vertical Gridlines on the drop-down list, and choose an option
on the submenu. You can hide gridlines (by choosing None), display
major gridlines, display minor gridlines, or display major and minor
gridlines (refer to Figure 6-7).

The frequency of gridlines on a chart is tied to the scale. If you want to
control the frequency of the gridlines on your own without relying on a
Gridlines option, change your chart’s scale. The preceding section in
this chapter explains how to handle scales.

4+ Changing gridline width: On the Format tab, open the Chart Elements
drop-down list and choose Axis Major Gridlines or Axis Minor Gridlines
(display gridlines on your chart if you don’t see these options). Then
click the Format Selection button, and in the Line Style category of the
Format Gridlines dialog box, enter a measurement in the Width text box
to make the gridlines wider or narrower.

4+ Changing gridline color: On the Format tab, open the Chart Elements
drop-down list and select Axis Major Gridlines or Axis Minor Gridlines
(display gridlines on your chart if you don’t see these options).
Then open the drop-down list on the Shape Outline button and choose
a color. You can also click the Format Selection button, and in the
Line category of the Format Gridlines dialog box, select the Solid Line
option button and then click the Color Picker button and choose a color
there.

Gridlines are essential for helping read charts, but be very, very careful
about displaying minor gridlines on charts. These lines can make your chart
unreadable. They can turn a perfectly good chart into a gaudy pinstripe suit.

Changing a chart element’s color,

font, or other particular

Generally speaking, the (Chart Tools) Format tab is the place to go if you
want to change the color, line width, font, or font size of a chart element.

As I explain shortly, you can do some interior decorating tasks on the Layout
tab as well.

Follow these basic steps on the Format tab to change a color, line width,
font, or font size in part of a chart:
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1. Select the (Chart Tools) Format tab. Book |

Chapter 6
The tools on the (Chart Tools) Format tab are very similar to the tools apter

found on the (Drawing Tools) Format tab. You can find all the tools you
need here to change the color, outline, and size of a chart element.
These tools are explained in detail in Book I, Chapter 8.

2. Select the chart element that needs a facelift.

To select a chart element, either click it or select its name on the Chart
Elements drop-down list. You can find this list in the upper-left corner of
the window, as shown in Figure 6-8.
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3. Format the chart element you selected.
Use one of these techniques to format the chart element:

e Open a Format dialog box. Click the Format Selection button to open
a Format dialog box, as shown in Figure 6-8. The dialog box offers
commands for formatting the element you select.

® Do the work on your own. Format the chart element as you would any
object. For example, to change fonts in the chart element you select,
right-click and then choose a font in the Mini Toolbar, as shown in
Figure 6-8. Or go to the Home tab to change font sizes. Or open the
drop-down list on the Shape Fill button on the Format tab and select
a new color.
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The (Chart Tools) Layout tab also offers these convenient commands for
changing the color of a chart element:

4+ Plot area: The plot area is the rectangle in which the chart’s gridlines,
bars, columns, pie slices, or lines appear. In some chart designs, the plot
area is filled with color. To remove this color or choose a different color,
click the Plot Area button and choose an option. Choose More Plot Area
Options to open the Format Plot Area dialog box and select a new fill
color.

4 3D chart wall and chart floor: Three-dimensional charts have chart
walls and a chart floor. The chart wall forms the backdrop of a 3D chart;
the chart floor forms the bottom of the chart. Click the Chart Wall button
and choose an option to remove the chart wall or change its color; click
the Chart Floor button and choose an option to remove the chart floor
or change its color.

Saving a Chart as a Template so You Can Use It Again

ar

If you go to the significant trouble of redecorating a chart and you expect

to do it again the same way in the future, save your chart as a template.
This way, you can call on the template in the future to create the same chart
and not have to decorate it again. Perhaps you’ve created charts with your
company’s colors or you've created a chart that you're especially proud of.
Save it as a template to spare yourself the work of reconstructing it.

A chart template holds data series colors, gridline settings, plot area colors,
font settings, and the like. It doesn’t hold data. These pages explain how to save
a chart as a template and how to create a chart with a template you created.

Saving a chart as a template

Follow these steps to make a template out of a chart:
1. Save your file to make sure the chart settings are saved on your
computer.
2. Select your chart.
. Click the (Chart Tools) Design tab.
4. Click the Save As Template button.

()

You can find this button in the Type group. You see the Save Chart
Template dialog box.
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5. Enter a descriptive name for the template and click the Save button.

Include the type of chart you're dealing with in the name. This helps you
understand which template you're selecting when the time comes to
choose a chart template.

By default, chart templates are saved in this folder in Windows XP:

C:\Documents and Settings\Username\Application
Data\Microsoft\Templates\Charts

In computers that run Windows Vista, chart templates are saved in this folder:

C:\Users\Username\AppData\Roaming\
Microsoft\Templates\Charts

The templates have the . rctrx extension. If you want to delete or rename a
template, open the Charts folder in Windows Explorer or My Computer and
do your deleting and renaming there. You can open the Charts folder very
quickly by clicking the Manage Templates button in the Insert Chart dialog box.

Creating a chart from a template

To create a chart from your own customized template, open the Create Chart
dialog box and then click Templates in the dialog box. The dialog box shows
a list of templates you created. Move the pointer over a template to read its
name in a pop-up box. Select a template and click OK.

Chart Tricks for the Daring and Heroic

This chapter wouldn’t be complete without a handful of chart tricks to
impress your friends and intimidate your enemies. In the pages that follow,
you discover how to make charts roll over and play dead. You also find out
how to decorate a chart with a picture, annotate a chart, display worksheet
data alongside a chart, and create an overlay chart.

Decorating a chart with a picture

As shown in Figure 6-9, a picture looks mighty nice on the plot area of a
chart — especially a column chart. If you have a picture in your computer
that would serve well to decorate a chart, you are hereby encouraged to start
decorating. Follow these steps to place a picture in the plot area of a chart:

1. Select your chart.
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Figure 6-9:
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On the (Chart Tools) Format tab, open the drop-down list on the Shape
Fill button and choose Picture.

You see the Insert Picture dialog box.

. Locate the picture you need and select it.

Try to select a light-colored picture that will serve as a background.
Book VIII, Chapter 3 explains how you can recolor a picture to make it
lighter.

. Click the Insert button.

The picture lands in your chart.

. On the (Chart Tools) Format tab, open the Chart Elements drop-down

list and choose Plot Area.

In Word and Excel, the plot area obscures the picture. In the next step,
you fix this problem.

Still in the (Chart Tools) Format tab, open the drop-down list on the
Shape Fill button and choose No Fill.

You may need to change the color of the data markers — the columns,
bars, lines, or pie slices — on your chart to make them stand out against
the picture you chose. See “Changing a chart element’s color, font, or
other particular,” earlier in this chapter.
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Annotating a chart ookl

To highlight part of a chart — an especially large pie slice, a tall column, or a P

bar showing miniscule sales figures — annotate it with a callout text box and

place the text box beside the pie slice, column, or bar. Figure 6-10 shows an 5

example of an annotated chart. The annotation tells you that one sector isn’t 2

performing especially well and somebody ought to get on the ball. a
-
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To annotate a chart, select a callout shape, enter text in the callout shape, and

connect the shape to part of your chart. Follow these steps to annotate a chart:

1. Select your chart and go to the (Chart Tools) Layout tab.
2. Click the Shapes button, scroll to the Callouts section of the drop-
Sy down list, and choose a callout.

Depending on the size of your screen, you may have to click the Insert
button to get to the Shapes button.

3. Drag your slide to draw the callout shape.
Book I, Chapter 8 explains drawing shapes in gory detail.
4. Type the annotation inside the callout shape.
5. Resize the callout shape as necessary to make it fit with the chart.

6. Drag the yellow diamond on the callout shape to attach the callout to
the chart.

You probably have to do some interior decorating to make the callout
color fit with the chart. Book I, Chapter 8 explains how to change an
object’s color.
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Figure 6-11:
An overlay
chart—in
this case, a
bar chart
overlaying a
stacked
area chart.

Displaying the raw data alongside the chart

Showing the worksheet data used to produce a chart is sort of like showing
the cops your L.D. It proves you're the real thing. It makes your chart more
authentic. If yours is a simple pie chart or other chart that wasn’t generated
with a large amount of raw data, you can display the data alongside your
chart in a data table. Anyone who sees the table knows you’re not kidding
or fudging the numbers.

Select your chart and use of one of these techniques to place a table with
the raw data below your chart:

4+ In the (Chart Tools) Layout tab, click the Data Table button and choose
an option on the drop-down list.

4 In the (Chart Tools) Design tab, open the Chart Layouts gallery and
select a layout that includes a data table.

To format a data table, go to the (Chart Tools) Format tab and select Data
Table in the Chart Elements drop-down list. Then click the Format Selection
button. You see the Format Data Table dialog box, where you can fill the
table with color and choose colors for the lines in the table.

Creating an overlay chart

An overlay chart is a secondary chart that appears over another chart, the
idea is to contrast two sets of data. Create an overlay chart by selecting one
data series in a chart you already created and instructing Office to use the
data in the series for the overlay chart. To create an overlay chart, the origi-
nal chart must plot more than one data series. Figure 6-11 shows a bar chart
overlaying a stacked area chart.

Yields at Blue, Muddy, and Mirror Lake
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Follow these steps to create an overlay chart: Book I
Chapter 6
1. In a chart you created, click to select the data series that you will use
to create the secondary chart.

The easiest way to select a data series is to click the chart itself, but you
can also go to the (Chart Tools) Format tab and choose a series in the
Chart Elements drop-down list.

2. Right-click the data series you selected and choose Change Series
Chart Type.

ueyq e buneain

You see the Change Chart Type dialog box.
3. Choose a chart type for the overlay chart and click OK.

Be sure to click a chart type different from the one in the other chart.

Troubleshooting a Chart

Sometimes tinkering with a chart opens a Pandora’s Box of problems. You find
yourself having to correct little errors that appear in charts. Here are some
shorthand instructions for fixing common chart problems:

4 The dates in the chart aren’t formatted right: Dates in a chart are inherited
from the Excel worksheet from which the chart is generated. Therefore,
to change date formats, you have to go back to the worksheet and
change date formats there. Book V, Chapter 1 explains how to format
dates and numbers in Excel.

4 The numbers in the chart aren’t formatted right: To change the number of
decimal places, include comma separators in numbers, display currency
symbols, or do all else that pertains to numbers, click the (Chart Tools)
Format tab, open the Chart Elements drop-down list, and choose
Horizontal (Value) Axis or Vertical (Value) Axis. Then click the Format
Selection button. You see the Format Axis dialog box. Click the Number
category and select options for displaying numbers.

4 “Category 1” or “Series 1” appears in the chart legend: To direct you to
the right place to enter data in Excel worksheets, phantom names such
as “Category 1” and “Series 1” appear in worksheets. Sometimes these
phantoms wind up in chart legends as well. To remove them, click the
Select Data button on the Design tab. The Excel worksheet and the
Select Data Source dialog box open. Select Category 1 or Series 1 in the
dialog box, click the Remove button, and click OK.
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4 In 3D charts, small markers are obscured by large markers in the foreground:
For all the data markers to be shown in a 3D chart, the smaller ones
have to be in the foreground. To rearrange data markers, go to the
Design tab, click the Select Data button to open the Select Data Source
dialog box. Then select a series and click the Up or Down button to
rearrange the series in your chart. Series that are high on the list go to
the back of the chart; series that are low on the list go to the front.

4 The chart doesn'’t gather all data from the worksheet: Click the trusty
Select Data Source button to open the Select Data Source dialog box.
In the dialog box, click the Chart Data Range button (it’s located to the
right of the Chart Data Range text box). Then, on the Excel worksheet,
drag to select the data you want to generate your chart and press Enter.
Click OK in the Select Data Source dialog box.

4 The scale is too big for my chart: Especially if the scale range on a chart is
small, the scale can be too big compared to the data markers. To change
the scale range, go to the (Chart Tools) Layout tab, click the Axes
button, choose the appropriate axis option on the drop-down list, and
choose More Options. Then in the Format Axis dialog box, select the
Fixed option button and enter a Maximum value to establish the top of
the scale for your chart. For more details, see “Deciding how the chart’s
scale and axes labels are presented,” earlier in this chapter.



Chapter 7: Making a
SmartArt Diagram

In This Chapter

v Creating a diagram

+ Repositioning and resizing diagrams

v~ Laying out and changing the look of diagram shapes
v Entering text on a diagram shape

v+~ Changing the appearance of a diagram

v Creating a diagram from shapes

A long with charts and tables, diagrams are the best way to present your
ideas. Diagrams clearly show, for example, employees’ relationships
with one another, product cycles, workflow processes, and spheres of influ-
ence. A diagram is an excellent marriage of images and words. Diagrams
allow an audience to literally visualize a concept, idea, or relationship.

This chapter explains how to construct diagrams from SmartArt graphics
and how to create a diagram. It shows how to customize diagrams by chang-
ing the size of diagrams and diagram shapes, adding and removing shapes,
and changing shapes’ colors. You also discover how to change the direction
of a diagram and enter the text. Finally, this chapter demonstrates how to
create a diagram from scratch with shapes and connectors.

The Basics: Creating SmartArt Diagrams

In Word, PowerPoint, and Excel, diagrams are made from SmartArt graphics.
These diagram graphics are “interactive” in the sense that you can move,
alter, and write text on them. In other words, you can use them to construct
diagrams. Because SmartArt graphics are based on the eXtensible Markup
Language (XML) format (Book I, Chapter 1 explains XML), you can alter
them to your liking. You can make the diagram portray precisely what

you want it to portray, although you usually have to wrestle with the dia-
gram a bit.
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Figure 7-1:
Tocreate a
diagram,
start by
selecting a
diagramin
this dialog
box.

The first step in creating a diagram is to select a layout in the dialog box, as
shown in Figure 7-1. After you create the initial diagram, you customize it
to create a diagram of your own. About 80 diagrams are in the dialog box.
They fall into these seven types:

Diagramtypes  Select a diagram. Diagram explanations
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Diagram Type Use
List For describing blocks of related information as well as

sequential steps in a task, process, or workflow

Process For describing how a concept or physical process changes
over time or is modified

Cycle For illustrating a circular progression without a beginning
or end, or a relationship in which the components are in
balance

Hierarchy For describing hierarchical relationships between people,

departments, and other entities, as well as portraying
branchlike relationships in which one decision or action
leads to another

Relationship For describing the relationship between different compo-
nents (but not hierarchical relationships)

Matrix For showing the relationship between quadrants

Pyramid For showing proportional or hierarchical relationships
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If you intend to construct a “flow chart type” diagram with many branches
and levels, go to the Hierarchy category and select the Organization Chart or
one of the hierarchy diagrams. As “Laying Out the Diagram Shapes” explains
later in this chapter, only these choices permit you to make a diagram with
many different branches and levels.

After you select a generic diagram in the Choose a SmartArt Graphic dialog
box and click OK, the next step is to make the diagram your own by complet-
ing these tasks:

4+ Change the diagram’s size and position: Change the size and position of
a diagram to make it fit squarely on your slide. See “Changing the Size
and Position of a Diagram,” later in this chapter.

4 Add shapes to (or remove shapes from) the diagram: Adding a shape
involves declaring where to add the shape, promoting or demoting the
shape with respect to other shapes, and declaring how the new shape
connects to another shape. See “Laying Out the Diagram Shapes,” later
in this chapter.

4+ Enter text: Enter text on each shape, or component, of the diagram. See
“Handling the Text on Diagram Shapes,” later in this chapter.

If you so desire, you can also customize your diagram by taking on some or
all of these tasks:

4+ Changing its overall appearance: Choose a different color scheme or
3D variation for your diagram. See “Choosing a Look for Your Diagram,”
later in this chapter.

4+ Changing shapes: Select a new shape for part of your diagram, change
the size of a shape, or assign different colors to shapes to make shapes
stand out. See “Changing the Appearance of Diagram Shapes,” later in
this chapter.

If you're comfortable creating a diagram of your own by drawing shapes and
lines, no law says you have to begin in the Choose a SmartArt Graphic dialog
box. Later in this chapter, “Creating a Diagram from Scratch” looks into cre-
ating a diagram by making use of text boxes, lines, and shapes.

Creating the Initial Diagram

The first step in fashioning a diagram is to choose a SmartArt graphic in the
Choose a SmartArt Graphic dialog box. After that, you roll up your sleeves,
change the diagram’s size and shape, and enter the text. If you select the
wrong diagram to start with, all is not lost. You can choose another diagram

Book |
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in its place, although how successful swapping one diagram for another is
depends on how lucky you are and how far along you are in creating your
diagram. These pages explain how to create an initial diagram and swap

one diagram for another.

Creating a diagram

Follow these steps to create a diagram:

1. On the Insert tab, click the SmartArt button.

\\J

You see the Choose a SmartArt Graphic dialog box (refer to Figure 7-1).
In PowerPoint, you can also open the dialog box by clicking the SmartArt
icon in a content placeholder frame.

. Select a diagram in the Choose a SmartArt Graphic dialog box.

Diagrams are divided into seven types, as [ explain earlier in this chap-
ter. The dialog box offers a description of each diagram. Either select a
type on the left side of the dialog box or scroll the entire list to find the
graphic that most resembles the diagram you want.

In the Hierarchy category, select the Organization Chart, Hierarchy,
or Horizontal Hierarchy if you want to create a graph with many levels
and branches. These three diagrams are much more complex than the

others. See “Laying Out the Diagram Shapes,” later in this chapter, for

details.
3. Click OK.

The next section in this chapter explains how to swap one diagram for
another, in case you chose wrongly in the Choose a SmartArt Graphic

dialog box.

Starting from a sketch

You can spare yourself a lot of trouble by start-
ing from a sketch when you create a diagram.
Find a pencil with a good eraser, grab a blank
piece of paper, and start drawing. Imagine what
your ideal diagram looks like. Draw the arrows
or lines connecting the different parts of the
diagram. Write the text. Draw the diagram that
best illustrates what you want to communicate.

Later, in the Choose a SmartArt Graphic dialog
box (refer to Figure 7-1), you can select the dia-
gram that most resembles the one you sketched.
The dialog box offers about 80 types of diagrams.
Unless you start from a sketch and have a solid
idea of the diagram you want, you can get lost
in the dialog box. Also, if you don't start from a
sketch, adding shapes to the diagram and land-
ing them in the right places can be a chore.
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Swapping one diagram for another

If the diagram you chose initially doesn’t do the job, you can swap it for a
different diagram. How successful the swap is depends on how far along you
are in creating your diagram and whether your diagram is simple or com-
plex. Follow these steps to swap one diagram for another:

1. Click your diagram to select it.

2. Click the (SmartArt Tools) Design tab.

3. Open the Layout gallery. (You may have to click the Change Layout
button first.)

You see a gallery with diagrams of the same type as the diagram you're
working with.

4. Select a new diagram or choose More Layouts to open the Choose a
SmartArt Graphic dialog box and select a diagram there.

You may have to click the trusty Undo button and start all over if the dia-
gram you selected for the swap didn’t do the job.

Changing the Size and Position of a Diagram

To make a diagram fit squarely on a page or slide, you have to change its size
and position. Resizing and positioning diagrams and other objects is the sub-
ject of Book I, Chapter 8, but in case you don’t care to travel that far to get
instructions, here are shorthand instructions for resizing and positioning
diagrams:

4+ Resizing a diagram: Select the diagram, move the pointer over a selec-
tion handle on the corner or side, and start dragging after the pointer
changes into a two-headed arrow. You can also go to the (SmartArt
Tools) Format tab and enter new measurements in the Width and Height
boxes (you may have to click the Size button to see these text boxes,
depending on the size of your screen).

4+ Repositioning a diagram: Select the diagram, move the pointer over
its perimeter, and when you see the four-headed arrow, click and start
dragging.

Notice when you resize a diagram that the shapes in the diagram change size
proportionally. Most diagrams are designed so that shapes fill out the diagram.
When you change the size of a diagram, remove a shape from a diagram, or
add a shape, shapes change size within the diagram.
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Laying Out the Diagram Shapes

SMBER

Figure 7-2:
A selected
diagram
shape is
surrounded
by solid
lines.

SMBER
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At the heart of every diagram are the rectangles, circles, arrows, and what-
nots that make the diagram what it is. These shapes illustrate the concept or
idea you want to express to your audience. Your biggest challenge when cre-
ating a diagram is laying out the diagram shapes.

How you add shapes depends on what kind of diagram you’re working with.
Hierarchy diagrams present problems where adding shapes is concerned
because these diagrams branch into many levels and can be very complex.
For that reason, the techniques for adding shapes to hierarchy diagrams are
different from the techniques for adding shapes to the other diagrams.

These pages explain how to select diagram shapes, add shapes, and remove
shapes from diagrams. They offer instructions specific to working with hier-
archy diagrams.

Selecting a diagram shape

Before you can remove a shape from a diagram or indicate where you want
to add a new shape, you have to select a diagram shape. Selecting a shape
isn’t simply a matter of clicking if text has been written on the shape. Follow
these instructions to select a diagram shape:

4 Selecting a shape with text: Click the shape twice, as shown in Figure 7-2.
First, click anywhere in the shape and then move the pointer to the
perimeter of the shape; click after a four-headed arrow appears beside
the pointer.

4+ Selecting a shape without text: Simply click anywhere in the shape.

Select a diagram shape.

One Twio Three

You can tell when a diagram shape is selected because a solid, not a dotted
line, appears around the shape (see Figure 7-2). When you see dotted lines
around a shape, you're expected to enter text.



Figure 7-3:
Toadd a
shape, start
by selecting
the shape
that your
new shape
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before or
after.
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Removing a shape from a diagram

Removing a shape from a diagram is as easy as falling off a turnip truck as
long as you correctly select the shape before you remove it (the preceding
section in this chapter explains how to select shapes). To remove a shape,
select it and then press Delete. Other shapes grow larger when you remove
a shape in keeping with the “fill out the diagram by any means necessary”

philosophy.

Adding shapes to diagrams apart

from hierarchy diagrams

Unlike hierarchy diagrams, list, process, cycle, relationship, and matrix
diagrams don’t have branches. They always travel in one direction only.

This makes adding shapes to these diagrams fairly straightforward. To add a
shape, you select a shape in the diagram and then add the new shape so that
it appears before or after the shape you selected, as shown in Figure 7-3.

Choose Add Shape After

or Add Shape Before. Select a shape.

14

/ \ / ¢

/ \ /

/ \ f

./'

\
\

N,

s |kv:-wll -~

The new shape.

; | Wash ]

f

Follow these steps to add a shape to a list, process, cycle, relationship,

matrix, or pyramid diagram:

1. In your diagram, select the shape that your new shape will appear

before or after.

Earlier in this chapter, “Selecting a diagram shape” explains how to

select shapes.
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2. Choose the Add Shape After or Add Shape Before command.
To get to these commands, use one of these techniques:

¢ On the (SmartArt Tools) Design tab, open the drop-down list on the
Add Shape button and choose Add Shape After or Add Shape Before,
as shown in Figure 7-3.

e Right-click the shape you selected, choose Add Shape on the short-
cut menu, and then choose Add Shape After or Add Shape Before on
the submenu.

The new shape appears in your diagram.

Although the Add Shape drop-down list offers an Add Shape Above and Add
Shape Below command (see Figure 7-3), these commands don’t apply to list,
process, cycle, relationship, or matrix diagrams. Ignore them. They’re strictly
for hierarchy and pyramid diagrams.

Adding shapes to hierarchy diagrams

Hierarchy diagrams are more complex than other diagrams because they
branch out such that shapes are found on different levels. This branching
out makes adding shapes to hierarchy diagrams problematic.

In the first place, the Add Shape commands do different things on hierarchy
diagrams, depending on whether the diagram is horizontally or vertically
oriented. In hierarchy diagrams, you can promote and demote shapes.

You can’t do that in other diagrams. If you’re working with an Organization
Chart, you get a set of commands — the Layout commands — for making
shapes hang rather than fall below other shapes.

These pages explain how to add shapes to vertically oriented diagrams,
horizontally oriented diagrams, and Organization Charts. (One hierarchy
diagram, Hierarchy List, is just two right-hanging diagram shapes, and it
isn’t truly a hierarchy diagram.)

Adding shapes to horizontally oriented diagrams

A horizontally oriented diagram (Horizontal Hierarchy and Horizontal Labeled
Hierarchy) is a simple branching, horizontal diagram. In a horizontally oriented
diagram, shapes can branch only from a shape in the level above; shapes
can’t branch sideways from one another, as they can in an Organization
Chart diagram. Figure 7-4 shows a Horizontal Hiserarchy diagram along with
the Add Shape drop-down list for adding shapes to diagrams.

As Figure 7-4 shows, the Add Shape commands are a little cockeyed when
you apply them to a horizontally oriented diagram. The Add Shape Above
command, for example, places a new shape to the left, not above, the shape
you selected. For the purpose of adding shapes to horizontally oriented dia-
grams, the Add Shape commands are based on rank, not gravity. The Add
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Shape Above command, for example, places a new shape a rank above, not
directly above, another shape.

Follow these steps to add a shape to a horizontally oriented diagram:

1. In your diagram, select the shape to which your new shape will be

connected.

Earlier in this chapter, “Selecting a diagram shape” demonstrates how to
select a shape.

. Choose an Add Shape command.

Figure 7-4 shows what Add Shape commands do. You can choose Add
Shape commands with one of these techniques:

¢ On the (SmartArt Tools) Design tab, open the drop-down list on the
Add Shape button and choose an Add Shape command (refer to
Figure 7-4).

e Right-click the shape you selected, choose Add Shape on the short-
cut menu, and then choose an Add Shape command.

In effect, you choose two commands when you choose Add Shape
Above — you insert a shape above the shape you selected and you
demote the shape you selected to the next level in the hierarchy.

The Add Shape Above command demotes the shape you selected to the
next lowest level to make room for the new shape. Rather than choose
the Add Shape Above command, you might consider selecting a shape
in the level above and then choosing the Add Shape Below command.

Choose an Add Shape command. Select a shape.
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Adding shapes to vertically oriented diagrams

Follow these steps to add a shape to the vertically oriented Hierarchy,
Labeled Hierarchy, or Table Hierarchy diagram:

1. Select the shape to which your new shape will be connected.

Earlier in this chapter, “Selecting a diagram shape” demonstrates how to
select a shape.

2. Choose an Add Shape command.
You can choose Add Shape commands with either of these techniques:

¢ On the (SmartArt Tools) Design tab, open the drop-down list on the
Add Shape button and choose an Add Shape command.

¢ Right-click the shape you selected, choose Add Shape on the short-
cut menu, and then choose an Add Shape command.

The Add Shape Before command places the new shape to the left of the
shape you selected; the Add Shape After command places the new
shape to the right.

Be careful about choosing the Add Shape Above command because it inserts
a new shape above the one you selected and demotes the selected shape.
You add another layer to the hierarchy when you select the Add Shape
Above command.

Handling shapes on Organization Charts

An Organization Chart offers many opportunities for connecting shapes.
The shapes can branch out from one another in four directions as well as
appear to the side in the “assistant” position. When you place one shape
below another shape, you can make the new shape hang so that it is joined
to a line, not joined directly to the shape above it. Figure 7-5 shows what
hanging shapes look like. Compare the standard connection to the hanging
connections — Left Hanging, Right Hanging, and Both. Hanging shapes con-
nect to a line that drops, or hangs, from a shape above.

To add a shape to an Organization Chart diagram, decide where you want
the shape to go, and if you want to place one shape below another, decide
whether you want a hanging or standard relationship. These pages explain
how to add shapes and create hanging relationships between one shape and
the shapes below it.
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Click the Layout button to establish a hanging relationship between shapes. Book |
Chapter 7
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Adding a shape
Follow these steps to add a shape to an Organization Chart diagram:
1. Select the shape to which you will add a new shape.
Earlier in this chapter, “Selecting a diagram shape” explains how to
select shapes. As shown in Figure 7-6, shapes are surrounded by solid
lines, not dotted lines, when you select them properly.
2. Choose an Add Shape command.
You can choose Add Shape commands in two ways:
¢ On the (SmartArt Tools) Design tab, open the drop-down list on the
Add Shape button and choose an Add Shape command (see Figure 7-6).
¢ Right-click the shape you selected, choose Add Shape on the short-
cut menu, and then choose an Add Shape command on the submenu.
Figure 7-6 demonstrates what the Add Shape commands do. Notice that
Add Shape Before places a new shape to the left of the shape you selected,;
Add Shape After places a new shape to the right.
Vg,t\\NG! Be careful about choosing the Add Shape Above command. This com-
S mand effectively bumps the shape you selected to a lower level in order

to make room for the new shape. In effect, you demote one shape when
you place a new shape above it.
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Choose an Add Shape command. Select a shape.
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The Add Assistant command creates an intermediary shape between two
levels, as shown in Figure 7-6. The command is called “Add Assistant”
because assistants don’t have a ranking in organization charts. Executive
assistants, secretaries, and the like are attached to the bigwigs of the organi-
zation and don’t have a real place in the hierarchy, although everyone knows
they do most of the work.
\\3

Add Assistant shapes land on the left side of the line to which they’re
attached, but if you prefer the assistant shape to be on the right side of the
line, you can drag it to the right.

Hanging a shape below another shape

Besides the standard relationship between shapes above and below one
another, you can create a hanging relationship. Earlier in this chapter,
Figure 7-5 shows the three kinds of hanging relationships — Both, Left
Hanging, and Right Hanging. In a hanging relationship, the line hangs from
a shape, and subordinate shapes are connected to the line.

You can create a hanging relationship between shapes before or after you
create the subordinate shapes. Follow these steps to create a hanging
relationship:
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1. Select the shape to which other shapes will hang or are hanging. Book |
Chapter 7

2. Select the (SmartArt Tools) Design tab. apter
. . o g
B Layouts 3. Click the Layout button (refer to Figure 7-5). 5
4. Select an option on the drop-down list — Both, Left Hanging, or Right =5}
Hanging. a o
%)
The Standard option on the drop-down list is for creating a standard 33
relationship, not a hanging relationship. 2
3

Promoting and demoting shapes
in hierarchy diagrams

Shapes in hierarchy diagrams are ranked by level. If a shape is on the wrong
level, you can move it higher or lower in the diagram by clicking the Promote
or Demote button on the (SmartArt Tools) Design tab. Promoting and demot-
ing shapes can turn into a donnybrook if you aren’t careful. If the shapes
being promoted or demoted are attached to subordinate shapes, the subor-
dinate shapes are promoted or demoted as well. This can have unforeseen
and sometimes horrendous consequences.

Follow these steps to promote or demote a shape (and its subordinates) in a
hierarchy diagram:

1. Select the shape that needs a change of rank.
You can select more than one shape by Ctrl+clicking.
2. Select the (SmartArt Tools) Design tab.

4 promote | 3. Click the Promote or Demote button.

Do you like what you see? If not, you may have to click the Undo button

< Demote and start all over.

Handling the Text on Diagram Shapes

When you create a new diagram, “[Text]” (the word Text enclosed in brackets)
appears on shapes. Your job is to replace this generic placeholder with
something more meaningful and less bland. These pages explain how to
enter text and bulleted lists on shapes. You also discover how to enter text
on shapes you create. These shapes don’t come with the generic [Text],
which makes entering the text slightly problematic.
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Entering text on a shape

You can click in the middle of a shape and start typing to enter text, or you
can visit the Text pane, which provides another, simpler way to enter text.
Follow these steps to open the Text pane and enter the text there:

1. Select your diagram.

2. Select the (SmartArt Tools) Design tab.

_ dj Locop 3. Either click the Text Pane button or click the same button to the left of
the diagram.

The Text pane opens to the left of the diagram, as shown on the bottom
of Figure 7-7. The figure also shows the two places you can click to open
the Text pane.

Text pane  Click either Show/Hide Text Pane button.
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Figure 7-7: hechec
The easiest o On Your Marks Get Set
way to enter : .

textis on the
Text pane.
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4. Enter the text in the Text pane.

As you enter text, the diagram shapes are selected so that you know
which shape you’re entering text on.

5. Click the Close button (the X) in the Text pane to close the pane.

If you make a spelling error, click either Text Pane button to reopen the
Text pane and correct it.
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The text in diagrams shrinks as you enter more text so that all text is the
same size. If you want to make the text larger or smaller in one shape, see
“Changing fonts and font sizes on shapes,” later in this chapter.

Entering text in a diagram shape you added

Diagram shapes you add on your own don’t come with the generic [Text]
placeholder. Select your newly minted shape and do one of the following to
enter text on it:

= ick the Text Pane button to display the Text pane (see Figure 7-7).

] Text Pane 4 C(lick the Text P b display the Ti Fi 7-7
You see a blank place in the Text pane for entering text for your new
shape. Enter the text in the Text pane.

4+ Click in the diagram shape and start typing. That’s all there is to it.

Turning a bulleted list into a diagram

ki Suppose you're working along when 1. Select the text frame or text box.
== ™| suddenly it strikes you— a bulleted .
listin a text frame or text box would b (B0 L0,

work much better as a diagram. For those occa- 3. Click the Convert to SmartArt button.
sions, you can click the Convert to SmartArt
button. By clicking this button, you can turn the
textin a text frame or text box into a diagram. If
the text frame or box contains a bulleted list, 4. Either select a diagram on the list or
each bulleted item becomes a diagram shape. choose More SmartArt Graphics to open
the Choose a SmartArt Graphic dialog box
and select a diagram there.

You see a drop-down list with basic dia-
gram choices.

Follow these steps to turn a text frame or text
box into a diagram:

Unrolling the product line Unrolling the product line

» Columbus
+ Cleveland

» Cincinnati

........
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[z Add Bullet

Entering bulleted lists on diagram shapes

Some diagram shapes have built-in bulleted lists, but no matter — whether a
shape is prepared to be bulleted or not, you can enter bullets in a diagram
shape. Here are instructions for entering and removing bullets:

4+ Entering a bulleted list: Select the shape that needs bullets, and in the
(SmartArt Tools) Design tab, click the Add Bullet button. When you click
inside the shape, the first bullet appears. Either enter the bulleted items
directly into the shape (pressing Enter as you type each entry), or click
the Text Pane button to open the Text pane (refer to Figure 7-7) and
enter bullets there.

4 Removing bulleted items: Click before the first bulleted entry and keep
pressing the Delete key until you have removed all the bulleted items.
You can also start in the Text pane (refer to Figure 7-7) and press the
Delete key there until you’'ve removed the bulleted items, or drag to
select several bulleted items and then press Delete.

Changing a Diagram’s Direction

Figure 7-8:
You can flip
horizontal
diagrams so
that they run
the opposite
direction.

As long as your diagram is horizontally oriented, you can change its direc-
tion. As shown in Figure 7-8, you can flip it over such that the rightmost
shape in your diagram becomes the leftmost shape, and what was the left-
most shape becomes the rightmost shape. If arrows are in your diagram, the
arrows point the opposite direction after you flip the diagram. You can’t flip
vertically oriented diagrams this way. Sorry, but diagrams that run north to
south, not west to east, can’t be rolled over.

b

d 4
. NG
-

& hpapun @ Sl | 1 ]
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Follow these steps to flip a horizontally oriented diagram like the one in Book |
Figure 7-8: Chapter 7
1. Select the diagram. =
2. Select the (SmartArt Tools) Design tab. Eg

QD

2 fighttoLer| 3+ Click the Right to Left button. S %
If you don’t like what you see, click the button again or click the Undo 3 8
button. ;

Choosing a Look for Your Diagram

Decide how a diagram looks by starting on the (SmartArt Tools) Design tab.
Starting there, you can choose a color scheme for your diagram and a 3D or
other style. Between the Change Colors drop-down list and the SmartArt
Styles gallery, you can find a combination of options that presents your dia-
gram in the best light:

4+ Change Colors drop-down list: Offers color schemes for your diagram,
as shown in Figure 7-9. Point at a few options to “live-preview” them.

4+ SmartArt Styles gallery: Offers Simple and 3D variations on the diagram.

Select a color scheme. Select a new style.

|
| | |
Figure 7-9: E . ' |
Experiment Colertul
freely with
the Change ¢ ¢
Colors and Los Angeles
SmartArt San Bernardino 61 ( C 6.
Styles S—
gallery Riverside
options.

s

LIl

Accent 1

o, If you experiment too freely and wish to backpedal, click the Reset Graphic
button. Clicking this button reverses all the formatting changes you made to
your diagram.
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If your Word document, Excel worksheet, or PowerPoint presentation
includes many diagrams, make sure your diagrams are consistent in appear-
ance. Choose similar colors for diagrams. If you like 3D diagrams, make the
majority of your diagrams 3D. Don’t let the diagrams overwhelm the ideas
they are meant to express. The point is to present ideas in diagrams, not
turn your work into a SmartArt diagram showcase.

Changing the Appearance of Diagram Shapes

<MBER

:;:t Larger
Lﬂ Smaller

To call attention to one part of a diagram, you can change the appearance of
a shape and make it stand out. Any part of a diagram that is different from
the other parts naturally gets more attention. To change the appearance of a
shape, consider changing its size or color, exchanging one shape for another,
or changing the font and font size of the text. These topics are covered in the
following pages.

Before you can do anything to a diagram shape, you have to properly select
it. Earlier in this chapter, “Selecting a diagram shape” explains selecting
shapes in detail.

Changing the size of a diagram shape

A shape that is larger than other shapes in a diagram gets the attention of
the audience. Select your shape and use one of these techniques to enlarge
or shrink it:

4 In the (SmartArt Tools) Format tab, click the Larger or Smaller button as
many times as necessary to make the shape the right size.

4+ Move the pointer over a corner selection handle, and when the pointer
changes to a two-headed arrow, click and start dragging.

Notice that the text inside the shape remains the same size although the
shape is larger. To change the size of the text in a shape, see “Changing fonts
and font sizes on shapes,” later in this chapter.

To return a diagram shape to its original size after you've fooled with it,
right-click the shape and choose Reset Shape or click the Reshape button
on the (SmartArt Tools) Design tab.

Exchanging one shape for another

Another way to call attention to an important part of a diagram is to change
shapes, as shown in Figure 7-10. Rather than a conventional shape, use an
oval, block arrow, or star. You can substitute a shape in the Shapes gallery
for any diagram shape (Book I, Chapter 8 explores the Shapes gallery).

To exchange one shape for another in a diagram, select the shape and use
one of these techniques:
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@ change age - 4 In the (SmartArt Tools) Format tab, click the Change Shape button and Book I
select a shape in the Shapes gallery. Chapter 7

4 Right-click the shape, choose Change Shape on the shortcut menu, and

select a shape on the submenu. ?gr
=)
&%
I g¢
Figure 7-10: 2
Introducing =
a different
diagram
calls atten-
tion to the
shape.
e ’ a -
Changing a shape’s color, fill, or outline
Yet another way to call attention to a shape is to change its color, fill, or out-
line border. Select a shape and go to the (SmartArt Tools) Format tab, as
shown in Figure 7-11, to change a shape’s color, fill, or outline.
& Cha i — = 3 Shape ! A-
B e | 'y ;..1 .| j "1 ¥ (L
4 s — — - e
Figure 7-11: '
Ways to
make a dia-
gram shape North
stand out.

Shape style Shape fill Shape outline Shape effect

4+ Restyling a shape: Select an option in the Shape Styles gallery to give a
shape a makeover.

| 2 shaperil - ¢ Filling a shape with a new color: Click the Shape Fill button and make a
= choice from the drop-down list to choose a color, picture, two-color gra-
dient, or texture for the shape.

o supeuse - Changing the outline: Click the Shape Outline button and choose a
color and weight for the shape’s border on the drop-down list.

wapeities - ¢ Applying a shape effect: Click the Shape Effects button to select a shape
effect for your shape.
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Editing 3D diagrams in 2D

Three-dimensional diagrams are won- hard to tell where to click or what to drag when
derful. You can impress your friends with ~ you’re editing a 3D diagram.

a 3D diagram. All you have to do to turn a
mundane two-dimensional diagram into a three-
dimensional showpiece is go to the (SmartArt
Tools) Design tab, open the SmartArt Styles
gallery, and select a 3D option.

Fortunately, you can get around the problem of
editing a 3D diagram by temporarily displaying
it in two dimensions. On the (SmartArt Tools)
Format tab, click the Edit in 2-D button to tem-
porarily render a 3D graphic in two dimensions.
Unfortunately, editing a 3D diagram can be dif-  Click the button a second time to get the third
ficult. The shapes and text are all aslant. It's dimension back.

Changing fonts and font sizes on shapes

To make a diagram shape stand out, try changing the font and font size of
the text on the diagram. Before you change fonts and font sizes, however,
you should know that changing fonts in a shape effectively disconnects the
shape from the other shapes in the diagram. Normally when you remove or
add a shape in a diagram, the other shapes change size and text on the
shapes changes size accordingly. But when you change the font size on one
shape, the text on the shape no longer changes along with its brethren.

Follow these steps to choose a different font or font size for the text on a dia-
gram shape:

1. Select the text.

2. Click the Home tab.

3. Open the Font Size drop-down list and choose a font size.

4. Open the Font drop-down list and choose a font.



Creating a Diagram from Scratch ’49

Creating a Diagram from Scratch

Figure 7-12:
A home-
grown
diagram
made
without
SmartArt
graphics.

If you have the skill and the wherewithal, you can create a diagram from
scratch by piecing together shapes, arrows, and connectors on the Insert
tab. The diagram in Figure 7-12, for example, was made not from SmartArt
graphics but from shapes, arrows, and connectors. Book I, Chapter 8
explains how to draw shapes and lines between shapes. You can enter text
on any shape merely by clicking inside it and wiggling your fingers over the
keyboard.

Begin Your Searm

Do You Know a
Related Term?

'
Add the Term

Start All Over

Making a diagram from scratch has some advantages. You can draw the con-
nectors any which way. Lines can cross the diagram chaotically. You can
include text boxes as well as shapes (the diagram in Figure 7-12 has four text
boxes). Don’t hesitate to fashion your own diagrams when a presentation or
document calls for it.

Book |
Chapter 7
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Chapter 8: Drawing and
Manipulating Lines, Shapes,
and Other Objects

In This Chapter

v+ Drawing and manipulating lines, arrows, and connectors
v Creating and modifying shapes
v Creating WordArt images

1~ Selecting, resizing, moving, aligning, overlapping, rotating, and
grouping objects

v Changing the color and border around an object

W hether you know it or not, Office 2007 comes with drawing commands
for drawing lines, arrows, shapes, block arrows, stars, banners, and
callout shapes. And Office provides numerous ways to manipulate these
objects after you draw them. The drawing commands are meant to bring out
the artist in you. Use them to make diagrams, fashion your own ideagrams,
and illustrate difficult concepts and ideas. Lines and shapes give you a won-
derful opportunity to exercise your creativity. A picture is worth a thousand
words, so they say, and the drawing commands give you a chance to say it
without having to write a thousand words.

In this chapter, you discover all the many ways to manipulate lines, shapes,
text boxes, WordArt images, clip-art images, and graphics. You discover how
to lay out these objects on a page or slide, flip them, change their colors,
resize them, move them, and otherwise torture them until they look just right.
You discover how to draw lines and arrows, draw connections between
shapes, and draw ovals, squares, and other shapes, as well as WordArt
images. Use the techniques I describe in this chapter to bring something
more to your Word documents, PowerPoint presentations, and Excel
worksheets — originality. With the techniques I describe in this chapter,
you can bring the visual element into your work. You can communicate

with images as well as words.
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The Basics: Drawing Lines, Arrows, and Shapes

Figure 8-1 demonstrates how you can use lines, arrows, and shapes (not to
mention text boxes) to illustrate ideas and concepts. Sometimes saying it
with lines and shapes is easier and more informative than saying it with
words. Even in Excel worksheets, you can find opportunities to use lines,
arrows, and shapes. For example, draw arrows and lines on worksheets to
illustrate which cells are used to compute formulas.

— -
= =
E =
o 2
[—)

[— ] >

Figure 8-1:

Exercise . -

your cre- e S

ativity by feaks Marketing

including

lines,

arrows, and

shapes in ch:l m“,‘ ‘

your work. Sales

Follow these basic steps to draw a line, arrow, or shape:

1. Click the Insert tab.

In Word, you must be in Print Layout view to draw and see lines and
shapes. PowerPoint also offers the Shapes button on the Home tab.

2. Click the Shapes button to open the Insert Shapes gallery.

As shown in Figure 8-2, the Shapes gallery appears. The shapes are
divided into several categories, including Lines, Basic Shapes, and Block
Arrows, as well as a category at the top of the gallery where shapes you
chose recently are shown.

3. Select a line, arrow, or shape in the Insert Shapes gallery.
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4. Drag on your page, slide, or worksheet.
As you drag, the line, arrow, or shape appears before your eyes.
5. To alter your line, arrow, or shape — to change its size, color, or

outline — select the (Drawing Tools) Format tab.
This tab offers many commands for manipulating lines and shapes (they
are explained throughout this chapter). You must select a line or shape
to make the (Drawing Tools) Format tab appear. Click a line or shape to
select it.

@‘N\BEH In the upper-left corner of the (Drawing Tools) Format tab is another

& Shapes gallery for creating new shapes to go along with the one you cre-

ated. You can click the Edit Shape button (in the Insert Shapes group) on
the Format tab to exchange one shape for another.

Handling Lines, Arrows, and Connectors

Figure 8-1 shows examples of how you can use lines and arrows to present
ideas. As well as lines and arrows, the Insert Shapes gallery offers connectors,
special lines that link shapes and can bend and stretch as you move shapes
around. Use connectors along with lines and arrows to describe the relation-
ships between the people or things in a diagram. These pages explain how to
handle lines, arrows, and connectors.

Book |
Chapter 8
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Figure 8-3:
Open the
drop-down
list on the
Shape
Outline
button to
change the
appearance
of lines.

Changing the length and position of a line or arrow

To change the length or angle of a line or arrow, start by clicking to select it.
You can tell when a line has been selected because round selection handles
appear at either end. Follow these instructions to move a line or adjust its
length or angle:

4+ Changing the angle of a line: Drag a selection handle up, down, or side-
ways. A faint line shows where your line will be when you release the
mouse button.

4+ Changing the length: Drag a selection handle away from or toward the
opposite selection handle.

4+ Changing the position: Move the pointer over the line itself and click
when you see the four-headed arrow. Then drag the line to a new location.

Changing the appearance of a
line, arrow, or connector

What a line looks like is a matter of its color, its weight (how wide it is), its
dash status (it can be filled out or dashed), and its cap (its ends can be
rounded, square, or flat). To change the appearance of a line, start by select-
ing it, going to the (Drawing Tools) Format tab, and opening the drop-down
list on the Shape Outline button (you can find it in the Shape Styles group).
As shown in Figure 8-3, you see a drop-down list with commands for han-
dling the appearance of lines, arrows, and connectors:

e Shape Dot
Thama Colory

Shandard Colon
L ]} EEEER

4+ Color: Choose a color on the drop-down list (see Figure 8-3).

4+ Width: Choose Weight on the drop-down list (see Figure 8-3) and then
choose a line width on the submenu. You can also choose More Lines on
the submenu to open the Format Shape (or Format AutoShape) dialog
box and change the width there. Enter a setting in points to make the
line narrower or wider.
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Handling Lines, Arrows, and Connectors

4+ Dotted or dashed lines: Choose Dashes on the drop-down list (see
Figure 8-3) and then choose an option on the submenu. Again, you can
choose More Lines to open the Format Shape (or Format AutoShape)
dialog box and choose from many dash types and compound lines.

4+ Line caps (PowerPoint and Excel only): Click the Shape Styles group
button to open the Format Shape (or Format AutoShape) dialog box.
In the Line Style category, select a cap type.

You can also change the appearance of a line by opening the Shape Styles
gallery on the (Drawing Tools) Format tab and selecting a style.

Attaching and handling arrowheads
on lines and connectors

Arrows, of course, have arrowheads, and arrowheads on lines and connec-
tors can go on either side or both sides of a line. What’s more, arrowheads

come in different sizes and shapes. To handle arrowheads on lines and con-
nectors, select your line or connector and go to the (Drawing Tools) Format

tab. Then use one of these techniques to handle the arrowheads:

4+ Open the drop-down list on the Shape Outline button, choose Arrows
(refer to Figure 8-3), and select an arrow on the submenu.

4+ Click the Shape Styles group button to open the Format Shape (or Format

AutoShape) dialog box. In the Line Style category (or Colors and Lines

tab), choose Arrow settings to describe where you want the arrowheads to
be, what you want them to look like, and what size you want them to be.

155

Choosing a default line style
for consistency's sake

One of the secrets to making an attractive
drawing is to make the lines consistent with
one another. Lines should be the same width
and color. They should be the same style.
Unless you observe this rule, your drawings will
be infested with lines of varying width and dif-
ferent colors. They will look like a confetti
parade in a windstorm.

You can get around the problem of making lines
consistent with one another by creating a model
line and making it the default line style. After

you declare a default style, all new lines you
create are assigned the style. You don't have to
spend as much time making the lines look alike.

Give a line the style, weight, and color that you
want for all (or most) lines and then follow
these steps to make that line the default style:

1. Select and right-click the line.

2. Choose Set AutoShape Defaults (in Word)
or Set As Default Line (in PowerPoint and
Excel) on the shortcut menu.

Book |
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Figure 8-4:
The three
types of con-
nectors
(from top to
bottom):
elbow,
straight,
and curved.

\NG/
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To attach an arrowhead or arrowheads to a line or connector you've already
drawn, select the line and proceed as though you were attaching arrowheads
to a line that already has an arrow.

Connecting shapes by using connectors

Under Lines, the Insert Shapes gallery offers six different connectors. Use
connectors to link shapes and text boxes to form a diagram. Connectors
differ from conventional lines in an important way: After you attach one to a
shape, it stays with the shape when you move the shape. You don’t have to
worry about remaking all the connections after you move a shape. You can
move shapes at will and let the connectors between shapes take care of
themselves. Figure 8-4 shows three types of connectors in action. By the way,
if you came here to explore how to make a diagram, be sure to check out
Book I, Chapter 7 as well. It explains the Office SmartArt diagramming gizmos.

To connect shapes in Word, the shapes must be on the drawing canvas.
Book II, Chapter 4 describes the Word drawing canvas. (Click the Shapes
button and choose New Drawing Canvas to create one.)

Making the connection
Before you draw the connections, draw the shapes and arrange them on the
slide where you want them to be in your diagram. Then follow these steps to
connect two shapes with a connector:

1. Select the two shapes that you want to connect.

To select the shapes, hold down the Ctrl key and click each one.
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2. On the Format tab, click the Shapes button to open the Shapes gallery.

3. Under Lines, select the connector that will best fit between the two
shapes you want to link together.

4. Move the pointer over a side selection handle on one of the shapes
you want to connect.

The selection handles turn red (except in Word, which doesn’t register
any changes).

5. Click and drag the pointer over the other shape, and when you see
red selection handles on that shape, release the mouse button.

As shown earlier in Figure 8-4, red, round selection handles appear

on the shapes where they’re connected. These red handles tell you that
the two shapes are connected and will remain connected when you
move them.

If your connector is attached to the wrong shape, don’t despair. Select the
connector, and on the Format tab, click the Edit Shape button and choose
Reroute Connectors. Then move the pointer over the red handle on the side
of the connector that needs to be attached elsewhere, click, drag the con-
nector onto the other shape, and release the mouse button when you see the
red selection handles on the other shape.

Adjusting a connector

Chances are your connector needs adjusting to make it fit correctly between
the two shapes. Click to select your connector and follow these techniques
for adjusting it:

4+ Changing the shape of a connector: Drag the yellow diamond on the
connector. As you drag, the connector assumes different shapes.

4+ Changing the connector type: Right-click the connector, choose
Connector Types, and choose Straight Connector, Elbow Connector, or
Curved Connector on the submenu.

4+ Handling arrows on connectors: If the arrows on the connector aren’t
there, are pointing in the wrong direction, or shouldn’t be there, change
around the arrowheads using the same techniques you use with standard
arrows. See “Attaching and handling arrowheads on lines and connec-
tors,” earlier in this chapter.

Make sure that the connector lines in your diagram are consistent with one
another. Give them the same style and appearance, or else it will be hard to
make sense of your diagram.
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Handling Rectangles, Ovals, Stars, and Other Shapes

Figure 8-5:
An example
of using
shapes (and
connectors)
to convey
anidea.
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As I mention earlier in this chapter, shapes can come in very handy for illus-
trating concepts and ideas, as shown in Figure 8-5. You can combine shapes
to make your own illustrations. Apart from the standard rectangle and oval,
you can draw octagons and various other “-agons,” arrows, stars, and ban-
ners. You are hereby encouraged to make shapes a part of your work, and
you’ll be glad to know that drawing shapes is not difficult. These pages
explain how to draw a shape, exchange one shape for another, change a
shape’s symmetry, and enter words on a shape.

__—_______________J
/""'-d_-_'___'___
| - Round
Hole

In Word, you must be in Print Layout view to draw and handle shapes. If you
intend to draw more than one shape in Word, create a drawing canvas to
hold the shapes (click the Shapes button and choose New Drawing Canvas).
Book II, Chapter 4 describes the drawing canvas in Word.

Drawing a shape

Follow these steps to draw a shape:

1. On the Insert tab, click the Shapes button to open the Shapes gallery.
You can also find a Shapes button on the (Drawing Tools) Format tab.
2. Select a shape in the gallery.

If you've drawn the shape recently, you may be able to find it at the top
of the gallery under Recently Used Shapes.

3. Click on-screen and drag slantwise to draw the shape, as shown at the
top of Figure 8-6.

Hold down the Shift key as you drag if you want the shape to retain its
symmetry. For example, to draw a circle, select the Oval shape and hold
down the Shift key as you draw.
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Drag to draw a shape. Book |
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Drag a diamond to change a shape’s symmetry.

Selection handles appear on the corners and sides of a shape when you
select it. With the selection handles showing, you can change a shape’s size
and shape:

4+ Hold down the Shift key and drag a corner handle to change a shape’s
size and retain its symmetry.

4+ Drag a side, top, or bottom handle to stretch or scrunch the shape.

To exchange one shape for another, select the shape and follow these
instructions:

4+ In Word: On the Format tab, click the Change Shape button (you can
@ & find it in the Shape Styles group), and select a new shape on the Change
Shape drop-down list.

—a 4+ In PowerPoint and Excel: On the Format tab, click the Edit Shape
L button in the Insert Shapes group, choose Change Shape on the
drop-down list, and select a new shape on the Change Shape drop-
down list.
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Turning a text box into a text box shape

You can turn a conventional text box into a text (Drawing Tools) Format tab, click the Edit
box shape by following these instructions: Shape button, choose Change Shape, and
then select a shape in the Change Shape

v+ In Word: Select the text box, go to the (Text -
drop-down list.

Box Tools) Format tab, click the Change
Shape button (you can find itin the Text Box  Unless your text box shape has a dark outline,
Styles group), and select a shape in the you won't be able to see the shape it's in. After
Change Shape drop-down list. the conversion, you usually have to enlarge the

+~ In PowerPoint and Excel: Select the text SIEEHD EEIIE D DT

box by clicking its perimeter, select the

Rugby Club Meeting Rugby Club Meeting
Thursday, June 4 — 3:00 Thursday, June 4 — 3:00
Your presence is mandatory! Your presence is mandatory!

Changing a shape’s symmetry

A yellow diamond — sometimes two or three — appears on some shapes.
By dragging a diamond, you can change a shape’s symmetry. Figure 8-6, for
example, shows the same shape — the Sun shape — altered into different
symmetries. Notice where the diamonds are. By dragging a diamond even a
very short distance, you can do a lot to change a shape’s symmetry.

Using a shape as a text box

Here’s a neat trick: Rather than use the conventional rectangle as a text box,
you can use a shape. Figure 8-7 shows examples of shapes being used as text
boxes. By placing words on shapes, you can make the shapes serve to illus-
trate ideas and concepts.

Follow these instructions to handle text box shapes:

4+ Entering the text: Click in the shape and start typing. In Word, right-click
and choose Add Text before you type.



Figure 8-7:
Shapes can
do double
duty as text
boxes.
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4+ Editing the text: Click in the text and start editing. That’s all there is to
it. If you have trouble getting PowerPoint or Excel to understand that
you want to edit text, select the shape, right-click it, and choose Edit
Text on the shortcut menu.

4+ Changing the font, color, and size of text: Right-click in the text and
choose Font. Then, in the Font dialog box, choose a font, font color, and
a font size for the text.

4+ Allowing the shape to enlarge for text: In PowerPoint and Excel, you can
allow the shape to enlarge and receive more text. Right-click the shape
and choose Format Shape. Then, in the Text Box category of the Format
Shape dialog box, select the Resize Shape to Fit Text option button.

Pr iti In
oposition put Ideas

WordArt for Bending, Spindling, and Mutilating Text

Figure 8-8:
Creating a
WordArt
image.

A WordArt image consists of a word that has been stretched, crumpled, or
squeezed into an odd shape. Actually, a WordArt image can include more
than one word. Figure 8-8 shows the WordArt gallery, where WordArt images
are made, and an example of a WordArt image. After you insert a WordArt
image, you can fool with the buttons on the WordArt toolbar and torture the
word or phrase even further.
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Creating a WordArt image

Follow these steps to create a WordArt image:

1. Click the Insert tab.
2. Click the WordArt button.

~

A drop-down list with WordArt styles appears (refer to Figure 8-8).
3. Select a WordArt style.

Don’t worry about selecting the right style — you can choose a different
one later. In Word, you see the Edit WordArt Text dialog box.

4. Enter the text for the image in the dialog box (in Word) or in the
WordArt text box (in PowerPoint and Excel).

Congratulations. You just created a WordArt image.

Editing a WordArt image

Usually, you have to wrestle with a WordArt image before it comes out right.
Select the image, go to the Format tab, and use these techniques to win the
wrestling match:

4+ Editing the words: In Word, click the Edit Text button and edit the
words in the Edit WordArt Text dialog box. In PowerPoint and Excel,
click in the WordArt text box and edit the text there.

4 Choosing a new WordArt style: Open the WordArt gallery and select a
style. Depending on the size of your screen and which program you’re
working in, you may have to click the WordArt button or Quick Styles
button first.

A cnngeinsge - 4 Changing the image’s shape: In Word, you can click the Change WordArt
Shape button and choose a shape on the drop-down list.

4+ Changing the letters’ color: Click the Shape Fill button (in Word) or the
Text Fill button (in PowerPoint and Excel) and choose a color on the
drop-down list.

4+ Changing the letters’ outline: Click the Shape Outline button (in Word)
or open the drop-down list on the Text Outline button (in PowerPoint
and Excel) and make choices to change the letters’ outline.

Manipulating Lines, Shapes, Art,
Text Boxes, and Other Objects

After you insert a shape, line, text box, clip-art image, graphic, diagram,
WordArt image, chart, or embedded object in a file, it ceases being what it
was before and becomes an object. Figure 8-9 shows eight objects on a slide.
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Figure 8-9:
Examples of
objects.

I'm not sure whether these eight objects resent being objectified, but Office
objectifies them. As far as manipulating these items in Office is concerned,
these are just objects.

B.V
v

=

The object is...

The techniques for manipulating objects are the same whether you're deal-
ing with a line, shape, graphic, clip-art image, diagram, or text box. The good
news from your end is that you have to master only one set of techniques for
handling these objects. Whether you want to move, change the size of, or
change the outline of a text box, clip-art image, graphic, or shape, the tech-
niques are the same.

In the remainder of this chapter are instructions for doing these tasks with
objects:

<+

<+

Selecting: Before you can do anything to objects, you have to select
them. See “Selecting objects so that you can manipulate them.”

Making use of the rulers and grid: Rulers (in Word, PowerPoint, and
Excel) and the grid (in Word and PowerPoint) can be very helpful for align-
ing and placing objects. See “Hiding and displaying the rulers and grid.”

Changing an object’s size and shape: You can enlarge, shrink, stretch,
and scrunch objects to make them wider or taller. See “Changing an
object’s size and shape.”

Moving and positioning: You can land objects with precision in a Word
document, PowerPoint slide, or Excel worksheet. See “Moving and posi-
tioning objects.”

Aligning and distributing: Another way to move and position objects is
to realign or redistribute them across a page, slide, or worksheet. See
“Tricks for aligning and distributing objects.”

Overlapping: When you’re dealing with several objects, they’re bound
to overlap. And sometimes overlapping objects make for an interesting
effect. On the right side of Figure 8-9, for example, several objects over-
lap and give the impression that they were “dropped there.” See “When
objects overlap: Choosing which appears above the other,” to handle
overlapping objects.
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4+ Rotating and flipping: Viewers turn their heads when they see an object
that has been flipped or rotated. You can rotate and flip shapes, lines,
text boxes, graphics, clip-art images, and WordArt images. See “Rotating
and flipping objects.”

4+ Grouping: To make working with several different objects easier, you
can group them so that they become a single object. After objects have
been grouped, manipulating them — manipulating it, [ should say —
is easier. See “Grouping objects to make working with them easier.”

4+ Applying outlines and fills: Putting outlines and color fills on objects
makes them stand out. You can also fill some kinds of objects with a
color or pattern. See “Changing an Object’s Color, Outline Color, and
Transparency.”

If you sighed after you finished reading this long list, [ don’t blame you. But be
of good cheer: Most of these commands are easy to pick up, and including
lines, shapes, text boxes, WordArt images, clip art, and graphics in your
work is a good way to impress your friends and intimidate your enemies.

Selecting objects so that you can manipulate them

Before you can move or change the border of a graphic, text box, or other
object, you have to select it. To select an object, simply click it. Sometimes,
to align or decorate several objects simultaneously, you have to select more
than one object at the same time. To select more than one object:

4 Ctrl+click them. In other words, hold down the Ctrl key as you click the
objects.

4+ “Lasso” the objects (in Word and PowerPoint). Click on one side of the
objects you want to select and drag the pointer across the other objects.
In Word, the objects must be on the drawing canvas for you to select
them this way.

After you select an object, its selection handles appear. Objects have eight
selection handles, one at each corner and one at each side. To tell whether
an object is selected, look for its selection handles.

Hiding and displaying the rulers and grid

Word, PowerPoint, and Excel offer two rulers, one along the top of the
window and one along the left side. Use the rulers to help place and align
objects. To display or hide these rulers, use one of these techniques:

4+ On the View tab, click the Ruler check box (you may have to click the
Show/Hide button first, depending on the size of your screen). To see
the rulers, you must be in Print Layout view in Word and Page Layout
view in Excel.

4+ In PowerPoint, you can also hide or display rulers by right-clicking a slide
(but not an object or frame) and choosing Ruler on the shortcut menu.
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In Word and PowerPoint, the grid can come in very handy for aligning
objects. On the View tab, click the Gridlines check box to see the grid
(you may have to click the Show/Hide button first). The grid settings in
PowerPoint are quite sophisticated (see Book IV, Chapter 4 for details).

Changing an object’s size and shape

Usually when an object arrives on-screen, you have to wrestle with it. You
have to change its size (and sometimes its shape as well). Figure 8-10 demon-
strates how to resize an object. Select your object and use one of these
methods to change its size and shape:

4+ “Eyeball it”: Hold down the Shift key and drag a corner selection handle
to make the object larger or smaller but maintain its proportions. Drag a
selection handle on the side to stretch or crimp an object and change its
shape as well as its size.

4+ Enter height and width measurements: On the Format tab, enter meas-
urements in the Height and Width boxes (see Figure 8-10). Depending on
the size of your screen, you may have to click the Size button before you
can see these boxes.

4+ Open the Size and Position (or Format) dialog box: Click the Size group
button on the Format tab to open the Size dialog box (in PowerPoint and
Excel) or the Format dialog box (in Word). Then change the Height and
Width settings in the dialog box (see Figure 8-10).

Enter measurements. . .

| Sire and Pasition LI ||
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Figure 8-10:
Ways to
resize an
object.

... ordrag a selection handle.

Book |
Chapter 8

spaalqp
funendiuepy

pue Buimeig



166 Manipulating Lines, Shapes, Art, Text Boxes, and Other Objects

P Whether you can change an object’s shape as well as its size depends on
whether the object’s aspect ratio is locked. If you're wrestling with an object
and it won’t do your bidding — if it refuses to change shape or it changes
shape, and you don’t want it to do that — change its aspect ratio setting.
Click the Size group button to open the Size (or Format) dialog box. Then
select or deselect the Lock Aspect Ratio check box. When an object’s aspect
ratio is locked, it maintains its shape as you change its size, but when it’s
unlocked, you can change its shape.

<P You can change the size and shape of several objects at one time by select-
ing all the objects before giving a command to change sizes. Being able to
change an object’s size this way is convenient when you want to change the
size of objects with respect to one another.

Moving and positioning objects

Moving objects is considerably easier than moving furniture. Select the
object you want to reposition and use one of these techniques to land it in
the right place:

4+ Dragging: Move the pointer over the object, click when you see the four-
headed arrow, and drag the object to a new location. Hold down the
Shift key as you drag to move an object either horizontally or vertically
in a straight line.

4+ Using a dialog box (in PowerPoint and Word): On the Format tab,
click the Size group button (depending on the size of your screen, you
may have to click the Size button first). You see the Size dialog box
(in PowerPoint) or the Format dialog box (in Word). In the Position tab
(in PowerPoint) or the Size tab (in Word), enter Horizontal and Vertical
measurements and then choose options on the From drop-down list to
declare where you want to make the measurements from.

4+ Nudging: If you can’t quite fit an object in the right place, try using a
Nudge command. Nudge commands move objects up, down, left, or right.
Press one of the arrow keys (T, |, <, —) to move the object a little bit.
Hold down the Ctrl key as you press to move an object ever so slightly.
\\J
Use the dialog box method of positioning objects when you want objects to
be in the exact same position on different pages or slides.

Tricks for aligning and distributing objects

When several objects appear in the same place, use the Align and Distribute
commands to give the objects an orderly appearance. You can make your
Word page, PowerPoint slide, or Excel worksheet look tidier by aligning the
objects or by distributing them so that they are an equal distance from one
another. Office offers special commands for doing these tasks — and the
Align and Distribute commands are easy to execute.
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Aligning objects

The Align commands come in handy when you want objects to line up with
one another. Suppose you need to paste several photos in a row or column.
Lining up the photos neatly gives your page or slide an orderly appearance.
Figure 8-11 shows the two different ways to align objects. When you choose
an Align command in Word and PowerPoint, you have the option of aligning
objects with respect to one another, or to the page or page margin (in Word),
or the slide itself (in PowerPoint). In Figure 8-11, the stars — there are four in a
set — are left-aligned with respect, first, to a slide, and second, to one another.

[
3 L+ T

Figure 8-11: - "
Aligning <t L d
objects with | ©* £y
respecttoa 195 The Star Parade Mhe Star 1
slide (left) A A
and one y 'd
another A A
(right). _; \\_
Follow these steps to line up objects on a slide:
1. Move the objects where you roughly want them to be, and if you want
to align objects with respect to one another, move one object to a
point that the others will align to.
When Word, PowerPoint, or Excel aligns objects with respect to one
another, it aligns them to the object in the leftmost, centermost, right-
most, topmost, middlemost, or bottommost position, depending on
which Align command you choose.
2. Select the objects you want to align.
Earlier in this chapter, “Selecting objects so that you can manipulate
them” looks at selection techniques.
3. Click the Format tab.
You can also click the Page Layout tab (in Word and Excel) or the Home
tab (in PowerPoint).
= 4. Click the Align button, and on the drop-down list, choose whether to
- align the objects with respect to one another or with respect to the

page or page margin (in Word) or a slide (in PowerPoint).
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Depending on the size of your screen, you may have to click the
Arrange button to get to the Align button. Figure 8-11 shows the Align
drop-down list.

5. Click the Align button again and choose an Align command — Left,
Center, Right, Top, Middle, or Bottom (refer to Figure 8-11).

6. If necessary, drag the objects on the page.

That’s right — drag them. After you give an Align command, the objects
are still selected, and you can drag to adjust their positions.

Distributing objects so that they are equidistant

The Distribute commands — Distribute Horizontally and Distribute
Vertically — come in handy for laying out objects on a page or slide. These
commands arrange objects so that the same amount of space appears
between each one. Rather than go to the trouble of pushing and pulling
objects until they are distributed evenly, you can simply select the objects
and choose a Distribute command.

Figure 8-12 demonstrates how the Distribute commands work. First, you
select the objects that need the same amount of space between them and
then you give a Distribute command. In the figure, [ chose the Distribute
Horizontally command so that the same amount of horizontal (side-by-side)
space appears between the objects. Distributing objects such as these on
your own, perhaps by entering measurements in the Size or Format dialog
box, is a waste of time when you can use the Distribute commands.

[
3 L+ T

Figure 8-12:
The
Distribute
commands ,
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objects
equally on ‘ , )
pages and SN A A Y R W
slides. AU FAULFA I 't s

E &

l..._“ &

Follow these steps to distribute objects horizontally or vertically on a page
or slide:
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Figure 8-13:
An example
of objects

overlapping.

1. Arrange the objects so that the outermost objects — the ones that will

go on the top and bottom or left side and right side — are where you
want them to be.

In other words, if you want to distribute objects horizontally across a
page, place the leftmost object and rightmost object where you want
them to be. Office distributes the other objects equally between the
leftmost and rightmost object.

. Select the objects by Ctrl+clicking or “lassoing” them.
. Click the Format tab.

You can also click the Page Layout tab (in Word and Excel) or the Home
tab (in PowerPoint).

. Click the Align button and choose a Distribute option on the drop-

down list.

Figure 8-12 shows the Align drop-down list. To find the Align button, you
may have to click the Arrange button first, depending on the size of your
screen.

When objects overlap: Choosing which
appears above the other

On a page or slide that is crowded with text boxes, shapes, graphics, and
clip-art images, objects inevitably overlap, and you have to decide which
object goes on top of the stack and which on the bottom. In a Word docu-
ment, you have to decide as well whether text appears above or below
objects. Objects that deliberately overlap can be interesting and attractive
to look at. On the right side of Figure 8-13, for example, a clip-art image and
text box appear in front of a shape. Makes for a nice effect, no?

Choose a Bring or Send command.

2 In! Dive In!
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The Bring and Send commands

Word, PowerPoint, and Excel offer four commands for handling objects in a
stack:

4+ Bring to Front: Places the object in front of all other objects in the stack
4+ Bring Forward: Moves the object higher in the stack
4+ Send to Back: Places the object behind all other objects

4+ Send Backward: Moves the object lower in the stack
Word offers these additional commands:

4+ Bring in Front of Text: Moves the object in front of text on the page

4+ Send Behind Text: Moves the object behind text on the page so that the
text appears over the object

In Word, you can’t choose a Bring or Send command unless you've chosen a
text-wrapping option apart from In Line with Text for the object. Select your
object, click the Format tab, click the Text Wrapping button, and choose an
option on the drop-down list apart from In Line with Text. Book II, Chapter 4
looks at text wrapping in Word.

Giving a Bring or Send command

Select an object and use one of these techniques to give a Bring or Send
command:

4+ Format tab, or Page Layout tab (in Word and Excel), and Home tab
(in PowerPoint): Click the Bring to Front or Send to Back button, or
open the drop-down list on one of these buttons and choose a command
(refer to Figure 8-13). Depending on the size of your screen, you may
have to click the Arrange button before you can get to a Bring or Send
command.

4+ Right-clicking: Right-click and choose a Bring to Front or Send to Back
command.

Q@N\BER If an object on the bottom of the stack shows through after you place it
> on the bottom, the object on the top of the stack is transparent or semi-
transparent. Transparent objects are like gauze curtains — they reveal
what’s behind them. If you want to make the object on the top of the
stack less transparent, see “Making a color transparent,” later in this
chapter.



Manipulating Lines, Shapes, Art, Text Boxes, and Other Objects ] 7’

Figure 8-14:
Members of
an audience
turn their
heads when
objects are
rotated or
flipped.

Rotating and flipping objects

Rotating and flipping objects — that is, changing their orientation — is a
neat way to spruce up a page or slide, as Figure 8-14 demonstrates. You can
rotate and flip these kinds of objects: lines, shapes, text boxes, clip-art
images, graphics, and WordArt images. To flip or rotate an object, select it
and do one of the following:

Drag the rotation handle ... ...orchoose a Rotate command.

\\3

4+ Choose a Rotate or Flip command: On the Format tab, click the Rotate
button and choose an option on the drop-down list (refer to Figure 8-14).
The Rotate commands rotate objects by 90 degrees; the Flip commands
flip objects over. The Rotate button is also found on the Page Layout tab
(in Word and Excel) and the Home tab (in PowerPoint). You may have to
click the Arrange button to see the Rotate button, depending on the size
of your screen.

4+ Roll your own: Drag the object’s rotation handle, the green dot that
appears after you select it. Hold down the Shift key as you drag to rotate
the shape by 15-degree increments.

4+ Open the Size dialog box: On the Rotate drop-down list, select More
Rotation Options to open the Size dialog box. Enter a degree measure-
ment in the Rotation text box.

To rotate several objects simultaneously, Ctrl+click to select each object and
then give a rotation command.
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Grouping objects to make working with them easier

Consider the clip-art image, shape, and text box in Figure 8-15. To move,
resize, or reshape these objects, | would have to laboriously move them
one at a time — that is,  would have to do that if it weren’t for the Group
command.

Figure 8-15:

You can

move, resize,

and reshape

grouped

objects as . .

though they ln! ln!

were a

single

object.
The Group command assembles different objects into a single object to
make moving, resizing, and reshaping objects easier. With the Group com-
mand, you select the objects that you want to “group” and then you wrap
them into a single bundle so that they become easier to work with. Office
remembers which objects were grouped so that you can ungroup objects
after you've moved or resized them.

&“\NG!
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To group objects in Word, the objects must be on the same drawing canvas.
Book II, Chapter 4 explains the drawing canvas.

Grouping objects
Select objects by Ctrl+clicking or “lassoing” them and then do either of the
following to group the objects:

4 On the Format tab (or the Page Layout tab in Word and Excel, and the
Home tab in PowerPoint), click the Group button and choose Group on
the drop-down list, as shown in Figure 8-15. Depending on the size of
your screen, you may have to click the Arrange button to get to the
Group button.

4+ Right-click one of the objects you selected, choose Group (or Grouping)
and then choose Group.



\\3

Changing an Object’s Color, Outline Color, and Transparency 1 73

After objects are grouped, they form a single object with the eight selection
handles.

To add an object to a group, select the object and the grouped objects by
Ctrl+clicking and then choosing the Group command.

Ungrouping and regrouping

To ungroup an object and break it into its components, perhaps to fiddle
with one of the objects in the group, select the object, click the Group
button, and choose Ungroup (refer to Figure 8-15).

Office remembers which objects were in a group after you ungroup it. To
reassemble the objects in a group, click an object that was formerly in the
group and then choose the Regroup command. You can find this command
on the Group button (refer to Figure 8-15).

Changing an Object’s Color, Outline Color,
and Transparency

2% ShapeFill -
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If an object’s color or outline color doesn’t suit you, you have the right to
change colors. For that matter, you can opt for a “blank” object with no color
or remove the color from around the perimeter of the object. As the saying
goes, “It’s a free country.”

Office has its own lingo when it comes to an object’s color. Remember these
terms when you make like Picasso with your shapes, text boxes, graphics,
and clip-art images:

4+ Shape fill colors: The color that fills in an object is called the shape fill.
You can apply shape fills to shapes, text boxes, and WordArt images,
but not clip-art or graphics. Besides colors, you can fill a shape with a
picture, a gradient, or a texture. (See the next section in this chapter,
“Filling an object with a color, picture, or texture.”)

4+ Shape outline colors: The line that goes around the perimeter of the object
is called the shape outline. You can choose a color, style, and line width for
outlines. (See “Putting the outline around an object,” later in this chapter.)

The easiest way to decorate a shape, text box, or WordArt image is to visit
the Format tab and make a selection in the Shape Styles gallery. These ready-
made gallery selections can spare you the work of dealing with fill colors,
outlines, and shape effects. Just remember not to mix and match different
Shape Style options; use them with consistency.
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Figure 8-16:
Shape fills
(from left to
right): a
color,
picture,
gradient,
and texture.

Filling an object with a color, picture, or texture

Shapes, text boxes, and WordArt images are empty when you first create
them, but you can fill them with a color, picture, gradient, or texture by fol-
lowing these basic steps:

1. Select the object that needs a facelift.

2. Click the Format tab.

3. Click the Shape Fill button.

As shown in Figure 8-16, a drop-down list appears.
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4. Choose a fill color, picture, gradient, or texture.

Choose No Fill to remove the fill color, picture, gradient, or texture from
an object.

Figure 8-16 shows the same object filled with a color, picture, gradient, and
texture. Which do you prefer? Your choices are as follows:

4+ Color: Applies a single color to the object. Theme colors are colors that
the makers of Office believe are compatible with the theme you choose
for your presentation. If these colors don’t suit you, choose a standard
color or choose More Fill Colors to open the Colors dialog box, where
you can choose from many different colors.

4+ Picture: Places a picture in the object. You see the Insert (or Select)
Picture dialog box. Choose a picture and click the Insert button.

4+ Gradient: Applies two- or three-color shading to the object. You can
choose between various shading styles.
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Figure 8-17:
An object’s
outline has
to do with
its color,
weight, and
dash style.
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4+ Texture: Offers 24 patterns meant to simulate various surfaces. The
choices include Granite, Paper Bag, and Pink Tissue Paper. Be sure to
use the scroll bar to see all the choices.

4+ Pattern (Word only): Applies a pattern to the object. Select a pattern on
the Pattern tab of the Fill Effects dialog box.

Making a color transparent

A transparent color is like gauze because instead of being solid, it shows
what’s behind it. Transparent colors are especially useful in text boxes
because the text shows through and can be read easily. Follow these steps
to make the fill color in a text box, shape, or WordArt image transparent or
semi-transparent:

1. Right-click the object and choose Format Shape (or Format AutoShape).

You see the Format dialog box.

2. In the Fill category, drag the Transparency slider to choose how trans-
parent a color you want.

At 100%, the color is completely transparent and, in fact, not there; at
1%, the color is hardly transparent at all.

3. Click the Close or OK button.

You can also make a graphic transparent by recoloring it. See Book VIII,
Chapter 3.

Putting the outline around an object

The outline is the line that runs around the perimeter of an object. Put an
outline color around an object to give it more definition or make it stand out.
Figure 8-17 shows examples of outlines. What a shape outline looks like has
to do with the color, weight, and dash style you choose for it.
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Rather than go to the significant trouble of giving
all or most of your objects the same look, you can
make one object the model for all others to follow,
and declare it the default style. After that, all new
objects you insert appear in the same style, your
objects have a uniform appearance, and you don't
have to spend as much time formatting objects.

Designating a fill and outline color
for all your objects

Select an object with a fill and an outline color
that you want as your model, right-click the
object, and choose Set As Default (or Set
AutoShape Defaults) to make your object the
default that all other objects start from.

Select your object and follow these steps to change its outline:

1. Click the Format tab.

/ Supscsns - 2. Click the Shape Outline button.

A drop-down list appears (see Figure 8-17).

3. Choose a color, weight, or dash.

You may have to return to the Shape Outline drop-down list more than
once to make the outline just so.

e (Color: Choose a theme color deemed right for borders by the makers
of your program or choose a standard color.

o Weight: Choose how thick or thin you want the border to be. You can
choose More Lines on the submenu to open the Format dialog box.
In the Line Style (or Line) category, you can choose compound lines
and select point-size width for the outline.

e Dashes: Choose straight lines, dashed lines, or broken lines.

e Pattern (Word only): Select a line pattern in the Patterned Lines
dialog box.

The (Picture Tools) Format tab — the one you see when you’re dealing
with pictures and clip art — offers the Picture Border drop-down list
instead of the Shape Outline drop-down list, but the options on the lists
are the same.

To remove an outline from an object, choose No Outline on the Shape
Outline (or Picture Border) drop-down list.
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Chapter 1: Speed Techniques
for Using Word

In This Chapter

v Getting acquainted with the Word screen

v+ Creating a Word document

1 Changing your view of a document

1~ Selecting text so you can copy, move, or delete it
v Getting from place to place in long documents
v Pasting one Word document into another

1 Creating data-entry forms

Fis chapter explains shortcuts and commands that can help you
become a speedy user of Word. Everything in this chapter was put here
so that you can get off work earlier and take the slow, scenic route home.
Starting here, you discover how to create and change your view of docu-
ments. You find out how to select text, get from place to place — and mark
your place — in long documents. You also explore how to insert one docu-
ment into another and create data-entry forms to make entering information
a little easier.

Introducing the Word Screen

Seeing the Word screen for the first time is sort of like trying to find your
way through Tokyo’s busy Ikebukuro subway station. It’s intimidating.

But when you start using Word, you quickly discover what everything is.

To help you get going, Figure 1-1 shows you the different parts of the screen.
Here are shorthand descriptions of these screen parts:

4+ Title bar: At the top of the screen, the title bar tells you the name of the
document you’re working on.

4+ Quick Access toolbar: This toolbar offers the Save, Undo, and Repeat
buttons. Wherever you go in Word, you see the Quick Access toolbar.
Book I, Chapter 1 explains the toolbar in detail; Book VIII, Chapter 1
explains how to customize and move the Quick Access toolbar.
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Figure 1-1:
The Word
screen.

<+

+

+

Minimize, Restore, Close buttons: These three magic buttons make it
very easy to shrink, enlarge, and close the window you’re working in.

The Ribbon: Select a tab on the Ribbon to undertake a new task. Book I,
Chapter 1 explains the Ribbon in detail, as well as the new Office 2007
interface.

Scroll bars: The scroll bars help you get from place to place in a document.

Status bar: The status bar gives you basic information about where you
are and what you’re doing in a document. It tells you what page and
what section you’re in, the total number of pages and words in your
document, and what language the text is written in. Book VIII, Chapter 1
explains how to customize the status bar.

View buttons: Click one of these buttons — Print Layout, Full Screen
Reading, Web Layout, Outline, or Draft — to change your view of a
document.

Zoom controls: Use these controls to zoom in and out on your work. See
Book I, Chapter 3 for details.

The Ribbon

Quick Access toolbar  Title Bar Minimize, Restore and Close Buttons

ERXT

3 Enghsh = | EEEEE = i+

Status bar View buttons  Zoom controls
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Creating a New Document

Figure 1-2:
Open the
New
Document
dialog box
to create a
document.

Document is just a fancy word for a letter, report, announcement, or procla-
mation that you create with Word. When you first start Word, you see a
new, blank document with the generic name Documentl. You can start
working right away on this document, or you can create a new document
from a template. A template is a special kind of file that is used as the
starting point for creating other files. Each template comes with many
preformatted styles. If your aim is to create an academic report, flyer,
newsletter, calendar, résumé, or other sophisticated document, see if you
can spare yourself the formatting work by creating your document from a
template.

No matter what kind of document you want, you can start creating it by
clicking the Office button and choosing New on the drop-down list. You see
the New Document dialog box, as shown in Figure 1-2. Create your document
with one of these techniques:

Find a template.
|

a

| Wew Document

Templates — * Blank document
iank and recest
es } Blank and recent
M opot 1 (i 4 D J
Blamk document
H-l]

Kecently Used Templates

b, 4

®

4+ Blank document: Double-click the Blank Document icon. (By pressing
Ctrl+N, you can create a new, blank document without opening the New
Document dialog box.)
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4+ Document from a template: Take your pick of these techniques to
create a document from a template:

e Use a template on your computer: Click Installed Templates (you can
find this button under Templates). Templates that you loaded on
your computer when you installed Office appear in the dialog box.
Double-click a template to create a document.

e Search for a template online at Microsoft: Enter a search term in the
Search box, make sure your computer is connected to the Internet,
and click the Start Searching button. Templates appear in the dialog
box. Double-click a template to download it and use it to create a

document.

e Use a template you created (or downloaded earlier from Microsoft or
acquired from a third party): Click the My Templates button. The New
dialog box appears. Select a template and click OK.

e Choose a recently used template: Click an icon under Recently Used

Templates.

4+ Recycle another document: If you can use another document as the
starting point for creating a new document, click the New from Existing
button. In the New from Existing Document dialog box, select the docu-
ment and click the Create New button.

Book [, Chapter 1 explains how to save documents after you create them, as
well as how to open the document you want to work on.

Constructing your default document

When you open a new, blank document by
pressing Ctrl+N or double-clicking the Blank
Document icon in the New Document dialog
box (refer to Figure 1-2), does the document
meet your specifications? When you start
typing, does the text appear in your favorite
font? Are the margins just-so?

You can get a head startin creating documents
by telling Word what you want new documents

to look like. To do that, open the Font dialog box
(click the Font group button on the Home tab)
and then the Page Setup dialog box (click the
Page Setup group button on the Page Layout
tab), make your formatting choices, and click
the Default button in these dialog boxes.
Changes you make this way are saved to the
Normal document template (Chapter 3 of this
mini-book explains what templates are).
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Getting a Better Look at Your Documents

A computer screen can be kind of confining. There you are, staring at the darn
thing for hours at a stretch. Do you wish the view were better? The Word
screen can’t be made to look like the Riviera, but you can examine documents
in different ways and work in two places at one time in the same document.
Better read on.

Viewing documents in different ways

In word processing, you want to focus sometimes on the writing, sometimes
on the layout, and sometimes on the organization of your work. To help you Book Il

stay in focus, Word offers different ways of viewing a document. Figure 1-3 Chapter 1
shows these views. To change views, click one of the five View buttons on
the status bar or go to the View tab and click one of the five buttons in the L
Document Views group. These pages explain the five views and why to select S8
one over the other. (Be sure to visit Book I, Chapter 3 as well; it describes % ]
how to view a document through more than one window and how to open a a §
second window on a document.) QEE
25
«

Print Layout view

Switch to Print Layout view to see the big picture. In this view, you can see
E what your document will look like when you print it. You can see graphics,

headers, footers, and even page borders in Print Layout view. You can also

see clearly where page breaks occur — that is, where one page ends and the

next begins. In Print Layout view, you can click the One Page, Two Pages, or

Page Width button to display more or fewer pages on your screen.

Full Screen Reading view

Switch to Full Screen Reading view to focus on the text itself and proofread

Eﬂ your documents. In this view, everything gets stripped away — the Ribbon,
scroll bars, status bar, and all. All you see is the text and artwork in your
documents. You can’t enter or edit text (unless you open the View Options
drop-down list and choose Allow Typing).

Click the View Options button to open a drop-down list with options for
improving your view. For example, you can increase or decrease the size of
text, show one or two document pages at a time, and display page margins.
To get from page to page, click buttons along the top of the window. Click
the Close button to leave this view.
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Different
ways of
viewing
documents
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Reading
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Web Layout view

Switch to Web Layout view to see what your document would look like as a
Web page. Background colors appear (if you chose a theme or background
color for your document). Text is wrapped to the window rather than around
the artwork in the document. Book VIII, Chapter 2 explains how to save an
Office file, a Word document included, as a Web page.

Outline view

Switch to Outline view to see how your work is organized. In this view, you
can see only the headings in a document. You can get a sense of how your
document unfolds and easily move sections of text backward and forward in
a document. In other words, you can reorganize a document in Outline view.
To switch to this view, click the Outline button on the status bar or the Outline
button on the View tab. Chapter 6 of this mini-book explains outlines in tor-
turous detail.

Draft view

Switch to Draft view when you’re writing a document and you want to focus
on the words. Clip-art images, shapes, and other objects don’t appear in
this view, nor do page breaks (although you can clearly see section breaks).
Draft view is best for writing first drafts.

Splitting the screen

Besides opening a second window on a document (a subject of Book I,
Chapter 3), you can be two places at once in a Word document by splitting
the screen. One reason you might do this: You're writing a long report and
want the introduction to support the conclusion, and you also want the con-
clusion to fulfill all promises made by the introduction. That’s difficult to do
sometimes, but you can make it easier by splitting the screen so you can be
two places at once as you write your introduction and conclusion.

Splitting a window divides it into north and south halves, as shown in

Figure 1-4. In a split screen, two sets of scroll bars appear so that you can
travel in one half of the screen without disturbing the other half. Word offers
two ways to split the screen:

4+ Move the mouse pointer to the split box at the top of the scroll bar on
the right. Move it just above the View Ruler button. When the pointer
turns into double-arrows, click and drag the gray line down the screen.
When you release the mouse button, you have a split screen.

4+ On the View tab, click the Split button. A gray line appears on-screen.
Roll the mouse down until the gray line is where you want the split to
be, and click. You get two screens split down the middle.
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What Happened to the Dinosaurs?

rs many reasons for the declme of the dnossr Thus paper =

In Conclusion

Figure 1-4:

A split H

screen. :
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When you tire of this schizophrenic arrangement, click the Remove Split
button on the View tab or drag the line to the top or bottom of the screen.
You can also double-click the line that splits the screen in two.

\\3

In a split screen, you can choose a view for the different halves. For example,
choose Outline view for one half and Draft view for the other to see the
headings in a document while you write the introduction.

Selecting Text in Speedy Ways

Book I, Chapter 2 explains how to enter text and change its appearance and
size. After you enter text, the need may arise for you to copy, move, or delete
it, but you can’t do those tasks until you select it first. Table 1-1 describes
shortcuts for selecting text.

Viewing the hidden format symbols

Sometimes it pays to see the hidden format Symbol How to Enter
symbols when you're editing and laying out a . .
document. The symbols show line breaks, tab Line break () Press Shift+Enter.
spaces, paragraph breaks, and the space or  Optional hyphen (=)  Press Ctrl+hyphen.
spaces between words. To see the hidden

format symbols, click the Show/Hide{ button. Paragraph (1) Rress|Enter.
Click the button again to hide the symbols. Space (-) Press the spacebar.
Here's what the hidden symbols look like Tah(—) Press Tab.

on-screen.
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Table 1-1 Shortcuts for Selecting Text

To Select This Do This

A word Double-click the word.

Aline Click in the left margin next to the line.

Some lines Drag the mouse pointer over the lines or drag it down the left margin.
A sentence Ctrl+click the sentence.

A paragraph Double-click in the left margin next to the paragraph.

A mess of text

Click at the start of the text, hold down the Shift key, and click at the
end of the text.

A gob of text

Put the cursor where you want to start selecting, press F8, and press
an arrow key, drag the mouse, or click at the end of the selection.

Text with the
same formats

On the Home tab, click the Select button and choose Select Text with
Similar Formatting (you may have to click the Editing button first).

A document

Hold down the Ctrl key and click in the left margin; triple-click in the left
margin; press Ctrl+A; or go to the Home tab, click the Editing button
(if necessary), and choose Select=>Select All.

If you have a bunch of highlighted text on-screen and you want it to go away
but it won’t (because you pressed F8), press the Esc key.

After you press F8, all the keyboard shortcuts for moving the cursor also
work for selecting text. For example, press F8 and then press Ctrl+Home to
select everything from the cursor to the top of the document. Later in this
chapter, “Keys for getting around quickly” describes keyboard shortcuts for
getting from place to place.

Moving Around Quickly in Documents

Besides sliding the scroll bar, Word offers a handful of very speedy tech-
niques for jumping around in documents: pressing shortcut keys, browsing
in the Select Browse Object menu, using the Go To command, and navigating
with the Document Map or thumbnails. Read on to discover how to get there
faster, faster, faster.

Keys for getting around quickly
One of the fastest ways to go from place to place is to press the keys and key
combinations listed in Table 1-2.
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Table 1-2 Keys for Moving Around Documents
Key to Press Where It Takes You

Page Up Up the length of one screen

Page Down Down the length of one screen

Ctrl+Page Up To the previous page in the document

Ctrl+Page Down To the next page in the document

Ctrl+Home To the top of the document

Ctrl+End To the bottom of the document

If pressing Ctrl+Page Up or Ctrl+Page Down doesn’t get you to the top or
bottom of a page, it’s because you clicked the Select Browse Object button
at the bottom of the vertical scroll bar, which makes Word go to the next
bookmark, comment, heading, or whatever. Click the Select Browse Object
button and choose Browse by Page to make these key combinations work
again.

Here’s a useful keystroke for getting from place to place: Shift+F5. Press it
once to go to the location of your most recent edit. Press it two or three
times to go back one or two edits before that. Pressing Shift+F5 is useful
when you want to return to the place where you made an edit but can’t quite
remember where that place is.

Clicking thumbnail pages

In lengthy documents, such as the one shown in Figure 1-5, the best way to
get from page to page is to display the Thumbnails pane and click a thumb-
nail image of a page. When you display thumbnail pages, a thumbnail image
of each page in the document appears on the left side of the screen. Each
thumbnail is numbered so that you always know which page you're viewing.
To quickly move from page to page, use the scroll bar on the left side of

the screen and click a page thumbnail. To display the thumbnails, go to the
View tab and click the Thumbnails check box (you may have to click the
Show/Hide button first).

“Browsing” around a document

A really fast way to move around quickly is to click the Select Browse Object
button in the lower-right corner of the screen. When you click this button,
Word presents 12 Browse By icons: Go To, Find, Edits, Heading, Graphic, Table,
Field, Endnote, Footnote, Comment, Section, and Page. Select the icon that
represents the element you want to go to, and Word takes you there immedi-
ately. For example, click the Browse by Heading icon to get to the next heading
in your document (provided that you assigned heading styles to headings).



Figure 1-5:
Click a page
thumbnail
to go from
page to
page.
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Figure 1-6:
Using the
GoTo
command.
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The Healing Trail:

Essential Oils of Madagascar

After you select a Browse By icon, the navigator buttons — the double-arrows
directly above and below the Select Browse Object button — turn blue.

Click a blue navigator button to get to the next example or the previous
example of the element you chose. For example, if you selected the Browse
by Heading icon, all you have to do is click the blue navigator buttons to get
from heading to heading, backward or forward in your document.

Going there fast with the Go To command

Another fast way to go from place to place in a document is to use the Go To
command. On the Home tab, open the drop-down list on the Find button and
choose Go To (you may have to click the Editing button first). You see the
Go To tab of the Find and Replace dialog box, as shown in Figure 1-6. You can
also open this dialog box by pressing Ctrl+G or F5.

[ Find and Replace )%

The Go to What menu in this dialog box lists everything that can conceiv-
ably be numbered in a Word document, and other things, too. Everything
that you can get to with the Select Browse Object button, as well as lines,
equations, and objects, can be reached by way of the Go To tab. Click a
menu item, enter a number, choose an item from the drop-down list, or click
the Previous, Next, or Go To buttons to go elsewhere.
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Figure 1-7:
The docu-
ment map.

Hopping from place to place in the document map

Yet another way to hop from place to place is by turning on the document
map. To do so, go to the View tab and click the Document Map check box
(you may have to click the Show/Hide button first). As shown in Figure 1-7,
the headings in your document appear along the left side of the screen (pro-
vided you assigned heading styles to headings).

Select a heading to scroll to it.

Spy vs. Spy vs. Spy

The Frog, they called him. In |
Berlin, in Sydney, wherever the
espionage game was played, he il

weaved his wicked webs of d it
and power. Could none stop him? In the
nebulous world of espionage, where ethics,
if there are any, were neither fish nor foul,
the Frog ruled his larva kingdom and dared
anyene L
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Select an item in the Document Map, and Word takes you there in the twin-
kling of an eye. The document map is like a table of contents whose headings
you can click to get from place to place. Right-click the document map and
choose a heading-level option on the shortcut menu to tell Word which
headings to display in the map. You can also right-click a heading and choose
Expand or Collapse on the shortcut menu to see or hide lower-level headings.

Bookmarks for hopping around

Rather than press Page Up or Page Down or click the scroll bar to thrash
around in a long document, you can use bookmarks. All you do is put a book-
mark in an important spot in your document that you’ll return to many
times. When you want to return to that spot, go to the Insert tab, click the
Bookmark button (you may have to click the Links button first), double-click
the bookmark in the Bookmark dialog box, and click the Close button. True
to the craft, the mystery writer whose bookmarks are shown in Figure 1-8
wrote the end of the story first and used bookmarks to jump back and forth
between the beginning and end to make all the clues fit together.

Follow these instructions to handle bookmarks:



A Bookmark

Figure 1-8:
The

Bookmark
dialog box.

Inserting a Whole File into a Document ’9 1

4 Adding a bookmark: To place a bookmark in a document, click where
you want the bookmark to go and click the Bookmark button on the
Insert tab (you may have to click the Links button first, depending on
the size of your screen). Then, in the Bookmark dialog box, type a
descriptive name in the Bookmark Name box, and click the Add button.
Bookmarks can’t start with numbers or include blank spaces. You can
also open the Bookmark dialog box by pressing Ctrl+Shift+F5.

4 Deleting a bookmark: To delete a bookmark, select it in the Bookmark
dialog box and click the Delete button.

Word uses bookmarks for many purposes. For example, bookmarks indicate
where cross-references are located in a document.

| Baskmark L3 x|
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Inserting a Whole File into a Document
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One of the beautiful things about word processing is that you can recycle doc-
uments. Say that you wrote an essay on the Scissor-Tailed Flycatcher that
would fit very nicely in a broader report on North American birds. You can
insert the Scissor-Tailed Flycatcher document into your report document:

1. Place the cursor where you want to insert the document.

2. On the Insert tab, open the drop-down list on the Object button and
choose Text from File.

You see the Insert File dialog box.
3. Find and select the file you want to insert.

4. Click the Insert button.

Book Il

(]

=

paopp Buisn 10y 2
sanbiuyaa] paadg =



192 Entering Information Quickly in a Computerized Form

Entering Information Quickly in a Computerized Form

Figure 1-9:
A data-entry

form.

p—
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A form is a means of soliciting and recording information. You can use forms,
like the one shown in Figure 1-9, to enter data faster and to reduce data-entry
errors. Instead of entering all the information by hand, you or a data-entry
clerk can choose entries from combo boxes, drop-down lists, and date pick-
ers. You save time because you don’t have to enter all the information by
hand, and the information you enter is more likely to be accurate because
you choose it from prescribed lists instead of entering it yourself.

Drop-down list
Checlk-In Form

Use this form fo check in sach golfer

i

NOCR Junior

Combo box

Date picker

To create a form like the one shown in Figure 1-9, start by creating a tem-
plate for your form and putting data-entry controls — the combo boxes,
drop-down lists, and date pickers — in the form. To fill out a form, you
create a document from the form template and go to it. These pages
explain how to create a form and use forms to record information.

Creating a computerized form

The first step in creating a data-entry form is to create a template for holding
the form. After that, you design the form itself by labeling the data fields and
creating the data-entry controls. Better keep reading.

Creating a template to hold the form
Follow these steps to create a new template:

1. Click the Office button and choose New on the drop-down list.

You see the New Document dialog box.
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2. Click the My Templates button.

The New dialog box appears. It lists Word templates that are on your
computer.

3. Click the Template option button.

You can find this button under Create New in the lower-right corner of
the dialog box.

4. Click OK.
. Click the Save button to open the Save As dialog box.

)

6. Enter a descriptive name for your template and click the Save button.

Chapter 3 of this mini-book explains templates in detail.

Creating the form and data-entry controls

Your next task is to create the form and data-entry controls for your tem-
plate. Enter labels on the form where you will enter information. The form in
Figure 1-9, for example, has five labels: Name, Phone, Fee Paid?, Association,
and Date. After you've entered the labels, follow these steps to create the
data-entry controls:

1. Display the Developer tab, if necessary.

If this tab isn’t showing, click the Office button, choose Word Options,
and on the Popular tab of the Word Options dialog box, click the Show
Developer Tab in the Ribbon check box and click OK.

2. Click where you want to place a control and then create the control.
Here are instructions for creating three types of controls:

4+ Drop-down list: A drop-down list is a menu that “drops” when you open it
to reveal different option choices (refer to Figure 1-9). Click the Dropdown
List button and then the Properties button. You see the Content Control
Properties dialog box, as shown in Figure 1-10. For each option you want
to place on the drop-down list, click the Add button, and in the Add
Choice dialog box, enter the option’s name in the Display Name text box
and click OK, as shown in Figure 1-10.

4+ Combo box: Like a drop-down list, a combo box “drops” to reveal choices.
However, as well as choosing an option on the drop-down list, data-entry
clerks can enter information in the box (refer to Figure 1-9). Click the
Combo Box button and then the Properties button. In the Content Control
Properties dialog box, enter option names the same way you enter them
in a drop-down list, as shown in Figure 1-10.

4+ Date picker: A date picker is a mini-calendar from which data-entry clerks
can enter a date (refer to Figure 1-9). Click the Date Picker button and
then the Properties button. In the Content Control Properties dialog box,
choose a display format for dates and click OK.
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Figure 1-10:
Click the
Add button
to create
options for a
drop-down
list or
combo box.
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3. Click the Save button to save your template.

Now you're ready to use your newly made form to enter data.

Entering data in the form

Now that you have the template, you or someone else can enter data cleanly
in easy-to-read forms:

1.

Click the Office button and choose New on the drop-down list.

You see the New Document dialog box.

. Click the My Templates button.

The New dialog box opens and shows you Word templates on your
computer.

. Double-click the name of the template you created for entering data in

your form.

The form appears.

. Enter information in the input fields.

Press the up or down arrow, or press Tab and Shift+Tab to move from
field to field. You can also click input fields to move the cursor there.

5. When you’re done, print the document or save it.



Chapter 2: Laying Out
Text and Pages

In This Chapter

+ Entering a section break

1~ Starting a new line and page

+ Changing the margins

v Indenting text

+* Numbering pages and handling headers and footers
v Adjusting the space between lines and paragraphs
+~ Handling bulleted and numbered lists

+ Hyphenating the text

Fis chapter explains how to format text and pages. A well-laid-out
document says a lot about how much time and thought went into it.
This chapter presents tips, tricks, and techniques for making pages look
just right.

In this chapter, you learn what section breaks are and why they are so impor-
tant to formatting. You discover how to establish the size of margins, indent
text, number pages, construct headers and footers, determine how much
space appears between lines of text, handle lists, and hyphenate text.

Paragraphs and Formatting

Back in English class, your teacher taught you that a paragraph is a part

of a longer composition that presents one idea, or in the case of dialogue,
presents the words of one speaker. Your teacher was right, too, but for
word-processing purposes, a paragraph is a lot less than that. In word pro-
cessing, a paragraph is simply what you put on-screen before you press the
Enter key.

For instance, a heading is a paragraph. If you press Enter on a blank line to
go to the next line, the blank line is considered a paragraph. If you type Dear
John at the top of a letter and press Enter, “Dear John” is a paragraph.
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QgN\BEIf It’s important to know this because paragraphs have a lot to do with format-
& ting. If you click the Paragraph group button on the Home tab and monkey

around with the paragraph formatting in the Paragraph dialog box, your
changes affect everything in the paragraph where the cursor is located.
To make format changes to a whole paragraph, all you have to do is place
the cursor there. You don’t have to select the paragraph. And if you want to
make format changes to several paragraphs in a row, all you have to do is
select those paragraphs.

Inserting a Section Break for Formatting Purposes

When you want to have different page numbering schemes, headers and
footers, margin sizes, and page orientations in a document, you have to

create a section break to start a new section. Word creates a new section
for you when you create newspaper-style columns or change the size of

margins.

Follow these steps to create a new section:

1. Click where you want to insert a section break.
= 2. On the Page Layout tab, click the Breaks button.
You open a drop-down list.

3. Under Section Breaks on the drop-down list, choose a section break.

All four section break options create a new section, but they do so in differ-
ent ways:

4+ Next Page: Inserts a page break as well as a section break so that the
new section can start at the top of a new page (the next one). Select this
option to start a new chapter, for example.

4+ Continuous: Inserts a section break in the middle of a page. Select this
option if, for example, you want to introduce newspaper-style columns
in the middle of a page.

4+ Even Page: Starts the new section on the next even page. This option is
good for two-sided documents in which the headers on the left- and
right-side pages are different.

4+ 0dd Page: Starts the new section on the next odd page. You might
choose this option if you have a book in which chapters start on odd

BE pages. (By convention, that’s where they start.)
Q&N\ R
©

* To delete a section break, make sure that you're in Draft view, click the

dotted line, and press the Delete key.
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Inserting a Section Break for Formatting Purposes

Editing a document with many sections can be confusing, and if you acciden-
tally delete a section break, you can turn a perfectly good document into
guacamole. In the same way that paragraph marks store formats for a para-
graph, section breaks store formats for an entire section. If you accidentally
delete a section break, you apply new formats because the section is folded
into the section that formerly followed it and adopts that next section’s for-
mats. Because it’s easy to accidentally delete a section break and create
havoc, | recommend working in Draft view when your document has many
section breaks. In Draft view, you can tell where a section ends because
Section Break and a double dotted line appear on-screen. The only way
to tell where a section ends in Print Layout view is to glance at the Sec listing
on the status bar or click the Show/Hide{ button on the Home tab. (If the Sec
listing doesn’t appear on the status bar, right-click the status bar and choose
Section on the pop-up list.)

Seeing what the formats are

Sometimes seeing how text was formatted
merely by looking is difficult. However, by
pressing Shift+F1, you can see precisely how
text and paragraphs were formatted in the
Reveal Formatting task pane. It describes how
the text, paragraph, and section where the
pointer is located are formatted.

While the Reveal Formatting task pane is open,
you can take advantage of these amenities:

v+~ Compare one part of a document to another:
Click the Compare to Another Section
check box and then click another part of
your document. The Reveal Formatting task
pane describes how the two parts differ.
Knowing how parts of a document differ
can be invaluable when you're creating
and modifying styles.

v~ Find out which style was assigned: Click
the Distinguish Style Source check box.
The task pane lists the style you assigned
to the part of your document where the
cursor is located.

v~ See the formatting marks: Click the Show
All Formatting Marks check box. Clicking
this box has the same results as clicking

the Show/Hide button on the Home tab —
you can tell where paragraphs end, where
line breaks are, and where tab spaces
were entered.

Reveal Formatting v x

Selected text

Sample Text

[] compare ko another selection

Formatting of selected text

=] Font ”

|Font:

(Default) +Body
(Asian) +Body Asian
12 pt

(Aszian) Japansse
(Other) English {L1.5.)

Dptions
[] mistinguish stvle source
[] show all Formatting marks
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198 Breaking a Line

Breaking a Line

Figure 2-1:
Break lines
to make
reading
easier.

To break a line of text before it reaches the right margin without starting a
new paragraph, press Shift+Enter. Figure 2-1 shows how you can press
Shift+Enter to make lines break better. The paragraphs are identical, but I
broke lines in the right-side paragraph to make the text easier to read.
Line breaks are marked with the . symbol. To erase line breaks, click the
Show/Hide{ button to see these symbols and then backspace over them.

Starting a New Page

WMBER
@8—
&

Setting

Word gives you another page so that you can keep going when you fill up
one page. But what if you're impatient and want to start a new page right
away? Whatever you do, don’t press Enter again and again until you fill up
the page. Instead, create a hard page break by doing either of the following:

4 Press Ctrl+Enter.

4+ Click the Breaks button on the Page Layout tab and choose Page on the
drop-down list.

In Draft view, you can click the Show/Hide{ button on the Home tab and tell
where you inserted a hard page break because you see the words Page
Break and a dotted line on-screen. You can'’t tell where hard page breaks
are in Print Layout view.

To delete a hard page break, switch to Draft view, click the Show/Hide{ button
on the Home tab, click the words Page Break, and press the Delete key.

Up and Changing the Margins

Margins are the empty spaces along the left, right, top, and bottom edges of
a page, as shown in Figure 2-2. Headers and footers fall, respectively, in the
top and bottom margins. And you can put graphics, text boxes, and page

numbers in the margins as well. Margins serve to frame the text and make it
easier to read.



Figure 2-2:
Marginsin a
two-sided
document.
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Outside margin Inside margin Outside margin
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When you start a new document, give a moment’s thought to the margins.
Changing the size of margins after you enter the text, clip art, graphics, and
whatnot can be disastrous. Text is indented from the left and right margins.
Pages break on the bottom margin. If you change margin settings, indents
and page breaks change for good or ill throughout your document. By set-
ting the margins carefully from the beginning, you can rest assured that text
lands on the page where you want it to land.

Don’t confuse margins with indents. Text is indented from the margin, not
from the edge of the page. If you want to change how far text falls from the
page edge, indent it. To change margin settings in the middle of a document,
you have to create a new section.

To set up or change the margins, go to the Page Layout tab and click the
Margins button. You see a drop-down list with margin settings. Either choose
a setting or select Custom Margins to open the Margins tab of the Page Setup
dialog box and choose among these commands for handling margins:

4+ Changing the size of the margins: Enter measurements in the Top,
Bottom, Left, and Right boxes to tell Word how much blank space to put
along the sides of the page.

4+ Making room for the gutter: The gutter is the part of the paper that the
binding eats into when you bind a document. Enter a measurement in
the Gutter box to increase the left or inside margin and make room for
the binding. Notice on the pages of this book, for example, that the
margin closest to the binding is wider than the outside margin. Choose
Top on the Gutter Position menu if you intend to bind your document
from the top, not the left, or inside, of the page. Some legal documents
are bound this way.
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200 Indenting Paragraphs and First Lines

4+ Handling two-sided documents (inside and outside margins): In a bound
document in which text is printed on both sides of the pages, the terms
left margin and right margin are meaningless. What matters instead is in
the inside margin, the margin in the middle of the page spread next to
the bindings, and the outside margin, the margin on the outside of the
page spread that isn’t affected by the bindings (refer to Figure 2-2).
Choose Mirror Margins on the Multiple Pages drop-down list and adjust
the margins accordingly if you intend to print on both sides of the paper.

4+ Applying margin changes: On the Apply To drop-down list, choose
Whole Document to apply your margin settings to the entire document;
This Section to apply them to a section; or This Point Forward to change
margins in the rest of a document. When you choose This Point Forward,
Word creates a new section.

If you're in a hurry to change margins, you can change them on the ruler.
Display the ruler and drag the Left Margin, Right Margin, or Top Margin
marker. You can find these markers by moving the pointer onto a ruler and
looking for the two-headed arrow near a margin boundary. It appears, along
with a pop-up label, when the pointer is over a margin marker.

P To get a good look at where margins are as you’re working in a document, click
the Office button and choose Word Options. In the Word Options dialog box,
select the Advanced category, and click the Show Text Boundaries check box
(you’ll find it under Show Document Content).

Indenting Paragraphs and First Lines

An indent is the distance between a margin and the text, not the edge of the
page and the text. Word offers a handful of different ways to change the inden-
tation of paragraphs. You can change the indentation of first lines as well as
entire paragraphs. To start, select all or part of the paragraphs you want to
re-indent (just click in a paragraph if you want to re-indent only on paragraph).
Then click an Indent button, fiddle with the indentation marks on the ruler,
or go to the Paragraph dialog box. All three techniques are described here.

Clicking an Indent button (for left-indents)

-== | == | Click the Increase Indent or Decrease Indent button (or press Ctrl+M or

= | =F Ctrl+Shift+M) on the Home tab to move a paragraph a half-inch farther away
from or closer to the left margin. If you created tab stops, text is indented to
the next or previous tab stop as well as to the next or previous half-inch.
This is the fastest way to indent text, although you can’t indent first lines
or indent from the right margin this way.



Figure 2-3:
Indenting
with the
ruler.
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“Eye-balling it” with the ruler

You can also change indentations by using the ruler to “eyeball it.” This tech-
nique requires some dexterity with the mouse, but it allows you to see
precisely where paragraphs and the first lines of paragraphs are indented.
If necessary, display the ruler by going to the View tab and clicking the
Ruler check box. Then click in or select the paragraph or paragraphs that
need indenting and use these techniques to re-indent them:

4 Indenting an entire paragraph from the left margin: Drag the left-indent
marker on the ruler to the right. Figure 2-3 shows where this marker is
on the ruler. Dragging the left-indent marker moves the first-line indent

marker as well.

Left-indent marker

Hanging indent marker Right-indent marker

Left margin | | First-line indent marker Right margin

—— |

4+ Indenting the first line of a paragraph: Drag the first-line indent marker
to the right (see Figure 2-3). This marker determines how far the first

line of the paragraph is indented.
4+ Making a hanging indent: Drag the hanging indent marker to the right of
the first-line indent marker (see Figure 2-3). A hanging indent is one in

which the first line of a paragraph appears to “hang” into the margin
because the second and subsequent lines are indented to the right of

the first line.

4 Indenting an entire paragraph from the right margin: Drag the right-
indent marker to the left (see Figure 2-3).

Notice the shaded areas on the left and right sides of the ruler. These areas
represent the page margins.
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Going to the Paragraph dialog box

Yet another way to indent a paragraph or first line is to visit the Paragraph
dialog box. Click in or select the paragraph or paragraphs in question and
then click the Paragraph group button on the Home tab. You see the Indents
and Spacing tab of the Paragraph dialog box. Change the indentation set-
tings. If you want to indent the first line or create a hanging indent, choose
First Line or Hanging on the Special drop-down list and enter a measurement
in the By box.

Numbering the Pages

Word numbers the pages in a document automatically. How do you want
page numbers to appear in your document? You can number them in
sequence starting with the number 1, number pages starting with a different
number, use different number formats, include chapter numbers in page
numbers, and number the pages by section. You can make page numbers a
part of headers and footers or use “prefabricated” numbers, as shown in
Figure 2-4.

Figure 2-4:
A “prefabri-
cated” page
number (left)
and a page
number in
a header
(right).
Prefabricated page numbers are elegant (see Figure 2-4). You would have
a hard time creating them on your own. However, you can’t change their
number formats or adjust their position on the page. Include the page
number in a header or footer if you want an unusual number formatting
scheme for your page numbers.
“&N\BER
& To handle page numbers (as well as headers and footers), you must be in

Print Layout view. Click the Print Layout view button or click the Print
Layout button on the View tab.



Figure 2-5:
Working
with a
“prefabri-
cated” page
number.
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Using “prefabricated” page numbers

To insert a prefabricated page number, click the Page Number button on
the Insert tab, choose where on the page you want to put the page number
(Top, Bottom, or Page Margins), and choose a prefabricated number on the
submenu.

You can do one or two things to change a prefabricated page number. If nec-
essary, switch to Print Layout view and double-click in the Header or Footer
area of your page to work with the header or footer (you can also go to the
Insert tab and click the Header or Footer button). Then follow these steps to
alter a prefabricated page number:

1. Move the pointer over the page number and double-click it.

As shown in Figure 2-5, double-clicking the page number selects it and
places it in a text frame.

2. Change the look and format of the page number.

With the page number selected, you can change the number’s appear-
ance and formatting:

e Changing a number’s appearance: Choose a new font or font size on
the Mini Toolbar (right-click the page number if you have trouble
making the Mini Toolbar appear).

® Changing number formats: Click the Page Number button on the
(Header & Footer Tools) Design tab and choose Format Page
Numbers on the drop-down list. You see the Page Number Format
dialog box, as shown in Figure 2-5. You can’t change number formats
for prefabricated page numbers in this dialog box, but you can
include the chapter number in the page number, continue numbering
from a previous section, and start numbering from a numeral other
than 1. See “Changing page number formats” later in this chapter.

Pags Humbar Foarmat e
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To remove a prefabricated page number, double-click the header or footer
where it is located, click the Page Number button on the (Header & Footer
Tools) Design tab, and choose Remove Page Numbers on the drop-down list.

Including a page number in a header or footer

To make the page number a part of a header or footer, double-click in the
header or footer where you want the page number to appear. (Later in this
chapter, “Putting Headers and Footers on Pages” explains headers and foot-
ers.) Then follow these steps to insert the page number:

1. On the (Header & Footer Tools) Design tab, click the Page Number
button and choose a position (Top of Page, Bottom of Page, or Page
Margins) on the drop-down list.

You see a submenu with page number choices.
2. Scroll through the submenu and choose a page number format.

The “Page X of Y” options are for listing the total number of pages in a
document as well as the page number. For example, page 2 of a 10-page
document is numbered “Page 2 of 10.” You can change the font and font
size of page numbers and the word page by selecting them and giving a
font or font-size command.

Changing page number formats

Change page number formats in the Page Number Format dialog box (refer
to Figure 2-5). To display this dialog box, make sure you’re in Print Layout
view and double-click your header or footer. Then use one of the following
methods:

4 On the Insert tab, click the Page Number button and choose Format
Page Numbers on the drop-down list.

4+ On the (Header & Footer Tools) Design tab, click the Page Number
button and choose Format Page Numbers on the drop-down list.

In the Page Number Format dialog box, get to work to make your page num-
bers just-so:

4+ Choosing a different number format: Open the Number Format drop-
down list and choose a page-numbering format. You can use numbers,
letters, and Roman numerals.

4+ Including chapter numbers in page numbers: If your document gener-
ates chapter numbers automatically from headings assigned the same
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style (a subject not covered in this book), you can include the chapter
number in the page number. Click the Include Chapter Number check
box, choose a style, and choose a separator to go between the chapter
number and page number.

4+ Numbering each section separately: Click the Start At option button
(not the Continue from Previous Section button) to begin counting
pages anew at each section in your document. Earlier in this chapter,
“Inserting a Section Break for Formatting Purposes” explains sections.

4+ Start numbering pages at a number other than 1: Click the Start At
option button and enter a number other than 1.
To keep some pages in a document from being numbered, create a section c:::::;lrlz
for those pages, and then remove page numbers from the section. To paginate
your document, Word skips the section you created and resumes numbering
pages in the following section.

\\3

Putting Headers and Footers on Pages

A header is a little description that appears along the top of a page so that
the reader knows what’s what. Usually, headers include the page number and
a title, and often the author’s name appears in the header as well. A footer is
the same thing as a header except that it appears along the bottom of the
page, as befits its name.

safied pue
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These pages explain everything a mere mortal needs to know about headers
and footers. Meanwhile, here are the ground rules for managing them:

4+ Switching to Print Layout view: To enter, read, edit or delete headers
and footers, you must be in Print Layout view. You can’t see headers and
footers in the other views.

4+ Displaying the (Header & Footer Tools) Design tab: As shown in
Figure 2-6, you manage headers and footers by way of buttons on the
(Header & Footer Tools) Design tab. To display this tab after you create
a header or footer, switch to Print Layout view and double-click a header
or footer.

4+ Closing the (Header & Footer Tools) Design tab: Click the Close Header
and Footer button.

4+ Placing different headers and footers in the same document: To change
headers or footers in the middle of a document, you have to create a
new section. See “Inserting a Section Break for Formatting Purposes”
earlier in this chapter.
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Figure 2-6:
Manage
headers and
footers on
the (Header
& Footer
Tools)
Design tab.

u Student Handbook l
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Creating, editing, and removing headers and footers

Follow these instructions to create, edit, and delete headers and footers:

+

<+

Creating a header or footer: On the Insert tab, click the Header or
Footer button, and on the drop-down list, choose a header or footer.
You can find several ready-made headers or footers on the drop-down
list; the fancier ones are at the bottom. You can find preformatted page
numbers, dates, and places to enter a document title and author’s name
on many headers and footers.

Choosing a different header or footer: Don’t like the header or footer
you chose? If necessary, double-click your header or footer to display
the (Header & Footer Tools) Design tab. Then click the Header or Footer
button and choose a new header or footer on the drop-down list.

Editing a header or footer: Click the Header or Footer button and
choose Edit Header or Edit Footer on the drop-down list. The cursor
moves into the header or footer so you can enter or format text.

Removing a header or footer: Click the Header or Footer button and
choose Remove Header or Remove Footer on the drop-down list.

To switch back and forth between the header and footer, click the Go to
Header or Go to Footer button on the (Header & Footer Tools) Design tab.

As you work away on your header and footer, you can call on most of the
text-formatting commands on the Home tab. You can change the text’s font
and font size, click an alignment button, and paste text from the Clipboard.
Tabs are set up in most headers and footers to make it possible to center,
left-align, and right-align text. To center a header or footer, for example,
press the Tab key once to go to the Center tab mark, and start typing.
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Fine-tuning a header or footer

Here is advice for making a perfect header or footer:

+

<+

*

Inserting a page number: See “Including a page number in a header or
footer” and “Changing page number formats” earlier in this chapter.

Inserting the date and time: Click the Date & Time button, choose a
date format in the Date and Time dialog box, and click OK. Click the
Update Automatically check box if you want the date to record when
you print the document, not when you created your header or footer.

Changing headers and footers from section to section: Use the Link to
Previous button to determine whether headers and footers are different
from section to section (you must divide the document into sections to
have different headers and footers). Unpressing (clicking to release) this
button tells Word that you want your header or footer to be different
from the header or footer in the previous section of the document;
pressing this button (clicking it so it looks selected) tells Word that

you want your header or footer to be the same as the header or footer
in the previous section of your document. To make a different header or
footer, deselect the Link to Previous button and enter a different header
or footer.

When the header or footer is the same as that of the previous section, the
Header or Footer box reads Same as Previous (refer to Figure 2-6);
when the header or footer is different from that of the previous section,
the words Same as Previous don’t appear. You can click the Show
Previous or Show Next button to examine the header or footer in the
previous or next section.

Different headers and footers for odd and even pages: Click the Different
0Odd & Even Pages check box to create different headers and footers for
odd and even pages. As “Setting Up and Changing the Margins” explains
earlier in this chapter, documents in which text is printing on both sides
of the page can have different headers and footers for the left and right
side of the page spread. The Header or Footer box reads Odd or Even to
tell you which side of the page spread you’re dealing with when you
enter your header or footer.

Removing headers and footers from the first page: Click the Different
First Page check box to remove a header or footer from the first page of
a document or section. Typically, the first page of letters and reports are
not numbered.
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Including a logo in a header or footer

As long as it's small enough, you caninclude a a descriptive name for the header or footer
company logo in a header or footer. To do so, with the logo, choose Footers or Headers
click the Picture button on the (Header & Footer on the Gallery drop-down list, and click OK.

Tools) Design tab, select the logo graphic in the
Insert Picture dialog box, and click the Insert
button. (Book VIII, Chapter 3 describes how to
recolor and change the size of graphics; Book |,
Chapter 8 explains how to manipulate graphics.)

v+~ Inserting a header or footer from the
Building Blocks gallery: On the Insert tab,
click the Quick Parts button and choose
Building Blocks Organizer. The Building
Blocks Organizer dialog box appears.

If you often insert the same header and footer Select your logo (select it under the name
with a logo in headers and footers, you can you gave it) and click the Insert button.
place it in the Building Blocks gallery and be
able to enter itin a hurry: Create New Building Block e
+~ Placing a logo header or footer in the | lame: Footer - Company Logo

Building Blocks gallery: Place a logo in the Gallery: Footers v

header or footer, being careful to locate it
where you want it to go when you insertitin
the future. Then select your header or footer
by dragging over it or by clicking once in
the margin toits left. On the (Header & Footer | save in: Building Blocks. datx v
Tools) Design tab, click the Quick Parts button '
and choose Save Selection to Quick Part
Gallery on the drop-down list. You see the | ok || cancel
Create New Building Block dialog box. Enter

Cakegory: General ~

Footer with company logo, date, company
Description: | name, and wards "First Draft”

Options: Insert conkent only W

Adjusting the Space between Lines

To change the spacing between lines, select the lines whose spacing you
want to change, or simply put the cursor in a paragraph if you're changing
the line spacing throughout a paragraph (if you're just starting a document,
you’re ready to go). Then, on the Home tab, click the Line Spacing button
and choose an option on the drop-down list.

™|

|
3

To take advantage of more line-spacing options, click the Paragraph group
button on the Home tab or choose Line Spacing Options on the Line Spacing
button drop-down list. You see the Paragraph dialog box. Select an option on
the Line Spacing drop-down list:
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4+ At Least: Choose this one if you want Word to adjust for tall symbols or
other unusual text. Word adjusts the lines but makes sure there is, at
minimum, the number of points you enter in the At box between each line.

4+ Exactly: Choose this one and enter a number in the At box if you want a
specific amount of space between lines.

4+ Multiple: Choose this one and put a number in the At box to get triple-
spaced, quadruple-, quintuple-, or any other number of spaced lines.

To quickly single-space text, click the text or select it if you want to change
more than one paragraph, and press Ctrl+1. To quickly double-space text,
select the text and press Ctrl+2. Press Ctrl+5 to put one and a half lines
between lines of text.

Adjusting the Space between Paragraphs

\NG/
S

Rather than press Enter to put a blank line between paragraphs, you can
open the Paragraph dialog box and enter a point-size measurement in the
Before or After text box. The Before and After measurements place a specific
amount of space before and after paragraphs.

Truth be told, the Before and After options are for use with styles (a subject
of Chapter 3 in this mini-book). When you create a style, you can tell Word
to always follow a paragraph in a certain style with a paragraph in another
style. For example, a paragraph in the Chapter Title style might always be
followed by a paragraph in the Chapter Intro style. In cases like these, when
you know that paragraphs assigned to one type of style will always follow
paragraphs assigned to another style, you can confidently put space before
and after paragraphs. But if you use the Before and After styles indiscrimi-
nately, you can end up with large blank spaces between paragraphs.

Go to the Home tab and use one of these techniques to adjust the amount of
space between paragraphs:

4 Click the Line Spacing button and choose Add Space Before Paragraph or
Add Space after Paragraph on the drop-down list. These commands place

ten points of blank space before or after the paragraph that the cursor is in.

4+ Click the Paragraph group button to open the Paragraph dialog box, and
enter point-size measurements in the Before and After boxes (or choose
Auto in these boxes to enter one blank line between paragraphs in
whatever your Line-Spacing choice is). The Don’t Add Space between
Paragraphs of the Same Style check box tells Word to ignore Before and
After measurements if the previous or next paragraph is assigned the
same style as the paragraph that the cursor is in.
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Creating Numbered and Bulleted Lists

R

What is a word-processed document without a list or two? It’s like an emperor
with no clothes. Numbered lists are invaluable in manuals and books like
this one that present a lot of step-by-step procedures. Use bulleted lists when
you want to present alternatives to the reader. A bullet is a black, filled-in
circle or other character. These pages explain numbered lists, bulleted lists,
and multilevel lists.

Simple numbered and bulleted lists

The fastest, cleanest, and most honest way to create a numbered or bulleted
list is to enter the text without any concern for numbers or bullets. Just press
Enter at the end of each step or bulleted entry. When you’re done, select the
list and click the Numbering or Bullets button on the Home tab (or the Bullets
button on the Mini Toolbar). You can also click the Numbering or Bullets
button and start typing the list. Each time you press Enter, Word enters the
next number or another bullet.

Meanwhile, here are some tricks for handling lists:

4+ Ending a list: Press the Enter key twice after typing the last entry in the
list. You can also right-click the list, choose Bullets or Numbering, and
choose None on the submenu.

4+ Removing the number or bullets: Select the list and click the
Numbering or Bullets button.

4 Adjusting how far a list is indented: Right-click anywhere in the list,
choose Adjust List Indents, and enter a new measurement in the Text
Indent box.

4 Resuming a numbered list: Suppose that you want a numbered list to
resume where a list you entered earlier ended. In other words, suppose
that you left off writing a four-step list, put in a graphic or some para-
graphs, and now you want to resume the list at Step 5. Click the
Numbering button to start numbering again. The AutoCorrect Options
button appears. Click it and choose Continue Numbering, or right-click
and choose Continue Numbering on the shortcut menu.

4+ Starting a new list: Suppose that you want to start a brand-new list right
away. Right-click the number Word entered and choose Restart at 1 on
the shortcut menu.

Constructing lists of your own

If you're an individualist and you want numbered and bulleted lists to work
your way, follow these instructions for choosing unusual bulleted characters
and number formats:
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= 4+ Choosing a different numbering scheme: On the Home tab, open the

— drop-down list on the Numbering button and choose a numbering
scheme on the drop-down list. You can also choose Define New Number
Format. As shown in Figure 2-7, you see the Define New Number Format
dialog box, where you can choose a number format, choose a font for
numbers, and toy with number alignments.

— 4+ Choosing a different bullet character: On the Home tab or Mini Toolbar,

| open the drop-down list on the Bullets button and choose a different bullet
character on the drop-down list. You can also choose Define New Bullet
to open the Define New Bullet dialog box, as shown in Figure 2-7, and click
the Symbol button to choose a bullet character in the Symbol dialog box

il

(Book I, Chapter 2 describes symbols). The dialog box also offers oppor- Book II
tunities for indenting bullets and the text that follows them in new ways. Chapter 2
-
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Automatic lists and what to do about them

Word creates automatic lists for you whether 1~ Click the AutoCorrect Options button — it

you like it or not. To see what | mean, type the appears automatically— and choose Stop
number 1, type a period, and press the spacebar. Automatically Creating Lists.
Word immediately creates a numbered I|§t. Inthe s @k e T b, dess o
same manner, Word creates a bulleted list when Ot lect the Proofi 1 d
you type an asterisk (¥) and press the spacebar. PAITES, BRSSO G, €T
click the AutoCorrect Options button. On
Some people find this kind of behind-the- the AutoFormat As You Type tab in the
scenes skullduggery annoying. If you're one AutoCorrect dialog box, deselect the
such person, do one of the following to keep Automatic Numbered Lists and Automatic

Word from making lists automatically: Bulleted Lists check boxes.
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Managing a multilevel list

A multilevel list, also called a nested list, is a list with subordinate entries,

as shown in Figure 2-8. To create a multilevel list, you declare what kind of
list you want, and then, when you enter items for the list, you indent the
items that you want to be subordinate. Follow these steps to create a multi-
level list:

+ Rodiot
¢ Rilateria Belarer

- Filateria

* Superphiiem Drsterostomis Seperphitem Déulivsslamis Supete phivlum D ey o 3t0mm i

Figure 2-8: L Chastognatha
Examples of SRR R, Saperphytum Eedysotos 24 Sopphytom Erdrseses
multilevel
lists.
a— 1. On the Home tab, click the Multilevel List button and choose what
T kind of list you want.
If none of the lists suit you, you can choose Define New Multilevel
List and create a new kind of list in the Define New Multilevel List
dialog box.
2. Enter the items for the list, pressing Enter as you complete each one.
= s 3. Select a list item (or items) and click the Increase Indent button (or press

Ctrl+M) to make the items subordinate in the list; click the Decrease
Indent button (or press Ctrl+Shift+M) to raise their rank in the list.

Repeat Step 3 until the list is just-so.

Working with Tabs

Tabs are a throwback to the days of the typewriter, when it was necessary to
make tab stops in order to align the next item. Except for making leaders and
aligning text in headers and footers, everything you can do with tabs can
also be done by creating a table — and it can be done far faster. All you have
to do is align the text inside the table and then remove the table borders.
Book I, Chapter 5 explains tables.
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Different
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Working with Tabs

A tab stop is a point on the ruler around which or against which text is for-
matted (on the View tab, click the Ruler check box to display the ruler).
When you press the Tab key, you advance the text cursor by one tab stop.
Tab stops are set at half-inch intervals on the ruler, but you can change that
if you want. You can also change the type of tab. By default, tabs are left-
aligned, which means that when you enter letters after you press the Tab
key, the letters move toward the right in the same way that they move toward
the right when text is left-aligned. However, Word also offers right, center,
decimal, and bar tabs. Figure 2-9 shows the differences between the tab
settings. Notice the symbols on the ruler — they tell you what type of tab
you're dealing with.

Click here to choose a different tab stop.

Left tab.

Center tab.

Right tab.

Decimal tab.

1ast Name

Ross

yson

Title

Pres.dent

Rating

A%

9% 34

45343

14; 1556

To change tabs or change where tabs appear on the ruler, start by selecting
the paragraphs for which you need different tabs. Then click in the Tab box
on the left side of the ruler as many times as necessary to choose the kind of
tab you want, and click the ruler where you want the tab to go. You can click
as many times as you want and enter more than one kind of tab.

To move a tab, simply drag it to a new location on the ruler. Text that has
been aligned with the tab moves as well. To remove a tab, drag it off the
ruler. When you remove a tab, the text to which it was aligned is aligned to
the next remaining tab stop on the ruler or to the next default tab stop if you
didn’t create any tab stops of your own.

Sometimes it’s hard to tell where tabs were put in the text. To find out, click
the Show/Hide{button on the Home tab to see the formatting characters,
including the arrows that show where the Tab key was pressed.

Book I
Chapter 2
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In my opinion, the only reason to fool with tabs
and tab stops is to create tab leaders like the
ones shown in the following figure. A leaderis
a series of punctuation marks — periods in the
illustration — that connect text across a page.
Leaders are very elegant. For the figure, | used
left-aligned tab stops for the characters’ names
and right-aligned tab stops for the players’
names. | included leaders so that you can tell
precisely who played whom.

Follow these steps to create tab leaders:

1. Enter the text, and in each line, enter a tab
space between the text on the left side and
the text on the right side.

All about tab leaders

. Select the text you entered.

. On the Home tab, click the Paragraph

group button, and in the Paragraph dialog
box, click the Tabs button.

You see the Tabs dialog box.

. Enter a position for the first new tab in the

Tab Stop Position box.

. Under Leader in the dialog box, select the

punctuation symbol you want.

. Click OK, display the ruler, and drag tab

markers to adjust the space between the
text on the left and right.

THE PLAYERS

....... IeGeorge Wright
Gabriela Hernandez
................ Chrig Suzulki

.......... Iimi Hornstein

Hyphenating a Document

The first thing you should know about hyphenating the words in a document

is that you may not need to do it. Text that hasn’t been hyphenated is much
easier to read, which is why the majority of text in this book, for example,
isn’t hyphenated. It has a ragged right margin, to borrow typesetter lingo.
Hyphenate only when text is trapped in columns or in other narrow places,
or when you want a very formal-looking document.

V?‘NNG! Do not insert a hyphen simply by pressing the hyphen key, because the hyphen
S stays there even if the word moves to the middle of a line and doesn’t need
to be broken in half. Instead, when a big gap appears in the right margin and
a word is crying out to be hyphenated, put the cursor where the hyphen
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needs to go and press Ctrl+hyphen. This way, you tell Word to make the
hyphen appear only if the word breaks at the end of a line. (To remove a
manual hyphen, press the Show/Hide {button so that you can see it; then
backspace over it.)

Automatically and manually
hyphenating a document

To hyphenate a document, tell Word to do it automatically or pick and
choose where the hyphens go by hyphenating your document manually:

- 4+ Automatic hyphenation: On the Page Layout tab, click the Hyphenation
be ~ button and choose Automatic on the drop-down list. Word hyphenates
your document (or a portion of your document, if you selected it first).

You can tell Word how to hyphenate automatically by clicking the
Hyphenation button and choosing Hyphenation Options. You see the
Hyphenation dialog box, as shown in Figure 2-10. Deselect the Hyphenate
Words in CAPS check box if you don’t care to hyphenate words in upper-
case. Words that fall in the hyphenation zone are hyphenated, so enlarging
the large zone means a less ragged right margin but more ugly hyphens,
and a small zone means fewer ugly hyphens but a more ragged right
margin. You can limit how many hyphens appear consecutively by
entering a number in the Limit Consecutive Hyphens To box.

Figure 2-10:
Telling Word
how to
hyphenate
(left) and -
deciding
where a M ' aruce
hyphen
goes (right).

[ Hyphenation L
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| Wanual Hyphenation: English 11.5) L x|

Fyphwmate g oo S,
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4+ Manual hyphenation: On the Page Layout tab, click the Hyphenation
button and choose Manual on the drop-down list. Word displays a box
with some hyphenation choices in it, as shown in Figure 2-10. The cursor
blinks on the spot where Word suggests putting a hyphen. Click Yes or
No to accept or reject Word’s suggestion. Keep accepting or rejecting
Word'’s suggestions until the text is hyphenated.

Book I
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216 Hyphenating a Document

Em and en dashes

Here is something about hyphens that editors
and typesetters know, but the general public
does not know: Hyphens and dashes are differ-
ent. Most people insert a hyphen where they
ought to use an em dash or an en dash:

v An em dash looks like a hyphen but is
wider — it's as wide as the letter m. The
previous sentence has an em dash in it. Did
you notice?

v An en dash is the width of the letter n. Use
en dashes to show inclusive numbers or
time periods, like so: pp. 45-50; Aug.—Sept.

1998; Exodus 16:11-16:18. An en dash is a
little bit longer than a hyphen.

To place em or en dashes in your documents
and impress your local typesetter or editor, not
to mention your readers, press Alt+Ctrl+— (the
minus sign key on the Numeric keypad) to enter
an em dash, or Ctrl+— (on the numeric keypad)
to enter an en dash. You can also go to the
Insert tab, click the Symbol button, choose
More Symbols on the drop-down list, select the
Special Characters tab in the Symbol dialog
box, and choose Em Dash or En Dash.

Unhyphenating and other hyphenation tasks

More hyphenation esoterica:

4+ Unhyphenating: To “unhyphenate” a document you hyphenated automat-
ically, click the Hyphenation button on the Page Layout tab and choose
Hyphenation Options. In the Hyphenation dialog box (see Figure 2-10),
deselect the Automatically Hyphenate Document check box and click OK.

4+ Preventing text from being hyphenated: Select the text and click the
Paragraph group button on the Home tab. In the Paragraph dialog box,
select the Line and Page Breaks tab, and click the Don’t Hyphenate
check box. (If you can’t hyphenate a paragraph, it’s probably because
this box was checked unintentionally.)

4+ Hyphenating a single paragraph or two: To hyphenate a paragraph or
two in the middle of a document — maybe because it’s a long quote or
some other thing that needs to stand out — select the paragraph and
hyphenate it manually by clicking the Manual button in the Hyphenation
dialog box.



Chapter 3: Word Styles

In This Chapter

1~ Applying a new style

v Creating your own styles
v~ Altering a style
+ Creating a new template

v Trading styles between templates

Welcome to what may be the most important chapter of this book —
the most important in Book II, anyway. Styles can save a ridiculous
amount of time that you would otherwise spend formatting and wrestling
with text. And many Word features rely on styles. You can’t create a table of
contents or use the document map unless each heading in your document
has been assigned a heading style. Nor can you take advantage of Outline
view and the commands for moving text around in that view. You can’t
cross-reference headings or number the headings in a document.

If you want to be stylish, at least where Word is concerned, you have to
know about styles.

All about Styles

MBER
6&‘
&

A style is a collection of commands and formats that have been bundled
under one name. With styles, you don’t have to visit a bunch of dialog boxes
to change the formatting of text or paragraphs. Instead, you simply choose a
style from the Quick Styles gallery or the Styles window. You can be certain
that all parts of the document that were assigned the same style look the
same. In short, you can fool everybody into thinking your documents were
created by a pro.

The template you used to create your document determines which styles are
available. Each template comes with its own set of styles, and you can create
your own styles, too. A simple document created with the Normal template —
a document that you created by double-clicking the Blank Document icon or
pressing Ctrl+N — has but a few styles, but a document that was created
with an advanced template comes with many styles. (Later in this chapter,
“Creating and Managing Templates” explains templates.)
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To see which styles are available in your document, go to the Home tab and
open the Styles gallery (you may have to click the Quick Styles button first)
or click the Styles group button to display the Styles window. As shown in
Figure 3-1, the Styles gallery and Styles window show which styles are
available to you. Want to know which style has been assigned to text or a
paragraph? Click the text or paragraph and glance at the Styles gallery or
Styles window.

O
i

Figure 3-1:
The three
ways to
apply a
style: Styles
window
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In the Styles gallery and Style window (if you click the Show Preview check
box), each style name is formatted to give you an idea of what it does to text
when you apply it in your document. Word offers four types of styles:

1'|"¢

a*

Paragraph styles: Determine the formatting of entire paragraphs.
A paragraph style can include these settings: font, paragraph, tab,
border, language, and bullets and numbering. Paragraph styles are
marked with the paragraph symbol ().

Character styles: Apply to text, not to paragraphs. You select text before
you apply a character style. Create a character style for text that is hard
to lay out and for foreign language text. A character style can include
these settings: font, border, and language. When you apply a character
style to text, the character-style settings override the paragraph-style
settings. If the paragraph style calls for a 14-point Arial text but the char-
acter style calls for 12-point Times Roman font, the character style wins.
Character styles are marked with the letter a.
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A ¢ Linked (paragraph and character): Apply paragraph formats as well as
the text formats throughout a paragraph. These styles are marked with
the paragraph symbol ({) as well as the letter a.

E 4+ Table styles: Apply to tables (Book I, Chapter 5 describes creating and
formatting tables). Table styles are marked with a grid icon.

1'|" 4+ List styles: Apply to lists. List styles are marked with the paragraph icon.
The beauty of styles is this: After you modify a style, all paragraphs or text

to which the style has been assigned are instantly changed. You don’t have
to go back and reformat text and paragraphs throughout your document.

Book II
« Chapter 3
Applying a Style to Text and Paragraphs

Word offers several ways to apply a style, and you're invited to choose the =

one that works best for you. These pages explain how to choose a style set, g._

apply a style, and tell Word how to present style names in various places for )

your enjoyment and pleasure. =

«

Experimenting with style sets

A style set is a slight variation on the styles in the template you chose for
your document. Style sets include Classic, Elegant, Fancy, and Modern.
When you choose a style set, you impose a slightly different look on your
document — you make it classier, more elegant, fancier, or more modern.
All templates, even those you create yourself, offer style sets. Style sets are
a convenient way to experiment with the overall look of a document.

To experiment with style sets, click the Change Styles button on the Home
tab, choose Style Set on the drop-down list, and do one of the following:

4+ Choose a new style set: Choose a style set on the submenu.

4+ Use the original styles in the template: Choose Reset to Quick Styles
from Template on the submenu.

Applying a style
<MBER The first step in applying a style is to select the paragraph you want to apply
the style to, or to apply a style to several paragraphs, select all or part of
them; if you're applying a character style, select the letters whose formatting
you want to change. Then apply the style using one of these techniques:
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4+ Styles gallery: On the Home tab, choose a style in the Styles gallery
(refer to Figure 3-1). Depending on the size of your screen, you may have
to click the Quick Styles button to open the gallery. The formatted let-
ters above each style name give you an idea of what your style choice
will do to paragraphs or text. You can’t tell from looking which type of
style — Paragraph, Character, or Linked — you’re choosing from, but
you can “live-preview” styles on the Quick Styles gallery.

If styles from your template don’t appear in the Quick Styles gallery and
you want them to appear there, click the Change Styles button, choose
Style Set on the drop-down list, and choose Reset to Quick Styles from
Template on the submenu.

4+ Styles window: On the Home tab, click the Styles group button to open
the Styles window, and select a style (refer to Figure 3-1). By clicking the
Show Preview check box, you can view formatted style names and get an
idea of what the different styles are. You can drag the Styles window to
different locations on your screen.

4+ Apply Styles task pane: Choose a style on the Apply Styles task pane
(refer to Figure 3-1). To display this task pane, open the Styles gallery
and choose Apply Styles (look for this option at the bottom of the
gallery). You can drag the Apply Styles task pane to a corner of the
screen.

To strip a paragraph or text of its style and give it the generic Normal style,
select it, open the Styles gallery, and choose Clear Formatting. You can also
click the Clear All command at the top of the Styles window. To “unapply” a
style throughout a document, open its drop-down list in the Styles window

and choose Remove All.

Shortcuts for applying styles

A handful of keyboard shortcuts can be very  »~ Heading 3: Ctrl+Alt+3
handy when applying paragraph styles:

v+* Normal: Ctrl+Shift+N

= Bl Lt il You can assign keyboard shortcuts to styles.
v+~ Heading 1: Ctrl+Alt+1 Book VIII, Chapter 1 explains how.

v+ Heading 2: Ctrl+Alt+2

v+~ Next higher heading: Alt+Shift+—
v Next lower heading: Alt+Shift+<




Figure 3-2:
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window and
Apply Styles
task pane.
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Choosing which style names appear

on the Style menus

As I explain, you can apply a style by way of the Styles gallery, Styles
window, and Apply Styles task pane. The latter two can become crowded
with many style names, which makes choosing styles difficult. To make
choosing styles easier, you can decide for yourself which style names
appear on the Styles gallery, Styles window, and Apply Styles task pane.

In the Styles gallery, remove a style name by right-clicking it and choosing
Remove from Quick Style Gallery. If you regret removing style names from
the Styles gallery, click the Change Styles button and choose Style Set=>Reset
Document Quick Styles.

To decide for yourself which style names appear in the Styles window and
Apply Styles task pane, click the Styles group button, and in the Styles
window, click the Options link (you can find this link near the bottom of the
window). You see the Style Pane Options dialog box, as shown in Figure 3-2.
Choose options in the dialog box to tell Word which style names to present
in the Styles window and Apply Styles task pane:

| Style Pane Optiens L3 %]

Llhe® ARyt B9 v

4+ Select Styles to Show: Choose All Styles to show all style names. The
other options place a subset of names in the window and task pane.
Recommended style names are those Microsoft thinks you need most
often.

4+ Select How List Is Sorted: Choose an option to describe how to list styles.
Except for Based On, these options, I think, are self-explanatory. The Based
On option lists styles in alphabetical order according to which style each
is based on. (Later in this chapter, “Creating a style from the ground up”
explains how the based on style is used in constructing styles.)

Book I
Chapter 3
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4+ Select Formatting to Show As Styles: Choose options to declare which
styles to list — those that pertain to paragraph level formatting, fonts,
and bulleted and numbered lists.

4+ Select How Built-In Style Names Are Shown: Choose options to tell how
to handle built-in styles, the styles that Word applies on its own when
you create tables of contents and other self-generating lists.

4 Apply to this document or to the template as well: Click the Only in
This Document option button to apply your choices only to the docu-
ment you're working on; click the New Documents Based on This Template
option button to apply your choices to your document and all future
documents you create with the template you’re using.

Creating a New Style

You can create a new style in two ways: by creating it from a paragraph or
building it from the ground up. To do a thorough job, build it from the ground
up because styles you create this way can be made part of the template you're
currently working in and can be copied to other templates (later in this
chapter, “Creating and Managing Templates” explains templates).

Creating a style from a paragraph

Follow these steps to create a new style from a paragraph:

1. Click in a paragraph whose formatting you would like to turn into a
style.

2. Right-click and choose Styles=>Save Selection As a New Quick Style.

You see the Create New Style from Formatting dialog box. You can also
open this dialog box by choosing Save Selection As a New Quick Style in
the Quick Styles gallery.

3. Enter a name for your new style.
4. Click OK.

A style you create this way becomes a part of the document you're
working on — it isn’t made part of the template from which you created
your document.

Creating a style from the ground up

If you want to make a style available in documents you will create in the
future, make it part of a template and build it from the ground up. In the
Styles window, click the New Style button (you can find it in the lower-left
corner of the window). You see the Create New Style from Formatting dialog
box, as shown in Figure 3-3. Fill in the dialog box and click OK.
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Here’s a rundown of the options in the Create New Style from Formatting

dialog box:

4+ Name: Enter a descriptive name for the style, one you will recognize in

<+

<+

the Styles window and Quick Styles gallery.

Style Type: On the drop-down list, choose a style type (“All about
Styles,” earlier in this chapter, describes the five style types).

Style Based On: If your new style is similar to a style that is already part
of the template with which you created your document, choose the style
to get a head start on creating the new one. Be warned, however, that if
you or someone else changes the Based On style, your new style will
inherit those changes and be altered as well.

Style for Following Paragraph: Choose a style from the drop-down list
if the style you're creating is always followed by an existing style. For
example, a new style called Chapter Title might always be followed by a
style called Chapter Intro Paragraph. If that were the case, you would
choose Chapter Intro Paragraph from this drop-down list.

Formatting: Choose options from the menus or click buttons to fashion
or refine your style (you can also click the Format button to do this).

Add to Quick Style List: Click this check box to make the style’s name
appear in the Styles gallery, Styles window, and Apply Styles task pane.

Automatically Update: Normally, when you make a formatting change to
a paragraph, the style assigned to the paragraph does not change at all,
but the style does change if you check this box. By checking this box,
you tell Word to alter the style itself each time you alter a paragraph to

Book I
Chapter 3
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which you’ve assigned the style. With this box checked, all paragraphs
in the document that were assigned the style are altered each time you
change a single paragraph that was assigned the style.

4 Only in This Document/New Documents Based on This Template:
To make your style a part of the template from which you created your
document as well as the document itself, click the New Documents
Based on This Template option button. This way, new documents you
create that are based on the template you’re using can also make use of
the new style.

4+ Format: This is the important one. Click the button and make a format-
ting choice. Word takes you to dialog boxes so that you can create or
refine the style.

Modifying a Style

What if you decide at the end of an 80-page document that all 35 introduc-
tory paragraphs to which you’ve assigned the Intro Para style look funny?
If you click the Automatically Update check box in the New Style dialog box
when you create the style, all you have to do is alter a paragraph to which
you assigned the Intro Para style to alter all 35 introductory paragraphs.
However, if you decide against updating styles automatically, you can still
change the introductory paragraphs throughout your document.

Follow these steps to modify a style that isn’t updated automatically:

1. Click in any paragraph, table, or list to which you’ve assigned the
style; if you want to modify a character style, select the characters to
which you’ve assigned the style.

2. In the Styles window or Apply Styles task pane, make sure the name
of the style you want to modify is selected.

If the right name isn’t selected, select it now in the Styles window or
Apply Styles task pane.

3. In the Styles window, open the style’s drop-down list and choose
Modify; in the Apply Styles task pane, click the Modify button.

You see the Modify Style dialog box. Does the box look familiar?

That’s because it’s virtually identical to Create New Style from
Formatting dialog box you used to create the style in the first place
(refer to Figure 3-3). The only difference is that you can’t choose a style
type in the Modify Style dialog box.

4. Change the settings in the Modify Styles dialog box and click OK.

The preceding section in this chapter explains the settings.
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While the Modify Style dialog box is open, you can check the Automatically
Update check box if you want future modifications that you make to the style
to be applied automatically. This way, when you change a paragraph or text
to which the style has been applied, all other paragraphs and text in your
document are changed accordingly.

Creating and Managing Templates

Every document you create is founded upon a template. When you double-
click the Blank Template icon in the New Document dialog box or press
Ctrl+N, you create a document founded on the Normal template. And if you
create a document with a template from Microsoft Office Online or a tem-
plate from the New dialog box, you create a complex document with many
different styles.

Each template comes with its own styles. Suppose that you create a complex
document and you want to be able to use its styles in other documents. To
be able to do that, you can create a template from your document. For that
matter, you can create a template from scratch by assembling styles from
other templates and documents.

click the Office button, choose Word
Options, select the Popular category in the
Word Options dialog box, click the Show
Developer Tab in the Ribbon check box,
and click OK.

Attaching a different template to a document

It happens in the best of families. You create or 2. Click the Attach button to open the Attach
are given a document only to discover that the Template dialog box.
wrong template is attached to it. For times like .
those, Word gives you the opportunity to switch & :::Iliil:katl;lis; I:(I:]tlt)lll:tat:;mplate B L
templates. Follow these steps: P ’
. You return to the Templates and Add-ins
1. On the Developer tab, click the Document e e, e e nzme i el
LT D0 A you chose appears in the Document
You see the Templates and Add-Ins dialog Template box.
e [ 23 [LECIGIED 1200 G Clisplereal 4. Click the Automatically Update Document

Styles check box.

Doing so tells Word to apply the styles from
the new template to your document.

5. Click OK.
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Creating a new template

Here are the ways to create a new template:

+

Creating a template from scratch: Create a new document, click the
Office button, and choose Save As=>Word Template. You see the Save As
dialog box. Click the Trusted Templates button, enter a name for your
template, and click the Save button.

Creating a template from a document: Open your document and follow
the preceding instructions for creating a template from scratch. Your
new template will have all the styles found in the document.

Assembling styles from other templates: Create a new template by
following the preceding instructions and then copy styles to your new
template (“Copying styles from different documents and templates,”
later in this chapter, explains the details). To choose a template from
which to copy styles, click the Close File button on the left side of the
Organizer dialog box, click the Open File button, select the template in
the Open dialog box, and click the Open button.

Where templates are stored depends on which version of Windows your
computer runs under:

<+

*

+

Windows Vista: C: \Users\ Username\AppData\Roaming\
Microsoft\Templates folder

Windows XP: C: \Documents and Settings\Username\
Application Data\Microsoft\Templates folder

Windows NT, 95, 98, 2000, and ME: C: \Windows\Profiles\
Application Data\Username\Application Data\Microsoft)\
Templates folder, or the C: \Windows\Profiles\Application
Data\Application Data\Microsoft\Templates folder

To get into the Application Data folder where templates are stored, it may be
necessary to display hidden folders on your computer. Click the Start button
and choose Control Panel. Then double-click the Folder Options icon (you
may have to click the Switch to Classic View link first), select the View tab in
the Folder Options dialog box, and click the Show Hidden Files and Folders
option button.

To create a document from a template you created yourself, open the New
Document dialog box and double-click the My Templates icon. You see the
name of the template you created on the My Templates tab of the New dialog
box. Select your template and click OK.
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Deleting and renaming styles in templates

Suppose that you need to delete styles or rename styles in a template.
Follow these steps:
1. In the Styles window, click the Manage Styles button.
You see the Manage Styles dialog box.
2. Click the Import/Export button to open the Organizer dialog box.
3. Click the Close File button on the right side of the dialog box.

4. Click the Open File button, and in the Open dialog box, select the tem-
plate that needs modifying; then click the Open button.

The names of styles in the template appear in the right side of the
dialog box.

5. Select the item you want to rename or delete.
Follow these steps to rename or delete the item:

e Rename an item: Click the Rename button, enter a new name in the
Rename dialog box, and click OK.

e Delete an item: Click the Delete button and then click Yes in the
dialog box.

Copying styles from different
documents and templates

Suppose that you like a style in one document and you want to copy it to
another so that you can use it there. How you make the copy depends on
whether you want to copy the style into a document or into a template.

By copying it into a template, you make the style part of the template, and
the style is available for all documents that are created with that template.
However, if you need the style solely for a particular document, you may as
well copy it into the document. Doing that is easy enough.

Copying a style from one document to another
Copy a style from one document to another when you need the style on a
one-time basis. Follow these steps:

1. Select a paragraph that was assigned the style you want to copy.

Be sure to select the entire paragraph. If you want to copy a character
style, select text to which you have assigned the character style.

Book I
Chapter 3

sajlig piom



228 Creating and Managing Templates

Figure 3-4:
Copying
styles from
one template
to another.

2. Choose Edit=>Copy or press Ctrl+C to copy the paragraph to the
Clipboard.

3. Switch to the document you want to copy the style to and choose

Edit~>Paste or press Ctrl+V.

4. Delete the text.

The style remains in the Styles window, Styles gallery, and Apply Styles
task pane even though the text is deleted. You can call upon the style

whenever you need it.

Copying styles between templates

Use the Organizer to copy styles into other templates. By making the style a
part of a template, you can call upon the style in other documents. You can
call upon it in each document you create or created with the template.
Follow these steps to copy a style into a template:

1. In the Styles window, click the Manage Styles button.

The Manage Styles dialog box appears.
2. Click the Import/Export button.

You see the Organizer dialog box, as shown in Figure 3-4. Styles in the
document that you opened appear in the In Document list box on the

left side of the dialog box.

Select the styles you want to copy.

| Deganizen

Click to close on template or open another.
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3. Click the Close File button on the right side of the dialog box.
The button changes names and becomes the Open File button.

4. Click the Open File button, and in the Open dialog box, find and
select the template to which you want to copy styles; then click the
Open button.

Where the templates are stored depends on which version of Windows
you are working in:

e Windows Vista: C: \Users\Username\AppData\Roaming\
Microsoft\Templates folder

e Windows XP: C:\Documents and Settings\Username\ Book Il
Application Data\Microsoft\Templates folder Chapter 3
e Windows NT, 95, 98, 2000, and ME: C : \Windows\Profiles\

Application Data\Username\Application Data\ s
Microsoft\Templates folder, or the C: \Windows\Profiles\ e
Application DatalApplication Data\Microsoft\Templates »
folder =

(-]

(7]

The names of styles in the template you chose appear on the right side
of the Organizer dialog box.

5. In the Organizer dialog box, Ctrl+click the names of styles on the left
side of the dialog box that you want to copy to the template listed on
the right side of the dialog box.

When you click the names, they become highlighted.
6. Click the Copy button.

The names of styles that you copied appear on the right side of the
Organizer dialog box.

7. Click the Close button and click Yes when Word asks whether you
want to save the new styles in the template.
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Chapter 4: Desktop Publishing
with Word

In This Chapter

+~ Considering ways to desktop-publish in Word

v+ Fine-tuning tables

v Wrapping text around graphics and other objects
+* Running text in newspaper-style columns

v~ Putting text boxes in documents

v~ Putting borders on pages

v+ Decorating pages with drop caps and watermarks

v Printing landscape documents

0nce upon a time, word processors were nothing more than glorified
typewriters. They were good for typing and basic formatting, and not
much else. But over the years, Microsoft Word has become a desktop publish-
ing program in its own right. This chapter explains a few desktop publishing
features that can make your documents stand out in the crowd — columns,
text boxes, page borders, watermarks, and drop caps, to name a few.

Making Use of Charts, Diagrams,
Shapes, Clip Art, and Photos

i

Figure 4-1 shows a newsletter that includes a chart, diagram, shape, clip-art
image, and photo. You're invited to include these items in your Word docu-
ments, and you’ll be glad to know that including them isn’t very much trouble.

4+ Charts: A chart is an excellent way to present data for comparison pur-
poses. The pie slices, bars, columns, or lines tell readers right away
which business is more productive, for example, or who received the
most votes. Book I, Chapter 6 explains how to create charts.
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Figure 4-1:
This
newsletter
includes a
clip-art
image,
shape, chart,
diagram,
and photo.

4+ Diagrams: A diagram allows readers to quickly grasp an idea, relation-
ship, or concept. Instead of explaining an abstract idea, you can portray
it in a diagram. Book [, Chapter 7 explains diagrams.

4+ Shapes and lines: Shapes and lines can also illustrate ideas and concepts.
You can also use them for decorative purposes in Word documents.
Book I, Chapter 8 explains how to draw lines, arrows, and shapes.

4+ C(lip-art images: Clip-art images can make a document livelier. They add
a little color to documents. Book VIII, Chapter 4 explains how to place
clip-art images in documents.

4+ Photos: A well-placed photo or two can make a newsletter or brochure
that much more attractive. Book VIII, Chapter 3 explains how to include
photos in Word documents.

o

Constructing the Perfect Table

Create a table to present raw data to your readers or plead your case with
numbers and facts. Provided the row labels and column headings are
descriptive, looking up information in a table is the easiest way to find it.
And tables impose order on chaos. What used to be a knotty lump of non-
descript data can be turned into an orderly statement of fact if the data is
presented in a table. No report is complete without one or two of them.

Book I, Chapter 5 explains how to create a table, as well as how to include
mathematical calculations in Word tables. These pages explain a few table
techniques that pertain strictly to Word documents — repeating the heading
rows, fitting a table on a single page, and turning a list into a table.
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Repeating heading row's on subsequent pages

Making sure that the heading row, sometimes called the header row, appears
on a new page if the table breaks across pages is absolutely essential. The
heading row is the first row in the table, the one that usually describes what
is in the columns below. Without a heading row, readers can’t tell what the
information in a table means. Follow these steps to make the heading row
(or rows) repeat on the top of each new page that a table appears on:

1. Place the cursor in the heading row or select the heading rows if you
have more than one at the top of your table.

2. On the (Table Tools) Layout tab, click the Repeat Header Rows button
(depending on the size of your screen, you may have to click the Data
button first).

Heading rows appear only in Print Layout view, so don’t worry if you
can’t see them in Draft view.

Turning a list into a table

In order to turn a list into a table, all components of the list — each name,
address, city name, state, and zip code listing, for example — must be sepa-
rated from the next component by a tab space or a comma. Word looks for
tab spaces or commas when it turns a list into a table, and the program sep-
arates data into columns according to where the tab spaces or commas are
located. You have to prepare your list carefully by entering tab spaces or
commas in all the right places before you can turn your list into a table.

Follow these steps to turn a list into a table after you've done all the prelimi-
nary work:

1. Select the list.

2. On the Insert tab, click the Table button and choose Convert Text to
Table on the drop-down list.

You see the Convert Text to Table dialog box.

Note the number in the Number of Columns box. It should list the
number of components into which you separated your list. If the number
doesn’t match the number of components, you misplaced a tab entry or
comma in your list. Click Cancel, return to your list, and examine it to make
sure each line has been divided into the same number of components.

3. Under Separate Text At, choose the Tabs or Commas option, depend-
ing on which you used to separate the components on the list.

4. Click OK.

Book I
Chapter 4
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You can turn a table into a list by clicking the Convert to Text button on the
(Table Tools) Layout tab (you may have to click the Data button first,
depending on the size of your screen).

Fitting a table on the page

Ideally, a table should fit on a single page click the AutoFit button on the Layout tab
because studying table data that is spread and choose AutoFit Contents on the drop-
across two or more pages can be difficult. Here down list to make each column wide
are a couple of suggestions for fitting a table on enough to accommodate its widest entry.
Sl A v~ Change the orientation of heading
v+~ Present the table in landscape mode: In ] 1l row text: In a top-heavy table in
Landscape mode, a page is turned on its which the heading row cells con-

ear so that it is wider than it is tall and you
have room for more columns. To print in
Landscape mode, however, you must
create a new section for the pages in ques-
tion. Later in this chapter, “Landscape
Documents” explains how to switch from
Portrait to Landscape mode.

Shrink the font size: Sometimes shrinking
the font size throughout a table shrinks the
table just enough to fit it on a page. To
shrink fonts throughout a table by 1 point,
select the table and press Ctrl+[. Keep
pressing this key combination until the
table fits on one page. While you're at it,

tain text and the cells below contain num-
bers, you can make the entire table narrower
by changing the orientation of the text in
the heading row. To turn text on its ear,
select the cells whose text needs a turn, go
to the (Table Tools) Layout tab, and click the
Text Direction button. Keep clicking until
the text turns the direction you want.

Chances are if your table can't fit on one page,
presenting the information in a table is not the
best option. Try presenting itin bulleted or num-
bered lists. Or present the information in short
paragraphs under small fourth- or fifth-level
headings.
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Prof. Plum in the Library
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Col Mustard in the Dining Room

Lad
Lad




Positioning and Wrapping Objects Relative to the Page and Text 2 35

Positioning and Wrapping Objects Relative
to the Page and Text

\NG/
vg,\\

Figure 4-2:
All the ways
to wrap text
in a Word
document.

“Object” is just Office’s generic term for a shape, line, text box, clip-art
image, photo, diagram, WordArt image, or chart that you insert in a docu-
ment. Book [, Chapter 8 explains how to manipulate an object — how to
change its size, shape, and other qualities. When you place an object in a
Word document, you have to consider more than its size and shape. You also
have to consider where to position it on the page and how to wrap text
around it. In Word lingo, wrap refers to what text does when it butts heads
with a shape, text box, photo, diagram, or other object. You must be in Print
Layout view to wrap and position objects on a page.

When you insert an object, it lands inline with text. That means it lands
against the left margin and text doesn’t wrap around its side. What’s more
important, to change the position of an object, you must select it and choose
a text-wrapping option apart from Inline with Text.

Wrapping text around an object

Figure 4-2 shows the 15 different ways you can wrap text around an object.
Select the object you want to wrap text around, go to the Format tab, and
use one of these techniques to wrap text around the object:

Square—Both Sides Tight—Both Sides  Through—Both Sides None (Object

None (Object in
front of text)

Book Il
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4 Click the Text Wrapping button and choose an option on the drop-down
list. (You may have to click the Arrange button first, depending on the
size of your screen.)

4+ Click the Text Wrapping button, choose More Layout Options on the
drop-down list, and on the Text Wrapping tab of the Advanced Layout
dialog box, choose a wrapping style and side around which to wrap text.
Figure 4-2 shows what the different combinations of Wrapping Style and
Wrap Text options do.

Wrapped text looks best when it is justified and hyphenated. That way, text
can get closer to the object that is being wrapped.

Click the Text Wrapping button and choose Edit Wrap Points to choose
precisely how close or far text is from the object. After you choose the com-
mand, wrap points — small black squares — appear around the object. Click
and drag the wrap points to push text away from or bring text closer to the
object in question.

Positioning an object on a page

To position an object in a Word page, you can drag it to a new location.

As Book I, Chapter 8 explains in torturous detail, dragging means to select
the object, move the pointer over its perimeter, click when you see the four-
headed arrow, and slide the object to a new location.

To make positioning objects on a page a little easier, Word also offers
Position commands for moving objects. Select your object, go to the Format
tab, and use one of these techniques to move your object precisely into
place:

4+ Click the Position button and select a With Text Wrapping option
on the drop-down list, as shown in Figure 4-3. (You may have to click
the Arrange button first, depending on the size of your screen.) These
options position an object squarely in a corner, side, or the middle of
the page.

4+ Click the Position button, choose More Layout Options on the drop-
down list, and choose options on the Picture Position tab of the
Advanced Layout dialog box. Go to the